<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Chief fire officer begins year-long posting  - Cayman Islands Headline News  : Cayman News Service</title>

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Chief fire officer begins year-long posting Comments Feed" href="https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='feelbox-default-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='feelbox-icons-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style-icons-classic.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cld-font-awesome-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.7.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.7.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/ajax.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.2/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"24c3d9d683"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"65243","token":"251bdda5a2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/external.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish-cat.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/jquery.mobilemenu.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/flexslider.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://caymannewsservice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gov&#8217;t claims 7MB is safe from dock' href='https://caymannewsservice.com/2019/09/gov-claims-7mb-safe/' />
<link rel='next' title='Young climate activists worry over future' href='https://caymannewsservice.com/2019/09/young-climate-activists-worry/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/" />
<link rel='shortlink' href='https://wp.me/p5dt3Z-gYj' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2019%2F09%2Fchief-fire-officer-begins-posting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2019%2F09%2Fchief-fire-officer-begins-posting%2F&#038;format=xml" />
<style></style><!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://caymannewsservice.com/wp-admin/admin-ajax.php',
		token: '975a112ee4',
				id: 65243,
		title: 'Chief fire officer begins year-long posting',
		url: 'https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel after reading this?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'classic',
		tweet: 'off'
		};
	
		</script>
<!-- feelbox -->

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#050505;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="Chief Fire Officer Paul Walker (CNS): The new interim chief fire officer, who has come to Cayman from the UK, has begun his year-long posting at the Cayman Islands Fire Service, where he is expected to find a Caymanian replacement for himself before the end of his contract. Paul Walker, who started work two weeks&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Chief fire officer begins year-long posting  - Cayman Islands Headline News" />
<meta property="og:url" content="https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/" />
<meta property="og:description" content="Chief Fire Officer Paul Walker (CNS): The new interim chief fire officer, who has come to Cayman from the UK, has begun his year-long posting at the Cayman Islands Fire Service, where he is expecte…" />
<meta property="article:published_time" content="2019-09-23T18:02:55+00:00" />
<meta property="article:modified_time" content="2019-09-23T18:02:58+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Chief-Fire-Officer-Paul-Walker.jpg?fit=600%2C450&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<meta property="og:image:alt" content="Cayman News Service" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="Chief fire officer begins year-long posting" />
<meta name="twitter:image" content="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Chief-Fire-Officer-Paul-Walker.jpg?fit=600%2C450&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Cayman News Service" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />


</head>

<body class="post-template-default single single-post postid-65243 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35258"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy and Cookie Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-63019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63019"><a href="https://caymannewsservice.com/rates/about-cns/">About CNS</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://media.caymannewsservice.com/wp-content/uploads/2018/01/20180216/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray5d8935448c14e = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/BritCay-HurricaneCampaign-450.jpg?fit=450%2C100&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Tomlinson-450-sept-2019.jpg?fit=450%2C100&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Elections-Office-Supermarkets.jpg?fit=450%2C100&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/MoT-Qs.gif?fit=450%2C100&ssl=1");
            var linkArray5d8935448c14e = new Array("https://cayman.cgigroup.com/contact/#/info", "https://www.tomlinsonfurniture.ky/", "https://www.electionsoffice.ky/index.php/home/47-cpr", "https://www.facebook.com/supPORTourTOURISM/");
            var altArray5d8935448c14e = new Array("BritCay", "", "", "Ministry of Tourism");
            var idArray5d8935448c14e = new Array("62851", "64824", "62955", "63773");
            var indexArray5d8935448c14e = new Array("0", "1", "2", "3");
            var currentAd5d8935448c14e = 3;
            var imgCt5d8935448c14e = 4;
            function cycle5d8935448c14e() {
                if (currentAd5d8935448c14e == imgCt5d8935448c14e) {
                    currentAd5d8935448c14e = 0;
                }
                var banner5d8935448c14e = document.getElementById('adBanner5d8935448c14e');
                var link5d8935448c14e = document.getElementById('adLink5d8935448c14e');
                banner5d8935448c14e.src = imagesArray5d8935448c14e[currentAd5d8935448c14e];
                banner5d8935448c14e.alt = idArray5d8935448c14e[currentAd5d8935448c14e];
                banner5d8935448c14e.title = altArray5d8935448c14e[currentAd5d8935448c14e];
                jQuery('#adBanner5d8935448c14e').attr("cur_index",indexArray5d8935448c14e[currentAd5d8935448c14e]);
                document.getElementById('adLink5d8935448c14e').href = linkArray5d8935448c14e[currentAd5d8935448c14e];            currentAd5d8935448c14e++;
            }
            window.setInterval("cycle5d8935448c14e()", 6000);
        </script>
        <a target="_blank" href="https://www.electionsoffice.ky/index.php/home/47-cpr"  class="banner-poster" id="adLink5d8935448c14e" target="_top">
            <img title="" cur_index="2" class="banner-add" advert="19" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Elections-Office-Supermarkets.jpg?fit=450%2C100&ssl=1" alt="62955" id="adBanner5d8935448c14e" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
	<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
	<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
	<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="https://cnslocallife.com/category/notice-board/">Notice Board</a></li>
<li id="menu-item-35237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35237"><a href="https://cnslocallife.com/cayman-calendar/">Calendar</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray5d8935448d5ef = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CNB-loanfair.jpg?fit=728%2C90&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Provenance-Properties-nov-2018.jpg?fit=728%2C90&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Turtle-Centre-Summer-special.png?fit=728%2C90&ssl=1");
            var linkArray5d8935448d5ef = new Array("https://www.caymannational.com/personal-banking/lending-personal-loans.html", "https://www.provenanceproperties.com/cayman-islands-real-estate/the-residences-at-seafire", "https://www.turtle.ky/plan-your-trip-in-cayman-turtle-centre/resident-specials/2019-summer-residents-special/");
            var altArray5d8935448d5ef = new Array("CNB", "Provenance Properties", "");
            var idArray5d8935448d5ef = new Array("64764", "38398", "61781");
            var indexArray5d8935448d5ef = new Array("0", "1", "2");
            var currentAd5d8935448d5ef = 1;
            var imgCt5d8935448d5ef = 3;
            function cycle5d8935448d5ef() {
                if (currentAd5d8935448d5ef == imgCt5d8935448d5ef) {
                    currentAd5d8935448d5ef = 0;
                }
                var banner5d8935448d5ef = document.getElementById('adBanner5d8935448d5ef');
                var link5d8935448d5ef = document.getElementById('adLink5d8935448d5ef');
                banner5d8935448d5ef.src = imagesArray5d8935448d5ef[currentAd5d8935448d5ef];
                banner5d8935448d5ef.alt = idArray5d8935448d5ef[currentAd5d8935448d5ef];
                banner5d8935448d5ef.title = altArray5d8935448d5ef[currentAd5d8935448d5ef];
                jQuery('#adBanner5d8935448d5ef').attr("cur_index",indexArray5d8935448d5ef[currentAd5d8935448d5ef]);
                document.getElementById('adLink5d8935448d5ef').href = linkArray5d8935448d5ef[currentAd5d8935448d5ef];            currentAd5d8935448d5ef++;
            }
            window.setInterval("cycle5d8935448d5ef()", 10000);
        </script>
        <a target="_blank" href="https://www.caymannational.com/personal-banking/lending-personal-loans.html"  class="banner-poster" id="adLink5d8935448d5ef" target="_top">
            <img title="CNB" cur_index="0" class="banner-add" advert="33" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CNB-loanfair.jpg?fit=728%2C90&ssl=1" alt="64764" id="adBanner5d8935448d5ef" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray5d8935448dad7 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/WORC-JobsCayman-Coming-Soon_CNS-Ad-Recovered.gif?fit=220%2C90&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/RENEW-45-OFF.gif?fit=220%2C90&ssl=1");
            var linkArray5d8935448dad7 = new Array("https://www.worc.ky/", "https://www.renew.ky/");
            var altArray5d8935448dad7 = new Array("WORC", "");
            var idArray5d8935448dad7 = new Array("64221", "63917");
            var indexArray5d8935448dad7 = new Array("0", "1");
            var currentAd5d8935448dad7 = 2;
            var imgCt5d8935448dad7 = 2;
            function cycle5d8935448dad7() {
                if (currentAd5d8935448dad7 == imgCt5d8935448dad7) {
                    currentAd5d8935448dad7 = 0;
                }
                var banner5d8935448dad7 = document.getElementById('adBanner5d8935448dad7');
                var link5d8935448dad7 = document.getElementById('adLink5d8935448dad7');
                banner5d8935448dad7.src = imagesArray5d8935448dad7[currentAd5d8935448dad7];
                banner5d8935448dad7.alt = idArray5d8935448dad7[currentAd5d8935448dad7];
                banner5d8935448dad7.title = altArray5d8935448dad7[currentAd5d8935448dad7];
                jQuery('#adBanner5d8935448dad7').attr("cur_index",indexArray5d8935448dad7[currentAd5d8935448dad7]);
                document.getElementById('adLink5d8935448dad7').href = linkArray5d8935448dad7[currentAd5d8935448dad7];            currentAd5d8935448dad7++;
            }
            window.setInterval("cycle5d8935448dad7()", 10000);
        </script>
        <a target="_blank" href="https://www.renew.ky/"  class="banner-poster" id="adLink5d8935448dad7" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="36" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/RENEW-45-OFF.gif?fit=220%2C90&ssl=1" alt="63917" id="adBanner5d8935448dad7" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray5d8935448df22 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Rav4-SUV-Sale-sept.gif?fit=550%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-sept-2018.png?fit=550%2C100&ssl=1");
            var linkArray5d8935448df22 = new Array("http://www.vamptmotors.com", "http://homegas.com");
            var altArray5d8935448df22 = new Array("Vampt Motors", "Home Gas");
            var idArray5d8935448df22 = new Array("65127", "34623");
            var indexArray5d8935448df22 = new Array("0", "1");
            var currentAd5d8935448df22 = 2;
            var imgCt5d8935448df22 = 2;
            function cycle5d8935448df22() {
                if (currentAd5d8935448df22 == imgCt5d8935448df22) {
                    currentAd5d8935448df22 = 0;
                }
                var banner5d8935448df22 = document.getElementById('adBanner5d8935448df22');
                var link5d8935448df22 = document.getElementById('adLink5d8935448df22');
                banner5d8935448df22.src = imagesArray5d8935448df22[currentAd5d8935448df22];
                banner5d8935448df22.alt = idArray5d8935448df22[currentAd5d8935448df22];
                banner5d8935448df22.title = altArray5d8935448df22[currentAd5d8935448df22];
                jQuery('#adBanner5d8935448df22').attr("cur_index",indexArray5d8935448df22[currentAd5d8935448df22]);
                document.getElementById('adLink5d8935448df22').href = linkArray5d8935448df22[currentAd5d8935448df22];            currentAd5d8935448df22++;
            }
            window.setInterval("cycle5d8935448df22()", 10000);
        </script>
        <a target="_blank" href="http://homegas.com"  class="banner-poster" id="adLink5d8935448df22" target="_top">
            <img title="Home Gas" cur_index="1" class="banner-add" advert="26" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-sept-2018.png?fit=550%2C100&ssl=1" alt="34623" id="adBanner5d8935448df22" border="0">
        </a>
        </div>


						<div class="post" id="post-main-65243">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/" rel="bookmark" title="Permanent Link to Chief fire officer begins year-long posting">Chief fire officer begins year-long posting</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		23/09/2019	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/#comments" rel="bookmark" title="Comments for Chief fire officer begins year-long posting">2 Comments</a>
	</span>
	 

</div>
								
								
<figure class="wp-block-image"><img data-attachment-id="65261" data-permalink="https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/chief-fire-officer-paul-walker/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Chief-Fire-Officer-Paul-Walker.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568889574&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chief Fire Officer Paul Walker" data-image-description data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Chief-Fire-Officer-Paul-Walker.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Chief-Fire-Officer-Paul-Walker.jpg?fit=600%2C450&amp;ssl=1" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Chief-Fire-Officer-Paul-Walker.jpg?ssl=1" alt="Cayman News Service" class="wp-image-65261 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Chief-Fire-Officer-Paul-Walker.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Chief-Fire-Officer-Paul-Walker.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Chief-Fire-Officer-Paul-Walker.jpg?resize=400%2C300&amp;ssl=1 400w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Chief-Fire-Officer-Paul-Walker.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="65261" data-permalink="https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/chief-fire-officer-paul-walker/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Chief-Fire-Officer-Paul-Walker.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568889574&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chief Fire Officer Paul Walker" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Chief-Fire-Officer-Paul-Walker.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Chief-Fire-Officer-Paul-Walker.jpg?fit=600%2C450&amp;ssl=1" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Chief-Fire-Officer-Paul-Walker.jpg?ssl=1" alt="Cayman News Service" class="wp-image-65261" srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Chief-Fire-Officer-Paul-Walker.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Chief-Fire-Officer-Paul-Walker.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Chief-Fire-Officer-Paul-Walker.jpg?resize=400%2C300&amp;ssl=1 400w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript><figcaption>Chief Fire Officer Paul Walker</figcaption></figure>



<p>(CNS): The new interim chief fire officer, who has come to Cayman from the UK, has begun his year-long posting at the Cayman Islands Fire Service, where he is expected to find a Caymanian replacement for himself before the end of his contract. Paul Walker, who started work two weeks ago, has already met the fire officers at all five fire stations across the three islands and will be working closely with three deputy fire chiefs as they continue their professional development plans towards taking on his job. </p>



<span id="more-65243"></span>



<p>Brevon Elliott, Roy Charlton and Tina Ebanks, who were all promoted to the deputy roles in February, were on hand to support Walker during his first week. </p>



<p>“We welcome Chief Walker to the Fire Service and look forward to learning from his many years of experience and working together to achieve our goal of creating a world class fire service,&#8221; they said in a joint statement. &#8220;His arrival allows us to direct our full attention to a number of important projects already underway, including our own professional development.” </p>



<p>As well as his visits to all of the stations, walker has had meetings with private and public sector stakeholders and community partners.   </p>



<p>In a welcome address distributed to all fire officers, Walker identified the central goal for his 12-month tenure, not only to replace himself with a local officer but to help all fire officers progress their careers. &#8220;I want to impart my 30 years’ of fire and rescue experience to help grow and develop our officers to enable them to take on more senior positions with confidence,” he said.</p>



<p class="has-text-color has-very-dark-gray-color">C<a>hief Officer in the Ministry of Home Affairs Dax Basd</a>eo said the ministry was <a>pleased to have someone with Walker’s depth and breadth of experience join CIFS. &#8220;A significant amount of investment has already been made in succession planning within the Fire Service and we hope Paul’s appointment will give our senior officers the time and mentoring they require to prepare them for the next stage of their careers.”</a></p>



<p>Walker served as the chief fire officer for the Cornwall Fire and Rescue Service in the United Kingdom for five years before coming to Cayman. He also headed a number of emergency services networks, including Director of Resilient Cornwall and as Chair of the Executive Board for the statutory multi-agency Safer Cornwall Partnership. </p>



<p>The issue of finding a local fire chief has caused controversy since 2015, when Premier Alden McLaughlin refused to <a rel="noreferrer noopener" href="https://caymannewsservice.com/2015/06/alden-wont-endorse-foreign-fire-chief/" target="_blank">back the recruitment of a foreign fire chief</a> following the retirement of the late Kirkland Nixon. McLaughlin described it as a “retrograde step&#8221; after almost 60 years of Caymanians heading up the service. </p>



<p>Nevertheless, David Hails was recruited from the UK on the understanding that he would put a succession plan in place to prepare a local officer to take the job. But after more than three years, Hails <a href="http://caymannewsservice.com/2019/01/fire-chief-cash-windfall/">failed to fulfill</a> that commitment. As a result, another expat officer was recruited, but this time the ministry opted to limit the contract to one year to ensure Caymanian succession. </p>



<hr class="wp-block-separator"/>



<div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold">
		Share your vote!
		</div> 
		<BR>
		<BR>
		<div>
		<ul class="share-list">
		<li>
		    <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"Chief fire officer begins year-long posting\""> </a> 
		</li>
		<li>
 	        <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=Chief fire officer begins year-long posting&p[url]=https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a> 
 		</li>
		<li>
 	        <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/"> </a>
		</li>
		<li>
 	        <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/"> </a>
		</li>
		<li>
 	        <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/"> </a>
		</li>
		</ul>
 		</div> 
 		 
 		<div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i>
		No, thanks.
		</a></div></div> 

			<div id="lyr1"></div>
			<div id="hdr">
				 <!-- 
 	            <div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> 
 	            --!> 
 	                <div id="title"> 
 		                    <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a> 
				</div>
				         <div id="feelbox-title">
						 How do you feel after reading this?
						 </div> 
			</div>
			<span id="total"></span><span id="voted"></span>
			<div id="bd" style="">
				<div id="loading" style="display: block;"></div>
				
				<div id="sparkbardiv" style="">
					<div class="sparkbar" style="">
					</div>
				</div>
							
				<ul>
					<li id="mdr-e1"><div id="feelbox-cell"><div> 
						<span class="m">Fascinated</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e2"><div id="feelbox-cell"><div> 
						<span class="m">Happy</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e3"><div id="feelbox-cell"><div> 
						<span class="m">Sad</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e4"><div id="feelbox-cell"><div> 
						<span class="m">Angry</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e5"><div id="feelbox-cell"><div> 
						<span class="m">Bored</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e6"><div id="feelbox-cell"><div> 
						<span class="m">Afraid</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
				</ul>
			</div>
		</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-65243" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-65243" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-65243" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-65243" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-65243" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" rel="tag">Cayman Islands Fire Service</a>, <a href="https://caymannewsservice.com/tag/david-hails/" rel="tag">David Hails</a>, <a href="https://caymannewsservice.com/tag/paul-walker/" rel="tag">Paul Walker</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/local-news/jobs/" rel="category tag">Jobs</a>, <a href="https://caymannewsservice.com/category/local-news/" rel="category tag">Local News</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
		<h3 id="comments-title">Comments (2)</h3>

		<p class="comments-number"><a href="https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/feed">Comments RSS Feed</a></p>

		<div class="comments-navigation clearfix">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="comment-267926">
				<div id="div-comment-267926" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/#comment-267926">
			23/09/2019 at 4:09 pm				</a>
						</div>

		<p>Another qualified Caymanian was passed over for this appointment.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="267926"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="267926" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/09/chief-fire-officer-begins-posting/?replytocom=267926#respond' data-commentid="267926" data-postid="65243" data-belowelement="div-comment-267926" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-267904">
				<div id="div-comment-267904" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Elvis</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/#comment-267904">
			23/09/2019 at 2:46 pm				</a>
						</div>

		<p>Good luck mate, you gonna need it.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="267904"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">3    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="267904" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/09/chief-fire-officer-begins-posting/?replytocom=267904#respond' data-commentid="267904" data-postid="65243" data-belowelement="div-comment-267904" data-respondelement="respond" aria-label='Reply to Elvis'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		</ol>

	
	</div>

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">You can comment anonymously. See CNS Comment Policy at the top of this page.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/chief-fire-officer-begins-posting/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&#038;postid=65243&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=You+can+comment+anonymously.+See+CNS+Comment+Policy+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=7.7.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=8aadbf9a79d5c8dc5f0435e3b88cc45784dbc2e3#parent=https%3A%2F%2Fcaymannewsservice.com%2F2019%2F09%2Fchief-fire-officer-begins-posting%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2019/09/gov-claims-7mb-safe/" rel="prev">Gov&#8217;t claims 7MB is safe from dock</a>	</div>
	<div class="alignright single">
		<a href="https://caymannewsservice.com/2019/09/young-climate-activists-worry/" rel="next">Young climate activists worry over future</a> &raquo;	</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5d893544908bb = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/ISE-v2-upright-rig-white-back.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/BritCay-FlatRate.gif?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/MoT-support.jpg?fit=360%2C203&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/DCI-new-website.gif?fit=320%2C180&ssl=1");
            var linkArray5d893544908bb = new Array("http://www.industrialservices.ky/", "https://cayman.cgigroup.com/flatrate/", "https://www.facebook.com/supPORTourTOURISM/", "http://www.dci.gov.ky/");
            var altArray5d893544908bb = new Array("ISE", "BritCay", "Ministry of Tourism", "");
            var idArray5d893544908bb = new Array("17610", "59934", "63772", "65125");
            var indexArray5d893544908bb = new Array("0", "1", "2", "3");
            var currentAd5d893544908bb = 3;
            var imgCt5d893544908bb = 4;
            function cycle5d893544908bb() {
                if (currentAd5d893544908bb == imgCt5d893544908bb) {
                    currentAd5d893544908bb = 0;
                }
                var banner5d893544908bb = document.getElementById('adBanner5d893544908bb');
                var link5d893544908bb = document.getElementById('adLink5d893544908bb');
                banner5d893544908bb.src = imagesArray5d893544908bb[currentAd5d893544908bb];
                banner5d893544908bb.alt = idArray5d893544908bb[currentAd5d893544908bb];
                banner5d893544908bb.title = altArray5d893544908bb[currentAd5d893544908bb];
                jQuery('#adBanner5d893544908bb').attr("cur_index",indexArray5d893544908bb[currentAd5d893544908bb]);
                document.getElementById('adLink5d893544908bb').href = linkArray5d893544908bb[currentAd5d893544908bb];            currentAd5d893544908bb++;
            }
            window.setInterval("cycle5d893544908bb()", 6000);
        </script>
        <a target="_blank" href="https://www.facebook.com/supPORTourTOURISM/"  class="banner-poster" id="adLink5d893544908bb" target="_top">
            <img title="Ministry of Tourism" cur_index="2" class="banner-add" advert="37" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/MoT-support.jpg?fit=360%2C203&ssl=1" alt="63772" id="adBanner5d893544908bb" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5d89354490f19 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Cayman-Travel-320x180.png?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-Japanese-Yaki-Udon1.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Travel-Pros-2017.png?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Logic-Sept-2019.gif?fit=320%2C180&ssl=1");
            var linkArray5d89354490f19 = new Array("http://www.caymantravel.ky/cruise-deals", "http://www.woknroll.ky/", "https://www.facebook.com/TravelProsGCM/", "https://www.logic.ky/residential/internet/fibre-internet/fiber-internet-packages");
            var altArray5d89354490f19 = new Array("Cayman Travel", "WoknRoll", "Travel Pros", "Logic");
            var idArray5d89354490f19 = new Array("247", "63185", "15668", "64676");
            var indexArray5d89354490f19 = new Array("0", "1", "2", "3");
            var currentAd5d89354490f19 = 3;
            var imgCt5d89354490f19 = 4;
            function cycle5d89354490f19() {
                if (currentAd5d89354490f19 == imgCt5d89354490f19) {
                    currentAd5d89354490f19 = 0;
                }
                var banner5d89354490f19 = document.getElementById('adBanner5d89354490f19');
                var link5d89354490f19 = document.getElementById('adLink5d89354490f19');
                banner5d89354490f19.src = imagesArray5d89354490f19[currentAd5d89354490f19];
                banner5d89354490f19.alt = idArray5d89354490f19[currentAd5d89354490f19];
                banner5d89354490f19.title = altArray5d89354490f19[currentAd5d89354490f19];
                jQuery('#adBanner5d89354490f19').attr("cur_index",indexArray5d89354490f19[currentAd5d89354490f19]);
                document.getElementById('adLink5d89354490f19').href = linkArray5d89354490f19[currentAd5d89354490f19];            currentAd5d89354490f19++;
            }
            window.setInterval("cycle5d89354490f19()", 6000);
        </script>
        <a target="_blank" href="https://www.facebook.com/TravelProsGCM/"  class="banner-poster" id="adLink5d89354490f19" target="_top">
            <img title="Travel Pros" cur_index="2" class="banner-add" advert="39" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Travel-Pros-2017.png?fit=320%2C180&ssl=1" alt="15668" id="adBanner5d89354490f19" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5d89354491528 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1");
            var linkArray5d89354491528 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray5d89354491528 = new Array("Seaboard Marine");
            var idArray5d89354491528 = new Array("6991");
            var indexArray5d89354491528 = new Array("0");
            var currentAd5d89354491528 = 1;
            var imgCt5d89354491528 = 1;
            function cycle5d89354491528() {
                if (currentAd5d89354491528 == imgCt5d89354491528) {
                    currentAd5d89354491528 = 0;
                }
                var banner5d89354491528 = document.getElementById('adBanner5d89354491528');
                var link5d89354491528 = document.getElementById('adLink5d89354491528');
                banner5d89354491528.src = imagesArray5d89354491528[currentAd5d89354491528];
                banner5d89354491528.alt = idArray5d89354491528[currentAd5d89354491528];
                banner5d89354491528.title = altArray5d89354491528[currentAd5d89354491528];
                jQuery('#adBanner5d89354491528').attr("cur_index",indexArray5d89354491528[currentAd5d89354491528]);
                document.getElementById('adLink5d89354491528').href = linkArray5d89354491528[currentAd5d89354491528];            currentAd5d89354491528++;
            }
            window.setInterval("cycle5d89354491528()", 15000);
        </script>
        <a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf"  class="banner-poster" id="adLink5d89354491528" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1" alt="6991" id="adBanner5d89354491528" border="0">
        </a>
        </div></div><div id="advert-banner-widget-38" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5d893544917f6 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Signs-of-paradise2.gif?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CDS-Into-the-Woods.png?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Crisis-centre-jungle-bell-2019.gif?fit=320%2C180&ssl=1");
            var linkArray5d893544917f6 = new Array("http://www.miniwarehouse2.com/", "https://www.vmsop.com/", "https://ticket.cds.ky/into-the-woods", "https://www.cicc.ky/2019/07/21/jingle-bell-walk-run-2019/");
            var altArray5d893544917f6 = new Array("MiniWarehouse2", "Signs of paradise", "", "");
            var idArray5d893544917f6 = new Array("62", "60506", "63333", "64991");
            var indexArray5d893544917f6 = new Array("0", "1", "2", "3");
            var currentAd5d893544917f6 = 3;
            var imgCt5d893544917f6 = 4;
            function cycle5d893544917f6() {
                if (currentAd5d893544917f6 == imgCt5d893544917f6) {
                    currentAd5d893544917f6 = 0;
                }
                var banner5d893544917f6 = document.getElementById('adBanner5d893544917f6');
                var link5d893544917f6 = document.getElementById('adLink5d893544917f6');
                banner5d893544917f6.src = imagesArray5d893544917f6[currentAd5d893544917f6];
                banner5d893544917f6.alt = idArray5d893544917f6[currentAd5d893544917f6];
                banner5d893544917f6.title = altArray5d893544917f6[currentAd5d893544917f6];
                jQuery('#adBanner5d893544917f6').attr("cur_index",indexArray5d893544917f6[currentAd5d893544917f6]);
                document.getElementById('adLink5d893544917f6').href = linkArray5d893544917f6[currentAd5d893544917f6];            currentAd5d893544917f6++;
            }
            window.setInterval("cycle5d893544917f6()", 6000);
        </script>
        <a target="_blank" href="https://ticket.cds.ky/into-the-woods"  class="banner-poster" id="adLink5d893544917f6" target="_top">
            <img title="" cur_index="2" class="banner-add" advert="48" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CDS-Into-the-Woods.png?fit=320%2C180&ssl=1" alt="63333" id="adBanner5d893544917f6" border="0">
        </a>
        </div></div><div id="advert-banner-widget-40" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5d89354491e70 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&ssl=1");
            var linkArray5d89354491e70 = new Array("https://report.iwf.org.uk/ky");
            var altArray5d89354491e70 = new Array("IWF");
            var idArray5d89354491e70 = new Array("9778");
            var indexArray5d89354491e70 = new Array("0");
            var currentAd5d89354491e70 = 1;
            var imgCt5d89354491e70 = 1;
            function cycle5d89354491e70() {
                if (currentAd5d89354491e70 == imgCt5d89354491e70) {
                    currentAd5d89354491e70 = 0;
                }
                var banner5d89354491e70 = document.getElementById('adBanner5d89354491e70');
                var link5d89354491e70 = document.getElementById('adLink5d89354491e70');
                banner5d89354491e70.src = imagesArray5d89354491e70[currentAd5d89354491e70];
                banner5d89354491e70.alt = idArray5d89354491e70[currentAd5d89354491e70];
                banner5d89354491e70.title = altArray5d89354491e70[currentAd5d89354491e70];
                jQuery('#adBanner5d89354491e70').attr("cur_index",indexArray5d89354491e70[currentAd5d89354491e70]);
                document.getElementById('adLink5d89354491e70').href = linkArray5d89354491e70[currentAd5d89354491e70];            currentAd5d89354491e70++;
            }
            window.setInterval("cycle5d89354491e70()", 3000);
        </script>
        <a target="_blank" href="https://report.iwf.org.uk/ky"  class="banner-poster" id="adLink5d89354491e70" target="_top">
            <img title="IWF" cur_index="0" class="banner-add" advert="9777" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&ssl=1" alt="9778" id="adBanner5d89354491e70" border="0">
        </a>
        </div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5d8935449213b = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015.png?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015-page2.png?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-and-Stones-garden-chairs.jpg?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1");
            var linkArray5d8935449213b = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray5d8935449213b = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray5d8935449213b = new Array("223", "225", "61968", "61969");
            var indexArray5d8935449213b = new Array("0", "1", "2", "3");
            var currentAd5d8935449213b = 4;
            var imgCt5d8935449213b = 4;
            function cycle5d8935449213b() {
                if (currentAd5d8935449213b == imgCt5d8935449213b) {
                    currentAd5d8935449213b = 0;
                }
                var banner5d8935449213b = document.getElementById('adBanner5d8935449213b');
                var link5d8935449213b = document.getElementById('adLink5d8935449213b');
                banner5d8935449213b.src = imagesArray5d8935449213b[currentAd5d8935449213b];
                banner5d8935449213b.alt = idArray5d8935449213b[currentAd5d8935449213b];
                banner5d8935449213b.title = altArray5d8935449213b[currentAd5d8935449213b];
                jQuery('#adBanner5d8935449213b').attr("cur_index",indexArray5d8935449213b[currentAd5d8935449213b]);
                document.getElementById('adLink5d8935449213b').href = linkArray5d8935449213b[currentAd5d8935449213b];            currentAd5d8935449213b++;
            }
            window.setInterval("cycle5d8935449213b()", 5000);
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink5d8935449213b" target="_top">
            <img title="Sticks & Stones" cur_index="3" class="banner-add" advert="71" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1" alt="61969" id="adBanner5d8935449213b" border="0">
        </a>
        </div></div><div id="advert-banner-widget-42" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5d8935449277d = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/DG-5K-GCM.gif?fit=320%2C180&ssl=1");
            var linkArray5d8935449277d = new Array("https://www.caymanactive.com/dg5k");
            var altArray5d8935449277d = new Array("");
            var idArray5d8935449277d = new Array("65082");
            var indexArray5d8935449277d = new Array("0");
            var currentAd5d8935449277d = 1;
            var imgCt5d8935449277d = 1;
            function cycle5d8935449277d() {
                if (currentAd5d8935449277d == imgCt5d8935449277d) {
                    currentAd5d8935449277d = 0;
                }
                var banner5d8935449277d = document.getElementById('adBanner5d8935449277d');
                var link5d8935449277d = document.getElementById('adLink5d8935449277d');
                banner5d8935449277d.src = imagesArray5d8935449277d[currentAd5d8935449277d];
                banner5d8935449277d.alt = idArray5d8935449277d[currentAd5d8935449277d];
                banner5d8935449277d.title = altArray5d8935449277d[currentAd5d8935449277d];
                jQuery('#adBanner5d8935449277d').attr("cur_index",indexArray5d8935449277d[currentAd5d8935449277d]);
                document.getElementById('adLink5d8935449277d').href = linkArray5d8935449277d[currentAd5d8935449277d];            currentAd5d8935449277d++;
            }
            window.setInterval("cycle5d8935449277d()", 8000);
        </script>
        <a target="_blank" href="https://www.caymanactive.com/dg5k"  class="banner-poster" id="adLink5d8935449277d" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="65" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/DG-5K-GCM.gif?fit=320%2C180&ssl=1" alt="65082" id="adBanner5d8935449277d" border="0">
        </a>
        </div></div><div id="advert-banner-widget-44" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5d89354492a4b = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/weather.png?fit=320%2C75&ssl=1");
            var linkArray5d89354492a4b = new Array("http://www.weather.gov.ky/");
            var altArray5d89354492a4b = new Array("Weather");
            var idArray5d89354492a4b = new Array("63");
            var indexArray5d89354492a4b = new Array("0");
            var currentAd5d89354492a4b = 1;
            var imgCt5d89354492a4b = 1;
            function cycle5d89354492a4b() {
                if (currentAd5d89354492a4b == imgCt5d89354492a4b) {
                    currentAd5d89354492a4b = 0;
                }
                var banner5d89354492a4b = document.getElementById('adBanner5d89354492a4b');
                var link5d89354492a4b = document.getElementById('adLink5d89354492a4b');
                banner5d89354492a4b.src = imagesArray5d89354492a4b[currentAd5d89354492a4b];
                banner5d89354492a4b.alt = idArray5d89354492a4b[currentAd5d89354492a4b];
                banner5d89354492a4b.title = altArray5d89354492a4b[currentAd5d89354492a4b];
                jQuery('#adBanner5d89354492a4b').attr("cur_index",indexArray5d89354492a4b[currentAd5d89354492a4b]);
                document.getElementById('adLink5d89354492a4b').href = linkArray5d89354492a4b[currentAd5d89354492a4b];            currentAd5d89354492a4b++;
            }
            window.setInterval("cycle5d89354492a4b()", 3000);
        </script>
        <a target="_blank" href="http://www.weather.gov.ky/"  class="banner-poster" id="adLink5d89354492a4b" target="_top">
            <img title="Weather" cur_index="0" class="banner-add" advert="50" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/weather.png?fit=320%2C75&ssl=1" alt="63" id="adBanner5d89354492a4b" border="0">
        </a>
        </div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="advert-banner-widget-55" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5d89354492de2 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Advance-Automotive-Sept-18.gif?fit=170%2C200&ssl=1");
            var linkArray5d89354492de2 = new Array("https://www.advancechevrolet.com/promotion/lowcostcar/");
            var altArray5d89354492de2 = new Array("Advance Chevrolet");
            var idArray5d89354492de2 = new Array("65122");
            var indexArray5d89354492de2 = new Array("0");
            var currentAd5d89354492de2 = 1;
            var imgCt5d89354492de2 = 1;
            function cycle5d89354492de2() {
                if (currentAd5d89354492de2 == imgCt5d89354492de2) {
                    currentAd5d89354492de2 = 0;
                }
                var banner5d89354492de2 = document.getElementById('adBanner5d89354492de2');
                var link5d89354492de2 = document.getElementById('adLink5d89354492de2');
                banner5d89354492de2.src = imagesArray5d89354492de2[currentAd5d89354492de2];
                banner5d89354492de2.alt = idArray5d89354492de2[currentAd5d89354492de2];
                banner5d89354492de2.title = altArray5d89354492de2[currentAd5d89354492de2];
                jQuery('#adBanner5d89354492de2').attr("cur_index",indexArray5d89354492de2[currentAd5d89354492de2]);
                document.getElementById('adLink5d89354492de2').href = linkArray5d89354492de2[currentAd5d89354492de2];            currentAd5d89354492de2++;
            }
            window.setInterval("cycle5d89354492de2()", 14000);
        </script>
        <a target="_blank" href="https://www.advancechevrolet.com/promotion/lowcostcar/"  class="banner-poster" id="adLink5d89354492de2" target="_top">
            <img title="Advance Chevrolet" cur_index="0" class="banner-add" advert="74" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Advance-Automotive-Sept-18.gif?fit=170%2C200&ssl=1" alt="65122" id="adBanner5d89354492de2" border="0">
        </a>
        </div></div><div id="advert-banner-widget-56" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-57" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-58" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5d89354493308 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/LenLayman.gif?fit=170%2C200&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif?fit=170%2C200&ssl=1");
            var linkArray5d89354493308 = new Array("http://www.regalrealtycayman.com/", "http://www.regalrealtycayman.com/");
            var altArray5d89354493308 = new Array("Len Layman", "Man Up");
            var idArray5d89354493308 = new Array("78", "79");
            var indexArray5d89354493308 = new Array("0", "1");
            var currentAd5d89354493308 = 1;
            var imgCt5d89354493308 = 2;
            function cycle5d89354493308() {
                if (currentAd5d89354493308 == imgCt5d89354493308) {
                    currentAd5d89354493308 = 0;
                }
                var banner5d89354493308 = document.getElementById('adBanner5d89354493308');
                var link5d89354493308 = document.getElementById('adLink5d89354493308');
                banner5d89354493308.src = imagesArray5d89354493308[currentAd5d89354493308];
                banner5d89354493308.alt = idArray5d89354493308[currentAd5d89354493308];
                banner5d89354493308.title = altArray5d89354493308[currentAd5d89354493308];
                jQuery('#adBanner5d89354493308').attr("cur_index",indexArray5d89354493308[currentAd5d89354493308]);
                document.getElementById('adLink5d89354493308').href = linkArray5d89354493308[currentAd5d89354493308];            currentAd5d89354493308++;
            }
            window.setInterval("cycle5d89354493308()", 6000);
        </script>
        <a target="_blank" href="http://www.regalrealtycayman.com/"  class="banner-poster" id="adLink5d89354493308" target="_top">
            <img title="Len Layman" cur_index="0" class="banner-add" advert="215" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/LenLayman.gif?fit=170%2C200&ssl=1" alt="78" id="adBanner5d89354493308" border="0">
        </a>
        </div></div><div id="feelbox_widget-2" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over last seven days</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2019/09/mcalpine-first-move-port-project/" title=""><img width="160" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Cruise-ship-in-George-Town-Harbour.jpeg?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="65114" data-permalink="https://caymannewsservice.com/cruise-ship-in-george-town-harbour/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Cruise-ship-in-George-Town-Harbour.jpeg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cruise ship in George Town Harbour" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Cruise-ship-in-George-Town-Harbour.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Cruise-ship-in-George-Town-Harbour.jpeg?fit=600%2C450&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Cruise-ship-in-George-Town-Harbour.jpeg?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Cruise-ship-in-George-Town-Harbour.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Cruise-ship-in-George-Town-Harbour.jpeg?resize=400%2C300&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Cruise-ship-in-George-Town-Harbour.jpeg?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2019/09/mcalpine-first-move-port-project/">McAlpine makes first move on port project</li></a><li><a href="https://caymannewsservice.com/2019/09/doctors-raided-over-legal-cannabis/" title=""><img width="180" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Doctors-Express.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="65186" data-permalink="https://caymannewsservice.com/2019/09/doctors-raided-over-legal-cannabis/doctors-express/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Doctors-Express.jpg?fit=600%2C399&amp;ssl=1" data-orig-size="600,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Doctors Express" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Doctors-Express.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Doctors-Express.jpg?fit=600%2C399&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Doctors-Express.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Doctors-Express.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Doctors-Express.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2019/09/doctors-raided-over-legal-cannabis/">Doctors raided over legal cannabis</li></a><li><a href="https://caymannewsservice.com/2019/09/horny-judge-rebuked/" title=""><img width="161" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/07/Justice-Carlisle-Greaves.jpg?fit=161%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="62162" data-permalink="https://caymannewsservice.com/2019/07/judge-judith-judas-robbed/puisne-judges-ian-kawaley-norma-wade-miller-and-carlisle-greaves/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/07/Justice-Carlisle-Greaves.jpg?fit=400%2C299&amp;ssl=1" data-orig-size="400,299" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Kageaki Smith&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Puisne Judges Ian Kawaley, Norma Wade-Miller, and Carlisle Greaves.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;116&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Puisne Judges Ian Kawaley, Norma Wade-Miller, and Carlisle Greaves.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Justice Carlisle Greaves" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/07/Justice-Carlisle-Greaves.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/07/Justice-Carlisle-Greaves.jpg?fit=400%2C299&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/07/Justice-Carlisle-Greaves.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/07/Justice-Carlisle-Greaves.jpg?resize=300%2C224&amp;ssl=1 300w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/07/Justice-Carlisle-Greaves.jpg?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 161px) 100vw, 161px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/07/Justice-Carlisle-Greaves.jpg?fit=161%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2019/09/horny-judge-rebuked/">&#8216;Horny&#8217; judge rebuked by appeal court of Bermuda</li></a><li><a href="https://caymannewsservice.com/2019/09/uk-charity-buys-10-acres/" title=""><img width="213" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Salina-Reservice.png?fit=213%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="65071" data-permalink="https://caymannewsservice.com/2019/09/uk-charity-buys-10-acres/salina-reservice/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Salina-Reservice.png?fit=600%2C338&amp;ssl=1" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Salina Reservice" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Salina-Reservice.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Salina-Reservice.png?fit=600%2C338&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Salina-Reservice.png?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Salina-Reservice.png?resize=300%2C169&amp;ssl=1 300w" data-lazy-sizes="(max-width: 213px) 100vw, 213px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Salina-Reservice.png?fit=213%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2019/09/uk-charity-buys-10-acres/">UK charity buys 10 acres of bio-diverse local land</li></a><li><a href="https://caymannewsservice.com/2019/09/bullying-policy-protect-lgbti/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/bullying.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="65215" data-permalink="https://caymannewsservice.com/2019/09/bullying-policy-protect-lgbti/bullying-2/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/bullying.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bullying" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/bullying.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/bullying.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/bullying.png?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/bullying.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/bullying.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2019/09/bullying-policy-protect-lgbti/">Activists: Bullying policy won&#8217;t protect LGBTI</li></a></ul></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><iframe src="https://calendar.google.com/calendar/embed?height=600&amp;wkst=1&amp;bgcolor=%23ffffff&amp;ctz=America%2FHavana&amp;src=Y2F5bWFubmV3c3NlcnZpY2UuY29tX3NmZG02MzQ5N2lxN2c4b2VzaTg5cnFvdnNjQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;src=ZW4ua3kjaG9saWRheUBncm91cC52LmNhbGVuZGFyLmdvb2dsZS5jb20&amp;color=%23F4511E&amp;color=%230B8043&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA" style="border-width:0" width="170" height="600" frameborder="0" scrolling="no"></iframe></div></div></div>				</div>
				<div id="sidebar-bottom-right">
					<div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/notice-board/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2019/09/cuc-scheduled-outage/'>CUC scheduled outage</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/09/cullers-reminded-of-responsibilities/'>Cullers reminded of responsibilities</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/09/dvdl-offices-closed-on-18-september/'>DVDL Offices closed on 18 September</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/09/ncc-meeting-wednesday/'>NCC meeting Wednesday</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/09/traffic-alert-due-to-east-end-collision/'>Traffic alert due to East End collision</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/09/road-closure-for-laying-in-state-of-john-mclean/'>Road Closure for Laying in State of John McLean</a></li></ul></div></div><div id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">CNS Local Life</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2019/09/60th-anniversary-first-election/'>Premier marks 60th anniversary of first elections</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/09/cayman-company-ucci-scholarships/'>Cayman-based company gives UCCI scholarships</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/09/sunrise-recording-studio/'>Governor opens Sunrise recording studio</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/09/dci-gold-standard-award/'>DCI earns gold standard award</a></li></ul></div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnslocallife.com/category/ask-auntie/" target="_self" class="widget_sp_image-image-link"><img width="170" height="75" alt="CNS Local Life" class="attachment-full" style="max-width: 100%;" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2016/03/Ask-Auntie-for-feed-on-CNS-170-x-75.png?fit=170%2C75&amp;ssl=1" /></a></div></div><div id="rss-8" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/ask-auntie/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">See Auntie&#8217;s Answers</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2019/09/does-deh-test-for-h2s/'>Does DEH test for H2S at landfill?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/09/what-unwelcome-cullers/'>What to do about unwelcome cullers?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/09/44101/'>Are there rules for leaving garbage out?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/09/havent-interest-rates-decreased/'>Why haven’t interest rates decreased?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/09/nwda-system-register-worc/'>Will people in NWDA system have to register with WORC?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/08/update-permanent-residency-question/'>Update on permanent residency question</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/08/actor-film-long-celia/'>Who is the actor in film about Long Celia?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/08/past-nine-years-apply-pr/'>Can I wait past nine years to apply for PR?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/08/what-justices-appeals-court/'>What justices sit on the appeals court?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/08/what-happened-to-my-change/'>What happened to my change?</a></li></ul></div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.628205128205pt;" aria-label="Alden McLaughlin (486 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 11.858974358974pt;" aria-label="armed robbery (184 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 11.051282051282pt;" aria-label="Ask Auntie (151 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 10.692307692308pt;" aria-label="burglary (137 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/canover-watson/" class="tag-cloud-link tag-link-315 tag-link-position-5" style="font-size: 8.0897435897436pt;" aria-label="Canover Watson (70 items)">Canover Watson</a>
<a href="https://caymannewsservice.com/tag/car-theft/" class="tag-cloud-link tag-link-632 tag-link-position-6" style="font-size: 8.0897435897436pt;" aria-label="car theft (70 items)">car theft</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-7" style="font-size: 8.7179487179487pt;" aria-label="Cayman Brac (83 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-court-of-appeal/" class="tag-cloud-link tag-link-147 tag-link-position-8" style="font-size: 8pt;" aria-label="Cayman Islands Court of Appeal (68 items)">Cayman Islands Court of Appeal</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-9" style="font-size: 8.8974358974359pt;" aria-label="Cayman Islands Fire Service (87 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-football-association/" class="tag-cloud-link tag-link-242 tag-link-position-10" style="font-size: 8.0897435897436pt;" aria-label="Cayman Islands Football Association (70 items)">Cayman Islands Football Association</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-11" style="font-size: 11.410256410256pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-12" style="font-size: 12.666666666667pt;" aria-label="CNS Local Life (226 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-13" style="font-size: 10.782051282051pt;" aria-label="corruption (140 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-14" style="font-size: 12.75641025641pt;" aria-label="cruise dock facility (235 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cruise-port-referendum/" class="tag-cloud-link tag-link-2046 tag-link-position-15" style="font-size: 10.064102564103pt;" aria-label="Cruise Port Referendum (116 items)">Cruise Port Referendum</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-16" style="font-size: 11.320512820513pt;" aria-label="Department of Environment (162 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-17" style="font-size: 12.75641025641pt;" aria-label="drug crime (234 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dui/" class="tag-cloud-link tag-link-274 tag-link-position-18" style="font-size: 8.2692307692308pt;" aria-label="DUI (73 items)">DUI</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-19" style="font-size: 12.397435897436pt;" aria-label="Ezzard Miller (213 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-20" style="font-size: 12.666666666667pt;" aria-label="fatality (228 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-21" style="font-size: 22pt;" aria-label="Featured (2,521 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/fifa/" class="tag-cloud-link tag-link-282 tag-link-position-22" style="font-size: 8.4487179487179pt;" aria-label="FIFA (76 items)">FIFA</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-23" style="font-size: 8.7179487179487pt;" aria-label="Franz Manderson (82 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-24" style="font-size: 8.4487179487179pt;" aria-label="gay rights (76 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-25" style="font-size: 13.74358974359pt;" aria-label="gun crime (300 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hmp-northward/" class="tag-cloud-link tag-link-260 tag-link-position-26" style="font-size: 8pt;" aria-label="HMP Northward (68 items)">HMP Northward</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-27" style="font-size: 8.9871794871795pt;" aria-label="HSA (89 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-28" style="font-size: 10.153846153846pt;" aria-label="Jeff Webb (119 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/marco-archer/" class="tag-cloud-link tag-link-29 tag-link-position-29" style="font-size: 8pt;" aria-label="Marco Archer (68 items)">Marco Archer</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 10.423076923077pt;" aria-label="McKeeva Bush (129 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-31" style="font-size: 9.4358974358974pt;" aria-label="Moses Kirkconnell (99 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/mugging/" class="tag-cloud-link tag-link-116 tag-link-position-32" style="font-size: 8.1794871794872pt;" aria-label="mugging (71 items)">mugging</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-33" style="font-size: 9.0769230769231pt;" aria-label="murder (91 items)">murder</a>
<a href="https://caymannewsservice.com/tag/murder-trial/" class="tag-cloud-link tag-link-41 tag-link-position-34" style="font-size: 8.1794871794872pt;" aria-label="murder trial (72 items)">murder trial</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-35" style="font-size: 10.153846153846pt;" aria-label="Office of the Auditor General (119 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-36" style="font-size: 9.6153846153846pt;" aria-label="Public Accounts Committee (103 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-37" style="font-size: 10.24358974359pt;" aria-label="RCIPS (123 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-38" style="font-size: 13.564102564103pt;" aria-label="road accident (286 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-39" style="font-size: 11.679487179487pt;" aria-label="sex crimes (175 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-40" style="font-size: 9.7948717948718pt;" aria-label="stabbing (108 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-41" style="font-size: 10.512820512821pt;" aria-label="Tara Rivers (130 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-42" style="font-size: 12.935897435897pt;" aria-label="theft (245 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-43" style="font-size: 10.153846153846pt;" aria-label="traffic offences (120 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-44" style="font-size: 12.846153846154pt;" aria-label="violent crime (237 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-45" style="font-size: 8.8974358974359pt;" aria-label="water accident (87 items)">water accident</a></div>
</div></div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://caymannewsservice.com/privacy-cookie-policy/" >
		Privacy &amp; Cookie Policy	</a>
</div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://caymannewsservice.com/2019/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2019/09/01/" aria-label="Posts published on September 1, 2019">1</a></td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2019/09/02/" aria-label="Posts published on September 2, 2019">2</a></td><td><a href="https://caymannewsservice.com/2019/09/03/" aria-label="Posts published on September 3, 2019">3</a></td><td><a href="https://caymannewsservice.com/2019/09/04/" aria-label="Posts published on September 4, 2019">4</a></td><td><a href="https://caymannewsservice.com/2019/09/05/" aria-label="Posts published on September 5, 2019">5</a></td><td><a href="https://caymannewsservice.com/2019/09/06/" aria-label="Posts published on September 6, 2019">6</a></td><td><a href="https://caymannewsservice.com/2019/09/07/" aria-label="Posts published on September 7, 2019">7</a></td><td><a href="https://caymannewsservice.com/2019/09/08/" aria-label="Posts published on September 8, 2019">8</a></td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2019/09/09/" aria-label="Posts published on September 9, 2019">9</a></td><td><a href="https://caymannewsservice.com/2019/09/10/" aria-label="Posts published on September 10, 2019">10</a></td><td><a href="https://caymannewsservice.com/2019/09/11/" aria-label="Posts published on September 11, 2019">11</a></td><td><a href="https://caymannewsservice.com/2019/09/12/" aria-label="Posts published on September 12, 2019">12</a></td><td><a href="https://caymannewsservice.com/2019/09/13/" aria-label="Posts published on September 13, 2019">13</a></td><td><a href="https://caymannewsservice.com/2019/09/14/" aria-label="Posts published on September 14, 2019">14</a></td><td><a href="https://caymannewsservice.com/2019/09/15/" aria-label="Posts published on September 15, 2019">15</a></td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2019/09/16/" aria-label="Posts published on September 16, 2019">16</a></td><td><a href="https://caymannewsservice.com/2019/09/17/" aria-label="Posts published on September 17, 2019">17</a></td><td><a href="https://caymannewsservice.com/2019/09/18/" aria-label="Posts published on September 18, 2019">18</a></td><td><a href="https://caymannewsservice.com/2019/09/19/" aria-label="Posts published on September 19, 2019">19</a></td><td><a href="https://caymannewsservice.com/2019/09/20/" aria-label="Posts published on September 20, 2019">20</a></td><td>21</td><td><a href="https://caymannewsservice.com/2019/09/22/" aria-label="Posts published on September 22, 2019">22</a></td>
	</tr>
	<tr>
		<td id="today"><a href="https://caymannewsservice.com/2019/09/23/" aria-label="Posts published on September 23, 2019">23</a></td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2019 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

<div style="display: none;"><div id="boxzilla-box-63078-content"><h1><a href="https://caymannewsservice.com/tipbox/" target="_blank" rel="noopener noreferrer"><img class="alignleft size-full wp-image-63277" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/07/tipbox-button.png?resize=250%2C100&#038;ssl=1" alt="" width="250" height="100" data-recalc-dims="1" /></a><a href="https://caymannewsservice.com/tipbox/" target="_blank" rel="noopener noreferrer">Please support independent journalism in the Cayman Islands</a></h1>
</div></div><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2900728-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2019\/09\/chief-fire-officer-begins-posting\/":65243};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/09/chief-fire-officer-begins-posting/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.2/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.2/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":63078,"icon":"&times;","content":"","css":{"width":550,"border_color":"#dd3333","border_style":"double","position":"bottom-left"},"trigger":{"method":"percentage","value":15},"animation":"slide","cookie":{"triggered":0,"dismissed":12},"rehide":true,"position":"bottom-left","screenWidthCondition":null,"closable":true,"post":{"id":63078,"title":"TipBox","slug":"tipbox"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.11'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.2/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.2/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","nonce":"d66c4a7ceb","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/caymannewsservice.com\/cnslogin\/?redirect_to=https%3A%2F%2Fcaymannewsservice.com%2F2019%2F09%2Fchief-fire-officer-begins-posting%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.2/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=65243&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=You+can+comment+anonymously.+See+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=7.7.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8aadbf9a79d5c8dc5f0435e3b88cc45784dbc2e3#parent=https%3A%2F%2Fcaymannewsservice.com%2F2019%2F09%2Fchief-fire-officer-begins-posting%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=65243&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=You+can+comment+anonymously.+See+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=7.7.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8aadbf9a79d5c8dc5f0435e3b88cc45784dbc2e3#parent=https%3A%2F%2Fcaymannewsservice.com%2F2019%2F09%2Fchief-fire-officer-begins-posting%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.2',blog:'77091667',post:'65243',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '65243' ]);
</script>

</body>

</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://caymannewsservice.com/2019/09/chief-fire-officer-begins-posting/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/caymannewsservice-com/2019/09/chief-fire-officer-begins-posting.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Sep 23rd, 2019 @ 9:12 pm UTC -->
<!-- Cache File Generated In:       0.34025 seconds -->

<!-- Cache File Expires On:         Sep 30th, 2019 @ 9:12 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Sep 30th, 2019 @ 9:12 pm UTC -->

<!-- Loaded via Cache On:    Sep 23rd, 2019 @ 11:47 pm UTC -->
<!-- Loaded via Cache In:    0.00285 seconds -->