<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title> Owners urged to protect cars against techy-thieves : Cayman News Service</title>
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen"/>
<script type="text/javascript">
var SITE_URL = "https://caymannewsservice.com";
</script>
 
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen"/>
<meta name="viewport" content="width=device-width,initial-scale=1"/>
<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php"/>
 
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Owners urged to protect cars against techy-thieves Comments Feed" href="https://caymannewsservice.com/2017/06/owners-urged-to-protect-cars-against-techy-thieves/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=73f419249566be37b4de021a2282d5e5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='cld-font-awesome-css' href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/font-awesome.min.css?ver=1.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='cld-frontend-css' href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://caymannewsservice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all'/>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"4866e14c5c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/external.js?ver=73f419249566be37b4de021a2282d5e5'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=73f419249566be37b4de021a2282d5e5'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=73f419249566be37b4de021a2282d5e5'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=73f419249566be37b4de021a2282d5e5'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/flexslider.js?ver=73f419249566be37b4de021a2282d5e5'></script>
<link rel='https://api.w.org/' href='https://caymannewsservice.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Dart’s new mega-road junction opens' href='https://caymannewsservice.com/2017/06/darts-new-mega-road-junction-opens/'/>
<link rel="canonical" href="https://caymannewsservice.com/2017/06/owners-urged-to-protect-cars-against-techy-thieves/"/>
<link rel='shortlink' href='https://caymannewsservice.com/?p=19824'/>
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F06%2Fowners-urged-to-protect-cars-against-techy-thieves%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F06%2Fowners-urged-to-protect-cars-against-techy-thieves%2F&#038;format=xml"/>
<style></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//caymannewsservice.com/?wordfence_logHuman=1&hid=277CE5150C69ECD74A1C57FF91B5BAF3');
</script><style type='text/css'>img#wpstats{display:none}</style>
 
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css"/>
 
<style type="text/css">body{font-family:Arial,Helvetica,sans-serif;}#topnav{border-bottom:0}#wrap{padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}h1,h2,h3,h4,h5,h6,h7,#sitetitle .title{font-family:Calibri,Arial,sans-serif;font-weight:bold;}h1,h2,h3,h4,h5,h6,h7,#sitetitle .title{font-weight:bold;}.post-title a,.post-title a:link,.post-title a:visited{color:#2f739c!important;}#sitetitle,#logo{float:left;width:49%;}#sitetitle .title,#sitetitle .description{float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}#topnav,#topnav ul ul a{font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}#topnav ul a,#topnav ul ul a{color:#ffffff;}#topnav ul a:hover,#topnav ul ul a:hover{color:#050505;}#topnav ul a:hover,#topnav ul ul a:hover{background-color:#c0c2c0;}#catnav,#catnav ul ul a{font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}.maincontent,#content{font-size:10pt;}#contentright{font-size:10pt;}a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton{border-color:#f0f0f0;background-color:#f0f0f0;}a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton{color:#9c050f!important;}#footer{font-size:12pt;}</style>
 
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css"/>
 
<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>
 
<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Owners urged to protect cars against techy-thieves"/>
<meta property="og:url" content="https://caymannewsservice.com/2017/06/owners-urged-to-protect-cars-against-techy-thieves/"/>
<meta property="og:description" content="(CNS): With local car thieves now taking advantage of technology to help them break in and drive away stolen cars, the police are urging people to not only to close the windows, lock their vehicles…"/>
<meta property="article:published_time" content="2017-06-25T20:20:43+00:00"/>
<meta property="article:modified_time" content="2017-06-25T20:21:21+00:00"/>
<meta property="og:site_name" content="Cayman News Service"/>
<meta property="og:image" content="https://caymannewsservice.com/wp-content/uploads/2017/06/car-theft-2.jpg"/>
<meta property="og:image:width" content="300"/>
<meta property="og:image:height" content="213"/>
<meta property="og:locale" content="en_GB"/>
<meta name="twitter:site" content="@CaymanNews"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@CaymanNews"/>
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png"/>
<meta name="msapplication-TileImage" content="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png"/>
</head>
<body class="post-template-default single single-post postid-19824 single-format-standard c-sw">
<div class="outer-wrap">
<div id="topnav">
<div class="limit">
<ul class="nav clearfix">
<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="http://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-11748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11748"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1549"><a title="Contact CNS staff" href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
</ul>
</div>
</div>
<div id="wrap">
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2014/10/CNS-logo-for-wp-site1.jpg" alt="Cayman News Service"/></a>
</div>
<div class="head-banner468">
<script type="text/javascript">
            var imagesArray595028a03ee13 = new Array("https://caymannewsservice.com/wp-content/uploads/2014/10/BritCay-home-insurance-Jan-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/Flow-March-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/NCB-Cayman.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/link-to-map-450-x-100-polling-station.png", "https://caymannewsservice.com/wp-content/uploads/2014/10/link-to-map-450-x-100-polling-station.png");
            var linkArray595028a03ee13 = new Array("https://cayman.cgigroup.com/en/", "https://discoverflow.ky/valueplans", "http://ncbcayman.com/", "http://caymannewsservice.com/elections2017/interactive-map-of-cayman-islands-districts/", "http://caymannewsservice.com/elections2017/interactive-map-of-cayman-islands-districts/");
            var altArray595028a03ee13 = new Array("BritCay", "Flow", "NCB", "CNS map", "CNs map");
            var idArray595028a03ee13 = new Array("16071", "17569", "16208", "18974", "18974");
            var indexArray595028a03ee13 = new Array("0", "1", "2", "3", "4");
            var currentAd595028a03ee13 = 5;
            var imgCt595028a03ee13 = 5;
            function cycle595028a03ee13() {
                if (currentAd595028a03ee13 == imgCt595028a03ee13) {
                    currentAd595028a03ee13 = 0;
                }
                var banner595028a03ee13 = document.getElementById('adBanner595028a03ee13');
                var link595028a03ee13 = document.getElementById('adLink595028a03ee13');
                banner595028a03ee13.src = imagesArray595028a03ee13[currentAd595028a03ee13];
                banner595028a03ee13.alt = idArray595028a03ee13[currentAd595028a03ee13];
                banner595028a03ee13.title = altArray595028a03ee13[currentAd595028a03ee13];
                jQuery('#adBanner595028a03ee13').attr("cur_index",indexArray595028a03ee13[currentAd595028a03ee13]);
                document.getElementById('adLink595028a03ee13').href = linkArray595028a03ee13[currentAd595028a03ee13];            currentAd595028a03ee13++;
            }
            window.setInterval("cycle595028a03ee13()", 6000);
        </script>
<a target="_blank" href="http://caymannewsservice.com/elections2017/interactive-map-of-cayman-islands-districts/" class="banner-poster" id="adLink595028a03ee13" target="_top">
<img title="CNs map" cur_index="4" class="banner-add" advert="19" src="https://caymannewsservice.com/wp-content/uploads/2014/10/link-to-map-450-x-100-polling-station.png" alt="18974" id="adBanner595028a03ee13" border="0">
</a>
</div>
</div>
</div>
<div id="catnav">
<ul class="catnav clearfix">
<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="http://caymannewsservice.com/elections2017">Election Section</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99"><a title="CNS Business" href="http://cnsbusiness.com/">Business News</a>
<ul class="sub-menu">
<li id="menu-item-13208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13208"><a href="https://cnsbusiness.com">Latest Business News</a></li>
<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a title="Free Classifieds from the Cayman Islands" href="https://freecayads.com">FreeCayAds</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="http://freecayads.com/?cat=9">Notice Board</a></li>
<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield"/><input type="submit" value="search" id="submitbutton"/></form>
</li>
</ul>
</div>
<div class="banner728-container clearfix">
<div class="banner728 left">
<script type="text/javascript">
            var imagesArray595028a04628a = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/CNB-Mortgages-2017.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/RBC-Mobile-Banking.jpg");
            var linkArray595028a04628a = new Array("https://www.caymannational.com/personal-banking/lending.html", "https://www.rbcroyalbank.com/caribbean/mobile/index.html");
            var altArray595028a04628a = new Array("CNB", "RBC");
            var idArray595028a04628a = new Array("18721", "15681");
            var indexArray595028a04628a = new Array("0", "1");
            var currentAd595028a04628a = 1;
            var imgCt595028a04628a = 2;
            function cycle595028a04628a() {
                if (currentAd595028a04628a == imgCt595028a04628a) {
                    currentAd595028a04628a = 0;
                }
                var banner595028a04628a = document.getElementById('adBanner595028a04628a');
                var link595028a04628a = document.getElementById('adLink595028a04628a');
                banner595028a04628a.src = imagesArray595028a04628a[currentAd595028a04628a];
                banner595028a04628a.alt = idArray595028a04628a[currentAd595028a04628a];
                banner595028a04628a.title = altArray595028a04628a[currentAd595028a04628a];
                jQuery('#adBanner595028a04628a').attr("cur_index",indexArray595028a04628a[currentAd595028a04628a]);
                document.getElementById('adLink595028a04628a').href = linkArray595028a04628a[currentAd595028a04628a];            currentAd595028a04628a++;
            }
            window.setInterval("cycle595028a04628a()", 10000);
        </script>
<a target="_blank" href="https://www.caymannational.com/personal-banking/lending.html" class="banner-poster" id="adLink595028a04628a" target="_top">
<img title="CNB" cur_index="0" class="banner-add" advert="33" src="https://caymannewsservice.com/wp-content/uploads/2015/01/CNB-Mortgages-2017.jpg" alt="18721" id="adBanner595028a04628a" border="0">
</a>
</div>
<div class="banner220">
<a href='http://mediawarehousecayman.com'><img src='http://mediawarehousecayman.com/warehouse_animated20Banner_v1.mp4.gif' alt='banner ad'/></a> </div>
</div>
<div id="page" class="clearfix">
<div class="page-border clearfix">
<div id="contentleft" class="clearfix">
<div id="content" class="clearfix">
<div class="banner468">
<script type="text/javascript">
            var imagesArray595028a0485bb = new Array("https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-June-Sale.jpg", "https://caymannewsservice.com/wp-content/uploads/2014/11/Hime-Gas-June-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Service-Batteries.jpg");
            var linkArray595028a0485bb = new Array("http://www.vamptmotors.com/", "http://www.homegas.net", "http://www.vamptmotors.com/");
            var altArray595028a0485bb = new Array("Vampt Motors", "Home Gas", "Vampt Service");
            var idArray595028a0485bb = new Array("19786", "19795", "16440");
            var indexArray595028a0485bb = new Array("0", "1", "2");
            var currentAd595028a0485bb = 3;
            var imgCt595028a0485bb = 3;
            function cycle595028a0485bb() {
                if (currentAd595028a0485bb == imgCt595028a0485bb) {
                    currentAd595028a0485bb = 0;
                }
                var banner595028a0485bb = document.getElementById('adBanner595028a0485bb');
                var link595028a0485bb = document.getElementById('adLink595028a0485bb');
                banner595028a0485bb.src = imagesArray595028a0485bb[currentAd595028a0485bb];
                banner595028a0485bb.alt = idArray595028a0485bb[currentAd595028a0485bb];
                banner595028a0485bb.title = altArray595028a0485bb[currentAd595028a0485bb];
                jQuery('#adBanner595028a0485bb').attr("cur_index",indexArray595028a0485bb[currentAd595028a0485bb]);
                document.getElementById('adLink595028a0485bb').href = linkArray595028a0485bb[currentAd595028a0485bb];            currentAd595028a0485bb++;
            }
            window.setInterval("cycle595028a0485bb()", 10000);
        </script>
<a target="_blank" href="http://www.vamptmotors.com/" class="banner-poster" id="adLink595028a0485bb" target="_top">
<img title="Vampt Service" cur_index="2" class="banner-add" advert="26" src="https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Service-Batteries.jpg" alt="16440" id="adBanner595028a0485bb" border="0">
</a>
</div>
<div class="post" id="post-main-19824">
<div class="entry">
<h1 class="post-title single"><a href="https://caymannewsservice.com/2017/06/owners-urged-to-protect-cars-against-techy-thieves/" rel="bookmark" title="Permanent Link to Owners urged to protect cars against techy-thieves">Owners urged to protect cars against techy-thieves</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
25/06/2017 </span>
<span class="meta-comments">
| <a href="https://caymannewsservice.com/2017/06/owners-urged-to-protect-cars-against-techy-thieves/#respond" rel="bookmark" title="Comments for Owners urged to protect cars against techy-thieves">0 Comments</a>
</span>
</div>
<p><span style="font-weight: 400;">(CNS): With local car thieves now taking advantage of technology to help them break in and drive away stolen cars, the police are urging people to not only to close the windows, lock their vehicles and ensure there are no valuables in them but to also fit anti-theft devices. This is to beat the technology the thieves are using, especially given the increase in stolen vehicles being used in other crimes.</span><span id="more-19824"></span></p>
<p><span style="font-weight: 400;">“Unfortunately, the fact is that with the information age these criminals regularly trade information, and the public should be equally aware and vigilant to reduce the risk of becoming a victim,” an RCIPS spokesperson said. “We will relentlessly crackdown on all crimes, including this emerging trend of car thefts, and bring to justice these offenders, most of whom are prolific criminals.”</span></p>
<p><span style="font-weight: 400;">The police believe vehicles are being broken into and stolen using other methods well known among criminals aside from smashing windows or taking advantage of unlocked doors or keys being left inside. The beat these tech-savy thieves the police said car alarms or devices that lock the steering wheel, among other new anti theft devices will help reduce the number of care now being stolen.</span></p>
<p><span style="font-weight: 400;">Those who would like some further advice on protecting their cars can email <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="eab8a9a3bab9a4baaec7a3848c85aa9889839a99c48193">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> </span></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19824" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2017/06/owners-urged-to-protect-cars-against-techy-thieves/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19824" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2017/06/owners-urged-to-protect-cars-against-techy-thieves/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-19824" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2017/06/owners-urged-to-protect-cars-against-techy-thieves/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://caymannewsservice.com/2017/06/owners-urged-to-protect-cars-against-techy-thieves/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://caymannewsservice.com/2017/06/owners-urged-to-protect-cars-against-techy-thieves/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19824" class="share-google-plus-1 sd-button share-icon no-text" href="https://caymannewsservice.com/2017/06/owners-urged-to-protect-cars-against-techy-thieves/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-19824" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2017/06/owners-urged-to-protect-cars-against-techy-thieves/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2017/06/owners-urged-to-protect-cars-against-techy-thieves/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2017/06/owners-urged-to-protect-cars-against-techy-thieves/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2017/06/owners-urged-to-protect-cars-against-techy-thieves/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-19824" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2017/06/owners-urged-to-protect-cars-against-techy-thieves/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div style="clear:both;"></div>
<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/local-news/" rel="category tag">Local News</a></p>
</div>
</div>
 
<div id="comments">
<div class="allcomments">
 
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/owners-urged-to-protect-cars-against-techy-thieves/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://caymannewsservice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245"/></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes"/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='19824' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7a1c84e8b9"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="3"/></p> </form>
</div> 
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://caymannewsservice.com/2017/06/darts-new-mega-road-junction-opens/" rel="prev">Dart’s new mega-road junction opens</a> </div>
<div class="alignright single">
</div>
</div>
</div>  
</div>  
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="advert-banner-widget-2" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray595028a04f369 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Logic-March-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/BDO-April.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/VBS-First-Baptiste.png");
            var linkArray595028a04f369 = new Array("https://www.logic.ky/residential/tv/fiber-tv/logic-tv/logictv-bundles", "http://www.bdo.ky/en-gb/services/tax/personal-tax-services", "http://www.industrialservices.ky/", "https://goo.gl/forms/7gNnrSJUyeBsRe3l1");
            var altArray595028a04f369 = new Array("Logic", "BDO", "ISE", "VBS");
            var idArray595028a04f369 = new Array("17385", "17795", "18261", "19765");
            var indexArray595028a04f369 = new Array("0", "1", "2", "3");
            var currentAd595028a04f369 = 1;
            var imgCt595028a04f369 = 4;
            function cycle595028a04f369() {
                if (currentAd595028a04f369 == imgCt595028a04f369) {
                    currentAd595028a04f369 = 0;
                }
                var banner595028a04f369 = document.getElementById('adBanner595028a04f369');
                var link595028a04f369 = document.getElementById('adLink595028a04f369');
                banner595028a04f369.src = imagesArray595028a04f369[currentAd595028a04f369];
                banner595028a04f369.alt = idArray595028a04f369[currentAd595028a04f369];
                banner595028a04f369.title = altArray595028a04f369[currentAd595028a04f369];
                jQuery('#adBanner595028a04f369').attr("cur_index",indexArray595028a04f369[currentAd595028a04f369]);
                document.getElementById('adLink595028a04f369').href = linkArray595028a04f369[currentAd595028a04f369];            currentAd595028a04f369++;
            }
            window.setInterval("cycle595028a04f369()", 6000);
        </script>
<a target="_blank" href="https://www.logic.ky/residential/tv/fiber-tv/logic-tv/logictv-bundles" class="banner-poster" id="adLink595028a04f369" target="_top">
<img title="Logic" cur_index="0" class="banner-add" advert="37" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Logic-March-2017.gif" alt="17385" id="adBanner595028a04f369" border="0">
</a>
</div></div><div id="advert-banner-widget-3" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray595028a0525fc = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Silver-Thatch-Pensions-CHICKS.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/CNS-cruise-Ad-2017.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/wok-n-roll-feb-2017-6-secs.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Travel-Pros-2017.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/ESO-April-2017-x2.gif");
            var linkArray595028a0525fc = new Array("http://silverthatch.org.ky/", "http://www.caymantravel.ky/cruise-deals", "http://www.woknroll.ky/", "https://www.facebook.com/TravelProsGCM/", "https://freecayads.com/2017/02/28/the-spring-2017-labour-force-survey-starts-on-sunday-5th-march/");
            var altArray595028a0525fc = new Array("Silver Thatch Pensions", "Cayman Travel", "WoknRoll", "Travel Pros", "ESO");
            var idArray595028a0525fc = new Array("18040", "18634", "16341", "15668", "18388");
            var indexArray595028a0525fc = new Array("0", "1", "2", "3", "4");
            var currentAd595028a0525fc = 5;
            var imgCt595028a0525fc = 5;
            function cycle595028a0525fc() {
                if (currentAd595028a0525fc == imgCt595028a0525fc) {
                    currentAd595028a0525fc = 0;
                }
                var banner595028a0525fc = document.getElementById('adBanner595028a0525fc');
                var link595028a0525fc = document.getElementById('adLink595028a0525fc');
                banner595028a0525fc.src = imagesArray595028a0525fc[currentAd595028a0525fc];
                banner595028a0525fc.alt = idArray595028a0525fc[currentAd595028a0525fc];
                banner595028a0525fc.title = altArray595028a0525fc[currentAd595028a0525fc];
                jQuery('#adBanner595028a0525fc').attr("cur_index",indexArray595028a0525fc[currentAd595028a0525fc]);
                document.getElementById('adLink595028a0525fc').href = linkArray595028a0525fc[currentAd595028a0525fc];            currentAd595028a0525fc++;
            }
            window.setInterval("cycle595028a0525fc()", 6000);
        </script>
<a target="_blank" href="https://freecayads.com/2017/02/28/the-spring-2017-labour-force-survey-starts-on-sunday-5th-march/" class="banner-poster" id="adLink595028a0525fc" target="_top">
<img title="ESO" cur_index="4" class="banner-add" advert="39" src="https://caymannewsservice.com/wp-content/uploads/2015/01/ESO-April-2017-x2.gif" alt="18388" id="adBanner595028a0525fc" border="0">
</a>
</div></div><div id="advert-banner-widget-4" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray595028a055ee1 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif");
            var linkArray595028a055ee1 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray595028a055ee1 = new Array("Seaboard Marine");
            var idArray595028a055ee1 = new Array("6991");
            var indexArray595028a055ee1 = new Array("0");
            var currentAd595028a055ee1 = 1;
            var imgCt595028a055ee1 = 1;
            function cycle595028a055ee1() {
                if (currentAd595028a055ee1 == imgCt595028a055ee1) {
                    currentAd595028a055ee1 = 0;
                }
                var banner595028a055ee1 = document.getElementById('adBanner595028a055ee1');
                var link595028a055ee1 = document.getElementById('adLink595028a055ee1');
                banner595028a055ee1.src = imagesArray595028a055ee1[currentAd595028a055ee1];
                banner595028a055ee1.alt = idArray595028a055ee1[currentAd595028a055ee1];
                banner595028a055ee1.title = altArray595028a055ee1[currentAd595028a055ee1];
                jQuery('#adBanner595028a055ee1').attr("cur_index",indexArray595028a055ee1[currentAd595028a055ee1]);
                document.getElementById('adLink595028a055ee1').href = linkArray595028a055ee1[currentAd595028a055ee1];            currentAd595028a055ee1++;
            }
            window.setInterval("cycle595028a055ee1()", 15000);
        </script>
<a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf" class="banner-poster" id="adLink595028a055ee1" target="_top">
<img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif" alt="6991" id="adBanner595028a055ee1" border="0">
</a>
</div></div><div id="advert-banner-widget-5" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray595028a057653 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png");
            var linkArray595028a057653 = new Array("http://www.miniwarehouse2.com/");
            var altArray595028a057653 = new Array("MiniWarehouse2");
            var idArray595028a057653 = new Array("62");
            var indexArray595028a057653 = new Array("0");
            var currentAd595028a057653 = 1;
            var imgCt595028a057653 = 1;
            function cycle595028a057653() {
                if (currentAd595028a057653 == imgCt595028a057653) {
                    currentAd595028a057653 = 0;
                }
                var banner595028a057653 = document.getElementById('adBanner595028a057653');
                var link595028a057653 = document.getElementById('adLink595028a057653');
                banner595028a057653.src = imagesArray595028a057653[currentAd595028a057653];
                banner595028a057653.alt = idArray595028a057653[currentAd595028a057653];
                banner595028a057653.title = altArray595028a057653[currentAd595028a057653];
                jQuery('#adBanner595028a057653').attr("cur_index",indexArray595028a057653[currentAd595028a057653]);
                document.getElementById('adLink595028a057653').href = linkArray595028a057653[currentAd595028a057653];            currentAd595028a057653++;
            }
            window.setInterval("cycle595028a057653()", 6000);
        </script>
<a target="_blank" href="http://www.miniwarehouse2.com/" class="banner-poster" id="adLink595028a057653" target="_top">
<img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png" alt="62" id="adBanner595028a057653" border="0">
</a>
</div></div><div id="advert-banner-widget-21" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray595028a058da7 = new Array("https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png");
            var linkArray595028a058da7 = new Array("https://report.iwf.org.uk/ky");
            var altArray595028a058da7 = new Array("IWF");
            var idArray595028a058da7 = new Array("9778");
            var indexArray595028a058da7 = new Array("0");
            var currentAd595028a058da7 = 1;
            var imgCt595028a058da7 = 1;
            function cycle595028a058da7() {
                if (currentAd595028a058da7 == imgCt595028a058da7) {
                    currentAd595028a058da7 = 0;
                }
                var banner595028a058da7 = document.getElementById('adBanner595028a058da7');
                var link595028a058da7 = document.getElementById('adLink595028a058da7');
                banner595028a058da7.src = imagesArray595028a058da7[currentAd595028a058da7];
                banner595028a058da7.alt = idArray595028a058da7[currentAd595028a058da7];
                banner595028a058da7.title = altArray595028a058da7[currentAd595028a058da7];
                jQuery('#adBanner595028a058da7').attr("cur_index",indexArray595028a058da7[currentAd595028a058da7]);
                document.getElementById('adLink595028a058da7').href = linkArray595028a058da7[currentAd595028a058da7];            currentAd595028a058da7++;
            }
            window.setInterval("cycle595028a058da7()", 3000);
        </script>
<a target="_blank" href="https://report.iwf.org.uk/ky" class="banner-poster" id="adLink595028a058da7" target="_top">
<img title="IWF" cur_index="0" class="banner-add" advert="9777" src="https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png" alt="9778" id="adBanner595028a058da7" border="0">
</a>
</div></div><div id="advert-banner-widget-18" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray595028a05a51f = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Cannon-Place-v2.gif");
            var linkArray595028a05a51f = new Array("http://www.cannonplace.ky/");
            var altArray595028a05a51f = new Array("Cannon Place");
            var idArray595028a05a51f = new Array("18916");
            var indexArray595028a05a51f = new Array("0");
            var currentAd595028a05a51f = 1;
            var imgCt595028a05a51f = 1;
            function cycle595028a05a51f() {
                if (currentAd595028a05a51f == imgCt595028a05a51f) {
                    currentAd595028a05a51f = 0;
                }
                var banner595028a05a51f = document.getElementById('adBanner595028a05a51f');
                var link595028a05a51f = document.getElementById('adLink595028a05a51f');
                banner595028a05a51f.src = imagesArray595028a05a51f[currentAd595028a05a51f];
                banner595028a05a51f.alt = idArray595028a05a51f[currentAd595028a05a51f];
                banner595028a05a51f.title = altArray595028a05a51f[currentAd595028a05a51f];
                jQuery('#adBanner595028a05a51f').attr("cur_index",indexArray595028a05a51f[currentAd595028a05a51f]);
                document.getElementById('adLink595028a05a51f').href = linkArray595028a05a51f[currentAd595028a05a51f];            currentAd595028a05a51f++;
            }
            window.setInterval("cycle595028a05a51f()", 12000);
        </script>
<a target="_blank" href="http://www.cannonplace.ky/" class="banner-poster" id="adLink595028a05a51f" target="_top">
<img title="Cannon Place" cur_index="0" class="banner-add" advert="64" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Cannon-Place-v2.gif" alt="18916" id="adBanner595028a05a51f" border="0">
</a>
</div></div><div id="advert-banner-widget-19" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray595028a05c23d = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/p1.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/p2-white-background.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/p3-with-shell-italics-white-background.png");
            var linkArray595028a05c23d = new Array("http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/");
            var altArray595028a05c23d = new Array("Sandon Feat", "Sandon Feat", "Sandon Feat");
            var idArray595028a05c23d = new Array("12868", "12869", "12870");
            var indexArray595028a05c23d = new Array("0", "1", "2");
            var currentAd595028a05c23d = 2;
            var imgCt595028a05c23d = 3;
            function cycle595028a05c23d() {
                if (currentAd595028a05c23d == imgCt595028a05c23d) {
                    currentAd595028a05c23d = 0;
                }
                var banner595028a05c23d = document.getElementById('adBanner595028a05c23d');
                var link595028a05c23d = document.getElementById('adLink595028a05c23d');
                banner595028a05c23d.src = imagesArray595028a05c23d[currentAd595028a05c23d];
                banner595028a05c23d.alt = idArray595028a05c23d[currentAd595028a05c23d];
                banner595028a05c23d.title = altArray595028a05c23d[currentAd595028a05c23d];
                jQuery('#adBanner595028a05c23d').attr("cur_index",indexArray595028a05c23d[currentAd595028a05c23d]);
                document.getElementById('adLink595028a05c23d').href = linkArray595028a05c23d[currentAd595028a05c23d];            currentAd595028a05c23d++;
            }
            window.setInterval("cycle595028a05c23d()", 5000);
        </script>
<a target="_blank" href="http://www.sandonfeat.com/" class="banner-poster" id="adLink595028a05c23d" target="_top">
<img title="Sandon Feat" cur_index="1" class="banner-add" advert="69" src="https://caymannewsservice.com/wp-content/uploads/2015/01/p2-white-background.png" alt="12869" id="adBanner595028a05c23d" border="0">
</a>
</div></div><div id="advert-banner-widget-9" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray595028a05ec2a = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015-page2.png", "https://caymannewsservice.com/wp-content/uploads/2015/11/sofa-v3.png");
            var linkArray595028a05ec2a = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray595028a05ec2a = new Array("Sticks & Stones1", "Sticks & Stones2", "Sticks & Stones3");
            var idArray595028a05ec2a = new Array("223", "225", "5961");
            var indexArray595028a05ec2a = new Array("0", "1", "2");
            var currentAd595028a05ec2a = 2;
            var imgCt595028a05ec2a = 3;
            function cycle595028a05ec2a() {
                if (currentAd595028a05ec2a == imgCt595028a05ec2a) {
                    currentAd595028a05ec2a = 0;
                }
                var banner595028a05ec2a = document.getElementById('adBanner595028a05ec2a');
                var link595028a05ec2a = document.getElementById('adLink595028a05ec2a');
                banner595028a05ec2a.src = imagesArray595028a05ec2a[currentAd595028a05ec2a];
                banner595028a05ec2a.alt = idArray595028a05ec2a[currentAd595028a05ec2a];
                banner595028a05ec2a.title = altArray595028a05ec2a[currentAd595028a05ec2a];
                jQuery('#adBanner595028a05ec2a').attr("cur_index",indexArray595028a05ec2a[currentAd595028a05ec2a]);
                document.getElementById('adLink595028a05ec2a').href = linkArray595028a05ec2a[currentAd595028a05ec2a];            currentAd595028a05ec2a++;
            }
            window.setInterval("cycle595028a05ec2a()", 5000);
        </script>
<a target="_blank" href="http://sticksandstones.ky/" class="banner-poster" id="adLink595028a05ec2a" target="_top">
<img title="Sticks & Stones2" cur_index="1" class="banner-add" advert="71" src="https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015-page2.png" alt="225" id="adBanner595028a05ec2a" border="0">
</a>
</div></div><div id="advert-banner-widget-30" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray595028a0616a5 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Footloose.jpg");
            var linkArray595028a0616a5 = new Array("https://caymandramasociety.wildapricot.org/");
            var altArray595028a0616a5 = new Array("CDS");
            var idArray595028a0616a5 = new Array("18041");
            var indexArray595028a0616a5 = new Array("0");
            var currentAd595028a0616a5 = 1;
            var imgCt595028a0616a5 = 1;
            function cycle595028a0616a5() {
                if (currentAd595028a0616a5 == imgCt595028a0616a5) {
                    currentAd595028a0616a5 = 0;
                }
                var banner595028a0616a5 = document.getElementById('adBanner595028a0616a5');
                var link595028a0616a5 = document.getElementById('adLink595028a0616a5');
                banner595028a0616a5.src = imagesArray595028a0616a5[currentAd595028a0616a5];
                banner595028a0616a5.alt = idArray595028a0616a5[currentAd595028a0616a5];
                banner595028a0616a5.title = altArray595028a0616a5[currentAd595028a0616a5];
                jQuery('#adBanner595028a0616a5').attr("cur_index",indexArray595028a0616a5[currentAd595028a0616a5]);
                document.getElementById('adLink595028a0616a5').href = linkArray595028a0616a5[currentAd595028a0616a5];            currentAd595028a0616a5++;
            }
            window.setInterval("cycle595028a0616a5()", 3000);
        </script>
<a target="_blank" href="https://caymandramasociety.wildapricot.org/" class="banner-poster" id="adLink595028a0616a5" target="_top">
<img title="CDS" cur_index="0" class="banner-add" advert="65" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Footloose.jpg" alt="18041" id="adBanner595028a0616a5" border="0">
</a>
</div></div><div id="advert-banner-widget-6" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray595028a062dfa = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png");
            var linkArray595028a062dfa = new Array("http://www.weather.gov.ky/");
            var altArray595028a062dfa = new Array("Weather");
            var idArray595028a062dfa = new Array("63");
            var indexArray595028a062dfa = new Array("0");
            var currentAd595028a062dfa = 1;
            var imgCt595028a062dfa = 1;
            function cycle595028a062dfa() {
                if (currentAd595028a062dfa == imgCt595028a062dfa) {
                    currentAd595028a062dfa = 0;
                }
                var banner595028a062dfa = document.getElementById('adBanner595028a062dfa');
                var link595028a062dfa = document.getElementById('adLink595028a062dfa');
                banner595028a062dfa.src = imagesArray595028a062dfa[currentAd595028a062dfa];
                banner595028a062dfa.alt = idArray595028a062dfa[currentAd595028a062dfa];
                banner595028a062dfa.title = altArray595028a062dfa[currentAd595028a062dfa];
                jQuery('#adBanner595028a062dfa').attr("cur_index",indexArray595028a062dfa[currentAd595028a062dfa]);
                document.getElementById('adLink595028a062dfa').href = linkArray595028a062dfa[currentAd595028a062dfa];            currentAd595028a062dfa++;
            }
            window.setInterval("cycle595028a062dfa()", 3000);
        </script>
<a target="_blank" href="http://www.weather.gov.ky/" class="banner-poster" id="adLink595028a062dfa" target="_top">
<img title="Weather" cur_index="0" class="banner-add" advert="50" src="https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png" alt="63" id="adBanner595028a062dfa" border="0">
</a>
</div></div> </div>
<div id="sidebar-bottom" class="clearfix">
<div id="sidebar-bottom-left">
<div id="advert-banner-widget-10" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray595028a06469a = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-Chevrolet-rental-Jan17.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-Chevrolet-Feb17.jpg");
            var linkArray595028a06469a = new Array("http://advancecarrentals.com/reservations/", "https://www.facebook.com/advancechevrolet/");
            var altArray595028a06469a = new Array("Advance Rentals", "Advance");
            var idArray595028a06469a = new Array("15746", "16502");
            var indexArray595028a06469a = new Array("0", "1");
            var currentAd595028a06469a = 1;
            var imgCt595028a06469a = 2;
            function cycle595028a06469a() {
                if (currentAd595028a06469a == imgCt595028a06469a) {
                    currentAd595028a06469a = 0;
                }
                var banner595028a06469a = document.getElementById('adBanner595028a06469a');
                var link595028a06469a = document.getElementById('adLink595028a06469a');
                banner595028a06469a.src = imagesArray595028a06469a[currentAd595028a06469a];
                banner595028a06469a.alt = idArray595028a06469a[currentAd595028a06469a];
                banner595028a06469a.title = altArray595028a06469a[currentAd595028a06469a];
                jQuery('#adBanner595028a06469a').attr("cur_index",indexArray595028a06469a[currentAd595028a06469a]);
                document.getElementById('adLink595028a06469a').href = linkArray595028a06469a[currentAd595028a06469a];            currentAd595028a06469a++;
            }
            window.setInterval("cycle595028a06469a()", 6000);
        </script>
<a target="_blank" href="http://advancecarrentals.com/reservations/" class="banner-poster" id="adLink595028a06469a" target="_top">
<img title="Advance Rentals" cur_index="0" class="banner-add" advert="74" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-Chevrolet-rental-Jan17.jpg" alt="15746" id="adBanner595028a06469a" border="0">
</a>
</div></div><div id="advert-banner-widget-13" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-14" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray595028a067550 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/LenLayman.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif");
            var linkArray595028a067550 = new Array("http://www.regalrealtycayman.com/", "http://www.regalrealtycayman.com/");
            var altArray595028a067550 = new Array("Len Layman", "Man Up");
            var idArray595028a067550 = new Array("78", "79");
            var indexArray595028a067550 = new Array("0", "1");
            var currentAd595028a067550 = 1;
            var imgCt595028a067550 = 2;
            function cycle595028a067550() {
                if (currentAd595028a067550 == imgCt595028a067550) {
                    currentAd595028a067550 = 0;
                }
                var banner595028a067550 = document.getElementById('adBanner595028a067550');
                var link595028a067550 = document.getElementById('adLink595028a067550');
                banner595028a067550.src = imagesArray595028a067550[currentAd595028a067550];
                banner595028a067550.alt = idArray595028a067550[currentAd595028a067550];
                banner595028a067550.title = altArray595028a067550[currentAd595028a067550];
                jQuery('#adBanner595028a067550').attr("cur_index",indexArray595028a067550[currentAd595028a067550]);
                document.getElementById('adLink595028a067550').href = linkArray595028a067550[currentAd595028a067550];            currentAd595028a067550++;
            }
            window.setInterval("cycle595028a067550()", 6000);
        </script>
<a target="_blank" href="http://www.regalrealtycayman.com/" class="banner-poster" id="adLink595028a067550" target="_top">
<img title="Len Layman" cur_index="0" class="banner-add" advert="215" src="https://caymannewsservice.com/wp-content/uploads/2015/01/LenLayman.gif" alt="78" id="adBanner595028a067550" border="0">
</a>
</div></div><div id="advert-banner-widget-15" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray595028a069754 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif");
            var linkArray595028a069754 = new Array("http://caymancare.ky/");
            var altArray595028a069754 = new Array("CARE");
            var idArray595028a069754 = new Array("4657");
            var indexArray595028a069754 = new Array("0");
            var currentAd595028a069754 = 1;
            var imgCt595028a069754 = 1;
            function cycle595028a069754() {
                if (currentAd595028a069754 == imgCt595028a069754) {
                    currentAd595028a069754 = 0;
                }
                var banner595028a069754 = document.getElementById('adBanner595028a069754');
                var link595028a069754 = document.getElementById('adLink595028a069754');
                banner595028a069754.src = imagesArray595028a069754[currentAd595028a069754];
                banner595028a069754.alt = idArray595028a069754[currentAd595028a069754];
                banner595028a069754.title = altArray595028a069754[currentAd595028a069754];
                jQuery('#adBanner595028a069754').attr("cur_index",indexArray595028a069754[currentAd595028a069754]);
                document.getElementById('adLink595028a069754').href = linkArray595028a069754[currentAd595028a069754];            currentAd595028a069754++;
            }
            window.setInterval("cycle595028a069754()", 10000);
        </script>
<a target="_blank" href="http://caymancare.ky/" class="banner-poster" id="adLink595028a069754" target="_top">
<img title="CARE" cur_index="0" class="banner-add" advert="2224" src="https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif" alt="4657" id="adBanner595028a069754" border="0">
</a>
</div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnslocallife.com/category/ask-auntie/" target="_self" class="widget_sp_image-image-link" title="CNS Local Life"><img width="170" height="75" alt="CNS Local Life" class="attachment-full" style="max-width: 100%;" src="https://caymannewsservice.com/wp-content/uploads/2016/03/Ask-Auntie-for-feed-on-CNS-170-x-75.png"/></a></div></div><div id="rss-8" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/ask-auntie/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://cnslocallife.com/">See Auntie&#8217;s Answers</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2017/06/rights-people-protest-publicly/'>Rights of people to protest publicly</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/06/regulating-number-taxi-drivers/'>Regulating the number of taxi drivers</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/06/public-boat-ramps-need-improved/'>Public boat ramps need to be improved</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/06/boss-makes-female-employee-uncomfortable/'>Boss makes female employee uncomfortable</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/06/retaining-right-work-divorce/'>Retaining right to work after a divorce</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/06/suspects-son-smoking-ganja/'>Suspects son is smoking ganja</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/06/parking-double-yellow-lines/'>Parking by double yellow lines</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/06/returning-cayman-rolled/'>Returning to Cayman after being rolled over</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/06/neighbour-wants-replace-fence-wall/'>Neighbour wants to replace fence with wall</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/06/job-security-civil-servants-elections/'>Job security of civil servants after elections</a></li></ul></div></div> </div>
<div id="sidebar-bottom-right">
<div id="rss-7" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnsbusiness.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://cnsbusiness.com/">CNS Business</a></span></h3><ul><li><a class='rsswidget' href='https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/'>Golden Spoons Review: China Village</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/06/solar-farm-blooms-despite-unique-challenges/'>Solar farm blooms despite unique challenges</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/06/cita-calls-for-tourist-cops/'>CITA calls for tourist cops</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/06/oag-assists-overseas-counterparts/'>OAG assists overseas counterparts</a></li></ul></div></div><div id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://cnslocallife.com/">CNS Local Life</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2017/06/boxer-retains-title-fighting-cayman-charity/'>Boxer retains title while fighting for Cayman charity</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/06/rights-people-protest-publicly/'>Rights of people to protest publicly</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/06/cayman-equestrians-prove-best-caribbean/'>Cayman equestrians prove best in Caribbean</a></li></ul></div></div><div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=post"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://freecayads.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/2017/01/25/culture-heritage-policy-public-consultation-phase-extended/'>Culture &amp; Heritage Policy Public Consultation Phase Extended</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/01/24/road-blockages-this-morning-in-central-gt/'>Road Blockages This Morning in Central GT</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/01/19/prospect-bypass-roundabout-closed-overnight-20th-january-2017/'>Prospect Bypass &amp; Roundabout Closed Overnight – 20th January, 2017</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/01/16/the-cayman-islands-seafarers-association-general-meeting-17-jan-2017/'>The Cayman Islands Seafarers Association General Meeting 17 Jan 2017</a></li><li><a class='rsswidget' href='https://freecayads.com/2016/12/20/post-offices-december-hours/'>Post Offices’ December Hours</a></li></ul></div></div><div id="rss-5" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=ad_listing"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://freecayads.com/">Classified Ads</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/ads/12-acre-lots-east-end/'>1/2 Acre Lots East End</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/amazing-little-cayman-lots/'>Amazing Little Cayman Lots</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/lowest-priced-brac-lots/'>Lowest Priced Brac Lots</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/larger-lot-in-breakers/'>Larger Lot In Breakers</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/lowest-priced-savannah-land/'>Lowest Priced Savannah Land</a></li></ul></div></div> </div>
</div>
</div>
</div>  
</div>  
</div>  
<div id="footer-widgets" class="maincontent">
<div class="limit clearfix">
<div class="footer-widget1">
<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Fred</span> on <a href="https://caymannewsservice.com/2017/06/premier-no-mass-grants-for-pr/comment-page-1/#comment-120320">Premier: No mass grants for PR</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/06/toppling-trailer-belongs-to-fosters/comment-page-1/#comment-120319">Toppling trailer belongs to Foster&#8217;s</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/06/toppling-trailer-belongs-to-fosters/comment-page-1/#comment-120318">Toppling trailer belongs to Foster&#8217;s</a></li><li class="recentcomments"><span class="comment-author-link">Sharkey</span> on <a href="https://caymannewsservice.com/2017/06/premier-no-mass-grants-for-pr/comment-page-1/#comment-120317">Premier: No mass grants for PR</a></li><li class="recentcomments"><span class="comment-author-link">John</span> on <a href="https://caymannewsservice.com/2017/06/darts-new-mega-road-junction-opens/comment-page-1/#comment-120316">Dart’s new mega-road junction opens</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/06/toppling-trailer-belongs-to-fosters/comment-page-1/#comment-120315">Toppling trailer belongs to Foster&#8217;s</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/06/missing-suspects-landed-illegally/comment-page-1/#comment-120314">Missing suspects landed illegally</a></li><li class="recentcomments"><span class="comment-author-link">RosieBee</span> on <a href="https://caymannewsservice.com/2017/06/missing-suspects-landed-illegally/comment-page-1/#comment-120312">Missing suspects landed illegally</a></li><li class="recentcomments"><span class="comment-author-link">RosieBee</span> on <a href="https://caymannewsservice.com/2017/06/missing-suspects-landed-illegally/comment-page-1/#comment-120311">Missing suspects landed illegally</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/06/darts-new-mega-road-junction-opens/comment-page-1/#comment-120310">Dart’s new mega-road junction opens</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Youth%20ACT%20Cayman%20on%20Facebook%20and%20YouTube' rel='external nofollow' class='url'>Bonnie Anglin</a></span> on <a href="https://caymannewsservice.com/2017/06/lifer-sent-to-uk-under-19th-century-law/comment-page-1/#comment-120309">&#8216;Lifer&#8217; sent to UK under 19th century law</a></li><li class="recentcomments"><span class="comment-author-link">Frustrated road user</span> on <a href="https://caymannewsservice.com/2017/06/darts-new-mega-road-junction-opens/comment-page-1/#comment-120307">Dart’s new mega-road junction opens</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/06/toppling-trailer-belongs-to-fosters/comment-page-1/#comment-120306">Toppling trailer belongs to Foster&#8217;s</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/06/toppling-trailer-belongs-to-fosters/comment-page-1/#comment-120305">Toppling trailer belongs to Foster&#8217;s</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/06/toppling-trailer-belongs-to-fosters/comment-page-1/#comment-120304">Toppling trailer belongs to Foster&#8217;s</a></li></ul></div></div> </div>
<div class="footer-widget2">
<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>June 2017</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://caymannewsservice.com/2017/05/">&laquo; May</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="3" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2017/06/01/" aria-label="Posts published on June 1, 2017">1</a></td><td><a href="https://caymannewsservice.com/2017/06/02/" aria-label="Posts published on June 2, 2017">2</a></td><td>3</td><td><a href="https://caymannewsservice.com/2017/06/04/" aria-label="Posts published on June 4, 2017">4</a></td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/06/05/" aria-label="Posts published on June 5, 2017">5</a></td><td><a href="https://caymannewsservice.com/2017/06/06/" aria-label="Posts published on June 6, 2017">6</a></td><td><a href="https://caymannewsservice.com/2017/06/07/" aria-label="Posts published on June 7, 2017">7</a></td><td><a href="https://caymannewsservice.com/2017/06/08/" aria-label="Posts published on June 8, 2017">8</a></td><td><a href="https://caymannewsservice.com/2017/06/09/" aria-label="Posts published on June 9, 2017">9</a></td><td>10</td><td>11</td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/06/12/" aria-label="Posts published on June 12, 2017">12</a></td><td><a href="https://caymannewsservice.com/2017/06/13/" aria-label="Posts published on June 13, 2017">13</a></td><td><a href="https://caymannewsservice.com/2017/06/14/" aria-label="Posts published on June 14, 2017">14</a></td><td><a href="https://caymannewsservice.com/2017/06/15/" aria-label="Posts published on June 15, 2017">15</a></td><td><a href="https://caymannewsservice.com/2017/06/16/" aria-label="Posts published on June 16, 2017">16</a></td><td><a href="https://caymannewsservice.com/2017/06/17/" aria-label="Posts published on June 17, 2017">17</a></td><td><a href="https://caymannewsservice.com/2017/06/18/" aria-label="Posts published on June 18, 2017">18</a></td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/06/19/" aria-label="Posts published on June 19, 2017">19</a></td><td><a href="https://caymannewsservice.com/2017/06/20/" aria-label="Posts published on June 20, 2017">20</a></td><td><a href="https://caymannewsservice.com/2017/06/21/" aria-label="Posts published on June 21, 2017">21</a></td><td><a href="https://caymannewsservice.com/2017/06/22/" aria-label="Posts published on June 22, 2017">22</a></td><td><a href="https://caymannewsservice.com/2017/06/23/" aria-label="Posts published on June 23, 2017">23</a></td><td><a href="https://caymannewsservice.com/2017/06/24/" aria-label="Posts published on June 24, 2017">24</a></td><td id="today"><a href="https://caymannewsservice.com/2017/06/25/" aria-label="Posts published on June 25, 2017">25</a></td>
</tr>
<tr>
<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
<td class="pad" colspan="2">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div> </div>
<div class="footer-widget3">
</div>
<div class="footer-widget4">
<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.428571428571pt;" aria-label="Alden McLaughlin (267 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 12.47619047619pt;" aria-label="armed robbery (130 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 8.1904761904762pt;" aria-label="Ask Auntie (46 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 10.285714285714pt;" aria-label="burglary (76 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/canover-watson/" class="tag-cloud-link tag-link-315 tag-link-position-5" style="font-size: 8.7619047619048pt;" aria-label="Canover Watson (53 items)">Canover Watson</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8pt;" aria-label="Cayman Brac (44 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-football-association/" class="tag-cloud-link tag-link-242 tag-link-position-7" style="font-size: 8.8571428571429pt;" aria-label="Cayman Islands Football Association (54 items)">Cayman Islands Football Association</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-8" style="font-size: 12.857142857143pt;" aria-label="CNS Business (145 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-9" style="font-size: 9.5238095238095pt;" aria-label="CNS Local Life (64 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/concacaf/" class="tag-cloud-link tag-link-140 tag-link-position-10" style="font-size: 8.8571428571429pt;" aria-label="CONCACAF (54 items)">CONCACAF</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-11" style="font-size: 11.238095238095pt;" aria-label="corruption (96 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-12" style="font-size: 10.190476190476pt;" aria-label="cruise dock facility (75 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cuban-migrants/" class="tag-cloud-link tag-link-54 tag-link-position-13" style="font-size: 8.7619047619048pt;" aria-label="Cuban migrants (53 items)">Cuban migrants</a>
<a href="https://caymannewsservice.com/tag/david-baines/" class="tag-cloud-link tag-link-38 tag-link-position-14" style="font-size: 9.047619047619pt;" aria-label="David Baines (57 items)">David Baines</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-15" style="font-size: 10.190476190476pt;" aria-label="Department of Environment (75 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-16" style="font-size: 11.52380952381pt;" aria-label="drug crime (103 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-17" style="font-size: 10.666666666667pt;" aria-label="Ezzard Miller (84 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-18" style="font-size: 12.190476190476pt;" aria-label="fatality (123 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-19" style="font-size: 22pt;" aria-label="Featured (1,318 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/fifa/" class="tag-cloud-link tag-link-282 tag-link-position-20" style="font-size: 9.5238095238095pt;" aria-label="FIFA (64 items)">FIFA</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-21" style="font-size: 8.1904761904762pt;" aria-label="Franz Manderson (46 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gangs/" class="tag-cloud-link tag-link-71 tag-link-position-22" style="font-size: 8.6666666666667pt;" aria-label="gangs (52 items)">gangs</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-23" style="font-size: 8.1904761904762pt;" aria-label="gay rights (46 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-24" style="font-size: 14.190476190476pt;" aria-label="gun crime (200 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hmp-northward/" class="tag-cloud-link tag-link-260 tag-link-position-25" style="font-size: 8.6666666666667pt;" aria-label="HMP Northward (51 items)">HMP Northward</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-26" style="font-size: 9.9047619047619pt;" aria-label="HSA (69 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/immigration-department/" class="tag-cloud-link tag-link-94 tag-link-position-27" style="font-size: 8pt;" aria-label="immigration department (44 items)">immigration department</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-28" style="font-size: 11.333333333333pt;" aria-label="Jeff Webb (99 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/lgbt-community/" class="tag-cloud-link tag-link-610 tag-link-position-29" style="font-size: 8.2857142857143pt;" aria-label="LGBT community (47 items)">LGBT community</a>
<a href="https://caymannewsservice.com/tag/marco-archer/" class="tag-cloud-link tag-link-29 tag-link-position-30" style="font-size: 9.4285714285714pt;" aria-label="Marco Archer (62 items)">Marco Archer</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-31" style="font-size: 11.047619047619pt;" aria-label="McKeeva Bush (92 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-32" style="font-size: 8.0952380952381pt;" aria-label="murder (45 items)">murder</a>
<a href="https://caymannewsservice.com/tag/murder-trial/" class="tag-cloud-link tag-link-41 tag-link-position-33" style="font-size: 9.3333333333333pt;" aria-label="murder trial (61 items)">murder trial</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-34" style="font-size: 10.190476190476pt;" aria-label="Office of the Auditor General (75 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-35" style="font-size: 8.5714285714286pt;" aria-label="Public Accounts Committee (50 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-36" style="font-size: 11.333333333333pt;" aria-label="RCIPS (99 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/rcips-joint-marine-unit/" class="tag-cloud-link tag-link-60 tag-link-position-37" style="font-size: 8.0952380952381pt;" aria-label="RCIPS Joint Marine Unit (45 items)">RCIPS Joint Marine Unit</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-38" style="font-size: 13.238095238095pt;" aria-label="road accident (158 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-39" style="font-size: 12.095238095238pt;" aria-label="sex crimes (120 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-40" style="font-size: 9.3333333333333pt;" aria-label="stabbing (61 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-41" style="font-size: 10.380952380952pt;" aria-label="Tara Rivers (79 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-42" style="font-size: 13.142857142857pt;" aria-label="theft (155 items)">theft</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-43" style="font-size: 11.333333333333pt;" aria-label="violent crime (99 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-44" style="font-size: 8.7619047619048pt;" aria-label="water accident (53 items)">water accident</a>
<a href="https://caymannewsservice.com/tag/wayne-panton/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 9.047619047619pt;" aria-label="Wayne Panton (57 items)">Wayne Panton</a></div>
</div></div> </div>
</div>
</div>  
<div id="footer">
<div class="limit clearfix">
<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
&copy; 2017 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
</div>
</div>  
</div>  
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2017\/06\/owners-urged-to-protect-cars-against-techy-thieves\/":19824};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/06/owners-urged-to-protect-cars-against-techy-thieves/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/wp-embed.min.js?ver=73f419249566be37b4de021a2282d5e5'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/comment-reply.min.js?ver=73f419249566be37b4de021a2282d5e5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'77091667',post:'19824',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '19824' ]);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2900728-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
 