<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Scarce primary habitat to be cleared for EE subdivision  - Cayman Islands Headline News  : Cayman News Service</title>

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Scarce primary habitat to be cleared for EE subdivision Comments Feed" href="https://caymannewsservice.com/2022/12/scarce-primary-habitat-to-be-cleared-for-ee-subdivision/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a44d2eeba6e40df1176e1012468626bc"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='feelbox-default-style-css' href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style.css?ver=a44d2eeba6e40df1176e1012468626bc' type='text/css' media='all' />
<link rel='stylesheet' id='feelbox-icons-style-css' href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style-icons-classic.css?ver=a44d2eeba6e40df1176e1012468626bc' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cld-font-awesome-css' href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css' href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/11.6/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/ajax.js?ver=a44d2eeba6e40df1176e1012468626bc' id='my-ajax-request-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js?ver=a44d2eeba6e40df1176e1012468626bc' id='feelbox-remote-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='cld-frontend-js-extra'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"5236037ffe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.1.7' id='cld-frontend-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/suckerfish-cat.js?ver=a44d2eeba6e40df1176e1012468626bc' id='suckerfish-cat-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/jquery.mobilemenu.js?ver=a44d2eeba6e40df1176e1012468626bc' id='mobilmenu-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/flexslider.js?ver=a44d2eeba6e40df1176e1012468626bc' id='flexslider-js'></script>
<link rel="https://api.w.org/" href="https://caymannewsservice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://caymannewsservice.com/wp-json/wp/v2/posts/111489" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" />

<link rel="canonical" href="https://caymannewsservice.com/2022/12/scarce-primary-habitat-to-be-cleared-for-ee-subdivision/" />
<link rel='shortlink' href='https://wp.me/p5dt3Z-t0d' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2022%2F12%2Fscarce-primary-habitat-to-be-cleared-for-ee-subdivision%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2022%2F12%2Fscarce-primary-habitat-to-be-cleared-for-ee-subdivision%2F&#038;format=xml" />
<style></style><!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://caymannewsservice.com/wp-admin/admin-ajax.php',
		token: '9c0244070b',
				id: 111489,
		title: 'Scarce primary habitat to be cleared for EE subdivision',
		url: 'https://caymannewsservice.com/2022/12/scarce-primary-habitat-to-be-cleared-for-ee-subdivision/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel after reading this?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'classic',
		tweet: 'off'
		};
	
		</script>
<!-- feelbox -->
                       <style type="text/css">
              @media screen {
                    .printfriendly {
                       position: relative;
                        z-index: 1000;
                     margin: 
                        12px 12px 12px 12px                     ;
                  }
                  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                       font-weight: 600;
                      cursor: pointer;
                       text-decoration: none;
                     border: none;
                      -webkit-box-shadow: none;
                      -moz-box-shadow: none;
                     box-shadow: none;
                      outline:none;
                        font-size: 14px !important;
                        color: #3AAA11 !important;
                   }
                  .printfriendly.pf-alignleft {
                      float: left
                    }
                  .printfriendly.pf-alignright {
                     float: right;
                  }
                  .printfriendly.pf-aligncenter {
                        display: flex;
                     align-items: center;
                       justify-content: center;
                   }
              }
          }

         @media print {
             .printfriendly {
                   display: none;
             }
          }

         .pf-button-img {
               border: none;
              -webkit-box-shadow: none; 
             -moz-box-shadow: none; 
                box-shadow: none; 
             padding: 0; 
               margin: 0;
             display: inline; 
              vertical-align: middle;
            }
          
           img.pf-button-img + .pf-button-text {
              margin-left: 6px;
          }
        </style>

        <style type="text/css" id="pf-excerpt-styles">
          .pf-button.pf-button-excerpt {
              display: none;
           }
        </style>
                <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//caymannewsservice.com/?wordfence_lh=1&hid=2D4510BCD3C6EBE6D2001938AD6BAD94');
</script>	<style>img#wpstats{display:none}</style>
		
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#000000;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="Typical Cayman shrubland (CNS): More than six acres of primary habitat in East End is now set to be bulldozed as the Central Planning Authority granted planning permission last month for a 22-lot subdivision for homes and apartments west of John McLean Drive. The Department of Environment has questioned the need for the residential subdivision&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Scarce primary habitat to be cleared for EE subdivision  - Cayman Islands Headline News" />
<meta property="og:url" content="https://caymannewsservice.com/2022/12/scarce-primary-habitat-to-be-cleared-for-ee-subdivision/" />
<meta property="og:description" content="Typical Cayman shrubland (CNS): More than six acres of primary habitat in East End is now set to be bulldozed as the Central Planning Authority granted planning permission last month for a 22-lot s…" />
<meta property="article:published_time" content="2022-12-15T01:34:14+00:00" />
<meta property="article:modified_time" content="2022-12-15T01:34:27+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Cayman-shrubland.jpg?fit=500%2C400&#038;ssl=1" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="Scarce primary habitat to be cleared for EE subdivision" />
<meta name="twitter:image" content="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Cayman-shrubland.jpg?fit=500%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2900728-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->


</head>

<body class="post-template-default single single-post postid-111489 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-83987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83987"><a href="https://caymannewsservice.com/tipbox/">Donate</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2015/12/cns-xmas-logo-2016.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray639aa6f204dd5 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/CIFNSP_digital_ad.jpg?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/CUC-renewables.jpg?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Quayside-surveyors.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Logic-English-Premier-League-2-frame.gif?fit=450%2C100&ssl=1");
            var linkArray639aa6f204dd5 = new Array("https://www.gov.ky/pahi/national-food-policy", "https://roadtorenewables.ky/", "https://quaysidesurveyors.ky/", "https://www.logic.ky/residential/tv/fiber-tv/logic-tv/logictv-add-ons/premier-sports-pack");
            var altArray639aa6f204dd5 = new Array("", "", "", "");
            var idArray639aa6f204dd5 = new Array("110760", "110765", "76647", "108076");
            var indexArray639aa6f204dd5 = new Array("0", "1", "2", "3");
            var currentAd639aa6f204dd5 = 2;
            var imgCt639aa6f204dd5 = 4;
            function cycle639aa6f204dd5() {
                if (currentAd639aa6f204dd5 == imgCt639aa6f204dd5) {
                    currentAd639aa6f204dd5 = 0;
                }
                var banner639aa6f204dd5 = document.getElementById('adBanner639aa6f204dd5');
                var link639aa6f204dd5 = document.getElementById('adLink639aa6f204dd5');
                banner639aa6f204dd5.src = imagesArray639aa6f204dd5[currentAd639aa6f204dd5];
                banner639aa6f204dd5.alt = idArray639aa6f204dd5[currentAd639aa6f204dd5];
                banner639aa6f204dd5.title = altArray639aa6f204dd5[currentAd639aa6f204dd5];
                jQuery('#adBanner639aa6f204dd5').attr("cur_index",indexArray639aa6f204dd5[currentAd639aa6f204dd5]);
                document.getElementById('adLink639aa6f204dd5').href = linkArray639aa6f204dd5[currentAd639aa6f204dd5];            currentAd639aa6f204dd5++;
            }
            window.setInterval("cycle639aa6f204dd5()", 6000);
            if( "19" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "639aa6f204dd5");
            }
        </script>
        <a target="_blank" href="https://roadtorenewables.ky/"  class="banner-poster" id="adLink639aa6f204dd5" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="19" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/CUC-renewables.jpg?fit=450%2C100&ssl=1" alt="110765" id="adBanner639aa6f204dd5" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-107104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107104"><a href="https://caymannewsservice.com/category/business/">Business</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &amp; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a>
	<ul class="sub-menu">
		<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
	<ul class="sub-menu">
		<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
		<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
	<li id="menu-item-84157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84157"><a href="https://caymannewsservice.com/elections2021">2021 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-84160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84160"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray639aa6f2070e9 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Doctors-Express.png?fit=728%2C90&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Fosters-twice-as-nice.jpg?fit=728%2C90&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/ID_Programme-ad.gif?fit=728%2C90&ssl=1");
            var linkArray639aa6f2070e9 = new Array("https://www.doctorsexpress.ky/", "https://fosters.ky/twiceasnice/", "https://imagine.egov.ky/web/imagine/");
            var altArray639aa6f2070e9 = new Array("", "", "");
            var idArray639aa6f2070e9 = new Array("75822", "110959", "111195");
            var indexArray639aa6f2070e9 = new Array("0", "1", "2");
            var currentAd639aa6f2070e9 = 2;
            var imgCt639aa6f2070e9 = 3;
            function cycle639aa6f2070e9() {
                if (currentAd639aa6f2070e9 == imgCt639aa6f2070e9) {
                    currentAd639aa6f2070e9 = 0;
                }
                var banner639aa6f2070e9 = document.getElementById('adBanner639aa6f2070e9');
                var link639aa6f2070e9 = document.getElementById('adLink639aa6f2070e9');
                banner639aa6f2070e9.src = imagesArray639aa6f2070e9[currentAd639aa6f2070e9];
                banner639aa6f2070e9.alt = idArray639aa6f2070e9[currentAd639aa6f2070e9];
                banner639aa6f2070e9.title = altArray639aa6f2070e9[currentAd639aa6f2070e9];
                jQuery('#adBanner639aa6f2070e9').attr("cur_index",indexArray639aa6f2070e9[currentAd639aa6f2070e9]);
                document.getElementById('adLink639aa6f2070e9').href = linkArray639aa6f2070e9[currentAd639aa6f2070e9];            currentAd639aa6f2070e9++;
            }
            window.setInterval("cycle639aa6f2070e9()", 10000);
            if( "33" == '12447'){
            	console.log('Interval is ' + 10000 + ' miliseconds for id : '+ "639aa6f2070e9");
            }
        </script>
        <a target="_blank" href="https://fosters.ky/twiceasnice/"  class="banner-poster" id="adLink639aa6f2070e9" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="33" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Fosters-twice-as-nice.jpg?fit=728%2C90&ssl=1" alt="110959" id="adBanner639aa6f2070e9" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray639aa6f20791c = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Butterfield-small-grenn-loans-A.png?fit=220%2C90&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Butterfield-small-green-loans-B.png?fit=220%2C90&ssl=1");
            var linkArray639aa6f20791c = new Array("https://www.butterfieldgroup.com/en-ky/banking/personal-banking/borrowing/personal-loans", "https://www.butterfieldgroup.com/en-ky/banking/personal-banking/borrowing/mortgages");
            var altArray639aa6f20791c = new Array("", "");
            var idArray639aa6f20791c = new Array("109569", "109568");
            var indexArray639aa6f20791c = new Array("0", "1");
            var currentAd639aa6f20791c = 1;
            var imgCt639aa6f20791c = 2;
            function cycle639aa6f20791c() {
                if (currentAd639aa6f20791c == imgCt639aa6f20791c) {
                    currentAd639aa6f20791c = 0;
                }
                var banner639aa6f20791c = document.getElementById('adBanner639aa6f20791c');
                var link639aa6f20791c = document.getElementById('adLink639aa6f20791c');
                banner639aa6f20791c.src = imagesArray639aa6f20791c[currentAd639aa6f20791c];
                banner639aa6f20791c.alt = idArray639aa6f20791c[currentAd639aa6f20791c];
                banner639aa6f20791c.title = altArray639aa6f20791c[currentAd639aa6f20791c];
                jQuery('#adBanner639aa6f20791c').attr("cur_index",indexArray639aa6f20791c[currentAd639aa6f20791c]);
                document.getElementById('adLink639aa6f20791c').href = linkArray639aa6f20791c[currentAd639aa6f20791c];            currentAd639aa6f20791c++;
            }
            window.setInterval("cycle639aa6f20791c()", 10000);
            if( "36" == '12447'){
            	console.log('Interval is ' + 10000 + ' miliseconds for id : '+ "639aa6f20791c");
            }
        </script>
        <a target="_blank" href="https://www.butterfieldgroup.com/en-ky/banking/personal-banking/borrowing/personal-loans"  class="banner-poster" id="adLink639aa6f20791c" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="36" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Butterfield-small-grenn-loans-A.png?fit=220%2C90&ssl=1" alt="109569" id="adBanner639aa6f20791c" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray639aa6f208001 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/CNS-Vampt_banner-HILUX-2022.jpg?fit=550%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-Gas-Xmas-2022.gif?fit=550%2C100&ssl=1");
            var linkArray639aa6f208001 = new Array("https://www.toyotacayman.com/listings/hilux/", "http://homegas.com/");
            var altArray639aa6f208001 = new Array("Vampt Motors", "");
            var idArray639aa6f208001 = new Array("111459", "109842");
            var indexArray639aa6f208001 = new Array("0", "1");
            var currentAd639aa6f208001 = 1;
            var imgCt639aa6f208001 = 2;
            function cycle639aa6f208001() {
                if (currentAd639aa6f208001 == imgCt639aa6f208001) {
                    currentAd639aa6f208001 = 0;
                }
                var banner639aa6f208001 = document.getElementById('adBanner639aa6f208001');
                var link639aa6f208001 = document.getElementById('adLink639aa6f208001');
                banner639aa6f208001.src = imagesArray639aa6f208001[currentAd639aa6f208001];
                banner639aa6f208001.alt = idArray639aa6f208001[currentAd639aa6f208001];
                banner639aa6f208001.title = altArray639aa6f208001[currentAd639aa6f208001];
                jQuery('#adBanner639aa6f208001').attr("cur_index",indexArray639aa6f208001[currentAd639aa6f208001]);
                document.getElementById('adLink639aa6f208001').href = linkArray639aa6f208001[currentAd639aa6f208001];            currentAd639aa6f208001++;
            }
            window.setInterval("cycle639aa6f208001()", 10000);
            if( "26" == '12447'){
            	console.log('Interval is ' + 10000 + ' miliseconds for id : '+ "639aa6f208001");
            }
        </script>
        <a target="_blank" href="https://www.toyotacayman.com/listings/hilux/"  class="banner-poster" id="adLink639aa6f208001" target="_top">
            <img title="Vampt Motors" cur_index="0" class="banner-add" advert="26" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/CNS-Vampt_banner-HILUX-2022.jpg?fit=550%2C100&ssl=1" alt="111459" id="adBanner639aa6f208001" border="0">
        </a>
        </div>


						<div class="post" id="post-main-111489">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2022/12/scarce-primary-habitat-to-be-cleared-for-ee-subdivision/" rel="bookmark" title="Permanent Link to Scarce primary habitat to be cleared for EE subdivision">Scarce primary habitat to be cleared for EE subdivision</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		14/12/2022	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2022/12/scarce-primary-habitat-to-be-cleared-for-ee-subdivision/#respond" rel="bookmark" title="Comments for Scarce primary habitat to be cleared for EE subdivision">0 Comments</a>
	</span>
	 

</div>
								
								<div class="pf-content"><div class="wp-block-image">
<figure class="alignleft size-full is-resized"><a href="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Cayman-shrubland.jpg?ssl=1"><img data-attachment-id="111521" data-permalink="https://caymannewsservice.com/2022/12/scarce-primary-habitat-to-be-cleared-for-ee-subdivision/cayman-shrubland/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Cayman-shrubland.jpg?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cayman shrubland" data-image-description data-image-caption="&lt;p&gt;Cayman shrubland&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Cayman-shrubland.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Cayman-shrubland.jpg?fit=500%2C400&amp;ssl=1" decoding="async" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Cayman-shrubland.jpg?resize=250%2C200&#038;ssl=1" alt class="wp-image-111521 jetpack-lazy-image" width="250" height="200" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Cayman-shrubland.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Cayman-shrubland.jpg?resize=300%2C240&amp;ssl=1 300w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Cayman-shrubland.jpg?resize=250%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="111521" data-permalink="https://caymannewsservice.com/2022/12/scarce-primary-habitat-to-be-cleared-for-ee-subdivision/cayman-shrubland/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Cayman-shrubland.jpg?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cayman shrubland" data-image-description="" data-image-caption="&lt;p&gt;Cayman shrubland&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Cayman-shrubland.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Cayman-shrubland.jpg?fit=500%2C400&amp;ssl=1" decoding="async" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Cayman-shrubland.jpg?resize=250%2C200&#038;ssl=1" alt="" class="wp-image-111521" width="250" height="200" srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Cayman-shrubland.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Cayman-shrubland.jpg?resize=300%2C240&amp;ssl=1 300w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1"  /></noscript></a><figcaption class="wp-element-caption"><em><sup>Typical Cayman shrubland</sup></em></figcaption></figure></div>


<p>(CNS): More than six acres of primary habitat in East End is now set to be bulldozed as the Central Planning Authority granted planning permission last month for a 22-lot subdivision for homes and apartments west of John McLean Drive. The Department of Environment has questioned the need for the residential subdivision in the absence of a revised national development plan or justification for more development in the area, given the severe decline and scarcity of Cayman&#8217;s primary habitat. </p>



<span id="more-111489"></span>



<p>The land in question is dry shrubland vegetation and sparsely vegetated rock, habitat once common across the island but now a dwindling resource that the DoE said is highly threatened as a result of land conversion for human use. &#8220;The DoE urges the Planning Department and CPA to look into the need for the subdivision of land in the absence of an updated development plan for the islands,&#8221; officials from the DoE said in their submissions to the CPA.</p>



<p>According to <a rel="noreferrer noopener" href="https://www.planning.ky/wp-content/uploads/meetings/Mcpa2722.pdf" target="_blank"><strong>the minutes</strong></a> of the meeting, planning permission was granted to the applicant, Lori-Ann Daily, because the CPA determined that the application complies with the Development and Planning Regulations (2021 Revision) but made no mention of the loss of natural resources. </p>



<blockquote class="wp-block-quote has-text-align-center">
<p>See the minutes of the CPA meeting on 9 November in the <strong><a href="https://cnslibrary.com/developments/" target="_blank" rel="noreferrer noopener">CNS Library</a></strong>.</p>
</blockquote>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold">
		Share your vote!
		</div> 
		<BR>
		<BR>
		<div>
		<ul class="share-list">
		<li>
		    <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://caymannewsservice.com/2022/12/scarce-primary-habitat-to-be-cleared-for-ee-subdivision/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"Scarce primary habitat to be cleared for EE subdivision\""> </a> 
		</li>
		<li>
 	        <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=Scarce primary habitat to be cleared for EE subdivision&p[url]=https://caymannewsservice.com/2022/12/scarce-primary-habitat-to-be-cleared-for-ee-subdivision/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a> 
 		</li>
		<li>
 	        <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://caymannewsservice.com/2022/12/scarce-primary-habitat-to-be-cleared-for-ee-subdivision/"> </a>
		</li>
		<li>
 	        <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://caymannewsservice.com/2022/12/scarce-primary-habitat-to-be-cleared-for-ee-subdivision/"> </a>
		</li>
		<li>
 	        <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://caymannewsservice.com/2022/12/scarce-primary-habitat-to-be-cleared-for-ee-subdivision/"> </a>
		</li>
		</ul>
 		</div> 
 		 
 		<div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i>
		No, thanks.
		</a></div></div> 

			<div id="lyr1"></div>
			<div id="hdr">
				 <!-- 
 	            <div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> 
 	            --!> 
 	                <div id="title"> 
 		                    <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a> 
				</div>
				         <div id="feelbox-title">
						 How do you feel after reading this?
						 </div> 
			</div>
			<span id="total"></span><span id="voted"></span>
			<div id="bd" style="">
				<div id="loading" style="display: block;"></div>
				
				<div id="sparkbardiv" style="">
					<div class="sparkbar" style="">
					</div>
				</div>
							
				<ul>
					<li id="mdr-e1"><div id="feelbox-cell"><div> 
						<span class="m">Fascinated</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e2"><div id="feelbox-cell"><div> 
						<span class="m">Happy</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e3"><div id="feelbox-cell"><div> 
						<span class="m">Sad</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e4"><div id="feelbox-cell"><div> 
						<span class="m">Angry</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e5"><div id="feelbox-cell"><div> 
						<span class="m">Bored</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e6"><div id="feelbox-cell"><div> 
						<span class="m">Afraid</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
				</ul>
			</div>
		</div>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img jetpack-lazy-image" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF &amp; Email" style="width: 170px;height: 24px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="pf-button-img" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF & Email" style="width: 170px;height: 24px;"  data-recalc-dims="1"  /></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-111489" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2022/12/scarce-primary-habitat-to-be-cleared-for-ee-subdivision/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2022/12/scarce-primary-habitat-to-be-cleared-for-ee-subdivision/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-111489" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2022/12/scarce-primary-habitat-to-be-cleared-for-ee-subdivision/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-111489" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2022/12/scarce-primary-habitat-to-be-cleared-for-ee-subdivision/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-111489" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2022/12/scarce-primary-habitat-to-be-cleared-for-ee-subdivision/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2022/12/scarce-primary-habitat-to-be-cleared-for-ee-subdivision/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2022/12/scarce-primary-habitat-to-be-cleared-for-ee-subdivision/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2022/12/scarce-primary-habitat-to-be-cleared-for-ee-subdivision/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-111489" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2022/12/scarce-primary-habitat-to-be-cleared-for-ee-subdivision/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/central-planning-authority/" rel="tag">Central Planning Authority</a>, <a href="https://caymannewsservice.com/tag/department-of-environment/" rel="tag">Department of Environment</a>, <a href="https://caymannewsservice.com/tag/shrubland/" rel="tag">shrubland</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/local-news/development/" rel="category tag">development</a>, <a href="https://caymannewsservice.com/category/local-news/" rel="category tag">Local News</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
					<!-- If comments are open, but there are no comments. -->

		 
	
	</div>

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/scarce-primary-habitat-to-be-cleared-for-ee-subdivision/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://caymannewsservice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea autocomplete="new-password"  id="f6c5908192"  name="f6c5908192"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize>document.getElementById("comment").setAttribute( "id", "a4eee90bfbd31c494c5a25b139bf665e" );document.getElementById("f6c5908192").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='111489' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5127748f4c" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="218"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2022/12/suspect-smugglers-deny-importing-5ks-of-cocaine/" rel="prev">Suspect smugglers deny importing 5Ks of cocaine</a>	</div>
	<div class="alignright single">
			</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray639aa6f20b282 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/HCCI_12DaysofChristmas_15-Dec.jpg?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/RF-Brand-Camp.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1");
            var linkArray639aa6f20b282 = new Array("https://www.healthcitycaymanislands.com", "https://www.rfgroup.com/moneyatwork", "http://www.industrialservices.ky/");
            var altArray639aa6f20b282 = new Array("", "", "ISE");
            var idArray639aa6f20b282 = new Array("111449", "110578", "18261");
            var indexArray639aa6f20b282 = new Array("0", "1", "2");
            var currentAd639aa6f20b282 = 1;
            var imgCt639aa6f20b282 = 3;
            function cycle639aa6f20b282() {
                if (currentAd639aa6f20b282 == imgCt639aa6f20b282) {
                    currentAd639aa6f20b282 = 0;
                }
                var banner639aa6f20b282 = document.getElementById('adBanner639aa6f20b282');
                var link639aa6f20b282 = document.getElementById('adLink639aa6f20b282');
                banner639aa6f20b282.src = imagesArray639aa6f20b282[currentAd639aa6f20b282];
                banner639aa6f20b282.alt = idArray639aa6f20b282[currentAd639aa6f20b282];
                banner639aa6f20b282.title = altArray639aa6f20b282[currentAd639aa6f20b282];
                jQuery('#adBanner639aa6f20b282').attr("cur_index",indexArray639aa6f20b282[currentAd639aa6f20b282]);
                document.getElementById('adLink639aa6f20b282').href = linkArray639aa6f20b282[currentAd639aa6f20b282];            currentAd639aa6f20b282++;
            }
            window.setInterval("cycle639aa6f20b282()", 6000);
            if( "37" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "639aa6f20b282");
            }
        </script>
        <a target="_blank" href="https://www.healthcitycaymanislands.com"  class="banner-poster" id="adLink639aa6f20b282" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="37" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/HCCI_12DaysofChristmas_15-Dec.jpg?fit=320%2C180&ssl=1" alt="111449" id="adBanner639aa6f20b282" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray639aa6f20bb1a = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-July-2020.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/University-Portsmouth-ad-october-22.png?fit=320%2C180&ssl=1");
            var linkArray639aa6f20bb1a = new Array("http://woknroll.ky/", "https://caymannewsservice.com/wp-content/uploads/2022/10/A-Masters-in-HRM-for-HR-Practitioners-and-Senior-Managers-Commencing-28th-November-2022.pdf");
            var altArray639aa6f20bb1a = new Array("", "");
            var idArray639aa6f20bb1a = new Array("76017", "109487");
            var indexArray639aa6f20bb1a = new Array("0", "1");
            var currentAd639aa6f20bb1a = 2;
            var imgCt639aa6f20bb1a = 2;
            function cycle639aa6f20bb1a() {
                if (currentAd639aa6f20bb1a == imgCt639aa6f20bb1a) {
                    currentAd639aa6f20bb1a = 0;
                }
                var banner639aa6f20bb1a = document.getElementById('adBanner639aa6f20bb1a');
                var link639aa6f20bb1a = document.getElementById('adLink639aa6f20bb1a');
                banner639aa6f20bb1a.src = imagesArray639aa6f20bb1a[currentAd639aa6f20bb1a];
                banner639aa6f20bb1a.alt = idArray639aa6f20bb1a[currentAd639aa6f20bb1a];
                banner639aa6f20bb1a.title = altArray639aa6f20bb1a[currentAd639aa6f20bb1a];
                jQuery('#adBanner639aa6f20bb1a').attr("cur_index",indexArray639aa6f20bb1a[currentAd639aa6f20bb1a]);
                document.getElementById('adLink639aa6f20bb1a').href = linkArray639aa6f20bb1a[currentAd639aa6f20bb1a];            currentAd639aa6f20bb1a++;
            }
            window.setInterval("cycle639aa6f20bb1a()", 6000);
            if( "39" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "639aa6f20bb1a");
            }
        </script>
        <a target="_blank" href="https://caymannewsservice.com/wp-content/uploads/2022/10/A-Masters-in-HRM-for-HR-Practitioners-and-Senior-Managers-Commencing-28th-November-2022.pdf"  class="banner-poster" id="adLink639aa6f20bb1a" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="39" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/University-Portsmouth-ad-october-22.png?fit=320%2C180&ssl=1" alt="109487" id="adBanner639aa6f20bb1a" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray639aa6f20c1bb = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-marine-2022.jpg?fit=320%2C75&ssl=1");
            var linkArray639aa6f20c1bb = new Array("https://www.seaboardmarine.com/grand-cayman/");
            var altArray639aa6f20c1bb = new Array("Seaboard Marine");
            var idArray639aa6f20c1bb = new Array("98743");
            var indexArray639aa6f20c1bb = new Array("0");
            var currentAd639aa6f20c1bb = 1;
            var imgCt639aa6f20c1bb = 1;
            function cycle639aa6f20c1bb() {
                if (currentAd639aa6f20c1bb == imgCt639aa6f20c1bb) {
                    currentAd639aa6f20c1bb = 0;
                }
                var banner639aa6f20c1bb = document.getElementById('adBanner639aa6f20c1bb');
                var link639aa6f20c1bb = document.getElementById('adLink639aa6f20c1bb');
                banner639aa6f20c1bb.src = imagesArray639aa6f20c1bb[currentAd639aa6f20c1bb];
                banner639aa6f20c1bb.alt = idArray639aa6f20c1bb[currentAd639aa6f20c1bb];
                banner639aa6f20c1bb.title = altArray639aa6f20c1bb[currentAd639aa6f20c1bb];
                jQuery('#adBanner639aa6f20c1bb').attr("cur_index",indexArray639aa6f20c1bb[currentAd639aa6f20c1bb]);
                document.getElementById('adLink639aa6f20c1bb').href = linkArray639aa6f20c1bb[currentAd639aa6f20c1bb];            currentAd639aa6f20c1bb++;
            }
            window.setInterval("cycle639aa6f20c1bb()", 15000);
            if( "46" == '12447'){
            	console.log('Interval is ' + 15000 + ' miliseconds for id : '+ "639aa6f20c1bb");
            }
        </script>
        <a target="_blank" href="https://www.seaboardmarine.com/grand-cayman/"  class="banner-poster" id="adLink639aa6f20c1bb" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-marine-2022.jpg?fit=320%2C75&ssl=1" alt="98743" id="adBanner639aa6f20c1bb" border="0">
        </a>
        </div></div><div id="advert-banner-widget-59" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray639aa6f20c8a4 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-and-Stones.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-sofa-grouper.jpg?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1");
            var linkArray639aa6f20c8a4 = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray639aa6f20c8a4 = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray639aa6f20c8a4 = new Array("110711", "101378", "61969");
            var indexArray639aa6f20c8a4 = new Array("0", "1", "2");
            var currentAd639aa6f20c8a4 = 1;
            var imgCt639aa6f20c8a4 = 3;
            function cycle639aa6f20c8a4() {
                if (currentAd639aa6f20c8a4 == imgCt639aa6f20c8a4) {
                    currentAd639aa6f20c8a4 = 0;
                }
                var banner639aa6f20c8a4 = document.getElementById('adBanner639aa6f20c8a4');
                var link639aa6f20c8a4 = document.getElementById('adLink639aa6f20c8a4');
                banner639aa6f20c8a4.src = imagesArray639aa6f20c8a4[currentAd639aa6f20c8a4];
                banner639aa6f20c8a4.alt = idArray639aa6f20c8a4[currentAd639aa6f20c8a4];
                banner639aa6f20c8a4.title = altArray639aa6f20c8a4[currentAd639aa6f20c8a4];
                jQuery('#adBanner639aa6f20c8a4').attr("cur_index",indexArray639aa6f20c8a4[currentAd639aa6f20c8a4]);
                document.getElementById('adLink639aa6f20c8a4').href = linkArray639aa6f20c8a4[currentAd639aa6f20c8a4];            currentAd639aa6f20c8a4++;
            }
            window.setInterval("cycle639aa6f20c8a4()", 5000);
            if( "71" == '12447'){
            	console.log('Interval is ' + 5000 + ' miliseconds for id : '+ "639aa6f20c8a4");
            }
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink639aa6f20c8a4" target="_top">
            <img title="Sticks & Stones" cur_index="0" class="banner-add" advert="71" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-and-Stones.png?fit=320%2C180&ssl=1" alt="110711" id="adBanner639aa6f20c8a4" border="0">
        </a>
        </div></div><div id="advert-banner-widget-62" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray639aa6f20d148 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/03/Rovida.png?fit=320%2C180&ssl=1");
            var linkArray639aa6f20d148 = new Array("mailto:admin@rpmcayman.com");
            var altArray639aa6f20d148 = new Array("");
            var idArray639aa6f20d148 = new Array("100454");
            var indexArray639aa6f20d148 = new Array("0");
            var currentAd639aa6f20d148 = 1;
            var imgCt639aa6f20d148 = 1;
            function cycle639aa6f20d148() {
                if (currentAd639aa6f20d148 == imgCt639aa6f20d148) {
                    currentAd639aa6f20d148 = 0;
                }
                var banner639aa6f20d148 = document.getElementById('adBanner639aa6f20d148');
                var link639aa6f20d148 = document.getElementById('adLink639aa6f20d148');
                banner639aa6f20d148.src = imagesArray639aa6f20d148[currentAd639aa6f20d148];
                banner639aa6f20d148.alt = idArray639aa6f20d148[currentAd639aa6f20d148];
                banner639aa6f20d148.title = altArray639aa6f20d148[currentAd639aa6f20d148];
                jQuery('#adBanner639aa6f20d148').attr("cur_index",indexArray639aa6f20d148[currentAd639aa6f20d148]);
                document.getElementById('adLink639aa6f20d148').href = linkArray639aa6f20d148[currentAd639aa6f20d148];            currentAd639aa6f20d148++;
            }
            window.setInterval("cycle639aa6f20d148()", 6000);
            if( "65" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "639aa6f20d148");
            }
        </script>
        <a target="_blank" href="mailto:admin@rpmcayman.com"  class="banner-poster" id="adLink639aa6f20d148" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="65" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/03/Rovida.png?fit=320%2C180&ssl=1" alt="100454" id="adBanner639aa6f20d148" border="0">
        </a>
        </div></div><div id="advert-banner-widget-69" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray639aa6f20d619 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/04/CICC-Relief-worker-part-time.png?fit=320%2C180&ssl=1");
            var linkArray639aa6f20d619 = new Array("https://caymannewsservice.com/wp-content/uploads/2022/12/Relief-Worker-November-2022.pdf");
            var altArray639aa6f20d619 = new Array("");
            var idArray639aa6f20d619 = new Array("101817");
            var indexArray639aa6f20d619 = new Array("0");
            var currentAd639aa6f20d619 = 1;
            var imgCt639aa6f20d619 = 1;
            function cycle639aa6f20d619() {
                if (currentAd639aa6f20d619 == imgCt639aa6f20d619) {
                    currentAd639aa6f20d619 = 0;
                }
                var banner639aa6f20d619 = document.getElementById('adBanner639aa6f20d619');
                var link639aa6f20d619 = document.getElementById('adLink639aa6f20d619');
                banner639aa6f20d619.src = imagesArray639aa6f20d619[currentAd639aa6f20d619];
                banner639aa6f20d619.alt = idArray639aa6f20d619[currentAd639aa6f20d619];
                banner639aa6f20d619.title = altArray639aa6f20d619[currentAd639aa6f20d619];
                jQuery('#adBanner639aa6f20d619').attr("cur_index",indexArray639aa6f20d619[currentAd639aa6f20d619]);
                document.getElementById('adLink639aa6f20d619').href = linkArray639aa6f20d619[currentAd639aa6f20d619];            currentAd639aa6f20d619++;
            }
            window.setInterval("cycle639aa6f20d619()", 3000);
            if( "111229" == '12447'){
            	console.log('Interval is ' + 3000 + ' miliseconds for id : '+ "639aa6f20d619");
            }
        </script>
        <a target="_blank" href="https://caymannewsservice.com/wp-content/uploads/2022/12/Relief-Worker-November-2022.pdf"  class="banner-poster" id="adLink639aa6f20d619" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="111229" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/04/CICC-Relief-worker-part-time.png?fit=320%2C180&ssl=1" alt="101817" id="adBanner639aa6f20d619" border="0">
        </a>
        </div></div><div id="advert-banner-widget-68" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray639aa6f20db1d = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/04/CICS-STRIDE.png?fit=320%2C180&ssl=1");
            var linkArray639aa6f20db1d = new Array("https://www.cics.ky/event/stride-against-cancer-2023/");
            var altArray639aa6f20db1d = new Array("");
            var idArray639aa6f20db1d = new Array("111186");
            var indexArray639aa6f20db1d = new Array("0");
            var currentAd639aa6f20db1d = 1;
            var imgCt639aa6f20db1d = 1;
            function cycle639aa6f20db1d() {
                if (currentAd639aa6f20db1d == imgCt639aa6f20db1d) {
                    currentAd639aa6f20db1d = 0;
                }
                var banner639aa6f20db1d = document.getElementById('adBanner639aa6f20db1d');
                var link639aa6f20db1d = document.getElementById('adLink639aa6f20db1d');
                banner639aa6f20db1d.src = imagesArray639aa6f20db1d[currentAd639aa6f20db1d];
                banner639aa6f20db1d.alt = idArray639aa6f20db1d[currentAd639aa6f20db1d];
                banner639aa6f20db1d.title = altArray639aa6f20db1d[currentAd639aa6f20db1d];
                jQuery('#adBanner639aa6f20db1d').attr("cur_index",indexArray639aa6f20db1d[currentAd639aa6f20db1d]);
                document.getElementById('adLink639aa6f20db1d').href = linkArray639aa6f20db1d[currentAd639aa6f20db1d];            currentAd639aa6f20db1d++;
            }
            window.setInterval("cycle639aa6f20db1d()", 3000);
            if( "111187" == '12447'){
            	console.log('Interval is ' + 3000 + ' miliseconds for id : '+ "639aa6f20db1d");
            }
        </script>
        <a target="_blank" href="https://www.cics.ky/event/stride-against-cancer-2023/"  class="banner-poster" id="adLink639aa6f20db1d" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="111187" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/04/CICS-STRIDE.png?fit=320%2C180&ssl=1" alt="111186" id="adBanner639aa6f20db1d" border="0">
        </a>
        </div></div><div id="advert-banner-widget-64" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray639aa6f20dff4 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/06/gas-prices.webp?fit=320%2C75&ssl=1");
            var linkArray639aa6f20dff4 = new Array("https://www.ofreg.ky/fuel/current-retail-fuel-prices");
            var altArray639aa6f20dff4 = new Array("");
            var idArray639aa6f20dff4 = new Array("104012");
            var indexArray639aa6f20dff4 = new Array("0");
            var currentAd639aa6f20dff4 = 1;
            var imgCt639aa6f20dff4 = 1;
            function cycle639aa6f20dff4() {
                if (currentAd639aa6f20dff4 == imgCt639aa6f20dff4) {
                    currentAd639aa6f20dff4 = 0;
                }
                var banner639aa6f20dff4 = document.getElementById('adBanner639aa6f20dff4');
                var link639aa6f20dff4 = document.getElementById('adLink639aa6f20dff4');
                banner639aa6f20dff4.src = imagesArray639aa6f20dff4[currentAd639aa6f20dff4];
                banner639aa6f20dff4.alt = idArray639aa6f20dff4[currentAd639aa6f20dff4];
                banner639aa6f20dff4.title = altArray639aa6f20dff4[currentAd639aa6f20dff4];
                jQuery('#adBanner639aa6f20dff4').attr("cur_index",indexArray639aa6f20dff4[currentAd639aa6f20dff4]);
                document.getElementById('adLink639aa6f20dff4').href = linkArray639aa6f20dff4[currentAd639aa6f20dff4];            currentAd639aa6f20dff4++;
            }
            window.setInterval("cycle639aa6f20dff4()", 3000);
            if( "104011" == '12447'){
            	console.log('Interval is ' + 3000 + ' miliseconds for id : '+ "639aa6f20dff4");
            }
        </script>
        <a target="_blank" href="https://www.ofreg.ky/fuel/current-retail-fuel-prices"  class="banner-poster" id="adLink639aa6f20dff4" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="104011" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/06/gas-prices.webp?fit=320%2C75&ssl=1" alt="104012" id="adBanner639aa6f20dff4" border="0">
        </a>
        </div></div><div id="advert-banner-widget-65" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray639aa6f20e4d0 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/todays-weather.gif?fit=320%2C75&ssl=1");
            var linkArray639aa6f20e4d0 = new Array("http://www.weather.gov.ky/");
            var altArray639aa6f20e4d0 = new Array("Weather");
            var idArray639aa6f20e4d0 = new Array("104087");
            var indexArray639aa6f20e4d0 = new Array("0");
            var currentAd639aa6f20e4d0 = 1;
            var imgCt639aa6f20e4d0 = 1;
            function cycle639aa6f20e4d0() {
                if (currentAd639aa6f20e4d0 == imgCt639aa6f20e4d0) {
                    currentAd639aa6f20e4d0 = 0;
                }
                var banner639aa6f20e4d0 = document.getElementById('adBanner639aa6f20e4d0');
                var link639aa6f20e4d0 = document.getElementById('adLink639aa6f20e4d0');
                banner639aa6f20e4d0.src = imagesArray639aa6f20e4d0[currentAd639aa6f20e4d0];
                banner639aa6f20e4d0.alt = idArray639aa6f20e4d0[currentAd639aa6f20e4d0];
                banner639aa6f20e4d0.title = altArray639aa6f20e4d0[currentAd639aa6f20e4d0];
                jQuery('#adBanner639aa6f20e4d0').attr("cur_index",indexArray639aa6f20e4d0[currentAd639aa6f20e4d0]);
                document.getElementById('adLink639aa6f20e4d0').href = linkArray639aa6f20e4d0[currentAd639aa6f20e4d0];            currentAd639aa6f20e4d0++;
            }
            window.setInterval("cycle639aa6f20e4d0()", 3000);
            if( "50" == '12447'){
            	console.log('Interval is ' + 3000 + ' miliseconds for id : '+ "639aa6f20e4d0");
            }
        </script>
        <a target="_blank" href="http://www.weather.gov.ky/"  class="banner-poster" id="adLink639aa6f20e4d0" target="_top">
            <img title="Weather" cur_index="0" class="banner-add" advert="50" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/todays-weather.gif?fit=320%2C75&ssl=1" alt="104087" id="adBanner639aa6f20e4d0" border="0">
        </a>
        </div></div><div id="bannerad-widget-2" class="widget bannerad"><div class="widget-wrap"><a href="https://www.accuweather.com/en/ky/george-town/53291/weather-forecast/53291" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1530889340299" class="aw-widget-current"  data-locationkey="53291" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1530889340299"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="feelbox_widget-2" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over past week</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2022/12/revellers-get-ok-for-huge-fire-on-governors-beach/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Beach-party-at-Governors-Beach.jpeg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" title data-attachment-id="111361" data-permalink="https://caymannewsservice.com/2022/12/revellers-get-ok-for-huge-fire-on-governors-beach/beach-party-at-governors-beach/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Beach-party-at-Governors-Beach.jpeg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Beach party at Governor&#8217;s Beach" data-image-description data-image-caption="&lt;p&gt;Party at Governor&#8217;s Beach (from social media)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Beach-party-at-Governors-Beach.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Beach-party-at-Governors-Beach.jpeg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Beach-party-at-Governors-Beach.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Beach-party-at-Governors-Beach.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Beach-party-at-Governors-Beach.jpeg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/12/revellers-get-ok-for-huge-fire-on-governors-beach/">Revellers get OK for huge fire on Governor&#8217;s Beach</li></a><li><a href="https://caymannewsservice.com/2022/12/macs-role-in-ministry-trade-trips-unexplained/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Minister-Jay-Ebanks-and-McKeeva-Bush-min.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" title data-attachment-id="111419" data-permalink="https://caymannewsservice.com/2022/12/macs-role-in-ministry-trade-trips-unexplained/minister-jay-ebanks-and-mckeeva-bush-min/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Minister-Jay-Ebanks-and-McKeeva-Bush-min.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Minister Jay Ebanks and McKeeva Bush-min" data-image-description data-image-caption="&lt;p&gt;Minister Jay Ebanks (left) and McKeeva Bush (from social media)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Minister-Jay-Ebanks-and-McKeeva-Bush-min.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Minister-Jay-Ebanks-and-McKeeva-Bush-min.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Minister-Jay-Ebanks-and-McKeeva-Bush-min.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Minister-Jay-Ebanks-and-McKeeva-Bush-min.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Minister-Jay-Ebanks-and-McKeeva-Bush-min.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/12/macs-role-in-ministry-trade-trips-unexplained/">Mac&#8217;s role in ministry trade trips unexplained</li></a><li><a href="https://caymannewsservice.com/2022/12/cop-remains-at-work-after-testing-positive-for-ganja/" title=""><img width="150" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/06/police-car-911.jpeg?fit=150%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" title data-attachment-id="104411" data-permalink="https://caymannewsservice.com/police-car-911/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/06/police-car-911.jpeg?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="police car 911" data-image-description data-image-caption data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/06/police-car-911.jpeg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/06/police-car-911.jpeg?fit=500%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/06/police-car-911.jpeg?w=500&amp;ssl=1 500w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/06/police-car-911.jpeg?resize=300%2C240&amp;ssl=1 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/06/police-car-911.jpeg?fit=150%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/12/cop-remains-at-work-after-testing-positive-for-ganja/">Cop remains at work after testing positive for ganja</li></a><li><a href="https://caymannewsservice.com/2022/12/traffic-troubles-stir-up-political-friction/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Traffic-jam-Friday-night.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" title data-attachment-id="110518" data-permalink="https://caymannewsservice.com/2022/11/premier-accepts-responsibility-for-traffic-chaos/traffic-jam-friday-night/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Traffic-jam-Friday-night.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Traffic jam Friday night" data-image-description data-image-caption="&lt;p&gt;Traffic jam Friday night (from social media)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Traffic-jam-Friday-night.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Traffic-jam-Friday-night.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Traffic-jam-Friday-night.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Traffic-jam-Friday-night.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Traffic-jam-Friday-night.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/12/traffic-troubles-stir-up-political-friction/">Traffic troubles stir up political friction</li></a><li><a href="https://caymannewsservice.com/2022/12/west-bay-man-killed-after-crashing-car-into-wall/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Fatal-crash-Saturday-10-December-2022.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" title data-attachment-id="111333" data-permalink="https://caymannewsservice.com/2022/12/west-bay-man-killed-after-crashing-car-into-wall/fatal-crash-saturday-10-december-2022/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Fatal-crash-Saturday-10-December-2022.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fatal crash Saturday 10 December 2022" data-image-description data-image-caption="&lt;p&gt;Fatal crash Saturday 10 December 2022 (from social media)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Fatal-crash-Saturday-10-December-2022.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Fatal-crash-Saturday-10-December-2022.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Fatal-crash-Saturday-10-December-2022.png?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Fatal-crash-Saturday-10-December-2022.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Fatal-crash-Saturday-10-December-2022.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/12/west-bay-man-killed-after-crashing-car-into-wall/">West Bay man killed after crashing car into wall</li></a><li><a href="https://caymannewsservice.com/2022/12/three-more-robberies-committed-in-one-night/" title=""><img width="150" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/06/RCIPS-police-car.jpeg?fit=150%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" title data-attachment-id="89418" data-permalink="https://caymannewsservice.com/2021/06/man-chopped-in-face-at-gas-station-brawl/rcips-police-car-3/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/06/RCIPS-police-car.jpeg?fit=250%2C200&amp;ssl=1" data-orig-size="250,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RCIPS police car" data-image-description data-image-caption data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/06/RCIPS-police-car.jpeg?fit=250%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/06/RCIPS-police-car.jpeg?fit=250%2C200&amp;ssl=1" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/06/RCIPS-police-car.jpeg?fit=150%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/12/three-more-robberies-committed-in-one-night/">Three more robberies committed in one night</li></a><li><a href="https://caymannewsservice.com/2022/12/local-man-admits-double-stabbing-at-7m-shops/" title=""><img width="150" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Law-courts.jpg?fit=150%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" title data-attachment-id="110364" data-permalink="https://caymannewsservice.com/2022/11/man-denies-using-fake-100-bill-to-buy-lunch/law-courts/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Law-courts.jpg?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Law-courts" data-image-description data-image-caption="&lt;p&gt;Courthouse in George Town&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Law-courts.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Law-courts.jpg?fit=500%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Law-courts.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Law-courts.jpg?resize=300%2C240&amp;ssl=1 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Law-courts.jpg?fit=150%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/12/local-man-admits-double-stabbing-at-7m-shops/">Local man admits double stabbing at 7M shops</li></a><li><a href="https://caymannewsservice.com/2022/12/mps-debate-planned-vote-on-ganja-and-lottery/" title=""><img width="150" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/lottery.gif?fit=150%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" title data-attachment-id="111224" data-permalink="https://caymannewsservice.com/2022/12/mps-debate-planned-vote-on-ganja-and-lottery/lottery-2/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/lottery.gif?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lottery" data-image-description data-image-caption data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/lottery.gif?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/lottery.gif?fit=500%2C400&amp;ssl=1" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/lottery.gif?fit=150%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/12/mps-debate-planned-vote-on-ganja-and-lottery/">MPs debate planned vote on ganja and lottery</li></a><li><a href="https://caymannewsservice.com/2022/12/dart-duty-waiver-relates-to-inherited-obligation/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/ReGen-work-on-the-landfill.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" title data-attachment-id="98156" data-permalink="https://caymannewsservice.com/2021/12/dump-on-cabinet-agenda-but-no-details-revealed/regen-work-on-the-landfill/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/ReGen-work-on-the-landfill.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ReGen work on the landfill" data-image-description data-image-caption="&lt;p&gt;ReGen work on the landfill&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/ReGen-work-on-the-landfill.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/ReGen-work-on-the-landfill.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/ReGen-work-on-the-landfill.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/ReGen-work-on-the-landfill.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/ReGen-work-on-the-landfill.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/12/dart-duty-waiver-relates-to-inherited-obligation/">Dart duty waiver relates to &#8216;inherited obligation&#8217;</li></a><li><a href="https://caymannewsservice.com/2022/12/bush-secures-wiz-freeze-for-boats-at-stingray-city/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/10/Stingray-City.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" title data-attachment-id="65689" data-permalink="https://caymannewsservice.com/2019/10/cayman-tourism-model-outdated/stingray-city-2/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/10/Stingray-City.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stingray City" data-image-description data-image-caption="&lt;p&gt;Stingray City, Grand Cayman&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/10/Stingray-City.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/10/Stingray-City.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/10/Stingray-City.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/10/Stingray-City.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/10/Stingray-City.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/12/bush-secures-wiz-freeze-for-boats-at-stingray-city/">Bush secures WIZ freeze for boats at Stingray City</li></a></ul></div></div><div id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><a href="https://caymannewsservice.com/tipbox/"><img width="175" height="200" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" class="image wp-image-81517  attachment-full size-full jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="81517" data-permalink="https://caymannewsservice.com/tip-jar-for-cns-175x200/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-orig-size="175,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tip Jar for CNS 175&#215;200" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://report.iwf.org.uk/ky"><img width="300" height="100" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" class="image wp-image-9778  attachment-medium size-medium jetpack-lazy-image" alt="child porn" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="9778" data-permalink="https://caymannewsservice.com/advertisement/iwf-child-porn/iwf-child-pornography/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-orig-size="320,107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IWF &#8211; child pornography" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?w=320&amp;ssl=1 320w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=300%2C100&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=200%2C67&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>				</div>
				<div id="sidebar-bottom-right">
					<div id="feelbox_widget-3" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over the past month</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2022/11/bryan-proposes-moving-governor-to-take-back-beach/" title=""><img width="120" height="80" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/7MB-and-beach-chairs.jpg?fit=120%2C80&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" title data-attachment-id="110687" data-permalink="https://caymannewsservice.com/2022/11/bryan-proposes-moving-governor-to-take-back-beach/7mb-and-beach-chairs/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/7MB-and-beach-chairs.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7MB and beach chairs" data-image-description data-image-caption="&lt;p&gt;Beach chairs on Seven Mile Beach&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/7MB-and-beach-chairs.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/7MB-and-beach-chairs.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/7MB-and-beach-chairs.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/7MB-and-beach-chairs.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/7MB-and-beach-chairs.jpg?fit=120%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/11/bryan-proposes-moving-governor-to-take-back-beach/">Bryan proposes moving governor to take back beach</li></a><li><a href="https://caymannewsservice.com/2022/11/bush-facing-historic-sexual-abuse-allegation/" title=""><img width="120" height="80" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Speaker-McKeeva-Bush-and-his-lawyer-Michael-Alberga.png?fit=120%2C80&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" title data-attachment-id="82999" data-permalink="https://caymannewsservice.com/2020/12/bushs-victim-was-afraid-to-leave-home/speaker-mckeeva-bush-and-his-lawyer-michael-alberga/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Speaker-McKeeva-Bush-and-his-lawyer-Michael-Alberga.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Speaker McKeeva Bush and his lawyer, Michael Alberga" data-image-description data-image-caption="&lt;p&gt;Speaker McKeeva Bush and his lawyer, Michael Alberga&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Speaker-McKeeva-Bush-and-his-lawyer-Michael-Alberga.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Speaker-McKeeva-Bush-and-his-lawyer-Michael-Alberga.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Speaker-McKeeva-Bush-and-his-lawyer-Michael-Alberga.png?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Speaker-McKeeva-Bush-and-his-lawyer-Michael-Alberga.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Speaker-McKeeva-Bush-and-his-lawyer-Michael-Alberga.png?fit=120%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/11/bush-facing-historic-sexual-abuse-allegation/">Bush facing historic sexual abuse allegation</li></a><li><a href="https://caymannewsservice.com/2022/11/dart-advised-to-retreat-as-it-cleans-up-royal-palms/" title=""><img width="120" height="80" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Royal-Palms-2.jpg?fit=120%2C80&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" title data-attachment-id="110856" data-permalink="https://caymannewsservice.com/2022/11/dart-advised-to-retreat-as-it-cleans-up-royal-palms/royal-palms-2-2/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Royal-Palms-2.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Royal Palms 2" data-image-description data-image-caption="&lt;p&gt;Royal Palms on Monday, 28 November&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Royal-Palms-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Royal-Palms-2.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Royal-Palms-2.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Royal-Palms-2.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Royal-Palms-2.jpg?fit=120%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/11/dart-advised-to-retreat-as-it-cleans-up-royal-palms/">Dart advised to &#8216;retreat&#8217; as it cleans up Royal Palms</li></a><li><a href="https://caymannewsservice.com/2022/11/deputy-premier-pr-is-a-privilege-not-a-right/" title=""><img width="120" height="80" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Chris-Saunders-17-February-2022.jpeg?fit=120%2C80&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" title data-attachment-id="100111" data-permalink="https://caymannewsservice.com/chris-saunders-17-february-2022/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Chris-Saunders-17-February-2022.jpeg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chris Saunders 17 February 2022" data-image-description data-image-caption="&lt;p&gt;Deputy Premier Chris Saunders at Thursday&#8217;s press briefing&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Chris-Saunders-17-February-2022.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Chris-Saunders-17-February-2022.jpeg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Chris-Saunders-17-February-2022.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Chris-Saunders-17-February-2022.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Chris-Saunders-17-February-2022.jpeg?fit=120%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/11/deputy-premier-pr-is-a-privilege-not-a-right/">Deputy Premier: PR is a privilege not a right</li></a><li><a href="https://caymannewsservice.com/2022/11/premier-accepts-responsibility-for-traffic-chaos/" title=""><img width="120" height="80" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Traffic-jam-Friday-night.jpg?fit=120%2C80&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" title data-attachment-id="110518" data-permalink="https://caymannewsservice.com/2022/11/premier-accepts-responsibility-for-traffic-chaos/traffic-jam-friday-night/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Traffic-jam-Friday-night.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Traffic jam Friday night" data-image-description data-image-caption="&lt;p&gt;Traffic jam Friday night (from social media)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Traffic-jam-Friday-night.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Traffic-jam-Friday-night.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Traffic-jam-Friday-night.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Traffic-jam-Friday-night.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Traffic-jam-Friday-night.jpg?fit=120%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/11/premier-accepts-responsibility-for-traffic-chaos/">Premier accepts responsibility for traffic chaos</li></a><li><a href="https://caymannewsservice.com/2022/11/insurance-sector-warns-of-massive-2023-rate-hike/" title=""><img width="120" height="96" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/insurance-rate.jpg?fit=120%2C96&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" title data-attachment-id="110964" data-permalink="https://caymannewsservice.com/2022/11/insurance-sector-warns-of-massive-2023-rate-hike/insurance-rate/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/insurance-rate.jpg?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="insurance rate" data-image-description data-image-caption data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/insurance-rate.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/insurance-rate.jpg?fit=500%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/insurance-rate.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/insurance-rate.jpg?resize=300%2C240&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/insurance-rate.jpg?fit=120%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/11/insurance-sector-warns-of-massive-2023-rate-hike/">Insurance sector warns of massive 2023 rate hike</li></a><li><a href="https://caymannewsservice.com/2022/12/revellers-get-ok-for-huge-fire-on-governors-beach/" title=""><img width="120" height="80" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Beach-party-at-Governors-Beach.jpeg?fit=120%2C80&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" title data-attachment-id="111361" data-permalink="https://caymannewsservice.com/2022/12/revellers-get-ok-for-huge-fire-on-governors-beach/beach-party-at-governors-beach/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Beach-party-at-Governors-Beach.jpeg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Beach party at Governor&#8217;s Beach" data-image-description data-image-caption="&lt;p&gt;Party at Governor&#8217;s Beach (from social media)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Beach-party-at-Governors-Beach.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Beach-party-at-Governors-Beach.jpeg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Beach-party-at-Governors-Beach.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Beach-party-at-Governors-Beach.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Beach-party-at-Governors-Beach.jpeg?fit=120%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/12/revellers-get-ok-for-huge-fire-on-governors-beach/">Revellers get OK for huge fire on Governor&#8217;s Beach</li></a><li><a href="https://caymannewsservice.com/2022/12/parliament-to-debate-car-imports-tall-buildings/" title=""><img width="120" height="80" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/04/Traffic-in-George-Town-6-April-2022.jpeg?fit=120%2C80&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" title data-attachment-id="101885" data-permalink="https://caymannewsservice.com/2022/04/over-8000-cruisers-flood-into-george-town/traffic-in-george-town-6-april-2022/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/04/Traffic-in-George-Town-6-April-2022.jpeg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Traffic in George Town 6 April 2022" data-image-description data-image-caption="&lt;p&gt;Traffic in George Town Wednesday&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/04/Traffic-in-George-Town-6-April-2022.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/04/Traffic-in-George-Town-6-April-2022.jpeg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/04/Traffic-in-George-Town-6-April-2022.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/04/Traffic-in-George-Town-6-April-2022.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/04/Traffic-in-George-Town-6-April-2022.jpeg?fit=120%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/12/parliament-to-debate-car-imports-tall-buildings/">Parliament to debate car imports, tall buildings</li></a><li><a href="https://caymannewsservice.com/2022/11/7mb-free-for-all-cant-be-ignored-says-premier/" title=""><img width="120" height="90" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/03/Seven-Mile-Beach-Grand-Cayman.jpg?fit=120%2C90&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" title data-attachment-id="57897" data-permalink="https://caymannewsservice.com/2019/03/turtle-trapped-fish-pot/seven-mile-beach-grand-cayman-2/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/03/Seven-Mile-Beach-Grand-Cayman.jpg?fit=300%2C225&amp;ssl=1" data-orig-size="300,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Seven-Mile-Beach-Grand-Cayman" data-image-description="&lt;p&gt;Seven Mile Beach, Grand Cayman&lt;/p&gt;
" data-image-caption="&lt;p&gt;Seven Mile Beach, Grand Cayman&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/03/Seven-Mile-Beach-Grand-Cayman.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/03/Seven-Mile-Beach-Grand-Cayman.jpg?fit=300%2C225&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/03/Seven-Mile-Beach-Grand-Cayman.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/03/Seven-Mile-Beach-Grand-Cayman.jpg?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/03/Seven-Mile-Beach-Grand-Cayman.jpg?fit=120%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/11/7mb-free-for-all-cant-be-ignored-says-premier/">7MB free-for-all can&#8217;t be ignored, says premier</li></a><li><a href="https://caymannewsservice.com/2022/12/trusted-uncle-jailed-for-molesting-child/" title=""><img width="120" height="96" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Courthouse-Halls-of-Justice.jpg?fit=120%2C96&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" title data-attachment-id="110244" data-permalink="https://caymannewsservice.com/2022/11/crown-screen-fitter-conned-clients-as-police-declined-to-help/courthouse-halls-of-justice/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Courthouse-Halls-of-Justice.jpg?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Courthouse-Halls-of-Justice" data-image-description data-image-caption data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Courthouse-Halls-of-Justice.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Courthouse-Halls-of-Justice.jpg?fit=500%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Courthouse-Halls-of-Justice.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Courthouse-Halls-of-Justice.jpg?resize=300%2C240&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/11/Courthouse-Halls-of-Justice.jpg?fit=120%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/12/trusted-uncle-jailed-for-molesting-child/">Trusted family friend jailed for molesting child</li></a></ul></div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 14.955414012739pt;" aria-label="Alden McLaughlin (731 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 10.764331210191pt;" aria-label="armed robbery (242 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 8.8917197452229pt;" aria-label="Ask Auntie (151 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 9.515923566879pt;" aria-label="burglary (177 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/cayman-airways/" class="tag-cloud-link tag-link-182 tag-link-position-5" style="font-size: 8pt;" aria-label="Cayman Airways (119 items)">Cayman Airways</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.4458598726115pt;" aria-label="Cayman Brac (133 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-7" style="font-size: 8.6242038216561pt;" aria-label="Cayman Islands Fire Service (139 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/central-planning-authority/" class="tag-cloud-link tag-link-577 tag-link-position-8" style="font-size: 9.0700636942675pt;" aria-label="Central Planning Authority (157 items)">Central Planning Authority</a>
<a href="https://caymannewsservice.com/tag/chris-saunders/" class="tag-cloud-link tag-link-1365 tag-link-position-9" style="font-size: 8.5350318471338pt;" aria-label="Chris Saunders (136 items)">Chris Saunders</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-10" style="font-size: 9.2484076433121pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-11" style="font-size: 10.496815286624pt;" aria-label="CNS Local Life (228 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/coronavirus/" class="tag-cloud-link tag-link-2793 tag-link-position-12" style="font-size: 13.261146496815pt;" aria-label="coronavirus (472 items)">coronavirus</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-13" style="font-size: 9.3375796178344pt;" aria-label="corruption (168 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/covid-19/" class="tag-cloud-link tag-link-2833 tag-link-position-14" style="font-size: 15.847133757962pt;" aria-label="COVID-19 (911 items)">COVID-19</a>
<a href="https://caymannewsservice.com/tag/covid-19-vaccine/" class="tag-cloud-link tag-link-3013 tag-link-position-15" style="font-size: 10.140127388535pt;" aria-label="COVID-19 vaccine (207 items)">COVID-19 vaccine</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-16" style="font-size: 12.191082802548pt;" aria-label="cruise dock facility (350 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cruise-port-referendum/" class="tag-cloud-link tag-link-2046 tag-link-position-17" style="font-size: 10.585987261146pt;" aria-label="Cruise Port Referendum (231 items)">Cruise Port Referendum</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-18" style="font-size: 11.834394904459pt;" aria-label="Department of Environment (322 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/dr-john-lee/" class="tag-cloud-link tag-link-2577 tag-link-position-19" style="font-size: 8.0891719745223pt;" aria-label="Dr John Lee (121 items)">Dr John Lee</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-20" style="font-size: 11.477707006369pt;" aria-label="drug crime (297 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dwayne-seymour/" class="tag-cloud-link tag-link-1362 tag-link-position-21" style="font-size: 8.1783439490446pt;" aria-label="Dwayne Seymour (126 items)">Dwayne Seymour</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-22" style="font-size: 11.031847133758pt;" aria-label="Ezzard Miller (265 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-23" style="font-size: 11.656050955414pt;" aria-label="fatality (310 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-24" style="font-size: 22pt;" aria-label="Featured (4,454 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-25" style="font-size: 8.0891719745223pt;" aria-label="Franz Manderson (122 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-26" style="font-size: 11.923566878981pt;" aria-label="gun crime (332 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-27" style="font-size: 8.2675159235669pt;" aria-label="Jeff Webb (129 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/kenneth-bryan/" class="tag-cloud-link tag-link-341 tag-link-position-28" style="font-size: 8.8917197452229pt;" aria-label="Kenneth Bryan (151 items)">Kenneth Bryan</a>
<a href="https://caymannewsservice.com/tag/martyn-roper/" class="tag-cloud-link tag-link-2140 tag-link-position-29" style="font-size: 9.1592356687898pt;" aria-label="Martyn Roper (162 items)">Martyn Roper</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 10.585987261146pt;" aria-label="McKeeva Bush (232 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-31" style="font-size: 8.2675159235669pt;" aria-label="Moses Kirkconnell (129 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-32" style="font-size: 8.6242038216561pt;" aria-label="murder (139 items)">murder</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-33" style="font-size: 9.2484076433121pt;" aria-label="Office of the Auditor General (165 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-34" style="font-size: 8.6242038216561pt;" aria-label="Public Accounts Committee (140 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-35" style="font-size: 8.4458598726115pt;" aria-label="RCIPS (133 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-36" style="font-size: 12.904458598726pt;" aria-label="road accident (429 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/roy-mctaggart/" class="tag-cloud-link tag-link-286 tag-link-position-37" style="font-size: 8.4458598726115pt;" aria-label="Roy McTaggart (134 items)">Roy McTaggart</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-38" style="font-size: 9.8726114649682pt;" aria-label="sex crimes (193 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/shooting/" class="tag-cloud-link tag-link-771 tag-link-position-39" style="font-size: 8.2675159235669pt;" aria-label="shooting (127 items)">shooting</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-40" style="font-size: 9.1592356687898pt;" aria-label="stabbing (161 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-41" style="font-size: 8.7133757961783pt;" aria-label="Tara Rivers (145 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-42" style="font-size: 11.299363057325pt;" aria-label="theft (282 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-43" style="font-size: 9.2484076433121pt;" aria-label="traffic offences (165 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-44" style="font-size: 12.012738853503pt;" aria-label="violent crime (336 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/wayne-panton/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 11.299363057325pt;" aria-label="Wayne Panton (283 items)">Wayne Panton</a></div>
</div></div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://caymannewsservice.com/privacy-cookie-policy/" rel="">
		Privacy &amp; Cookie Policy	</a>
</div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>December 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2022/12/01/" aria-label="Posts published on 1 December 2022">1</a></td><td><a href="https://caymannewsservice.com/2022/12/02/" aria-label="Posts published on 2 December 2022">2</a></td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2022/12/05/" aria-label="Posts published on 5 December 2022">5</a></td><td><a href="https://caymannewsservice.com/2022/12/06/" aria-label="Posts published on 6 December 2022">6</a></td><td><a href="https://caymannewsservice.com/2022/12/07/" aria-label="Posts published on 7 December 2022">7</a></td><td><a href="https://caymannewsservice.com/2022/12/08/" aria-label="Posts published on 8 December 2022">8</a></td><td><a href="https://caymannewsservice.com/2022/12/09/" aria-label="Posts published on 9 December 2022">9</a></td><td><a href="https://caymannewsservice.com/2022/12/10/" aria-label="Posts published on 10 December 2022">10</a></td><td>11</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2022/12/12/" aria-label="Posts published on 12 December 2022">12</a></td><td><a href="https://caymannewsservice.com/2022/12/13/" aria-label="Posts published on 13 December 2022">13</a></td><td id="today"><a href="https://caymannewsservice.com/2022/12/14/" aria-label="Posts published on 14 December 2022">14</a></td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://caymannewsservice.com/2022/11/">&laquo; Nov</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-74884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74884"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2022 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

<div style="display: none;"><div id="boxzilla-box-111460-content"><p><a href="https://caymannewsservice.com/tipbox/merry-christmas-and-a-happy-new-year/"><img class="aligncenter size-full wp-image-111461" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/12/Christmas-wine-CNS.png?resize=250%2C250&#038;ssl=1" alt="" width="250" height="250" data-recalc-dims="1" /></a></p>
</div></div>     <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script defer src='https://cdn.printfriendly.com/printfriendly.js'></script>
            		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea autocomplete="new-password" 
													id="f6c5908192"  name="f6c5908192" 
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													
													placeholder="Write a Comment..."
												></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize>document.getElementById("comment").setAttribute( "id", "a4eee90bfbd31c494c5a25b139bf665e" );document.getElementById("f6c5908192").setAttribute( "id", "comment" );</script>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2022\/12\/scarce-primary-habitat-to-be-cleared-for-ee-subdivision\/":111489};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":111460,"icon":"&times;","content":"","css":{"background_color":"#297c26","border_color":"#dd3333","border_width":10,"border_style":"solid","position":"bottom-left"},"trigger":{"method":"percentage","value":10},"animation":"slide","cookie":{"triggered":0,"dismissed":12},"rehide":false,"position":"bottom-left","screenWidthCondition":null,"closable":true,"post":{"id":111460,"title":"Christmas","slug":"christmas"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25' id='boxzilla-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/caymannewsservice.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","nonce":"8f03a502c7","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/caymannewsservice.com\/cnslogin\/?redirect_to=https%3A%2F%2Fcaymannewsservice.com%2F2022%2F12%2Fscarce-primary-habitat-to-be-cleared-for-ee-subdivision%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script defer type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1669925876' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
	<script src='https://stats.wp.com/e-202250.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'77091667',post:'111489',tz:'-5',srv:'caymannewsservice.com',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '77091667', '111489' ]);
	</script>
</body>

</html>