<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title> Couples on trial over feud-fuelled violence : Cayman News Service</title>
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen"/>
<script type="text/javascript">
var SITE_URL = "https://caymannewsservice.com";
</script>
 
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen"/>
<meta name="viewport" content="width=device-width,initial-scale=1"/>
<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php"/>
 
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=73f419249566be37b4de021a2282d5e5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='cld-font-awesome-css' href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/font-awesome.min.css?ver=1.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='cld-frontend-css' href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://caymannewsservice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all'/>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"e8755a2b93"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/external.js?ver=73f419249566be37b4de021a2282d5e5'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=73f419249566be37b4de021a2282d5e5'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=73f419249566be37b4de021a2282d5e5'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=73f419249566be37b4de021a2282d5e5'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/flexslider.js?ver=73f419249566be37b4de021a2282d5e5'></script>
<link rel='https://api.w.org/' href='https://caymannewsservice.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='British Navy lands on Cayman beach' href='https://caymannewsservice.com/2017/07/british-navy-lands-on-cayman-beach/'/>
<link rel='next' title='Cops to host stolen loot line-up' href='https://caymannewsservice.com/2017/07/cops-to-host-stolen-loot-line-up/'/>
<link rel="canonical" href="https://caymannewsservice.com/2017/07/couples-on-trial-over-feud-fuelled-violence/"/>
<link rel='shortlink' href='https://caymannewsservice.com/?p=20314'/>
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F07%2Fcouples-on-trial-over-feud-fuelled-violence%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F07%2Fcouples-on-trial-over-feud-fuelled-violence%2F&#038;format=xml"/>
<style></style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>
 
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css"/>
 
<style type="text/css">body{font-family:Arial,Helvetica,sans-serif;}#topnav{border-bottom:0}#wrap{padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}h1,h2,h3,h4,h5,h6,h7,#sitetitle .title{font-family:Calibri,Arial,sans-serif;font-weight:bold;}h1,h2,h3,h4,h5,h6,h7,#sitetitle .title{font-weight:bold;}.post-title a,.post-title a:link,.post-title a:visited{color:#2f739c!important;}#sitetitle,#logo{float:left;width:49%;}#sitetitle .title,#sitetitle .description{float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}#topnav,#topnav ul ul a{font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}#topnav ul a,#topnav ul ul a{color:#ffffff;}#topnav ul a:hover,#topnav ul ul a:hover{color:#050505;}#topnav ul a:hover,#topnav ul ul a:hover{background-color:#c0c2c0;}#catnav,#catnav ul ul a{font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}.maincontent,#content{font-size:10pt;}#contentright{font-size:10pt;}a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton{border-color:#f0f0f0;background-color:#f0f0f0;}a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton{color:#9c050f!important;}#footer{font-size:12pt;}</style>
 
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css"/>
 
<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>
 
<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Couples on trial over feud-fuelled violence"/>
<meta property="og:url" content="https://caymannewsservice.com/2017/07/couples-on-trial-over-feud-fuelled-violence/"/>
<meta property="og:description" content="(CNS): A husband and his pregnant wife and another unmarried couple appeared in the dock Tuesday, as their trial for attempted murder and firearms related charges opened in Grand Court. As the case…"/>
<meta property="article:published_time" content="2017-07-12T00:26:26+00:00"/>
<meta property="article:modified_time" content="2017-07-12T02:41:32+00:00"/>
<meta property="og:site_name" content="Cayman News Service"/>
<meta property="og:image" content="https://caymannewsservice.com/wp-content/uploads/2017/02/Fete-nightclub-on-the-West-Bay-Road-Grand-Cayman.jpg"/>
<meta property="og:image:width" content="300"/>
<meta property="og:image:height" content="225"/>
<meta property="og:locale" content="en_GB"/>
<meta name="twitter:site" content="@CaymanNews"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@CaymanNews"/>
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png"/>
<meta name="msapplication-TileImage" content="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png"/>
</head>
<body class="post-template-default single single-post postid-20314 single-format-standard c-sw">
<div class="outer-wrap">
<div id="topnav">
<div class="limit">
<ul class="nav clearfix">
<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="http://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-11748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11748"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1549"><a title="Contact CNS staff" href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
</ul>
</div>
</div>
<div id="wrap">
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2014/10/CNS-logo-for-wp-site1.jpg" alt="Cayman News Service"/></a>
</div>
<div class="head-banner468">
<script type="text/javascript">
            var imagesArray59658cd6905bc = new Array("https://caymannewsservice.com/wp-content/uploads/2014/10/BritCay-home-insurance-Jan-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/Flow-March-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/NCB-Cayman.gif");
            var linkArray59658cd6905bc = new Array("https://cayman.cgigroup.com/en/", "https://discoverflow.ky/valueplans", "http://ncbcayman.com/");
            var altArray59658cd6905bc = new Array("BritCay", "Flow", "NCB");
            var idArray59658cd6905bc = new Array("16071", "17569", "16208");
            var indexArray59658cd6905bc = new Array("0", "1", "2");
            var currentAd59658cd6905bc = 1;
            var imgCt59658cd6905bc = 3;
            function cycle59658cd6905bc() {
                if (currentAd59658cd6905bc == imgCt59658cd6905bc) {
                    currentAd59658cd6905bc = 0;
                }
                var banner59658cd6905bc = document.getElementById('adBanner59658cd6905bc');
                var link59658cd6905bc = document.getElementById('adLink59658cd6905bc');
                banner59658cd6905bc.src = imagesArray59658cd6905bc[currentAd59658cd6905bc];
                banner59658cd6905bc.alt = idArray59658cd6905bc[currentAd59658cd6905bc];
                banner59658cd6905bc.title = altArray59658cd6905bc[currentAd59658cd6905bc];
                jQuery('#adBanner59658cd6905bc').attr("cur_index",indexArray59658cd6905bc[currentAd59658cd6905bc]);
                document.getElementById('adLink59658cd6905bc').href = linkArray59658cd6905bc[currentAd59658cd6905bc];            currentAd59658cd6905bc++;
            }
            window.setInterval("cycle59658cd6905bc()", 6000);
        </script>
<a target="_blank" href="https://cayman.cgigroup.com/en/" class="banner-poster" id="adLink59658cd6905bc" target="_top">
<img title="BritCay" cur_index="0" class="banner-add" advert="19" src="https://caymannewsservice.com/wp-content/uploads/2014/10/BritCay-home-insurance-Jan-2017.gif" alt="16071" id="adBanner59658cd6905bc" border="0">
</a>
</div>
</div>
</div>
<div id="catnav">
<ul class="catnav clearfix">
<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="http://caymannewsservice.com/elections2017">Election Section</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99"><a title="CNS Business" href="http://cnsbusiness.com/">Business News</a>
<ul class="sub-menu">
<li id="menu-item-13208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13208"><a href="https://cnsbusiness.com">Latest Business News</a></li>
<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a title="Free Classifieds from the Cayman Islands" href="https://freecayads.com">FreeCayAds</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="http://freecayads.com/?cat=9">Notice Board</a></li>
<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield"/><input type="submit" value="search" id="submitbutton"/></form>
</li>
</ul>
</div>
<div class="banner728-container clearfix">
<div class="banner728 left">
<script type="text/javascript">
            var imagesArray59658cd69cb81 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/CNB-Mortgages-2017.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/RBC-June-2017-728x90-1.gif");
            var linkArray59658cd69cb81 = new Array("https://www.caymannational.com/personal-banking/lending.html", "http://www.rbcroyalbank.com/caribbean/services/loans-bahamas-d-or.html");
            var altArray59658cd69cb81 = new Array("CNB", "RBC");
            var idArray59658cd69cb81 = new Array("18721", "19920");
            var indexArray59658cd69cb81 = new Array("0", "1");
            var currentAd59658cd69cb81 = 2;
            var imgCt59658cd69cb81 = 2;
            function cycle59658cd69cb81() {
                if (currentAd59658cd69cb81 == imgCt59658cd69cb81) {
                    currentAd59658cd69cb81 = 0;
                }
                var banner59658cd69cb81 = document.getElementById('adBanner59658cd69cb81');
                var link59658cd69cb81 = document.getElementById('adLink59658cd69cb81');
                banner59658cd69cb81.src = imagesArray59658cd69cb81[currentAd59658cd69cb81];
                banner59658cd69cb81.alt = idArray59658cd69cb81[currentAd59658cd69cb81];
                banner59658cd69cb81.title = altArray59658cd69cb81[currentAd59658cd69cb81];
                jQuery('#adBanner59658cd69cb81').attr("cur_index",indexArray59658cd69cb81[currentAd59658cd69cb81]);
                document.getElementById('adLink59658cd69cb81').href = linkArray59658cd69cb81[currentAd59658cd69cb81];            currentAd59658cd69cb81++;
            }
            window.setInterval("cycle59658cd69cb81()", 10000);
        </script>
<a target="_blank" href="http://www.rbcroyalbank.com/caribbean/services/loans-bahamas-d-or.html" class="banner-poster" id="adLink59658cd69cb81" target="_top">
<img title="RBC" cur_index="1" class="banner-add" advert="33" src="https://caymannewsservice.com/wp-content/uploads/2015/01/RBC-June-2017-728x90-1.gif" alt="19920" id="adBanner59658cd69cb81" border="0">
</a>
</div>
<div class="banner220">
<a href='http://mediawarehousecayman.com'><img src='http://mediawarehousecayman.com/warehouse_animated20Banner_v1.mp4.gif' alt='banner ad'/></a> </div>
</div>
<div id="page" class="clearfix">
<div class="page-border clearfix">
<div id="contentleft" class="clearfix">
<div id="content" class="clearfix">
<div class="banner468">
<script type="text/javascript">
            var imagesArray59658cd69ff0c = new Array("https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-June-Sale.jpg", "https://caymannewsservice.com/wp-content/uploads/2014/11/Hime-Gas-June-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Service-Batteries.jpg");
            var linkArray59658cd69ff0c = new Array("http://www.vamptmotors.com/", "http://www.homegas.net", "http://www.vamptmotors.com/");
            var altArray59658cd69ff0c = new Array("Vampt Motors", "Home Gas", "Vampt Service");
            var idArray59658cd69ff0c = new Array("19786", "19795", "16440");
            var indexArray59658cd69ff0c = new Array("0", "1", "2");
            var currentAd59658cd69ff0c = 1;
            var imgCt59658cd69ff0c = 3;
            function cycle59658cd69ff0c() {
                if (currentAd59658cd69ff0c == imgCt59658cd69ff0c) {
                    currentAd59658cd69ff0c = 0;
                }
                var banner59658cd69ff0c = document.getElementById('adBanner59658cd69ff0c');
                var link59658cd69ff0c = document.getElementById('adLink59658cd69ff0c');
                banner59658cd69ff0c.src = imagesArray59658cd69ff0c[currentAd59658cd69ff0c];
                banner59658cd69ff0c.alt = idArray59658cd69ff0c[currentAd59658cd69ff0c];
                banner59658cd69ff0c.title = altArray59658cd69ff0c[currentAd59658cd69ff0c];
                jQuery('#adBanner59658cd69ff0c').attr("cur_index",indexArray59658cd69ff0c[currentAd59658cd69ff0c]);
                document.getElementById('adLink59658cd69ff0c').href = linkArray59658cd69ff0c[currentAd59658cd69ff0c];            currentAd59658cd69ff0c++;
            }
            window.setInterval("cycle59658cd69ff0c()", 10000);
        </script>
<a target="_blank" href="http://www.vamptmotors.com/" class="banner-poster" id="adLink59658cd69ff0c" target="_top">
<img title="Vampt Motors" cur_index="0" class="banner-add" advert="26" src="https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-June-Sale.jpg" alt="19786" id="adBanner59658cd69ff0c" border="0">
</a>
</div>
<div class="post" id="post-main-20314">
<div class="entry">
<h1 class="post-title single"><a href="https://caymannewsservice.com/2017/07/couples-on-trial-over-feud-fuelled-violence/" rel="bookmark" title="Permanent Link to Couples on trial over feud-fuelled violence">Couples on trial over feud-fuelled violence</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
11/07/2017 </span>
</div>
<p>(CNS): A husband and his pregnant wife and another unmarried couple appeared in the dock Tuesday, as their trial for attempted murder and firearms related charges opened in Grand Court. As the case against Malik (35) and Tashika Mothen (29), Kashwayne Hewitt (20) and Daniella Tibbetts (24) opened for the jury, the crown described a feud-fuelled shooting outside a West Bay Road nightclub in February, when an argument over a previous gang-related shooting turned violent and landed two men in hospital. Prosecutors allege Malik Mothen and Hewitt pistol-whipped Daniel Bennett (29) and then, aided by Tashika Mothen, beat and shot Carlney Campbell.<span id="more-20314"></span></p>
<p>The deputy director of public prosecutions, Patrick Moran, who presented the details of the case to the court, told the jury that a few days after the shooting the police arrested the Mothens not far from their home in West Bay. Investigations also led them to the home of Danielle Tibbetts, also in West Bay, where Hewitt was staying, and the Colt 45 used in the violence was found in the toilet cistern.</p>
<p>The Mothens and Hewitt face a long list of charges related to the beating and shooting of the two men outside the Fete Night Club in the heart of the Seven Mile Beach tourist area, based on CCTV and the accounts of the two victims. However, Tibbetts, who was allegedly present during the shooting but not directly involved, is facing one count of possession of an unlicensed firearm because the gun was found in her toilet and the crown claims she had knowledge of the weapon.</p>
<p>Hewitt’s DNA was found on the weapon and he has admitted to possessing the gun but denied playing a part in the attack. He has pleaded not guilty to the attempted murder and assault charges. The Mothens have also denied being involved in any shooting and Tibbetts has pleaded not guilty to the possession of the gun, claiming she knew nothing about the weapon.</p>
<p>According to the crown’s case, the feud that triggered the argument outside Fete goes back to another shooting outside J’ahT’s, in McField Square in central George Town, when Tashika Mothen and two other women were shot when two masked gunmen opened fire into a crowd. It is believed that the gunmen were not aiming at the women but at a male target. Several people were arrested and one man was charged but the case collapsed when it reached court and no one has been prosecuted.</p>
<p>But in the early hours of 4 February, Tashika Mothen saw Daniel Bennett outside Fete and confronted him over that previous night of violence because she believed that a close friend of his was responsible for shooting her. During the argument Malik Mothen appeared and had a brief exchange with Bennett before he walked away, Moran said.</p>
<p>He told the jury that while Malik Mothen went to retrieve the gun from his car, Tashika continued to engage Bennett in an argument until her husband returned with the firearm. When he did, the prosecutor said, Mothen pistol whipped Bennett. When he picked himself up and started to run, Mothen fired at him but missed. Meanwhile, Campbell, Bennett&#8217;s cousin who had simply come to the club to pick him up and take him home also became a target of the Mothen&#8217;s and Hewitt, the crown said. He was also pistol whipped, but when he fell to the ground, he could not get away and was beaten and then shot in the shoulder.</p>
<p>After that the attackers fled.</p>
<p>Moran told the jury that Campbell managed to crawl into the restaurant next door to Fete to take cover in case his assailants returned. There he called 911. Bennett, who had sustained a head injury during the attack, followed the trail of blood and found Campbell just as the police and emergency services arrived.</p>
<p>Both men were taken to hospital and treated. Campbell was operated on to remove a bullet that was lodged in his shoulderblade and made a full recovery. Police matched the bullet to the weapon found in Tibbetts’ toilet cistern.</p>
<p>The case continues in Court One with visiting judge, Justice Michael Wood, presiding.</p>
<div style="clear:both;"></div>
<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/featured/" rel="tag">Featured</a>, <a href="https://caymannewsservice.com/tag/gun-crime/" rel="tag">gun crime</a>, <a href="https://caymannewsservice.com/tag/shooting/" rel="tag">shooting</a>, <a href="https://caymannewsservice.com/tag/violent-crime/" rel="tag">violent crime</a></p> <p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/crime/" rel="category tag">Crime</a></p>
</div>
</div>
 
<div id="comments">
<div class="allcomments">
 
<p class="nocomments">Comments are closed.</p>
</div>
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://caymannewsservice.com/2017/07/british-navy-lands-on-cayman-beach/" rel="prev">British Navy lands on Cayman beach</a> </div>
<div class="alignright single">
<a href="https://caymannewsservice.com/2017/07/cops-to-host-stolen-loot-line-up/" rel="next">Cops to host stolen loot line-up</a> &raquo; </div>
</div>
</div>  
</div>  
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="advert-banner-widget-2" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59658cd6a6839 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Logic-March-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/BDO-April.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/ADS-Walk-in-ad-July-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/VBS-First-Baptiste.png");
            var linkArray59658cd6a6839 = new Array("https://www.logic.ky/residential/tv/fiber-tv/logic-tv/logictv-bundles", "http://www.bdo.ky/en-gb/services/tax/personal-tax-services", "http://www.industrialservices.ky/", "", "https://goo.gl/forms/AGUIEc1IIDm7meQD3");
            var altArray59658cd6a6839 = new Array("Logic", "BDO", "ISE", "ADS", "VBS");
            var idArray59658cd6a6839 = new Array("17385", "17795", "18261", "20176", "19765");
            var indexArray59658cd6a6839 = new Array("0", "1", "2", "3", "4");
            var currentAd59658cd6a6839 = 1;
            var imgCt59658cd6a6839 = 5;
            function cycle59658cd6a6839() {
                if (currentAd59658cd6a6839 == imgCt59658cd6a6839) {
                    currentAd59658cd6a6839 = 0;
                }
                var banner59658cd6a6839 = document.getElementById('adBanner59658cd6a6839');
                var link59658cd6a6839 = document.getElementById('adLink59658cd6a6839');
                banner59658cd6a6839.src = imagesArray59658cd6a6839[currentAd59658cd6a6839];
                banner59658cd6a6839.alt = idArray59658cd6a6839[currentAd59658cd6a6839];
                banner59658cd6a6839.title = altArray59658cd6a6839[currentAd59658cd6a6839];
                jQuery('#adBanner59658cd6a6839').attr("cur_index",indexArray59658cd6a6839[currentAd59658cd6a6839]);
                document.getElementById('adLink59658cd6a6839').href = linkArray59658cd6a6839[currentAd59658cd6a6839];            currentAd59658cd6a6839++;
            }
            window.setInterval("cycle59658cd6a6839()", 6000);
        </script>
<a target="_blank" href="https://www.logic.ky/residential/tv/fiber-tv/logic-tv/logictv-bundles" class="banner-poster" id="adLink59658cd6a6839" target="_top">
<img title="Logic" cur_index="0" class="banner-add" advert="37" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Logic-March-2017.gif" alt="17385" id="adBanner59658cd6a6839" border="0">
</a>
</div></div><div id="advert-banner-widget-3" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59658cd6aaaaa = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Silver-Thatch-Pensions-CHICKS.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/CNS-cruise-Ad-2017.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/wok-n-roll-feb-2017-6-secs.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Travel-Pros-2017.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/ESO-April-2017-x2.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/UCCI-Fall-2017-Registration.png");
            var linkArray59658cd6aaaaa = new Array("http://silverthatch.org.ky/", "http://www.caymantravel.ky/cruise-deals", "http://www.woknroll.ky/", "https://www.facebook.com/TravelProsGCM/", "https://freecayads.com/2017/02/28/the-spring-2017-labour-force-survey-starts-on-sunday-5th-march/", "http://www.ucci.edu.ky/");
            var altArray59658cd6aaaaa = new Array("Silver Thatch Pensions", "Cayman Travel", "WoknRoll", "Travel Pros", "ESO", "UCCI");
            var idArray59658cd6aaaaa = new Array("18040", "18634", "16341", "15668", "18388", "19910");
            var indexArray59658cd6aaaaa = new Array("0", "1", "2", "3", "4", "5");
            var currentAd59658cd6aaaaa = 4;
            var imgCt59658cd6aaaaa = 6;
            function cycle59658cd6aaaaa() {
                if (currentAd59658cd6aaaaa == imgCt59658cd6aaaaa) {
                    currentAd59658cd6aaaaa = 0;
                }
                var banner59658cd6aaaaa = document.getElementById('adBanner59658cd6aaaaa');
                var link59658cd6aaaaa = document.getElementById('adLink59658cd6aaaaa');
                banner59658cd6aaaaa.src = imagesArray59658cd6aaaaa[currentAd59658cd6aaaaa];
                banner59658cd6aaaaa.alt = idArray59658cd6aaaaa[currentAd59658cd6aaaaa];
                banner59658cd6aaaaa.title = altArray59658cd6aaaaa[currentAd59658cd6aaaaa];
                jQuery('#adBanner59658cd6aaaaa').attr("cur_index",indexArray59658cd6aaaaa[currentAd59658cd6aaaaa]);
                document.getElementById('adLink59658cd6aaaaa').href = linkArray59658cd6aaaaa[currentAd59658cd6aaaaa];            currentAd59658cd6aaaaa++;
            }
            window.setInterval("cycle59658cd6aaaaa()", 6000);
        </script>
<a target="_blank" href="https://www.facebook.com/TravelProsGCM/" class="banner-poster" id="adLink59658cd6aaaaa" target="_top">
<img title="Travel Pros" cur_index="3" class="banner-add" advert="39" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Travel-Pros-2017.png" alt="15668" id="adBanner59658cd6aaaaa" border="0">
</a>
</div></div><div id="advert-banner-widget-4" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59658cd6aeaf8 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif");
            var linkArray59658cd6aeaf8 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray59658cd6aeaf8 = new Array("Seaboard Marine");
            var idArray59658cd6aeaf8 = new Array("6991");
            var indexArray59658cd6aeaf8 = new Array("0");
            var currentAd59658cd6aeaf8 = 1;
            var imgCt59658cd6aeaf8 = 1;
            function cycle59658cd6aeaf8() {
                if (currentAd59658cd6aeaf8 == imgCt59658cd6aeaf8) {
                    currentAd59658cd6aeaf8 = 0;
                }
                var banner59658cd6aeaf8 = document.getElementById('adBanner59658cd6aeaf8');
                var link59658cd6aeaf8 = document.getElementById('adLink59658cd6aeaf8');
                banner59658cd6aeaf8.src = imagesArray59658cd6aeaf8[currentAd59658cd6aeaf8];
                banner59658cd6aeaf8.alt = idArray59658cd6aeaf8[currentAd59658cd6aeaf8];
                banner59658cd6aeaf8.title = altArray59658cd6aeaf8[currentAd59658cd6aeaf8];
                jQuery('#adBanner59658cd6aeaf8').attr("cur_index",indexArray59658cd6aeaf8[currentAd59658cd6aeaf8]);
                document.getElementById('adLink59658cd6aeaf8').href = linkArray59658cd6aeaf8[currentAd59658cd6aeaf8];            currentAd59658cd6aeaf8++;
            }
            window.setInterval("cycle59658cd6aeaf8()", 15000);
        </script>
<a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf" class="banner-poster" id="adLink59658cd6aeaf8" target="_top">
<img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif" alt="6991" id="adBanner59658cd6aeaf8" border="0">
</a>
</div></div><div id="advert-banner-widget-5" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59658cd6b0626 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png");
            var linkArray59658cd6b0626 = new Array("http://www.miniwarehouse2.com/");
            var altArray59658cd6b0626 = new Array("MiniWarehouse2");
            var idArray59658cd6b0626 = new Array("62");
            var indexArray59658cd6b0626 = new Array("0");
            var currentAd59658cd6b0626 = 1;
            var imgCt59658cd6b0626 = 1;
            function cycle59658cd6b0626() {
                if (currentAd59658cd6b0626 == imgCt59658cd6b0626) {
                    currentAd59658cd6b0626 = 0;
                }
                var banner59658cd6b0626 = document.getElementById('adBanner59658cd6b0626');
                var link59658cd6b0626 = document.getElementById('adLink59658cd6b0626');
                banner59658cd6b0626.src = imagesArray59658cd6b0626[currentAd59658cd6b0626];
                banner59658cd6b0626.alt = idArray59658cd6b0626[currentAd59658cd6b0626];
                banner59658cd6b0626.title = altArray59658cd6b0626[currentAd59658cd6b0626];
                jQuery('#adBanner59658cd6b0626').attr("cur_index",indexArray59658cd6b0626[currentAd59658cd6b0626]);
                document.getElementById('adLink59658cd6b0626').href = linkArray59658cd6b0626[currentAd59658cd6b0626];            currentAd59658cd6b0626++;
            }
            window.setInterval("cycle59658cd6b0626()", 6000);
        </script>
<a target="_blank" href="http://www.miniwarehouse2.com/" class="banner-poster" id="adLink59658cd6b0626" target="_top">
<img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png" alt="62" id="adBanner59658cd6b0626" border="0">
</a>
</div></div><div id="advert-banner-widget-21" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59658cd6b2198 = new Array("https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png");
            var linkArray59658cd6b2198 = new Array("https://report.iwf.org.uk/ky");
            var altArray59658cd6b2198 = new Array("IWF");
            var idArray59658cd6b2198 = new Array("9778");
            var indexArray59658cd6b2198 = new Array("0");
            var currentAd59658cd6b2198 = 1;
            var imgCt59658cd6b2198 = 1;
            function cycle59658cd6b2198() {
                if (currentAd59658cd6b2198 == imgCt59658cd6b2198) {
                    currentAd59658cd6b2198 = 0;
                }
                var banner59658cd6b2198 = document.getElementById('adBanner59658cd6b2198');
                var link59658cd6b2198 = document.getElementById('adLink59658cd6b2198');
                banner59658cd6b2198.src = imagesArray59658cd6b2198[currentAd59658cd6b2198];
                banner59658cd6b2198.alt = idArray59658cd6b2198[currentAd59658cd6b2198];
                banner59658cd6b2198.title = altArray59658cd6b2198[currentAd59658cd6b2198];
                jQuery('#adBanner59658cd6b2198').attr("cur_index",indexArray59658cd6b2198[currentAd59658cd6b2198]);
                document.getElementById('adLink59658cd6b2198').href = linkArray59658cd6b2198[currentAd59658cd6b2198];            currentAd59658cd6b2198++;
            }
            window.setInterval("cycle59658cd6b2198()", 3000);
        </script>
<a target="_blank" href="https://report.iwf.org.uk/ky" class="banner-poster" id="adLink59658cd6b2198" target="_top">
<img title="IWF" cur_index="0" class="banner-add" advert="9777" src="https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png" alt="9778" id="adBanner59658cd6b2198" border="0">
</a>
</div></div><div id="advert-banner-widget-18" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59658cd6b38a7 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Cannon-Place-v2.gif");
            var linkArray59658cd6b38a7 = new Array("http://www.cannonplace.ky/");
            var altArray59658cd6b38a7 = new Array("Cannon Place");
            var idArray59658cd6b38a7 = new Array("18916");
            var indexArray59658cd6b38a7 = new Array("0");
            var currentAd59658cd6b38a7 = 1;
            var imgCt59658cd6b38a7 = 1;
            function cycle59658cd6b38a7() {
                if (currentAd59658cd6b38a7 == imgCt59658cd6b38a7) {
                    currentAd59658cd6b38a7 = 0;
                }
                var banner59658cd6b38a7 = document.getElementById('adBanner59658cd6b38a7');
                var link59658cd6b38a7 = document.getElementById('adLink59658cd6b38a7');
                banner59658cd6b38a7.src = imagesArray59658cd6b38a7[currentAd59658cd6b38a7];
                banner59658cd6b38a7.alt = idArray59658cd6b38a7[currentAd59658cd6b38a7];
                banner59658cd6b38a7.title = altArray59658cd6b38a7[currentAd59658cd6b38a7];
                jQuery('#adBanner59658cd6b38a7').attr("cur_index",indexArray59658cd6b38a7[currentAd59658cd6b38a7]);
                document.getElementById('adLink59658cd6b38a7').href = linkArray59658cd6b38a7[currentAd59658cd6b38a7];            currentAd59658cd6b38a7++;
            }
            window.setInterval("cycle59658cd6b38a7()", 12000);
        </script>
<a target="_blank" href="http://www.cannonplace.ky/" class="banner-poster" id="adLink59658cd6b38a7" target="_top">
<img title="Cannon Place" cur_index="0" class="banner-add" advert="64" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Cannon-Place-v2.gif" alt="18916" id="adBanner59658cd6b38a7" border="0">
</a>
</div></div><div id="advert-banner-widget-19" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59658cd6b518e = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/p1.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/p2-white-background.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/p3-with-shell-italics-white-background.png");
            var linkArray59658cd6b518e = new Array("http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/");
            var altArray59658cd6b518e = new Array("Sandon Feat", "Sandon Feat", "Sandon Feat");
            var idArray59658cd6b518e = new Array("12868", "12869", "12870");
            var indexArray59658cd6b518e = new Array("0", "1", "2");
            var currentAd59658cd6b518e = 1;
            var imgCt59658cd6b518e = 3;
            function cycle59658cd6b518e() {
                if (currentAd59658cd6b518e == imgCt59658cd6b518e) {
                    currentAd59658cd6b518e = 0;
                }
                var banner59658cd6b518e = document.getElementById('adBanner59658cd6b518e');
                var link59658cd6b518e = document.getElementById('adLink59658cd6b518e');
                banner59658cd6b518e.src = imagesArray59658cd6b518e[currentAd59658cd6b518e];
                banner59658cd6b518e.alt = idArray59658cd6b518e[currentAd59658cd6b518e];
                banner59658cd6b518e.title = altArray59658cd6b518e[currentAd59658cd6b518e];
                jQuery('#adBanner59658cd6b518e').attr("cur_index",indexArray59658cd6b518e[currentAd59658cd6b518e]);
                document.getElementById('adLink59658cd6b518e').href = linkArray59658cd6b518e[currentAd59658cd6b518e];            currentAd59658cd6b518e++;
            }
            window.setInterval("cycle59658cd6b518e()", 5000);
        </script>
<a target="_blank" href="http://www.sandonfeat.com/" class="banner-poster" id="adLink59658cd6b518e" target="_top">
<img title="Sandon Feat" cur_index="0" class="banner-add" advert="69" src="https://caymannewsservice.com/wp-content/uploads/2015/01/p1.png" alt="12868" id="adBanner59658cd6b518e" border="0">
</a>
</div></div><div id="advert-banner-widget-9" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59658cd6b7cb1 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015-page2.png", "https://caymannewsservice.com/wp-content/uploads/2015/11/sofa-v3.png");
            var linkArray59658cd6b7cb1 = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray59658cd6b7cb1 = new Array("Sticks & Stones1", "Sticks & Stones2", "Sticks & Stones3");
            var idArray59658cd6b7cb1 = new Array("223", "225", "5961");
            var indexArray59658cd6b7cb1 = new Array("0", "1", "2");
            var currentAd59658cd6b7cb1 = 1;
            var imgCt59658cd6b7cb1 = 3;
            function cycle59658cd6b7cb1() {
                if (currentAd59658cd6b7cb1 == imgCt59658cd6b7cb1) {
                    currentAd59658cd6b7cb1 = 0;
                }
                var banner59658cd6b7cb1 = document.getElementById('adBanner59658cd6b7cb1');
                var link59658cd6b7cb1 = document.getElementById('adLink59658cd6b7cb1');
                banner59658cd6b7cb1.src = imagesArray59658cd6b7cb1[currentAd59658cd6b7cb1];
                banner59658cd6b7cb1.alt = idArray59658cd6b7cb1[currentAd59658cd6b7cb1];
                banner59658cd6b7cb1.title = altArray59658cd6b7cb1[currentAd59658cd6b7cb1];
                jQuery('#adBanner59658cd6b7cb1').attr("cur_index",indexArray59658cd6b7cb1[currentAd59658cd6b7cb1]);
                document.getElementById('adLink59658cd6b7cb1').href = linkArray59658cd6b7cb1[currentAd59658cd6b7cb1];            currentAd59658cd6b7cb1++;
            }
            window.setInterval("cycle59658cd6b7cb1()", 5000);
        </script>
<a target="_blank" href="http://sticksandstones.ky/" class="banner-poster" id="adLink59658cd6b7cb1" target="_top">
<img title="Sticks & Stones1" cur_index="0" class="banner-add" advert="71" src="https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015.png" alt="223" id="adBanner59658cd6b7cb1" border="0">
</a>
</div></div><div id="advert-banner-widget-30" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59658cd6ba633 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/FCA-for-Biz-8-sec-4.gif");
            var linkArray59658cd6ba633 = new Array("https://freecayads.com/");
            var altArray59658cd6ba633 = new Array("FCA");
            var idArray59658cd6ba633 = new Array("19970");
            var indexArray59658cd6ba633 = new Array("0");
            var currentAd59658cd6ba633 = 1;
            var imgCt59658cd6ba633 = 1;
            function cycle59658cd6ba633() {
                if (currentAd59658cd6ba633 == imgCt59658cd6ba633) {
                    currentAd59658cd6ba633 = 0;
                }
                var banner59658cd6ba633 = document.getElementById('adBanner59658cd6ba633');
                var link59658cd6ba633 = document.getElementById('adLink59658cd6ba633');
                banner59658cd6ba633.src = imagesArray59658cd6ba633[currentAd59658cd6ba633];
                banner59658cd6ba633.alt = idArray59658cd6ba633[currentAd59658cd6ba633];
                banner59658cd6ba633.title = altArray59658cd6ba633[currentAd59658cd6ba633];
                jQuery('#adBanner59658cd6ba633').attr("cur_index",indexArray59658cd6ba633[currentAd59658cd6ba633]);
                document.getElementById('adLink59658cd6ba633').href = linkArray59658cd6ba633[currentAd59658cd6ba633];            currentAd59658cd6ba633++;
            }
            window.setInterval("cycle59658cd6ba633()", 8000);
        </script>
<a target="_blank" href="https://freecayads.com/" class="banner-poster" id="adLink59658cd6ba633" target="_top">
<img title="FCA" cur_index="0" class="banner-add" advert="65" src="https://caymannewsservice.com/wp-content/uploads/2015/01/FCA-for-Biz-8-sec-4.gif" alt="19970" id="adBanner59658cd6ba633" border="0">
</a>
</div></div><div id="advert-banner-widget-6" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59658cd6bc183 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png");
            var linkArray59658cd6bc183 = new Array("http://www.weather.gov.ky/");
            var altArray59658cd6bc183 = new Array("Weather");
            var idArray59658cd6bc183 = new Array("63");
            var indexArray59658cd6bc183 = new Array("0");
            var currentAd59658cd6bc183 = 1;
            var imgCt59658cd6bc183 = 1;
            function cycle59658cd6bc183() {
                if (currentAd59658cd6bc183 == imgCt59658cd6bc183) {
                    currentAd59658cd6bc183 = 0;
                }
                var banner59658cd6bc183 = document.getElementById('adBanner59658cd6bc183');
                var link59658cd6bc183 = document.getElementById('adLink59658cd6bc183');
                banner59658cd6bc183.src = imagesArray59658cd6bc183[currentAd59658cd6bc183];
                banner59658cd6bc183.alt = idArray59658cd6bc183[currentAd59658cd6bc183];
                banner59658cd6bc183.title = altArray59658cd6bc183[currentAd59658cd6bc183];
                jQuery('#adBanner59658cd6bc183').attr("cur_index",indexArray59658cd6bc183[currentAd59658cd6bc183]);
                document.getElementById('adLink59658cd6bc183').href = linkArray59658cd6bc183[currentAd59658cd6bc183];            currentAd59658cd6bc183++;
            }
            window.setInterval("cycle59658cd6bc183()", 3000);
        </script>
<a target="_blank" href="http://www.weather.gov.ky/" class="banner-poster" id="adLink59658cd6bc183" target="_top">
<img title="Weather" cur_index="0" class="banner-add" advert="50" src="https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png" alt="63" id="adBanner59658cd6bc183" border="0">
</a>
</div></div> </div>
<div id="sidebar-bottom" class="clearfix">
<div id="sidebar-bottom-left">
<div id="advert-banner-widget-10" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59658cd6bda62 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-Chevrolet-rental-Jan17.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-Chevrolet-Feb17.jpg");
            var linkArray59658cd6bda62 = new Array("http://advancecarrentals.com/reservations/", "https://www.facebook.com/advancechevrolet/");
            var altArray59658cd6bda62 = new Array("Advance Rentals", "Advance");
            var idArray59658cd6bda62 = new Array("15746", "16502");
            var indexArray59658cd6bda62 = new Array("0", "1");
            var currentAd59658cd6bda62 = 2;
            var imgCt59658cd6bda62 = 2;
            function cycle59658cd6bda62() {
                if (currentAd59658cd6bda62 == imgCt59658cd6bda62) {
                    currentAd59658cd6bda62 = 0;
                }
                var banner59658cd6bda62 = document.getElementById('adBanner59658cd6bda62');
                var link59658cd6bda62 = document.getElementById('adLink59658cd6bda62');
                banner59658cd6bda62.src = imagesArray59658cd6bda62[currentAd59658cd6bda62];
                banner59658cd6bda62.alt = idArray59658cd6bda62[currentAd59658cd6bda62];
                banner59658cd6bda62.title = altArray59658cd6bda62[currentAd59658cd6bda62];
                jQuery('#adBanner59658cd6bda62').attr("cur_index",indexArray59658cd6bda62[currentAd59658cd6bda62]);
                document.getElementById('adLink59658cd6bda62').href = linkArray59658cd6bda62[currentAd59658cd6bda62];            currentAd59658cd6bda62++;
            }
            window.setInterval("cycle59658cd6bda62()", 6000);
        </script>
<a target="_blank" href="https://www.facebook.com/advancechevrolet/" class="banner-poster" id="adLink59658cd6bda62" target="_top">
<img title="Advance" cur_index="1" class="banner-add" advert="74" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-Chevrolet-Feb17.jpg" alt="16502" id="adBanner59658cd6bda62" border="0">
</a>
</div></div><div id="advert-banner-widget-13" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-14" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59658cd6c10bf = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/LenLayman.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif");
            var linkArray59658cd6c10bf = new Array("http://www.regalrealtycayman.com/", "http://www.regalrealtycayman.com/");
            var altArray59658cd6c10bf = new Array("Len Layman", "Man Up");
            var idArray59658cd6c10bf = new Array("78", "79");
            var indexArray59658cd6c10bf = new Array("0", "1");
            var currentAd59658cd6c10bf = 2;
            var imgCt59658cd6c10bf = 2;
            function cycle59658cd6c10bf() {
                if (currentAd59658cd6c10bf == imgCt59658cd6c10bf) {
                    currentAd59658cd6c10bf = 0;
                }
                var banner59658cd6c10bf = document.getElementById('adBanner59658cd6c10bf');
                var link59658cd6c10bf = document.getElementById('adLink59658cd6c10bf');
                banner59658cd6c10bf.src = imagesArray59658cd6c10bf[currentAd59658cd6c10bf];
                banner59658cd6c10bf.alt = idArray59658cd6c10bf[currentAd59658cd6c10bf];
                banner59658cd6c10bf.title = altArray59658cd6c10bf[currentAd59658cd6c10bf];
                jQuery('#adBanner59658cd6c10bf').attr("cur_index",indexArray59658cd6c10bf[currentAd59658cd6c10bf]);
                document.getElementById('adLink59658cd6c10bf').href = linkArray59658cd6c10bf[currentAd59658cd6c10bf];            currentAd59658cd6c10bf++;
            }
            window.setInterval("cycle59658cd6c10bf()", 6000);
        </script>
<a target="_blank" href="http://www.regalrealtycayman.com/" class="banner-poster" id="adLink59658cd6c10bf" target="_top">
<img title="Man Up" cur_index="1" class="banner-add" advert="215" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif" alt="79" id="adBanner59658cd6c10bf" border="0">
</a>
</div></div><div id="advert-banner-widget-15" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59658cd6c327b = new Array("https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif");
            var linkArray59658cd6c327b = new Array("http://caymancare.ky/");
            var altArray59658cd6c327b = new Array("CARE");
            var idArray59658cd6c327b = new Array("4657");
            var indexArray59658cd6c327b = new Array("0");
            var currentAd59658cd6c327b = 1;
            var imgCt59658cd6c327b = 1;
            function cycle59658cd6c327b() {
                if (currentAd59658cd6c327b == imgCt59658cd6c327b) {
                    currentAd59658cd6c327b = 0;
                }
                var banner59658cd6c327b = document.getElementById('adBanner59658cd6c327b');
                var link59658cd6c327b = document.getElementById('adLink59658cd6c327b');
                banner59658cd6c327b.src = imagesArray59658cd6c327b[currentAd59658cd6c327b];
                banner59658cd6c327b.alt = idArray59658cd6c327b[currentAd59658cd6c327b];
                banner59658cd6c327b.title = altArray59658cd6c327b[currentAd59658cd6c327b];
                jQuery('#adBanner59658cd6c327b').attr("cur_index",indexArray59658cd6c327b[currentAd59658cd6c327b]);
                document.getElementById('adLink59658cd6c327b').href = linkArray59658cd6c327b[currentAd59658cd6c327b];            currentAd59658cd6c327b++;
            }
            window.setInterval("cycle59658cd6c327b()", 10000);
        </script>
<a target="_blank" href="http://caymancare.ky/" class="banner-poster" id="adLink59658cd6c327b" target="_top">
<img title="CARE" cur_index="0" class="banner-add" advert="2224" src="https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif" alt="4657" id="adBanner59658cd6c327b" border="0">
</a>
</div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnslocallife.com/category/ask-auntie/" target="_self" class="widget_sp_image-image-link" title="CNS Local Life"><img width="170" height="75" alt="CNS Local Life" class="attachment-full" style="max-width: 100%;" src="https://caymannewsservice.com/wp-content/uploads/2016/03/Ask-Auntie-for-feed-on-CNS-170-x-75.png"/></a></div></div><div id="rss-8" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/ask-auntie/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://cnslocallife.com/">See Auntie&#8217;s Answers</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2017/07/upset-sore-losers-election/'>Upset by sore losers in election</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/07/budget-general-elections/'>Budget for the General Elections</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/07/licensing-bed-breakfasts-cayman/'>Licensing for bed and breakfasts in Cayman</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/07/doctor-not-really-doctor/'>When is a doctor not really a doctor?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/07/no-relief-noise-upstairs-neighbours/'>No relief from noise of upstairs neighbours</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/07/pension-payouts-new-law/'>Pension payouts under the new law</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/06/legal-recourse-faced-hate-speech/'>What is the legal recourse when faced with hate speech?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/06/getting-insured-pre-existing-condition/'>Getting insured with a pre-existing condition</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/06/looking-higher-octane-fuel-cayman/'>Looking for higher octane fuel in Cayman</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/06/update-zika-cases-cayman/'>Update on Zika cases in Cayman</a></li></ul></div></div> </div>
<div id="sidebar-bottom-right">
<div id="rss-7" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnsbusiness.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://cnsbusiness.com/">CNS Business</a></span></h3><ul><li><a class='rsswidget' href='https://cnsbusiness.com/2017/07/cima-names-two-new-deputy-heads/'>CIMA names two new deputy heads</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/07/non-profit-law-cuts-fees-for-charities/'>Non-profit law cuts fees for charities</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/07/imports-fall-by-2-in-2017s-first-quarter/'>Imports fall by 2% in 2017’s first quarter</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/07/chamber-commits-to-cooperate-over-disaster-relief/'>Chamber commits to cooperate over disaster relief</a></li></ul></div></div><div id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://cnslocallife.com/">CNS Local Life</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2017/07/kids-get-shoot-stars/'>Kids get to shoot for the stars</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/07/brac-students-served-tennis-lessons/'>Brac students served up tennis lessons</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/07/kids-learn-swim-respect-ocean/'>Swim class teaches respect for the ocean</a></li></ul></div></div><div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=post"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://freecayads.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/2017/01/25/culture-heritage-policy-public-consultation-phase-extended/'>Culture &amp; Heritage Policy Public Consultation Phase Extended</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/01/24/road-blockages-this-morning-in-central-gt/'>Road Blockages This Morning in Central GT</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/01/19/prospect-bypass-roundabout-closed-overnight-20th-january-2017/'>Prospect Bypass &amp; Roundabout Closed Overnight – 20th January, 2017</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/01/16/the-cayman-islands-seafarers-association-general-meeting-17-jan-2017/'>The Cayman Islands Seafarers Association General Meeting 17 Jan 2017</a></li><li><a class='rsswidget' href='https://freecayads.com/2016/12/20/post-offices-december-hours/'>Post Offices’ December Hours</a></li></ul></div></div><div id="rss-5" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=ad_listing"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://freecayads.com/">Classified Ads</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/ads/12-acre-lots-east-end/'>1/2 Acre Lots East End</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/amazing-little-cayman-lots/'>Amazing Little Cayman Lots</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/lowest-priced-brac-lots/'>Lowest Priced Brac Lots</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/larger-lot-in-breakers/'>Larger Lot In Breakers</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/lowest-priced-savannah-land/'>Lowest Priced Savannah Land</a></li></ul></div></div> </div>
</div>
</div>
</div>  
</div>  
</div>  
<div id="footer-widgets" class="maincontent">
<div class="limit clearfix">
<div class="footer-widget1">
<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/07/board-presses-on-with-residency-backlog/comment-page-1/#comment-122777">Board presses on with residency backlog</a></li><li class="recentcomments"><span class="comment-author-link">SSM345</span> on <a href="https://caymannewsservice.com/2017/07/boat-stolen-from-lime-tree-bay/comment-page-1/#comment-122776">Stolen boat handed over to the police</a></li><li class="recentcomments"><span class="comment-author-link">SSM345</span> on <a href="https://caymannewsservice.com/2017/07/boat-stolen-from-lime-tree-bay/comment-page-1/#comment-122775">Stolen boat handed over to the police</a></li><li class="recentcomments"><span class="comment-author-link">Lomart</span> on <a href="https://caymannewsservice.com/2017/07/200k-of-tomlinson-donations-revealed/comment-page-1/#comment-122774">$200k of Tomlinson donations revealed</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/07/captain-crashes-boat-into-ironshore/comment-page-1/#comment-122773">Captain crashes boat into ironshore</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/07/price-increases-fuel-local-inflation/comment-page-1/#comment-122772">Price increases fuel local inflation</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/07/price-increases-fuel-local-inflation/comment-page-1/#comment-122771">Price increases fuel local inflation</a></li><li class="recentcomments"><span class="comment-author-link">get real!</span> on <a href="https://caymannewsservice.com/2017/07/board-presses-on-with-residency-backlog/comment-page-1/#comment-122770">Board presses on with residency backlog</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/07/price-increases-fuel-local-inflation/comment-page-1/#comment-122769">Price increases fuel local inflation</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/07/uk-navy-brings-new-rescue-boat-for-fire-service/comment-page-1/#comment-122768">UK Navy brings new rescue boat for fire service</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/07/uk-navy-brings-new-rescue-boat-for-fire-service/comment-page-1/#comment-122767">UK Navy brings new rescue boat for fire service</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/07/airport-security-beefed-up-to-meet-us-demands/comment-page-1/#comment-122766">Airport security beefed up to meet US demands</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/07/board-presses-on-with-residency-backlog/comment-page-1/#comment-122764">Board presses on with residency backlog</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/07/price-increases-fuel-local-inflation/comment-page-1/#comment-122763">Price increases fuel local inflation</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/07/board-presses-on-with-residency-backlog/comment-page-1/#comment-122761">Board presses on with residency backlog</a></li></ul></div></div> </div>
<div class="footer-widget2">
<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>July 2017</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://caymannewsservice.com/2017/06/">&laquo; Jun</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="5" class="pad">&nbsp;</td><td>1</td><td>2</td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/07/03/" aria-label="Posts published on July 3, 2017">3</a></td><td><a href="https://caymannewsservice.com/2017/07/04/" aria-label="Posts published on July 4, 2017">4</a></td><td><a href="https://caymannewsservice.com/2017/07/05/" aria-label="Posts published on July 5, 2017">5</a></td><td><a href="https://caymannewsservice.com/2017/07/06/" aria-label="Posts published on July 6, 2017">6</a></td><td><a href="https://caymannewsservice.com/2017/07/07/" aria-label="Posts published on July 7, 2017">7</a></td><td><a href="https://caymannewsservice.com/2017/07/08/" aria-label="Posts published on July 8, 2017">8</a></td><td><a href="https://caymannewsservice.com/2017/07/09/" aria-label="Posts published on July 9, 2017">9</a></td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/07/10/" aria-label="Posts published on July 10, 2017">10</a></td><td id="today"><a href="https://caymannewsservice.com/2017/07/11/" aria-label="Posts published on July 11, 2017">11</a></td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
</tr>
<tr>
<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
</tr>
<tr>
<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
</tr>
<tr>
<td>31</td>
<td class="pad" colspan="6">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div> </div>
<div class="footer-widget3">
</div>
<div class="footer-widget4">
<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.287671232877pt;" aria-label="Alden McLaughlin (269 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 12.315068493151pt;" aria-label="armed robbery (130 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 8.0958904109589pt;" aria-label="Ask Auntie (47 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 10.301369863014pt;" aria-label="burglary (80 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/canover-watson/" class="tag-cloud-link tag-link-315 tag-link-position-5" style="font-size: 8.8630136986301pt;" aria-label="Canover Watson (57 items)">Canover Watson</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8pt;" aria-label="Cayman Brac (46 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-football-association/" class="tag-cloud-link tag-link-242 tag-link-position-7" style="font-size: 8.8630136986301pt;" aria-label="Cayman Islands Football Association (57 items)">Cayman Islands Football Association</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-8" style="font-size: 12.794520547945pt;" aria-label="CNS Business (147 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-9" style="font-size: 9.7260273972603pt;" aria-label="CNS Local Life (69 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/concacaf/" class="tag-cloud-link tag-link-140 tag-link-position-10" style="font-size: 8.6712328767123pt;" aria-label="CONCACAF (54 items)">CONCACAF</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-11" style="font-size: 11.164383561644pt;" aria-label="corruption (100 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-12" style="font-size: 10.013698630137pt;" aria-label="cruise dock facility (75 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cuban-migrants/" class="tag-cloud-link tag-link-54 tag-link-position-13" style="font-size: 8.5753424657534pt;" aria-label="Cuban migrants (53 items)">Cuban migrants</a>
<a href="https://caymannewsservice.com/tag/david-baines/" class="tag-cloud-link tag-link-38 tag-link-position-14" style="font-size: 8.958904109589pt;" aria-label="David Baines (58 items)">David Baines</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-15" style="font-size: 10.109589041096pt;" aria-label="Department of Environment (76 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-16" style="font-size: 11.452054794521pt;" aria-label="drug crime (107 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-17" style="font-size: 10.493150684932pt;" aria-label="Ezzard Miller (84 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-18" style="font-size: 12.123287671233pt;" aria-label="fatality (124 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-19" style="font-size: 22pt;" aria-label="Featured (1,340 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/fifa/" class="tag-cloud-link tag-link-282 tag-link-position-20" style="font-size: 9.3424657534247pt;" aria-label="FIFA (64 items)">FIFA</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-21" style="font-size: 8pt;" aria-label="Franz Manderson (46 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gangs/" class="tag-cloud-link tag-link-71 tag-link-position-22" style="font-size: 8.5753424657534pt;" aria-label="gangs (53 items)">gangs</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-23" style="font-size: 8.0958904109589pt;" aria-label="gay rights (47 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-24" style="font-size: 14.232876712329pt;" aria-label="gun crime (207 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hmp-northward/" class="tag-cloud-link tag-link-260 tag-link-position-25" style="font-size: 8.5753424657534pt;" aria-label="HMP Northward (53 items)">HMP Northward</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-26" style="font-size: 9.7260273972603pt;" aria-label="HSA (69 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-27" style="font-size: 11.356164383562pt;" aria-label="Jeff Webb (103 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/lgbt-community/" class="tag-cloud-link tag-link-610 tag-link-position-28" style="font-size: 8.1917808219178pt;" aria-label="LGBT community (48 items)">LGBT community</a>
<a href="https://caymannewsservice.com/tag/marco-archer/" class="tag-cloud-link tag-link-29 tag-link-position-29" style="font-size: 9.2465753424658pt;" aria-label="Marco Archer (62 items)">Marco Archer</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 10.876712328767pt;" aria-label="McKeeva Bush (92 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-31" style="font-size: 8pt;" aria-label="murder (46 items)">murder</a>
<a href="https://caymannewsservice.com/tag/murder-trial/" class="tag-cloud-link tag-link-41 tag-link-position-32" style="font-size: 9.1506849315068pt;" aria-label="murder trial (61 items)">murder trial</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-33" style="font-size: 10.013698630137pt;" aria-label="Office of the Auditor General (75 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-34" style="font-size: 8.3835616438356pt;" aria-label="Public Accounts Committee (50 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-35" style="font-size: 11.164383561644pt;" aria-label="RCIPS (99 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/rcips-joint-marine-unit/" class="tag-cloud-link tag-link-60 tag-link-position-36" style="font-size: 8pt;" aria-label="RCIPS Joint Marine Unit (46 items)">RCIPS Joint Marine Unit</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-37" style="font-size: 13.178082191781pt;" aria-label="road accident (161 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-38" style="font-size: 12.027397260274pt;" aria-label="sex crimes (121 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-39" style="font-size: 9.3424657534247pt;" aria-label="stabbing (64 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-40" style="font-size: 10.301369863014pt;" aria-label="Tara Rivers (81 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-41" style="font-size: 13.178082191781pt;" aria-label="theft (160 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-42" style="font-size: 8pt;" aria-label="traffic offences (46 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-43" style="font-size: 11.356164383562pt;" aria-label="violent crime (103 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-44" style="font-size: 8.6712328767123pt;" aria-label="water accident (54 items)">water accident</a>
<a href="https://caymannewsservice.com/tag/wayne-panton/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 8.8630136986301pt;" aria-label="Wayne Panton (57 items)">Wayne Panton</a></div>
</div></div> </div>
</div>
</div>  
<div id="footer">
<div class="limit clearfix">
<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
&copy; 2017 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
</div>
</div>  
</div>  
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201728'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/wp-embed.min.js?ver=73f419249566be37b4de021a2282d5e5'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/comment-reply.min.js?ver=73f419249566be37b4de021a2282d5e5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201728.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'77091667',post:'20314',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '20314' ]);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2900728-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
 