<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Over 4,500 people in COVID-19 isolation  - Cayman Islands Headline News  : Cayman News Service</title>

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style.css" type="text/css" media="screen" /> -->

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-font.css" type="text/css" media="screen" /> -->

	<!-- Responsive Design Resources -->
	<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-responsive.css" type="text/css" media="screen" /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/jm81bc6p/6ebqh.css" media="screen"/>
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Over 4,500 people in COVID-19 isolation Comments Feed" href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- <link rel='stylesheet' id='feelbox-default-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style.css?ver=5.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='feelbox-icons-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style-icons-classic.css?ver=5.8.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/2mshqkiw/6ebqh.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='likebtn_style-css'  href='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.8.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/30em846/6ebqh.css" media="all"/>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/98xyxmzo/6ebqh.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/ajax.js?ver=5.8.1' id='my-ajax-request-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js?ver=5.8.1' id='feelbox-remote-js'></script> -->
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","security":"72ab9063bd"};
/* ]]> */
</script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/f40v71gn/6ebqh.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.8.1' id='likebtn_frontend-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/suckerfish-cat.js?ver=5.8.1' id='suckerfish-cat-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/jquery.mobilemenu.js?ver=5.8.1' id='mobilmenu-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/flexslider.js?ver=5.8.1' id='flexslider-js'></script> -->
<link rel="https://api.w.org/" href="https://caymannewsservice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://caymannewsservice.com/wp-json/wp/v2/posts/96319" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/" />
<link rel='shortlink' href='https://wp.me/p5dt3Z-p3x' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2021%2F11%2Fover-4500-people-in-covid-19-isolation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2021%2F11%2Fover-4500-people-in-covid-19-isolation%2F&#038;format=xml" />
<!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://caymannewsservice.com/wp-admin/admin-ajax.php',
		token: 'd73960076e',
				id: 96319,
		title: 'Over 4,500 people in COVID-19 isolation',
		url: 'https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel after reading this?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'classic',
		tweet: 'off'
		};
	
		</script>
<!-- feelbox -->
						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 12px 12px 12px 12px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #3AAA11 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
				<style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#000000;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="(CNS): Almost 6.5% of the population was in quarantine or self-isolating as of 8am Tuesday morning. Despite indications from Public Health officials yesterday that the number was 2,785, the latest release from government stated that yesterday morning there were 4,574 people locked down because of the pandemic. This includes the 2,185 people who are currently COVID-positive,&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Over 4,500 people in COVID-19 isolation  - Cayman Islands Headline News" />
<meta property="og:url" content="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/" />
<meta property="og:description" content="(CNS): Almost 6.5% of the population was in quarantine or self-isolating as of 8am Tuesday morning. Despite indications from Public Health officials yesterday that the number was 2,785, the latest …" />
<meta property="article:published_time" content="2021-11-10T15:31:21+00:00" />
<meta property="article:modified_time" content="2021-11-10T15:31:26+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/quarantine-isolation-2.png?fit=500%2C400&#038;ssl=1" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="Over 4,500 people in COVID-19 isolation" />
<meta name="twitter:image" content="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/quarantine-isolation-2.png?fit=500%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2900728-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->


</head>

<body class="post-template-default single single-post postid-96319 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-83987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83987"><a href="https://caymannewsservice.com/tipbox/">Donate</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray618c4a8195c8e = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Quayside-surveyors.gif?fit=450%2C100&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2014/10/07142827/Logic-Fibre-Speed-Upgrade.jpg?fit=450%2C100&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/census-started.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/ESO-census_Welcome-your-Census-worker.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/ESO-census_Your-participation-is-crucial.gif?fit=450%2C100&ssl=1");
            var linkArray618c4a8195c8e = new Array("https://www.quaysidesurveyors.ky/", "https://www.logic.ky/residential/tv/fiber-tv/logic-tv/logictv-bundles?makebundle=Y", "http://www.census2021.ky", "http://www.census2021.ky", "http://www.census2021.ky");
            var altArray618c4a8195c8e = new Array("", "", "", "", "");
            var idArray618c4a8195c8e = new Array("76647", "96157", "95053", "90472", "90473");
            var indexArray618c4a8195c8e = new Array("0", "1", "2", "3", "4");
            var currentAd618c4a8195c8e = 1;
            var imgCt618c4a8195c8e = 5;
            function cycle618c4a8195c8e() {
                if (currentAd618c4a8195c8e == imgCt618c4a8195c8e) {
                    currentAd618c4a8195c8e = 0;
                }
                var banner618c4a8195c8e = document.getElementById('adBanner618c4a8195c8e');
                var link618c4a8195c8e = document.getElementById('adLink618c4a8195c8e');
                banner618c4a8195c8e.src = imagesArray618c4a8195c8e[currentAd618c4a8195c8e];
                banner618c4a8195c8e.alt = idArray618c4a8195c8e[currentAd618c4a8195c8e];
                banner618c4a8195c8e.title = altArray618c4a8195c8e[currentAd618c4a8195c8e];
                jQuery('#adBanner618c4a8195c8e').attr("cur_index",indexArray618c4a8195c8e[currentAd618c4a8195c8e]);
                document.getElementById('adLink618c4a8195c8e').href = linkArray618c4a8195c8e[currentAd618c4a8195c8e];            currentAd618c4a8195c8e++;
            }
            window.setInterval("cycle618c4a8195c8e()", 6000);
            if( "19" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "618c4a8195c8e");
            }
        </script>
        <a target="_blank" href="https://www.quaysidesurveyors.ky/"  class="banner-poster" id="adLink618c4a8195c8e" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="19" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Quayside-surveyors.gif?fit=450%2C100&ssl=1" alt="76647" id="adBanner618c4a8195c8e" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &amp; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a>
	<ul class="sub-menu">
		<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-84157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84157"><a href="https://caymannewsservice.com/elections2021">2021 Election Section</a></li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
	<ul class="sub-menu">
		<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
		<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-84160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84160"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray618c4a819751a = new Array("https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/02100907/Fosters-Thanksgiving.jpg?fit=728%2C90&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Doctors-Express.png?fit=728%2C90&ssl=1");
            var linkArray618c4a819751a = new Array("https://fosters.ky/bakery-catering/holiday-dinners/", "https://www.doctorsexpress.ky/");
            var altArray618c4a819751a = new Array("", "Doctors Express");
            var idArray618c4a819751a = new Array("95951", "75822");
            var indexArray618c4a819751a = new Array("0", "1");
            var currentAd618c4a819751a = 1;
            var imgCt618c4a819751a = 2;
            function cycle618c4a819751a() {
                if (currentAd618c4a819751a == imgCt618c4a819751a) {
                    currentAd618c4a819751a = 0;
                }
                var banner618c4a819751a = document.getElementById('adBanner618c4a819751a');
                var link618c4a819751a = document.getElementById('adLink618c4a819751a');
                banner618c4a819751a.src = imagesArray618c4a819751a[currentAd618c4a819751a];
                banner618c4a819751a.alt = idArray618c4a819751a[currentAd618c4a819751a];
                banner618c4a819751a.title = altArray618c4a819751a[currentAd618c4a819751a];
                jQuery('#adBanner618c4a819751a').attr("cur_index",indexArray618c4a819751a[currentAd618c4a819751a]);
                document.getElementById('adLink618c4a819751a').href = linkArray618c4a819751a[currentAd618c4a819751a];            currentAd618c4a819751a++;
            }
            window.setInterval("cycle618c4a819751a()", 10000);
            if( "33" == '12447'){
            	console.log('Interval is ' + 10000 + ' miliseconds for id : '+ "618c4a819751a");
            }
        </script>
        <a target="_blank" href="https://fosters.ky/bakery-catering/holiday-dinners/"  class="banner-poster" id="adLink618c4a819751a" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="33" src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/02100907/Fosters-Thanksgiving.jpg?fit=728%2C90&ssl=1" alt="95951" id="adBanner618c4a819751a" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray618c4a8197a8e = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/09/Butterfield-Generic-220-July-2021.jpg?fit=220%2C90&ssl=1");
            var linkArray618c4a8197a8e = new Array("https://www.butterfieldgroup.com/en-ky");
            var altArray618c4a8197a8e = new Array("");
            var idArray618c4a8197a8e = new Array("91085");
            var indexArray618c4a8197a8e = new Array("0");
            var currentAd618c4a8197a8e = 1;
            var imgCt618c4a8197a8e = 1;
            function cycle618c4a8197a8e() {
                if (currentAd618c4a8197a8e == imgCt618c4a8197a8e) {
                    currentAd618c4a8197a8e = 0;
                }
                var banner618c4a8197a8e = document.getElementById('adBanner618c4a8197a8e');
                var link618c4a8197a8e = document.getElementById('adLink618c4a8197a8e');
                banner618c4a8197a8e.src = imagesArray618c4a8197a8e[currentAd618c4a8197a8e];
                banner618c4a8197a8e.alt = idArray618c4a8197a8e[currentAd618c4a8197a8e];
                banner618c4a8197a8e.title = altArray618c4a8197a8e[currentAd618c4a8197a8e];
                jQuery('#adBanner618c4a8197a8e').attr("cur_index",indexArray618c4a8197a8e[currentAd618c4a8197a8e]);
                document.getElementById('adLink618c4a8197a8e').href = linkArray618c4a8197a8e[currentAd618c4a8197a8e];            currentAd618c4a8197a8e++;
            }
            window.setInterval("cycle618c4a8197a8e()", 10000);
            if( "36" == '12447'){
            	console.log('Interval is ' + 10000 + ' miliseconds for id : '+ "618c4a8197a8e");
            }
        </script>
        <a target="_blank" href="https://www.butterfieldgroup.com/en-ky"  class="banner-poster" id="adLink618c4a8197a8e" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="36" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/09/Butterfield-Generic-220-July-2021.jpg?fit=220%2C90&ssl=1" alt="91085" id="adBanner618c4a8197a8e" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray618c4a8197eb6 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Feb-2021.jpg?fit=550%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1");
            var linkArray618c4a8197eb6 = new Array("https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/", "https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/");
            var altArray618c4a8197eb6 = new Array("Vampt Motors", "Home Gas");
            var idArray618c4a8197eb6 = new Array("85370", "66575");
            var indexArray618c4a8197eb6 = new Array("0", "1");
            var currentAd618c4a8197eb6 = 1;
            var imgCt618c4a8197eb6 = 2;
            function cycle618c4a8197eb6() {
                if (currentAd618c4a8197eb6 == imgCt618c4a8197eb6) {
                    currentAd618c4a8197eb6 = 0;
                }
                var banner618c4a8197eb6 = document.getElementById('adBanner618c4a8197eb6');
                var link618c4a8197eb6 = document.getElementById('adLink618c4a8197eb6');
                banner618c4a8197eb6.src = imagesArray618c4a8197eb6[currentAd618c4a8197eb6];
                banner618c4a8197eb6.alt = idArray618c4a8197eb6[currentAd618c4a8197eb6];
                banner618c4a8197eb6.title = altArray618c4a8197eb6[currentAd618c4a8197eb6];
                jQuery('#adBanner618c4a8197eb6').attr("cur_index",indexArray618c4a8197eb6[currentAd618c4a8197eb6]);
                document.getElementById('adLink618c4a8197eb6').href = linkArray618c4a8197eb6[currentAd618c4a8197eb6];            currentAd618c4a8197eb6++;
            }
            window.setInterval("cycle618c4a8197eb6()", 10000);
            if( "26" == '12447'){
            	console.log('Interval is ' + 10000 + ' miliseconds for id : '+ "618c4a8197eb6");
            }
        </script>
        <a target="_blank" href="https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/"  class="banner-poster" id="adLink618c4a8197eb6" target="_top">
            <img title="Vampt Motors" cur_index="0" class="banner-add" advert="26" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Feb-2021.jpg?fit=550%2C100&ssl=1" alt="85370" id="adBanner618c4a8197eb6" border="0">
        </a>
        </div>


						<div class="post" id="post-main-96319">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/" rel="bookmark" title="Permanent Link to Over 4,500 people in COVID-19 isolation">Over 4,500 people in COVID-19 isolation</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		10/11/2021	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comments" rel="bookmark" title="Comments for Over 4,500 people in COVID-19 isolation">48 Comments</a>
	</span>
	 

</div>
								
								<div class="pf-content">
<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="600" height="338" alt class="wp-block-jetpack-slideshow_image wp-image-96322 jetpack-lazy-image" data-id="96322" src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101353/Active-Cases-9-11-21.png?resize=600%2C338&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101353/Active-Cases-9-11-21.png?resize=600%2C338&#038;ssl=1 600w, https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101353/Active-Cases-9-11-21.png?resize=600%2C338&#038;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101353/Active-Cases-9-11-21.png?resize=600%2C338&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="600" height="338" alt="" class="wp-block-jetpack-slideshow_image wp-image-96322" data-id="96322" src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101353/Active-Cases-9-11-21.png?resize=600%2C338&#038;ssl=1" srcset="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101353/Active-Cases-9-11-21.png?resize=600%2C338&#038;ssl=1 600w, https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101353/Active-Cases-9-11-21.png?resize=600%2C338&#038;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="600" height="338" alt class="wp-block-jetpack-slideshow_image wp-image-96323 jetpack-lazy-image" data-id="96323" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101357/New-Cases-9-11-21.png?resize=600%2C338&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101357/New-Cases-9-11-21.png?resize=600%2C338&#038;ssl=1 600w, https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101357/New-Cases-9-11-21.png?resize=600%2C338&#038;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101357/New-Cases-9-11-21.png?resize=600%2C338&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="600" height="338" alt="" class="wp-block-jetpack-slideshow_image wp-image-96323" data-id="96323" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101357/New-Cases-9-11-21.png?resize=600%2C338&#038;ssl=1" srcset="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101357/New-Cases-9-11-21.png?resize=600%2C338&#038;ssl=1 600w, https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101357/New-Cases-9-11-21.png?resize=600%2C338&#038;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="600" height="338" alt class="wp-block-jetpack-slideshow_image wp-image-96324 jetpack-lazy-image" data-id="96324" src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101401/Sister-Islands-9-11-21.png?resize=600%2C338&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101401/Sister-Islands-9-11-21.png?resize=600%2C338&#038;ssl=1 600w, https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101401/Sister-Islands-9-11-21.png?resize=600%2C338&#038;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101401/Sister-Islands-9-11-21.png?resize=600%2C338&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="600" height="338" alt="" class="wp-block-jetpack-slideshow_image wp-image-96324" data-id="96324" src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101401/Sister-Islands-9-11-21.png?resize=600%2C338&#038;ssl=1" srcset="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101401/Sister-Islands-9-11-21.png?resize=600%2C338&#038;ssl=1 600w, https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101401/Sister-Islands-9-11-21.png?resize=600%2C338&#038;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="600" height="338" alt class="wp-block-jetpack-slideshow_image wp-image-96325 jetpack-lazy-image" data-id="96325" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101402/Vaccinations-9-11-21.png?resize=600%2C338&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101402/Vaccinations-9-11-21.png?resize=600%2C338&#038;ssl=1 600w, https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101402/Vaccinations-9-11-21.png?resize=600%2C338&#038;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101402/Vaccinations-9-11-21.png?resize=600%2C338&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="600" height="338" alt="" class="wp-block-jetpack-slideshow_image wp-image-96325" data-id="96325" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101402/Vaccinations-9-11-21.png?resize=600%2C338&#038;ssl=1" srcset="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101402/Vaccinations-9-11-21.png?resize=600%2C338&#038;ssl=1 600w, https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/10101402/Vaccinations-9-11-21.png?resize=600%2C338&#038;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<p>(CNS): Almost 6.5% of the population was in quarantine or self-isolating as of 8am Tuesday morning. Despite indications from Public Health officials yesterday that the number was 2,785, the latest release from government stated that yesterday morning there were 4,574 people locked down because of the pandemic. </p>



<span id="more-96319"></span>



<p>This includes the 2,185 people who are currently COVID-positive, their contacts who are unvaccinated, and travellers. The figures indicate the need to control the spread of the SARS-CoV-2 and the importance of the lateral flow testing, since this allows households where people are vaccinated to continue going to work or school if they are not all infected.</p>



<p>According to figures released late Tuesday night, there were an additional 69 community positive cases from 1,259 PCR tests and four more positive travellers. Fourteen people are currently in hospital with symptoms of COVID-19, the disease caused by SARS‐CoV‐2. There were 82 active cases in the Sister Islands, four of which were new positive cases detected in the previous 24 hours.</p>



<p>As of 8am Tuesday, 57,105 people (80% of the population) had received at least one dose of a COVID-19 vaccine, and 54,857 individuals (77%) had completed the two-dose course. So far 9% of the total population has received a booster, which is available to front-line and health workers, the clinically vulnerable and people over 40 who had their second vaccine shot at least six months ago..</p>



<blockquote class="wp-block-quote has-text-align-center"><p><strong><a rel="noreferrer noopener" href="https://www.exploregov.ky/coronavirus" target="_blank">Visit the CIG website for more COVID-19 information</a></strong></p><p><strong><a rel="noreferrer noopener" href="https://www.exploregov.ky/lft-policy" target="_blank">Lateral flow testing guidance</a></strong></p><p><strong><a href="https://www.exploregov.ky/report-covid19-result" target="_blank" rel="noreferrer noopener">Report positive LFT results here</a></strong></p></blockquote>



<blockquote class="wp-block-quote has-text-align-center"><p>See the vaccine schedule on the <strong><a rel="noreferrer noopener" href="https://www.hsa.ky/public-health/coronavirus/" target="_blank">HSA website here</a></strong>.</p><p>For more information on vaccines contact the HSA Communications team at<br><a rel="noreferrer noopener" href="mailto:communications@hsa.ky" target="_blank"><strong>communications@hsa.ky</strong></a></p><p><a rel="noreferrer noopener" href="https://urldefense.com/v3/__https:/www.exploregov.ky/faqs/covid-19-travel-reopening*faq-secure-verification__;Iw!!EuRrQOsPEno!Np8-MSaUIN9Uv8zgGKe-7sB6oQLzfbHt3pWQnvKtkWBBSM32UND6HhcnrO0kWqU4UFhyZyXH4A$" target="_blank"><strong>See here</strong></a> for more information on securely verifiable vaccination records.</p></blockquote>



<blockquote class="wp-block-quote has-text-align-center"><p>People in isolation in need of support can call the dedicated line on <strong>946-3530</strong><br>or the toll free number <strong>1-800-534-3530</strong>, or email&nbsp;<a rel="noreferrer noopener" href="mailto:isolationsupport@gov.ky" target="_blank"><strong>isolationsupport@gov.ky</strong></a></p><p>The support line is manned 9am-4pm, Monday to Friday, and 9am-1pm on Saturday.</p><p>Out of hours calls will be forwarded to the Hazard Management duty officer.  </p></blockquote>



<hr class="wp-block-separator"/>



<hr class="wp-block-separator"/>



<div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold">
		Share your vote!
		</div> 
		<BR>
		<BR>
		<div>
		<ul class="share-list">
		<li>
		    <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"Over 4,500 people in COVID-19 isolation\""> </a> 
		</li>
		<li>
 	        <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=Over 4,500 people in COVID-19 isolation&p[url]=https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a> 
 		</li>
		<li>
 	        <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/"> </a>
		</li>
		<li>
 	        <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/"> </a>
		</li>
		<li>
 	        <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/"> </a>
		</li>
		</ul>
 		</div> 
 		 
 		<div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i>
		No, thanks.
		</a></div></div> 

			<div id="lyr1"></div>
			<div id="hdr">
				 <!-- 
 	            <div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> 
 	            --!> 
 	                <div id="title"> 
 		                    <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a> 
				</div>
				         <div id="feelbox-title">
						 How do you feel after reading this?
						 </div> 
			</div>
			<span id="total"></span><span id="voted"></span>
			<div id="bd" style="">
				<div id="loading" style="display: block;"></div>
				
				<div id="sparkbardiv" style="">
					<div class="sparkbar" style="">
					</div>
				</div>
							
				<ul>
					<li id="mdr-e1"><div id="feelbox-cell"><div> 
						<span class="m">Fascinated</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e2"><div id="feelbox-cell"><div> 
						<span class="m">Happy</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e3"><div id="feelbox-cell"><div> 
						<span class="m">Sad</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e4"><div id="feelbox-cell"><div> 
						<span class="m">Angry</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e5"><div id="feelbox-cell"><div> 
						<span class="m">Bored</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e6"><div id="feelbox-cell"><div> 
						<span class="m">Afraid</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
				</ul>
			</div>
		</div>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-96319" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-96319" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-96319" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-96319" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-96319" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://caymannewsservice.com/tag/covid-19-vaccine/" rel="tag">COVID-19 vaccine</a>, <a href="https://caymannewsservice.com/tag/featured/" rel="tag">Featured</a>, <a href="https://caymannewsservice.com/tag/lateral-flow-test/" rel="tag">lateral flow test</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/health/" rel="category tag">Health</a>, <a href="https://caymannewsservice.com/category/health/health-and-safety/" rel="category tag">Medical</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
		<h3 id="comments-title">Comments (48)</h3>

		<p class="comments-number"><a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/feed">Comments RSS Feed</a></p>

		<div class="comments-navigation clearfix">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="comment-481459">
				<div id="div-comment-481459" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Jus Sayin</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481459">10/11/2021 at 3:58 pm</a>		</div>

		<p>A lady told me a hospital worker told her to attend the hospital to pick up a negative test slip. Come to find out, she was positive. Something isn&#8217;t right. There are serious factors that are contributing to our surge. It is almost PLANNED!</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481459"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481459"  data-item_title="A lady told me a hospital worker told her to attend the hospital to pick up a negative test slip. Co..."  data-item_date="2021-11-10T15:58:40-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481459#respond' data-commentid="481459" data-postid="96319" data-belowelement="div-comment-481459" data-respondelement="respond" data-replyto="Reply to Jus Sayin" aria-label='Reply to Jus Sayin'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-481451">
				<div id="div-comment-481451" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481451">10/11/2021 at 3:48 pm</a>		</div>

		<p>If they keep this up, how much of the labor force is going to be in isolation? You can not keep this up and expect it to not negatively impact the economy. I hate hearing this is all for our good and safety, even when the majority is fully vaxed. This is now simply for keeping up appearances and being able to remove responsibility if anything does happen.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481451"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481451"  data-item_title="If they keep this up, how much of the labor force is going to be in isolation? You can not keep this..."  data-item_date="2021-11-10T15:48:42-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481451#respond' data-commentid="481451" data-postid="96319" data-belowelement="div-comment-481451" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-481433">
				<div id="div-comment-481433" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481433">10/11/2021 at 3:10 pm</a>		</div>

		<p>What if public health doesn’t bother contacting you in quarantine, how long are we meant to wait?</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481433"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481433"  data-item_title="What if public health doesn’t bother contacting you in quarantine, how long are we meant to wait?"  data-item_date="2021-11-10T15:10:17-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481433#respond' data-commentid="481433" data-postid="96319" data-belowelement="div-comment-481433" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-481376">
				<div id="div-comment-481376" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Vigilante</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481376">10/11/2021 at 1:44 pm</a>		</div>

		<p>We cannot “control the spread” any longer.  That misguided approach led to isolation, depression and financial uncertainty for the country and its people.  What we need now is to continue testing and to continue to prepare for sick people.  The extremely high vaccination rates for residents over 60 will mean far fewer ICU beds used or deaths suffered than other islands.  We are good to go, let’s keep it up!</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481376"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481376"  data-item_title="We cannot “control the spread” any longer. That misguided approach led to isolation, depression and..."  data-item_date="2021-11-10T13:44:09-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481376#respond' data-commentid="481376" data-postid="96319" data-belowelement="div-comment-481376" data-respondelement="respond" data-replyto="Reply to Vigilante" aria-label='Reply to Vigilante'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 parent" id="comment-481368">
				<div id="div-comment-481368" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481368">10/11/2021 at 1:33 pm</a>		</div>

		<p>Is it true they are turning people away at lions centre, seeking boosters, due to lack of vaccine supply?! WTF</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481368"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481368"  data-item_title="Is it true they are turning people away at lions centre, seeking boosters, due to lack of vaccine su..."  data-item_date="2021-11-10T13:33:36-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481368#respond' data-commentid="481368" data-postid="96319" data-belowelement="div-comment-481368" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-481448">
				<div id="div-comment-481448" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481448">10/11/2021 at 3:44 pm</a>		</div>

		<p>Why haven’t we got the flu shots yet? No announcement on when they are coming so we are risking those who need them BEFORE the borders open. People in the U.K. have been receiving their flu shots for 6 weeks. We always get them in October.<br />
Please Mr Governor what the heck is happening??</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481448"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481448"  data-item_title="Why haven’t we got the flu shots yet? No announcement on when they are coming so we are risking thos..."  data-item_date="2021-11-10T15:44:23-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481448#respond' data-commentid="481448" data-postid="96319" data-belowelement="div-comment-481448" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-481360">
				<div id="div-comment-481360" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481360">10/11/2021 at 1:17 pm</a>		</div>

		<p>Just heard today that they are not doing anymore more Booster shots until the next batch of vaccines arrive either this weekend or next week &#8211; they are only doing unvaccinated people. Is this true?</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481360"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481360"  data-item_title="Just heard today that they are not doing anymore more Booster shots until the next batch of vaccines..."  data-item_date="2021-11-10T13:17:07-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481360#respond' data-commentid="481360" data-postid="96319" data-belowelement="div-comment-481360" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-481357">
				<div id="div-comment-481357" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481357">10/11/2021 at 12:52 pm</a>		</div>

		<p>Yeah, this is entirely sustainable isn&#8217;t it? Go to work, catch it, isolate, come to work, catch it, isolate. </p>
<p>Seriously, where are the folk steering this ship? Not a word.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481357"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481357"  data-item_title="Yeah, this is entirely sustainable isn't it? Go to work, catch it, isolate, come to work, catch it, ..."  data-item_date="2021-11-10T12:52:15-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481357#respond' data-commentid="481357" data-postid="96319" data-belowelement="div-comment-481357" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-481354">
				<div id="div-comment-481354" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481354">10/11/2021 at 12:45 pm</a>		</div>

		<p>So?</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481354"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481354"  data-item_title="So?"  data-item_date="2021-11-10T12:45:21-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481354#respond' data-commentid="481354" data-postid="96319" data-belowelement="div-comment-481354" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-481352">
				<div id="div-comment-481352" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481352">10/11/2021 at 12:42 pm</a>		</div>

		<p>Thanks PACT !</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481352"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481352"  data-item_title="Thanks PACT !"  data-item_date="2021-11-10T12:42:41-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481352#respond' data-commentid="481352" data-postid="96319" data-belowelement="div-comment-481352" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 parent" id="comment-481350">
				<div id="div-comment-481350" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">julia</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481350">10/11/2021 at 12:41 pm</a>		</div>

		<p>Lets see, so far on the board we have 2 deaths listed.  An old Italian gentleman that had a heart attack and nice Jamaican woman who had late stage cancer.  Both died with covid, not from covid.  Everyone else, vaccinated and unvaccinated have gotten through it.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481350"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481350"  data-item_title="Lets see, so far on the board we have 2 deaths listed. An old Italian gentleman that had a heart at..."  data-item_date="2021-11-10T12:41:17-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481350#respond' data-commentid="481350" data-postid="96319" data-belowelement="div-comment-481350" data-respondelement="respond" data-replyto="Reply to julia" aria-label='Reply to julia'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-481437">
				<div id="div-comment-481437" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481437">10/11/2021 at 3:25 pm</a>		</div>

		<p>Multiple heart attacks</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481437"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481437"  data-item_title="Multiple heart attacks"  data-item_date="2021-11-10T15:25:24-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481437#respond' data-commentid="481437" data-postid="96319" data-belowelement="div-comment-481437" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 parent" id="comment-481339">
				<div id="div-comment-481339" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481339">10/11/2021 at 12:16 pm</a>		</div>

		<p>All so we can have tourists (who are not coming anyway) stay in hotels we do not own, that do not employ us, and that generate less revenue then we pay to promote the industry?</p>
<p>And this is just the start.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481339"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481339"  data-item_title="All so we can have tourists (who are not coming anyway) stay in hotels we do not own, that do not em..."  data-item_date="2021-11-10T12:16:06-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481339#respond' data-commentid="481339" data-postid="96319" data-belowelement="div-comment-481339" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-481439">
				<div id="div-comment-481439" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481439">10/11/2021 at 3:28 pm</a>		</div>

		<p>Who is &#8220;we&#8221;? Speak for yourself. I am caymanian and own a business in the tourism industry that has struggled for the last 2 years.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481439"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481439"  data-item_title="Who is &quot;we&quot;? Speak for yourself. I am caymanian and own a business in the tourism industry that has ..."  data-item_date="2021-11-10T15:28:16-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481439#respond' data-commentid="481439" data-postid="96319" data-belowelement="div-comment-481439" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-481332">
				<div id="div-comment-481332" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481332">10/11/2021 at 11:59 am</a>		</div>

		<p>No more free COVID treatment for unvaccinated people. </p>
<p>Why should the rest of us have to pick up the tab for the chronically stupid.</p>
<p>We can learn from others. Just look at Singapore and how they have dealt with the unvaccinated.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481332"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481332"  data-item_title="No more free COVID treatment for unvaccinated people. Why should the rest of us have to pick up ..."  data-item_date="2021-11-10T11:59:14-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481332#respond' data-commentid="481332" data-postid="96319" data-belowelement="div-comment-481332" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-481331">
				<div id="div-comment-481331" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481331">10/11/2021 at 11:56 am</a>		</div>

		<p>#freethevaccinated</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481331"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481331"  data-item_title="#freethevaccinated"  data-item_date="2021-11-10T11:56:58-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481331#respond' data-commentid="481331" data-postid="96319" data-belowelement="div-comment-481331" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 parent" id="comment-481329">
				<div id="div-comment-481329" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481329">10/11/2021 at 11:55 am</a>		</div>

		<p>Stop this nonsense now. Mandatory vaccines for all CIG civil servants and health care workers. NOW NOW</p>
<p>No way we can open up later this month in this situation.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481329"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481329"  data-item_title="Stop this nonsense now. Mandatory vaccines for all CIG civil servants and health care workers. NOW N..."  data-item_date="2021-11-10T11:55:11-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481329#respond' data-commentid="481329" data-postid="96319" data-belowelement="div-comment-481329" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-481477">
				<div id="div-comment-481477" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481477">10/11/2021 at 4:33 pm</a>		</div>

		<p>How much funds do you plan to allocate for Needs Assistment?</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481477"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481477"  data-item_title="How much funds do you plan to allocate for Needs Assistment?"  data-item_date="2021-11-10T16:33:04-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481477#respond' data-commentid="481477" data-postid="96319" data-belowelement="div-comment-481477" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even depth-2" id="comment-481490">
				<div id="div-comment-481490" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481490">10/11/2021 at 4:55 pm</a>		</div>

		<p>Oooooops.  Ran out.  Now it’s not their fault they are not vaccinated (or so they will say).</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481490"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481490"  data-item_title="Oooooops. Ran out. Now it’s not their fault they are not vaccinated (or so they will say)."  data-item_date="2021-11-10T16:55:23-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481490#respond' data-commentid="481490" data-postid="96319" data-belowelement="div-comment-481490" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-481327">
				<div id="div-comment-481327" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481327">10/11/2021 at 11:52 am</a>		</div>

		<p>Where are the 5-11 year old vaccines?  Are we really going to wait for the UK?</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481327"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481327"  data-item_title="Where are the 5-11 year old vaccines? Are we really going to wait for the UK?"  data-item_date="2021-11-10T11:52:51-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481327#respond' data-commentid="481327" data-postid="96319" data-belowelement="div-comment-481327" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 parent" id="comment-481323">
				<div id="div-comment-481323" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481323">10/11/2021 at 11:49 am</a>		</div>

		<p>Trust me there is NOT 4,500 people in isolation. I&#8217;ve seen a number of positive people out and about shopping at supermarkets, in the bank, at restaurants dining etc. Some are still at work and afraid to disclose their positive result because they can&#8217;t risk not getting paid. They come to work and infect other people. I ran in to a positive friend last week in Kirk Home Center who told me she&#8217;s positive but needed something and had to get it. There is no actual monitoring and a lot of people no longer care (especially since the vaccine)My neighbors all had it and were out and about by their own admission. Having covid is now like a badge of honor to many people and they describe it as just a flu and no big deal, hence the nonchalant attitude. There used to be some level of shame in having it and keeping it anonymous now people are proudly admitting to having it.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481323"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481323"  data-item_title="Trust me there is NOT 4,500 people in isolation. I've seen a number of positive people out and about..."  data-item_date="2021-11-10T11:49:01-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481323#respond' data-commentid="481323" data-postid="96319" data-belowelement="div-comment-481323" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-481465">
				<div id="div-comment-481465" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481465">10/11/2021 at 4:06 pm</a>		</div>

		<p>The HSA takes to long to assist people, and that is why many have to take matters in their own hand. The HSA need more staff! Simple!</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481465"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481465"  data-item_title="The HSA takes to long to assist people, and that is why many have to take matters in their own hand...."  data-item_date="2021-11-10T16:06:06-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481465#respond' data-commentid="481465" data-postid="96319" data-belowelement="div-comment-481465" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-481318">
				<div id="div-comment-481318" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481318">10/11/2021 at 11:40 am</a>		</div>

		<p>Thank God we don’t open till the 20th. We’d be lynching tourists as we always need to blame outsiders for our shortfalls.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481318"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481318"  data-item_title="Thank God we don’t open till the 20th. We’d be lynching tourists as we always need to blame outsider..."  data-item_date="2021-11-10T11:40:27-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481318#respond' data-commentid="481318" data-postid="96319" data-belowelement="div-comment-481318" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-481317">
				<div id="div-comment-481317" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481317">10/11/2021 at 11:39 am</a>		</div>

		<p>It would be extremely helpful if CIG followed the science on COVID positivity and simply required 10 days isolation for positive cases, longer only if the person is symptomatic and needs additional time for symptoms to resolve.  It is well known that a positive person can continue to test positive for months but they are well past being contagious and there is no basis for keeping them in isolation and continually testing.  Many countries allow travellers to enter with a positive test that is more than 14 days old but less than six months old precisely for this reason – the traveller cannot always produce a negative test but poses no risk.  Too many are being kept in isolation here for too long, and the lack of certainty around this is discouraging some from properly isolating at all. Removing the need for exit testing would also allow Public Health, who are clearly currently overwhelmed, to use its limited time and resources on things like supporting and guiding those who are isolated instead of driving around the island putting swabs up the noses of people needlessly.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481317"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481317"  data-item_title="It would be extremely helpful if CIG followed the science on COVID positivity and simply required 10..."  data-item_date="2021-11-10T11:39:38-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481317#respond' data-commentid="481317" data-postid="96319" data-belowelement="div-comment-481317" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-2" id="comment-481449">
				<div id="div-comment-481449" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481449">10/11/2021 at 3:46 pm</a>		</div>

		<p>This comment &#8211; 100%!  Best comment on this.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481449"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481449"  data-item_title="This comment - 100%! Best comment on this."  data-item_date="2021-11-10T15:46:28-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481449#respond' data-commentid="481449" data-postid="96319" data-belowelement="div-comment-481449" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="comment-481455">
				<div id="div-comment-481455" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Thanks</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481455">10/11/2021 at 3:51 pm</a>		</div>

		<p>Agreed. A sensible approach. But this government?</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481455"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481455"  data-item_title="Agreed. A sensible approach. But this government?"  data-item_date="2021-11-10T15:51:02-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481455#respond' data-commentid="481455" data-postid="96319" data-belowelement="div-comment-481455" data-respondelement="respond" data-replyto="Reply to Thanks" aria-label='Reply to Thanks'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even depth-2" id="comment-481492">
				<div id="div-comment-481492" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481492">10/11/2021 at 4:56 pm</a>		</div>

		<p>Exactly. It might have made more sense when we didn’t have any cases but now the risk of people after ten days is far less than the risk of people not testing at all because they don’t want to end up in quarantine for a month.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481492"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481492"  data-item_title="Exactly. It might have made more sense when we didn’t have any cases but now the risk of people afte..."  data-item_date="2021-11-10T16:56:46-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481492#respond' data-commentid="481492" data-postid="96319" data-belowelement="div-comment-481492" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-481315">
				<div id="div-comment-481315" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481315">10/11/2021 at 11:33 am</a>		</div>

		<p>less traffic</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481315"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481315"  data-item_title="less traffic"  data-item_date="2021-11-10T11:33:56-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481315#respond' data-commentid="481315" data-postid="96319" data-belowelement="div-comment-481315" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 parent" id="comment-481314">
				<div id="div-comment-481314" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481314">10/11/2021 at 11:30 am</a>		</div>

		<p>Sorry, but nobody can control the spread of the SARS-CoV-2. Many countries and territories have tried&#8230;</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481314"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481314"  data-item_title="Sorry, but nobody can control the spread of the SARS-CoV-2. Many countries and territories have trie..."  data-item_date="2021-11-10T11:30:38-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481314#respond' data-commentid="481314" data-postid="96319" data-belowelement="div-comment-481314" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2 parent" id="comment-481453">
				<div id="div-comment-481453" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481453">10/11/2021 at 3:49 pm</a>		</div>

		<p>Rubbish. Countries with governments that follow the science rather than the whims of developers and hotel owners have successfully slowed and/or stopped the spread of Covid. Singapore is an example.</p>
<p>That requires putting people&#8217;s health over profit though and the cabal will not allow that.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481453"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481453"  data-item_title="Rubbish. Countries with governments that follow the science rather than the whims of developers and ..."  data-item_date="2021-11-10T15:49:03-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481453#respond' data-commentid="481453" data-postid="96319" data-belowelement="div-comment-481453" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-3" id="comment-481496">
				<div id="div-comment-481496" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481496">10/11/2021 at 5:00 pm</a>		</div>

		<p>Singapore reported over 3000 cases and 17 deaths today. They have also de idea that it is no longer realistic to keep their borders closed.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481496"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481496"  data-item_title="Singapore reported over 3000 cases and 17 deaths today. They have also de idea that it is no longer ..."  data-item_date="2021-11-10T17:00:50-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481496#respond' data-commentid="481496" data-postid="96319" data-belowelement="div-comment-481496" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-481313">
				<div id="div-comment-481313" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481313">10/11/2021 at 11:30 am</a>		</div>

		<p>Those that decline a fully-approved and locally available vaccine, already rolled out successfully to Billions with little side effect, against a deadly pandemic of the unvaccinated, should expect to have their access and movements restricted, in a proportionate manner, in the best interest of themselves, hospital capacity, business productivity, tourism, and greater societal public health.  Involving the responsible population in their infection and primary contact quarantining experiment shouldn’t be happening.  Give them one day a week to go shopping without a QR code and matching ID, and let private employees decide whether they can still be paid to come to work with their healthy colleagues.  PACT need to demonstrate a willingness to flatten this curve by making these tough-love calls.  That is also part of “living with the virus” thesis.  Mass contamination herd immunity is not a strategy, it’s complete surrender predicated on misplaced allegiance and interest group expedience. We are owed better than that.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481313"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481313"  data-item_title="Those that decline a fully-approved and locally available vaccine, already rolled out successfully t..."  data-item_date="2021-11-10T11:30:06-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481313#respond' data-commentid="481313" data-postid="96319" data-belowelement="div-comment-481313" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-481312">
				<div id="div-comment-481312" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481312">10/11/2021 at 11:28 am</a>		</div>

		<p>So basically 6.5% of the population is back in a lockdown but this time with a 24 hour 7 days a week curfew. Ya this is going well.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481312"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481312"  data-item_title="So basically 6.5% of the population is back in a lockdown but this time with a 24 hour 7 days a week..."  data-item_date="2021-11-10T11:28:21-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481312#respond' data-commentid="481312" data-postid="96319" data-belowelement="div-comment-481312" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-481311">
				<div id="div-comment-481311" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481311">10/11/2021 at 11:27 am</a>		</div>

		<p>4,500!!!!! LOL, why won&#8217;t you go into a lockdown for 6 months or so. Pure madness that achieves exactly nothing.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481311"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481311"  data-item_title="4,500!!!!! LOL, why won't you go into a lockdown for 6 months or so. Pure madness that achieves exac..."  data-item_date="2021-11-10T11:27:46-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481311#respond' data-commentid="481311" data-postid="96319" data-belowelement="div-comment-481311" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-481304">
				<div id="div-comment-481304" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481304">10/11/2021 at 11:03 am</a>		</div>

		<p>I haven’t figured out quite where this fits in but I have no doubt it applies somehow, </p>
<p>‘Sometimes you just have to play the role of a fool, to fool the fool who thinks they’re fooling you’ </p>
<p>peace PACT ✌🏽</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481304"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481304"  data-item_title="I haven’t figured out quite where this fits in but I have no doubt it applies somehow, ‘Sometime..."  data-item_date="2021-11-10T11:03:47-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481304#respond' data-commentid="481304" data-postid="96319" data-belowelement="div-comment-481304" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-481303">
				<div id="div-comment-481303" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481303">10/11/2021 at 11:03 am</a>		</div>

		<p>Totally unsustainable.<br />
I have 2 perfectly healthy employees in isolation because of &#8220;supposed&#8221; positive tests. It came as a shock to both of them because they are not even sick.<br />
Don&#8217;t give me any bullshit about asymptomatic carriers. In my opinion, this is just a made up lie to destroy people&#8217;s lives.<br />
I am so tired of this criminal behaviour by Big Pharma telling the governments of the world what to do.<br />
It also seems that we have no shortage of health care &#8220;professionals&#8221; who are willing to prostitute their oaths for money.<br />
There are 600 new billionaires in the UK post COVID and millions are on the breadline.<br />
Wake up people, the government is not here to help.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481303"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481303"  data-item_title="Totally unsustainable. I have 2 perfectly healthy employees in isolation because of &quot;supposed&quot; posi..."  data-item_date="2021-11-10T11:03:27-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481303#respond' data-commentid="481303" data-postid="96319" data-belowelement="div-comment-481303" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-481302">
				<div id="div-comment-481302" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481302">10/11/2021 at 10:58 am</a>		</div>

		<p>Yet the daily positives are decreasing and no one has died! What an embarrassing little village! I know, even though I’m Caymanian, I will let the door hit me on the way out. Going to Florida where it’s much safer! At least I don’t see Floridians ridiculing and laughing at our politics / situation. I just have to go before they ban flights from here based on Covid statistics.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481302"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481302"  data-item_title="Yet the daily positives are decreasing and no one has died! What an embarrassing little village! I k..."  data-item_date="2021-11-10T10:58:36-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481302#respond' data-commentid="481302" data-postid="96319" data-belowelement="div-comment-481302" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-481301">
				<div id="div-comment-481301" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481301">10/11/2021 at 10:58 am</a>		</div>

		<p>Prison island, what a mess.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481301"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481301"  data-item_title="Prison island, what a mess."  data-item_date="2021-11-10T10:58:18-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481301#respond' data-commentid="481301" data-postid="96319" data-belowelement="div-comment-481301" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-481300">
				<div id="div-comment-481300" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481300">10/11/2021 at 10:52 am</a>		</div>

		<p>This number is likely much higher, as you are required to perform a LFT for 10-days minimum. AND continue to test EVERYDAY you leave the house until the positive house-member is cleared by public health.<br />
With the limited availability of LFT’s and the cost of them, many households are either completely in isolation or in non-compliance if they cannot source or fund LFT’s.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481300"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481300"  data-item_title="This number is likely much higher, as you are required to perform a LFT for 10-days minimum. AND con..."  data-item_date="2021-11-10T10:52:58-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481300#respond' data-commentid="481300" data-postid="96319" data-belowelement="div-comment-481300" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-481299">
				<div id="div-comment-481299" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481299">10/11/2021 at 10:50 am</a>		</div>

		<p>This is a consequence of PACT&#8217;s decision not to implement any of the measures that sane governments use to slow the spread of Covid. Anything to please their &#8216;open at any cost&#8217; masters &#8211; the cabal if you want.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481299"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481299"  data-item_title="This is a consequence of PACT's decision not to implement any of the measures that sane governments ..."  data-item_date="2021-11-10T10:50:38-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481299#respond' data-commentid="481299" data-postid="96319" data-belowelement="div-comment-481299" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 parent" id="comment-481296">
				<div id="div-comment-481296" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Initial positive sign</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481296">10/11/2021 at 10:42 am</a>		</div>

		<p>The steep decline in new cases on Monday (69 as opposed to the weekend average of 230) might indicate that have seen the worst of the delta wave of infection, and it is trending downward.<br />
Keep up the protection measures and self isolation if sick so we can bring this under control.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481296"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481296"  data-item_title="The steep decline in new cases on Monday (69 as opposed to the weekend average of 230) might indicat..."  data-item_date="2021-11-10T10:42:05-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481296#respond' data-commentid="481296" data-postid="96319" data-belowelement="div-comment-481296" data-respondelement="respond" data-replyto="Reply to Initial positive sign" aria-label='Reply to Initial positive sign'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-481480">
				<div id="div-comment-481480" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481480">10/11/2021 at 4:40 pm</a>		</div>

		<p>Likely means there was a pause in processing tests.  Anyway we should be finding out today&#8217;s results soon enough.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481480"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481480"  data-item_title="Likely means there was a pause in processing tests. Anyway we should be finding out today's results..."  data-item_date="2021-11-10T16:40:05-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481480#respond' data-commentid="481480" data-postid="96319" data-belowelement="div-comment-481480" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 parent" id="comment-481292">
				<div id="div-comment-481292" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481292">10/11/2021 at 10:34 am</a>		</div>

		<p>the number of people seriously ill is the only releavent number.<br />
we have no one on a ventilator.<br />
99% of at risk groups are fully vaccinated, so not much more we can do&#8230;&#8230;except bring in social restrictions for the unvaxxed &#8230;to protect them and protect our health service.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481292"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481292"  data-item_title="the number of people seriously ill is the only releavent number. we have no one on a ventilator. 9..."  data-item_date="2021-11-10T10:34:43-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481292#respond' data-commentid="481292" data-postid="96319" data-belowelement="div-comment-481292" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-481429">
				<div id="div-comment-481429" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481429">10/11/2021 at 3:07 pm</a>		</div>

		<p>Need to do what the rest of the world is doing and show vaccination card to enter establishments and keep the unvaxxed at home where they belong. For their safety of course.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481429"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481429"  data-item_title="Need to do what the rest of the world is doing and show vaccination card to enter establishments and..."  data-item_date="2021-11-10T15:07:50-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481429#respond' data-commentid="481429" data-postid="96319" data-belowelement="div-comment-481429" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even depth-2 parent" id="comment-481431">
				<div id="div-comment-481431" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anon345</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481431">10/11/2021 at 3:08 pm</a>		</div>

		<p>Agreed.<br />
If you look at the hospitalisation rates here.<br />
12 Unvaxed 2 Vaxed<br />
Assuming an approx. 90% vax rate in adults.<br />
There are 9x as many vaxed people as unvaxed in Cayman and there are 6x fewer vaxed in hospital than unvaxed. Roughly you are 54x less likely to need hospital treatment if you are vaxed. #compelling</p>
<p>retain your personal choice to remain unvaxed at your peril</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481431"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481431"  data-item_title="Agreed. If you look at the hospitalisation rates here. 12 Unvaxed 2 Vaxed Assuming an approx. 90..."  data-item_date="2021-11-10T15:08:48-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481431#respond' data-commentid="481431" data-postid="96319" data-belowelement="div-comment-481431" data-respondelement="respond" data-replyto="Reply to Anon345" aria-label='Reply to Anon345'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-3" id="comment-481498">
				<div id="div-comment-481498" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481498">10/11/2021 at 5:03 pm</a>		</div>

		<p>Or at home. Hopefully the unvaxxed don’t clog up the hospital to the point that they are turning away people with other illnesses.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481498"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481498"  data-item_title="Or at home. Hopefully the unvaxxed don’t clog up the hospital to the point that they are turning awa..."  data-item_date="2021-11-10T17:03:13-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481498#respond' data-commentid="481498" data-postid="96319" data-belowelement="div-comment-481498" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even depth-2" id="comment-481458">
				<div id="div-comment-481458" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Thanks</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481458">10/11/2021 at 3:53 pm</a>		</div>

		<p>Amen!</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481458"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481458"  data-item_title="Amen!"  data-item_date="2021-11-10T15:53:38-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481458#respond' data-commentid="481458" data-postid="96319" data-belowelement="div-comment-481458" data-respondelement="respond" data-replyto="Reply to Thanks" aria-label='Reply to Thanks'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-481291">
				<div id="div-comment-481291" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481291">10/11/2021 at 10:33 am</a>		</div>

		<p>PACT traffic calming plan working well.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_481291"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/#comment-481291"  data-item_title="PACT traffic calming plan working well."  data-item_date="2021-11-10T10:33:11-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/11/over-4500-people-in-covid-19-isolation/?replytocom=481291#respond' data-commentid="481291" data-postid="96319" data-belowelement="div-comment-481291" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		</ol>

	
	</div>

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/over-4500-people-in-covid-19-isolation/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://caymannewsservice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="f6c5908192"  name="f6c5908192"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "abd077dc9dde8c271dd3f5eed750e067" );document.getElementById("f6c5908192").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='96319' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2f58381f58" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="244"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2021/11/85-of-covid-hospital-patients-unvaccinated/" rel="prev">85% of COVID hospital patients unvaccinated</a>	</div>
	<div class="alignright single">
		<a href="https://caymannewsservice.com/2021/11/pact-seriously-mismanaging-outbreak-says-ppm/" rel="next">PACT seriously mismanaging outbreak, says PPM</a> &raquo;	</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray618c4a81a72d9 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/RF-Bank-Trust.png?fit=320%2C180&ssl=1", "https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20180915/24-hour-truck-gif.gif?fit=320%2C180&ssl=1");
            var linkArray618c4a81a72d9 = new Array("https://goals.rfgroup.com/", "http://www.industrialservices.ky/");
            var altArray618c4a81a72d9 = new Array("", "ISE");
            var idArray618c4a81a72d9 = new Array("95482", "18261");
            var indexArray618c4a81a72d9 = new Array("0", "1");
            var currentAd618c4a81a72d9 = 1;
            var imgCt618c4a81a72d9 = 2;
            function cycle618c4a81a72d9() {
                if (currentAd618c4a81a72d9 == imgCt618c4a81a72d9) {
                    currentAd618c4a81a72d9 = 0;
                }
                var banner618c4a81a72d9 = document.getElementById('adBanner618c4a81a72d9');
                var link618c4a81a72d9 = document.getElementById('adLink618c4a81a72d9');
                banner618c4a81a72d9.src = imagesArray618c4a81a72d9[currentAd618c4a81a72d9];
                banner618c4a81a72d9.alt = idArray618c4a81a72d9[currentAd618c4a81a72d9];
                banner618c4a81a72d9.title = altArray618c4a81a72d9[currentAd618c4a81a72d9];
                jQuery('#adBanner618c4a81a72d9').attr("cur_index",indexArray618c4a81a72d9[currentAd618c4a81a72d9]);
                document.getElementById('adLink618c4a81a72d9').href = linkArray618c4a81a72d9[currentAd618c4a81a72d9];            currentAd618c4a81a72d9++;
            }
            window.setInterval("cycle618c4a81a72d9()", 6000);
            if( "37" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "618c4a81a72d9");
            }
        </script>
        <a target="_blank" href="https://goals.rfgroup.com/"  class="banner-poster" id="adLink618c4a81a72d9" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="37" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/RF-Bank-Trust.png?fit=320%2C180&ssl=1" alt="95482" id="adBanner618c4a81a72d9" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray618c4a81a78aa = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Signs-of-Paradise-coversafe-6-sec.gif?fit=320%2C180&ssl=1");
            var linkArray618c4a81a78aa = new Array("https://www.vmsop.com/");
            var altArray618c4a81a78aa = new Array("");
            var idArray618c4a81a78aa = new Array("94762");
            var indexArray618c4a81a78aa = new Array("0");
            var currentAd618c4a81a78aa = 1;
            var imgCt618c4a81a78aa = 1;
            function cycle618c4a81a78aa() {
                if (currentAd618c4a81a78aa == imgCt618c4a81a78aa) {
                    currentAd618c4a81a78aa = 0;
                }
                var banner618c4a81a78aa = document.getElementById('adBanner618c4a81a78aa');
                var link618c4a81a78aa = document.getElementById('adLink618c4a81a78aa');
                banner618c4a81a78aa.src = imagesArray618c4a81a78aa[currentAd618c4a81a78aa];
                banner618c4a81a78aa.alt = idArray618c4a81a78aa[currentAd618c4a81a78aa];
                banner618c4a81a78aa.title = altArray618c4a81a78aa[currentAd618c4a81a78aa];
                jQuery('#adBanner618c4a81a78aa').attr("cur_index",indexArray618c4a81a78aa[currentAd618c4a81a78aa]);
                document.getElementById('adLink618c4a81a78aa').href = linkArray618c4a81a78aa[currentAd618c4a81a78aa];            currentAd618c4a81a78aa++;
            }
            window.setInterval("cycle618c4a81a78aa()", 6000);
            if( "39" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "618c4a81a78aa");
            }
        </script>
        <a target="_blank" href="https://www.vmsop.com/"  class="banner-poster" id="adLink618c4a81a78aa" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="39" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Signs-of-Paradise-coversafe-6-sec.gif?fit=320%2C180&ssl=1" alt="94762" id="adBanner618c4a81a78aa" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray618c4a81a7c29 = new Array("https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183723/weather.png?fit=320%2C75&ssl=1");
            var linkArray618c4a81a7c29 = new Array("http://www.weather.gov.ky/portal/page/portal/nwshome");
            var altArray618c4a81a7c29 = new Array("Seaboard Marine");
            var idArray618c4a81a7c29 = new Array("63");
            var indexArray618c4a81a7c29 = new Array("0");
            var currentAd618c4a81a7c29 = 1;
            var imgCt618c4a81a7c29 = 1;
            function cycle618c4a81a7c29() {
                if (currentAd618c4a81a7c29 == imgCt618c4a81a7c29) {
                    currentAd618c4a81a7c29 = 0;
                }
                var banner618c4a81a7c29 = document.getElementById('adBanner618c4a81a7c29');
                var link618c4a81a7c29 = document.getElementById('adLink618c4a81a7c29');
                banner618c4a81a7c29.src = imagesArray618c4a81a7c29[currentAd618c4a81a7c29];
                banner618c4a81a7c29.alt = idArray618c4a81a7c29[currentAd618c4a81a7c29];
                banner618c4a81a7c29.title = altArray618c4a81a7c29[currentAd618c4a81a7c29];
                jQuery('#adBanner618c4a81a7c29').attr("cur_index",indexArray618c4a81a7c29[currentAd618c4a81a7c29]);
                document.getElementById('adLink618c4a81a7c29').href = linkArray618c4a81a7c29[currentAd618c4a81a7c29];            currentAd618c4a81a7c29++;
            }
            window.setInterval("cycle618c4a81a7c29()", 15000);
            if( "46" == '12447'){
            	console.log('Interval is ' + 15000 + ' miliseconds for id : '+ "618c4a81a7c29");
            }
        </script>
        <a target="_blank" href="http://www.weather.gov.ky/portal/page/portal/nwshome"  class="banner-poster" id="adLink618c4a81a7c29" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183723/weather.png?fit=320%2C75&ssl=1" alt="63" id="adBanner618c4a81a7c29" border="0">
        </a>
        </div></div><div id="advert-banner-widget-59" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray618c4a81a7fcb = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Ready2reopen.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Chamber-LeadershipCayman.gif?fit=320%2C180&ssl=1");
            var linkArray618c4a81a7fcb = new Array("https://reopencayman.com/", "https://www.leadershipcayman.ky/");
            var altArray618c4a81a7fcb = new Array("", "");
            var idArray618c4a81a7fcb = new Array("95118", "95308");
            var indexArray618c4a81a7fcb = new Array("0", "1");
            var currentAd618c4a81a7fcb = 1;
            var imgCt618c4a81a7fcb = 2;
            function cycle618c4a81a7fcb() {
                if (currentAd618c4a81a7fcb == imgCt618c4a81a7fcb) {
                    currentAd618c4a81a7fcb = 0;
                }
                var banner618c4a81a7fcb = document.getElementById('adBanner618c4a81a7fcb');
                var link618c4a81a7fcb = document.getElementById('adLink618c4a81a7fcb');
                banner618c4a81a7fcb.src = imagesArray618c4a81a7fcb[currentAd618c4a81a7fcb];
                banner618c4a81a7fcb.alt = idArray618c4a81a7fcb[currentAd618c4a81a7fcb];
                banner618c4a81a7fcb.title = altArray618c4a81a7fcb[currentAd618c4a81a7fcb];
                jQuery('#adBanner618c4a81a7fcb').attr("cur_index",indexArray618c4a81a7fcb[currentAd618c4a81a7fcb]);
                document.getElementById('adLink618c4a81a7fcb').href = linkArray618c4a81a7fcb[currentAd618c4a81a7fcb];            currentAd618c4a81a7fcb++;
            }
            window.setInterval("cycle618c4a81a7fcb()", 6000);
            if( "48" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "618c4a81a7fcb");
            }
        </script>
        <a target="_blank" href="https://reopencayman.com/"  class="banner-poster" id="adLink618c4a81a7fcb" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="48" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Ready2reopen.gif?fit=320%2C180&ssl=1" alt="95118" id="adBanner618c4a81a7fcb" border="0">
        </a>
        </div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray618c4a81a853c = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-Stones-room-Nov-25th.jpg?fit=320%2C180&ssl=1", "https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/05154719/Sticks-whatsApp.png?fit=320%2C180&ssl=1");
            var linkArray618c4a81a853c = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray618c4a81a853c = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray618c4a81a853c = new Array("74762", "81785", "61969");
            var indexArray618c4a81a853c = new Array("0", "1", "2");
            var currentAd618c4a81a853c = 2;
            var imgCt618c4a81a853c = 3;
            function cycle618c4a81a853c() {
                if (currentAd618c4a81a853c == imgCt618c4a81a853c) {
                    currentAd618c4a81a853c = 0;
                }
                var banner618c4a81a853c = document.getElementById('adBanner618c4a81a853c');
                var link618c4a81a853c = document.getElementById('adLink618c4a81a853c');
                banner618c4a81a853c.src = imagesArray618c4a81a853c[currentAd618c4a81a853c];
                banner618c4a81a853c.alt = idArray618c4a81a853c[currentAd618c4a81a853c];
                banner618c4a81a853c.title = altArray618c4a81a853c[currentAd618c4a81a853c];
                jQuery('#adBanner618c4a81a853c').attr("cur_index",indexArray618c4a81a853c[currentAd618c4a81a853c]);
                document.getElementById('adLink618c4a81a853c').href = linkArray618c4a81a853c[currentAd618c4a81a853c];            currentAd618c4a81a853c++;
            }
            window.setInterval("cycle618c4a81a853c()", 5000);
            if( "71" == '12447'){
            	console.log('Interval is ' + 5000 + ' miliseconds for id : '+ "618c4a81a853c");
            }
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink618c4a81a853c" target="_top">
            <img title="Sticks & Stones" cur_index="1" class="banner-add" advert="71" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-Stones-room-Nov-25th.jpg?fit=320%2C180&ssl=1" alt="81785" id="adBanner618c4a81a853c" border="0">
        </a>
        </div></div><div id="advert-banner-widget-62" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray618c4a81a8ce0 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Rovida-Property-Management-conference-centre.gif?fit=320%2C180&ssl=1");
            var linkArray618c4a81a8ce0 = new Array("mailto:admin@rpmcayman.com");
            var altArray618c4a81a8ce0 = new Array("");
            var idArray618c4a81a8ce0 = new Array("95517");
            var indexArray618c4a81a8ce0 = new Array("0");
            var currentAd618c4a81a8ce0 = 1;
            var imgCt618c4a81a8ce0 = 1;
            function cycle618c4a81a8ce0() {
                if (currentAd618c4a81a8ce0 == imgCt618c4a81a8ce0) {
                    currentAd618c4a81a8ce0 = 0;
                }
                var banner618c4a81a8ce0 = document.getElementById('adBanner618c4a81a8ce0');
                var link618c4a81a8ce0 = document.getElementById('adLink618c4a81a8ce0');
                banner618c4a81a8ce0.src = imagesArray618c4a81a8ce0[currentAd618c4a81a8ce0];
                banner618c4a81a8ce0.alt = idArray618c4a81a8ce0[currentAd618c4a81a8ce0];
                banner618c4a81a8ce0.title = altArray618c4a81a8ce0[currentAd618c4a81a8ce0];
                jQuery('#adBanner618c4a81a8ce0').attr("cur_index",indexArray618c4a81a8ce0[currentAd618c4a81a8ce0]);
                document.getElementById('adLink618c4a81a8ce0').href = linkArray618c4a81a8ce0[currentAd618c4a81a8ce0];            currentAd618c4a81a8ce0++;
            }
            window.setInterval("cycle618c4a81a8ce0()", 6000);
            if( "65" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "618c4a81a8ce0");
            }
        </script>
        <a target="_blank" href="mailto:admin@rpmcayman.com"  class="banner-poster" id="adLink618c4a81a8ce0" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="65" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Rovida-Property-Management-conference-centre.gif?fit=320%2C180&ssl=1" alt="95517" id="adBanner618c4a81a8ce0" border="0">
        </a>
        </div></div><div id="bannerad-widget-2" class="widget bannerad"><div class="widget-wrap"><a href="https://www.accuweather.com/en/ky/george-town/53291/weather-forecast/53291" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1530889340299" class="aw-widget-current"  data-locationkey="53291" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1530889340299"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="feelbox_widget-2" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over past week</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2021/11/police-investigate-babys-death-at-beach/" title=""><img width="180" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/West-Bay-Clinic.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="82768" data-permalink="https://caymannewsservice.com/2020/12/womans-arm-slashed-in-altercation-at-wb-home/west-bay-clinic/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/West-Bay-Clinic.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="West Bay Clinic" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/West-Bay-Clinic.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/West-Bay-Clinic.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/West-Bay-Clinic.png?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/West-Bay-Clinic.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/West-Bay-Clinic.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/11/police-investigate-babys-death-at-beach/">Police investigate baby&#8217;s death at beach</li></a><li><a href="https://caymannewsservice.com/2021/11/phase-4-success-depends-on-rapid-testing/" title=""><img width="180" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/ORIA-arrivals.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="87525" data-permalink="https://caymannewsservice.com/oria-arrivals/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/ORIA-arrivals.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ORIA arrivals" data-image-description="" data-image-caption="&lt;p&gt;Owen Roberts International Airport arrivals&lt;/p&gt;
" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/ORIA-arrivals.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/ORIA-arrivals.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/ORIA-arrivals.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/ORIA-arrivals.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/ORIA-arrivals.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/11/phase-4-success-depends-on-rapid-testing/">Phase 4 success depends on rapid testing</li></a><li><a href="https://caymannewsservice.com/2021/11/194-covid-positive-cases-recorded-in-one-day/" title=""><img width="180" height="120" src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/05192558/Lions-Centre-vaccination-clinic.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="96152" data-permalink="https://caymannewsservice.com/2021/11/194-covid-positive-cases-recorded-in-one-day/lions-centre-vaccination-clinic/" data-orig-file="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/05192558/Lions-Centre-vaccination-clinic.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (1st generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1635420431&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lions Centre vaccination clinic covid" data-image-description="" data-image-caption="&lt;p&gt;Lions Centre Vaccine Clinic&lt;/p&gt;
" data-medium-file="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/05192558/Lions-Centre-vaccination-clinic.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/05192558/Lions-Centre-vaccination-clinic.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://media.caymannewsservice.com/wp-content/uploads/2021/11/05192558/Lions-Centre-vaccination-clinic.jpg 600w, https://media.caymannewsservice.com/wp-content/uploads/2021/11/05192558/Lions-Centre-vaccination-clinic.jpg 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/05192558/Lions-Centre-vaccination-clinic.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/11/194-covid-positive-cases-recorded-in-one-day/">194 COVID positive cases recorded in one day</li></a><li><a href="https://caymannewsservice.com/2021/11/covid-figures-missing-as-cdc-puts-ci-at-level-4/" title=""><img width="180" height="120" src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/09111529/Registration-at-the-Lions-Centre-Vaccine-Clinic.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="96233" data-permalink="https://caymannewsservice.com/2021/11/covid-figures-missing-as-cdc-puts-ci-at-level-4/registration-at-the-lions-centre-vaccine-clinic/" data-orig-file="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/09111529/Registration-at-the-Lions-Centre-Vaccine-Clinic.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Registration at the Lions Centre Vaccine Clinic" data-image-description="" data-image-caption="&lt;p&gt;Registration at the Lions Centre Vaccine Clinic&lt;/p&gt;
" data-medium-file="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/09111529/Registration-at-the-Lions-Centre-Vaccine-Clinic.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/09111529/Registration-at-the-Lions-Centre-Vaccine-Clinic.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://media.caymannewsservice.com/wp-content/uploads/2021/11/09111529/Registration-at-the-Lions-Centre-Vaccine-Clinic.jpg 600w, https://media.caymannewsservice.com/wp-content/uploads/2021/11/09111529/Registration-at-the-Lions-Centre-Vaccine-Clinic.jpg 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/09111529/Registration-at-the-Lions-Centre-Vaccine-Clinic.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/11/covid-figures-missing-as-cdc-puts-ci-at-level-4/">COVID figures missing as CDC puts CI at Level 4</li></a><li><a href="https://caymannewsservice.com/2021/11/retailers-charging-too-much-for-lft-says-premier/" title=""><img width="150" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/FlowFlex-test.jpg?fit=150%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="95214" data-permalink="https://caymannewsservice.com/2021/10/over-60-families-released-early-from-isolation/flowflex-test/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/FlowFlex-test.jpg?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FlowFlex test" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/FlowFlex-test.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/FlowFlex-test.jpg?fit=500%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/FlowFlex-test.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/FlowFlex-test.jpg?resize=300%2C240&amp;ssl=1 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/FlowFlex-test.jpg?fit=150%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/11/retailers-charging-too-much-for-lft-says-premier/">Retailers charging too much for LFT, says premier</li></a><li><a href="https://caymannewsservice.com/2021/11/active-covid-cases-climb-to-at-least-1425/" title=""><img width="180" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/08/HSA-COVID-Testing-Clinic.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="77366" data-permalink="https://caymannewsservice.com/2020/08/public-tested-keep-lid-on-virus/hsa-covid-testing-clinic/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/08/HSA-COVID-Testing-Clinic.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HSA COVID Testing Clinic" data-image-description="" data-image-caption="&lt;p&gt;HSA COVID-19 Testing Clinic&lt;/p&gt;
" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/08/HSA-COVID-Testing-Clinic.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/08/HSA-COVID-Testing-Clinic.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/08/HSA-COVID-Testing-Clinic.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/08/HSA-COVID-Testing-Clinic.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/08/HSA-COVID-Testing-Clinic.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/11/active-covid-cases-climb-to-at-least-1425/">Active COVID cases climb to at least 1,425</li></a><li><a href="https://caymannewsservice.com/2021/11/pact-seriously-mismanaging-outbreak-says-ppm/" title=""><img width="180" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/06/Roy-McTaggart-Alden-McLaughlin-PPM-press-briefing-15-June-2021.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="89803" data-permalink="https://caymannewsservice.com/2021/06/where-is-the-premier-asks-ppm/roy-mctaggart-alden-mclaughlin-ppm-press-briefing-15-june-2021/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/06/Roy-McTaggart-Alden-McLaughlin-PPM-press-briefing-15-June-2021.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Roy McTaggart Alden McLaughlin PPM press briefing 15 June 2021" data-image-description="" data-image-caption="&lt;p&gt;Opposition Leader Roy McTaggart and Alden McLaughlin MP at PPM press briefing&lt;/p&gt;
" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/06/Roy-McTaggart-Alden-McLaughlin-PPM-press-briefing-15-June-2021.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/06/Roy-McTaggart-Alden-McLaughlin-PPM-press-briefing-15-June-2021.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/06/Roy-McTaggart-Alden-McLaughlin-PPM-press-briefing-15-June-2021.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/06/Roy-McTaggart-Alden-McLaughlin-PPM-press-briefing-15-June-2021.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/06/Roy-McTaggart-Alden-McLaughlin-PPM-press-briefing-15-June-2021.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/11/pact-seriously-mismanaging-outbreak-says-ppm/">PACT seriously mismanaging outbreak, says PPM</li></a><li><a href="https://caymannewsservice.com/2021/11/airport-cuts-deal-with-acl-to-manage-schedule/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Owen-Roberts-International-Airport-new-runway-day.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="84254" data-permalink="https://caymannewsservice.com/owen-roberts-international-airport-new-runway-day/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Owen-Roberts-International-Airport-new-runway-day.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ORIA Owen Roberts International Airport new runway day" data-image-description="" data-image-caption="&lt;p&gt;Owen Roberts International Airport new runway&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Owen-Roberts-International-Airport-new-runway-day.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Owen-Roberts-International-Airport-new-runway-day.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Owen-Roberts-International-Airport-new-runway-day.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Owen-Roberts-International-Airport-new-runway-day.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Owen-Roberts-International-Airport-new-runway-day.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/11/airport-cuts-deal-with-acl-to-manage-schedule/">Airport cuts deal with ACL to manage schedule</li></a><li><a href="https://caymannewsservice.com/2021/11/eight-people-in-hospital-with-covid-19/" title=""><img width="150" height="120" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/03194243/Lions-Centre-vaccine-clinic-group.jpg?fit=150%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="96060" data-permalink="https://caymannewsservice.com/2021/11/eight-people-in-hospital-with-covid-19/lions-centre-vaccine-clinic-group/" data-orig-file="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/03194243/Lions-Centre-vaccine-clinic-group.jpg?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (1st generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1635420950&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lions Centre vaccine clinic group" data-image-description="" data-image-caption="&lt;p&gt;Lions Centre Vaccine Clinic&lt;/p&gt;
" data-medium-file="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/03194243/Lions-Centre-vaccine-clinic-group.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/03194243/Lions-Centre-vaccine-clinic-group.jpg?fit=500%2C400&amp;ssl=1" data-lazy-srcset="https://media.caymannewsservice.com/wp-content/uploads/2021/11/03194243/Lions-Centre-vaccine-clinic-group.jpg 500w, https://media.caymannewsservice.com/wp-content/uploads/2021/11/03194243/Lions-Centre-vaccine-clinic-group.jpg 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/11/03194243/Lions-Centre-vaccine-clinic-group.jpg?fit=150%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/11/eight-people-in-hospital-with-covid-19/">Eight people in hospital with COVID-19</li></a><li><a href="https://caymannewsservice.com/2021/11/anglin-to-chip-in-on-costs-for-same-sex-unions-jr/" title=""><img width="160" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Kattina-Anglin.png?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="78651" data-permalink="https://caymannewsservice.com/2020/09/public-to-pay-for-jr-of-civil-partnership-law/kattina-anglin/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Kattina-Anglin.png?fit=400%2C300&amp;ssl=1" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kattina Anglin" data-image-description="" data-image-caption="&lt;p&gt;Kattina Anglin&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Kattina-Anglin.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Kattina-Anglin.png?fit=400%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Kattina-Anglin.png?w=400&amp;ssl=1 400w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Kattina-Anglin.png?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Kattina-Anglin.png?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/11/anglin-to-chip-in-on-costs-for-same-sex-unions-jr/">Anglin to &#8216;chip in&#8217; on costs for same-sex unions JR</li></a></ul></div></div><div id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><a href="https://caymannewsservice.com/tipbox/"><img width="175" height="200" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" class="image wp-image-81517  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="81517" data-permalink="https://caymannewsservice.com/tip-jar-for-cns-175x200/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-orig-size="175,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tip Jar for CNS 175&#215;200" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://report.iwf.org.uk/ky"><img width="300" height="100" src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" class="image wp-image-9778  attachment-medium size-medium jetpack-lazy-image" alt="child porn" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="9778" data-permalink="https://caymannewsservice.com/advertisement/iwf-child-porn/iwf-child-pornography/" data-orig-file="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-orig-size="320,107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IWF &#8211; child pornography" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-lazy-srcset="https://media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png 320w, https://media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png 300w, https://media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>				</div>
				<div id="sidebar-bottom-right">
					
    <div id="likebtnlikebuttonmostlikedwidget-2" class="widget widget_likebtnlikebuttonmostlikedwidget"><div class="widget-wrap">
            <h3 class="widgettitle"><span>    	Favourite comments over past week            </span></h3>    
	<ul class="likebtn-mlw">
			<li id="post-479735" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/anglin-to-chip-in-on-costs-for-same-sex-unions-jr/comment-page-1/#comment-479735" title="Utterly miserable story, about a miserable woman. ...">
                                <div class="likebtn-mlw-title">
                    Utterly miserable story, about a miserable woman. ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        164                                            /
                                        34                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-479709" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/anglin-to-chip-in-on-costs-for-same-sex-unions-jr/comment-page-1/#comment-479709" title="This is just embarrassing. She seemed like a Cayma...">
                                <div class="likebtn-mlw-title">
                    This is just embarrassing. She seemed like a Cayma...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        141                                            /
                                        24                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-479698" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/anglin-to-chip-in-on-costs-for-same-sex-unions-jr/comment-page-1/#comment-479698" title="&quot;...at least two sources of income....and a govern...">
                                <div class="likebtn-mlw-title">
                    "...at least two sources of income....and a govern...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        139                                            /
                                        14                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-480400" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/phase-4-success-depends-on-rapid-testing/comment-page-1/#comment-480400" title="So my 9 year old son has a covid positive classmat...">
                                <div class="likebtn-mlw-title">
                    So my 9 year old son has a covid positive classmat...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        132                                            /
                                        10                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-479614" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/anglin-to-chip-in-on-costs-for-same-sex-unions-jr/comment-page-1/#comment-479614" title="Anglin need to shut up....Who cares about this any...">
                                <div class="likebtn-mlw-title">
                    Anglin need to shut up....Who cares about this any...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        122                                            /
                                        11                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-479633" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/anglin-to-chip-in-on-costs-for-same-sex-unions-jr/comment-page-1/#comment-479633" title="2 sources of income and still gets government stip...">
                                <div class="likebtn-mlw-title">
                    2 sources of income and still gets government stip...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        119                                            /
                                        1                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-479628" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/anglin-to-chip-in-on-costs-for-same-sex-unions-jr/comment-page-1/#comment-479628" title="So she gets a stipend while having 2 other forms o...">
                                <div class="likebtn-mlw-title">
                    So she gets a stipend while having 2 other forms o...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        115                                            /
                                        2                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-479713" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/anglin-to-chip-in-on-costs-for-same-sex-unions-jr/comment-page-1/#comment-479713" title="&quot;Of public interest&quot;? I am public and not interest...">
                                <div class="likebtn-mlw-title">
                    "Of public interest"? I am public and not interest...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        112                                            /
                                        15                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-479728" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/anglin-to-chip-in-on-costs-for-same-sex-unions-jr/comment-page-1/#comment-479728" title="One of the worst cases of denial in history.">
                                <div class="likebtn-mlw-title">
                    One of the worst cases of denial in history.&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        108                                            /
                                        12                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-480409" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/phase-4-success-depends-on-rapid-testing/comment-page-1/#comment-480409" title="Does anyone think that someone who has very little...">
                                <div class="likebtn-mlw-title">
                    Does anyone think that someone who has very little...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        104                                            /
                                        7                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-479626" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/anglin-to-chip-in-on-costs-for-same-sex-unions-jr/comment-page-1/#comment-479626" title="More evidence of what all sensible people know…
...">
                                <div class="likebtn-mlw-title">
                    More evidence of what all sensible people know…
...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        101                                            /
                                        11                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-480419" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/phase-4-success-depends-on-rapid-testing/comment-page-1/#comment-480419" title="I’ll concede I’ve become very cynical &amp; derisi...">
                                <div class="likebtn-mlw-title">
                    I’ll concede I’ve become very cynical &amp; derisi...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        93                                            /
                                        8                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-480106" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/anglin-to-chip-in-on-costs-for-same-sex-unions-jr/comment-page-1/#comment-480106" title="What a sad and pointless thing to waste your life ...">
                                <div class="likebtn-mlw-title">
                    What a sad and pointless thing to waste your life ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        87                                            /
                                        8                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-480896" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/retailers-charging-too-much-for-lft-says-premier/comment-page-1/#comment-480896" title="Why doesn&#039;t the government just import a load of t...">
                                <div class="likebtn-mlw-title">
                    Why doesn't the government just import a load of t...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        87                                            /
                                        3                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-480406" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/airport-cuts-deal-with-acl-to-manage-schedule/comment-page-1/#comment-480406" title="Sounds like CIAA staff can not do their job.">
                                <div class="likebtn-mlw-title">
                    Sounds like CIAA staff can not do their job.&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        84                                            /
                                        9                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-479903" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/anglin-to-chip-in-on-costs-for-same-sex-unions-jr/comment-page-1/#comment-479903" title="She looks even worse now. Imagine wasting your own...">
                                <div class="likebtn-mlw-title">
                    She looks even worse now. Imagine wasting your own...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        83                                            /
                                        11                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-480839" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/retailers-charging-too-much-for-lft-says-premier/comment-page-1/#comment-480839" title="Not everyone has a MLA&#039;s salary.. Even $7 is WAY t...">
                                <div class="likebtn-mlw-title">
                    Not everyone has a MLA's salary.. Even $7 is WAY t...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        82                                            /
                                        2                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-480865" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/retailers-charging-too-much-for-lft-says-premier/comment-page-1/#comment-480865" title="Import them ourselves? Wayne, seriously, have you ...">
                                <div class="likebtn-mlw-title">
                    Import them ourselves? Wayne, seriously, have you ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        81                                            /
                                        0                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-479664" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/anglin-to-chip-in-on-costs-for-same-sex-unions-jr/comment-page-1/#comment-479664" title="So, driven by homophobia, she is basically fightin...">
                                <div class="likebtn-mlw-title">
                    So, driven by homophobia, she is basically fightin...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        80                                            /
                                        11                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-480407" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/phase-4-success-depends-on-rapid-testing/comment-page-1/#comment-480407" title="Families are booked for travel. $10,000 plus. Noth...">
                                <div class="likebtn-mlw-title">
                    Families are booked for travel. $10,000 plus. Noth...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        79                                            /
                                        6                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
		</ul>

    </div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.572327044025pt;" aria-label="Alden McLaughlin (715 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 10.817610062893pt;" aria-label="armed robbery (202 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 9.6729559748428pt;" aria-label="Ask Auntie (151 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 9.937106918239pt;" aria-label="burglary (162 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/cayman-airways/" class="tag-cloud-link tag-link-182 tag-link-position-5" style="font-size: 8.1761006289308pt;" aria-label="Cayman Airways (102 items)">Cayman Airways</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.6163522012579pt;" aria-label="Cayman Brac (115 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-7" style="font-size: 8.9685534591195pt;" aria-label="Cayman Islands Fire Service (126 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/central-planning-authority/" class="tag-cloud-link tag-link-577 tag-link-position-8" style="font-size: 8.8805031446541pt;" aria-label="Central Planning Authority (121 items)">Central Planning Authority</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-9" style="font-size: 10.025157232704pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-10" style="font-size: 11.25786163522pt;" aria-label="CNS Local Life (228 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/coronavirus/" class="tag-cloud-link tag-link-2793 tag-link-position-11" style="font-size: 13.987421383648pt;" aria-label="coronavirus (471 items)">coronavirus</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-12" style="font-size: 9.937106918239pt;" aria-label="corruption (162 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/covid-19/" class="tag-cloud-link tag-link-2833 tag-link-position-13" style="font-size: 15.572327044025pt;" aria-label="COVID-19 (715 items)">COVID-19</a>
<a href="https://caymannewsservice.com/tag/covid-19-vaccine/" class="tag-cloud-link tag-link-3013 tag-link-position-14" style="font-size: 10.729559748428pt;" aria-label="COVID-19 vaccine (197 items)">COVID-19 vaccine</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-15" style="font-size: 12.842767295597pt;" aria-label="cruise dock facility (349 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cruise-port-referendum/" class="tag-cloud-link tag-link-2046 tag-link-position-16" style="font-size: 11.345911949686pt;" aria-label="Cruise Port Referendum (231 items)">Cruise Port Referendum</a>
<a href="https://caymannewsservice.com/tag/cuc/" class="tag-cloud-link tag-link-241 tag-link-position-17" style="font-size: 8.3522012578616pt;" aria-label="CUC (106 items)">CUC</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-18" style="font-size: 11.786163522013pt;" aria-label="Department of Environment (265 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/dr-john-lee/" class="tag-cloud-link tag-link-2577 tag-link-position-19" style="font-size: 8.7044025157233pt;" aria-label="Dr John Lee (116 items)">Dr John Lee</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-20" style="font-size: 11.962264150943pt;" aria-label="drug crime (276 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dwayne-seymour/" class="tag-cloud-link tag-link-1362 tag-link-position-21" style="font-size: 8.7044025157233pt;" aria-label="Dwayne Seymour (117 items)">Dwayne Seymour</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-22" style="font-size: 11.786163522013pt;" aria-label="Ezzard Miller (262 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-23" style="font-size: 11.874213836478pt;" aria-label="fatality (270 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-24" style="font-size: 22pt;" aria-label="Featured (3,810 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-25" style="font-size: 8.1761006289308pt;" aria-label="Franz Manderson (102 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-26" style="font-size: 12.490566037736pt;" aria-label="gun crime (315 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-27" style="font-size: 8.8805031446541pt;" aria-label="Jeff Webb (122 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/kenneth-bryan/" class="tag-cloud-link tag-link-341 tag-link-position-28" style="font-size: 8.0880503144654pt;" aria-label="Kenneth Bryan (99 items)">Kenneth Bryan</a>
<a href="https://caymannewsservice.com/tag/martyn-roper/" class="tag-cloud-link tag-link-2140 tag-link-position-29" style="font-size: 8.9685534591195pt;" aria-label="Martyn Roper (124 items)">Martyn Roper</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 10.729559748428pt;" aria-label="McKeeva Bush (199 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-31" style="font-size: 9.0566037735849pt;" aria-label="Moses Kirkconnell (128 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-32" style="font-size: 8.7924528301887pt;" aria-label="murder (119 items)">murder</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-33" style="font-size: 9.4968553459119pt;" aria-label="Office of the Auditor General (144 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-34" style="font-size: 9.2327044025157pt;" aria-label="Public Accounts Committee (133 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-35" style="font-size: 9.1446540880503pt;" aria-label="RCIPS (130 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-36" style="font-size: 13.194968553459pt;" aria-label="road accident (380 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/roy-mctaggart/" class="tag-cloud-link tag-link-286 tag-link-position-37" style="font-size: 8.2641509433962pt;" aria-label="Roy McTaggart (104 items)">Roy McTaggart</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-38" style="font-size: 10.377358490566pt;" aria-label="sex crimes (182 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/shooting/" class="tag-cloud-link tag-link-771 tag-link-position-39" style="font-size: 8pt;" aria-label="shooting (97 items)">shooting</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-40" style="font-size: 9.5849056603774pt;" aria-label="stabbing (146 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-41" style="font-size: 9.4968553459119pt;" aria-label="Tara Rivers (145 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-42" style="font-size: 11.786163522013pt;" aria-label="theft (263 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-43" style="font-size: 9.6729559748428pt;" aria-label="traffic offences (152 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-44" style="font-size: 12.40251572327pt;" aria-label="violent crime (306 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/wayne-panton/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 10.025157232704pt;" aria-label="Wayne Panton (166 items)">Wayne Panton</a></div>
</div></div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://caymannewsservice.com/privacy-cookie-policy/" rel="">
		Privacy &amp; Cookie Policy	</a>
</div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>November 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td><a href="https://caymannewsservice.com/2021/11/01/" aria-label="Posts published on 1 November 2021">1</a></td><td><a href="https://caymannewsservice.com/2021/11/02/" aria-label="Posts published on 2 November 2021">2</a></td><td><a href="https://caymannewsservice.com/2021/11/03/" aria-label="Posts published on 3 November 2021">3</a></td><td><a href="https://caymannewsservice.com/2021/11/04/" aria-label="Posts published on 4 November 2021">4</a></td><td><a href="https://caymannewsservice.com/2021/11/05/" aria-label="Posts published on 5 November 2021">5</a></td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2021/11/08/" aria-label="Posts published on 8 November 2021">8</a></td><td><a href="https://caymannewsservice.com/2021/11/09/" aria-label="Posts published on 9 November 2021">9</a></td><td id="today"><a href="https://caymannewsservice.com/2021/11/10/" aria-label="Posts published on 10 November 2021">10</a></td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://caymannewsservice.com/2021/10/">&laquo; Oct</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-74884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74884"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2021 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfShowHiddenContent  = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2021\/11\/over-4500-people-in-covid-19-isolation\/":96319};
	</script>
						<link rel='stylesheet' id='jetpack-block-slideshow-css'  href='https://c0.wp.com/p/jetpack/10.3/_inc/blocks/slideshow/view.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script type='text/javascript' id='jetpack-block-slideshow-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/caymannewsservice.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/blocks/slideshow/view.min.js' id='jetpack-block-slideshow-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202145.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'77091667',post:'96319',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '96319' ]);
</script>

</body>

</html><!-- WP Fastest Cache file was created in 1.2381389141083 seconds, on 10-11-21 17:41:06 -->