<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Miller urges resurrection of respect  - Cayman Islands Headline News  : Cayman News Service</title>

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Miller urges resurrection of respect Comments Feed" href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='feelbox-default-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='feelbox-icons-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style-icons-classic.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='likebtn_style-css'  href='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/ajax.js?ver=5.5.3' id='my-ajax-request-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js?ver=5.5.3' id='feelbox-remote-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","security":"0e27e8afc7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.5.3' id='likebtn_frontend-js'></script>
<script type='text/javascript' id='wpp-js-js-extra'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"80996","token":"945ff78810"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13' id='wpp-js-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/external.js?ver=5.5.3' id='external-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish.js?ver=5.5.3' id='suckerfish-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish-cat.js?ver=5.5.3' id='suckerfish-cat-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/jquery.mobilemenu.js?ver=5.5.3' id='mobilmenu-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/flexslider.js?ver=5.5.3' id='flexslider-js'></script>
<link rel="https://api.w.org/" href="https://caymannewsservice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://caymannewsservice.com/wp-json/wp/v2/posts/80996" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pirates washed out by stormy weather' href='https://caymannewsservice.com/2020/11/pirates-washed-out-by-stormy-weather/' />
<link rel='next' title='Cayman under Tropical Storm Watch' href='https://caymannewsservice.com/2020/11/schools-closed-as-eta-to-make-closer-call/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/" />
<link rel='shortlink' href='https://wp.me/p5dt3Z-l4o' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F11%2Fmiller-urges-resurrection-of-respect%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F11%2Fmiller-urges-resurrection-of-respect%2F&#038;format=xml" />
<!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://caymannewsservice.com/wp-admin/admin-ajax.php',
		token: 'd2e4004435',
				id: 80996,
		title: 'Miller urges resurrection of respect',
		url: 'https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel after reading this?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'classic',
		tweet: 'off'
		};
	
		</script>
<!-- feelbox -->
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #3AAA11;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <style type='text/css'>img#wpstats{display:none}</style>
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#000000;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="Ezzard Miller in the LA on Monday (CNS): Ezzard Miller (NS) has urged his fellow politicians to reverse the destruction of the Legislative Assembly as it transitions into a parliament after years of disrespect for the institution that has led to &#039;brain dead&#039; MLAs making life-changing decisions for people in the middle of the night.&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Miller urges resurrection of respect  - Cayman Islands Headline News" />
<meta property="og:url" content="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/" />
<meta property="og:description" content="Ezzard Miller in the LA on Monday (CNS): Ezzard Miller (NS) has urged his fellow politicians to reverse the destruction of the Legislative Assembly as it transitions into a parliament after years o…" />
<meta property="article:published_time" content="2020-11-05T20:57:25+00:00" />
<meta property="article:modified_time" content="2020-11-05T20:57:32+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Ezzard-Miller-in-the-LA-on-Monday.png?fit=600%2C400&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="Miller urges resurrection of respect" />
<meta name="twitter:image" content="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Ezzard-Miller-in-the-LA-on-Monday.png?fit=600%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2900728-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>


</head>

<body class="post-template-default single single-post postid-80996 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35258"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy and Cookie Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray5fa495c229979 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Quayside-surveyors.gif?fit=450%2C100&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Affordable-Solar-Generac-PWRCELL-gif.gif?fit=450%2C100&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Affordable-Solar-Tesla.png?fit=450%2C100&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Affordable-Solar-CORE-gif-1.gif?fit=450%2C100&ssl=1");
            var linkArray5fa495c229979 = new Array("https://www.quaysidesurveyors.ky/", "https://affordablesolar.ky/", "https://affordablesolar.ky/", "https://affordablesolar.ky/");
            var altArray5fa495c229979 = new Array("", "", "", "");
            var idArray5fa495c229979 = new Array("76647", "80404", "80401", "80403");
            var indexArray5fa495c229979 = new Array("0", "1", "2", "3");
            var currentAd5fa495c229979 = 1;
            var imgCt5fa495c229979 = 4;
            function cycle5fa495c229979() {
                if (currentAd5fa495c229979 == imgCt5fa495c229979) {
                    currentAd5fa495c229979 = 0;
                }
                var banner5fa495c229979 = document.getElementById('adBanner5fa495c229979');
                var link5fa495c229979 = document.getElementById('adLink5fa495c229979');
                banner5fa495c229979.src = imagesArray5fa495c229979[currentAd5fa495c229979];
                banner5fa495c229979.alt = idArray5fa495c229979[currentAd5fa495c229979];
                banner5fa495c229979.title = altArray5fa495c229979[currentAd5fa495c229979];
                jQuery('#adBanner5fa495c229979').attr("cur_index",indexArray5fa495c229979[currentAd5fa495c229979]);
                document.getElementById('adLink5fa495c229979').href = linkArray5fa495c229979[currentAd5fa495c229979];            currentAd5fa495c229979++;
            }
            window.setInterval("cycle5fa495c229979()", 6000);
        </script>
        <a target="_blank" href="https://www.quaysidesurveyors.ky/"  class="banner-poster" id="adLink5fa495c229979" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="19" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Quayside-surveyors.gif?fit=450%2C100&ssl=1" alt="76647" id="adBanner5fa495c229979" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
	<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
	<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
	<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="https://cnslocallife.com/category/notice-board/">Notice Board</a></li>
<li id="menu-item-35237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35237"><a href="https://cnslocallife.com/cayman-calendar/">Calendar</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray5fa495c22ae7e = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/fosters-Card.jpg?fit=728%2C90&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Doctors-Express.png?fit=728%2C90&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Provenance-Properties-Mar2020.jpg?fit=728%2C90&ssl=1");
            var linkArray5fa495c22ae7e = new Array("https://fosters.ky/fosters-card/", "https://www.doctorsexpress.ky/", "https://www.provenanceproperties.com/cayman-islands-real-estate/the-residences-at-seafire");
            var altArray5fa495c22ae7e = new Array("Fosters", "Doctors Express", "Provenance Properties");
            var idArray5fa495c22ae7e = new Array("80799", "75822", "71478");
            var indexArray5fa495c22ae7e = new Array("0", "1", "2");
            var currentAd5fa495c22ae7e = 1;
            var imgCt5fa495c22ae7e = 3;
            function cycle5fa495c22ae7e() {
                if (currentAd5fa495c22ae7e == imgCt5fa495c22ae7e) {
                    currentAd5fa495c22ae7e = 0;
                }
                var banner5fa495c22ae7e = document.getElementById('adBanner5fa495c22ae7e');
                var link5fa495c22ae7e = document.getElementById('adLink5fa495c22ae7e');
                banner5fa495c22ae7e.src = imagesArray5fa495c22ae7e[currentAd5fa495c22ae7e];
                banner5fa495c22ae7e.alt = idArray5fa495c22ae7e[currentAd5fa495c22ae7e];
                banner5fa495c22ae7e.title = altArray5fa495c22ae7e[currentAd5fa495c22ae7e];
                jQuery('#adBanner5fa495c22ae7e').attr("cur_index",indexArray5fa495c22ae7e[currentAd5fa495c22ae7e]);
                document.getElementById('adLink5fa495c22ae7e').href = linkArray5fa495c22ae7e[currentAd5fa495c22ae7e];            currentAd5fa495c22ae7e++;
            }
            window.setInterval("cycle5fa495c22ae7e()", 10000);
        </script>
        <a target="_blank" href="https://fosters.ky/fosters-card/"  class="banner-poster" id="adLink5fa495c22ae7e" target="_top">
            <img title="Fosters" cur_index="0" class="banner-add" advert="33" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/fosters-Card.jpg?fit=728%2C90&ssl=1" alt="80799" id="adBanner5fa495c22ae7e" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray5fa495c22b3b5 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Digicel-prime-bundle-simply-more-gif.gif?fit=220%2C90&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Butterfield-NormalHours-220x90-1.jpg?fit=220%2C90&ssl=1");
            var linkArray5fa495c22b3b5 = new Array("https://www.digicelgroup.com/ky/en.html", "https://www.ky.butterfieldgroup.com/Personal/Everyday_Banking/Pages/Banking-Centres.aspx");
            var altArray5fa495c22b3b5 = new Array("", "");
            var idArray5fa495c22b3b5 = new Array("80906", "77148");
            var indexArray5fa495c22b3b5 = new Array("0", "1");
            var currentAd5fa495c22b3b5 = 1;
            var imgCt5fa495c22b3b5 = 2;
            function cycle5fa495c22b3b5() {
                if (currentAd5fa495c22b3b5 == imgCt5fa495c22b3b5) {
                    currentAd5fa495c22b3b5 = 0;
                }
                var banner5fa495c22b3b5 = document.getElementById('adBanner5fa495c22b3b5');
                var link5fa495c22b3b5 = document.getElementById('adLink5fa495c22b3b5');
                banner5fa495c22b3b5.src = imagesArray5fa495c22b3b5[currentAd5fa495c22b3b5];
                banner5fa495c22b3b5.alt = idArray5fa495c22b3b5[currentAd5fa495c22b3b5];
                banner5fa495c22b3b5.title = altArray5fa495c22b3b5[currentAd5fa495c22b3b5];
                jQuery('#adBanner5fa495c22b3b5').attr("cur_index",indexArray5fa495c22b3b5[currentAd5fa495c22b3b5]);
                document.getElementById('adLink5fa495c22b3b5').href = linkArray5fa495c22b3b5[currentAd5fa495c22b3b5];            currentAd5fa495c22b3b5++;
            }
            window.setInterval("cycle5fa495c22b3b5()", 10000);
        </script>
        <a target="_blank" href="https://www.digicelgroup.com/ky/en.html"  class="banner-poster" id="adLink5fa495c22b3b5" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="36" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Digicel-prime-bundle-simply-more-gif.gif?fit=220%2C90&ssl=1" alt="80906" id="adBanner5fa495c22b3b5" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray5fa495c22b880 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-C-HR-Sale.jpg?fit=550%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1");
            var linkArray5fa495c22b880 = new Array("https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/", "https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/");
            var altArray5fa495c22b880 = new Array("Vampt Motors", "Home Gas");
            var idArray5fa495c22b880 = new Array("80534", "66575");
            var indexArray5fa495c22b880 = new Array("0", "1");
            var currentAd5fa495c22b880 = 1;
            var imgCt5fa495c22b880 = 2;
            function cycle5fa495c22b880() {
                if (currentAd5fa495c22b880 == imgCt5fa495c22b880) {
                    currentAd5fa495c22b880 = 0;
                }
                var banner5fa495c22b880 = document.getElementById('adBanner5fa495c22b880');
                var link5fa495c22b880 = document.getElementById('adLink5fa495c22b880');
                banner5fa495c22b880.src = imagesArray5fa495c22b880[currentAd5fa495c22b880];
                banner5fa495c22b880.alt = idArray5fa495c22b880[currentAd5fa495c22b880];
                banner5fa495c22b880.title = altArray5fa495c22b880[currentAd5fa495c22b880];
                jQuery('#adBanner5fa495c22b880').attr("cur_index",indexArray5fa495c22b880[currentAd5fa495c22b880]);
                document.getElementById('adLink5fa495c22b880').href = linkArray5fa495c22b880[currentAd5fa495c22b880];            currentAd5fa495c22b880++;
            }
            window.setInterval("cycle5fa495c22b880()", 10000);
        </script>
        <a target="_blank" href="https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/"  class="banner-poster" id="adLink5fa495c22b880" target="_top">
            <img title="Vampt Motors" cur_index="0" class="banner-add" advert="26" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-C-HR-Sale.jpg?fit=550%2C100&ssl=1" alt="80534" id="adBanner5fa495c22b880" border="0">
        </a>
        </div>


						<div class="post" id="post-main-80996">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/" rel="bookmark" title="Permanent Link to Miller urges resurrection of respect">Miller urges resurrection of respect</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		05/11/2020	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comments" rel="bookmark" title="Comments for Miller urges resurrection of respect">15 Comments</a>
	</span>
	 

</div>
								
								<div class="pf-content">
<figure class="wp-block-image size-large"><img data-attachment-id="81005" data-permalink="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/ezzard-miller-in-the-la-on-monday/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Ezzard-Miller-in-the-LA-on-Monday.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ezzard Miller in the LA on Monday" data-image-description data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Ezzard-Miller-in-the-LA-on-Monday.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Ezzard-Miller-in-the-LA-on-Monday.png?fit=600%2C400&amp;ssl=1" loading="lazy" width="600" height="400" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Ezzard-Miller-in-the-LA-on-Monday.png?resize=600%2C400&#038;ssl=1" alt class="wp-image-81005 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Ezzard-Miller-in-the-LA-on-Monday.png?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Ezzard-Miller-in-the-LA-on-Monday.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Ezzard-Miller-in-the-LA-on-Monday.png?resize=600%2C400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="81005" data-permalink="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/ezzard-miller-in-the-la-on-monday/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Ezzard-Miller-in-the-LA-on-Monday.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ezzard Miller in the LA on Monday" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Ezzard-Miller-in-the-LA-on-Monday.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Ezzard-Miller-in-the-LA-on-Monday.png?fit=600%2C400&amp;ssl=1" loading="lazy" width="600" height="400" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Ezzard-Miller-in-the-LA-on-Monday.png?resize=600%2C400&#038;ssl=1" alt="" class="wp-image-81005" srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Ezzard-Miller-in-the-LA-on-Monday.png?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Ezzard-Miller-in-the-LA-on-Monday.png?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript><figcaption><em>Ezzard Miller in the LA on Monday</em></figcaption></figure>



<p>(CNS): Ezzard Miller (NS) has urged his fellow politicians to reverse the destruction of the Legislative Assembly as it transitions into a parliament after years of disrespect for the institution that has led to &#8216;brain dead&#8217; MLAs making life-changing decisions for people in the middle of the night. While other members chose to mark Monday night&#8217;s last ever sitting of the LA with stories of their own political fortunes, Miller took the time to encourage a re-set on the &#8220;persistent and deliberate erosion of respect&#8221;.</p>



<span id="more-80996"></span>



<p>Miller said that in stark contrast to days gone by, when members sat on time, for set hours, during pre-secheduled meetings, today Standing Orders, the rules under which the LA operates, were &#8220;either ignored or interpreted to fit whatever the powers-that-be may compel&#8221;.</p>



<p>In a very different approach to the statements of other members, who opted for Oscar-like speeches of thanks and how much they are enjoying their prestigious office, the independent member reminded them all of the realities of their jobs and the need for the institution to be run properly. </p>



<p>He said punctuality had been degraded to such an extent it had no meaning, but it did have consequences.</p>



<p>&#8220;None of us can, in all honesty, deny that today it has been totally eliminated,&#8221; Miller said of the complete lack of time keeping when the LA is in session. &#8220;I don’t think we have started on time since I was re-elected in 2009,&#8221; he said. &#8220;As a result, members and staff must endure prolonged sittings late into the night, when important and life-changing decisions for<br>Caymanians are made.&#8221; </p>



<p>He added, &#8220;As one would expect, some members are sleeping, while others are tired to the point of being brain dead.&#8221;</p>



<p>Miller implored all the members to give true meaning to the historic  transition they were marking on Monday, as a breakthrough for the restoration of the integrity and credibility of this most important third arm of government. &#8220;I implore each and every one of us to thereby seek to resurrect punctuality and respect for, and obedience to, the rules of the Standing Orders,&#8221; Miller urged.</p>



<p>He asked all members to return to a &#8220;determined, deliberate application of the renowned work ethic of prior generations of legislators to better the lives of all Caymanians&#8221;.</p>



<p>As part of the government delegation to the UK that had negotiated the changes to the Constitution, which are expected to all be approved next week by the Privy Council in London, Miller said he supported the evolution in the governance and progress for the House and the people. As he implored members to change, he said he was resisting his intuition that said nothing would. </p>



<p>&#8220;I shudder at the likelihood of that disappointment,&#8221; he said, before making a final entreaty to his colleagues to make the historic moment one that future generations could look back on with pride.</p>



<blockquote class="wp-block-quote"><p>See all of the members&#8217; speeches on the last night of the Legislative Assembly below on CIGTV:</p></blockquote>



<iframe width="250" height="141" src="https://www.youtube.com/embed/e4qIIZZsPYE?start=8972" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>



<hr class="wp-block-separator"/>



<div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold">
		Share your vote!
		</div> 
		<BR>
		<BR>
		<div>
		<ul class="share-list">
		<li>
		    <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"Miller urges resurrection of respect\""> </a> 
		</li>
		<li>
 	        <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=Miller urges resurrection of respect&p[url]=https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a> 
 		</li>
		<li>
 	        <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/"> </a>
		</li>
		<li>
 	        <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/"> </a>
		</li>
		<li>
 	        <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/"> </a>
		</li>
		</ul>
 		</div> 
 		 
 		<div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i>
		No, thanks.
		</a></div></div> 

			<div id="lyr1"></div>
			<div id="hdr">
				 <!-- 
 	            <div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> 
 	            --!> 
 	                <div id="title"> 
 		                    <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a> 
				</div>
				         <div id="feelbox-title">
						 How do you feel after reading this?
						 </div> 
			</div>
			<span id="total"></span><span id="voted"></span>
			<div id="bd" style="">
				<div id="loading" style="display: block;"></div>
				
				<div id="sparkbardiv" style="">
					<div class="sparkbar" style="">
					</div>
				</div>
							
				<ul>
					<li id="mdr-e1"><div id="feelbox-cell"><div> 
						<span class="m">Fascinated</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e2"><div id="feelbox-cell"><div> 
						<span class="m">Happy</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e3"><div id="feelbox-cell"><div> 
						<span class="m">Sad</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e4"><div id="feelbox-cell"><div> 
						<span class="m">Angry</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e5"><div id="feelbox-cell"><div> 
						<span class="m">Bored</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e6"><div id="feelbox-cell"><div> 
						<span class="m">Afraid</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
				</ul>
			</div>
		</div>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-80996" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-80996" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-80996" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-80996" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-80996" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/cayman-islands-parliament/" rel="tag">Cayman Islands Parliament</a>, <a href="https://caymannewsservice.com/tag/featured/" rel="tag">Featured</a>, <a href="https://caymannewsservice.com/tag/legislative-assembly/" rel="tag">Legislative Assembly</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/politics/" rel="category tag">Politics</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
		<h3 id="comments-title">Comments (15)</h3>

		<p class="comments-number"><a href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/feed">Comments RSS Feed</a></p>

		<div class="comments-navigation clearfix">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1 parent" id="comment-371749">
				<div id="div-comment-371749" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371749">
			05/11/2020 at 6:04 pm				</a>
						</div>

		<p>Miller and respect are 2 words I could never put together. I have never met such a rude , arrogant and ignorant man. If your an expat that is</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_371749"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371749"  data-item_title="Miller and respect are 2 words I could never put together. I have never met such a rude , arrogant a..."  data-item_date="2020-11-05T18:04:09-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/?replytocom=371749#respond' data-commentid="371749" data-postid="80996" data-belowelement="div-comment-371749" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-371761">
				<div id="div-comment-371761" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371761">
			05/11/2020 at 6:55 pm				</a>
						</div>

		<p>If you are going to make general statements about someone, without adding some additional detail or proof, you are going to get downvoted all day and night. Silly Rabbit.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_371761"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371761"  data-item_title="If you are going to make general statements about someone, without adding some additional detail or ..."  data-item_date="2020-11-05T18:55:37-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/?replytocom=371761#respond' data-commentid="371761" data-postid="80996" data-belowelement="div-comment-371761" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-371742">
				<div id="div-comment-371742" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371742">
			05/11/2020 at 5:23 pm				</a>
						</div>

		<p>It&#8217;s scary when Ezzard is the sanest one!</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_371742"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371742"  data-item_title="It's scary when Ezzard is the sanest one!"  data-item_date="2020-11-05T17:23:29-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/?replytocom=371742#respond' data-commentid="371742" data-postid="80996" data-belowelement="div-comment-371742" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-371738">
				<div id="div-comment-371738" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371738">
			05/11/2020 at 5:13 pm				</a>
						</div>

		<p>Ezzard for Premier!</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_371738"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371738"  data-item_title="Ezzard for Premier!"  data-item_date="2020-11-05T17:13:00-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/?replytocom=371738#respond' data-commentid="371738" data-postid="80996" data-belowelement="div-comment-371738" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 parent" id="comment-371732">
				<div id="div-comment-371732" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371732">
			05/11/2020 at 4:41 pm				</a>
						</div>

		<p>How many times did a covid19 press conference start on time?  Not once.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_371732"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371732"  data-item_title="How many times did a covid19 press conference start on time? Not once."  data-item_date="2020-11-05T16:41:21-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/?replytocom=371732#respond' data-commentid="371732" data-postid="80996" data-belowelement="div-comment-371732" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-371763">
				<div id="div-comment-371763" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371763">
			05/11/2020 at 6:57 pm				</a>
						</div>

		<p>i don&#8217;t know how many times a covid press conference started on time&#8230;.. and I really don&#8217;t care.  Was it Ezzard&#8217;s fault?</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_371763"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371763"  data-item_title="i don't know how many times a covid press conference started on time..... and I really don't care. ..."  data-item_date="2020-11-05T18:57:39-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/?replytocom=371763#respond' data-commentid="371763" data-postid="80996" data-belowelement="div-comment-371763" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even depth-2" id="comment-371766">
				<div id="div-comment-371766" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371766">
			05/11/2020 at 7:10 pm				</a>
						</div>

		<p>I always tuned in exactly 33 minutes after the designated hour. Made up for the time for logging off when Jon Jon started praying for more full moons.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_371766"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371766"  data-item_title="I always tuned in exactly 33 minutes after the designated hour. Made up for the time for logging off..."  data-item_date="2020-11-05T19:10:02-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/?replytocom=371766#respond' data-commentid="371766" data-postid="80996" data-belowelement="div-comment-371766" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-371723">
				<div id="div-comment-371723" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Headsman</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371723">
			05/11/2020 at 4:30 pm				</a>
						</div>

		<p>Cudos Ezzard!</p>
<p>Keep the fire well stoked under the impUnity party for as long as they reign, which is not much more. Never let the voting public forget that this bunch of miscreants need replacing with heads that serve the public, not dis them next election.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_371723"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371723"  data-item_title="Cudos Ezzard! Keep the fire well stoked under the impUnity party for as long as they reign, which..."  data-item_date="2020-11-05T16:30:18-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/?replytocom=371723#respond' data-commentid="371723" data-postid="80996" data-belowelement="div-comment-371723" data-respondelement="respond" data-replyto="Reply to Headsman" aria-label='Reply to Headsman'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 parent" id="comment-371722">
				<div id="div-comment-371722" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371722">
			05/11/2020 at 4:29 pm				</a>
						</div>

		<p>Well said Ezzard! If late to work in private sector, you will know about and guven warnings.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_371722"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371722"  data-item_title="Well said Ezzard! If late to work in private sector, you will know about and guven warnings."  data-item_date="2020-11-05T16:29:12-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/?replytocom=371722#respond' data-commentid="371722" data-postid="80996" data-belowelement="div-comment-371722" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-371751">
				<div id="div-comment-371751" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371751">
			05/11/2020 at 6:24 pm				</a>
						</div>

		<p>Civil service workers are never on time on the Brac, never in the morning and never after lunch</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_371751"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371751"  data-item_title="Civil service workers are never on time on the Brac, never in the morning and never after lunch"  data-item_date="2020-11-05T18:24:43-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/?replytocom=371751#respond' data-commentid="371751" data-postid="80996" data-belowelement="div-comment-371751" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 parent" id="comment-371720">
				<div id="div-comment-371720" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371720">
			05/11/2020 at 4:21 pm				</a>
						</div>

		<p>That is right! We pay for their tardiness, their nonchalance, their total disregard for schedules. People take time to tune in to YouTube and end up moving on because an hour later they have not started or come back. It is disrespectful to the constituents.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_371720"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371720"  data-item_title="That is right! We pay for their tardiness, their nonchalance, their total disregard for schedules. P..."  data-item_date="2020-11-05T16:21:17-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/?replytocom=371720#respond' data-commentid="371720" data-postid="80996" data-belowelement="div-comment-371720" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-371762">
				<div id="div-comment-371762" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371762">
			05/11/2020 at 6:56 pm				</a>
						</div>

		<p>If you are going to make general statements about someone, without adding some additional detail or proof, you are going to get downvoted all day and night. Silly Rabbit.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_371762"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371762"  data-item_title="If you are going to make general statements about someone, without adding some additional detail or ..."  data-item_date="2020-11-05T18:56:36-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/?replytocom=371762#respond' data-commentid="371762" data-postid="80996" data-belowelement="div-comment-371762" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-371718">
				<div id="div-comment-371718" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">JTB</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371718">
			05/11/2020 at 4:08 pm				</a>
						</div>

		<p>It&#8217;s a nice idea, but it won&#8217;t happen while the current crop of deadwood remain in charge</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_371718"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371718"  data-item_title="It's a nice idea, but it won't happen while the current crop of deadwood remain in charge"  data-item_date="2020-11-05T16:08:48-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/?replytocom=371718#respond' data-commentid="371718" data-postid="80996" data-belowelement="div-comment-371718" data-respondelement="respond" data-replyto="Reply to JTB" aria-label='Reply to JTB'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 parent" id="comment-371715">
				<div id="div-comment-371715" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371715">
			05/11/2020 at 4:04 pm				</a>
						</div>

		<p>I disagree with him about much, but not on this point.  There are many times I think he’s the only one who has respect for the institution and the voters who put him there.</p>
<p>Again I must state that I’m against most of his ideas, but he is thoughtful, respectful, and smart.  Can’t think of any others in the LA/Parliament I can say that about.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_371715"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371715"  data-item_title="I disagree with him about much, but not on this point. There are many times I think he’s the only o..."  data-item_date="2020-11-05T16:04:14-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/?replytocom=371715#respond' data-commentid="371715" data-postid="80996" data-belowelement="div-comment-371715" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-2" id="comment-371731">
				<div id="div-comment-371731" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371731">
			05/11/2020 at 4:38 pm				</a>
						</div>

		<p>He does represent the smallest constituency so he has to earn his pay even more than the others. But you are right that he is right, of course. He is the only institutionalist of that body. I am surprised the UK is still upgrading the LA to a Parliament frankly when it behaved so childishly over civil unions resulting in the Governor keeping power to enact legislation at the domestic level, but then the UK Parliament itself passed some legislation in breach of the EU Withdrawal Agreement, so maybe they&#8217;re secretly proud of how big their little boy is getting.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_371731"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/#comment-371731"  data-item_title="He does represent the smallest constituency so he has to earn his pay even more than the others. But..."  data-item_date="2020-11-05T16:38:05-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/?replytocom=371731#respond' data-commentid="371731" data-postid="80996" data-belowelement="div-comment-371731" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

	
	</div>

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/miller-urges-resurrection-of-respect/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://caymannewsservice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="c780792928"  name="c780792928"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "acb72764dcb25dced243ba5f6740321b" );document.getElementById("c780792928").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='80996' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="5"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2020/11/pirates-washed-out-by-stormy-weather/" rel="prev">Pirates washed out by stormy weather</a>	</div>
	<div class="alignright single">
		<a href="https://caymannewsservice.com/2020/11/schools-closed-as-eta-to-make-closer-call/" rel="next">Cayman under Tropical Storm Watch</a> &raquo;	</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5fa495c232966 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CDS-Xmas-2020.jpg?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CDS-Xmas-2020.jpg?fit=320%2C180&ssl=1");
            var linkArray5fa495c232966 = new Array("http://www.industrialservices.ky/", "https://ticket.cds.ky/playhouse-family-christmas-2020", "https://ticket.cds.ky/playhouse-family-christmas-2020");
            var altArray5fa495c232966 = new Array("ISE", "", "");
            var idArray5fa495c232966 = new Array("18261", "80715", "80715");
            var indexArray5fa495c232966 = new Array("0", "1", "2");
            var currentAd5fa495c232966 = 2;
            var imgCt5fa495c232966 = 3;
            function cycle5fa495c232966() {
                if (currentAd5fa495c232966 == imgCt5fa495c232966) {
                    currentAd5fa495c232966 = 0;
                }
                var banner5fa495c232966 = document.getElementById('adBanner5fa495c232966');
                var link5fa495c232966 = document.getElementById('adLink5fa495c232966');
                banner5fa495c232966.src = imagesArray5fa495c232966[currentAd5fa495c232966];
                banner5fa495c232966.alt = idArray5fa495c232966[currentAd5fa495c232966];
                banner5fa495c232966.title = altArray5fa495c232966[currentAd5fa495c232966];
                jQuery('#adBanner5fa495c232966').attr("cur_index",indexArray5fa495c232966[currentAd5fa495c232966]);
                document.getElementById('adLink5fa495c232966').href = linkArray5fa495c232966[currentAd5fa495c232966];            currentAd5fa495c232966++;
            }
            window.setInterval("cycle5fa495c232966()", 6000);
        </script>
        <a target="_blank" href="https://ticket.cds.ky/playhouse-family-christmas-2020"  class="banner-poster" id="adLink5fa495c232966" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="37" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CDS-Xmas-2020.jpg?fit=320%2C180&ssl=1" alt="80715" id="adBanner5fa495c232966" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5fa495c232e5a = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Ministry-CPI-HomeEnergy-Right-Rotating-Banner.jpg?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-July-2020.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Logic-brand-value-July-2020.gif?fit=320%2C180&ssl=1");
            var linkArray5fa495c232e5a = new Array("https://www.energy.gov.ky/competition", "http://woknroll.ky", "https://www.logic.ky/");
            var altArray5fa495c232e5a = new Array("", "WoknRoll", "Logic");
            var idArray5fa495c232e5a = new Array("79978", "76017", "76018");
            var indexArray5fa495c232e5a = new Array("0", "1", "2");
            var currentAd5fa495c232e5a = 2;
            var imgCt5fa495c232e5a = 3;
            function cycle5fa495c232e5a() {
                if (currentAd5fa495c232e5a == imgCt5fa495c232e5a) {
                    currentAd5fa495c232e5a = 0;
                }
                var banner5fa495c232e5a = document.getElementById('adBanner5fa495c232e5a');
                var link5fa495c232e5a = document.getElementById('adLink5fa495c232e5a');
                banner5fa495c232e5a.src = imagesArray5fa495c232e5a[currentAd5fa495c232e5a];
                banner5fa495c232e5a.alt = idArray5fa495c232e5a[currentAd5fa495c232e5a];
                banner5fa495c232e5a.title = altArray5fa495c232e5a[currentAd5fa495c232e5a];
                jQuery('#adBanner5fa495c232e5a').attr("cur_index",indexArray5fa495c232e5a[currentAd5fa495c232e5a]);
                document.getElementById('adLink5fa495c232e5a').href = linkArray5fa495c232e5a[currentAd5fa495c232e5a];            currentAd5fa495c232e5a++;
            }
            window.setInterval("cycle5fa495c232e5a()", 6000);
        </script>
        <a target="_blank" href="http://woknroll.ky"  class="banner-poster" id="adLink5fa495c232e5a" target="_top">
            <img title="WoknRoll" cur_index="1" class="banner-add" advert="39" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-July-2020.gif?fit=320%2C180&ssl=1" alt="76017" id="adBanner5fa495c232e5a" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5fa495c233395 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1");
            var linkArray5fa495c233395 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray5fa495c233395 = new Array("Seaboard Marine");
            var idArray5fa495c233395 = new Array("6991");
            var indexArray5fa495c233395 = new Array("0");
            var currentAd5fa495c233395 = 1;
            var imgCt5fa495c233395 = 1;
            function cycle5fa495c233395() {
                if (currentAd5fa495c233395 == imgCt5fa495c233395) {
                    currentAd5fa495c233395 = 0;
                }
                var banner5fa495c233395 = document.getElementById('adBanner5fa495c233395');
                var link5fa495c233395 = document.getElementById('adLink5fa495c233395');
                banner5fa495c233395.src = imagesArray5fa495c233395[currentAd5fa495c233395];
                banner5fa495c233395.alt = idArray5fa495c233395[currentAd5fa495c233395];
                banner5fa495c233395.title = altArray5fa495c233395[currentAd5fa495c233395];
                jQuery('#adBanner5fa495c233395').attr("cur_index",indexArray5fa495c233395[currentAd5fa495c233395]);
                document.getElementById('adLink5fa495c233395').href = linkArray5fa495c233395[currentAd5fa495c233395];            currentAd5fa495c233395++;
            }
            window.setInterval("cycle5fa495c233395()", 15000);
        </script>
        <a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf"  class="banner-poster" id="adLink5fa495c233395" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1" alt="6991" id="adBanner5fa495c233395" border="0">
        </a>
        </div></div><div id="advert-banner-widget-38" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5fa495c233668 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1");
            var linkArray5fa495c233668 = new Array("http://www.miniwarehouse2.com/");
            var altArray5fa495c233668 = new Array("MiniWarehouse2");
            var idArray5fa495c233668 = new Array("62");
            var indexArray5fa495c233668 = new Array("0");
            var currentAd5fa495c233668 = 1;
            var imgCt5fa495c233668 = 1;
            function cycle5fa495c233668() {
                if (currentAd5fa495c233668 == imgCt5fa495c233668) {
                    currentAd5fa495c233668 = 0;
                }
                var banner5fa495c233668 = document.getElementById('adBanner5fa495c233668');
                var link5fa495c233668 = document.getElementById('adLink5fa495c233668');
                banner5fa495c233668.src = imagesArray5fa495c233668[currentAd5fa495c233668];
                banner5fa495c233668.alt = idArray5fa495c233668[currentAd5fa495c233668];
                banner5fa495c233668.title = altArray5fa495c233668[currentAd5fa495c233668];
                jQuery('#adBanner5fa495c233668').attr("cur_index",indexArray5fa495c233668[currentAd5fa495c233668]);
                document.getElementById('adLink5fa495c233668').href = linkArray5fa495c233668[currentAd5fa495c233668];            currentAd5fa495c233668++;
            }
            window.setInterval("cycle5fa495c233668()", 6000);
        </script>
        <a target="_blank" href="http://www.miniwarehouse2.com/"  class="banner-poster" id="adLink5fa495c233668" target="_top">
            <img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1" alt="62" id="adBanner5fa495c233668" border="0">
        </a>
        </div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5fa495c233933 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/sticks-we-are-open-gif.gif?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1");
            var linkArray5fa495c233933 = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray5fa495c233933 = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray5fa495c233933 = new Array("74762", "74763", "61969");
            var indexArray5fa495c233933 = new Array("0", "1", "2");
            var currentAd5fa495c233933 = 1;
            var imgCt5fa495c233933 = 3;
            function cycle5fa495c233933() {
                if (currentAd5fa495c233933 == imgCt5fa495c233933) {
                    currentAd5fa495c233933 = 0;
                }
                var banner5fa495c233933 = document.getElementById('adBanner5fa495c233933');
                var link5fa495c233933 = document.getElementById('adLink5fa495c233933');
                banner5fa495c233933.src = imagesArray5fa495c233933[currentAd5fa495c233933];
                banner5fa495c233933.alt = idArray5fa495c233933[currentAd5fa495c233933];
                banner5fa495c233933.title = altArray5fa495c233933[currentAd5fa495c233933];
                jQuery('#adBanner5fa495c233933').attr("cur_index",indexArray5fa495c233933[currentAd5fa495c233933]);
                document.getElementById('adLink5fa495c233933').href = linkArray5fa495c233933[currentAd5fa495c233933];            currentAd5fa495c233933++;
            }
            window.setInterval("cycle5fa495c233933()", 5000);
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink5fa495c233933" target="_top">
            <img title="Sticks & Stones" cur_index="0" class="banner-add" advert="71" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1" alt="74762" id="adBanner5fa495c233933" border="0">
        </a>
        </div></div><div id="advert-banner-widget-59" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5fa495c233e7c = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Kighthead-Annuity.gif?fit=320%2C180&ssl=1");
            var linkArray5fa495c233e7c = new Array("https://www.knightheadannuity.com/");
            var altArray5fa495c233e7c = new Array("");
            var idArray5fa495c233e7c = new Array("77756");
            var indexArray5fa495c233e7c = new Array("0");
            var currentAd5fa495c233e7c = 1;
            var imgCt5fa495c233e7c = 1;
            function cycle5fa495c233e7c() {
                if (currentAd5fa495c233e7c == imgCt5fa495c233e7c) {
                    currentAd5fa495c233e7c = 0;
                }
                var banner5fa495c233e7c = document.getElementById('adBanner5fa495c233e7c');
                var link5fa495c233e7c = document.getElementById('adLink5fa495c233e7c');
                banner5fa495c233e7c.src = imagesArray5fa495c233e7c[currentAd5fa495c233e7c];
                banner5fa495c233e7c.alt = idArray5fa495c233e7c[currentAd5fa495c233e7c];
                banner5fa495c233e7c.title = altArray5fa495c233e7c[currentAd5fa495c233e7c];
                jQuery('#adBanner5fa495c233e7c').attr("cur_index",indexArray5fa495c233e7c[currentAd5fa495c233e7c]);
                document.getElementById('adLink5fa495c233e7c').href = linkArray5fa495c233e7c[currentAd5fa495c233e7c];            currentAd5fa495c233e7c++;
            }
            window.setInterval("cycle5fa495c233e7c()", 9000);
        </script>
        <a target="_blank" href="https://www.knightheadannuity.com/"  class="banner-poster" id="adLink5fa495c233e7c" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="65" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Kighthead-Annuity.gif?fit=320%2C180&ssl=1" alt="77756" id="adBanner5fa495c233e7c" border="0">
        </a>
        </div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.weather.gov.ky/portal/page/portal/nwshome"><img width="170" height="200" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" class="image wp-image-69400  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="69400" data-permalink="https://caymannewsservice.com/weather-in-ci/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-orig-size="170,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="weather in CI" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="advert-banner-widget-58" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5fa495c2346ef = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif?fit=170%2C200&ssl=1");
            var linkArray5fa495c2346ef = new Array("http://www.regalrealtycayman.com/");
            var altArray5fa495c2346ef = new Array("Man Up");
            var idArray5fa495c2346ef = new Array("79");
            var indexArray5fa495c2346ef = new Array("0");
            var currentAd5fa495c2346ef = 1;
            var imgCt5fa495c2346ef = 1;
            function cycle5fa495c2346ef() {
                if (currentAd5fa495c2346ef == imgCt5fa495c2346ef) {
                    currentAd5fa495c2346ef = 0;
                }
                var banner5fa495c2346ef = document.getElementById('adBanner5fa495c2346ef');
                var link5fa495c2346ef = document.getElementById('adLink5fa495c2346ef');
                banner5fa495c2346ef.src = imagesArray5fa495c2346ef[currentAd5fa495c2346ef];
                banner5fa495c2346ef.alt = idArray5fa495c2346ef[currentAd5fa495c2346ef];
                banner5fa495c2346ef.title = altArray5fa495c2346ef[currentAd5fa495c2346ef];
                jQuery('#adBanner5fa495c2346ef').attr("cur_index",indexArray5fa495c2346ef[currentAd5fa495c2346ef]);
                document.getElementById('adLink5fa495c2346ef').href = linkArray5fa495c2346ef[currentAd5fa495c2346ef];            currentAd5fa495c2346ef++;
            }
            window.setInterval("cycle5fa495c2346ef()", 6000);
        </script>
        <a target="_blank" href="http://www.regalrealtycayman.com/"  class="banner-poster" id="adLink5fa495c2346ef" target="_top">
            <img title="Man Up" cur_index="0" class="banner-add" advert="215" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif?fit=170%2C200&ssl=1" alt="79" id="adBanner5fa495c2346ef" border="0">
        </a>
        </div></div><div id="feelbox_widget-2" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over last seven days</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2020/11/speaker-refuses-to-lay-pac-report-on-ofreg-audit/" title=""><img width="212" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/McKeeva-Bush-LA-30-October-2020.png?fit=212%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="80809" data-permalink="https://caymannewsservice.com/2020/11/speaker-refuses-to-lay-pac-report-on-ofreg-audit/mckeeva-bush-la-30-october-2020/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/McKeeva-Bush-LA-30-October-2020.png?fit=600%2C339&amp;ssl=1" data-orig-size="600,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="McKeeva Bush LA 30 October 2020" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/McKeeva-Bush-LA-30-October-2020.png?fit=300%2C170&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/McKeeva-Bush-LA-30-October-2020.png?fit=600%2C339&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/McKeeva-Bush-LA-30-October-2020.png?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/McKeeva-Bush-LA-30-October-2020.png?resize=300%2C170&amp;ssl=1 300w" data-lazy-sizes="(max-width: 212px) 100vw, 212px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/McKeeva-Bush-LA-30-October-2020.png?fit=212%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/11/speaker-refuses-to-lay-pac-report-on-ofreg-audit/">Speaker refuses to lay PAC report on OfReg audit</li></a><li><a href="https://caymannewsservice.com/2020/11/ba-flight-threatened-by-uk-lockdown/" title=""><img width="180" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/British-Airways-air-bridge.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="79139" data-permalink="https://caymannewsservice.com/2020/09/uks-covid-19-cases-rise-ahead-of-isolation-trial/british-airways-air-bridge/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/British-Airways-air-bridge.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="British Airways air-bridge" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/British-Airways-air-bridge.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/British-Airways-air-bridge.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/British-Airways-air-bridge.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/British-Airways-air-bridge.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/British-Airways-air-bridge.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/11/ba-flight-threatened-by-uk-lockdown/">BA flight threatened by UK lockdown</li></a><li><a href="https://caymannewsservice.com/2020/11/bush-not-seeking-leadership-after-elections/" title=""><img width="180" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Speaker-McKeeva-Bush-makes-his-address-to-the-LA.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="80933" data-permalink="https://caymannewsservice.com/2020/11/bush-not-seeking-leadership-after-elections/speaker-mckeeva-bush-makes-his-address-to-the-la/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Speaker-McKeeva-Bush-makes-his-address-to-the-LA.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Speaker McKeeva Bush makes his address to the LA" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Speaker-McKeeva-Bush-makes-his-address-to-the-LA.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Speaker-McKeeva-Bush-makes-his-address-to-the-LA.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Speaker-McKeeva-Bush-makes-his-address-to-the-LA.png?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Speaker-McKeeva-Bush-makes-his-address-to-the-LA.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Speaker-McKeeva-Bush-makes-his-address-to-the-LA.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/11/bush-not-seeking-leadership-after-elections/">Bush not seeking leadership after elections</li></a><li><a href="https://caymannewsservice.com/2020/11/cdc-lifts-cruise-ban-as-coronavirus-rages/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Cruise-ship-in-George-Town-Harbour-night.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="76292" data-permalink="https://caymannewsservice.com/2020/07/cdc-extends-ban-on-cruise-ships/cruise-ship-in-george-town-harbour-night/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Cruise-ship-in-George-Town-Harbour-night.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cruise ship in George Town Harbour night" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Cruise-ship-in-George-Town-Harbour-night.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Cruise-ship-in-George-Town-Harbour-night.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Cruise-ship-in-George-Town-Harbour-night.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Cruise-ship-in-George-Town-Harbour-night.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Cruise-ship-in-George-Town-Harbour-night.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/11/cdc-lifts-cruise-ban-as-coronavirus-rages/">CDC lifts cruise ban as coronavirus rages</li></a><li><a href="https://caymannewsservice.com/2020/11/key-west-votes-to-ban-mass-cruise-tourism/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Royal-Caribbean-ship-at-Key-West.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="80955" data-permalink="https://caymannewsservice.com/2020/11/key-west-votes-to-ban-mass-cruise-tourism/royal-caribbean-ship-at-key-west/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Royal-Caribbean-ship-at-Key-West.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Royal Caribbean ship at Key West" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Royal-Caribbean-ship-at-Key-West.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Royal-Caribbean-ship-at-Key-West.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Royal-Caribbean-ship-at-Key-West.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Royal-Caribbean-ship-at-Key-West.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Royal-Caribbean-ship-at-Key-West.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/11/key-west-votes-to-ban-mass-cruise-tourism/">Key West votes to ban mass cruise tourism</li></a></ul></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://report.iwf.org.uk/ky"><img width="300" height="100" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" class="image wp-image-9778  attachment-medium size-medium jetpack-lazy-image" alt="child porn" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="9778" data-permalink="https://caymannewsservice.com/advertisement/iwf-child-porn/iwf-child-pornography/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-orig-size="320,107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IWF &#8211; child pornography" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?w=320&amp;ssl=1 320w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=300%2C100&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=200%2C67&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="advert-banner-widget-55" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-56" class="widget banner300"><div class="widget-wrap"></div></div>				</div>
				<div id="sidebar-bottom-right">
					<div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/notice-board/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2020/10/hsa-opens-covid-19-drive-thru-testing-for-10-october/'>HSA opens COVID-19 drive-thru testing for 10 October</a> <span class="rss-date">09/10/2020</span></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/10/deh-operations-post-delta/'>DEH operations post Delta</a> <span class="rss-date">07/10/2020</span></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/10/turtle-centre-gets-ready-to-open-its-doors-to-the-public/'>Turtle Centre gets ready to open its doors to the public</a> <span class="rss-date">06/10/2020</span></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/10/both-airports-fully-operational/'>Both airports fully operational</a> <span class="rss-date">06/10/2020</span></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/10/port-authority-reopens-following-delta/'>Port Authority reopens following Delta</a> <span class="rss-date">06/10/2020</span></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/10/schools-to-reopen-wednesday/'>Schools to reopen Wednesday</a> <span class="rss-date">06/10/2020</span></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/10/mrcu-holds-spraying-operations/'>MRCU holds spraying operations</a> <span class="rss-date">06/10/2020</span></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/10/hsa-clinics-and-services-resume-wednesday/'>HSA clinics and services resume Wednesday</a> <span class="rss-date">06/10/2020</span></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/10/airport-operations-temporarily-closed/'>Airport operations temporarily closed</a> <span class="rss-date">05/10/2020</span></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/10/port-authority-closure-for-tropical-storm-delta/'>Port Authority closure for Tropical Storm Delta</a> <span class="rss-date">05/10/2020</span></li></ul></div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 16.05pt;" aria-label="Alden McLaughlin (666 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/arden-mclean/" class="tag-cloud-link tag-link-437 tag-link-position-2" style="font-size: 8.175pt;" aria-label="Arden McLean (83 items)">Arden McLean</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-3" style="font-size: 11.4125pt;" aria-label="armed robbery (192 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-4" style="font-size: 10.45pt;" aria-label="Ask Auntie (151 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-5" style="font-size: 10.5375pt;" aria-label="burglary (153 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.7pt;" aria-label="Cayman Brac (94 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-court-of-appeal/" class="tag-cloud-link tag-link-147 tag-link-position-7" style="font-size: 8.175pt;" aria-label="Cayman Islands Court of Appeal (82 items)">Cayman Islands Court of Appeal</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-8" style="font-size: 9.3125pt;" aria-label="Cayman Islands Fire Service (112 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-9" style="font-size: 10.8pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-10" style="font-size: 12.025pt;" aria-label="CNS Local Life (228 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/coronavirus/" class="tag-cloud-link tag-link-2793 tag-link-position-11" style="font-size: 13.8625pt;" aria-label="coronavirus (367 items)">coronavirus</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-12" style="font-size: 10.45pt;" aria-label="corruption (152 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/covid-19/" class="tag-cloud-link tag-link-2833 tag-link-position-13" style="font-size: 13.775pt;" aria-label="COVID-19 (365 items)">COVID-19</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-14" style="font-size: 13.6pt;" aria-label="cruise dock facility (343 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cruise-port-referendum/" class="tag-cloud-link tag-link-2046 tag-link-position-15" style="font-size: 11.9375pt;" aria-label="Cruise Port Referendum (224 items)">Cruise Port Referendum</a>
<a href="https://caymannewsservice.com/tag/cuc/" class="tag-cloud-link tag-link-241 tag-link-position-16" style="font-size: 8.2625pt;" aria-label="CUC (85 items)">CUC</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-17" style="font-size: 11.675pt;" aria-label="Department of Environment (208 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/department-of-environmental-health/" class="tag-cloud-link tag-link-351 tag-link-position-18" style="font-size: 8.175pt;" aria-label="Department of Environmental Health (82 items)">Department of Environmental Health</a>
<a href="https://caymannewsservice.com/tag/dr-john-lee/" class="tag-cloud-link tag-link-2577 tag-link-position-19" style="font-size: 8.35pt;" aria-label="Dr John Lee (86 items)">Dr John Lee</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-20" style="font-size: 12.55pt;" aria-label="drug crime (260 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dwayne-seymour/" class="tag-cloud-link tag-link-1362 tag-link-position-21" style="font-size: 9.05pt;" aria-label="Dwayne Seymour (103 items)">Dwayne Seymour</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-22" style="font-size: 12.2pt;" aria-label="Ezzard Miller (239 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-23" style="font-size: 12.2875pt;" aria-label="fatality (243 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-24" style="font-size: 22pt;" aria-label="Featured (3,187 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-25" style="font-size: 8.6125pt;" aria-label="Franz Manderson (93 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-26" style="font-size: 8.175pt;" aria-label="gay rights (83 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-27" style="font-size: 13.075pt;" aria-label="gun crime (304 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-28" style="font-size: 8.7pt;" aria-label="HSA (94 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-29" style="font-size: 9.6625pt;" aria-label="Jeff Webb (121 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/martyn-roper/" class="tag-cloud-link tag-link-2140 tag-link-position-30" style="font-size: 8.6125pt;" aria-label="Martyn Roper (93 items)">Martyn Roper</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-31" style="font-size: 10.7125pt;" aria-label="McKeeva Bush (161 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-32" style="font-size: 9.6625pt;" aria-label="Moses Kirkconnell (121 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-33" style="font-size: 8.875pt;" aria-label="murder (100 items)">murder</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-34" style="font-size: 9.925pt;" aria-label="Office of the Auditor General (132 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/owen-roberts-international-airport/" class="tag-cloud-link tag-link-49 tag-link-position-35" style="font-size: 8pt;" aria-label="Owen Roberts International Airport (78 items)">Owen Roberts International Airport</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-36" style="font-size: 9.4875pt;" aria-label="Public Accounts Committee (116 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-37" style="font-size: 9.75pt;" aria-label="RCIPS (126 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-38" style="font-size: 13.425pt;" aria-label="road accident (332 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-39" style="font-size: 11.0625pt;" aria-label="sex crimes (178 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-40" style="font-size: 9.8375pt;" aria-label="stabbing (129 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-41" style="font-size: 10.1875pt;" aria-label="Tara Rivers (140 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-42" style="font-size: 12.4625pt;" aria-label="theft (257 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-43" style="font-size: 9.925pt;" aria-label="traffic offences (132 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-44" style="font-size: 12.55pt;" aria-label="violent crime (263 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-45" style="font-size: 8.6125pt;" aria-label="water accident (92 items)">water accident</a></div>
</div></div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://caymannewsservice.com/privacy-cookie-policy/" rel="">
		Privacy &amp; Cookie Policy	</a>
</div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>November 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2020/11/02/" aria-label="Posts published on 2 November 2020">2</a></td><td><a href="https://caymannewsservice.com/2020/11/03/" aria-label="Posts published on 3 November 2020">3</a></td><td><a href="https://caymannewsservice.com/2020/11/04/" aria-label="Posts published on 4 November 2020">4</a></td><td id="today"><a href="https://caymannewsservice.com/2020/11/05/" aria-label="Posts published on 5 November 2020">5</a></td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://caymannewsservice.com/2020/10/">&laquo; Oct</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-74884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74884"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2020 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

<div style="display: none;"><div id="boxzilla-box-80879-content"><p><a href="https://www.caf.ky/"><img class="alignnone wp-image-80431 size-full" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2016/10/CAF-dinner-drings-and-drag-gif.png?resize=550%2C100&#038;ssl=1" alt="" width="550" height="100" data-recalc-dims="1" /></a></p>
</div></div>    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
                    <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2020\/11\/miller-urges-resurrection-of-respect\/":80996};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":80879,"icon":"&times;","content":"","css":{"position":"bottom-left"},"trigger":{"method":"percentage","value":15},"animation":"slide","cookie":{"triggered":0,"dismissed":6},"rehide":false,"position":"bottom-left","screenWidthCondition":null,"closable":true,"post":{"id":80879,"title":"CAF dinner","slug":"caf-dinner"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.24' id='boxzilla-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","nonce":"2ac19749f9","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/caymannewsservice.com\/cnslogin\/?redirect_to=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F11%2Fmiller-urges-resurrection-of-respect%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'77091667',post:'80996',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '80996' ]);
</script>

</body>

</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://caymannewsservice.com/2020/11/miller-urges-resurrection-of-respect/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/caymannewsservice-com/2020/11/miller-urges-resurrection-of-respect.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Nov 6th, 2020 @ 12:16 am UTC -->
<!-- Cache File Generated In:       0.86270 seconds -->

<!-- Cache File Expires On:         Nov 13th, 2020 @ 12:16 am UTC -->
<!-- Cache File Auto-Rebuild On:    Nov 13th, 2020 @ 12:16 am UTC -->

<!-- Loaded via Cache On:    Nov 6th, 2020 @ 12:30 am UTC -->
<!-- Loaded via Cache In:    0.00298 seconds -->