<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Beach replenishment could be a costly failure  - Cayman Islands Headline News  : Cayman News Service</title>

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style.css" type="text/css" media="screen" /> -->

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-font.css" type="text/css" media="screen" /> -->

	<!-- Responsive Design Resources -->
	<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-responsive.css" type="text/css" media="screen" /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/jm81bc6p/8ifuq.css" media="screen"/>
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Beach replenishment could be a costly failure Comments Feed" href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=efd2c9b5ec3e353f9efa1711c268340a"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- <link rel='stylesheet' id='feelbox-default-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style.css?ver=efd2c9b5ec3e353f9efa1711c268340a' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='feelbox-icons-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style-icons-classic.css?ver=efd2c9b5ec3e353f9efa1711c268340a' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/2mshqkiw/8ifuq.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='cld-font-awesome-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.1.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cld-frontend-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.1.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='poll-maker-ays-css'  href='https://caymannewsservice.com/wp-content/plugins/poll-maker/public/css/poll-maker-ays-public.css?ver=8.4.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/8m5l0rs5/8ifuq.css" media="all"/>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/2fpio7fs/8ifuq.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/ajax.js?ver=efd2c9b5ec3e353f9efa1711c268340a' id='my-ajax-request-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js?ver=efd2c9b5ec3e353f9efa1711c268340a' id='feelbox-remote-js'></script> -->
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='cld-frontend-js-extra'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"73f1ce61f4"};
/* ]]> */
</script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/1qfe4jln/8ifuu.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.1.7' id='cld-frontend-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/suckerfish-cat.js?ver=efd2c9b5ec3e353f9efa1711c268340a' id='suckerfish-cat-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/jquery.mobilemenu.js?ver=efd2c9b5ec3e353f9efa1711c268340a' id='mobilmenu-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/flexslider.js?ver=efd2c9b5ec3e353f9efa1711c268340a' id='flexslider-js'></script> -->
<link rel="https://api.w.org/" href="https://caymannewsservice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://caymannewsservice.com/wp-json/wp/v2/posts/109532" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/" />
<link rel='shortlink' href='https://wp.me/p5dt3Z-suE' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2022%2F10%2Fbeach-replenishment-could-be-a-costly-failure%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2022%2F10%2Fbeach-replenishment-could-be-a-costly-failure%2F&#038;format=xml" />
<style></style><!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://caymannewsservice.com/wp-admin/admin-ajax.php',
		token: '4ae69cef22',
				id: 109532,
		title: 'Beach replenishment could be a costly failure',
		url: 'https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel after reading this?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'classic',
		tweet: 'off'
		};
	
		</script>
<!-- feelbox -->
                       <style type="text/css">
              @media screen {
                    .printfriendly {
                       position: relative;
                        z-index: 1000;
                     margin: 
                        12px 12px 12px 12px                     ;
                  }
                  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                       font-weight: 600;
                      cursor: pointer;
                       text-decoration: none;
                     border: none;
                      -webkit-box-shadow: none;
                      -moz-box-shadow: none;
                     box-shadow: none;
                      outline:none;
                        font-size: 14px !important;
                        color: #3AAA11 !important;
                   }
                  .printfriendly.pf-alignleft {
                      float: left
                    }
                  .printfriendly.pf-alignright {
                     float: right;
                  }
                  .printfriendly.pf-aligncenter {
                        display: flex;
                     align-items: center;
                       justify-content: center;
                   }
              }
          }

         @media print {
             .printfriendly {
                   display: none;
             }
          }

         .pf-button-img {
               border: none;
              -webkit-box-shadow: none; 
             -moz-box-shadow: none; 
                box-shadow: none; 
             padding: 0; 
               margin: 0;
             display: inline; 
              vertical-align: middle;
            }
          
           img.pf-button-img + .pf-button-text {
              margin-left: 6px;
          }
        </style>

        <style type="text/css" id="pf-excerpt-styles">
          .pf-button.pf-button-excerpt {
              display: none;
           }
        </style>
                <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//caymannewsservice.com/?wordfence_lh=1&hid=62E477CEA6786F1FB2D167AA8486FC13');
</script><style>img#wpstats{display:none}</style>
	
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#000000;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="Beach in front of the Marriott hotel after Hurricane Ian (CNS): Tourism Minister Kenneth Bryan has said that bringing in sand to replace the stretch of Seven Mile Beach that is being eroded could be a costly failure for the public purse. During the Cayman Islands Tourism Association meeting last week, the Marriott hotel&#039;s general&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Beach replenishment could be a costly failure  - Cayman Islands Headline News" />
<meta property="og:url" content="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/" />
<meta property="og:description" content="Beach in front of the Marriott hotel after Hurricane Ian (CNS): Tourism Minister Kenneth Bryan has said that bringing in sand to replace the stretch of Seven Mile Beach that is being eroded could b…" />
<meta property="article:published_time" content="2022-10-25T15:26:01+00:00" />
<meta property="article:modified_time" content="2022-10-25T15:26:19+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/09/Beach-in-front-of-the-Marriott-hotel.jpeg?fit=600%2C400&#038;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="Cayman News Service" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="Beach replenishment could be a costly failure" />
<meta name="twitter:image" content="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/09/Beach-in-front-of-the-Marriott-hotel.jpeg?fit=600%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Cayman News Service" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2900728-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->


</head>

<body class="post-template-default single single-post postid-109532 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-83987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83987"><a href="https://caymannewsservice.com/tipbox/">Donate</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray635860fc0b9f0 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/ESO_LABOUR-FORCE-FALL-SURVEY-2022.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Quayside-surveyors.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Logic-English-Premier-League-2-frame.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Ombudsman-Office-RTK-Day-2020.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/DLP-end-of-pension-holiday.gif?fit=450%2C100&ssl=1");
            var linkArray635860fc0b9f0 = new Array("https://www.eso.ky/", "https://quaysidesurveyors.ky/", "https://www.logic.ky/residential/tv/fiber-tv/logic-tv/logictv-add-ons/premier-sports-pack", "https://ombudsman.ky/foi", "https://www.facebook.com/photo/?fbid=468631515291157&set=a.360060622814914&utm_source=FB&utm_medium=Press%20Release&utm_campaign=Pensions%20Holiday");
            var altArray635860fc0b9f0 = new Array("", "", "", "", "");
            var idArray635860fc0b9f0 = new Array("108513", "76647", "108076", "108077", "108681");
            var indexArray635860fc0b9f0 = new Array("0", "1", "2", "3", "4");
            var currentAd635860fc0b9f0 = 2;
            var imgCt635860fc0b9f0 = 5;
            function cycle635860fc0b9f0() {
                if (currentAd635860fc0b9f0 == imgCt635860fc0b9f0) {
                    currentAd635860fc0b9f0 = 0;
                }
                var banner635860fc0b9f0 = document.getElementById('adBanner635860fc0b9f0');
                var link635860fc0b9f0 = document.getElementById('adLink635860fc0b9f0');
                banner635860fc0b9f0.src = imagesArray635860fc0b9f0[currentAd635860fc0b9f0];
                banner635860fc0b9f0.alt = idArray635860fc0b9f0[currentAd635860fc0b9f0];
                banner635860fc0b9f0.title = altArray635860fc0b9f0[currentAd635860fc0b9f0];
                jQuery('#adBanner635860fc0b9f0').attr("cur_index",indexArray635860fc0b9f0[currentAd635860fc0b9f0]);
                document.getElementById('adLink635860fc0b9f0').href = linkArray635860fc0b9f0[currentAd635860fc0b9f0];            currentAd635860fc0b9f0++;
            }
            window.setInterval("cycle635860fc0b9f0()", 6000);
            if( "19" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "635860fc0b9f0");
            }
        </script>
        <a target="_blank" href="https://quaysidesurveyors.ky/"  class="banner-poster" id="adLink635860fc0b9f0" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="19" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Quayside-surveyors.gif?fit=450%2C100&ssl=1" alt="76647" id="adBanner635860fc0b9f0" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-107104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107104"><a href="https://caymannewsservice.com/category/business/">Business</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &amp; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a>
	<ul class="sub-menu">
		<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
	<ul class="sub-menu">
		<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
		<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
	<li id="menu-item-84157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84157"><a href="https://caymannewsservice.com/elections2021">2021 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-84160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84160"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray635860fc0dc9b = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Doctors-Express.png?fit=728%2C90&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/CNS-Fosters_banner.gif?fit=728%2C90&ssl=1");
            var linkArray635860fc0dc9b = new Array("https://www.doctorsexpress.ky/", "https://fosters.ky/about/our-brands/pharmacy/");
            var altArray635860fc0dc9b = new Array("", "");
            var idArray635860fc0dc9b = new Array("75822", "108925");
            var indexArray635860fc0dc9b = new Array("0", "1");
            var currentAd635860fc0dc9b = 1;
            var imgCt635860fc0dc9b = 2;
            function cycle635860fc0dc9b() {
                if (currentAd635860fc0dc9b == imgCt635860fc0dc9b) {
                    currentAd635860fc0dc9b = 0;
                }
                var banner635860fc0dc9b = document.getElementById('adBanner635860fc0dc9b');
                var link635860fc0dc9b = document.getElementById('adLink635860fc0dc9b');
                banner635860fc0dc9b.src = imagesArray635860fc0dc9b[currentAd635860fc0dc9b];
                banner635860fc0dc9b.alt = idArray635860fc0dc9b[currentAd635860fc0dc9b];
                banner635860fc0dc9b.title = altArray635860fc0dc9b[currentAd635860fc0dc9b];
                jQuery('#adBanner635860fc0dc9b').attr("cur_index",indexArray635860fc0dc9b[currentAd635860fc0dc9b]);
                document.getElementById('adLink635860fc0dc9b').href = linkArray635860fc0dc9b[currentAd635860fc0dc9b];            currentAd635860fc0dc9b++;
            }
            window.setInterval("cycle635860fc0dc9b()", 10000);
            if( "33" == '12447'){
            	console.log('Interval is ' + 10000 + ' miliseconds for id : '+ "635860fc0dc9b");
            }
        </script>
        <a target="_blank" href="https://www.doctorsexpress.ky/"  class="banner-poster" id="adLink635860fc0dc9b" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="33" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Doctors-Express.png?fit=728%2C90&ssl=1" alt="75822" id="adBanner635860fc0dc9b" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray635860fc0e334 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Butterfield-small-grenn-loans-A.png?fit=220%2C90&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Butterfield-small-green-loans-B.png?fit=220%2C90&ssl=1");
            var linkArray635860fc0e334 = new Array("https://www.butterfieldgroup.com/en-ky/banking/personal-banking/borrowing/personal-loans", "https://www.butterfieldgroup.com/en-ky/banking/personal-banking/borrowing/mortgages");
            var altArray635860fc0e334 = new Array("", "");
            var idArray635860fc0e334 = new Array("109569", "109568");
            var indexArray635860fc0e334 = new Array("0", "1");
            var currentAd635860fc0e334 = 1;
            var imgCt635860fc0e334 = 2;
            function cycle635860fc0e334() {
                if (currentAd635860fc0e334 == imgCt635860fc0e334) {
                    currentAd635860fc0e334 = 0;
                }
                var banner635860fc0e334 = document.getElementById('adBanner635860fc0e334');
                var link635860fc0e334 = document.getElementById('adLink635860fc0e334');
                banner635860fc0e334.src = imagesArray635860fc0e334[currentAd635860fc0e334];
                banner635860fc0e334.alt = idArray635860fc0e334[currentAd635860fc0e334];
                banner635860fc0e334.title = altArray635860fc0e334[currentAd635860fc0e334];
                jQuery('#adBanner635860fc0e334').attr("cur_index",indexArray635860fc0e334[currentAd635860fc0e334]);
                document.getElementById('adLink635860fc0e334').href = linkArray635860fc0e334[currentAd635860fc0e334];            currentAd635860fc0e334++;
            }
            window.setInterval("cycle635860fc0e334()", 10000);
            if( "36" == '12447'){
            	console.log('Interval is ' + 10000 + ' miliseconds for id : '+ "635860fc0e334");
            }
        </script>
        <a target="_blank" href="https://www.butterfieldgroup.com/en-ky/banking/personal-banking/borrowing/personal-loans"  class="banner-poster" id="adLink635860fc0e334" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="36" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Butterfield-small-grenn-loans-A.png?fit=220%2C90&ssl=1" alt="109569" id="adBanner635860fc0e334" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray635860fc0ea09 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Dec-2021.jpg?fit=550%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-Gas-nightmare-550.gif?fit=550%2C100&ssl=1");
            var linkArray635860fc0ea09 = new Array("https://www.toyotacayman.com/listings/toyota-one/", "https://nightmare.ky/");
            var altArray635860fc0ea09 = new Array("Vampt Motors", "");
            var idArray635860fc0ea09 = new Array("98437", "109248");
            var indexArray635860fc0ea09 = new Array("0", "1");
            var currentAd635860fc0ea09 = 1;
            var imgCt635860fc0ea09 = 2;
            function cycle635860fc0ea09() {
                if (currentAd635860fc0ea09 == imgCt635860fc0ea09) {
                    currentAd635860fc0ea09 = 0;
                }
                var banner635860fc0ea09 = document.getElementById('adBanner635860fc0ea09');
                var link635860fc0ea09 = document.getElementById('adLink635860fc0ea09');
                banner635860fc0ea09.src = imagesArray635860fc0ea09[currentAd635860fc0ea09];
                banner635860fc0ea09.alt = idArray635860fc0ea09[currentAd635860fc0ea09];
                banner635860fc0ea09.title = altArray635860fc0ea09[currentAd635860fc0ea09];
                jQuery('#adBanner635860fc0ea09').attr("cur_index",indexArray635860fc0ea09[currentAd635860fc0ea09]);
                document.getElementById('adLink635860fc0ea09').href = linkArray635860fc0ea09[currentAd635860fc0ea09];            currentAd635860fc0ea09++;
            }
            window.setInterval("cycle635860fc0ea09()", 10000);
            if( "26" == '12447'){
            	console.log('Interval is ' + 10000 + ' miliseconds for id : '+ "635860fc0ea09");
            }
        </script>
        <a target="_blank" href="https://www.toyotacayman.com/listings/toyota-one/"  class="banner-poster" id="adLink635860fc0ea09" target="_top">
            <img title="Vampt Motors" cur_index="0" class="banner-add" advert="26" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Dec-2021.jpg?fit=550%2C100&ssl=1" alt="98437" id="adBanner635860fc0ea09" border="0">
        </a>
        </div>


						<div class="post" id="post-main-109532">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/" rel="bookmark" title="Permanent Link to Beach replenishment could be a costly failure">Beach replenishment could be a costly failure</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		25/10/2022	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comments" rel="bookmark" title="Comments for Beach replenishment could be a costly failure">41 Comments</a>
	</span>
	 

</div>
								
								<div class="pf-content"><div class="wp-block-image">
<figure class="aligncenter size-full"><a href="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/09/Beach-in-front-of-the-Marriott-hotel.jpeg?ssl=1"><img data-attachment-id="108566" data-permalink="https://caymannewsservice.com/2022/09/7mb-erosion-worsens-after-ian-batters-structures/beach-in-front-of-the-marriott-hotel/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/09/Beach-in-front-of-the-Marriott-hotel.jpeg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Beach in front of the Marriott hotel" data-image-description data-image-caption="&lt;p&gt;Beach in front of the Marriott hotel after Hurricane Ian&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/09/Beach-in-front-of-the-Marriott-hotel.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/09/Beach-in-front-of-the-Marriott-hotel.jpeg?fit=600%2C400&amp;ssl=1" width="600" height="400" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/09/Beach-in-front-of-the-Marriott-hotel.jpeg?resize=600%2C400&#038;ssl=1" alt="Cayman News Service" class="wp-image-108566 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/09/Beach-in-front-of-the-Marriott-hotel.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/09/Beach-in-front-of-the-Marriott-hotel.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/09/Beach-in-front-of-the-Marriott-hotel.jpeg?resize=600%2C400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="108566" data-permalink="https://caymannewsservice.com/2022/09/7mb-erosion-worsens-after-ian-batters-structures/beach-in-front-of-the-marriott-hotel/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/09/Beach-in-front-of-the-Marriott-hotel.jpeg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Beach in front of the Marriott hotel" data-image-description="" data-image-caption="&lt;p&gt;Beach in front of the Marriott hotel after Hurricane Ian&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/09/Beach-in-front-of-the-Marriott-hotel.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/09/Beach-in-front-of-the-Marriott-hotel.jpeg?fit=600%2C400&amp;ssl=1" width="600" height="400" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/09/Beach-in-front-of-the-Marriott-hotel.jpeg?resize=600%2C400&#038;ssl=1" alt="Cayman News Service" class="wp-image-108566" srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/09/Beach-in-front-of-the-Marriott-hotel.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/09/Beach-in-front-of-the-Marriott-hotel.jpeg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1"  /></noscript></a><figcaption><em><sup>Beach in front of the Marriott hotel after Hurricane Ian</sup></em></figcaption></figure></div>


<p>(CNS): Tourism Minister Kenneth Bryan has said that bringing in sand to replace the stretch of Seven Mile Beach that is being eroded could be a costly failure for the public purse. During the Cayman Islands Tourism Association meeting last week, the Marriott hotel&#8217;s general manager asked the minister what the government was doing about the long stretch of the southern end of the beach where the sand has almost disappeared. In response, Bryan warned that replenishment might not be the answer, given that there are still hard structures on the beach.</p>



<span id="more-109532"></span>



<p>The tourism minister pointed out that the decision lies with Premier Wayne Panton, who has responsibility for sustainability. However, while Panton has earmarked <strong><a rel="noreferrer noopener" href="https://caymannewsservice.com/2021/12/pact-to-spend-21m-to-rescue-beaches/" target="_blank">around $21 million</a></strong> of public cash to fund a potential beach re-nourishment project, there are concerns that it will fail and the money will be lost unless there are significant changes.</p>



<p>Speaking in response to Hermes Cuello, the GM of the Grand Cayman Marriott Beach Resort, who described the issue as the elephant in the room, Bryan said he was fully aware how bad it is and the potential impact on the tourism product. </p>



<p>But he raised &#8220;the uncertainty&#8221; over how long a restored beach would last, given the potential significant investment. &#8220;If we were to put that sand back and another storm comes and just takes it right away, that’s a substantial amount of money that would be lost,&#8221; he noted.</p>



<p>Conservationists are warning against beach replenishment as a solution to erosion because research reveals that it might ultimately do more harm than good by providing a false sense of security in critically eroding areas. The process damages marine habitats and imported sand brings its own challenges. In addition, if nothing else changes, the beach will erode again even more quickly than before, given the changing climate.</p>



<p>Bryan pointed out the need &#8220;to start talking about the sustainability of our tourism product and the fact that we should no longer allow buildings to be built so close to the beach&#8221;. He made it clear that PACT was going to stop allowing this but admitted that future development regulations would not solve the Marriott&#8217;s current problem. </p>



<p>However, he committed to keeping hotel and condo owners in the area and the CITA membership abreast of government plans. &#8220;I can understand your concern,” he added.</p>



<p>But the minister made no mention of managed retreat and the need for properties like the Marriott to move structures such as pools, walls and terraces that were constructed on the beach itself against the advice of the Department of Environment. Speaking <strong><a rel="noreferrer noopener" href="https://caymannewsservice.com/2022/09/7mb-erosion-worsens-after-ian-batters-structures/" target="_blank">to CNS recently</a></strong>, Cuello said the Marriott owners had not even considered the need for managed retreat because, he claimed, there is no room. </p>



<p>The conundrum the government is facing is the need to support Cayman&#8217;s tourism product by tackling the beach loss clashing with the reality that the costly investment into this project is unlikely to work for any meaningful time. It would also directly assist the owners of some of Cayman&#8217;s most valuable real estate without them taking responsibility for their part in the erosion.</p>



<p>Climate and changing weather patterns and currents and the ultimate rising sea levels are partially responsible for the erosion, but as evidenced by the retention of sand in parts of the northern end of Seven Mile Beach, where development is less dense and further back from the high water mark, the structures have played a significant part.</p>



<p>Like many other small islands, Cayman must deal with the inevitable consequences of climate change, which means rethinking future coastal development and rolling out a plan for managed retreat now.</p>



<p>“We will have to face this issue head-on,” the premier told CNS earlier this year, though he hopes the government will not have to force owners to move existing structures. “I would like to think that there will be consensus across the board… and we will find a way to accomplish this together rather than having to legislate and have long drawn-out arguments about it.” </p>



<p>However, at this point, none of the impacted beachfront property owners appear ready to discuss the real elephant in all their rooms, which is the imperative of a managed retreat. </p>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold">
		Share your vote!
		</div> 
		<BR>
		<BR>
		<div>
		<ul class="share-list">
		<li>
		    <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"Beach replenishment could be a costly failure\""> </a> 
		</li>
		<li>
 	        <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=Beach replenishment could be a costly failure&p[url]=https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a> 
 		</li>
		<li>
 	        <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/"> </a>
		</li>
		<li>
 	        <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/"> </a>
		</li>
		<li>
 	        <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/"> </a>
		</li>
		</ul>
 		</div> 
 		 
 		<div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i>
		No, thanks.
		</a></div></div> 

			<div id="lyr1"></div>
			<div id="hdr">
				 <!-- 
 	            <div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> 
 	            --!> 
 	                <div id="title"> 
 		                    <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a> 
				</div>
				         <div id="feelbox-title">
						 How do you feel after reading this?
						 </div> 
			</div>
			<span id="total"></span><span id="voted"></span>
			<div id="bd" style="">
				<div id="loading" style="display: block;"></div>
				
				<div id="sparkbardiv" style="">
					<div class="sparkbar" style="">
					</div>
				</div>
							
				<ul>
					<li id="mdr-e1"><div id="feelbox-cell"><div> 
						<span class="m">Fascinated</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e2"><div id="feelbox-cell"><div> 
						<span class="m">Happy</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e3"><div id="feelbox-cell"><div> 
						<span class="m">Sad</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e4"><div id="feelbox-cell"><div> 
						<span class="m">Angry</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e5"><div id="feelbox-cell"><div> 
						<span class="m">Bored</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e6"><div id="feelbox-cell"><div> 
						<span class="m">Afraid</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
				</ul>
			</div>
		</div>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img jetpack-lazy-image" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF &amp; Email" style="width: 170px;height: 24px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="pf-button-img" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF & Email" style="width: 170px;height: 24px;"  data-recalc-dims="1"  /></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-109532" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-109532" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-109532" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-109532" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-109532" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/beach-erosion/" rel="tag">beach erosion</a>, <a href="https://caymannewsservice.com/tag/featured/" rel="tag">Featured</a>, <a href="https://caymannewsservice.com/tag/hermes-cuello/" rel="tag">Hermes Cuello</a>, <a href="https://caymannewsservice.com/tag/kenneth-bryan/" rel="tag">Kenneth Bryan</a>, <a href="https://caymannewsservice.com/tag/marriott-beach-resort/" rel="tag">Marriott Beach Resort</a>, <a href="https://caymannewsservice.com/tag/seven-mile-beach/" rel="tag">Seven Mile Beach</a>, <a href="https://caymannewsservice.com/tag/wayne-panton/" rel="tag">Wayne Panton</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/business/" rel="category tag">Business</a>, <a href="https://caymannewsservice.com/category/science-nature/" rel="category tag">Science &amp; Nature</a>, <a href="https://caymannewsservice.com/category/business/tourism/" rel="category tag">Tourism</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
		<h3 id="comments-title">Comments (41)</h3>

		<p class="comments-number"><a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/feed">Comments RSS Feed</a></p>

		<div class="comments-navigation clearfix">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="comment-565306">
				<div id="div-comment-565306" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565306">25/10/2022 at 5:10 pm</a>		</div>

		<p><i>a costly failure</i></p>
<p>An apt description for many people and things in Cayman.</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565306"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565306"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565306#respond' data-commentid="565306" data-postid="109532" data-belowelement="div-comment-565306" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-565300">
				<div id="div-comment-565300" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565300">25/10/2022 at 4:52 pm</a>		</div>

		<p>Start clearing beach side of all buildings&#8230;rebuild on the other side of WBR.  Nothing else will work in the long run.</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565300"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">1    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565300"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565300#respond' data-commentid="565300" data-postid="109532" data-belowelement="div-comment-565300" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-565293">
				<div id="div-comment-565293" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565293">25/10/2022 at 4:36 pm</a>		</div>

		<p>I agree with Kenny Bryan about imported sand being a waste of public funds. We should be grateful that it is recognized. My concern is, why Minister Bryan didn&#8217;t rebut Mr. Cuello of the Marriot with facts &#8211; their construction is largely responsible!</p>
<p>Is Minster Bryan old enough to remember when beach was there?</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565293"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">8    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565293"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565293#respond' data-commentid="565293" data-postid="109532" data-belowelement="div-comment-565293" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-565291">
				<div id="div-comment-565291" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">ROBERT</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565291">25/10/2022 at 4:31 pm</a>		</div>

		<p>Folks this could have been avoided from day one . I remember when they started clearing the land for the the then Radisson hotel , and I stopped by to speak with the architect of record and blessed memory , and I asked why were they destroying the seagrape and cocoplum&#8217;s on the the beachridge and his reply was o&#8221; oh the tourists love to see the white sands&#8221; I replied to him that they would come to regret it and today so said so done .<br />
There is absolutely no need for Government to waste our money on bringing imported sand, to build more beach for the the next greedy developer down the road(beach).<br />
What we need first of all is to have members of planning who understand development and honest politicians who keep their noses out the appointees, and then these members follow directives of the sister voices who have the guiding experience,wherein the environment of these little islands are concerned.<br />
The other thing is like the politician , our planning members ,seem to only be able to say know to certain elements of our society , but when it come to the big man everyone tucks their tails between their legs and afraid to say no.<br />
just so everyone knows these big developers come here because they know they can get away with it here , where as in other jurisdictions they cannot .<br />
I recently overheard one say to someone not too long ago &#8221; he should have mentioned to me as my partner is the minister&#8221;<br />
This my Fellow Caymanians is how it goes , and too many of us are so NAIVE to the outside world and its ways , and like the crabs in the bucket we allow this to go on .<br />
I will close for now but next time you go to the polls think extremely carefully about the type and quality and background of the person your voting for, and hopefully OUR PACT GOVERNMENT  will see the need for a NATIONAL ELECTION and get rid of this stupid system of one man one vote , or else we will never get any better .</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565291"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">1    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565291"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565291#respond' data-commentid="565291" data-postid="109532" data-belowelement="div-comment-565291" data-respondelement="respond" data-replyto="Reply to ROBERT" aria-label='Reply to ROBERT'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-565288">
				<div id="div-comment-565288" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565288">25/10/2022 at 4:08 pm</a>		</div>

		<p>Costly failure is nothing new to government.  The solution to this problem is reversion to sensible structures, but no one wants to do that either.</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565288"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">3    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565288"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565288#respond' data-commentid="565288" data-postid="109532" data-belowelement="div-comment-565288" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-565286">
				<div id="div-comment-565286" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anon</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565286">25/10/2022 at 4:00 pm</a>		</div>

		<p>Yes &#8211; there used to be a beautiful beach at the Marriott site; Yes &#8211; Marriott (or previous owners) proposed structures that DOE and EIAs said were supremely stupid/unwise.  BUT.  Presumably CIGs planning department overruled the objections and approved the planning permission (something Planning continues to do to this day, so not a one off error that they have learned from&#8230;).  So the culpability of the current predicament does sit with CIG to an extent.  But that doesn&#8217;t then hold that CIG should fund a rescue program that will not work.  CIG MUST commit to a proper development plan, and must give the environmental agencies the proper authority to enforce their remits.</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565286"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">4    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565286"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565286#respond' data-commentid="565286" data-postid="109532" data-belowelement="div-comment-565286" data-respondelement="respond" data-replyto="Reply to Anon" aria-label='Reply to Anon'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-565281">
				<div id="div-comment-565281" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565281">25/10/2022 at 3:33 pm</a>		</div>

		<p>the absolute nerve of these people. they destroy the beach then requesting tax payers fix it.</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565281"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">8    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565281"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565281#respond' data-commentid="565281" data-postid="109532" data-belowelement="div-comment-565281" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-565275">
				<div id="div-comment-565275" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565275">25/10/2022 at 3:16 pm</a>		</div>

		<p>The southern end of SMB is now a disgrace. Royal Palms (or what&#8217;s left of it) is an embarrassment to the island. No sympathy whatsoever for the Marriott or any other condo owner there. Suck it up buttercup!</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565275"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">26    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565275"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">2</span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565275#respond' data-commentid="565275" data-postid="109532" data-belowelement="div-comment-565275" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-565272">
				<div id="div-comment-565272" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565272">25/10/2022 at 3:12 pm</a>		</div>

		<p>Marriott caused the problem&#8230;  Marriott can suck it up and fix it.  They know what needs to be done, they just want to get us to pay for it.  Tell them to read the children&#8217;s fable of &#8220;Killing the goose that laid the golden eggs&#8221;; something nice and simple that they might understand.</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565272"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">33    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565272"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565272#respond' data-commentid="565272" data-postid="109532" data-belowelement="div-comment-565272" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-565266">
				<div id="div-comment-565266" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565266">25/10/2022 at 3:01 pm</a>		</div>

		<p>#saveoursquabs</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565266"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">5    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565266"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565266#respond' data-commentid="565266" data-postid="109532" data-belowelement="div-comment-565266" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 parent" id="comment-565265">
				<div id="div-comment-565265" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565265">25/10/2022 at 2:58 pm</a>		</div>

		<p>Marriott is an easy solution, knock that bad boy down&#8230;</p>
<p>Allow them to rebuild on the car-park up to 12 stories.</p>
<p>Everyone benefits.</p>
<p>But also need to redo all the condos in the area and this would get very messy very quickly.</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565265"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">19    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565265"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">2</span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565265#respond' data-commentid="565265" data-postid="109532" data-belowelement="div-comment-565265" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-565287">
				<div id="div-comment-565287" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Darlene Mckenzie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565287">25/10/2022 at 4:07 pm</a>		</div>

		<p>give the job too certain locals with the balls. maybe they will know exactly what they must do.</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565287"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">1    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565287"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565287#respond' data-commentid="565287" data-postid="109532" data-belowelement="div-comment-565287" data-respondelement="respond" data-replyto="Reply to Darlene Mckenzie" aria-label='Reply to Darlene Mckenzie'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even depth-2" id="comment-565298">
				<div id="div-comment-565298" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565298">25/10/2022 at 4:50 pm</a>		</div>

		<p>12 story hotel with no car park. WOW. All current car parks are already inadequate but no-one will change the Planning law.</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565298"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">1    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565298"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565298#respond' data-commentid="565298" data-postid="109532" data-belowelement="div-comment-565298" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-565260">
				<div id="div-comment-565260" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Patsy</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565260">25/10/2022 at 2:24 pm</a>		</div>

		<p>I trust our Government is not going to take this on.  Now Planning Dept can open their eyes and as I&#8217;m sure the owners of hotels and condos won&#8217;t pay, then it is what it is.  No beach. Swim in the pool.  whatever.  Too many Caymanian people suffering.  We can&#8217;t afford groceries or nearly anything else</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565260"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">25    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565260"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">2</span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565260#respond' data-commentid="565260" data-postid="109532" data-belowelement="div-comment-565260" data-respondelement="respond" data-replyto="Reply to Patsy" aria-label='Reply to Patsy'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 parent" id="comment-565256">
				<div id="div-comment-565256" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">MERVYN CUMBER</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565256">25/10/2022 at 2:05 pm</a>		</div>

		<p>When the Marriott Hotel operated as the Radisson Hotel there was  a beautiful stretch of beach there. I operated the Water Sports business there and boat access on to the beach was perfect.<br />
 Then the hotel owners built the patio and pool on the seafront, and that is when disaster hit. I would suggest that the Marriott ask themselves &#8220;what can they do&#8221; to fix the problem, rather than asking  what the Government can do.</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565256"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">55    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565256"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">2</span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565256#respond' data-commentid="565256" data-postid="109532" data-belowelement="div-comment-565256" data-respondelement="respond" data-replyto="Reply to MERVYN CUMBER" aria-label='Reply to MERVYN CUMBER'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2 parent" id="comment-565264">
				<div id="div-comment-565264" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565264">25/10/2022 at 2:56 pm</a>		</div>

		<p>Yes, the Radisson (now Marriott) had a huge beachfront back then. Image from around 1994:  </p>
<p><a href="http://www.citycliks.com/graphics/24_06.jpg" rel="nofollow ugc">http://www.citycliks.com/graphics/24_06.jpg</a></p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565264"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">25    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565264"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565264#respond' data-commentid="565264" data-postid="109532" data-belowelement="div-comment-565264" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-3" id="comment-565290">
				<div id="div-comment-565290" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">MERVYN CUMBER</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565290">25/10/2022 at 4:18 pm</a>		</div>

		<p>Great picture, that&#8217;s my dive shop on the left!</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565290"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">1    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565290"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565290#respond' data-commentid="565290" data-postid="109532" data-belowelement="div-comment-565290" data-respondelement="respond" data-replyto="Reply to MERVYN CUMBER" aria-label='Reply to MERVYN CUMBER'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-565254">
				<div id="div-comment-565254" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565254">25/10/2022 at 1:52 pm</a>		</div>

		<p>Hermes Cuello XXXX.  Don&#8217;t let him cry to government and stir the pot triggering PACT in wasting more of the public money. </p>
<p>Every Caymanian over 40 should remember this happened in the 90s in the same location and the beach came back.  Its a natural weather cycle. Yes they allowed building too close to the shore, but in the end its Mother Nature, El Nino. To think humans, let along our government can change that ignorant.   </p>
<p>And Kenny, really?</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565254"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">23    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565254"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">2</span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565254#respond' data-commentid="565254" data-postid="109532" data-belowelement="div-comment-565254" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-565252">
				<div id="div-comment-565252" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565252">25/10/2022 at 1:42 pm</a>		</div>

		<p>ridiculous. demolition of buildings too close to the sea.</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565252"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">22    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565252"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565252#respond' data-commentid="565252" data-postid="109532" data-belowelement="div-comment-565252" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-565249">
				<div id="div-comment-565249" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565249">25/10/2022 at 1:35 pm</a>		</div>

		<p>So the Marriott wants government (tax payers) to spend money fixing the beach they mashed up and profit from that fixing until it mashes up again because of the buildings that they put up against the advice of the government department responsible for the environment?</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565249"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">42    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565249"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565249#respond' data-commentid="565249" data-postid="109532" data-belowelement="div-comment-565249" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-565245">
				<div id="div-comment-565245" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565245">25/10/2022 at 1:19 pm</a>		</div>

		<p>The condo stratas and hotels at south end of the beach have been importing truckloads of foreign sand and replenishing by stealth for years only to watch it subsequently wash away or redeposit up beach. It’s a completely dumb idea, and they’ve lived it. They just want someone else to underwrite this mistake going forward, like it’s a fundamental right to be both dumb and crooked. Worth a shot with Kenny as tourism gatekeeper.</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565245"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">27    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565245"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565245#respond' data-commentid="565245" data-postid="109532" data-belowelement="div-comment-565245" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-565239">
				<div id="div-comment-565239" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565239">25/10/2022 at 12:46 pm</a>		</div>

		<p>I’m taking my temperature and that’s ok then I’m checking myself into the asylum, &#8211; just in case. I’m finding myself agreeing with Mr Bryan. 🤯👍</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565239"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">23    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565239"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565239#respond' data-commentid="565239" data-postid="109532" data-belowelement="div-comment-565239" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-2" id="comment-565280">
				<div id="div-comment-565280" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">lol</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565280">25/10/2022 at 3:32 pm</a>		</div>

		<p>I thought the same thing then remembered that even a broken clock gets it right twice a day.</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565280"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">3    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565280"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565280#respond' data-commentid="565280" data-postid="109532" data-belowelement="div-comment-565280" data-respondelement="respond" data-replyto="Reply to lol" aria-label='Reply to lol'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-565233">
				<div id="div-comment-565233" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565233">25/10/2022 at 12:12 pm</a>		</div>

		<p>Well said Kenny. The reality is that the Cayman public should not be wasting millions to replenish a beach they have been prevented from enjoying for a generation. The fact is that some of these same properties built in flagrant disregard for the rules, and the environment, and actively curtailed Caymanians in their peaceable enjoyment. They also ripped out any of the native vegetation that played an important role in beach nourishment and retention. </p>
<p>Day wha u get. </p>
<p>The retreat can be either managed, or unmanaged as part of the next hurricane &#8211; but it will happen one way or another.</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565233"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">26    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565233"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565233#respond' data-commentid="565233" data-postid="109532" data-belowelement="div-comment-565233" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-565226">
				<div id="div-comment-565226" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Kat</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565226">25/10/2022 at 11:40 am</a>		</div>

		<p>More like it WOULD NOT work….take the structures out of the water and let nature claim the beaches….it’s not rocket science…just need common sense!</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565226"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">23    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565226"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565226#respond' data-commentid="565226" data-postid="109532" data-belowelement="div-comment-565226" data-respondelement="respond" data-replyto="Reply to Kat" aria-label='Reply to Kat'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-565220">
				<div id="div-comment-565220" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565220">25/10/2022 at 11:27 am</a>		</div>

		<p>&#8220;the Marriott hotel’s general manager asked the minister what the government was doing about the long stretch of the southern end of the beach where the sand has almost disappeared&#8221; Why does the government need to fix this when they were the ones that foolishly built on the beach???</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565220"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">40    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565220"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565220#respond' data-commentid="565220" data-postid="109532" data-belowelement="div-comment-565220" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 parent" id="comment-565216">
				<div id="div-comment-565216" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565216">25/10/2022 at 11:12 am</a>		</div>

		<p>Marriott can put their pool where the ponds are now and retreat from the beach. That is the only sensible option. Other complex’s will also need to manage their retreats. Planning should not allow them to fix structures that are in the sea. That is the Kings Bottom/Crown Land and it is not theirs anymore. </p>
<p>Banning fishing on parrot fish and other important species who produce sand should also be done. As a child parrot fish were everywhere. Now you don’t see them often. </p>
<p>Cayman needs to plan for the future with a comprehensive plan and not bandaids.</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565216"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">39    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565216"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565216#respond' data-commentid="565216" data-postid="109532" data-belowelement="div-comment-565216" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-565274">
				<div id="div-comment-565274" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565274">25/10/2022 at 3:15 pm</a>		</div>

		<p>CPA might not like your idea chum!</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565274"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">4    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565274"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565274#respond' data-commentid="565274" data-postid="109532" data-belowelement="div-comment-565274" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-565212">
				<div id="div-comment-565212" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565212">25/10/2022 at 11:03 am</a>		</div>

		<p>Why is there an expectation from Marriott GM that Cayman’s general public should have to forgo the opportunity cost of $25mln in order to subsidize the anticipated impact of their past construction approvals?  What planet is this?  Marriott should be sued to pay Cayman for the wider impact costs of their deliberate contempt for EIAs. CIG should sue Marriott International for $100mln.</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565212"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">32    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565212"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565212#respond' data-commentid="565212" data-postid="109532" data-belowelement="div-comment-565212" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-565210">
				<div id="div-comment-565210" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565210">25/10/2022 at 11:00 am</a>		</div>

		<p>Here&#8217;s what the Government needs to do: get the bulldozers out!</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565210"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">22    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565210"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565210#respond' data-commentid="565210" data-postid="109532" data-belowelement="div-comment-565210" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-2" id="comment-565305">
				<div id="div-comment-565305" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565305">25/10/2022 at 5:07 pm</a>		</div>

		<p>They can’t. Ju Ju sent them all to the Brac.</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565305"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565305"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565305#respond' data-commentid="565305" data-postid="109532" data-belowelement="div-comment-565305" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-565204">
				<div id="div-comment-565204" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565204">25/10/2022 at 10:53 am</a>		</div>

		<p>Something awful is happening with erosion and sargassum and the truth is that the powers that be have no clue.<br />
This is also a consequence of having a global system based on money, most of it printed with reckless abandon.<br />
You will be forced to eat of it until you can vomit no more.</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565204"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">7    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565204"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">2</span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565204#respond' data-commentid="565204" data-postid="109532" data-belowelement="div-comment-565204" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 parent" id="comment-565202">
				<div id="div-comment-565202" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565202">25/10/2022 at 10:50 am</a>		</div>

		<p>Got to move those seawalls and concrete cabanas. Adding sand is fine but CIG should insist that the property owners commit equal money to move back at least 50-75 feet. Let’s face it, they caused their problem, and they KNEW it would be a problem from the start (they just planned to flip the properties beforehand.) While you’re at it, do something to help the parrot fish. They used to be huge and numerous.</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565202"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">24    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565202"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565202#respond' data-commentid="565202" data-postid="109532" data-belowelement="div-comment-565202" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-565258">
				<div id="div-comment-565258" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565258">25/10/2022 at 2:20 pm</a>		</div>

		<p>Ah yes. That is before the fish tea demographic moved here in substantial number, and a judge ruled against requiring fishing licenses for non Caymanians. </p>
<p>As usual, our laws were pretty good. Our refusal to enforce them is our undoing.</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565258"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">15    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565258"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565258#respond' data-commentid="565258" data-postid="109532" data-belowelement="div-comment-565258" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-565199">
				<div id="div-comment-565199" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565199">25/10/2022 at 10:48 am</a>		</div>

		<p>Marriott &#8211; you reap what you sow. The deck and pool should never have been added at the front. Move the pool back inside (where the turtles are) and give up some ground floor rooms for your water front restaurant. In other words, managed retreat.</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565199"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">29    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565199"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565199#respond' data-commentid="565199" data-postid="109532" data-belowelement="div-comment-565199" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-565197">
				<div id="div-comment-565197" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565197">25/10/2022 at 10:45 am</a>		</div>

		<p>&#8220;&#8230;. the real elephant in all their rooms, which is the imperative of a managed retreat.&#8221;</p>
<p>EXACTLY!!!</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565197"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">14    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565197"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565197#respond' data-commentid="565197" data-postid="109532" data-belowelement="div-comment-565197" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 parent" id="comment-565191">
				<div id="div-comment-565191" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565191">25/10/2022 at 10:38 am</a>		</div>

		<p>simple question.<br />
we had lots of beach 3 years ago. if development causes beach erosion, what development has caused us to lose our beaches in the last 3 years?</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565191"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">6    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565191"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">9</span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565191#respond' data-commentid="565191" data-postid="109532" data-belowelement="div-comment-565191" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2 parent" id="comment-565259">
				<div id="div-comment-565259" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565259">25/10/2022 at 2:23 pm</a>		</div>

		<p>Are you really as dumb as the rocks on which you should have built your house?</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565259"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">14    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565259"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565259#respond' data-commentid="565259" data-postid="109532" data-belowelement="div-comment-565259" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-3 parent" id="comment-565284">
				<div id="div-comment-565284" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565284">25/10/2022 at 3:58 pm</a>		</div>

		<p>still waiting for an answer to the simple question</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565284"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565284"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565284#respond' data-commentid="565284" data-postid="109532" data-belowelement="div-comment-565284" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-4" id="comment-565307">
				<div id="div-comment-565307" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565307">25/10/2022 at 5:11 pm</a>		</div>

		<p>“Active beach”, “Fluid dynamics”, “Reflection”, “Unseasonal Weather,” and “Mother Nature.” Google those terms and let the concepts sink in.</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565307"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565307"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565307#respond' data-commentid="565307" data-postid="109532" data-belowelement="div-comment-565307" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-565189">
				<div id="div-comment-565189" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Living in the House that Mac built.</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/#comment-565189">25/10/2022 at 10:37 am</a>		</div>

		<p>Glad to see at least some sense being expressed by our Ministers on this matter.</p>
<p>It&#8217;s a difficult thing for them to acknowledge at this point in time, but really it comes down to the removal of certain structures along that stretch of beach, especially those of which with sea walls.</p>
<p>This will not be something any Minister of CIG member will be willing to express at this stage, understandably so as so much (heavily overinflated) value is riding on the real estate in the area.</p>
<p>The government needs to have the Courage to say no to the private sector and billionaire bigwigs when it comes to this, and have the Vision to PLAN for a managed retreat to allow for some restoration of the beach. Otherwise we are just going to play a waiting game to see how long it takes for Palms, Regal Beach, Dart&#8217;s house, Berksoy&#8217;s naff &#8216;palace&#8217; etc to all fall into the sea. </p>
<p>That&#8217;s just facts, mark my words.</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565189"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">25    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="565189"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/10/beach-replenishment-could-be-a-costly-failure/?replytocom=565189#respond' data-commentid="565189" data-postid="109532" data-belowelement="div-comment-565189" data-respondelement="respond" data-replyto="Reply to Living in the House that Mac built." aria-label='Reply to Living in the House that Mac built.'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		</ol>

	
	</div>

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/beach-replenishment-could-be-a-costly-failure/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://caymannewsservice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea autocomplete="new-password"  id="f6c5908192"  name="f6c5908192"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize>document.getElementById("comment").setAttribute( "id", "a0ba4a956753d382253ff0425786b3ac" );document.getElementById("f6c5908192").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='109532' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="55cf93bdaf" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="84"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2022/10/cig-still-working-on-automation-of-work-permits/" rel="prev">CIG still working on automation of work permits</a>	</div>
	<div class="alignright single">
			</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray635860fc1d8de = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/HCCI_Mammogram.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/RF-Bank-October-2022.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1");
            var linkArray635860fc1d8de = new Array("https://www.healthcitycaymanislands.com/mammograms/", "https://www.rfgroup.com/caymanislands/rfpensionplan", "http://www.industrialservices.ky/");
            var altArray635860fc1d8de = new Array("", "", "ISE");
            var idArray635860fc1d8de = new Array("108774", "109029", "18261");
            var indexArray635860fc1d8de = new Array("0", "1", "2");
            var currentAd635860fc1d8de = 2;
            var imgCt635860fc1d8de = 3;
            function cycle635860fc1d8de() {
                if (currentAd635860fc1d8de == imgCt635860fc1d8de) {
                    currentAd635860fc1d8de = 0;
                }
                var banner635860fc1d8de = document.getElementById('adBanner635860fc1d8de');
                var link635860fc1d8de = document.getElementById('adLink635860fc1d8de');
                banner635860fc1d8de.src = imagesArray635860fc1d8de[currentAd635860fc1d8de];
                banner635860fc1d8de.alt = idArray635860fc1d8de[currentAd635860fc1d8de];
                banner635860fc1d8de.title = altArray635860fc1d8de[currentAd635860fc1d8de];
                jQuery('#adBanner635860fc1d8de').attr("cur_index",indexArray635860fc1d8de[currentAd635860fc1d8de]);
                document.getElementById('adLink635860fc1d8de').href = linkArray635860fc1d8de[currentAd635860fc1d8de];            currentAd635860fc1d8de++;
            }
            window.setInterval("cycle635860fc1d8de()", 6000);
            if( "37" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "635860fc1d8de");
            }
        </script>
        <a target="_blank" href="https://www.rfgroup.com/caymanislands/rfpensionplan"  class="banner-poster" id="adLink635860fc1d8de" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="37" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/RF-Bank-October-2022.png?fit=320%2C180&ssl=1" alt="109029" id="adBanner635860fc1d8de" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray635860fc1e65c = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-July-2020.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/University-Portsmouth-ad-october-22.png?fit=320%2C180&ssl=1");
            var linkArray635860fc1e65c = new Array("http://woknroll.ky/", "https://caymannewsservice.com/wp-content/uploads/2022/10/A-Masters-in-HRM-for-HR-Practitioners-and-Senior-Managers-Commencing-28th-November-2022.pdf");
            var altArray635860fc1e65c = new Array("", "");
            var idArray635860fc1e65c = new Array("76017", "109487");
            var indexArray635860fc1e65c = new Array("0", "1");
            var currentAd635860fc1e65c = 1;
            var imgCt635860fc1e65c = 2;
            function cycle635860fc1e65c() {
                if (currentAd635860fc1e65c == imgCt635860fc1e65c) {
                    currentAd635860fc1e65c = 0;
                }
                var banner635860fc1e65c = document.getElementById('adBanner635860fc1e65c');
                var link635860fc1e65c = document.getElementById('adLink635860fc1e65c');
                banner635860fc1e65c.src = imagesArray635860fc1e65c[currentAd635860fc1e65c];
                banner635860fc1e65c.alt = idArray635860fc1e65c[currentAd635860fc1e65c];
                banner635860fc1e65c.title = altArray635860fc1e65c[currentAd635860fc1e65c];
                jQuery('#adBanner635860fc1e65c').attr("cur_index",indexArray635860fc1e65c[currentAd635860fc1e65c]);
                document.getElementById('adLink635860fc1e65c').href = linkArray635860fc1e65c[currentAd635860fc1e65c];            currentAd635860fc1e65c++;
            }
            window.setInterval("cycle635860fc1e65c()", 6000);
            if( "39" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "635860fc1e65c");
            }
        </script>
        <a target="_blank" href="http://woknroll.ky/"  class="banner-poster" id="adLink635860fc1e65c" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="39" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-July-2020.gif?fit=320%2C180&ssl=1" alt="76017" id="adBanner635860fc1e65c" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray635860fc1efb9 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-marine-2022.jpg?fit=320%2C75&ssl=1");
            var linkArray635860fc1efb9 = new Array("https://www.seaboardmarine.com/grand-cayman/");
            var altArray635860fc1efb9 = new Array("Seaboard Marine");
            var idArray635860fc1efb9 = new Array("98743");
            var indexArray635860fc1efb9 = new Array("0");
            var currentAd635860fc1efb9 = 1;
            var imgCt635860fc1efb9 = 1;
            function cycle635860fc1efb9() {
                if (currentAd635860fc1efb9 == imgCt635860fc1efb9) {
                    currentAd635860fc1efb9 = 0;
                }
                var banner635860fc1efb9 = document.getElementById('adBanner635860fc1efb9');
                var link635860fc1efb9 = document.getElementById('adLink635860fc1efb9');
                banner635860fc1efb9.src = imagesArray635860fc1efb9[currentAd635860fc1efb9];
                banner635860fc1efb9.alt = idArray635860fc1efb9[currentAd635860fc1efb9];
                banner635860fc1efb9.title = altArray635860fc1efb9[currentAd635860fc1efb9];
                jQuery('#adBanner635860fc1efb9').attr("cur_index",indexArray635860fc1efb9[currentAd635860fc1efb9]);
                document.getElementById('adLink635860fc1efb9').href = linkArray635860fc1efb9[currentAd635860fc1efb9];            currentAd635860fc1efb9++;
            }
            window.setInterval("cycle635860fc1efb9()", 15000);
            if( "46" == '12447'){
            	console.log('Interval is ' + 15000 + ' miliseconds for id : '+ "635860fc1efb9");
            }
        </script>
        <a target="_blank" href="https://www.seaboardmarine.com/grand-cayman/"  class="banner-poster" id="adLink635860fc1efb9" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-marine-2022.jpg?fit=320%2C75&ssl=1" alt="98743" id="adBanner635860fc1efb9" border="0">
        </a>
        </div></div><div id="advert-banner-widget-59" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray635860fc1f9d1 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-sofa-grouper.jpg?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1");
            var linkArray635860fc1f9d1 = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray635860fc1f9d1 = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray635860fc1f9d1 = new Array("74762", "101378", "61969");
            var indexArray635860fc1f9d1 = new Array("0", "1", "2");
            var currentAd635860fc1f9d1 = 3;
            var imgCt635860fc1f9d1 = 3;
            function cycle635860fc1f9d1() {
                if (currentAd635860fc1f9d1 == imgCt635860fc1f9d1) {
                    currentAd635860fc1f9d1 = 0;
                }
                var banner635860fc1f9d1 = document.getElementById('adBanner635860fc1f9d1');
                var link635860fc1f9d1 = document.getElementById('adLink635860fc1f9d1');
                banner635860fc1f9d1.src = imagesArray635860fc1f9d1[currentAd635860fc1f9d1];
                banner635860fc1f9d1.alt = idArray635860fc1f9d1[currentAd635860fc1f9d1];
                banner635860fc1f9d1.title = altArray635860fc1f9d1[currentAd635860fc1f9d1];
                jQuery('#adBanner635860fc1f9d1').attr("cur_index",indexArray635860fc1f9d1[currentAd635860fc1f9d1]);
                document.getElementById('adLink635860fc1f9d1').href = linkArray635860fc1f9d1[currentAd635860fc1f9d1];            currentAd635860fc1f9d1++;
            }
            window.setInterval("cycle635860fc1f9d1()", 5000);
            if( "71" == '12447'){
            	console.log('Interval is ' + 5000 + ' miliseconds for id : '+ "635860fc1f9d1");
            }
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink635860fc1f9d1" target="_top">
            <img title="Sticks & Stones" cur_index="2" class="banner-add" advert="71" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1" alt="61969" id="adBanner635860fc1f9d1" border="0">
        </a>
        </div></div><div id="advert-banner-widget-62" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray635860fc205c6 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/03/Rovida.png?fit=320%2C180&ssl=1");
            var linkArray635860fc205c6 = new Array("mailto:admin@rpmcayman.com");
            var altArray635860fc205c6 = new Array("");
            var idArray635860fc205c6 = new Array("100454");
            var indexArray635860fc205c6 = new Array("0");
            var currentAd635860fc205c6 = 1;
            var imgCt635860fc205c6 = 1;
            function cycle635860fc205c6() {
                if (currentAd635860fc205c6 == imgCt635860fc205c6) {
                    currentAd635860fc205c6 = 0;
                }
                var banner635860fc205c6 = document.getElementById('adBanner635860fc205c6');
                var link635860fc205c6 = document.getElementById('adLink635860fc205c6');
                banner635860fc205c6.src = imagesArray635860fc205c6[currentAd635860fc205c6];
                banner635860fc205c6.alt = idArray635860fc205c6[currentAd635860fc205c6];
                banner635860fc205c6.title = altArray635860fc205c6[currentAd635860fc205c6];
                jQuery('#adBanner635860fc205c6').attr("cur_index",indexArray635860fc205c6[currentAd635860fc205c6]);
                document.getElementById('adLink635860fc205c6').href = linkArray635860fc205c6[currentAd635860fc205c6];            currentAd635860fc205c6++;
            }
            window.setInterval("cycle635860fc205c6()", 6000);
            if( "65" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "635860fc205c6");
            }
        </script>
        <a target="_blank" href="mailto:admin@rpmcayman.com"  class="banner-poster" id="adLink635860fc205c6" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="65" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/03/Rovida.png?fit=320%2C180&ssl=1" alt="100454" id="adBanner635860fc205c6" border="0">
        </a>
        </div></div><div id="advert-banner-widget-66" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray635860fc20cec = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Lavender-Brunch-1.png?fit=320%2C180&ssl=1");
            var linkArray635860fc20cec = new Array("https://www.cics.ky/event/lavender-brunch/");
            var altArray635860fc20cec = new Array("");
            var idArray635860fc20cec = new Array("108876");
            var indexArray635860fc20cec = new Array("0");
            var currentAd635860fc20cec = 1;
            var imgCt635860fc20cec = 1;
            function cycle635860fc20cec() {
                if (currentAd635860fc20cec == imgCt635860fc20cec) {
                    currentAd635860fc20cec = 0;
                }
                var banner635860fc20cec = document.getElementById('adBanner635860fc20cec');
                var link635860fc20cec = document.getElementById('adLink635860fc20cec');
                banner635860fc20cec.src = imagesArray635860fc20cec[currentAd635860fc20cec];
                banner635860fc20cec.alt = idArray635860fc20cec[currentAd635860fc20cec];
                banner635860fc20cec.title = altArray635860fc20cec[currentAd635860fc20cec];
                jQuery('#adBanner635860fc20cec').attr("cur_index",indexArray635860fc20cec[currentAd635860fc20cec]);
                document.getElementById('adLink635860fc20cec').href = linkArray635860fc20cec[currentAd635860fc20cec];            currentAd635860fc20cec++;
            }
            window.setInterval("cycle635860fc20cec()", 4000);
            if( "64" == '12447'){
            	console.log('Interval is ' + 4000 + ' miliseconds for id : '+ "635860fc20cec");
            }
        </script>
        <a target="_blank" href="https://www.cics.ky/event/lavender-brunch/"  class="banner-poster" id="adLink635860fc20cec" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="64" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Lavender-Brunch-1.png?fit=320%2C180&ssl=1" alt="108876" id="adBanner635860fc20cec" border="0">
        </a>
        </div></div><div id="advert-banner-widget-64" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray635860fc213f4 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/06/gas-prices.webp?fit=320%2C75&ssl=1");
            var linkArray635860fc213f4 = new Array("https://www.ofreg.ky/fuel/current-retail-fuel-prices");
            var altArray635860fc213f4 = new Array("");
            var idArray635860fc213f4 = new Array("104012");
            var indexArray635860fc213f4 = new Array("0");
            var currentAd635860fc213f4 = 1;
            var imgCt635860fc213f4 = 1;
            function cycle635860fc213f4() {
                if (currentAd635860fc213f4 == imgCt635860fc213f4) {
                    currentAd635860fc213f4 = 0;
                }
                var banner635860fc213f4 = document.getElementById('adBanner635860fc213f4');
                var link635860fc213f4 = document.getElementById('adLink635860fc213f4');
                banner635860fc213f4.src = imagesArray635860fc213f4[currentAd635860fc213f4];
                banner635860fc213f4.alt = idArray635860fc213f4[currentAd635860fc213f4];
                banner635860fc213f4.title = altArray635860fc213f4[currentAd635860fc213f4];
                jQuery('#adBanner635860fc213f4').attr("cur_index",indexArray635860fc213f4[currentAd635860fc213f4]);
                document.getElementById('adLink635860fc213f4').href = linkArray635860fc213f4[currentAd635860fc213f4];            currentAd635860fc213f4++;
            }
            window.setInterval("cycle635860fc213f4()", 3000);
            if( "104011" == '12447'){
            	console.log('Interval is ' + 3000 + ' miliseconds for id : '+ "635860fc213f4");
            }
        </script>
        <a target="_blank" href="https://www.ofreg.ky/fuel/current-retail-fuel-prices"  class="banner-poster" id="adLink635860fc213f4" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="104011" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/06/gas-prices.webp?fit=320%2C75&ssl=1" alt="104012" id="adBanner635860fc213f4" border="0">
        </a>
        </div></div><div id="advert-banner-widget-65" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray635860fc21b67 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/todays-weather.gif?fit=320%2C75&ssl=1");
            var linkArray635860fc21b67 = new Array("http://www.weather.gov.ky/");
            var altArray635860fc21b67 = new Array("Weather");
            var idArray635860fc21b67 = new Array("104087");
            var indexArray635860fc21b67 = new Array("0");
            var currentAd635860fc21b67 = 1;
            var imgCt635860fc21b67 = 1;
            function cycle635860fc21b67() {
                if (currentAd635860fc21b67 == imgCt635860fc21b67) {
                    currentAd635860fc21b67 = 0;
                }
                var banner635860fc21b67 = document.getElementById('adBanner635860fc21b67');
                var link635860fc21b67 = document.getElementById('adLink635860fc21b67');
                banner635860fc21b67.src = imagesArray635860fc21b67[currentAd635860fc21b67];
                banner635860fc21b67.alt = idArray635860fc21b67[currentAd635860fc21b67];
                banner635860fc21b67.title = altArray635860fc21b67[currentAd635860fc21b67];
                jQuery('#adBanner635860fc21b67').attr("cur_index",indexArray635860fc21b67[currentAd635860fc21b67]);
                document.getElementById('adLink635860fc21b67').href = linkArray635860fc21b67[currentAd635860fc21b67];            currentAd635860fc21b67++;
            }
            window.setInterval("cycle635860fc21b67()", 3000);
            if( "50" == '12447'){
            	console.log('Interval is ' + 3000 + ' miliseconds for id : '+ "635860fc21b67");
            }
        </script>
        <a target="_blank" href="http://www.weather.gov.ky/"  class="banner-poster" id="adLink635860fc21b67" target="_top">
            <img title="Weather" cur_index="0" class="banner-add" advert="50" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/todays-weather.gif?fit=320%2C75&ssl=1" alt="104087" id="adBanner635860fc21b67" border="0">
        </a>
        </div></div><div id="bannerad-widget-2" class="widget bannerad"><div class="widget-wrap"><a href="https://www.accuweather.com/en/ky/george-town/53291/weather-forecast/53291" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1530889340299" class="aw-widget-current"  data-locationkey="53291" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1530889340299"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="feelbox_widget-2" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over past week</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2022/10/dp-calls-for-30-storey-buildings-away-from-beach/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Deputy-Premier-Chris-Saunders-at-the-Chamber-of-Commerce-event.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="109385" data-permalink="https://caymannewsservice.com/2022/10/dp-calls-for-30-storey-buildings-away-from-beach/deputy-premier-chris-saunders-at-the-chamber-of-commerce-event/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Deputy-Premier-Chris-Saunders-at-the-Chamber-of-Commerce-event.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Deputy Premier Chris Saunders at the Chamber of Commerce event" data-image-description data-image-caption="&lt;p&gt;Deputy Premier Chris Saunders at the Chamber of Commerce event&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Deputy-Premier-Chris-Saunders-at-the-Chamber-of-Commerce-event.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Deputy-Premier-Chris-Saunders-at-the-Chamber-of-Commerce-event.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Deputy-Premier-Chris-Saunders-at-the-Chamber-of-Commerce-event.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Deputy-Premier-Chris-Saunders-at-the-Chamber-of-Commerce-event.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Deputy-Premier-Chris-Saunders-at-the-Chamber-of-Commerce-event.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/10/dp-calls-for-30-storey-buildings-away-from-beach/">DP calls for 30-storey buildings away from beach</li></a><li><a href="https://caymannewsservice.com/2022/10/doctor-identified-as-victim-in-recent-fatal-crash/" title=""><img width="150" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Amber-Bianca-Martinez.jpg?fit=150%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="109520" data-permalink="https://caymannewsservice.com/2022/10/doctor-identified-as-victim-in-recent-fatal-crash/amber-bianca-martinez/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Amber-Bianca-Martinez.jpg?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Amber Bianca Martinez" data-image-description data-image-caption="&lt;p&gt;Amber Bianca Martinez&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Amber-Bianca-Martinez.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Amber-Bianca-Martinez.jpg?fit=500%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Amber-Bianca-Martinez.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Amber-Bianca-Martinez.jpg?resize=300%2C240&amp;ssl=1 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Amber-Bianca-Martinez.jpg?fit=150%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/10/doctor-identified-as-victim-in-recent-fatal-crash/">RCIPS apologises for identifying road crash victim</li></a><li><a href="https://caymannewsservice.com/2022/10/bushs-obe-under-forfeiture-review/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Speaker-McKeever-Bush-in-Finance-Committee-July-2021.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="91231" data-permalink="https://caymannewsservice.com/2021/07/mps-clear-ci3-5-million-for-wages-in-2021/speaker-mckeever-bush-in-finance-committee-july-2021/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Speaker-McKeever-Bush-in-Finance-Committee-July-2021.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Speaker McKeeva Bush in Finance Committee July 2021" data-image-description data-image-caption="&lt;p&gt;Speaker McKeeva Bush in Finance Committee&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Speaker-McKeever-Bush-in-Finance-Committee-July-2021.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Speaker-McKeever-Bush-in-Finance-Committee-July-2021.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Speaker-McKeever-Bush-in-Finance-Committee-July-2021.png?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Speaker-McKeever-Bush-in-Finance-Committee-July-2021.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Speaker-McKeever-Bush-in-Finance-Committee-July-2021.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/10/bushs-obe-under-forfeiture-review/">Bush&#8217;s OBE under forfeiture review</li></a><li><a href="https://caymannewsservice.com/2022/10/driver-killed-in-crash-on-queens-highway/" title=""><img width="150" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/08/accident-sign-2.png?fit=150%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="91710" data-permalink="https://caymannewsservice.com/2021/08/overturned-truck-closes-rum-point-road/accident-sign-2/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/08/accident-sign-2.png?fit=250%2C200&amp;ssl=1" data-orig-size="250,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="accident sign 2" data-image-description data-image-caption data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/08/accident-sign-2.png?fit=250%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/08/accident-sign-2.png?fit=250%2C200&amp;ssl=1" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/08/accident-sign-2.png?fit=150%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/10/driver-killed-in-crash-on-queens-highway/">Driver killed in crash on Queen&#8217;s Highway</li></a><li><a href="https://caymannewsservice.com/2022/10/labour-minister-denies-formal-freeze-on-pr-grants/" title=""><img width="160" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/04/Cayman-Islands-passports-300x225.jpg?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="8864" data-permalink="https://caymannewsservice.com/2016/04/botc-passport-applications-going-digital/cayman-islands-passports-300x225/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/04/Cayman-Islands-passports-300x225.jpg?fit=300%2C225&amp;ssl=1" data-orig-size="300,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cayman Islands passports 300&#215;225" data-image-description data-image-caption data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/04/Cayman-Islands-passports-300x225.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/04/Cayman-Islands-passports-300x225.jpg?fit=300%2C225&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/04/Cayman-Islands-passports-300x225.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/04/Cayman-Islands-passports-300x225.jpg?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/04/Cayman-Islands-passports-300x225.jpg?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/10/labour-minister-denies-formal-freeze-on-pr-grants/">Labour minister denies formal freeze on PR grants</li></a><li><a href="https://caymannewsservice.com/2022/10/oag-finds-pre-election-abuse-of-public-cash/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Joey-Hew-MP-just-before-the-elections-with-NRA-equipment.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="109460" data-permalink="https://caymannewsservice.com/2022/10/oag-finds-pre-election-abuse-of-public-cash/joey-hew-mp-just-before-the-elections-with-nra-equipment/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Joey-Hew-MP-just-before-the-elections-with-NRA-equipment.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joey Hew MP just before the elections with NRA equipment" data-image-description data-image-caption="&lt;p&gt;Joey Hew, then infrastructure minister, MP just before the elections with NRA equipment&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Joey-Hew-MP-just-before-the-elections-with-NRA-equipment.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Joey-Hew-MP-just-before-the-elections-with-NRA-equipment.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Joey-Hew-MP-just-before-the-elections-with-NRA-equipment.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Joey-Hew-MP-just-before-the-elections-with-NRA-equipment.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Joey-Hew-MP-just-before-the-elections-with-NRA-equipment.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/10/oag-finds-pre-election-abuse-of-public-cash/">OAG finds pre-election abuse of public cash</li></a><li><a href="https://caymannewsservice.com/2022/10/over-water-resort-kicked-back-to-dcb-after-appeal/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Attorney-Kate-McClymont-and-DoE-Director-Gina-Ebanks-Petrie.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="109515" data-permalink="https://caymannewsservice.com/2022/10/over-water-resort-kicked-back-to-dcb-after-appeal/attorney-kate-mcclymont-and-doe-director-gina-ebanks-petrie/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Attorney-Kate-McClymont-and-DoE-Director-Gina-Ebanks-Petrie.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Attorney Kate McClymont and DoE Director Gina Ebanks-Petrie" data-image-description data-image-caption="&lt;p&gt;Attorney Kate McClymont and DoE Director Gina Ebanks-Petrie&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Attorney-Kate-McClymont-and-DoE-Director-Gina-Ebanks-Petrie.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Attorney-Kate-McClymont-and-DoE-Director-Gina-Ebanks-Petrie.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Attorney-Kate-McClymont-and-DoE-Director-Gina-Ebanks-Petrie.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Attorney-Kate-McClymont-and-DoE-Director-Gina-Ebanks-Petrie.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Attorney-Kate-McClymont-and-DoE-Director-Gina-Ebanks-Petrie.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/10/over-water-resort-kicked-back-to-dcb-after-appeal/">Over-water resort kicked back to DCB after appeal</li></a><li><a href="https://caymannewsservice.com/2022/10/pageant-runner-up-now-in-waiting-for-miss-universe/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Chloe-Powery-Doxey.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="109394" data-permalink="https://caymannewsservice.com/2022/10/pageant-runner-up-now-in-waiting-for-miss-universe/chloe-powery-doxey/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Chloe-Powery-Doxey.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chloe Powery-Doxey" data-image-description data-image-caption="&lt;p&gt;Chloe Powery-Doxey, First Runner-up in the Miss Cayman Islands Universe pageant&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Chloe-Powery-Doxey.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Chloe-Powery-Doxey.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Chloe-Powery-Doxey.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Chloe-Powery-Doxey.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Chloe-Powery-Doxey.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/10/pageant-runner-up-now-in-waiting-for-miss-universe/">Pageant runner-up now in waiting for Miss Universe</li></a><li><a href="https://caymannewsservice.com/2022/10/cruise-lines-still-refuse-to-tender-mega-ships/" title=""><img width="229" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2018/10/Cruise-ship-and-tenders-for-FB.jpg?fit=229%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="35651" data-permalink="https://caymannewsservice.com/2018/10/national-trust-cruise-port/cruise-ship-and-tenders-for-fb/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2018/10/Cruise-ship-and-tenders-for-FB.jpg?fit=600%2C315&amp;ssl=1" data-orig-size="600,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1447930654&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.00024301336573512&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cruise-ship-and-tenders-for-FB" data-image-description data-image-caption="&lt;p&gt;Cruise ship visits Grand Cayman (file photo)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2018/10/Cruise-ship-and-tenders-for-FB.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2018/10/Cruise-ship-and-tenders-for-FB.jpg?fit=600%2C315&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2018/10/Cruise-ship-and-tenders-for-FB.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2018/10/Cruise-ship-and-tenders-for-FB.jpg?resize=300%2C158&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2018/10/Cruise-ship-and-tenders-for-FB.jpg?resize=200%2C105&amp;ssl=1 200w" data-lazy-sizes="(max-width: 229px) 100vw, 229px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2018/10/Cruise-ship-and-tenders-for-FB.jpg?fit=229%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/10/cruise-lines-still-refuse-to-tender-mega-ships/">Cruise lines still refuse to tender mega-ships</li></a><li><a href="https://caymannewsservice.com/2022/10/mcruss-groceries-robbed-by-masked-armed-men/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Robbery-at-McRuss-Groceries-19-October-2022.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="109406" data-permalink="https://caymannewsservice.com/2022/10/mcruss-groceries-robbed-by-masked-armed-men/robbery-at-mcruss-groceries-19-october-2022/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Robbery-at-McRuss-Groceries-19-October-2022.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Robbery at McRuss Groceries 19 October 2022" data-image-description data-image-caption="&lt;p&gt;Robbery at McRuss Groceries 19 October 2022&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Robbery-at-McRuss-Groceries-19-October-2022.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Robbery-at-McRuss-Groceries-19-October-2022.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Robbery-at-McRuss-Groceries-19-October-2022.png?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Robbery-at-McRuss-Groceries-19-October-2022.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Robbery-at-McRuss-Groceries-19-October-2022.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/10/mcruss-groceries-robbed-by-masked-armed-men/">McRuss Groceries robbed by masked armed men</li></a></ul></div></div><div id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><a href="https://caymannewsservice.com/tipbox/"><img width="175" height="200" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" class="image wp-image-81517  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="81517" data-permalink="https://caymannewsservice.com/tip-jar-for-cns-175x200/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-orig-size="175,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tip Jar for CNS 175&#215;200" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://report.iwf.org.uk/ky"><img width="300" height="100" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" class="image wp-image-9778  attachment-medium size-medium jetpack-lazy-image" alt="child porn" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="9778" data-permalink="https://caymannewsservice.com/advertisement/iwf-child-porn/iwf-child-pornography/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-orig-size="320,107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IWF &#8211; child pornography" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?w=320&amp;ssl=1 320w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=300%2C100&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=200%2C67&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>				</div>
				<div id="sidebar-bottom-right">
					<div id="feelbox_widget-3" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over the past month</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2022/10/rezone-will-increase-pressure-on-7m-public-beach/" title=""><img width="120" height="80" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Trafalgar-Place-West-Bay-Road.jpeg?fit=120%2C80&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="83282" data-permalink="https://caymannewsservice.com/trafalgar-place-west-bay-road/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Trafalgar-Place-West-Bay-Road.jpeg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trafalgar Place, West Bay Road" data-image-description data-image-caption="&lt;p&gt;Trafalgar Place, West Bay Road&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Trafalgar-Place-West-Bay-Road.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Trafalgar-Place-West-Bay-Road.jpeg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Trafalgar-Place-West-Bay-Road.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Trafalgar-Place-West-Bay-Road.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Trafalgar-Place-West-Bay-Road.jpeg?fit=120%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/10/rezone-will-increase-pressure-on-7m-public-beach/">Rezone will increase pressure on 7M Public Beach</li></a><li><a href="https://caymannewsservice.com/2022/10/pageant-queen-accused-of-creating-explosive-scene/" title=""><img width="120" height="80" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Tiffany-Conolly.jpg?fit=120%2C80&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="107032" data-permalink="https://caymannewsservice.com/2022/08/pageant-queens-crown-still-in-question/tiffany-conolly/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Tiffany-Conolly.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tiffany Conolly" data-image-description data-image-caption="&lt;p&gt;Tiffany Conolly is crowned Miss Cayman Islands Universe (from social media)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Tiffany-Conolly.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Tiffany-Conolly.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Tiffany-Conolly.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Tiffany-Conolly.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Tiffany-Conolly.jpg?fit=120%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/10/pageant-queen-accused-of-creating-explosive-scene/">Pageant queen accused of creating &#8216;explosive&#8217; scene</li></a><li><a href="https://caymannewsservice.com/2022/10/bush-finally-resigns-as-police-fold-up-inquiry/" title=""><img width="120" height="80" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Speaker-McKeeva-Bush.jpg?fit=120%2C80&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="99742" data-permalink="https://caymannewsservice.com/speaker-mckeeva-bush-2/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Speaker-McKeeva-Bush.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Speaker McKeeva Bush" data-image-description data-image-caption="&lt;p&gt;Speaker of the House McKeeva Bush&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Speaker-McKeeva-Bush.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Speaker-McKeeva-Bush.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Speaker-McKeeva-Bush.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Speaker-McKeeva-Bush.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Speaker-McKeeva-Bush.jpg?fit=120%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/10/bush-finally-resigns-as-police-fold-up-inquiry/">Bush finally resigns as police fold up inquiry</li></a><li><a href="https://caymannewsservice.com/2022/10/dp-calls-for-30-storey-buildings-away-from-beach/" title=""><img width="120" height="80" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Deputy-Premier-Chris-Saunders-at-the-Chamber-of-Commerce-event.jpg?fit=120%2C80&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="109385" data-permalink="https://caymannewsservice.com/2022/10/dp-calls-for-30-storey-buildings-away-from-beach/deputy-premier-chris-saunders-at-the-chamber-of-commerce-event/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Deputy-Premier-Chris-Saunders-at-the-Chamber-of-Commerce-event.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Deputy Premier Chris Saunders at the Chamber of Commerce event" data-image-description data-image-caption="&lt;p&gt;Deputy Premier Chris Saunders at the Chamber of Commerce event&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Deputy-Premier-Chris-Saunders-at-the-Chamber-of-Commerce-event.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Deputy-Premier-Chris-Saunders-at-the-Chamber-of-Commerce-event.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Deputy-Premier-Chris-Saunders-at-the-Chamber-of-Commerce-event.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Deputy-Premier-Chris-Saunders-at-the-Chamber-of-Commerce-event.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Deputy-Premier-Chris-Saunders-at-the-Chamber-of-Commerce-event.jpg?fit=120%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/10/dp-calls-for-30-storey-buildings-away-from-beach/">DP calls for 30-storey buildings away from beach</li></a><li><a href="https://caymannewsservice.com/2022/10/doctor-identified-as-victim-in-recent-fatal-crash/" title=""><img width="120" height="96" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Amber-Bianca-Martinez.jpg?fit=120%2C96&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="109520" data-permalink="https://caymannewsservice.com/2022/10/doctor-identified-as-victim-in-recent-fatal-crash/amber-bianca-martinez/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Amber-Bianca-Martinez.jpg?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Amber Bianca Martinez" data-image-description data-image-caption="&lt;p&gt;Amber Bianca Martinez&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Amber-Bianca-Martinez.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Amber-Bianca-Martinez.jpg?fit=500%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Amber-Bianca-Martinez.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Amber-Bianca-Martinez.jpg?resize=300%2C240&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/Amber-Bianca-Martinez.jpg?fit=120%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/10/doctor-identified-as-victim-in-recent-fatal-crash/">RCIPS apologises for identifying road crash victim</li></a><li><a href="https://caymannewsservice.com/2022/10/bushs-obe-under-forfeiture-review/" title=""><img width="120" height="80" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Speaker-McKeever-Bush-in-Finance-Committee-July-2021.png?fit=120%2C80&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="91231" data-permalink="https://caymannewsservice.com/2021/07/mps-clear-ci3-5-million-for-wages-in-2021/speaker-mckeever-bush-in-finance-committee-july-2021/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Speaker-McKeever-Bush-in-Finance-Committee-July-2021.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Speaker McKeeva Bush in Finance Committee July 2021" data-image-description data-image-caption="&lt;p&gt;Speaker McKeeva Bush in Finance Committee&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Speaker-McKeever-Bush-in-Finance-Committee-July-2021.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Speaker-McKeever-Bush-in-Finance-Committee-July-2021.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Speaker-McKeever-Bush-in-Finance-Committee-July-2021.png?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Speaker-McKeever-Bush-in-Finance-Committee-July-2021.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Speaker-McKeever-Bush-in-Finance-Committee-July-2021.png?fit=120%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/10/bushs-obe-under-forfeiture-review/">Bush&#8217;s OBE under forfeiture review</li></a><li><a href="https://caymannewsservice.com/2022/10/bush-out-as-speaker-after-u-turn-on-departure-date/" title=""><img width="120" height="80" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/McKeever-Bush-and-Katherine-Wilks-Ebanks.jpg?fit=120%2C80&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="108837" data-permalink="https://caymannewsservice.com/2022/10/wilks-ebanks-knocks-back-ppm-vote-on-speaker/mckeever-bush-and-katherine-wilks-ebanks/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/McKeever-Bush-and-Katherine-Wilks-Ebanks.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="McKeeva Bush and Katherine Wilks-Ebanks" data-image-description data-image-caption="&lt;p&gt;Speaker McKeeva Bush and Deputy Speaker Katherine Wilks-Ebanks&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/McKeever-Bush-and-Katherine-Wilks-Ebanks.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/McKeever-Bush-and-Katherine-Wilks-Ebanks.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/McKeever-Bush-and-Katherine-Wilks-Ebanks.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/McKeever-Bush-and-Katherine-Wilks-Ebanks.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/10/McKeever-Bush-and-Katherine-Wilks-Ebanks.jpg?fit=120%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/10/bush-out-as-speaker-after-u-turn-on-departure-date/">Bush out as speaker after U-turn on departure date</li></a><li><a href="https://caymannewsservice.com/2022/10/driver-killed-in-crash-on-queens-highway/" title=""><img width="120" height="96" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/08/accident-sign-2.png?fit=120%2C96&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="91710" data-permalink="https://caymannewsservice.com/2021/08/overturned-truck-closes-rum-point-road/accident-sign-2/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/08/accident-sign-2.png?fit=250%2C200&amp;ssl=1" data-orig-size="250,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="accident sign 2" data-image-description data-image-caption data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/08/accident-sign-2.png?fit=250%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/08/accident-sign-2.png?fit=250%2C200&amp;ssl=1" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/08/accident-sign-2.png?fit=120%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/10/driver-killed-in-crash-on-queens-highway/">Driver killed in crash on Queen&#8217;s Highway</li></a><li><a href="https://caymannewsservice.com/2022/10/bryan-on-the-road-will-be-back-for-confidence-votes/" title=""><img width="120" height="80" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Tourism-Minister-Kenneth-Bryan-29-Nov-2021.png?fit=120%2C80&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="97283" data-permalink="https://caymannewsservice.com/2021/11/tourism-centre-planned-for-gt-harbour-front/tourism-minister-kenneth-bryan-29-nov-2021/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Tourism-Minister-Kenneth-Bryan-29-Nov-2021.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tourism Minister Kenneth Bryan 29 Nov 2021" data-image-description data-image-caption="&lt;p&gt;Tourism Minister Kenneth Bryan addresses Parliament on Monday&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Tourism-Minister-Kenneth-Bryan-29-Nov-2021.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Tourism-Minister-Kenneth-Bryan-29-Nov-2021.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Tourism-Minister-Kenneth-Bryan-29-Nov-2021.png?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Tourism-Minister-Kenneth-Bryan-29-Nov-2021.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Tourism-Minister-Kenneth-Bryan-29-Nov-2021.png?fit=120%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/10/bryan-on-the-road-will-be-back-for-confidence-votes/">Bryan on the road, will be back for confidence votes</li></a><li><a href="https://caymannewsservice.com/2022/09/7mb-erosion-worsens-after-ian-batters-structures/" title=""><img width="120" height="80" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/09/Laguna-Del-Mar.jpeg?fit=120%2C80&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="108567" data-permalink="https://caymannewsservice.com/2022/09/7mb-erosion-worsens-after-ian-batters-structures/laguna-del-mar/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/09/Laguna-Del-Mar.jpeg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Laguna Del Mar" data-image-description data-image-caption="&lt;p&gt;Laguna Del Mar after Hurricane Ian&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/09/Laguna-Del-Mar.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/09/Laguna-Del-Mar.jpeg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/09/Laguna-Del-Mar.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/09/Laguna-Del-Mar.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/09/Laguna-Del-Mar.jpeg?fit=120%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/09/7mb-erosion-worsens-after-ian-batters-structures/">7MB erosion worsens after Ian batters structures</li></a></ul></div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.088607594937pt;" aria-label="Alden McLaughlin (726 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 10.658227848101pt;" aria-label="armed robbery (227 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 9.0632911392405pt;" aria-label="Ask Auntie (151 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 9.5949367088608pt;" aria-label="burglary (174 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/cayman-airways/" class="tag-cloud-link tag-link-182 tag-link-position-5" style="font-size: 8.0886075949367pt;" aria-label="Cayman Airways (117 items)">Cayman Airways</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.5316455696203pt;" aria-label="Cayman Brac (132 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-7" style="font-size: 8.7088607594937pt;" aria-label="Cayman Islands Fire Service (137 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/central-planning-authority/" class="tag-cloud-link tag-link-577 tag-link-position-8" style="font-size: 9.1518987341772pt;" aria-label="Central Planning Authority (154 items)">Central Planning Authority</a>
<a href="https://caymannewsservice.com/tag/chris-saunders/" class="tag-cloud-link tag-link-1365 tag-link-position-9" style="font-size: 8.4430379746835pt;" aria-label="Chris Saunders (127 items)">Chris Saunders</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-10" style="font-size: 9.4177215189873pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-11" style="font-size: 10.658227848101pt;" aria-label="CNS Local Life (228 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/coronavirus/" class="tag-cloud-link tag-link-2793 tag-link-position-12" style="font-size: 13.405063291139pt;" aria-label="coronavirus (472 items)">coronavirus</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-13" style="font-size: 9.506329113924pt;" aria-label="corruption (167 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/covid-19/" class="tag-cloud-link tag-link-2833 tag-link-position-14" style="font-size: 15.974683544304pt;" aria-label="COVID-19 (907 items)">COVID-19</a>
<a href="https://caymannewsservice.com/tag/covid-19-vaccine/" class="tag-cloud-link tag-link-3013 tag-link-position-15" style="font-size: 10.303797468354pt;" aria-label="COVID-19 vaccine (207 items)">COVID-19 vaccine</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-16" style="font-size: 12.341772151899pt;" aria-label="cruise dock facility (350 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cruise-port-referendum/" class="tag-cloud-link tag-link-2046 tag-link-position-17" style="font-size: 10.746835443038pt;" aria-label="Cruise Port Referendum (231 items)">Cruise Port Referendum</a>
<a href="https://caymannewsservice.com/tag/cuc/" class="tag-cloud-link tag-link-241 tag-link-position-18" style="font-size: 8pt;" aria-label="CUC (115 items)">CUC</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-19" style="font-size: 11.898734177215pt;" aria-label="Department of Environment (316 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/dr-john-lee/" class="tag-cloud-link tag-link-2577 tag-link-position-20" style="font-size: 8.2658227848101pt;" aria-label="Dr John Lee (121 items)">Dr John Lee</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-21" style="font-size: 11.632911392405pt;" aria-label="drug crime (294 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dwayne-seymour/" class="tag-cloud-link tag-link-1362 tag-link-position-22" style="font-size: 8.3544303797468pt;" aria-label="Dwayne Seymour (124 items)">Dwayne Seymour</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-23" style="font-size: 11.189873417722pt;" aria-label="Ezzard Miller (265 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-24" style="font-size: 11.810126582278pt;" aria-label="fatality (308 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-25" style="font-size: 22pt;" aria-label="Featured (4,371 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-26" style="font-size: 12.075949367089pt;" aria-label="gun crime (332 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-27" style="font-size: 8.4430379746835pt;" aria-label="Jeff Webb (128 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/kenneth-bryan/" class="tag-cloud-link tag-link-341 tag-link-position-28" style="font-size: 8.8860759493671pt;" aria-label="Kenneth Bryan (145 items)">Kenneth Bryan</a>
<a href="https://caymannewsservice.com/tag/martyn-roper/" class="tag-cloud-link tag-link-2140 tag-link-position-29" style="font-size: 9.3291139240506pt;" aria-label="Martyn Roper (160 items)">Martyn Roper</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 10.658227848101pt;" aria-label="McKeeva Bush (226 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-31" style="font-size: 8.4430379746835pt;" aria-label="Moses Kirkconnell (129 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-32" style="font-size: 8.7088607594937pt;" aria-label="murder (137 items)">murder</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-33" style="font-size: 9.3291139240506pt;" aria-label="Office of the Auditor General (162 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-34" style="font-size: 8.7974683544304pt;" aria-label="Public Accounts Committee (140 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-35" style="font-size: 8.620253164557pt;" aria-label="RCIPS (133 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-36" style="font-size: 13.050632911392pt;" aria-label="road accident (426 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/roy-mctaggart/" class="tag-cloud-link tag-link-286 tag-link-position-37" style="font-size: 8.5316455696203pt;" aria-label="Roy McTaggart (131 items)">Roy McTaggart</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-38" style="font-size: 10.037974683544pt;" aria-label="sex crimes (192 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/shooting/" class="tag-cloud-link tag-link-771 tag-link-position-39" style="font-size: 8.3544303797468pt;" aria-label="shooting (126 items)">shooting</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-40" style="font-size: 9.2405063291139pt;" aria-label="stabbing (157 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-41" style="font-size: 8.8860759493671pt;" aria-label="Tara Rivers (145 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-42" style="font-size: 11.455696202532pt;" aria-label="theft (280 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-43" style="font-size: 9.4177215189873pt;" aria-label="traffic offences (164 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-44" style="font-size: 12.164556962025pt;" aria-label="violent crime (335 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/wayne-panton/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 11.278481012658pt;" aria-label="Wayne Panton (268 items)">Wayne Panton</a></div>
</div></div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://caymannewsservice.com/privacy-cookie-policy/" rel="">
		Privacy &amp; Cookie Policy	</a>
</div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>October 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2022/10/01/" aria-label="Posts published on 1 October 2022">1</a></td><td>2</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2022/10/03/" aria-label="Posts published on 3 October 2022">3</a></td><td><a href="https://caymannewsservice.com/2022/10/04/" aria-label="Posts published on 4 October 2022">4</a></td><td><a href="https://caymannewsservice.com/2022/10/05/" aria-label="Posts published on 5 October 2022">5</a></td><td><a href="https://caymannewsservice.com/2022/10/06/" aria-label="Posts published on 6 October 2022">6</a></td><td><a href="https://caymannewsservice.com/2022/10/07/" aria-label="Posts published on 7 October 2022">7</a></td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2022/10/10/" aria-label="Posts published on 10 October 2022">10</a></td><td><a href="https://caymannewsservice.com/2022/10/11/" aria-label="Posts published on 11 October 2022">11</a></td><td><a href="https://caymannewsservice.com/2022/10/12/" aria-label="Posts published on 12 October 2022">12</a></td><td><a href="https://caymannewsservice.com/2022/10/13/" aria-label="Posts published on 13 October 2022">13</a></td><td><a href="https://caymannewsservice.com/2022/10/14/" aria-label="Posts published on 14 October 2022">14</a></td><td><a href="https://caymannewsservice.com/2022/10/15/" aria-label="Posts published on 15 October 2022">15</a></td><td>16</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2022/10/17/" aria-label="Posts published on 17 October 2022">17</a></td><td><a href="https://caymannewsservice.com/2022/10/18/" aria-label="Posts published on 18 October 2022">18</a></td><td><a href="https://caymannewsservice.com/2022/10/19/" aria-label="Posts published on 19 October 2022">19</a></td><td><a href="https://caymannewsservice.com/2022/10/20/" aria-label="Posts published on 20 October 2022">20</a></td><td><a href="https://caymannewsservice.com/2022/10/21/" aria-label="Posts published on 21 October 2022">21</a></td><td><a href="https://caymannewsservice.com/2022/10/22/" aria-label="Posts published on 22 October 2022">22</a></td><td><a href="https://caymannewsservice.com/2022/10/23/" aria-label="Posts published on 23 October 2022">23</a></td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2022/10/24/" aria-label="Posts published on 24 October 2022">24</a></td><td id="today"><a href="https://caymannewsservice.com/2022/10/25/" aria-label="Posts published on 25 October 2022">25</a></td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://caymannewsservice.com/2022/09/">&laquo; Sep</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-74884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74884"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2022 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

<div style="display: none;"><div id="boxzilla-box-99049-content"><p><a href="https://caymannewsservice.com/tipbox/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-99050" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/01/BUY-CUP-OF-COFFEE-v2.png?resize=250%2C250&#038;ssl=1" alt="" width="250" height="250" data-recalc-dims="1" /></a></p>
</div></div>     <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script defer src='https://cdn.printfriendly.com/printfriendly.js'></script>
            		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea autocomplete="new-password" 
													id="f6c5908192"  name="f6c5908192" 
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													
													placeholder="Write a Comment..."
												></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize>document.getElementById("comment").setAttribute( "id", "a0ba4a956753d382253ff0425786b3ac" );document.getElementById("f6c5908192").setAttribute( "id", "comment" );</script>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2022\/10\/beach-replenishment-could-be-a-costly-failure\/":109532};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":99049,"icon":"&times;","content":"","css":{"background_color":"#1e73be","border_color":"#dd3333","border_width":5,"border_style":"dashed","position":"bottom-left"},"trigger":{"method":"percentage","value":10},"animation":"slide","cookie":{"triggered":0,"dismissed":120},"rehide":false,"position":"bottom-left","screenWidthCondition":null,"closable":true,"post":{"id":99049,"title":"coffee cup","slug":"coffee-cup"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25' id='boxzilla-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/caymannewsservice.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","nonce":"70c672916e","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/caymannewsservice.com\/cnslogin\/?redirect_to=https%3A%2F%2Fcaymannewsservice.com%2F2022%2F10%2Fbeach-replenishment-could-be-a-costly-failure%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script defer type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664380782' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202243.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'77091667',post:'109532',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '109532' ]);
</script>

</body>

</html><!-- WP Fastest Cache file was created in 0.98249793052673 seconds, on 25-10-22 17:19:40 -->