<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Special ed expert promoted to DES deputy director  - Cayman Islands Headline News  : Cayman News Service</title>

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style.css" type="text/css" media="screen" /> -->

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-font.css" type="text/css" media="screen" /> -->

	<!-- Responsive Design Resources -->
	<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-responsive.css" type="text/css" media="screen" /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/jm81bc6p/8ifuq.css" media="screen"/>
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Special ed expert promoted to DES deputy director Comments Feed" href="https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=02c719b8cba1d0006d546378424a2dfb"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- <link rel='stylesheet' id='feelbox-default-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style.css?ver=02c719b8cba1d0006d546378424a2dfb' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='feelbox-icons-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style-icons-classic.css?ver=02c719b8cba1d0006d546378424a2dfb' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/2mshqkiw/8ifuq.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='cld-font-awesome-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.1.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cld-frontend-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.1.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='poll-maker-ays-css'  href='https://caymannewsservice.com/wp-content/plugins/poll-maker/public/css/poll-maker-ays-public.css?ver=8.4.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/8m5l0rs5/8ifuq.css" media="all"/>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/2fpio7fs/8ifuq.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/ajax.js?ver=02c719b8cba1d0006d546378424a2dfb' id='my-ajax-request-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js?ver=02c719b8cba1d0006d546378424a2dfb' id='feelbox-remote-js'></script> -->
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='cld-frontend-js-extra'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"92b189bfe7"};
/* ]]> */
</script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/1qfe4jln/8ifuu.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.1.7' id='cld-frontend-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/suckerfish-cat.js?ver=02c719b8cba1d0006d546378424a2dfb' id='suckerfish-cat-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/jquery.mobilemenu.js?ver=02c719b8cba1d0006d546378424a2dfb' id='mobilmenu-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/flexslider.js?ver=02c719b8cba1d0006d546378424a2dfb' id='flexslider-js'></script> -->
<link rel="https://api.w.org/" href="https://caymannewsservice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://caymannewsservice.com/wp-json/wp/v2/posts/107355" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/" />
<link rel='shortlink' href='https://wp.me/p5dt3Z-rVx' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2022%2F08%2Fspecial-ed-expert-promoted-to-des-deputy-director%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2022%2F08%2Fspecial-ed-expert-promoted-to-des-deputy-director%2F&#038;format=xml" />
<style></style><!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://caymannewsservice.com/wp-admin/admin-ajax.php',
		token: '103e6c0e77',
				id: 107355,
		title: 'Special ed expert promoted to DES deputy director',
		url: 'https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel after reading this?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'classic',
		tweet: 'off'
		};
	
		</script>
<!-- feelbox -->
                       <style type="text/css">
              @media screen {
                    .printfriendly {
                       position: relative;
                        z-index: 1000;
                     margin: 
                        12px 12px 12px 12px                     ;
                  }
                  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                       font-weight: 600;
                      cursor: pointer;
                       text-decoration: none;
                     border: none;
                      -webkit-box-shadow: none;
                      -moz-box-shadow: none;
                     box-shadow: none;
                      outline:none;
                        font-size: 14px !important;
                        color: #3AAA11 !important;
                   }
                  .printfriendly.pf-alignleft {
                      float: left
                    }
                  .printfriendly.pf-alignright {
                     float: right;
                  }
                  .printfriendly.pf-aligncenter {
                        display: flex;
                     align-items: center;
                       justify-content: center;
                   }
              }
          }

         @media print {
             .printfriendly {
                   display: none;
             }
          }

         .pf-button-img {
               border: none;
              -webkit-box-shadow: none; 
             -moz-box-shadow: none; 
                box-shadow: none; 
             padding: 0; 
               margin: 0;
             display: inline; 
              vertical-align: middle;
            }
          
           img.pf-button-img + .pf-button-text {
              margin-left: 6px;
          }
        </style>

        <style type="text/css" id="pf-excerpt-styles">
          .pf-button.pf-button-excerpt {
              display: none;
           }
        </style>
                <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//caymannewsservice.com/?wordfence_lh=1&hid=5098F719AD00F606CF7CA6E93257EF38');
</script><style>img#wpstats{display:none}</style>
	
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#000000;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="Elroy Bryan (CNS): Elroy Bryan, a 22-year veteran educator and special needs expert, has been appointed as the deputy director of the Department of Education Services (DES). Bryan has moved up from his role as Senior School Improvement Officer at the DES with responsibility for Special Education Needs and Disabilities, where he has been working&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Special ed expert promoted to DES deputy director  - Cayman Islands Headline News" />
<meta property="og:url" content="https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/" />
<meta property="og:description" content="Elroy Bryan (CNS): Elroy Bryan, a 22-year veteran educator and special needs expert, has been appointed as the deputy director of the Department of Education Services (DES). Bryan has moved up from…" />
<meta property="article:published_time" content="2022-08-31T14:18:35+00:00" />
<meta property="article:modified_time" content="2022-08-31T14:18:38+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Elroy-Bryan.jpg?fit=500%2C400&#038;ssl=1" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="Special ed expert promoted to DES deputy director" />
<meta name="twitter:image" content="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Elroy-Bryan.jpg?fit=500%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2900728-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->


</head>

<body class="post-template-default single single-post postid-107355 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-83987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83987"><a href="https://caymannewsservice.com/tipbox/">Donate</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray630fbf9158ca3 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Quayside-surveyors.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Logic-English-Premier-Leagie.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Logic-EnglishPremierLeagie.gif?fit=450%2C100&ssl=1");
            var linkArray630fbf9158ca3 = new Array("https://quaysidesurveyors.ky/", "https://www.logic.ky/residential/tv/fiber-tv/logic-tv/logictv-add-ons/premier-sports-pack", "https://www.logic.ky/residential/tv/fiber-tv/logic-tv/logictv-add-ons/premier-sports-pack");
            var altArray630fbf9158ca3 = new Array("", "", "");
            var idArray630fbf9158ca3 = new Array("76647", "106573", "106574");
            var indexArray630fbf9158ca3 = new Array("0", "1", "2");
            var currentAd630fbf9158ca3 = 3;
            var imgCt630fbf9158ca3 = 3;
            function cycle630fbf9158ca3() {
                if (currentAd630fbf9158ca3 == imgCt630fbf9158ca3) {
                    currentAd630fbf9158ca3 = 0;
                }
                var banner630fbf9158ca3 = document.getElementById('adBanner630fbf9158ca3');
                var link630fbf9158ca3 = document.getElementById('adLink630fbf9158ca3');
                banner630fbf9158ca3.src = imagesArray630fbf9158ca3[currentAd630fbf9158ca3];
                banner630fbf9158ca3.alt = idArray630fbf9158ca3[currentAd630fbf9158ca3];
                banner630fbf9158ca3.title = altArray630fbf9158ca3[currentAd630fbf9158ca3];
                jQuery('#adBanner630fbf9158ca3').attr("cur_index",indexArray630fbf9158ca3[currentAd630fbf9158ca3]);
                document.getElementById('adLink630fbf9158ca3').href = linkArray630fbf9158ca3[currentAd630fbf9158ca3];            currentAd630fbf9158ca3++;
            }
            window.setInterval("cycle630fbf9158ca3()", 6000);
            if( "19" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "630fbf9158ca3");
            }
        </script>
        <a target="_blank" href="https://www.logic.ky/residential/tv/fiber-tv/logic-tv/logictv-add-ons/premier-sports-pack"  class="banner-poster" id="adLink630fbf9158ca3" target="_top">
            <img title="" cur_index="2" class="banner-add" advert="19" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Logic-EnglishPremierLeagie.gif?fit=450%2C100&ssl=1" alt="106574" id="adBanner630fbf9158ca3" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-107104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107104"><a href="https://caymannewsservice.com/category/business/">Business</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &amp; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a>
	<ul class="sub-menu">
		<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
	<ul class="sub-menu">
		<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
		<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
	<li id="menu-item-84157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84157"><a href="https://caymannewsservice.com/elections2021">2021 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-84160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84160"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray630fbf915c7f3 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Doctors-Express.png?fit=728%2C90&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Doctors-Express.png?fit=728%2C90&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CAL-generic-ad.gif?fit=728%2C90&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CAL-generic-ad.gif?fit=728%2C90&ssl=1");
            var linkArray630fbf915c7f3 = new Array("https://www.doctorsexpress.ky/", "https://www.doctorsexpress.ky/", "https://www.caymanairways.com/caymantolosangeles", "https://www.caymanairways.com/caymantolosangeles");
            var altArray630fbf915c7f3 = new Array("", "", "", "");
            var idArray630fbf915c7f3 = new Array("75822", "75822", "107027", "107027");
            var indexArray630fbf915c7f3 = new Array("0", "1", "2", "3");
            var currentAd630fbf915c7f3 = 2;
            var imgCt630fbf915c7f3 = 4;
            function cycle630fbf915c7f3() {
                if (currentAd630fbf915c7f3 == imgCt630fbf915c7f3) {
                    currentAd630fbf915c7f3 = 0;
                }
                var banner630fbf915c7f3 = document.getElementById('adBanner630fbf915c7f3');
                var link630fbf915c7f3 = document.getElementById('adLink630fbf915c7f3');
                banner630fbf915c7f3.src = imagesArray630fbf915c7f3[currentAd630fbf915c7f3];
                banner630fbf915c7f3.alt = idArray630fbf915c7f3[currentAd630fbf915c7f3];
                banner630fbf915c7f3.title = altArray630fbf915c7f3[currentAd630fbf915c7f3];
                jQuery('#adBanner630fbf915c7f3').attr("cur_index",indexArray630fbf915c7f3[currentAd630fbf915c7f3]);
                document.getElementById('adLink630fbf915c7f3').href = linkArray630fbf915c7f3[currentAd630fbf915c7f3];            currentAd630fbf915c7f3++;
            }
            window.setInterval("cycle630fbf915c7f3()", 5000);
            if( "33" == '12447'){
            	console.log('Interval is ' + 5000 + ' miliseconds for id : '+ "630fbf915c7f3");
            }
        </script>
        <a target="_blank" href="https://www.doctorsexpress.ky/"  class="banner-poster" id="adLink630fbf915c7f3" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="33" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Doctors-Express.png?fit=728%2C90&ssl=1" alt="75822" id="adBanner630fbf915c7f3" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray630fbf915d4b7 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Butterfield-220-jan-2022.gif?fit=220%2C90&ssl=1");
            var linkArray630fbf915d4b7 = new Array("https://www.butterfieldgroup.com/en-ky/banking/personal-banking/personal-cards#alerts");
            var altArray630fbf915d4b7 = new Array("");
            var idArray630fbf915d4b7 = new Array("99422");
            var indexArray630fbf915d4b7 = new Array("0");
            var currentAd630fbf915d4b7 = 1;
            var imgCt630fbf915d4b7 = 1;
            function cycle630fbf915d4b7() {
                if (currentAd630fbf915d4b7 == imgCt630fbf915d4b7) {
                    currentAd630fbf915d4b7 = 0;
                }
                var banner630fbf915d4b7 = document.getElementById('adBanner630fbf915d4b7');
                var link630fbf915d4b7 = document.getElementById('adLink630fbf915d4b7');
                banner630fbf915d4b7.src = imagesArray630fbf915d4b7[currentAd630fbf915d4b7];
                banner630fbf915d4b7.alt = idArray630fbf915d4b7[currentAd630fbf915d4b7];
                banner630fbf915d4b7.title = altArray630fbf915d4b7[currentAd630fbf915d4b7];
                jQuery('#adBanner630fbf915d4b7').attr("cur_index",indexArray630fbf915d4b7[currentAd630fbf915d4b7]);
                document.getElementById('adLink630fbf915d4b7').href = linkArray630fbf915d4b7[currentAd630fbf915d4b7];            currentAd630fbf915d4b7++;
            }
            window.setInterval("cycle630fbf915d4b7()", 10000);
            if( "36" == '12447'){
            	console.log('Interval is ' + 10000 + ' miliseconds for id : '+ "630fbf915d4b7");
            }
        </script>
        <a target="_blank" href="https://www.butterfieldgroup.com/en-ky/banking/personal-banking/personal-cards#alerts"  class="banner-poster" id="adLink630fbf915d4b7" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="36" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Butterfield-220-jan-2022.gif?fit=220%2C90&ssl=1" alt="99422" id="adBanner630fbf915d4b7" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray630fbf915de75 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Dec-2021.jpg?fit=550%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1");
            var linkArray630fbf915de75 = new Array("https://www.toyotacayman.com/listings/toyota-one/", "https://www.facebook.com/homegas");
            var altArray630fbf915de75 = new Array("Vampt Motors", "Home Gas");
            var idArray630fbf915de75 = new Array("98437", "66575");
            var indexArray630fbf915de75 = new Array("0", "1");
            var currentAd630fbf915de75 = 1;
            var imgCt630fbf915de75 = 2;
            function cycle630fbf915de75() {
                if (currentAd630fbf915de75 == imgCt630fbf915de75) {
                    currentAd630fbf915de75 = 0;
                }
                var banner630fbf915de75 = document.getElementById('adBanner630fbf915de75');
                var link630fbf915de75 = document.getElementById('adLink630fbf915de75');
                banner630fbf915de75.src = imagesArray630fbf915de75[currentAd630fbf915de75];
                banner630fbf915de75.alt = idArray630fbf915de75[currentAd630fbf915de75];
                banner630fbf915de75.title = altArray630fbf915de75[currentAd630fbf915de75];
                jQuery('#adBanner630fbf915de75').attr("cur_index",indexArray630fbf915de75[currentAd630fbf915de75]);
                document.getElementById('adLink630fbf915de75').href = linkArray630fbf915de75[currentAd630fbf915de75];            currentAd630fbf915de75++;
            }
            window.setInterval("cycle630fbf915de75()", 10000);
            if( "26" == '12447'){
            	console.log('Interval is ' + 10000 + ' miliseconds for id : '+ "630fbf915de75");
            }
        </script>
        <a target="_blank" href="https://www.toyotacayman.com/listings/toyota-one/"  class="banner-poster" id="adLink630fbf915de75" target="_top">
            <img title="Vampt Motors" cur_index="0" class="banner-add" advert="26" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Dec-2021.jpg?fit=550%2C100&ssl=1" alt="98437" id="adBanner630fbf915de75" border="0">
        </a>
        </div>


						<div class="post" id="post-main-107355">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/" rel="bookmark" title="Permanent Link to Special ed expert promoted to DES deputy director">Special ed expert promoted to DES deputy director</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		31/08/2022	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/#comments" rel="bookmark" title="Comments for Special ed expert promoted to DES deputy director">8 Comments</a>
	</span>
	 

</div>
								
								<div class="pf-content"><div class="wp-block-image">
<figure class="alignleft size-full is-resized"><a href="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Elroy-Bryan.jpg?ssl=1"><img data-attachment-id="107364" data-permalink="https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/elroy-bryan-2/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Elroy-Bryan.jpg?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1661850296&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Elroy Bryan" data-image-description data-image-caption="&lt;p&gt;Elroy Bryan&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Elroy-Bryan.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Elroy-Bryan.jpg?fit=500%2C400&amp;ssl=1" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Elroy-Bryan.jpg?resize=250%2C200&#038;ssl=1" alt class="wp-image-107364 jetpack-lazy-image" width="250" height="200" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Elroy-Bryan.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Elroy-Bryan.jpg?resize=300%2C240&amp;ssl=1 300w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Elroy-Bryan.jpg?resize=250%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="107364" data-permalink="https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/elroy-bryan-2/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Elroy-Bryan.jpg?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1661850296&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Elroy Bryan" data-image-description="" data-image-caption="&lt;p&gt;Elroy Bryan&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Elroy-Bryan.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Elroy-Bryan.jpg?fit=500%2C400&amp;ssl=1" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Elroy-Bryan.jpg?resize=250%2C200&#038;ssl=1" alt="" class="wp-image-107364" width="250" height="200" srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Elroy-Bryan.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Elroy-Bryan.jpg?resize=300%2C240&amp;ssl=1 300w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1"  /></noscript></a><figcaption><em><sup>Elroy Bryan</sup></em></figcaption></figure></div>


<p>(CNS): Elroy Bryan, a 22-year veteran educator and special needs expert, has been appointed as the deputy director of the Department of Education Services (DES). Bryan has moved up from his role as Senior School Improvement Officer at the DES with responsibility for Special Education Needs and Disabilities, where he has been working closely with the Ministry of Education to develop a new Special Education Needs and Disability (SEND) Code of Practice. A former principal at Lighthouse School, he will now support DES Director of Education Mark Ray in a much broader role.</p>



<span id="more-107355"></span>



<p>Bryan, who started the new job over a week ago, is assisting in the oversight of compulsory early years, primary, secondary and further education provision throughout the Cayman Islands. He will also assist the director with human resource issues and responsibilities to ensure that all schools and sections within the DES can deliver its various services.</p>



<p>Ray congratulated his new deputy, saying that Bryan has demonstrated extensive system knowledge, passion and a strong desire to continue building on the education system&#8217;s successes. &#8220;His appointment creates exciting possibilities as we embark on our journey to educational excellence,&#8221; he said.</p>



<p>Bryan holds a Master of Science in General Special Education from the University of North Dakota and a Bachelor of Science in Physical Education with a minor in Business and Health from Lambuth University in Jackson, Tennessee. He is a 2008 recipient of the Golden Apple Award for excellence in teaching and a 2009 recipient of the Young Caymanian Leaders Award (YCLA).</p>



<p>Bryan was employed as principal of the Lighthouse School for two years and deputy principal at the Savannah Primary School (now Joanna Clarke Primary School) for three years prior. He also worked as head of the Adaptive Physical Education Programme at the Lighthouse School for 14 years.  </p>



<p>&#8220;I am truly delighted at this opportunity to serve the children of the Cayman Islands in this new capacity,&#8221; he said in relation to his new job. &#8220;I look forward to the team&#8217;s continued support in creating the ideal teaching and learning environment for all our children.&#8221;</p>



<p>MoE Acting Chief Officer Lyneth Monteith said she was confident that in his new capacity, he will be better able to provide the director with the necessary support to cultivate a world-class education system for Cayman.</p>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold">
		Share your vote!
		</div> 
		<BR>
		<BR>
		<div>
		<ul class="share-list">
		<li>
		    <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"Special ed expert promoted to DES deputy director\""> </a> 
		</li>
		<li>
 	        <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=Special ed expert promoted to DES deputy director&p[url]=https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a> 
 		</li>
		<li>
 	        <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/"> </a>
		</li>
		<li>
 	        <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/"> </a>
		</li>
		<li>
 	        <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/"> </a>
		</li>
		</ul>
 		</div> 
 		 
 		<div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i>
		No, thanks.
		</a></div></div> 

			<div id="lyr1"></div>
			<div id="hdr">
				 <!-- 
 	            <div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> 
 	            --!> 
 	                <div id="title"> 
 		                    <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a> 
				</div>
				         <div id="feelbox-title">
						 How do you feel after reading this?
						 </div> 
			</div>
			<span id="total"></span><span id="voted"></span>
			<div id="bd" style="">
				<div id="loading" style="display: block;"></div>
				
				<div id="sparkbardiv" style="">
					<div class="sparkbar" style="">
					</div>
				</div>
							
				<ul>
					<li id="mdr-e1"><div id="feelbox-cell"><div> 
						<span class="m">Fascinated</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e2"><div id="feelbox-cell"><div> 
						<span class="m">Happy</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e3"><div id="feelbox-cell"><div> 
						<span class="m">Sad</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e4"><div id="feelbox-cell"><div> 
						<span class="m">Angry</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e5"><div id="feelbox-cell"><div> 
						<span class="m">Bored</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e6"><div id="feelbox-cell"><div> 
						<span class="m">Afraid</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
				</ul>
			</div>
		</div>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img jetpack-lazy-image" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF &amp; Email" style="width: 170px;height: 24px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="pf-button-img" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF & Email" style="width: 170px;height: 24px;"  data-recalc-dims="1"  /></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-107355" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-107355" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-107355" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-107355" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-107355" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/elroy-bryan/" rel="tag">Elroy Bryan</a>, <a href="https://caymannewsservice.com/tag/lyneth-monteith/" rel="tag">Lyneth Monteith</a>, <a href="https://caymannewsservice.com/tag/mark-ray/" rel="tag">Mark Ray</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/local-news/education/" rel="category tag">Education</a>, <a href="https://caymannewsservice.com/category/local-news/" rel="category tag">Local News</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
		<h3 id="comments-title">Comments (8)</h3>

		<p class="comments-number"><a href="https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/feed">Comments RSS Feed</a></p>

		<div class="comments-navigation clearfix">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="comment-553176">
				<div id="div-comment-553176" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/#comment-553176">31/08/2022 at 2:00 pm</a>		</div>

		<p>Congratulations Elroy!!! Very proud day!!!</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="553176"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="553176"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/?replytocom=553176#respond' data-commentid="553176" data-postid="107355" data-belowelement="div-comment-553176" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-553136">
				<div id="div-comment-553136" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anon</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/#comment-553136">31/08/2022 at 11:55 am</a>		</div>

		<p>Elroy is solid as a rock, hard working + gets it.  Magnificent athlete in his day too!</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="553136"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">3    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="553136"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/?replytocom=553136#respond' data-commentid="553136" data-postid="107355" data-belowelement="div-comment-553136" data-respondelement="respond" data-replyto="Reply to Anon" aria-label='Reply to Anon'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-553126">
				<div id="div-comment-553126" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/#comment-553126">31/08/2022 at 11:16 am</a>		</div>

		<p>University of North Dakota (#249) and Lambuth University, Tennessee (which ceased operating in 2011 due to shrinking alumni and the related financial strain) are two of the US&#8217; great learning institutions. Everyone know that degrees from those two are&#8230;..almost like Ivy League degrees (Hmmm).</p>
<p>Anyway, good luck to the Cayman Islands with Mr. Bryan&#8217;s promotion!</p>
<p>Anyway, enough with my cynicism. I&#8217;d like someone who knows, to clarify the management structures in Cayman&#8217;s Ministry &amp; Department of Education Services. I&#8217;ll structure it as I understand it &#8211; clarifications and corrections welcome:</p>
<p>Minister of Education<br />
(Acting) Chief Officer<br />
Deputy Chief Officer<br />
Director of Education Services<br />
Deputy Director of Education Services<br />
School Principals.</p>
<p>I probably missed an Acting Deputy or Deputy Acting post somewhere.</p>
<p>&#8230;and yet, every year we dump thousands of kids out who can&#8217;t qualify for real jobs because they can&#8217;t read and write properly, have only basic maths knowledge (arithmetic) and know very little civics, world or regional history. Unable to function in today&#8217;s world!</p>
<p>Seems like total BS to me!! Our public education system is continuing to cultivate an island of morons!!</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="553126"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">3    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="553126"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">2</span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/?replytocom=553126#respond' data-commentid="553126" data-postid="107355" data-belowelement="div-comment-553126" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-553123">
				<div id="div-comment-553123" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/#comment-553123">31/08/2022 at 11:08 am</a>		</div>

		<p>Truly one of the shining lights in our Education system. Wishing you every success Elroy. Thank you for always caring.</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="553123"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">6    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="553123"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/?replytocom=553123#respond' data-commentid="553123" data-postid="107355" data-belowelement="div-comment-553123" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-553119">
				<div id="div-comment-553119" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/#comment-553119">31/08/2022 at 10:53 am</a>		</div>

		<p>Congratulations to an educated Bryan.</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="553119"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">6    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="553119"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/?replytocom=553119#respond' data-commentid="553119" data-postid="107355" data-belowelement="div-comment-553119" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-553117">
				<div id="div-comment-553117" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Merith</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/#comment-553117">31/08/2022 at 10:50 am</a>		</div>

		<p>So many capable Caymanians are being promoted within our civil service. This makes me feel so proud. </p>
<p>Congrats Elroy and team civil service.</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="553117"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">2    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="553117"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/?replytocom=553117#respond' data-commentid="553117" data-postid="107355" data-belowelement="div-comment-553117" data-respondelement="respond" data-replyto="Reply to Merith" aria-label='Reply to Merith'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-553097">
				<div id="div-comment-553097" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/#comment-553097">31/08/2022 at 9:44 am</a>		</div>

		<p>Congrats Elroy!</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="553097"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">8    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="553097"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">2</span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/?replytocom=553097#respond' data-commentid="553097" data-postid="107355" data-belowelement="div-comment-553097" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-553094">
				<div id="div-comment-553094" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">CG</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/#comment-553094">31/08/2022 at 9:34 am</a>		</div>

		<p>Congrats Elroy. Please continue to do your best.</p>
<div class="cld-like-dislike-wrap cld-custom">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="553094"
       data-trigger-type="like"
       data-restriction="cookie"
       data-already-liked="0"

       >
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/green-thumb.png" alt=""/>
                        </a>
    <span class="cld-like-count-wrap cld-count-wrap">9    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-dislike-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="553094"
       data-trigger-type="dislike"
       data-restriction="cookie"
       data-already-liked="0">
                               <img src="https://caymannewsservice.com/wp-content/uploads/2022/04/red-thumb.png" alt=""/>
                        </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">2</span>
</div></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2022/08/special-ed-expert-promoted-to-des-deputy-director/?replytocom=553094#respond' data-commentid="553094" data-postid="107355" data-belowelement="div-comment-553094" data-respondelement="respond" data-replyto="Reply to CG" aria-label='Reply to CG'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		</ol>

	
	</div>

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/special-ed-expert-promoted-to-des-deputy-director/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://caymannewsservice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea autocomplete="new-password"  id="f6c5908192"  name="f6c5908192"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize>document.getElementById("comment").setAttribute( "id", "ac1ca459b5dcafd81f3cf21ab63fabe5" );document.getElementById("f6c5908192").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='107355' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c27c219287" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="23"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2022/08/jet-skier-injured-in-smash-as-water-speeders-keep-cicg-busy/" rel="prev">Jet skier injured in smash as water speeders keep CICG busy</a>	</div>
	<div class="alignright single">
		<a href="https://caymannewsservice.com/2022/08/uk-public-health-expert-secures-cmo-job/" rel="next">UK public health expert secures CMO job</a> &raquo;	</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray630fbf91671bc = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/HCCI_ExecHealthCheck.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/RF-KY-MF-Campaign.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1");
            var linkArray630fbf91671bc = new Array("https://www.healthcitycaymanislands.com/clinical/diagnostic/executive-health-checks/", "https://www.rfgroup.com/caymanislands/funds", "http://www.industrialservices.ky/");
            var altArray630fbf91671bc = new Array("", "", "ISE");
            var idArray630fbf91671bc = new Array("106424", "105822", "18261");
            var indexArray630fbf91671bc = new Array("0", "1", "2");
            var currentAd630fbf91671bc = 3;
            var imgCt630fbf91671bc = 3;
            function cycle630fbf91671bc() {
                if (currentAd630fbf91671bc == imgCt630fbf91671bc) {
                    currentAd630fbf91671bc = 0;
                }
                var banner630fbf91671bc = document.getElementById('adBanner630fbf91671bc');
                var link630fbf91671bc = document.getElementById('adLink630fbf91671bc');
                banner630fbf91671bc.src = imagesArray630fbf91671bc[currentAd630fbf91671bc];
                banner630fbf91671bc.alt = idArray630fbf91671bc[currentAd630fbf91671bc];
                banner630fbf91671bc.title = altArray630fbf91671bc[currentAd630fbf91671bc];
                jQuery('#adBanner630fbf91671bc').attr("cur_index",indexArray630fbf91671bc[currentAd630fbf91671bc]);
                document.getElementById('adLink630fbf91671bc').href = linkArray630fbf91671bc[currentAd630fbf91671bc];            currentAd630fbf91671bc++;
            }
            window.setInterval("cycle630fbf91671bc()", 6000);
            if( "37" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "630fbf91671bc");
            }
        </script>
        <a target="_blank" href="http://www.industrialservices.ky/"  class="banner-poster" id="adLink630fbf91671bc" target="_top">
            <img title="ISE" cur_index="2" class="banner-add" advert="37" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1" alt="18261" id="adBanner630fbf91671bc" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray630fbf9168259 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-July-2020.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/University-Portsmouth-v.2.gif?fit=320%2C180&ssl=1");
            var linkArray630fbf9168259 = new Array("http://woknroll.ky/", "https://caymannewsservice.com/wp-content/uploads/2022/08/Portsmouth-University-info-sheet-on-Cayman-course.pdf");
            var altArray630fbf9168259 = new Array("", "");
            var idArray630fbf9168259 = new Array("76017", "107371");
            var indexArray630fbf9168259 = new Array("0", "1");
            var currentAd630fbf9168259 = 2;
            var imgCt630fbf9168259 = 2;
            function cycle630fbf9168259() {
                if (currentAd630fbf9168259 == imgCt630fbf9168259) {
                    currentAd630fbf9168259 = 0;
                }
                var banner630fbf9168259 = document.getElementById('adBanner630fbf9168259');
                var link630fbf9168259 = document.getElementById('adLink630fbf9168259');
                banner630fbf9168259.src = imagesArray630fbf9168259[currentAd630fbf9168259];
                banner630fbf9168259.alt = idArray630fbf9168259[currentAd630fbf9168259];
                banner630fbf9168259.title = altArray630fbf9168259[currentAd630fbf9168259];
                jQuery('#adBanner630fbf9168259').attr("cur_index",indexArray630fbf9168259[currentAd630fbf9168259]);
                document.getElementById('adLink630fbf9168259').href = linkArray630fbf9168259[currentAd630fbf9168259];            currentAd630fbf9168259++;
            }
            window.setInterval("cycle630fbf9168259()", 6000);
            if( "39" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "630fbf9168259");
            }
        </script>
        <a target="_blank" href="https://caymannewsservice.com/wp-content/uploads/2022/08/Portsmouth-University-info-sheet-on-Cayman-course.pdf"  class="banner-poster" id="adLink630fbf9168259" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="39" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/University-Portsmouth-v.2.gif?fit=320%2C180&ssl=1" alt="107371" id="adBanner630fbf9168259" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray630fbf9168eda = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-marine-2022.jpg?fit=320%2C75&ssl=1");
            var linkArray630fbf9168eda = new Array("https://www.seaboardmarine.com/grand-cayman/");
            var altArray630fbf9168eda = new Array("Seaboard Marine");
            var idArray630fbf9168eda = new Array("98743");
            var indexArray630fbf9168eda = new Array("0");
            var currentAd630fbf9168eda = 1;
            var imgCt630fbf9168eda = 1;
            function cycle630fbf9168eda() {
                if (currentAd630fbf9168eda == imgCt630fbf9168eda) {
                    currentAd630fbf9168eda = 0;
                }
                var banner630fbf9168eda = document.getElementById('adBanner630fbf9168eda');
                var link630fbf9168eda = document.getElementById('adLink630fbf9168eda');
                banner630fbf9168eda.src = imagesArray630fbf9168eda[currentAd630fbf9168eda];
                banner630fbf9168eda.alt = idArray630fbf9168eda[currentAd630fbf9168eda];
                banner630fbf9168eda.title = altArray630fbf9168eda[currentAd630fbf9168eda];
                jQuery('#adBanner630fbf9168eda').attr("cur_index",indexArray630fbf9168eda[currentAd630fbf9168eda]);
                document.getElementById('adLink630fbf9168eda').href = linkArray630fbf9168eda[currentAd630fbf9168eda];            currentAd630fbf9168eda++;
            }
            window.setInterval("cycle630fbf9168eda()", 15000);
            if( "46" == '12447'){
            	console.log('Interval is ' + 15000 + ' miliseconds for id : '+ "630fbf9168eda");
            }
        </script>
        <a target="_blank" href="https://www.seaboardmarine.com/grand-cayman/"  class="banner-poster" id="adLink630fbf9168eda" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-marine-2022.jpg?fit=320%2C75&ssl=1" alt="98743" id="adBanner630fbf9168eda" border="0">
        </a>
        </div></div><div id="advert-banner-widget-59" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray630fbf9169b35 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-sofa-grouper.jpg?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1");
            var linkArray630fbf9169b35 = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray630fbf9169b35 = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray630fbf9169b35 = new Array("74762", "101378", "61969");
            var indexArray630fbf9169b35 = new Array("0", "1", "2");
            var currentAd630fbf9169b35 = 1;
            var imgCt630fbf9169b35 = 3;
            function cycle630fbf9169b35() {
                if (currentAd630fbf9169b35 == imgCt630fbf9169b35) {
                    currentAd630fbf9169b35 = 0;
                }
                var banner630fbf9169b35 = document.getElementById('adBanner630fbf9169b35');
                var link630fbf9169b35 = document.getElementById('adLink630fbf9169b35');
                banner630fbf9169b35.src = imagesArray630fbf9169b35[currentAd630fbf9169b35];
                banner630fbf9169b35.alt = idArray630fbf9169b35[currentAd630fbf9169b35];
                banner630fbf9169b35.title = altArray630fbf9169b35[currentAd630fbf9169b35];
                jQuery('#adBanner630fbf9169b35').attr("cur_index",indexArray630fbf9169b35[currentAd630fbf9169b35]);
                document.getElementById('adLink630fbf9169b35').href = linkArray630fbf9169b35[currentAd630fbf9169b35];            currentAd630fbf9169b35++;
            }
            window.setInterval("cycle630fbf9169b35()", 5000);
            if( "71" == '12447'){
            	console.log('Interval is ' + 5000 + ' miliseconds for id : '+ "630fbf9169b35");
            }
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink630fbf9169b35" target="_top">
            <img title="Sticks & Stones" cur_index="0" class="banner-add" advert="71" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1" alt="74762" id="adBanner630fbf9169b35" border="0">
        </a>
        </div></div><div id="advert-banner-widget-62" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray630fbf916ac18 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/03/Rovida.png?fit=320%2C180&ssl=1");
            var linkArray630fbf916ac18 = new Array("mailto:admin@rpmcayman.com");
            var altArray630fbf916ac18 = new Array("");
            var idArray630fbf916ac18 = new Array("100454");
            var indexArray630fbf916ac18 = new Array("0");
            var currentAd630fbf916ac18 = 1;
            var imgCt630fbf916ac18 = 1;
            function cycle630fbf916ac18() {
                if (currentAd630fbf916ac18 == imgCt630fbf916ac18) {
                    currentAd630fbf916ac18 = 0;
                }
                var banner630fbf916ac18 = document.getElementById('adBanner630fbf916ac18');
                var link630fbf916ac18 = document.getElementById('adLink630fbf916ac18');
                banner630fbf916ac18.src = imagesArray630fbf916ac18[currentAd630fbf916ac18];
                banner630fbf916ac18.alt = idArray630fbf916ac18[currentAd630fbf916ac18];
                banner630fbf916ac18.title = altArray630fbf916ac18[currentAd630fbf916ac18];
                jQuery('#adBanner630fbf916ac18').attr("cur_index",indexArray630fbf916ac18[currentAd630fbf916ac18]);
                document.getElementById('adLink630fbf916ac18').href = linkArray630fbf916ac18[currentAd630fbf916ac18];            currentAd630fbf916ac18++;
            }
            window.setInterval("cycle630fbf916ac18()", 6000);
            if( "65" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "630fbf916ac18");
            }
        </script>
        <a target="_blank" href="mailto:admin@rpmcayman.com"  class="banner-poster" id="adLink630fbf916ac18" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="65" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/03/Rovida.png?fit=320%2C180&ssl=1" alt="100454" id="adBanner630fbf916ac18" border="0">
        </a>
        </div></div><div id="advert-banner-widget-64" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray630fbf916b4dd = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/06/gas-prices.webp?fit=320%2C75&ssl=1");
            var linkArray630fbf916b4dd = new Array("https://www.ofreg.ky/fuel/current-retail-fuel-prices");
            var altArray630fbf916b4dd = new Array("");
            var idArray630fbf916b4dd = new Array("104012");
            var indexArray630fbf916b4dd = new Array("0");
            var currentAd630fbf916b4dd = 1;
            var imgCt630fbf916b4dd = 1;
            function cycle630fbf916b4dd() {
                if (currentAd630fbf916b4dd == imgCt630fbf916b4dd) {
                    currentAd630fbf916b4dd = 0;
                }
                var banner630fbf916b4dd = document.getElementById('adBanner630fbf916b4dd');
                var link630fbf916b4dd = document.getElementById('adLink630fbf916b4dd');
                banner630fbf916b4dd.src = imagesArray630fbf916b4dd[currentAd630fbf916b4dd];
                banner630fbf916b4dd.alt = idArray630fbf916b4dd[currentAd630fbf916b4dd];
                banner630fbf916b4dd.title = altArray630fbf916b4dd[currentAd630fbf916b4dd];
                jQuery('#adBanner630fbf916b4dd').attr("cur_index",indexArray630fbf916b4dd[currentAd630fbf916b4dd]);
                document.getElementById('adLink630fbf916b4dd').href = linkArray630fbf916b4dd[currentAd630fbf916b4dd];            currentAd630fbf916b4dd++;
            }
            window.setInterval("cycle630fbf916b4dd()", 3000);
            if( "104011" == '12447'){
            	console.log('Interval is ' + 3000 + ' miliseconds for id : '+ "630fbf916b4dd");
            }
        </script>
        <a target="_blank" href="https://www.ofreg.ky/fuel/current-retail-fuel-prices"  class="banner-poster" id="adLink630fbf916b4dd" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="104011" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/06/gas-prices.webp?fit=320%2C75&ssl=1" alt="104012" id="adBanner630fbf916b4dd" border="0">
        </a>
        </div></div><div id="advert-banner-widget-65" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray630fbf916bd79 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/todays-weather.gif?fit=320%2C75&ssl=1");
            var linkArray630fbf916bd79 = new Array("http://www.weather.gov.ky/");
            var altArray630fbf916bd79 = new Array("Weather");
            var idArray630fbf916bd79 = new Array("104087");
            var indexArray630fbf916bd79 = new Array("0");
            var currentAd630fbf916bd79 = 1;
            var imgCt630fbf916bd79 = 1;
            function cycle630fbf916bd79() {
                if (currentAd630fbf916bd79 == imgCt630fbf916bd79) {
                    currentAd630fbf916bd79 = 0;
                }
                var banner630fbf916bd79 = document.getElementById('adBanner630fbf916bd79');
                var link630fbf916bd79 = document.getElementById('adLink630fbf916bd79');
                banner630fbf916bd79.src = imagesArray630fbf916bd79[currentAd630fbf916bd79];
                banner630fbf916bd79.alt = idArray630fbf916bd79[currentAd630fbf916bd79];
                banner630fbf916bd79.title = altArray630fbf916bd79[currentAd630fbf916bd79];
                jQuery('#adBanner630fbf916bd79').attr("cur_index",indexArray630fbf916bd79[currentAd630fbf916bd79]);
                document.getElementById('adLink630fbf916bd79').href = linkArray630fbf916bd79[currentAd630fbf916bd79];            currentAd630fbf916bd79++;
            }
            window.setInterval("cycle630fbf916bd79()", 3000);
            if( "50" == '12447'){
            	console.log('Interval is ' + 3000 + ' miliseconds for id : '+ "630fbf916bd79");
            }
        </script>
        <a target="_blank" href="http://www.weather.gov.ky/"  class="banner-poster" id="adLink630fbf916bd79" target="_top">
            <img title="Weather" cur_index="0" class="banner-add" advert="50" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/todays-weather.gif?fit=320%2C75&ssl=1" alt="104087" id="adBanner630fbf916bd79" border="0">
        </a>
        </div></div><div id="bannerad-widget-2" class="widget bannerad"><div class="widget-wrap"><a href="https://www.accuweather.com/en/ky/george-town/53291/weather-forecast/53291" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1530889340299" class="aw-widget-current"  data-locationkey="53291" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1530889340299"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="feelbox_widget-2" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over past week</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2022/08/minister-accused-of-dodging-cal-chairman/" title=""><img width="150" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Minister-Kenneth-Bryan-19-August-2022.png?fit=150%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="107014" data-permalink="https://caymannewsservice.com/minister-kenneth-bryan-19-august-2022/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Minister-Kenneth-Bryan-19-August-2022.png?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Minister Kenneth Bryan 19 August 2022" data-image-description data-image-caption="&lt;p&gt;Tourism Minister Kenneth Bryan&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Minister-Kenneth-Bryan-19-August-2022.png?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Minister-Kenneth-Bryan-19-August-2022.png?fit=500%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Minister-Kenneth-Bryan-19-August-2022.png?w=500&amp;ssl=1 500w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Minister-Kenneth-Bryan-19-August-2022.png?resize=300%2C240&amp;ssl=1 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Minister-Kenneth-Bryan-19-August-2022.png?fit=150%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/08/minister-accused-of-dodging-cal-chairman/">Minister accused of &#8216;dodging&#8217; CAL chairman</li></a><li><a href="https://caymannewsservice.com/2022/08/plans-afoot-for-phased-increase-to-pension-contributions/" title=""><img width="150" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/pension-savings.gif?fit=150%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="107197" data-permalink="https://caymannewsservice.com/2022/08/plans-afoot-for-phased-increase-to-pension-contributions/pension-savings/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/pension-savings.gif?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pension savings" data-image-description data-image-caption data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/pension-savings.gif?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/pension-savings.gif?fit=500%2C400&amp;ssl=1" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/pension-savings.gif?fit=150%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/08/plans-afoot-for-phased-increase-to-pension-contributions/">Plans afoot for phased increase to pension contributions</li></a><li><a href="https://caymannewsservice.com/2022/08/rider-killed-in-raceway-track-crash/" title=""><img width="150" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Kashwayne-McKenzie.jpg?fit=150%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="107289" data-permalink="https://caymannewsservice.com/2022/08/rider-killed-in-raceway-track-crash/kashwayne-mckenzie/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Kashwayne-McKenzie.jpg?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kashwayne McKenzie" data-image-description data-image-caption="&lt;p&gt;Kashwayne McKenzie (from social media)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Kashwayne-McKenzie.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Kashwayne-McKenzie.jpg?fit=500%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Kashwayne-McKenzie.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Kashwayne-McKenzie.jpg?resize=300%2C240&amp;ssl=1 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Kashwayne-McKenzie.jpg?fit=150%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/08/rider-killed-in-raceway-track-crash/">Rider killed in raceway track crash</li></a><li><a href="https://caymannewsservice.com/2022/08/destruction-of-slave-wall-a-crime-say-witnesses/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Bulldozer-pulling-down-the-Slave-Wall.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="107251" data-permalink="https://caymannewsservice.com/2022/08/destruction-of-slave-wall-a-crime-say-witnesses/bulldozer-pulling-down-the-slave-wall/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Bulldozer-pulling-down-the-Slave-Wall.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bulldozer pulling down the Slave Wall" data-image-description data-image-caption="&lt;p&gt;Bulldozer pulling down the Slave Wall&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Bulldozer-pulling-down-the-Slave-Wall.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Bulldozer-pulling-down-the-Slave-Wall.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Bulldozer-pulling-down-the-Slave-Wall.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Bulldozer-pulling-down-the-Slave-Wall.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Bulldozer-pulling-down-the-Slave-Wall.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/08/destruction-of-slave-wall-a-crime-say-witnesses/">Destruction of slave wall a crime, say witnesses</li></a><li><a href="https://caymannewsservice.com/2022/08/scott-resigns-from-cal-amid-alleged-policy-concerns/" title=""><img width="160" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Jude-Scott.jpg?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="72032" data-permalink="https://caymannewsservice.com/2020/03/cayman-finance-says-sector-keeping-economy-going/jude-scott/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Jude-Scott.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jude Scott" data-image-description data-image-caption="&lt;p&gt;Jude Scott&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Jude-Scott.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Jude-Scott.jpg?fit=600%2C450&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Jude-Scott.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Jude-Scott.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Jude-Scott.jpg?resize=400%2C300&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Jude-Scott.jpg?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/08/scott-resigns-from-cal-amid-alleged-policy-concerns/">Scott resigns from CAL amid alleged policy concerns</li></a><li><a href="https://caymannewsservice.com/2022/08/customs-officer-charged-over-guns-and-drugs/" title=""><img width="160" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/02/Customs-and-Border-Control-CBC-officer.png?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="70246" data-permalink="https://caymannewsservice.com/2020/02/cig-restricts-travel-from-mainland-china/customs-and-border-control-cbc-officer/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/02/Customs-and-Border-Control-CBC-officer.png?fit=400%2C300&amp;ssl=1" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Customs and Border Control CBC officer" data-image-description data-image-caption="&lt;p&gt;Cayman Islands Customs and Border Control CBC officer&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/02/Customs-and-Border-Control-CBC-officer.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/02/Customs-and-Border-Control-CBC-officer.png?fit=400%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/02/Customs-and-Border-Control-CBC-officer.png?w=400&amp;ssl=1 400w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/02/Customs-and-Border-Control-CBC-officer.png?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/02/Customs-and-Border-Control-CBC-officer.png?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/08/customs-officer-charged-over-guns-and-drugs/">Customs officer charged over guns and drugs</li></a><li><a href="https://caymannewsservice.com/2022/08/cpa-makes-terse-response-to-boggy-sand-ruling/" title=""><img width="150" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Gina-Ebanks-Petrie-Kate-McClymont.jpeg?fit=150%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="107224" data-permalink="https://caymannewsservice.com/2022/08/cpa-makes-terse-response-to-boggy-sand-ruling/gina-ebanks-petrie-kate-mcclymont/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Gina-Ebanks-Petrie-Kate-McClymont.jpeg?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gina Ebanks-Petrie Kate McClymont" data-image-description data-image-caption="&lt;p&gt;DoE Director Gina Ebanks-Petrie and lawyer Kate McClymont, who represented the NCC at the judicial review, in front of the cabana at Boggy Sand&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Gina-Ebanks-Petrie-Kate-McClymont.jpeg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Gina-Ebanks-Petrie-Kate-McClymont.jpeg?fit=500%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Gina-Ebanks-Petrie-Kate-McClymont.jpeg?w=500&amp;ssl=1 500w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Gina-Ebanks-Petrie-Kate-McClymont.jpeg?resize=300%2C240&amp;ssl=1 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Gina-Ebanks-Petrie-Kate-McClymont.jpeg?fit=150%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/08/cpa-makes-terse-response-to-boggy-sand-ruling/">CPA makes terse response to Boggy Sand ruling</li></a><li><a href="https://caymannewsservice.com/2022/08/calls-made-for-govt-to-save-threatened-skate-park/" title=""><img width="213" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Black-Pearl-Skate-Park.jpg?fit=213%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="107181" data-permalink="https://caymannewsservice.com/2022/08/calls-made-for-govt-to-save-threatened-skate-park/black-pearl-skate-park/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Black-Pearl-Skate-Park.jpg?fit=600%2C338&amp;ssl=1" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Black Pearl Skate Park" data-image-description data-image-caption="&lt;p&gt;Black Pearl Skate Park&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Black-Pearl-Skate-Park.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Black-Pearl-Skate-Park.jpg?fit=600%2C338&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Black-Pearl-Skate-Park.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Black-Pearl-Skate-Park.jpg?resize=300%2C169&amp;ssl=1 300w" data-lazy-sizes="(max-width: 213px) 100vw, 213px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Black-Pearl-Skate-Park.jpg?fit=213%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/08/calls-made-for-govt-to-save-threatened-skate-park/">Calls made for gov&#8217;t to save threatened skate park</li></a><li><a href="https://caymannewsservice.com/2022/08/radar-under-repair-as-atlantic-brews-new-storms/" title=""><img width="150" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/NOAA-Tropicla-outlook-29-August-crop.gif?fit=150%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="107302" data-permalink="https://caymannewsservice.com/2022/08/radar-under-repair-as-atlantic-brews-new-storms/noaa-tropicla-outlook-29-august-crop/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/NOAA-Tropicla-outlook-29-August-crop.gif?fit=250%2C200&amp;ssl=1" data-orig-size="250,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NOAA Tropicla outlook 29 August crop" data-image-description data-image-caption data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/NOAA-Tropicla-outlook-29-August-crop.gif?fit=250%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/NOAA-Tropicla-outlook-29-August-crop.gif?fit=250%2C200&amp;ssl=1" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/NOAA-Tropicla-outlook-29-August-crop.gif?fit=150%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/08/radar-under-repair-as-atlantic-brews-new-storms/">Radar under repair as Atlantic brews new storms</li></a><li><a href="https://caymannewsservice.com/2022/08/two-men-arrested-by-anti-corruption-cops/" title=""><img width="150" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/corruption.jpg?fit=150%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="107212" data-permalink="https://caymannewsservice.com/2022/08/two-men-arrested-by-anti-corruption-cops/corruption-3/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/corruption.jpg?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="corruption" data-image-description data-image-caption data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/corruption.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/corruption.jpg?fit=500%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/corruption.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/corruption.jpg?resize=300%2C240&amp;ssl=1 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/corruption.jpg?fit=150%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/08/two-men-arrested-by-anti-corruption-cops/">Two men arrested by anti-corruption cops</li></a></ul></div></div><div id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><a href="https://caymannewsservice.com/tipbox/"><img width="175" height="200" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" class="image wp-image-81517  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="81517" data-permalink="https://caymannewsservice.com/tip-jar-for-cns-175x200/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-orig-size="175,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tip Jar for CNS 175&#215;200" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://report.iwf.org.uk/ky"><img width="300" height="100" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" class="image wp-image-9778  attachment-medium size-medium jetpack-lazy-image" alt="child porn" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="9778" data-permalink="https://caymannewsservice.com/advertisement/iwf-child-porn/iwf-child-pornography/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-orig-size="320,107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IWF &#8211; child pornography" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?w=320&amp;ssl=1 320w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=300%2C100&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=200%2C67&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>				</div>
				<div id="sidebar-bottom-right">
					<div id="feelbox_widget-3" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over the past month</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2022/08/new-cayman-miss-universe-facing-criminal-charges/" title=""><img width="120" height="100" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Miss-Cayman-Islands-Universe.jpg?fit=120%2C100&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="106637" data-permalink="https://caymannewsservice.com/2022/08/new-cayman-miss-universe-facing-criminal-charges/miss-cayman-islands-universe/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Miss-Cayman-Islands-Universe.jpg?fit=600%2C500&amp;ssl=1" data-orig-size="600,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Miss Cayman Islands Universe 2022 Tiffany Conolly" data-image-description data-image-caption="&lt;p&gt;Miss Cayman Islands Universe 2022 Tiffany Conolly (from social media)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Miss-Cayman-Islands-Universe.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Miss-Cayman-Islands-Universe.jpg?fit=600%2C500&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Miss-Cayman-Islands-Universe.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Miss-Cayman-Islands-Universe.jpg?resize=300%2C250&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Miss-Cayman-Islands-Universe.jpg?fit=120%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/08/new-cayman-miss-universe-facing-criminal-charges/">New Cayman Miss Universe facing criminal charges</li></a><li><a href="https://caymannewsservice.com/2022/08/panton-inclines-towards-access-to-legal-abortion/" title=""><img width="120" height="80" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Abortion-is-healthcare.jpg?fit=120%2C80&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="106524" data-permalink="https://caymannewsservice.com/2022/08/panton-inclines-towards-access-to-legal-abortion/abortion-is-healthcare/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Abortion-is-healthcare.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Abortion is healthcare" data-image-description data-image-caption data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Abortion-is-healthcare.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Abortion-is-healthcare.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Abortion-is-healthcare.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Abortion-is-healthcare.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Abortion-is-healthcare.jpg?fit=120%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/08/panton-inclines-towards-access-to-legal-abortion/">Panton inclines towards access to legal abortion</li></a><li><a href="https://caymannewsservice.com/2022/08/demolition-of-old-time-houses-causes-public-outcry/" title=""><img width="120" height="63" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Demolition-of-old-Caymanian-houses-August-2022.jpg?fit=120%2C63&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="106664" data-permalink="https://caymannewsservice.com/2022/08/demolition-of-old-time-houses-causes-public-outcry/demolition-of-old-caymanian-houses-august-2022/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Demolition-of-old-Caymanian-houses-August-2022.jpg?fit=600%2C315&amp;ssl=1" data-orig-size="600,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Demolition of old Caymanian houses August 2022" data-image-description data-image-caption="&lt;p&gt;Demolition of old Caymanian houses August 2022&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Demolition-of-old-Caymanian-houses-August-2022.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Demolition-of-old-Caymanian-houses-August-2022.jpg?fit=600%2C315&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Demolition-of-old-Caymanian-houses-August-2022.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Demolition-of-old-Caymanian-houses-August-2022.jpg?resize=300%2C158&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Demolition-of-old-Caymanian-houses-August-2022.jpg?fit=120%2C63&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/08/demolition-of-old-time-houses-causes-public-outcry/">Demolition of old-time houses causes public outcry</li></a><li><a href="https://caymannewsservice.com/2022/08/rcips-dog-dies-in-kennels-at-police-station/" title=""><img width="120" height="80" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Police-canine-Baron-in-2018-with-his-handler-at-the-time-PC-Bill-McLaughlin.jpg?fit=120%2C80&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="106406" data-permalink="https://caymannewsservice.com/2022/08/rcips-dog-dies-in-kennels-at-police-station/police-canine-baron-in-2018-with-his-handler-at-the-time-pc-bill-mclaughlin/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Police-canine-Baron-in-2018-with-his-handler-at-the-time-PC-Bill-McLaughlin.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Police canine Baron in 2018 with his handler at the time PC Bill McLaughlin" data-image-description data-image-caption="&lt;p&gt;Police canine Baron in 2018 with his handler at the time, PC Bill McLaughlin&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Police-canine-Baron-in-2018-with-his-handler-at-the-time-PC-Bill-McLaughlin.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Police-canine-Baron-in-2018-with-his-handler-at-the-time-PC-Bill-McLaughlin.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Police-canine-Baron-in-2018-with-his-handler-at-the-time-PC-Bill-McLaughlin.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Police-canine-Baron-in-2018-with-his-handler-at-the-time-PC-Bill-McLaughlin.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Police-canine-Baron-in-2018-with-his-handler-at-the-time-PC-Bill-McLaughlin.jpg?fit=120%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/08/rcips-dog-dies-in-kennels-at-police-station/">RCIPS dog dies in kennels at police station</li></a><li><a href="https://caymannewsservice.com/2022/08/ministers-back-development-in-central-wetlands/" title=""><img width="120" height="80" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Deputy-Premier-Chris-Saunders-and-Minister-Kenneth.png?fit=120%2C80&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="106972" data-permalink="https://caymannewsservice.com/2022/08/ministers-back-development-in-central-wetlands/deputy-premier-chris-saunders-and-minister-kenneth/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Deputy-Premier-Chris-Saunders-and-Minister-Kenneth.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Deputy Premier Chris Saunders and Minister Kenneth" data-image-description data-image-caption="&lt;p&gt;Deputy Premier Chris Saunders and Minister Kenneth Bryan on Radio Cayman&#8217;s talk show&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Deputy-Premier-Chris-Saunders-and-Minister-Kenneth.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Deputy-Premier-Chris-Saunders-and-Minister-Kenneth.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Deputy-Premier-Chris-Saunders-and-Minister-Kenneth.png?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Deputy-Premier-Chris-Saunders-and-Minister-Kenneth.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Deputy-Premier-Chris-Saunders-and-Minister-Kenneth.png?fit=120%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/08/ministers-back-development-in-central-wetlands/">Ministers back development in central wetlands</li></a><li><a href="https://caymannewsservice.com/2022/08/minister-accused-of-dodging-cal-chairman/" title=""><img width="120" height="96" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Minister-Kenneth-Bryan-19-August-2022.png?fit=120%2C96&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="107014" data-permalink="https://caymannewsservice.com/minister-kenneth-bryan-19-august-2022/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Minister-Kenneth-Bryan-19-August-2022.png?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Minister Kenneth Bryan 19 August 2022" data-image-description data-image-caption="&lt;p&gt;Tourism Minister Kenneth Bryan&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Minister-Kenneth-Bryan-19-August-2022.png?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Minister-Kenneth-Bryan-19-August-2022.png?fit=500%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Minister-Kenneth-Bryan-19-August-2022.png?w=500&amp;ssl=1 500w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Minister-Kenneth-Bryan-19-August-2022.png?resize=300%2C240&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Minister-Kenneth-Bryan-19-August-2022.png?fit=120%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/08/minister-accused-of-dodging-cal-chairman/">Minister accused of &#8216;dodging&#8217; CAL chairman</li></a><li><a href="https://caymannewsservice.com/2022/08/pageant-committee-reviewing-new-queens-criminal-case/" title=""><img width="120" height="80" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Miss-Cayman-Islands-Universe-2022-Tiffany-Conolly.jpg?fit=120%2C80&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="106756" data-permalink="https://caymannewsservice.com/2022/08/pageant-committee-reviewing-new-queens-criminal-case/miss-cayman-islands-universe-2022-tiffany-conolly/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Miss-Cayman-Islands-Universe-2022-Tiffany-Conolly.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;MAGGIE JACKSON&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;DEJA VU BY MAGGIE JACKSON MGM@CANDW.KY (DEJA VU BY MAGGIE JACKSON MGM@CANDW.KY (Photographer) - [None] (DEJA VU BY MAGGIE JACKSON MGM@CANDW.KY (DEJA VU BY MAGGIE JACKSON MGM@CANDW.KY (Photographer) - [None] (Photographer) - [None] (Editor), ASCII, 103&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Miss Cayman Islands Universe 2022 Tiffany Conolly" data-image-description data-image-caption="&lt;p&gt;Miss Cayman Islands Universe 2022 Tiffany Conolly&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Miss-Cayman-Islands-Universe-2022-Tiffany-Conolly.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Miss-Cayman-Islands-Universe-2022-Tiffany-Conolly.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Miss-Cayman-Islands-Universe-2022-Tiffany-Conolly.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Miss-Cayman-Islands-Universe-2022-Tiffany-Conolly.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Miss-Cayman-Islands-Universe-2022-Tiffany-Conolly.jpg?fit=120%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/08/pageant-committee-reviewing-new-queens-criminal-case/">Pageant committee &#8216;reviewing&#8217; new queen&#8217;s criminal case</li></a><li><a href="https://caymannewsservice.com/2022/08/plans-afoot-for-phased-increase-to-pension-contributions/" title=""><img width="120" height="96" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/pension-savings.gif?fit=120%2C96&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="107197" data-permalink="https://caymannewsservice.com/2022/08/plans-afoot-for-phased-increase-to-pension-contributions/pension-savings/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/pension-savings.gif?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pension savings" data-image-description data-image-caption data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/pension-savings.gif?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/pension-savings.gif?fit=500%2C400&amp;ssl=1" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/pension-savings.gif?fit=120%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/08/plans-afoot-for-phased-increase-to-pension-contributions/">Plans afoot for phased increase to pension contributions</li></a><li><a href="https://caymannewsservice.com/2022/08/court-confirms-ncc-powers-in-boggy-sand-case/" title=""><img width="120" height="90" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/08/Boggy-Sand-1.jpeg?fit=120%2C90&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="64245" data-permalink="https://caymannewsservice.com/2019/08/future-boggy-sand-jeopardy/boggy-sand-1/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/08/Boggy-Sand-1.jpeg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boggy Sand 1" data-image-description data-image-caption data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/08/Boggy-Sand-1.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/08/Boggy-Sand-1.jpeg?fit=600%2C450&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/08/Boggy-Sand-1.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/08/Boggy-Sand-1.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/08/Boggy-Sand-1.jpeg?resize=400%2C300&amp;ssl=1 400w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/08/Boggy-Sand-1.jpeg?fit=120%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/08/court-confirms-ncc-powers-in-boggy-sand-case/">Court confirms NCC powers in Boggy Sand case</li></a><li><a href="https://caymannewsservice.com/2022/08/rider-killed-in-raceway-track-crash/" title=""><img width="120" height="96" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Kashwayne-McKenzie.jpg?fit=120%2C96&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt title data-attachment-id="107289" data-permalink="https://caymannewsservice.com/2022/08/rider-killed-in-raceway-track-crash/kashwayne-mckenzie/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Kashwayne-McKenzie.jpg?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kashwayne McKenzie" data-image-description data-image-caption="&lt;p&gt;Kashwayne McKenzie (from social media)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Kashwayne-McKenzie.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Kashwayne-McKenzie.jpg?fit=500%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Kashwayne-McKenzie.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Kashwayne-McKenzie.jpg?resize=300%2C240&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/08/Kashwayne-McKenzie.jpg?fit=120%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://caymannewsservice.com/2022/08/rider-killed-in-raceway-track-crash/">Rider killed in raceway track crash</li></a></ul></div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.133757961783pt;" aria-label="Alden McLaughlin (724 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 10.585987261146pt;" aria-label="armed robbery (222 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 9.0700636942675pt;" aria-label="Ask Auntie (151 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 9.6050955414013pt;" aria-label="burglary (174 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/cayman-airways/" class="tag-cloud-link tag-link-182 tag-link-position-5" style="font-size: 8pt;" aria-label="Cayman Airways (114 items)">Cayman Airways</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.4458598726115pt;" aria-label="Cayman Brac (128 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-7" style="font-size: 8.7133757961783pt;" aria-label="Cayman Islands Fire Service (137 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/central-planning-authority/" class="tag-cloud-link tag-link-577 tag-link-position-8" style="font-size: 8.9808917197452pt;" aria-label="Central Planning Authority (148 items)">Central Planning Authority</a>
<a href="https://caymannewsservice.com/tag/chris-saunders/" class="tag-cloud-link tag-link-1365 tag-link-position-9" style="font-size: 8.1783439490446pt;" aria-label="Chris Saunders (120 items)">Chris Saunders</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-10" style="font-size: 9.4267515923567pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-11" style="font-size: 10.675159235669pt;" aria-label="CNS Local Life (228 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/coronavirus/" class="tag-cloud-link tag-link-2793 tag-link-position-12" style="font-size: 13.43949044586pt;" aria-label="coronavirus (472 items)">coronavirus</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-13" style="font-size: 9.515923566879pt;" aria-label="corruption (167 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/covid-19/" class="tag-cloud-link tag-link-2833 tag-link-position-14" style="font-size: 15.936305732484pt;" aria-label="COVID-19 (899 items)">COVID-19</a>
<a href="https://caymannewsservice.com/tag/covid-19-vaccine/" class="tag-cloud-link tag-link-3013 tag-link-position-15" style="font-size: 10.31847133758pt;" aria-label="COVID-19 vaccine (206 items)">COVID-19 vaccine</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-16" style="font-size: 12.369426751592pt;" aria-label="cruise dock facility (350 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cruise-port-referendum/" class="tag-cloud-link tag-link-2046 tag-link-position-17" style="font-size: 10.764331210191pt;" aria-label="Cruise Port Referendum (231 items)">Cruise Port Referendum</a>
<a href="https://caymannewsservice.com/tag/cuc/" class="tag-cloud-link tag-link-241 tag-link-position-18" style="font-size: 8pt;" aria-label="CUC (114 items)">CUC</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-19" style="font-size: 11.834394904459pt;" aria-label="Department of Environment (310 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/dr-john-lee/" class="tag-cloud-link tag-link-2577 tag-link-position-20" style="font-size: 8.2675159235669pt;" aria-label="Dr John Lee (121 items)">Dr John Lee</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-21" style="font-size: 11.656050955414pt;" aria-label="drug crime (293 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dwayne-seymour/" class="tag-cloud-link tag-link-1362 tag-link-position-22" style="font-size: 8.2675159235669pt;" aria-label="Dwayne Seymour (122 items)">Dwayne Seymour</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-23" style="font-size: 11.210191082803pt;" aria-label="Ezzard Miller (264 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-24" style="font-size: 11.745222929936pt;" aria-label="fatality (304 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-25" style="font-size: 22pt;" aria-label="Featured (4,284 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-26" style="font-size: 12.012738853503pt;" aria-label="gun crime (326 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-27" style="font-size: 8.3566878980892pt;" aria-label="Jeff Webb (125 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/kenneth-bryan/" class="tag-cloud-link tag-link-341 tag-link-position-28" style="font-size: 8.7133757961783pt;" aria-label="Kenneth Bryan (138 items)">Kenneth Bryan</a>
<a href="https://caymannewsservice.com/tag/martyn-roper/" class="tag-cloud-link tag-link-2140 tag-link-position-29" style="font-size: 9.1592356687898pt;" aria-label="Martyn Roper (153 items)">Martyn Roper</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 10.229299363057pt;" aria-label="McKeeva Bush (204 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-31" style="font-size: 8.4458598726115pt;" aria-label="Moses Kirkconnell (129 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-32" style="font-size: 8.6242038216561pt;" aria-label="murder (135 items)">murder</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-33" style="font-size: 9.2484076433121pt;" aria-label="Office of the Auditor General (158 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-34" style="font-size: 8.7133757961783pt;" aria-label="Public Accounts Committee (138 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-35" style="font-size: 8.5350318471338pt;" aria-label="RCIPS (131 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-36" style="font-size: 13.082802547771pt;" aria-label="road accident (422 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/roy-mctaggart/" class="tag-cloud-link tag-link-286 tag-link-position-37" style="font-size: 8.2675159235669pt;" aria-label="Roy McTaggart (121 items)">Roy McTaggart</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-38" style="font-size: 9.9617834394904pt;" aria-label="sex crimes (190 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/shooting/" class="tag-cloud-link tag-link-771 tag-link-position-39" style="font-size: 8.1783439490446pt;" aria-label="shooting (119 items)">shooting</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-40" style="font-size: 9.1592356687898pt;" aria-label="stabbing (155 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-41" style="font-size: 8.8917197452229pt;" aria-label="Tara Rivers (145 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-42" style="font-size: 11.388535031847pt;" aria-label="theft (274 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-43" style="font-size: 9.3375796178344pt;" aria-label="traffic offences (163 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-44" style="font-size: 12.101910828025pt;" aria-label="violent crime (333 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/wayne-panton/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 10.942675159236pt;" aria-label="Wayne Panton (243 items)">Wayne Panton</a></div>
</div></div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://caymannewsservice.com/privacy-cookie-policy/" rel="">
		Privacy &amp; Cookie Policy	</a>
</div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>August 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td><a href="https://caymannewsservice.com/2022/08/01/" aria-label="Posts published on 1 August 2022">1</a></td><td><a href="https://caymannewsservice.com/2022/08/02/" aria-label="Posts published on 2 August 2022">2</a></td><td><a href="https://caymannewsservice.com/2022/08/03/" aria-label="Posts published on 3 August 2022">3</a></td><td><a href="https://caymannewsservice.com/2022/08/04/" aria-label="Posts published on 4 August 2022">4</a></td><td><a href="https://caymannewsservice.com/2022/08/05/" aria-label="Posts published on 5 August 2022">5</a></td><td>6</td><td><a href="https://caymannewsservice.com/2022/08/07/" aria-label="Posts published on 7 August 2022">7</a></td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2022/08/08/" aria-label="Posts published on 8 August 2022">8</a></td><td><a href="https://caymannewsservice.com/2022/08/09/" aria-label="Posts published on 9 August 2022">9</a></td><td><a href="https://caymannewsservice.com/2022/08/10/" aria-label="Posts published on 10 August 2022">10</a></td><td><a href="https://caymannewsservice.com/2022/08/11/" aria-label="Posts published on 11 August 2022">11</a></td><td><a href="https://caymannewsservice.com/2022/08/12/" aria-label="Posts published on 12 August 2022">12</a></td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2022/08/15/" aria-label="Posts published on 15 August 2022">15</a></td><td><a href="https://caymannewsservice.com/2022/08/16/" aria-label="Posts published on 16 August 2022">16</a></td><td><a href="https://caymannewsservice.com/2022/08/17/" aria-label="Posts published on 17 August 2022">17</a></td><td><a href="https://caymannewsservice.com/2022/08/18/" aria-label="Posts published on 18 August 2022">18</a></td><td><a href="https://caymannewsservice.com/2022/08/19/" aria-label="Posts published on 19 August 2022">19</a></td><td><a href="https://caymannewsservice.com/2022/08/20/" aria-label="Posts published on 20 August 2022">20</a></td><td>21</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2022/08/22/" aria-label="Posts published on 22 August 2022">22</a></td><td><a href="https://caymannewsservice.com/2022/08/23/" aria-label="Posts published on 23 August 2022">23</a></td><td><a href="https://caymannewsservice.com/2022/08/24/" aria-label="Posts published on 24 August 2022">24</a></td><td><a href="https://caymannewsservice.com/2022/08/25/" aria-label="Posts published on 25 August 2022">25</a></td><td><a href="https://caymannewsservice.com/2022/08/26/" aria-label="Posts published on 26 August 2022">26</a></td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2022/08/29/" aria-label="Posts published on 29 August 2022">29</a></td><td><a href="https://caymannewsservice.com/2022/08/30/" aria-label="Posts published on 30 August 2022">30</a></td><td id="today"><a href="https://caymannewsservice.com/2022/08/31/" aria-label="Posts published on 31 August 2022">31</a></td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://caymannewsservice.com/2022/07/">&laquo; Jul</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-74884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74884"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2022 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

<div style="display: none;"><div id="boxzilla-box-99049-content"><p><a href="https://caymannewsservice.com/tipbox/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-99050" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/01/BUY-CUP-OF-COFFEE-v2.png?resize=250%2C250&#038;ssl=1" alt="" width="250" height="250" data-recalc-dims="1" /></a></p>
</div></div>     <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script defer src='https://cdn.printfriendly.com/printfriendly.js'></script>
            		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea autocomplete="new-password" 
													id="f6c5908192"  name="f6c5908192" 
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													
													placeholder="Write a Comment..."
												></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize>document.getElementById("comment").setAttribute( "id", "ac1ca459b5dcafd81f3cf21ab63fabe5" );document.getElementById("f6c5908192").setAttribute( "id", "comment" );</script>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2022\/08\/special-ed-expert-promoted-to-des-deputy-director\/":107355};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":99049,"icon":"&times;","content":"","css":{"background_color":"#eeee22","border_color":"#dd3333","border_width":5,"border_style":"dashed","position":"bottom-left"},"trigger":{"method":"percentage","value":10},"animation":"slide","cookie":{"triggered":0,"dismissed":120},"rehide":false,"position":"bottom-left","screenWidthCondition":null,"closable":true,"post":{"id":99049,"title":"coffee cup","slug":"coffee-cup"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25' id='boxzilla-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/caymannewsservice.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","nonce":"120af65d9a","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/caymannewsservice.com\/cnslogin\/?redirect_to=https%3A%2F%2Fcaymannewsservice.com%2F2022%2F08%2Fspecial-ed-expert-promoted-to-des-deputy-director%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script defer type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658879044' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202235.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'77091667',post:'107355',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '107355' ]);
</script>

</body>

</html><!-- WP Fastest Cache file was created in 1.5234160423279 seconds, on 31-08-22 15:07:45 -->