<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Cayman should preserve at least 30% of land  - Cayman Islands Headline News  : Cayman News Service</title>

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style.css" type="text/css" media="screen" /> -->

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-font.css" type="text/css" media="screen" /> -->

	<!-- Responsive Design Resources -->
	<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-responsive.css" type="text/css" media="screen" /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/jm81bc6p/fo019.css" media="screen"/>
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Cayman should preserve at least 30% of land Comments Feed" href="https://caymannewsservice.com/2022/05/cayman-should-preserve-at-least-30-of-land/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=bf53843450f8642abcd0d7d350f977cc"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- <link rel='stylesheet' id='feelbox-default-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style.css?ver=bf53843450f8642abcd0d7d350f977cc' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='feelbox-icons-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style-icons-classic.css?ver=bf53843450f8642abcd0d7d350f977cc' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/2mshqkiw/fo019.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='cld-font-awesome-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cld-frontend-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.1.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/f3zbgu08/fo019.css" media="all"/>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/e6itbzqg/fo019.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/ajax.js?ver=bf53843450f8642abcd0d7d350f977cc' id='my-ajax-request-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js?ver=bf53843450f8642abcd0d7d350f977cc' id='feelbox-remote-js'></script> -->
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='cld-frontend-js-extra'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"53e94b2ff8"};
/* ]]> */
</script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/jmd7nhhj/fo019.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.1.6' id='cld-frontend-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/suckerfish-cat.js?ver=bf53843450f8642abcd0d7d350f977cc' id='suckerfish-cat-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/jquery.mobilemenu.js?ver=bf53843450f8642abcd0d7d350f977cc' id='mobilmenu-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/flexslider.js?ver=bf53843450f8642abcd0d7d350f977cc' id='flexslider-js'></script> -->
<link rel="https://api.w.org/" href="https://caymannewsservice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://caymannewsservice.com/wp-json/wp/v2/posts/103504" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://caymannewsservice.com/2022/05/cayman-should-preserve-at-least-30-of-land/" />
<link rel='shortlink' href='https://wp.me/p5dt3Z-qVq' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2022%2F05%2Fcayman-should-preserve-at-least-30-of-land%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2022%2F05%2Fcayman-should-preserve-at-least-30-of-land%2F&#038;format=xml" />
<style></style><!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://caymannewsservice.com/wp-admin/admin-ajax.php',
		token: '6797c5a865',
				id: 103504,
		title: 'Cayman should preserve at least 30% of land',
		url: 'https://caymannewsservice.com/2022/05/cayman-should-preserve-at-least-30-of-land/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel after reading this?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'classic',
		tweet: 'off'
		};
	
		</script>
<!-- feelbox -->
                       <style type="text/css">
              @media screen {
                    .printfriendly {
                       position: relative;
                        z-index: 1000;
                     margin: 
                        12px 12px 12px 12px                     ;
                  }
                  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                       font-weight: 600;
                      cursor: pointer;
                       text-decoration: none;
                     border: none;
                      -webkit-box-shadow: none;
                      -moz-box-shadow: none;
                     box-shadow: none;
                      outline:none;
                        font-size: 14px !important;
                        color: #3AAA11 !important;
                   }
                  .printfriendly.pf-alignleft {
                      float: left
                    }
                  .printfriendly.pf-alignright {
                     float: right;
                  }
                  .printfriendly.pf-aligncenter {
                        display: flex;
                     align-items: center;
                       justify-content: center;
                   }
              }
          }

         @media print {
             .printfriendly {
                   display: none;
             }
          }

         .pf-button-img {
               border: none;
              -webkit-box-shadow: none; 
             -moz-box-shadow: none; 
                box-shadow: none; 
             padding: 0; 
               margin: 0;
             display: inline; 
              vertical-align: middle;
            }
          
           img.pf-button-img + .pf-button-text {
              margin-left: 6px;
          }
        </style>

        <style type="text/css" id="pf-excerpt-styles">
          .pf-button.pf-button-excerpt {
              display: none;
           }
        </style>
                <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//caymannewsservice.com/?wordfence_lh=1&hid=45D6C1D6283469D1228096560D0CAB23');
</script><style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#000000;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="Critically endangered &#039;Old George&#039; bromeliad (from social media) (CNS): The Cayman Islands needs to place at least 30% of its terrestrial habitat under formal protection to have a chance of preserving the nation&#039;s natural resources, according to Fred Burton, the director of the Terrestrial Resources Unit at the Department of the Environment. Speaking on Radio&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cayman should preserve at least 30% of land  - Cayman Islands Headline News" />
<meta property="og:url" content="https://caymannewsservice.com/2022/05/cayman-should-preserve-at-least-30-of-land/" />
<meta property="og:description" content="Critically endangered &#8216;Old George&#8217; bromeliad (from social media) (CNS): The Cayman Islands needs to place at least 30% of its terrestrial habitat under formal protection to have a chanc…" />
<meta property="article:published_time" content="2022-05-22T22:30:00+00:00" />
<meta property="article:modified_time" content="2022-05-20T22:26:56+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Critically-endangered-Old-George-bromeliad.jpg?fit=600%2C400&#038;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="Cayman News Service" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="Cayman should preserve at least 30% of land" />
<meta name="twitter:image" content="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Critically-endangered-Old-George-bromeliad.jpg?fit=600%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Cayman News Service" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2900728-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->


</head>

<body class="post-template-default single single-post postid-103504 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-83987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83987"><a href="https://caymannewsservice.com/tipbox/">Donate</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray628aba3bc36c8 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Quayside-surveyors.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/The-Commissions-Secretariat-EoI-CNS-banner.png?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Logic-April-2022.jpg?fit=400%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/ESO_LABOUR-FORCE-SPRING-SURVEY.gif?fit=450%2C100&ssl=1");
            var linkArray628aba3bc36c8 = new Array("https://quaysidesurveyors.ky/", "http://www.commissionssecretariat.gov.ky/portal/page/portal/coshome", "https://www.logic.ky/business/logic-business-solutions", "https://www.eso.ky/");
            var altArray628aba3bc36c8 = new Array("", "", "", "");
            var idArray628aba3bc36c8 = new Array("76647", "102478", "102566", "102610");
            var indexArray628aba3bc36c8 = new Array("0", "1", "2", "3");
            var currentAd628aba3bc36c8 = 4;
            var imgCt628aba3bc36c8 = 4;
            function cycle628aba3bc36c8() {
                if (currentAd628aba3bc36c8 == imgCt628aba3bc36c8) {
                    currentAd628aba3bc36c8 = 0;
                }
                var banner628aba3bc36c8 = document.getElementById('adBanner628aba3bc36c8');
                var link628aba3bc36c8 = document.getElementById('adLink628aba3bc36c8');
                banner628aba3bc36c8.src = imagesArray628aba3bc36c8[currentAd628aba3bc36c8];
                banner628aba3bc36c8.alt = idArray628aba3bc36c8[currentAd628aba3bc36c8];
                banner628aba3bc36c8.title = altArray628aba3bc36c8[currentAd628aba3bc36c8];
                jQuery('#adBanner628aba3bc36c8').attr("cur_index",indexArray628aba3bc36c8[currentAd628aba3bc36c8]);
                document.getElementById('adLink628aba3bc36c8').href = linkArray628aba3bc36c8[currentAd628aba3bc36c8];            currentAd628aba3bc36c8++;
            }
            window.setInterval("cycle628aba3bc36c8()", 6000);
            if( "19" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "628aba3bc36c8");
            }
        </script>
        <a target="_blank" href="https://www.eso.ky/"  class="banner-poster" id="adLink628aba3bc36c8" target="_top">
            <img title="" cur_index="3" class="banner-add" advert="19" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/ESO_LABOUR-FORCE-SPRING-SURVEY.gif?fit=450%2C100&ssl=1" alt="102610" id="adBanner628aba3bc36c8" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &amp; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a>
	<ul class="sub-menu">
		<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
	<ul class="sub-menu">
		<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
		<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
	<li id="menu-item-84157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84157"><a href="https://caymannewsservice.com/elections2021">2021 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-84160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84160"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray628aba3bc576f = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Doctors-Express.png?fit=728%2C90&ssl=1");
            var linkArray628aba3bc576f = new Array("https://www.doctorsexpress.ky/");
            var altArray628aba3bc576f = new Array("");
            var idArray628aba3bc576f = new Array("75822");
            var indexArray628aba3bc576f = new Array("0");
            var currentAd628aba3bc576f = 1;
            var imgCt628aba3bc576f = 1;
            function cycle628aba3bc576f() {
                if (currentAd628aba3bc576f == imgCt628aba3bc576f) {
                    currentAd628aba3bc576f = 0;
                }
                var banner628aba3bc576f = document.getElementById('adBanner628aba3bc576f');
                var link628aba3bc576f = document.getElementById('adLink628aba3bc576f');
                banner628aba3bc576f.src = imagesArray628aba3bc576f[currentAd628aba3bc576f];
                banner628aba3bc576f.alt = idArray628aba3bc576f[currentAd628aba3bc576f];
                banner628aba3bc576f.title = altArray628aba3bc576f[currentAd628aba3bc576f];
                jQuery('#adBanner628aba3bc576f').attr("cur_index",indexArray628aba3bc576f[currentAd628aba3bc576f]);
                document.getElementById('adLink628aba3bc576f').href = linkArray628aba3bc576f[currentAd628aba3bc576f];            currentAd628aba3bc576f++;
            }
            window.setInterval("cycle628aba3bc576f()", 10000);
            if( "33" == '12447'){
            	console.log('Interval is ' + 10000 + ' miliseconds for id : '+ "628aba3bc576f");
            }
        </script>
        <a target="_blank" href="https://www.doctorsexpress.ky/"  class="banner-poster" id="adLink628aba3bc576f" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="33" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Doctors-Express.png?fit=728%2C90&ssl=1" alt="75822" id="adBanner628aba3bc576f" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray628aba3bc5be6 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/04/Buterfield-Mutual-Fund-Offering-v2.gif?fit=220%2C90&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Butterfield-220-jan-2022.gif?fit=220%2C90&ssl=1");
            var linkArray628aba3bc5be6 = new Array("http://www.butterfieldgroup.com/investments/asset-management/butterfield-funds/equities#bluechip ", "https://www.butterfieldgroup.com/en-ky/banking/personal-banking/personal-cards#alerts");
            var altArray628aba3bc5be6 = new Array("", "");
            var idArray628aba3bc5be6 = new Array("101732", "99422");
            var indexArray628aba3bc5be6 = new Array("0", "1");
            var currentAd628aba3bc5be6 = 2;
            var imgCt628aba3bc5be6 = 2;
            function cycle628aba3bc5be6() {
                if (currentAd628aba3bc5be6 == imgCt628aba3bc5be6) {
                    currentAd628aba3bc5be6 = 0;
                }
                var banner628aba3bc5be6 = document.getElementById('adBanner628aba3bc5be6');
                var link628aba3bc5be6 = document.getElementById('adLink628aba3bc5be6');
                banner628aba3bc5be6.src = imagesArray628aba3bc5be6[currentAd628aba3bc5be6];
                banner628aba3bc5be6.alt = idArray628aba3bc5be6[currentAd628aba3bc5be6];
                banner628aba3bc5be6.title = altArray628aba3bc5be6[currentAd628aba3bc5be6];
                jQuery('#adBanner628aba3bc5be6').attr("cur_index",indexArray628aba3bc5be6[currentAd628aba3bc5be6]);
                document.getElementById('adLink628aba3bc5be6').href = linkArray628aba3bc5be6[currentAd628aba3bc5be6];            currentAd628aba3bc5be6++;
            }
            window.setInterval("cycle628aba3bc5be6()", 10000);
            if( "36" == '12447'){
            	console.log('Interval is ' + 10000 + ' miliseconds for id : '+ "628aba3bc5be6");
            }
        </script>
        <a target="_blank" href="https://www.butterfieldgroup.com/en-ky/banking/personal-banking/personal-cards#alerts"  class="banner-poster" id="adLink628aba3bc5be6" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="36" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Butterfield-220-jan-2022.gif?fit=220%2C90&ssl=1" alt="99422" id="adBanner628aba3bc5be6" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray628aba3bc6303 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Dec-2021.jpg?fit=550%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1");
            var linkArray628aba3bc6303 = new Array("https://www.toyotacayman.com/listings/toyota-one/", "https://www.facebook.com/homegas");
            var altArray628aba3bc6303 = new Array("Vampt Motors", "Home Gas");
            var idArray628aba3bc6303 = new Array("98437", "66575");
            var indexArray628aba3bc6303 = new Array("0", "1");
            var currentAd628aba3bc6303 = 2;
            var imgCt628aba3bc6303 = 2;
            function cycle628aba3bc6303() {
                if (currentAd628aba3bc6303 == imgCt628aba3bc6303) {
                    currentAd628aba3bc6303 = 0;
                }
                var banner628aba3bc6303 = document.getElementById('adBanner628aba3bc6303');
                var link628aba3bc6303 = document.getElementById('adLink628aba3bc6303');
                banner628aba3bc6303.src = imagesArray628aba3bc6303[currentAd628aba3bc6303];
                banner628aba3bc6303.alt = idArray628aba3bc6303[currentAd628aba3bc6303];
                banner628aba3bc6303.title = altArray628aba3bc6303[currentAd628aba3bc6303];
                jQuery('#adBanner628aba3bc6303').attr("cur_index",indexArray628aba3bc6303[currentAd628aba3bc6303]);
                document.getElementById('adLink628aba3bc6303').href = linkArray628aba3bc6303[currentAd628aba3bc6303];            currentAd628aba3bc6303++;
            }
            window.setInterval("cycle628aba3bc6303()", 10000);
            if( "26" == '12447'){
            	console.log('Interval is ' + 10000 + ' miliseconds for id : '+ "628aba3bc6303");
            }
        </script>
        <a target="_blank" href="https://www.facebook.com/homegas"  class="banner-poster" id="adLink628aba3bc6303" target="_top">
            <img title="Home Gas" cur_index="1" class="banner-add" advert="26" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1" alt="66575" id="adBanner628aba3bc6303" border="0">
        </a>
        </div>


						<div class="post" id="post-main-103504">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2022/05/cayman-should-preserve-at-least-30-of-land/" rel="bookmark" title="Permanent Link to Cayman should preserve at least 30% of land">Cayman should preserve at least 30% of land</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		22/05/2022	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2022/05/cayman-should-preserve-at-least-30-of-land/#respond" rel="bookmark" title="Comments for Cayman should preserve at least 30% of land">0 Comments</a>
	</span>
	 

</div>
								
								<div class="pf-content">
<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Critically-endangered-Old-George-bromeliad.jpg?ssl=1"><img data-attachment-id="103529" data-permalink="https://caymannewsservice.com/2022/05/cayman-should-preserve-at-least-30-of-land/critically-endangered-old-george-bromeliad/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Critically-endangered-Old-George-bromeliad.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Critically endangered Old George bromeliad" data-image-description="&lt;p&gt;https://m.facebook.com/DOECayman/photos/a.125981574083318/3325611890786921/?type=3&#038;locale2=ro_RO&lt;/p&gt;
" data-image-caption="&lt;p&gt;Critically endangered &#8216;Old George&#8217; bromeliad (from social media)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Critically-endangered-Old-George-bromeliad.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Critically-endangered-Old-George-bromeliad.jpg?fit=600%2C400&amp;ssl=1" width="600" height="400" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Critically-endangered-Old-George-bromeliad.jpg?resize=600%2C400&#038;ssl=1" alt="Cayman News Service" class="wp-image-103529 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Critically-endangered-Old-George-bromeliad.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Critically-endangered-Old-George-bromeliad.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Critically-endangered-Old-George-bromeliad.jpg?resize=600%2C400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="103529" data-permalink="https://caymannewsservice.com/2022/05/cayman-should-preserve-at-least-30-of-land/critically-endangered-old-george-bromeliad/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Critically-endangered-Old-George-bromeliad.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Critically endangered Old George bromeliad" data-image-description="&lt;p&gt;https://m.facebook.com/DOECayman/photos/a.125981574083318/3325611890786921/?type=3&#038;locale2=ro_RO&lt;/p&gt;
" data-image-caption="&lt;p&gt;Critically endangered &#8216;Old George&#8217; bromeliad (from social media)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Critically-endangered-Old-George-bromeliad.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Critically-endangered-Old-George-bromeliad.jpg?fit=600%2C400&amp;ssl=1" width="600" height="400" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Critically-endangered-Old-George-bromeliad.jpg?resize=600%2C400&#038;ssl=1" alt="Cayman News Service" class="wp-image-103529" srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Critically-endangered-Old-George-bromeliad.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Critically-endangered-Old-George-bromeliad.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></a><figcaption><em><sup>Critically endangered &#8216;Old George&#8217; bromeliad (from <a href="https://m.facebook.com/DOECayman/photos/a.125981574083318/3325611890786921/?type=3&amp;locale2=ro_RO" target="_blank" rel="noreferrer noopener">social media</a>)</sup></em></figcaption></figure></div>



<p>(CNS): The Cayman Islands needs to place at least 30% of its terrestrial habitat under formal protection to have a chance of preserving the nation&#8217;s natural resources, according to Fred Burton, the director of the Terrestrial Resources Unit at the Department of the Environment. Speaking on Radio Cayman&#8217;s Talk Today programme last week, the local flora and fauna expert said that Cayman should be aiming for this <strong><a href="https://www.un.org/sustainabledevelopment/blog/2021/07/a-new-global-framework-for-managing-nature-through-2030-1st-detailed-draft-agreement-debuts/" target="_blank" rel="noreferrer noopener">United Nations goal</a></strong> to preserve its unique but threatened biodiversity.</p>



<span id="more-103504"></span>



<p>Burton said the current presumption of our economic system is one of endless growth, which he warned will undermine our quality of life and the biodiversity of the islands. Instead, Cayman needs to institute a plan based on the UN recommendations to set aside 30% of the land, as well as marine areas, for protection to secure the natural resources we depend on to live.</p>



<p>&#8220;If we do that and we are sensitive about developing the rest, we can save the biodiversity that is native to the Cayman Islands,&#8221; he said. &#8220;We can have places where people can get out of the hustle and bustle of life, and go and walk in nature. We will have our unique and iconic species that people identify with the islands. That would be some sort of compromise where we can co-exist,&#8221; Burton said.</p>



<p>But he warned that if we do not and we carry on with the pace of development that is making Cayman an urban environment, we will begin to see the extinction of flora and fauna. &#8220;We will start to lose species and the connections of life,&#8221; he said. People are already seeing this happen and the urbanization of Cayman is increasing stress, he noted. </p>



<p>&#8220;Noise is a stress factor; urban living is a stress factor. Access to nature is a stress reliever, but we are pushing towards noise and urban [life] and getting further away from nature,&#8221; Burton warned. &#8220;I don&#8217;t think the quality of life is better, in a real fundamental sense, than it was 20 or 30 years ago.&#8221; </p>



<p>Supporting Burton&#8217;s position on Friday, which was Endangered Species Day, environmental activists from Sustainable Cayman wrote to Premier Wayne Panton and his Ministry for Sustainability, urging him to adopt the idea of preserving 30% of our natural world. </p>



<p>The group is asking PACT to join in the worldwide initiative &#8220;<strong><a href="https://www.un.org/sustainabledevelopment/blog/2021/07/a-new-global-framework-for-managing-nature-through-2030-1st-detailed-draft-agreement-debuts/" target="_blank" rel="noreferrer noopener">30 by 30</a></strong>&#8220;, which is the goal to protect 30% of the planet&#8217;s wild habitat over the next eight years. &#8220;This is not only an ‘environmental’ issue, but a ‘human survival’ issue as well,&#8221; Sustainable Cayman said in its submissions to Panton, adding that protecting the environment stabilises communities and economies and improves their resilience.</p>



<p>&#8220;The Cayman Islands faces threats from climate change, biodiversity losses, and a degradation of natural services. Concurrently, quality of life and security for our people is rapidly diminishing,&#8221; the activists said as they submitted a roadmap for how government can achieve this goal in Cayman, where currently just over 11% of our natural wild habitat is preserved. </p>



<p>The National Conservation Council is also hoping to boost that number. It has around $7 million available this year and next to spend on buying land or entering into management agreements with landowners to preserve our dwindling habitat. This week it extended the <strong><a rel="noreferrer noopener" href="http://onservation.ky/protected-area-nominating-process/?fbclid=IwAR1pGDB2CiIyYxwMWYV5kA2qw6e6W9Ho7NglXiY13NcxCi86OQZwSBsaITE" target="_blank">nomination period</a></strong>, giving the public until the end of May to submit ideas for terrestrial areas that should be protected. </p>



<p>Burton said that during the process, as well as considering access, cultural significance and current ownership, the NCC is given technical advice on the biodiversity of the nominated lands by the DoE in order to make the best choices. </p>



<p>Several nominations have been made already, including an area of forest already owned by the crown and close to UCCI. Often referred to as the Ironwood Forest, it is home to Cayman&#8217;s critically endangered, endemic <strong><a href="https://caymannature.blogspot.com/2015/07/grand-cayman-ghost-orchid-dendrophylax.html" target="_blank" rel="noreferrer noopener">ghost orchid</a></strong> (<em>Dendrophylax fawcettii</em>) as well as <strong><a rel="noreferrer noopener" href="https://doe.ky/wp-content/uploads/2020/10/Flicker-47.pdf" target="_blank">Old George</a></strong> (<em>Wittmackia caymanensis</em>), an impressive bromeliad that grows nowhere else. </p>



<p>Burton noted the imperative of protecting contiguous stretches of habitat in order to preserve more species, and the need to manage the areas to enable human access while prioritising conservation.</p>



<p>Simone Williams, a DoE researcher who appeared with Burton on the show, urged the public to submit their ideas, pointing out that the only way to restore Cayman&#8217;s biodiversity is to &#8220;re-wild areas and nominate protected areas&#8221;.  </p>



<blockquote class="wp-block-quote"><p>See the Sustainable Cayman document in the <strong><a rel="noreferrer noopener" href="https://cnslibrary.com/land-habitat/" target="_blank">CNS Library</a></strong>.</p><p>See Burton and Williams on Talk Today below: </p></blockquote>



<iframe loading="lazy" width="250" height="141" src="https://www.youtube.com/embed/udMOUgi-6oM" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>



<hr class="wp-block-separator"/>



<div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold">
		Share your vote!
		</div> 
		<BR>
		<BR>
		<div>
		<ul class="share-list">
		<li>
		    <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://caymannewsservice.com/2022/05/cayman-should-preserve-at-least-30-of-land/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"Cayman should preserve at least 30% of land\""> </a> 
		</li>
		<li>
 	        <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=Cayman should preserve at least 30% of land&p[url]=https://caymannewsservice.com/2022/05/cayman-should-preserve-at-least-30-of-land/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a> 
 		</li>
		<li>
 	        <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://caymannewsservice.com/2022/05/cayman-should-preserve-at-least-30-of-land/"> </a>
		</li>
		<li>
 	        <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://caymannewsservice.com/2022/05/cayman-should-preserve-at-least-30-of-land/"> </a>
		</li>
		<li>
 	        <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://caymannewsservice.com/2022/05/cayman-should-preserve-at-least-30-of-land/"> </a>
		</li>
		</ul>
 		</div> 
 		 
 		<div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i>
		No, thanks.
		</a></div></div> 

			<div id="lyr1"></div>
			<div id="hdr">
				 <!-- 
 	            <div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> 
 	            --!> 
 	                <div id="title"> 
 		                    <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a> 
				</div>
				         <div id="feelbox-title">
						 How do you feel after reading this?
						 </div> 
			</div>
			<span id="total"></span><span id="voted"></span>
			<div id="bd" style="">
				<div id="loading" style="display: block;"></div>
				
				<div id="sparkbardiv" style="">
					<div class="sparkbar" style="">
					</div>
				</div>
							
				<ul>
					<li id="mdr-e1"><div id="feelbox-cell"><div> 
						<span class="m">Fascinated</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e2"><div id="feelbox-cell"><div> 
						<span class="m">Happy</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e3"><div id="feelbox-cell"><div> 
						<span class="m">Sad</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e4"><div id="feelbox-cell"><div> 
						<span class="m">Angry</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e5"><div id="feelbox-cell"><div> 
						<span class="m">Bored</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e6"><div id="feelbox-cell"><div> 
						<span class="m">Afraid</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
				</ul>
			</div>
		</div>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img jetpack-lazy-image" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF &amp; Email" style="width: 170px;height: 24px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="pf-button-img" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF & Email" style="width: 170px;height: 24px;"  data-recalc-dims="1" /></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-103504" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2022/05/cayman-should-preserve-at-least-30-of-land/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2022/05/cayman-should-preserve-at-least-30-of-land/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-103504" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2022/05/cayman-should-preserve-at-least-30-of-land/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-103504" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2022/05/cayman-should-preserve-at-least-30-of-land/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-103504" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2022/05/cayman-should-preserve-at-least-30-of-land/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2022/05/cayman-should-preserve-at-least-30-of-land/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2022/05/cayman-should-preserve-at-least-30-of-land/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2022/05/cayman-should-preserve-at-least-30-of-land/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-103504" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2022/05/cayman-should-preserve-at-least-30-of-land/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/doe-terrestrial-resources-unit/" rel="tag">DoE Terrestrial Resources Unit</a>, <a href="https://caymannewsservice.com/tag/featured/" rel="tag">Featured</a>, <a href="https://caymannewsservice.com/tag/fred-burton/" rel="tag">Fred Burton</a>, <a href="https://caymannewsservice.com/tag/national-conservation-council/" rel="tag">National Conservation Council</a>, <a href="https://caymannewsservice.com/tag/simone-williams/" rel="tag">Simone Williams</a>, <a href="https://caymannewsservice.com/tag/sustainable-cayman/" rel="tag">Sustainable Cayman</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/science-nature/land-habitat/" rel="category tag">Land Habitat</a>, <a href="https://caymannewsservice.com/category/science-nature/" rel="category tag">Science &amp; Nature</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
					<!-- If comments are open, but there are no comments. -->

		 
	
	</div>

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/cayman-should-preserve-at-least-30-of-land/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://caymannewsservice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea autocomplete="new-password"  id="f6c5908192"  name="f6c5908192"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "ac9a792d1b928cd4121b3a952b39486a" );document.getElementById("f6c5908192").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='103504' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="361c04cbdb" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="157"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2022/05/saharan-dust-drifting-into-cayman-area/" rel="prev">Saharan dust drifting into Cayman area</a>	</div>
	<div class="alignright single">
			</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray628aba3bc9aef = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/HCCI-May-2022.jpg?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/ESO-2022-Business-Survey.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/RFEO-300-×-180-px.png?fit=300%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Dart-scholarship-v2.gif?fit=320%2C181&ssl=1");
            var linkArray628aba3bc9aef = new Array("https://www.healthcitycaymanislands.com/covid-19-testing/", "https://www.eso.ky/#3", "https://www.rfceo.ky/", "http://www.industrialservices.ky/", "https://dartscholar.ky/");
            var altArray628aba3bc9aef = new Array("", "", "", "ISE", "");
            var idArray628aba3bc9aef = new Array("103365", "101939", "103170", "18261", "86502");
            var indexArray628aba3bc9aef = new Array("0", "1", "2", "3", "4");
            var currentAd628aba3bc9aef = 1;
            var imgCt628aba3bc9aef = 5;
            function cycle628aba3bc9aef() {
                if (currentAd628aba3bc9aef == imgCt628aba3bc9aef) {
                    currentAd628aba3bc9aef = 0;
                }
                var banner628aba3bc9aef = document.getElementById('adBanner628aba3bc9aef');
                var link628aba3bc9aef = document.getElementById('adLink628aba3bc9aef');
                banner628aba3bc9aef.src = imagesArray628aba3bc9aef[currentAd628aba3bc9aef];
                banner628aba3bc9aef.alt = idArray628aba3bc9aef[currentAd628aba3bc9aef];
                banner628aba3bc9aef.title = altArray628aba3bc9aef[currentAd628aba3bc9aef];
                jQuery('#adBanner628aba3bc9aef').attr("cur_index",indexArray628aba3bc9aef[currentAd628aba3bc9aef]);
                document.getElementById('adLink628aba3bc9aef').href = linkArray628aba3bc9aef[currentAd628aba3bc9aef];            currentAd628aba3bc9aef++;
            }
            window.setInterval("cycle628aba3bc9aef()", 6000);
            if( "37" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "628aba3bc9aef");
            }
        </script>
        <a target="_blank" href="https://www.healthcitycaymanislands.com/covid-19-testing/"  class="banner-poster" id="adLink628aba3bc9aef" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="37" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/HCCI-May-2022.jpg?fit=320%2C180&ssl=1" alt="103365" id="adBanner628aba3bc9aef" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray628aba3bca74c = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-July-2020.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/IMAC-2022.png?fit=320%2C180&ssl=1");
            var linkArray628aba3bca74c = new Array("http://woknroll.ky/", "https://caymanintinsurance.ky/imac-scholarship-fund/");
            var altArray628aba3bca74c = new Array("", "");
            var idArray628aba3bca74c = new Array("76017", "102020");
            var indexArray628aba3bca74c = new Array("0", "1");
            var currentAd628aba3bca74c = 2;
            var imgCt628aba3bca74c = 2;
            function cycle628aba3bca74c() {
                if (currentAd628aba3bca74c == imgCt628aba3bca74c) {
                    currentAd628aba3bca74c = 0;
                }
                var banner628aba3bca74c = document.getElementById('adBanner628aba3bca74c');
                var link628aba3bca74c = document.getElementById('adLink628aba3bca74c');
                banner628aba3bca74c.src = imagesArray628aba3bca74c[currentAd628aba3bca74c];
                banner628aba3bca74c.alt = idArray628aba3bca74c[currentAd628aba3bca74c];
                banner628aba3bca74c.title = altArray628aba3bca74c[currentAd628aba3bca74c];
                jQuery('#adBanner628aba3bca74c').attr("cur_index",indexArray628aba3bca74c[currentAd628aba3bca74c]);
                document.getElementById('adLink628aba3bca74c').href = linkArray628aba3bca74c[currentAd628aba3bca74c];            currentAd628aba3bca74c++;
            }
            window.setInterval("cycle628aba3bca74c()", 6000);
            if( "39" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "628aba3bca74c");
            }
        </script>
        <a target="_blank" href="https://caymanintinsurance.ky/imac-scholarship-fund/"  class="banner-poster" id="adLink628aba3bca74c" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="39" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/IMAC-2022.png?fit=320%2C180&ssl=1" alt="102020" id="adBanner628aba3bca74c" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray628aba3bcadde = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-marine-2022.jpg?fit=320%2C75&ssl=1");
            var linkArray628aba3bcadde = new Array("https://www.seaboardmarine.com/grand-cayman/");
            var altArray628aba3bcadde = new Array("Seaboard Marine");
            var idArray628aba3bcadde = new Array("98743");
            var indexArray628aba3bcadde = new Array("0");
            var currentAd628aba3bcadde = 1;
            var imgCt628aba3bcadde = 1;
            function cycle628aba3bcadde() {
                if (currentAd628aba3bcadde == imgCt628aba3bcadde) {
                    currentAd628aba3bcadde = 0;
                }
                var banner628aba3bcadde = document.getElementById('adBanner628aba3bcadde');
                var link628aba3bcadde = document.getElementById('adLink628aba3bcadde');
                banner628aba3bcadde.src = imagesArray628aba3bcadde[currentAd628aba3bcadde];
                banner628aba3bcadde.alt = idArray628aba3bcadde[currentAd628aba3bcadde];
                banner628aba3bcadde.title = altArray628aba3bcadde[currentAd628aba3bcadde];
                jQuery('#adBanner628aba3bcadde').attr("cur_index",indexArray628aba3bcadde[currentAd628aba3bcadde]);
                document.getElementById('adLink628aba3bcadde').href = linkArray628aba3bcadde[currentAd628aba3bcadde];            currentAd628aba3bcadde++;
            }
            window.setInterval("cycle628aba3bcadde()", 15000);
            if( "46" == '12447'){
            	console.log('Interval is ' + 15000 + ' miliseconds for id : '+ "628aba3bcadde");
            }
        </script>
        <a target="_blank" href="https://www.seaboardmarine.com/grand-cayman/"  class="banner-poster" id="adLink628aba3bcadde" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-marine-2022.jpg?fit=320%2C75&ssl=1" alt="98743" id="adBanner628aba3bcadde" border="0">
        </a>
        </div></div><div id="advert-banner-widget-59" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray628aba3bcb3b9 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-sofa-grouper.jpg?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1");
            var linkArray628aba3bcb3b9 = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray628aba3bcb3b9 = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray628aba3bcb3b9 = new Array("74762", "101378", "61969");
            var indexArray628aba3bcb3b9 = new Array("0", "1", "2");
            var currentAd628aba3bcb3b9 = 1;
            var imgCt628aba3bcb3b9 = 3;
            function cycle628aba3bcb3b9() {
                if (currentAd628aba3bcb3b9 == imgCt628aba3bcb3b9) {
                    currentAd628aba3bcb3b9 = 0;
                }
                var banner628aba3bcb3b9 = document.getElementById('adBanner628aba3bcb3b9');
                var link628aba3bcb3b9 = document.getElementById('adLink628aba3bcb3b9');
                banner628aba3bcb3b9.src = imagesArray628aba3bcb3b9[currentAd628aba3bcb3b9];
                banner628aba3bcb3b9.alt = idArray628aba3bcb3b9[currentAd628aba3bcb3b9];
                banner628aba3bcb3b9.title = altArray628aba3bcb3b9[currentAd628aba3bcb3b9];
                jQuery('#adBanner628aba3bcb3b9').attr("cur_index",indexArray628aba3bcb3b9[currentAd628aba3bcb3b9]);
                document.getElementById('adLink628aba3bcb3b9').href = linkArray628aba3bcb3b9[currentAd628aba3bcb3b9];            currentAd628aba3bcb3b9++;
            }
            window.setInterval("cycle628aba3bcb3b9()", 5000);
            if( "71" == '12447'){
            	console.log('Interval is ' + 5000 + ' miliseconds for id : '+ "628aba3bcb3b9");
            }
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink628aba3bcb3b9" target="_top">
            <img title="Sticks & Stones" cur_index="0" class="banner-add" advert="71" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1" alt="74762" id="adBanner628aba3bcb3b9" border="0">
        </a>
        </div></div><div id="advert-banner-widget-62" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray628aba3bcbbae = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/03/Rovida.png?fit=320%2C180&ssl=1");
            var linkArray628aba3bcbbae = new Array("mailto:admin@rpmcayman.com");
            var altArray628aba3bcbbae = new Array("");
            var idArray628aba3bcbbae = new Array("100454");
            var indexArray628aba3bcbbae = new Array("0");
            var currentAd628aba3bcbbae = 1;
            var imgCt628aba3bcbbae = 1;
            function cycle628aba3bcbbae() {
                if (currentAd628aba3bcbbae == imgCt628aba3bcbbae) {
                    currentAd628aba3bcbbae = 0;
                }
                var banner628aba3bcbbae = document.getElementById('adBanner628aba3bcbbae');
                var link628aba3bcbbae = document.getElementById('adLink628aba3bcbbae');
                banner628aba3bcbbae.src = imagesArray628aba3bcbbae[currentAd628aba3bcbbae];
                banner628aba3bcbbae.alt = idArray628aba3bcbbae[currentAd628aba3bcbbae];
                banner628aba3bcbbae.title = altArray628aba3bcbbae[currentAd628aba3bcbbae];
                jQuery('#adBanner628aba3bcbbae').attr("cur_index",indexArray628aba3bcbbae[currentAd628aba3bcbbae]);
                document.getElementById('adLink628aba3bcbbae').href = linkArray628aba3bcbbae[currentAd628aba3bcbbae];            currentAd628aba3bcbbae++;
            }
            window.setInterval("cycle628aba3bcbbae()", 6000);
            if( "65" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "628aba3bcbbae");
            }
        </script>
        <a target="_blank" href="mailto:admin@rpmcayman.com"  class="banner-poster" id="adLink628aba3bcbbae" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="65" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/03/Rovida.png?fit=320%2C180&ssl=1" alt="100454" id="adBanner628aba3bcbbae" border="0">
        </a>
        </div></div><div id="bannerad-widget-2" class="widget bannerad"><div class="widget-wrap"><a href="https://www.accuweather.com/en/ky/george-town/53291/weather-forecast/53291" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1530889340299" class="aw-widget-current"  data-locationkey="53291" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1530889340299"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div><div id="advert-banner-widget-63" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray628aba3bcc073 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/04/CICC-Relief-worker-part-time.png?fit=320%2C180&ssl=1");
            var linkArray628aba3bcc073 = new Array("https://caymannewsservice.com/wp-content/uploads/2022/04/CICC-Relief-Worker-April-2022.pdf");
            var altArray628aba3bcc073 = new Array("");
            var idArray628aba3bcc073 = new Array("101817");
            var indexArray628aba3bcc073 = new Array("0");
            var currentAd628aba3bcc073 = 1;
            var imgCt628aba3bcc073 = 1;
            function cycle628aba3bcc073() {
                if (currentAd628aba3bcc073 == imgCt628aba3bcc073) {
                    currentAd628aba3bcc073 = 0;
                }
                var banner628aba3bcc073 = document.getElementById('adBanner628aba3bcc073');
                var link628aba3bcc073 = document.getElementById('adLink628aba3bcc073');
                banner628aba3bcc073.src = imagesArray628aba3bcc073[currentAd628aba3bcc073];
                banner628aba3bcc073.alt = idArray628aba3bcc073[currentAd628aba3bcc073];
                banner628aba3bcc073.title = altArray628aba3bcc073[currentAd628aba3bcc073];
                jQuery('#adBanner628aba3bcc073').attr("cur_index",indexArray628aba3bcc073[currentAd628aba3bcc073]);
                document.getElementById('adLink628aba3bcc073').href = linkArray628aba3bcc073[currentAd628aba3bcc073];            currentAd628aba3bcc073++;
            }
            window.setInterval("cycle628aba3bcc073()", 10000);
            if( "2224" == '12447'){
            	console.log('Interval is ' + 10000 + ' miliseconds for id : '+ "628aba3bcc073");
            }
        </script>
        <a target="_blank" href="https://caymannewsservice.com/wp-content/uploads/2022/04/CICC-Relief-Worker-April-2022.pdf"  class="banner-poster" id="adLink628aba3bcc073" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="2224" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/04/CICC-Relief-worker-part-time.png?fit=320%2C180&ssl=1" alt="101817" id="adBanner628aba3bcc073" border="0">
        </a>
        </div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="feelbox_widget-2" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over past week</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2022/05/mendoza-jailed-for-7-days-for-blocking-adams-access/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Lissa-Lane-the-disputed-access-road.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="100024" data-permalink="https://caymannewsservice.com/2022/02/ex-ministers-land-dispute-troubles-roll-on/lissa-lane-the-disputed-access-road/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Lissa-Lane-the-disputed-access-road.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lissa Lane, the disputed access road" data-image-description="" data-image-caption="&lt;p&gt;Lissa Lane, the disputed access road, block by boulders&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Lissa-Lane-the-disputed-access-road.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Lissa-Lane-the-disputed-access-road.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Lissa-Lane-the-disputed-access-road.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Lissa-Lane-the-disputed-access-road.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Lissa-Lane-the-disputed-access-road.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/05/mendoza-jailed-for-7-days-for-blocking-adams-access/">Mendoza jailed for 7 days for blocking Adams&#8217; access</li></a><li><a href="https://caymannewsservice.com/2022/05/line-in-the-sand-is-coming-for-7mb-development/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/08/Regal-Beach.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="91744" data-permalink="https://caymannewsservice.com/2021/08/bronchitis-brings-down-cayman-sprinter/regal-beach/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/08/Regal-Beach.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Regal Beach" data-image-description="" data-image-caption="&lt;p&gt;Regal Beach on Seven Mile Beach (from social media)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/08/Regal-Beach.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/08/Regal-Beach.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/08/Regal-Beach.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/08/Regal-Beach.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/08/Regal-Beach.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/05/line-in-the-sand-is-coming-for-7mb-development/">Line in the sand is coming for 7MB development</li></a><li><a href="https://caymannewsservice.com/2022/05/panton-we-can-sell-caymans-natural-services/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Mangroves-Photograph-Omari-Rankin.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="91577" data-permalink="https://caymannewsservice.com/2021/07/nt-sets-sights-on-critical-habitat-for-conservation/mangroves-photograph-omari-rankin/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Mangroves-Photograph-Omari-Rankin.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mangroves Photograph Omari Rankin" data-image-description="" data-image-caption="&lt;p&gt;Mangrove wetlands (photo by Omari Rankin)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Mangroves-Photograph-Omari-Rankin.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Mangroves-Photograph-Omari-Rankin.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Mangroves-Photograph-Omari-Rankin.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Mangroves-Photograph-Omari-Rankin.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Mangroves-Photograph-Omari-Rankin.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/05/panton-we-can-sell-caymans-natural-services/">Panton: We can sell Cayman&#8217;s natural services</li></a><li><a href="https://caymannewsservice.com/2022/05/cruise-deal-to-help-cayman-relay-new-policies/" title=""><img width="150" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/04/Carnival-cruise-ship-in-George-Town.jpeg?fit=150%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="101881" data-permalink="https://caymannewsservice.com/2022/04/over-8000-cruisers-flood-into-george-town/carnival-cruise-ship-in-george-town/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/04/Carnival-cruise-ship-in-George-Town.jpeg?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Carnival cruise ship in George Town" data-image-description="" data-image-caption="&lt;p&gt;Carnival cruise ship in George Town&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/04/Carnival-cruise-ship-in-George-Town.jpeg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/04/Carnival-cruise-ship-in-George-Town.jpeg?fit=500%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/04/Carnival-cruise-ship-in-George-Town.jpeg?w=500&amp;ssl=1 500w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/04/Carnival-cruise-ship-in-George-Town.jpeg?resize=300%2C240&amp;ssl=1 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/04/Carnival-cruise-ship-in-George-Town.jpeg?fit=150%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/05/cruise-deal-to-help-cayman-relay-new-policies/">Cruise deal to help Cayman relay new policies</li></a><li><a href="https://caymannewsservice.com/2022/05/historic-cayman-swim-highlights-battle-against-plastic/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Oly-Rush.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="103399" data-permalink="https://caymannewsservice.com/2022/05/historic-cayman-swim-highlights-battle-against-plastic/oly-rush/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Oly-Rush.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oly Rush" data-image-description="" data-image-caption="&lt;p&gt;Oly Rush swims around Grand Cayman (photo by CNS)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Oly-Rush.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Oly-Rush.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Oly-Rush.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Oly-Rush.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Oly-Rush.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/05/historic-cayman-swim-highlights-battle-against-plastic/">Historic Cayman swim highlights battle against plastic</li></a><li><a href="https://caymannewsservice.com/2022/05/airshow-returns-as-part-of-jubilee-celebrations/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Team-Fastrax-social-media.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="103476" data-permalink="https://caymannewsservice.com/2022/05/airshow-returns-as-part-of-jubilee-celebrations/team-fastrax-social-media/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Team-Fastrax-social-media.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Team Fastrax social media" data-image-description="" data-image-caption="&lt;p&gt;Team Fastrax, part of the Air Show line-up (from social media)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Team-Fastrax-social-media.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Team-Fastrax-social-media.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Team-Fastrax-social-media.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Team-Fastrax-social-media.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Team-Fastrax-social-media.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/05/airshow-returns-as-part-of-jubilee-celebrations/">Airshow returns as part of Jubilee celebrations</li></a><li><a href="https://caymannewsservice.com/2022/05/cmo-urges-people-to-help-curb-covid-spread/" title=""><img width="150" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/01/Dr-Autilia-Newton-2.png?fit=150%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="98964" data-permalink="https://caymannewsservice.com/2022/01/public-health-boss-cutting-covid-reports/dr-autilia-newton-2/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/01/Dr-Autilia-Newton-2.png?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dr Autilia Newton 2" data-image-description="" data-image-caption="&lt;p&gt;Interim CMO Dr Autilia Newton&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/01/Dr-Autilia-Newton-2.png?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/01/Dr-Autilia-Newton-2.png?fit=500%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/01/Dr-Autilia-Newton-2.png?w=500&amp;ssl=1 500w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/01/Dr-Autilia-Newton-2.png?resize=300%2C240&amp;ssl=1 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/01/Dr-Autilia-Newton-2.png?fit=150%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/05/cmo-urges-people-to-help-curb-covid-spread/">CMO urges people to help curb COVID spread</li></a><li><a href="https://caymannewsservice.com/2022/05/cayman-drops-way-down-on-tjn-secrecy-ranking/" title=""><img width="183" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Tax-Haven-us-flag.jpg?fit=183%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="103341" data-permalink="https://caymannewsservice.com/2022/05/cayman-drops-way-down-on-tjn-secrecy-ranking/tax-haven-us-flag/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Tax-Haven-us-flag.jpg?fit=500%2C327&amp;ssl=1" data-orig-size="500,327" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tax-Haven us flag" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Tax-Haven-us-flag.jpg?fit=300%2C196&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Tax-Haven-us-flag.jpg?fit=500%2C327&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Tax-Haven-us-flag.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Tax-Haven-us-flag.jpg?resize=300%2C196&amp;ssl=1 300w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Tax-Haven-us-flag.jpg?fit=183%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/05/cayman-drops-way-down-on-tjn-secrecy-ranking/">Cayman drops way down on TJN secrecy ranking</li></a><li><a href="https://caymannewsservice.com/2022/05/worc-rolls-out-zero-tolerance-application-policy/" title=""><img width="160" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/10/WORC-Apollo-House-West.jpeg?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="66605" data-permalink="https://caymannewsservice.com/worc-apollo-house-west/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/10/WORC-Apollo-House-West.jpeg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WORC Apollo House West" data-image-description="" data-image-caption="&lt;p&gt;WORC office&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/10/WORC-Apollo-House-West.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/10/WORC-Apollo-House-West.jpeg?fit=600%2C450&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/10/WORC-Apollo-House-West.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/10/WORC-Apollo-House-West.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/10/WORC-Apollo-House-West.jpeg?resize=400%2C300&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/10/WORC-Apollo-House-West.jpeg?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/05/worc-rolls-out-zero-tolerance-application-policy/">WORC rolls out zero tolerance application policy</li></a><li><a href="https://caymannewsservice.com/2022/05/cmo-hints-at-need-to-reduce-covid-restrictions/" title=""><img width="150" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/covid-update.jpg?fit=150%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="97462" data-permalink="https://caymannewsservice.com/2021/12/hospital-numbers-fall-but-7th-covid-patient-dies/covid-update/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/covid-update.jpg?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="covid update" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/covid-update.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/covid-update.jpg?fit=500%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/covid-update.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/covid-update.jpg?resize=300%2C240&amp;ssl=1 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/covid-update.jpg?fit=150%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/05/cmo-hints-at-need-to-reduce-covid-restrictions/">CMO hints at need to reduce COVID restrictions</li></a></ul></div></div><div id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><a href="https://caymannewsservice.com/tipbox/"><img width="175" height="200" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" class="image wp-image-81517  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="81517" data-permalink="https://caymannewsservice.com/tip-jar-for-cns-175x200/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-orig-size="175,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tip Jar for CNS 175&#215;200" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://report.iwf.org.uk/ky"><img width="300" height="100" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" class="image wp-image-9778  attachment-medium size-medium jetpack-lazy-image" alt="child porn" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="9778" data-permalink="https://caymannewsservice.com/advertisement/iwf-child-porn/iwf-child-pornography/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-orig-size="320,107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IWF &#8211; child pornography" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?w=320&amp;ssl=1 320w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=300%2C100&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=200%2C67&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>				</div>
				<div id="sidebar-bottom-right">
					<div id="feelbox_widget-3" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over the past month</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2022/05/lacovia-10-storey-revamp-delayed-over-costs/" title=""><img width="120" height="80" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Lacovia.jpeg?fit=120%2C80&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="102963" data-permalink="https://caymannewsservice.com/lacovia-2/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Lacovia.jpeg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lacovia" data-image-description="" data-image-caption="&lt;p&gt;Lacovia, West Bay Road&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Lacovia.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Lacovia.jpeg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Lacovia.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Lacovia.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Lacovia.jpeg?fit=120%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/05/lacovia-10-storey-revamp-delayed-over-costs/">Lacovia 10-storey revamp delayed over costs</li></a><li><a href="https://caymannewsservice.com/2022/04/masks-rules-staying-for-two-more-months/" title=""><img width="120" height="80" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/Dr-Autilia-Newton.jpeg?fit=120%2C80&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="98064" data-permalink="https://caymannewsservice.com/2021/12/traveller-brings-covid-19-back-to-sister-islands/dr-autilia-newton/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/Dr-Autilia-Newton.jpeg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dr Autilia Newton" data-image-description="" data-image-caption="&lt;p&gt;Dr Autilia Newton&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/Dr-Autilia-Newton.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/Dr-Autilia-Newton.jpeg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/Dr-Autilia-Newton.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/Dr-Autilia-Newton.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/Dr-Autilia-Newton.jpeg?fit=120%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/04/masks-rules-staying-for-two-more-months/">Masks rules staying for two more months</li></a><li><a href="https://caymannewsservice.com/2022/05/police-officer-still-not-fired-after-sex-assault-conviction/" title=""><img width="120" height="96" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Antonio-ONeal-Marshal.png?fit=120%2C96&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="103277" data-permalink="https://caymannewsservice.com/2022/05/police-officer-still-not-fired-after-sex-assault-conviction/antonio-oneal-marshal/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Antonio-ONeal-Marshal.png?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Antonio O’Neal Marshal" data-image-description="" data-image-caption="&lt;p&gt;Antonio O’Neal Marshal (photo courtesy of Cayman Marl Road)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Antonio-ONeal-Marshal.png?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Antonio-ONeal-Marshal.png?fit=500%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Antonio-ONeal-Marshal.png?w=500&amp;ssl=1 500w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Antonio-ONeal-Marshal.png?resize=300%2C240&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Antonio-ONeal-Marshal.png?fit=120%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/05/police-officer-still-not-fired-after-sex-assault-conviction/">Police officer still not fired after sex assault conviction</li></a><li><a href="https://caymannewsservice.com/2022/05/dart-seeks-7mb-setback-waiver-for-bar-toilets/" title=""><img width="120" height="80" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Sea-wall-at-Calicos-photo-by-DoE.png?fit=120%2C80&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="103146" data-permalink="https://caymannewsservice.com/2022/05/dart-seeks-7mb-setback-waiver-for-bar-toilets/sea-wall-at-calicos-photo-by-doe/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Sea-wall-at-Calicos-photo-by-DoE.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sea wall at Calicos photo by DoE" data-image-description="" data-image-caption="&lt;p&gt;Sea-wall at Calicos (photo by DoE)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Sea-wall-at-Calicos-photo-by-DoE.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Sea-wall-at-Calicos-photo-by-DoE.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Sea-wall-at-Calicos-photo-by-DoE.png?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Sea-wall-at-Calicos-photo-by-DoE.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Sea-wall-at-Calicos-photo-by-DoE.png?fit=120%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/05/dart-seeks-7mb-setback-waiver-for-bar-toilets/">Dart seeks 7MB setback waiver for bar toilets</li></a><li><a href="https://caymannewsservice.com/2022/05/dart-appeals-not-to-be-held-by-britannia-rights/" title=""><img width="120" height="90" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/06/Britannia-1.png?fit=120%2C90&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="89688" data-permalink="https://caymannewsservice.com/2021/06/dart-bound-by-britannia-homeowners-rights/britannia-3/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/06/Britannia-1.png?fit=400%2C300&amp;ssl=1" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Britannia" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/06/Britannia-1.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/06/Britannia-1.png?fit=400%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/06/Britannia-1.png?w=400&amp;ssl=1 400w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/06/Britannia-1.png?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/06/Britannia-1.png?fit=120%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/05/dart-appeals-not-to-be-held-by-britannia-rights/">Dart appeals not to be held by Britannia rights</li></a><li><a href="https://caymannewsservice.com/2022/04/ex-prison-officer-murdered-in-numbers-shop-robbery/" title=""><img width="120" height="103" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/04/Harry-Elliott-murder-victim.jpg?fit=120%2C103&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="102522" data-permalink="https://caymannewsservice.com/2022/04/man-shot-dead-at-george-town-business-premises/harry-elliott-murder-victim/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/04/Harry-Elliott-murder-victim.jpg?fit=500%2C431&amp;ssl=1" data-orig-size="500,431" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Harry Elliott murder victim" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/04/Harry-Elliott-murder-victim.jpg?fit=300%2C259&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/04/Harry-Elliott-murder-victim.jpg?fit=500%2C431&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/04/Harry-Elliott-murder-victim.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/04/Harry-Elliott-murder-victim.jpg?resize=300%2C259&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/04/Harry-Elliott-murder-victim.jpg?fit=120%2C103&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/04/ex-prison-officer-murdered-in-numbers-shop-robbery/">Ex-prison officer murdered in &#8216;numbers&#8217; shop robbery</li></a><li><a href="https://caymannewsservice.com/2022/05/westin-to-dump-beach-closed-signs/" title=""><img width="120" height="80" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Westin-resort-min.jpeg?fit=120%2C80&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="102938" data-permalink="https://caymannewsservice.com/2022/05/westin-to-dump-beach-closed-signs/westin-resort-min/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Westin-resort-min.jpeg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Westin resort-min" data-image-description="" data-image-caption="&lt;p&gt;The beach at the Westin Grand Cayman Seven Mile Beach Resort &#038; Spa&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Westin-resort-min.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Westin-resort-min.jpeg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Westin-resort-min.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Westin-resort-min.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Westin-resort-min.jpeg?fit=120%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/05/westin-to-dump-beach-closed-signs/">Westin to dump &#8216;Beach Closed&#8217; signs</li></a><li><a href="https://caymannewsservice.com/2022/05/speed-camera-ticketing-test-underway-says-ministry/" title=""><img width="120" height="96" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Electronic-licence-monitor.png?fit=120%2C96&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="103177" data-permalink="https://caymannewsservice.com/2022/05/speed-camera-ticketing-test-underway-says-ministry/electronic-licence-monitor/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Electronic-licence-monitor.png?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Electronic licence monitor" data-image-description="" data-image-caption="&lt;p&gt;Electronic licence monitor put in place on Grand Cayman&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Electronic-licence-monitor.png?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Electronic-licence-monitor.png?fit=500%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Electronic-licence-monitor.png?w=500&amp;ssl=1 500w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Electronic-licence-monitor.png?resize=300%2C240&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/05/Electronic-licence-monitor.png?fit=120%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/05/speed-camera-ticketing-test-underway-says-ministry/">Speed camera ticketing test underway, says ministry</li></a><li><a href="https://caymannewsservice.com/2022/04/mask-mandate-staying-as-covid-cases-rise/" title=""><img width="120" height="80" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Health-Minister-Sabrina-Turner-23-Sept-2021.jpeg?fit=120%2C80&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="94243" data-permalink="https://caymannewsservice.com/2021/09/no-more-local-covid-cases-as-tracing-ends/health-minister-sabrina-turner-23-sept-2021/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Health-Minister-Sabrina-Turner-23-Sept-2021.jpeg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Health Minister Sabrina Turner 23 Sept 2021" data-image-description="" data-image-caption="&lt;p&gt;Health Minister Sabrina Turner at Thursday&#8217;s press briefing&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Health-Minister-Sabrina-Turner-23-Sept-2021.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Health-Minister-Sabrina-Turner-23-Sept-2021.jpeg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Health-Minister-Sabrina-Turner-23-Sept-2021.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Health-Minister-Sabrina-Turner-23-Sept-2021.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Health-Minister-Sabrina-Turner-23-Sept-2021.jpeg?fit=120%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/04/mask-mandate-staying-as-covid-cases-rise/">Mask mandate staying as COVID cases rise</li></a><li><a href="https://caymannewsservice.com/2022/05/judge-finds-words-about-developer-defamatory/" title=""><img width="120" height="80" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Barkers-Beach-Hotel-site-West-Bay.jpeg?fit=120%2C80&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="94324" data-permalink="https://caymannewsservice.com/2021/09/barkers-5-storey-hotel-faces-objections/barkers-beach-hotel-site-west-bay/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Barkers-Beach-Hotel-site-West-Bay.jpeg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Barkers Beach Hotel site West Bay" data-image-description="" data-image-caption="&lt;p&gt;Barkers Beach Hotel site in West Bay&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Barkers-Beach-Hotel-site-West-Bay.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Barkers-Beach-Hotel-site-West-Bay.jpeg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Barkers-Beach-Hotel-site-West-Bay.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Barkers-Beach-Hotel-site-West-Bay.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Barkers-Beach-Hotel-site-West-Bay.jpeg?fit=120%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/05/judge-finds-words-about-developer-defamatory/">Judge finds words about developer defamatory</li></a></ul></div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.26582278481pt;" aria-label="Alden McLaughlin (722 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 10.658227848101pt;" aria-label="armed robbery (218 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 9.2405063291139pt;" aria-label="Ask Auntie (151 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 9.6835443037975pt;" aria-label="burglary (167 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/cayman-airways/" class="tag-cloud-link tag-link-182 tag-link-position-5" style="font-size: 8pt;" aria-label="Cayman Airways (109 items)">Cayman Airways</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.4430379746835pt;" aria-label="Cayman Brac (121 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-7" style="font-size: 8.7974683544304pt;" aria-label="Cayman Islands Fire Service (134 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/central-planning-authority/" class="tag-cloud-link tag-link-577 tag-link-position-8" style="font-size: 8.9746835443038pt;" aria-label="Central Planning Authority (141 items)">Central Planning Authority</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-9" style="font-size: 9.5949367088608pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-10" style="font-size: 10.835443037975pt;" aria-label="CNS Local Life (228 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/coronavirus/" class="tag-cloud-link tag-link-2793 tag-link-position-11" style="font-size: 13.582278481013pt;" aria-label="coronavirus (472 items)">coronavirus</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-12" style="font-size: 9.5949367088608pt;" aria-label="corruption (164 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/covid-19/" class="tag-cloud-link tag-link-2833 tag-link-position-13" style="font-size: 15.974683544304pt;" aria-label="COVID-19 (874 items)">COVID-19</a>
<a href="https://caymannewsservice.com/tag/covid-19-vaccine/" class="tag-cloud-link tag-link-3013 tag-link-position-14" style="font-size: 10.481012658228pt;" aria-label="COVID-19 vaccine (206 items)">COVID-19 vaccine</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-15" style="font-size: 12.430379746835pt;" aria-label="cruise dock facility (349 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cruise-port-referendum/" class="tag-cloud-link tag-link-2046 tag-link-position-16" style="font-size: 10.924050632911pt;" aria-label="Cruise Port Referendum (231 items)">Cruise Port Referendum</a>
<a href="https://caymannewsservice.com/tag/cuc/" class="tag-cloud-link tag-link-241 tag-link-position-17" style="font-size: 8.0886075949367pt;" aria-label="CUC (111 items)">CUC</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-18" style="font-size: 11.721518987342pt;" aria-label="Department of Environment (290 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/dr-john-lee/" class="tag-cloud-link tag-link-2577 tag-link-position-19" style="font-size: 8.4430379746835pt;" aria-label="Dr John Lee (121 items)">Dr John Lee</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-20" style="font-size: 11.721518987342pt;" aria-label="drug crime (288 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dwayne-seymour/" class="tag-cloud-link tag-link-1362 tag-link-position-21" style="font-size: 8.4430379746835pt;" aria-label="Dwayne Seymour (121 items)">Dwayne Seymour</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-22" style="font-size: 11.367088607595pt;" aria-label="Ezzard Miller (264 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-23" style="font-size: 11.721518987342pt;" aria-label="fatality (288 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-24" style="font-size: 22pt;" aria-label="Featured (4,134 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-25" style="font-size: 8pt;" aria-label="Franz Manderson (108 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-26" style="font-size: 12.164556962025pt;" aria-label="gun crime (321 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-27" style="font-size: 8.4430379746835pt;" aria-label="Jeff Webb (122 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/kenneth-bryan/" class="tag-cloud-link tag-link-341 tag-link-position-28" style="font-size: 8.3544303797468pt;" aria-label="Kenneth Bryan (119 items)">Kenneth Bryan</a>
<a href="https://caymannewsservice.com/tag/martyn-roper/" class="tag-cloud-link tag-link-2140 tag-link-position-29" style="font-size: 9.1518987341772pt;" aria-label="Martyn Roper (148 items)">Martyn Roper</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 10.392405063291pt;" aria-label="McKeeva Bush (202 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-31" style="font-size: 8.620253164557pt;" aria-label="Moses Kirkconnell (128 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-32" style="font-size: 8.7088607594937pt;" aria-label="murder (132 items)">murder</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-33" style="font-size: 9.3291139240506pt;" aria-label="Office of the Auditor General (153 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-34" style="font-size: 8.7974683544304pt;" aria-label="Public Accounts Committee (135 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-35" style="font-size: 8.7088607594937pt;" aria-label="RCIPS (131 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-36" style="font-size: 13.050632911392pt;" aria-label="road accident (404 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/roy-mctaggart/" class="tag-cloud-link tag-link-286 tag-link-position-37" style="font-size: 8.1772151898734pt;" aria-label="Roy McTaggart (113 items)">Roy McTaggart</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-38" style="font-size: 10.037974683544pt;" aria-label="sex crimes (187 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/shooting/" class="tag-cloud-link tag-link-771 tag-link-position-39" style="font-size: 8.0886075949367pt;" aria-label="shooting (111 items)">shooting</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-40" style="font-size: 9.2405063291139pt;" aria-label="stabbing (151 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-41" style="font-size: 9.0632911392405pt;" aria-label="Tara Rivers (145 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-42" style="font-size: 11.367088607595pt;" aria-label="theft (265 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-43" style="font-size: 9.506329113924pt;" aria-label="traffic offences (162 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-44" style="font-size: 12.164556962025pt;" aria-label="violent crime (325 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/wayne-panton/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 10.569620253165pt;" aria-label="Wayne Panton (211 items)">Wayne Panton</a></div>
</div></div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://caymannewsservice.com/privacy-cookie-policy/" rel="">
		Privacy &amp; Cookie Policy	</a>
</div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>May 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2022/05/01/" aria-label="Posts published on 1 May 2022">1</a></td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2022/05/02/" aria-label="Posts published on 2 May 2022">2</a></td><td><a href="https://caymannewsservice.com/2022/05/03/" aria-label="Posts published on 3 May 2022">3</a></td><td><a href="https://caymannewsservice.com/2022/05/04/" aria-label="Posts published on 4 May 2022">4</a></td><td><a href="https://caymannewsservice.com/2022/05/05/" aria-label="Posts published on 5 May 2022">5</a></td><td><a href="https://caymannewsservice.com/2022/05/06/" aria-label="Posts published on 6 May 2022">6</a></td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2022/05/09/" aria-label="Posts published on 9 May 2022">9</a></td><td><a href="https://caymannewsservice.com/2022/05/10/" aria-label="Posts published on 10 May 2022">10</a></td><td><a href="https://caymannewsservice.com/2022/05/11/" aria-label="Posts published on 11 May 2022">11</a></td><td><a href="https://caymannewsservice.com/2022/05/12/" aria-label="Posts published on 12 May 2022">12</a></td><td><a href="https://caymannewsservice.com/2022/05/13/" aria-label="Posts published on 13 May 2022">13</a></td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td><a href="https://caymannewsservice.com/2022/05/17/" aria-label="Posts published on 17 May 2022">17</a></td><td><a href="https://caymannewsservice.com/2022/05/18/" aria-label="Posts published on 18 May 2022">18</a></td><td><a href="https://caymannewsservice.com/2022/05/19/" aria-label="Posts published on 19 May 2022">19</a></td><td><a href="https://caymannewsservice.com/2022/05/20/" aria-label="Posts published on 20 May 2022">20</a></td><td>21</td><td id="today"><a href="https://caymannewsservice.com/2022/05/22/" aria-label="Posts published on 22 May 2022">22</a></td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://caymannewsservice.com/2022/04/">&laquo; Apr</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-74884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74884"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2022 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

<div style="display: none;"><div id="boxzilla-box-103169-content"><p><iframe src="https://player.vimeo.com/video/709093351?h=af16c25696" width="250" height="141" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe></p>
</div></div>     <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
            		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea autocomplete="new-password" 
													id="f6c5908192"  name="f6c5908192" 
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													
													placeholder="Write a Comment..."
												></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "ac9a792d1b928cd4121b3a952b39486a" );document.getElementById("f6c5908192").setAttribute( "id", "comment" );</script>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2022\/05\/cayman-should-preserve-at-least-30-of-land\/":103504};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=f5a9d453c5a79e347f9ee90353c1abdf' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=25eafb3f2ad93939cdfaaa7782cb8b85' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":103169,"icon":"&times;","content":"","css":{"background_color":"#b3185b","position":"bottom-left"},"trigger":{"method":"percentage","value":15},"animation":"slide","cookie":{"triggered":0,"dismissed":12},"rehide":false,"position":"bottom-left","screenWidthCondition":null,"closable":true,"post":{"id":103169,"title":"Fidelity","slug":"fidelity"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25' id='boxzilla-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/caymannewsservice.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","nonce":"a380a7c4a3","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/caymannewsservice.com\/cnslogin\/?redirect_to=https%3A%2F%2Fcaymannewsservice.com%2F2022%2F05%2Fcayman-should-preserve-at-least-30-of-land%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'77091667',post:'103504',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '103504' ]);
</script>

</body>

</html><!-- WP Fastest Cache file was created in 0.40618705749512 seconds, on 22-05-22 17:33:32 -->