<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>OfReg boss resigns for better offer  - Cayman Islands Headline News  : Cayman News Service</title>

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style.css" type="text/css" media="screen" /> -->

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-font.css" type="text/css" media="screen" /> -->

	<!-- Responsive Design Resources -->
	<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-responsive.css" type="text/css" media="screen" /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/jm81bc6p/4knta.css" media="screen"/>
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; OfReg boss resigns for better offer Comments Feed" href="https://caymannewsservice.com/2022/02/ofreg-boss-resigns-for-better-offer/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=005f9d5bdf6accd45d2a734cb67e688c"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- <link rel='stylesheet' id='feelbox-default-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style.css?ver=005f9d5bdf6accd45d2a734cb67e688c' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='feelbox-icons-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style-icons-classic.css?ver=005f9d5bdf6accd45d2a734cb67e688c' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/2mshqkiw/4knta.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='likebtn_style-css'  href='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=005f9d5bdf6accd45d2a734cb67e688c' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/30em846/4knta.css" media="all"/>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.6/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/7xbctuug/4knta.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/ajax.js?ver=005f9d5bdf6accd45d2a734cb67e688c' id='my-ajax-request-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js?ver=005f9d5bdf6accd45d2a734cb67e688c' id='feelbox-remote-js'></script> -->
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","security":"bbe7c01d6e"};
/* ]]> */
</script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/qjnw8rxl/4knta.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=005f9d5bdf6accd45d2a734cb67e688c' id='likebtn_frontend-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/suckerfish-cat.js?ver=005f9d5bdf6accd45d2a734cb67e688c' id='suckerfish-cat-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/jquery.mobilemenu.js?ver=005f9d5bdf6accd45d2a734cb67e688c' id='mobilmenu-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/flexslider.js?ver=005f9d5bdf6accd45d2a734cb67e688c' id='flexslider-js'></script> -->
<link rel="https://api.w.org/" href="https://caymannewsservice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://caymannewsservice.com/wp-json/wp/v2/posts/100400" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://caymannewsservice.com/2022/02/ofreg-boss-resigns-for-better-offer/" />
<link rel='shortlink' href='https://wp.me/p5dt3Z-q7m' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2022%2F02%2Fofreg-boss-resigns-for-better-offer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2022%2F02%2Fofreg-boss-resigns-for-better-offer%2F&#038;format=xml" />
<!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://caymannewsservice.com/wp-admin/admin-ajax.php',
		token: '2e07fd9a21',
				id: 100400,
		title: 'OfReg boss resigns for better offer',
		url: 'https://caymannewsservice.com/2022/02/ofreg-boss-resigns-for-better-offer/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel after reading this?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'classic',
		tweet: 'off'
		};
	
		</script>
<!-- feelbox -->
                       <style type="text/css">
              @media screen {
                    .printfriendly {
                       position: relative;
                        z-index: 1000;
                     margin: 
                        12px 12px 12px 12px                     ;
                  }
                  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                       font-weight: 600;
                      cursor: pointer;
                       text-decoration: none;
                     border: none;
                      -webkit-box-shadow: none;
                      -moz-box-shadow: none;
                     box-shadow: none;
                      outline:none;
                        font-size: 14px !important;
                        color: #3AAA11 !important;
                   }
                  .printfriendly.pf-alignleft {
                      float: left
                    }
                  .printfriendly.pf-alignright {
                     float: right;
                  }
                  .printfriendly.pf-aligncenter {
                        display: flex;
                     align-items: center;
                       justify-content: center;
                   }
              }
          }

         @media print {
             .printfriendly {
                   display: none;
             }
          }

         .pf-button-img {
               border: none;
              -webkit-box-shadow: none; 
             -moz-box-shadow: none; 
                box-shadow: none; 
             padding: 0; 
               margin: 0;
             display: inline; 
              vertical-align: middle;
            }
          
           img.pf-button-img + .pf-button-text {
              margin-left: 6px;
          }
        </style>

        <style type="text/css" id="pf-excerpt-styles">
          .pf-button.pf-button-excerpt {
              display: none;
           }
        </style>
                <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//caymannewsservice.com/?wordfence_lh=1&hid=DF8BB176914412FA3B3B07B6BB26EFEE');
</script><style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#000000;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="Malike Cummings (CNS): Malike Cummings, the chief executive officer of the Utility Regulation and Competition Office (OfReg), is leaving the beleaguered agency after two and a half years on the job and a catalogue of controversies, having apparently taken up a better job offer in a different jurisdiction. According to a release from OfReg, the&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="OfReg boss resigns for better offer  - Cayman Islands Headline News" />
<meta property="og:url" content="https://caymannewsservice.com/2022/02/ofreg-boss-resigns-for-better-offer/" />
<meta property="og:description" content="Malike Cummings (CNS): Malike Cummings, the chief executive officer of the Utility Regulation and Competition Office (OfReg), is leaving the beleaguered agency after two and a half years on the job…" />
<meta property="article:published_time" content="2022-02-28T18:57:51+00:00" />
<meta property="article:modified_time" content="2022-02-28T18:57:57+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Malike-Cummings.jpg?fit=400%2C300&#038;ssl=1" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="300" />
<meta property="og:image:alt" content="Cayman News Service" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="OfReg boss resigns for better offer" />
<meta name="twitter:image" content="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Malike-Cummings.jpg?fit=400%2C300&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Cayman News Service" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2900728-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->


</head>

<body class="post-template-default single single-post postid-100400 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-83987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83987"><a href="https://caymannewsservice.com/tipbox/">Donate</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray621d1bcec1bb6 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/MG_Navigate_CNS_SW.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Quayside-surveyors.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Logic-Fibre-Speed-Upgrade.jpg?fit=450%2C100&ssl=1");
            var linkArray621d1bcec1bb6 = new Array("https://direc.to/h1QY", "https://www.quaysidesurveyors.ky/", "https://www.logic.ky/residential/tv/fiber-tv/logic-tv/logictv-bundles?makebundle=Y");
            var altArray621d1bcec1bb6 = new Array("", "", "");
            var idArray621d1bcec1bb6 = new Array("99606", "76647", "96157");
            var indexArray621d1bcec1bb6 = new Array("0", "1", "2");
            var currentAd621d1bcec1bb6 = 3;
            var imgCt621d1bcec1bb6 = 3;
            function cycle621d1bcec1bb6() {
                if (currentAd621d1bcec1bb6 == imgCt621d1bcec1bb6) {
                    currentAd621d1bcec1bb6 = 0;
                }
                var banner621d1bcec1bb6 = document.getElementById('adBanner621d1bcec1bb6');
                var link621d1bcec1bb6 = document.getElementById('adLink621d1bcec1bb6');
                banner621d1bcec1bb6.src = imagesArray621d1bcec1bb6[currentAd621d1bcec1bb6];
                banner621d1bcec1bb6.alt = idArray621d1bcec1bb6[currentAd621d1bcec1bb6];
                banner621d1bcec1bb6.title = altArray621d1bcec1bb6[currentAd621d1bcec1bb6];
                jQuery('#adBanner621d1bcec1bb6').attr("cur_index",indexArray621d1bcec1bb6[currentAd621d1bcec1bb6]);
                document.getElementById('adLink621d1bcec1bb6').href = linkArray621d1bcec1bb6[currentAd621d1bcec1bb6];            currentAd621d1bcec1bb6++;
            }
            window.setInterval("cycle621d1bcec1bb6()", 6000);
            if( "19" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "621d1bcec1bb6");
            }
        </script>
        <a target="_blank" href="https://www.logic.ky/residential/tv/fiber-tv/logic-tv/logictv-bundles?makebundle=Y"  class="banner-poster" id="adLink621d1bcec1bb6" target="_top">
            <img title="" cur_index="2" class="banner-add" advert="19" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Logic-Fibre-Speed-Upgrade.jpg?fit=450%2C100&ssl=1" alt="96157" id="adBanner621d1bcec1bb6" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &amp; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a>
	<ul class="sub-menu">
		<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-84157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84157"><a href="https://caymannewsservice.com/elections2021">2021 Election Section</a></li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
	<ul class="sub-menu">
		<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
		<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-84160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84160"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray621d1bcec3b0c = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Doctors-Express.png?fit=728%2C90&ssl=1");
            var linkArray621d1bcec3b0c = new Array("https://www.doctorsexpress.ky/");
            var altArray621d1bcec3b0c = new Array("");
            var idArray621d1bcec3b0c = new Array("75822");
            var indexArray621d1bcec3b0c = new Array("0");
            var currentAd621d1bcec3b0c = 1;
            var imgCt621d1bcec3b0c = 1;
            function cycle621d1bcec3b0c() {
                if (currentAd621d1bcec3b0c == imgCt621d1bcec3b0c) {
                    currentAd621d1bcec3b0c = 0;
                }
                var banner621d1bcec3b0c = document.getElementById('adBanner621d1bcec3b0c');
                var link621d1bcec3b0c = document.getElementById('adLink621d1bcec3b0c');
                banner621d1bcec3b0c.src = imagesArray621d1bcec3b0c[currentAd621d1bcec3b0c];
                banner621d1bcec3b0c.alt = idArray621d1bcec3b0c[currentAd621d1bcec3b0c];
                banner621d1bcec3b0c.title = altArray621d1bcec3b0c[currentAd621d1bcec3b0c];
                jQuery('#adBanner621d1bcec3b0c').attr("cur_index",indexArray621d1bcec3b0c[currentAd621d1bcec3b0c]);
                document.getElementById('adLink621d1bcec3b0c').href = linkArray621d1bcec3b0c[currentAd621d1bcec3b0c];            currentAd621d1bcec3b0c++;
            }
            window.setInterval("cycle621d1bcec3b0c()", 10000);
            if( "33" == '12447'){
            	console.log('Interval is ' + 10000 + ' miliseconds for id : '+ "621d1bcec3b0c");
            }
        </script>
        <a target="_blank" href="https://www.doctorsexpress.ky/"  class="banner-poster" id="adLink621d1bcec3b0c" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="33" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Doctors-Express.png?fit=728%2C90&ssl=1" alt="75822" id="adBanner621d1bcec3b0c" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray621d1bcec400c = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Butterfield-220-jan-2022.gif?fit=220%2C90&ssl=1");
            var linkArray621d1bcec400c = new Array("https://www.butterfieldgroup.com/en-ky");
            var altArray621d1bcec400c = new Array("");
            var idArray621d1bcec400c = new Array("99422");
            var indexArray621d1bcec400c = new Array("0");
            var currentAd621d1bcec400c = 1;
            var imgCt621d1bcec400c = 1;
            function cycle621d1bcec400c() {
                if (currentAd621d1bcec400c == imgCt621d1bcec400c) {
                    currentAd621d1bcec400c = 0;
                }
                var banner621d1bcec400c = document.getElementById('adBanner621d1bcec400c');
                var link621d1bcec400c = document.getElementById('adLink621d1bcec400c');
                banner621d1bcec400c.src = imagesArray621d1bcec400c[currentAd621d1bcec400c];
                banner621d1bcec400c.alt = idArray621d1bcec400c[currentAd621d1bcec400c];
                banner621d1bcec400c.title = altArray621d1bcec400c[currentAd621d1bcec400c];
                jQuery('#adBanner621d1bcec400c').attr("cur_index",indexArray621d1bcec400c[currentAd621d1bcec400c]);
                document.getElementById('adLink621d1bcec400c').href = linkArray621d1bcec400c[currentAd621d1bcec400c];            currentAd621d1bcec400c++;
            }
            window.setInterval("cycle621d1bcec400c()", 12000);
            if( "36" == '12447'){
            	console.log('Interval is ' + 12000 + ' miliseconds for id : '+ "621d1bcec400c");
            }
        </script>
        <a target="_blank" href="https://www.butterfieldgroup.com/en-ky"  class="banner-poster" id="adLink621d1bcec400c" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="36" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Butterfield-220-jan-2022.gif?fit=220%2C90&ssl=1" alt="99422" id="adBanner621d1bcec400c" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray621d1bcec4527 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Dec-2021.jpg?fit=550%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1");
            var linkArray621d1bcec4527 = new Array("https://www.toyotacayman.com/listings/toyota-one/", "https://www.facebook.com/homegas");
            var altArray621d1bcec4527 = new Array("Vampt Motors", "Home Gas");
            var idArray621d1bcec4527 = new Array("98437", "66575");
            var indexArray621d1bcec4527 = new Array("0", "1");
            var currentAd621d1bcec4527 = 2;
            var imgCt621d1bcec4527 = 2;
            function cycle621d1bcec4527() {
                if (currentAd621d1bcec4527 == imgCt621d1bcec4527) {
                    currentAd621d1bcec4527 = 0;
                }
                var banner621d1bcec4527 = document.getElementById('adBanner621d1bcec4527');
                var link621d1bcec4527 = document.getElementById('adLink621d1bcec4527');
                banner621d1bcec4527.src = imagesArray621d1bcec4527[currentAd621d1bcec4527];
                banner621d1bcec4527.alt = idArray621d1bcec4527[currentAd621d1bcec4527];
                banner621d1bcec4527.title = altArray621d1bcec4527[currentAd621d1bcec4527];
                jQuery('#adBanner621d1bcec4527').attr("cur_index",indexArray621d1bcec4527[currentAd621d1bcec4527]);
                document.getElementById('adLink621d1bcec4527').href = linkArray621d1bcec4527[currentAd621d1bcec4527];            currentAd621d1bcec4527++;
            }
            window.setInterval("cycle621d1bcec4527()", 10000);
            if( "26" == '12447'){
            	console.log('Interval is ' + 10000 + ' miliseconds for id : '+ "621d1bcec4527");
            }
        </script>
        <a target="_blank" href="https://www.facebook.com/homegas"  class="banner-poster" id="adLink621d1bcec4527" target="_top">
            <img title="Home Gas" cur_index="1" class="banner-add" advert="26" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1" alt="66575" id="adBanner621d1bcec4527" border="0">
        </a>
        </div>


						<div class="post" id="post-main-100400">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2022/02/ofreg-boss-resigns-for-better-offer/" rel="bookmark" title="Permanent Link to OfReg boss resigns for better offer">OfReg boss resigns for better offer</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		28/02/2022	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2022/02/ofreg-boss-resigns-for-better-offer/#respond" rel="bookmark" title="Comments for OfReg boss resigns for better offer">0 Comments</a>
	</span>
	 

</div>
								
								<div class="pf-content">
<div class="wp-block-image"><figure class="alignleft size-full is-resized"><a href="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Malike-Cummings.jpg?ssl=1"><img data-attachment-id="65363" data-permalink="https://caymannewsservice.com/2019/09/boss-appointed-ofreg/malike-cummings/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Malike-Cummings.jpg?fit=400%2C300&amp;ssl=1" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Malike Cummings" data-image-description data-image-caption="&lt;p&gt;Malike Cummings&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Malike-Cummings.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Malike-Cummings.jpg?fit=400%2C300&amp;ssl=1" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Malike-Cummings.jpg?resize=250%2C188&#038;ssl=1" alt="Cayman News Service" class="wp-image-65363 jetpack-lazy-image" width="250" height="188" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Malike-Cummings.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Malike-Cummings.jpg?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Malike-Cummings.jpg?resize=250%2C188&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="65363" data-permalink="https://caymannewsservice.com/2019/09/boss-appointed-ofreg/malike-cummings/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Malike-Cummings.jpg?fit=400%2C300&amp;ssl=1" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Malike Cummings" data-image-description="" data-image-caption="&lt;p&gt;Malike Cummings&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Malike-Cummings.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Malike-Cummings.jpg?fit=400%2C300&amp;ssl=1" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Malike-Cummings.jpg?resize=250%2C188&#038;ssl=1" alt="Cayman News Service" class="wp-image-65363" width="250" height="188" srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Malike-Cummings.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Malike-Cummings.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1" /></noscript></a><figcaption><em><sub>Malike Cummings</sub></em></figcaption></figure></div>



<p>(CNS): Malike Cummings, the chief executive officer of the Utility Regulation and Competition Office (OfReg), is leaving the beleaguered agency after two and a half years on the job and a catalogue of controversies, having apparently taken up a better job offer in a different jurisdiction. According to a release from OfReg, the process of identifying an interim CEO has begun while the recruitment of a new CEO gets underway. However, CNS understands that a senior, long-serving civil servant has already been earmarked to oversee the agency until a permanent successor is found, who will be tasked will tackling the myriad problems at the regulator. </p>



<span id="more-100400"></span>



<p>The problems at OfReg began before Cummings&#8217; tenure, including an argument <strong><a rel="noreferrer noopener" href="https://caymannewsservice.com/2018/09/ofreg-acting-ceo-job/" target="_blank">in September 2018</a></strong> between the board chair and directors over the CEO post that almost came to blows. </p>



<p>However, the seemingly endless stream of issues continued after <strong><a href="https://caymannewsservice.com/2019/09/boss-appointed-ofreg/" target="_blank" rel="noreferrer noopener">Cummings&#8217; appointment</a></strong> in September 2019, from overspending to a complete failure to meet any of the stated aims of the entity. Nevertheless, OfReg board chair Rudy Ebanks, expressed his appreciation for what he said was Cummings’ leadership of the organisation.  </p>



<p>“OfReg has accomplished much under Malike’s stewardship,&#8221; Ebanks said, without offering any details. &#8220;It was a pleasure to serve with him on the board, and we wish him every success in his future endeavours.”</p>



<p>Cummings, who came to Cayman after heading up the Turks and Caicos&#8217; Energy and Utilities Commission, is leaving because he had &#8220;accepted another opportunity outside of the jurisdiction&#8221;, according to the press release announcing his departure.</p>



<p>He wished success for the team he is leaving behind and said that Cayman is a wonderful place to live and work.</p>



<p>“I accepted the CEO position with OfReg because it presented a great opportunity to be part of a team that was tasked with bringing regulation of our various sectors under one roof,&#8221; he said. &#8220;It was a challenge, and one that I relished. I am happy with the progress that we have made, and of the numerous initiatives we have successfully delivered upon in such a short period of time.&#8221;</p>



<p>Those challenges began for Cummings soon after his arrival with the publication of two reports in 2020 by the auditor general which revealed the agency was <strong><a rel="noreferrer noopener" href="https://caymannewsservice.com/?s=OFREG+Auditor+general" target="_blank">wasting public cash</a></strong> and failing to deliver on its <strong><a rel="noreferrer noopener" href="https://caymannewsservice.com/2020/06/ofreg-costs-more-fails-to-protect-consumers/" target="_blank">fundamental purpose for existing</a></strong>. </p>



<p>Cummings was then involved in a <strong><a rel="noreferrer noopener" href="https://caymannewsservice.com/2020/07/ofreg-exec-jobs-advertised-day-after-pac/" target="_blank">difficult appearance</a></strong> before the Public Accounts Committee following appearances by then <strong><a rel="noreferrer noopener" href="https://caymannewsservice.com/2020/07/chair-deflects-blame-for-ofreg-failings/" target="_blank">board chair Linford Pierson</a></strong> and other <strong><a href="https://caymannewsservice.com/2020/07/ofreg-exec-jobs-advertised-day-after-pac/" target="_blank" rel="noreferrer noopener">staff members</a></strong>.</p>



<p>Public criticisms about the agency have ranged from concerns about the salaries and allowances paid to the senior staff, and the failure to address apparently random fluctuations in gas prices amid suspicions of collusion between the two main wholesalers. </p>



<p>Many consumers believe that OfReg has failed to properly regulate any of the utilities and its staff is too close to the providers. There have also been allegations that the only area where OfReg seems to be actually using its regulator powers is curbing the expansion of alternative energy.</p>



<hr class="wp-block-separator"/>



<div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold">
		Share your vote!
		</div> 
		<BR>
		<BR>
		<div>
		<ul class="share-list">
		<li>
		    <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://caymannewsservice.com/2022/02/ofreg-boss-resigns-for-better-offer/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"OfReg boss resigns for better offer\""> </a> 
		</li>
		<li>
 	        <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=OfReg boss resigns for better offer&p[url]=https://caymannewsservice.com/2022/02/ofreg-boss-resigns-for-better-offer/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a> 
 		</li>
		<li>
 	        <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://caymannewsservice.com/2022/02/ofreg-boss-resigns-for-better-offer/"> </a>
		</li>
		<li>
 	        <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://caymannewsservice.com/2022/02/ofreg-boss-resigns-for-better-offer/"> </a>
		</li>
		<li>
 	        <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://caymannewsservice.com/2022/02/ofreg-boss-resigns-for-better-offer/"> </a>
		</li>
		</ul>
 		</div> 
 		 
 		<div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i>
		No, thanks.
		</a></div></div> 

			<div id="lyr1"></div>
			<div id="hdr">
				 <!-- 
 	            <div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> 
 	            --!> 
 	                <div id="title"> 
 		                    <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a> 
				</div>
				         <div id="feelbox-title">
						 How do you feel after reading this?
						 </div> 
			</div>
			<span id="total"></span><span id="voted"></span>
			<div id="bd" style="">
				<div id="loading" style="display: block;"></div>
				
				<div id="sparkbardiv" style="">
					<div class="sparkbar" style="">
					</div>
				</div>
							
				<ul>
					<li id="mdr-e1"><div id="feelbox-cell"><div> 
						<span class="m">Fascinated</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e2"><div id="feelbox-cell"><div> 
						<span class="m">Happy</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e3"><div id="feelbox-cell"><div> 
						<span class="m">Sad</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e4"><div id="feelbox-cell"><div> 
						<span class="m">Angry</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e5"><div id="feelbox-cell"><div> 
						<span class="m">Bored</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e6"><div id="feelbox-cell"><div> 
						<span class="m">Afraid</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
				</ul>
			</div>
		</div>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img jetpack-lazy-image" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF &amp; Email" style="width: 170px;height: 24px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="pf-button-img" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF & Email" style="width: 170px;height: 24px;"  data-recalc-dims="1" /></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-100400" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2022/02/ofreg-boss-resigns-for-better-offer/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2022/02/ofreg-boss-resigns-for-better-offer/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-100400" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2022/02/ofreg-boss-resigns-for-better-offer/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-100400" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2022/02/ofreg-boss-resigns-for-better-offer/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-100400" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2022/02/ofreg-boss-resigns-for-better-offer/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2022/02/ofreg-boss-resigns-for-better-offer/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2022/02/ofreg-boss-resigns-for-better-offer/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2022/02/ofreg-boss-resigns-for-better-offer/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-100400" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2022/02/ofreg-boss-resigns-for-better-offer/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/malike-cummings/" rel="tag">Malike Cummings</a>, <a href="https://caymannewsservice.com/tag/ofreg/" rel="tag">OfReg</a>, <a href="https://caymannewsservice.com/tag/utility-regulation-and-competition-office/" rel="tag">Utility Regulation and Competition Office</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/politics/" rel="category tag">Politics</a>, <a href="https://caymannewsservice.com/category/politics/private-sector-oversight/" rel="category tag">Private Sector Oversight</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
					<!-- If comments are open, but there are no comments. -->

		 
	
	</div>

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/ofreg-boss-resigns-for-better-offer/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://caymannewsservice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea autocomplete="new-password"  id="f6c5908192"  name="f6c5908192"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a456a1bc753222bddd4cc0382b2b9808" );document.getElementById("f6c5908192").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='100400' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6c2e36aa79" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="121"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2022/02/child-sues-government-over-lengthy-isolation/" rel="prev">Child sues government over lengthy isolation</a>	</div>
	<div class="alignright single">
			</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray621d1bcec7e95 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/RF-Bank-Trust-dec-2021.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/HCCI_PCR-tests.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/WORC_JobsCayman-Listing-Print-Campaign.jpg?fit=320%2C180&ssl=1");
            var linkArray621d1bcec7e95 = new Array("https://www.rfgroup.com/superpossibilities", "https://www.healthcitycaymanislands.com/pcr-testing/", "http://www.industrialservices.ky/", "https://www.worc.ky/");
            var altArray621d1bcec7e95 = new Array("", "", "ISE", "");
            var idArray621d1bcec7e95 = new Array("97537", "96600", "18261", "100081");
            var indexArray621d1bcec7e95 = new Array("0", "1", "2", "3");
            var currentAd621d1bcec7e95 = 2;
            var imgCt621d1bcec7e95 = 4;
            function cycle621d1bcec7e95() {
                if (currentAd621d1bcec7e95 == imgCt621d1bcec7e95) {
                    currentAd621d1bcec7e95 = 0;
                }
                var banner621d1bcec7e95 = document.getElementById('adBanner621d1bcec7e95');
                var link621d1bcec7e95 = document.getElementById('adLink621d1bcec7e95');
                banner621d1bcec7e95.src = imagesArray621d1bcec7e95[currentAd621d1bcec7e95];
                banner621d1bcec7e95.alt = idArray621d1bcec7e95[currentAd621d1bcec7e95];
                banner621d1bcec7e95.title = altArray621d1bcec7e95[currentAd621d1bcec7e95];
                jQuery('#adBanner621d1bcec7e95').attr("cur_index",indexArray621d1bcec7e95[currentAd621d1bcec7e95]);
                document.getElementById('adLink621d1bcec7e95').href = linkArray621d1bcec7e95[currentAd621d1bcec7e95];            currentAd621d1bcec7e95++;
            }
            window.setInterval("cycle621d1bcec7e95()", 6000);
            if( "37" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "621d1bcec7e95");
            }
        </script>
        <a target="_blank" href="https://www.healthcitycaymanislands.com/pcr-testing/"  class="banner-poster" id="adLink621d1bcec7e95" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="37" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/HCCI_PCR-tests.gif?fit=320%2C180&ssl=1" alt="96600" id="adBanner621d1bcec7e95" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray621d1bcec8a25 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-July-2020.gif?fit=320%2C180&ssl=1");
            var linkArray621d1bcec8a25 = new Array("http://woknroll.ky/");
            var altArray621d1bcec8a25 = new Array("");
            var idArray621d1bcec8a25 = new Array("76017");
            var indexArray621d1bcec8a25 = new Array("0");
            var currentAd621d1bcec8a25 = 1;
            var imgCt621d1bcec8a25 = 1;
            function cycle621d1bcec8a25() {
                if (currentAd621d1bcec8a25 == imgCt621d1bcec8a25) {
                    currentAd621d1bcec8a25 = 0;
                }
                var banner621d1bcec8a25 = document.getElementById('adBanner621d1bcec8a25');
                var link621d1bcec8a25 = document.getElementById('adLink621d1bcec8a25');
                banner621d1bcec8a25.src = imagesArray621d1bcec8a25[currentAd621d1bcec8a25];
                banner621d1bcec8a25.alt = idArray621d1bcec8a25[currentAd621d1bcec8a25];
                banner621d1bcec8a25.title = altArray621d1bcec8a25[currentAd621d1bcec8a25];
                jQuery('#adBanner621d1bcec8a25').attr("cur_index",indexArray621d1bcec8a25[currentAd621d1bcec8a25]);
                document.getElementById('adLink621d1bcec8a25').href = linkArray621d1bcec8a25[currentAd621d1bcec8a25];            currentAd621d1bcec8a25++;
            }
            window.setInterval("cycle621d1bcec8a25()", 6000);
            if( "39" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "621d1bcec8a25");
            }
        </script>
        <a target="_blank" href="http://woknroll.ky/"  class="banner-poster" id="adLink621d1bcec8a25" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="39" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-July-2020.gif?fit=320%2C180&ssl=1" alt="76017" id="adBanner621d1bcec8a25" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray621d1bcec8eca = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-marine-2022.jpg?fit=320%2C75&ssl=1");
            var linkArray621d1bcec8eca = new Array("https://www.seaboardmarine.com/grand-cayman/");
            var altArray621d1bcec8eca = new Array("Seaboard Marine");
            var idArray621d1bcec8eca = new Array("98743");
            var indexArray621d1bcec8eca = new Array("0");
            var currentAd621d1bcec8eca = 1;
            var imgCt621d1bcec8eca = 1;
            function cycle621d1bcec8eca() {
                if (currentAd621d1bcec8eca == imgCt621d1bcec8eca) {
                    currentAd621d1bcec8eca = 0;
                }
                var banner621d1bcec8eca = document.getElementById('adBanner621d1bcec8eca');
                var link621d1bcec8eca = document.getElementById('adLink621d1bcec8eca');
                banner621d1bcec8eca.src = imagesArray621d1bcec8eca[currentAd621d1bcec8eca];
                banner621d1bcec8eca.alt = idArray621d1bcec8eca[currentAd621d1bcec8eca];
                banner621d1bcec8eca.title = altArray621d1bcec8eca[currentAd621d1bcec8eca];
                jQuery('#adBanner621d1bcec8eca').attr("cur_index",indexArray621d1bcec8eca[currentAd621d1bcec8eca]);
                document.getElementById('adLink621d1bcec8eca').href = linkArray621d1bcec8eca[currentAd621d1bcec8eca];            currentAd621d1bcec8eca++;
            }
            window.setInterval("cycle621d1bcec8eca()", 15000);
            if( "46" == '12447'){
            	console.log('Interval is ' + 15000 + ' miliseconds for id : '+ "621d1bcec8eca");
            }
        </script>
        <a target="_blank" href="https://www.seaboardmarine.com/grand-cayman/"  class="banner-poster" id="adLink621d1bcec8eca" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-marine-2022.jpg?fit=320%2C75&ssl=1" alt="98743" id="adBanner621d1bcec8eca" border="0">
        </a>
        </div></div><div id="advert-banner-widget-59" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray621d1bcec957d = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-Stones-room-Nov-25th.jpg?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1");
            var linkArray621d1bcec957d = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray621d1bcec957d = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray621d1bcec957d = new Array("74762", "81785", "61969");
            var indexArray621d1bcec957d = new Array("0", "1", "2");
            var currentAd621d1bcec957d = 1;
            var imgCt621d1bcec957d = 3;
            function cycle621d1bcec957d() {
                if (currentAd621d1bcec957d == imgCt621d1bcec957d) {
                    currentAd621d1bcec957d = 0;
                }
                var banner621d1bcec957d = document.getElementById('adBanner621d1bcec957d');
                var link621d1bcec957d = document.getElementById('adLink621d1bcec957d');
                banner621d1bcec957d.src = imagesArray621d1bcec957d[currentAd621d1bcec957d];
                banner621d1bcec957d.alt = idArray621d1bcec957d[currentAd621d1bcec957d];
                banner621d1bcec957d.title = altArray621d1bcec957d[currentAd621d1bcec957d];
                jQuery('#adBanner621d1bcec957d').attr("cur_index",indexArray621d1bcec957d[currentAd621d1bcec957d]);
                document.getElementById('adLink621d1bcec957d').href = linkArray621d1bcec957d[currentAd621d1bcec957d];            currentAd621d1bcec957d++;
            }
            window.setInterval("cycle621d1bcec957d()", 5000);
            if( "71" == '12447'){
            	console.log('Interval is ' + 5000 + ' miliseconds for id : '+ "621d1bcec957d");
            }
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink621d1bcec957d" target="_top">
            <img title="Sticks & Stones" cur_index="0" class="banner-add" advert="71" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1" alt="74762" id="adBanner621d1bcec957d" border="0">
        </a>
        </div></div><div id="advert-banner-widget-62" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray621d1bcec9ed8 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Rovida-Dec-2021.jpg?fit=320%2C180&ssl=1");
            var linkArray621d1bcec9ed8 = new Array("mailto:admin@rpmcayman.com");
            var altArray621d1bcec9ed8 = new Array("");
            var idArray621d1bcec9ed8 = new Array("97642");
            var indexArray621d1bcec9ed8 = new Array("0");
            var currentAd621d1bcec9ed8 = 1;
            var imgCt621d1bcec9ed8 = 1;
            function cycle621d1bcec9ed8() {
                if (currentAd621d1bcec9ed8 == imgCt621d1bcec9ed8) {
                    currentAd621d1bcec9ed8 = 0;
                }
                var banner621d1bcec9ed8 = document.getElementById('adBanner621d1bcec9ed8');
                var link621d1bcec9ed8 = document.getElementById('adLink621d1bcec9ed8');
                banner621d1bcec9ed8.src = imagesArray621d1bcec9ed8[currentAd621d1bcec9ed8];
                banner621d1bcec9ed8.alt = idArray621d1bcec9ed8[currentAd621d1bcec9ed8];
                banner621d1bcec9ed8.title = altArray621d1bcec9ed8[currentAd621d1bcec9ed8];
                jQuery('#adBanner621d1bcec9ed8').attr("cur_index",indexArray621d1bcec9ed8[currentAd621d1bcec9ed8]);
                document.getElementById('adLink621d1bcec9ed8').href = linkArray621d1bcec9ed8[currentAd621d1bcec9ed8];            currentAd621d1bcec9ed8++;
            }
            window.setInterval("cycle621d1bcec9ed8()", 6000);
            if( "65" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "621d1bcec9ed8");
            }
        </script>
        <a target="_blank" href="mailto:admin@rpmcayman.com"  class="banner-poster" id="adLink621d1bcec9ed8" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="65" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Rovida-Dec-2021.jpg?fit=320%2C180&ssl=1" alt="97642" id="adBanner621d1bcec9ed8" border="0">
        </a>
        </div></div><div id="bannerad-widget-2" class="widget bannerad"><div class="widget-wrap"><a href="https://www.accuweather.com/en/ky/george-town/53291/weather-forecast/53291" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1530889340299" class="aw-widget-current"  data-locationkey="53291" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1530889340299"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div><div id="advert-banner-widget-63" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray621d1bceca3cb = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/job-vacancy-CHILDREN-YOUTH-COORDINATOR.png?fit=320%2C180&ssl=1");
            var linkArray621d1bceca3cb = new Array("https://caymannewsservice.com/wp-content/uploads/2022/02/Job-Posting-CAYC-Feb.-2022.pdf");
            var altArray621d1bceca3cb = new Array("");
            var idArray621d1bceca3cb = new Array("99724");
            var indexArray621d1bceca3cb = new Array("0");
            var currentAd621d1bceca3cb = 1;
            var imgCt621d1bceca3cb = 1;
            function cycle621d1bceca3cb() {
                if (currentAd621d1bceca3cb == imgCt621d1bceca3cb) {
                    currentAd621d1bceca3cb = 0;
                }
                var banner621d1bceca3cb = document.getElementById('adBanner621d1bceca3cb');
                var link621d1bceca3cb = document.getElementById('adLink621d1bceca3cb');
                banner621d1bceca3cb.src = imagesArray621d1bceca3cb[currentAd621d1bceca3cb];
                banner621d1bceca3cb.alt = idArray621d1bceca3cb[currentAd621d1bceca3cb];
                banner621d1bceca3cb.title = altArray621d1bceca3cb[currentAd621d1bceca3cb];
                jQuery('#adBanner621d1bceca3cb').attr("cur_index",indexArray621d1bceca3cb[currentAd621d1bceca3cb]);
                document.getElementById('adLink621d1bceca3cb').href = linkArray621d1bceca3cb[currentAd621d1bceca3cb];            currentAd621d1bceca3cb++;
            }
            window.setInterval("cycle621d1bceca3cb()", 10000);
            if( "2224" == '12447'){
            	console.log('Interval is ' + 10000 + ' miliseconds for id : '+ "621d1bceca3cb");
            }
        </script>
        <a target="_blank" href="https://caymannewsservice.com/wp-content/uploads/2022/02/Job-Posting-CAYC-Feb.-2022.pdf"  class="banner-poster" id="adLink621d1bceca3cb" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="2224" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/job-vacancy-CHILDREN-YOUTH-COORDINATOR.png?fit=320%2C180&ssl=1" alt="99724" id="adBanner621d1bceca3cb" border="0">
        </a>
        </div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="feelbox_widget-2" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over past week</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2022/02/cement-driver-caught-clearing-truck-in-barkers/" title=""><img width="160" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Cement-dumped-onto-mangroves-in-Barkers.png?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="100195" data-permalink="https://caymannewsservice.com/2022/02/cement-driver-caught-clearing-truck-in-barkers/cement-dumped-onto-mangroves-in-barkers/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Cement-dumped-onto-mangroves-in-Barkers.png?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cement dumped onto mangroves in Barkers Feb 2022" data-image-description="" data-image-caption="&lt;p&gt;Cement dumped onto mangroves in Barkers&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Cement-dumped-onto-mangroves-in-Barkers.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Cement-dumped-onto-mangroves-in-Barkers.png?fit=600%2C450&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Cement-dumped-onto-mangroves-in-Barkers.png?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Cement-dumped-onto-mangroves-in-Barkers.png?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Cement-dumped-onto-mangroves-in-Barkers.png?resize=400%2C300&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Cement-dumped-onto-mangroves-in-Barkers.png?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/02/cement-driver-caught-clearing-truck-in-barkers/">Cement driver caught clearing truck in Barkers</li></a><li><a href="https://caymannewsservice.com/2022/02/phased-return-for-cruise-ships-begins-late-march/" title=""><img width="229" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2018/10/Cruise-ship-and-tenders-for-FB.jpg?fit=229%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="35651" data-permalink="https://caymannewsservice.com/2018/10/national-trust-cruise-port/cruise-ship-and-tenders-for-fb/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2018/10/Cruise-ship-and-tenders-for-FB.jpg?fit=600%2C315&amp;ssl=1" data-orig-size="600,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1447930654&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.00024301336573512&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cruise-ship-and-tenders-for-FB" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2018/10/Cruise-ship-and-tenders-for-FB.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2018/10/Cruise-ship-and-tenders-for-FB.jpg?fit=600%2C315&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2018/10/Cruise-ship-and-tenders-for-FB.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2018/10/Cruise-ship-and-tenders-for-FB.jpg?resize=300%2C158&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2018/10/Cruise-ship-and-tenders-for-FB.jpg?resize=200%2C105&amp;ssl=1 200w" data-lazy-sizes="(max-width: 229px) 100vw, 229px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2018/10/Cruise-ship-and-tenders-for-FB.jpg?fit=229%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/02/phased-return-for-cruise-ships-begins-late-march/">Phased return for cruise ships begins late March</li></a><li><a href="https://caymannewsservice.com/2022/02/dart-accused-of-eco-destruction-by-landowners/" title=""><img width="186" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/The-area-of-North-Side-PAT-hearing.png?fit=186%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="100131" data-permalink="https://caymannewsservice.com/2022/02/dart-accused-of-eco-destruction-by-landowners/the-area-of-north-side-pat-hearing/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/The-area-of-North-Side-PAT-hearing.png?fit=600%2C387&amp;ssl=1" data-orig-size="600,387" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The area of North Side PAT hearing" data-image-description="" data-image-caption="&lt;p&gt;The area of North Side where landowners say Dart is encroaching on their property&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/The-area-of-North-Side-PAT-hearing.png?fit=300%2C194&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/The-area-of-North-Side-PAT-hearing.png?fit=600%2C387&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/The-area-of-North-Side-PAT-hearing.png?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/The-area-of-North-Side-PAT-hearing.png?resize=300%2C194&amp;ssl=1 300w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/The-area-of-North-Side-PAT-hearing.png?fit=186%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/02/dart-accused-of-eco-destruction-by-landowners/">Dart accused of eco-destruction by landowners</li></a><li><a href="https://caymannewsservice.com/2022/02/overwater-bungalows-refused-by-cabinet/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/08/View-from-Kingston-Bight.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="91979" data-permalink="https://caymannewsservice.com/2021/08/trust-starts-petition-against-overwater-bungalows/view-from-kingston-bight/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/08/View-from-Kingston-Bight.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="View from Kingston Bight" data-image-description="" data-image-caption="&lt;p&gt;View from Kingston Bight, Little Cayman (Photo credit: National Trust for the Cayman Islands)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/08/View-from-Kingston-Bight.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/08/View-from-Kingston-Bight.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/08/View-from-Kingston-Bight.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/08/View-from-Kingston-Bight.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/08/View-from-Kingston-Bight.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/02/overwater-bungalows-refused-by-cabinet/">Overwater bungalows refused by Cabinet</li></a><li><a href="https://caymannewsservice.com/2022/02/fire-chief-cashed-in-on-training-deputies/" title=""><img width="160" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/CFO-Paul-Walker.gif?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="71368" data-permalink="https://caymannewsservice.com/2020/03/crews-get-better-dump-fire/cfo-paul-walker/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/CFO-Paul-Walker.gif?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CFO Paul Walker" data-image-description="" data-image-caption="&lt;p&gt;Chief Fire Officer Paul Walker at the dump, 13 March&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/CFO-Paul-Walker.gif?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/CFO-Paul-Walker.gif?fit=600%2C450&amp;ssl=1" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/CFO-Paul-Walker.gif?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/02/fire-chief-cashed-in-on-training-deputies/">Fire chief cashed in on training deputies</li></a><li><a href="https://caymannewsservice.com/2022/02/premier-warns-war-in-ukraine-will-increase-col/" title=""><img width="150" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/woman-in-Kiyav.png?fit=150%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="100339" data-permalink="https://caymannewsservice.com/2022/02/premier-warns-war-in-ukraine-will-increase-col/woman-in-kiyav/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/woman-in-Kiyav.png?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="woman in Kiyav" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/woman-in-Kiyav.png?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/woman-in-Kiyav.png?fit=500%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/woman-in-Kiyav.png?w=500&amp;ssl=1 500w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/woman-in-Kiyav.png?resize=300%2C240&amp;ssl=1 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/woman-in-Kiyav.png?fit=150%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/02/premier-warns-war-in-ukraine-will-increase-col/">Premier warns war in Ukraine will increase COL</li></a><li><a href="https://caymannewsservice.com/2022/02/tourism-stipend-issues-puts-ministry-under-pressure/" title=""><img width="150" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Wesley-Howell.png?fit=150%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="100278" data-permalink="https://caymannewsservice.com/2022/02/tourism-stipend-issues-puts-ministry-under-pressure/wesley-howell-3/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Wesley-Howell.png?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wesley Howell" data-image-description="" data-image-caption="&lt;p&gt;Chief Officer Wesley Howell (from a recent appearance on Radio Cayman)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Wesley-Howell.png?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Wesley-Howell.png?fit=500%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Wesley-Howell.png?w=500&amp;ssl=1 500w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Wesley-Howell.png?resize=300%2C240&amp;ssl=1 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Wesley-Howell.png?fit=150%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/02/tourism-stipend-issues-puts-ministry-under-pressure/">Tourism stipend issues puts ministry under pressure</li></a><li><a href="https://caymannewsservice.com/2022/02/labour-minister-pushes-bosses-to-take-on-locals/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Chris-Saunders-17-February-2022.jpeg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="100111" data-permalink="https://caymannewsservice.com/chris-saunders-17-february-2022/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Chris-Saunders-17-February-2022.jpeg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chris Saunders 17 February 2022" data-image-description="" data-image-caption="&lt;p&gt;Deputy Premier Chris Saunders at Thursday&#8217;s press briefing&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Chris-Saunders-17-February-2022.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Chris-Saunders-17-February-2022.jpeg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Chris-Saunders-17-February-2022.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Chris-Saunders-17-February-2022.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/Chris-Saunders-17-February-2022.jpeg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/02/labour-minister-pushes-bosses-to-take-on-locals/">Labour minister pushes bosses to take on locals</li></a><li><a href="https://caymannewsservice.com/2022/02/fatal-road-accident-in-prospect/" title=""><img width="160" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Accident-and-Emergency-HSA-ambulance.jpg?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="71412" data-permalink="https://caymannewsservice.com/2020/03/hsa-bans-most-visitors-expands-flu-clinic/accident-and-emergency-hsa-ambulance/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Accident-and-Emergency-HSA-ambulance.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Accident and Emergency HSA ambulance" data-image-description="" data-image-caption="&lt;p&gt;A&#038;E at the George Town hospital is next tot he flu clinic&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Accident-and-Emergency-HSA-ambulance.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Accident-and-Emergency-HSA-ambulance.jpg?fit=600%2C450&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Accident-and-Emergency-HSA-ambulance.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Accident-and-Emergency-HSA-ambulance.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Accident-and-Emergency-HSA-ambulance.jpg?resize=400%2C300&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Accident-and-Emergency-HSA-ambulance.jpg?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/02/fatal-road-accident-in-prospect/">Fatal road accident in Prospect</li></a><li><a href="https://caymannewsservice.com/2022/02/nra-to-open-bids-for-eia-on-e-w-arterial-extension/" title=""><img width="160" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/East-West-Arterial-Rd-extension.jpeg?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="100269" data-permalink="https://caymannewsservice.com/2022/02/nra-to-open-bids-for-eia-on-e-w-arterial-extension/east-west-arterial-rd-extension/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/East-West-Arterial-Rd-extension.jpeg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="East-West Arterial Rd extension" data-image-description="" data-image-caption="&lt;p&gt;Area of planned road extension&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/East-West-Arterial-Rd-extension.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/East-West-Arterial-Rd-extension.jpeg?fit=600%2C450&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/East-West-Arterial-Rd-extension.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/East-West-Arterial-Rd-extension.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/East-West-Arterial-Rd-extension.jpeg?resize=400%2C300&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/02/East-West-Arterial-Rd-extension.jpeg?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2022/02/nra-to-open-bids-for-eia-on-e-w-arterial-extension/">NRA to open bids for EIA on E-W Arterial extension</li></a></ul></div></div><div id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><a href="https://caymannewsservice.com/tipbox/"><img width="175" height="200" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" class="image wp-image-81517  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="81517" data-permalink="https://caymannewsservice.com/tip-jar-for-cns-175x200/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-orig-size="175,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tip Jar for CNS 175&#215;200" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://report.iwf.org.uk/ky"><img width="300" height="100" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" class="image wp-image-9778  attachment-medium size-medium jetpack-lazy-image" alt="child porn" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="9778" data-permalink="https://caymannewsservice.com/advertisement/iwf-child-porn/iwf-child-pornography/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-orig-size="320,107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IWF &#8211; child pornography" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?w=320&amp;ssl=1 320w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=300%2C100&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=200%2C67&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>				</div>
				<div id="sidebar-bottom-right">
					
    <div id="likebtnlikebuttonmostlikedwidget-2" class="widget widget_likebtnlikebuttonmostlikedwidget"><div class="widget-wrap">
            <h3 class="widgettitle"><span>    	Favourite comments over past week            </span></h3>    
	<ul class="likebtn-mlw">
			<li id="post-512249" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2022/02/tourism-stipend-issues-puts-ministry-under-pressure/comment-page-1/#comment-512249" title="They are giving money to people who do not qualify...">
                                <div class="likebtn-mlw-title">
                    They are giving money to people who do not qualify...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        112                                            /
                                        3                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-512922" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2022/02/phased-return-for-cruise-ships-begins-late-march/comment-page-1/#comment-512922" title="So, in other words, we have no say.  Got it. Reall...">
                                <div class="likebtn-mlw-title">
                    So, in other words, we have no say.  Got it. Reall...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        110                                            /
                                        4                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-511878" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2022/02/cement-driver-caught-clearing-truck-in-barkers/comment-page-1/#comment-511878" title="&#039;We believe it&#039;s an honest mistake&#039;.   Yeh cos I h...">
                                <div class="likebtn-mlw-title">
                    'We believe it's an honest mistake'.   Yeh cos I h...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        103                                            /
                                        3                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-511874" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2022/02/cement-driver-caught-clearing-truck-in-barkers/comment-page-1/#comment-511874" title="WTF, seriously WTF.  There needs to be ZERO Tolera...">
                                <div class="likebtn-mlw-title">
                    WTF, seriously WTF.  There needs to be ZERO Tolera...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        98                                            /
                                        1                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-512444" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2022/02/overwater-bungalows-refused-by-cabinet/comment-page-1/#comment-512444" title="Best decision ever for LC!! Go to Bora Bora if you...">
                                <div class="likebtn-mlw-title">
                    Best decision ever for LC!! Go to Bora Bora if you...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        89                                            /
                                        3                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-512893" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2022/02/census-reveals-56-of-workers-not-caymanian/comment-page-1/#comment-512893" title="Caymanian view - Why should they contribute to poo...">
                                <div class="likebtn-mlw-title">
                    Caymanian view - Why should they contribute to poo...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        87                                            /
                                        15                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-511881" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2022/02/cement-driver-caught-clearing-truck-in-barkers/comment-page-1/#comment-511881" title="I&#039;ve never had a speeding ticket so I will be sure...">
                                <div class="likebtn-mlw-title">
                    I've never had a speeding ticket so I will be sure...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        87                                            /
                                        3                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-511991" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2022/02/covid-positive-traveller-jailed-for-4-months/comment-page-1/#comment-511991" title="Meanwhile, the teenager who escaped from quarantin...">
                                <div class="likebtn-mlw-title">
                    Meanwhile, the teenager who escaped from quarantin...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        84                                            /
                                        5                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-512902" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2022/02/census-reveals-56-of-workers-not-caymanian/comment-page-1/#comment-512902" title="What a bunch of nonsense. People work for their mo...">
                                <div class="likebtn-mlw-title">
                    What a bunch of nonsense. People work for their mo...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        78                                            /
                                        7                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-513004" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2022/02/couple-guilty-of-armed-tortuga-robbery/comment-page-1/#comment-513004" title="Ghetto fab lifestyle we have imported from Jamaica...">
                                <div class="likebtn-mlw-title">
                    Ghetto fab lifestyle we have imported from Jamaica...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        77                                            /
                                        3                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-511863" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2022/02/cement-driver-caught-clearing-truck-in-barkers/comment-page-1/#comment-511863" title="“DoE Director Gina Ebanks-Petrie said that this wa...">
                                <div class="likebtn-mlw-title">
                    “DoE Director Gina Ebanks-Petrie said that this wa...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        74                                            /
                                        2                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-513083" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2022/02/couple-guilty-of-armed-tortuga-robbery/comment-page-1/#comment-513083" title="Good now deport their asses upon completion of sen...">
                                <div class="likebtn-mlw-title">
                    Good now deport their asses upon completion of sen...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        74                                            /
                                        0                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-512418" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2022/02/overwater-bungalows-refused-by-cabinet/comment-page-1/#comment-512418" title="Thank you PACT Government for doing this not only ...">
                                <div class="likebtn-mlw-title">
                    Thank you PACT Government for doing this not only ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        70                                            /
                                        2                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-513256" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2022/02/fatal-road-accident-in-prospect/comment-page-1/#comment-513256" title="I drove home from work tonight around 8 p.m. Headi...">
                                <div class="likebtn-mlw-title">
                    I drove home from work tonight around 8 p.m. Headi...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        70                                            /
                                        4                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-513046" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2022/02/couple-guilty-of-armed-tortuga-robbery/comment-page-1/#comment-513046" title="Throw the kitchen sink at them. Do not hold back 1...">
                                <div class="likebtn-mlw-title">
                    Throw the kitchen sink at them. Do not hold back 1...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        70                                            /
                                        0                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-512872" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2022/02/census-reveals-56-of-workers-not-caymanian/comment-page-1/#comment-512872" title="What % of Caymanians are employed in the Civil Ser...">
                                <div class="likebtn-mlw-title">
                    What % of Caymanians are employed in the Civil Ser...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        70                                            /
                                        4                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-513170" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2022/02/fatal-road-accident-in-prospect/comment-page-1/#comment-513170" title="As a person who lives in Red Bay prospect area, I&#039;...">
                                <div class="likebtn-mlw-title">
                    As a person who lives in Red Bay prospect area, I'...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        69                                            /
                                        3                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-511708" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2022/02/labour-minister-pushes-bosses-to-take-on-locals/comment-page-1/#comment-511708" title="It doesn’t matter what qualification you have, if ...">
                                <div class="likebtn-mlw-title">
                    It doesn’t matter what qualification you have, if ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        69                                            /
                                        10                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-512462" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2022/02/fire-chief-cashed-in-on-training-deputies/comment-page-1/#comment-512462" title="Meanwhile, in the private sector, training Caymani...">
                                <div class="likebtn-mlw-title">
                    Meanwhile, in the private sector, training Caymani...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        68                                            /
                                        12                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-512970" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2022/02/couple-guilty-of-armed-tortuga-robbery/comment-page-1/#comment-512970" title="Cupid is an idiot. Please increase the sentence to...">
                                <div class="likebtn-mlw-title">
                    Cupid is an idiot. Please increase the sentence to...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        67                                            /
                                        2                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
		</ul>

    </div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.48427672956pt;" aria-label="Alden McLaughlin (721 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 10.729559748428pt;" aria-label="armed robbery (207 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 9.4968553459119pt;" aria-label="Ask Auntie (151 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 9.8490566037736pt;" aria-label="burglary (164 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/cayman-airways/" class="tag-cloud-link tag-link-182 tag-link-position-5" style="font-size: 8.1761006289308pt;" aria-label="Cayman Airways (107 items)">Cayman Airways</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.6163522012579pt;" aria-label="Cayman Brac (119 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-7" style="font-size: 8.9685534591195pt;" aria-label="Cayman Islands Fire Service (132 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/central-planning-authority/" class="tag-cloud-link tag-link-577 tag-link-position-8" style="font-size: 8.8805031446541pt;" aria-label="Central Planning Authority (129 items)">Central Planning Authority</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-9" style="font-size: 9.8490566037736pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-10" style="font-size: 11.081761006289pt;" aria-label="CNS Local Life (228 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/coronavirus/" class="tag-cloud-link tag-link-2793 tag-link-position-11" style="font-size: 13.811320754717pt;" aria-label="coronavirus (472 items)">coronavirus</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-12" style="font-size: 9.8490566037736pt;" aria-label="corruption (164 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/covid-19/" class="tag-cloud-link tag-link-2833 tag-link-position-13" style="font-size: 16.012578616352pt;" aria-label="COVID-19 (833 items)">COVID-19</a>
<a href="https://caymannewsservice.com/tag/covid-19-vaccine/" class="tag-cloud-link tag-link-3013 tag-link-position-14" style="font-size: 10.641509433962pt;" aria-label="COVID-19 vaccine (203 items)">COVID-19 vaccine</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-15" style="font-size: 12.666666666667pt;" aria-label="cruise dock facility (349 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cruise-port-referendum/" class="tag-cloud-link tag-link-2046 tag-link-position-16" style="font-size: 11.169811320755pt;" aria-label="Cruise Port Referendum (231 items)">Cruise Port Referendum</a>
<a href="https://caymannewsservice.com/tag/cuc/" class="tag-cloud-link tag-link-241 tag-link-position-17" style="font-size: 8.2641509433962pt;" aria-label="CUC (109 items)">CUC</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-18" style="font-size: 11.786163522013pt;" aria-label="Department of Environment (276 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/department-of-environmental-health/" class="tag-cloud-link tag-link-351 tag-link-position-19" style="font-size: 8pt;" aria-label="Department of Environmental Health (102 items)">Department of Environmental Health</a>
<a href="https://caymannewsservice.com/tag/dr-john-lee/" class="tag-cloud-link tag-link-2577 tag-link-position-20" style="font-size: 8.7044025157233pt;" aria-label="Dr John Lee (121 items)">Dr John Lee</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-21" style="font-size: 11.874213836478pt;" aria-label="drug crime (283 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dwayne-seymour/" class="tag-cloud-link tag-link-1362 tag-link-position-22" style="font-size: 8.7044025157233pt;" aria-label="Dwayne Seymour (121 items)">Dwayne Seymour</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-23" style="font-size: 11.610062893082pt;" aria-label="Ezzard Miller (263 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-24" style="font-size: 11.786163522013pt;" aria-label="fatality (277 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-25" style="font-size: 22pt;" aria-label="Featured (4,014 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-26" style="font-size: 8.1761006289308pt;" aria-label="Franz Manderson (107 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-27" style="font-size: 12.314465408805pt;" aria-label="gun crime (318 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-28" style="font-size: 8.7044025157233pt;" aria-label="Jeff Webb (122 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/kenneth-bryan/" class="tag-cloud-link tag-link-341 tag-link-position-29" style="font-size: 8.440251572327pt;" aria-label="Kenneth Bryan (114 items)">Kenneth Bryan</a>
<a href="https://caymannewsservice.com/tag/martyn-roper/" class="tag-cloud-link tag-link-2140 tag-link-position-30" style="font-size: 9.1446540880503pt;" aria-label="Martyn Roper (138 items)">Martyn Roper</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-31" style="font-size: 10.641509433962pt;" aria-label="McKeeva Bush (201 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-32" style="font-size: 8.8805031446541pt;" aria-label="Moses Kirkconnell (128 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-33" style="font-size: 8.7044025157233pt;" aria-label="murder (122 items)">murder</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-34" style="font-size: 9.4968553459119pt;" aria-label="Office of the Auditor General (150 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-35" style="font-size: 9.0566037735849pt;" aria-label="Public Accounts Committee (135 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-36" style="font-size: 8.9685534591195pt;" aria-label="RCIPS (131 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-37" style="font-size: 13.194968553459pt;" aria-label="road accident (395 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/roy-mctaggart/" class="tag-cloud-link tag-link-286 tag-link-position-38" style="font-size: 8.3522012578616pt;" aria-label="Roy McTaggart (110 items)">Roy McTaggart</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-39" style="font-size: 10.201257861635pt;" aria-label="sex crimes (182 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-40" style="font-size: 9.4968553459119pt;" aria-label="stabbing (150 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-41" style="font-size: 9.3207547169811pt;" aria-label="Tara Rivers (145 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-42" style="font-size: 11.610062893082pt;" aria-label="theft (263 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-43" style="font-size: 9.6729559748428pt;" aria-label="traffic offences (158 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-44" style="font-size: 12.314465408805pt;" aria-label="violent crime (314 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/wayne-panton/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 10.289308176101pt;" aria-label="Wayne Panton (186 items)">Wayne Panton</a></div>
</div></div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://caymannewsservice.com/privacy-cookie-policy/" rel="">
		Privacy &amp; Cookie Policy	</a>
</div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>February 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2022/02/01/" aria-label="Posts published on 1 February 2022">1</a></td><td><a href="https://caymannewsservice.com/2022/02/02/" aria-label="Posts published on 2 February 2022">2</a></td><td><a href="https://caymannewsservice.com/2022/02/03/" aria-label="Posts published on 3 February 2022">3</a></td><td><a href="https://caymannewsservice.com/2022/02/04/" aria-label="Posts published on 4 February 2022">4</a></td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2022/02/07/" aria-label="Posts published on 7 February 2022">7</a></td><td><a href="https://caymannewsservice.com/2022/02/08/" aria-label="Posts published on 8 February 2022">8</a></td><td><a href="https://caymannewsservice.com/2022/02/09/" aria-label="Posts published on 9 February 2022">9</a></td><td><a href="https://caymannewsservice.com/2022/02/10/" aria-label="Posts published on 10 February 2022">10</a></td><td><a href="https://caymannewsservice.com/2022/02/11/" aria-label="Posts published on 11 February 2022">11</a></td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2022/02/14/" aria-label="Posts published on 14 February 2022">14</a></td><td><a href="https://caymannewsservice.com/2022/02/15/" aria-label="Posts published on 15 February 2022">15</a></td><td><a href="https://caymannewsservice.com/2022/02/16/" aria-label="Posts published on 16 February 2022">16</a></td><td><a href="https://caymannewsservice.com/2022/02/17/" aria-label="Posts published on 17 February 2022">17</a></td><td><a href="https://caymannewsservice.com/2022/02/18/" aria-label="Posts published on 18 February 2022">18</a></td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2022/02/21/" aria-label="Posts published on 21 February 2022">21</a></td><td><a href="https://caymannewsservice.com/2022/02/22/" aria-label="Posts published on 22 February 2022">22</a></td><td><a href="https://caymannewsservice.com/2022/02/23/" aria-label="Posts published on 23 February 2022">23</a></td><td><a href="https://caymannewsservice.com/2022/02/24/" aria-label="Posts published on 24 February 2022">24</a></td><td><a href="https://caymannewsservice.com/2022/02/25/" aria-label="Posts published on 25 February 2022">25</a></td><td><a href="https://caymannewsservice.com/2022/02/26/" aria-label="Posts published on 26 February 2022">26</a></td><td>27</td>
	</tr>
	<tr>
		<td id="today"><a href="https://caymannewsservice.com/2022/02/28/" aria-label="Posts published on 28 February 2022">28</a></td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://caymannewsservice.com/2022/01/">&laquo; Jan</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-74884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74884"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2022 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

<div style="display: none;"><div id="boxzilla-box-99049-content"><p><a href="https://caymannewsservice.com/tipbox/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-99050" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2022/01/BUY-CUP-OF-COFFEE-v2.png?resize=250%2C250&#038;ssl=1" alt="" width="250" height="250" data-recalc-dims="1" /></a></p>
</div></div>    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
                 <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
            		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea autocomplete="new-password" 
													id="f6c5908192"  name="f6c5908192" 
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													
													placeholder="Write a Comment..."
												></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a456a1bc753222bddd4cc0382b2b9808" );document.getElementById("f6c5908192").setAttribute( "id", "comment" );</script>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2022\/02\/ofreg-boss-resigns-for-better-offer\/":100400};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":99049,"icon":"&times;","content":"","css":{"background_color":"#eeee22","border_color":"#dd3333","border_width":5,"border_style":"dashed","position":"bottom-left"},"trigger":{"method":"percentage","value":10},"animation":"slide","cookie":{"triggered":0,"dismissed":120},"rehide":false,"position":"bottom-left","screenWidthCondition":null,"closable":true,"post":{"id":99049,"title":"coffee cup","slug":"coffee-cup"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25' id='boxzilla-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/caymannewsservice.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","nonce":"f2710d9c93","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/caymannewsservice.com\/cnslogin\/?redirect_to=https%3A%2F%2Fcaymannewsservice.com%2F2022%2F02%2Fofreg-boss-resigns-for-better-offer%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202209.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'77091667',post:'100400',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '100400' ]);
</script>

</body>

</html><!-- WP Fastest Cache file was created in 2.478059053421 seconds, on 28-02-22 14:00:33 -->