<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Caymanians take on top jobs at MDAL  - Cayman Islands Headline News  : Cayman News Service</title>

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style.css" type="text/css" media="screen" /> -->

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-font.css" type="text/css" media="screen" /> -->

	<!-- Responsive Design Resources -->
	<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-responsive.css" type="text/css" media="screen" /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/jm81bc6p/bna50.css" media="screen"/>
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Caymanians take on top jobs at MDAL Comments Feed" href="https://caymannewsservice.com/2021/12/caymanians-take-on-top-jobs-at-mdal/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- <link rel='stylesheet' id='feelbox-default-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style.css?ver=5.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='feelbox-icons-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style-icons-classic.css?ver=5.8.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/2mshqkiw/bna50.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='likebtn_style-css'  href='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.8.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/30em846/bna50.css" media="all"/>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/1dlvlauz/bna50.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/ajax.js?ver=5.8.2' id='my-ajax-request-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js?ver=5.8.2' id='feelbox-remote-js'></script> -->
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","security":"80780c4b3b"};
/* ]]> */
</script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/dee9ao9i/bna50.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.8.2' id='likebtn_frontend-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/suckerfish-cat.js?ver=5.8.2' id='suckerfish-cat-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/jquery.mobilemenu.js?ver=5.8.2' id='mobilmenu-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/flexslider.js?ver=5.8.2' id='flexslider-js'></script> -->
<link rel="https://api.w.org/" href="https://caymannewsservice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://caymannewsservice.com/wp-json/wp/v2/posts/97481" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://caymannewsservice.com/2021/12/caymanians-take-on-top-jobs-at-mdal/" />
<link rel='shortlink' href='https://wp.me/p5dt3Z-pmh' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2021%2F12%2Fcaymanians-take-on-top-jobs-at-mdal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2021%2F12%2Fcaymanians-take-on-top-jobs-at-mdal%2F&#038;format=xml" />
<!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://caymannewsservice.com/wp-admin/admin-ajax.php',
		token: '44a9e772fd',
				id: 97481,
		title: 'Caymanians take on top jobs at MDAL',
		url: 'https://caymannewsservice.com/2021/12/caymanians-take-on-top-jobs-at-mdal/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel after reading this?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'classic',
		tweet: 'off'
		};
	
		</script>
<!-- feelbox -->
						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 12px 12px 12px 12px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #3AAA11 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
				<style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#000000;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="Chelsea K Whittaker (CNS): The Ministry of District Administration and Lands (MDAL) has appointed Caymanian Chelsea K Whittaker as deputy district commissioner for the Department of District Administration, where she will be responsible for providing managerial, leadership and strategic policy support to Cayman Brac and Little Cayman District Commissioner Mark Tibbetts. She is one of&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Caymanians take on top jobs at MDAL  - Cayman Islands Headline News" />
<meta property="og:url" content="https://caymannewsservice.com/2021/12/caymanians-take-on-top-jobs-at-mdal/" />
<meta property="og:description" content="Chelsea K Whittaker (CNS): The Ministry of District Administration and Lands (MDAL) has appointed Caymanian Chelsea K Whittaker as deputy district commissioner for the Department of District Admini…" />
<meta property="article:published_time" content="2021-12-03T21:32:15+00:00" />
<meta property="article:modified_time" content="2021-12-03T21:32:22+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/Chelsea-K-Whittaker.jpg?fit=600%2C400&#038;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="Caymanians take on top jobs at MDAL" />
<meta name="twitter:image" content="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/Chelsea-K-Whittaker.jpg?fit=600%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2900728-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->


</head>

<body class="post-template-default single single-post postid-97481 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-83987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83987"><a href="https://caymannewsservice.com/tipbox/">Donate</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray61aa8da46bd02 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Quayside-surveyors.gif?fit=450%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Logic-Fibre-Speed-Upgrade.jpg?fit=450%2C100&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/census-started.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/ESO-census_Welcome-your-Census-worker.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/ESO-census_Your-participation-is-crucial.gif?fit=450%2C100&ssl=1");
            var linkArray61aa8da46bd02 = new Array("https://www.quaysidesurveyors.ky/", "https://www.logic.ky/residential/tv/fiber-tv/logic-tv/logictv-bundles?makebundle=Y", "http://www.census2021.ky", "http://www.census2021.ky", "http://www.census2021.ky");
            var altArray61aa8da46bd02 = new Array("", "", "", "", "");
            var idArray61aa8da46bd02 = new Array("76647", "96157", "95053", "90472", "90473");
            var indexArray61aa8da46bd02 = new Array("0", "1", "2", "3", "4");
            var currentAd61aa8da46bd02 = 1;
            var imgCt61aa8da46bd02 = 5;
            function cycle61aa8da46bd02() {
                if (currentAd61aa8da46bd02 == imgCt61aa8da46bd02) {
                    currentAd61aa8da46bd02 = 0;
                }
                var banner61aa8da46bd02 = document.getElementById('adBanner61aa8da46bd02');
                var link61aa8da46bd02 = document.getElementById('adLink61aa8da46bd02');
                banner61aa8da46bd02.src = imagesArray61aa8da46bd02[currentAd61aa8da46bd02];
                banner61aa8da46bd02.alt = idArray61aa8da46bd02[currentAd61aa8da46bd02];
                banner61aa8da46bd02.title = altArray61aa8da46bd02[currentAd61aa8da46bd02];
                jQuery('#adBanner61aa8da46bd02').attr("cur_index",indexArray61aa8da46bd02[currentAd61aa8da46bd02]);
                document.getElementById('adLink61aa8da46bd02').href = linkArray61aa8da46bd02[currentAd61aa8da46bd02];            currentAd61aa8da46bd02++;
            }
            window.setInterval("cycle61aa8da46bd02()", 6000);
            if( "19" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "61aa8da46bd02");
            }
        </script>
        <a target="_blank" href="https://www.quaysidesurveyors.ky/"  class="banner-poster" id="adLink61aa8da46bd02" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="19" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Quayside-surveyors.gif?fit=450%2C100&ssl=1" alt="76647" id="adBanner61aa8da46bd02" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &amp; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a>
	<ul class="sub-menu">
		<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-84157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84157"><a href="https://caymannewsservice.com/elections2021">2021 Election Section</a></li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
	<ul class="sub-menu">
		<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
		<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-84160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84160"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray61aa8da46e67f = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CAL-CHILLOUT-v2.gif?fit=728%2C90&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Fosters-card.gif?fit=728%2C90&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/sperto-December-2021.gif?fit=728%2C90&ssl=1");
            var linkArray61aa8da46e67f = new Array("https://www.caymanairways.com/chillout", "https://fosters.ky/fosters-card/", "https://www.spertoconsulting.com/");
            var altArray61aa8da46e67f = new Array("", "", "");
            var idArray61aa8da46e67f = new Array("97425", "96911", "97027");
            var indexArray61aa8da46e67f = new Array("0", "1", "2");
            var currentAd61aa8da46e67f = 1;
            var imgCt61aa8da46e67f = 3;
            function cycle61aa8da46e67f() {
                if (currentAd61aa8da46e67f == imgCt61aa8da46e67f) {
                    currentAd61aa8da46e67f = 0;
                }
                var banner61aa8da46e67f = document.getElementById('adBanner61aa8da46e67f');
                var link61aa8da46e67f = document.getElementById('adLink61aa8da46e67f');
                banner61aa8da46e67f.src = imagesArray61aa8da46e67f[currentAd61aa8da46e67f];
                banner61aa8da46e67f.alt = idArray61aa8da46e67f[currentAd61aa8da46e67f];
                banner61aa8da46e67f.title = altArray61aa8da46e67f[currentAd61aa8da46e67f];
                jQuery('#adBanner61aa8da46e67f').attr("cur_index",indexArray61aa8da46e67f[currentAd61aa8da46e67f]);
                document.getElementById('adLink61aa8da46e67f').href = linkArray61aa8da46e67f[currentAd61aa8da46e67f];            currentAd61aa8da46e67f++;
            }
            window.setInterval("cycle61aa8da46e67f()", 10000);
            if( "33" == '12447'){
            	console.log('Interval is ' + 10000 + ' miliseconds for id : '+ "61aa8da46e67f");
            }
        </script>
        <a target="_blank" href="https://www.caymanairways.com/chillout"  class="banner-poster" id="adLink61aa8da46e67f" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="33" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CAL-CHILLOUT-v2.gif?fit=728%2C90&ssl=1" alt="97425" id="adBanner61aa8da46e67f" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray61aa8da46f0d8 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/09/Butterfield-Generic-220-July-2021.jpg?fit=220%2C90&ssl=1");
            var linkArray61aa8da46f0d8 = new Array("https://www.butterfieldgroup.com/en-ky");
            var altArray61aa8da46f0d8 = new Array("");
            var idArray61aa8da46f0d8 = new Array("91085");
            var indexArray61aa8da46f0d8 = new Array("0");
            var currentAd61aa8da46f0d8 = 1;
            var imgCt61aa8da46f0d8 = 1;
            function cycle61aa8da46f0d8() {
                if (currentAd61aa8da46f0d8 == imgCt61aa8da46f0d8) {
                    currentAd61aa8da46f0d8 = 0;
                }
                var banner61aa8da46f0d8 = document.getElementById('adBanner61aa8da46f0d8');
                var link61aa8da46f0d8 = document.getElementById('adLink61aa8da46f0d8');
                banner61aa8da46f0d8.src = imagesArray61aa8da46f0d8[currentAd61aa8da46f0d8];
                banner61aa8da46f0d8.alt = idArray61aa8da46f0d8[currentAd61aa8da46f0d8];
                banner61aa8da46f0d8.title = altArray61aa8da46f0d8[currentAd61aa8da46f0d8];
                jQuery('#adBanner61aa8da46f0d8').attr("cur_index",indexArray61aa8da46f0d8[currentAd61aa8da46f0d8]);
                document.getElementById('adLink61aa8da46f0d8').href = linkArray61aa8da46f0d8[currentAd61aa8da46f0d8];            currentAd61aa8da46f0d8++;
            }
            window.setInterval("cycle61aa8da46f0d8()", 10000);
            if( "36" == '12447'){
            	console.log('Interval is ' + 10000 + ' miliseconds for id : '+ "61aa8da46f0d8");
            }
        </script>
        <a target="_blank" href="https://www.butterfieldgroup.com/en-ky"  class="banner-poster" id="adLink61aa8da46f0d8" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="36" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/09/Butterfield-Generic-220-July-2021.jpg?fit=220%2C90&ssl=1" alt="91085" id="adBanner61aa8da46f0d8" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray61aa8da46f6d3 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Feb-2021.jpg?fit=550%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1");
            var linkArray61aa8da46f6d3 = new Array("https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/", "https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/");
            var altArray61aa8da46f6d3 = new Array("Vampt Motors", "Home Gas");
            var idArray61aa8da46f6d3 = new Array("85370", "66575");
            var indexArray61aa8da46f6d3 = new Array("0", "1");
            var currentAd61aa8da46f6d3 = 2;
            var imgCt61aa8da46f6d3 = 2;
            function cycle61aa8da46f6d3() {
                if (currentAd61aa8da46f6d3 == imgCt61aa8da46f6d3) {
                    currentAd61aa8da46f6d3 = 0;
                }
                var banner61aa8da46f6d3 = document.getElementById('adBanner61aa8da46f6d3');
                var link61aa8da46f6d3 = document.getElementById('adLink61aa8da46f6d3');
                banner61aa8da46f6d3.src = imagesArray61aa8da46f6d3[currentAd61aa8da46f6d3];
                banner61aa8da46f6d3.alt = idArray61aa8da46f6d3[currentAd61aa8da46f6d3];
                banner61aa8da46f6d3.title = altArray61aa8da46f6d3[currentAd61aa8da46f6d3];
                jQuery('#adBanner61aa8da46f6d3').attr("cur_index",indexArray61aa8da46f6d3[currentAd61aa8da46f6d3]);
                document.getElementById('adLink61aa8da46f6d3').href = linkArray61aa8da46f6d3[currentAd61aa8da46f6d3];            currentAd61aa8da46f6d3++;
            }
            window.setInterval("cycle61aa8da46f6d3()", 10000);
            if( "26" == '12447'){
            	console.log('Interval is ' + 10000 + ' miliseconds for id : '+ "61aa8da46f6d3");
            }
        </script>
        <a target="_blank" href="https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/"  class="banner-poster" id="adLink61aa8da46f6d3" target="_top">
            <img title="Home Gas" cur_index="1" class="banner-add" advert="26" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1" alt="66575" id="adBanner61aa8da46f6d3" border="0">
        </a>
        </div>


						<div class="post" id="post-main-97481">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2021/12/caymanians-take-on-top-jobs-at-mdal/" rel="bookmark" title="Permanent Link to Caymanians take on top jobs at MDAL">Caymanians take on top jobs at MDAL</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		03/12/2021	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2021/12/caymanians-take-on-top-jobs-at-mdal/#respond" rel="bookmark" title="Comments for Caymanians take on top jobs at MDAL">0 Comments</a>
	</span>
	 

</div>
								
								<div class="pf-content">
<div class="wp-block-jetpack-slideshow aligncenter" data-autoplay="true" data-delay="5" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="600" height="400" alt class="wp-block-jetpack-slideshow_image wp-image-97495 jetpack-lazy-image" data-id="97495" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/Chelsea-K-Whittaker.jpg?resize=600%2C400&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/Chelsea-K-Whittaker.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/Chelsea-K-Whittaker.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/Chelsea-K-Whittaker.jpg?resize=600%2C400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="600" height="400" alt="" class="wp-block-jetpack-slideshow_image wp-image-97495" data-id="97495" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/Chelsea-K-Whittaker.jpg?resize=600%2C400&#038;ssl=1" srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/Chelsea-K-Whittaker.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/Chelsea-K-Whittaker.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Chelsea K Whittaker</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="600" height="400" alt class="wp-block-jetpack-slideshow_image wp-image-97494 jetpack-lazy-image" data-id="97494" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/ADCO-Grid.png?resize=600%2C400&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/ADCO-Grid.png?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/ADCO-Grid.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/ADCO-Grid.png?resize=600%2C400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="600" height="400" alt="" class="wp-block-jetpack-slideshow_image wp-image-97494" data-id="97494" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/ADCO-Grid.png?resize=600%2C400&#038;ssl=1" srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/ADCO-Grid.png?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/ADCO-Grid.png?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<p>(CNS): The Ministry of District Administration and Lands (MDAL) has appointed Caymanian Chelsea K Whittaker as deputy district commissioner for the Department of District Administration, where she will be responsible for providing managerial, leadership and strategic policy support to Cayman Brac and Little Cayman District Commissioner Mark Tibbetts. </p>



<span id="more-97481"></span>



<p>She is one of four civil servants who have recently been appointed to senior positions in that ministry. On Grand Cayman, Nicola Anderson-Wildman, Charles Brown and Neyka Webster have been appointed to a single open position of acting deputy chief officer, where they will rotate in that post, holding it in turn for six months. </p>



<p>Whittaker will begin her permanent appointed on 1 January. DC Tibbetts said he was looking forward to working with her and that her &#8220;appointment epitomizes effective leadership development within our civil service. In addition, her accomplishments, familiarity with the Sister Islands and our department, plus her demonstrated senior management experience across a variety of government portfolios, proves promising for achieving our team goals.” </p>



<p>Prior to joining the civil service, Whittaker worked in HR and operations in the private sector. She joined the civil service as a HR and information manager for the Ministry of District Administration, Tourism and Transport. </p>



<p>She went on to become the senior HR manager for the Ministry of Education, Youth, Sports, Agriculture and Lands, and acted as HR director for a six-month period. Following the 2021 General Elections, she was transferred to the Ministry of District Administration and Lands, where she now serves as senior HR manager. </p>



<p>Regarding the job rotation scheme for the role of acting deputy chief officer in that ministry,  Deputy Governor Franz Manderson said, &#8220;While only one candidate can fill the role, all three qualified candidates have an opportunity to further develop leadership and management skills that will better position them for prospective senior roles. I am proud to support this very innovative approach to recruitment within our civil service and wish each candidate the best.” </p>



<p>The three Caymanian candidates will be seconded from government posts. Nicola Anderson-Wildman, who is chief financial officer (CFO) in that ministry, will begin the rotation. Charles Brown, a senior policy officer with the Ministry of Planning, Agriculture, Housing and Infrastructure, will be in the post for the second six months, and Neyka Webster, the CFO at the Ministry of Tourism and Transport, will close out the rotation schedule.</p>



<p>MDAL Acting Chief Officer Wilbur Welcome said he would miss Whittaker as she takes her knowledge and experience to Cayman Brac. &#8220;Chelsea is a wonderful and valuable addition to any team and she will surely be missed by our ministry.” But he said he was excited about the opportunity to work with the three rotation candidates. </p>



<p>&#8220;Each candidate brings an extensive and unique portfolio of skills, experience, knowledge and capabilities to the role. This diversity of competencies will undoubtedly provide our Ministry with a competitive advantage that we shall utilize towards enhancing service levels for all our stakeholders. Our team is happy to have them,” he added.</p>



<hr class="wp-block-separator"/>



<div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold">
		Share your vote!
		</div> 
		<BR>
		<BR>
		<div>
		<ul class="share-list">
		<li>
		    <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://caymannewsservice.com/2021/12/caymanians-take-on-top-jobs-at-mdal/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"Caymanians take on top jobs at MDAL\""> </a> 
		</li>
		<li>
 	        <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=Caymanians take on top jobs at MDAL&p[url]=https://caymannewsservice.com/2021/12/caymanians-take-on-top-jobs-at-mdal/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a> 
 		</li>
		<li>
 	        <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://caymannewsservice.com/2021/12/caymanians-take-on-top-jobs-at-mdal/"> </a>
		</li>
		<li>
 	        <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://caymannewsservice.com/2021/12/caymanians-take-on-top-jobs-at-mdal/"> </a>
		</li>
		<li>
 	        <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://caymannewsservice.com/2021/12/caymanians-take-on-top-jobs-at-mdal/"> </a>
		</li>
		</ul>
 		</div> 
 		 
 		<div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i>
		No, thanks.
		</a></div></div> 

			<div id="lyr1"></div>
			<div id="hdr">
				 <!-- 
 	            <div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> 
 	            --!> 
 	                <div id="title"> 
 		                    <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a> 
				</div>
				         <div id="feelbox-title">
						 How do you feel after reading this?
						 </div> 
			</div>
			<span id="total"></span><span id="voted"></span>
			<div id="bd" style="">
				<div id="loading" style="display: block;"></div>
				
				<div id="sparkbardiv" style="">
					<div class="sparkbar" style="">
					</div>
				</div>
							
				<ul>
					<li id="mdr-e1"><div id="feelbox-cell"><div> 
						<span class="m">Fascinated</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e2"><div id="feelbox-cell"><div> 
						<span class="m">Happy</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e3"><div id="feelbox-cell"><div> 
						<span class="m">Sad</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e4"><div id="feelbox-cell"><div> 
						<span class="m">Angry</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e5"><div id="feelbox-cell"><div> 
						<span class="m">Bored</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e6"><div id="feelbox-cell"><div> 
						<span class="m">Afraid</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
				</ul>
			</div>
		</div>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-97481" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2021/12/caymanians-take-on-top-jobs-at-mdal/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2021/12/caymanians-take-on-top-jobs-at-mdal/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-97481" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2021/12/caymanians-take-on-top-jobs-at-mdal/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-97481" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2021/12/caymanians-take-on-top-jobs-at-mdal/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-97481" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2021/12/caymanians-take-on-top-jobs-at-mdal/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2021/12/caymanians-take-on-top-jobs-at-mdal/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2021/12/caymanians-take-on-top-jobs-at-mdal/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2021/12/caymanians-take-on-top-jobs-at-mdal/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-97481" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2021/12/caymanians-take-on-top-jobs-at-mdal/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/charles-brown/" rel="tag">Charles Brown</a>, <a href="https://caymannewsservice.com/tag/chelsea-k-whittaker/" rel="tag">Chelsea K Whittaker</a>, <a href="https://caymannewsservice.com/tag/district-administration/" rel="tag">District Administration</a>, <a href="https://caymannewsservice.com/tag/franz-manderson/" rel="tag">Franz Manderson</a>, <a href="https://caymannewsservice.com/tag/mark-tibbetts/" rel="tag">Mark Tibbetts</a>, <a href="https://caymannewsservice.com/tag/neyka-webster/" rel="tag">Neyka Webster</a>, <a href="https://caymannewsservice.com/tag/nicola-anderson-wildman/" rel="tag">Nicola Anderson-Wildman</a>, <a href="https://caymannewsservice.com/tag/wilbur-welcome/" rel="tag">Wilbur Welcome</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/politics/government-administration/" rel="category tag">Government Administration</a>, <a href="https://caymannewsservice.com/category/local-news/jobs/" rel="category tag">Jobs</a>, <a href="https://caymannewsservice.com/category/local-news/" rel="category tag">Local News</a>, <a href="https://caymannewsservice.com/category/politics/" rel="category tag">Politics</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
					<!-- If comments are open, but there are no comments. -->

		 
	
	</div>

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/caymanians-take-on-top-jobs-at-mdal/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://caymannewsservice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="f6c5908192"  name="f6c5908192"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "ab55176f43c943f56394db27ddb206f1" );document.getElementById("f6c5908192").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='97481' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2e55ae78a9" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="213"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2021/12/alden-rails-against-pacts-management-of-pandemic/" rel="prev">Alden rails against PACT&#8217;s management of pandemic</a>	</div>
	<div class="alignright single">
			</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray61aa8da473f69 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/HCCI_PCR-tests.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/RF-Bank-Trust.png?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1");
            var linkArray61aa8da473f69 = new Array("https://www.healthcitycaymanislands.com/pcr-testing/", "https://goals.rfgroup.com/", "http://www.industrialservices.ky/");
            var altArray61aa8da473f69 = new Array("", "", "ISE");
            var idArray61aa8da473f69 = new Array("96600", "95482", "18261");
            var indexArray61aa8da473f69 = new Array("0", "1", "2");
            var currentAd61aa8da473f69 = 2;
            var imgCt61aa8da473f69 = 3;
            function cycle61aa8da473f69() {
                if (currentAd61aa8da473f69 == imgCt61aa8da473f69) {
                    currentAd61aa8da473f69 = 0;
                }
                var banner61aa8da473f69 = document.getElementById('adBanner61aa8da473f69');
                var link61aa8da473f69 = document.getElementById('adLink61aa8da473f69');
                banner61aa8da473f69.src = imagesArray61aa8da473f69[currentAd61aa8da473f69];
                banner61aa8da473f69.alt = idArray61aa8da473f69[currentAd61aa8da473f69];
                banner61aa8da473f69.title = altArray61aa8da473f69[currentAd61aa8da473f69];
                jQuery('#adBanner61aa8da473f69').attr("cur_index",indexArray61aa8da473f69[currentAd61aa8da473f69]);
                document.getElementById('adLink61aa8da473f69').href = linkArray61aa8da473f69[currentAd61aa8da473f69];            currentAd61aa8da473f69++;
            }
            window.setInterval("cycle61aa8da473f69()", 6000);
            if( "37" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "61aa8da473f69");
            }
        </script>
        <a target="_blank" href="https://goals.rfgroup.com/"  class="banner-poster" id="adLink61aa8da473f69" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="37" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/RF-Bank-Trust.png?fit=320%2C180&ssl=1" alt="95482" id="adBanner61aa8da473f69" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray61aa8da474927 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-July-2020.gif?fit=320%2C180&ssl=1");
            var linkArray61aa8da474927 = new Array("http://woknroll.ky/");
            var altArray61aa8da474927 = new Array("");
            var idArray61aa8da474927 = new Array("76017");
            var indexArray61aa8da474927 = new Array("0");
            var currentAd61aa8da474927 = 1;
            var imgCt61aa8da474927 = 1;
            function cycle61aa8da474927() {
                if (currentAd61aa8da474927 == imgCt61aa8da474927) {
                    currentAd61aa8da474927 = 0;
                }
                var banner61aa8da474927 = document.getElementById('adBanner61aa8da474927');
                var link61aa8da474927 = document.getElementById('adLink61aa8da474927');
                banner61aa8da474927.src = imagesArray61aa8da474927[currentAd61aa8da474927];
                banner61aa8da474927.alt = idArray61aa8da474927[currentAd61aa8da474927];
                banner61aa8da474927.title = altArray61aa8da474927[currentAd61aa8da474927];
                jQuery('#adBanner61aa8da474927').attr("cur_index",indexArray61aa8da474927[currentAd61aa8da474927]);
                document.getElementById('adLink61aa8da474927').href = linkArray61aa8da474927[currentAd61aa8da474927];            currentAd61aa8da474927++;
            }
            window.setInterval("cycle61aa8da474927()", 6000);
            if( "39" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "61aa8da474927");
            }
        </script>
        <a target="_blank" href="http://woknroll.ky/"  class="banner-poster" id="adLink61aa8da474927" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="39" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-July-2020.gif?fit=320%2C180&ssl=1" alt="76017" id="adBanner61aa8da474927" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray61aa8da474e09 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/weather.png?fit=320%2C75&ssl=1");
            var linkArray61aa8da474e09 = new Array("http://www.weather.gov.ky/portal/page/portal/nwshome");
            var altArray61aa8da474e09 = new Array("Seaboard Marine");
            var idArray61aa8da474e09 = new Array("63");
            var indexArray61aa8da474e09 = new Array("0");
            var currentAd61aa8da474e09 = 1;
            var imgCt61aa8da474e09 = 1;
            function cycle61aa8da474e09() {
                if (currentAd61aa8da474e09 == imgCt61aa8da474e09) {
                    currentAd61aa8da474e09 = 0;
                }
                var banner61aa8da474e09 = document.getElementById('adBanner61aa8da474e09');
                var link61aa8da474e09 = document.getElementById('adLink61aa8da474e09');
                banner61aa8da474e09.src = imagesArray61aa8da474e09[currentAd61aa8da474e09];
                banner61aa8da474e09.alt = idArray61aa8da474e09[currentAd61aa8da474e09];
                banner61aa8da474e09.title = altArray61aa8da474e09[currentAd61aa8da474e09];
                jQuery('#adBanner61aa8da474e09').attr("cur_index",indexArray61aa8da474e09[currentAd61aa8da474e09]);
                document.getElementById('adLink61aa8da474e09').href = linkArray61aa8da474e09[currentAd61aa8da474e09];            currentAd61aa8da474e09++;
            }
            window.setInterval("cycle61aa8da474e09()", 15000);
            if( "46" == '12447'){
            	console.log('Interval is ' + 15000 + ' miliseconds for id : '+ "61aa8da474e09");
            }
        </script>
        <a target="_blank" href="http://www.weather.gov.ky/portal/page/portal/nwshome"  class="banner-poster" id="adLink61aa8da474e09" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/weather.png?fit=320%2C75&ssl=1" alt="63" id="adBanner61aa8da474e09" border="0">
        </a>
        </div></div><div id="advert-banner-widget-59" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray61aa8da47541f = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-Stones-room-Nov-25th.jpg?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1");
            var linkArray61aa8da47541f = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray61aa8da47541f = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray61aa8da47541f = new Array("74762", "81785", "61969");
            var indexArray61aa8da47541f = new Array("0", "1", "2");
            var currentAd61aa8da47541f = 1;
            var imgCt61aa8da47541f = 3;
            function cycle61aa8da47541f() {
                if (currentAd61aa8da47541f == imgCt61aa8da47541f) {
                    currentAd61aa8da47541f = 0;
                }
                var banner61aa8da47541f = document.getElementById('adBanner61aa8da47541f');
                var link61aa8da47541f = document.getElementById('adLink61aa8da47541f');
                banner61aa8da47541f.src = imagesArray61aa8da47541f[currentAd61aa8da47541f];
                banner61aa8da47541f.alt = idArray61aa8da47541f[currentAd61aa8da47541f];
                banner61aa8da47541f.title = altArray61aa8da47541f[currentAd61aa8da47541f];
                jQuery('#adBanner61aa8da47541f').attr("cur_index",indexArray61aa8da47541f[currentAd61aa8da47541f]);
                document.getElementById('adLink61aa8da47541f').href = linkArray61aa8da47541f[currentAd61aa8da47541f];            currentAd61aa8da47541f++;
            }
            window.setInterval("cycle61aa8da47541f()", 5000);
            if( "71" == '12447'){
            	console.log('Interval is ' + 5000 + ' miliseconds for id : '+ "61aa8da47541f");
            }
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink61aa8da47541f" target="_top">
            <img title="Sticks & Stones" cur_index="0" class="banner-add" advert="71" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1" alt="74762" id="adBanner61aa8da47541f" border="0">
        </a>
        </div></div><div id="advert-banner-widget-62" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray61aa8da475c8d = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Rovida-Property-Management-conference-centre.gif?fit=320%2C180&ssl=1");
            var linkArray61aa8da475c8d = new Array("mailto:admin@rpmcayman.com");
            var altArray61aa8da475c8d = new Array("");
            var idArray61aa8da475c8d = new Array("95517");
            var indexArray61aa8da475c8d = new Array("0");
            var currentAd61aa8da475c8d = 1;
            var imgCt61aa8da475c8d = 1;
            function cycle61aa8da475c8d() {
                if (currentAd61aa8da475c8d == imgCt61aa8da475c8d) {
                    currentAd61aa8da475c8d = 0;
                }
                var banner61aa8da475c8d = document.getElementById('adBanner61aa8da475c8d');
                var link61aa8da475c8d = document.getElementById('adLink61aa8da475c8d');
                banner61aa8da475c8d.src = imagesArray61aa8da475c8d[currentAd61aa8da475c8d];
                banner61aa8da475c8d.alt = idArray61aa8da475c8d[currentAd61aa8da475c8d];
                banner61aa8da475c8d.title = altArray61aa8da475c8d[currentAd61aa8da475c8d];
                jQuery('#adBanner61aa8da475c8d').attr("cur_index",indexArray61aa8da475c8d[currentAd61aa8da475c8d]);
                document.getElementById('adLink61aa8da475c8d').href = linkArray61aa8da475c8d[currentAd61aa8da475c8d];            currentAd61aa8da475c8d++;
            }
            window.setInterval("cycle61aa8da475c8d()", 6000);
            if( "65" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "61aa8da475c8d");
            }
        </script>
        <a target="_blank" href="mailto:admin@rpmcayman.com"  class="banner-poster" id="adLink61aa8da475c8d" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="65" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Rovida-Property-Management-conference-centre.gif?fit=320%2C180&ssl=1" alt="95517" id="adBanner61aa8da475c8d" border="0">
        </a>
        </div></div><div id="bannerad-widget-2" class="widget bannerad"><div class="widget-wrap"><a href="https://www.accuweather.com/en/ky/george-town/53291/weather-forecast/53291" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1530889340299" class="aw-widget-current"  data-locationkey="53291" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1530889340299"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="feelbox_widget-2" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over past week</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2021/11/john-john-joins-pact-after-mps-lobby-for-his-talents/" title=""><img width="180" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/PACT-with-newest-member-Dwayne-Seymour.jpeg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="97339" data-permalink="https://caymannewsservice.com/2021/11/john-john-joins-pact-after-mps-lobby-for-his-talents/pact-with-newest-member-dwayne-seymour/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/PACT-with-newest-member-Dwayne-Seymour.jpeg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PACT-with-newest-member-Dwayne-Seymour" data-image-description="" data-image-caption="&lt;p&gt;PACT with newest member, Dwayne Seymour&lt;/p&gt;
" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/PACT-with-newest-member-Dwayne-Seymour.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/PACT-with-newest-member-Dwayne-Seymour.jpeg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/PACT-with-newest-member-Dwayne-Seymour.jpeg?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/PACT-with-newest-member-Dwayne-Seymour.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/PACT-with-newest-member-Dwayne-Seymour.jpeg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/11/john-john-joins-pact-after-mps-lobby-for-his-talents/">John-John joins PACT after MPs lobby for his &#8216;talents&#8217;</li></a><li><a href="https://caymannewsservice.com/2021/11/cig-imposes-travel-bans-over-omicron-variant/" title=""><img width="180" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/ORIA-arrival-area.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="80628" data-permalink="https://caymannewsservice.com/2020/10/dg-new-website-to-resolve-travel-troubles/oria-arrival-area/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/ORIA-arrival-area.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ORIA arrival area" data-image-description="" data-image-caption="&lt;p&gt;ORIA arrival area (Picture from CIGTV)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/ORIA-arrival-area.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/ORIA-arrival-area.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/ORIA-arrival-area.png?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/ORIA-arrival-area.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/ORIA-arrival-area.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/11/cig-imposes-travel-bans-over-omicron-variant/">Cabinet restricts travellers over Omicron variant</li></a><li><a href="https://caymannewsservice.com/2021/11/tourism-centre-planned-for-gt-harbour-front/" title=""><img width="180" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Tourism-Minister-Kenneth-Bryan-29-Nov-2021.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="97283" data-permalink="https://caymannewsservice.com/2021/11/tourism-centre-planned-for-gt-harbour-front/tourism-minister-kenneth-bryan-29-nov-2021/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Tourism-Minister-Kenneth-Bryan-29-Nov-2021.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tourism Minister Kenneth Bryan 29 Nov 2021" data-image-description="" data-image-caption="&lt;p&gt;Tourism Minister Kenneth Bryan addresses Parliament on Monday&lt;/p&gt;
" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Tourism-Minister-Kenneth-Bryan-29-Nov-2021.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Tourism-Minister-Kenneth-Bryan-29-Nov-2021.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Tourism-Minister-Kenneth-Bryan-29-Nov-2021.png?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Tourism-Minister-Kenneth-Bryan-29-Nov-2021.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Tourism-Minister-Kenneth-Bryan-29-Nov-2021.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/11/tourism-centre-planned-for-gt-harbour-front/">Tourism centre planned for GT harbour front</li></a><li><a href="https://caymannewsservice.com/2021/11/cita-recruitment-bigger-problem-than-covid/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Marc-Langevin.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="97312" data-permalink="https://caymannewsservice.com/2021/11/cita-recruitment-bigger-problem-than-covid/marc-langevin/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Marc-Langevin.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Marc Langevin" data-image-description="" data-image-caption="&lt;p&gt;Marc Langevin&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Marc-Langevin.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Marc-Langevin.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Marc-Langevin.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Marc-Langevin.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Marc-Langevin.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/11/cita-recruitment-bigger-problem-than-covid/">CITA: Recruitment bigger problem than COVID</li></a><li><a href="https://caymannewsservice.com/2021/11/government-partners-with-dart-to-attract-investors/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Minister-Andre-Ebanks-at-reception-in-London.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="97297" data-permalink="https://caymannewsservice.com/2021/11/government-partners-with-dart-to-attract-investors/minister-andre-ebanks-at-reception-in-london/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Minister-Andre-Ebanks-at-reception-in-London.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Minister Andre Ebanks at reception in London" data-image-description="" data-image-caption="&lt;p&gt;Minister Andre Ebanks at the Friends of Cayman Investment Reception&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Minister-Andre-Ebanks-at-reception-in-London.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Minister-Andre-Ebanks-at-reception-in-London.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Minister-Andre-Ebanks-at-reception-in-London.png?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Minister-Andre-Ebanks-at-reception-in-London.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Minister-Andre-Ebanks-at-reception-in-London.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/11/government-partners-with-dart-to-attract-investors/">Government partners with Dart to attract investors</li></a><li><a href="https://caymannewsservice.com/2021/12/ppm-back-bencher-calls-out-pact-hypocrisy/" title=""><img width="180" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/David-Wight-MP-address-Parliament-1-December-2021.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="97389" data-permalink="https://caymannewsservice.com/2021/12/ppm-back-bencher-calls-out-pact-hypocrisy/david-wight-mp-address-parliament-1-december-2021/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/David-Wight-MP-address-Parliament-1-December-2021.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="David Wight MP address Parliament, 1 December 2021" data-image-description="" data-image-caption="&lt;p&gt;David Wight MP address Parliament, 1 December 2021&lt;/p&gt;
" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/David-Wight-MP-address-Parliament-1-December-2021.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/David-Wight-MP-address-Parliament-1-December-2021.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/David-Wight-MP-address-Parliament-1-December-2021.png?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/David-Wight-MP-address-Parliament-1-December-2021.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/David-Wight-MP-address-Parliament-1-December-2021.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/12/ppm-back-bencher-calls-out-pact-hypocrisy/">PPM back-bencher calls out PACT hypocrisy</li></a><li><a href="https://caymannewsservice.com/2021/12/omicron-travellers-contacts-to-lock-down/" title=""><img width="180" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/covid-omicron.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="97428" data-permalink="https://caymannewsservice.com/2021/12/omicron-travellers-contacts-to-lock-down/covid-omicron/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/covid-omicron.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="covid omicron" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/covid-omicron.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/covid-omicron.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/covid-omicron.png?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/covid-omicron.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/covid-omicron.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/12/omicron-travellers-contacts-to-lock-down/">Omicron travellers&#8217; contacts to lock down</li></a><li><a href="https://caymannewsservice.com/2021/12/hospital-numbers-fall-but-7th-covid-patient-dies/" title=""><img width="150" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/covid-update.jpg?fit=150%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="97462" data-permalink="https://caymannewsservice.com/2021/12/hospital-numbers-fall-but-7th-covid-patient-dies/covid-update/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/covid-update.jpg?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="covid update" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/covid-update.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/covid-update.jpg?fit=500%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/covid-update.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/covid-update.jpg?resize=300%2C240&amp;ssl=1 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/covid-update.jpg?fit=150%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/12/hospital-numbers-fall-but-7th-covid-patient-dies/">Hospital numbers fall but 7th COVID patient dies</li></a><li><a href="https://caymannewsservice.com/2021/12/seymour-now-parliamentary-secretary-to-3-ministers/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/Dwayne-Seymour-Governor-Martyn-Roper.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="97407" data-permalink="https://caymannewsservice.com/2021/12/seymour-now-parliamentary-secretary-to-3-ministers/dwayne-seymour-governor-martyn-roper/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/Dwayne-Seymour-Governor-Martyn-Roper.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dwayne Seymour Governor Martyn Roper" data-image-description="" data-image-caption="&lt;p&gt;New Parliamentary Secretary Dwayne Seymour with Governor Martyn Roper&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/Dwayne-Seymour-Governor-Martyn-Roper.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/Dwayne-Seymour-Governor-Martyn-Roper.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/Dwayne-Seymour-Governor-Martyn-Roper.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/Dwayne-Seymour-Governor-Martyn-Roper.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/12/Dwayne-Seymour-Governor-Martyn-Roper.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/12/seymour-now-parliamentary-secretary-to-3-ministers/">Seymour now parliamentary secretary to 3 ministers</li></a><li><a href="https://caymannewsservice.com/2021/12/covid-death-toll-climbs-to-six-as-daily-cases-fall/" title=""><img width="180" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Governor-and-Dr-John-Lee.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="97318" data-permalink="https://caymannewsservice.com/governor-and-dr-john-lee/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Governor-and-Dr-John-Lee.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Governor and Dr John Lee" data-image-description="" data-image-caption="&lt;p&gt;Governor Martyn Roper and CMO Dr John Lee&lt;/p&gt;
" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Governor-and-Dr-John-Lee.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Governor-and-Dr-John-Lee.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Governor-and-Dr-John-Lee.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Governor-and-Dr-John-Lee.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/11/Governor-and-Dr-John-Lee.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/12/covid-death-toll-climbs-to-six-as-daily-cases-fall/">COVID death toll climbs to six as daily cases fall</li></a></ul></div></div><div id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><a href="https://caymannewsservice.com/tipbox/"><img width="175" height="200" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" class="image wp-image-81517  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="81517" data-permalink="https://caymannewsservice.com/tip-jar-for-cns-175x200/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-orig-size="175,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tip Jar for CNS 175&#215;200" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://report.iwf.org.uk/ky"><img width="300" height="100" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" class="image wp-image-9778  attachment-medium size-medium jetpack-lazy-image" alt="child porn" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="9778" data-permalink="https://caymannewsservice.com/advertisement/iwf-child-porn/iwf-child-pornography/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-orig-size="320,107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IWF &#8211; child pornography" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?w=320&amp;ssl=1 320w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=300%2C100&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=200%2C67&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>				</div>
				<div id="sidebar-bottom-right">
					
    <div id="likebtnlikebuttonmostlikedwidget-2" class="widget widget_likebtnlikebuttonmostlikedwidget"><div class="widget-wrap">
            <h3 class="widgettitle"><span>    	Favourite comments over past week            </span></h3>    
	<ul class="likebtn-mlw">
			<li id="post-489279" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/cita-recruitment-bigger-problem-than-covid/comment-page-1/#comment-489279" title="So being in the bar &amp; restaurant industry for ...">
                                <div class="likebtn-mlw-title">
                    So being in the bar &amp; restaurant industry for ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        135                                            /
                                        13                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-489549" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/john-john-joins-pact-after-mps-lobby-for-his-talents/comment-page-3/#comment-489549" title="If anything advertises Cayman&#039;s dearth of politica...">
                                <div class="likebtn-mlw-title">
                    If anything advertises Cayman's dearth of politica...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        111                                            /
                                        1                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-489814" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/12/covid-death-toll-climbs-to-six-as-daily-cases-fall/comment-page-1/#comment-489814" title="My 6 year old followed my wife (vaccinated) and 17...">
                                <div class="likebtn-mlw-title">
                    My 6 year old followed my wife (vaccinated) and 17...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        98                                            /
                                        17                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-489068" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/tourism-centre-planned-for-gt-harbour-front/comment-page-1/#comment-489068" title="Oh good. Another place to get some Jamaican cuisin...">
                                <div class="likebtn-mlw-title">
                    Oh good. Another place to get some Jamaican cuisin...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        93                                            /
                                        8                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-489143" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/tourism-centre-planned-for-gt-harbour-front/comment-page-1/#comment-489143" title="So planning stuff for the cruise ships, yet talkin...">
                                <div class="likebtn-mlw-title">
                    So planning stuff for the cruise ships, yet talkin...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        90                                            /
                                        3                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-489160" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/cita-recruitment-bigger-problem-than-covid/comment-page-1/#comment-489160" title="I may be wrong, but many Caymanians will not work ...">
                                <div class="likebtn-mlw-title">
                    I may be wrong, but many Caymanians will not work ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        88                                            /
                                        26                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-488717" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/lawyer-evidence-in-home-invasion-trial-completely-false/comment-page-1/#comment-488717" title="I remember being 40. I&#039;m going to go out on a limb...">
                                <div class="likebtn-mlw-title">
                    I remember being 40. I'm going to go out on a limb...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        86                                            /
                                        3                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-489136" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/tourism-centre-planned-for-gt-harbour-front/comment-page-1/#comment-489136" title="How about turning into green space? plant some nic...">
                                <div class="likebtn-mlw-title">
                    How about turning into green space? plant some nic...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        86                                            /
                                        1                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-489206" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/cita-recruitment-bigger-problem-than-covid/comment-page-1/#comment-489206" title="I am a Caymanian with no desire to work in the tou...">
                                <div class="likebtn-mlw-title">
                    I am a Caymanian with no desire to work in the tou...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        84                                            /
                                        12                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-489057" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/tourism-centre-planned-for-gt-harbour-front/comment-page-1/#comment-489057" title="Kenny, this is visionary, really? You desperately ...">
                                <div class="likebtn-mlw-title">
                    Kenny, this is visionary, really? You desperately ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        83                                            /
                                        3                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-489619" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/john-john-joins-pact-after-mps-lobby-for-his-talents/comment-page-3/#comment-489619" title="Village Idiot Hired.

Yet again another shining ...">
                                <div class="likebtn-mlw-title">
                    Village Idiot Hired.

Yet again another shining ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        83                                            /
                                        2                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-489217" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/cita-recruitment-bigger-problem-than-covid/comment-page-1/#comment-489217" title="Try being in construction where we get forced to h...">
                                <div class="likebtn-mlw-title">
                    Try being in construction where we get forced to h...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        82                                            /
                                        37                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-489388" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/john-john-joins-pact-after-mps-lobby-for-his-talents/comment-page-2/#comment-489388" title="The fattest out of shape government we have ever s...">
                                <div class="likebtn-mlw-title">
                    The fattest out of shape government we have ever s...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        79                                            /
                                        1                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-490212" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/12/hospital-numbers-fall-but-7th-covid-patient-dies/comment-page-1/#comment-490212" title="Cayman better figure out very fast how to make cer...">
                                <div class="likebtn-mlw-title">
                    Cayman better figure out very fast how to make cer...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        78                                            /
                                        7                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-489067" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/tourism-centre-planned-for-gt-harbour-front/comment-page-1/#comment-489067" title="That should be a boon to GT traffic. 

Doesn&#039;t a...">
                                <div class="likebtn-mlw-title">
                    That should be a boon to GT traffic. 

Doesn't a...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        78                                            /
                                        2                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-489075" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/tourism-centre-planned-for-gt-harbour-front/comment-page-1/#comment-489075" title="More ugly concrete crap. This is guaranteed to be ...">
                                <div class="likebtn-mlw-title">
                    More ugly concrete crap. This is guaranteed to be ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        78                                            /
                                        4                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-488461" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/criteria-for-covid-isolation-release-relaxed/comment-page-1/#comment-488461" title="86% of those in hospital are unvaccinated. I don’t...">
                                <div class="likebtn-mlw-title">
                    86% of those in hospital are unvaccinated. I don’t...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        78                                            /
                                        15                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-490022" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/12/seymour-now-parliamentary-secretary-to-3-ministers/comment-page-1/#comment-490022" title="Parliamentary Secretary, are you kidding me? The m...">
                                <div class="likebtn-mlw-title">
                    Parliamentary Secretary, are you kidding me? The m...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        77                                            /
                                        1                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-488229" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/pact-forecasts-ci15m-deficit-for-2022-budget/comment-page-1/#comment-488229" title="Time to stop the bonuses for civil servants and pa...">
                                <div class="likebtn-mlw-title">
                    Time to stop the bonuses for civil servants and pa...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        77                                            /
                                        4                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-489627" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/11/john-john-joins-pact-after-mps-lobby-for-his-talents/comment-page-3/#comment-489627" title="If there was any doubt that this Government is a c...">
                                <div class="likebtn-mlw-title">
                    If there was any doubt that this Government is a c...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        77                                            /
                                        4                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
		</ul>

    </div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.572327044025pt;" aria-label="Alden McLaughlin (717 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 10.729559748428pt;" aria-label="armed robbery (202 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 9.5849056603774pt;" aria-label="Ask Auntie (151 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 9.8490566037736pt;" aria-label="burglary (163 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/cayman-airways/" class="tag-cloud-link tag-link-182 tag-link-position-5" style="font-size: 8.1761006289308pt;" aria-label="Cayman Airways (104 items)">Cayman Airways</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.5283018867925pt;" aria-label="Cayman Brac (115 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-7" style="font-size: 8.9685534591195pt;" aria-label="Cayman Islands Fire Service (127 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/central-planning-authority/" class="tag-cloud-link tag-link-577 tag-link-position-8" style="font-size: 8.7924528301887pt;" aria-label="Central Planning Authority (123 items)">Central Planning Authority</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-9" style="font-size: 9.937106918239pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-10" style="font-size: 11.169811320755pt;" aria-label="CNS Local Life (228 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/coronavirus/" class="tag-cloud-link tag-link-2793 tag-link-position-11" style="font-size: 13.899371069182pt;" aria-label="coronavirus (471 items)">coronavirus</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-12" style="font-size: 9.8490566037736pt;" aria-label="corruption (163 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/covid-19/" class="tag-cloud-link tag-link-2833 tag-link-position-13" style="font-size: 15.748427672956pt;" aria-label="COVID-19 (750 items)">COVID-19</a>
<a href="https://caymannewsservice.com/tag/covid-19-vaccine/" class="tag-cloud-link tag-link-3013 tag-link-position-14" style="font-size: 10.641509433962pt;" aria-label="COVID-19 vaccine (199 items)">COVID-19 vaccine</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-15" style="font-size: 12.754716981132pt;" aria-label="cruise dock facility (349 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cruise-port-referendum/" class="tag-cloud-link tag-link-2046 tag-link-position-16" style="font-size: 11.25786163522pt;" aria-label="Cruise Port Referendum (231 items)">Cruise Port Referendum</a>
<a href="https://caymannewsservice.com/tag/cuc/" class="tag-cloud-link tag-link-241 tag-link-position-17" style="font-size: 8.2641509433962pt;" aria-label="CUC (106 items)">CUC</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-18" style="font-size: 11.786163522013pt;" aria-label="Department of Environment (268 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/dr-john-lee/" class="tag-cloud-link tag-link-2577 tag-link-position-19" style="font-size: 8.7924528301887pt;" aria-label="Dr John Lee (121 items)">Dr John Lee</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-20" style="font-size: 11.874213836478pt;" aria-label="drug crime (276 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dwayne-seymour/" class="tag-cloud-link tag-link-1362 tag-link-position-21" style="font-size: 8.7044025157233pt;" aria-label="Dwayne Seymour (119 items)">Dwayne Seymour</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-22" style="font-size: 11.698113207547pt;" aria-label="Ezzard Miller (262 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-23" style="font-size: 11.786163522013pt;" aria-label="fatality (271 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-24" style="font-size: 22pt;" aria-label="Featured (3,860 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-25" style="font-size: 8.1761006289308pt;" aria-label="Franz Manderson (104 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-26" style="font-size: 12.40251572327pt;" aria-label="gun crime (316 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-27" style="font-size: 8.7924528301887pt;" aria-label="Jeff Webb (122 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/kenneth-bryan/" class="tag-cloud-link tag-link-341 tag-link-position-28" style="font-size: 8.0880503144654pt;" aria-label="Kenneth Bryan (102 items)">Kenneth Bryan</a>
<a href="https://caymannewsservice.com/tag/martyn-roper/" class="tag-cloud-link tag-link-2140 tag-link-position-29" style="font-size: 8.9685534591195pt;" aria-label="Martyn Roper (128 items)">Martyn Roper</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 10.729559748428pt;" aria-label="McKeeva Bush (201 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-31" style="font-size: 8.9685534591195pt;" aria-label="Moses Kirkconnell (128 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-32" style="font-size: 8.7924528301887pt;" aria-label="murder (121 items)">murder</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-33" style="font-size: 9.4088050314465pt;" aria-label="Office of the Auditor General (145 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-34" style="font-size: 9.1446540880503pt;" aria-label="Public Accounts Committee (133 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-35" style="font-size: 9.0566037735849pt;" aria-label="RCIPS (130 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-36" style="font-size: 13.106918238994pt;" aria-label="road accident (381 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/roy-mctaggart/" class="tag-cloud-link tag-link-286 tag-link-position-37" style="font-size: 8.2641509433962pt;" aria-label="Roy McTaggart (105 items)">Roy McTaggart</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-38" style="font-size: 10.289308176101pt;" aria-label="sex crimes (182 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/shooting/" class="tag-cloud-link tag-link-771 tag-link-position-39" style="font-size: 8pt;" aria-label="shooting (100 items)">shooting</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-40" style="font-size: 9.4968553459119pt;" aria-label="stabbing (147 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-41" style="font-size: 9.4088050314465pt;" aria-label="Tara Rivers (145 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-42" style="font-size: 11.698113207547pt;" aria-label="theft (263 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-43" style="font-size: 9.5849056603774pt;" aria-label="traffic offences (152 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-44" style="font-size: 12.314465408805pt;" aria-label="violent crime (307 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/wayne-panton/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 10.11320754717pt;" aria-label="Wayne Panton (171 items)">Wayne Panton</a></div>
</div></div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://caymannewsservice.com/privacy-cookie-policy/" rel="">
		Privacy &amp; Cookie Policy	</a>
</div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>December 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2021/12/01/" aria-label="Posts published on 1 December 2021">1</a></td><td><a href="https://caymannewsservice.com/2021/12/02/" aria-label="Posts published on 2 December 2021">2</a></td><td id="today"><a href="https://caymannewsservice.com/2021/12/03/" aria-label="Posts published on 3 December 2021">3</a></td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://caymannewsservice.com/2021/11/">&laquo; Nov</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-74884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74884"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2021 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfShowHiddenContent  = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2021\/12\/caymanians-take-on-top-jobs-at-mdal\/":97481};
	</script>
						<link rel='stylesheet' id='jetpack-block-slideshow-css'  href='https://c0.wp.com/p/jetpack/10.3/_inc/blocks/slideshow/view.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script type='text/javascript' id='jetpack-block-slideshow-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/caymannewsservice.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/blocks/slideshow/view.min.js' id='jetpack-block-slideshow-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'77091667',post:'97481',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '97481' ]);
</script>

</body>

</html><!-- WP Fastest Cache file was created in 1.3536961078644 seconds, on 03-12-21 16:35:33 -->