<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Owners warned to lock cars after spate of thefts  - Cayman Islands Headline News  : Cayman News Service</title>

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style.css" type="text/css" media="screen" /> -->

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-font.css" type="text/css" media="screen" /> -->

	<!-- Responsive Design Resources -->
	<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-responsive.css" type="text/css" media="screen" /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/jm81bc6p/2l0i6.css" media="screen"/>
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Owners warned to lock cars after spate of thefts Comments Feed" href="https://caymannewsservice.com/2021/10/owners-warned-to-lock-cars-after-spate-of-thefts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- <link rel='stylesheet' id='feelbox-default-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style.css?ver=5.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='feelbox-icons-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style-icons-classic.css?ver=5.8.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/2mshqkiw/2l0i6.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='likebtn_style-css'  href='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.8.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/30em846/2l0i6.css" media="all"/>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/98xyxmzo/2l0i6.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/ajax.js?ver=5.8.1' id='my-ajax-request-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js?ver=5.8.1' id='feelbox-remote-js'></script> -->
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","security":"66c4c0b2a4"};
/* ]]> */
</script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/f40v71gn/2l0i6.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.8.1' id='likebtn_frontend-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/suckerfish-cat.js?ver=5.8.1' id='suckerfish-cat-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/jquery.mobilemenu.js?ver=5.8.1' id='mobilmenu-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/flexslider.js?ver=5.8.1' id='flexslider-js'></script> -->
<link rel="https://api.w.org/" href="https://caymannewsservice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://caymannewsservice.com/wp-json/wp/v2/posts/95744" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://caymannewsservice.com/2021/10/owners-warned-to-lock-cars-after-spate-of-thefts/" />
<link rel='shortlink' href='https://wp.me/p5dt3Z-oUg' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2021%2F10%2Fowners-warned-to-lock-cars-after-spate-of-thefts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2021%2F10%2Fowners-warned-to-lock-cars-after-spate-of-thefts%2F&#038;format=xml" />
<!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://caymannewsservice.com/wp-admin/admin-ajax.php',
		token: '67bca0eb01',
				id: 95744,
		title: 'Owners warned to lock cars after spate of thefts',
		url: 'https://caymannewsservice.com/2021/10/owners-warned-to-lock-cars-after-spate-of-thefts/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel after reading this?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'classic',
		tweet: 'off'
		};
	
		</script>
<!-- feelbox -->
						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 12px 12px 12px 12px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #3AAA11 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
				<style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#000000;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="(CNS): Police are warning drivers to be on alert after a number of thefts from inside vehicles in George Town, and urging them to remove valuables from inside their cars and to make sure they are locked. A number of thefts and attempted thefts have taken place in the Smith Road and Windsor Park areas&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Owners warned to lock cars after spate of thefts  - Cayman Islands Headline News" />
<meta property="og:url" content="https://caymannewsservice.com/2021/10/owners-warned-to-lock-cars-after-spate-of-thefts/" />
<meta property="og:description" content="(CNS): Police are warning drivers to be on alert after a number of thefts from inside vehicles in George Town, and urging them to remove valuables from inside their cars and to make sure they are l…" />
<meta property="article:published_time" content="2021-10-28T14:23:35+00:00" />
<meta property="article:modified_time" content="2021-10-28T14:23:43+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/10/28092149/theft-from-cars.png?fit=250%2C200&#038;ssl=1" />
<meta property="og:image:width" content="250" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="Owners warned to lock cars after spate of thefts" />
<meta name="twitter:image" content="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/10/28092149/theft-from-cars.png?fit=250%2C200&#038;ssl=1&#038;w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2900728-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->


</head>

<body class="post-template-default single single-post postid-95744 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-83987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83987"><a href="https://caymannewsservice.com/tipbox/">Donate</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray617abc75920a7 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Logic-Wireless-Broadband-Eastern-Districts.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Quayside-surveyors.gif?fit=450%2C100&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/census-started.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/ESO-census_Welcome-your-Census-worker.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/ESO-census_Your-participation-is-crucial.gif?fit=450%2C100&ssl=1");
            var linkArray617abc75920a7 = new Array("https://www.logic.ky/residential/internet/wireless-broadband/wireless-broadband-bundles", "https://www.quaysidesurveyors.ky/", "http://www.census2021.ky", "http://www.census2021.ky", "http://www.census2021.ky");
            var altArray617abc75920a7 = new Array("", "", "", "", "");
            var idArray617abc75920a7 = new Array("87585", "76647", "95053", "90472", "90473");
            var indexArray617abc75920a7 = new Array("0", "1", "2", "3", "4");
            var currentAd617abc75920a7 = 5;
            var imgCt617abc75920a7 = 5;
            function cycle617abc75920a7() {
                if (currentAd617abc75920a7 == imgCt617abc75920a7) {
                    currentAd617abc75920a7 = 0;
                }
                var banner617abc75920a7 = document.getElementById('adBanner617abc75920a7');
                var link617abc75920a7 = document.getElementById('adLink617abc75920a7');
                banner617abc75920a7.src = imagesArray617abc75920a7[currentAd617abc75920a7];
                banner617abc75920a7.alt = idArray617abc75920a7[currentAd617abc75920a7];
                banner617abc75920a7.title = altArray617abc75920a7[currentAd617abc75920a7];
                jQuery('#adBanner617abc75920a7').attr("cur_index",indexArray617abc75920a7[currentAd617abc75920a7]);
                document.getElementById('adLink617abc75920a7').href = linkArray617abc75920a7[currentAd617abc75920a7];            currentAd617abc75920a7++;
            }
            window.setInterval("cycle617abc75920a7()", 6000);
            if( "19" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "617abc75920a7");
            }
        </script>
        <a target="_blank" href="http://www.census2021.ky"  class="banner-poster" id="adLink617abc75920a7" target="_top">
            <img title="" cur_index="4" class="banner-add" advert="19" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/ESO-census_Your-participation-is-crucial.gif?fit=450%2C100&ssl=1" alt="90473" id="adBanner617abc75920a7" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &amp; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a>
	<ul class="sub-menu">
		<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-84157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84157"><a href="https://caymannewsservice.com/elections2021">2021 Election Section</a></li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
	<ul class="sub-menu">
		<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
		<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-84160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84160"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray617abc7594da1 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Fosters-shop-and-pay-online-Aug-2021.gif?fit=728%2C90&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Doctors-Express.png?fit=728%2C90&ssl=1");
            var linkArray617abc7594da1 = new Array("https://fostersgo.com/", "https://www.doctorsexpress.ky/");
            var altArray617abc7594da1 = new Array("", "Doctors Express");
            var idArray617abc7594da1 = new Array("91646", "75822");
            var indexArray617abc7594da1 = new Array("0", "1");
            var currentAd617abc7594da1 = 1;
            var imgCt617abc7594da1 = 2;
            function cycle617abc7594da1() {
                if (currentAd617abc7594da1 == imgCt617abc7594da1) {
                    currentAd617abc7594da1 = 0;
                }
                var banner617abc7594da1 = document.getElementById('adBanner617abc7594da1');
                var link617abc7594da1 = document.getElementById('adLink617abc7594da1');
                banner617abc7594da1.src = imagesArray617abc7594da1[currentAd617abc7594da1];
                banner617abc7594da1.alt = idArray617abc7594da1[currentAd617abc7594da1];
                banner617abc7594da1.title = altArray617abc7594da1[currentAd617abc7594da1];
                jQuery('#adBanner617abc7594da1').attr("cur_index",indexArray617abc7594da1[currentAd617abc7594da1]);
                document.getElementById('adLink617abc7594da1').href = linkArray617abc7594da1[currentAd617abc7594da1];            currentAd617abc7594da1++;
            }
            window.setInterval("cycle617abc7594da1()", 10000);
            if( "33" == '12447'){
            	console.log('Interval is ' + 10000 + ' miliseconds for id : '+ "617abc7594da1");
            }
        </script>
        <a target="_blank" href="https://fostersgo.com/"  class="banner-poster" id="adLink617abc7594da1" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="33" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Fosters-shop-and-pay-online-Aug-2021.gif?fit=728%2C90&ssl=1" alt="91646" id="adBanner617abc7594da1" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray617abc7595986 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/09/Butterfield-Generic-220-July-2021.jpg?fit=220%2C90&ssl=1");
            var linkArray617abc7595986 = new Array("https://www.butterfieldgroup.com/en-ky");
            var altArray617abc7595986 = new Array("");
            var idArray617abc7595986 = new Array("91085");
            var indexArray617abc7595986 = new Array("0");
            var currentAd617abc7595986 = 1;
            var imgCt617abc7595986 = 1;
            function cycle617abc7595986() {
                if (currentAd617abc7595986 == imgCt617abc7595986) {
                    currentAd617abc7595986 = 0;
                }
                var banner617abc7595986 = document.getElementById('adBanner617abc7595986');
                var link617abc7595986 = document.getElementById('adLink617abc7595986');
                banner617abc7595986.src = imagesArray617abc7595986[currentAd617abc7595986];
                banner617abc7595986.alt = idArray617abc7595986[currentAd617abc7595986];
                banner617abc7595986.title = altArray617abc7595986[currentAd617abc7595986];
                jQuery('#adBanner617abc7595986').attr("cur_index",indexArray617abc7595986[currentAd617abc7595986]);
                document.getElementById('adLink617abc7595986').href = linkArray617abc7595986[currentAd617abc7595986];            currentAd617abc7595986++;
            }
            window.setInterval("cycle617abc7595986()", 10000);
            if( "36" == '12447'){
            	console.log('Interval is ' + 10000 + ' miliseconds for id : '+ "617abc7595986");
            }
        </script>
        <a target="_blank" href="https://www.butterfieldgroup.com/en-ky"  class="banner-poster" id="adLink617abc7595986" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="36" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/09/Butterfield-Generic-220-July-2021.jpg?fit=220%2C90&ssl=1" alt="91085" id="adBanner617abc7595986" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray617abc7596033 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Feb-2021.jpg?fit=550%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1");
            var linkArray617abc7596033 = new Array("https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/", "https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/");
            var altArray617abc7596033 = new Array("Vampt Motors", "Home Gas");
            var idArray617abc7596033 = new Array("85370", "66575");
            var indexArray617abc7596033 = new Array("0", "1");
            var currentAd617abc7596033 = 1;
            var imgCt617abc7596033 = 2;
            function cycle617abc7596033() {
                if (currentAd617abc7596033 == imgCt617abc7596033) {
                    currentAd617abc7596033 = 0;
                }
                var banner617abc7596033 = document.getElementById('adBanner617abc7596033');
                var link617abc7596033 = document.getElementById('adLink617abc7596033');
                banner617abc7596033.src = imagesArray617abc7596033[currentAd617abc7596033];
                banner617abc7596033.alt = idArray617abc7596033[currentAd617abc7596033];
                banner617abc7596033.title = altArray617abc7596033[currentAd617abc7596033];
                jQuery('#adBanner617abc7596033').attr("cur_index",indexArray617abc7596033[currentAd617abc7596033]);
                document.getElementById('adLink617abc7596033').href = linkArray617abc7596033[currentAd617abc7596033];            currentAd617abc7596033++;
            }
            window.setInterval("cycle617abc7596033()", 10000);
            if( "26" == '12447'){
            	console.log('Interval is ' + 10000 + ' miliseconds for id : '+ "617abc7596033");
            }
        </script>
        <a target="_blank" href="https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/"  class="banner-poster" id="adLink617abc7596033" target="_top">
            <img title="Vampt Motors" cur_index="0" class="banner-add" advert="26" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Feb-2021.jpg?fit=550%2C100&ssl=1" alt="85370" id="adBanner617abc7596033" border="0">
        </a>
        </div>


						<div class="post" id="post-main-95744">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2021/10/owners-warned-to-lock-cars-after-spate-of-thefts/" rel="bookmark" title="Permanent Link to Owners warned to lock cars after spate of thefts">Owners warned to lock cars after spate of thefts</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		28/10/2021	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2021/10/owners-warned-to-lock-cars-after-spate-of-thefts/#respond" rel="bookmark" title="Comments for Owners warned to lock cars after spate of thefts">0 Comments</a>
	</span>
	 

</div>
								
								<div class="pf-content">
<div class="wp-block-image"><figure class="alignleft size-full"><a href="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/10/28092149/theft-from-cars.png?ssl=1"><img data-attachment-id="95748" data-permalink="https://caymannewsservice.com/2021/10/owners-warned-to-lock-cars-after-spate-of-thefts/theft-from-cars-3/" data-orig-file="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/10/28092149/theft-from-cars.png?fit=250%2C200&amp;ssl=1" data-orig-size="250,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="theft from cars" data-image-description data-image-caption data-medium-file="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/10/28092149/theft-from-cars.png?fit=250%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/10/28092149/theft-from-cars.png?fit=250%2C200&amp;ssl=1" loading="lazy" width="250" height="200" src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/10/28092149/theft-from-cars.png?resize=250%2C200&#038;ssl=1" alt class="wp-image-95748 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/10/28092149/theft-from-cars.png?resize=250%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="95748" data-permalink="https://caymannewsservice.com/2021/10/owners-warned-to-lock-cars-after-spate-of-thefts/theft-from-cars-3/" data-orig-file="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/10/28092149/theft-from-cars.png?fit=250%2C200&amp;ssl=1" data-orig-size="250,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="theft from cars" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/10/28092149/theft-from-cars.png?fit=250%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/10/28092149/theft-from-cars.png?fit=250%2C200&amp;ssl=1" loading="lazy" width="250" height="200" src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/10/28092149/theft-from-cars.png?resize=250%2C200&#038;ssl=1" alt="" class="wp-image-95748" data-recalc-dims="1"/></noscript></a></figure></div>



<p>(CNS): Police are warning drivers to be on alert after a number of thefts from inside vehicles in George Town, and urging them to remove valuables from inside their cars and to make sure they are locked. A number of thefts and attempted thefts have taken place in the Smith Road and Windsor Park areas over the past weeks and the police are advising people to reduce the chance of being a victim by following a series of precautions.</p>



<span id="more-95744"></span>



<p>Owners are advised not to leave valuables, such as shopping bags, handbags, electronics, money or jewelry, where they are visible in vehicles and never leave them there overnight or for extended periods. People should park vehicles in well lit areas and if possible in places with security cameras or security officers on sight. Vehicle should be locked and not left running or  with the keys inside, even for a short time.</p>



<p>The thefts are under investigation and police are encouraging all members of the public to report incidents to the police, regardless of whether or not anything was stolen, by calling the George Town Police Station at 949-4222, or your nearest police station.</p>



<hr class="wp-block-separator"/>



<div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold">
		Share your vote!
		</div> 
		<BR>
		<BR>
		<div>
		<ul class="share-list">
		<li>
		    <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://caymannewsservice.com/2021/10/owners-warned-to-lock-cars-after-spate-of-thefts/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"Owners warned to lock cars after spate of thefts\""> </a> 
		</li>
		<li>
 	        <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=Owners warned to lock cars after spate of thefts&p[url]=https://caymannewsservice.com/2021/10/owners-warned-to-lock-cars-after-spate-of-thefts/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a> 
 		</li>
		<li>
 	        <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://caymannewsservice.com/2021/10/owners-warned-to-lock-cars-after-spate-of-thefts/"> </a>
		</li>
		<li>
 	        <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://caymannewsservice.com/2021/10/owners-warned-to-lock-cars-after-spate-of-thefts/"> </a>
		</li>
		<li>
 	        <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://caymannewsservice.com/2021/10/owners-warned-to-lock-cars-after-spate-of-thefts/"> </a>
		</li>
		</ul>
 		</div> 
 		 
 		<div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i>
		No, thanks.
		</a></div></div> 

			<div id="lyr1"></div>
			<div id="hdr">
				 <!-- 
 	            <div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> 
 	            --!> 
 	                <div id="title"> 
 		                    <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a> 
				</div>
				         <div id="feelbox-title">
						 How do you feel after reading this?
						 </div> 
			</div>
			<span id="total"></span><span id="voted"></span>
			<div id="bd" style="">
				<div id="loading" style="display: block;"></div>
				
				<div id="sparkbardiv" style="">
					<div class="sparkbar" style="">
					</div>
				</div>
							
				<ul>
					<li id="mdr-e1"><div id="feelbox-cell"><div> 
						<span class="m">Fascinated</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e2"><div id="feelbox-cell"><div> 
						<span class="m">Happy</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e3"><div id="feelbox-cell"><div> 
						<span class="m">Sad</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e4"><div id="feelbox-cell"><div> 
						<span class="m">Angry</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e5"><div id="feelbox-cell"><div> 
						<span class="m">Bored</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e6"><div id="feelbox-cell"><div> 
						<span class="m">Afraid</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
				</ul>
			</div>
		</div>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-95744" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2021/10/owners-warned-to-lock-cars-after-spate-of-thefts/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2021/10/owners-warned-to-lock-cars-after-spate-of-thefts/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-95744" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2021/10/owners-warned-to-lock-cars-after-spate-of-thefts/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-95744" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2021/10/owners-warned-to-lock-cars-after-spate-of-thefts/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-95744" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2021/10/owners-warned-to-lock-cars-after-spate-of-thefts/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2021/10/owners-warned-to-lock-cars-after-spate-of-thefts/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2021/10/owners-warned-to-lock-cars-after-spate-of-thefts/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2021/10/owners-warned-to-lock-cars-after-spate-of-thefts/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-95744" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2021/10/owners-warned-to-lock-cars-after-spate-of-thefts/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/theft/" rel="tag">theft</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/crime/" rel="category tag">Crime</a>, <a href="https://caymannewsservice.com/category/crime/police/" rel="category tag">Police</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
					<!-- If comments are open, but there are no comments. -->

		 
	
	</div>

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/owners-warned-to-lock-cars-after-spate-of-thefts/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://caymannewsservice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="f6c5908192"  name="f6c5908192"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a2f54dc88458b9330c1915bef3a6e6ea" );document.getElementById("f6c5908192").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='95744' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="70f1bd77d5" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="225"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2021/10/public-health-struggles-to-manage-covid-cases/" rel="prev">Public Health struggles to manage COVID cases</a>	</div>
	<div class="alignright single">
		<a href="https://caymannewsservice.com/2021/10/tourism-audit-to-assess-labour-needs-and-skills/" rel="next">Tourism audit to assess labour needs and skills</a> &raquo;	</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray617abc759a689 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/RF-Bank-Trust.png?fit=320%2C180&ssl=1", "https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20180915/24-hour-truck-gif.gif?fit=320%2C180&ssl=1");
            var linkArray617abc759a689 = new Array("https://goals.rfgroup.com/", "http://www.industrialservices.ky/");
            var altArray617abc759a689 = new Array("", "ISE");
            var idArray617abc759a689 = new Array("95482", "18261");
            var indexArray617abc759a689 = new Array("0", "1");
            var currentAd617abc759a689 = 1;
            var imgCt617abc759a689 = 2;
            function cycle617abc759a689() {
                if (currentAd617abc759a689 == imgCt617abc759a689) {
                    currentAd617abc759a689 = 0;
                }
                var banner617abc759a689 = document.getElementById('adBanner617abc759a689');
                var link617abc759a689 = document.getElementById('adLink617abc759a689');
                banner617abc759a689.src = imagesArray617abc759a689[currentAd617abc759a689];
                banner617abc759a689.alt = idArray617abc759a689[currentAd617abc759a689];
                banner617abc759a689.title = altArray617abc759a689[currentAd617abc759a689];
                jQuery('#adBanner617abc759a689').attr("cur_index",indexArray617abc759a689[currentAd617abc759a689]);
                document.getElementById('adLink617abc759a689').href = linkArray617abc759a689[currentAd617abc759a689];            currentAd617abc759a689++;
            }
            window.setInterval("cycle617abc759a689()", 6000);
            if( "37" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "617abc759a689");
            }
        </script>
        <a target="_blank" href="https://goals.rfgroup.com/"  class="banner-poster" id="adLink617abc759a689" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="37" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/RF-Bank-Trust.png?fit=320%2C180&ssl=1" alt="95482" id="adBanner617abc759a689" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray617abc759ac37 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Signs-of-Paradise-coversafe-6-sec.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/Coral-Fest-ad.gif?fit=320%2C180&ssl=1");
            var linkArray617abc759ac37 = new Array("https://www.vmsop.com/", "https://doe.ky/get-ready-for-coral-fest/");
            var altArray617abc759ac37 = new Array("", "");
            var idArray617abc759ac37 = new Array("94762", "95618");
            var indexArray617abc759ac37 = new Array("0", "1");
            var currentAd617abc759ac37 = 1;
            var imgCt617abc759ac37 = 2;
            function cycle617abc759ac37() {
                if (currentAd617abc759ac37 == imgCt617abc759ac37) {
                    currentAd617abc759ac37 = 0;
                }
                var banner617abc759ac37 = document.getElementById('adBanner617abc759ac37');
                var link617abc759ac37 = document.getElementById('adLink617abc759ac37');
                banner617abc759ac37.src = imagesArray617abc759ac37[currentAd617abc759ac37];
                banner617abc759ac37.alt = idArray617abc759ac37[currentAd617abc759ac37];
                banner617abc759ac37.title = altArray617abc759ac37[currentAd617abc759ac37];
                jQuery('#adBanner617abc759ac37').attr("cur_index",indexArray617abc759ac37[currentAd617abc759ac37]);
                document.getElementById('adLink617abc759ac37').href = linkArray617abc759ac37[currentAd617abc759ac37];            currentAd617abc759ac37++;
            }
            window.setInterval("cycle617abc759ac37()", 6000);
            if( "39" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "617abc759ac37");
            }
        </script>
        <a target="_blank" href="https://www.vmsop.com/"  class="banner-poster" id="adLink617abc759ac37" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="39" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Signs-of-Paradise-coversafe-6-sec.gif?fit=320%2C180&ssl=1" alt="94762" id="adBanner617abc759ac37" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray617abc759b1a9 = new Array("https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183723/weather.png?fit=320%2C75&ssl=1");
            var linkArray617abc759b1a9 = new Array("http://www.weather.gov.ky/portal/page/portal/nwshome");
            var altArray617abc759b1a9 = new Array("Seaboard Marine");
            var idArray617abc759b1a9 = new Array("63");
            var indexArray617abc759b1a9 = new Array("0");
            var currentAd617abc759b1a9 = 1;
            var imgCt617abc759b1a9 = 1;
            function cycle617abc759b1a9() {
                if (currentAd617abc759b1a9 == imgCt617abc759b1a9) {
                    currentAd617abc759b1a9 = 0;
                }
                var banner617abc759b1a9 = document.getElementById('adBanner617abc759b1a9');
                var link617abc759b1a9 = document.getElementById('adLink617abc759b1a9');
                banner617abc759b1a9.src = imagesArray617abc759b1a9[currentAd617abc759b1a9];
                banner617abc759b1a9.alt = idArray617abc759b1a9[currentAd617abc759b1a9];
                banner617abc759b1a9.title = altArray617abc759b1a9[currentAd617abc759b1a9];
                jQuery('#adBanner617abc759b1a9').attr("cur_index",indexArray617abc759b1a9[currentAd617abc759b1a9]);
                document.getElementById('adLink617abc759b1a9').href = linkArray617abc759b1a9[currentAd617abc759b1a9];            currentAd617abc759b1a9++;
            }
            window.setInterval("cycle617abc759b1a9()", 15000);
            if( "46" == '12447'){
            	console.log('Interval is ' + 15000 + ' miliseconds for id : '+ "617abc759b1a9");
            }
        </script>
        <a target="_blank" href="http://www.weather.gov.ky/portal/page/portal/nwshome"  class="banner-poster" id="adLink617abc759b1a9" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183723/weather.png?fit=320%2C75&ssl=1" alt="63" id="adBanner617abc759b1a9" border="0">
        </a>
        </div></div><div id="advert-banner-widget-59" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray617abc759b550 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Ready2reopen.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Chamber-LeadershipCayman.gif?fit=320%2C180&ssl=1");
            var linkArray617abc759b550 = new Array("https://reopencayman.com/", "https://www.leadershipcayman.ky/");
            var altArray617abc759b550 = new Array("", "");
            var idArray617abc759b550 = new Array("95118", "95308");
            var indexArray617abc759b550 = new Array("0", "1");
            var currentAd617abc759b550 = 1;
            var imgCt617abc759b550 = 2;
            function cycle617abc759b550() {
                if (currentAd617abc759b550 == imgCt617abc759b550) {
                    currentAd617abc759b550 = 0;
                }
                var banner617abc759b550 = document.getElementById('adBanner617abc759b550');
                var link617abc759b550 = document.getElementById('adLink617abc759b550');
                banner617abc759b550.src = imagesArray617abc759b550[currentAd617abc759b550];
                banner617abc759b550.alt = idArray617abc759b550[currentAd617abc759b550];
                banner617abc759b550.title = altArray617abc759b550[currentAd617abc759b550];
                jQuery('#adBanner617abc759b550').attr("cur_index",indexArray617abc759b550[currentAd617abc759b550]);
                document.getElementById('adLink617abc759b550').href = linkArray617abc759b550[currentAd617abc759b550];            currentAd617abc759b550++;
            }
            window.setInterval("cycle617abc759b550()", 6000);
            if( "48" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "617abc759b550");
            }
        </script>
        <a target="_blank" href="https://reopencayman.com/"  class="banner-poster" id="adLink617abc759b550" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="48" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Ready2reopen.gif?fit=320%2C180&ssl=1" alt="95118" id="adBanner617abc759b550" border="0">
        </a>
        </div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray617abc759bac2 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-Stones-room-Nov-25th.jpg?fit=320%2C180&ssl=1", "https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/05154719/Sticks-whatsApp.png?fit=320%2C180&ssl=1");
            var linkArray617abc759bac2 = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray617abc759bac2 = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray617abc759bac2 = new Array("74762", "81785", "61969");
            var indexArray617abc759bac2 = new Array("0", "1", "2");
            var currentAd617abc759bac2 = 3;
            var imgCt617abc759bac2 = 3;
            function cycle617abc759bac2() {
                if (currentAd617abc759bac2 == imgCt617abc759bac2) {
                    currentAd617abc759bac2 = 0;
                }
                var banner617abc759bac2 = document.getElementById('adBanner617abc759bac2');
                var link617abc759bac2 = document.getElementById('adLink617abc759bac2');
                banner617abc759bac2.src = imagesArray617abc759bac2[currentAd617abc759bac2];
                banner617abc759bac2.alt = idArray617abc759bac2[currentAd617abc759bac2];
                banner617abc759bac2.title = altArray617abc759bac2[currentAd617abc759bac2];
                jQuery('#adBanner617abc759bac2').attr("cur_index",indexArray617abc759bac2[currentAd617abc759bac2]);
                document.getElementById('adLink617abc759bac2').href = linkArray617abc759bac2[currentAd617abc759bac2];            currentAd617abc759bac2++;
            }
            window.setInterval("cycle617abc759bac2()", 5000);
            if( "71" == '12447'){
            	console.log('Interval is ' + 5000 + ' miliseconds for id : '+ "617abc759bac2");
            }
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink617abc759bac2" target="_top">
            <img title="Sticks & Stones" cur_index="2" class="banner-add" advert="71" src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/05154719/Sticks-whatsApp.png?fit=320%2C180&ssl=1" alt="61969" id="adBanner617abc759bac2" border="0">
        </a>
        </div></div><div id="advert-banner-widget-62" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray617abc759c26d = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Rovida-Property-Management-conference-centre.gif?fit=320%2C180&ssl=1");
            var linkArray617abc759c26d = new Array("mailto:admin@rpmcayman.com");
            var altArray617abc759c26d = new Array("");
            var idArray617abc759c26d = new Array("95517");
            var indexArray617abc759c26d = new Array("0");
            var currentAd617abc759c26d = 1;
            var imgCt617abc759c26d = 1;
            function cycle617abc759c26d() {
                if (currentAd617abc759c26d == imgCt617abc759c26d) {
                    currentAd617abc759c26d = 0;
                }
                var banner617abc759c26d = document.getElementById('adBanner617abc759c26d');
                var link617abc759c26d = document.getElementById('adLink617abc759c26d');
                banner617abc759c26d.src = imagesArray617abc759c26d[currentAd617abc759c26d];
                banner617abc759c26d.alt = idArray617abc759c26d[currentAd617abc759c26d];
                banner617abc759c26d.title = altArray617abc759c26d[currentAd617abc759c26d];
                jQuery('#adBanner617abc759c26d').attr("cur_index",indexArray617abc759c26d[currentAd617abc759c26d]);
                document.getElementById('adLink617abc759c26d').href = linkArray617abc759c26d[currentAd617abc759c26d];            currentAd617abc759c26d++;
            }
            window.setInterval("cycle617abc759c26d()", 6000);
            if( "65" == '12447'){
            	console.log('Interval is ' + 6000 + ' miliseconds for id : '+ "617abc759c26d");
            }
        </script>
        <a target="_blank" href="mailto:admin@rpmcayman.com"  class="banner-poster" id="adLink617abc759c26d" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="65" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Rovida-Property-Management-conference-centre.gif?fit=320%2C180&ssl=1" alt="95517" id="adBanner617abc759c26d" border="0">
        </a>
        </div></div><div id="bannerad-widget-2" class="widget bannerad"><div class="widget-wrap"><a href="https://www.accuweather.com/en/ky/george-town/53291/weather-forecast/53291" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1530889340299" class="aw-widget-current"  data-locationkey="53291" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1530889340299"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="feelbox_widget-2" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over past week</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2021/10/quarantine-to-be-lifted-in-four-weeks/" title=""><img width="180" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/Deputy-Governor-Franz-Manderson-and-Premier-Wayne-Panton-22-Oct-2021.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="95492" data-permalink="https://caymannewsservice.com/2021/10/quarantine-to-be-lifted-in-four-weeks/deputy-governor-franz-manderson-and-premier-wayne-panton-22-oct-2021/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/Deputy-Governor-Franz-Manderson-and-Premier-Wayne-Panton-22-Oct-2021.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Deputy Governor Franz Manderson and Premier Wayne Panton 22 Oct 2021" data-image-description="" data-image-caption="&lt;p&gt;Deputy Governor Franz Manderson and Premier Wayne Panton  at Friday&#8217;s press briefing&lt;/p&gt;
" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/Deputy-Governor-Franz-Manderson-and-Premier-Wayne-Panton-22-Oct-2021.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/Deputy-Governor-Franz-Manderson-and-Premier-Wayne-Panton-22-Oct-2021.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/Deputy-Governor-Franz-Manderson-and-Premier-Wayne-Panton-22-Oct-2021.png?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/Deputy-Governor-Franz-Manderson-and-Premier-Wayne-Panton-22-Oct-2021.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/Deputy-Governor-Franz-Manderson-and-Premier-Wayne-Panton-22-Oct-2021.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/10/quarantine-to-be-lifted-in-four-weeks/">Quarantine to be lifted in four weeks</li></a><li><a href="https://caymannewsservice.com/2021/10/beach-access-lost-to-west-bay-road-tunnel/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/Royal-Palms-beach-access.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="95513" data-permalink="https://caymannewsservice.com/2021/10/beach-access-lost-to-west-bay-road-tunnel/royal-palms-beach-access/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/Royal-Palms-beach-access.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Royal Palms beach access" data-image-description="" data-image-caption="&lt;p&gt;Royal Palms beach access&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/Royal-Palms-beach-access.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/Royal-Palms-beach-access.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/Royal-Palms-beach-access.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/Royal-Palms-beach-access.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/Royal-Palms-beach-access.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/10/beach-access-lost-to-west-bay-road-tunnel/">Beach access lost to West Bay Road tunnel</li></a><li><a href="https://caymannewsservice.com/2021/10/lawyer-drafts-bill-begins-campaign-for-ganja-vote/" title=""><img width="180" height="120" src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/10/26190046/cannabis-cultivation.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="95666" data-permalink="https://caymannewsservice.com/2021/10/lawyer-drafts-bill-begins-campaign-for-ganja-vote/cannabis-cultivation/" data-orig-file="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/10/26190046/cannabis-cultivation.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cannabis cultivation" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/10/26190046/cannabis-cultivation.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/10/26190046/cannabis-cultivation.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://media.caymannewsservice.com/wp-content/uploads/2021/10/26190046/cannabis-cultivation.png 600w, https://media.caymannewsservice.com/wp-content/uploads/2021/10/26190046/cannabis-cultivation.png 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/10/26190046/cannabis-cultivation.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/10/lawyer-drafts-bill-begins-campaign-for-ganja-vote/">Lawyer drafts bill, begins campaign for ganja vote</li></a><li><a href="https://caymannewsservice.com/2021/10/woman-sexually-assaulted-on-george-town-street/" title=""><img width="150" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/06/RCIPS-police-car.jpeg?fit=150%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="89418" data-permalink="https://caymannewsservice.com/2021/06/man-chopped-in-face-at-gas-station-brawl/rcips-police-car-3/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/06/RCIPS-police-car.jpeg?fit=250%2C200&amp;ssl=1" data-orig-size="250,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RCIPS police car" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/06/RCIPS-police-car.jpeg?fit=250%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/06/RCIPS-police-car.jpeg?fit=250%2C200&amp;ssl=1" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/06/RCIPS-police-car.jpeg?fit=150%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/10/woman-sexually-assaulted-on-george-town-street/">Woman sexually assaulted on George Town street</li></a><li><a href="https://caymannewsservice.com/2021/10/raccoon-on-the-run-from-republix/" title=""><img width="201" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/racoon.png?fit=201%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="95470" data-permalink="https://caymannewsservice.com/racoon/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/racoon.png?fit=600%2C358&amp;ssl=1" data-orig-size="600,358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="racoon" data-image-description="" data-image-caption="&lt;p&gt;Racoon (file photo)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/racoon.png?fit=300%2C179&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/racoon.png?fit=600%2C358&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/racoon.png?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/racoon.png?resize=300%2C179&amp;ssl=1 300w" data-lazy-sizes="(max-width: 201px) 100vw, 201px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/racoon.png?fit=201%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/10/raccoon-on-the-run-from-republix/">Raccoon on the run from Republix</li></a><li><a href="https://caymannewsservice.com/2021/10/covid-cases-soar-with-90-positives-in-one-day/" title=""><img width="150" height="120" src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/10/26174125/covid-positive.png?fit=150%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="95659" data-permalink="https://caymannewsservice.com/2021/10/covid-cases-soar-with-90-positives-in-one-day/covid-positive-2/" data-orig-file="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/10/26174125/covid-positive.png?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="covid positive" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/10/26174125/covid-positive.png?fit=300%2C240&amp;ssl=1" data-large-file="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/10/26174125/covid-positive.png?fit=500%2C400&amp;ssl=1" data-lazy-srcset="https://media.caymannewsservice.com/wp-content/uploads/2021/10/26174125/covid-positive.png 500w, https://media.caymannewsservice.com/wp-content/uploads/2021/10/26174125/covid-positive.png 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/10/26174125/covid-positive.png?fit=150%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/10/covid-cases-soar-with-90-positives-in-one-day/">COVID cases soar with 90 positives in one day</li></a><li><a href="https://caymannewsservice.com/2021/10/public-health-struggles-to-manage-covid-cases/" title=""><img width="198" height="120" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/10/27202051/CMO-Dr-John-Lee-27-oct-2021.png?fit=198%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="95728" data-permalink="https://caymannewsservice.com/2021/10/public-health-struggles-to-manage-covid-cases/cmo-dr-john-lee-27-oct-2021/" data-orig-file="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/10/27202051/CMO-Dr-John-Lee-27-oct-2021.png?fit=600%2C364&amp;ssl=1" data-orig-size="600,364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CMO Dr John Lee 27 oct 2021" data-image-description="" data-image-caption="&lt;p&gt;CMO Dr John Lee&lt;/p&gt;
" data-medium-file="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/10/27202051/CMO-Dr-John-Lee-27-oct-2021.png?fit=300%2C182&amp;ssl=1" data-large-file="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/10/27202051/CMO-Dr-John-Lee-27-oct-2021.png?fit=600%2C364&amp;ssl=1" data-lazy-srcset="https://media.caymannewsservice.com/wp-content/uploads/2021/10/27202051/CMO-Dr-John-Lee-27-oct-2021.png 600w, https://media.caymannewsservice.com/wp-content/uploads/2021/10/27202051/CMO-Dr-John-Lee-27-oct-2021.png 300w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2021/10/27202051/CMO-Dr-John-Lee-27-oct-2021.png?fit=198%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/10/public-health-struggles-to-manage-covid-cases/">Public Health struggles to manage COVID cases</li></a><li><a href="https://caymannewsservice.com/2021/10/over-80-covid-cases-reported-over-weekend/" title=""><img width="180" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/covid-positive-test.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="95396" data-permalink="https://caymannewsservice.com/2021/10/active-covid-19-cases-climb-to-235/covid-positive-test/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/covid-positive-test.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="covid positive test" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/covid-positive-test.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/covid-positive-test.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/covid-positive-test.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/covid-positive-test.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/covid-positive-test.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/10/over-80-covid-cases-reported-over-weekend/">Over 80 COVID cases reported at weekend</li></a><li><a href="https://caymannewsservice.com/2021/10/barkers-hotel-refused-over-set-backs/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Barkers-Beach-Hotel-site-West-Bay.jpeg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="94324" data-permalink="https://caymannewsservice.com/2021/09/barkers-5-storey-hotel-faces-objections/barkers-beach-hotel-site-west-bay/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Barkers-Beach-Hotel-site-West-Bay.jpeg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Barkers Beach Hotel site West Bay" data-image-description="" data-image-caption="&lt;p&gt;Barkers Beach Hotel site in West Bay&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Barkers-Beach-Hotel-site-West-Bay.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Barkers-Beach-Hotel-site-West-Bay.jpeg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Barkers-Beach-Hotel-site-West-Bay.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Barkers-Beach-Hotel-site-West-Bay.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Barkers-Beach-Hotel-site-West-Bay.jpeg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/10/barkers-hotel-refused-over-set-backs/">Barkers hotel refused over set backs</li></a><li><a href="https://caymannewsservice.com/2021/10/giant-mahogany-trees-saved-on-little-cayman/" title=""><img width="160" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/Mahogany-trees-on-Little-Cayman.jpg?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="95569" data-permalink="https://caymannewsservice.com/2021/10/giant-mahogany-trees-saved-on-little-cayman/mahogany-trees-on-little-cayman/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/Mahogany-trees-on-Little-Cayman.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mahogany trees on Little Cayman" data-image-description="" data-image-caption="&lt;p&gt;Mahogany trees on Little Cayman on land purchased by the Trust&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/Mahogany-trees-on-Little-Cayman.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/Mahogany-trees-on-Little-Cayman.jpg?fit=600%2C450&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/Mahogany-trees-on-Little-Cayman.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/Mahogany-trees-on-Little-Cayman.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/Mahogany-trees-on-Little-Cayman.jpg?resize=400%2C300&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/10/Mahogany-trees-on-Little-Cayman.jpg?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/10/giant-mahogany-trees-saved-on-little-cayman/">Giant mahogany trees saved on Little Cayman</li></a></ul></div></div><div id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><a href="https://caymannewsservice.com/tipbox/"><img width="175" height="200" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" class="image wp-image-81517  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="81517" data-permalink="https://caymannewsservice.com/tip-jar-for-cns-175x200/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-orig-size="175,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tip Jar for CNS 175&#215;200" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://report.iwf.org.uk/ky"><img width="300" height="100" src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" class="image wp-image-9778  attachment-medium size-medium jetpack-lazy-image" alt="child porn" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="9778" data-permalink="https://caymannewsservice.com/advertisement/iwf-child-porn/iwf-child-pornography/" data-orig-file="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-orig-size="320,107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IWF &#8211; child pornography" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-lazy-srcset="https://media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png 320w, https://media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png 300w, https://media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>				</div>
				<div id="sidebar-bottom-right">
					
    <div id="likebtnlikebuttonmostlikedwidget-2" class="widget widget_likebtnlikebuttonmostlikedwidget"><div class="widget-wrap">
            <h3 class="widgettitle"><span>    	Favourite comments over past week            </span></h3>    
	<ul class="likebtn-mlw">
			<li id="post-473817" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/10/quarantine-to-be-lifted-in-four-weeks/comment-page-2/#comment-473817" title="Cannot believe that some census workers and govern...">
                                <div class="likebtn-mlw-title">
                    Cannot believe that some census workers and govern...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        109                                            /
                                        35                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-473528" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/10/quarantine-to-be-lifted-in-four-weeks/comment-page-1/#comment-473528" title="We all learned something during this episode, abou...">
                                <div class="likebtn-mlw-title">
                    We all learned something during this episode, abou...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        106                                            /
                                        63                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-473491" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/10/quarantine-to-be-lifted-in-four-weeks/comment-page-1/#comment-473491" title="I too dislike that these minister panelists windba...">
                                <div class="likebtn-mlw-title">
                    I too dislike that these minister panelists windba...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        96                                            /
                                        1                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-473561" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/10/quarantine-to-be-lifted-in-four-weeks/comment-page-1/#comment-473561" title="Get vaccinated">
                                <div class="likebtn-mlw-title">
                    Get vaccinated&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        94                                            /
                                        41                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-473054" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/10/cops-switch-focus-to-night-speeders/comment-page-1/#comment-473054" title="I don&#039;t understand why they have to choose.   Sure...">
                                <div class="likebtn-mlw-title">
                    I don't understand why they have to choose.   Sure...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        93                                            /
                                        6                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-475235" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/10/lawyer-drafts-bill-begins-campaign-for-ganja-vote/comment-page-1/#comment-475235" title="Thank so much, CNS.  I am humbly grateful.">
                                <div class="likebtn-mlw-title">
                    Thank so much, CNS.  I am humbly grateful.&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        91                                            /
                                        10                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-473555" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/10/quarantine-to-be-lifted-in-four-weeks/comment-page-1/#comment-473555" title="Pretty obvious this has nothing to do with public ...">
                                <div class="likebtn-mlw-title">
                    Pretty obvious this has nothing to do with public ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        86                                            /
                                        97                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-475232" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/10/covid-cases-soar-with-90-positives-in-one-day/comment-page-1/#comment-475232" title="It&#039;s been simmering, but it&#039;s now boiled over. 
...">
                                <div class="likebtn-mlw-title">
                    It's been simmering, but it's now boiled over. 
...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        84                                            /
                                        9                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-475244" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/10/lawyer-drafts-bill-begins-campaign-for-ganja-vote/comment-page-1/#comment-475244" title="If there is ever a time to legalize marijuana is n...">
                                <div class="likebtn-mlw-title">
                    If there is ever a time to legalize marijuana is n...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        83                                            /
                                        6                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-475230" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/10/lawyer-drafts-bill-begins-campaign-for-ganja-vote/comment-page-1/#comment-475230" title="About time! Let’s goooo!">
                                <div class="likebtn-mlw-title">
                    About time! Let’s goooo!&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        79                                            /
                                        8                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-473531" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/10/quarantine-to-be-lifted-in-four-weeks/comment-page-1/#comment-473531" title="I don’t think too many people will be honest about...">
                                <div class="likebtn-mlw-title">
                    I don’t think too many people will be honest about...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        79                                            /
                                        13                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-473562" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/10/quarantine-to-be-lifted-in-four-weeks/comment-page-1/#comment-473562" title="They should move the boosters down to 40 or 45 yea...">
                                <div class="likebtn-mlw-title">
                    They should move the boosters down to 40 or 45 yea...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        79                                            /
                                        14                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-473049" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/10/cops-switch-focus-to-night-speeders/comment-page-1/#comment-473049" title="So the trucks hauling fill from east eand can spee...">
                                <div class="likebtn-mlw-title">
                    So the trucks hauling fill from east eand can spee...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        78                                            /
                                        4                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-475250" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/10/lawyer-drafts-bill-begins-campaign-for-ganja-vote/comment-page-1/#comment-475250" title="Thank you Orrie!!!">
                                <div class="likebtn-mlw-title">
                    Thank you Orrie!!!&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        75                                            /
                                        6                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-475860" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/10/public-health-struggles-to-manage-covid-cases/comment-page-1/#comment-475860" title="I’ll take a stab at a guess that Dr John Lee wishe...">
                                <div class="likebtn-mlw-title">
                    I’ll take a stab at a guess that Dr John Lee wishe...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        75                                            /
                                        4                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-473799" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/10/quarantine-to-be-lifted-in-four-weeks/comment-page-2/#comment-473799" title="This is a travesty. We can visit from abroad but c...">
                                <div class="likebtn-mlw-title">
                    This is a travesty. We can visit from abroad but c...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        75                                            /
                                        33                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-474565" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/10/over-80-covid-cases-reported-over-weekend/comment-page-1/#comment-474565" title="What you say is true, but there is no viable alter...">
                                <div class="likebtn-mlw-title">
                    What you say is true, but there is no viable alter...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        74                                            /
                                        42                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-472983" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/10/pageant-beach-hotel-got-ci10m-duty-waiver/comment-page-1/#comment-472983" title="Sorry; Caymanians are FOOLS!  You can stop this if...">
                                <div class="likebtn-mlw-title">
                    Sorry; Caymanians are FOOLS!  You can stop this if...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        74                                            /
                                        4                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-475229" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/10/lawyer-drafts-bill-begins-campaign-for-ganja-vote/comment-page-1/#comment-475229" title="At last">
                                <div class="likebtn-mlw-title">
                    At last&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        74                                            /
                                        7                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-473514" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/10/quarantine-to-be-lifted-in-four-weeks/comment-page-1/#comment-473514" title="How in God&#039;s name can anyone trust these cretins t...">
                                <div class="likebtn-mlw-title">
                    How in God's name can anyone trust these cretins t...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        74                                            /
                                        21                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
		</ul>

    </div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.572327044025pt;" aria-label="Alden McLaughlin (714 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 10.817610062893pt;" aria-label="armed robbery (202 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 9.6729559748428pt;" aria-label="Ask Auntie (151 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 9.937106918239pt;" aria-label="burglary (162 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/cayman-airways/" class="tag-cloud-link tag-link-182 tag-link-position-5" style="font-size: 8.0880503144654pt;" aria-label="Cayman Airways (98 items)">Cayman Airways</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.6163522012579pt;" aria-label="Cayman Brac (115 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-7" style="font-size: 8.9685534591195pt;" aria-label="Cayman Islands Fire Service (125 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/central-planning-authority/" class="tag-cloud-link tag-link-577 tag-link-position-8" style="font-size: 8.7924528301887pt;" aria-label="Central Planning Authority (120 items)">Central Planning Authority</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-9" style="font-size: 10.025157232704pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-10" style="font-size: 11.25786163522pt;" aria-label="CNS Local Life (228 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/coronavirus/" class="tag-cloud-link tag-link-2793 tag-link-position-11" style="font-size: 13.987421383648pt;" aria-label="coronavirus (471 items)">coronavirus</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-12" style="font-size: 9.937106918239pt;" aria-label="corruption (162 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/covid-19/" class="tag-cloud-link tag-link-2833 tag-link-position-13" style="font-size: 15.48427672956pt;" aria-label="COVID-19 (687 items)">COVID-19</a>
<a href="https://caymannewsservice.com/tag/covid-19-vaccine/" class="tag-cloud-link tag-link-3013 tag-link-position-14" style="font-size: 10.641509433962pt;" aria-label="COVID-19 vaccine (193 items)">COVID-19 vaccine</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-15" style="font-size: 12.842767295597pt;" aria-label="cruise dock facility (349 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cruise-port-referendum/" class="tag-cloud-link tag-link-2046 tag-link-position-16" style="font-size: 11.345911949686pt;" aria-label="Cruise Port Referendum (231 items)">Cruise Port Referendum</a>
<a href="https://caymannewsservice.com/tag/cuc/" class="tag-cloud-link tag-link-241 tag-link-position-17" style="font-size: 8.3522012578616pt;" aria-label="CUC (105 items)">CUC</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-18" style="font-size: 11.786163522013pt;" aria-label="Department of Environment (264 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/dr-john-lee/" class="tag-cloud-link tag-link-2577 tag-link-position-19" style="font-size: 8.6163522012579pt;" aria-label="Dr John Lee (115 items)">Dr John Lee</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-20" style="font-size: 11.962264150943pt;" aria-label="drug crime (276 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dwayne-seymour/" class="tag-cloud-link tag-link-1362 tag-link-position-21" style="font-size: 8.7044025157233pt;" aria-label="Dwayne Seymour (117 items)">Dwayne Seymour</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-22" style="font-size: 11.786163522013pt;" aria-label="Ezzard Miller (262 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-23" style="font-size: 11.874213836478pt;" aria-label="fatality (268 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-24" style="font-size: 22pt;" aria-label="Featured (3,779 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-25" style="font-size: 8.1761006289308pt;" aria-label="Franz Manderson (102 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-26" style="font-size: 12.490566037736pt;" aria-label="gun crime (313 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-27" style="font-size: 8.8805031446541pt;" aria-label="Jeff Webb (122 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/kenneth-bryan/" class="tag-cloud-link tag-link-341 tag-link-position-28" style="font-size: 8.0880503144654pt;" aria-label="Kenneth Bryan (99 items)">Kenneth Bryan</a>
<a href="https://caymannewsservice.com/tag/martyn-roper/" class="tag-cloud-link tag-link-2140 tag-link-position-29" style="font-size: 8.9685534591195pt;" aria-label="Martyn Roper (124 items)">Martyn Roper</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 10.729559748428pt;" aria-label="McKeeva Bush (199 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-31" style="font-size: 9.0566037735849pt;" aria-label="Moses Kirkconnell (128 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-32" style="font-size: 8.7924528301887pt;" aria-label="murder (118 items)">murder</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-33" style="font-size: 9.4968553459119pt;" aria-label="Office of the Auditor General (144 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-34" style="font-size: 9.2327044025157pt;" aria-label="Public Accounts Committee (133 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-35" style="font-size: 9.1446540880503pt;" aria-label="RCIPS (130 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-36" style="font-size: 13.194968553459pt;" aria-label="road accident (378 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/roy-mctaggart/" class="tag-cloud-link tag-link-286 tag-link-position-37" style="font-size: 8.1761006289308pt;" aria-label="Roy McTaggart (102 items)">Roy McTaggart</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-38" style="font-size: 10.377358490566pt;" aria-label="sex crimes (182 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-39" style="font-size: 9.5849056603774pt;" aria-label="stabbing (146 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-40" style="font-size: 9.4968553459119pt;" aria-label="Tara Rivers (145 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-41" style="font-size: 11.786163522013pt;" aria-label="theft (263 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-42" style="font-size: 9.6729559748428pt;" aria-label="traffic offences (151 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-43" style="font-size: 12.40251572327pt;" aria-label="violent crime (305 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-44" style="font-size: 8pt;" aria-label="water accident (97 items)">water accident</a>
<a href="https://caymannewsservice.com/tag/wayne-panton/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 9.8490566037736pt;" aria-label="Wayne Panton (159 items)">Wayne Panton</a></div>
</div></div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://caymannewsservice.com/privacy-cookie-policy/" rel="">
		Privacy &amp; Cookie Policy	</a>
</div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>October 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2021/10/01/" aria-label="Posts published on 1 October 2021">1</a></td><td><a href="https://caymannewsservice.com/2021/10/02/" aria-label="Posts published on 2 October 2021">2</a></td><td>3</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2021/10/04/" aria-label="Posts published on 4 October 2021">4</a></td><td><a href="https://caymannewsservice.com/2021/10/05/" aria-label="Posts published on 5 October 2021">5</a></td><td><a href="https://caymannewsservice.com/2021/10/06/" aria-label="Posts published on 6 October 2021">6</a></td><td><a href="https://caymannewsservice.com/2021/10/07/" aria-label="Posts published on 7 October 2021">7</a></td><td><a href="https://caymannewsservice.com/2021/10/08/" aria-label="Posts published on 8 October 2021">8</a></td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2021/10/11/" aria-label="Posts published on 11 October 2021">11</a></td><td><a href="https://caymannewsservice.com/2021/10/12/" aria-label="Posts published on 12 October 2021">12</a></td><td><a href="https://caymannewsservice.com/2021/10/13/" aria-label="Posts published on 13 October 2021">13</a></td><td><a href="https://caymannewsservice.com/2021/10/14/" aria-label="Posts published on 14 October 2021">14</a></td><td><a href="https://caymannewsservice.com/2021/10/15/" aria-label="Posts published on 15 October 2021">15</a></td><td>16</td><td><a href="https://caymannewsservice.com/2021/10/17/" aria-label="Posts published on 17 October 2021">17</a></td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2021/10/18/" aria-label="Posts published on 18 October 2021">18</a></td><td><a href="https://caymannewsservice.com/2021/10/19/" aria-label="Posts published on 19 October 2021">19</a></td><td><a href="https://caymannewsservice.com/2021/10/20/" aria-label="Posts published on 20 October 2021">20</a></td><td><a href="https://caymannewsservice.com/2021/10/21/" aria-label="Posts published on 21 October 2021">21</a></td><td><a href="https://caymannewsservice.com/2021/10/22/" aria-label="Posts published on 22 October 2021">22</a></td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2021/10/25/" aria-label="Posts published on 25 October 2021">25</a></td><td><a href="https://caymannewsservice.com/2021/10/26/" aria-label="Posts published on 26 October 2021">26</a></td><td><a href="https://caymannewsservice.com/2021/10/27/" aria-label="Posts published on 27 October 2021">27</a></td><td id="today"><a href="https://caymannewsservice.com/2021/10/28/" aria-label="Posts published on 28 October 2021">28</a></td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://caymannewsservice.com/2021/09/">&laquo; Sep</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-74884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74884"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2021 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfShowHiddenContent  = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
					<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea autocomplete="new-password" 
													id="f6c5908192"  name="f6c5908192" 
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													
													placeholder="Write a Comment..."
												></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a2f54dc88458b9330c1915bef3a6e6ea" );document.getElementById("f6c5908192").setAttribute( "id", "comment" );</script>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2021\/10\/owners-warned-to-lock-cars-after-spate-of-thefts\/":95744};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/caymannewsservice.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","nonce":"3b73570a43","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/caymannewsservice.com\/cnslogin\/?redirect_to=https%3A%2F%2Fcaymannewsservice.com%2F2021%2F10%2Fowners-warned-to-lock-cars-after-spate-of-thefts%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'77091667',post:'95744',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '95744' ]);
</script>

</body>

</html><!-- WP Fastest Cache file was created in 1.6427531242371 seconds, on 28-10-21 10:06:30 -->