<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>CITA accuses PACT of stealing tourism hope  - Cayman Islands Headline News  : Cayman News Service</title>

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style.css" type="text/css" media="screen" /> -->

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-font.css" type="text/css" media="screen" /> -->

	<!-- Responsive Design Resources -->
	<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-responsive.css" type="text/css" media="screen" /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/jm81bc6p/5qyok.css" media="screen"/>
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; CITA accuses PACT of stealing tourism hope Comments Feed" href="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- <link rel='stylesheet' id='feelbox-default-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style.css?ver=5.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='feelbox-icons-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style-icons-classic.css?ver=5.8.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/2mshqkiw/5qyok.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='likebtn_style-css'  href='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='poll-maker-ays-css'  href='https://caymannewsservice.com/wp-content/plugins/poll-maker/public/css/poll-maker-ays-public.css?ver=3.4.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/2m4i0lsl/5qyok.css" media="all"/>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/masu7536/5qyok.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/ajax.js?ver=5.8.1' id='my-ajax-request-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js?ver=5.8.1' id='feelbox-remote-js'></script> -->
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","security":"25f4927fb2"};
/* ]]> */
</script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/8biu6u8d/5qyok.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.8.1' id='likebtn_frontend-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/suckerfish-cat.js?ver=5.8.1' id='suckerfish-cat-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/jquery.mobilemenu.js?ver=5.8.1' id='mobilmenu-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/flexslider.js?ver=5.8.1' id='flexslider-js'></script> -->
<link rel="https://api.w.org/" href="https://caymannewsservice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://caymannewsservice.com/wp-json/wp/v2/posts/93769" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/" />
<link rel='shortlink' href='https://wp.me/p5dt3Z-oop' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2021%2F09%2Fcita-accuses-pact-of-stealing-tourism-hope%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2021%2F09%2Fcita-accuses-pact-of-stealing-tourism-hope%2F&#038;format=xml" />
<!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://caymannewsservice.com/wp-admin/admin-ajax.php',
		token: 'c72aa8ffea',
				id: 93769,
		title: 'CITA accuses PACT of stealing tourism hope',
		url: 'https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel after reading this?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'classic',
		tweet: 'off'
		};
	
		</script>
<!-- feelbox -->
						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 12px 12px 12px 12px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #3AAA11 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
				<style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#000000;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="CITA Meeting with members of Cabinet, May 2021 (CNS): The Cayman Islands Tourism Association (CITA) has said its members are &quot;dismayed&quot; by the announcement of the indefinite pause in the reopening plan and continued closure of the borders. Following the announcement yesterday that there will be no lifting of quarantine measures until the end of&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CITA accuses PACT of stealing tourism hope  - Cayman Islands Headline News" />
<meta property="og:url" content="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/" />
<meta property="og:description" content="CITA Meeting with members of Cabinet, May 2021 (CNS): The Cayman Islands Tourism Association (CITA) has said its members are &#8220;dismayed&#8221; by the announcement of the indefinite pause in th…" />
<meta property="article:published_time" content="2021-09-15T21:53:46+00:00" />
<meta property="article:modified_time" content="2021-09-15T21:53:52+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/CITA-Meeting-with-members-of-Cabinet.jpg?fit=600%2C400&#038;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="Cayman News Service" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="CITA accuses PACT of stealing tourism hope" />
<meta name="twitter:image" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/CITA-Meeting-with-members-of-Cabinet.jpg?fit=600%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Cayman News Service" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2900728-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->


</head>

<body class="post-template-default single single-post postid-93769 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-83987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83987"><a href="https://caymannewsservice.com/tipbox/">Donate</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray61427279bf098 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Logic-Wireless-Broadband-Eastern-Districts.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Quayside-surveyors.gif?fit=450%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Census-is-Coming.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/ESO-census_Welcome-your-Census-worker.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/ESO-census_Your-participation-is-crucial.gif?fit=450%2C100&ssl=1");
            var linkArray61427279bf098 = new Array("https://www.logic.ky/residential/internet/wireless-broadband/wireless-broadband-bundles", "https://www.quaysidesurveyors.ky/", "http://www.census2021.ky", "http://www.census2021.ky", "http://www.census2021.ky");
            var altArray61427279bf098 = new Array("", "", "", "", "");
            var idArray61427279bf098 = new Array("87585", "76647", "85813", "90472", "90473");
            var indexArray61427279bf098 = new Array("0", "1", "2", "3", "4");
            var currentAd61427279bf098 = 4;
            var imgCt61427279bf098 = 5;
            function cycle61427279bf098() {
                if (currentAd61427279bf098 == imgCt61427279bf098) {
                    currentAd61427279bf098 = 0;
                }
                var banner61427279bf098 = document.getElementById('adBanner61427279bf098');
                var link61427279bf098 = document.getElementById('adLink61427279bf098');
                banner61427279bf098.src = imagesArray61427279bf098[currentAd61427279bf098];
                banner61427279bf098.alt = idArray61427279bf098[currentAd61427279bf098];
                banner61427279bf098.title = altArray61427279bf098[currentAd61427279bf098];
                jQuery('#adBanner61427279bf098').attr("cur_index",indexArray61427279bf098[currentAd61427279bf098]);
                document.getElementById('adLink61427279bf098').href = linkArray61427279bf098[currentAd61427279bf098];            currentAd61427279bf098++;
            }
            window.setInterval("cycle61427279bf098()", 6000);
        </script>
        <a target="_blank" href="http://www.census2021.ky"  class="banner-poster" id="adLink61427279bf098" target="_top">
            <img title="" cur_index="3" class="banner-add" advert="19" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/ESO-census_Welcome-your-Census-worker.gif?fit=450%2C100&ssl=1" alt="90472" id="adBanner61427279bf098" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &amp; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a>
	<ul class="sub-menu">
		<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-84157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84157"><a href="https://caymannewsservice.com/elections2021">2021 Election Section</a></li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
	<ul class="sub-menu">
		<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
		<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-84160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84160"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray61427279c0738 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Fosters-banner_specials.jpg?fit=728%2C90&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/RF-Bank-Trust-.gif?fit=728%2C90&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Doctors-Express.png?fit=728%2C90&ssl=1");
            var linkArray61427279c0738 = new Array("https://www.fosters.ky/specials/weekly/", "https://www.rfgroup.com/moneyatwork", "https://www.doctorsexpress.ky/");
            var altArray61427279c0738 = new Array("", "", "Doctors Express");
            var idArray61427279c0738 = new Array("93741", "92182", "75822");
            var indexArray61427279c0738 = new Array("0", "1", "2");
            var currentAd61427279c0738 = 3;
            var imgCt61427279c0738 = 3;
            function cycle61427279c0738() {
                if (currentAd61427279c0738 == imgCt61427279c0738) {
                    currentAd61427279c0738 = 0;
                }
                var banner61427279c0738 = document.getElementById('adBanner61427279c0738');
                var link61427279c0738 = document.getElementById('adLink61427279c0738');
                banner61427279c0738.src = imagesArray61427279c0738[currentAd61427279c0738];
                banner61427279c0738.alt = idArray61427279c0738[currentAd61427279c0738];
                banner61427279c0738.title = altArray61427279c0738[currentAd61427279c0738];
                jQuery('#adBanner61427279c0738').attr("cur_index",indexArray61427279c0738[currentAd61427279c0738]);
                document.getElementById('adLink61427279c0738').href = linkArray61427279c0738[currentAd61427279c0738];            currentAd61427279c0738++;
            }
            window.setInterval("cycle61427279c0738()", 10000);
        </script>
        <a target="_blank" href="https://www.doctorsexpress.ky/"  class="banner-poster" id="adLink61427279c0738" target="_top">
            <img title="Doctors Express" cur_index="2" class="banner-add" advert="33" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Doctors-Express.png?fit=728%2C90&ssl=1" alt="75822" id="adBanner61427279c0738" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray61427279c0cd5 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/09/Butterfield-Generic-220-July-2021.jpg?fit=220%2C90&ssl=1");
            var linkArray61427279c0cd5 = new Array("https://www.butterfieldgroup.com/en-ky");
            var altArray61427279c0cd5 = new Array("");
            var idArray61427279c0cd5 = new Array("91085");
            var indexArray61427279c0cd5 = new Array("0");
            var currentAd61427279c0cd5 = 1;
            var imgCt61427279c0cd5 = 1;
            function cycle61427279c0cd5() {
                if (currentAd61427279c0cd5 == imgCt61427279c0cd5) {
                    currentAd61427279c0cd5 = 0;
                }
                var banner61427279c0cd5 = document.getElementById('adBanner61427279c0cd5');
                var link61427279c0cd5 = document.getElementById('adLink61427279c0cd5');
                banner61427279c0cd5.src = imagesArray61427279c0cd5[currentAd61427279c0cd5];
                banner61427279c0cd5.alt = idArray61427279c0cd5[currentAd61427279c0cd5];
                banner61427279c0cd5.title = altArray61427279c0cd5[currentAd61427279c0cd5];
                jQuery('#adBanner61427279c0cd5').attr("cur_index",indexArray61427279c0cd5[currentAd61427279c0cd5]);
                document.getElementById('adLink61427279c0cd5').href = linkArray61427279c0cd5[currentAd61427279c0cd5];            currentAd61427279c0cd5++;
            }
            window.setInterval("cycle61427279c0cd5()", 10000);
        </script>
        <a target="_blank" href="https://www.butterfieldgroup.com/en-ky"  class="banner-poster" id="adLink61427279c0cd5" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="36" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/09/Butterfield-Generic-220-July-2021.jpg?fit=220%2C90&ssl=1" alt="91085" id="adBanner61427279c0cd5" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray61427279c1074 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Feb-2021.jpg?fit=550%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1");
            var linkArray61427279c1074 = new Array("https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/", "https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/");
            var altArray61427279c1074 = new Array("Vampt Motors", "Home Gas");
            var idArray61427279c1074 = new Array("85370", "66575");
            var indexArray61427279c1074 = new Array("0", "1");
            var currentAd61427279c1074 = 2;
            var imgCt61427279c1074 = 2;
            function cycle61427279c1074() {
                if (currentAd61427279c1074 == imgCt61427279c1074) {
                    currentAd61427279c1074 = 0;
                }
                var banner61427279c1074 = document.getElementById('adBanner61427279c1074');
                var link61427279c1074 = document.getElementById('adLink61427279c1074');
                banner61427279c1074.src = imagesArray61427279c1074[currentAd61427279c1074];
                banner61427279c1074.alt = idArray61427279c1074[currentAd61427279c1074];
                banner61427279c1074.title = altArray61427279c1074[currentAd61427279c1074];
                jQuery('#adBanner61427279c1074').attr("cur_index",indexArray61427279c1074[currentAd61427279c1074]);
                document.getElementById('adLink61427279c1074').href = linkArray61427279c1074[currentAd61427279c1074];            currentAd61427279c1074++;
            }
            window.setInterval("cycle61427279c1074()", 10000);
        </script>
        <a target="_blank" href="https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/"  class="banner-poster" id="adLink61427279c1074" target="_top">
            <img title="Home Gas" cur_index="1" class="banner-add" advert="26" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1" alt="66575" id="adBanner61427279c1074" border="0">
        </a>
        </div>


						<div class="post" id="post-main-93769">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/" rel="bookmark" title="Permanent Link to CITA accuses PACT of stealing tourism hope">CITA accuses PACT of stealing tourism hope</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		15/09/2021	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/#comments" rel="bookmark" title="Comments for CITA accuses PACT of stealing tourism hope">7 Comments</a>
	</span>
	 

</div>
								
								<div class="pf-content">
<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/CITA-Meeting-with-members-of-Cabinet.jpg?ssl=1"><img data-attachment-id="88696" data-permalink="https://caymannewsservice.com/2021/05/ministers-press-tourism-sector-over-local-jobs/cita-meeting-with-members-of-cabinet/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/CITA-Meeting-with-members-of-Cabinet.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CITA Meeting with members of Cabinet" data-image-description data-image-caption="&lt;p&gt;CITA Meeting with members of Cabinet&lt;/p&gt;
" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/CITA-Meeting-with-members-of-Cabinet.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/CITA-Meeting-with-members-of-Cabinet.jpg?fit=600%2C400&amp;ssl=1" loading="lazy" width="600" height="400" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/CITA-Meeting-with-members-of-Cabinet.jpg?resize=600%2C400&#038;ssl=1" alt="Cayman News Service" class="wp-image-88696 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/CITA-Meeting-with-members-of-Cabinet.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/CITA-Meeting-with-members-of-Cabinet.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/CITA-Meeting-with-members-of-Cabinet.jpg?resize=600%2C400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="88696" data-permalink="https://caymannewsservice.com/2021/05/ministers-press-tourism-sector-over-local-jobs/cita-meeting-with-members-of-cabinet/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/CITA-Meeting-with-members-of-Cabinet.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CITA Meeting with members of Cabinet" data-image-description="" data-image-caption="&lt;p&gt;CITA Meeting with members of Cabinet&lt;/p&gt;
" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/CITA-Meeting-with-members-of-Cabinet.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/CITA-Meeting-with-members-of-Cabinet.jpg?fit=600%2C400&amp;ssl=1" loading="lazy" width="600" height="400" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/CITA-Meeting-with-members-of-Cabinet.jpg?resize=600%2C400&#038;ssl=1" alt="Cayman News Service" class="wp-image-88696" srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/CITA-Meeting-with-members-of-Cabinet.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/CITA-Meeting-with-members-of-Cabinet.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></a><figcaption><em>CITA Meeting with members of Cabinet, May 2021</em></figcaption></figure></div>



<p>(CNS): The Cayman Islands Tourism Association (CITA) has said its members are &#8220;dismayed&#8221; by the announcement of the indefinite pause in the reopening plan and continued closure of the borders. Following the announcement yesterday that there will be no lifting of quarantine measures until the end of the year, the body representing private sector businesses in the tourism sector asked other community leaders to stand up and oppose the government’s abandonment of the reopening plan. </p>



<span id="more-93769"></span>



<p>Accusing government of stealing future hope and prolonging the agony, the association said the decision demonstrated a complete disregard for thousands of Caymanians.</p>



<p>&#8220;It is incredibly disappointing that the Government has reversed course, responding to emotion and fear rather than remaining guided by sound logic and scientific evidence,&#8221; a statement signed by five members of the CITA executive stated. </p>



<p>Speaking at the press conference yesterday in answer to questions from CNS, Premier Wayne Panton said government had not yet discussed the decision to pause the reopening process with CITA, but he was aware that their main concern was that, whatever government decided to do, they wanted as much notice as possible. </p>



<p>Panton said he knew that this was not the best news but the sector now knows the opening is being paused. He did say that government will have to consider offering more support to businesses in the sector and extending the stipend and possibly even increasing it. </p>



<p>The reaction by the association was not unexpected. For many months President Marc Langevin, VP Michael Tibbetts and Treasurer Markus Mueri have all been vocal advocates for reopening the borders and lifting quarantine requirements. </p>



<p>But in the statement, which was also signed by CITA Secretary Natalie Porter and CITA Executive Director Jay Ehrhart, they claim that tourism is now going to die as many tourism-dependent businesses will be forced to close because there will be no meaningful level of tourism in 2022. They claimed that it will take four to five years for the sector to recover, though they did not explain how they arrived at that conclusion. </p>



<p>They criticised government for an emotional and illogical response based on fear, saying it should not be a shock that the virus has reappeared as officials have been saying for some time that they expected it would be in the community at some point. They said that Cayman is more prepared to deal with it than many places and this decision undermines government&#8217;s confidence in its own plans. </p>



<p>&#8220;We have one of the highest vaccination rates in the world. We have world class health professionals and first responders. Our Public Health Department has done a remarkable job and will continue to enhance their protocols,&#8221; the CITA executives said. &#8220;At some point, we must understand that we cannot escape COVID and closing the borders to visitors indefinitely will have disastrous long-term repercussions for the Cayman economy and the Caymanian people.&#8221;</p>



<p>The tourism leaders said there were several inconsistencies in the &#8220;government’s policy reversal&#8221;, particularly the decision to increase quarantine in the absence of vaccine mandates.  </p>



<p>&#8220;The borders are now closed indefinitely, and the quarantine period increased, yet the government has not issued vaccination mandates for frontline workers, educators, and others at risk as many other countries have done. The Government has also not acted on opportunities to control and contain through combined layers of protective measures and the use of technology.&#8221;</p>



<p>The said they had recommended &#8220;measures such as rapid testing, smartphone-based contact tracing and vaccination requirements for large group gatherings&#8221;.</p>



<p>CITA accused government of making an &#8220;unsustainable policy choice of border closure&#8221; at the expense of &#8220;thousands of workers, entrepreneurs and other stakeholders&#8221; instead of targeted measures and policies specific to the proven threats. </p>



<p>The board also claimed that &#8220;returning residents inherently pose a much greater risk for community spread within their homes, workplaces, and churches than vaccinated visitors&#8221;. They said it didn&#8217;t matter when the borders reopen because community transmission of the virus has already occurred, and it wasn&#8217;t the result of tourism activity.  </p>



<p>The organisation dismissed the risk to children, suggesting that they have less than a 1 in 50,000 risk for serious illness and less than 1 in 500,000 risk of death. They also said the risks for the vaccinated population are incredibly low, with the risk of hospitalization 1 in 20,000 and the risk of death 1 in 80,000, according to the latest CDC data. CITA said government should be reiterating these numbers to calm residents’ fears.</p>



<p>But the premier made it clear yesterday that the government was especially concerned about the risk to unvaccinated children.</p>



<p>Panton has said consistently that the decisions government is making are influenced by public opinion as well as the science and balancing risk. Allegations were being made that reopening would increase the threat to the Cayman community for purely economic reasons and the government has been accused of greed. He also noted that the advice government was getting was coming from the same place as the advice given to the previous government. </p>



<p>He explained that the community needed more time before we open because people are not prepared yet and government wanted to be more cautious and put in place stronger measures to control community spread.</p>



<hr class="wp-block-separator"/>



<div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold">
		Share your vote!
		</div> 
		<BR>
		<BR>
		<div>
		<ul class="share-list">
		<li>
		    <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"CITA accuses PACT of stealing tourism hope\""> </a> 
		</li>
		<li>
 	        <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=CITA accuses PACT of stealing tourism hope&p[url]=https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a> 
 		</li>
		<li>
 	        <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/"> </a>
		</li>
		<li>
 	        <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/"> </a>
		</li>
		<li>
 	        <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/"> </a>
		</li>
		</ul>
 		</div> 
 		 
 		<div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i>
		No, thanks.
		</a></div></div> 

			<div id="lyr1"></div>
			<div id="hdr">
				 <!-- 
 	            <div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> 
 	            --!> 
 	                <div id="title"> 
 		                    <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a> 
				</div>
				         <div id="feelbox-title">
						 How do you feel after reading this?
						 </div> 
			</div>
			<span id="total"></span><span id="voted"></span>
			<div id="bd" style="">
				<div id="loading" style="display: block;"></div>
				
				<div id="sparkbardiv" style="">
					<div class="sparkbar" style="">
					</div>
				</div>
							
				<ul>
					<li id="mdr-e1"><div id="feelbox-cell"><div> 
						<span class="m">Fascinated</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e2"><div id="feelbox-cell"><div> 
						<span class="m">Happy</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e3"><div id="feelbox-cell"><div> 
						<span class="m">Sad</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e4"><div id="feelbox-cell"><div> 
						<span class="m">Angry</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e5"><div id="feelbox-cell"><div> 
						<span class="m">Bored</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e6"><div id="feelbox-cell"><div> 
						<span class="m">Afraid</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
				</ul>
			</div>
		</div>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-93769" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-93769" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-93769" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-93769" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-93769" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/border-reopening-plan/" rel="tag">Border reopening plan</a>, <a href="https://caymannewsservice.com/tag/cita/" rel="tag">CITA</a>, <a href="https://caymannewsservice.com/tag/featured/" rel="tag">Featured</a>, <a href="https://caymannewsservice.com/tag/jay-ehrhart/" rel="tag">Jay Ehrhart</a>, <a href="https://caymannewsservice.com/tag/marc-langevin/" rel="tag">Marc Langevin</a>, <a href="https://caymannewsservice.com/tag/markus-mueri/" rel="tag">Markus Mueri</a>, <a href="https://caymannewsservice.com/tag/michael-tibbetts/" rel="tag">Michael Tibbetts</a>, <a href="https://caymannewsservice.com/tag/natalie-porter/" rel="tag">Natalie Porter</a>, <a href="https://caymannewsservice.com/tag/pact-government/" rel="tag">PACT Government</a>, <a href="https://caymannewsservice.com/tag/wayne-panton/" rel="tag">Wayne Panton</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/business/" rel="category tag">Business</a>, <a href="https://caymannewsservice.com/category/health/" rel="category tag">Health</a>, <a href="https://caymannewsservice.com/category/health/health-and-safety/" rel="category tag">health and safety</a>, <a href="https://caymannewsservice.com/category/business/tourism/" rel="category tag">Tourism</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
		<h3 id="comments-title">Comments (7)</h3>

		<p class="comments-number"><a href="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/feed">Comments RSS Feed</a></p>

		<div class="comments-navigation clearfix">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="comment-458697">
				<div id="div-comment-458697" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/#comment-458697">15/09/2021 at 5:22 pm</a>		</div>

		<p>Dont blame government blame the assholes who are caymanian that broke quarantine and started the community spread</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_458697"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/#comment-458697"  data-item_title="Dont blame government blame the assholes who are caymanian that broke quarantine and started the com..."  data-item_date="2021-09-15T17:22:23-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/?replytocom=458697#respond' data-commentid="458697" data-postid="93769" data-belowelement="div-comment-458697" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-458696">
				<div id="div-comment-458696" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">BrSm</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/#comment-458696">15/09/2021 at 5:22 pm</a>		</div>

		<p>These special interest groups are at it again. It seems like they will not be happy until and unless the delta variant washes across the land and kills as many people as it can. If they could earn CI$1.00 it might be worth it to them.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_458696"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/#comment-458696"  data-item_title="These special interest groups are at it again. It seems like they will not be happy until and unless..."  data-item_date="2021-09-15T17:22:02-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/?replytocom=458696#respond' data-commentid="458696" data-postid="93769" data-belowelement="div-comment-458696" data-respondelement="respond" data-replyto="Reply to BrSm" aria-label='Reply to BrSm'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-458695">
				<div id="div-comment-458695" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/#comment-458695">15/09/2021 at 5:21 pm</a>		</div>

		<p>Greedy, selfish CITA.  It is one sided self-serving blabber and accusations like this that wish we could stay closed forever&#8230;</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_458695"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/#comment-458695"  data-item_title="Greedy, selfish CITA. It is one sided self-serving blabber and accusations like this that wish we c..."  data-item_date="2021-09-15T17:21:25-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/?replytocom=458695#respond' data-commentid="458695" data-postid="93769" data-belowelement="div-comment-458695" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-458688">
				<div id="div-comment-458688" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/#comment-458688">15/09/2021 at 5:15 pm</a>		</div>

		<p>So when will people be prepared and who is preparing them?</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_458688"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/#comment-458688"  data-item_title="So when will people be prepared and who is preparing them?"  data-item_date="2021-09-15T17:15:06-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/?replytocom=458688#respond' data-commentid="458688" data-postid="93769" data-belowelement="div-comment-458688" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-458684">
				<div id="div-comment-458684" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/#comment-458684">15/09/2021 at 5:12 pm</a>		</div>

		<p>100% support CITA&#8217;s message. This is a sad day for the territory of the Cayman Islands.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_458684"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/#comment-458684"  data-item_title="100% support CITA's message. This is a sad day for the territory of the Cayman Islands."  data-item_date="2021-09-15T17:12:54-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/?replytocom=458684#respond' data-commentid="458684" data-postid="93769" data-belowelement="div-comment-458684" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-458682">
				<div id="div-comment-458682" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/#comment-458682">15/09/2021 at 5:12 pm</a>		</div>

		<p>I’m not understanding this, </p>
<p>‘Accusing government of stealing future hope and prolonging the agony, the association said the decision demonstrated a complete disregard for thousands of Caymanians.‘</p>
<p>Either CITA or Kenneth is lying from what Kenneth said about his ruse to get more Caymanians before before applications for work permit holders into the tourism workplace, &#8211; Kenneth, CITA ❓</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_458682"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/#comment-458682"  data-item_title="I’m not understanding this, ‘Accusing government of stealing future hope and prolonging the agon..."  data-item_date="2021-09-15T17:12:17-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/?replytocom=458682#respond' data-commentid="458682" data-postid="93769" data-belowelement="div-comment-458682" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-458680">
				<div id="div-comment-458680" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/#comment-458680">15/09/2021 at 5:11 pm</a>		</div>

		<p>Marc, Michael, Markus, the MMMs</p>
<p>Sure glad the only authority that you all have is the fleecing of our tourists with extortionate prices and shitty service, all delivered on the backs of cheap and poorly treated imported labour. </p>
<p>Karma can be an uncomfortable bitch &#8211; I know, I’ve been there with you.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_458680"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/#comment-458680"  data-item_title="Marc, Michael, Markus, the MMMs Sure glad the only authority that you all have is the fleecing of..."  data-item_date="2021-09-15T17:11:03-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/09/cita-accuses-pact-of-stealing-tourism-hope/?replytocom=458680#respond' data-commentid="458680" data-postid="93769" data-belowelement="div-comment-458680" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		</ol>

	
	</div>

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/cita-accuses-pact-of-stealing-tourism-hope/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://caymannewsservice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="f6c5908192"  name="f6c5908192"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a86e567830a6022be44284fe5df41ed6" );document.getElementById("f6c5908192").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='93769' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="513f96147a" /></p><input type="hidden" id="ak_js" name="ak_js" value="63"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2021/09/east-end-clinic-worker-covid-positive-as-cases-climb/" rel="prev">East End clinic worker COVID positive as cases climb</a>	</div>
	<div class="alignright single">
		<a href="https://caymannewsservice.com/2021/09/face-masks-duty-free-until-next-year/" rel="next">Face masks duty-free until next year</a> &raquo;	</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray61427279c6780 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Barkers-Beach-ad-v2.png?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1");
            var linkArray61427279c6780 = new Array("https://www.barkersbeach.com/", "http://www.industrialservices.ky/");
            var altArray61427279c6780 = new Array("", "ISE");
            var idArray61427279c6780 = new Array("89088", "18261");
            var indexArray61427279c6780 = new Array("0", "1");
            var currentAd61427279c6780 = 1;
            var imgCt61427279c6780 = 2;
            function cycle61427279c6780() {
                if (currentAd61427279c6780 == imgCt61427279c6780) {
                    currentAd61427279c6780 = 0;
                }
                var banner61427279c6780 = document.getElementById('adBanner61427279c6780');
                var link61427279c6780 = document.getElementById('adLink61427279c6780');
                banner61427279c6780.src = imagesArray61427279c6780[currentAd61427279c6780];
                banner61427279c6780.alt = idArray61427279c6780[currentAd61427279c6780];
                banner61427279c6780.title = altArray61427279c6780[currentAd61427279c6780];
                jQuery('#adBanner61427279c6780').attr("cur_index",indexArray61427279c6780[currentAd61427279c6780]);
                document.getElementById('adLink61427279c6780').href = linkArray61427279c6780[currentAd61427279c6780];            currentAd61427279c6780++;
            }
            window.setInterval("cycle61427279c6780()", 6000);
        </script>
        <a target="_blank" href="https://www.barkersbeach.com/"  class="banner-poster" id="adLink61427279c6780" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="37" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Barkers-Beach-ad-v2.png?fit=320%2C180&ssl=1" alt="89088" id="adBanner61427279c6780" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray61427279c6be6 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Online-Trading-For-Everyone-V2.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-July-2020.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Chamber-mentoring-cayman.gif?fit=320%2C180&ssl=1");
            var linkArray61427279c6be6 = new Array("https://www.tvmarkets.com/landing/tradeview-mt5-mobile/?lang=en", "http://woknroll.ky", "https://www.caymanchamber.ky/events-training/signature-programmes/mentoring-cayman/");
            var altArray61427279c6be6 = new Array("", "WoknRoll", "");
            var idArray61427279c6be6 = new Array("86028", "76017", "91447");
            var indexArray61427279c6be6 = new Array("0", "1", "2");
            var currentAd61427279c6be6 = 2;
            var imgCt61427279c6be6 = 3;
            function cycle61427279c6be6() {
                if (currentAd61427279c6be6 == imgCt61427279c6be6) {
                    currentAd61427279c6be6 = 0;
                }
                var banner61427279c6be6 = document.getElementById('adBanner61427279c6be6');
                var link61427279c6be6 = document.getElementById('adLink61427279c6be6');
                banner61427279c6be6.src = imagesArray61427279c6be6[currentAd61427279c6be6];
                banner61427279c6be6.alt = idArray61427279c6be6[currentAd61427279c6be6];
                banner61427279c6be6.title = altArray61427279c6be6[currentAd61427279c6be6];
                jQuery('#adBanner61427279c6be6').attr("cur_index",indexArray61427279c6be6[currentAd61427279c6be6]);
                document.getElementById('adLink61427279c6be6').href = linkArray61427279c6be6[currentAd61427279c6be6];            currentAd61427279c6be6++;
            }
            window.setInterval("cycle61427279c6be6()", 6000);
        </script>
        <a target="_blank" href="http://woknroll.ky"  class="banner-poster" id="adLink61427279c6be6" target="_top">
            <img title="WoknRoll" cur_index="1" class="banner-add" advert="39" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-July-2020.gif?fit=320%2C180&ssl=1" alt="76017" id="adBanner61427279c6be6" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray61427279c717d = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/weather.png?fit=320%2C75&ssl=1");
            var linkArray61427279c717d = new Array("http://www.weather.gov.ky/portal/page/portal/nwshome");
            var altArray61427279c717d = new Array("Seaboard Marine");
            var idArray61427279c717d = new Array("63");
            var indexArray61427279c717d = new Array("0");
            var currentAd61427279c717d = 1;
            var imgCt61427279c717d = 1;
            function cycle61427279c717d() {
                if (currentAd61427279c717d == imgCt61427279c717d) {
                    currentAd61427279c717d = 0;
                }
                var banner61427279c717d = document.getElementById('adBanner61427279c717d');
                var link61427279c717d = document.getElementById('adLink61427279c717d');
                banner61427279c717d.src = imagesArray61427279c717d[currentAd61427279c717d];
                banner61427279c717d.alt = idArray61427279c717d[currentAd61427279c717d];
                banner61427279c717d.title = altArray61427279c717d[currentAd61427279c717d];
                jQuery('#adBanner61427279c717d').attr("cur_index",indexArray61427279c717d[currentAd61427279c717d]);
                document.getElementById('adLink61427279c717d').href = linkArray61427279c717d[currentAd61427279c717d];            currentAd61427279c717d++;
            }
            window.setInterval("cycle61427279c717d()", 15000);
        </script>
        <a target="_blank" href="http://www.weather.gov.ky/portal/page/portal/nwshome"  class="banner-poster" id="adLink61427279c717d" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/weather.png?fit=320%2C75&ssl=1" alt="63" id="adBanner61427279c717d" border="0">
        </a>
        </div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray61427279c746b = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-Stones-room-Nov-25th.jpg?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1");
            var linkArray61427279c746b = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray61427279c746b = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray61427279c746b = new Array("74762", "81785", "61969");
            var indexArray61427279c746b = new Array("0", "1", "2");
            var currentAd61427279c746b = 2;
            var imgCt61427279c746b = 3;
            function cycle61427279c746b() {
                if (currentAd61427279c746b == imgCt61427279c746b) {
                    currentAd61427279c746b = 0;
                }
                var banner61427279c746b = document.getElementById('adBanner61427279c746b');
                var link61427279c746b = document.getElementById('adLink61427279c746b');
                banner61427279c746b.src = imagesArray61427279c746b[currentAd61427279c746b];
                banner61427279c746b.alt = idArray61427279c746b[currentAd61427279c746b];
                banner61427279c746b.title = altArray61427279c746b[currentAd61427279c746b];
                jQuery('#adBanner61427279c746b').attr("cur_index",indexArray61427279c746b[currentAd61427279c746b]);
                document.getElementById('adLink61427279c746b').href = linkArray61427279c746b[currentAd61427279c746b];            currentAd61427279c746b++;
            }
            window.setInterval("cycle61427279c746b()", 5000);
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink61427279c746b" target="_top">
            <img title="Sticks & Stones" cur_index="1" class="banner-add" advert="71" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-Stones-room-Nov-25th.jpg?fit=320%2C180&ssl=1" alt="81785" id="adBanner61427279c746b" border="0">
        </a>
        </div></div><div id="bannerad-widget-2" class="widget bannerad"><div class="widget-wrap"><a href="https://www.accuweather.com/en/ky/george-town/53291/weather-forecast/53291" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1530889340299" class="aw-widget-current"  data-locationkey="53291" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1530889340299"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="feelbox_widget-2" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over past week</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2021/09/traveller-isolation-staying-till-year-end/" title=""><img width="180" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Chief-Medical-Officer-Dr-John-Lee-14-sept-2021.jpeg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="93748" data-permalink="https://caymannewsservice.com/2021/09/traveller-isolation-staying-till-year-end/chief-medical-officer-dr-john-lee-14-sept-2021/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Chief-Medical-Officer-Dr-John-Lee-14-sept-2021.jpeg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chief Medical Officer Dr John Lee 14 sept 2021" data-image-description="" data-image-caption="&lt;p&gt;Chief Medical Officer Dr John Lee at Tuesday&#8217;s press briefing&lt;/p&gt;
" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Chief-Medical-Officer-Dr-John-Lee-14-sept-2021.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Chief-Medical-Officer-Dr-John-Lee-14-sept-2021.jpeg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Chief-Medical-Officer-Dr-John-Lee-14-sept-2021.jpeg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Chief-Medical-Officer-Dr-John-Lee-14-sept-2021.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Chief-Medical-Officer-Dr-John-Lee-14-sept-2021.jpeg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/09/traveller-isolation-staying-till-year-end/">Traveller isolation staying till year-end</li></a><li><a href="https://caymannewsservice.com/2021/09/passenger-boards-cal-flight-with-positive-covid-test/" title=""><img width="180" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/Cayman-Airways-CAL-arrival-covid.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="75497" data-permalink="https://caymannewsservice.com/2020/06/curfew-time-to-become-travel-time/cayman-airways-cal-arrival-covid/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/Cayman-Airways-CAL-arrival-covid.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cayman Airways CAL arrival covid" data-image-description="" data-image-caption="&lt;p&gt;Cayman Airways staff arrive wearing face-masks (Photo by Paul Tibbetts)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/Cayman-Airways-CAL-arrival-covid.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/Cayman-Airways-CAL-arrival-covid.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/Cayman-Airways-CAL-arrival-covid.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/Cayman-Airways-CAL-arrival-covid.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/Cayman-Airways-CAL-arrival-covid.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/09/passenger-boards-cal-flight-with-positive-covid-test/">Passenger boards CAL flight with positive COVID test</li></a><li><a href="https://caymannewsservice.com/2021/09/panton-lockdown-not-a-consideration/" title=""><img width="214" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Premier-Wayne-Panton-message-14-Sept-2021.png?fit=214%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="93716" data-permalink="https://caymannewsservice.com/premier-wayne-panton-message-14-sept-2021/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Premier-Wayne-Panton-message-14-Sept-2021.png?fit=600%2C336&amp;ssl=1" data-orig-size="600,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Premier Wayne Panton message 14 Sept 2021" data-image-description="" data-image-caption="&lt;p&gt;Premier Wayne Panton gives an update on the coronavirus situation in the Cayman Islands on Tuesday&lt;/p&gt;
" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Premier-Wayne-Panton-message-14-Sept-2021.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Premier-Wayne-Panton-message-14-Sept-2021.png?fit=600%2C336&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Premier-Wayne-Panton-message-14-Sept-2021.png?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Premier-Wayne-Panton-message-14-Sept-2021.png?resize=300%2C168&amp;ssl=1 300w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Premier-Wayne-Panton-message-14-Sept-2021.png?fit=214%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/09/panton-lockdown-not-a-consideration/">Panton: Lockdown not a consideration</li></a><li><a href="https://caymannewsservice.com/2021/09/borders-open-but-guest-arrivals-expected-to-be-low/" title=""><img width="180" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/ORIA-plus-arrivals.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="87522" data-permalink="https://caymannewsservice.com/oria-plus-arrivals/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/ORIA-plus-arrivals.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ORIA plus arrivals" data-image-description="" data-image-caption="&lt;p&gt;Owen Roberts International Airport&lt;/p&gt;
" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/ORIA-plus-arrivals.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/ORIA-plus-arrivals.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/ORIA-plus-arrivals.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/ORIA-plus-arrivals.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/ORIA-plus-arrivals.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/09/borders-open-but-guest-arrivals-expected-to-be-low/">Borders open but guest arrivals expected to be low</li></a><li><a href="https://caymannewsservice.com/2021/09/breachers-caught-playing-dominoes-says-cop/" title=""><img width="180" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Police-Commissioner-Derek-Bryne-9-Sept-2021.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="93501" data-permalink="https://caymannewsservice.com/police-commissioner-derek-bryne-9-sept-2021/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Police-Commissioner-Derek-Bryne-9-Sept-2021.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Police Commissioner Derek Byrne 9 Sept 2021" data-image-description="" data-image-caption="&lt;p&gt;Police Commissioner Derek Byrne at Thursday&#8217;s press briefing&lt;/p&gt;
" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Police-Commissioner-Derek-Bryne-9-Sept-2021.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Police-Commissioner-Derek-Bryne-9-Sept-2021.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Police-Commissioner-Derek-Bryne-9-Sept-2021.png?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Police-Commissioner-Derek-Bryne-9-Sept-2021.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/09/Police-Commissioner-Derek-Bryne-9-Sept-2021.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/09/breachers-caught-playing-dominoes-says-cop/">Breachers caught playing dominoes, says CoP</li></a></ul></div></div><div id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><a href="https://caymannewsservice.com/tipbox/"><img width="175" height="200" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" class="image wp-image-81517  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="81517" data-permalink="https://caymannewsservice.com/tip-jar-for-cns-175x200/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-orig-size="175,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tip Jar for CNS 175&#215;200" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://report.iwf.org.uk/ky"><img width="300" height="100" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" class="image wp-image-9778  attachment-medium size-medium jetpack-lazy-image" alt="child porn" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="9778" data-permalink="https://caymannewsservice.com/advertisement/iwf-child-porn/iwf-child-pornography/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-orig-size="320,107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IWF &#8211; child pornography" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?w=320&amp;ssl=1 320w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=300%2C100&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=200%2C67&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>				</div>
				<div id="sidebar-bottom-right">
					
    <div id="likebtnlikebuttonmostlikedwidget-2" class="widget widget_likebtnlikebuttonmostlikedwidget"><div class="widget-wrap">
            <h3 class="widgettitle"><span>    	Favourite comments over past week            </span></h3>    
	<ul class="likebtn-mlw">
			<li id="post-458067" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/09/traveller-isolation-staying-till-year-end/comment-page-1/#comment-458067" title="What a total over reaction. A 7 day quarantine doe...">
                                <div class="likebtn-mlw-title">
                    What a total over reaction. A 7 day quarantine doe...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        150                                            /
                                        48                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-456200" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/09/disability-council-challenges-airport-change/comment-page-1/#comment-456200" title="Time to abandon this idiotic idea.">
                                <div class="likebtn-mlw-title">
                    Time to abandon this idiotic idea.&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        136                                            /
                                        1                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-456008" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/09/passenger-boards-cal-flight-with-positive-covid-test/comment-page-1/#comment-456008" title="Jamaica is currently grappling with COVID cases, h...">
                                <div class="likebtn-mlw-title">
                    Jamaica is currently grappling with COVID cases, h...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        124                                            /
                                        9                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-456256" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/09/disability-council-challenges-airport-change/comment-page-1/#comment-456256" title="This whole no-curbside thing is just stupid! There...">
                                <div class="likebtn-mlw-title">
                    This whole no-curbside thing is just stupid! There...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        116                                            /
                                        1                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-458443" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/09/traveller-isolation-staying-till-year-end/comment-page-2/#comment-458443" title="My extended family were planning on visiting us fo...">
                                <div class="likebtn-mlw-title">
                    My extended family were planning on visiting us fo...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        113                                            /
                                        13                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-456594" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/09/covid-vaccine-take-up-surges-as-local-cases-emerge/comment-page-1/#comment-456594" title="So these 3 cases in the community are a great thin...">
                                <div class="likebtn-mlw-title">
                    So these 3 cases in the community are a great thin...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        110                                            /
                                        43                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-456018" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/09/passenger-boards-cal-flight-with-positive-covid-test/comment-page-1/#comment-456018" title="Flying from Miami, there is a pre-check in line. A...">
                                <div class="likebtn-mlw-title">
                    Flying from Miami, there is a pre-check in line. A...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        108                                            /
                                        3                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-458430" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/09/traveller-isolation-staying-till-year-end/comment-page-2/#comment-458430" title="A &quot;slight&quot; overreaction! The only reason we are aw...">
                                <div class="likebtn-mlw-title">
                    A "slight" overreaction! The only reason we are aw...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        102                                            /
                                        7                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-456151" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/09/passenger-boards-cal-flight-with-positive-covid-test/comment-page-1/#comment-456151" title="This a test of the Cayman justice system. If she g...">
                                <div class="likebtn-mlw-title">
                    This a test of the Cayman justice system. If she g...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        100                                            /
                                        4                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-458292" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/09/traveller-isolation-staying-till-year-end/comment-page-2/#comment-458292" title="If government knew (it did, and repeatedly said so...">
                                <div class="likebtn-mlw-title">
                    If government knew (it did, and repeatedly said so...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        98                                            /
                                        6                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-458013" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/09/panton-lockdown-not-a-consideration/comment-page-1/#comment-458013" title="Covid-19 is not going away. All new measures do is...">
                                <div class="likebtn-mlw-title">
                    Covid-19 is not going away. All new measures do is...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        96                                            /
                                        12                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-457211" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/09/vaccine-numbers-grow-mask-mandates-re-emerge/comment-page-1/#comment-457211" title="Because you can still spread the virus, even if yo...">
                                <div class="likebtn-mlw-title">
                    Because you can still spread the virus, even if yo...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        94                                            /
                                        21                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-458427" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/09/traveller-isolation-staying-till-year-end/comment-page-2/#comment-458427" title="Many people here haven&#039;t seen their families since...">
                                <div class="likebtn-mlw-title">
                    Many people here haven't seen their families since...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        93                                            /
                                        5                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-458370" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/09/traveller-isolation-staying-till-year-end/comment-page-2/#comment-458370" title="I have never been so angry at a decision made by a...">
                                <div class="likebtn-mlw-title">
                    I have never been so angry at a decision made by a...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        93                                            /
                                        9                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-456047" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/09/passenger-boards-cal-flight-with-positive-covid-test/comment-page-1/#comment-456047" title="So the ground handling agents obviously messed up,...">
                                <div class="likebtn-mlw-title">
                    So the ground handling agents obviously messed up,...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        91                                            /
                                        2                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
		</ul>

    </div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.660377358491pt;" aria-label="Alden McLaughlin (713 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 10.905660377358pt;" aria-label="armed robbery (202 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 9.7610062893082pt;" aria-label="Ask Auntie (151 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 10.025157232704pt;" aria-label="burglary (160 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-5" style="font-size: 8.6163522012579pt;" aria-label="Cayman Brac (110 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-6" style="font-size: 9.0566037735849pt;" aria-label="Cayman Islands Fire Service (125 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/central-planning-authority/" class="tag-cloud-link tag-link-577 tag-link-position-7" style="font-size: 8.7044025157233pt;" aria-label="Central Planning Authority (114 items)">Central Planning Authority</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-8" style="font-size: 10.11320754717pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-9" style="font-size: 11.345911949686pt;" aria-label="CNS Local Life (228 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/coronavirus/" class="tag-cloud-link tag-link-2793 tag-link-position-10" style="font-size: 14.075471698113pt;" aria-label="coronavirus (471 items)">coronavirus</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-11" style="font-size: 10.025157232704pt;" aria-label="corruption (161 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/covid-19/" class="tag-cloud-link tag-link-2833 tag-link-position-12" style="font-size: 15.132075471698pt;" aria-label="COVID-19 (615 items)">COVID-19</a>
<a href="https://caymannewsservice.com/tag/covid-19-vaccine/" class="tag-cloud-link tag-link-3013 tag-link-position-13" style="font-size: 10.201257861635pt;" aria-label="COVID-19 vaccine (168 items)">COVID-19 vaccine</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-14" style="font-size: 12.930817610063pt;" aria-label="cruise dock facility (349 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cruise-port-referendum/" class="tag-cloud-link tag-link-2046 tag-link-position-15" style="font-size: 11.433962264151pt;" aria-label="Cruise Port Referendum (231 items)">Cruise Port Referendum</a>
<a href="https://caymannewsservice.com/tag/cuc/" class="tag-cloud-link tag-link-241 tag-link-position-16" style="font-size: 8.3522012578616pt;" aria-label="CUC (104 items)">CUC</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-17" style="font-size: 11.786163522013pt;" aria-label="Department of Environment (259 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/dr-john-lee/" class="tag-cloud-link tag-link-2577 tag-link-position-18" style="font-size: 8.1761006289308pt;" aria-label="Dr John Lee (100 items)">Dr John Lee</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-19" style="font-size: 12.050314465409pt;" aria-label="drug crime (274 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dwayne-seymour/" class="tag-cloud-link tag-link-1362 tag-link-position-20" style="font-size: 8.7924528301887pt;" aria-label="Dwayne Seymour (117 items)">Dwayne Seymour</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-21" style="font-size: 11.874213836478pt;" aria-label="Ezzard Miller (261 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-22" style="font-size: 11.874213836478pt;" aria-label="fatality (263 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-23" style="font-size: 22pt;" aria-label="Featured (3,693 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-24" style="font-size: 8.0880503144654pt;" aria-label="Franz Manderson (97 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-25" style="font-size: 12.578616352201pt;" aria-label="gun crime (313 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-26" style="font-size: 8pt;" aria-label="HSA (95 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-27" style="font-size: 8.9685534591195pt;" aria-label="Jeff Webb (121 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/kenneth-bryan/" class="tag-cloud-link tag-link-341 tag-link-position-28" style="font-size: 8pt;" aria-label="Kenneth Bryan (95 items)">Kenneth Bryan</a>
<a href="https://caymannewsservice.com/tag/martyn-roper/" class="tag-cloud-link tag-link-2140 tag-link-position-29" style="font-size: 8.9685534591195pt;" aria-label="Martyn Roper (122 items)">Martyn Roper</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 10.817610062893pt;" aria-label="McKeeva Bush (199 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-31" style="font-size: 9.1446540880503pt;" aria-label="Moses Kirkconnell (128 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-32" style="font-size: 8.7924528301887pt;" aria-label="murder (117 items)">murder</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-33" style="font-size: 9.5849056603774pt;" aria-label="Office of the Auditor General (143 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-34" style="font-size: 9.2327044025157pt;" aria-label="Public Accounts Committee (131 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-35" style="font-size: 9.2327044025157pt;" aria-label="RCIPS (130 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-36" style="font-size: 13.194968553459pt;" aria-label="road accident (370 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/roy-mctaggart/" class="tag-cloud-link tag-link-286 tag-link-position-37" style="font-size: 8.0880503144654pt;" aria-label="Roy McTaggart (97 items)">Roy McTaggart</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-38" style="font-size: 10.465408805031pt;" aria-label="sex crimes (182 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-39" style="font-size: 9.5849056603774pt;" aria-label="stabbing (145 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-40" style="font-size: 9.5849056603774pt;" aria-label="Tara Rivers (145 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-41" style="font-size: 11.874213836478pt;" aria-label="theft (262 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-42" style="font-size: 9.6729559748428pt;" aria-label="traffic offences (148 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-43" style="font-size: 12.40251572327pt;" aria-label="violent crime (301 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-44" style="font-size: 8pt;" aria-label="water accident (95 items)">water accident</a>
<a href="https://caymannewsservice.com/tag/wayne-panton/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 9.5849056603774pt;" aria-label="Wayne Panton (145 items)">Wayne Panton</a></div>
</div></div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://caymannewsservice.com/privacy-cookie-policy/" rel="">
		Privacy &amp; Cookie Policy	</a>
</div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>September 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2021/09/01/" aria-label="Posts published on 1 September 2021">1</a></td><td><a href="https://caymannewsservice.com/2021/09/02/" aria-label="Posts published on 2 September 2021">2</a></td><td><a href="https://caymannewsservice.com/2021/09/03/" aria-label="Posts published on 3 September 2021">3</a></td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2021/09/06/" aria-label="Posts published on 6 September 2021">6</a></td><td><a href="https://caymannewsservice.com/2021/09/07/" aria-label="Posts published on 7 September 2021">7</a></td><td><a href="https://caymannewsservice.com/2021/09/08/" aria-label="Posts published on 8 September 2021">8</a></td><td><a href="https://caymannewsservice.com/2021/09/09/" aria-label="Posts published on 9 September 2021">9</a></td><td><a href="https://caymannewsservice.com/2021/09/10/" aria-label="Posts published on 10 September 2021">10</a></td><td><a href="https://caymannewsservice.com/2021/09/11/" aria-label="Posts published on 11 September 2021">11</a></td><td>12</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2021/09/13/" aria-label="Posts published on 13 September 2021">13</a></td><td><a href="https://caymannewsservice.com/2021/09/14/" aria-label="Posts published on 14 September 2021">14</a></td><td id="today"><a href="https://caymannewsservice.com/2021/09/15/" aria-label="Posts published on 15 September 2021">15</a></td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://caymannewsservice.com/2021/08/">&laquo; Aug</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-74884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74884"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2021 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
					<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea autocomplete="new-password" 
													id="f6c5908192"  name="f6c5908192" 
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													
													placeholder="Write a Comment..."
												></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a86e567830a6022be44284fe5df41ed6" );document.getElementById("f6c5908192").setAttribute( "id", "comment" );</script>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2021\/09\/cita-accuses-pact-of-stealing-tourism-hope\/":93769};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/caymannewsservice.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","nonce":"f0b4358430","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/caymannewsservice.com\/cnslogin\/?redirect_to=https%3A%2F%2Fcaymannewsservice.com%2F2021%2F09%2Fcita-accuses-pact-of-stealing-tourism-hope%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script defer type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202137.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'77091667',post:'93769',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '93769' ]);
</script>

</body>

</html><!-- WP Fastest Cache file was created in 0.59523487091064 seconds, on 15-09-21 17:23:54 -->