<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Premier Panton commits to social justice  - Cayman Islands Headline News  : Cayman News Service</title>

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style.css" type="text/css" media="screen" /> -->

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-font.css" type="text/css" media="screen" /> -->

	<!-- Responsive Design Resources -->
	<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-responsive.css" type="text/css" media="screen" /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/jm81bc6p/dnobx.css" media="screen"/>
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Premier Panton commits to social justice Comments Feed" href="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- <link rel='stylesheet' id='feelbox-default-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style.css?ver=5.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='feelbox-icons-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style-icons-classic.css?ver=5.7.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/2mshqkiw/dnobx.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='likebtn_style-css'  href='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='poll-maker-ays-css'  href='https://caymannewsservice.com/wp-content/plugins/poll-maker/public/css/poll-maker-ays-public.css?ver=3.2.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/2m4i0lsl/dnobx.css" media="all"/>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/jop50v0i/dnobx.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/ajax.js?ver=5.7.2' id='my-ajax-request-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js?ver=5.7.2' id='feelbox-remote-js'></script> -->
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","security":"9ac9e7c223"};
/* ]]> */
</script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/6opuhrlt/dnobx.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.7.2' id='likebtn_frontend-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/suckerfish-cat.js?ver=5.7.2' id='suckerfish-cat-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/jquery.mobilemenu.js?ver=5.7.2' id='mobilmenu-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/flexslider.js?ver=5.7.2' id='flexslider-js'></script> -->
<link rel="https://api.w.org/" href="https://caymannewsservice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://caymannewsservice.com/wp-json/wp/v2/posts/90970" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/" />
<link rel='shortlink' href='https://wp.me/p5dt3Z-nFg' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2021%2F07%2Fpremier-panton-commits-to-social-justice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2021%2F07%2Fpremier-panton-commits-to-social-justice%2F&#038;format=xml" />
<!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://caymannewsservice.com/wp-admin/admin-ajax.php',
		token: '3c7ec7dfc7',
				id: 90970,
		title: 'Premier Panton commits to social justice',
		url: 'https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel after reading this?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'classic',
		tweet: 'off'
		};
	
		</script>
<!-- feelbox -->
						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 12px 12px 12px 12px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #3AAA11 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
				<style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#000000;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="Premier Wayne Panton delivers SPS remarks (CNS): The PACT Government will be picking up the tab to feed hungry children in school, expand social care for the elderly, help young Caymanians buy a home and put local people at the centre of the job market. In his remarks on the Strategic Policy Statement delivered Wednesday,&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Premier Panton commits to social justice  - Cayman Islands Headline News" />
<meta property="og:url" content="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/" />
<meta property="og:description" content="Premier Wayne Panton delivers SPS remarks (CNS): The PACT Government will be picking up the tab to feed hungry children in school, expand social care for the elderly, help young Caymanians buy a ho…" />
<meta property="article:published_time" content="2021-07-14T20:30:49+00:00" />
<meta property="article:modified_time" content="2021-07-14T20:30:56+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Premier-Wayne-Panton-delivers-SPS-remarks-15-July-2021.png?fit=600%2C387&#038;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="387" />
<meta property="og:image:alt" content="Cayman News Service" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="Premier Panton commits to social justice" />
<meta name="twitter:image" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Premier-Wayne-Panton-delivers-SPS-remarks-15-July-2021.png?fit=600%2C387&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Cayman News Service" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2900728-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->


</head>

<body class="post-template-default single single-post postid-90970 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-83987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83987"><a href="https://caymannewsservice.com/tipbox/">Donate</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray60ef59b8c642d = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Logic-Wireless-Broadband-Eastern-Districts.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Quayside-surveyors.gif?fit=450%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Census-is-Coming.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/ESO-census_Welcome-your-Census-worker.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/ESO-census_Your-participation-is-crucial.gif?fit=450%2C100&ssl=1");
            var linkArray60ef59b8c642d = new Array("https://www.logic.ky/residential/internet/wireless-broadband/wireless-broadband-bundles", "https://www.quaysidesurveyors.ky/", "http://www.census2021.ky", "http://www.census2021.ky", "http://www.census2021.ky");
            var altArray60ef59b8c642d = new Array("", "", "", "", "");
            var idArray60ef59b8c642d = new Array("87585", "76647", "85813", "90472", "90473");
            var indexArray60ef59b8c642d = new Array("0", "1", "2", "3", "4");
            var currentAd60ef59b8c642d = 2;
            var imgCt60ef59b8c642d = 5;
            function cycle60ef59b8c642d() {
                if (currentAd60ef59b8c642d == imgCt60ef59b8c642d) {
                    currentAd60ef59b8c642d = 0;
                }
                var banner60ef59b8c642d = document.getElementById('adBanner60ef59b8c642d');
                var link60ef59b8c642d = document.getElementById('adLink60ef59b8c642d');
                banner60ef59b8c642d.src = imagesArray60ef59b8c642d[currentAd60ef59b8c642d];
                banner60ef59b8c642d.alt = idArray60ef59b8c642d[currentAd60ef59b8c642d];
                banner60ef59b8c642d.title = altArray60ef59b8c642d[currentAd60ef59b8c642d];
                jQuery('#adBanner60ef59b8c642d').attr("cur_index",indexArray60ef59b8c642d[currentAd60ef59b8c642d]);
                document.getElementById('adLink60ef59b8c642d').href = linkArray60ef59b8c642d[currentAd60ef59b8c642d];            currentAd60ef59b8c642d++;
            }
            window.setInterval("cycle60ef59b8c642d()", 6000);
        </script>
        <a target="_blank" href="https://www.quaysidesurveyors.ky/"  class="banner-poster" id="adLink60ef59b8c642d" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="19" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Quayside-surveyors.gif?fit=450%2C100&ssl=1" alt="76647" id="adBanner60ef59b8c642d" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &amp; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a>
	<ul class="sub-menu">
		<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-84157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84157"><a href="https://caymannewsservice.com/elections2021">2021 Election Section</a></li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
	<ul class="sub-menu">
		<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
		<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-84160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84160"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray60ef59b8c7b14 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Doctors-Express.png?fit=728%2C90&ssl=1");
            var linkArray60ef59b8c7b14 = new Array("https://www.doctorsexpress.ky/");
            var altArray60ef59b8c7b14 = new Array("Doctors Express");
            var idArray60ef59b8c7b14 = new Array("75822");
            var indexArray60ef59b8c7b14 = new Array("0");
            var currentAd60ef59b8c7b14 = 1;
            var imgCt60ef59b8c7b14 = 1;
            function cycle60ef59b8c7b14() {
                if (currentAd60ef59b8c7b14 == imgCt60ef59b8c7b14) {
                    currentAd60ef59b8c7b14 = 0;
                }
                var banner60ef59b8c7b14 = document.getElementById('adBanner60ef59b8c7b14');
                var link60ef59b8c7b14 = document.getElementById('adLink60ef59b8c7b14');
                banner60ef59b8c7b14.src = imagesArray60ef59b8c7b14[currentAd60ef59b8c7b14];
                banner60ef59b8c7b14.alt = idArray60ef59b8c7b14[currentAd60ef59b8c7b14];
                banner60ef59b8c7b14.title = altArray60ef59b8c7b14[currentAd60ef59b8c7b14];
                jQuery('#adBanner60ef59b8c7b14').attr("cur_index",indexArray60ef59b8c7b14[currentAd60ef59b8c7b14]);
                document.getElementById('adLink60ef59b8c7b14').href = linkArray60ef59b8c7b14[currentAd60ef59b8c7b14];            currentAd60ef59b8c7b14++;
            }
            window.setInterval("cycle60ef59b8c7b14()", 10000);
        </script>
        <a target="_blank" href="https://www.doctorsexpress.ky/"  class="banner-poster" id="adLink60ef59b8c7b14" target="_top">
            <img title="Doctors Express" cur_index="0" class="banner-add" advert="33" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Doctors-Express.png?fit=728%2C90&ssl=1" alt="75822" id="adBanner60ef59b8c7b14" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray60ef59b8c7e0f = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Butterfield-220x90-Mastercard.jpg?fit=220%2C90&ssl=1");
            var linkArray60ef59b8c7e0f = new Array("https://www.butterfieldgroup.com/en-ky");
            var altArray60ef59b8c7e0f = new Array("");
            var idArray60ef59b8c7e0f = new Array("89009");
            var indexArray60ef59b8c7e0f = new Array("0");
            var currentAd60ef59b8c7e0f = 1;
            var imgCt60ef59b8c7e0f = 1;
            function cycle60ef59b8c7e0f() {
                if (currentAd60ef59b8c7e0f == imgCt60ef59b8c7e0f) {
                    currentAd60ef59b8c7e0f = 0;
                }
                var banner60ef59b8c7e0f = document.getElementById('adBanner60ef59b8c7e0f');
                var link60ef59b8c7e0f = document.getElementById('adLink60ef59b8c7e0f');
                banner60ef59b8c7e0f.src = imagesArray60ef59b8c7e0f[currentAd60ef59b8c7e0f];
                banner60ef59b8c7e0f.alt = idArray60ef59b8c7e0f[currentAd60ef59b8c7e0f];
                banner60ef59b8c7e0f.title = altArray60ef59b8c7e0f[currentAd60ef59b8c7e0f];
                jQuery('#adBanner60ef59b8c7e0f').attr("cur_index",indexArray60ef59b8c7e0f[currentAd60ef59b8c7e0f]);
                document.getElementById('adLink60ef59b8c7e0f').href = linkArray60ef59b8c7e0f[currentAd60ef59b8c7e0f];            currentAd60ef59b8c7e0f++;
            }
            window.setInterval("cycle60ef59b8c7e0f()", 10000);
        </script>
        <a target="_blank" href="https://www.butterfieldgroup.com/en-ky"  class="banner-poster" id="adLink60ef59b8c7e0f" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="36" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Butterfield-220x90-Mastercard.jpg?fit=220%2C90&ssl=1" alt="89009" id="adBanner60ef59b8c7e0f" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray60ef59b8c81fa = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Feb-2021.jpg?fit=550%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1");
            var linkArray60ef59b8c81fa = new Array("https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/", "https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/");
            var altArray60ef59b8c81fa = new Array("Vampt Motors", "Home Gas");
            var idArray60ef59b8c81fa = new Array("85370", "66575");
            var indexArray60ef59b8c81fa = new Array("0", "1");
            var currentAd60ef59b8c81fa = 1;
            var imgCt60ef59b8c81fa = 2;
            function cycle60ef59b8c81fa() {
                if (currentAd60ef59b8c81fa == imgCt60ef59b8c81fa) {
                    currentAd60ef59b8c81fa = 0;
                }
                var banner60ef59b8c81fa = document.getElementById('adBanner60ef59b8c81fa');
                var link60ef59b8c81fa = document.getElementById('adLink60ef59b8c81fa');
                banner60ef59b8c81fa.src = imagesArray60ef59b8c81fa[currentAd60ef59b8c81fa];
                banner60ef59b8c81fa.alt = idArray60ef59b8c81fa[currentAd60ef59b8c81fa];
                banner60ef59b8c81fa.title = altArray60ef59b8c81fa[currentAd60ef59b8c81fa];
                jQuery('#adBanner60ef59b8c81fa').attr("cur_index",indexArray60ef59b8c81fa[currentAd60ef59b8c81fa]);
                document.getElementById('adLink60ef59b8c81fa').href = linkArray60ef59b8c81fa[currentAd60ef59b8c81fa];            currentAd60ef59b8c81fa++;
            }
            window.setInterval("cycle60ef59b8c81fa()", 10000);
        </script>
        <a target="_blank" href="https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/"  class="banner-poster" id="adLink60ef59b8c81fa" target="_top">
            <img title="Vampt Motors" cur_index="0" class="banner-add" advert="26" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Feb-2021.jpg?fit=550%2C100&ssl=1" alt="85370" id="adBanner60ef59b8c81fa" border="0">
        </a>
        </div>


						<div class="post" id="post-main-90970">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/" rel="bookmark" title="Permanent Link to Premier Panton commits to social justice">Premier Panton commits to social justice</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		14/07/2021	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/#comments" rel="bookmark" title="Comments for Premier Panton commits to social justice">10 Comments</a>
	</span>
	 

</div>
								
								<div class="pf-content">
<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Premier-Wayne-Panton-delivers-SPS-remarks-15-July-2021.png?ssl=1"><img data-attachment-id="90984" data-permalink="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/premier-wayne-panton-delivers-sps-remarks-15-july-2021/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Premier-Wayne-Panton-delivers-SPS-remarks-15-July-2021.png?fit=600%2C387&amp;ssl=1" data-orig-size="600,387" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Premier Wayne Panton delivers SPS remarks, 15 July 2021" data-image-description data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Premier-Wayne-Panton-delivers-SPS-remarks-15-July-2021.png?fit=300%2C194&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Premier-Wayne-Panton-delivers-SPS-remarks-15-July-2021.png?fit=600%2C387&amp;ssl=1" loading="lazy" width="600" height="387" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Premier-Wayne-Panton-delivers-SPS-remarks-15-July-2021.png?resize=600%2C387&#038;ssl=1" alt="Cayman News Service" class="wp-image-90984 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Premier-Wayne-Panton-delivers-SPS-remarks-15-July-2021.png?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Premier-Wayne-Panton-delivers-SPS-remarks-15-July-2021.png?resize=300%2C194&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Premier-Wayne-Panton-delivers-SPS-remarks-15-July-2021.png?resize=600%2C387&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="90984" data-permalink="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/premier-wayne-panton-delivers-sps-remarks-15-july-2021/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Premier-Wayne-Panton-delivers-SPS-remarks-15-July-2021.png?fit=600%2C387&amp;ssl=1" data-orig-size="600,387" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Premier Wayne Panton delivers SPS remarks, 15 July 2021" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Premier-Wayne-Panton-delivers-SPS-remarks-15-July-2021.png?fit=300%2C194&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Premier-Wayne-Panton-delivers-SPS-remarks-15-July-2021.png?fit=600%2C387&amp;ssl=1" loading="lazy" width="600" height="387" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Premier-Wayne-Panton-delivers-SPS-remarks-15-July-2021.png?resize=600%2C387&#038;ssl=1" alt="Cayman News Service" class="wp-image-90984" srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Premier-Wayne-Panton-delivers-SPS-remarks-15-July-2021.png?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Premier-Wayne-Panton-delivers-SPS-remarks-15-July-2021.png?resize=300%2C194&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></a><figcaption><em>Premier Wayne Panton delivers SPS remarks</em></figcaption></figure></div>



<p>(CNS): The PACT Government will be picking up the tab to feed hungry children in school, expand social care for the elderly, help young Caymanians buy a home and put local people at the centre of the job market. In his remarks on the Strategic Policy Statement delivered Wednesday, Premier Wayne Panton outlined a platform for the next three years with social justice issues at its centre and a realignment of public spending. But while the new premier set out progressive changes and a commitment to climate resilience, PACT has not yet shaken off the historic government dependency on construction and development to fuel the economy and revenue.</p>



<span id="more-90970"></span>



<p>In his address to Parliament, Panton focused on the PACT&#8217;s underlying principle of people-driven policies that will underpin the spending for the next three years and shape the first budget, which is due in November.</p>



<p>&#8220;You will see strategic spending aimed at programmes that will benefit and enrich the people of the Cayman Islands,&#8221; Panton said. &#8220;A defining ethos for the PACT Government is that in times of overall economic abundance, there should be no economic famine. We can no longer find it acceptable to leave any member of our community behind.&#8221;</p>



<p>The premier stated that the government will address every area of Cayman’s economy and society with the community at the centre.</p>



<p>&#8220;A core aspect of our approach is that people do not have to suffer in order for a government to employ sensible fiscal discipline. Rather, a targeted approach to budgeting puts public funds where they are most needed, and reduces them where they are not doing the most good. In this SPS, we have put our money where our mouth is, so to speak,&#8221; he said.</p>



<p>He outlined a number of specific moves, such as funding free meals to students across all public schools and finally making the long-standing goal that no child goes hungry a reality. </p>



<p>&#8220;Study after study has shown that hungry children are poor students. They have poor cognition and educational performance, they are more likely to repeat a grade, come to school late or miss school altogether. We know for a fact we have children who come to our public schools who have missed meals,&#8221; he said, as he committed to ensuring that all students are fed. &#8220;For some time the education ministry has had a policy of no child goes hungry; the time for talk is over, we are backing that policy with resources,&#8221; he said.</p>



<p>He committed to more investment in other social policies, such as establishing more assisted-living homes and retirement facilities, and full support to the family system and communities by providing financial assistance to help working families to offset the costs of day care. The premier said the aim over the coming administration was to fund more government-guaranteed home assisted mortgages, quality affordable housing and reform of the current pensions system.</p>



<p>He also signalled plans to &#8220;reform work permit fees, end dependency on cheap labour, increase labour enforcement and increase the minimum wage&#8221;, adding that government would take a hard look at social justice in the workplace. </p>



<p>&#8220;We believe we should establish a national job criteria list to reduce the number of misleading employment ads as well as implement a system to match all work permit applications to unemployed Caymanians with the relevant skills and experience. There should also be a joint approach between WORC and the Ministry of Education to match available jobs to new graduates,&#8221; Panton added.</p>



<p>The premier also spoke about his own goal to build climate resiliency and revealed plans not only to protect existing mangroves but replant those that have been lost.  </p>



<p>&#8220;This government is serious about supporting climate change resilience and sustainable development,&#8221; the premier said. &#8220;Most importantly we are committed to reviewing and revising the National Development Plan without which we would just be paying lip service to future generations.&#8221; He added that there &#8220;should be stiffer fines for environmental violations and mangrove buffer zones that have been damaged should be replanted&#8221;.</p>



<p>Reducing the number of second-hand cars imported from Japan and promoting the use of electric vehicles in the public transportation systems were listed, as well as the need to do a better job educating the public about the negative effects of climate change on every aspect of our lives.</p>



<p>He said the diversification of Cayman&#8217;s tourism product will have a greater focus on eco-tourism. The government was also rethinking how cruise tourism can best serve the Cayman Islands, he said, and restated the goal to see more Caymanians joining, growing and prospering in the tourism industry.</p>



<p>When it comes to government revenue, there are no plans over the next three years to increase any taxes, though government is expected to increase borrowing slightly next year. But the budgets are forecast to remain in surplus, based on the revenue from financial services and the return of tourism, as well as construction and development.</p>



<p>Despite the hope of many local environmental activists and Panton&#8217;s commitment to the environment and greening the economy, he still pointed to the importance of construction and real estate to the Cayman economy. </p>



<p>&#8220;As the tourism sector begins to recover, other major sectors of the local economy are showing tremendous resilience and growth,&#8221; Panton said early in his address. &#8220;The expansion of the construction sector is expected to result in increased demand for goods and services, driving additional revenue from import duties and other consumption-based revenue items.&#8221;</p>



<p>But Panton also spoke about some of the problems ahead, including the rise in violent gun crime and the need to get virtually everyone who can be vaccinated before the borders can safely reopen. </p>



<p>He said that while his government has outlined a plan, nothing they come up with will work safely unless everyone is vaccinated. &#8220;We must realise the goal of vaccinating 80% of our population&#8230; I am begging everyone in this country who has not taken the vaccine – not from a position of weakness but from a position of concern for the health of this country – to help us reach our goal,&#8221; he said.</p>



<blockquote class="wp-block-quote has-text-align-center"><p>See the SPS and the premier&#8217;s remarks in the <strong><a rel="noreferrer noopener" href="https://cnslibrary.com/pact-government/" target="_blank">CNS Library</a></strong>.</p><p>See the delivery of the SPS in parliament on CIGTV below:</p></blockquote>



<iframe loading="lazy" width="250" height="141" src="https://www.youtube.com/embed/cGb503TQmAI" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>



<hr class="wp-block-separator"/>



<div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold">
		Share your vote!
		</div> 
		<BR>
		<BR>
		<div>
		<ul class="share-list">
		<li>
		    <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"Premier Panton commits to social justice\""> </a> 
		</li>
		<li>
 	        <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=Premier Panton commits to social justice&p[url]=https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a> 
 		</li>
		<li>
 	        <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/"> </a>
		</li>
		<li>
 	        <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/"> </a>
		</li>
		<li>
 	        <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/"> </a>
		</li>
		</ul>
 		</div> 
 		 
 		<div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i>
		No, thanks.
		</a></div></div> 

			<div id="lyr1"></div>
			<div id="hdr">
				 <!-- 
 	            <div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> 
 	            --!> 
 	                <div id="title"> 
 		                    <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a> 
				</div>
				         <div id="feelbox-title">
						 How do you feel after reading this?
						 </div> 
			</div>
			<span id="total"></span><span id="voted"></span>
			<div id="bd" style="">
				<div id="loading" style="display: block;"></div>
				
				<div id="sparkbardiv" style="">
					<div class="sparkbar" style="">
					</div>
				</div>
							
				<ul>
					<li id="mdr-e1"><div id="feelbox-cell"><div> 
						<span class="m">Fascinated</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e2"><div id="feelbox-cell"><div> 
						<span class="m">Happy</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e3"><div id="feelbox-cell"><div> 
						<span class="m">Sad</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e4"><div id="feelbox-cell"><div> 
						<span class="m">Angry</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e5"><div id="feelbox-cell"><div> 
						<span class="m">Bored</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e6"><div id="feelbox-cell"><div> 
						<span class="m">Afraid</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
				</ul>
			</div>
		</div>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-90970" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-90970" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-90970" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-90970" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-90970" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/featured/" rel="tag">Featured</a>, <a href="https://caymannewsservice.com/tag/pact-government/" rel="tag">PACT Government</a>, <a href="https://caymannewsservice.com/tag/strategic-policy-statement/" rel="tag">Strategic Policy Statement</a>, <a href="https://caymannewsservice.com/tag/wayne-panton/" rel="tag">Wayne Panton</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/politics/" rel="category tag">Politics</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
		<h3 id="comments-title">Comments (10)</h3>

		<p class="comments-number"><a href="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/feed">Comments RSS Feed</a></p>

		<div class="comments-navigation clearfix">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="comment-435913">
				<div id="div-comment-435913" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Must be Waffle Wednesday in Parliament</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/#comment-435913">14/07/2021 at 4:11 pm</a>		</div>

		<p>Stiffer fines for environmental violations? Like I’ve never heard of any leaking fuel depot or gas station receiving or paying any fine that might even be close to be considered as a deterrent. The same goes for some vehicle repair shops and boat yards dumping everything they drain, in the ground or up in the bush under cover of night.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_435913"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/#comment-435913"  data-item_title="Stiffer fines for environmental violations? Like I’ve never heard of any leaking fuel depot or gas s..."  data-item_date="2021-07-14T16:11:31-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/?replytocom=435913#respond' data-commentid="435913" data-postid="90970" data-belowelement="div-comment-435913" data-respondelement="respond" data-replyto="Reply to Must be Waffle Wednesday in Parliament" aria-label='Reply to Must be Waffle Wednesday in Parliament'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-435905">
				<div id="div-comment-435905" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/#comment-435905">14/07/2021 at 3:58 pm</a>		</div>

		<p>Working with worc to give jobs to young caymanian, also you need to work with immigration who is giving permit left right and center a lot of people coming here where there is no jobs but friends getting permits for them and then become a nuisance to the island glad to no you guys putting down your feet to do the right things, it&#8217;s all about money grabbing and greed</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_435905"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/#comment-435905"  data-item_title="Working with worc to give jobs to young caymanian, also you need to work with immigration who is giv..."  data-item_date="2021-07-14T15:58:11-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/?replytocom=435905#respond' data-commentid="435905" data-postid="90970" data-belowelement="div-comment-435905" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-435900">
				<div id="div-comment-435900" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/#comment-435900">14/07/2021 at 3:51 pm</a>		</div>

		<p>and while your at it fix your horrible education system. Mandatory school attendance till the age of 20 years</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_435900"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/#comment-435900"  data-item_title="and while your at it fix your horrible education system. Mandatory school attendance till the age of..."  data-item_date="2021-07-14T15:51:38-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/?replytocom=435900#respond' data-commentid="435900" data-postid="90970" data-belowelement="div-comment-435900" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-435896">
				<div id="div-comment-435896" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/#comment-435896">14/07/2021 at 3:45 pm</a>		</div>

		<p>Big words, no money to fund them however. Lip service from the man with no plan. 80% of a fabricated population which includes those ineligible to receive a vaccine will never happen. But then Wayne knows that already.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_435896"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/#comment-435896"  data-item_title="Big words, no money to fund them however. Lip service from the man with no plan. 80% of a fabricated..."  data-item_date="2021-07-14T15:45:40-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/?replytocom=435896#respond' data-commentid="435896" data-postid="90970" data-belowelement="div-comment-435896" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 parent" id="comment-435891">
				<div id="div-comment-435891" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/#comment-435891">14/07/2021 at 3:38 pm</a>		</div>

		<p>Reducing the number of imported cars from Japan?  Why pick on Japan?  At least they come ready for driving on the left.  What does the premier want?  Imports of gas guzzling vehicles from the USA only?</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_435891"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/#comment-435891"  data-item_title="Reducing the number of imported cars from Japan? Why pick on Japan? At least they come ready for d..."  data-item_date="2021-07-14T15:38:45-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/?replytocom=435891#respond' data-commentid="435891" data-postid="90970" data-belowelement="div-comment-435891" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-435897">
				<div id="div-comment-435897" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/#comment-435897">14/07/2021 at 3:46 pm</a>		</div>

		<p>Have you seen his? Also, what is the carbon footprint of a 65&#8242; Hatteras?</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_435897"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/#comment-435897"  data-item_title="Have you seen his? Also, what is the carbon footprint of a 65' Hatteras?"  data-item_date="2021-07-14T15:46:33-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/?replytocom=435897#respond' data-commentid="435897" data-postid="90970" data-belowelement="div-comment-435897" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even depth-2 parent" id="comment-435909">
				<div id="div-comment-435909" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/#comment-435909">14/07/2021 at 4:03 pm</a>		</div>

		<p>How about getting with first world by implementing emissions testing of vehicles. Do people really understand why so many used vehicles are imported from Japan? It’s because they fail emissions tests there and become too expensive to bring into compliance. Oh but wait we don’t even have any general air quality regulations here otherwise more than half the cars might fail and so probably would CUC.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_435909"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/#comment-435909"  data-item_title="How about getting with first world by implementing emissions testing of vehicles. Do people really u..."  data-item_date="2021-07-14T16:03:10-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/?replytocom=435909#respond' data-commentid="435909" data-postid="90970" data-belowelement="div-comment-435909" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-3" id="comment-435919">
				<div id="div-comment-435919" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/#comment-435919">14/07/2021 at 4:16 pm</a>		</div>

		<p>As would the cement companies&#8230;</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_435919"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/#comment-435919"  data-item_title="As would the cement companies..."  data-item_date="2021-07-14T16:16:02-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/?replytocom=435919#respond' data-commentid="435919" data-postid="90970" data-belowelement="div-comment-435919" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-435890">
				<div id="div-comment-435890" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/#comment-435890">14/07/2021 at 3:38 pm</a>		</div>

		<p>Pandering further to the entitlement mentality</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_435890"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/#comment-435890"  data-item_title="Pandering further to the entitlement mentality"  data-item_date="2021-07-14T15:38:27-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/?replytocom=435890#respond' data-commentid="435890" data-postid="90970" data-belowelement="div-comment-435890" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-435888">
				<div id="div-comment-435888" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/#comment-435888">14/07/2021 at 3:36 pm</a>		</div>

		<p>The AG, the DG, and at least two others look half asleep. Wake up and take this PACT government serious.  It is our last chance to give the country back to the people and not continue to have it serve self-interested and money-hogs within the government and the country in general.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_435888"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/#comment-435888"  data-item_title="The AG, the DG, and at least two others look half asleep. Wake up and take this PACT government seri..."  data-item_date="2021-07-14T15:36:26-05:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/07/premier-panton-commits-to-social-justice/?replytocom=435888#respond' data-commentid="435888" data-postid="90970" data-belowelement="div-comment-435888" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		</ol>

	
	</div>

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/premier-panton-commits-to-social-justice/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://caymannewsservice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="efeb6b7934"  name="efeb6b7934"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a13839719c8f53e619c154874ad23304" );document.getElementById("efeb6b7934").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='90970' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fec21e7e14" /></p><input type="hidden" id="ak_js" name="ak_js" value="145"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2021/07/cops-work-on-tracking-down-witnesses/" rel="prev">Cops work on tracking down witnesses</a>	</div>
	<div class="alignright single">
			</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray60ef59b8ce601 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Barkers-Beach-ad-v2.png?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1");
            var linkArray60ef59b8ce601 = new Array("https://www.barkersbeach.com/", "http://www.industrialservices.ky/");
            var altArray60ef59b8ce601 = new Array("", "ISE");
            var idArray60ef59b8ce601 = new Array("89088", "18261");
            var indexArray60ef59b8ce601 = new Array("0", "1");
            var currentAd60ef59b8ce601 = 2;
            var imgCt60ef59b8ce601 = 2;
            function cycle60ef59b8ce601() {
                if (currentAd60ef59b8ce601 == imgCt60ef59b8ce601) {
                    currentAd60ef59b8ce601 = 0;
                }
                var banner60ef59b8ce601 = document.getElementById('adBanner60ef59b8ce601');
                var link60ef59b8ce601 = document.getElementById('adLink60ef59b8ce601');
                banner60ef59b8ce601.src = imagesArray60ef59b8ce601[currentAd60ef59b8ce601];
                banner60ef59b8ce601.alt = idArray60ef59b8ce601[currentAd60ef59b8ce601];
                banner60ef59b8ce601.title = altArray60ef59b8ce601[currentAd60ef59b8ce601];
                jQuery('#adBanner60ef59b8ce601').attr("cur_index",indexArray60ef59b8ce601[currentAd60ef59b8ce601]);
                document.getElementById('adLink60ef59b8ce601').href = linkArray60ef59b8ce601[currentAd60ef59b8ce601];            currentAd60ef59b8ce601++;
            }
            window.setInterval("cycle60ef59b8ce601()", 6000);
        </script>
        <a target="_blank" href="http://www.industrialservices.ky/"  class="banner-poster" id="adLink60ef59b8ce601" target="_top">
            <img title="ISE" cur_index="1" class="banner-add" advert="37" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1" alt="18261" id="adBanner60ef59b8ce601" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray60ef59b8cea57 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Online-Trading-For-Everyone-V2.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-July-2020.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Spectrum-FTS.gif?fit=320%2C180&ssl=1");
            var linkArray60ef59b8cea57 = new Array("https://www.tvmarkets.com/landing/tradeview-mt5-mobile/?lang=en", "http://woknroll.ky", "https://spectrum.ky/");
            var altArray60ef59b8cea57 = new Array("", "WoknRoll", "");
            var idArray60ef59b8cea57 = new Array("86028", "76017", "90688");
            var indexArray60ef59b8cea57 = new Array("0", "1", "2");
            var currentAd60ef59b8cea57 = 3;
            var imgCt60ef59b8cea57 = 3;
            function cycle60ef59b8cea57() {
                if (currentAd60ef59b8cea57 == imgCt60ef59b8cea57) {
                    currentAd60ef59b8cea57 = 0;
                }
                var banner60ef59b8cea57 = document.getElementById('adBanner60ef59b8cea57');
                var link60ef59b8cea57 = document.getElementById('adLink60ef59b8cea57');
                banner60ef59b8cea57.src = imagesArray60ef59b8cea57[currentAd60ef59b8cea57];
                banner60ef59b8cea57.alt = idArray60ef59b8cea57[currentAd60ef59b8cea57];
                banner60ef59b8cea57.title = altArray60ef59b8cea57[currentAd60ef59b8cea57];
                jQuery('#adBanner60ef59b8cea57').attr("cur_index",indexArray60ef59b8cea57[currentAd60ef59b8cea57]);
                document.getElementById('adLink60ef59b8cea57').href = linkArray60ef59b8cea57[currentAd60ef59b8cea57];            currentAd60ef59b8cea57++;
            }
            window.setInterval("cycle60ef59b8cea57()", 6000);
        </script>
        <a target="_blank" href="https://spectrum.ky/"  class="banner-poster" id="adLink60ef59b8cea57" target="_top">
            <img title="" cur_index="2" class="banner-add" advert="39" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Spectrum-FTS.gif?fit=320%2C180&ssl=1" alt="90688" id="adBanner60ef59b8cea57" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray60ef59b8cf042 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/weather.png?fit=320%2C75&ssl=1");
            var linkArray60ef59b8cf042 = new Array("http://www.weather.gov.ky/portal/page/portal/nwshome");
            var altArray60ef59b8cf042 = new Array("Seaboard Marine");
            var idArray60ef59b8cf042 = new Array("63");
            var indexArray60ef59b8cf042 = new Array("0");
            var currentAd60ef59b8cf042 = 1;
            var imgCt60ef59b8cf042 = 1;
            function cycle60ef59b8cf042() {
                if (currentAd60ef59b8cf042 == imgCt60ef59b8cf042) {
                    currentAd60ef59b8cf042 = 0;
                }
                var banner60ef59b8cf042 = document.getElementById('adBanner60ef59b8cf042');
                var link60ef59b8cf042 = document.getElementById('adLink60ef59b8cf042');
                banner60ef59b8cf042.src = imagesArray60ef59b8cf042[currentAd60ef59b8cf042];
                banner60ef59b8cf042.alt = idArray60ef59b8cf042[currentAd60ef59b8cf042];
                banner60ef59b8cf042.title = altArray60ef59b8cf042[currentAd60ef59b8cf042];
                jQuery('#adBanner60ef59b8cf042').attr("cur_index",indexArray60ef59b8cf042[currentAd60ef59b8cf042]);
                document.getElementById('adLink60ef59b8cf042').href = linkArray60ef59b8cf042[currentAd60ef59b8cf042];            currentAd60ef59b8cf042++;
            }
            window.setInterval("cycle60ef59b8cf042()", 15000);
        </script>
        <a target="_blank" href="http://www.weather.gov.ky/portal/page/portal/nwshome"  class="banner-poster" id="adLink60ef59b8cf042" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/weather.png?fit=320%2C75&ssl=1" alt="63" id="adBanner60ef59b8cf042" border="0">
        </a>
        </div></div><div id="advert-banner-widget-38" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray60ef59b8cf388 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Knoll-animated-v2.gif?fit=320%2C180&ssl=1");
            var linkArray60ef59b8cf388 = new Array("https://modernislandliving.com/");
            var altArray60ef59b8cf388 = new Array("");
            var idArray60ef59b8cf388 = new Array("90902");
            var indexArray60ef59b8cf388 = new Array("0");
            var currentAd60ef59b8cf388 = 1;
            var imgCt60ef59b8cf388 = 1;
            function cycle60ef59b8cf388() {
                if (currentAd60ef59b8cf388 == imgCt60ef59b8cf388) {
                    currentAd60ef59b8cf388 = 0;
                }
                var banner60ef59b8cf388 = document.getElementById('adBanner60ef59b8cf388');
                var link60ef59b8cf388 = document.getElementById('adLink60ef59b8cf388');
                banner60ef59b8cf388.src = imagesArray60ef59b8cf388[currentAd60ef59b8cf388];
                banner60ef59b8cf388.alt = idArray60ef59b8cf388[currentAd60ef59b8cf388];
                banner60ef59b8cf388.title = altArray60ef59b8cf388[currentAd60ef59b8cf388];
                jQuery('#adBanner60ef59b8cf388').attr("cur_index",indexArray60ef59b8cf388[currentAd60ef59b8cf388]);
                document.getElementById('adLink60ef59b8cf388').href = linkArray60ef59b8cf388[currentAd60ef59b8cf388];            currentAd60ef59b8cf388++;
            }
            window.setInterval("cycle60ef59b8cf388()", 14000);
        </script>
        <a target="_blank" href="https://modernislandliving.com/"  class="banner-poster" id="adLink60ef59b8cf388" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="48" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Knoll-animated-v2.gif?fit=320%2C180&ssl=1" alt="90902" id="adBanner60ef59b8cf388" border="0">
        </a>
        </div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray60ef59b8cf6d8 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-Stones-room-Nov-25th.jpg?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1");
            var linkArray60ef59b8cf6d8 = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray60ef59b8cf6d8 = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray60ef59b8cf6d8 = new Array("74762", "81785", "61969");
            var indexArray60ef59b8cf6d8 = new Array("0", "1", "2");
            var currentAd60ef59b8cf6d8 = 2;
            var imgCt60ef59b8cf6d8 = 3;
            function cycle60ef59b8cf6d8() {
                if (currentAd60ef59b8cf6d8 == imgCt60ef59b8cf6d8) {
                    currentAd60ef59b8cf6d8 = 0;
                }
                var banner60ef59b8cf6d8 = document.getElementById('adBanner60ef59b8cf6d8');
                var link60ef59b8cf6d8 = document.getElementById('adLink60ef59b8cf6d8');
                banner60ef59b8cf6d8.src = imagesArray60ef59b8cf6d8[currentAd60ef59b8cf6d8];
                banner60ef59b8cf6d8.alt = idArray60ef59b8cf6d8[currentAd60ef59b8cf6d8];
                banner60ef59b8cf6d8.title = altArray60ef59b8cf6d8[currentAd60ef59b8cf6d8];
                jQuery('#adBanner60ef59b8cf6d8').attr("cur_index",indexArray60ef59b8cf6d8[currentAd60ef59b8cf6d8]);
                document.getElementById('adLink60ef59b8cf6d8').href = linkArray60ef59b8cf6d8[currentAd60ef59b8cf6d8];            currentAd60ef59b8cf6d8++;
            }
            window.setInterval("cycle60ef59b8cf6d8()", 5000);
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink60ef59b8cf6d8" target="_top">
            <img title="Sticks & Stones" cur_index="1" class="banner-add" advert="71" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-Stones-room-Nov-25th.jpg?fit=320%2C180&ssl=1" alt="81785" id="adBanner60ef59b8cf6d8" border="0">
        </a>
        </div></div><div id="advert-banner-widget-59" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray60ef59b8cfc21 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Journo-and-media-camp-1.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Journo-and-media-camp-2.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Journo-and-media-camp-3.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Journo-and-media-camp-4.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Journo-and-media-camp-5.gif?fit=320%2C180&ssl=1");
            var linkArray60ef59b8cfc21 = new Array("https://mindsinspired.ky/events/journalism-media-summer-camp", "https://mindsinspired.ky/events/journalism-media-summer-camp", "https://mindsinspired.ky/events/journalism-media-summer-camp", "https://mindsinspired.ky/events/journalism-media-summer-camp", "https://mindsinspired.ky/events/journalism-media-summer-camp");
            var altArray60ef59b8cfc21 = new Array("", "", "", "", "");
            var idArray60ef59b8cfc21 = new Array("90609", "90610", "90611", "90612", "90613");
            var indexArray60ef59b8cfc21 = new Array("0", "1", "2", "3", "4");
            var currentAd60ef59b8cfc21 = 3;
            var imgCt60ef59b8cfc21 = 5;
            function cycle60ef59b8cfc21() {
                if (currentAd60ef59b8cfc21 == imgCt60ef59b8cfc21) {
                    currentAd60ef59b8cfc21 = 0;
                }
                var banner60ef59b8cfc21 = document.getElementById('adBanner60ef59b8cfc21');
                var link60ef59b8cfc21 = document.getElementById('adLink60ef59b8cfc21');
                banner60ef59b8cfc21.src = imagesArray60ef59b8cfc21[currentAd60ef59b8cfc21];
                banner60ef59b8cfc21.alt = idArray60ef59b8cfc21[currentAd60ef59b8cfc21];
                banner60ef59b8cfc21.title = altArray60ef59b8cfc21[currentAd60ef59b8cfc21];
                jQuery('#adBanner60ef59b8cfc21').attr("cur_index",indexArray60ef59b8cfc21[currentAd60ef59b8cfc21]);
                document.getElementById('adLink60ef59b8cfc21').href = linkArray60ef59b8cfc21[currentAd60ef59b8cfc21];            currentAd60ef59b8cfc21++;
            }
            window.setInterval("cycle60ef59b8cfc21()", 4000);
        </script>
        <a target="_blank" href="https://mindsinspired.ky/events/journalism-media-summer-camp"  class="banner-poster" id="adLink60ef59b8cfc21" target="_top">
            <img title="" cur_index="2" class="banner-add" advert="64" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Journo-and-media-camp-3.gif?fit=320%2C180&ssl=1" alt="90611" id="adBanner60ef59b8cfc21" border="0">
        </a>
        </div></div><div id="advert-banner-widget-60" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray60ef59b8d0463 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Cayman-ark-covid-19-relief-1.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/06/CICC-job-vacancy-OUTREACH-COORDINATOR.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Cayman-ark-covid-19-relief-1.gif?fit=320%2C180&ssl=1");
            var linkArray60ef59b8d0463 = new Array("https://docs.google.com/forms/d/e/1FAIpQLSdPXu9kIK3HPQt5EjYL0bkXVwrmNap-ui8DrrTQv05tWTIj2g/viewform", "https://caymannewsservice.com/wp-content/uploads/2021/06/CICC-Job-Posting-June-2021.pdf", "https://docs.google.com/forms/d/e/1FAIpQLSdPXu9kIK3HPQt5EjYL0bkXVwrmNap-ui8DrrTQv05tWTIj2g/viewform");
            var altArray60ef59b8d0463 = new Array("", "", "");
            var idArray60ef59b8d0463 = new Array("90277", "89741", "90277");
            var indexArray60ef59b8d0463 = new Array("0", "1", "2");
            var currentAd60ef59b8d0463 = 3;
            var imgCt60ef59b8d0463 = 3;
            function cycle60ef59b8d0463() {
                if (currentAd60ef59b8d0463 == imgCt60ef59b8d0463) {
                    currentAd60ef59b8d0463 = 0;
                }
                var banner60ef59b8d0463 = document.getElementById('adBanner60ef59b8d0463');
                var link60ef59b8d0463 = document.getElementById('adLink60ef59b8d0463');
                banner60ef59b8d0463.src = imagesArray60ef59b8d0463[currentAd60ef59b8d0463];
                banner60ef59b8d0463.alt = idArray60ef59b8d0463[currentAd60ef59b8d0463];
                banner60ef59b8d0463.title = altArray60ef59b8d0463[currentAd60ef59b8d0463];
                jQuery('#adBanner60ef59b8d0463').attr("cur_index",indexArray60ef59b8d0463[currentAd60ef59b8d0463]);
                document.getElementById('adLink60ef59b8d0463').href = linkArray60ef59b8d0463[currentAd60ef59b8d0463];            currentAd60ef59b8d0463++;
            }
            window.setInterval("cycle60ef59b8d0463()", 6000);
        </script>
        <a target="_blank" href="https://docs.google.com/forms/d/e/1FAIpQLSdPXu9kIK3HPQt5EjYL0bkXVwrmNap-ui8DrrTQv05tWTIj2g/viewform"  class="banner-poster" id="adLink60ef59b8d0463" target="_top">
            <img title="" cur_index="2" class="banner-add" advert="65" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Cayman-ark-covid-19-relief-1.gif?fit=320%2C180&ssl=1" alt="90277" id="adBanner60ef59b8d0463" border="0">
        </a>
        </div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="feelbox_widget-2" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over past week</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2021/07/man-killed-in-mass-shooting-at-gt-bar/" title=""><img width="180" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Vics-Bar-crime-scene.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="90752" data-permalink="https://caymannewsservice.com/2021/07/man-killed-in-mass-shooting-at-gt-bar/vics-bar-crime-scene/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Vics-Bar-crime-scene.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vic&#8217;s Bar crime scene 9 July 2021" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Vics-Bar-crime-scene.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Vics-Bar-crime-scene.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Vics-Bar-crime-scene.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Vics-Bar-crime-scene.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Vics-Bar-crime-scene.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/07/man-killed-in-mass-shooting-at-gt-bar/">Man killed in mass shooting at GT bar</li></a><li><a href="https://caymannewsservice.com/2021/07/steps-towards-january-opening-detailed/" title=""><img width="180" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/ORIA-3.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="87526" data-permalink="https://caymannewsservice.com/oria-3/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/ORIA-3.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ORIA 3" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/ORIA-3.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/ORIA-3.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/ORIA-3.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/ORIA-3.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/ORIA-3.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/07/steps-towards-january-opening-detailed/">Steps towards January opening detailed</li></a><li><a href="https://caymannewsservice.com/2021/07/governor-and-premier-to-speak-at-pride-parade/" title=""><img width="180" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Noel-Cayasso-Smith-raises-the-Rainbow-Flag-at-Tillies-June-2021.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="90935" data-permalink="https://caymannewsservice.com/2021/07/governor-and-premier-to-speak-at-pride-parade/noel-cayasso-smith-raises-the-rainbow-flag-at-tillies-june-2021/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Noel-Cayasso-Smith-raises-the-Rainbow-Flag-at-Tillies-June-2021.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Noel Cayasso-Smith raises the Rainbow Flag at Tillies June 2021" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Noel-Cayasso-Smith-raises-the-Rainbow-Flag-at-Tillies-June-2021.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Noel-Cayasso-Smith-raises-the-Rainbow-Flag-at-Tillies-June-2021.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Noel-Cayasso-Smith-raises-the-Rainbow-Flag-at-Tillies-June-2021.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Noel-Cayasso-Smith-raises-the-Rainbow-Flag-at-Tillies-June-2021.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Noel-Cayasso-Smith-raises-the-Rainbow-Flag-at-Tillies-June-2021.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/07/governor-and-premier-to-speak-at-pride-parade/">Governor and premier to speak at Pride parade</li></a><li><a href="https://caymannewsservice.com/2021/07/panton-outlines-full-border-opening-plan/" title=""><img width="160" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Premier-Waye-Panton-at-Chamber-Legislative-Luncheon.jpg?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="90676" data-permalink="https://caymannewsservice.com/2021/07/panton-outlines-full-border-opening-plan/premier-waye-panton-at-chamber-legislative-luncheon/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Premier-Waye-Panton-at-Chamber-Legislative-Luncheon.jpg?fit=400%2C300&amp;ssl=1" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Premier Wayne Panton at Chamber Legislative Luncheon" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Premier-Waye-Panton-at-Chamber-Legislative-Luncheon.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Premier-Waye-Panton-at-Chamber-Legislative-Luncheon.jpg?fit=400%2C300&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Premier-Waye-Panton-at-Chamber-Legislative-Luncheon.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Premier-Waye-Panton-at-Chamber-Legislative-Luncheon.jpg?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/07/Premier-Waye-Panton-at-Chamber-Legislative-Luncheon.jpg?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/07/panton-outlines-full-border-opening-plan/">Panton outlines full border opening plan</li></a><li><a href="https://caymannewsservice.com/2021/07/child-molester-convicted-of-breach-of-trust/" title=""><img width="160" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/07/courts.png?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="62048" data-permalink="https://caymannewsservice.com/2019/07/scam-suspect-blames-victim/courts/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/07/courts.png?fit=400%2C300&amp;ssl=1" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cayman courts" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/07/courts.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/07/courts.png?fit=400%2C300&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/07/courts.png?w=400&amp;ssl=1 400w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/07/courts.png?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/07/courts.png?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/07/courts.png?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/07/child-molester-convicted-of-breach-of-trust/">Child molester convicted of breach of trust</li></a></ul></div></div><div id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><a href="https://caymannewsservice.com/tipbox/"><img width="175" height="200" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" class="image wp-image-81517  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="81517" data-permalink="https://caymannewsservice.com/tip-jar-for-cns-175x200/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-orig-size="175,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tip Jar for CNS 175&#215;200" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://report.iwf.org.uk/ky"><img width="300" height="100" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" class="image wp-image-9778  attachment-medium size-medium jetpack-lazy-image" alt="child porn" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="9778" data-permalink="https://caymannewsservice.com/advertisement/iwf-child-porn/iwf-child-pornography/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-orig-size="320,107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IWF &#8211; child pornography" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?w=320&amp;ssl=1 320w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=300%2C100&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=200%2C67&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>				</div>
				<div id="sidebar-bottom-right">
					
    <div id="likebtnlikebuttonmostlikedwidget-2" class="widget widget_likebtnlikebuttonmostlikedwidget"><div class="widget-wrap">
            <h3 class="widgettitle"><span>    	Favourite comments over past week            </span></h3>    
	<ul class="likebtn-mlw">
			<li id="post-435298" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/07/ci50k-reward-offered-in-murder-cases/comment-page-1/#comment-435298" title="Maybe don&#039;t post photos of yourself with guns?">
                                <div class="likebtn-mlw-title">
                    Maybe don't post photos of yourself with guns?&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        165                                            /
                                        12                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-435299" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/07/ci50k-reward-offered-in-murder-cases/comment-page-1/#comment-435299" title="How many photos of you posing proudly with a gun a...">
                                <div class="likebtn-mlw-title">
                    How many photos of you posing proudly with a gun a...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        143                                            /
                                        10                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-435119" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/07/ci50k-reward-offered-in-murder-cases/comment-page-1/#comment-435119" title="pic says it all.">
                                <div class="likebtn-mlw-title">
                    pic says it all.&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        128                                            /
                                        6                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-435306" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/07/ci50k-reward-offered-in-murder-cases/comment-page-1/#comment-435306" title="Holding a shotgun in what appears to be some priva...">
                                <div class="likebtn-mlw-title">
                    Holding a shotgun in what appears to be some priva...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        122                                            /
                                        4                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-435154" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/07/ci50k-reward-offered-in-murder-cases/comment-page-1/#comment-435154" title="I know nothing about the man and may be wrong, but...">
                                <div class="likebtn-mlw-title">
                    I know nothing about the man and may be wrong, but...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        117                                            /
                                        5                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-433722" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/07/panton-outlines-full-border-opening-plan/comment-page-1/#comment-433722" title="What happens when we can&#039;t make 80% anytime soon? ...">
                                <div class="likebtn-mlw-title">
                    What happens when we can't make 80% anytime soon? ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        101                                            /
                                        20                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-434310" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/07/premier-aims-to-tackle-dramatic-inequality/comment-page-1/#comment-434310" title="Please bear in mind that the government helped cre...">
                                <div class="likebtn-mlw-title">
                    Please bear in mind that the government helped cre...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        94                                            /
                                        4                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-433753" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/07/panton-outlines-full-border-opening-plan/comment-page-1/#comment-433753" title="I hate to add to the negative comments but: this i...">
                                <div class="likebtn-mlw-title">
                    I hate to add to the negative comments but: this i...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        92                                            /
                                        8                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-433734" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/07/panton-outlines-full-border-opening-plan/comment-page-1/#comment-433734" title="80%?  Really?  So in essence there is no plan.">
                                <div class="likebtn-mlw-title">
                    80%?  Really?  So in essence there is no plan.&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        89                                            /
                                        9                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-434416" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/07/police-arrest-one-and-step-up-armed-patrols/comment-page-1/#comment-434416" title="How about closing Vics bar forever">
                                <div class="likebtn-mlw-title">
                    How about closing Vics bar forever&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        87                                            /
                                        12                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-435316" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/07/steps-towards-january-opening-detailed/comment-page-1/#comment-435316" title="I&#039;m &#039;Caymanian&#039; having lived and raised my family ...">
                                <div class="likebtn-mlw-title">
                    I'm 'Caymanian' having lived and raised my family ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        86                                            /
                                        27                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-433732" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/07/panton-outlines-full-border-opening-plan/comment-page-1/#comment-433732" title="80% of a fabricated number will never be attained.">
                                <div class="likebtn-mlw-title">
                    80% of a fabricated number will never be attained.&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        85                                            /
                                        10                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-435114" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/07/steps-towards-january-opening-detailed/comment-page-1/#comment-435114" title="there is no plan to re-open. 80% is virtually impo...">
                                <div class="likebtn-mlw-title">
                    there is no plan to re-open. 80% is virtually impo...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        85                                            /
                                        10                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-435158" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/07/ci50k-reward-offered-in-murder-cases/comment-page-1/#comment-435158" title="RCIPS, is one of those tools legal to wave openly ...">
                                <div class="likebtn-mlw-title">
                    RCIPS, is one of those tools legal to wave openly ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        84                                            /
                                        3                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-434355" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/07/premier-aims-to-tackle-dramatic-inequality/comment-page-1/#comment-434355" title="So his government has rolled back the salary incre...">
                                <div class="likebtn-mlw-title">
                    So his government has rolled back the salary incre...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        83                                            /
                                        1                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
		</ul>

    </div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.836477987421pt;" aria-label="Alden McLaughlin (712 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 11.081761006289pt;" aria-label="armed robbery (201 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 9.937106918239pt;" aria-label="Ask Auntie (151 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 10.11320754717pt;" aria-label="burglary (157 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-5" style="font-size: 8.7044025157233pt;" aria-label="Cayman Brac (108 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-6" style="font-size: 9.2327044025157pt;" aria-label="Cayman Islands Fire Service (125 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/central-planning-authority/" class="tag-cloud-link tag-link-577 tag-link-position-7" style="font-size: 8.440251572327pt;" aria-label="Central Planning Authority (102 items)">Central Planning Authority</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-8" style="font-size: 10.289308176101pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-9" style="font-size: 11.522012578616pt;" aria-label="CNS Local Life (228 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/coronavirus/" class="tag-cloud-link tag-link-2793 tag-link-position-10" style="font-size: 14.251572327044pt;" aria-label="coronavirus (471 items)">coronavirus</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-11" style="font-size: 10.201257861635pt;" aria-label="corruption (160 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/covid-19/" class="tag-cloud-link tag-link-2833 tag-link-position-12" style="font-size: 14.955974842767pt;" aria-label="COVID-19 (557 items)">COVID-19</a>
<a href="https://caymannewsservice.com/tag/covid-19-vaccine/" class="tag-cloud-link tag-link-3013 tag-link-position-13" style="font-size: 9.2327044025157pt;" aria-label="COVID-19 vaccine (124 items)">COVID-19 vaccine</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-14" style="font-size: 13.106918238994pt;" aria-label="cruise dock facility (348 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cruise-port-referendum/" class="tag-cloud-link tag-link-2046 tag-link-position-15" style="font-size: 11.522012578616pt;" aria-label="Cruise Port Referendum (230 items)">Cruise Port Referendum</a>
<a href="https://caymannewsservice.com/tag/cuc/" class="tag-cloud-link tag-link-241 tag-link-position-16" style="font-size: 8.2641509433962pt;" aria-label="CUC (97 items)">CUC</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-17" style="font-size: 11.698113207547pt;" aria-label="Department of Environment (241 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/department-of-environmental-health/" class="tag-cloud-link tag-link-351 tag-link-position-18" style="font-size: 8pt;" aria-label="Department of Environmental Health (91 items)">Department of Environmental Health</a>
<a href="https://caymannewsservice.com/tag/dr-john-lee/" class="tag-cloud-link tag-link-2577 tag-link-position-19" style="font-size: 8.2641509433962pt;" aria-label="Dr John Lee (96 items)">Dr John Lee</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-20" style="font-size: 12.138364779874pt;" aria-label="drug crime (271 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dwayne-seymour/" class="tag-cloud-link tag-link-1362 tag-link-position-21" style="font-size: 8.9685534591195pt;" aria-label="Dwayne Seymour (117 items)">Dwayne Seymour</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-22" style="font-size: 12.050314465409pt;" aria-label="Ezzard Miller (260 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-23" style="font-size: 12.050314465409pt;" aria-label="fatality (262 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-24" style="font-size: 22pt;" aria-label="Featured (3,576 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-25" style="font-size: 8.1761006289308pt;" aria-label="Franz Manderson (94 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-26" style="font-size: 12.754716981132pt;" aria-label="gun crime (313 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-27" style="font-size: 8.1761006289308pt;" aria-label="HSA (95 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-28" style="font-size: 9.1446540880503pt;" aria-label="Jeff Webb (121 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/martyn-roper/" class="tag-cloud-link tag-link-2140 tag-link-position-29" style="font-size: 9.0566037735849pt;" aria-label="Martyn Roper (118 items)">Martyn Roper</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 10.993710691824pt;" aria-label="McKeeva Bush (197 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-31" style="font-size: 9.3207547169811pt;" aria-label="Moses Kirkconnell (128 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-32" style="font-size: 8.8805031446541pt;" aria-label="murder (113 items)">murder</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-33" style="font-size: 9.6729559748428pt;" aria-label="Office of the Auditor General (139 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-34" style="font-size: 9.3207547169811pt;" aria-label="Public Accounts Committee (128 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-35" style="font-size: 9.2327044025157pt;" aria-label="RCIPS (126 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-36" style="font-size: 13.283018867925pt;" aria-label="road accident (363 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/roy-mctaggart/" class="tag-cloud-link tag-link-286 tag-link-position-37" style="font-size: 8.0880503144654pt;" aria-label="Roy McTaggart (92 items)">Roy McTaggart</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-38" style="font-size: 10.641509433962pt;" aria-label="sex crimes (182 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-39" style="font-size: 9.6729559748428pt;" aria-label="stabbing (141 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-40" style="font-size: 9.7610062893082pt;" aria-label="Tara Rivers (145 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-41" style="font-size: 12.050314465409pt;" aria-label="theft (260 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-42" style="font-size: 9.7610062893082pt;" aria-label="traffic offences (145 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-43" style="font-size: 12.490566037736pt;" aria-label="violent crime (293 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-44" style="font-size: 8.1761006289308pt;" aria-label="water accident (95 items)">water accident</a>
<a href="https://caymannewsservice.com/tag/wayne-panton/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 9.0566037735849pt;" aria-label="Wayne Panton (119 items)">Wayne Panton</a></div>
</div></div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://caymannewsservice.com/privacy-cookie-policy/" rel="">
		Privacy &amp; Cookie Policy	</a>
</div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>July 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2021/07/01/" aria-label="Posts published on 1 July 2021">1</a></td><td><a href="https://caymannewsservice.com/2021/07/02/" aria-label="Posts published on 2 July 2021">2</a></td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td><a href="https://caymannewsservice.com/2021/07/06/" aria-label="Posts published on 6 July 2021">6</a></td><td><a href="https://caymannewsservice.com/2021/07/07/" aria-label="Posts published on 7 July 2021">7</a></td><td><a href="https://caymannewsservice.com/2021/07/08/" aria-label="Posts published on 8 July 2021">8</a></td><td><a href="https://caymannewsservice.com/2021/07/09/" aria-label="Posts published on 9 July 2021">9</a></td><td>10</td><td><a href="https://caymannewsservice.com/2021/07/11/" aria-label="Posts published on 11 July 2021">11</a></td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2021/07/12/" aria-label="Posts published on 12 July 2021">12</a></td><td><a href="https://caymannewsservice.com/2021/07/13/" aria-label="Posts published on 13 July 2021">13</a></td><td id="today"><a href="https://caymannewsservice.com/2021/07/14/" aria-label="Posts published on 14 July 2021">14</a></td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://caymannewsservice.com/2021/06/">&laquo; Jun</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-74884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74884"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2021 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
					<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M10.4772727,0.477272727 C10.7408632,0.740863176 10.7408632,1.16822773 10.4772727,1.43181818 L1.90909091,10 L10.4772727,18.5681818 C10.7408632,18.8317723 10.7408632,19.2591368 10.4772727,19.5227273 C10.2136823,19.7863177 9.78631772,19.7863177 9.52272727,19.5227273 L0.707106781,10.7071068 C0.316582489,10.3165825 0.316582489,9.68341751 0.707106781,9.29289322 L9.52272727,0.477272727 C9.78631772,0.213682278 10.2136823,0.213682278 10.4772727,0.477272727 Z" transform="translate(4)"/>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M1.37727273,19.5227273 C1.11368228,19.2591368 1.11368228,18.8317723 1.37727273,18.5681818 L9.94545455,10 L1.37727273,1.43181818 C1.11368228,1.16822773 1.11368228,0.740863176 1.37727273,0.477272727 C1.64086318,0.213682278 2.06822773,0.213682278 2.33181818,0.477272727 L11.1474387,9.29289322 C11.537963,9.68341751 11.537963,10.3165825 11.1474387,10.7071068 L2.33181818,19.5227273 C2.06822773,19.7863177 1.64086318,19.7863177 1.37727273,19.5227273 Z" transform="translate(4)"/>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-title"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M12 3.2c-4.8 0-8.8 3.9-8.8 8.8 0 4.8 3.9 8.8 8.8 8.8 4.8 0 8.8-3.9 8.8-8.8 0-4.8-4-8.8-8.8-8.8zm0 16c-4 0-7.2-3.3-7.2-7.2C4.8 8 8 4.8 12 4.8s7.2 3.3 7.2 7.2c0 4-3.2 7.2-7.2 7.2zM11 17h2v-6h-2v6zm0-8h2V7h-2v2z"></path></svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M18 4H6c-1.1 0-2 .9-2 2v12.9c0 .6.5 1.1 1.1 1.1.3 0 .5-.1.8-.3L8.5 17H18c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm.5 11c0 .3-.2.5-.5.5H7.9l-2.4 2.4V6c0-.3.2-.5.5-.5h12c.3 0 .5.2.5.5v9z"></path></svg>
								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea autocomplete="new-password" 
													id="efeb6b7934"  name="efeb6b7934" 
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													
													placeholder="Write a Comment..."
												></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a13839719c8f53e619c154874ad23304" );document.getElementById("efeb6b7934").setAttribute( "id", "comment" );</script>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-description"></div>
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;"></a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2021\/07\/premier-panton-commits-to-social-justice\/":90970};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/caymannewsservice.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","nonce":"5ae0ced985","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/caymannewsservice.com\/cnslogin\/?redirect_to=https%3A%2F%2Fcaymannewsservice.com%2F2021%2F07%2Fpremier-panton-commits-to-social-justice%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script defer type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'77091667',post:'90970',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '90970' ]);
</script>

</body>

</html><!-- WP Fastest Cache file was created in 0.56503081321716 seconds, on 14-07-21 16:40:09 --><!-- need to refresh to see cached version -->