<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Victim assaulted in George Town home invasion  - Cayman Islands Headline News  : Cayman News Service</title>

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style.css" type="text/css" media="screen" /> -->

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-font.css" type="text/css" media="screen" /> -->

	<!-- Responsive Design Resources -->
	<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-responsive.css" type="text/css" media="screen" /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/jm81bc6p/dqvkk.css" media="screen"/>
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Victim assaulted in George Town home invasion Comments Feed" href="https://caymannewsservice.com/2021/05/victim-assaulted-in-george-town-home-invasion/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- <link rel='stylesheet' id='feelbox-default-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style.css?ver=5.7.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='feelbox-icons-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style-icons-classic.css?ver=5.7.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/2mshqkiw/dqvkk.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='likebtn_style-css'  href='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.7.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='poll-maker-ays-css'  href='https://caymannewsservice.com/wp-content/plugins/poll-maker/public/css/poll-maker-ays-public.css?ver=3.1.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/2m4i0lsl/dqvkk.css" media="all"/>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/7mafdwnc/dqvkk.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/ajax.js?ver=5.7.1' id='my-ajax-request-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js?ver=5.7.1' id='feelbox-remote-js'></script> -->
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","security":"87be160acc"};
/* ]]> */
</script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/q5ghadfa/dqvkq.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.7.1' id='likebtn_frontend-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/suckerfish-cat.js?ver=5.7.1' id='suckerfish-cat-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/jquery.mobilemenu.js?ver=5.7.1' id='mobilmenu-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/flexslider.js?ver=5.7.1' id='flexslider-js'></script> -->
<link rel="https://api.w.org/" href="https://caymannewsservice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://caymannewsservice.com/wp-json/wp/v2/posts/88438" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://caymannewsservice.com/2021/05/victim-assaulted-in-george-town-home-invasion/" />
<link rel='shortlink' href='https://wp.me/p5dt3Z-n0q' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2021%2F05%2Fvictim-assaulted-in-george-town-home-invasion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2021%2F05%2Fvictim-assaulted-in-george-town-home-invasion%2F&#038;format=xml" />
<!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://caymannewsservice.com/wp-admin/admin-ajax.php',
		token: '60827af1e9',
				id: 88438,
		title: 'Victim assaulted in George Town home invasion',
		url: 'https://caymannewsservice.com/2021/05/victim-assaulted-in-george-town-home-invasion/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel after reading this?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'classic',
		tweet: 'off'
		};
	
		</script>
<!-- feelbox -->
						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 12px 12px 12px 12px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #3AAA11 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
				<style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#000000;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="(CNS): A man was taken to hospital on Tuesday night after he was assaulted by an armed home invader. The police said that two masked men, dressed in black clothing and brandishing handguns, entered a home on Anthony Drive in George Town at around 9:50pm and demanded money. After assaulting the resident of the house,&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Victim assaulted in George Town home invasion  - Cayman Islands Headline News" />
<meta property="og:url" content="https://caymannewsservice.com/2021/05/victim-assaulted-in-george-town-home-invasion/" />
<meta property="og:description" content="(CNS): A man was taken to hospital on Tuesday night after he was assaulted by an armed home invader. The police said that two masked men, dressed in black clothing and brandishing handguns, entered…" />
<meta property="article:published_time" content="2021-05-13T00:08:24+00:00" />
<meta property="article:modified_time" content="2021-05-13T00:08:30+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2017/01/RCIPS-police-car-SUV.jpg?fit=300%2C225&#038;ssl=1" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="225" />
<meta property="og:image:alt" content="Cayman News Service" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="Victim assaulted in George Town home invasion" />
<meta name="twitter:image" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2017/01/RCIPS-police-car-SUV.jpg?fit=300%2C225&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Cayman News Service" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2900728-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->


</head>

<body class="post-template-default single single-post postid-88438 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-83987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83987"><a href="https://caymannewsservice.com/tipbox/">Donate</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray609c71044cb60 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Logic-Wireless-Broadband-Eastern-Districts.gif?fit=450%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Census-is-Coming.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Quayside-surveyors.gif?fit=450%2C100&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/ESO_SNA-2021_CNS-WEB-BANNER-100-X-450_April2021.gif?fit=450%2C100&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Mario-Thank-you.gif?fit=450%2C100&ssl=1");
            var linkArray609c71044cb60 = new Array("https://www.logic.ky/residential/internet/wireless-broadband/wireless-broadband-bundles", "https://www.eso.ky/", "https://www.quaysidesurveyors.ky/", "https://www.eso.ky", "https://marioebankswbw2021.com/wp-content/uploads/2021/04/Mario-Ebanks-Thank-You-Statement.pdf  ");
            var altArray609c71044cb60 = new Array("", "", "", "", "");
            var idArray609c71044cb60 = new Array("87585", "85813", "76647", "86971", "87983");
            var indexArray609c71044cb60 = new Array("0", "1", "2", "3", "4");
            var currentAd609c71044cb60 = 5;
            var imgCt609c71044cb60 = 5;
            function cycle609c71044cb60() {
                if (currentAd609c71044cb60 == imgCt609c71044cb60) {
                    currentAd609c71044cb60 = 0;
                }
                var banner609c71044cb60 = document.getElementById('adBanner609c71044cb60');
                var link609c71044cb60 = document.getElementById('adLink609c71044cb60');
                banner609c71044cb60.src = imagesArray609c71044cb60[currentAd609c71044cb60];
                banner609c71044cb60.alt = idArray609c71044cb60[currentAd609c71044cb60];
                banner609c71044cb60.title = altArray609c71044cb60[currentAd609c71044cb60];
                jQuery('#adBanner609c71044cb60').attr("cur_index",indexArray609c71044cb60[currentAd609c71044cb60]);
                document.getElementById('adLink609c71044cb60').href = linkArray609c71044cb60[currentAd609c71044cb60];            currentAd609c71044cb60++;
            }
            window.setInterval("cycle609c71044cb60()", 6000);
        </script>
        <a target="_blank" href="https://marioebankswbw2021.com/wp-content/uploads/2021/04/Mario-Ebanks-Thank-You-Statement.pdf  "  class="banner-poster" id="adLink609c71044cb60" target="_top">
            <img title="" cur_index="4" class="banner-add" advert="19" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Mario-Thank-you.gif?fit=450%2C100&ssl=1" alt="87983" id="adBanner609c71044cb60" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &amp; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a>
	<ul class="sub-menu">
		<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-84157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84157"><a href="https://caymannewsservice.com/elections2021">2021 Election Section</a></li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
	<ul class="sub-menu">
		<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
		<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-84160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84160"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray609c71044e24e = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Fosters-Specials.jpg?fit=728%2C90&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Doctors-Express.png?fit=728%2C90&ssl=1");
            var linkArray609c71044e24e = new Array("https://fosters.ky/specials/weekly/", "https://www.doctorsexpress.ky/");
            var altArray609c71044e24e = new Array("", "Doctors Express");
            var idArray609c71044e24e = new Array("87112", "75822");
            var indexArray609c71044e24e = new Array("0", "1");
            var currentAd609c71044e24e = 1;
            var imgCt609c71044e24e = 2;
            function cycle609c71044e24e() {
                if (currentAd609c71044e24e == imgCt609c71044e24e) {
                    currentAd609c71044e24e = 0;
                }
                var banner609c71044e24e = document.getElementById('adBanner609c71044e24e');
                var link609c71044e24e = document.getElementById('adLink609c71044e24e');
                banner609c71044e24e.src = imagesArray609c71044e24e[currentAd609c71044e24e];
                banner609c71044e24e.alt = idArray609c71044e24e[currentAd609c71044e24e];
                banner609c71044e24e.title = altArray609c71044e24e[currentAd609c71044e24e];
                jQuery('#adBanner609c71044e24e').attr("cur_index",indexArray609c71044e24e[currentAd609c71044e24e]);
                document.getElementById('adLink609c71044e24e').href = linkArray609c71044e24e[currentAd609c71044e24e];            currentAd609c71044e24e++;
            }
            window.setInterval("cycle609c71044e24e()", 10000);
        </script>
        <a target="_blank" href="https://fosters.ky/specials/weekly/"  class="banner-poster" id="adLink609c71044e24e" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="33" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Fosters-Specials.jpg?fit=728%2C90&ssl=1" alt="87112" id="adBanner609c71044e24e" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray609c71044e690 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Butterfield-GovSq-SatHours.jpg?fit=220%2C90&ssl=1");
            var linkArray609c71044e690 = new Array("https://www.ky.butterfieldgroup.com/Pages/default.aspx");
            var altArray609c71044e690 = new Array("");
            var idArray609c71044e690 = new Array("82150");
            var indexArray609c71044e690 = new Array("0");
            var currentAd609c71044e690 = 1;
            var imgCt609c71044e690 = 1;
            function cycle609c71044e690() {
                if (currentAd609c71044e690 == imgCt609c71044e690) {
                    currentAd609c71044e690 = 0;
                }
                var banner609c71044e690 = document.getElementById('adBanner609c71044e690');
                var link609c71044e690 = document.getElementById('adLink609c71044e690');
                banner609c71044e690.src = imagesArray609c71044e690[currentAd609c71044e690];
                banner609c71044e690.alt = idArray609c71044e690[currentAd609c71044e690];
                banner609c71044e690.title = altArray609c71044e690[currentAd609c71044e690];
                jQuery('#adBanner609c71044e690').attr("cur_index",indexArray609c71044e690[currentAd609c71044e690]);
                document.getElementById('adLink609c71044e690').href = linkArray609c71044e690[currentAd609c71044e690];            currentAd609c71044e690++;
            }
            window.setInterval("cycle609c71044e690()", 10000);
        </script>
        <a target="_blank" href="https://www.ky.butterfieldgroup.com/Pages/default.aspx"  class="banner-poster" id="adLink609c71044e690" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="36" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Butterfield-GovSq-SatHours.jpg?fit=220%2C90&ssl=1" alt="82150" id="adBanner609c71044e690" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray609c71044ea47 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Feb-2021.jpg?fit=550%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1");
            var linkArray609c71044ea47 = new Array("https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/", "https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/");
            var altArray609c71044ea47 = new Array("Vampt Motors", "Home Gas");
            var idArray609c71044ea47 = new Array("85370", "66575");
            var indexArray609c71044ea47 = new Array("0", "1");
            var currentAd609c71044ea47 = 1;
            var imgCt609c71044ea47 = 2;
            function cycle609c71044ea47() {
                if (currentAd609c71044ea47 == imgCt609c71044ea47) {
                    currentAd609c71044ea47 = 0;
                }
                var banner609c71044ea47 = document.getElementById('adBanner609c71044ea47');
                var link609c71044ea47 = document.getElementById('adLink609c71044ea47');
                banner609c71044ea47.src = imagesArray609c71044ea47[currentAd609c71044ea47];
                banner609c71044ea47.alt = idArray609c71044ea47[currentAd609c71044ea47];
                banner609c71044ea47.title = altArray609c71044ea47[currentAd609c71044ea47];
                jQuery('#adBanner609c71044ea47').attr("cur_index",indexArray609c71044ea47[currentAd609c71044ea47]);
                document.getElementById('adLink609c71044ea47').href = linkArray609c71044ea47[currentAd609c71044ea47];            currentAd609c71044ea47++;
            }
            window.setInterval("cycle609c71044ea47()", 10000);
        </script>
        <a target="_blank" href="https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/"  class="banner-poster" id="adLink609c71044ea47" target="_top">
            <img title="Vampt Motors" cur_index="0" class="banner-add" advert="26" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Feb-2021.jpg?fit=550%2C100&ssl=1" alt="85370" id="adBanner609c71044ea47" border="0">
        </a>
        </div>


						<div class="post" id="post-main-88438">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2021/05/victim-assaulted-in-george-town-home-invasion/" rel="bookmark" title="Permanent Link to Victim assaulted in George Town home invasion">Victim assaulted in George Town home invasion</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		12/05/2021	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2021/05/victim-assaulted-in-george-town-home-invasion/#respond" rel="bookmark" title="Comments for Victim assaulted in George Town home invasion">0 Comments</a>
	</span>
	 

</div>
								
								<div class="pf-content">
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><a href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2017/01/RCIPS-police-car-SUV.jpg?ssl=1"><img data-attachment-id="15999" data-permalink="https://caymannewsservice.com/2018/08/knife-attack/rcips-police-car-suv/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2017/01/RCIPS-police-car-SUV.jpg?fit=300%2C225&amp;ssl=1" data-orig-size="300,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485008677&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00085984522785899&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RCIPS police car SUV" data-image-description data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2017/01/RCIPS-police-car-SUV.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2017/01/RCIPS-police-car-SUV.jpg?fit=300%2C225&amp;ssl=1" loading="lazy" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2017/01/RCIPS-police-car-SUV.jpg?resize=250%2C187&#038;ssl=1" alt="Cayman News Service" class="wp-image-15999 jetpack-lazy-image" width="250" height="187" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2017/01/RCIPS-police-car-SUV.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2017/01/RCIPS-police-car-SUV.jpg?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2017/01/RCIPS-police-car-SUV.jpg?resize=250%2C187&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15999" data-permalink="https://caymannewsservice.com/2018/08/knife-attack/rcips-police-car-suv/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2017/01/RCIPS-police-car-SUV.jpg?fit=300%2C225&amp;ssl=1" data-orig-size="300,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485008677&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00085984522785899&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RCIPS police car SUV" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2017/01/RCIPS-police-car-SUV.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2017/01/RCIPS-police-car-SUV.jpg?fit=300%2C225&amp;ssl=1" loading="lazy" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2017/01/RCIPS-police-car-SUV.jpg?resize=250%2C187&#038;ssl=1" alt="Cayman News Service" class="wp-image-15999" width="250" height="187" srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2017/01/RCIPS-police-car-SUV.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2017/01/RCIPS-police-car-SUV.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1" /></noscript></a></figure></div>



<p>(CNS): A man was taken to hospital on Tuesday night after he was assaulted by an armed home invader. The police said that two masked men, dressed in black clothing and brandishing handguns, entered a home on Anthony Drive in George Town at around 9:50pm and demanded money. After assaulting the resident of the house, the masked robbers fled the scene empty handed. No other details were offered by the RCIPS about the condition of the victim or how he was assaulted. </p>



<span id="more-88438"></span>



<p>Anyone with information is asked to call George Town Police Station at 949-4222. Anonymous tips can be provided to the RCIPS Confidential Tip Line at 949-7777, or the <a rel="noreferrer noopener" href="http://www.rcips.ky/submit-a-tip" target="_blank"><strong>website</strong></a>.</p>



<hr class="wp-block-separator"/>



<div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold">
		Share your vote!
		</div> 
		<BR>
		<BR>
		<div>
		<ul class="share-list">
		<li>
		    <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://caymannewsservice.com/2021/05/victim-assaulted-in-george-town-home-invasion/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"Victim assaulted in George Town home invasion\""> </a> 
		</li>
		<li>
 	        <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=Victim assaulted in George Town home invasion&p[url]=https://caymannewsservice.com/2021/05/victim-assaulted-in-george-town-home-invasion/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a> 
 		</li>
		<li>
 	        <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://caymannewsservice.com/2021/05/victim-assaulted-in-george-town-home-invasion/"> </a>
		</li>
		<li>
 	        <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://caymannewsservice.com/2021/05/victim-assaulted-in-george-town-home-invasion/"> </a>
		</li>
		<li>
 	        <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://caymannewsservice.com/2021/05/victim-assaulted-in-george-town-home-invasion/"> </a>
		</li>
		</ul>
 		</div> 
 		 
 		<div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i>
		No, thanks.
		</a></div></div> 

			<div id="lyr1"></div>
			<div id="hdr">
				 <!-- 
 	            <div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> 
 	            --!> 
 	                <div id="title"> 
 		                    <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a> 
				</div>
				         <div id="feelbox-title">
						 How do you feel after reading this?
						 </div> 
			</div>
			<span id="total"></span><span id="voted"></span>
			<div id="bd" style="">
				<div id="loading" style="display: block;"></div>
				
				<div id="sparkbardiv" style="">
					<div class="sparkbar" style="">
					</div>
				</div>
							
				<ul>
					<li id="mdr-e1"><div id="feelbox-cell"><div> 
						<span class="m">Fascinated</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e2"><div id="feelbox-cell"><div> 
						<span class="m">Happy</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e3"><div id="feelbox-cell"><div> 
						<span class="m">Sad</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e4"><div id="feelbox-cell"><div> 
						<span class="m">Angry</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e5"><div id="feelbox-cell"><div> 
						<span class="m">Bored</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e6"><div id="feelbox-cell"><div> 
						<span class="m">Afraid</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
				</ul>
			</div>
		</div>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-88438" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2021/05/victim-assaulted-in-george-town-home-invasion/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2021/05/victim-assaulted-in-george-town-home-invasion/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-88438" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2021/05/victim-assaulted-in-george-town-home-invasion/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-88438" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2021/05/victim-assaulted-in-george-town-home-invasion/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-88438" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2021/05/victim-assaulted-in-george-town-home-invasion/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2021/05/victim-assaulted-in-george-town-home-invasion/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2021/05/victim-assaulted-in-george-town-home-invasion/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2021/05/victim-assaulted-in-george-town-home-invasion/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-88438" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2021/05/victim-assaulted-in-george-town-home-invasion/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/home-invasion/" rel="tag">home invasion</a>, <a href="https://caymannewsservice.com/tag/violent-crime/" rel="tag">violent crime</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/crime/" rel="category tag">Crime</a>, <a href="https://caymannewsservice.com/category/crime/police/" rel="category tag">Police</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
					<!-- If comments are open, but there are no comments. -->

		 
	
	</div>

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/victim-assaulted-in-george-town-home-invasion/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://caymannewsservice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="g187d25640"  name="g187d25640"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "ae20d313f72aefa63cbe9bf1dc9104a2" );document.getElementById("g187d25640").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='88438' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6b5bb3f6a2" /></p><input type="hidden" id="ak_js" name="ak_js" value="7"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2021/05/hospital-invests-over-2m-in-new-green-initiatives/" rel="prev">Hospital invests over $2M in new green initiatives</a>	</div>
	<div class="alignright single">
		<a href="https://caymannewsservice.com/2021/05/__trashed/" rel="next">Students say sorry for inappropriate video</a> &raquo;	</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray609c7104513da = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Charterland-prop-review-2021.gif?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/WORC-refund-side-baner.jpg?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/WORC_JobsCayman_See-our-new-look.gif?fit=320%2C180&ssl=1");
            var linkArray609c7104513da = new Array("https://www.charterland.ky/", "https://www.worc.ky/", "http://www.industrialservices.ky/", "https://www.worc.ky/");
            var altArray609c7104513da = new Array("", "", "ISE", "");
            var idArray609c7104513da = new Array("85475", "85612", "18261", "87964");
            var indexArray609c7104513da = new Array("0", "1", "2", "3");
            var currentAd609c7104513da = 3;
            var imgCt609c7104513da = 4;
            function cycle609c7104513da() {
                if (currentAd609c7104513da == imgCt609c7104513da) {
                    currentAd609c7104513da = 0;
                }
                var banner609c7104513da = document.getElementById('adBanner609c7104513da');
                var link609c7104513da = document.getElementById('adLink609c7104513da');
                banner609c7104513da.src = imagesArray609c7104513da[currentAd609c7104513da];
                banner609c7104513da.alt = idArray609c7104513da[currentAd609c7104513da];
                banner609c7104513da.title = altArray609c7104513da[currentAd609c7104513da];
                jQuery('#adBanner609c7104513da').attr("cur_index",indexArray609c7104513da[currentAd609c7104513da]);
                document.getElementById('adLink609c7104513da').href = linkArray609c7104513da[currentAd609c7104513da];            currentAd609c7104513da++;
            }
            window.setInterval("cycle609c7104513da()", 6000);
        </script>
        <a target="_blank" href="http://www.industrialservices.ky/"  class="banner-poster" id="adLink609c7104513da" target="_top">
            <img title="ISE" cur_index="2" class="banner-add" advert="37" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1" alt="18261" id="adBanner609c7104513da" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray609c710451aff = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Online-Trading-For-Everyone-V2.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-July-2020.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/IMAC-scholarship-2021.gif?fit=320%2C180&ssl=1");
            var linkArray609c710451aff = new Array("https://www.tvmarkets.com/landing/tradeview-mt5-mobile/?lang=en", "http://woknroll.ky", "https://caymanintinsurance.ky/imac-scholarship-fund/");
            var altArray609c710451aff = new Array("", "WoknRoll", "");
            var idArray609c710451aff = new Array("86028", "76017", "87590");
            var indexArray609c710451aff = new Array("0", "1", "2");
            var currentAd609c710451aff = 2;
            var imgCt609c710451aff = 3;
            function cycle609c710451aff() {
                if (currentAd609c710451aff == imgCt609c710451aff) {
                    currentAd609c710451aff = 0;
                }
                var banner609c710451aff = document.getElementById('adBanner609c710451aff');
                var link609c710451aff = document.getElementById('adLink609c710451aff');
                banner609c710451aff.src = imagesArray609c710451aff[currentAd609c710451aff];
                banner609c710451aff.alt = idArray609c710451aff[currentAd609c710451aff];
                banner609c710451aff.title = altArray609c710451aff[currentAd609c710451aff];
                jQuery('#adBanner609c710451aff').attr("cur_index",indexArray609c710451aff[currentAd609c710451aff]);
                document.getElementById('adLink609c710451aff').href = linkArray609c710451aff[currentAd609c710451aff];            currentAd609c710451aff++;
            }
            window.setInterval("cycle609c710451aff()", 6000);
        </script>
        <a target="_blank" href="http://woknroll.ky"  class="banner-poster" id="adLink609c710451aff" target="_top">
            <img title="WoknRoll" cur_index="1" class="banner-add" advert="39" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-July-2020.gif?fit=320%2C180&ssl=1" alt="76017" id="adBanner609c710451aff" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray609c7104520a8 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1");
            var linkArray609c7104520a8 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray609c7104520a8 = new Array("Seaboard Marine");
            var idArray609c7104520a8 = new Array("6991");
            var indexArray609c7104520a8 = new Array("0");
            var currentAd609c7104520a8 = 1;
            var imgCt609c7104520a8 = 1;
            function cycle609c7104520a8() {
                if (currentAd609c7104520a8 == imgCt609c7104520a8) {
                    currentAd609c7104520a8 = 0;
                }
                var banner609c7104520a8 = document.getElementById('adBanner609c7104520a8');
                var link609c7104520a8 = document.getElementById('adLink609c7104520a8');
                banner609c7104520a8.src = imagesArray609c7104520a8[currentAd609c7104520a8];
                banner609c7104520a8.alt = idArray609c7104520a8[currentAd609c7104520a8];
                banner609c7104520a8.title = altArray609c7104520a8[currentAd609c7104520a8];
                jQuery('#adBanner609c7104520a8').attr("cur_index",indexArray609c7104520a8[currentAd609c7104520a8]);
                document.getElementById('adLink609c7104520a8').href = linkArray609c7104520a8[currentAd609c7104520a8];            currentAd609c7104520a8++;
            }
            window.setInterval("cycle609c7104520a8()", 15000);
        </script>
        <a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf"  class="banner-poster" id="adLink609c7104520a8" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1" alt="6991" id="adBanner609c7104520a8" border="0">
        </a>
        </div></div><div id="advert-banner-widget-38" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray609c710452397 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Growth_Matters_banners_320x180.png?fit=320%2C180&ssl=1");
            var linkArray609c710452397 = new Array("http://www.miniwarehouse2.com/", "https://www.growthmatters.ky/");
            var altArray609c710452397 = new Array("MiniWarehouse2", "");
            var idArray609c710452397 = new Array("62", "86340");
            var indexArray609c710452397 = new Array("0", "1");
            var currentAd609c710452397 = 1;
            var imgCt609c710452397 = 2;
            function cycle609c710452397() {
                if (currentAd609c710452397 == imgCt609c710452397) {
                    currentAd609c710452397 = 0;
                }
                var banner609c710452397 = document.getElementById('adBanner609c710452397');
                var link609c710452397 = document.getElementById('adLink609c710452397');
                banner609c710452397.src = imagesArray609c710452397[currentAd609c710452397];
                banner609c710452397.alt = idArray609c710452397[currentAd609c710452397];
                banner609c710452397.title = altArray609c710452397[currentAd609c710452397];
                jQuery('#adBanner609c710452397').attr("cur_index",indexArray609c710452397[currentAd609c710452397]);
                document.getElementById('adLink609c710452397').href = linkArray609c710452397[currentAd609c710452397];            currentAd609c710452397++;
            }
            window.setInterval("cycle609c710452397()", 6000);
        </script>
        <a target="_blank" href="http://www.miniwarehouse2.com/"  class="banner-poster" id="adLink609c710452397" target="_top">
            <img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1" alt="62" id="adBanner609c710452397" border="0">
        </a>
        </div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray609c7104527de = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-Stones-room-Nov-25th.jpg?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1");
            var linkArray609c7104527de = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray609c7104527de = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray609c7104527de = new Array("74762", "81785", "61969");
            var indexArray609c7104527de = new Array("0", "1", "2");
            var currentAd609c7104527de = 2;
            var imgCt609c7104527de = 3;
            function cycle609c7104527de() {
                if (currentAd609c7104527de == imgCt609c7104527de) {
                    currentAd609c7104527de = 0;
                }
                var banner609c7104527de = document.getElementById('adBanner609c7104527de');
                var link609c7104527de = document.getElementById('adLink609c7104527de');
                banner609c7104527de.src = imagesArray609c7104527de[currentAd609c7104527de];
                banner609c7104527de.alt = idArray609c7104527de[currentAd609c7104527de];
                banner609c7104527de.title = altArray609c7104527de[currentAd609c7104527de];
                jQuery('#adBanner609c7104527de').attr("cur_index",indexArray609c7104527de[currentAd609c7104527de]);
                document.getElementById('adLink609c7104527de').href = linkArray609c7104527de[currentAd609c7104527de];            currentAd609c7104527de++;
            }
            window.setInterval("cycle609c7104527de()", 5000);
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink609c7104527de" target="_top">
            <img title="Sticks & Stones" cur_index="1" class="banner-add" advert="71" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-Stones-room-Nov-25th.jpg?fit=320%2C180&ssl=1" alt="81785" id="adBanner609c7104527de" border="0">
        </a>
        </div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.weather.gov.ky/portal/page/portal/nwshome"><img width="170" height="200" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" class="image wp-image-69400  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="69400" data-permalink="https://caymannewsservice.com/weather-in-ci/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-orig-size="170,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="weather in CI" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="feelbox_widget-2" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over past week</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2021/05/exorcist-head-teacher-under-investigation/" title=""><img width="160" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Vickie-Frederick.png?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="88215" data-permalink="https://caymannewsservice.com/2021/05/exorcist-head-teacher-under-investigation/vickie-frederick/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Vickie-Frederick.png?fit=400%2C300&amp;ssl=1" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vickie Frederick" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Vickie-Frederick.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Vickie-Frederick.png?fit=400%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Vickie-Frederick.png?w=400&amp;ssl=1 400w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Vickie-Frederick.png?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Vickie-Frederick.png?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/05/exorcist-head-teacher-under-investigation/">&#8216;Exorcist&#8217; head teacher under investigation</li></a><li><a href="https://caymannewsservice.com/2021/05/rusted-rubis-tank-leaked-over-3686-gallons-of-diesel/" title=""><img width="160" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Rubis-tank-that-leaked.png?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="88319" data-permalink="https://caymannewsservice.com/2021/05/rusted-rubis-tank-leaked-over-3686-gallons-of-diesel/rubis-tank-that-leaked/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Rubis-tank-that-leaked.png?fit=400%2C300&amp;ssl=1" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rubis tank that leaked" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Rubis-tank-that-leaked.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Rubis-tank-that-leaked.png?fit=400%2C300&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Rubis-tank-that-leaked.png?w=400&amp;ssl=1 400w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Rubis-tank-that-leaked.png?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Rubis-tank-that-leaked.png?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/05/rusted-rubis-tank-leaked-over-3686-gallons-of-diesel/">Rusted Rubis tank leaked over 3,686 gallons of diesel</li></a><li><a href="https://caymannewsservice.com/2021/05/nwp-apartment-project-stirs-up-new-controversy/" title=""><img width="160" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/North-West-Point-development-2-Serrana-Condos.jpg?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="88149" data-permalink="https://caymannewsservice.com/2021/05/nwp-apartment-project-stirs-up-new-controversy/north-west-point-development-2-serrana-condos/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/North-West-Point-development-2-Serrana-Condos.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="North West Point development 2 Serrana Condos" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/North-West-Point-development-2-Serrana-Condos.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/North-West-Point-development-2-Serrana-Condos.jpg?fit=600%2C450&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/North-West-Point-development-2-Serrana-Condos.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/North-West-Point-development-2-Serrana-Condos.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/North-West-Point-development-2-Serrana-Condos.jpg?resize=400%2C300&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/North-West-Point-development-2-Serrana-Condos.jpg?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/05/nwp-apartment-project-stirs-up-new-controversy/">NWP apartment project stirs up new controversy</li></a><li><a href="https://caymannewsservice.com/2021/05/regal-beach-placing-hope-in-seawall/" title=""><img width="160" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Regal-Beach-Club-beach-erosion-seawall-2.jpeg?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="88286" data-permalink="https://caymannewsservice.com/2021/05/regal-beach-placing-hope-in-seawall/regal-beach-club-beach-erosion-seawall-2/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Regal-Beach-Club-beach-erosion-seawall-2.jpeg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Regal Beach Club beach erosion seawall 2" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Regal-Beach-Club-beach-erosion-seawall-2.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Regal-Beach-Club-beach-erosion-seawall-2.jpeg?fit=600%2C450&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Regal-Beach-Club-beach-erosion-seawall-2.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Regal-Beach-Club-beach-erosion-seawall-2.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Regal-Beach-Club-beach-erosion-seawall-2.jpeg?resize=400%2C300&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Regal-Beach-Club-beach-erosion-seawall-2.jpeg?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/05/regal-beach-placing-hope-in-seawall/">Regal Beach placing hope in seawall</li></a><li><a href="https://caymannewsservice.com/2021/05/new-med-city-threatens-22-acres-of-mangrove/" title=""><img width="188" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Aster-project-site.jpeg?fit=188%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="88342" data-permalink="https://caymannewsservice.com/2021/05/new-med-city-threatens-22-acres-of-mangrove/aster-project-site/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Aster-project-site.jpeg?fit=600%2C384&amp;ssl=1" data-orig-size="600,384" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aster project site" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Aster-project-site.jpeg?fit=300%2C192&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Aster-project-site.jpeg?fit=600%2C384&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Aster-project-site.jpeg?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Aster-project-site.jpeg?resize=300%2C192&amp;ssl=1 300w" data-lazy-sizes="(max-width: 188px) 100vw, 188px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/05/Aster-project-site.jpeg?fit=188%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/05/new-med-city-threatens-22-acres-of-mangrove/">New med-city threatens 22 acres of mangrove</li></a></ul></div></div><div id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><a href="https://caymannewsservice.com/tipbox/"><img width="175" height="200" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" class="image wp-image-81517  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="81517" data-permalink="https://caymannewsservice.com/tip-jar-for-cns-175x200/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-orig-size="175,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tip Jar for CNS 175&#215;200" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://report.iwf.org.uk/ky"><img width="300" height="100" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" class="image wp-image-9778  attachment-medium size-medium jetpack-lazy-image" alt="child porn" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="9778" data-permalink="https://caymannewsservice.com/advertisement/iwf-child-porn/iwf-child-pornography/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-orig-size="320,107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IWF &#8211; child pornography" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?w=320&amp;ssl=1 320w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=300%2C100&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=200%2C67&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>				</div>
				<div id="sidebar-bottom-right">
					
    <div id="likebtnlikebuttonmostlikedwidget-2" class="widget widget_likebtnlikebuttonmostlikedwidget"><div class="widget-wrap">
            <h3 class="widgettitle"><span>    	Favourite comments over past week            </span></h3>    
	<ul class="likebtn-mlw">
			<li id="post-415573" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/05/exorcist-head-teacher-under-investigation/comment-page-1/#comment-415573" title="Most painful thing about this is that the principa...">
                                <div class="likebtn-mlw-title">
                    Most painful thing about this is that the principa...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        135                                            /
                                        9                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-415427" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/05/exorcist-head-teacher-under-investigation/comment-page-1/#comment-415427" title="That is why our public education can no longer be ...">
                                <div class="likebtn-mlw-title">
                    That is why our public education can no longer be ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        132                                            /
                                        9                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-415586" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/05/privy-council-rejects-rascals-referendum-appeal/comment-page-1/#comment-415586" title="Award Sharon an award. Dame? If civil servants get...">
                                <div class="likebtn-mlw-title">
                    Award Sharon an award. Dame? If civil servants get...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        114                                            /
                                        26                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-415371" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/05/exorcist-head-teacher-under-investigation/comment-page-1/#comment-415371" title="If there is any truth to this story she must be fi...">
                                <div class="likebtn-mlw-title">
                    If there is any truth to this story she must be fi...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        114                                            /
                                        2                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-415438" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/05/exorcist-head-teacher-under-investigation/comment-page-1/#comment-415438" title="For those who have worked there, the only surprise...">
                                <div class="likebtn-mlw-title">
                    For those who have worked there, the only surprise...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        112                                            /
                                        2                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-415592" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/05/exorcist-head-teacher-under-investigation/comment-page-1/#comment-415592" title="This is why I eat potted meat so my kids can go to...">
                                <div class="likebtn-mlw-title">
                    This is why I eat potted meat so my kids can go to...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        108                                            /
                                        9                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-415379" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/05/exorcist-head-teacher-under-investigation/comment-page-1/#comment-415379" title="If the allegations are true, she and any governmen...">
                                <div class="likebtn-mlw-title">
                    If the allegations are true, she and any governmen...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        107                                            /
                                        6                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-415466" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/05/exorcist-head-teacher-under-investigation/comment-page-1/#comment-415466" title="I would recommend to keep religion out of schools ...">
                                <div class="likebtn-mlw-title">
                    I would recommend to keep religion out of schools ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        106                                            /
                                        18                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-415432" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/05/exorcist-head-teacher-under-investigation/comment-page-1/#comment-415432" title="The principal of the school.  Had to read that aga...">
                                <div class="likebtn-mlw-title">
                    The principal of the school.  Had to read that aga...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        101                                            /
                                        1                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-415448" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/05/exorcist-head-teacher-under-investigation/comment-page-1/#comment-415448" title="First test for PACT and JU JU although she will pr...">
                                <div class="likebtn-mlw-title">
                    First test for PACT and JU JU although she will pr...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        99                                            /
                                        6                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-415579" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/05/exorcist-head-teacher-under-investigation/comment-page-1/#comment-415579" title="How does the new leadership ,that in all their ele...">
                                <div class="likebtn-mlw-title">
                    How does the new leadership ,that in all their ele...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        97                                            /
                                        5                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-415431" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/05/exorcist-head-teacher-under-investigation/comment-page-1/#comment-415431" title="So where do they draw the line between serving God...">
                                <div class="likebtn-mlw-title">
                    So where do they draw the line between serving God...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        95                                            /
                                        9                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-415184" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/05/nwp-apartment-project-stirs-up-new-controversy/comment-page-1/#comment-415184" title="Replace the CPA and the Planning Appeal Tribunal, ...">
                                <div class="likebtn-mlw-title">
                    Replace the CPA and the Planning Appeal Tribunal, ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        93                                            /
                                        5                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-415562" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/05/exorcist-head-teacher-under-investigation/comment-page-1/#comment-415562" title="Absolutely disgraceful. If it was mr child exposed...">
                                <div class="likebtn-mlw-title">
                    Absolutely disgraceful. If it was mr child exposed...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        93                                            /
                                        3                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-415369" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/05/exorcist-head-teacher-under-investigation/comment-page-1/#comment-415369" title="Children were frightened by the experience? I&#039;d sa...">
                                <div class="likebtn-mlw-title">
                    Children were frightened by the experience? I'd sa...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        91                                            /
                                        4                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
		</ul>

    </div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.9625pt;" aria-label="Alden McLaughlin (709 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/arden-mclean/" class="tag-cloud-link tag-link-437 tag-link-position-2" style="font-size: 8.0875pt;" aria-label="Arden McLean (88 items)">Arden McLean</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-3" style="font-size: 11.15pt;" aria-label="armed robbery (198 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-4" style="font-size: 10.1pt;" aria-label="Ask Auntie (151 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-5" style="font-size: 10.275pt;" aria-label="burglary (157 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.7875pt;" aria-label="Cayman Brac (105 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-elections-office/" class="tag-cloud-link tag-link-547 tag-link-position-7" style="font-size: 8pt;" aria-label="Cayman Islands Elections Office (87 items)">Cayman Islands Elections Office</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-8" style="font-size: 9.4pt;" aria-label="Cayman Islands Fire Service (124 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/central-planning-authority/" class="tag-cloud-link tag-link-577 tag-link-position-9" style="font-size: 8.0875pt;" aria-label="Central Planning Authority (89 items)">Central Planning Authority</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-10" style="font-size: 10.45pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-11" style="font-size: 11.675pt;" aria-label="CNS Local Life (228 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/coronavirus/" class="tag-cloud-link tag-link-2793 tag-link-position-12" style="font-size: 14.3875pt;" aria-label="coronavirus (470 items)">coronavirus</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-13" style="font-size: 10.3625pt;" aria-label="corruption (160 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/covid-19/" class="tag-cloud-link tag-link-2833 tag-link-position-14" style="font-size: 14.7375pt;" aria-label="COVID-19 (514 items)">COVID-19</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-15" style="font-size: 13.25pt;" aria-label="cruise dock facility (348 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cruise-port-referendum/" class="tag-cloud-link tag-link-2046 tag-link-position-16" style="font-size: 11.675pt;" aria-label="Cruise Port Referendum (230 items)">Cruise Port Referendum</a>
<a href="https://caymannewsservice.com/tag/cuc/" class="tag-cloud-link tag-link-241 tag-link-position-17" style="font-size: 8.4375pt;" aria-label="CUC (96 items)">CUC</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-18" style="font-size: 11.7625pt;" aria-label="Department of Environment (234 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/department-of-environmental-health/" class="tag-cloud-link tag-link-351 tag-link-position-19" style="font-size: 8.0875pt;" aria-label="Department of Environmental Health (88 items)">Department of Environmental Health</a>
<a href="https://caymannewsservice.com/tag/dr-john-lee/" class="tag-cloud-link tag-link-2577 tag-link-position-20" style="font-size: 8.35pt;" aria-label="Dr John Lee (95 items)">Dr John Lee</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-21" style="font-size: 12.2875pt;" aria-label="drug crime (270 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dwayne-seymour/" class="tag-cloud-link tag-link-1362 tag-link-position-22" style="font-size: 9.05pt;" aria-label="Dwayne Seymour (115 items)">Dwayne Seymour</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-23" style="font-size: 12.2pt;" aria-label="Ezzard Miller (260 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-24" style="font-size: 12.1125pt;" aria-label="fatality (254 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-25" style="font-size: 22pt;" aria-label="Featured (3,471 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-26" style="font-size: 8.35pt;" aria-label="Franz Manderson (94 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-27" style="font-size: 12.8125pt;" aria-label="gun crime (308 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-28" style="font-size: 8.35pt;" aria-label="HSA (95 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-29" style="font-size: 9.3125pt;" aria-label="Jeff Webb (121 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/martyn-roper/" class="tag-cloud-link tag-link-2140 tag-link-position-30" style="font-size: 8.9625pt;" aria-label="Martyn Roper (112 items)">Martyn Roper</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-31" style="font-size: 11.0625pt;" aria-label="McKeeva Bush (194 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-32" style="font-size: 9.4875pt;" aria-label="Moses Kirkconnell (127 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-33" style="font-size: 8.7pt;" aria-label="murder (104 items)">murder</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-34" style="font-size: 9.75pt;" aria-label="Office of the Auditor General (137 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-35" style="font-size: 9.4875pt;" aria-label="Public Accounts Committee (128 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-36" style="font-size: 9.4pt;" aria-label="RCIPS (126 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-37" style="font-size: 13.425pt;" aria-label="road accident (358 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-38" style="font-size: 10.8pt;" aria-label="sex crimes (182 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-39" style="font-size: 9.75pt;" aria-label="stabbing (137 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-40" style="font-size: 9.925pt;" aria-label="Tara Rivers (145 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-41" style="font-size: 12.1125pt;" aria-label="theft (259 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-42" style="font-size: 9.75pt;" aria-label="traffic offences (136 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-43" style="font-size: 12.4625pt;" aria-label="violent crime (280 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-44" style="font-size: 8.35pt;" aria-label="water accident (94 items)">water accident</a>
<a href="https://caymannewsservice.com/tag/wayne-panton/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 8.35pt;" aria-label="Wayne Panton (95 items)">Wayne Panton</a></div>
</div></div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://caymannewsservice.com/privacy-cookie-policy/" rel="">
		Privacy &amp; Cookie Policy	</a>
</div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>May 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td>2</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2021/05/03/" aria-label="Posts published on 3 May 2021">3</a></td><td><a href="https://caymannewsservice.com/2021/05/04/" aria-label="Posts published on 4 May 2021">4</a></td><td><a href="https://caymannewsservice.com/2021/05/05/" aria-label="Posts published on 5 May 2021">5</a></td><td><a href="https://caymannewsservice.com/2021/05/06/" aria-label="Posts published on 6 May 2021">6</a></td><td><a href="https://caymannewsservice.com/2021/05/07/" aria-label="Posts published on 7 May 2021">7</a></td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2021/05/10/" aria-label="Posts published on 10 May 2021">10</a></td><td><a href="https://caymannewsservice.com/2021/05/11/" aria-label="Posts published on 11 May 2021">11</a></td><td id="today"><a href="https://caymannewsservice.com/2021/05/12/" aria-label="Posts published on 12 May 2021">12</a></td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://caymannewsservice.com/2021/04/">&laquo; Apr</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-74884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74884"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2021 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea autocomplete="new-password" 
												id="g187d25640"  name="g187d25640" 
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												
												placeholder="Write a Comment..."
											></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "ae20d313f72aefa63cbe9bf1dc9104a2" );document.getElementById("g187d25640").setAttribute( "id", "comment" );</script>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2021\/05\/victim-assaulted-in-george-town-home-invasion\/":88438};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","nonce":"83946fdcf5","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/caymannewsservice.com\/cnslogin\/?redirect_to=https%3A%2F%2Fcaymannewsservice.com%2F2021%2F05%2Fvictim-assaulted-in-george-town-home-invasion%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'77091667',post:'88438',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '88438' ]);
</script>

</body>

</html><!-- WP Fastest Cache file was created in 0.57030296325684 seconds, on 12-05-21 19:21:24 -->