<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>McTaggart taunts Panton over Mac  - Cayman Islands Headline News  : Cayman News Service</title>

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style.css" type="text/css" media="screen" /> -->

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-font.css" type="text/css" media="screen" /> -->

	<!-- Responsive Design Resources -->
	<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-responsive.css" type="text/css" media="screen" /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/jm81bc6p/dqvkk.css" media="screen"/>
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; McTaggart taunts Panton over Mac Comments Feed" href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- <link rel='stylesheet' id='feelbox-default-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style.css?ver=5.7.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='feelbox-icons-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style-icons-classic.css?ver=5.7.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/2mshqkiw/dqvkk.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='likebtn_style-css'  href='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.7.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='poll-maker-ays-css'  href='https://caymannewsservice.com/wp-content/plugins/poll-maker/public/css/poll-maker-ays-public.css?ver=3.0.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/2m4i0lsl/dqvkk.css" media="all"/>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/7mafdwnc/dqvkk.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/ajax.js?ver=5.7.1' id='my-ajax-request-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js?ver=5.7.1' id='feelbox-remote-js'></script> -->
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","security":"e90ad4f585"};
/* ]]> */
</script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/q5ghadfa/dqvkq.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.7.1' id='likebtn_frontend-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/suckerfish-cat.js?ver=5.7.1' id='suckerfish-cat-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/jquery.mobilemenu.js?ver=5.7.1' id='mobilmenu-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/flexslider.js?ver=5.7.1' id='flexslider-js'></script> -->
<link rel="https://api.w.org/" href="https://caymannewsservice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://caymannewsservice.com/wp-json/wp/v2/posts/87284" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/" />
<link rel='shortlink' href='https://wp.me/p5dt3Z-mHO' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2021%2F04%2Fmctaggart-taunts-panton-over-mac%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2021%2F04%2Fmctaggart-taunts-panton-over-mac%2F&#038;format=xml" />
<!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://caymannewsservice.com/wp-admin/admin-ajax.php',
		token: 'cbe732c2ef',
				id: 87284,
		title: 'McTaggart taunts Panton over Mac',
		url: 'https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel after reading this?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'classic',
		tweet: 'off'
		};
	
		</script>
<!-- feelbox -->
						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 12px 12px 12px 12px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #3AAA11 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
				<style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#000000;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="Roy McTaggart and Wayne Panton (CNS): The leader of the PPM-Alliance, Roy McTaggart, claimed to have nine candidates supporting his coalition in a statement issued today, in which he taunted Wayne Panton, the leader of the PACT group, about possibly forming a government with McKeeva Bush and accused his supporters of stirring up unrest. As&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="McTaggart taunts Panton over Mac  - Cayman Islands Headline News" />
<meta property="og:url" content="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/" />
<meta property="og:description" content="Roy McTaggart and Wayne Panton (CNS): The leader of the PPM-Alliance, Roy McTaggart, claimed to have nine candidates supporting his coalition in a statement issued today, in which he taunted Wayne …" />
<meta property="article:published_time" content="2021-04-18T20:43:52+00:00" />
<meta property="article:modified_time" content="2021-04-18T20:43:58+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Roy-McTaggart-and-Wayne-Panton.png?fit=600%2C400&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="McTaggart taunts Panton over Mac" />
<meta name="twitter:image" content="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Roy-McTaggart-and-Wayne-Panton.png?fit=600%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2900728-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->


</head>

<body class="post-template-default single single-post postid-87284 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-83987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83987"><a href="https://caymannewsservice.com/tipbox/">Donate</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray607cc679b76b1 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Logic-Feb-2021.jpg?fit=400%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Census-is-Coming.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Quayside-surveyors.gif?fit=450%2C100&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/ESO_SNA-2021_CNS-WEB-BANNER-100-X-450_April2021.gif?fit=450%2C100&ssl=1");
            var linkArray607cc679b76b1 = new Array("https://myaccount.logic.ky/", "https://www.eso.ky/", "https://www.quaysidesurveyors.ky/", "https://www.eso.ky");
            var altArray607cc679b76b1 = new Array("", "", "", "");
            var idArray607cc679b76b1 = new Array("84912", "85813", "76647", "86971");
            var indexArray607cc679b76b1 = new Array("0", "1", "2", "3");
            var currentAd607cc679b76b1 = 3;
            var imgCt607cc679b76b1 = 4;
            function cycle607cc679b76b1() {
                if (currentAd607cc679b76b1 == imgCt607cc679b76b1) {
                    currentAd607cc679b76b1 = 0;
                }
                var banner607cc679b76b1 = document.getElementById('adBanner607cc679b76b1');
                var link607cc679b76b1 = document.getElementById('adLink607cc679b76b1');
                banner607cc679b76b1.src = imagesArray607cc679b76b1[currentAd607cc679b76b1];
                banner607cc679b76b1.alt = idArray607cc679b76b1[currentAd607cc679b76b1];
                banner607cc679b76b1.title = altArray607cc679b76b1[currentAd607cc679b76b1];
                jQuery('#adBanner607cc679b76b1').attr("cur_index",indexArray607cc679b76b1[currentAd607cc679b76b1]);
                document.getElementById('adLink607cc679b76b1').href = linkArray607cc679b76b1[currentAd607cc679b76b1];            currentAd607cc679b76b1++;
            }
            window.setInterval("cycle607cc679b76b1()", 6000);
        </script>
        <a target="_blank" href="https://www.quaysidesurveyors.ky/"  class="banner-poster" id="adLink607cc679b76b1" target="_top">
            <img title="" cur_index="2" class="banner-add" advert="19" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Quayside-surveyors.gif?fit=450%2C100&ssl=1" alt="76647" id="adBanner607cc679b76b1" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &amp; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a>
	<ul class="sub-menu">
		<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-84157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84157"><a href="https://caymannewsservice.com/elections2021">2021 Election Section</a></li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
	<ul class="sub-menu">
		<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
		<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-84160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84160"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray607cc679b8bc6 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Fosters-Specials.jpg?fit=728%2C90&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Doctors-Express.png?fit=728%2C90&ssl=1");
            var linkArray607cc679b8bc6 = new Array("https://fosters.ky/specials/weekly/", "https://www.doctorsexpress.ky/");
            var altArray607cc679b8bc6 = new Array("", "Doctors Express");
            var idArray607cc679b8bc6 = new Array("87112", "75822");
            var indexArray607cc679b8bc6 = new Array("0", "1");
            var currentAd607cc679b8bc6 = 1;
            var imgCt607cc679b8bc6 = 2;
            function cycle607cc679b8bc6() {
                if (currentAd607cc679b8bc6 == imgCt607cc679b8bc6) {
                    currentAd607cc679b8bc6 = 0;
                }
                var banner607cc679b8bc6 = document.getElementById('adBanner607cc679b8bc6');
                var link607cc679b8bc6 = document.getElementById('adLink607cc679b8bc6');
                banner607cc679b8bc6.src = imagesArray607cc679b8bc6[currentAd607cc679b8bc6];
                banner607cc679b8bc6.alt = idArray607cc679b8bc6[currentAd607cc679b8bc6];
                banner607cc679b8bc6.title = altArray607cc679b8bc6[currentAd607cc679b8bc6];
                jQuery('#adBanner607cc679b8bc6').attr("cur_index",indexArray607cc679b8bc6[currentAd607cc679b8bc6]);
                document.getElementById('adLink607cc679b8bc6').href = linkArray607cc679b8bc6[currentAd607cc679b8bc6];            currentAd607cc679b8bc6++;
            }
            window.setInterval("cycle607cc679b8bc6()", 10000);
        </script>
        <a target="_blank" href="https://fosters.ky/specials/weekly/"  class="banner-poster" id="adLink607cc679b8bc6" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="33" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Fosters-Specials.jpg?fit=728%2C90&ssl=1" alt="87112" id="adBanner607cc679b8bc6" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray607cc679b8fd9 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Butterfield-GovSq-SatHours.jpg?fit=220%2C90&ssl=1");
            var linkArray607cc679b8fd9 = new Array("https://www.ky.butterfieldgroup.com/Pages/default.aspx");
            var altArray607cc679b8fd9 = new Array("");
            var idArray607cc679b8fd9 = new Array("82150");
            var indexArray607cc679b8fd9 = new Array("0");
            var currentAd607cc679b8fd9 = 1;
            var imgCt607cc679b8fd9 = 1;
            function cycle607cc679b8fd9() {
                if (currentAd607cc679b8fd9 == imgCt607cc679b8fd9) {
                    currentAd607cc679b8fd9 = 0;
                }
                var banner607cc679b8fd9 = document.getElementById('adBanner607cc679b8fd9');
                var link607cc679b8fd9 = document.getElementById('adLink607cc679b8fd9');
                banner607cc679b8fd9.src = imagesArray607cc679b8fd9[currentAd607cc679b8fd9];
                banner607cc679b8fd9.alt = idArray607cc679b8fd9[currentAd607cc679b8fd9];
                banner607cc679b8fd9.title = altArray607cc679b8fd9[currentAd607cc679b8fd9];
                jQuery('#adBanner607cc679b8fd9').attr("cur_index",indexArray607cc679b8fd9[currentAd607cc679b8fd9]);
                document.getElementById('adLink607cc679b8fd9').href = linkArray607cc679b8fd9[currentAd607cc679b8fd9];            currentAd607cc679b8fd9++;
            }
            window.setInterval("cycle607cc679b8fd9()", 10000);
        </script>
        <a target="_blank" href="https://www.ky.butterfieldgroup.com/Pages/default.aspx"  class="banner-poster" id="adLink607cc679b8fd9" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="36" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Butterfield-GovSq-SatHours.jpg?fit=220%2C90&ssl=1" alt="82150" id="adBanner607cc679b8fd9" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray607cc679b9376 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Feb-2021.jpg?fit=550%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1");
            var linkArray607cc679b9376 = new Array("https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/", "https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/");
            var altArray607cc679b9376 = new Array("Vampt Motors", "Home Gas");
            var idArray607cc679b9376 = new Array("85370", "66575");
            var indexArray607cc679b9376 = new Array("0", "1");
            var currentAd607cc679b9376 = 1;
            var imgCt607cc679b9376 = 2;
            function cycle607cc679b9376() {
                if (currentAd607cc679b9376 == imgCt607cc679b9376) {
                    currentAd607cc679b9376 = 0;
                }
                var banner607cc679b9376 = document.getElementById('adBanner607cc679b9376');
                var link607cc679b9376 = document.getElementById('adLink607cc679b9376');
                banner607cc679b9376.src = imagesArray607cc679b9376[currentAd607cc679b9376];
                banner607cc679b9376.alt = idArray607cc679b9376[currentAd607cc679b9376];
                banner607cc679b9376.title = altArray607cc679b9376[currentAd607cc679b9376];
                jQuery('#adBanner607cc679b9376').attr("cur_index",indexArray607cc679b9376[currentAd607cc679b9376]);
                document.getElementById('adLink607cc679b9376').href = linkArray607cc679b9376[currentAd607cc679b9376];            currentAd607cc679b9376++;
            }
            window.setInterval("cycle607cc679b9376()", 10000);
        </script>
        <a target="_blank" href="https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/"  class="banner-poster" id="adLink607cc679b9376" target="_top">
            <img title="Vampt Motors" cur_index="0" class="banner-add" advert="26" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Feb-2021.jpg?fit=550%2C100&ssl=1" alt="85370" id="adBanner607cc679b9376" border="0">
        </a>
        </div>


						<div class="post" id="post-main-87284">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/" rel="bookmark" title="Permanent Link to McTaggart taunts Panton over Mac">McTaggart taunts Panton over Mac</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		18/04/2021	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comments" rel="bookmark" title="Comments for McTaggart taunts Panton over Mac">53 Comments</a>
	</span>
	 

</div>
								
								<div class="pf-content">
<figure class="wp-block-image size-large"><a href="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Roy-McTaggart-and-Wayne-Panton.png?ssl=1"><img data-attachment-id="87287" data-permalink="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/roy-mctaggart-and-wayne-panton/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Roy-McTaggart-and-Wayne-Panton.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Roy McTaggart and Wayne Panton" data-image-description data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Roy-McTaggart-and-Wayne-Panton.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Roy-McTaggart-and-Wayne-Panton.png?fit=600%2C400&amp;ssl=1" loading="lazy" width="600" height="400" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Roy-McTaggart-and-Wayne-Panton.png?resize=600%2C400&#038;ssl=1" alt class="wp-image-87287 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Roy-McTaggart-and-Wayne-Panton.png?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Roy-McTaggart-and-Wayne-Panton.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Roy-McTaggart-and-Wayne-Panton.png?resize=600%2C400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="87287" data-permalink="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/roy-mctaggart-and-wayne-panton/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Roy-McTaggart-and-Wayne-Panton.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Roy McTaggart and Wayne Panton" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Roy-McTaggart-and-Wayne-Panton.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Roy-McTaggart-and-Wayne-Panton.png?fit=600%2C400&amp;ssl=1" loading="lazy" width="600" height="400" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Roy-McTaggart-and-Wayne-Panton.png?resize=600%2C400&#038;ssl=1" alt="" class="wp-image-87287" srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Roy-McTaggart-and-Wayne-Panton.png?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Roy-McTaggart-and-Wayne-Panton.png?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></a><figcaption><em>Roy McTaggart and Wayne Panton</em></figcaption></figure>



<p>(CNS): The leader of the PPM-Alliance, Roy McTaggart, claimed to have nine candidates supporting his coalition in a statement issued today, in which he taunted Wayne Panton, the leader of the PACT group, about possibly forming a government with McKeeva Bush and accused his supporters of stirring up unrest. As the backroom horsetrading continued Sunday, with Panton still confident he will be able to form a government of Independents, McTaggart accused him of being &#8220;presumptuous&#8221; in his announcement yesterday that he will be revealing a Cabinet on Monday.</p>



<span id="more-87284"></span>



<p>McTaggart said Panton could only form a majority if he chooses to include Bush. &#8220;If he does do so, then the irony of that choice will be obvious given that his reasons for leaving and campaigning against the Progressives was his not wanting to work with former Speaker Bush. Indeed prior to the election he indicated that he would not run with the Progressives because of Mr Bush. Time will tell how deeply his convictions run,&#8221; the PPM leader said.</p>



<p>However, Bush&#8217;s outsized role in the post-election horsetrading may well be a result of the early snap elections called by the outgoing premier, Alden McLaughlin, to avoid dealing with the public clamour to fire Bush from his position of speaker following his conviction for a violent, drunken assault on a woman. The surprise move to bring the election date forward by six weeks gave less time for challengers to campaign. </p>



<p>Bush won in West Bay West by just 27 votes and those additional weeks would have given his opponent, Mario Ebanks, more time to try to persuade 14 voters to support him instead of Bush or to get more people out to the polls, which could have made all the difference to the current situation.</p>



<p>Non-Alliance Independent candidates won in eleven of the 19 constituencies, indicating a broad desire by the voters for a government made up of Independents. The protests on Friday and Saturday demonstrated very strong opposition to another Progressive-led government and clear support for the PACT group forming the next administration, even if this means including some PPM members or even Bush.</p>



<p>Nevertheless, McTaggart accused PACT supporters of &#8220;a deliberate attempt&#8230; to destabilize the process by public protests, threats and abuse of lawfully elected candidates in the recent election&#8221; and said that this was not condoned by the Progressives. </p>



<p>&#8220;It is potentially harmful to the reputation of the Cayman Islands as a major international financial centre and I call on Mr Panton to join me in asking for calm and an end to this uncharacteristic aggressive behaviour by a loud minority of his supporters,&#8221; McTaggart said. &#8220;Following a general election, every elected member is free to decide who to support for government and their preference for Premier. That is the democratic process.&#8221;</p>



<p>He asked people to let the political process play out, even though significant allegations have been made against the PPM-Alliance. Accusations have been made that misinformation and pressure from special interest groups and major donors of the Alliance directed at Sabrina Turner, Jay Ebanks and Issac Rankine and their campaign teams undermined the deal that Panton had secured among the Independent team in the immediate wake of the election results.  </p>



<p>Turner has now recommitted to the PACT and Ebanks, who did not sign an agreement with McTaggart, has also confirmed his commitment to the Independents and the only agreement he has in fact signed, bringing the total to nine.</p>



<p>McTaggart said that these new candidates were &#8220;getting their first real understanding and taste of the political process&#8221; and that it would play out.</p>



<p>&#8220;But I implore my people to ignore the online bullies who attempt to use you for their own purposes. This is not a style of politics that we practice here, and it is not a healthy style of politics to adopt. The Progressives will not adopt it. I hope that the RCIPS will take a dim view of yesterday’s events and ensure that all elected members receive the protection necessary to prevent this harassment and intimidation and frankly to prevent the attempt to hijack the democratic process,&#8221; he said.</p>



<p>CNS has contacted PACT for an update from their camp and for comment regarding the allegations being made by the PPM-Alliance and we are awaiting a response. </p>



<hr class="wp-block-separator"/>



<div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold">
		Share your vote!
		</div> 
		<BR>
		<BR>
		<div>
		<ul class="share-list">
		<li>
		    <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"McTaggart taunts Panton over Mac\""> </a> 
		</li>
		<li>
 	        <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=McTaggart taunts Panton over Mac&p[url]=https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a> 
 		</li>
		<li>
 	        <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/"> </a>
		</li>
		<li>
 	        <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/"> </a>
		</li>
		<li>
 	        <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/"> </a>
		</li>
		</ul>
 		</div> 
 		 
 		<div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i>
		No, thanks.
		</a></div></div> 

			<div id="lyr1"></div>
			<div id="hdr">
				 <!-- 
 	            <div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> 
 	            --!> 
 	                <div id="title"> 
 		                    <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a> 
				</div>
				         <div id="feelbox-title">
						 How do you feel after reading this?
						 </div> 
			</div>
			<span id="total"></span><span id="voted"></span>
			<div id="bd" style="">
				<div id="loading" style="display: block;"></div>
				
				<div id="sparkbardiv" style="">
					<div class="sparkbar" style="">
					</div>
				</div>
							
				<ul>
					<li id="mdr-e1"><div id="feelbox-cell"><div> 
						<span class="m">Fascinated</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e2"><div id="feelbox-cell"><div> 
						<span class="m">Happy</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e3"><div id="feelbox-cell"><div> 
						<span class="m">Sad</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e4"><div id="feelbox-cell"><div> 
						<span class="m">Angry</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e5"><div id="feelbox-cell"><div> 
						<span class="m">Bored</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e6"><div id="feelbox-cell"><div> 
						<span class="m">Afraid</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
				</ul>
			</div>
		</div>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-87284" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-87284" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-87284" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-87284" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-87284" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/featured/" rel="tag">Featured</a>, <a href="https://caymannewsservice.com/tag/pact-government/" rel="tag">PACT Government</a>, <a href="https://caymannewsservice.com/tag/progressives/" rel="tag">Progressives</a>, <a href="https://caymannewsservice.com/tag/roy-mctaggart/" rel="tag">Roy McTaggart</a>, <a href="https://caymannewsservice.com/tag/wayne-panton/" rel="tag">Wayne Panton</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/politics/elections/2021-general-elections/" rel="category tag">2021 General Elections</a>, <a href="https://caymannewsservice.com/category/politics/elections/" rel="category tag">Elections</a>, <a href="https://caymannewsservice.com/category/politics/" rel="category tag">Politics</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
		<h3 id="comments-title">Comments (53)</h3>

		<p class="comments-number"><a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/feed">Comments RSS Feed</a></p>

		<div class="comments-navigation clearfix">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1 parent" id="comment-408622">
				<div id="div-comment-408622" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Silent Majority.</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408622">18/04/2021 at 6:48 pm</a>		</div>

		<p>Mr. Bush went to the polls. Was judged by his peers. Won. I say include him in the PACT team. For good of Country. Perhaps Mac might redeem himself if given this ultimate opportunity!</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408622"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408622"  data-item_title="Mr. Bush went to the polls. Was judged by his peers. Won. I say include him in the PACT team. For go..."  data-item_date="2021-04-18T18:48:29-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408622#respond' data-commentid="408622" data-postid="87284" data-belowelement="div-comment-408622" data-respondelement="respond" data-replyto="Reply to Silent Majority." aria-label='Reply to Silent Majority.'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-408624">
				<div id="div-comment-408624" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408624">18/04/2021 at 6:52 pm</a>		</div>

		<p>Watching this game playing out, I think Wayne should go with Mac.  Might as well. But no ministry for him. When you are between a rock and a hard place you might have to make Hobson’s choice. </p>
<p>Isaac will then no longer be that important. That is what is facing him if he does not make a quick decision.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408624"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408624"  data-item_title="Watching this game playing out, I think Wayne should go with Mac. Might as well. But no ministry fo..."  data-item_date="2021-04-18T18:52:44-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408624#respond' data-commentid="408624" data-postid="87284" data-belowelement="div-comment-408624" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-408618">
				<div id="div-comment-408618" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408618">18/04/2021 at 6:41 pm</a>		</div>

		<p>Stock. Laughing. Are. We. A. </p>
<p>Rearrange these words into a well known Caymanian phrase or saying.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408618"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408618"  data-item_title="Stock. Laughing. Are. We. A. Rearrange these words into a well known Caymanian phrase or saying."  data-item_date="2021-04-18T18:41:41-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408618#respond' data-commentid="408618" data-postid="87284" data-belowelement="div-comment-408618" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-408614">
				<div id="div-comment-408614" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408614">18/04/2021 at 6:18 pm</a>		</div>

		<p>Look, this is a country where we re-elected a man that poorly paraphrased a donkey parable and cried on tv XXXX&#8230;.we get what we deserve</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408614"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408614"  data-item_title="Look, this is a country where we re-elected a man that poorly paraphrased a donkey parable and cried..."  data-item_date="2021-04-18T18:18:42-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408614#respond' data-commentid="408614" data-postid="87284" data-belowelement="div-comment-408614" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-408607">
				<div id="div-comment-408607" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408607">18/04/2021 at 5:53 pm</a>		</div>

		<p>Don&#8217;t listen to Roy McDesperate belittle the value of this or any other non-biased public venue&#8230;this is where the Caymanians that have been screwed for 8 years, by what at best could be called near sighted and destructive policies off the PPM, to voice their disgust&#8230;.if we were all in their ridings not one of them would have been re-elected.<br />
We need change before the PPM gives it all away.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408607"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408607"  data-item_title="Don't listen to Roy McDesperate belittle the value of this or any other non-biased public venue...th..."  data-item_date="2021-04-18T17:53:47-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408607#respond' data-commentid="408607" data-postid="87284" data-belowelement="div-comment-408607" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-408604">
				<div id="div-comment-408604" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408604">18/04/2021 at 5:50 pm</a>		</div>

		<p>Roy/PPM you Fa draw bad card-   Issac Rankin</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408604"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408604"  data-item_title="Roy/PPM you Fa draw bad card- Issac Rankin"  data-item_date="2021-04-18T17:50:19-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408604#respond' data-commentid="408604" data-postid="87284" data-belowelement="div-comment-408604" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 parent" id="comment-408601">
				<div id="div-comment-408601" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Caymanian</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408601">18/04/2021 at 5:45 pm</a>		</div>

		<p>Here are statistics that is relevant.</p>
<p>PPM faced off 9 members vs 15 Independents. In that fight PPM won 7 of 9 seats but loss the overall votes by just 84. Each PPM candidate averaged 408 votes versus each independent 250.</p>
<p>You can not count non head to head. It&#8217;s like saying Usain Bolt won 17 races but he lost 500 because he did not race in them.</p>
<p>Also who is to say every independent was for Wayne and his team. I seem to see a few that are not.</p>
<p>The people did not choose Independents, they chose the best candidate that was in front of them. If no PPM ran in an area it surely would be hard for them to win.</p>
<p>Numbers are funny things. You can make them out to be anything you want if you mess with them enough.These numbers above reflect the truth. The people return most of their people and won the majority of their battles so it was not a PPM rejection as much as it was an old guard independent rejection.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408601"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408601"  data-item_title="Here are statistics that is relevant. PPM faced off 9 members vs 15 Independents. In that fight P..."  data-item_date="2021-04-18T17:45:25-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408601#respond' data-commentid="408601" data-postid="87284" data-belowelement="div-comment-408601" data-respondelement="respond" data-replyto="Reply to Caymanian" aria-label='Reply to Caymanian'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-408616">
				<div id="div-comment-408616" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408616">18/04/2021 at 6:35 pm</a>		</div>

		<p>What numbers are you using?  In George Town where the majority of PPM ran &#8211; 2 ministers(Roy is one of them)&amp;   2 councilors = 2138 total votes out of 4772 votes cast.  2634 ppl did not vote PPM in George Town.<br />
The six PPM ministers collectively only garnered 3008 votes out of the 17000+ votes cast.<br />
Ranking the top 10 highest votes gained by individuals PPM only have 4 people  &#8211;  at place # 4, 6, 9 &amp; 10. Six independents garnered more votes.<br />
In RB 960 total votes cast but he won by a mere 110.  Not sounding like the majority.<br />
That&#8217;s not playing or twisting the numbers, that&#8217;s facts!</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408616"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408616"  data-item_title="What numbers are you using? In George Town where the majority of PPM ran - 2 ministers(Roy is one o..."  data-item_date="2021-04-18T18:35:57-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408616#respond' data-commentid="408616" data-postid="87284" data-belowelement="div-comment-408616" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even depth-2" id="comment-408621">
				<div id="div-comment-408621" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408621">18/04/2021 at 6:48 pm</a>		</div>

		<p>You&#8217;re not very bright are you?</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408621"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408621"  data-item_title="You're not very bright are you?"  data-item_date="2021-04-18T18:48:07-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408621#respond' data-commentid="408621" data-postid="87284" data-belowelement="div-comment-408621" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-408598">
				<div id="div-comment-408598" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408598">18/04/2021 at 5:40 pm</a>		</div>

		<p>No honour among thieves.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408598"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408598"  data-item_title="No honour among thieves."  data-item_date="2021-04-18T17:40:44-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408598#respond' data-commentid="408598" data-postid="87284" data-belowelement="div-comment-408598" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-408597">
				<div id="div-comment-408597" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408597">18/04/2021 at 5:36 pm</a>		</div>

		<p>The PPM reminds me of Madoff&#8230;desperately trying to keep something going or risk it&#8217;s discovery</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408597"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408597"  data-item_title="The PPM reminds me of Madoff...desperately trying to keep something going or risk it's discovery"  data-item_date="2021-04-18T17:36:55-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408597#respond' data-commentid="408597" data-postid="87284" data-belowelement="div-comment-408597" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-408596">
				<div id="div-comment-408596" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408596">18/04/2021 at 5:35 pm</a>		</div>

		<p>It’s almost like omov doesn’t work&#8230;.. no shhhh Sherlock.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408596"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408596"  data-item_title="It’s almost like omov doesn’t work..... no shhhh Sherlock."  data-item_date="2021-04-18T17:35:53-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408596#respond' data-commentid="408596" data-postid="87284" data-belowelement="div-comment-408596" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-408583">
				<div id="div-comment-408583" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408583">18/04/2021 at 5:26 pm</a>		</div>

		<p>This is not a statement of a wise political leader. Nearly every paragraph uses wrong language further dividing already deeply divided Cayman community. It shows Zero respect for the people of the Cayman Islands. Accusations against the PACT team are new low.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408583"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408583"  data-item_title="This is not a statement of a wise political leader. Nearly every paragraph uses wrong language furth..."  data-item_date="2021-04-18T17:26:55-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408583#respond' data-commentid="408583" data-postid="87284" data-belowelement="div-comment-408583" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 parent" id="comment-408577">
				<div id="div-comment-408577" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408577">18/04/2021 at 5:17 pm</a>		</div>

		<p>Isaac don&#8217;t listen to this desperate little fella&#8230;he&#8217;s pathetically grasping at straws to keep a conflicted and unfinished mandate active&#8230;listen to your people and your own conscious. Your people want and elected change!</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408577"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408577"  data-item_title="Isaac don't listen to this desperate little fella...he's pathetically grasping at straws to keep a c..."  data-item_date="2021-04-18T17:17:20-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408577#respond' data-commentid="408577" data-postid="87284" data-belowelement="div-comment-408577" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-2 parent" id="comment-408588">
				<div id="div-comment-408588" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408588">18/04/2021 at 5:31 pm</a>		</div>

		<p>Apology should be conscience not conscious.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408588"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408588"  data-item_title="Apology should be conscience not conscious."  data-item_date="2021-04-18T17:31:07-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408588#respond' data-commentid="408588" data-postid="87284" data-belowelement="div-comment-408588" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-3" id="comment-408620">
				<div id="div-comment-408620" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408620">18/04/2021 at 6:44 pm</a>		</div>

		<p>5:31 pm: ok, you can take your place at the top of the class for stating the obvious—but don’t take your books.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408620"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408620"  data-item_title="5:31 pm: ok, you can take your place at the top of the class for stating the obvious—but don’t take ..."  data-item_date="2021-04-18T18:44:32-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408620#respond' data-commentid="408620" data-postid="87284" data-belowelement="div-comment-408620" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-408575">
				<div id="div-comment-408575" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408575">18/04/2021 at 5:15 pm</a>		</div>

		<p>PPM are the biggest bullies in our political history ever. &#8220;Pot calling the kettle black.&#8221; Your policies over the years have disenfranchised many Caymanians and when Cayman becomes the wealthy Utopia, for a certain class of people, for which PPM is so bent over in establishing, the rest of Cayman society will be left to suffer your consequences.  </p>
<p>You and many in the PPM pack have been born with a silver spoon in your mouth. I do not believe you really care what the average Caymanian want, desire, or need right now to secure a little piece of the CI for their children and grand children onward.</p>
<p>If in power, you will keep selling us out for your own personal greed and self serving interests.</p>
<p>As a little person, I wish to remind you that you, that we ALL will carry zilch to the afterlife. I think it would be better to spend time, effort and money on develping everyone in the CI and not just your special interest groups, family and friends.</p>
<p>In doing so, you would then truly be representatives of the Caymanian people to whom ALL MPs are employees of. The people are the company. You All are Employees. Less you NOT forget.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408575"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408575"  data-item_title="PPM are the biggest bullies in our political history ever. &quot;Pot calling the kettle black.&quot; Your poli..."  data-item_date="2021-04-18T17:15:59-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408575#respond' data-commentid="408575" data-postid="87284" data-belowelement="div-comment-408575" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 parent" id="comment-408572">
				<div id="div-comment-408572" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408572">18/04/2021 at 5:12 pm</a>		</div>

		<p>Trying to play Bush’ card? What a shame!  </p>
<p>According to this statement “abuse” of lawfully elected candidates is not condoned by Mr. McTaggard and his team, only physical violent attacks of a female. </p>
<p>07-12-2020<br />
“Government leaders were all smiles and handshakes as they were greeted by House Speaker McKeeva Bush on Friday at the official naming of Parliament, just 24 hours after he appeared in court and admitted assaulting a female bar manager in a drunken frenzy earlier this year.”</p>
<p>“With the exception of Ezzard Miller, NO members of Parliament, including the three female members, have responded to requests from CNS for comment on Bush’s guilty pleas last week, the admissions about his drunken behaviour and the expletive laden message he had sent about his victim.”</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408572"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408572"  data-item_title="Trying to play Bush’ card? What a shame! According to this statement “abuse” of lawfully electe..."  data-item_date="2021-04-18T17:12:33-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408572#respond' data-commentid="408572" data-postid="87284" data-belowelement="div-comment-408572" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-2" id="comment-408578">
				<div id="div-comment-408578" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408578">18/04/2021 at 5:20 pm</a>		</div>

		<p>So you excuse the behavior of Mr. Sanders and Mr. Bryan and Mr. Bush who were included in the &#8216;NO members of Parliament mentioned&#8217;? Kind of makes the point that none of them deserve to be part of any government.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408578"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408578"  data-item_title="So you excuse the behavior of Mr. Sanders and Mr. Bryan and Mr. Bush who were included in the 'NO me..."  data-item_date="2021-04-18T17:20:02-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408578#respond' data-commentid="408578" data-postid="87284" data-belowelement="div-comment-408578" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-408569">
				<div id="div-comment-408569" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408569">18/04/2021 at 5:11 pm</a>		</div>

		<p>This is going to come down to Mac it looks like to break the tie&#8230;.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408569"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408569"  data-item_title="This is going to come down to Mac it looks like to break the tie...."  data-item_date="2021-04-18T17:11:20-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408569#respond' data-commentid="408569" data-postid="87284" data-belowelement="div-comment-408569" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-2 parent" id="comment-408600">
				<div id="div-comment-408600" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408600">18/04/2021 at 5:44 pm</a>		</div>

		<p>Neither side has to woo him.</p>
<p>He holds the golden key in Wednesday’s vote.</p>
<p>Bush will be the last to vote and decide who will be the better Priemier.</p>
<p>He could even play a wild card, and vote for himself.</p>
<p>Then it will be 9 votes for Panton, 9 votes for McTaggart and 1 vote for Bush.</p>
<p>Not sure what the next step will be once the deadlock is reached!!!!!!</p>
<p>Mr. McKeeva Bush you hold the golden key sir. He who laughs last, laughs best!!!!!</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408600"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408600"  data-item_title="Neither side has to woo him. He holds the golden key in Wednesday’s vote. Bush will be the las..."  data-item_date="2021-04-18T17:44:52-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408600#respond' data-commentid="408600" data-postid="87284" data-belowelement="div-comment-408600" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-3" id="comment-408615">
				<div id="div-comment-408615" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408615">18/04/2021 at 6:24 pm</a>		</div>

		<p>McKeeva the next Premier. Unbeatable and political IOU’s everywhere.</p>
<p>He de man.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408615"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408615"  data-item_title="McKeeva the next Premier. Unbeatable and political IOU’s everywhere. He de man."  data-item_date="2021-04-18T18:24:40-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408615#respond' data-commentid="408615" data-postid="87284" data-belowelement="div-comment-408615" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 parent" id="comment-408568">
				<div id="div-comment-408568" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408568">18/04/2021 at 5:10 pm</a>		</div>

		<p>Since when does the PPM care about our reputation?? No one has done more damage to our reputation than Alden, McTaggart and the rest of the disgusting party.  Your obvious conflicted dealings in pushing an unnecessary port against your peoples wishes and your inactivity and silence effectively supporting the beating of women by the speaker has made us look like a banana republic&#8230;&#8230;&#8230; your party should fold and all of you should take your old boy secrets and retire.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408568"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408568"  data-item_title="Since when does the PPM care about our reputation?? No one has done more damage to our reputation th..."  data-item_date="2021-04-18T17:10:36-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408568#respond' data-commentid="408568" data-postid="87284" data-belowelement="div-comment-408568" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-408606">
				<div id="div-comment-408606" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408606">18/04/2021 at 5:53 pm</a>		</div>

		<p>Please check your facts.  McKeeva Bush did the biggest harm to Caymanians.</p>
<p>Sold us to Dart and locked us in for 25 years!  PPM did not do that.</p>
<p>Gave away concessions to Health City, half of the deal has not materialised.  But we locked in for 100 years!   PPM did not do that.</p>
<p>Michael Ryan and Ritz deals were McKeeva&#8217;s doing too.  PPM did not do that.</p>
<p>McKeeva used Government money to pay for expensive personal spending and treating of female staff.  PPM did not do that. </p>
<p>The list goes on.</p>
<p>I am not a PPM supporter, nor Indepenemt.  I jsut want the facts to be clear.  CMR has become digsuting they way Sandra is bashing them without showing us evidence.  Whats App conversations is not evidence , that&#8217;s called hearsay.</p>
<p>All I want is what&#8217;s best for my country and my future.  Let&#8217;s not be hasty to believe everything we hear and read online people.  Get the facts and evidence, then make your own decisions based on that alone please not someone with a loud mouth.</p>
<p>I would love to wake up tomorrow, and hear that everyone agreed to work for the country and people who got them their seats.  Let&#8217;s have a cohesive Government and work for the betterment of the country we live in and that for the future generations of Caymanians!</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408606"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408606"  data-item_title="Please check your facts. McKeeva Bush did the biggest harm to Caymanians. Sold us to Dart and lo..."  data-item_date="2021-04-18T17:53:22-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408606#respond' data-commentid="408606" data-postid="87284" data-belowelement="div-comment-408606" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 parent" id="comment-408567">
				<div id="div-comment-408567" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408567">18/04/2021 at 5:08 pm</a>		</div>

		<p>Can the Uk please step in and take all these fools out of office. Please. We need proper government, not this childishness.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408567"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408567"  data-item_title="Can the Uk please step in and take all these fools out of office. Please. We need proper government,..."  data-item_date="2021-04-18T17:08:54-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408567#respond' data-commentid="408567" data-postid="87284" data-belowelement="div-comment-408567" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-408592">
				<div id="div-comment-408592" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408592">18/04/2021 at 5:32 pm</a>		</div>

		<p>The UK has historically been a thorn in the side of a prosperous Cayman. We’re good, thanks.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408592"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408592"  data-item_title="The UK has historically been a thorn in the side of a prosperous Cayman. We’re good, thanks."  data-item_date="2021-04-18T17:32:38-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408592#respond' data-commentid="408592" data-postid="87284" data-belowelement="div-comment-408592" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even depth-2" id="comment-408610">
				<div id="div-comment-408610" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408610">18/04/2021 at 5:59 pm</a>		</div>

		<p>All of you ignorant people that continually call for the UK to &#8220;step in&#8221; at any event in the Cayman Islands have no clue what you are asking for. Ask our TCI cousins about the effects of such a decision politically and economically.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408610"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408610"  data-item_title="All of you ignorant people that continually call for the UK to &quot;step in&quot; at any event in the Cayman ..."  data-item_date="2021-04-18T17:59:28-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408610#respond' data-commentid="408610" data-postid="87284" data-belowelement="div-comment-408610" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 parent" id="comment-408561">
				<div id="div-comment-408561" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408561">18/04/2021 at 4:59 pm</a>		</div>

		<p>&#8230;protests, threats and abuse of lawfully elected candidates in the recent election” and said that this was not condoned by the Progressives. </p>
<p>Hah,hah,hah&#8230; Progressives only condone abuse of women!  Hypocrites!</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408561"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408561"  data-item_title="...protests, threats and abuse of lawfully elected candidates in the recent election” and said that ..."  data-item_date="2021-04-18T16:59:07-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408561#respond' data-commentid="408561" data-postid="87284" data-belowelement="div-comment-408561" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-2 parent" id="comment-408580">
				<div id="div-comment-408580" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408580">18/04/2021 at 5:22 pm</a>		</div>

		<p>Look at the incumbents Wayne is proposing for Cabinet and you see the same type of hypocrites.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408580"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408580"  data-item_title="Look at the incumbents Wayne is proposing for Cabinet and you see the same type of hypocrites."  data-item_date="2021-04-18T17:22:25-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408580#respond' data-commentid="408580" data-postid="87284" data-belowelement="div-comment-408580" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-3 parent" id="comment-408603">
				<div id="div-comment-408603" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408603">18/04/2021 at 5:46 pm</a>		</div>

		<p>Roy says they don’t condone an alleged abuse forgetting that none of them condemned the violent physical attack of a woman. They didn’t even expressed sympathy or apology to the woman.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408603"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408603"  data-item_title="Roy says they don’t condone an alleged abuse forgetting that none of them condemned the violent phys..."  data-item_date="2021-04-18T17:46:56-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408603#respond' data-commentid="408603" data-postid="87284" data-belowelement="div-comment-408603" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-4" id="comment-408608">
				<div id="div-comment-408608" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408608">18/04/2021 at 5:56 pm</a>		</div>

		<p>So is he effectively saying they don&#8217;t care about it one way or the other&#8230;.do it don&#8217;t do it&#8230;it&#8217;s all the same to the PPM</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408608"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408608"  data-item_title="So is he effectively saying they don't care about it one way or the other....do it don't do it...it'..."  data-item_date="2021-04-18T17:56:11-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408608#respond' data-commentid="408608" data-postid="87284" data-belowelement="div-comment-408608" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="comment-408617">
				<div id="div-comment-408617" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">TP</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408617">18/04/2021 at 6:39 pm</a>		</div>

		<p>Exactly!!! Where did the PPM stand when ol Juju was telling people to fly to the Brac to protest a same sex wedding??!<br />
They’ve had 8 years, and we have 1/3 of our Caymanian population depending on hand outs from the  already overwhelmed, over worked and under staffed NAU, PPM has given themselves raises because of the stresses of Covid, but the police officers, nurses, doctors and frontline workers got zero. We have school children than during the lockdown had to wait for charitable organizations run by private citizens to provide them with meals. This fat cats have too damn much and too many Caymanians do without!!<br />
PPM is like an infected boil&#8230; it needs to be lanced and drained!!</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408617"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408617"  data-item_title="Exactly!!! Where did the PPM stand when ol Juju was telling people to fly to the Brac to protest a s..."  data-item_date="2021-04-18T18:39:58-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408617#respond' data-commentid="408617" data-postid="87284" data-belowelement="div-comment-408617" data-respondelement="respond" data-replyto="Reply to TP" aria-label='Reply to TP'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 parent" id="comment-408557">
				<div id="div-comment-408557" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408557">18/04/2021 at 4:52 pm</a>		</div>

		<p>Everyone has a right to protest peacefully and that is what the Independent supporters are doing &#8211; it&#8217;s all on video. Caymanians are not going to keep our mouths shut anymore and watch our beautiful islands going down the drain.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408557"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408557"  data-item_title="Everyone has a right to protest peacefully and that is what the Independent supporters are doing - i..."  data-item_date="2021-04-18T16:52:43-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408557#respond' data-commentid="408557" data-postid="87284" data-belowelement="div-comment-408557" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-408579">
				<div id="div-comment-408579" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408579">18/04/2021 at 5:21 pm</a>		</div>

		<p>Heaven forbid a Caymanian makes a stand for anything.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408579"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408579"  data-item_title="Heaven forbid a Caymanian makes a stand for anything."  data-item_date="2021-04-18T17:21:10-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408579#respond' data-commentid="408579" data-postid="87284" data-belowelement="div-comment-408579" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 parent" id="comment-408551">
				<div id="div-comment-408551" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408551">18/04/2021 at 4:31 pm</a>		</div>

		<p>Roy, you disgust me. I once respected you. This lastedt statement of yours if full of condescension and derision for the will of the people. You cannot truly believe that this horse-trading is democratic &#8211; it is corrupt. The Progressives have nothing close to a mandate with less that forty percent of the total vote.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408551"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408551"  data-item_title="Roy, you disgust me. I once respected you. This lastedt statement of yours if full of condescension ..."  data-item_date="2021-04-18T16:31:41-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408551#respond' data-commentid="408551" data-postid="87284" data-belowelement="div-comment-408551" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2 parent" id="comment-408560">
				<div id="div-comment-408560" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Angus</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408560">18/04/2021 at 4:57 pm</a>		</div>

		<p>What a great Cabinet would look like </p>
<p>Premier Panton<br />
Deputy Premier McTaggart<br />
Minister Kirkconnel<br />
Minister Hew<br />
Minister Andre Ebanks<br />
Minister Saunders<br />
Minister Bryan<br />
Minister Turner </p>
<p>Speaker Alden</p>
<p>PS Bernie<br />
   Kathy<br />
   Heather</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408560"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408560"  data-item_title="What a great Cabinet would look like Premier Panton Deputy Premier McTaggart Minister Kirkcon..."  data-item_date="2021-04-18T16:57:52-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408560#respond' data-commentid="408560" data-postid="87284" data-belowelement="div-comment-408560" data-respondelement="respond" data-replyto="Reply to Angus" aria-label='Reply to Angus'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-3" id="comment-408599">
				<div id="div-comment-408599" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408599">18/04/2021 at 5:43 pm</a>		</div>

		<p>&#8230;in a nightmare.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408599"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408599"  data-item_title="...in a nightmare."  data-item_date="2021-04-18T17:43:31-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408599#respond' data-commentid="408599" data-postid="87284" data-belowelement="div-comment-408599" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt depth-3" id="comment-408619">
				<div id="div-comment-408619" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">TP</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408619">18/04/2021 at 6:42 pm</a>		</div>

		<p>&#8230;. during Horror Movie week maybe&#8230;.. 🤢</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408619"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408619"  data-item_title=".... during Horror Movie week maybe..... 🤢"  data-item_date="2021-04-18T18:42:15-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408619#respond' data-commentid="408619" data-postid="87284" data-belowelement="div-comment-408619" data-respondelement="respond" data-replyto="Reply to TP" aria-label='Reply to TP'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even depth-2 parent" id="comment-408566">
				<div id="div-comment-408566" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408566">18/04/2021 at 5:08 pm</a>		</div>

		<p>Roy should not even mention the name McKeeva.  You was the big hearted one, who publicly stated you would not form government with him. Is the shoe on the wrong foot and burning the hell out of you?  Or the pig in the pen who got squeezed?  Take your licks, you can’t take back the spoken word<br />
.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408566"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408566"  data-item_title="Roy should not even mention the name McKeeva. You was the big hearted one, who publicly stated you ..."  data-item_date="2021-04-18T17:08:34-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408566#respond' data-commentid="408566" data-postid="87284" data-belowelement="div-comment-408566" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-3" id="comment-408593">
				<div id="div-comment-408593" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Joe</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408593">18/04/2021 at 5:33 pm</a>		</div>

		<p>For the East Enders the 348 voters, what a shame. He can’t manage his own business how can he manage Mp. Well unna wanted change Action Man is gone no coming back so unna deal with unna dirty stinking Man unna fools was warned he wasnt paying pension and insurance and his workers can’t get paid on pay day. So what unna getting now good, Uk should step in and tell him he has no option here we’re putting you out and no more running for Election and East End will have no MP until the next 4years. Unna fools voted for a JACKASS.</p>
<p>From East End&#8230;.born and still living in East End.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408593"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408593"  data-item_title="For the East Enders the 348 voters, what a shame. He can’t manage his own business how can he manage..."  data-item_date="2021-04-18T17:33:22-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408593#respond' data-commentid="408593" data-postid="87284" data-belowelement="div-comment-408593" data-respondelement="respond" data-replyto="Reply to Joe" aria-label='Reply to Joe'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even depth-2" id="comment-408570">
				<div id="div-comment-408570" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408570">18/04/2021 at 5:11 pm</a>		</div>

		<p>And what percentage of the total vote did the PACK get?</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408570"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408570"  data-item_title="And what percentage of the total vote did the PACK get?"  data-item_date="2021-04-18T17:11:47-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408570#respond' data-commentid="408570" data-postid="87284" data-belowelement="div-comment-408570" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="comment-408571">
				<div id="div-comment-408571" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408571">18/04/2021 at 5:12 pm</a>		</div>

		<p>I&#8217;m in same place&#8230;now he&#8217;s just a grotty little disgusting man&#8230;fits in well with the PPM</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408571"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408571"  data-item_title="I'm in same place...now he's just a grotty little disgusting man...fits in well with the PPM"  data-item_date="2021-04-18T17:12:17-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408571#respond' data-commentid="408571" data-postid="87284" data-belowelement="div-comment-408571" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 parent" id="comment-408546">
				<div id="div-comment-408546" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408546">18/04/2021 at 4:22 pm</a>		</div>

		<p>All this is a result of voting for people who care more about money than about morals. But what choice did we have? Aren&#8217;t all politicians the same? Tempted into the role because of the massive package of salary, benefits, backhanders and bribes, and side-payments.<br />
Sadly, from what I can see of the people around me, most of my fellow Caymanians are the same. When did we all become such a greedy and unprincipled bunch of corrupt, lawbreaking, racists?<br />
The problem is that our politicians set their own pay rates and the huge financial rewards are an incentive to become one, rather than a desire to do good. This needs to change.<br />
The reward for being elected should be 1.5 times minimum wage paid only for certified hours worked, and the SHIC minimum healthcare cover. That would put them in a better position financially than most Caymanians and would deter those who are only in it for the money. These positions should be for those who truly want to serve their country and people, not serve themselves a huge plate of stinking, dirty cash.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408546"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408546"  data-item_title="All this is a result of voting for people who care more about money than about morals. But what choi..."  data-item_date="2021-04-18T16:22:37-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408546#respond' data-commentid="408546" data-postid="87284" data-belowelement="div-comment-408546" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-408564">
				<div id="div-comment-408564" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408564">18/04/2021 at 5:03 pm</a>		</div>

		<p>I don’t think they are all the same, this time we appear to have some that will stand for something worth believing in, they are not being bought, which is very refreshing.  </p>
<p>Kenneth I believe you were the first to stand for this type of movement.  You fought in a corner on your own standing for something that you believed in, and now look, your steadfastness, your loyalty to your people and your integrity have been realized and you now have people like you who I’m sure found some courage to run in this election,  from you.  Wayne and kenneth will make an awesome team with some strong people like Kathy and Andre, the future is bright if this can be achieved.  </p>
<p>Stick to your guns Independents, you’re making our children proud.  </p>
<p>I hope you don’t have to include Mac but if you do I know it’s because Alden’s puppets wouldn’t meet you half way.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408564"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408564"  data-item_title="I don’t think they are all the same, this time we appear to have some that will stand for something ..."  data-item_date="2021-04-18T17:03:52-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408564#respond' data-commentid="408564" data-postid="87284" data-belowelement="div-comment-408564" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even depth-2" id="comment-408576">
				<div id="div-comment-408576" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408576">18/04/2021 at 5:16 pm</a>		</div>

		<p>I agree with most of what you write but note that a lot of politicians, including those that promise &#8216;change&#8217; run for office not because of the salary but because they can sell favors, get free condos, etc. Until we have strict and strictly applied anti-corruption laws nothing will change.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408576"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408576"  data-item_title="I agree with most of what you write but note that a lot of politicians, including those that promise..."  data-item_date="2021-04-18T17:16:51-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408576#respond' data-commentid="408576" data-postid="87284" data-belowelement="div-comment-408576" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-408545">
				<div id="div-comment-408545" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408545">18/04/2021 at 4:22 pm</a>		</div>

		<p>I don’t like them both, but foolish comments from the PPM (unsurprisingly).</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408545"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408545"  data-item_title="I don’t like them both, but foolish comments from the PPM (unsurprisingly)."  data-item_date="2021-04-18T16:22:16-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408545#respond' data-commentid="408545" data-postid="87284" data-belowelement="div-comment-408545" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-408541">
				<div id="div-comment-408541" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408541">18/04/2021 at 4:13 pm</a>		</div>

		<p>The backlash that Turner faced was because she failed to ask Prospect whether she should stay independent (PACT) or join PPM. I suspect the same principle applies in EE. I suspect PACT supporters would be comfortable if Roy and Moses join PACT and retain their Ministries.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408541"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408541"  data-item_title="The backlash that Turner faced was because she failed to ask Prospect whether she should stay indepe..."  data-item_date="2021-04-18T16:13:09-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408541#respond' data-commentid="408541" data-postid="87284" data-belowelement="div-comment-408541" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 parent" id="comment-408538">
				<div id="div-comment-408538" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408538">18/04/2021 at 4:01 pm</a>		</div>

		<p>I’m so upset I voted for Roy! He’s a disgrace. Mr. Panton was put in an awful situation by believing the best in others. He HAD his government formed! The ONLY mistake he made was trusting others to have the same integrity he has. No one saw the true spult child Isaac turned out to be!!! Signing two agreements!! Sick piece of work and put the country in a mess with his greed! Rabid pit bull better to team up with. Isaac put himself in that situation! I’d rather see PACT sign with Mac because at least everybody knows what he is!!! Unlike Roy and Isaac! Two biggest disgraces make Mac look good! Grow up kids. You obviously aren’t cut out to work with real men and women of integrity. SHAME on you!</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408538"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408538"  data-item_title="I’m so upset I voted for Roy! He’s a disgrace. Mr. Panton was put in an awful situation by believing..."  data-item_date="2021-04-18T16:01:50-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408538#respond' data-commentid="408538" data-postid="87284" data-belowelement="div-comment-408538" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-2" id="comment-408562">
				<div id="div-comment-408562" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408562">18/04/2021 at 4:59 pm</a>		</div>

		<p>This is such revisionist history. The idea that Isaac and Sabrina “changed” alliances fails to recognize that they had spoken positively about working with the former government in the first instance. The same holds true for others. Everyone acting like it wasn’t the same kind of behavior on their part to agree to join PACT in a late night, behind closed doors meeting. And now being shocked that some might have regretted doing so and returned to their original inclination. (You know, the one they more publicly spoke to and the one that many of their voters choose them for over clear members of the previous opposition &#8211; looking at you, NS and EE.)</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408562"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408562"  data-item_title="This is such revisionist history. The idea that Isaac and Sabrina “changed” alliances fails to recog..."  data-item_date="2021-04-18T16:59:27-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408562#respond' data-commentid="408562" data-postid="87284" data-belowelement="div-comment-408562" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="comment-408574">
				<div id="div-comment-408574" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408574">18/04/2021 at 5:14 pm</a>		</div>

		<p>4:01 pm<br />
The bottle has the upper hand.  Can I have some coffee please</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408574"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408574"  data-item_title="4:01 pm The bottle has the upper hand. Can I have some coffee please"  data-item_date="2021-04-18T17:14:32-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408574#respond' data-commentid="408574" data-postid="87284" data-belowelement="div-comment-408574" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-408537">
				<div id="div-comment-408537" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408537">18/04/2021 at 3:56 pm</a>		</div>

		<p>You know, I used to think that Roy was one of the nicer PPM members, but I guess anyone who kisses up to Alden is automatically just as much of an asshole.<br />
Also, you&#8217;re one to talk about bullying. The nasty, disparaging, untruthful mudslinging that came out of your leader&#8217;s mouth on the campaign trail was on par with McKeeva&#8217;s behaviour. For condoning it, you all disgust me.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408537"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408537"  data-item_title="You know, I used to think that Roy was one of the nicer PPM members, but I guess anyone who kisses u..."  data-item_date="2021-04-18T15:56:31-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408537#respond' data-commentid="408537" data-postid="87284" data-belowelement="div-comment-408537" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 parent" id="comment-408536">
				<div id="div-comment-408536" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408536">18/04/2021 at 3:55 pm</a>		</div>

		<p>Someone please call ALT. We need more buckets for all these scrabbling crabs.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408536"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408536"  data-item_title="Someone please call ALT. We need more buckets for all these scrabbling crabs."  data-item_date="2021-04-18T15:55:05-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408536#respond' data-commentid="408536" data-postid="87284" data-belowelement="div-comment-408536" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-2" id="comment-408558">
				<div id="div-comment-408558" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408558">18/04/2021 at 4:53 pm</a>		</div>

		<p>Well you know ALT gotta make his profits from this somehow.  What a bunch of self interested PPM money people&#8230; disgusting.  </p>
<p>If these big money people cared about cayman, they’d be sponsoring schools or lobbying government to protect the environment or creating trade schools themselves.  What is all the money for?? To put in a bank and to leave it to your kids who won’t appreciate it and believe they too have the right to plunder Cayman.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_408558"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/#comment-408558"  data-item_title="Well you know ALT gotta make his profits from this somehow. What a bunch of self interested PPM mon..."  data-item_date="2021-04-18T16:53:02-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/04/mctaggart-taunts-panton-over-mac/?replytocom=408558#respond' data-commentid="408558" data-postid="87284" data-belowelement="div-comment-408558" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

	
	</div>

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/mctaggart-taunts-panton-over-mac/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://caymannewsservice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="fad329e625"  name="fad329e625"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "ae056104e7566a66d939845517462b60" );document.getElementById("fad329e625").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='87284' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1d2bf134a6" /></p><input type="hidden" id="ak_js" name="ak_js" value="181"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2021/04/ppm-not-accepting-will-of-people/" rel="prev">PPM not accepting &#8216;will of people&#8217;</a>	</div>
	<div class="alignright single">
			</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray607cc679c95aa = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Charterland-prop-review-2021.gif?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/WORC-refund-side-baner.jpg?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/WORC-JOBS-site-side-banner.jpg?fit=320%2C180&ssl=1");
            var linkArray607cc679c95aa = new Array("https://www.charterland.ky/", "https://www.worc.ky/", "http://www.industrialservices.ky/", "https://www.worc.ky/");
            var altArray607cc679c95aa = new Array("", "", "ISE", "");
            var idArray607cc679c95aa = new Array("85475", "85612", "18261", "85613");
            var indexArray607cc679c95aa = new Array("0", "1", "2", "3");
            var currentAd607cc679c95aa = 3;
            var imgCt607cc679c95aa = 4;
            function cycle607cc679c95aa() {
                if (currentAd607cc679c95aa == imgCt607cc679c95aa) {
                    currentAd607cc679c95aa = 0;
                }
                var banner607cc679c95aa = document.getElementById('adBanner607cc679c95aa');
                var link607cc679c95aa = document.getElementById('adLink607cc679c95aa');
                banner607cc679c95aa.src = imagesArray607cc679c95aa[currentAd607cc679c95aa];
                banner607cc679c95aa.alt = idArray607cc679c95aa[currentAd607cc679c95aa];
                banner607cc679c95aa.title = altArray607cc679c95aa[currentAd607cc679c95aa];
                jQuery('#adBanner607cc679c95aa').attr("cur_index",indexArray607cc679c95aa[currentAd607cc679c95aa]);
                document.getElementById('adLink607cc679c95aa').href = linkArray607cc679c95aa[currentAd607cc679c95aa];            currentAd607cc679c95aa++;
            }
            window.setInterval("cycle607cc679c95aa()", 6000);
        </script>
        <a target="_blank" href="http://www.industrialservices.ky/"  class="banner-poster" id="adLink607cc679c95aa" target="_top">
            <img title="ISE" cur_index="2" class="banner-add" advert="37" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1" alt="18261" id="adBanner607cc679c95aa" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray607cc679c9c8d = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Online-Trading-For-Everyone-V2.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-July-2020.gif?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Dart-scholarship-v2.gif?fit=320%2C181&ssl=1");
            var linkArray607cc679c9c8d = new Array("https://drive.google.com/file/d/1eO7Qal56WOGTa8pIWJ7s-oqPHopdrEuV/view?usp=sharing", "http://woknroll.ky", "https://dartscholar.ky/?utm_source=CNS&utm_medium=B1%20banner&utm_campaign=Dart%20Scholar%202021");
            var altArray607cc679c9c8d = new Array("", "WoknRoll", "");
            var idArray607cc679c9c8d = new Array("86028", "76017", "86502");
            var indexArray607cc679c9c8d = new Array("0", "1", "2");
            var currentAd607cc679c9c8d = 1;
            var imgCt607cc679c9c8d = 3;
            function cycle607cc679c9c8d() {
                if (currentAd607cc679c9c8d == imgCt607cc679c9c8d) {
                    currentAd607cc679c9c8d = 0;
                }
                var banner607cc679c9c8d = document.getElementById('adBanner607cc679c9c8d');
                var link607cc679c9c8d = document.getElementById('adLink607cc679c9c8d');
                banner607cc679c9c8d.src = imagesArray607cc679c9c8d[currentAd607cc679c9c8d];
                banner607cc679c9c8d.alt = idArray607cc679c9c8d[currentAd607cc679c9c8d];
                banner607cc679c9c8d.title = altArray607cc679c9c8d[currentAd607cc679c9c8d];
                jQuery('#adBanner607cc679c9c8d').attr("cur_index",indexArray607cc679c9c8d[currentAd607cc679c9c8d]);
                document.getElementById('adLink607cc679c9c8d').href = linkArray607cc679c9c8d[currentAd607cc679c9c8d];            currentAd607cc679c9c8d++;
            }
            window.setInterval("cycle607cc679c9c8d()", 6000);
        </script>
        <a target="_blank" href="https://drive.google.com/file/d/1eO7Qal56WOGTa8pIWJ7s-oqPHopdrEuV/view?usp=sharing"  class="banner-poster" id="adLink607cc679c9c8d" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="39" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Online-Trading-For-Everyone-V2.gif?fit=320%2C180&ssl=1" alt="86028" id="adBanner607cc679c9c8d" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray607cc679ca1da = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1");
            var linkArray607cc679ca1da = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray607cc679ca1da = new Array("Seaboard Marine");
            var idArray607cc679ca1da = new Array("6991");
            var indexArray607cc679ca1da = new Array("0");
            var currentAd607cc679ca1da = 1;
            var imgCt607cc679ca1da = 1;
            function cycle607cc679ca1da() {
                if (currentAd607cc679ca1da == imgCt607cc679ca1da) {
                    currentAd607cc679ca1da = 0;
                }
                var banner607cc679ca1da = document.getElementById('adBanner607cc679ca1da');
                var link607cc679ca1da = document.getElementById('adLink607cc679ca1da');
                banner607cc679ca1da.src = imagesArray607cc679ca1da[currentAd607cc679ca1da];
                banner607cc679ca1da.alt = idArray607cc679ca1da[currentAd607cc679ca1da];
                banner607cc679ca1da.title = altArray607cc679ca1da[currentAd607cc679ca1da];
                jQuery('#adBanner607cc679ca1da').attr("cur_index",indexArray607cc679ca1da[currentAd607cc679ca1da]);
                document.getElementById('adLink607cc679ca1da').href = linkArray607cc679ca1da[currentAd607cc679ca1da];            currentAd607cc679ca1da++;
            }
            window.setInterval("cycle607cc679ca1da()", 15000);
        </script>
        <a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf"  class="banner-poster" id="adLink607cc679ca1da" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1" alt="6991" id="adBanner607cc679ca1da" border="0">
        </a>
        </div></div><div id="advert-banner-widget-38" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray607cc679ca4c0 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Growth_Matters_banners_320x180.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/HRH-Prince-Philip-Minute-of-Silence-Saturday-gif.gif?fit=320%2C180&ssl=1");
            var linkArray607cc679ca4c0 = new Array("http://www.miniwarehouse2.com/", "https://www.growthmatters.ky/", "");
            var altArray607cc679ca4c0 = new Array("MiniWarehouse2", "", "");
            var idArray607cc679ca4c0 = new Array("62", "86340", "87207");
            var indexArray607cc679ca4c0 = new Array("0", "1", "2");
            var currentAd607cc679ca4c0 = 1;
            var imgCt607cc679ca4c0 = 3;
            function cycle607cc679ca4c0() {
                if (currentAd607cc679ca4c0 == imgCt607cc679ca4c0) {
                    currentAd607cc679ca4c0 = 0;
                }
                var banner607cc679ca4c0 = document.getElementById('adBanner607cc679ca4c0');
                var link607cc679ca4c0 = document.getElementById('adLink607cc679ca4c0');
                banner607cc679ca4c0.src = imagesArray607cc679ca4c0[currentAd607cc679ca4c0];
                banner607cc679ca4c0.alt = idArray607cc679ca4c0[currentAd607cc679ca4c0];
                banner607cc679ca4c0.title = altArray607cc679ca4c0[currentAd607cc679ca4c0];
                jQuery('#adBanner607cc679ca4c0').attr("cur_index",indexArray607cc679ca4c0[currentAd607cc679ca4c0]);
                document.getElementById('adLink607cc679ca4c0').href = linkArray607cc679ca4c0[currentAd607cc679ca4c0];            currentAd607cc679ca4c0++;
            }
            window.setInterval("cycle607cc679ca4c0()", 6000);
        </script>
        <a target="_blank" href="http://www.miniwarehouse2.com/"  class="banner-poster" id="adLink607cc679ca4c0" target="_top">
            <img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1" alt="62" id="adBanner607cc679ca4c0" border="0">
        </a>
        </div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray607cc679caa0f = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-Stones-room-Nov-25th.jpg?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1");
            var linkArray607cc679caa0f = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray607cc679caa0f = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray607cc679caa0f = new Array("74762", "81785", "61969");
            var indexArray607cc679caa0f = new Array("0", "1", "2");
            var currentAd607cc679caa0f = 3;
            var imgCt607cc679caa0f = 3;
            function cycle607cc679caa0f() {
                if (currentAd607cc679caa0f == imgCt607cc679caa0f) {
                    currentAd607cc679caa0f = 0;
                }
                var banner607cc679caa0f = document.getElementById('adBanner607cc679caa0f');
                var link607cc679caa0f = document.getElementById('adLink607cc679caa0f');
                banner607cc679caa0f.src = imagesArray607cc679caa0f[currentAd607cc679caa0f];
                banner607cc679caa0f.alt = idArray607cc679caa0f[currentAd607cc679caa0f];
                banner607cc679caa0f.title = altArray607cc679caa0f[currentAd607cc679caa0f];
                jQuery('#adBanner607cc679caa0f').attr("cur_index",indexArray607cc679caa0f[currentAd607cc679caa0f]);
                document.getElementById('adLink607cc679caa0f').href = linkArray607cc679caa0f[currentAd607cc679caa0f];            currentAd607cc679caa0f++;
            }
            window.setInterval("cycle607cc679caa0f()", 5000);
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink607cc679caa0f" target="_top">
            <img title="Sticks & Stones" cur_index="2" class="banner-add" advert="71" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1" alt="61969" id="adBanner607cc679caa0f" border="0">
        </a>
        </div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.weather.gov.ky/portal/page/portal/nwshome"><img width="170" height="200" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" class="image wp-image-69400  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="69400" data-permalink="https://caymannewsservice.com/weather-in-ci/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-orig-size="170,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="weather in CI" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="feelbox_widget-2" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over past week</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2021/04/indie-pact-cracks-under-donor-pressure/" title=""><img width="180" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Sabrina-and-Isaac.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="87192" data-permalink="https://caymannewsservice.com/sabrina-and-isaac/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Sabrina-and-Isaac.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sabrina and Isaac" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Sabrina-and-Isaac.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Sabrina-and-Isaac.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Sabrina-and-Isaac.png?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Sabrina-and-Isaac.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Sabrina-and-Isaac.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/04/indie-pact-cracks-under-donor-pressure/">Indie PACT cracks under donor pressure</li></a><li><a href="https://caymannewsservice.com/2021/04/ppm-refuses-to-concede-power/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Roy-McTaggart-10-March-2021.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="85826" data-permalink="https://caymannewsservice.com/2021/03/lost-tourism-revenue-only-small-dent-in-public-purse/roy-mctaggart-10-march-2021/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Roy-McTaggart-10-March-2021.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Roy McTaggart 10 March 2021" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Roy-McTaggart-10-March-2021.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Roy-McTaggart-10-March-2021.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Roy-McTaggart-10-March-2021.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Roy-McTaggart-10-March-2021.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Roy-McTaggart-10-March-2021.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/04/ppm-refuses-to-concede-power/">PPM refuses to concede power</li></a><li><a href="https://caymannewsservice.com/2021/04/independents-pull-together-new-government-pact/" title=""><img width="180" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Wayne-Panton-presents-the-letter-to-the-governor.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="87169" data-permalink="https://caymannewsservice.com/2021/04/independents-pull-together-new-government-pact/wayne-panton-presents-the-letter-to-the-governor/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Wayne-Panton-presents-the-letter-to-the-governor.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wayne Panton presents the letter to the governor" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Wayne-Panton-presents-the-letter-to-the-governor.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Wayne-Panton-presents-the-letter-to-the-governor.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Wayne-Panton-presents-the-letter-to-the-governor.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Wayne-Panton-presents-the-letter-to-the-governor.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Wayne-Panton-presents-the-letter-to-the-governor.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/04/independents-pull-together-new-government-pact/">Independents pull together new government PACT</li></a><li><a href="https://caymannewsservice.com/2021/04/ppm-alliance-road-to-power-turns-rocky/" title=""><img width="180" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/House-of-Parliament.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="87143" data-permalink="https://caymannewsservice.com/2021/04/ppm-alliance-road-to-power-turns-rocky/house-of-parliament/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/House-of-Parliament.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="House of Parliament" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/House-of-Parliament.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/House-of-Parliament.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/House-of-Parliament.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/House-of-Parliament.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/House-of-Parliament.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/04/ppm-alliance-road-to-power-turns-rocky/">PPM-Alliance road to power turns rocky</li></a><li><a href="https://caymannewsservice.com/2021/04/ebanks-wilks-takes-first-incumbent-scalp/" title=""><img width="180" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Kathy-and-Bernie-min.jpeg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="87121" data-permalink="https://caymannewsservice.com/2021/04/ebanks-wilks-takes-first-incumbent-scalp/kathy-and-bernie-min/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Kathy-and-Bernie-min.jpeg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kathy and Bernie-min" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Kathy-and-Bernie-min.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Kathy-and-Bernie-min.jpeg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Kathy-and-Bernie-min.jpeg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Kathy-and-Bernie-min.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/04/Kathy-and-Bernie-min.jpeg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/04/ebanks-wilks-takes-first-incumbent-scalp/">Ebanks-Wilks takes first incumbent scalp</li></a></ul></div></div><div id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><a href="https://caymannewsservice.com/tipbox/"><img width="175" height="200" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" class="image wp-image-81517  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="81517" data-permalink="https://caymannewsservice.com/tip-jar-for-cns-175x200/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-orig-size="175,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tip Jar for CNS 175&#215;200" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://report.iwf.org.uk/ky"><img width="300" height="100" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" class="image wp-image-9778  attachment-medium size-medium jetpack-lazy-image" alt="child porn" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="9778" data-permalink="https://caymannewsservice.com/advertisement/iwf-child-porn/iwf-child-pornography/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-orig-size="320,107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IWF &#8211; child pornography" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?w=320&amp;ssl=1 320w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=300%2C100&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=200%2C67&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>				</div>
				<div id="sidebar-bottom-right">
					
    <div id="likebtnlikebuttonmostlikedwidget-2" class="widget widget_likebtnlikebuttonmostlikedwidget"><div class="widget-wrap">
            <h3 class="widgettitle"><span>    	Favourite comments over past week            </span></h3>    
	<ul class="likebtn-mlw">
			<li id="post-407158" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/04/ppm-refuses-to-concede-power/comment-page-1/#comment-407158" title="Go find your seats on the backbench!!! We want an ...">
                                <div class="likebtn-mlw-title">
                    Go find your seats on the backbench!!! We want an ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        146                                            /
                                        20                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-406988" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/04/ppm-alliance-road-to-power-turns-rocky/comment-page-1/#comment-406988" title="I have nothing personally against Kenneth but I am...">
                                <div class="likebtn-mlw-title">
                    I have nothing personally against Kenneth but I am...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        125                                            /
                                        13                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-407730" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/04/mctaggart-fails-to-confirm-deal-with-roper/comment-page-1/#comment-407730" title="Whole bunch of sellouts. Wouldn&#039;t have got this wi...">
                                <div class="likebtn-mlw-title">
                    Whole bunch of sellouts. Wouldn't have got this wi...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        119                                            /
                                        34                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-406986" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/04/ppm-alliance-road-to-power-turns-rocky/comment-page-1/#comment-406986" title="This is great news from the Independents. This is ...">
                                <div class="likebtn-mlw-title">
                    This is great news from the Independents. This is ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        118                                            /
                                        34                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-408276" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/04/ppm-not-accepting-will-of-people/comment-page-1/#comment-408276" title="You lost me at Jon Jon. He shouldn’t be allowed to...">
                                <div class="likebtn-mlw-title">
                    You lost me at Jon Jon. He shouldn’t be allowed to...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        107                                            /
                                        4                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-407204" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/04/ppm-refuses-to-concede-power/comment-page-1/#comment-407204" title="Any independent that signed that letter and now ba...">
                                <div class="likebtn-mlw-title">
                    Any independent that signed that letter and now ba...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        106                                            /
                                        12                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-407055" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/04/independents-pull-together-new-government-pact/comment-page-1/#comment-407055" title="LOL at the progressives. There&#039;s a few smug faces ...">
                                <div class="likebtn-mlw-title">
                    LOL at the progressives. There's a few smug faces ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        104                                            /
                                        12                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-407086" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/04/independents-pull-together-new-government-pact/comment-page-1/#comment-407086" title="Poor old Jon Jon and Ju Ju just fell off their gra...">
                                <div class="likebtn-mlw-title">
                    Poor old Jon Jon and Ju Ju just fell off their gra...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        100                                            /
                                        6                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-407201" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/04/ppm-refuses-to-concede-power/comment-page-1/#comment-407201" title="amazing!!! corrupt to the end!   &quot;the Progressives...">
                                <div class="likebtn-mlw-title">
                    amazing!!! corrupt to the end!   "the Progressives...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        93                                            /
                                        11                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-407052" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/04/independents-pull-together-new-government-pact/comment-page-1/#comment-407052" title="Yaaasss!!! This is a government I can be hopeful a...">
                                <div class="likebtn-mlw-title">
                    Yaaasss!!! This is a government I can be hopeful a...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        93                                            /
                                        12                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-406991" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/04/ppm-alliance-road-to-power-turns-rocky/comment-page-1/#comment-406991" title="We do not need Jamaica style of politics in this o...">
                                <div class="likebtn-mlw-title">
                    We do not need Jamaica style of politics in this o...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        92                                            /
                                        52                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-407105" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/04/independents-pull-together-new-government-pact/comment-page-1/#comment-407105" title="No it is not.   This is the hope we were praying f...">
                                <div class="likebtn-mlw-title">
                    No it is not.   This is the hope we were praying f...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        92                                            /
                                        30                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-406983" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/04/ppm-alliance-road-to-power-turns-rocky/comment-page-1/#comment-406983" title="So many disappointing names on that list. Kenneth ...">
                                <div class="likebtn-mlw-title">
                    So many disappointing names on that list. Kenneth ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        90                                            /
                                        8                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-407061" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/04/independents-pull-together-new-government-pact/comment-page-1/#comment-407061" title="You might see inexperience, I see uncorrupted. Let...">
                                <div class="likebtn-mlw-title">
                    You might see inexperience, I see uncorrupted. Let...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        87                                            /
                                        10                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-407401" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/04/indie-pact-cracks-under-donor-pressure/comment-page-1/#comment-407401" title="‘He said all of them had simply walked away and tu...">
                                <div class="likebtn-mlw-title">
                    ‘He said all of them had simply walked away and tu...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        83                                            /
                                        4                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
		</ul>

    </div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 16.05pt;" aria-label="Alden McLaughlin (708 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/arden-mclean/" class="tag-cloud-link tag-link-437 tag-link-position-2" style="font-size: 8.175pt;" aria-label="Arden McLean (88 items)">Arden McLean</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-3" style="font-size: 11.2375pt;" aria-label="armed robbery (197 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-4" style="font-size: 10.1875pt;" aria-label="Ask Auntie (151 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-5" style="font-size: 10.3625pt;" aria-label="burglary (156 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.7875pt;" aria-label="Cayman Brac (103 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-court-of-appeal/" class="tag-cloud-link tag-link-147 tag-link-position-7" style="font-size: 8.0875pt;" aria-label="Cayman Islands Court of Appeal (86 items)">Cayman Islands Court of Appeal</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-elections-office/" class="tag-cloud-link tag-link-547 tag-link-position-8" style="font-size: 8.0875pt;" aria-label="Cayman Islands Elections Office (87 items)">Cayman Islands Elections Office</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-9" style="font-size: 9.4pt;" aria-label="Cayman Islands Fire Service (122 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-10" style="font-size: 10.5375pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-11" style="font-size: 11.7625pt;" aria-label="CNS Local Life (228 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/coronavirus/" class="tag-cloud-link tag-link-2793 tag-link-position-12" style="font-size: 14.475pt;" aria-label="coronavirus (470 items)">coronavirus</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-13" style="font-size: 10.45pt;" aria-label="corruption (160 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/covid-19/" class="tag-cloud-link tag-link-2833 tag-link-position-14" style="font-size: 14.7375pt;" aria-label="COVID-19 (497 items)">COVID-19</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-15" style="font-size: 13.3375pt;" aria-label="cruise dock facility (344 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cruise-port-referendum/" class="tag-cloud-link tag-link-2046 tag-link-position-16" style="font-size: 11.675pt;" aria-label="Cruise Port Referendum (225 items)">Cruise Port Referendum</a>
<a href="https://caymannewsservice.com/tag/cuc/" class="tag-cloud-link tag-link-241 tag-link-position-17" style="font-size: 8.4375pt;" aria-label="CUC (94 items)">CUC</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-18" style="font-size: 11.675pt;" aria-label="Department of Environment (223 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/department-of-environmental-health/" class="tag-cloud-link tag-link-351 tag-link-position-19" style="font-size: 8.0875pt;" aria-label="Department of Environmental Health (87 items)">Department of Environmental Health</a>
<a href="https://caymannewsservice.com/tag/dr-john-lee/" class="tag-cloud-link tag-link-2577 tag-link-position-20" style="font-size: 8.35pt;" aria-label="Dr John Lee (93 items)">Dr John Lee</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-21" style="font-size: 12.375pt;" aria-label="drug crime (269 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/drug-smuggling/" class="tag-cloud-link tag-link-724 tag-link-position-22" style="font-size: 8pt;" aria-label="drug smuggling (84 items)">drug smuggling</a>
<a href="https://caymannewsservice.com/tag/dwayne-seymour/" class="tag-cloud-link tag-link-1362 tag-link-position-23" style="font-size: 9.1375pt;" aria-label="Dwayne Seymour (114 items)">Dwayne Seymour</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-24" style="font-size: 12.2pt;" aria-label="Ezzard Miller (259 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-25" style="font-size: 12.1125pt;" aria-label="fatality (253 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-26" style="font-size: 22pt;" aria-label="Featured (3,426 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-27" style="font-size: 8.4375pt;" aria-label="Franz Manderson (94 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-28" style="font-size: 12.9pt;" aria-label="gun crime (307 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-29" style="font-size: 8.4375pt;" aria-label="HSA (95 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-30" style="font-size: 9.4pt;" aria-label="Jeff Webb (121 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/martyn-roper/" class="tag-cloud-link tag-link-2140 tag-link-position-31" style="font-size: 8.875pt;" aria-label="Martyn Roper (107 items)">Martyn Roper</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-32" style="font-size: 11.0625pt;" aria-label="McKeeva Bush (190 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-33" style="font-size: 9.575pt;" aria-label="Moses Kirkconnell (127 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-34" style="font-size: 8.7875pt;" aria-label="murder (104 items)">murder</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-35" style="font-size: 9.8375pt;" aria-label="Office of the Auditor General (136 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-36" style="font-size: 9.4875pt;" aria-label="Public Accounts Committee (126 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-37" style="font-size: 9.4875pt;" aria-label="RCIPS (126 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-38" style="font-size: 13.425pt;" aria-label="road accident (356 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-39" style="font-size: 10.8875pt;" aria-label="sex crimes (182 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-40" style="font-size: 9.8375pt;" aria-label="stabbing (136 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-41" style="font-size: 10.0125pt;" aria-label="Tara Rivers (145 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-42" style="font-size: 12.2pt;" aria-label="theft (259 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-43" style="font-size: 9.8375pt;" aria-label="traffic offences (136 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-44" style="font-size: 12.55pt;" aria-label="violent crime (278 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-45" style="font-size: 8.4375pt;" aria-label="water accident (94 items)">water accident</a></div>
</div></div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://caymannewsservice.com/privacy-cookie-policy/" rel="">
		Privacy &amp; Cookie Policy	</a>
</div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>April 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2021/04/01/" aria-label="Posts published on 1 April 2021">1</a></td><td>2</td><td>3</td><td><a href="https://caymannewsservice.com/2021/04/04/" aria-label="Posts published on 4 April 2021">4</a></td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2021/04/05/" aria-label="Posts published on 5 April 2021">5</a></td><td><a href="https://caymannewsservice.com/2021/04/06/" aria-label="Posts published on 6 April 2021">6</a></td><td><a href="https://caymannewsservice.com/2021/04/07/" aria-label="Posts published on 7 April 2021">7</a></td><td><a href="https://caymannewsservice.com/2021/04/08/" aria-label="Posts published on 8 April 2021">8</a></td><td><a href="https://caymannewsservice.com/2021/04/09/" aria-label="Posts published on 9 April 2021">9</a></td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2021/04/12/" aria-label="Posts published on 12 April 2021">12</a></td><td><a href="https://caymannewsservice.com/2021/04/13/" aria-label="Posts published on 13 April 2021">13</a></td><td><a href="https://caymannewsservice.com/2021/04/14/" aria-label="Posts published on 14 April 2021">14</a></td><td><a href="https://caymannewsservice.com/2021/04/15/" aria-label="Posts published on 15 April 2021">15</a></td><td><a href="https://caymannewsservice.com/2021/04/16/" aria-label="Posts published on 16 April 2021">16</a></td><td><a href="https://caymannewsservice.com/2021/04/17/" aria-label="Posts published on 17 April 2021">17</a></td><td id="today"><a href="https://caymannewsservice.com/2021/04/18/" aria-label="Posts published on 18 April 2021">18</a></td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://caymannewsservice.com/2021/03/">&laquo; Mar</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-74884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74884"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2021 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2021\/04\/mctaggart-taunts-panton-over-mac\/":87284};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","nonce":"61fcfbd12a","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/caymannewsservice.com\/cnslogin\/?redirect_to=https%3A%2F%2Fcaymannewsservice.com%2F2021%2F04%2Fmctaggart-taunts-panton-over-mac%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'77091667',post:'87284',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '87284' ]);
</script>

</body>

</html><!-- WP Fastest Cache file was created in 0.59113383293152 seconds, on 18-04-21 18:53:30 -->