<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Fire crews work on deep-seated fires amid scrap metal  - Cayman Islands Headline News  : Cayman News Service</title>

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style.css" type="text/css" media="screen" /> -->

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-font.css" type="text/css" media="screen" /> -->

	<!-- Responsive Design Resources -->
	<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-responsive.css" type="text/css" media="screen" /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/jm81bc6p/dqvkk.css" media="screen"/>
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Fire crews work on deep-seated fires amid scrap metal Comments Feed" href="https://caymannewsservice.com/2021/03/fire-crews-work-on-deep-seated-fires-amid-scrap-metal/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- <link rel='stylesheet' id='feelbox-default-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style.css?ver=5.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='feelbox-icons-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style-icons-classic.css?ver=5.7' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/2mshqkiw/dqvkk.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='likebtn_style-css'  href='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='poll-maker-ays-css'  href='https://caymannewsservice.com/wp-content/plugins/poll-maker/public/css/poll-maker-ays-public.css?ver=2.9.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/2m4i0lsl/dqvkk.css" media="all"/>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/7mafdwnc/dqvkk.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/ajax.js?ver=5.7' id='my-ajax-request-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js?ver=5.7' id='feelbox-remote-js'></script> -->
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","security":"08e24e88c6"};
/* ]]> */
</script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/q5ghadfa/dqvkq.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.7' id='likebtn_frontend-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/suckerfish-cat.js?ver=5.7' id='suckerfish-cat-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/jquery.mobilemenu.js?ver=5.7' id='mobilmenu-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/flexslider.js?ver=5.7' id='flexslider-js'></script> -->
<link rel="https://api.w.org/" href="https://caymannewsservice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://caymannewsservice.com/wp-json/wp/v2/posts/86428" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://caymannewsservice.com/2021/03/fire-crews-work-on-deep-seated-fires-amid-scrap-metal/" />
<link rel='shortlink' href='https://wp.me/p5dt3Z-mu0' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2021%2F03%2Ffire-crews-work-on-deep-seated-fires-amid-scrap-metal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2021%2F03%2Ffire-crews-work-on-deep-seated-fires-amid-scrap-metal%2F&#038;format=xml" />
<!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://caymannewsservice.com/wp-admin/admin-ajax.php',
		token: '0ac6f400f6',
				id: 86428,
		title: 'Fire crews work on deep-seated fires amid scrap metal',
		url: 'https://caymannewsservice.com/2021/03/fire-crews-work-on-deep-seated-fires-amid-scrap-metal/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel after reading this?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'classic',
		tweet: 'off'
		};
	
		</script>
<!-- feelbox -->
						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 12px 12px 12px 12px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #3AAA11 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}
		  </style>
				<style type='text/css'>img#wpstats{display:none}</style>
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#000000;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="(CNS): Fire-fighters were still on site at the dump Friday morning after a night-long battle to control and contain the blaze in the scrap metal section that ignited yesterday morning. Teams were still excavating and extinguishing deep-seated fires, but officials said the situation was much-improved. Cayman Islands Fire Service crews worked tirelessly alongside the Department&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fire crews work on deep-seated fires amid scrap metal  - Cayman Islands Headline News" />
<meta property="og:url" content="https://caymannewsservice.com/2021/03/fire-crews-work-on-deep-seated-fires-amid-scrap-metal/" />
<meta property="og:description" content="(CNS): Fire-fighters were still on site at the dump Friday morning after a night-long battle to control and contain the blaze in the scrap metal section that ignited yesterday morning. Teams were s…" />
<meta property="article:published_time" content="2021-03-26T15:40:00+00:00" />
<meta property="article:modified_time" content="2021-03-26T15:42:36+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021.jpeg?fit=600%2C400&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="Fire crews work on deep-seated fires amid scrap metal" />
<meta name="twitter:image" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021.jpeg?fit=600%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2900728-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->


</head>

<body class="post-template-default single single-post postid-86428 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-83987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83987"><a href="https://caymannewsservice.com/tipbox/">Donate</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray605e064ba0ab5 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Johann-header2.gif?fit=450%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Ezzard-Miller-header-banner-25-march.gif?fit=450%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Logic-Feb-2021.jpg?fit=400%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Quayside-surveyors.gif?fit=450%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Elections-Office-CNS-Banner.png?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Alva-Suckoo-campaign.gif?fit=450%2C100&ssl=1");
            var linkArray605e064ba0ab5 = new Array("https://www.johannmoxam.com/", "https://www.facebook.com/peoplespartycayman", "https://myaccount.logic.ky/", "https://www.quaysidesurveyors.ky/", "https://portal.elections.ky/", "https://suckoo2021.ky/");
            var altArray605e064ba0ab5 = new Array("", "", "", "", "", "");
            var idArray605e064ba0ab5 = new Array("86176", "86110", "84912", "76647", "85497", "86009");
            var indexArray605e064ba0ab5 = new Array("0", "1", "2", "3", "4", "5");
            var currentAd605e064ba0ab5 = 2;
            var imgCt605e064ba0ab5 = 6;
            function cycle605e064ba0ab5() {
                if (currentAd605e064ba0ab5 == imgCt605e064ba0ab5) {
                    currentAd605e064ba0ab5 = 0;
                }
                var banner605e064ba0ab5 = document.getElementById('adBanner605e064ba0ab5');
                var link605e064ba0ab5 = document.getElementById('adLink605e064ba0ab5');
                banner605e064ba0ab5.src = imagesArray605e064ba0ab5[currentAd605e064ba0ab5];
                banner605e064ba0ab5.alt = idArray605e064ba0ab5[currentAd605e064ba0ab5];
                banner605e064ba0ab5.title = altArray605e064ba0ab5[currentAd605e064ba0ab5];
                jQuery('#adBanner605e064ba0ab5').attr("cur_index",indexArray605e064ba0ab5[currentAd605e064ba0ab5]);
                document.getElementById('adLink605e064ba0ab5').href = linkArray605e064ba0ab5[currentAd605e064ba0ab5];            currentAd605e064ba0ab5++;
            }
            window.setInterval("cycle605e064ba0ab5()", 6000);
        </script>
        <a target="_blank" href="https://www.facebook.com/peoplespartycayman"  class="banner-poster" id="adLink605e064ba0ab5" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="19" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Ezzard-Miller-header-banner-25-march.gif?fit=450%2C100&ssl=1" alt="86110" id="adBanner605e064ba0ab5" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &amp; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a>
	<ul class="sub-menu">
		<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-84157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84157"><a href="https://caymannewsservice.com/elections2021">2021 Election Section</a></li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
	<ul class="sub-menu">
		<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
		<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-84160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84160"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray605e064ba2107 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sammy-Jackson-ad.png?fit=728%2C90&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Fosters-Easter.jpg?fit=728%2C90&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Doctors-Express.png?fit=728%2C90&ssl=1");
            var linkArray605e064ba2107 = new Array("https://www.facebook.com/sammyjacksonky/", "https://fosters.ky/bakery-catering/easter-family-dinners/", "https://www.doctorsexpress.ky/");
            var altArray605e064ba2107 = new Array("", "", "Doctors Express");
            var idArray605e064ba2107 = new Array("85044", "85998", "75822");
            var indexArray605e064ba2107 = new Array("0", "1", "2");
            var currentAd605e064ba2107 = 1;
            var imgCt605e064ba2107 = 3;
            function cycle605e064ba2107() {
                if (currentAd605e064ba2107 == imgCt605e064ba2107) {
                    currentAd605e064ba2107 = 0;
                }
                var banner605e064ba2107 = document.getElementById('adBanner605e064ba2107');
                var link605e064ba2107 = document.getElementById('adLink605e064ba2107');
                banner605e064ba2107.src = imagesArray605e064ba2107[currentAd605e064ba2107];
                banner605e064ba2107.alt = idArray605e064ba2107[currentAd605e064ba2107];
                banner605e064ba2107.title = altArray605e064ba2107[currentAd605e064ba2107];
                jQuery('#adBanner605e064ba2107').attr("cur_index",indexArray605e064ba2107[currentAd605e064ba2107]);
                document.getElementById('adLink605e064ba2107').href = linkArray605e064ba2107[currentAd605e064ba2107];            currentAd605e064ba2107++;
            }
            window.setInterval("cycle605e064ba2107()", 10000);
        </script>
        <a target="_blank" href="https://www.facebook.com/sammyjacksonky/"  class="banner-poster" id="adLink605e064ba2107" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="33" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sammy-Jackson-ad.png?fit=728%2C90&ssl=1" alt="85044" id="adBanner605e064ba2107" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray605e064ba2628 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wayne-etc-4-frame-gif.gif?fit=220%2C90&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Butterfield-GovSq-SatHours.jpg?fit=220%2C90&ssl=1");
            var linkArray605e064ba2628 = new Array("https://vote4community.ky/", "https://www.ky.butterfieldgroup.com/Pages/default.aspx");
            var altArray605e064ba2628 = new Array("", "");
            var idArray605e064ba2628 = new Array("85233", "82150");
            var indexArray605e064ba2628 = new Array("0", "1");
            var currentAd605e064ba2628 = 2;
            var imgCt605e064ba2628 = 2;
            function cycle605e064ba2628() {
                if (currentAd605e064ba2628 == imgCt605e064ba2628) {
                    currentAd605e064ba2628 = 0;
                }
                var banner605e064ba2628 = document.getElementById('adBanner605e064ba2628');
                var link605e064ba2628 = document.getElementById('adLink605e064ba2628');
                banner605e064ba2628.src = imagesArray605e064ba2628[currentAd605e064ba2628];
                banner605e064ba2628.alt = idArray605e064ba2628[currentAd605e064ba2628];
                banner605e064ba2628.title = altArray605e064ba2628[currentAd605e064ba2628];
                jQuery('#adBanner605e064ba2628').attr("cur_index",indexArray605e064ba2628[currentAd605e064ba2628]);
                document.getElementById('adLink605e064ba2628').href = linkArray605e064ba2628[currentAd605e064ba2628];            currentAd605e064ba2628++;
            }
            window.setInterval("cycle605e064ba2628()", 10000);
        </script>
        <a target="_blank" href="https://www.ky.butterfieldgroup.com/Pages/default.aspx"  class="banner-poster" id="adLink605e064ba2628" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="36" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Butterfield-GovSq-SatHours.jpg?fit=220%2C90&ssl=1" alt="82150" id="adBanner605e064ba2628" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray605e064ba2abe = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Feb-2021.jpg?fit=550%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1");
            var linkArray605e064ba2abe = new Array("https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/", "https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/");
            var altArray605e064ba2abe = new Array("Vampt Motors", "Home Gas");
            var idArray605e064ba2abe = new Array("85370", "66575");
            var indexArray605e064ba2abe = new Array("0", "1");
            var currentAd605e064ba2abe = 2;
            var imgCt605e064ba2abe = 2;
            function cycle605e064ba2abe() {
                if (currentAd605e064ba2abe == imgCt605e064ba2abe) {
                    currentAd605e064ba2abe = 0;
                }
                var banner605e064ba2abe = document.getElementById('adBanner605e064ba2abe');
                var link605e064ba2abe = document.getElementById('adLink605e064ba2abe');
                banner605e064ba2abe.src = imagesArray605e064ba2abe[currentAd605e064ba2abe];
                banner605e064ba2abe.alt = idArray605e064ba2abe[currentAd605e064ba2abe];
                banner605e064ba2abe.title = altArray605e064ba2abe[currentAd605e064ba2abe];
                jQuery('#adBanner605e064ba2abe').attr("cur_index",indexArray605e064ba2abe[currentAd605e064ba2abe]);
                document.getElementById('adLink605e064ba2abe').href = linkArray605e064ba2abe[currentAd605e064ba2abe];            currentAd605e064ba2abe++;
            }
            window.setInterval("cycle605e064ba2abe()", 10000);
        </script>
        <a target="_blank" href="https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/"  class="banner-poster" id="adLink605e064ba2abe" target="_top">
            <img title="Home Gas" cur_index="1" class="banner-add" advert="26" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1" alt="66575" id="adBanner605e064ba2abe" border="0">
        </a>
        </div>


						<div class="post" id="post-main-86428">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2021/03/fire-crews-work-on-deep-seated-fires-amid-scrap-metal/" rel="bookmark" title="Permanent Link to Fire crews work on deep-seated fires amid scrap metal">Fire crews work on deep-seated fires amid scrap metal</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		26/03/2021	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2021/03/fire-crews-work-on-deep-seated-fires-amid-scrap-metal/#comments" rel="bookmark" title="Comments for Fire crews work on deep-seated fires amid scrap metal">1 Comment</a>
	</span>
	 

</div>
								
								<div class="pf-content">
<div class="wp-block-jetpack-slideshow aligncenter" data-autoplay="true" data-delay="4" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="600" height="400" alt class="wp-block-jetpack-slideshow_image wp-image-86433 jetpack-lazy-image" data-id="86433" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021.jpeg?resize=600%2C400&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021.jpeg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021.jpeg?resize=600%2C400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="600" height="400" alt="" class="wp-block-jetpack-slideshow_image wp-image-86433" data-id="86433" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021.jpeg?resize=600%2C400&#038;ssl=1" srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021.jpeg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021.jpeg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="600" height="400" alt class="wp-block-jetpack-slideshow_image wp-image-86434 jetpack-lazy-image" data-id="86434" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021-3.jpeg?resize=600%2C400&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021-3.jpeg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021-3.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021-3.jpeg?resize=600%2C400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="600" height="400" alt="" class="wp-block-jetpack-slideshow_image wp-image-86434" data-id="86434" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021-3.jpeg?resize=600%2C400&#038;ssl=1" srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021-3.jpeg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021-3.jpeg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="600" height="400" alt class="wp-block-jetpack-slideshow_image wp-image-86435 jetpack-lazy-image" data-id="86435" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021-2.jpeg?resize=600%2C400&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021-2.jpeg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021-2.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021-2.jpeg?resize=600%2C400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="600" height="400" alt="" class="wp-block-jetpack-slideshow_image wp-image-86435" data-id="86435" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021-2.jpeg?resize=600%2C400&#038;ssl=1" srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021-2.jpeg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021-2.jpeg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="600" height="400" alt class="wp-block-jetpack-slideshow_image wp-image-86436 jetpack-lazy-image" data-id="86436" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021-1.jpeg?resize=600%2C400&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021-1.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021-1.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021-1.jpeg?resize=600%2C400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="600" height="400" alt="" class="wp-block-jetpack-slideshow_image wp-image-86436" data-id="86436" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021-1.jpeg?resize=600%2C400&#038;ssl=1" srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021-1.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/CIFS-fights-dump-fire-25-March-2021-1.jpeg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="600" height="400" alt class="wp-block-jetpack-slideshow_image wp-image-86432 jetpack-lazy-image" data-id="86432" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/dump-fire-out-25-March-2021-1.jpeg?resize=600%2C400&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/dump-fire-out-25-March-2021-1.jpeg?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/dump-fire-out-25-March-2021-1.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/dump-fire-out-25-March-2021-1.jpeg?resize=600%2C400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="600" height="400" alt="" class="wp-block-jetpack-slideshow_image wp-image-86432" data-id="86432" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/dump-fire-out-25-March-2021-1.jpeg?resize=600%2C400&#038;ssl=1" srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/dump-fire-out-25-March-2021-1.jpeg?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/dump-fire-out-25-March-2021-1.jpeg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="600" height="400" alt class="wp-block-jetpack-slideshow_image wp-image-86431 jetpack-lazy-image" data-id="86431" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/dump-fire-out-25-March-2021.jpeg?resize=600%2C400&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/dump-fire-out-25-March-2021.jpeg?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/dump-fire-out-25-March-2021.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/dump-fire-out-25-March-2021.jpeg?resize=600%2C400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="600" height="400" alt="" class="wp-block-jetpack-slideshow_image wp-image-86431" data-id="86431" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/dump-fire-out-25-March-2021.jpeg?resize=600%2C400&#038;ssl=1" srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/dump-fire-out-25-March-2021.jpeg?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/dump-fire-out-25-March-2021.jpeg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<p>(CNS): Fire-fighters were still on site at the dump Friday morning after a night-long battle to control and contain the blaze in the scrap metal section that ignited <strong><a rel="noreferrer noopener" href="https://caymannewsservice.com/2021/03/school-closes-as-scrap-metal-burns-at-dump/" target="_blank">yesterday morning</a></strong>. Teams were still excavating and extinguishing deep-seated fires, but officials said the situation was much-improved. Cayman Islands Fire Service crews worked tirelessly alongside the Department of Environmental Health staff over the last 24 hours using safe systems of work and effective monitoring to safely deal with the hazardous blaze, according to a GIS release. Chief Fire Officer Paul Walker said he was proud of the professionalism and dedication of his colleagues, who worked hard to put out the large and <strong><a href="https://caymannewsservice.com/2021/03/crews-facing-hazardous-blaze-at-dump-says-chief/" target="_blank" rel="noreferrer noopener">challenging fire</a></strong>.</p>



<span id="more-86428"></span>



<p>&#8220;Our work with partner agencies has been fantastic and together we have minimised the impact from the fire on residents and businesses in the landfill area,&#8221; he said. &#8220;No injuries have been reported, which is down to our focus on deploying crews using safe systems of work with effective incident command procedures.”</p>



<p>A second excavator will be used today to help with the excavating and damping down operations, which will continue throughout today to minimise the chance of any re-ignition.</p>



<p>The government is scheduled to hold a press briefing at 2:00pm today, Friday, in order to announce &#8220;an update&#8221; on the government&#8217;s very slow progress on the proposed national waste-management plans. </p>



<p>It is more than four years since a consortium led by Dart&#8217;s general contractor, DECCO, was selected as the preferred bidder to tackle the dump situation and build a waste-to-energy facility, but no full agreement has been signed. At the beginning of this year the developer began capping Mount Trashmore but the proposed focus on reduce, reuse, recycle as well as composting has never materialised and there is as yet no news on the status of the  WTE facility.</p>



<p>But with less than three weeks before Cayman goes to the polls, the government is planning an announcement.  </p>



<hr class="wp-block-separator"/>



<div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold">
		Share your vote!
		</div> 
		<BR>
		<BR>
		<div>
		<ul class="share-list">
		<li>
		    <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://caymannewsservice.com/2021/03/fire-crews-work-on-deep-seated-fires-amid-scrap-metal/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"Fire crews work on deep-seated fires amid scrap metal\""> </a> 
		</li>
		<li>
 	        <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=Fire crews work on deep-seated fires amid scrap metal&p[url]=https://caymannewsservice.com/2021/03/fire-crews-work-on-deep-seated-fires-amid-scrap-metal/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a> 
 		</li>
		<li>
 	        <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://caymannewsservice.com/2021/03/fire-crews-work-on-deep-seated-fires-amid-scrap-metal/"> </a>
		</li>
		<li>
 	        <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://caymannewsservice.com/2021/03/fire-crews-work-on-deep-seated-fires-amid-scrap-metal/"> </a>
		</li>
		<li>
 	        <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://caymannewsservice.com/2021/03/fire-crews-work-on-deep-seated-fires-amid-scrap-metal/"> </a>
		</li>
		</ul>
 		</div> 
 		 
 		<div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i>
		No, thanks.
		</a></div></div> 

			<div id="lyr1"></div>
			<div id="hdr">
				 <!-- 
 	            <div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> 
 	            --!> 
 	                <div id="title"> 
 		                    <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a> 
				</div>
				         <div id="feelbox-title">
						 How do you feel after reading this?
						 </div> 
			</div>
			<span id="total"></span><span id="voted"></span>
			<div id="bd" style="">
				<div id="loading" style="display: block;"></div>
				
				<div id="sparkbardiv" style="">
					<div class="sparkbar" style="">
					</div>
				</div>
							
				<ul>
					<li id="mdr-e1"><div id="feelbox-cell"><div> 
						<span class="m">Fascinated</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e2"><div id="feelbox-cell"><div> 
						<span class="m">Happy</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e3"><div id="feelbox-cell"><div> 
						<span class="m">Sad</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e4"><div id="feelbox-cell"><div> 
						<span class="m">Angry</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e5"><div id="feelbox-cell"><div> 
						<span class="m">Bored</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e6"><div id="feelbox-cell"><div> 
						<span class="m">Afraid</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
				</ul>
			</div>
		</div>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div><style>.pf-button.pf-button-excerpt { display: none; }</style></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-86428" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2021/03/fire-crews-work-on-deep-seated-fires-amid-scrap-metal/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2021/03/fire-crews-work-on-deep-seated-fires-amid-scrap-metal/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-86428" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2021/03/fire-crews-work-on-deep-seated-fires-amid-scrap-metal/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-86428" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2021/03/fire-crews-work-on-deep-seated-fires-amid-scrap-metal/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-86428" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2021/03/fire-crews-work-on-deep-seated-fires-amid-scrap-metal/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2021/03/fire-crews-work-on-deep-seated-fires-amid-scrap-metal/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2021/03/fire-crews-work-on-deep-seated-fires-amid-scrap-metal/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2021/03/fire-crews-work-on-deep-seated-fires-amid-scrap-metal/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-86428" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2021/03/fire-crews-work-on-deep-seated-fires-amid-scrap-metal/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" rel="tag">Cayman Islands Fire Service</a>, <a href="https://caymannewsservice.com/tag/department-of-environmental-health/" rel="tag">Department of Environmental Health</a>, <a href="https://caymannewsservice.com/tag/dump-fire/" rel="tag">dump fire</a>, <a href="https://caymannewsservice.com/tag/featured/" rel="tag">Featured</a>, <a href="https://caymannewsservice.com/tag/george-town-dump/" rel="tag">George Town dump</a>, <a href="https://caymannewsservice.com/tag/paul-walker/" rel="tag">Paul Walker</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/health/environmental-health/" rel="category tag">environmental health</a>, <a href="https://caymannewsservice.com/category/health/" rel="category tag">Health</a>, <a href="https://caymannewsservice.com/category/health/health-and-safety/" rel="category tag">health and safety</a>, <a href="https://caymannewsservice.com/category/local-news/" rel="category tag">Local News</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
		<h3 id="comments-title">Comments (1)</h3>

		<p class="comments-number"><a href="https://caymannewsservice.com/2021/03/fire-crews-work-on-deep-seated-fires-amid-scrap-metal/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://caymannewsservice.com/2021/03/fire-crews-work-on-deep-seated-fires-amid-scrap-metal/feed">Comments RSS Feed</a></p>

		<div class="comments-navigation clearfix">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="comment-403647">
				<div id="div-comment-403647" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/03/fire-crews-work-on-deep-seated-fires-amid-scrap-metal/#comment-403647">26/03/2021 at 10:54 am</a>		</div>

		<p>Personal protective equipment for firefighters, such as respirators, turnout gear, gloves, blankets and gas masks is designed to protect firefighters from serious injuries or illnesses resulting from contact with fire, chemical, biological, radiation, nuclear, or explosion hazards and more.</p>
<p>IT IS A REQUIREMENT, not an option, everywhere else in the world. Why people at the dump&#8217;s fire site were not protected?</p>
<p>#firefighterslivesmatter</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_403647"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/03/fire-crews-work-on-deep-seated-fires-amid-scrap-metal/#comment-403647"  data-item_title="Personal protective equipment for firefighters, such as respirators, turnout gear, gloves, blankets ..."  data-item_date="2021-03-26T10:54:53-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/03/fire-crews-work-on-deep-seated-fires-amid-scrap-metal/?replytocom=403647#respond' data-commentid="403647" data-postid="86428" data-belowelement="div-comment-403647" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		</ol>

	
	</div>

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/fire-crews-work-on-deep-seated-fires-amid-scrap-metal/?fbclid=IwAR1uzmIiHiyPctNaoBWpZvcJuqO0eo6E6Yr9G56TUmBwlDOVK2DnK6jLwas#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://caymannewsservice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="aa136bc41c"  name="aa136bc41c"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a3a4da13103c74e8063cf6f167c18631" );document.getElementById("aa136bc41c").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='86428' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="135c907799" /></p><input type="hidden" id="ak_js" name="ak_js" value="132"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2021/03/traveller-tests-positive-for-covid-19-3/" rel="prev">Traveller tests positive for COVID-19</a>	</div>
	<div class="alignright single">
			</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray605e064ba66eb = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Charterland-prop-review-2021.gif?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/WORC-refund-side-baner.jpg?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/PPM-meeting-25-March.png?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/WORC-JOBS-site-side-banner.jpg?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/PPM-meeting-25-March.png?fit=320%2C180&ssl=1");
            var linkArray605e064ba66eb = new Array("https://www.charterland.ky/", "https://www.worc.ky/", "https://www.facebook.com/theprogressives", "http://www.industrialservices.ky/", "https://www.worc.ky/", "https://www.facebook.com/theprogressives");
            var altArray605e064ba66eb = new Array("", "", "", "ISE", "", "");
            var idArray605e064ba66eb = new Array("85475", "85612", "86338", "18261", "85613", "86338");
            var indexArray605e064ba66eb = new Array("0", "1", "2", "3", "4", "5");
            var currentAd605e064ba66eb = 2;
            var imgCt605e064ba66eb = 6;
            function cycle605e064ba66eb() {
                if (currentAd605e064ba66eb == imgCt605e064ba66eb) {
                    currentAd605e064ba66eb = 0;
                }
                var banner605e064ba66eb = document.getElementById('adBanner605e064ba66eb');
                var link605e064ba66eb = document.getElementById('adLink605e064ba66eb');
                banner605e064ba66eb.src = imagesArray605e064ba66eb[currentAd605e064ba66eb];
                banner605e064ba66eb.alt = idArray605e064ba66eb[currentAd605e064ba66eb];
                banner605e064ba66eb.title = altArray605e064ba66eb[currentAd605e064ba66eb];
                jQuery('#adBanner605e064ba66eb').attr("cur_index",indexArray605e064ba66eb[currentAd605e064ba66eb]);
                document.getElementById('adLink605e064ba66eb').href = linkArray605e064ba66eb[currentAd605e064ba66eb];            currentAd605e064ba66eb++;
            }
            window.setInterval("cycle605e064ba66eb()", 6000);
        </script>
        <a target="_blank" href="https://www.worc.ky/"  class="banner-poster" id="adLink605e064ba66eb" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="37" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/WORC-refund-side-baner.jpg?fit=320%2C180&ssl=1" alt="85612" id="adBanner605e064ba66eb" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray605e064ba6f41 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sabrina-Turner.png?fit=1335%2C751&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Online-Trading-For-Everyone-V2.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CAY-Raul-Election-Banner-Animation-320x180-0319-1.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/ACC-Election-Office-Edu-Campaign.png?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-July-2020.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Dart-Scholar-CNS.gif?fit=320%2C181&ssl=1");
            var linkArray605e064ba6f41 = new Array("https://www.facebook.com/SabrinaTurnerforProspect", "https://drive.google.com/file/d/1eO7Qal56WOGTa8pIWJ7s-oqPHopdrEuV/view?usp=sharing", "https://www.facebook.com/nowfornicholsoncoe", "http://www.anticorruptioncommission.ky/education", "http://woknroll.ky", "https://dartscholar.ky/?utm_source=CNS&utm_medium=B1%20banner&utm_campaign=Dart%20Scholar%202021");
            var altArray605e064ba6f41 = new Array("", "", "", "", "WoknRoll", "");
            var idArray605e064ba6f41 = new Array("86211", "86028", "86111", "85954", "76017", "86234");
            var indexArray605e064ba6f41 = new Array("0", "1", "2", "3", "4", "5");
            var currentAd605e064ba6f41 = 2;
            var imgCt605e064ba6f41 = 6;
            function cycle605e064ba6f41() {
                if (currentAd605e064ba6f41 == imgCt605e064ba6f41) {
                    currentAd605e064ba6f41 = 0;
                }
                var banner605e064ba6f41 = document.getElementById('adBanner605e064ba6f41');
                var link605e064ba6f41 = document.getElementById('adLink605e064ba6f41');
                banner605e064ba6f41.src = imagesArray605e064ba6f41[currentAd605e064ba6f41];
                banner605e064ba6f41.alt = idArray605e064ba6f41[currentAd605e064ba6f41];
                banner605e064ba6f41.title = altArray605e064ba6f41[currentAd605e064ba6f41];
                jQuery('#adBanner605e064ba6f41').attr("cur_index",indexArray605e064ba6f41[currentAd605e064ba6f41]);
                document.getElementById('adLink605e064ba6f41').href = linkArray605e064ba6f41[currentAd605e064ba6f41];            currentAd605e064ba6f41++;
            }
            window.setInterval("cycle605e064ba6f41()", 6000);
        </script>
        <a target="_blank" href="https://drive.google.com/file/d/1eO7Qal56WOGTa8pIWJ7s-oqPHopdrEuV/view?usp=sharing"  class="banner-poster" id="adLink605e064ba6f41" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="39" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Online-Trading-For-Everyone-V2.gif?fit=320%2C180&ssl=1" alt="86028" id="adBanner605e064ba6f41" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray605e064ba77f1 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1");
            var linkArray605e064ba77f1 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray605e064ba77f1 = new Array("Seaboard Marine");
            var idArray605e064ba77f1 = new Array("6991");
            var indexArray605e064ba77f1 = new Array("0");
            var currentAd605e064ba77f1 = 1;
            var imgCt605e064ba77f1 = 1;
            function cycle605e064ba77f1() {
                if (currentAd605e064ba77f1 == imgCt605e064ba77f1) {
                    currentAd605e064ba77f1 = 0;
                }
                var banner605e064ba77f1 = document.getElementById('adBanner605e064ba77f1');
                var link605e064ba77f1 = document.getElementById('adLink605e064ba77f1');
                banner605e064ba77f1.src = imagesArray605e064ba77f1[currentAd605e064ba77f1];
                banner605e064ba77f1.alt = idArray605e064ba77f1[currentAd605e064ba77f1];
                banner605e064ba77f1.title = altArray605e064ba77f1[currentAd605e064ba77f1];
                jQuery('#adBanner605e064ba77f1').attr("cur_index",indexArray605e064ba77f1[currentAd605e064ba77f1]);
                document.getElementById('adLink605e064ba77f1').href = linkArray605e064ba77f1[currentAd605e064ba77f1];            currentAd605e064ba77f1++;
            }
            window.setInterval("cycle605e064ba77f1()", 15000);
        </script>
        <a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf"  class="banner-poster" id="adLink605e064ba77f1" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1" alt="6991" id="adBanner605e064ba77f1" border="0">
        </a>
        </div></div><div id="advert-banner-widget-38" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray605e064ba7ac4 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Andre-Ebanks_CNS_320x180.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Chamber-forums-March-2021.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Maxine-ad.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Growth_Matters_banners_320x180.png?fit=320%2C180&ssl=1");
            var linkArray605e064ba7ac4 = new Array("https://andreebanks.ky/", "https://www.caymanchamber.ky/candidates-forums/", "http://www.miniwarehouse2.com/", "", "https://www.growthmatters.ky/");
            var altArray605e064ba7ac4 = new Array("", "", "MiniWarehouse2", "", "");
            var idArray605e064ba7ac4 = new Array("85880", "85608", "62", "85611", "86340");
            var indexArray605e064ba7ac4 = new Array("0", "1", "2", "3", "4");
            var currentAd605e064ba7ac4 = 1;
            var imgCt605e064ba7ac4 = 5;
            function cycle605e064ba7ac4() {
                if (currentAd605e064ba7ac4 == imgCt605e064ba7ac4) {
                    currentAd605e064ba7ac4 = 0;
                }
                var banner605e064ba7ac4 = document.getElementById('adBanner605e064ba7ac4');
                var link605e064ba7ac4 = document.getElementById('adLink605e064ba7ac4');
                banner605e064ba7ac4.src = imagesArray605e064ba7ac4[currentAd605e064ba7ac4];
                banner605e064ba7ac4.alt = idArray605e064ba7ac4[currentAd605e064ba7ac4];
                banner605e064ba7ac4.title = altArray605e064ba7ac4[currentAd605e064ba7ac4];
                jQuery('#adBanner605e064ba7ac4').attr("cur_index",indexArray605e064ba7ac4[currentAd605e064ba7ac4]);
                document.getElementById('adLink605e064ba7ac4').href = linkArray605e064ba7ac4[currentAd605e064ba7ac4];            currentAd605e064ba7ac4++;
            }
            window.setInterval("cycle605e064ba7ac4()", 6000);
        </script>
        <a target="_blank" href="https://andreebanks.ky/"  class="banner-poster" id="adLink605e064ba7ac4" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="48" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Andre-Ebanks_CNS_320x180.gif?fit=320%2C180&ssl=1" alt="85880" id="adBanner605e064ba7ac4" border="0">
        </a>
        </div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray605e064ba8241 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-Stones-room-Nov-25th.jpg?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1");
            var linkArray605e064ba8241 = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray605e064ba8241 = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray605e064ba8241 = new Array("74762", "81785", "61969");
            var indexArray605e064ba8241 = new Array("0", "1", "2");
            var currentAd605e064ba8241 = 1;
            var imgCt605e064ba8241 = 3;
            function cycle605e064ba8241() {
                if (currentAd605e064ba8241 == imgCt605e064ba8241) {
                    currentAd605e064ba8241 = 0;
                }
                var banner605e064ba8241 = document.getElementById('adBanner605e064ba8241');
                var link605e064ba8241 = document.getElementById('adLink605e064ba8241');
                banner605e064ba8241.src = imagesArray605e064ba8241[currentAd605e064ba8241];
                banner605e064ba8241.alt = idArray605e064ba8241[currentAd605e064ba8241];
                banner605e064ba8241.title = altArray605e064ba8241[currentAd605e064ba8241];
                jQuery('#adBanner605e064ba8241').attr("cur_index",indexArray605e064ba8241[currentAd605e064ba8241]);
                document.getElementById('adLink605e064ba8241').href = linkArray605e064ba8241[currentAd605e064ba8241];            currentAd605e064ba8241++;
            }
            window.setInterval("cycle605e064ba8241()", 5000);
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink605e064ba8241" target="_top">
            <img title="Sticks & Stones" cur_index="0" class="banner-add" advert="71" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1" alt="74762" id="adBanner605e064ba8241" border="0">
        </a>
        </div></div><div id="advert-banner-widget-59" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray605e064ba877f = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/BBBS_Banners.jpg?fit=320%2C181&ssl=1");
            var linkArray605e064ba877f = new Array("http://www.bbbs.ky/think-big/");
            var altArray605e064ba877f = new Array("");
            var idArray605e064ba877f = new Array("83857");
            var indexArray605e064ba877f = new Array("0");
            var currentAd605e064ba877f = 1;
            var imgCt605e064ba877f = 1;
            function cycle605e064ba877f() {
                if (currentAd605e064ba877f == imgCt605e064ba877f) {
                    currentAd605e064ba877f = 0;
                }
                var banner605e064ba877f = document.getElementById('adBanner605e064ba877f');
                var link605e064ba877f = document.getElementById('adLink605e064ba877f');
                banner605e064ba877f.src = imagesArray605e064ba877f[currentAd605e064ba877f];
                banner605e064ba877f.alt = idArray605e064ba877f[currentAd605e064ba877f];
                banner605e064ba877f.title = altArray605e064ba877f[currentAd605e064ba877f];
                jQuery('#adBanner605e064ba877f').attr("cur_index",indexArray605e064ba877f[currentAd605e064ba877f]);
                document.getElementById('adLink605e064ba877f').href = linkArray605e064ba877f[currentAd605e064ba877f];            currentAd605e064ba877f++;
            }
            window.setInterval("cycle605e064ba877f()", 9000);
        </script>
        <a target="_blank" href="http://www.bbbs.ky/think-big/"  class="banner-poster" id="adLink605e064ba877f" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="65" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/BBBS_Banners.jpg?fit=320%2C181&ssl=1" alt="83857" id="adBanner605e064ba877f" border="0">
        </a>
        </div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.weather.gov.ky/portal/page/portal/nwshome"><img width="170" height="200" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" class="image wp-image-69400  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="69400" data-permalink="https://caymannewsservice.com/weather-in-ci/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-orig-size="170,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="weather in CI" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="feelbox_widget-2" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over past week</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2021/03/cal-staff-in-quarantine-after-celebrity-mask-breach/" title=""><img width="180" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Ron-Pearlman.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="86172" data-permalink="https://caymannewsservice.com/2021/03/cal-staff-in-quarantine-after-celebrity-mask-breach/ron-pearlman/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Ron-Pearlman.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ron Perlman" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Ron-Pearlman.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Ron-Pearlman.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Ron-Pearlman.png?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Ron-Pearlman.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Ron-Pearlman.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/03/cal-staff-in-quarantine-after-celebrity-mask-breach/">CAL staff in quarantine after &#8216;celebrity&#8217; mask breach</li></a><li><a href="https://caymannewsservice.com/2021/03/coral-experts-work-hijacked-by-developers/" title=""><img width="160" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Cayman-Eco-Divers-work-on-the-coral-nursery-off-Sunset-House.jpg?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="86298" data-permalink="https://caymannewsservice.com/2021/03/coral-experts-work-hijacked-by-developers/cayman-eco-divers-work-on-the-coral-nursery-off-sunset-house/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Cayman-Eco-Divers-work-on-the-coral-nursery-off-Sunset-House.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cayman Eco Divers work on the coral nursery off Sunset House" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Cayman-Eco-Divers-work-on-the-coral-nursery-off-Sunset-House.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Cayman-Eco-Divers-work-on-the-coral-nursery-off-Sunset-House.jpg?fit=600%2C450&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Cayman-Eco-Divers-work-on-the-coral-nursery-off-Sunset-House.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Cayman-Eco-Divers-work-on-the-coral-nursery-off-Sunset-House.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Cayman-Eco-Divers-work-on-the-coral-nursery-off-Sunset-House.jpg?resize=400%2C300&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Cayman-Eco-Divers-work-on-the-coral-nursery-off-Sunset-House.jpg?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/03/coral-experts-work-hijacked-by-developers/">Coral expert&#8217;s work &#8216;hijacked&#8217; by developers</li></a><li><a href="https://caymannewsservice.com/2021/03/battle-on-to-save-beach-access-from-dart-pad/" title=""><img width="160" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/beach-access.png?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="68496" data-permalink="https://caymannewsservice.com/2019/12/court-beach-access-case/beach-access/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/beach-access.png?fit=400%2C300&amp;ssl=1" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="beach access" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/beach-access.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/beach-access.png?fit=400%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/beach-access.png?w=400&amp;ssl=1 400w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/beach-access.png?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/beach-access.png?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/03/battle-on-to-save-beach-access-from-dart-pad/">Battle on to save beach access from Dart PAD</li></a><li><a href="https://caymannewsservice.com/2021/03/footballer-denies-violent-rampage-against-women/" title=""><img width="180" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Derrin-Kennedy-Ebanks.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="86166" data-permalink="https://caymannewsservice.com/2021/03/footballer-denies-violent-rampage-against-women/derrin-kennedy-ebanks/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Derrin-Kennedy-Ebanks.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Derrin Kennedy Ebanks" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Derrin-Kennedy-Ebanks.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Derrin-Kennedy-Ebanks.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Derrin-Kennedy-Ebanks.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Derrin-Kennedy-Ebanks.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Derrin-Kennedy-Ebanks.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/03/footballer-denies-violent-rampage-against-women/">Footballer denies violent rampage against women</li></a><li><a href="https://caymannewsservice.com/2021/03/mclaughlin-promises-to-increase-stipend/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Alden-McLaughlin-at-a-campaign-rally-in-Tropical-Gardens.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="86400" data-permalink="https://caymannewsservice.com/2021/03/mclaughlin-promises-to-increase-stipend/alden-mclaughlin-at-a-campaign-rally-in-tropical-gardens/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Alden-McLaughlin-at-a-campaign-rally-in-Tropical-Gardens.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alden McLaughlin at a campaign rally in Tropical Gardens" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Alden-McLaughlin-at-a-campaign-rally-in-Tropical-Gardens.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Alden-McLaughlin-at-a-campaign-rally-in-Tropical-Gardens.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Alden-McLaughlin-at-a-campaign-rally-in-Tropical-Gardens.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Alden-McLaughlin-at-a-campaign-rally-in-Tropical-Gardens.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Alden-McLaughlin-at-a-campaign-rally-in-Tropical-Gardens.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/03/mclaughlin-promises-to-increase-stipend/">McLaughlin promises to increase stipend</li></a></ul></div></div><div id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><a href="https://caymannewsservice.com/tipbox/"><img width="175" height="200" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" class="image wp-image-81517  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="81517" data-permalink="https://caymannewsservice.com/tip-jar-for-cns-175x200/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-orig-size="175,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tip Jar for CNS 175&#215;200" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://report.iwf.org.uk/ky"><img width="300" height="100" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" class="image wp-image-9778  attachment-medium size-medium jetpack-lazy-image" alt="child porn" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="9778" data-permalink="https://caymannewsservice.com/advertisement/iwf-child-porn/iwf-child-pornography/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-orig-size="320,107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IWF &#8211; child pornography" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?w=320&amp;ssl=1 320w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=300%2C100&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=200%2C67&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>				</div>
				<div id="sidebar-bottom-right">
					
    <div id="likebtnlikebuttonmostlikedwidget-2" class="widget widget_likebtnlikebuttonmostlikedwidget"><div class="widget-wrap">
            <h3 class="widgettitle"><span>    	Favourite comments over past week            </span></h3>    
	<ul class="likebtn-mlw">
			<li id="post-402855" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/03/liquor-store-chains-breach-of-data-law-exposed-in-hack/comment-page-1/#comment-402855" title="Antivirus software is useless against properly cry...">
                                <div class="likebtn-mlw-title">
                    Antivirus software is useless against properly cry...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        103                                            /
                                        0                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-402628" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/03/cal-staff-in-quarantine-after-celebrity-mask-breach/comment-page-1/#comment-402628" title="Don&#039;t blame Ron Pearlman, he will be quarantining ...">
                                <div class="likebtn-mlw-title">
                    Don't blame Ron Pearlman, he will be quarantining ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        86                                            /
                                        4                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-402626" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/03/cal-staff-in-quarantine-after-celebrity-mask-breach/comment-page-1/#comment-402626" title="Honorable Health Minister Seymour will get this st...">
                                <div class="likebtn-mlw-title">
                    Honorable Health Minister Seymour will get this st...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        83                                            /
                                        4                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-402850" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/03/battle-on-to-save-beach-access-from-dart-pad/comment-page-1/#comment-402850" title="Whole expanses of the beach are now a just shamble...">
                                <div class="likebtn-mlw-title">
                    Whole expanses of the beach are now a just shamble...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        81                                            /
                                        7                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-402944" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/03/battle-on-to-save-beach-access-from-dart-pad/comment-page-1/#comment-402944" title="Whys is this Dart&#039;s problem?  CIG has allowed Publ...">
                                <div class="likebtn-mlw-title">
                    Whys is this Dart's problem?  CIG has allowed Publ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        77                                            /
                                        2                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-402550" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/03/fatal-crash-near-blowholes-in-east-end/comment-page-1/#comment-402550" title="People keep saying &quot;We need guard rails&quot; or &quot;We ne...">
                                <div class="likebtn-mlw-title">
                    People keep saying "We need guard rails" or "We ne...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        73                                            /
                                        4                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-402427" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/03/smith-cove-minutes-show-no-reason-for-planning-waiver/comment-page-1/#comment-402427" title="Sorry, fish memory. If we dont address these thing...">
                                <div class="likebtn-mlw-title">
                    Sorry, fish memory. If we dont address these thing...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        73                                            /
                                        7                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-403097" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/03/coral-experts-work-hijacked-by-developers/comment-page-1/#comment-403097" title="I checked out the front of the Fin Development las...">
                                <div class="likebtn-mlw-title">
                    I checked out the front of the Fin Development las...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        70                                            /
                                        1                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-403388" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/03/mclaughlin-promises-to-increase-stipend/comment-page-1/#comment-403388" title="Blatant vote buying.">
                                <div class="likebtn-mlw-title">
                    Blatant vote buying.&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        69                                            /
                                        5                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-403144" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/03/coral-experts-work-hijacked-by-developers/comment-page-1/#comment-403144" title="These large scale ugly developments are increasing...">
                                <div class="likebtn-mlw-title">
                    These large scale ugly developments are increasing...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        68                                            /
                                        1                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-402512" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/03/fatal-crash-near-blowholes-in-east-end/comment-page-1/#comment-402512" title="Alcohol is one of the biggest killers on this isla...">
                                <div class="likebtn-mlw-title">
                    Alcohol is one of the biggest killers on this isla...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        66                                            /
                                        3                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-402540" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/03/fatal-crash-near-blowholes-in-east-end/comment-page-1/#comment-402540" title="CNS
I am a critic of the press on these islands b...">
                                <div class="likebtn-mlw-title">
                    CNS
I am a critic of the press on these islands b...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        64                                            /
                                        16                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-402915" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/03/battle-on-to-save-beach-access-from-dart-pad/comment-page-1/#comment-402915" title="Love it or not, the Dart Group are net providers t...">
                                <div class="likebtn-mlw-title">
                    Love it or not, the Dart Group are net providers t...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        64                                            /
                                        14                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-403394" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/03/school-closes-as-scrap-metal-burns-at-dump/comment-page-1/#comment-403394" title="Oh but traffic and the dump aren’t priorities, bui...">
                                <div class="likebtn-mlw-title">
                    Oh but traffic and the dump aren’t priorities, bui...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        63                                            /
                                        0                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-402694" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/03/doctors-challenge-cig-deals-with-new-hospitals/comment-page-1/#comment-402694" title="Just like the Dart hotels have concessions for the...">
                                <div class="likebtn-mlw-title">
                    Just like the Dart hotels have concessions for the...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        62                                            /
                                        4                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
		</ul>

    </div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 16.086956521739pt;" aria-label="Alden McLaughlin (704 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/arden-mclean/" class="tag-cloud-link tag-link-437 tag-link-position-2" style="font-size: 8.2608695652174pt;" aria-label="Arden McLean (88 items)">Arden McLean</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-3" style="font-size: 11.217391304348pt;" aria-label="armed robbery (195 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-4" style="font-size: 10.260869565217pt;" aria-label="Ask Auntie (151 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-5" style="font-size: 10.347826086957pt;" aria-label="burglary (155 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.7826086956522pt;" aria-label="Cayman Brac (102 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-court-of-appeal/" class="tag-cloud-link tag-link-147 tag-link-position-7" style="font-size: 8.1739130434783pt;" aria-label="Cayman Islands Court of Appeal (86 items)">Cayman Islands Court of Appeal</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-elections-office/" class="tag-cloud-link tag-link-547 tag-link-position-8" style="font-size: 8.0869565217391pt;" aria-label="Cayman Islands Elections Office (84 items)">Cayman Islands Elections Office</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-9" style="font-size: 9.4782608695652pt;" aria-label="Cayman Islands Fire Service (121 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-10" style="font-size: 10.608695652174pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-11" style="font-size: 11.826086956522pt;" aria-label="CNS Local Life (228 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/coronavirus/" class="tag-cloud-link tag-link-2793 tag-link-position-12" style="font-size: 14.521739130435pt;" aria-label="coronavirus (470 items)">coronavirus</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-13" style="font-size: 10.434782608696pt;" aria-label="corruption (158 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/covid-19/" class="tag-cloud-link tag-link-2833 tag-link-position-14" style="font-size: 14.695652173913pt;" aria-label="COVID-19 (486 items)">COVID-19</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-15" style="font-size: 13.391304347826pt;" aria-label="cruise dock facility (344 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cruise-port-referendum/" class="tag-cloud-link tag-link-2046 tag-link-position-16" style="font-size: 11.739130434783pt;" aria-label="Cruise Port Referendum (225 items)">Cruise Port Referendum</a>
<a href="https://caymannewsservice.com/tag/cuc/" class="tag-cloud-link tag-link-241 tag-link-position-17" style="font-size: 8.4347826086957pt;" aria-label="CUC (93 items)">CUC</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-18" style="font-size: 11.652173913043pt;" aria-label="Department of Environment (218 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/department-of-environmental-health/" class="tag-cloud-link tag-link-351 tag-link-position-19" style="font-size: 8.1739130434783pt;" aria-label="Department of Environmental Health (86 items)">Department of Environmental Health</a>
<a href="https://caymannewsservice.com/tag/dr-john-lee/" class="tag-cloud-link tag-link-2577 tag-link-position-20" style="font-size: 8.4347826086957pt;" aria-label="Dr John Lee (93 items)">Dr John Lee</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-21" style="font-size: 12.434782608696pt;" aria-label="drug crime (269 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dwayne-seymour/" class="tag-cloud-link tag-link-1362 tag-link-position-22" style="font-size: 9.1304347826087pt;" aria-label="Dwayne Seymour (112 items)">Dwayne Seymour</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-23" style="font-size: 12.260869565217pt;" aria-label="Ezzard Miller (257 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-24" style="font-size: 12.173913043478pt;" aria-label="fatality (253 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-25" style="font-size: 22pt;" aria-label="Featured (3,390 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-26" style="font-size: 8.5217391304348pt;" aria-label="Franz Manderson (94 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-27" style="font-size: 8pt;" aria-label="gay rights (83 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-28" style="font-size: 12.95652173913pt;" aria-label="gun crime (307 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-29" style="font-size: 8.5217391304348pt;" aria-label="HSA (95 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-30" style="font-size: 9.4782608695652pt;" aria-label="Jeff Webb (121 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/martyn-roper/" class="tag-cloud-link tag-link-2140 tag-link-position-31" style="font-size: 8.9565217391304pt;" aria-label="Martyn Roper (106 items)">Martyn Roper</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-32" style="font-size: 11.130434782609pt;" aria-label="McKeeva Bush (190 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-33" style="font-size: 9.5652173913043pt;" aria-label="Moses Kirkconnell (125 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-34" style="font-size: 8.8695652173913pt;" aria-label="murder (104 items)">murder</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-35" style="font-size: 9.9130434782609pt;" aria-label="Office of the Auditor General (136 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-36" style="font-size: 9.5652173913043pt;" aria-label="Public Accounts Committee (126 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-37" style="font-size: 9.5652173913043pt;" aria-label="RCIPS (126 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-38" style="font-size: 13.478260869565pt;" aria-label="road accident (354 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-39" style="font-size: 10.95652173913pt;" aria-label="sex crimes (182 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-40" style="font-size: 9.9130434782609pt;" aria-label="stabbing (136 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-41" style="font-size: 10.086956521739pt;" aria-label="Tara Rivers (145 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-42" style="font-size: 12.260869565217pt;" aria-label="theft (259 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-43" style="font-size: 9.9130434782609pt;" aria-label="traffic offences (136 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-44" style="font-size: 12.608695652174pt;" aria-label="violent crime (278 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-45" style="font-size: 8.5217391304348pt;" aria-label="water accident (94 items)">water accident</a></div>
</div></div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://caymannewsservice.com/privacy-cookie-policy/" rel="">
		Privacy &amp; Cookie Policy	</a>
</div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>March 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td><a href="https://caymannewsservice.com/2021/03/01/" aria-label="Posts published on 1 March 2021">1</a></td><td><a href="https://caymannewsservice.com/2021/03/02/" aria-label="Posts published on 2 March 2021">2</a></td><td><a href="https://caymannewsservice.com/2021/03/03/" aria-label="Posts published on 3 March 2021">3</a></td><td><a href="https://caymannewsservice.com/2021/03/04/" aria-label="Posts published on 4 March 2021">4</a></td><td><a href="https://caymannewsservice.com/2021/03/05/" aria-label="Posts published on 5 March 2021">5</a></td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2021/03/08/" aria-label="Posts published on 8 March 2021">8</a></td><td><a href="https://caymannewsservice.com/2021/03/09/" aria-label="Posts published on 9 March 2021">9</a></td><td><a href="https://caymannewsservice.com/2021/03/10/" aria-label="Posts published on 10 March 2021">10</a></td><td><a href="https://caymannewsservice.com/2021/03/11/" aria-label="Posts published on 11 March 2021">11</a></td><td><a href="https://caymannewsservice.com/2021/03/12/" aria-label="Posts published on 12 March 2021">12</a></td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2021/03/15/" aria-label="Posts published on 15 March 2021">15</a></td><td><a href="https://caymannewsservice.com/2021/03/16/" aria-label="Posts published on 16 March 2021">16</a></td><td><a href="https://caymannewsservice.com/2021/03/17/" aria-label="Posts published on 17 March 2021">17</a></td><td><a href="https://caymannewsservice.com/2021/03/18/" aria-label="Posts published on 18 March 2021">18</a></td><td><a href="https://caymannewsservice.com/2021/03/19/" aria-label="Posts published on 19 March 2021">19</a></td><td><a href="https://caymannewsservice.com/2021/03/20/" aria-label="Posts published on 20 March 2021">20</a></td><td>21</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2021/03/22/" aria-label="Posts published on 22 March 2021">22</a></td><td><a href="https://caymannewsservice.com/2021/03/23/" aria-label="Posts published on 23 March 2021">23</a></td><td><a href="https://caymannewsservice.com/2021/03/24/" aria-label="Posts published on 24 March 2021">24</a></td><td><a href="https://caymannewsservice.com/2021/03/25/" aria-label="Posts published on 25 March 2021">25</a></td><td id="today"><a href="https://caymannewsservice.com/2021/03/26/" aria-label="Posts published on 26 March 2021">26</a></td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://caymannewsservice.com/2021/02/">&laquo; Feb</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-74884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74884"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2021 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

<div style="display: none;"><div id="boxzilla-box-85425-content"><p><a href="https://www.johannmoxam.com/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-86177" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/03/Johann-popup2.gif?resize=250%2C200&#038;ssl=1" alt="" width="250" height="200" data-recalc-dims="1" /></a></p>
</div></div>    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2021\/03\/fire-crews-work-on-deep-seated-fires-amid-scrap-metal\/":86428};
	</script>
						<link rel='stylesheet' id='jetpack-block-slideshow-css'  href='https://c0.wp.com/p/jetpack/9.5/_inc/blocks/slideshow/view.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":85425,"icon":"&times;","content":"","css":{"color":"#000000","border_color":"#e07833","border_width":10,"border_style":"solid","position":"bottom-left"},"trigger":{"method":"percentage","value":10},"animation":"slide","cookie":{"triggered":0,"dismissed":6},"rehide":false,"position":"bottom-left","screenWidthCondition":null,"closable":true,"post":{"id":85425,"title":"Johann","slug":"johann"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.24' id='boxzilla-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://caymannewsservice.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://caymannewsservice.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://caymannewsservice.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://caymannewsservice.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://caymannewsservice.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://caymannewsservice.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://caymannewsservice.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script type='text/javascript' id='jetpack-block-slideshow-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/caymannewsservice.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/caymannewsservice.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/blocks/slideshow/view.js' id='jetpack-block-slideshow-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script async="async" type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'77091667',post:'86428',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '86428' ]);
</script>

</body>

</html><!-- WP Fastest Cache file was created in 0.45808410644531 seconds, on 26-03-21 11:05:31 -->