<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>CI$75M deficit for 2020 well below forecast  - Cayman Islands Headline News  : Cayman News Service</title>

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style.css" type="text/css" media="screen" /> -->

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-font.css" type="text/css" media="screen" /> -->

	<!-- Responsive Design Resources -->
	<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-responsive.css" type="text/css" media="screen" /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/jm81bc6p/dqvkk.css" media="screen"/>
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; CI$75M deficit for 2020 well below forecast Comments Feed" href="https://caymannewsservice.com/2021/02/ci75m-deficit-for-2020-well-below-forecast/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- <link rel='stylesheet' id='feelbox-default-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style.css?ver=5.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='feelbox-icons-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style-icons-classic.css?ver=5.6.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/2mshqkiw/dqvkk.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='likebtn_style-css'  href='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='poll-maker-ays-css'  href='https://caymannewsservice.com/wp-content/plugins/poll-maker/public/css/poll-maker-ays-public.css?ver=2.7.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/2m4i0lsl/dqvkk.css" media="all"/>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/7mafdwnc/dqvkk.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/ajax.js?ver=5.6.1' id='my-ajax-request-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js?ver=5.6.1' id='feelbox-remote-js'></script> -->
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","security":"4b562fa134"};
/* ]]> */
</script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/q5ghadfa/dqvkq.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.6.1' id='likebtn_frontend-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/suckerfish-cat.js?ver=5.6.1' id='suckerfish-cat-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/jquery.mobilemenu.js?ver=5.6.1' id='mobilmenu-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/flexslider.js?ver=5.6.1' id='flexslider-js'></script> -->
<link rel="https://api.w.org/" href="https://caymannewsservice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://caymannewsservice.com/wp-json/wp/v2/posts/84516" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel="canonical" href="https://caymannewsservice.com/2021/02/ci75m-deficit-for-2020-well-below-forecast/" />
<link rel='shortlink' href='https://wp.me/p5dt3Z-lZa' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2021%2F02%2Fci75m-deficit-for-2020-well-below-forecast%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2021%2F02%2Fci75m-deficit-for-2020-well-below-forecast%2F&#038;format=xml" />
<!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://caymannewsservice.com/wp-admin/admin-ajax.php',
		token: '13f2d3a4cb',
				id: 84516,
		title: 'CI$75M deficit for 2020 well below forecast',
		url: 'https://caymannewsservice.com/2021/02/ci75m-deficit-for-2020-well-below-forecast/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel after reading this?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'classic',
		tweet: 'off'
		};
	
		</script>
<!-- feelbox -->
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #3AAA11;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <style type='text/css'>img#wpstats{display:none}</style>
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#000000;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="Finance Minister Roy McTaggart at Thursday&#039;s press briefing (CNS): Contrary to predictions by government that it would end 2020 in the red to the tune of CI$168 million, the finance minister has revealed an expected deficit of around $75 million once the numbers from all the public sector entities as well as core government are&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CI$75M deficit for 2020 well below forecast  - Cayman Islands Headline News" />
<meta property="og:url" content="https://caymannewsservice.com/2021/02/ci75m-deficit-for-2020-well-below-forecast/" />
<meta property="og:description" content="Finance Minister Roy McTaggart at Thursday&#8217;s press briefing (CNS): Contrary to predictions by government that it would end 2020 in the red to the tune of CI$168 million, the finance minister …" />
<meta property="article:published_time" content="2021-02-05T19:31:41+00:00" />
<meta property="article:modified_time" content="2021-02-05T19:31:47+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Finance-Minister-Roy-McTaggart-at-Thursdays-press-briefing.jpeg?fit=600%2C400&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="Cayman News Service" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="CI$75M deficit for 2020 well below forecast" />
<meta name="twitter:image" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Finance-Minister-Roy-McTaggart-at-Thursdays-press-briefing.jpeg?fit=600%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Cayman News Service" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2900728-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->


</head>

<body class="post-template-default single single-post postid-84516 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-83987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83987"><a href="https://caymannewsservice.com/tipbox/">Donate</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray601daca5acc32 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Ombudsman-Jan-2021.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Quayside-surveyors.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Election-Section-house-ad-450-x-100.png?fit=450%2C100&ssl=1");
            var linkArray601daca5acc32 = new Array("https://ombudsman.ky/data-protection", "https://www.quaysidesurveyors.ky/", "https://caymannewsservice.com/elections2021/");
            var altArray601daca5acc32 = new Array("", "", "");
            var idArray601daca5acc32 = new Array("84146", "76647", "84145");
            var indexArray601daca5acc32 = new Array("0", "1", "2");
            var currentAd601daca5acc32 = 2;
            var imgCt601daca5acc32 = 3;
            function cycle601daca5acc32() {
                if (currentAd601daca5acc32 == imgCt601daca5acc32) {
                    currentAd601daca5acc32 = 0;
                }
                var banner601daca5acc32 = document.getElementById('adBanner601daca5acc32');
                var link601daca5acc32 = document.getElementById('adLink601daca5acc32');
                banner601daca5acc32.src = imagesArray601daca5acc32[currentAd601daca5acc32];
                banner601daca5acc32.alt = idArray601daca5acc32[currentAd601daca5acc32];
                banner601daca5acc32.title = altArray601daca5acc32[currentAd601daca5acc32];
                jQuery('#adBanner601daca5acc32').attr("cur_index",indexArray601daca5acc32[currentAd601daca5acc32]);
                document.getElementById('adLink601daca5acc32').href = linkArray601daca5acc32[currentAd601daca5acc32];            currentAd601daca5acc32++;
            }
            window.setInterval("cycle601daca5acc32()", 6000);
        </script>
        <a target="_blank" href="https://www.quaysidesurveyors.ky/"  class="banner-poster" id="adLink601daca5acc32" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="19" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Quayside-surveyors.gif?fit=450%2C100&ssl=1" alt="76647" id="adBanner601daca5acc32" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &amp; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a>
	<ul class="sub-menu">
		<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-84157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84157"><a href="https://caymannewsservice.com/elections2021">2021 Election Section</a></li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
	<ul class="sub-menu">
		<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
		<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-84160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84160"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray601daca5adfb2 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Doctors-Express.png?fit=728%2C90&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CIBA.jpg?fit=728%2C90&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Fosters_Pharmacy.jpg?fit=728%2C90&ssl=1");
            var linkArray601daca5adfb2 = new Array("https://www.doctorsexpress.ky/", "", "https://fosters.ky/about/our-brands/pharmacy/");
            var altArray601daca5adfb2 = new Array("Doctors Express", "", "");
            var idArray601daca5adfb2 = new Array("75822", "83349", "84264");
            var indexArray601daca5adfb2 = new Array("0", "1", "2");
            var currentAd601daca5adfb2 = 3;
            var imgCt601daca5adfb2 = 3;
            function cycle601daca5adfb2() {
                if (currentAd601daca5adfb2 == imgCt601daca5adfb2) {
                    currentAd601daca5adfb2 = 0;
                }
                var banner601daca5adfb2 = document.getElementById('adBanner601daca5adfb2');
                var link601daca5adfb2 = document.getElementById('adLink601daca5adfb2');
                banner601daca5adfb2.src = imagesArray601daca5adfb2[currentAd601daca5adfb2];
                banner601daca5adfb2.alt = idArray601daca5adfb2[currentAd601daca5adfb2];
                banner601daca5adfb2.title = altArray601daca5adfb2[currentAd601daca5adfb2];
                jQuery('#adBanner601daca5adfb2').attr("cur_index",indexArray601daca5adfb2[currentAd601daca5adfb2]);
                document.getElementById('adLink601daca5adfb2').href = linkArray601daca5adfb2[currentAd601daca5adfb2];            currentAd601daca5adfb2++;
            }
            window.setInterval("cycle601daca5adfb2()", 10000);
        </script>
        <a target="_blank" href="https://fosters.ky/about/our-brands/pharmacy/"  class="banner-poster" id="adLink601daca5adfb2" target="_top">
            <img title="" cur_index="2" class="banner-add" advert="33" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Fosters_Pharmacy.jpg?fit=728%2C90&ssl=1" alt="84264" id="adBanner601daca5adfb2" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray601daca5ae4fe = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Butterfield-GovSq-SatHours.jpg?fit=220%2C90&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/poll-cannabis-environment.gif?fit=220%2C90&ssl=1");
            var linkArray601daca5ae4fe = new Array("https://www.ky.butterfieldgroup.com/Pages/default.aspx", "https://caymannewsservice.com/elections2021/category/polls-viewpoints-analysis/");
            var altArray601daca5ae4fe = new Array("", "");
            var idArray601daca5ae4fe = new Array("82150", "84204");
            var indexArray601daca5ae4fe = new Array("0", "1");
            var currentAd601daca5ae4fe = 2;
            var imgCt601daca5ae4fe = 2;
            function cycle601daca5ae4fe() {
                if (currentAd601daca5ae4fe == imgCt601daca5ae4fe) {
                    currentAd601daca5ae4fe = 0;
                }
                var banner601daca5ae4fe = document.getElementById('adBanner601daca5ae4fe');
                var link601daca5ae4fe = document.getElementById('adLink601daca5ae4fe');
                banner601daca5ae4fe.src = imagesArray601daca5ae4fe[currentAd601daca5ae4fe];
                banner601daca5ae4fe.alt = idArray601daca5ae4fe[currentAd601daca5ae4fe];
                banner601daca5ae4fe.title = altArray601daca5ae4fe[currentAd601daca5ae4fe];
                jQuery('#adBanner601daca5ae4fe').attr("cur_index",indexArray601daca5ae4fe[currentAd601daca5ae4fe]);
                document.getElementById('adLink601daca5ae4fe').href = linkArray601daca5ae4fe[currentAd601daca5ae4fe];            currentAd601daca5ae4fe++;
            }
            window.setInterval("cycle601daca5ae4fe()", 10000);
        </script>
        <a target="_blank" href="https://caymannewsservice.com/elections2021/category/polls-viewpoints-analysis/"  class="banner-poster" id="adLink601daca5ae4fe" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="36" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/poll-cannabis-environment.gif?fit=220%2C90&ssl=1" alt="84204" id="adBanner601daca5ae4fe" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray601daca5ae9ab = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-C-HR-Sale.jpg?fit=550%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1");
            var linkArray601daca5ae9ab = new Array("https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/", "https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/");
            var altArray601daca5ae9ab = new Array("Vampt Motors", "Home Gas");
            var idArray601daca5ae9ab = new Array("80534", "66575");
            var indexArray601daca5ae9ab = new Array("0", "1");
            var currentAd601daca5ae9ab = 2;
            var imgCt601daca5ae9ab = 2;
            function cycle601daca5ae9ab() {
                if (currentAd601daca5ae9ab == imgCt601daca5ae9ab) {
                    currentAd601daca5ae9ab = 0;
                }
                var banner601daca5ae9ab = document.getElementById('adBanner601daca5ae9ab');
                var link601daca5ae9ab = document.getElementById('adLink601daca5ae9ab');
                banner601daca5ae9ab.src = imagesArray601daca5ae9ab[currentAd601daca5ae9ab];
                banner601daca5ae9ab.alt = idArray601daca5ae9ab[currentAd601daca5ae9ab];
                banner601daca5ae9ab.title = altArray601daca5ae9ab[currentAd601daca5ae9ab];
                jQuery('#adBanner601daca5ae9ab').attr("cur_index",indexArray601daca5ae9ab[currentAd601daca5ae9ab]);
                document.getElementById('adLink601daca5ae9ab').href = linkArray601daca5ae9ab[currentAd601daca5ae9ab];            currentAd601daca5ae9ab++;
            }
            window.setInterval("cycle601daca5ae9ab()", 10000);
        </script>
        <a target="_blank" href="https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/"  class="banner-poster" id="adLink601daca5ae9ab" target="_top">
            <img title="Home Gas" cur_index="1" class="banner-add" advert="26" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1" alt="66575" id="adBanner601daca5ae9ab" border="0">
        </a>
        </div>


						<div class="post" id="post-main-84516">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2021/02/ci75m-deficit-for-2020-well-below-forecast/" rel="bookmark" title="Permanent Link to CI$75M deficit for 2020 well below forecast">CI$75M deficit for 2020 well below forecast</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		05/02/2021	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2021/02/ci75m-deficit-for-2020-well-below-forecast/#respond" rel="bookmark" title="Comments for CI$75M deficit for 2020 well below forecast">0 Comments</a>
	</span>
	 

</div>
								
								<div class="pf-content">
<figure class="wp-block-image size-large"><a href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Finance-Minister-Roy-McTaggart-at-Thursdays-press-briefing.jpeg?ssl=1"><img data-attachment-id="84538" data-permalink="https://caymannewsservice.com/2021/02/ci75m-deficit-for-2020-well-below-forecast/finance-minister-roy-mctaggart-at-thursdays-press-briefing/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Finance-Minister-Roy-McTaggart-at-Thursdays-press-briefing.jpeg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Finance Minister Roy McTaggart 4 Feb 2021" data-image-description data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Finance-Minister-Roy-McTaggart-at-Thursdays-press-briefing.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Finance-Minister-Roy-McTaggart-at-Thursdays-press-briefing.jpeg?fit=600%2C400&amp;ssl=1" loading="lazy" width="600" height="400" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Finance-Minister-Roy-McTaggart-at-Thursdays-press-briefing.jpeg?resize=600%2C400&#038;ssl=1" alt="Cayman News Service" class="wp-image-84538 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Finance-Minister-Roy-McTaggart-at-Thursdays-press-briefing.jpeg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Finance-Minister-Roy-McTaggart-at-Thursdays-press-briefing.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Finance-Minister-Roy-McTaggart-at-Thursdays-press-briefing.jpeg?resize=600%2C400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="84538" data-permalink="https://caymannewsservice.com/2021/02/ci75m-deficit-for-2020-well-below-forecast/finance-minister-roy-mctaggart-at-thursdays-press-briefing/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Finance-Minister-Roy-McTaggart-at-Thursdays-press-briefing.jpeg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Finance Minister Roy McTaggart 4 Feb 2021" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Finance-Minister-Roy-McTaggart-at-Thursdays-press-briefing.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Finance-Minister-Roy-McTaggart-at-Thursdays-press-briefing.jpeg?fit=600%2C400&amp;ssl=1" loading="lazy" width="600" height="400" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Finance-Minister-Roy-McTaggart-at-Thursdays-press-briefing.jpeg?resize=600%2C400&#038;ssl=1" alt="Cayman News Service" class="wp-image-84538" srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Finance-Minister-Roy-McTaggart-at-Thursdays-press-briefing.jpeg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Finance-Minister-Roy-McTaggart-at-Thursdays-press-briefing.jpeg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></a><figcaption>Finance Minister Roy McTaggart at Thursday&#8217;s press briefing</figcaption></figure>



<p>(CNS): Contrary to predictions by government that it would end 2020 in the red to the tune of CI$168 million, the finance minister has revealed an expected deficit of around $75 million once the numbers from all the public sector entities as well as core government are finalised. Roy McTaggart said there was also $449 million in the bank, giving government room to prioritise health and safety over money in the face of the COVID crisis.</p>



<span id="more-84516"></span>



<p>At Thursday&#8217;s government press briefing, McTaggart said the public finances were &#8220;in a much better place than we anticipated at the start of the pandemic&#8221;, following the predictions his ministerial team had made just a few months ago.</p>



<p>Breaking down the numbers, he said that central government was looking at an operating deficit of just over $50 million. But the combined deficits of the government companies and authorities would increase that to the estimated overall figure of  $75 million. However, with $449 million in the bank, government will  be able to fill the hole left by the operational debt.</p>



<p>Government&#8217;s broader debt position is also relatively stable, as the long- term debt is now at $249 million. In addition, the administration has not yet touched the US$400 million line of credit that was secured last year as a buffer against further economic fallout from the COVID-19 pandemic.</p>



<p>McTaggart said a number of revenue areas had performed better than expected, which explained the drop in the forecast deficit number. &#8220;One of the reasons the deficit isn’t likely to be as grave as was initially projected was the great performance of a few of government’s revenue categories when compared to the original revenue projections,&#8221; he said. </p>



<p>Stamp duty on land transfers exceeded its initial 2020 projection by<br>$20.6 million, Mutual Fund Administrators Licences were almost $6 million more than forecast, and a number of other areas brought in an additional $4.2 million in unexpected revenue, such as the sale of medical supplies to countries in the region relating to COVID-19. The deficit was also lower than expected because some spending was less that budgeted, including personnel and consumable costs, which had savings of around CI$43million.</p>



<p>McTaggart said the deficit itself was largely fuelled by &#8220;significant COVID-19 expenditures&#8221; in 2020, though the Finance Committee hearings last year revealed that government had spent additional money on things unrelated to the pandemic. <br><br>The finance minister said that the preliminary figure for COVID-19 expenses last year is about $65.4 million, which includes around $33 million in health-related costs, testing, PPE and quarantine. The other half was spent on direct payments to support families and businesses impacted by the pandemic.</p>



<p>Given the health crisis, the situation relating to public finances is encouraging. However, it also highlights the continued problem that has been raised by the Office of the Auditor General about the consistent inaccuracies in budget predictions, which undermines government&#8217;s ability to properly plan public spending throughout the year.</p>



<p>Ezzard Miller, the chair of the Public Accounts Committee, raised the issue again recently. He questioned why budgets are being set that are not reflecting the realities or revue collection. Miller said that while it may seem like government is doing well by not running deficits, the large surpluses in recent years due to the persistent under-predictions of revenue means much needed community projects are not being financed. He said this has the appearance of hoarding public money to make government look good.</p>



<p>But McTaggart made a commitment Thursday that government would use the money it had saved to support the people through this crisis, as he announced an increase in the stipend for laid-off tourism workers.</p>



<p>&#8220;Whilst our local economy continues to perform well, we know there are many in our tourism sector who are still suffering due to our borders being closed,&#8221; he said. &#8220;Some time ago, government had determined that if our finances allowed we would look again at the assistance that could be provided to displaced tourism workers.&#8221;</p>



<p>Given that the deficit is half the size forecast, he said the payments for this month through to the end of June would now increase from CI$1,000 per month to $1,500. </p>



<p>He and the premier confirmed that this payment would not be means tested and anyone who is already receiving the stipend will automatically get the increase. The new payments are expected to cost the public purse around CI$7.5 million, which is part of the 2021 spending plan.</p>



<p>Meanwhile, Commerce Minister Joey Hew is also giving away more money. He said at the press briefing that all those who had applied for a micro and small business grant but were refused the first time around would now get the $3,000 one-off payment. </p>



<p>The minister said Cabinet had approved the payments and no further action was required by those who had previously applied and the payments would be made electronically in a few weeks. The missing money for others who have been cleared for business assistance and loans would also be coming to them very soon, he said. </p>



<p>Another boost for those who lost their jobs in tourism was the health minister&#8217;s announcement that he would be reintroducing the health insurance premium payment schemes. Despite Dwayne Seymour&#8217;s recent comments when asked by CNS at an earlier briefing that he did not think many people needed the help, government will now pay premiums for around 1,900 tourism workers. He said the premiums would begin in March and be paid until June. </p>



<p>Government will also be looking to help anyone who lost their insurance cover as a result of the pandemic and now owes money to the hospital. </p>



<p>Seymour stated clearly that even though the law mandates that everyone must have health insurance, no one will be punished as a result of being without cover during the health crisis. He said this was to ensure that people in need are not afraid to come forward and apply for the payments via the Health Insurance Commission. </p>



<hr class="wp-block-separator"/>



<div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold">
		Share your vote!
		</div> 
		<BR>
		<BR>
		<div>
		<ul class="share-list">
		<li>
		    <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://caymannewsservice.com/2021/02/ci75m-deficit-for-2020-well-below-forecast/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"CI$75M deficit for 2020 well below forecast\""> </a> 
		</li>
		<li>
 	        <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=CI$75M deficit for 2020 well below forecast&p[url]=https://caymannewsservice.com/2021/02/ci75m-deficit-for-2020-well-below-forecast/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a> 
 		</li>
		<li>
 	        <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://caymannewsservice.com/2021/02/ci75m-deficit-for-2020-well-below-forecast/"> </a>
		</li>
		<li>
 	        <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://caymannewsservice.com/2021/02/ci75m-deficit-for-2020-well-below-forecast/"> </a>
		</li>
		<li>
 	        <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://caymannewsservice.com/2021/02/ci75m-deficit-for-2020-well-below-forecast/"> </a>
		</li>
		</ul>
 		</div> 
 		 
 		<div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i>
		No, thanks.
		</a></div></div> 

			<div id="lyr1"></div>
			<div id="hdr">
				 <!-- 
 	            <div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> 
 	            --!> 
 	                <div id="title"> 
 		                    <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a> 
				</div>
				         <div id="feelbox-title">
						 How do you feel after reading this?
						 </div> 
			</div>
			<span id="total"></span><span id="voted"></span>
			<div id="bd" style="">
				<div id="loading" style="display: block;"></div>
				
				<div id="sparkbardiv" style="">
					<div class="sparkbar" style="">
					</div>
				</div>
							
				<ul>
					<li id="mdr-e1"><div id="feelbox-cell"><div> 
						<span class="m">Fascinated</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e2"><div id="feelbox-cell"><div> 
						<span class="m">Happy</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e3"><div id="feelbox-cell"><div> 
						<span class="m">Sad</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e4"><div id="feelbox-cell"><div> 
						<span class="m">Angry</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e5"><div id="feelbox-cell"><div> 
						<span class="m">Bored</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e6"><div id="feelbox-cell"><div> 
						<span class="m">Afraid</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
				</ul>
			</div>
		</div>



<p><br></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-84516" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2021/02/ci75m-deficit-for-2020-well-below-forecast/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2021/02/ci75m-deficit-for-2020-well-below-forecast/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-84516" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2021/02/ci75m-deficit-for-2020-well-below-forecast/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-84516" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2021/02/ci75m-deficit-for-2020-well-below-forecast/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-84516" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2021/02/ci75m-deficit-for-2020-well-below-forecast/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2021/02/ci75m-deficit-for-2020-well-below-forecast/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2021/02/ci75m-deficit-for-2020-well-below-forecast/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2021/02/ci75m-deficit-for-2020-well-below-forecast/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-84516" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2021/02/ci75m-deficit-for-2020-well-below-forecast/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/featured/" rel="tag">Featured</a>, <a href="https://caymannewsservice.com/tag/roy-mctaggart/" rel="tag">Roy McTaggart</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/politics/government-finance/" rel="category tag">Government Finance</a>, <a href="https://caymannewsservice.com/category/politics/" rel="category tag">Politics</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
					<!-- If comments are open, but there are no comments. -->

		 
	
	</div>

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/ci75m-deficit-for-2020-well-below-forecast/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://caymannewsservice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="beaa07239c"  name="beaa07239c"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a5fd4d30700b4e3a26467cdb61149083" );document.getElementById("beaa07239c").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='84516' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a5488c61ff" /></p><input type="hidden" id="ak_js" name="ak_js" value="59"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2021/02/loopholes-closed-on-vaccine-queue-jumping/" rel="prev">Loopholes closed on vaccine queue jumping</a>	</div>
	<div class="alignright single">
		<a href="https://caymannewsservice.com/2021/02/cops-crash-chasing-stolen-car/" rel="next">Cops crash chasing stolen car</a> &raquo;	</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray601daca5b116f = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Dart-Grants-320x180-1.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/e-gov-Naturalisation.gif?fit=320%2C180&ssl=1");
            var linkArray601daca5b116f = new Array("https://apply.dart.ky/prog/dart_grants_2021/?utm_source=Cayman%20News%20Service&utm_medium=website&utm_campaign=Dart%20Grants%202021", "http://www.industrialservices.ky/", "https://online.odg.gov.ky/WebPortal/login");
            var altArray601daca5b116f = new Array("", "ISE", "");
            var idArray601daca5b116f = new Array("84256", "18261", "82474");
            var indexArray601daca5b116f = new Array("0", "1", "2");
            var currentAd601daca5b116f = 2;
            var imgCt601daca5b116f = 3;
            function cycle601daca5b116f() {
                if (currentAd601daca5b116f == imgCt601daca5b116f) {
                    currentAd601daca5b116f = 0;
                }
                var banner601daca5b116f = document.getElementById('adBanner601daca5b116f');
                var link601daca5b116f = document.getElementById('adLink601daca5b116f');
                banner601daca5b116f.src = imagesArray601daca5b116f[currentAd601daca5b116f];
                banner601daca5b116f.alt = idArray601daca5b116f[currentAd601daca5b116f];
                banner601daca5b116f.title = altArray601daca5b116f[currentAd601daca5b116f];
                jQuery('#adBanner601daca5b116f').attr("cur_index",indexArray601daca5b116f[currentAd601daca5b116f]);
                document.getElementById('adLink601daca5b116f').href = linkArray601daca5b116f[currentAd601daca5b116f];            currentAd601daca5b116f++;
            }
            window.setInterval("cycle601daca5b116f()", 6000);
        </script>
        <a target="_blank" href="http://www.industrialservices.ky/"  class="banner-poster" id="adLink601daca5b116f" target="_top">
            <img title="ISE" cur_index="1" class="banner-add" advert="37" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1" alt="18261" id="adBanner601daca5b116f" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray601daca5b16b9 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-July-2020.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Logic-New-Year.jpg?fit=320%2C180&ssl=1");
            var linkArray601daca5b16b9 = new Array("http://woknroll.ky", "https://myaccount.logic.ky/");
            var altArray601daca5b16b9 = new Array("WoknRoll", "Logic");
            var idArray601daca5b16b9 = new Array("76017", "83301");
            var indexArray601daca5b16b9 = new Array("0", "1");
            var currentAd601daca5b16b9 = 2;
            var imgCt601daca5b16b9 = 2;
            function cycle601daca5b16b9() {
                if (currentAd601daca5b16b9 == imgCt601daca5b16b9) {
                    currentAd601daca5b16b9 = 0;
                }
                var banner601daca5b16b9 = document.getElementById('adBanner601daca5b16b9');
                var link601daca5b16b9 = document.getElementById('adLink601daca5b16b9');
                banner601daca5b16b9.src = imagesArray601daca5b16b9[currentAd601daca5b16b9];
                banner601daca5b16b9.alt = idArray601daca5b16b9[currentAd601daca5b16b9];
                banner601daca5b16b9.title = altArray601daca5b16b9[currentAd601daca5b16b9];
                jQuery('#adBanner601daca5b16b9').attr("cur_index",indexArray601daca5b16b9[currentAd601daca5b16b9]);
                document.getElementById('adLink601daca5b16b9').href = linkArray601daca5b16b9[currentAd601daca5b16b9];            currentAd601daca5b16b9++;
            }
            window.setInterval("cycle601daca5b16b9()", 6000);
        </script>
        <a target="_blank" href="https://myaccount.logic.ky/"  class="banner-poster" id="adLink601daca5b16b9" target="_top">
            <img title="Logic" cur_index="1" class="banner-add" advert="39" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Logic-New-Year.jpg?fit=320%2C180&ssl=1" alt="83301" id="adBanner601daca5b16b9" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray601daca5b1aab = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1");
            var linkArray601daca5b1aab = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray601daca5b1aab = new Array("Seaboard Marine");
            var idArray601daca5b1aab = new Array("6991");
            var indexArray601daca5b1aab = new Array("0");
            var currentAd601daca5b1aab = 1;
            var imgCt601daca5b1aab = 1;
            function cycle601daca5b1aab() {
                if (currentAd601daca5b1aab == imgCt601daca5b1aab) {
                    currentAd601daca5b1aab = 0;
                }
                var banner601daca5b1aab = document.getElementById('adBanner601daca5b1aab');
                var link601daca5b1aab = document.getElementById('adLink601daca5b1aab');
                banner601daca5b1aab.src = imagesArray601daca5b1aab[currentAd601daca5b1aab];
                banner601daca5b1aab.alt = idArray601daca5b1aab[currentAd601daca5b1aab];
                banner601daca5b1aab.title = altArray601daca5b1aab[currentAd601daca5b1aab];
                jQuery('#adBanner601daca5b1aab').attr("cur_index",indexArray601daca5b1aab[currentAd601daca5b1aab]);
                document.getElementById('adLink601daca5b1aab').href = linkArray601daca5b1aab[currentAd601daca5b1aab];            currentAd601daca5b1aab++;
            }
            window.setInterval("cycle601daca5b1aab()", 15000);
        </script>
        <a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf"  class="banner-poster" id="adLink601daca5b1aab" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1" alt="6991" id="adBanner601daca5b1aab" border="0">
        </a>
        </div></div><div id="advert-banner-widget-38" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray601daca5b1d73 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1");
            var linkArray601daca5b1d73 = new Array("http://www.miniwarehouse2.com/");
            var altArray601daca5b1d73 = new Array("MiniWarehouse2");
            var idArray601daca5b1d73 = new Array("62");
            var indexArray601daca5b1d73 = new Array("0");
            var currentAd601daca5b1d73 = 1;
            var imgCt601daca5b1d73 = 1;
            function cycle601daca5b1d73() {
                if (currentAd601daca5b1d73 == imgCt601daca5b1d73) {
                    currentAd601daca5b1d73 = 0;
                }
                var banner601daca5b1d73 = document.getElementById('adBanner601daca5b1d73');
                var link601daca5b1d73 = document.getElementById('adLink601daca5b1d73');
                banner601daca5b1d73.src = imagesArray601daca5b1d73[currentAd601daca5b1d73];
                banner601daca5b1d73.alt = idArray601daca5b1d73[currentAd601daca5b1d73];
                banner601daca5b1d73.title = altArray601daca5b1d73[currentAd601daca5b1d73];
                jQuery('#adBanner601daca5b1d73').attr("cur_index",indexArray601daca5b1d73[currentAd601daca5b1d73]);
                document.getElementById('adLink601daca5b1d73').href = linkArray601daca5b1d73[currentAd601daca5b1d73];            currentAd601daca5b1d73++;
            }
            window.setInterval("cycle601daca5b1d73()", 6000);
        </script>
        <a target="_blank" href="http://www.miniwarehouse2.com/"  class="banner-poster" id="adLink601daca5b1d73" target="_top">
            <img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1" alt="62" id="adBanner601daca5b1d73" border="0">
        </a>
        </div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray601daca5b202d = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-Stones-room-Nov-25th.jpg?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1");
            var linkArray601daca5b202d = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray601daca5b202d = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray601daca5b202d = new Array("74762", "81785", "61969");
            var indexArray601daca5b202d = new Array("0", "1", "2");
            var currentAd601daca5b202d = 3;
            var imgCt601daca5b202d = 3;
            function cycle601daca5b202d() {
                if (currentAd601daca5b202d == imgCt601daca5b202d) {
                    currentAd601daca5b202d = 0;
                }
                var banner601daca5b202d = document.getElementById('adBanner601daca5b202d');
                var link601daca5b202d = document.getElementById('adLink601daca5b202d');
                banner601daca5b202d.src = imagesArray601daca5b202d[currentAd601daca5b202d];
                banner601daca5b202d.alt = idArray601daca5b202d[currentAd601daca5b202d];
                banner601daca5b202d.title = altArray601daca5b202d[currentAd601daca5b202d];
                jQuery('#adBanner601daca5b202d').attr("cur_index",indexArray601daca5b202d[currentAd601daca5b202d]);
                document.getElementById('adLink601daca5b202d').href = linkArray601daca5b202d[currentAd601daca5b202d];            currentAd601daca5b202d++;
            }
            window.setInterval("cycle601daca5b202d()", 5000);
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink601daca5b202d" target="_top">
            <img title="Sticks & Stones" cur_index="2" class="banner-add" advert="71" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1" alt="61969" id="adBanner601daca5b202d" border="0">
        </a>
        </div></div><div id="advert-banner-widget-59" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray601daca5b257e = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/BBBS_Banners.jpg?fit=320%2C181&ssl=1");
            var linkArray601daca5b257e = new Array("http://www.bbbs.ky/think-big/");
            var altArray601daca5b257e = new Array("");
            var idArray601daca5b257e = new Array("83857");
            var indexArray601daca5b257e = new Array("0");
            var currentAd601daca5b257e = 1;
            var imgCt601daca5b257e = 1;
            function cycle601daca5b257e() {
                if (currentAd601daca5b257e == imgCt601daca5b257e) {
                    currentAd601daca5b257e = 0;
                }
                var banner601daca5b257e = document.getElementById('adBanner601daca5b257e');
                var link601daca5b257e = document.getElementById('adLink601daca5b257e');
                banner601daca5b257e.src = imagesArray601daca5b257e[currentAd601daca5b257e];
                banner601daca5b257e.alt = idArray601daca5b257e[currentAd601daca5b257e];
                banner601daca5b257e.title = altArray601daca5b257e[currentAd601daca5b257e];
                jQuery('#adBanner601daca5b257e').attr("cur_index",indexArray601daca5b257e[currentAd601daca5b257e]);
                document.getElementById('adLink601daca5b257e').href = linkArray601daca5b257e[currentAd601daca5b257e];            currentAd601daca5b257e++;
            }
            window.setInterval("cycle601daca5b257e()", 9000);
        </script>
        <a target="_blank" href="http://www.bbbs.ky/think-big/"  class="banner-poster" id="adLink601daca5b257e" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="65" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/BBBS_Banners.jpg?fit=320%2C181&ssl=1" alt="83857" id="adBanner601daca5b257e" border="0">
        </a>
        </div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.weather.gov.ky/portal/page/portal/nwshome"><img width="170" height="200" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" class="image wp-image-69400  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="69400" data-permalink="https://caymannewsservice.com/weather-in-ci/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-orig-size="170,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="weather in CI" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="feelbox_widget-2" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over past week</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2021/02/more-development-needed-says-mclaughlin/" title=""><img width="180" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Premier-Alden-McLaughlin-QnA.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="84448" data-permalink="https://caymannewsservice.com/2021/02/more-development-needed-says-mclaughlin/premier-alden-mclaughlin-qna/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Premier-Alden-McLaughlin-QnA.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Premier Alden McLaughlin QnA" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Premier-Alden-McLaughlin-QnA.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Premier-Alden-McLaughlin-QnA.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Premier-Alden-McLaughlin-QnA.png?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Premier-Alden-McLaughlin-QnA.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Premier-Alden-McLaughlin-QnA.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/02/more-development-needed-says-mclaughlin/">More development needed, says McLaughlin</li></a><li><a href="https://caymannewsservice.com/2021/02/premier-new-virus-strains-changing-game/" title=""><img width="180" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Premier-Alden-McLaughlin-at-the-Chamber-of-Commerce-AGM.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="84401" data-permalink="https://caymannewsservice.com/2021/02/premier-new-virus-strains-changing-game/premier-alden-mclaughlin-at-the-chamber-of-commerce-agm/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Premier-Alden-McLaughlin-at-the-Chamber-of-Commerce-AGM.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Premier Alden McLaughlin at the Chamber of Commerce AGM" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Premier-Alden-McLaughlin-at-the-Chamber-of-Commerce-AGM.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Premier-Alden-McLaughlin-at-the-Chamber-of-Commerce-AGM.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Premier-Alden-McLaughlin-at-the-Chamber-of-Commerce-AGM.png?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Premier-Alden-McLaughlin-at-the-Chamber-of-Commerce-AGM.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Premier-Alden-McLaughlin-at-the-Chamber-of-Commerce-AGM.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/02/premier-new-virus-strains-changing-game/">Premier: New virus strains &#8216;changing game&#8217;</li></a><li><a href="https://caymannewsservice.com/2021/02/mac-admits-constituency-giveaways/" title=""><img width="180" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/McKeeva-Bush-New-Years-Eve-2020.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="83169" data-permalink="https://caymannewsservice.com/2020/12/miller-wants-end-to-corrupt-politics-in-2021/mckeeva-bush-new-years-eve-2020/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/McKeeva-Bush-New-Years-Eve-2020.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="McKeeva Bush on New Years Eve 2020" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/McKeeva-Bush-New-Years-Eve-2020.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/McKeeva-Bush-New-Years-Eve-2020.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/McKeeva-Bush-New-Years-Eve-2020.png?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/McKeeva-Bush-New-Years-Eve-2020.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/McKeeva-Bush-New-Years-Eve-2020.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/02/mac-admits-constituency-giveaways/">Mac admits constituency &#8216;giveaways&#8217;</li></a><li><a href="https://caymannewsservice.com/2021/02/airport-vaccine-works-with-a-minimum-of-fuss/" title=""><img width="150" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-250-x-200.png?fit=150%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="60998" data-permalink="https://caymannewsservice.com/2019/06/cruise-port-referendum-facts/vp-250-x-200/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-250-x-200.png?fit=250%2C200&amp;ssl=1" data-orig-size="250,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VP 250 x 200" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-250-x-200.png?fit=250%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-250-x-200.png?fit=250%2C200&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-250-x-200.png?w=250&amp;ssl=1 250w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-250-x-200.png?resize=200%2C160&amp;ssl=1 200w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-250-x-200.png?fit=150%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/02/airport-vaccine-works-with-a-minimum-of-fuss/">Airport vaccine works with a minimum of fuss</li></a><li><a href="https://caymannewsservice.com/2021/02/govt-could-dodge-no-confidence-vote/" title=""><img width="160" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Speaker-McKeeva-Bush-and-Premier-Alden-McLaughlin.png?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="84297" data-permalink="https://caymannewsservice.com/2021/02/govt-could-dodge-no-confidence-vote/speaker-mckeeva-bush-and-premier-alden-mclaughlin-2/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Speaker-McKeeva-Bush-and-Premier-Alden-McLaughlin.png?fit=400%2C300&amp;ssl=1" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Speaker McKeeva Bush and Premier Alden McLaughlin" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Speaker-McKeeva-Bush-and-Premier-Alden-McLaughlin.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Speaker-McKeeva-Bush-and-Premier-Alden-McLaughlin.png?fit=400%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Speaker-McKeeva-Bush-and-Premier-Alden-McLaughlin.png?w=400&amp;ssl=1 400w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Speaker-McKeeva-Bush-and-Premier-Alden-McLaughlin.png?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/02/Speaker-McKeeva-Bush-and-Premier-Alden-McLaughlin.png?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/02/govt-could-dodge-no-confidence-vote/">Gov&#8217;t could dodge no confidence vote</li></a></ul></div></div><div id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><a href="https://caymannewsservice.com/tipbox/"><img width="175" height="200" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" class="image wp-image-81517  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="81517" data-permalink="https://caymannewsservice.com/tip-jar-for-cns-175x200/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-orig-size="175,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tip Jar for CNS 175&#215;200" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://report.iwf.org.uk/ky"><img width="300" height="100" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" class="image wp-image-9778  attachment-medium size-medium jetpack-lazy-image" alt="child porn" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="9778" data-permalink="https://caymannewsservice.com/advertisement/iwf-child-porn/iwf-child-pornography/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-orig-size="320,107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IWF &#8211; child pornography" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?w=320&amp;ssl=1 320w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=300%2C100&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=200%2C67&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>				</div>
				<div id="sidebar-bottom-right">
					
    <div id="likebtnlikebuttonmostlikedwidget-2" class="widget widget_likebtnlikebuttonmostlikedwidget"><div class="widget-wrap">
            <h3 class="widgettitle"><span>    	Favourite comments over past week            </span></h3>    
	<ul class="likebtn-mlw">
			<li id="post-392909" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/02/jr-application-in-civil-union-case-released/comment-page-1/#comment-392909" title="Time&#039;s up on Kattina Anglin, Nicholas Sykes, and a...">
                                <div class="likebtn-mlw-title">
                    Time's up on Kattina Anglin, Nicholas Sykes, and a...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        108                                            /
                                        23                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-393405" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/02/more-development-needed-says-mclaughlin/comment-page-1/#comment-393405" title="Hold up. Already there is a glut in the market of ...">
                                <div class="likebtn-mlw-title">
                    Hold up. Already there is a glut in the market of ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        99                                            /
                                        6                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-393408" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/02/more-development-needed-says-mclaughlin/comment-page-1/#comment-393408" title="Alden McLaughlin’s PPM  has become just like McKee...">
                                <div class="likebtn-mlw-title">
                    Alden McLaughlin’s PPM  has become just like McKee...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        98                                            /
                                        7                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-393410" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/02/more-development-needed-says-mclaughlin/comment-page-1/#comment-393410" title="Cayman no longer belongs to the People of Cayman t...">
                                <div class="likebtn-mlw-title">
                    Cayman no longer belongs to the People of Cayman t...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        93                                            /
                                        6                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-392747" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/02/airport-vaccine-works-with-a-minimum-of-fuss/comment-page-1/#comment-392747" title="You are an complete idiot. To compare anything to ...">
                                <div class="likebtn-mlw-title">
                    You are an complete idiot. To compare anything to ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        83                                            /
                                        7                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-393509" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/02/more-development-needed-says-mclaughlin/comment-page-1/#comment-393509" title="Alden, let me ask you something: are the teenagers...">
                                <div class="likebtn-mlw-title">
                    Alden, let me ask you something: are the teenagers...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        83                                            /
                                        2                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-393409" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/02/more-development-needed-says-mclaughlin/comment-page-1/#comment-393409" title="Please retire Premier McLaughlin you have been a c...">
                                <div class="likebtn-mlw-title">
                    Please retire Premier McLaughlin you have been a c...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        83                                            /
                                        8                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-393046" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/02/case-against-suspect-in-fatal-smash-dropped/comment-page-1/#comment-393046" title="How many times do we hear that drivers in fatal hi...">
                                <div class="likebtn-mlw-title">
                    How many times do we hear that drivers in fatal hi...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        78                                            /
                                        5                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-393413" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/02/more-development-needed-says-mclaughlin/comment-page-1/#comment-393413" title="What is the total value of concessions given to de...">
                                <div class="likebtn-mlw-title">
                    What is the total value of concessions given to de...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        77                                            /
                                        2                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-393069" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/02/premier-new-virus-strains-changing-game/comment-page-1/#comment-393069" title="We were never going to reopen in March. The virus ...">
                                <div class="likebtn-mlw-title">
                    We were never going to reopen in March. The virus ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        76                                            /
                                        9                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-393119" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/02/premier-new-virus-strains-changing-game/comment-page-1/#comment-393119" title="With all the new wealth moving here permanently, I...">
                                <div class="likebtn-mlw-title">
                    With all the new wealth moving here permanently, I...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        74                                            /
                                        24                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-393399" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/02/more-development-needed-says-mclaughlin/comment-page-1/#comment-393399" title="Nail in coffin PPM">
                                <div class="likebtn-mlw-title">
                    Nail in coffin PPM&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        73                                            /
                                        6                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-393401" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/02/more-development-needed-says-mclaughlin/comment-page-1/#comment-393401" title="It’s obvious then that the solution is to ensure t...">
                                <div class="likebtn-mlw-title">
                    It’s obvious then that the solution is to ensure t...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        70                                            /
                                        5                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-392392" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/01/lifer-and-burglars-on-run-from-law/comment-page-1/#comment-392392" title="Lifers should be kept in Prison until the one that...">
                                <div class="likebtn-mlw-title">
                    Lifers should be kept in Prison until the one that...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        66                                            /
                                        5                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-392764" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/02/deal-signed-for-ci2-5m-church-shelter/comment-page-1/#comment-392764" title="excuse me, can anyone tell me what is the health m...">
                                <div class="likebtn-mlw-title">
                    excuse me, can anyone tell me what is the health m...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        65                                            /
                                        3                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
		</ul>

    </div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 16.086956521739pt;" aria-label="Alden McLaughlin (684 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/arden-mclean/" class="tag-cloud-link tag-link-437 tag-link-position-2" style="font-size: 8.1739130434783pt;" aria-label="Arden McLean (85 items)">Arden McLean</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-3" style="font-size: 11.304347826087pt;" aria-label="armed robbery (193 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-4" style="font-size: 10.347826086957pt;" aria-label="Ask Auntie (151 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-5" style="font-size: 10.434782608696pt;" aria-label="burglary (154 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.8695652173913pt;" aria-label="Cayman Brac (101 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-court-of-appeal/" class="tag-cloud-link tag-link-147 tag-link-position-7" style="font-size: 8.2608695652174pt;" aria-label="Cayman Islands Court of Appeal (86 items)">Cayman Islands Court of Appeal</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-elections-office/" class="tag-cloud-link tag-link-547 tag-link-position-8" style="font-size: 8pt;" aria-label="Cayman Islands Elections Office (81 items)">Cayman Islands Elections Office</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-9" style="font-size: 9.304347826087pt;" aria-label="Cayman Islands Fire Service (115 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-10" style="font-size: 10.695652173913pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-11" style="font-size: 11.913043478261pt;" aria-label="CNS Local Life (228 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/coronavirus/" class="tag-cloud-link tag-link-2793 tag-link-position-12" style="font-size: 14.521739130435pt;" aria-label="coronavirus (453 items)">coronavirus</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-13" style="font-size: 10.434782608696pt;" aria-label="corruption (154 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/covid-19/" class="tag-cloud-link tag-link-2833 tag-link-position-14" style="font-size: 14.521739130435pt;" aria-label="COVID-19 (451 items)">COVID-19</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-15" style="font-size: 13.478260869565pt;" aria-label="cruise dock facility (343 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cruise-port-referendum/" class="tag-cloud-link tag-link-2046 tag-link-position-16" style="font-size: 11.826086956522pt;" aria-label="Cruise Port Referendum (225 items)">Cruise Port Referendum</a>
<a href="https://caymannewsservice.com/tag/cuc/" class="tag-cloud-link tag-link-241 tag-link-position-17" style="font-size: 8.3478260869565pt;" aria-label="CUC (88 items)">CUC</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-18" style="font-size: 11.565217391304pt;" aria-label="Department of Environment (210 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/department-of-environmental-health/" class="tag-cloud-link tag-link-351 tag-link-position-19" style="font-size: 8.1739130434783pt;" aria-label="Department of Environmental Health (84 items)">Department of Environmental Health</a>
<a href="https://caymannewsservice.com/tag/dr-john-lee/" class="tag-cloud-link tag-link-2577 tag-link-position-20" style="font-size: 8.4347826086957pt;" aria-label="Dr John Lee (90 items)">Dr John Lee</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-21" style="font-size: 12.434782608696pt;" aria-label="drug crime (262 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dwayne-seymour/" class="tag-cloud-link tag-link-1362 tag-link-position-22" style="font-size: 9.0434782608696pt;" aria-label="Dwayne Seymour (107 items)">Dwayne Seymour</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-23" style="font-size: 12.260869565217pt;" aria-label="Ezzard Miller (253 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-24" style="font-size: 12.260869565217pt;" aria-label="fatality (249 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-25" style="font-size: 22pt;" aria-label="Featured (3,320 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-26" style="font-size: 8.6086956521739pt;" aria-label="Franz Manderson (94 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-27" style="font-size: 8.0869565217391pt;" aria-label="gay rights (83 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-28" style="font-size: 13.04347826087pt;" aria-label="gun crime (305 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-29" style="font-size: 8.6086956521739pt;" aria-label="HSA (94 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-30" style="font-size: 9.5652173913043pt;" aria-label="Jeff Webb (121 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/martyn-roper/" class="tag-cloud-link tag-link-2140 tag-link-position-31" style="font-size: 8.9565217391304pt;" aria-label="Martyn Roper (103 items)">Martyn Roper</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-32" style="font-size: 11.130434782609pt;" aria-label="McKeeva Bush (184 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-33" style="font-size: 9.6521739130435pt;" aria-label="Moses Kirkconnell (124 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-34" style="font-size: 8.9565217391304pt;" aria-label="murder (104 items)">murder</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-35" style="font-size: 10pt;" aria-label="Office of the Auditor General (136 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-36" style="font-size: 9.6521739130435pt;" aria-label="Public Accounts Committee (124 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-37" style="font-size: 9.6521739130435pt;" aria-label="RCIPS (126 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-38" style="font-size: 13.478260869565pt;" aria-label="road accident (348 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-39" style="font-size: 11.04347826087pt;" aria-label="sex crimes (182 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-40" style="font-size: 9.9130434782609pt;" aria-label="stabbing (135 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-41" style="font-size: 10.173913043478pt;" aria-label="Tara Rivers (142 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-42" style="font-size: 12.347826086957pt;" aria-label="theft (259 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-43" style="font-size: 10pt;" aria-label="traffic offences (136 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-44" style="font-size: 12.608695652174pt;" aria-label="violent crime (276 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-45" style="font-size: 8.5217391304348pt;" aria-label="water accident (93 items)">water accident</a></div>
</div></div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://caymannewsservice.com/privacy-cookie-policy/" rel="">
		Privacy &amp; Cookie Policy	</a>
</div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>February 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td><a href="https://caymannewsservice.com/2021/02/01/" aria-label="Posts published on 1 February 2021">1</a></td><td><a href="https://caymannewsservice.com/2021/02/02/" aria-label="Posts published on 2 February 2021">2</a></td><td><a href="https://caymannewsservice.com/2021/02/03/" aria-label="Posts published on 3 February 2021">3</a></td><td><a href="https://caymannewsservice.com/2021/02/04/" aria-label="Posts published on 4 February 2021">4</a></td><td id="today"><a href="https://caymannewsservice.com/2021/02/05/" aria-label="Posts published on 5 February 2021">5</a></td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://caymannewsservice.com/2021/01/">&laquo; Jan</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-74884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74884"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2021 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

<div style="display: none;"><div id="boxzilla-box-84141-content"><h3 style="text-align: center;"><a href="https://caymannewsservice.com/elections2021/map/" target="_blank" rel="noopener">May Elections: INTERACTIVE DISTRICT MAP</a></h3>
<h3><a href="https://caymannewsservice.com/elections2021/map/" target="_blank" rel="noopener"><img class="alignnone size-medium wp-image-84142" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/map-blank-FOR-POPUP.png?resize=300%2C185&#038;ssl=1" alt="" width="300" height="185" data-recalc-dims="1" /></a></h3>
</div></div>    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
                    <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2021\/02\/ci75m-deficit-for-2020-well-below-forecast\/":84516};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":84141,"icon":"&times;","content":"","css":{"color":"#dd3333","border_color":"#dd3333","border_width":8,"border_style":"solid","position":"bottom-left"},"trigger":{"method":"percentage","value":15},"animation":"fade","cookie":{"triggered":0,"dismissed":24},"rehide":false,"position":"bottom-left","screenWidthCondition":{"condition":"larger","value":500},"closable":true,"post":{"id":84141,"title":"Map","slug":"map"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.24' id='boxzilla-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","nonce":"d2452a2989","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/caymannewsservice.com\/cnslogin\/?redirect_to=https%3A%2F%2Fcaymannewsservice.com%2F2021%2F02%2Fci75m-deficit-for-2020-well-below-forecast%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-linkedin' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-pocket' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-pocket' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-tumblr' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-tumblr' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-skype' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-skype' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
					return false;
				}
			} );
</script>
<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'77091667',post:'84516',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '84516' ]);
</script>

</body>

</html><!-- WP Fastest Cache file was created in 0.44511198997498 seconds, on 05-02-21 15:37:57 -->