<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Officials blame consultants for $74M airport bill  - Cayman Islands Headline News  : Cayman News Service</title>

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style.css" type="text/css" media="screen" /> -->

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-font.css" type="text/css" media="screen" /> -->

	<!-- Responsive Design Resources -->
	<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/style-responsive.css" type="text/css" media="screen" /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/jm81bc6p/dqvkk.css" media="screen"/>
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Officials blame consultants for $74M airport bill Comments Feed" href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- <link rel='stylesheet' id='feelbox-default-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style.css?ver=5.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='feelbox-icons-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style-icons-classic.css?ver=5.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/2mshqkiw/dqvkk.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='likebtn_style-css'  href='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='poll-maker-ays-css'  href='https://caymannewsservice.com/wp-content/plugins/poll-maker/public/css/poll-maker-ays-public.css?ver=2.7.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/2m4i0lsl/dqvkk.css" media="all"/>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.3.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/7mafdwnc/dqvkk.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/ajax.js?ver=5.6' id='my-ajax-request-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js?ver=5.6' id='feelbox-remote-js'></script> -->
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","security":"fcc5116485"};
/* ]]> */
</script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/q5ghadfa/dqvkq.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.6' id='likebtn_frontend-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/suckerfish-cat.js?ver=5.6' id='suckerfish-cat-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/jquery.mobilemenu.js?ver=5.6' id='mobilmenu-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear7.5/js/flexslider.js?ver=5.6' id='flexslider-js'></script> -->
<link rel="https://api.w.org/" href="https://caymannewsservice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://caymannewsservice.com/wp-json/wp/v2/posts/84177" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/" />
<link rel='shortlink' href='https://wp.me/p5dt3Z-lTH' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2021%2F01%2Fofficials-blame-consultants-for-74m-airport-bill%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2021%2F01%2Fofficials-blame-consultants-for-74m-airport-bill%2F&#038;format=xml" />
<!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://caymannewsservice.com/wp-admin/admin-ajax.php',
		token: '098e67ee25',
				id: 84177,
		title: 'Officials blame consultants for $74M airport bill',
		url: 'https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel after reading this?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'classic',
		tweet: 'off'
		};
	
		</script>
<!-- feelbox -->
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #3AAA11;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <style type='text/css'>img#wpstats{display:none}</style>
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#000000;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear7.5/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="CIAA CEO Albert Anderson at ORIA (CNS): Airport bosses blamed the increased costs, delays and general mismanagement of the airport terminal project on the consultants when they appeared before the Public Accounts Committee on Wednesday. With an expected final cost now of more than $74 million just for the terminal, around $22 million more than&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Officials blame consultants for $74M airport bill  - Cayman Islands Headline News" />
<meta property="og:url" content="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/" />
<meta property="og:description" content="CIAA CEO Albert Anderson at ORIA (CNS): Airport bosses blamed the increased costs, delays and general mismanagement of the airport terminal project on the consultants when they appeared before the …" />
<meta property="article:published_time" content="2021-01-27T23:11:53+00:00" />
<meta property="article:modified_time" content="2021-01-27T23:11:58+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Albert-Anderson-at-ORIA.jpg?fit=400%2C300&amp;ssl=1" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="300" />
<meta property="og:image:alt" content="Cayman News Service" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="Officials blame consultants for $74M airport bill" />
<meta name="twitter:image" content="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Albert-Anderson-at-ORIA.jpg?fit=400%2C300&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Cayman News Service" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2900728-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->


</head>

<body class="post-template-default single single-post postid-84177 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-83987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83987"><a href="https://caymannewsservice.com/tipbox/">Donate</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray601217691430d = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Ombudsman-Jan-2021.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Quayside-surveyors.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Election-Section-house-ad-450-x-100.png?fit=450%2C100&ssl=1");
            var linkArray601217691430d = new Array("https://ombudsman.ky/data-protection", "https://www.quaysidesurveyors.ky/", "https://caymannewsservice.com/elections2021/");
            var altArray601217691430d = new Array("", "", "");
            var idArray601217691430d = new Array("84146", "76647", "84145");
            var indexArray601217691430d = new Array("0", "1", "2");
            var currentAd601217691430d = 1;
            var imgCt601217691430d = 3;
            function cycle601217691430d() {
                if (currentAd601217691430d == imgCt601217691430d) {
                    currentAd601217691430d = 0;
                }
                var banner601217691430d = document.getElementById('adBanner601217691430d');
                var link601217691430d = document.getElementById('adLink601217691430d');
                banner601217691430d.src = imagesArray601217691430d[currentAd601217691430d];
                banner601217691430d.alt = idArray601217691430d[currentAd601217691430d];
                banner601217691430d.title = altArray601217691430d[currentAd601217691430d];
                jQuery('#adBanner601217691430d').attr("cur_index",indexArray601217691430d[currentAd601217691430d]);
                document.getElementById('adLink601217691430d').href = linkArray601217691430d[currentAd601217691430d];            currentAd601217691430d++;
            }
            window.setInterval("cycle601217691430d()", 6000);
        </script>
        <a target="_blank" href="https://ombudsman.ky/data-protection"  class="banner-poster" id="adLink601217691430d" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="19" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Ombudsman-Jan-2021.gif?fit=450%2C100&ssl=1" alt="84146" id="adBanner601217691430d" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &amp; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a>
	<ul class="sub-menu">
		<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-84157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84157"><a href="https://caymannewsservice.com/elections2021">2021 Election Section</a></li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
	<ul class="sub-menu">
		<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
		<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-84160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84160"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray60121769157ce = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Doctors-Express.png?fit=728%2C90&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CIBA.jpg?fit=728%2C90&ssl=1");
            var linkArray60121769157ce = new Array("https://www.doctorsexpress.ky/", "");
            var altArray60121769157ce = new Array("Doctors Express", "");
            var idArray60121769157ce = new Array("75822", "83349");
            var indexArray60121769157ce = new Array("0", "1");
            var currentAd60121769157ce = 2;
            var imgCt60121769157ce = 2;
            function cycle60121769157ce() {
                if (currentAd60121769157ce == imgCt60121769157ce) {
                    currentAd60121769157ce = 0;
                }
                var banner60121769157ce = document.getElementById('adBanner60121769157ce');
                var link60121769157ce = document.getElementById('adLink60121769157ce');
                banner60121769157ce.src = imagesArray60121769157ce[currentAd60121769157ce];
                banner60121769157ce.alt = idArray60121769157ce[currentAd60121769157ce];
                banner60121769157ce.title = altArray60121769157ce[currentAd60121769157ce];
                jQuery('#adBanner60121769157ce').attr("cur_index",indexArray60121769157ce[currentAd60121769157ce]);
                document.getElementById('adLink60121769157ce').href = linkArray60121769157ce[currentAd60121769157ce];            currentAd60121769157ce++;
            }
            window.setInterval("cycle60121769157ce()", 10000);
        </script>
        <a target="_blank" href=""  class="banner-poster" id="adLink60121769157ce" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="33" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CIBA.jpg?fit=728%2C90&ssl=1" alt="83349" id="adBanner60121769157ce" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray6012176915c31 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Butterfield-GovSq-SatHours.jpg?fit=220%2C90&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/poll-cannabis-environment.gif?fit=220%2C90&ssl=1");
            var linkArray6012176915c31 = new Array("https://www.ky.butterfieldgroup.com/Pages/default.aspx", "https://caymannewsservice.com/elections2021/category/polls-viewpoints-analysis/");
            var altArray6012176915c31 = new Array("", "");
            var idArray6012176915c31 = new Array("82150", "84204");
            var indexArray6012176915c31 = new Array("0", "1");
            var currentAd6012176915c31 = 2;
            var imgCt6012176915c31 = 2;
            function cycle6012176915c31() {
                if (currentAd6012176915c31 == imgCt6012176915c31) {
                    currentAd6012176915c31 = 0;
                }
                var banner6012176915c31 = document.getElementById('adBanner6012176915c31');
                var link6012176915c31 = document.getElementById('adLink6012176915c31');
                banner6012176915c31.src = imagesArray6012176915c31[currentAd6012176915c31];
                banner6012176915c31.alt = idArray6012176915c31[currentAd6012176915c31];
                banner6012176915c31.title = altArray6012176915c31[currentAd6012176915c31];
                jQuery('#adBanner6012176915c31').attr("cur_index",indexArray6012176915c31[currentAd6012176915c31]);
                document.getElementById('adLink6012176915c31').href = linkArray6012176915c31[currentAd6012176915c31];            currentAd6012176915c31++;
            }
            window.setInterval("cycle6012176915c31()", 10000);
        </script>
        <a target="_blank" href="https://caymannewsservice.com/elections2021/category/polls-viewpoints-analysis/"  class="banner-poster" id="adLink6012176915c31" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="36" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/poll-cannabis-environment.gif?fit=220%2C90&ssl=1" alt="84204" id="adBanner6012176915c31" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray6012176916143 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-C-HR-Sale.jpg?fit=550%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1");
            var linkArray6012176916143 = new Array("https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/", "https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/");
            var altArray6012176916143 = new Array("Vampt Motors", "Home Gas");
            var idArray6012176916143 = new Array("80534", "66575");
            var indexArray6012176916143 = new Array("0", "1");
            var currentAd6012176916143 = 2;
            var imgCt6012176916143 = 2;
            function cycle6012176916143() {
                if (currentAd6012176916143 == imgCt6012176916143) {
                    currentAd6012176916143 = 0;
                }
                var banner6012176916143 = document.getElementById('adBanner6012176916143');
                var link6012176916143 = document.getElementById('adLink6012176916143');
                banner6012176916143.src = imagesArray6012176916143[currentAd6012176916143];
                banner6012176916143.alt = idArray6012176916143[currentAd6012176916143];
                banner6012176916143.title = altArray6012176916143[currentAd6012176916143];
                jQuery('#adBanner6012176916143').attr("cur_index",indexArray6012176916143[currentAd6012176916143]);
                document.getElementById('adLink6012176916143').href = linkArray6012176916143[currentAd6012176916143];            currentAd6012176916143++;
            }
            window.setInterval("cycle6012176916143()", 10000);
        </script>
        <a target="_blank" href="https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/"  class="banner-poster" id="adLink6012176916143" target="_top">
            <img title="Home Gas" cur_index="1" class="banner-add" advert="26" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1" alt="66575" id="adBanner6012176916143" border="0">
        </a>
        </div>


						<div class="post" id="post-main-84177">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/" rel="bookmark" title="Permanent Link to Officials blame consultants for $74M airport bill">Officials blame consultants for $74M airport bill</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		27/01/2021	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comments" rel="bookmark" title="Comments for Officials blame consultants for $74M airport bill">16 Comments</a>
	</span>
	 

</div>
								
								<div class="pf-content">
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><a href="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2018/05/CIAA-CEO-Albert-Anderson.jpg?ssl=1"><img data-attachment-id="29736" data-permalink="https://caymannewsservice.com/2018/05/authority-can-cover-airport-overruns/ciaa-ceo-albert-anderson/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2018/05/CIAA-CEO-Albert-Anderson.jpg?fit=300%2C225&amp;ssl=1" data-orig-size="300,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CIAA CEO Albert Anderson" data-image-description data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2018/05/CIAA-CEO-Albert-Anderson.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2018/05/CIAA-CEO-Albert-Anderson.jpg?fit=300%2C225&amp;ssl=1" loading="lazy" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2018/05/CIAA-CEO-Albert-Anderson.jpg?resize=250%2C187&#038;ssl=1" alt="Cayman News Service" class="wp-image-29736 jetpack-lazy-image" width="250" height="187" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2018/05/CIAA-CEO-Albert-Anderson.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2018/05/CIAA-CEO-Albert-Anderson.jpg?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2018/05/CIAA-CEO-Albert-Anderson.jpg?resize=250%2C187&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="29736" data-permalink="https://caymannewsservice.com/2018/05/authority-can-cover-airport-overruns/ciaa-ceo-albert-anderson/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2018/05/CIAA-CEO-Albert-Anderson.jpg?fit=300%2C225&amp;ssl=1" data-orig-size="300,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CIAA CEO Albert Anderson" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2018/05/CIAA-CEO-Albert-Anderson.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2018/05/CIAA-CEO-Albert-Anderson.jpg?fit=300%2C225&amp;ssl=1" loading="lazy" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2018/05/CIAA-CEO-Albert-Anderson.jpg?resize=250%2C187&#038;ssl=1" alt="Cayman News Service" class="wp-image-29736" width="250" height="187" srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2018/05/CIAA-CEO-Albert-Anderson.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2018/05/CIAA-CEO-Albert-Anderson.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1" /></noscript></a><figcaption><em>CIAA CEO Albert Anderson at ORIA</em></figcaption></figure></div>



<p>(CNS): Airport bosses blamed the increased costs, delays and general mismanagement of the airport terminal project on the consultants when they appeared before the Public Accounts Committee on Wednesday. With an expected final cost now of more than $74 million just for the terminal, around $22 million more than the original budget, Cayman Islands Airports Authority Board Chair Thom Guyton and CEO Albert Anderson pointed the finger at <strong><a rel="noreferrer noopener" href="https://www.rsandh.com/" target="_blank">RS&amp;H</a></strong>, the Florida-based company picked to design the new airport.</p>



<span id="more-84177"></span>



<p>Guyton and Anderson both said the consultants supplied inadequate drawings and, despite the significance of this, no one noticed until the project was well underway and the Building Control Unit picked up on it. </p>



<p>The two men were called as witnesses by PAC, as the members began work on a long-stalled report by the auditor general. Although <strong><a rel="noreferrer noopener" href="https://cnslibrary.com/cig-capital-projects/" target="_blank">the audit</a></strong> was conducted in 2018, it was not made public <strong><a rel="noreferrer noopener" href="https://caymannewsservice.com/2019/01/mot-ignores-key-criticisms/" target="_blank">until the following year</a></strong> with certain redactions as a result of ongoing legal issues with the consultants. </p>



<p>With the project now largely complete and the final sums agreed upon, PAC is now able to conduct its public hearings. </p>



<p>The airport bosses said that the first project manager was fired by RS&amp;H. His replacement, who was described by Anderson as being no better, was also taken off the job and eventually replaced by a competent manager. But by that time, PAC heard, the problems were so entrenched that it was difficult for the third project manager to repair the damage. </p>



<p>The consultants were selected by the Central Tenders Committee after a consortium, which had included Chalmers Gibb, was selected and then rejected because, the airport officials said, it turned out that they were not able to do the work.</p>



<p>Guyton said RS&amp;H was &#8220;highly qualified on paper and we don&#8217;t know what went wrong with them&#8221;.</p>



<p>Given that almost 500 changes had to be made because of the inadequate drawings, the chain of events that led up to the selection and then the retention of the consultants was scrutinized by PAC. However, it became apparent that there have been few consequences for the consultants&#8217; poor performance, as they have been largely paid for the work they did. </p>



<p>Anderson said this was because in the end they did do the work they were required to do, just not in the time they had said they would do it, which had contributed to the cost overruns. </p>



<p>Roy Williams, the senior project manager in the Major Projects Office, who took over the project part-way through, explained to the committee that, despite doing what the officials had claimed was a very poor job, RS&amp;H was not dismissed because of the major turmoil that would cause. He said that when things go wrong with consultants or contractors part-way through a job, it is always better to keep trying to resolve things unless they get really bad.</p>



<p>The increase in costs was also fuelled by the decisions made by the airport management team to add more things and enhance the project after it became clear from 2016 onward that the authority was collecting far more revenue than it had originally expected.</p>



<p>Despite all of the issues that plagued the project, Anderson said he believed the public did get overall value for money, though he admitted to a number of things that they would do differently, and were doing, on the current external project. He also said that the CIAA is taking legal advice about any possible future action against the consultants.</p>



<p>While the CIAA is treating the terminal and the airfield work as two separate projects, when the two are complete the enhancement to ORIA will still have cost taxpayers in excess of $121 million, given that the external work is currently estimated to be around $47.2 million. When the authority first announced plans to begin work at the airport, the budget had been around $51 million.</p>



<p>The PAC hearings are expected to continue Thursday, when the general contractors and the chief officer of the Ministry of Tourism are scheduled to appear.</p>



<blockquote class="wp-block-quote has-text-align-center"><p><strong><a rel="noreferrer noopener" href="https://cnslibrary.com/developments/" target="_blank">See the OAG report in the CNS Library</a></strong></p></blockquote>



<hr class="wp-block-separator"/>



<div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold">
		Share your vote!
		</div> 
		<BR>
		<BR>
		<div>
		<ul class="share-list">
		<li>
		    <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"Officials blame consultants for $74M airport bill\""> </a> 
		</li>
		<li>
 	        <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=Officials blame consultants for $74M airport bill&p[url]=https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a> 
 		</li>
		<li>
 	        <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/"> </a>
		</li>
		<li>
 	        <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/"> </a>
		</li>
		<li>
 	        <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/"> </a>
		</li>
		</ul>
 		</div> 
 		 
 		<div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i>
		No, thanks.
		</a></div></div> 

			<div id="lyr1"></div>
			<div id="hdr">
				 <!-- 
 	            <div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> 
 	            --!> 
 	                <div id="title"> 
 		                    <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a> 
				</div>
				         <div id="feelbox-title">
						 How do you feel after reading this?
						 </div> 
			</div>
			<span id="total"></span><span id="voted"></span>
			<div id="bd" style="">
				<div id="loading" style="display: block;"></div>
				
				<div id="sparkbardiv" style="">
					<div class="sparkbar" style="">
					</div>
				</div>
							
				<ul>
					<li id="mdr-e1"><div id="feelbox-cell"><div> 
						<span class="m">Fascinated</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e2"><div id="feelbox-cell"><div> 
						<span class="m">Happy</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e3"><div id="feelbox-cell"><div> 
						<span class="m">Sad</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e4"><div id="feelbox-cell"><div> 
						<span class="m">Angry</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e5"><div id="feelbox-cell"><div> 
						<span class="m">Bored</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e6"><div id="feelbox-cell"><div> 
						<span class="m">Afraid</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
				</ul>
			</div>
		</div>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-84177" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-84177" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-84177" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-84177" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-84177" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/albert-anderson/" rel="tag">Albert Anderson</a>, <a href="https://caymannewsservice.com/tag/cayman-islands-airports-authority/" rel="tag">Cayman Islands Airports Authority</a>, <a href="https://caymannewsservice.com/tag/featured/" rel="tag">Featured</a>, <a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" rel="tag">Office of the Auditor General</a>, <a href="https://caymannewsservice.com/tag/public-accounts-committee/" rel="tag">Public Accounts Committee</a>, <a href="https://caymannewsservice.com/tag/rsh/" rel="tag">RS&amp;H</a>, <a href="https://caymannewsservice.com/tag/thom-guyton/" rel="tag">Thom Guyton</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/local-news/development/" rel="category tag">development</a>, <a href="https://caymannewsservice.com/category/politics/government-oversight/" rel="category tag">Government oversight</a>, <a href="https://caymannewsservice.com/category/local-news/" rel="category tag">Local News</a>, <a href="https://caymannewsservice.com/category/politics/" rel="category tag">Politics</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
		<h3 id="comments-title">Comments (16)</h3>

		<p class="comments-number"><a href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/feed">Comments RSS Feed</a></p>

		<div class="comments-navigation clearfix">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="comment-391685">
				<div id="div-comment-391685" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391685">27/01/2021 at 8:29 pm</a>		</div>

		<p>Shame you cant get a good coffee there. Remind us again why the Jessies Juice&#8217;s proposal was not chosen?</p>
<p>Then again, they are probably pretty happy they got turned down.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_391685"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391685"  data-item_title="Shame you cant get a good coffee there. Remind us again why the Jessies Juice's proposal was not cho..."  data-item_date="2021-01-27T20:29:53-05:00"  data-engine="WordPress"  data-plugin_v="2.6.31"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/?replytocom=391685#respond' data-commentid="391685" data-postid="84177" data-belowelement="div-comment-391685" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-391684">
				<div id="div-comment-391684" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391684">27/01/2021 at 8:29 pm</a>		</div>

		<p>And it’s not big enough once we open back up, no covered jetways and we get wet when it rains. Another stellar project PPM.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_391684"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391684"  data-item_title="And it’s not big enough once we open back up, no covered jetways and we get wet when it rains. Anoth..."  data-item_date="2021-01-27T20:29:33-05:00"  data-engine="WordPress"  data-plugin_v="2.6.31"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/?replytocom=391684#respond' data-commentid="391684" data-postid="84177" data-belowelement="div-comment-391684" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-391680">
				<div id="div-comment-391680" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391680">27/01/2021 at 8:25 pm</a>		</div>

		<p>WHY do all of government projects go over into the MILLIONS every single time I can see thousands but WHY ALWAYS MILLIONS??</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_391680"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391680"  data-item_title="WHY do all of government projects go over into the MILLIONS every single time I can see thousands bu..."  data-item_date="2021-01-27T20:25:46-05:00"  data-engine="WordPress"  data-plugin_v="2.6.31"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/?replytocom=391680#respond' data-commentid="391680" data-postid="84177" data-belowelement="div-comment-391680" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-391677">
				<div id="div-comment-391677" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391677">27/01/2021 at 8:17 pm</a>		</div>

		<p>Oh Yea, blame the &#8216;consultants&#8221;&#8230;  </p>
<p>Who&#8221;WE&#8221;were supposed to supervise and fact-check and money-check..</p>
<p>How very &#8216;Caymanian&#8217;.</p>
<p>&#8220;Dnt blme me boss, it was der fult&#8230;  I jst wrk hre.  (Cayman educated).</p>
<p>Yes, criticize the sarcasm, but the facts prove the intent.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_391677"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391677"  data-item_title="Oh Yea, blame the 'consultants&quot;... Who&quot;WE&quot;were supposed to supervise and fact-check and money-c..."  data-item_date="2021-01-27T20:17:35-05:00"  data-engine="WordPress"  data-plugin_v="2.6.31"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/?replytocom=391677#respond' data-commentid="391677" data-postid="84177" data-belowelement="div-comment-391677" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-391674">
				<div id="div-comment-391674" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Concrete Bungle</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391674">27/01/2021 at 8:12 pm</a>		</div>

		<p>To be fair, even the ultra organised Germans went three times over budget and 10 years behind schedule on Berlin Brandenburg Airport.</p>
<p>And our own colonial masters spent almost £300,000,000 on an airport for the 5,000 resident of St. Helena.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_391674"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391674"  data-item_title="To be fair, even the ultra organised Germans went three times over budget and 10 years behind schedu..."  data-item_date="2021-01-27T20:12:22-05:00"  data-engine="WordPress"  data-plugin_v="2.6.31"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/?replytocom=391674#respond' data-commentid="391674" data-postid="84177" data-belowelement="div-comment-391674" data-respondelement="respond" data-replyto="Reply to Concrete Bungle" aria-label='Reply to Concrete Bungle'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-391666">
				<div id="div-comment-391666" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391666">27/01/2021 at 7:57 pm</a>		</div>

		<p>Just another sad bill for the electorate to stomach.  We voted in these clowns, we got the circus, they got the payoffs.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_391666"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391666"  data-item_title="Just another sad bill for the electorate to stomach. We voted in these clowns, we got the circus, t..."  data-item_date="2021-01-27T19:57:13-05:00"  data-engine="WordPress"  data-plugin_v="2.6.31"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/?replytocom=391666#respond' data-commentid="391666" data-postid="84177" data-belowelement="div-comment-391666" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-391665">
				<div id="div-comment-391665" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391665">27/01/2021 at 7:51 pm</a>		</div>

		<p>When you say &#8220;taxpayer money&#8221;, I think you are referring to the Passenger Facility Fees that the airport collects from passengers. It&#8217;s not a tax. It is a fee that can only be used for Airport development. Give them credit for using the funds for their intended purpose.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_391665"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391665"  data-item_title="When you say &quot;taxpayer money&quot;, I think you are referring to the Passenger Facility Fees that the air..."  data-item_date="2021-01-27T19:51:51-05:00"  data-engine="WordPress"  data-plugin_v="2.6.31"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/?replytocom=391665#respond' data-commentid="391665" data-postid="84177" data-belowelement="div-comment-391665" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-391663">
				<div id="div-comment-391663" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Cartman Ebanks</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391663">27/01/2021 at 7:36 pm</a>		</div>

		<p>Blame Canada</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_391663"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391663"  data-item_title="Blame Canada"  data-item_date="2021-01-27T19:36:43-05:00"  data-engine="WordPress"  data-plugin_v="2.6.31"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/?replytocom=391663#respond' data-commentid="391663" data-postid="84177" data-belowelement="div-comment-391663" data-respondelement="respond" data-replyto="Reply to Cartman Ebanks" aria-label='Reply to Cartman Ebanks'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 parent" id="comment-391658">
				<div id="div-comment-391658" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">A regular “Joe”</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391658">27/01/2021 at 7:16 pm</a>		</div>

		<p>So,<br />
Who authorized the overruns&#8230;<br />
Who is paying those 22m&#8230;<br />
Talk about accountability.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_391658"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391658"  data-item_title="So, Who authorized the overruns... Who is paying those 22m... Talk about accountability."  data-item_date="2021-01-27T19:16:33-05:00"  data-engine="WordPress"  data-plugin_v="2.6.31"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/?replytocom=391658#respond' data-commentid="391658" data-postid="84177" data-belowelement="div-comment-391658" data-respondelement="respond" data-replyto="Reply to A regular “Joe”" aria-label='Reply to A regular “Joe”'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-391669">
				<div id="div-comment-391669" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391669">27/01/2021 at 8:00 pm</a>		</div>

		<p>The answers given were sickening. &#8220;We are not construction people&#8221; You should be booted period.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_391669"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391669"  data-item_title="The answers given were sickening. &quot;We are not construction people&quot; You should be booted period."  data-item_date="2021-01-27T20:00:31-05:00"  data-engine="WordPress"  data-plugin_v="2.6.31"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/?replytocom=391669#respond' data-commentid="391669" data-postid="84177" data-belowelement="div-comment-391669" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-391653">
				<div id="div-comment-391653" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391653">27/01/2021 at 7:10 pm</a>		</div>

		<p>PPM at it’s finest.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_391653"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391653"  data-item_title="PPM at it’s finest."  data-item_date="2021-01-27T19:10:25-05:00"  data-engine="WordPress"  data-plugin_v="2.6.31"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/?replytocom=391653#respond' data-commentid="391653" data-postid="84177" data-belowelement="div-comment-391653" data-respondelement="respond" data-replyto="Reply to anonymous" aria-label='Reply to anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-391646">
				<div id="div-comment-391646" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391646">27/01/2021 at 6:42 pm</a>		</div>

		<p>As a resident of over 25 years, I can remove the word &#8220;airport&#8221; and insert &#8220;high school&#8221;, &#8220;port&#8221;, or any number of government run projects.  I have never heard of anything coming in on time or on budget.  They should have just picked the Canadian consortium to build the airport as they did in Bermuda and their s includes secure US pre-clearance.</p>
<p><a href="https://www.passengerterminaltoday.com/news/airport/lf-wade-international-airport-opens-state-of-the-art-passenger-terminal-building.html" rel="nofollow ugc">https://www.passengerterminaltoday.com/news/airport/lf-wade-international-airport-opens-state-of-the-art-passenger-terminal-building.html</a></p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_391646"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391646"  data-item_title="As a resident of over 25 years, I can remove the word &quot;airport&quot; and insert &quot;high school&quot;, &quot;port&quot;, or..."  data-item_date="2021-01-27T18:42:24-05:00"  data-engine="WordPress"  data-plugin_v="2.6.31"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/?replytocom=391646#respond' data-commentid="391646" data-postid="84177" data-belowelement="div-comment-391646" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-391644">
				<div id="div-comment-391644" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Shaggy</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391644">27/01/2021 at 6:35 pm</a>		</div>

		<p>Might as well change the motto on the Coat of Arms to &#8220;It wasn&#8217;t me&#8221;.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_391644"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391644"  data-item_title="Might as well change the motto on the Coat of Arms to &quot;It wasn't me&quot;."  data-item_date="2021-01-27T18:35:39-05:00"  data-engine="WordPress"  data-plugin_v="2.6.31"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/?replytocom=391644#respond' data-commentid="391644" data-postid="84177" data-belowelement="div-comment-391644" data-respondelement="respond" data-replyto="Reply to Shaggy" aria-label='Reply to Shaggy'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-391643">
				<div id="div-comment-391643" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391643">27/01/2021 at 6:35 pm</a>		</div>

		<p>typical of a third world project everybody got paid and that is the way it is supposed to be &#8230;thats how the 3ed world survives</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_391643"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391643"  data-item_title="typical of a third world project everybody got paid and that is the way it is supposed to be ...that..."  data-item_date="2021-01-27T18:35:01-05:00"  data-engine="WordPress"  data-plugin_v="2.6.31"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/?replytocom=391643#respond' data-commentid="391643" data-postid="84177" data-belowelement="div-comment-391643" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 parent" id="comment-391636">
				<div id="div-comment-391636" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391636">27/01/2021 at 6:21 pm</a>		</div>

		<p>Everyone knows you can low ball when bidding gov&#8217;t contracts and cost overruns will be quickly approve&#8230;.especially if you are friendly with the those awarding.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_391636"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391636"  data-item_title="Everyone knows you can low ball when bidding gov't contracts and cost overruns will be quickly appro..."  data-item_date="2021-01-27T18:21:49-05:00"  data-engine="WordPress"  data-plugin_v="2.6.31"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/?replytocom=391636#respond' data-commentid="391636" data-postid="84177" data-belowelement="div-comment-391636" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-391660">
				<div id="div-comment-391660" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391660">27/01/2021 at 7:18 pm</a>		</div>

		<p>Fire them and the consultants. Why are these people so loose with our money? If it were theirs we would have our values worth. Sad days for all Cayman.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_391660"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/#comment-391660"  data-item_title="Fire them and the consultants. Why are these people so loose with our money? If it were theirs we wo..."  data-item_date="2021-01-27T19:18:08-05:00"  data-engine="WordPress"  data-plugin_v="2.6.31"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2021/01/officials-blame-consultants-for-74m-airport-bill/?replytocom=391660#respond' data-commentid="391660" data-postid="84177" data-belowelement="div-comment-391660" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

	
	</div>

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/officials-blame-consultants-for-74m-airport-bill/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://caymannewsservice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="da5d6485ee"  name="da5d6485ee"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a74ff27023d68d14a3dc3f0d8e554018" );document.getElementById("da5d6485ee").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='84177' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1a097ba093" /></p><input type="hidden" id="ak_js" name="ak_js" value="118"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2021/01/cayman-gives-away-76000-covid-19-tests/" rel="prev">Cayman gives away 76,000 COVID-19 tests</a>	</div>
	<div class="alignright single">
		<a href="https://caymannewsservice.com/2021/01/data-protection-keeps-ombudsman-busy/" rel="next">Data protection keeps ombudsman busy</a> &raquo;	</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray601217691e70d = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/e-gov-Naturalisation.gif?fit=320%2C180&ssl=1");
            var linkArray601217691e70d = new Array("http://www.industrialservices.ky/", "https://online.odg.gov.ky/WebPortal/login");
            var altArray601217691e70d = new Array("ISE", "");
            var idArray601217691e70d = new Array("18261", "82474");
            var indexArray601217691e70d = new Array("0", "1");
            var currentAd601217691e70d = 1;
            var imgCt601217691e70d = 2;
            function cycle601217691e70d() {
                if (currentAd601217691e70d == imgCt601217691e70d) {
                    currentAd601217691e70d = 0;
                }
                var banner601217691e70d = document.getElementById('adBanner601217691e70d');
                var link601217691e70d = document.getElementById('adLink601217691e70d');
                banner601217691e70d.src = imagesArray601217691e70d[currentAd601217691e70d];
                banner601217691e70d.alt = idArray601217691e70d[currentAd601217691e70d];
                banner601217691e70d.title = altArray601217691e70d[currentAd601217691e70d];
                jQuery('#adBanner601217691e70d').attr("cur_index",indexArray601217691e70d[currentAd601217691e70d]);
                document.getElementById('adLink601217691e70d').href = linkArray601217691e70d[currentAd601217691e70d];            currentAd601217691e70d++;
            }
            window.setInterval("cycle601217691e70d()", 6000);
        </script>
        <a target="_blank" href="http://www.industrialservices.ky/"  class="banner-poster" id="adLink601217691e70d" target="_top">
            <img title="ISE" cur_index="0" class="banner-add" advert="37" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1" alt="18261" id="adBanner601217691e70d" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray601217691eba6 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-July-2020.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Logic-New-Year.jpg?fit=320%2C180&ssl=1");
            var linkArray601217691eba6 = new Array("http://woknroll.ky", "https://myaccount.logic.ky/");
            var altArray601217691eba6 = new Array("WoknRoll", "Logic");
            var idArray601217691eba6 = new Array("76017", "83301");
            var indexArray601217691eba6 = new Array("0", "1");
            var currentAd601217691eba6 = 1;
            var imgCt601217691eba6 = 2;
            function cycle601217691eba6() {
                if (currentAd601217691eba6 == imgCt601217691eba6) {
                    currentAd601217691eba6 = 0;
                }
                var banner601217691eba6 = document.getElementById('adBanner601217691eba6');
                var link601217691eba6 = document.getElementById('adLink601217691eba6');
                banner601217691eba6.src = imagesArray601217691eba6[currentAd601217691eba6];
                banner601217691eba6.alt = idArray601217691eba6[currentAd601217691eba6];
                banner601217691eba6.title = altArray601217691eba6[currentAd601217691eba6];
                jQuery('#adBanner601217691eba6').attr("cur_index",indexArray601217691eba6[currentAd601217691eba6]);
                document.getElementById('adLink601217691eba6').href = linkArray601217691eba6[currentAd601217691eba6];            currentAd601217691eba6++;
            }
            window.setInterval("cycle601217691eba6()", 6000);
        </script>
        <a target="_blank" href="http://woknroll.ky"  class="banner-poster" id="adLink601217691eba6" target="_top">
            <img title="WoknRoll" cur_index="0" class="banner-add" advert="39" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-July-2020.gif?fit=320%2C180&ssl=1" alt="76017" id="adBanner601217691eba6" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray601217691efcf = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1");
            var linkArray601217691efcf = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray601217691efcf = new Array("Seaboard Marine");
            var idArray601217691efcf = new Array("6991");
            var indexArray601217691efcf = new Array("0");
            var currentAd601217691efcf = 1;
            var imgCt601217691efcf = 1;
            function cycle601217691efcf() {
                if (currentAd601217691efcf == imgCt601217691efcf) {
                    currentAd601217691efcf = 0;
                }
                var banner601217691efcf = document.getElementById('adBanner601217691efcf');
                var link601217691efcf = document.getElementById('adLink601217691efcf');
                banner601217691efcf.src = imagesArray601217691efcf[currentAd601217691efcf];
                banner601217691efcf.alt = idArray601217691efcf[currentAd601217691efcf];
                banner601217691efcf.title = altArray601217691efcf[currentAd601217691efcf];
                jQuery('#adBanner601217691efcf').attr("cur_index",indexArray601217691efcf[currentAd601217691efcf]);
                document.getElementById('adLink601217691efcf').href = linkArray601217691efcf[currentAd601217691efcf];            currentAd601217691efcf++;
            }
            window.setInterval("cycle601217691efcf()", 15000);
        </script>
        <a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf"  class="banner-poster" id="adLink601217691efcf" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1" alt="6991" id="adBanner601217691efcf" border="0">
        </a>
        </div></div><div id="advert-banner-widget-38" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray601217691f2bb = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1");
            var linkArray601217691f2bb = new Array("http://www.miniwarehouse2.com/");
            var altArray601217691f2bb = new Array("MiniWarehouse2");
            var idArray601217691f2bb = new Array("62");
            var indexArray601217691f2bb = new Array("0");
            var currentAd601217691f2bb = 1;
            var imgCt601217691f2bb = 1;
            function cycle601217691f2bb() {
                if (currentAd601217691f2bb == imgCt601217691f2bb) {
                    currentAd601217691f2bb = 0;
                }
                var banner601217691f2bb = document.getElementById('adBanner601217691f2bb');
                var link601217691f2bb = document.getElementById('adLink601217691f2bb');
                banner601217691f2bb.src = imagesArray601217691f2bb[currentAd601217691f2bb];
                banner601217691f2bb.alt = idArray601217691f2bb[currentAd601217691f2bb];
                banner601217691f2bb.title = altArray601217691f2bb[currentAd601217691f2bb];
                jQuery('#adBanner601217691f2bb').attr("cur_index",indexArray601217691f2bb[currentAd601217691f2bb]);
                document.getElementById('adLink601217691f2bb').href = linkArray601217691f2bb[currentAd601217691f2bb];            currentAd601217691f2bb++;
            }
            window.setInterval("cycle601217691f2bb()", 6000);
        </script>
        <a target="_blank" href="http://www.miniwarehouse2.com/"  class="banner-poster" id="adLink601217691f2bb" target="_top">
            <img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1" alt="62" id="adBanner601217691f2bb" border="0">
        </a>
        </div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray601217691f59d = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-Stones-room-Nov-25th.jpg?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1");
            var linkArray601217691f59d = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray601217691f59d = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray601217691f59d = new Array("74762", "81785", "61969");
            var indexArray601217691f59d = new Array("0", "1", "2");
            var currentAd601217691f59d = 1;
            var imgCt601217691f59d = 3;
            function cycle601217691f59d() {
                if (currentAd601217691f59d == imgCt601217691f59d) {
                    currentAd601217691f59d = 0;
                }
                var banner601217691f59d = document.getElementById('adBanner601217691f59d');
                var link601217691f59d = document.getElementById('adLink601217691f59d');
                banner601217691f59d.src = imagesArray601217691f59d[currentAd601217691f59d];
                banner601217691f59d.alt = idArray601217691f59d[currentAd601217691f59d];
                banner601217691f59d.title = altArray601217691f59d[currentAd601217691f59d];
                jQuery('#adBanner601217691f59d').attr("cur_index",indexArray601217691f59d[currentAd601217691f59d]);
                document.getElementById('adLink601217691f59d').href = linkArray601217691f59d[currentAd601217691f59d];            currentAd601217691f59d++;
            }
            window.setInterval("cycle601217691f59d()", 5000);
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink601217691f59d" target="_top">
            <img title="Sticks & Stones" cur_index="0" class="banner-add" advert="71" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1" alt="74762" id="adBanner601217691f59d" border="0">
        </a>
        </div></div><div id="advert-banner-widget-59" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray601217691fb07 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/BBBS_Banners.jpg?fit=320%2C181&ssl=1");
            var linkArray601217691fb07 = new Array("http://www.bbbs.ky/think-big/");
            var altArray601217691fb07 = new Array("");
            var idArray601217691fb07 = new Array("83857");
            var indexArray601217691fb07 = new Array("0");
            var currentAd601217691fb07 = 1;
            var imgCt601217691fb07 = 1;
            function cycle601217691fb07() {
                if (currentAd601217691fb07 == imgCt601217691fb07) {
                    currentAd601217691fb07 = 0;
                }
                var banner601217691fb07 = document.getElementById('adBanner601217691fb07');
                var link601217691fb07 = document.getElementById('adLink601217691fb07');
                banner601217691fb07.src = imagesArray601217691fb07[currentAd601217691fb07];
                banner601217691fb07.alt = idArray601217691fb07[currentAd601217691fb07];
                banner601217691fb07.title = altArray601217691fb07[currentAd601217691fb07];
                jQuery('#adBanner601217691fb07').attr("cur_index",indexArray601217691fb07[currentAd601217691fb07]);
                document.getElementById('adLink601217691fb07').href = linkArray601217691fb07[currentAd601217691fb07];            currentAd601217691fb07++;
            }
            window.setInterval("cycle601217691fb07()", 9000);
        </script>
        <a target="_blank" href="http://www.bbbs.ky/think-big/"  class="banner-poster" id="adLink601217691fb07" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="65" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/BBBS_Banners.jpg?fit=320%2C181&ssl=1" alt="83857" id="adBanner601217691fb07" border="0">
        </a>
        </div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.weather.gov.ky/portal/page/portal/nwshome"><img width="170" height="200" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" class="image wp-image-69400  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="69400" data-permalink="https://caymannewsservice.com/weather-in-ci/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-orig-size="170,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="weather in CI" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="feelbox_widget-2" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over past week</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2021/01/ebanks-accepts-bushs-claim-he-was-attacked/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Captain-Eugene-Ebanks-and-McKeeva-Bush.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="84167" data-permalink="https://caymannewsservice.com/2021/01/ebanks-accepts-bushs-claim-he-was-attacked/captain-eugene-ebanks-and-mckeeva-bush/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Captain-Eugene-Ebanks-and-McKeeva-Bush.png?fit=450%2C300&amp;ssl=1" data-orig-size="450,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Captain Eugene Ebanks and McKeeva Bush" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Captain-Eugene-Ebanks-and-McKeeva-Bush.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Captain-Eugene-Ebanks-and-McKeeva-Bush.png?fit=450%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Captain-Eugene-Ebanks-and-McKeeva-Bush.png?w=450&amp;ssl=1 450w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Captain-Eugene-Ebanks-and-McKeeva-Bush.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Captain-Eugene-Ebanks-and-McKeeva-Bush.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/01/ebanks-accepts-bushs-claim-he-was-attacked/">Ebanks accepts Bush&#8217;s claim he was &#8216;attacked&#8217;</li></a><li><a href="https://caymannewsservice.com/2021/01/covid-19-positive-traveller-in-icu/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/George-Town-hospital.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="75400" data-permalink="https://caymannewsservice.com/2020/06/latest-covid-19-samples-all-negative/george-town-hospital/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/George-Town-hospital.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="George Town hospital" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/George-Town-hospital.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/George-Town-hospital.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/George-Town-hospital.png?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/George-Town-hospital.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/George-Town-hospital.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/01/covid-19-positive-traveller-in-icu/">COVID-19 positive traveller in ICU</li></a><li><a href="https://caymannewsservice.com/2021/01/bryan-admits-killing-pars-in-car-park-fight/" title=""><img width="160" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Mason-Bryan-arrested-29-aug-2020.png?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="78498" data-permalink="https://caymannewsservice.com/mason-bryan-arrested-29-aug-2020/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Mason-Bryan-arrested-29-aug-2020.png?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mason Bryan arrested 29 aug 2020" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Mason-Bryan-arrested-29-aug-2020.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Mason-Bryan-arrested-29-aug-2020.png?fit=600%2C450&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Mason-Bryan-arrested-29-aug-2020.png?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Mason-Bryan-arrested-29-aug-2020.png?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Mason-Bryan-arrested-29-aug-2020.png?resize=400%2C300&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Mason-Bryan-arrested-29-aug-2020.png?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/01/bryan-admits-killing-pars-in-car-park-fight/">Bryan admits killing Pars in car park fight</li></a><li><a href="https://caymannewsservice.com/2021/01/uk-covid-variant-confirmed-in-travellers/" title=""><img width="180" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/04/BA-British-Airways-air-bridge.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="72566" data-permalink="https://caymannewsservice.com/ba-british-airways-air-bridge/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/04/BA-British-Airways-air-bridge.jpg?fit=600%2C401&amp;ssl=1" data-orig-size="600,401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BA British Airways air-bridge" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/04/BA-British-Airways-air-bridge.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/04/BA-British-Airways-air-bridge.jpg?fit=600%2C401&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/04/BA-British-Airways-air-bridge.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/04/BA-British-Airways-air-bridge.jpg?resize=300%2C201&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/04/BA-British-Airways-air-bridge.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/01/uk-covid-variant-confirmed-in-travellers/">UK COVID variant confirmed in travellers</li></a><li><a href="https://caymannewsservice.com/2021/01/west-bay-clinic-overwhelmed-by-vaccine-seekers/" title=""><img width="180" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Queue-for-vaccine-at-the-West-Bay-Clinic.jpeg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="84003" data-permalink="https://caymannewsservice.com/queue-for-vaccine-at-the-west-bay-clinic/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Queue-for-vaccine-at-the-West-Bay-Clinic.jpeg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Queue for vaccine at the West Bay Clinic" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Queue-for-vaccine-at-the-West-Bay-Clinic.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Queue-for-vaccine-at-the-West-Bay-Clinic.jpeg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Queue-for-vaccine-at-the-West-Bay-Clinic.jpeg?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Queue-for-vaccine-at-the-West-Bay-Clinic.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/Queue-for-vaccine-at-the-West-Bay-Clinic.jpeg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2021/01/west-bay-clinic-overwhelmed-by-vaccine-seekers/">West Bay clinic overwhelmed by vaccine seekers</li></a></ul></div></div><div id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><a href="https://caymannewsservice.com/tipbox/"><img width="175" height="200" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" class="image wp-image-81517  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="81517" data-permalink="https://caymannewsservice.com/tip-jar-for-cns-175x200/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-orig-size="175,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tip Jar for CNS 175&#215;200" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://report.iwf.org.uk/ky"><img width="300" height="100" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" class="image wp-image-9778  attachment-medium size-medium jetpack-lazy-image" alt="child porn" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="9778" data-permalink="https://caymannewsservice.com/advertisement/iwf-child-porn/iwf-child-pornography/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-orig-size="320,107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IWF &#8211; child pornography" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?w=320&amp;ssl=1 320w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=300%2C100&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=200%2C67&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>				</div>
				<div id="sidebar-bottom-right">
					
    <div id="likebtnlikebuttonmostlikedwidget-2" class="widget widget_likebtnlikebuttonmostlikedwidget"><div class="widget-wrap">
            <h3 class="widgettitle"><span>    	Favourite comments over past week            </span></h3>    
	<ul class="likebtn-mlw">
			<li id="post-391521" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/01/ebanks-accepts-bushs-claim-he-was-attacked/comment-page-1/#comment-391521" title="What a disgrace you people are.  With the possible...">
                                <div class="likebtn-mlw-title">
                    What a disgrace you people are.  With the possible...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        120                                            /
                                        0                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-391516" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/01/ebanks-accepts-bushs-claim-he-was-attacked/comment-page-1/#comment-391516" title="One second....didn’t he say in his apology that he...">
                                <div class="likebtn-mlw-title">
                    One second....didn’t he say in his apology that he...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        107                                            /
                                        0                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-390721" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/01/activists-demanding-accountability-from-mps/comment-page-1/#comment-390721" title="I can&#039;t wait for Tara Rivers to speak up about wom...">
                                <div class="likebtn-mlw-title">
                    I can't wait for Tara Rivers to speak up about wom...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        101                                            /
                                        3                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-390490" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/01/disabled-teen-guilty-of-gbh-against-abuser/comment-page-1/#comment-390490" title="I have to consider several other factors here and ...">
                                <div class="likebtn-mlw-title">
                    I have to consider several other factors here and ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        98                                            /
                                        5                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-391455" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/01/ebanks-accepts-bushs-claim-he-was-attacked/comment-page-1/#comment-391455" title="Everyone who knows me knows where I stand on the i...">
                                <div class="likebtn-mlw-title">
                    Everyone who knows me knows where I stand on the i...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        95                                            /
                                        0                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-390483" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/01/disabled-teen-guilty-of-gbh-against-abuser/comment-page-1/#comment-390483" title="But the officers who were investigating the case w...">
                                <div class="likebtn-mlw-title">
                    But the officers who were investigating the case w...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        94                                            /
                                        1                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-391476" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/01/ebanks-accepts-bushs-claim-he-was-attacked/comment-page-1/#comment-391476" title="Alden McLauglin – NO SHAME
Moses Kirkconnell – NO...">
                                <div class="likebtn-mlw-title">
                    Alden McLauglin – NO SHAME
Moses Kirkconnell – NO...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        91                                            /
                                        2                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-390539" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/01/secret-jr-is-of-public-importance-says-judge/comment-page-1/#comment-390539" title="Ms Anglin needs to sit down and go home and let ot...">
                                <div class="likebtn-mlw-title">
                    Ms Anglin needs to sit down and go home and let ot...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        91                                            /
                                        19                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-390462" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/01/cops-close-case-on-saucy-hammer-video/comment-page-1/#comment-390462" title="He&#039;s going through a rough divorce. Takes a toll o...">
                                <div class="likebtn-mlw-title">
                    He's going through a rough divorce. Takes a toll o...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        88                                            /
                                        9                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-390489" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/01/disabled-teen-guilty-of-gbh-against-abuser/comment-page-1/#comment-390489" title="The police warned several days before that they wa...">
                                <div class="likebtn-mlw-title">
                    The police warned several days before that they wa...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        87                                            /
                                        1                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-391473" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/01/ebanks-accepts-bushs-claim-he-was-attacked/comment-page-1/#comment-391473" title="This place is more like Animal House every day! So...">
                                <div class="likebtn-mlw-title">
                    This place is more like Animal House every day! So...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        83                                            /
                                        1                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-391461" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/01/ebanks-accepts-bushs-claim-he-was-attacked/comment-page-1/#comment-391461" title="Who voted for these idiots. Surely enough is enoug...">
                                <div class="likebtn-mlw-title">
                    Who voted for these idiots. Surely enough is enoug...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        82                                            /
                                        0                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-391499" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/01/ebanks-accepts-bushs-claim-he-was-attacked/comment-page-1/#comment-391499" title="LOL
&quot;she attacked me&quot;
LOL
What are you ? A puss...">
                                <div class="likebtn-mlw-title">
                    LOL
"she attacked me"
LOL
What are you ? A puss...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        80                                            /
                                        0                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-391451" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/01/ebanks-accepts-bushs-claim-he-was-attacked/comment-page-1/#comment-391451" title="Eugene Ebanks is a moron. The End">
                                <div class="likebtn-mlw-title">
                    Eugene Ebanks is a moron. The End&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        80                                            /
                                        0                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-391515" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2021/01/ebanks-accepts-bushs-claim-he-was-attacked/comment-page-1/#comment-391515" title="the most interesting one to me is Anthony Eden. He...">
                                <div class="likebtn-mlw-title">
                    the most interesting one to me is Anthony Eden. He...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        79                                            /
                                        3                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
		</ul>

    </div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 16pt;" aria-label="Alden McLaughlin (678 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/arden-mclean/" class="tag-cloud-link tag-link-437 tag-link-position-2" style="font-size: 8.1739130434783pt;" aria-label="Arden McLean (84 items)">Arden McLean</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-3" style="font-size: 11.304347826087pt;" aria-label="armed robbery (193 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-4" style="font-size: 10.347826086957pt;" aria-label="Ask Auntie (151 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-5" style="font-size: 10.434782608696pt;" aria-label="burglary (154 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.7826086956522pt;" aria-label="Cayman Brac (99 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-court-of-appeal/" class="tag-cloud-link tag-link-147 tag-link-position-7" style="font-size: 8.2608695652174pt;" aria-label="Cayman Islands Court of Appeal (86 items)">Cayman Islands Court of Appeal</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-8" style="font-size: 9.304347826087pt;" aria-label="Cayman Islands Fire Service (115 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-9" style="font-size: 10.695652173913pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-10" style="font-size: 11.913043478261pt;" aria-label="CNS Local Life (228 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/coronavirus/" class="tag-cloud-link tag-link-2793 tag-link-position-11" style="font-size: 14.434782608696pt;" aria-label="coronavirus (445 items)">coronavirus</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-12" style="font-size: 10.434782608696pt;" aria-label="corruption (154 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/covid-19/" class="tag-cloud-link tag-link-2833 tag-link-position-13" style="font-size: 14.434782608696pt;" aria-label="COVID-19 (443 items)">COVID-19</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-14" style="font-size: 13.478260869565pt;" aria-label="cruise dock facility (343 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cruise-port-referendum/" class="tag-cloud-link tag-link-2046 tag-link-position-15" style="font-size: 11.826086956522pt;" aria-label="Cruise Port Referendum (225 items)">Cruise Port Referendum</a>
<a href="https://caymannewsservice.com/tag/cuc/" class="tag-cloud-link tag-link-241 tag-link-position-16" style="font-size: 8.3478260869565pt;" aria-label="CUC (88 items)">CUC</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-17" style="font-size: 11.565217391304pt;" aria-label="Department of Environment (210 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/department-of-environmental-health/" class="tag-cloud-link tag-link-351 tag-link-position-18" style="font-size: 8.0869565217391pt;" aria-label="Department of Environmental Health (83 items)">Department of Environmental Health</a>
<a href="https://caymannewsservice.com/tag/dr-john-lee/" class="tag-cloud-link tag-link-2577 tag-link-position-19" style="font-size: 8.3478260869565pt;" aria-label="Dr John Lee (89 items)">Dr John Lee</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-20" style="font-size: 12.434782608696pt;" aria-label="drug crime (262 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dwayne-seymour/" class="tag-cloud-link tag-link-1362 tag-link-position-21" style="font-size: 9.0434782608696pt;" aria-label="Dwayne Seymour (107 items)">Dwayne Seymour</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-22" style="font-size: 12.260869565217pt;" aria-label="Ezzard Miller (252 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-23" style="font-size: 12.260869565217pt;" aria-label="fatality (249 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-24" style="font-size: 22pt;" aria-label="Featured (3,305 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-25" style="font-size: 8.6086956521739pt;" aria-label="Franz Manderson (94 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-26" style="font-size: 8.0869565217391pt;" aria-label="gay rights (83 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-27" style="font-size: 13.04347826087pt;" aria-label="gun crime (305 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-28" style="font-size: 8.6086956521739pt;" aria-label="HSA (94 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-29" style="font-size: 9.5652173913043pt;" aria-label="Jeff Webb (121 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/martyn-roper/" class="tag-cloud-link tag-link-2140 tag-link-position-30" style="font-size: 8.8695652173913pt;" aria-label="Martyn Roper (102 items)">Martyn Roper</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-31" style="font-size: 11.04347826087pt;" aria-label="McKeeva Bush (181 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-32" style="font-size: 9.6521739130435pt;" aria-label="Moses Kirkconnell (124 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/mugging/" class="tag-cloud-link tag-link-116 tag-link-position-33" style="font-size: 8pt;" aria-label="mugging (81 items)">mugging</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-34" style="font-size: 8.9565217391304pt;" aria-label="murder (104 items)">murder</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-35" style="font-size: 9.9130434782609pt;" aria-label="Office of the Auditor General (135 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-36" style="font-size: 9.5652173913043pt;" aria-label="Public Accounts Committee (123 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-37" style="font-size: 9.6521739130435pt;" aria-label="RCIPS (126 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-38" style="font-size: 13.478260869565pt;" aria-label="road accident (345 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-39" style="font-size: 11.04347826087pt;" aria-label="sex crimes (182 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-40" style="font-size: 9.9130434782609pt;" aria-label="stabbing (135 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-41" style="font-size: 10.173913043478pt;" aria-label="Tara Rivers (142 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-42" style="font-size: 12.347826086957pt;" aria-label="theft (258 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-43" style="font-size: 9.9130434782609pt;" aria-label="traffic offences (135 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-44" style="font-size: 12.608695652174pt;" aria-label="violent crime (275 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-45" style="font-size: 8.5217391304348pt;" aria-label="water accident (93 items)">water accident</a></div>
</div></div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://caymannewsservice.com/privacy-cookie-policy/" rel="">
		Privacy &amp; Cookie Policy	</a>
</div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>January 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2021/01/04/" aria-label="Posts published on 4 January 2021">4</a></td><td><a href="https://caymannewsservice.com/2021/01/05/" aria-label="Posts published on 5 January 2021">5</a></td><td><a href="https://caymannewsservice.com/2021/01/06/" aria-label="Posts published on 6 January 2021">6</a></td><td><a href="https://caymannewsservice.com/2021/01/07/" aria-label="Posts published on 7 January 2021">7</a></td><td><a href="https://caymannewsservice.com/2021/01/08/" aria-label="Posts published on 8 January 2021">8</a></td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2021/01/11/" aria-label="Posts published on 11 January 2021">11</a></td><td><a href="https://caymannewsservice.com/2021/01/12/" aria-label="Posts published on 12 January 2021">12</a></td><td><a href="https://caymannewsservice.com/2021/01/13/" aria-label="Posts published on 13 January 2021">13</a></td><td><a href="https://caymannewsservice.com/2021/01/14/" aria-label="Posts published on 14 January 2021">14</a></td><td><a href="https://caymannewsservice.com/2021/01/15/" aria-label="Posts published on 15 January 2021">15</a></td><td><a href="https://caymannewsservice.com/2021/01/16/" aria-label="Posts published on 16 January 2021">16</a></td><td>17</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2021/01/18/" aria-label="Posts published on 18 January 2021">18</a></td><td><a href="https://caymannewsservice.com/2021/01/19/" aria-label="Posts published on 19 January 2021">19</a></td><td><a href="https://caymannewsservice.com/2021/01/20/" aria-label="Posts published on 20 January 2021">20</a></td><td><a href="https://caymannewsservice.com/2021/01/21/" aria-label="Posts published on 21 January 2021">21</a></td><td><a href="https://caymannewsservice.com/2021/01/22/" aria-label="Posts published on 22 January 2021">22</a></td><td><a href="https://caymannewsservice.com/2021/01/23/" aria-label="Posts published on 23 January 2021">23</a></td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td><a href="https://caymannewsservice.com/2021/01/26/" aria-label="Posts published on 26 January 2021">26</a></td><td id="today"><a href="https://caymannewsservice.com/2021/01/27/" aria-label="Posts published on 27 January 2021">27</a></td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://caymannewsservice.com/2020/12/">&laquo; Dec</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-74884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74884"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2021 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

<div style="display: none;"><div id="boxzilla-box-84141-content"><h3 style="text-align: center;"><a href="https://caymannewsservice.com/elections2021/map/" target="_blank" rel="noopener">May Elections: INTERACTIVE DISTRICT MAP</a></h3>
<h3><a href="https://caymannewsservice.com/elections2021/map/" target="_blank" rel="noopener"><img class="alignnone size-medium wp-image-84142" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2021/01/map-blank-FOR-POPUP.png?resize=300%2C185&#038;ssl=1" alt="" width="300" height="185" data-recalc-dims="1" /></a></h3>
</div></div>    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
                    <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2021\/01\/officials-blame-consultants-for-74m-airport-bill\/":84177};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":84141,"icon":"&times;","content":"","css":{"color":"#dd3333","border_color":"#dd3333","border_width":8,"border_style":"solid","position":"bottom-left"},"trigger":{"method":"percentage","value":15},"animation":"fade","cookie":{"triggered":0,"dismissed":24},"rehide":false,"position":"bottom-left","screenWidthCondition":{"condition":"larger","value":500},"closable":true,"post":{"id":84141,"title":"Map","slug":"map"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.24' id='boxzilla-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","nonce":"f70eb991c1","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/caymannewsservice.com\/cnslogin\/?redirect_to=https%3A%2F%2Fcaymannewsservice.com%2F2021%2F01%2Fofficials-blame-consultants-for-74m-airport-bill%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script src='https://stats.wp.com/e-202104.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'77091667',post:'84177',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '84177' ]);
</script>

</body>

</html><!-- WP Fastest Cache file was created in 0.53489518165588 seconds, on 27-01-21 20:46:17 -->