<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Charity pays to train cops  handling abuse cases  - Cayman Islands Headline News  : Cayman News Service</title>

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style.css" type="text/css" media="screen" /> -->

<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-font.css" type="text/css" media="screen" /> -->

	<!-- Responsive Design Resources -->
	<!-- <link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-responsive.css" type="text/css" media="screen" /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/8ku3stot/9qjuh.css" media="screen"/>
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Charity pays to train cops  handling abuse cases Comments Feed" href="https://caymannewsservice.com/2020/12/charity-pays-to-train-cops-handling-abuse-cases/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- <link rel='stylesheet' id='feelbox-default-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style.css?ver=5.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='feelbox-icons-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style-icons-classic.css?ver=5.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/2mshqkiw/9qjuh.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='likebtn_style-css'  href='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='poll-maker-ays-css'  href='https://caymannewsservice.com/wp-content/plugins/poll-maker/public/css/poll-maker-ays-public.css?ver=2.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//caymannewsservice.com/wp-content/cache/wpfc-minified/ept9syw4/9qjuh.css" media="all"/>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/7mafdwnc/9qjuh.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/ajax.js?ver=5.6' id='my-ajax-request-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js?ver=5.6' id='feelbox-remote-js'></script> -->
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","security":"8aeb8ffcd8"};
/* ]]> */
</script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/llfoee75/9qjuh.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.6' id='likebtn_frontend-js'></script> -->
<script type='text/javascript' id='wpp-js-js-extra'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"82406","token":"468adbfa42"};
/* ]]> */
</script>
<script src='//caymannewsservice.com/wp-content/cache/wpfc-minified/kyncexzd/9qjuh.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13' id='wpp-js-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/external.js?ver=5.6' id='external-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish.js?ver=5.6' id='suckerfish-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish-cat.js?ver=5.6' id='suckerfish-cat-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/jquery.mobilemenu.js?ver=5.6' id='mobilmenu-js'></script> -->
<!-- <script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/flexslider.js?ver=5.6' id='flexslider-js'></script> -->
<link rel="https://api.w.org/" href="https://caymannewsservice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://caymannewsservice.com/wp-json/wp/v2/posts/82406" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://caymannewsservice.com/2020/12/charity-pays-to-train-cops-handling-abuse-cases/" />
<link rel='shortlink' href='https://wp.me/p5dt3Z-lr8' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F12%2Fcharity-pays-to-train-cops-handling-abuse-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F12%2Fcharity-pays-to-train-cops-handling-abuse-cases%2F&#038;format=xml" />
<!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://caymannewsservice.com/wp-admin/admin-ajax.php',
		token: '2323509213',
				id: 82406,
		title: 'Charity pays to train cops  handling abuse cases',
		url: 'https://caymannewsservice.com/2020/12/charity-pays-to-train-cops-handling-abuse-cases/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel after reading this?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'classic',
		tweet: 'off'
		};
	
		</script>
<!-- feelbox -->
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #3AAA11;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  
        <script type="text/javascript">
			window.onerror = function( msg, url, line, col, error ) {
				var xhr = new XMLHttpRequest();
				var nonce = 'd8f919f884';

				xhr.open( 'POST', 'https://caymannewsservice.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce + '&msg=' + msg ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<style type='text/css'>img#wpstats{display:none}</style>
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#000000;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="(L-R) Marlon Bodden, Co-Director of Community Service with Rotary Sunrise; Detective Constable Patricia Sevik; FSU Inspector Dausea Scott; and Rotary Sunrise President Stacy Parke (CNS): The Rotary Club of Grand Cayman Sunrise is sponsoring officers from the RCIPS Family Support Unit in a diploma level training course in Domestic Abuse and Violence Awareness. The local&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Charity pays to train cops  handling abuse cases  - Cayman Islands Headline News" />
<meta property="og:url" content="https://caymannewsservice.com/2020/12/charity-pays-to-train-cops-handling-abuse-cases/" />
<meta property="og:description" content="(L-R) Marlon Bodden, Co-Director of Community Service with Rotary Sunrise; Detective Constable Patricia Sevik; FSU Inspector Dausea Scott; and Rotary Sunrise President Stacy Parke (CNS): The Rotary…" />
<meta property="article:published_time" content="2020-12-10T14:07:49+00:00" />
<meta property="article:modified_time" content="2020-12-10T14:07:56+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Rotary-FSU.jpg?fit=600%2C400&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="Cayman News Service" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="Charity pays to train cops  handling abuse cases" />
<meta name="twitter:image" content="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Rotary-FSU.jpg?fit=600%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Cayman News Service" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2900728-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->


</head>

<body class="post-template-default single single-post postid-82406 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35258"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy and Cookie Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray5fd22bbdcacd9 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Quayside-surveyors.gif?fit=450%2C100&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Elections-Office-Register-to-vote-v2.png?fit=450%2C100&ssl=1");
            var linkArray5fd22bbdcacd9 = new Array("https://www.quaysidesurveyors.ky/", "");
            var altArray5fd22bbdcacd9 = new Array("", "");
            var idArray5fd22bbdcacd9 = new Array("76647", "82318");
            var indexArray5fd22bbdcacd9 = new Array("0", "1");
            var currentAd5fd22bbdcacd9 = 2;
            var imgCt5fd22bbdcacd9 = 2;
            function cycle5fd22bbdcacd9() {
                if (currentAd5fd22bbdcacd9 == imgCt5fd22bbdcacd9) {
                    currentAd5fd22bbdcacd9 = 0;
                }
                var banner5fd22bbdcacd9 = document.getElementById('adBanner5fd22bbdcacd9');
                var link5fd22bbdcacd9 = document.getElementById('adLink5fd22bbdcacd9');
                banner5fd22bbdcacd9.src = imagesArray5fd22bbdcacd9[currentAd5fd22bbdcacd9];
                banner5fd22bbdcacd9.alt = idArray5fd22bbdcacd9[currentAd5fd22bbdcacd9];
                banner5fd22bbdcacd9.title = altArray5fd22bbdcacd9[currentAd5fd22bbdcacd9];
                jQuery('#adBanner5fd22bbdcacd9').attr("cur_index",indexArray5fd22bbdcacd9[currentAd5fd22bbdcacd9]);
                document.getElementById('adLink5fd22bbdcacd9').href = linkArray5fd22bbdcacd9[currentAd5fd22bbdcacd9];            currentAd5fd22bbdcacd9++;
            }
            window.setInterval("cycle5fd22bbdcacd9()", 6000);
        </script>
        <a target="_blank" href=""  class="banner-poster" id="adLink5fd22bbdcacd9" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="19" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Elections-Office-Register-to-vote-v2.png?fit=450%2C100&ssl=1" alt="82318" id="adBanner5fd22bbdcacd9" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
	<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
	<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
	<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="https://cnslocallife.com/category/notice-board/">Notice Board</a></li>
<li id="menu-item-35237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35237"><a href="https://cnslocallife.com/cayman-calendar/">Calendar</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray5fd22bbdcca8e = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Fosters-TAN_2020.jpg?fit=728%2C90&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Doctors-Express.png?fit=728%2C90&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Provenance-Properties-Mar2020.jpg?fit=728%2C90&ssl=1");
            var linkArray5fd22bbdcca8e = new Array("https://fosters.ky/twiceasnice/", "https://www.doctorsexpress.ky/", "https://www.provenanceproperties.com/cayman-islands-real-estate/the-residences-at-seafire");
            var altArray5fd22bbdcca8e = new Array("Fosters", "Doctors Express", "Provenance Properties");
            var idArray5fd22bbdcca8e = new Array("82153", "75822", "71478");
            var indexArray5fd22bbdcca8e = new Array("0", "1", "2");
            var currentAd5fd22bbdcca8e = 3;
            var imgCt5fd22bbdcca8e = 3;
            function cycle5fd22bbdcca8e() {
                if (currentAd5fd22bbdcca8e == imgCt5fd22bbdcca8e) {
                    currentAd5fd22bbdcca8e = 0;
                }
                var banner5fd22bbdcca8e = document.getElementById('adBanner5fd22bbdcca8e');
                var link5fd22bbdcca8e = document.getElementById('adLink5fd22bbdcca8e');
                banner5fd22bbdcca8e.src = imagesArray5fd22bbdcca8e[currentAd5fd22bbdcca8e];
                banner5fd22bbdcca8e.alt = idArray5fd22bbdcca8e[currentAd5fd22bbdcca8e];
                banner5fd22bbdcca8e.title = altArray5fd22bbdcca8e[currentAd5fd22bbdcca8e];
                jQuery('#adBanner5fd22bbdcca8e').attr("cur_index",indexArray5fd22bbdcca8e[currentAd5fd22bbdcca8e]);
                document.getElementById('adLink5fd22bbdcca8e').href = linkArray5fd22bbdcca8e[currentAd5fd22bbdcca8e];            currentAd5fd22bbdcca8e++;
            }
            window.setInterval("cycle5fd22bbdcca8e()", 10000);
        </script>
        <a target="_blank" href="https://www.provenanceproperties.com/cayman-islands-real-estate/the-residences-at-seafire"  class="banner-poster" id="adLink5fd22bbdcca8e" target="_top">
            <img title="Provenance Properties" cur_index="2" class="banner-add" advert="33" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Provenance-Properties-Mar2020.jpg?fit=728%2C90&ssl=1" alt="71478" id="adBanner5fd22bbdcca8e" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray5fd22bbdcd274 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Butterfield-GovSq-SatHours.jpg?fit=220%2C90&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Digicel-prime-bundle-simply-more-gif.gif?fit=220%2C90&ssl=1");
            var linkArray5fd22bbdcd274 = new Array("https://www.ky.butterfieldgroup.com/Pages/default.aspx", "https://www.digicelgroup.com/ky/en.html");
            var altArray5fd22bbdcd274 = new Array("", "");
            var idArray5fd22bbdcd274 = new Array("82150", "80906");
            var indexArray5fd22bbdcd274 = new Array("0", "1");
            var currentAd5fd22bbdcd274 = 2;
            var imgCt5fd22bbdcd274 = 2;
            function cycle5fd22bbdcd274() {
                if (currentAd5fd22bbdcd274 == imgCt5fd22bbdcd274) {
                    currentAd5fd22bbdcd274 = 0;
                }
                var banner5fd22bbdcd274 = document.getElementById('adBanner5fd22bbdcd274');
                var link5fd22bbdcd274 = document.getElementById('adLink5fd22bbdcd274');
                banner5fd22bbdcd274.src = imagesArray5fd22bbdcd274[currentAd5fd22bbdcd274];
                banner5fd22bbdcd274.alt = idArray5fd22bbdcd274[currentAd5fd22bbdcd274];
                banner5fd22bbdcd274.title = altArray5fd22bbdcd274[currentAd5fd22bbdcd274];
                jQuery('#adBanner5fd22bbdcd274').attr("cur_index",indexArray5fd22bbdcd274[currentAd5fd22bbdcd274]);
                document.getElementById('adLink5fd22bbdcd274').href = linkArray5fd22bbdcd274[currentAd5fd22bbdcd274];            currentAd5fd22bbdcd274++;
            }
            window.setInterval("cycle5fd22bbdcd274()", 10000);
        </script>
        <a target="_blank" href="https://www.digicelgroup.com/ky/en.html"  class="banner-poster" id="adLink5fd22bbdcd274" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="36" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Digicel-prime-bundle-simply-more-gif.gif?fit=220%2C90&ssl=1" alt="80906" id="adBanner5fd22bbdcd274" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray5fd22bbdcd977 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-C-HR-Sale.jpg?fit=550%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1");
            var linkArray5fd22bbdcd977 = new Array("https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/", "https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/");
            var altArray5fd22bbdcd977 = new Array("Vampt Motors", "Home Gas");
            var idArray5fd22bbdcd977 = new Array("80534", "66575");
            var indexArray5fd22bbdcd977 = new Array("0", "1");
            var currentAd5fd22bbdcd977 = 2;
            var imgCt5fd22bbdcd977 = 2;
            function cycle5fd22bbdcd977() {
                if (currentAd5fd22bbdcd977 == imgCt5fd22bbdcd977) {
                    currentAd5fd22bbdcd977 = 0;
                }
                var banner5fd22bbdcd977 = document.getElementById('adBanner5fd22bbdcd977');
                var link5fd22bbdcd977 = document.getElementById('adLink5fd22bbdcd977');
                banner5fd22bbdcd977.src = imagesArray5fd22bbdcd977[currentAd5fd22bbdcd977];
                banner5fd22bbdcd977.alt = idArray5fd22bbdcd977[currentAd5fd22bbdcd977];
                banner5fd22bbdcd977.title = altArray5fd22bbdcd977[currentAd5fd22bbdcd977];
                jQuery('#adBanner5fd22bbdcd977').attr("cur_index",indexArray5fd22bbdcd977[currentAd5fd22bbdcd977]);
                document.getElementById('adLink5fd22bbdcd977').href = linkArray5fd22bbdcd977[currentAd5fd22bbdcd977];            currentAd5fd22bbdcd977++;
            }
            window.setInterval("cycle5fd22bbdcd977()", 10000);
        </script>
        <a target="_blank" href="https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/"  class="banner-poster" id="adLink5fd22bbdcd977" target="_top">
            <img title="Home Gas" cur_index="1" class="banner-add" advert="26" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1" alt="66575" id="adBanner5fd22bbdcd977" border="0">
        </a>
        </div>


						<div class="post" id="post-main-82406">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2020/12/charity-pays-to-train-cops-handling-abuse-cases/" rel="bookmark" title="Permanent Link to Charity pays to train cops  handling abuse cases">Charity pays to train cops  handling abuse cases</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		10/12/2020	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2020/12/charity-pays-to-train-cops-handling-abuse-cases/#respond" rel="bookmark" title="Comments for Charity pays to train cops  handling abuse cases">0 Comments</a>
	</span>
	 

</div>
								
								<div class="pf-content">
<figure class="wp-block-image size-large"><a href="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Rotary-FSU.jpg?ssl=1"><img data-attachment-id="82422" data-permalink="https://caymannewsservice.com/2020/12/charity-pays-to-train-cops-handling-abuse-cases/rotary-fsu/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Rotary-FSU.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rotary FSU" data-image-description data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Rotary-FSU.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Rotary-FSU.jpg?fit=600%2C400&amp;ssl=1" loading="lazy" width="600" height="400" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Rotary-FSU.jpg?resize=600%2C400&#038;ssl=1" alt="Cayman News Service" class="wp-image-82422 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Rotary-FSU.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Rotary-FSU.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Rotary-FSU.jpg?resize=600%2C400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="82422" data-permalink="https://caymannewsservice.com/2020/12/charity-pays-to-train-cops-handling-abuse-cases/rotary-fsu/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Rotary-FSU.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rotary FSU" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Rotary-FSU.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Rotary-FSU.jpg?fit=600%2C400&amp;ssl=1" loading="lazy" width="600" height="400" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Rotary-FSU.jpg?resize=600%2C400&#038;ssl=1" alt="Cayman News Service" class="wp-image-82422" srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Rotary-FSU.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Rotary-FSU.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></a><figcaption><em>(L-R) Marlon Bodden, Co-Director of Community Service with Rotary Sunrise; Detective Constable Patricia Sevik; FSU Inspector Dausea Scott; and Rotary Sunrise President Stacy Parke</em></figcaption></figure>



<p>(CNS): The Rotary Club of Grand Cayman Sunrise is sponsoring officers from the RCIPS Family Support Unit in a diploma level training course in Domestic Abuse and Violence Awareness. The local charity is paying tuition fees for family support officers in an extension of its long standing support of the Crisis Centre, Cayman&#8217;s only true refuge for victims of abuse.</p>



<span id="more-82406"></span>



<p>Sunrise President Stacy Parke said the service club is committed to raising the awareness of, support for persons affected by, and working on the prevention of, domestic violence in our community, which led to this partnership with the RCIPS. </p>



<p>&#8220;The police are usually the first point of contact for reports of domestic violence and therefore strengthening their training and understanding in this area will be beneficial to all concerned,&#8221; she said. </p>



<p>&#8220;In keeping with Rotary&#8217;s focus on peace, service and supporting community values, the Community Service Directors felt that this year they needed to do more than a donation to the Cayman Islands Crisis Center (CICC) and by sponsoring the training of these officers, we can take a holistic approach to dealing with this major social issue,&#8221; Parke added.</p>



<p>Family Support Unit Inspector Dausea Scott said their main role was investigating cases involving domestic violence and offering support to those affected.</p>



<p>&#8220;We are grateful to Rotary Sunrise for this donation, which will help our team build upon the tools and training that we already possess, and help us strengthen the service that we provide to persons affected by domestic violence,&#8221; she said in a press release from the RCIPS. </p>



<p>&#8220;It is only by working together with organisations like Rotary and members of our community that we can truly address issues such as domestic violence,&#8221; she added. </p>



<p>The donation covers the cost of an online training course of up to 150 hours of self-study, run by the Centre of Excellence and registered with the Complementary Medical Association.</p>



<hr class="wp-block-separator"/>



<div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold">
		Share your vote!
		</div> 
		<BR>
		<BR>
		<div>
		<ul class="share-list">
		<li>
		    <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://caymannewsservice.com/2020/12/charity-pays-to-train-cops-handling-abuse-cases/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"Charity pays to train cops  handling abuse cases\""> </a> 
		</li>
		<li>
 	        <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=Charity pays to train cops  handling abuse cases&p[url]=https://caymannewsservice.com/2020/12/charity-pays-to-train-cops-handling-abuse-cases/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a> 
 		</li>
		<li>
 	        <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://caymannewsservice.com/2020/12/charity-pays-to-train-cops-handling-abuse-cases/"> </a>
		</li>
		<li>
 	        <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://caymannewsservice.com/2020/12/charity-pays-to-train-cops-handling-abuse-cases/"> </a>
		</li>
		<li>
 	        <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://caymannewsservice.com/2020/12/charity-pays-to-train-cops-handling-abuse-cases/"> </a>
		</li>
		</ul>
 		</div> 
 		 
 		<div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i>
		No, thanks.
		</a></div></div> 

			<div id="lyr1"></div>
			<div id="hdr">
				 <!-- 
 	            <div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> 
 	            --!> 
 	                <div id="title"> 
 		                    <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a> 
				</div>
				         <div id="feelbox-title">
						 How do you feel after reading this?
						 </div> 
			</div>
			<span id="total"></span><span id="voted"></span>
			<div id="bd" style="">
				<div id="loading" style="display: block;"></div>
				
				<div id="sparkbardiv" style="">
					<div class="sparkbar" style="">
					</div>
				</div>
							
				<ul>
					<li id="mdr-e1"><div id="feelbox-cell"><div> 
						<span class="m">Fascinated</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e2"><div id="feelbox-cell"><div> 
						<span class="m">Happy</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e3"><div id="feelbox-cell"><div> 
						<span class="m">Sad</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e4"><div id="feelbox-cell"><div> 
						<span class="m">Angry</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e5"><div id="feelbox-cell"><div> 
						<span class="m">Bored</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e6"><div id="feelbox-cell"><div> 
						<span class="m">Afraid</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
				</ul>
			</div>
		</div>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-82406" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2020/12/charity-pays-to-train-cops-handling-abuse-cases/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2020/12/charity-pays-to-train-cops-handling-abuse-cases/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-82406" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2020/12/charity-pays-to-train-cops-handling-abuse-cases/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-82406" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2020/12/charity-pays-to-train-cops-handling-abuse-cases/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-82406" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2020/12/charity-pays-to-train-cops-handling-abuse-cases/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2020/12/charity-pays-to-train-cops-handling-abuse-cases/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2020/12/charity-pays-to-train-cops-handling-abuse-cases/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2020/12/charity-pays-to-train-cops-handling-abuse-cases/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-82406" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2020/12/charity-pays-to-train-cops-handling-abuse-cases/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/domestic-violence/" rel="tag">domestic violence</a>, <a href="https://caymannewsservice.com/tag/rcips-family-support-unit/" rel="tag">RCIPS Family Support Unit</a>, <a href="https://caymannewsservice.com/tag/rotary-club-of-grand-cayman-sunrise/" rel="tag">Rotary Club of Grand Cayman Sunrise</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/crime/" rel="category tag">Crime</a>, <a href="https://caymannewsservice.com/category/crime/crime-prevention/" rel="category tag">Crime Prevention</a>, <a href="https://caymannewsservice.com/category/crime/police/" rel="category tag">Police</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
					<!-- If comments are open, but there are no comments. -->

		 
	
	</div>

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/charity-pays-to-train-cops-handling-abuse-cases/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://caymannewsservice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="bb5e1504fe"  name="bb5e1504fe"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a39897278c1f85483783141b147ba97f" );document.getElementById("bb5e1504fe").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='82406' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b4241b6b57" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="232"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2020/12/banks-ready-to-dole-out-cig-backed-business-loans/" rel="prev">Banks ready to dole out CIG-backed business loans</a>	</div>
	<div class="alignright single">
			</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5fd22bbdd0ebe = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CDS-Xmas-2020.jpg?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CDS-Xmas-2020.jpg?fit=320%2C180&ssl=1");
            var linkArray5fd22bbdd0ebe = new Array("http://www.industrialservices.ky/", "https://ticket.cds.ky/playhouse-family-christmas-2020", "https://ticket.cds.ky/playhouse-family-christmas-2020");
            var altArray5fd22bbdd0ebe = new Array("ISE", "", "");
            var idArray5fd22bbdd0ebe = new Array("18261", "80715", "80715");
            var indexArray5fd22bbdd0ebe = new Array("0", "1", "2");
            var currentAd5fd22bbdd0ebe = 2;
            var imgCt5fd22bbdd0ebe = 3;
            function cycle5fd22bbdd0ebe() {
                if (currentAd5fd22bbdd0ebe == imgCt5fd22bbdd0ebe) {
                    currentAd5fd22bbdd0ebe = 0;
                }
                var banner5fd22bbdd0ebe = document.getElementById('adBanner5fd22bbdd0ebe');
                var link5fd22bbdd0ebe = document.getElementById('adLink5fd22bbdd0ebe');
                banner5fd22bbdd0ebe.src = imagesArray5fd22bbdd0ebe[currentAd5fd22bbdd0ebe];
                banner5fd22bbdd0ebe.alt = idArray5fd22bbdd0ebe[currentAd5fd22bbdd0ebe];
                banner5fd22bbdd0ebe.title = altArray5fd22bbdd0ebe[currentAd5fd22bbdd0ebe];
                jQuery('#adBanner5fd22bbdd0ebe').attr("cur_index",indexArray5fd22bbdd0ebe[currentAd5fd22bbdd0ebe]);
                document.getElementById('adLink5fd22bbdd0ebe').href = linkArray5fd22bbdd0ebe[currentAd5fd22bbdd0ebe];            currentAd5fd22bbdd0ebe++;
            }
            window.setInterval("cycle5fd22bbdd0ebe()", 6000);
        </script>
        <a target="_blank" href="https://ticket.cds.ky/playhouse-family-christmas-2020"  class="banner-poster" id="adLink5fd22bbdd0ebe" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="37" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CDS-Xmas-2020.jpg?fit=320%2C180&ssl=1" alt="80715" id="adBanner5fd22bbdd0ebe" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5fd22bbdd15ee = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-July-2020.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Logic_Bundle_xmas-2020.jpg?fit=1334%2C750&ssl=1");
            var linkArray5fd22bbdd15ee = new Array("http://woknroll.ky", "https://www.logic.ky/");
            var altArray5fd22bbdd15ee = new Array("WoknRoll", "Logic");
            var idArray5fd22bbdd15ee = new Array("76017", "82065");
            var indexArray5fd22bbdd15ee = new Array("0", "1");
            var currentAd5fd22bbdd15ee = 2;
            var imgCt5fd22bbdd15ee = 2;
            function cycle5fd22bbdd15ee() {
                if (currentAd5fd22bbdd15ee == imgCt5fd22bbdd15ee) {
                    currentAd5fd22bbdd15ee = 0;
                }
                var banner5fd22bbdd15ee = document.getElementById('adBanner5fd22bbdd15ee');
                var link5fd22bbdd15ee = document.getElementById('adLink5fd22bbdd15ee');
                banner5fd22bbdd15ee.src = imagesArray5fd22bbdd15ee[currentAd5fd22bbdd15ee];
                banner5fd22bbdd15ee.alt = idArray5fd22bbdd15ee[currentAd5fd22bbdd15ee];
                banner5fd22bbdd15ee.title = altArray5fd22bbdd15ee[currentAd5fd22bbdd15ee];
                jQuery('#adBanner5fd22bbdd15ee').attr("cur_index",indexArray5fd22bbdd15ee[currentAd5fd22bbdd15ee]);
                document.getElementById('adLink5fd22bbdd15ee').href = linkArray5fd22bbdd15ee[currentAd5fd22bbdd15ee];            currentAd5fd22bbdd15ee++;
            }
            window.setInterval("cycle5fd22bbdd15ee()", 6000);
        </script>
        <a target="_blank" href="https://www.logic.ky/"  class="banner-poster" id="adLink5fd22bbdd15ee" target="_top">
            <img title="Logic" cur_index="1" class="banner-add" advert="39" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Logic_Bundle_xmas-2020.jpg?fit=1334%2C750&ssl=1" alt="82065" id="adBanner5fd22bbdd15ee" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5fd22bbdd19f6 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1");
            var linkArray5fd22bbdd19f6 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray5fd22bbdd19f6 = new Array("Seaboard Marine");
            var idArray5fd22bbdd19f6 = new Array("6991");
            var indexArray5fd22bbdd19f6 = new Array("0");
            var currentAd5fd22bbdd19f6 = 1;
            var imgCt5fd22bbdd19f6 = 1;
            function cycle5fd22bbdd19f6() {
                if (currentAd5fd22bbdd19f6 == imgCt5fd22bbdd19f6) {
                    currentAd5fd22bbdd19f6 = 0;
                }
                var banner5fd22bbdd19f6 = document.getElementById('adBanner5fd22bbdd19f6');
                var link5fd22bbdd19f6 = document.getElementById('adLink5fd22bbdd19f6');
                banner5fd22bbdd19f6.src = imagesArray5fd22bbdd19f6[currentAd5fd22bbdd19f6];
                banner5fd22bbdd19f6.alt = idArray5fd22bbdd19f6[currentAd5fd22bbdd19f6];
                banner5fd22bbdd19f6.title = altArray5fd22bbdd19f6[currentAd5fd22bbdd19f6];
                jQuery('#adBanner5fd22bbdd19f6').attr("cur_index",indexArray5fd22bbdd19f6[currentAd5fd22bbdd19f6]);
                document.getElementById('adLink5fd22bbdd19f6').href = linkArray5fd22bbdd19f6[currentAd5fd22bbdd19f6];            currentAd5fd22bbdd19f6++;
            }
            window.setInterval("cycle5fd22bbdd19f6()", 15000);
        </script>
        <a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf"  class="banner-poster" id="adLink5fd22bbdd19f6" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1" alt="6991" id="adBanner5fd22bbdd19f6" border="0">
        </a>
        </div></div><div id="advert-banner-widget-38" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5fd22bbdd1cb9 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CICC-JBR-2020-CNS-ad.jpeg?fit=320%2C180&ssl=1");
            var linkArray5fd22bbdd1cb9 = new Array("http://www.miniwarehouse2.com/", "https://www.cicc.ky/2020/11/15/jingle-bell-run-2020/");
            var altArray5fd22bbdd1cb9 = new Array("MiniWarehouse2", "");
            var idArray5fd22bbdd1cb9 = new Array("62", "81642");
            var indexArray5fd22bbdd1cb9 = new Array("0", "1");
            var currentAd5fd22bbdd1cb9 = 2;
            var imgCt5fd22bbdd1cb9 = 2;
            function cycle5fd22bbdd1cb9() {
                if (currentAd5fd22bbdd1cb9 == imgCt5fd22bbdd1cb9) {
                    currentAd5fd22bbdd1cb9 = 0;
                }
                var banner5fd22bbdd1cb9 = document.getElementById('adBanner5fd22bbdd1cb9');
                var link5fd22bbdd1cb9 = document.getElementById('adLink5fd22bbdd1cb9');
                banner5fd22bbdd1cb9.src = imagesArray5fd22bbdd1cb9[currentAd5fd22bbdd1cb9];
                banner5fd22bbdd1cb9.alt = idArray5fd22bbdd1cb9[currentAd5fd22bbdd1cb9];
                banner5fd22bbdd1cb9.title = altArray5fd22bbdd1cb9[currentAd5fd22bbdd1cb9];
                jQuery('#adBanner5fd22bbdd1cb9').attr("cur_index",indexArray5fd22bbdd1cb9[currentAd5fd22bbdd1cb9]);
                document.getElementById('adLink5fd22bbdd1cb9').href = linkArray5fd22bbdd1cb9[currentAd5fd22bbdd1cb9];            currentAd5fd22bbdd1cb9++;
            }
            window.setInterval("cycle5fd22bbdd1cb9()", 6000);
        </script>
        <a target="_blank" href="https://www.cicc.ky/2020/11/15/jingle-bell-run-2020/"  class="banner-poster" id="adLink5fd22bbdd1cb9" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="48" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CICC-JBR-2020-CNS-ad.jpeg?fit=320%2C180&ssl=1" alt="81642" id="adBanner5fd22bbdd1cb9" border="0">
        </a>
        </div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5fd22bbdd20be = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-Stones-room-Nov-25th.jpg?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1");
            var linkArray5fd22bbdd20be = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray5fd22bbdd20be = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray5fd22bbdd20be = new Array("74762", "81785", "61969");
            var indexArray5fd22bbdd20be = new Array("0", "1", "2");
            var currentAd5fd22bbdd20be = 3;
            var imgCt5fd22bbdd20be = 3;
            function cycle5fd22bbdd20be() {
                if (currentAd5fd22bbdd20be == imgCt5fd22bbdd20be) {
                    currentAd5fd22bbdd20be = 0;
                }
                var banner5fd22bbdd20be = document.getElementById('adBanner5fd22bbdd20be');
                var link5fd22bbdd20be = document.getElementById('adLink5fd22bbdd20be');
                banner5fd22bbdd20be.src = imagesArray5fd22bbdd20be[currentAd5fd22bbdd20be];
                banner5fd22bbdd20be.alt = idArray5fd22bbdd20be[currentAd5fd22bbdd20be];
                banner5fd22bbdd20be.title = altArray5fd22bbdd20be[currentAd5fd22bbdd20be];
                jQuery('#adBanner5fd22bbdd20be').attr("cur_index",indexArray5fd22bbdd20be[currentAd5fd22bbdd20be]);
                document.getElementById('adLink5fd22bbdd20be').href = linkArray5fd22bbdd20be[currentAd5fd22bbdd20be];            currentAd5fd22bbdd20be++;
            }
            window.setInterval("cycle5fd22bbdd20be()", 5000);
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink5fd22bbdd20be" target="_top">
            <img title="Sticks & Stones" cur_index="2" class="banner-add" advert="71" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1" alt="61969" id="adBanner5fd22bbdd20be" border="0">
        </a>
        </div></div><div id="advert-banner-widget-59" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5fd22bbdd25ec = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Kighthead-Annuity.gif?fit=320%2C180&ssl=1");
            var linkArray5fd22bbdd25ec = new Array("https://www.knightheadannuity.com/");
            var altArray5fd22bbdd25ec = new Array("");
            var idArray5fd22bbdd25ec = new Array("77756");
            var indexArray5fd22bbdd25ec = new Array("0");
            var currentAd5fd22bbdd25ec = 1;
            var imgCt5fd22bbdd25ec = 1;
            function cycle5fd22bbdd25ec() {
                if (currentAd5fd22bbdd25ec == imgCt5fd22bbdd25ec) {
                    currentAd5fd22bbdd25ec = 0;
                }
                var banner5fd22bbdd25ec = document.getElementById('adBanner5fd22bbdd25ec');
                var link5fd22bbdd25ec = document.getElementById('adLink5fd22bbdd25ec');
                banner5fd22bbdd25ec.src = imagesArray5fd22bbdd25ec[currentAd5fd22bbdd25ec];
                banner5fd22bbdd25ec.alt = idArray5fd22bbdd25ec[currentAd5fd22bbdd25ec];
                banner5fd22bbdd25ec.title = altArray5fd22bbdd25ec[currentAd5fd22bbdd25ec];
                jQuery('#adBanner5fd22bbdd25ec').attr("cur_index",indexArray5fd22bbdd25ec[currentAd5fd22bbdd25ec]);
                document.getElementById('adLink5fd22bbdd25ec').href = linkArray5fd22bbdd25ec[currentAd5fd22bbdd25ec];            currentAd5fd22bbdd25ec++;
            }
            window.setInterval("cycle5fd22bbdd25ec()", 9000);
        </script>
        <a target="_blank" href="https://www.knightheadannuity.com/"  class="banner-poster" id="adLink5fd22bbdd25ec" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="65" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Kighthead-Annuity.gif?fit=320%2C180&ssl=1" alt="77756" id="adBanner5fd22bbdd25ec" border="0">
        </a>
        </div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.weather.gov.ky/portal/page/portal/nwshome"><img width="170" height="200" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" class="image wp-image-69400  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="69400" data-permalink="https://caymannewsservice.com/weather-in-ci/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-orig-size="170,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="weather in CI" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="feelbox_widget-2" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over past week</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2020/12/court-urged-not-to-record-bushs-conviction/" title=""><img width="160" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/10/Speaker-McKeeva-Bush.png?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="66546" data-permalink="https://caymannewsservice.com/2019/10/speaker-calls-port-opponents-rascals/speaker-mckeeva-bush/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/10/Speaker-McKeeva-Bush.png?fit=400%2C300&amp;ssl=1" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Speaker McKeeva Bush" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/10/Speaker-McKeeva-Bush.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/10/Speaker-McKeeva-Bush.png?fit=400%2C300&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/10/Speaker-McKeeva-Bush.png?w=400&amp;ssl=1 400w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/10/Speaker-McKeeva-Bush.png?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/10/Speaker-McKeeva-Bush.png?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/12/court-urged-not-to-record-bushs-conviction/">Court urged not to record Bush&#8217;s conviction</li></a><li><a href="https://caymannewsservice.com/2020/12/smiles-and-handshakes-for-guilty-speaker/" title=""><img width="160" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Minister-Tara-Rivers-and-Speaker-McKeeva-Bush-at-the-name-changing-ceremony.png?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="82240" data-permalink="https://caymannewsservice.com/2020/12/smiles-and-handshakes-for-guilty-speaker/minister-tara-rivers-and-speaker-mckeeva-bush-at-the-name-changing-ceremony/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Minister-Tara-Rivers-and-Speaker-McKeeva-Bush-at-the-name-changing-ceremony.png?fit=400%2C300&amp;ssl=1" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Minister Tara Rivers and Speaker McKeeva Bush at the name changing ceremony" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Minister-Tara-Rivers-and-Speaker-McKeeva-Bush-at-the-name-changing-ceremony.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Minister-Tara-Rivers-and-Speaker-McKeeva-Bush-at-the-name-changing-ceremony.png?fit=400%2C300&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Minister-Tara-Rivers-and-Speaker-McKeeva-Bush-at-the-name-changing-ceremony.png?w=400&amp;ssl=1 400w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Minister-Tara-Rivers-and-Speaker-McKeeva-Bush-at-the-name-changing-ceremony.png?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/Minister-Tara-Rivers-and-Speaker-McKeeva-Bush-at-the-name-changing-ceremony.png?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/12/smiles-and-handshakes-for-guilty-speaker/">Smiles and handshakes for guilty speaker</li></a><li><a href="https://caymannewsservice.com/2020/12/miller-calls-for-bushs-excuses-to-end/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/Ezzard-Miller-budget-debate.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="67441" data-permalink="https://caymannewsservice.com/2019/11/health-minister-getting-terrible-advice-says-miller/ezzard-miller-budget-debate/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/Ezzard-Miller-budget-debate.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ezzard Miller budget debate" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/Ezzard-Miller-budget-debate.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/Ezzard-Miller-budget-debate.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/Ezzard-Miller-budget-debate.png?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/Ezzard-Miller-budget-debate.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/Ezzard-Miller-budget-debate.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/12/miller-calls-for-bushs-excuses-to-end/">Miller calls for Bush excuses to end</li></a><li><a href="https://caymannewsservice.com/2020/12/traveller-escaped-from-quarantine/" title=""><img width="180" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/quarantine.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="78536" data-permalink="https://caymannewsservice.com/2020/09/over-400-people-now-in-quarantine/quarantine/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/quarantine.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="quarantine" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/quarantine.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/quarantine.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/quarantine.png?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/quarantine.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/quarantine.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/12/traveller-escaped-from-quarantine/">Traveller &#8216;escaped&#8217; from quarantine</li></a><li><a href="https://caymannewsservice.com/2020/12/mac-goes-on-attack-against-pac-chairman/" title=""><img width="180" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/McKeeva-Bush-7-December-2020.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="82298" data-permalink="https://caymannewsservice.com/2020/12/mac-goes-on-attack-against-pac-chairman/mckeeva-bush-7-december-2020/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/McKeeva-Bush-7-December-2020.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="McKeeva Bush 7 December 2020" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/McKeeva-Bush-7-December-2020.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/McKeeva-Bush-7-December-2020.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/McKeeva-Bush-7-December-2020.png?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/McKeeva-Bush-7-December-2020.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/12/McKeeva-Bush-7-December-2020.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/12/mac-goes-on-attack-against-pac-chairman/">Mac goes on attack against PAC chairman</li></a></ul></div></div><div id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><a href="https://caymannewsservice.com/tipbox/"><img width="175" height="200" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" class="image wp-image-81517  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="81517" data-permalink="https://caymannewsservice.com/tip-jar-for-cns-175x200/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-orig-size="175,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tip Jar for CNS 175&#215;200" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/11/Tip-Jar-for-CNS-175x200-1.gif?fit=175%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://report.iwf.org.uk/ky"><img width="300" height="100" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" class="image wp-image-9778  attachment-medium size-medium jetpack-lazy-image" alt="child porn" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="9778" data-permalink="https://caymannewsservice.com/advertisement/iwf-child-porn/iwf-child-pornography/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-orig-size="320,107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IWF &#8211; child pornography" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?w=320&amp;ssl=1 320w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=300%2C100&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=200%2C67&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="advert-banner-widget-58" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5fd22bbdd9162 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif?fit=170%2C200&ssl=1");
            var linkArray5fd22bbdd9162 = new Array("http://www.regalrealtycayman.com/");
            var altArray5fd22bbdd9162 = new Array("Man Up");
            var idArray5fd22bbdd9162 = new Array("79");
            var indexArray5fd22bbdd9162 = new Array("0");
            var currentAd5fd22bbdd9162 = 1;
            var imgCt5fd22bbdd9162 = 1;
            function cycle5fd22bbdd9162() {
                if (currentAd5fd22bbdd9162 == imgCt5fd22bbdd9162) {
                    currentAd5fd22bbdd9162 = 0;
                }
                var banner5fd22bbdd9162 = document.getElementById('adBanner5fd22bbdd9162');
                var link5fd22bbdd9162 = document.getElementById('adLink5fd22bbdd9162');
                banner5fd22bbdd9162.src = imagesArray5fd22bbdd9162[currentAd5fd22bbdd9162];
                banner5fd22bbdd9162.alt = idArray5fd22bbdd9162[currentAd5fd22bbdd9162];
                banner5fd22bbdd9162.title = altArray5fd22bbdd9162[currentAd5fd22bbdd9162];
                jQuery('#adBanner5fd22bbdd9162').attr("cur_index",indexArray5fd22bbdd9162[currentAd5fd22bbdd9162]);
                document.getElementById('adLink5fd22bbdd9162').href = linkArray5fd22bbdd9162[currentAd5fd22bbdd9162];            currentAd5fd22bbdd9162++;
            }
            window.setInterval("cycle5fd22bbdd9162()", 6000);
        </script>
        <a target="_blank" href="http://www.regalrealtycayman.com/"  class="banner-poster" id="adLink5fd22bbdd9162" target="_top">
            <img title="Man Up" cur_index="0" class="banner-add" advert="215" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif?fit=170%2C200&ssl=1" alt="79" id="adBanner5fd22bbdd9162" border="0">
        </a>
        </div></div><div id="advert-banner-widget-55" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-56" class="widget banner300"><div class="widget-wrap"></div></div>				</div>
				<div id="sidebar-bottom-right">
					
    <div id="likebtnlikebuttonmostlikedwidget-2" class="widget widget_likebtnlikebuttonmostlikedwidget"><div class="widget-wrap">
            <h3 class="widgettitle"><span>    	Favourite comments over past week            </span></h3>    
	<ul class="likebtn-mlw">
			<li id="post-378263" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2020/12/court-urged-not-to-record-bushs-conviction/comment-page-1/#comment-378263" title="No conviction should be recorded? His lawyer must ...">
                                <div class="likebtn-mlw-title">
                    No conviction should be recorded? His lawyer must ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        199                                            /
                                        2                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-378248" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2020/12/court-urged-not-to-record-bushs-conviction/comment-page-1/#comment-378248" title="A conviction would serve as undue punishment given...">
                                <div class="likebtn-mlw-title">
                    A conviction would serve as undue punishment given...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        197                                            /
                                        1                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-378257" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2020/12/court-urged-not-to-record-bushs-conviction/comment-page-1/#comment-378257" title="He was very intoxicated. What an excuse to a viole...">
                                <div class="likebtn-mlw-title">
                    He was very intoxicated. What an excuse to a viole...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        194                                            /
                                        1                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-378626" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2020/12/miller-calls-for-bushs-excuses-to-end/comment-page-1/#comment-378626" title="I don&#039;t like Ezzard&#039;s political views, particulari...">
                                <div class="likebtn-mlw-title">
                    I don't like Ezzard's political views, particulari...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        189                                            /
                                        4                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-378254" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2020/12/court-urged-not-to-record-bushs-conviction/comment-page-1/#comment-378254" title="The fact that: &quot; Bush will be presiding over histo...">
                                <div class="likebtn-mlw-title">
                    The fact that: " Bush will be presiding over histo...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        179                                            /
                                        0                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-378250" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2020/12/court-urged-not-to-record-bushs-conviction/comment-page-1/#comment-378250" title="If the Speaker of the British Parliament had behav...">
                                <div class="likebtn-mlw-title">
                    If the Speaker of the British Parliament had behav...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        177                                            /
                                        2                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-379169" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2020/12/mac-goes-on-attack-against-pac-chairman/comment-page-1/#comment-379169" title="Sorry Mac, before we discuss whether Ezzard should...">
                                <div class="likebtn-mlw-title">
                    Sorry Mac, before we discuss whether Ezzard should...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        174                                            /
                                        1                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-378542" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2020/12/miller-calls-for-bushs-excuses-to-end/comment-page-1/#comment-378542" title="Mckeeva Bush has no self control, no conscious and...">
                                <div class="likebtn-mlw-title">
                    Mckeeva Bush has no self control, no conscious and...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        165                                            /
                                        4                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-378256" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2020/12/court-urged-not-to-record-bushs-conviction/comment-page-1/#comment-378256" title="When will he back in court? I want to watch court ...">
                                <div class="likebtn-mlw-title">
                    When will he back in court? I want to watch court ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        163                                            /
                                        0                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-378606" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2020/12/miller-calls-for-bushs-excuses-to-end/comment-page-1/#comment-378606" title="As a constituent of Minister Rivers I am deeply di...">
                                <div class="likebtn-mlw-title">
                    As a constituent of Minister Rivers I am deeply di...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        160                                            /
                                        2                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-378527" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2020/12/miller-calls-for-bushs-excuses-to-end/comment-page-1/#comment-378527" title="Should he resign?  How the hell is that the questi...">
                                <div class="likebtn-mlw-title">
                    Should he resign?  How the hell is that the questi...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        158                                            /
                                        1                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-378238" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2020/12/court-urged-not-to-record-bushs-conviction/comment-page-1/#comment-378238" title="OK Alden, will you allow this man to preside over ...">
                                <div class="likebtn-mlw-title">
                    OK Alden, will you allow this man to preside over ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        157                                            /
                                        4                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-378540" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2020/12/miller-calls-for-bushs-excuses-to-end/comment-page-1/#comment-378540" title="Where is Tara Rivers? Why she remains silent?

 ...">
                                <div class="likebtn-mlw-title">
                    Where is Tara Rivers? Why she remains silent?

 ...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        154                                            /
                                        4                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-379004" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2020/12/smiles-and-handshakes-for-guilty-speaker/comment-page-1/#comment-379004" title="Time to vote Tara out in 2021
Time to vote Julian...">
                                <div class="likebtn-mlw-title">
                    Time to vote Tara out in 2021
Time to vote Julian...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        153                                            /
                                        3                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
			<li id="post-378481" class="likebtn-mlw-item" >
            <a href="https://caymannewsservice.com/2020/12/court-urged-not-to-record-bushs-conviction/comment-page-2/#comment-378481" title="The account of the attack is brutal. If he&#039;d lashe...">
                                <div class="likebtn-mlw-title">
                    The account of the attack is brutal. If he'd lashe...&nbsp;<span class="likebtn-item-likes"><nobr>(
                                        151                                            /
                                        0                                            )</nobr></span>
                                    </div>
            </a>
                                                            		</li>
		</ul>

    </div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 16.05pt;" aria-label="Alden McLaughlin (668 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/arden-mclean/" class="tag-cloud-link tag-link-437 tag-link-position-2" style="font-size: 8.0875pt;" aria-label="Arden McLean (83 items)">Arden McLean</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-3" style="font-size: 11.325pt;" aria-label="armed robbery (192 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-4" style="font-size: 10.3625pt;" aria-label="Ask Auntie (151 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-5" style="font-size: 10.45pt;" aria-label="burglary (154 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.6125pt;" aria-label="Cayman Brac (95 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-court-of-appeal/" class="tag-cloud-link tag-link-147 tag-link-position-7" style="font-size: 8.0875pt;" aria-label="Cayman Islands Court of Appeal (82 items)">Cayman Islands Court of Appeal</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-8" style="font-size: 9.225pt;" aria-label="Cayman Islands Fire Service (112 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-9" style="font-size: 10.7125pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-10" style="font-size: 11.9375pt;" aria-label="CNS Local Life (228 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/coronavirus/" class="tag-cloud-link tag-link-2793 tag-link-position-11" style="font-size: 14.0375pt;" aria-label="coronavirus (401 items)">coronavirus</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-12" style="font-size: 10.3625pt;" aria-label="corruption (152 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/covid-19/" class="tag-cloud-link tag-link-2833 tag-link-position-13" style="font-size: 14.0375pt;" aria-label="COVID-19 (399 items)">COVID-19</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-14" style="font-size: 13.5125pt;" aria-label="cruise dock facility (343 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cruise-port-referendum/" class="tag-cloud-link tag-link-2046 tag-link-position-15" style="font-size: 11.85pt;" aria-label="Cruise Port Referendum (224 items)">Cruise Port Referendum</a>
<a href="https://caymannewsservice.com/tag/cuc/" class="tag-cloud-link tag-link-241 tag-link-position-16" style="font-size: 8.2625pt;" aria-label="CUC (87 items)">CUC</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-17" style="font-size: 11.5875pt;" aria-label="Department of Environment (210 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/department-of-environmental-health/" class="tag-cloud-link tag-link-351 tag-link-position-18" style="font-size: 8.0875pt;" aria-label="Department of Environmental Health (82 items)">Department of Environmental Health</a>
<a href="https://caymannewsservice.com/tag/dr-john-lee/" class="tag-cloud-link tag-link-2577 tag-link-position-19" style="font-size: 8.2625pt;" aria-label="Dr John Lee (87 items)">Dr John Lee</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-20" style="font-size: 12.4625pt;" aria-label="drug crime (261 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/drug-smuggling/" class="tag-cloud-link tag-link-724 tag-link-position-21" style="font-size: 8pt;" aria-label="drug smuggling (80 items)">drug smuggling</a>
<a href="https://caymannewsservice.com/tag/dwayne-seymour/" class="tag-cloud-link tag-link-1362 tag-link-position-22" style="font-size: 8.9625pt;" aria-label="Dwayne Seymour (103 items)">Dwayne Seymour</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-23" style="font-size: 12.2pt;" aria-label="Ezzard Miller (246 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-24" style="font-size: 12.2pt;" aria-label="fatality (247 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-25" style="font-size: 22pt;" aria-label="Featured (3,235 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-26" style="font-size: 8.525pt;" aria-label="Franz Manderson (93 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-27" style="font-size: 8.0875pt;" aria-label="gay rights (83 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-28" style="font-size: 12.9875pt;" aria-label="gun crime (304 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-29" style="font-size: 8.6125pt;" aria-label="HSA (94 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-30" style="font-size: 9.575pt;" aria-label="Jeff Webb (121 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/martyn-roper/" class="tag-cloud-link tag-link-2140 tag-link-position-31" style="font-size: 8.6125pt;" aria-label="Martyn Roper (95 items)">Martyn Roper</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-32" style="font-size: 10.8pt;" aria-label="McKeeva Bush (170 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-33" style="font-size: 9.575pt;" aria-label="Moses Kirkconnell (123 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-34" style="font-size: 8.7875pt;" aria-label="murder (100 items)">murder</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-35" style="font-size: 9.925pt;" aria-label="Office of the Auditor General (133 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-36" style="font-size: 9.575pt;" aria-label="Public Accounts Committee (121 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-37" style="font-size: 9.6625pt;" aria-label="RCIPS (126 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-38" style="font-size: 13.425pt;" aria-label="road accident (339 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-39" style="font-size: 11.0625pt;" aria-label="sex crimes (182 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-40" style="font-size: 9.8375pt;" aria-label="stabbing (130 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-41" style="font-size: 10.1pt;" aria-label="Tara Rivers (140 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-42" style="font-size: 12.375pt;" aria-label="theft (258 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-43" style="font-size: 9.925pt;" aria-label="traffic offences (134 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-44" style="font-size: 12.55pt;" aria-label="violent crime (266 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-45" style="font-size: 8.525pt;" aria-label="water accident (92 items)">water accident</a></div>
</div></div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://caymannewsservice.com/privacy-cookie-policy/" rel="">
		Privacy &amp; Cookie Policy	</a>
</div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>December 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2020/12/01/" aria-label="Posts published on 1 December 2020">1</a></td><td><a href="https://caymannewsservice.com/2020/12/02/" aria-label="Posts published on 2 December 2020">2</a></td><td><a href="https://caymannewsservice.com/2020/12/03/" aria-label="Posts published on 3 December 2020">3</a></td><td><a href="https://caymannewsservice.com/2020/12/04/" aria-label="Posts published on 4 December 2020">4</a></td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2020/12/07/" aria-label="Posts published on 7 December 2020">7</a></td><td><a href="https://caymannewsservice.com/2020/12/08/" aria-label="Posts published on 8 December 2020">8</a></td><td><a href="https://caymannewsservice.com/2020/12/09/" aria-label="Posts published on 9 December 2020">9</a></td><td id="today"><a href="https://caymannewsservice.com/2020/12/10/" aria-label="Posts published on 10 December 2020">10</a></td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://caymannewsservice.com/2020/11/">&laquo; Nov</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-74884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74884"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2020 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
                    <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2020\/12\/charity-pays-to-train-cops-handling-abuse-cases\/":82406};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","nonce":"f87b9fc6f2","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/caymannewsservice.com\/cnslogin\/?redirect_to=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F12%2Fcharity-pays-to-train-cops-handling-abuse-cases%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'77091667',post:'82406',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '82406' ]);
</script>

</body>

</html><!-- WP Fastest Cache file was created in 0.93495607376099 seconds, on 10-12-20 9:07:58 -->