<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Global Citizen launch conflicts with travel rules  - Cayman Islands Headline News  : Cayman News Service</title>

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Global Citizen launch conflicts with travel rules Comments Feed" href="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='feelbox-default-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='feelbox-icons-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style-icons-classic.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='likebtn_style-css'  href='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/ajax.js?ver=5.5.1' id='my-ajax-request-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js?ver=5.5.1' id='feelbox-remote-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","security":"3f213f4bd1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.5.1' id='likebtn_frontend-js'></script>
<script type='text/javascript' id='wpp-js-js-extra'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"80477","token":"82ad81c57d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13' id='wpp-js-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/external.js?ver=5.5.1' id='external-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish.js?ver=5.5.1' id='suckerfish-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish-cat.js?ver=5.5.1' id='suckerfish-cat-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/jquery.mobilemenu.js?ver=5.5.1' id='mobilmenu-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/flexslider.js?ver=5.5.1' id='flexslider-js'></script>
<link rel="https://api.w.org/" href="https://caymannewsservice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://caymannewsservice.com/wp-json/wp/v2/posts/80477" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Over 730 travellers in quarantine' href='https://caymannewsservice.com/2020/10/over-730-travellers-in-quarantine/' />
<link rel='next' title='Hospital security officers acquitted' href='https://caymannewsservice.com/2020/10/hospital-security-officers-acquitted/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/" />
<link rel='shortlink' href='https://wp.me/p5dt3Z-kW1' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F10%2Fglobal-citizen-launch-conflicts-with-travel-rules%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F10%2Fglobal-citizen-launch-conflicts-with-travel-rules%2F&#038;format=xml" />
<!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://caymannewsservice.com/wp-admin/admin-ajax.php',
		token: 'bf0c1d1b66',
				id: 80477,
		title: 'Global Citizen launch conflicts with travel rules',
		url: 'https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel after reading this?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'classic',
		tweet: 'off'
		};
	
		</script>
<!-- feelbox -->
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #3AAA11;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <style type='text/css'>img#wpstats{display:none}</style>
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#000000;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="Testing stations at ORIA (CNS): The Global Citizen initiative to woo rich, working visitors for a two-year stay was formally launched yesterday, but it seems the programme is in conflict with the current inbound travel rules. The categories of people who may enter the Cayman Islands are still restricted to Caymanians, residents, workers, students, property&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Global Citizen launch conflicts with travel rules  - Cayman Islands Headline News" />
<meta property="og:url" content="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/" />
<meta property="og:description" content="Testing stations at ORIA (CNS): The Global Citizen initiative to woo rich, working visitors for a two-year stay was formally launched yesterday, but it seems the programme is in conflict with the c…" />
<meta property="article:published_time" content="2020-10-22T17:41:00+00:00" />
<meta property="article:modified_time" content="2020-10-22T17:41:06+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Testing-stations-at-ORIA.jpg?fit=600%2C400&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="Cayman News Service" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="Global Citizen launch conflicts with travel rules" />
<meta name="twitter:image" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Testing-stations-at-ORIA.jpg?fit=600%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Cayman News Service" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2900728-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>


</head>

<body class="post-template-default single single-post postid-80477 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35258"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy and Cookie Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray5f920173ec087 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Quayside-surveyors.gif?fit=450%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/CBC-Overstayer-Amnesty-Ends-banner.jpg?fit=450%2C100&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Affordable-Solar-Generac-PWRCELL-gif.gif?fit=450%2C100&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Affordable-Solar-Tesla.png?fit=450%2C100&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Affordable-Solar-CORE-gif-1.gif?fit=450%2C100&ssl=1");
            var linkArray5f920173ec087 = new Array("https://www.quaysidesurveyors.ky/", "https://cbc.gov.ky/index.php/travel/visitor-extensions-2", "https://affordablesolar.ky/", "https://affordablesolar.ky/", "https://affordablesolar.ky/");
            var altArray5f920173ec087 = new Array("", "", "", "", "");
            var idArray5f920173ec087 = new Array("76647", "80339", "80404", "80401", "80403");
            var indexArray5f920173ec087 = new Array("0", "1", "2", "3", "4");
            var currentAd5f920173ec087 = 5;
            var imgCt5f920173ec087 = 5;
            function cycle5f920173ec087() {
                if (currentAd5f920173ec087 == imgCt5f920173ec087) {
                    currentAd5f920173ec087 = 0;
                }
                var banner5f920173ec087 = document.getElementById('adBanner5f920173ec087');
                var link5f920173ec087 = document.getElementById('adLink5f920173ec087');
                banner5f920173ec087.src = imagesArray5f920173ec087[currentAd5f920173ec087];
                banner5f920173ec087.alt = idArray5f920173ec087[currentAd5f920173ec087];
                banner5f920173ec087.title = altArray5f920173ec087[currentAd5f920173ec087];
                jQuery('#adBanner5f920173ec087').attr("cur_index",indexArray5f920173ec087[currentAd5f920173ec087]);
                document.getElementById('adLink5f920173ec087').href = linkArray5f920173ec087[currentAd5f920173ec087];            currentAd5f920173ec087++;
            }
            window.setInterval("cycle5f920173ec087()", 6000);
        </script>
        <a target="_blank" href="https://affordablesolar.ky/"  class="banner-poster" id="adLink5f920173ec087" target="_top">
            <img title="" cur_index="4" class="banner-add" advert="19" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Affordable-Solar-CORE-gif-1.gif?fit=450%2C100&ssl=1" alt="80403" id="adBanner5f920173ec087" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
	<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
	<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
	<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="https://cnslocallife.com/category/notice-board/">Notice Board</a></li>
<li id="menu-item-35237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35237"><a href="https://cnslocallife.com/cayman-calendar/">Calendar</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray5f920173ed732 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Fosters-Pick-5.gif?fit=728%2C90&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Doctors-Express.png?fit=728%2C90&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Provenance-Properties-Mar2020.jpg?fit=728%2C90&ssl=1");
            var linkArray5f920173ed732 = new Array("https://fosters.ky/pick-5/", "https://www.doctorsexpress.ky/", "https://www.provenanceproperties.com/cayman-islands-real-estate/the-residences-at-seafire");
            var altArray5f920173ed732 = new Array("Fosters", "Doctors Express", "Provenance Properties");
            var idArray5f920173ed732 = new Array("79806", "75822", "71478");
            var indexArray5f920173ed732 = new Array("0", "1", "2");
            var currentAd5f920173ed732 = 3;
            var imgCt5f920173ed732 = 3;
            function cycle5f920173ed732() {
                if (currentAd5f920173ed732 == imgCt5f920173ed732) {
                    currentAd5f920173ed732 = 0;
                }
                var banner5f920173ed732 = document.getElementById('adBanner5f920173ed732');
                var link5f920173ed732 = document.getElementById('adLink5f920173ed732');
                banner5f920173ed732.src = imagesArray5f920173ed732[currentAd5f920173ed732];
                banner5f920173ed732.alt = idArray5f920173ed732[currentAd5f920173ed732];
                banner5f920173ed732.title = altArray5f920173ed732[currentAd5f920173ed732];
                jQuery('#adBanner5f920173ed732').attr("cur_index",indexArray5f920173ed732[currentAd5f920173ed732]);
                document.getElementById('adLink5f920173ed732').href = linkArray5f920173ed732[currentAd5f920173ed732];            currentAd5f920173ed732++;
            }
            window.setInterval("cycle5f920173ed732()", 10000);
        </script>
        <a target="_blank" href="https://www.provenanceproperties.com/cayman-islands-real-estate/the-residences-at-seafire"  class="banner-poster" id="adLink5f920173ed732" target="_top">
            <img title="Provenance Properties" cur_index="2" class="banner-add" advert="33" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Provenance-Properties-Mar2020.jpg?fit=728%2C90&ssl=1" alt="71478" id="adBanner5f920173ed732" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray5f920173edc76 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Digicel-gif-v2.gif?fit=220%2C90&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Butterfield-NormalHours-220x90-1.jpg?fit=220%2C90&ssl=1");
            var linkArray5f920173edc76 = new Array("https://www.digicelgroup.com/ky/en.html", "https://www.ky.butterfieldgroup.com/Personal/Everyday_Banking/Pages/Banking-Centres.aspx");
            var altArray5f920173edc76 = new Array("", "");
            var idArray5f920173edc76 = new Array("80486", "77148");
            var indexArray5f920173edc76 = new Array("0", "1");
            var currentAd5f920173edc76 = 1;
            var imgCt5f920173edc76 = 2;
            function cycle5f920173edc76() {
                if (currentAd5f920173edc76 == imgCt5f920173edc76) {
                    currentAd5f920173edc76 = 0;
                }
                var banner5f920173edc76 = document.getElementById('adBanner5f920173edc76');
                var link5f920173edc76 = document.getElementById('adLink5f920173edc76');
                banner5f920173edc76.src = imagesArray5f920173edc76[currentAd5f920173edc76];
                banner5f920173edc76.alt = idArray5f920173edc76[currentAd5f920173edc76];
                banner5f920173edc76.title = altArray5f920173edc76[currentAd5f920173edc76];
                jQuery('#adBanner5f920173edc76').attr("cur_index",indexArray5f920173edc76[currentAd5f920173edc76]);
                document.getElementById('adLink5f920173edc76').href = linkArray5f920173edc76[currentAd5f920173edc76];            currentAd5f920173edc76++;
            }
            window.setInterval("cycle5f920173edc76()", 10000);
        </script>
        <a target="_blank" href="https://www.digicelgroup.com/ky/en.html"  class="banner-poster" id="adLink5f920173edc76" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="36" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Digicel-gif-v2.gif?fit=220%2C90&ssl=1" alt="80486" id="adBanner5f920173edc76" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray5f920173ee12f = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/vampt-Summer-SUV-Sale.jpg?fit=550%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1");
            var linkArray5f920173ee12f = new Array("https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/", "http://homegas.com");
            var altArray5f920173ee12f = new Array("Vampt Motors", "Home Gas");
            var idArray5f920173ee12f = new Array("78266", "66575");
            var indexArray5f920173ee12f = new Array("0", "1");
            var currentAd5f920173ee12f = 1;
            var imgCt5f920173ee12f = 2;
            function cycle5f920173ee12f() {
                if (currentAd5f920173ee12f == imgCt5f920173ee12f) {
                    currentAd5f920173ee12f = 0;
                }
                var banner5f920173ee12f = document.getElementById('adBanner5f920173ee12f');
                var link5f920173ee12f = document.getElementById('adLink5f920173ee12f');
                banner5f920173ee12f.src = imagesArray5f920173ee12f[currentAd5f920173ee12f];
                banner5f920173ee12f.alt = idArray5f920173ee12f[currentAd5f920173ee12f];
                banner5f920173ee12f.title = altArray5f920173ee12f[currentAd5f920173ee12f];
                jQuery('#adBanner5f920173ee12f').attr("cur_index",indexArray5f920173ee12f[currentAd5f920173ee12f]);
                document.getElementById('adLink5f920173ee12f').href = linkArray5f920173ee12f[currentAd5f920173ee12f];            currentAd5f920173ee12f++;
            }
            window.setInterval("cycle5f920173ee12f()", 10000);
        </script>
        <a target="_blank" href="https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/"  class="banner-poster" id="adLink5f920173ee12f" target="_top">
            <img title="Vampt Motors" cur_index="0" class="banner-add" advert="26" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/vampt-Summer-SUV-Sale.jpg?fit=550%2C100&ssl=1" alt="78266" id="adBanner5f920173ee12f" border="0">
        </a>
        </div>


						<div class="post" id="post-main-80477">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/" rel="bookmark" title="Permanent Link to Global Citizen launch conflicts with travel rules">Global Citizen launch conflicts with travel rules</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		22/10/2020	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/#comments" rel="bookmark" title="Comments for Global Citizen launch conflicts with travel rules">10 Comments</a>
	</span>
	 

</div>
								
								<div class="pf-content">
<figure class="wp-block-image size-large"><img data-attachment-id="80487" data-permalink="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/testing-stations-at-oria/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Testing-stations-at-ORIA.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Testing stations at ORIA" data-image-description data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Testing-stations-at-ORIA.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Testing-stations-at-ORIA.jpg?fit=600%2C400&amp;ssl=1" loading="lazy" width="600" height="400" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Testing-stations-at-ORIA.jpg?resize=600%2C400&#038;ssl=1" alt="Cayman News Service" class="wp-image-80487 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Testing-stations-at-ORIA.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Testing-stations-at-ORIA.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Testing-stations-at-ORIA.jpg?resize=600%2C400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="80487" data-permalink="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/testing-stations-at-oria/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Testing-stations-at-ORIA.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Testing stations at ORIA" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Testing-stations-at-ORIA.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Testing-stations-at-ORIA.jpg?fit=600%2C400&amp;ssl=1" loading="lazy" width="600" height="400" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Testing-stations-at-ORIA.jpg?resize=600%2C400&#038;ssl=1" alt="Cayman News Service" class="wp-image-80487" srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Testing-stations-at-ORIA.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Testing-stations-at-ORIA.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript><figcaption><em>Testing stations at ORIA</em></figcaption></figure>



<p>(CNS): The Global Citizen initiative to woo rich, working visitors for a two-year stay was formally launched yesterday, but it seems the programme is in conflict with the current inbound travel rules. The categories of people who may enter the Cayman Islands are still restricted to Caymanians, residents, workers, students, property owners and relatives, and new applications to enter remain closed to these groups until Monday.</p>



<span id="more-80477"></span>



<p>But according to a Department of Tourism <strong><a rel="noreferrer noopener" href="https://www.prnewswire.com/news-releases/cayman-islands-launches-global-citizen-concierge-program-prepares-to-welcome-long-term-guests-and-digital-nomads-with-caymankindness-301157222.html" target="_blank">press release</a></strong>, wealthy visitors who fit <strong><a rel="noreferrer noopener" href="https://www.visitcaymanislands.com/en-us/global-citizen-concierge" target="_blank">the criteria</a></strong> and pay the fees can <strong><a rel="noreferrer noopener" href="https://ourcayman.formstack.com/workflows/gcc_application" target="_blank">now apply</a></strong> to enter Cayman. While the DoT&#8217;s website is inviting applications, residents of Cayman and other groups that are already allowed to enter and who are applying via the <strong><a rel="noreferrer noopener" href="https://www.exploregov.ky/faqs/covid-19-inbound-travel" target="_blank">Travel Cayman</a></strong> portal have been told not to apply until <a href="https://www.exploregov.ky/traveltime"><strong>next week</strong></a>, when the remaining capacity for people returning in November will be released.</p>



<p>Officials have said that inbound travel is being carefully managed to ensure that seats on flights match the capacity for the government&#8217;s quarantine and paid-for private quarantine facilities, as well as the geo-fencing programme for home-isolation. </p>



<p>In the press release promoting the programme for wealthy long-stay visitors, which is being run by the DoT, it is not clear how it will fit with the current management of what officials say is still only for essential inward travel.</p>



<p>The Global Citizens Programme has been created to inch open the tourism sector and is similar to other programmes in the region. But it has already raised considerable controversy here because of the potential loopholes that could allow people to circumvent immigration and work permit rules.</p>



<p>It now also appears that those wanting to take advantage of the programme may be given priority over residents and property owners, many of whom have been waiting to come back for months.</p>



<p>CNS has submitted a number of questions about the programme and how it fits with the current management of inbound travellers, which has increased significantly this month with the first phase of the border reopening. We are currently awaiting a response.</p>



<p>There are currently more than 730 people in quarantine or home isolation, which has increased the potential risk to the community of exposure to COVID-19 from travellers carrying the virus. Public health officials are already reporting high viral loads in those testing positive. This is not surprising as most of those flying into Cayman are doing so from countries where the coronavirus pandemic is not under control.</p>



<p>So far there has been only one confirmed breach of home-isolation. However, the higher viral loads in incoming travellers testing positive and the increase in people returning has raised the risk of exposure for front-line air crews, airport workers, border control, and those managing the quarantine and isolation programmes. </p>



<p>In the press release from the DoT, officials stated that the borders here remained &#8220;closed to commercial airlift and cruise traffic&#8221; but government had nevertheless &#8220;officially&#8221; launched the Global Citizen Concierge Programme (GCCP), described as a &#8220;tourism initiative designed for digital nomads looking to take advantage of the flexibility provided by remote work&#8221;.</p>



<p>The release said eligible professionals and their families can upgrade their home offices by choosing to live and work remotely in the Cayman Islands for up to two years by acquiring a Global Citizen Certificate. </p>



<p>&#8220;Global Citizen Concierge provides the perfect opportunity for remote workers to live the life of their dreams on our idyllic shores and amongst our Caymankind people,&#8221; Tourism Minister Moses Kirkconnell said Wednesday in the release announcing the official launch.</p>



<p>&#8220;Our government has been successful in the face of the global health crisis and we&#8217;ve emerged as a safe haven in the Caribbean. Now more than ever, businesses are embracing the flexibility of digital existence, with many employees seeking a change of scenery and lifestyle. Remote workers can now spend up to two years living and working in the Cayman Islands – reinvigorating their nine-to-five schedules with Caymankindness and elevating their work-life balance with sun, sand, sea and safety in Cayman.&#8221;  </p>



<hr class="wp-block-separator"/>



<div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold">
		Share your vote!
		</div> 
		<BR>
		<BR>
		<div>
		<ul class="share-list">
		<li>
		    <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"Global Citizen launch conflicts with travel rules\""> </a> 
		</li>
		<li>
 	        <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=Global Citizen launch conflicts with travel rules&p[url]=https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a> 
 		</li>
		<li>
 	        <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/"> </a>
		</li>
		<li>
 	        <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/"> </a>
		</li>
		<li>
 	        <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/"> </a>
		</li>
		</ul>
 		</div> 
 		 
 		<div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i>
		No, thanks.
		</a></div></div> 

			<div id="lyr1"></div>
			<div id="hdr">
				 <!-- 
 	            <div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> 
 	            --!> 
 	                <div id="title"> 
 		                    <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a> 
				</div>
				         <div id="feelbox-title">
						 How do you feel after reading this?
						 </div> 
			</div>
			<span id="total"></span><span id="voted"></span>
			<div id="bd" style="">
				<div id="loading" style="display: block;"></div>
				
				<div id="sparkbardiv" style="">
					<div class="sparkbar" style="">
					</div>
				</div>
							
				<ul>
					<li id="mdr-e1"><div id="feelbox-cell"><div> 
						<span class="m">Fascinated</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e2"><div id="feelbox-cell"><div> 
						<span class="m">Happy</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e3"><div id="feelbox-cell"><div> 
						<span class="m">Sad</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e4"><div id="feelbox-cell"><div> 
						<span class="m">Angry</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e5"><div id="feelbox-cell"><div> 
						<span class="m">Bored</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e6"><div id="feelbox-cell"><div> 
						<span class="m">Afraid</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
				</ul>
			</div>
		</div>



<p></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-80477" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-80477" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-80477" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-80477" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-80477" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://caymannewsservice.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://caymannewsservice.com/tag/department-of-tourism/" rel="tag">Department of Tourism</a>, <a href="https://caymannewsservice.com/tag/featured/" rel="tag">Featured</a>, <a href="https://caymannewsservice.com/tag/global-citizenship-concierge-programme/" rel="tag">Global Citizenship Concierge Programme</a>, <a href="https://caymannewsservice.com/tag/moses-kirkconnell/" rel="tag">Moses Kirkconnell</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/business/" rel="category tag">Business</a>, <a href="https://caymannewsservice.com/category/business/tourism/" rel="category tag">Tourism</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
		<h3 id="comments-title">Comments (10)</h3>

		<p class="comments-number"><a href="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/feed">Comments RSS Feed</a></p>

		<div class="comments-navigation clearfix">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="comment-368914">
				<div id="div-comment-368914" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/#comment-368914">
			22/10/2020 at 2:30 pm				</a>
						</div>

		<p>BA put us on a repatriation flight to Cayman even though we didn’t meet current criteria. On speaking to them they said Cayman flights were not cancelled and in fact if you go on the website you can book a seat on any one of 4 flights a week. What’s going on behind the scenes with CiG, FCO and BA?</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_368914"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/#comment-368914"  data-item_title="BA put us on a repatriation flight to Cayman even though we didn’t meet current criteria. On speakin..."  data-item_date="2020-10-22T14:30:36-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/?replytocom=368914#respond' data-commentid="368914" data-postid="80477" data-belowelement="div-comment-368914" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-368905">
				<div id="div-comment-368905" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/#comment-368905">
			22/10/2020 at 2:15 pm				</a>
						</div>

		<p>Most jurisdictions, both large and small, are moving towards rapid tests at point of entry. Also doing away with the draconian and ineffective 15 day quarantine. So tell me CIG what are your plans?</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_368905"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/#comment-368905"  data-item_title="Most jurisdictions, both large and small, are moving towards rapid tests at point of entry. Also doi..."  data-item_date="2020-10-22T14:15:44-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/?replytocom=368905#respond' data-commentid="368905" data-postid="80477" data-belowelement="div-comment-368905" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-2 parent" id="comment-368921">
				<div id="div-comment-368921" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/#comment-368921">
			22/10/2020 at 2:41 pm				</a>
						</div>

		<p>Ineffective? How? When we have caught over 20 cases of Covid before they have made it into the community though quarantining people coming in. If you don’t like it, then don’t come here. There are many other destinations. We value our people and their safely. </p>
<p>Keep it pushing if you don’t. Simple.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_368921"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/#comment-368921"  data-item_title="Ineffective? How? When we have caught over 20 cases of Covid before they have made it into the commu..."  data-item_date="2020-10-22T14:41:34-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/?replytocom=368921#respond' data-commentid="368921" data-postid="80477" data-belowelement="div-comment-368921" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-3" id="comment-368942">
				<div id="div-comment-368942" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/#comment-368942">
			22/10/2020 at 3:35 pm				</a>
						</div>

		<p>But how many where caught on arrival?  You don&#8217;t know!<br />
If they where tested before they departed they would not be here if they where positive.</p>
<p>Our system is not the way forward and we can not live this way for ever or even 2022 when we may see some effectiveness of a vaccine.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_368942"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/#comment-368942"  data-item_title="But how many where caught on arrival? You don't know! If they where tested before they departed th..."  data-item_date="2020-10-22T15:35:33-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/?replytocom=368942#respond' data-commentid="368942" data-postid="80477" data-belowelement="div-comment-368942" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even depth-2" id="comment-368935">
				<div id="div-comment-368935" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/#comment-368935">
			22/10/2020 at 3:24 pm				</a>
						</div>

		<p>Time and time again we are told that it takes up to 14 days for the virus to show itself.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_368935"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/#comment-368935"  data-item_title="Time and time again we are told that it takes up to 14 days for the virus to show itself."  data-item_date="2020-10-22T15:24:32-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/?replytocom=368935#respond' data-commentid="368935" data-postid="80477" data-belowelement="div-comment-368935" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 parent" id="comment-368898">
				<div id="div-comment-368898" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/#comment-368898">
			22/10/2020 at 1:50 pm				</a>
						</div>

		<p>civil service can&#8217;t go 5 mins without messing up something&#8230;.<br />
more awards franzie!!!</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_368898"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/#comment-368898"  data-item_title="civil service can't go 5 mins without messing up something.... more awards franzie!!!"  data-item_date="2020-10-22T13:50:22-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/?replytocom=368898#respond' data-commentid="368898" data-postid="80477" data-belowelement="div-comment-368898" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-2" id="comment-368964">
				<div id="div-comment-368964" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/#comment-368964">
			22/10/2020 at 4:33 pm				</a>
						</div>

		<p>1:50. Boy Franzie got you going well. Poor you.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_368964"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/#comment-368964"  data-item_title="1:50. Boy Franzie got you going well. Poor you."  data-item_date="2020-10-22T16:33:25-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/?replytocom=368964#respond' data-commentid="368964" data-postid="80477" data-belowelement="div-comment-368964" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-368888">
				<div id="div-comment-368888" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">You got to be kidding</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/#comment-368888">
			22/10/2020 at 1:18 pm				</a>
						</div>

		<p>Cue the circus music as the clowns come out to do their routine.</p>
<p>Seriously, you can&#8217;t make this stuff up. I would laugh if it wasn&#8217;t so tragic for so many people who have family in CI, for people who have been stranded, and for those who have property in CI. </p>
<p>CIG putting some figment of their imagination in line ahead of all the real people, the people who have been begging to come back. God help us &#8211; the CIG certainly has no idea of who supports the CI with real dollars.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_368888"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/#comment-368888"  data-item_title="Cue the circus music as the clowns come out to do their routine. Seriously, you can't make this s..."  data-item_date="2020-10-22T13:18:27-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/?replytocom=368888#respond' data-commentid="368888" data-postid="80477" data-belowelement="div-comment-368888" data-respondelement="respond" data-replyto="Reply to You got to be kidding" aria-label='Reply to You got to be kidding'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-368884">
				<div id="div-comment-368884" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/#comment-368884">
			22/10/2020 at 1:01 pm				</a>
						</div>

		<p>Except they are not visitors. The regulations confirm that anyone who holds the Certificate, and their dependents, are residents. Accordingly, once granted, they can come.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_368884"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/#comment-368884"  data-item_title="Except they are not visitors. The regulations confirm that anyone who holds the Certificate, and the..."  data-item_date="2020-10-22T13:01:15-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/?replytocom=368884#respond' data-commentid="368884" data-postid="80477" data-belowelement="div-comment-368884" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-368881">
				<div id="div-comment-368881" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/#comment-368881">
			22/10/2020 at 12:54 pm				</a>
						</div>

		<p>#worldclass</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_368881"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/#comment-368881"  data-item_title="#worldclass"  data-item_date="2020-10-22T12:54:28-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/?replytocom=368881#respond' data-commentid="368881" data-postid="80477" data-belowelement="div-comment-368881" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		</ol>

	
	</div>

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/global-citizen-launch-conflicts-with-travel-rules/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://caymannewsservice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="d6bc54d964"  name="d6bc54d964"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a8d66390a22eb1871aed235b44b903ac" );document.getElementById("d6bc54d964").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='80477' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="85"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2020/10/over-730-travellers-in-quarantine/" rel="prev">Over 730 travellers in quarantine</a>	</div>
	<div class="alignright single">
		<a href="https://caymannewsservice.com/2020/10/hospital-security-officers-acquitted/" rel="next">Hospital security officers acquitted</a> &raquo;	</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5f920173f3f85 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1");
            var linkArray5f920173f3f85 = new Array("http://www.industrialservices.ky/");
            var altArray5f920173f3f85 = new Array("ISE");
            var idArray5f920173f3f85 = new Array("18261");
            var indexArray5f920173f3f85 = new Array("0");
            var currentAd5f920173f3f85 = 1;
            var imgCt5f920173f3f85 = 1;
            function cycle5f920173f3f85() {
                if (currentAd5f920173f3f85 == imgCt5f920173f3f85) {
                    currentAd5f920173f3f85 = 0;
                }
                var banner5f920173f3f85 = document.getElementById('adBanner5f920173f3f85');
                var link5f920173f3f85 = document.getElementById('adLink5f920173f3f85');
                banner5f920173f3f85.src = imagesArray5f920173f3f85[currentAd5f920173f3f85];
                banner5f920173f3f85.alt = idArray5f920173f3f85[currentAd5f920173f3f85];
                banner5f920173f3f85.title = altArray5f920173f3f85[currentAd5f920173f3f85];
                jQuery('#adBanner5f920173f3f85').attr("cur_index",indexArray5f920173f3f85[currentAd5f920173f3f85]);
                document.getElementById('adLink5f920173f3f85').href = linkArray5f920173f3f85[currentAd5f920173f3f85];            currentAd5f920173f3f85++;
            }
            window.setInterval("cycle5f920173f3f85()", 6000);
        </script>
        <a target="_blank" href="http://www.industrialservices.ky/"  class="banner-poster" id="adLink5f920173f3f85" target="_top">
            <img title="ISE" cur_index="0" class="banner-add" advert="37" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1" alt="18261" id="adBanner5f920173f3f85" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5f92017400038 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Ministry-CPI-HomeEnergy-Right-Rotating-Banner.jpg?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-July-2020.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Logic-brand-value-July-2020.gif?fit=320%2C180&ssl=1");
            var linkArray5f92017400038 = new Array("https://www.energy.gov.ky/competition", "http://woknroll.ky", "https://www.logic.ky/");
            var altArray5f92017400038 = new Array("", "WoknRoll", "Logic");
            var idArray5f92017400038 = new Array("79978", "76017", "76018");
            var indexArray5f92017400038 = new Array("0", "1", "2");
            var currentAd5f92017400038 = 1;
            var imgCt5f92017400038 = 3;
            function cycle5f92017400038() {
                if (currentAd5f92017400038 == imgCt5f92017400038) {
                    currentAd5f92017400038 = 0;
                }
                var banner5f92017400038 = document.getElementById('adBanner5f92017400038');
                var link5f92017400038 = document.getElementById('adLink5f92017400038');
                banner5f92017400038.src = imagesArray5f92017400038[currentAd5f92017400038];
                banner5f92017400038.alt = idArray5f92017400038[currentAd5f92017400038];
                banner5f92017400038.title = altArray5f92017400038[currentAd5f92017400038];
                jQuery('#adBanner5f92017400038').attr("cur_index",indexArray5f92017400038[currentAd5f92017400038]);
                document.getElementById('adLink5f92017400038').href = linkArray5f92017400038[currentAd5f92017400038];            currentAd5f92017400038++;
            }
            window.setInterval("cycle5f92017400038()", 6000);
        </script>
        <a target="_blank" href="https://www.energy.gov.ky/competition"  class="banner-poster" id="adLink5f92017400038" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="39" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Ministry-CPI-HomeEnergy-Right-Rotating-Banner.jpg?fit=320%2C180&ssl=1" alt="79978" id="adBanner5f92017400038" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5f9201740055f = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1");
            var linkArray5f9201740055f = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray5f9201740055f = new Array("Seaboard Marine");
            var idArray5f9201740055f = new Array("6991");
            var indexArray5f9201740055f = new Array("0");
            var currentAd5f9201740055f = 1;
            var imgCt5f9201740055f = 1;
            function cycle5f9201740055f() {
                if (currentAd5f9201740055f == imgCt5f9201740055f) {
                    currentAd5f9201740055f = 0;
                }
                var banner5f9201740055f = document.getElementById('adBanner5f9201740055f');
                var link5f9201740055f = document.getElementById('adLink5f9201740055f');
                banner5f9201740055f.src = imagesArray5f9201740055f[currentAd5f9201740055f];
                banner5f9201740055f.alt = idArray5f9201740055f[currentAd5f9201740055f];
                banner5f9201740055f.title = altArray5f9201740055f[currentAd5f9201740055f];
                jQuery('#adBanner5f9201740055f').attr("cur_index",indexArray5f9201740055f[currentAd5f9201740055f]);
                document.getElementById('adLink5f9201740055f').href = linkArray5f9201740055f[currentAd5f9201740055f];            currentAd5f9201740055f++;
            }
            window.setInterval("cycle5f9201740055f()", 15000);
        </script>
        <a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf"  class="banner-poster" id="adLink5f9201740055f" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1" alt="6991" id="adBanner5f9201740055f" border="0">
        </a>
        </div></div><div id="advert-banner-widget-38" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5f9201740080e = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1");
            var linkArray5f9201740080e = new Array("http://www.miniwarehouse2.com/");
            var altArray5f9201740080e = new Array("MiniWarehouse2");
            var idArray5f9201740080e = new Array("62");
            var indexArray5f9201740080e = new Array("0");
            var currentAd5f9201740080e = 1;
            var imgCt5f9201740080e = 1;
            function cycle5f9201740080e() {
                if (currentAd5f9201740080e == imgCt5f9201740080e) {
                    currentAd5f9201740080e = 0;
                }
                var banner5f9201740080e = document.getElementById('adBanner5f9201740080e');
                var link5f9201740080e = document.getElementById('adLink5f9201740080e');
                banner5f9201740080e.src = imagesArray5f9201740080e[currentAd5f9201740080e];
                banner5f9201740080e.alt = idArray5f9201740080e[currentAd5f9201740080e];
                banner5f9201740080e.title = altArray5f9201740080e[currentAd5f9201740080e];
                jQuery('#adBanner5f9201740080e').attr("cur_index",indexArray5f9201740080e[currentAd5f9201740080e]);
                document.getElementById('adLink5f9201740080e').href = linkArray5f9201740080e[currentAd5f9201740080e];            currentAd5f9201740080e++;
            }
            window.setInterval("cycle5f9201740080e()", 6000);
        </script>
        <a target="_blank" href="http://www.miniwarehouse2.com/"  class="banner-poster" id="adLink5f9201740080e" target="_top">
            <img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1" alt="62" id="adBanner5f9201740080e" border="0">
        </a>
        </div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5f92017400adf = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/sticks-we-are-open-gif.gif?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1");
            var linkArray5f92017400adf = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray5f92017400adf = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray5f92017400adf = new Array("74762", "74763", "61969");
            var indexArray5f92017400adf = new Array("0", "1", "2");
            var currentAd5f92017400adf = 3;
            var imgCt5f92017400adf = 3;
            function cycle5f92017400adf() {
                if (currentAd5f92017400adf == imgCt5f92017400adf) {
                    currentAd5f92017400adf = 0;
                }
                var banner5f92017400adf = document.getElementById('adBanner5f92017400adf');
                var link5f92017400adf = document.getElementById('adLink5f92017400adf');
                banner5f92017400adf.src = imagesArray5f92017400adf[currentAd5f92017400adf];
                banner5f92017400adf.alt = idArray5f92017400adf[currentAd5f92017400adf];
                banner5f92017400adf.title = altArray5f92017400adf[currentAd5f92017400adf];
                jQuery('#adBanner5f92017400adf').attr("cur_index",indexArray5f92017400adf[currentAd5f92017400adf]);
                document.getElementById('adLink5f92017400adf').href = linkArray5f92017400adf[currentAd5f92017400adf];            currentAd5f92017400adf++;
            }
            window.setInterval("cycle5f92017400adf()", 5000);
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink5f92017400adf" target="_top">
            <img title="Sticks & Stones" cur_index="2" class="banner-add" advert="71" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1" alt="61969" id="adBanner5f92017400adf" border="0">
        </a>
        </div></div><div id="advert-banner-widget-59" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5f92017401000 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Kighthead-Annuity.gif?fit=320%2C180&ssl=1");
            var linkArray5f92017401000 = new Array("https://www.knightheadannuity.com/");
            var altArray5f92017401000 = new Array("");
            var idArray5f92017401000 = new Array("77756");
            var indexArray5f92017401000 = new Array("0");
            var currentAd5f92017401000 = 1;
            var imgCt5f92017401000 = 1;
            function cycle5f92017401000() {
                if (currentAd5f92017401000 == imgCt5f92017401000) {
                    currentAd5f92017401000 = 0;
                }
                var banner5f92017401000 = document.getElementById('adBanner5f92017401000');
                var link5f92017401000 = document.getElementById('adLink5f92017401000');
                banner5f92017401000.src = imagesArray5f92017401000[currentAd5f92017401000];
                banner5f92017401000.alt = idArray5f92017401000[currentAd5f92017401000];
                banner5f92017401000.title = altArray5f92017401000[currentAd5f92017401000];
                jQuery('#adBanner5f92017401000').attr("cur_index",indexArray5f92017401000[currentAd5f92017401000]);
                document.getElementById('adLink5f92017401000').href = linkArray5f92017401000[currentAd5f92017401000];            currentAd5f92017401000++;
            }
            window.setInterval("cycle5f92017401000()", 9000);
        </script>
        <a target="_blank" href="https://www.knightheadannuity.com/"  class="banner-poster" id="adLink5f92017401000" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="65" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Kighthead-Annuity.gif?fit=320%2C180&ssl=1" alt="77756" id="adBanner5f92017401000" border="0">
        </a>
        </div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.weather.gov.ky/portal/page/portal/nwshome"><img width="170" height="200" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" class="image wp-image-69400  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="69400" data-permalink="https://caymannewsservice.com/weather-in-ci/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-orig-size="170,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="weather in CI" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="advert-banner-widget-58" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5f92017401865 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif?fit=170%2C200&ssl=1");
            var linkArray5f92017401865 = new Array("http://www.regalrealtycayman.com/");
            var altArray5f92017401865 = new Array("Man Up");
            var idArray5f92017401865 = new Array("79");
            var indexArray5f92017401865 = new Array("0");
            var currentAd5f92017401865 = 1;
            var imgCt5f92017401865 = 1;
            function cycle5f92017401865() {
                if (currentAd5f92017401865 == imgCt5f92017401865) {
                    currentAd5f92017401865 = 0;
                }
                var banner5f92017401865 = document.getElementById('adBanner5f92017401865');
                var link5f92017401865 = document.getElementById('adLink5f92017401865');
                banner5f92017401865.src = imagesArray5f92017401865[currentAd5f92017401865];
                banner5f92017401865.alt = idArray5f92017401865[currentAd5f92017401865];
                banner5f92017401865.title = altArray5f92017401865[currentAd5f92017401865];
                jQuery('#adBanner5f92017401865').attr("cur_index",indexArray5f92017401865[currentAd5f92017401865]);
                document.getElementById('adLink5f92017401865').href = linkArray5f92017401865[currentAd5f92017401865];            currentAd5f92017401865++;
            }
            window.setInterval("cycle5f92017401865()", 6000);
        </script>
        <a target="_blank" href="http://www.regalrealtycayman.com/"  class="banner-poster" id="adLink5f92017401865" target="_top">
            <img title="Man Up" cur_index="0" class="banner-add" advert="215" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif?fit=170%2C200&ssl=1" alt="79" id="adBanner5f92017401865" border="0">
        </a>
        </div></div><div id="feelbox_widget-2" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over last seven days</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2020/10/eden-calls-for-independence-from-uk-noose/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Anthony-Eden-21-Oct-2020.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="80467" data-permalink="https://caymannewsservice.com/2020/10/eden-calls-for-independence-from-uk-noose/anthony-eden-21-oct-2020/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Anthony-Eden-21-Oct-2020.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Anthony Eden 21 Oct 2020" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Anthony-Eden-21-Oct-2020.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Anthony-Eden-21-Oct-2020.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Anthony-Eden-21-Oct-2020.png?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Anthony-Eden-21-Oct-2020.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Anthony-Eden-21-Oct-2020.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/10/eden-calls-for-independence-from-uk-noose/">Eden calls for independence from UK &#8216;noose&#8217;</li></a><li><a href="https://caymannewsservice.com/2020/10/pope-gives-same-sex-legal-unions-the-thumbs-up/" title=""><img width="180" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Pope-thumbs-up.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="80443" data-permalink="https://caymannewsservice.com/2020/10/pope-gives-same-sex-legal-unions-the-thumbs-up/pope-thumbs-up/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Pope-thumbs-up.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pope thumbs up" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Pope-thumbs-up.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Pope-thumbs-up.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Pope-thumbs-up.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Pope-thumbs-up.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Pope-thumbs-up.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/10/pope-gives-same-sex-legal-unions-the-thumbs-up/">Pope gives same-sex legal unions the thumbs up</li></a><li><a href="https://caymannewsservice.com/2020/10/balboa-case-reveals-planning-process-problems/" title=""><img width="180" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Balboa-Beach-just-after-the-storm-passed-this-month.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="80295" data-permalink="https://caymannewsservice.com/2020/10/balboa-case-reveals-planning-process-problems/balboa-beach-just-after-the-storm-passed-this-month/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Balboa-Beach-just-after-the-storm-passed-this-month.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Balboa Beach just after the storm passed this month" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Balboa-Beach-just-after-the-storm-passed-this-month.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Balboa-Beach-just-after-the-storm-passed-this-month.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Balboa-Beach-just-after-the-storm-passed-this-month.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Balboa-Beach-just-after-the-storm-passed-this-month.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/Balboa-Beach-just-after-the-storm-passed-this-month.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/10/balboa-case-reveals-planning-process-problems/">Balboa case reveals planning process problems</li></a><li><a href="https://caymannewsservice.com/2020/10/rules-released-for-global-citizens/" title=""><img width="180" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/remote-working-beach-gif.gif?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="80408" data-permalink="https://caymannewsservice.com/2020/10/rules-released-for-global-citizens/remote-working-beach-gif/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/remote-working-beach-gif.gif?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="remote working beach gif" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/remote-working-beach-gif.gif?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/remote-working-beach-gif.gif?fit=600%2C400&amp;ssl=1" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/10/remote-working-beach-gif.gif?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/10/rules-released-for-global-citizens/">Rules released for &#8216;global citizens&#8217;</li></a><li><a href="https://caymannewsservice.com/2020/10/covid-patient-remains-on-ventilator/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/George-Town-hospital.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="75400" data-permalink="https://caymannewsservice.com/2020/06/latest-covid-19-samples-all-negative/george-town-hospital/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/George-Town-hospital.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="George Town hospital" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/George-Town-hospital.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/George-Town-hospital.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/George-Town-hospital.png?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/George-Town-hospital.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/George-Town-hospital.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/10/covid-patient-remains-on-ventilator/">COVID patient remains on ventilator</li></a></ul></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://report.iwf.org.uk/ky"><img width="300" height="100" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" class="image wp-image-9778  attachment-medium size-medium jetpack-lazy-image" alt="child porn" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="9778" data-permalink="https://caymannewsservice.com/advertisement/iwf-child-porn/iwf-child-pornography/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-orig-size="320,107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IWF &#8211; child pornography" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?w=320&amp;ssl=1 320w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=300%2C100&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=200%2C67&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="advert-banner-widget-55" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-56" class="widget banner300"><div class="widget-wrap"></div></div>				</div>
				<div id="sidebar-bottom-right">
					<div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/notice-board/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2020/10/hsa-opens-covid-19-drive-thru-testing-for-10-october/'>HSA opens COVID-19 drive-thru testing for 10 October</a> <span class="rss-date">09/10/2020</span></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/10/deh-operations-post-delta/'>DEH operations post Delta</a> <span class="rss-date">07/10/2020</span></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/10/turtle-centre-gets-ready-to-open-its-doors-to-the-public/'>Turtle Centre gets ready to open its doors to the public</a> <span class="rss-date">06/10/2020</span></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/10/both-airports-fully-operational/'>Both airports fully operational</a> <span class="rss-date">06/10/2020</span></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/10/port-authority-reopens-following-delta/'>Port Authority reopens following Delta</a> <span class="rss-date">06/10/2020</span></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/10/schools-to-reopen-wednesday/'>Schools to reopen Wednesday</a> <span class="rss-date">06/10/2020</span></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/10/mrcu-holds-spraying-operations/'>MRCU holds spraying operations</a> <span class="rss-date">06/10/2020</span></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/10/hsa-clinics-and-services-resume-wednesday/'>HSA clinics and services resume Wednesday</a> <span class="rss-date">06/10/2020</span></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/10/airport-operations-temporarily-closed/'>Airport operations temporarily closed</a> <span class="rss-date">05/10/2020</span></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/10/port-authority-closure-for-tropical-storm-delta/'>Port Authority closure for Tropical Storm Delta</a> <span class="rss-date">05/10/2020</span></li></ul></div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 16.086956521739pt;" aria-label="Alden McLaughlin (661 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/arden-mclean/" class="tag-cloud-link tag-link-437 tag-link-position-2" style="font-size: 8.2608695652174pt;" aria-label="Arden McLean (82 items)">Arden McLean</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-3" style="font-size: 11.391304347826pt;" aria-label="armed robbery (191 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-4" style="font-size: 10.521739130435pt;" aria-label="Ask Auntie (151 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-5" style="font-size: 10.608695652174pt;" aria-label="burglary (153 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.695652173913pt;" aria-label="Cayman Brac (92 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-court-of-appeal/" class="tag-cloud-link tag-link-147 tag-link-position-7" style="font-size: 8.2608695652174pt;" aria-label="Cayman Islands Court of Appeal (82 items)">Cayman Islands Court of Appeal</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-8" style="font-size: 9.3913043478261pt;" aria-label="Cayman Islands Fire Service (112 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-9" style="font-size: 10.869565217391pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-10" style="font-size: 12.086956521739pt;" aria-label="CNS Local Life (228 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/coronavirus/" class="tag-cloud-link tag-link-2793 tag-link-position-11" style="font-size: 13.652173913043pt;" aria-label="coronavirus (349 items)">coronavirus</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-12" style="font-size: 10.521739130435pt;" aria-label="corruption (152 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/covid-19/" class="tag-cloud-link tag-link-2833 tag-link-position-13" style="font-size: 13.652173913043pt;" aria-label="COVID-19 (347 items)">COVID-19</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-14" style="font-size: 13.652173913043pt;" aria-label="cruise dock facility (343 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cruise-port-referendum/" class="tag-cloud-link tag-link-2046 tag-link-position-15" style="font-size: 12pt;" aria-label="Cruise Port Referendum (224 items)">Cruise Port Referendum</a>
<a href="https://caymannewsservice.com/tag/cuc/" class="tag-cloud-link tag-link-241 tag-link-position-16" style="font-size: 8.3478260869565pt;" aria-label="CUC (84 items)">CUC</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-17" style="font-size: 11.739130434783pt;" aria-label="Department of Environment (206 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/department-of-environmental-health/" class="tag-cloud-link tag-link-351 tag-link-position-18" style="font-size: 8.2608695652174pt;" aria-label="Department of Environmental Health (82 items)">Department of Environmental Health</a>
<a href="https://caymannewsservice.com/tag/dr-john-lee/" class="tag-cloud-link tag-link-2577 tag-link-position-19" style="font-size: 8.4347826086957pt;" aria-label="Dr John Lee (86 items)">Dr John Lee</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-20" style="font-size: 12.608695652174pt;" aria-label="drug crime (260 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dui/" class="tag-cloud-link tag-link-274 tag-link-position-21" style="font-size: 8pt;" aria-label="DUI (77 items)">DUI</a>
<a href="https://caymannewsservice.com/tag/dwayne-seymour/" class="tag-cloud-link tag-link-1362 tag-link-position-22" style="font-size: 9.0434782608696pt;" aria-label="Dwayne Seymour (102 items)">Dwayne Seymour</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-23" style="font-size: 12.260869565217pt;" aria-label="Ezzard Miller (238 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-24" style="font-size: 12.347826086957pt;" aria-label="fatality (243 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-25" style="font-size: 22pt;" aria-label="Featured (3,167 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-26" style="font-size: 8.695652173913pt;" aria-label="Franz Manderson (93 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-27" style="font-size: 8.2608695652174pt;" aria-label="gay rights (83 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-28" style="font-size: 13.130434782609pt;" aria-label="gun crime (304 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-29" style="font-size: 8.7826086956522pt;" aria-label="HSA (94 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-30" style="font-size: 9.7391304347826pt;" aria-label="Jeff Webb (121 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/martyn-roper/" class="tag-cloud-link tag-link-2140 tag-link-position-31" style="font-size: 8.695652173913pt;" aria-label="Martyn Roper (93 items)">Martyn Roper</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-32" style="font-size: 10.695652173913pt;" aria-label="McKeeva Bush (159 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-33" style="font-size: 9.6521739130435pt;" aria-label="Moses Kirkconnell (119 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-34" style="font-size: 8.9565217391304pt;" aria-label="murder (100 items)">murder</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-35" style="font-size: 10pt;" aria-label="Office of the Auditor General (132 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-36" style="font-size: 9.4782608695652pt;" aria-label="Public Accounts Committee (115 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-37" style="font-size: 9.8260869565217pt;" aria-label="RCIPS (126 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-38" style="font-size: 13.478260869565pt;" aria-label="road accident (331 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-39" style="font-size: 11.130434782609pt;" aria-label="sex crimes (178 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-40" style="font-size: 9.9130434782609pt;" aria-label="stabbing (128 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-41" style="font-size: 10.260869565217pt;" aria-label="Tara Rivers (140 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-42" style="font-size: 12.521739130435pt;" aria-label="theft (257 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-43" style="font-size: 10pt;" aria-label="traffic offences (132 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-44" style="font-size: 12.608695652174pt;" aria-label="violent crime (262 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-45" style="font-size: 8.695652173913pt;" aria-label="water accident (92 items)">water accident</a></div>
</div></div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://caymannewsservice.com/privacy-cookie-policy/" rel="">
		Privacy &amp; Cookie Policy	</a>
</div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>October 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2020/10/01/" aria-label="Posts published on 1 October 2020">1</a></td><td><a href="https://caymannewsservice.com/2020/10/02/" aria-label="Posts published on 2 October 2020">2</a></td><td>3</td><td><a href="https://caymannewsservice.com/2020/10/04/" aria-label="Posts published on 4 October 2020">4</a></td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2020/10/05/" aria-label="Posts published on 5 October 2020">5</a></td><td><a href="https://caymannewsservice.com/2020/10/06/" aria-label="Posts published on 6 October 2020">6</a></td><td><a href="https://caymannewsservice.com/2020/10/07/" aria-label="Posts published on 7 October 2020">7</a></td><td><a href="https://caymannewsservice.com/2020/10/08/" aria-label="Posts published on 8 October 2020">8</a></td><td><a href="https://caymannewsservice.com/2020/10/09/" aria-label="Posts published on 9 October 2020">9</a></td><td><a href="https://caymannewsservice.com/2020/10/10/" aria-label="Posts published on 10 October 2020">10</a></td><td>11</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2020/10/12/" aria-label="Posts published on 12 October 2020">12</a></td><td><a href="https://caymannewsservice.com/2020/10/13/" aria-label="Posts published on 13 October 2020">13</a></td><td><a href="https://caymannewsservice.com/2020/10/14/" aria-label="Posts published on 14 October 2020">14</a></td><td><a href="https://caymannewsservice.com/2020/10/15/" aria-label="Posts published on 15 October 2020">15</a></td><td><a href="https://caymannewsservice.com/2020/10/16/" aria-label="Posts published on 16 October 2020">16</a></td><td><a href="https://caymannewsservice.com/2020/10/17/" aria-label="Posts published on 17 October 2020">17</a></td><td>18</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2020/10/19/" aria-label="Posts published on 19 October 2020">19</a></td><td><a href="https://caymannewsservice.com/2020/10/20/" aria-label="Posts published on 20 October 2020">20</a></td><td><a href="https://caymannewsservice.com/2020/10/21/" aria-label="Posts published on 21 October 2020">21</a></td><td id="today"><a href="https://caymannewsservice.com/2020/10/22/" aria-label="Posts published on 22 October 2020">22</a></td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://caymannewsservice.com/2020/09/">&laquo; Sep</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-74884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74884"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2020 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
                    <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2020\/10\/global-citizen-launch-conflicts-with-travel-rules\/":80477};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","nonce":"cd2c13126e","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/caymannewsservice.com\/cnslogin\/?redirect_to=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F10%2Fglobal-citizen-launch-conflicts-with-travel-rules%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'77091667',post:'80477',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '80477' ]);
</script>

</body>

</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://caymannewsservice.com/2020/10/global-citizen-launch-conflicts-with-travel-rules/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/caymannewsservice-com/2020/10/global-citizen-launch-conflicts-with-travel-rules.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Oct 22nd, 2020 @ 10:02 pm UTC -->
<!-- Cache File Generated In:       1.01785 seconds -->

<!-- Cache File Expires On:         Oct 29th, 2020 @ 10:02 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Oct 29th, 2020 @ 10:02 pm UTC -->

<!-- Loaded via Cache On:    Oct 22nd, 2020 @ 10:14 pm UTC -->
<!-- Loaded via Cache In:    0.00300 seconds -->