<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Dump deal &#8216;soon come&#8217;, claims minister  - Cayman Islands Headline News  : Cayman News Service</title>

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Dump deal &#8216;soon come&#8217;, claims minister Comments Feed" href="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='feelbox-default-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='feelbox-icons-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style-icons-classic.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='likebtn_style-css'  href='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/ajax.js?ver=5.5.1' id='my-ajax-request-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js?ver=5.5.1' id='feelbox-remote-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","security":"e0f9c72686"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.5.1' id='likebtn_frontend-js'></script>
<script type='text/javascript' id='wpp-js-js-extra'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"79252","token":"abb0c176f5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13' id='wpp-js-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/external.js?ver=5.5.1' id='external-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish.js?ver=5.5.1' id='suckerfish-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish-cat.js?ver=5.5.1' id='suckerfish-cat-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/jquery.mobilemenu.js?ver=5.5.1' id='mobilmenu-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/flexslider.js?ver=5.5.1' id='flexslider-js'></script>
<link rel="https://api.w.org/" href="https://caymannewsservice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://caymannewsservice.com/wp-json/wp/v2/posts/79252" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Latest COVID-19 tests all negative' href='https://caymannewsservice.com/2020/09/latest-covid-19-tests-all-negative-4/' />
<link rel='next' title='Turtles still at risk despite record year' href='https://caymannewsservice.com/2020/09/turtles-still-at-risk-despite-record-year/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/" />
<link rel='shortlink' href='https://wp.me/p5dt3Z-kCg' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F09%2Fdump-deal-soon-come-claims-minister%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F09%2Fdump-deal-soon-come-claims-minister%2F&#038;format=xml" />
<!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://caymannewsservice.com/wp-admin/admin-ajax.php',
		token: '9ea8df0219',
				id: 79252,
		title: 'Dump deal ‘soon come’, claims minister',
		url: 'https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel after reading this?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'classic',
		tweet: 'off'
		};
	
		</script>
<!-- feelbox -->
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #3AAA11;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <style type='text/css'>img#wpstats{display:none}</style>
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#000000;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="Protect Our Future protests the dump (Photo by POF member Isabela Watler) (CNS): Government is said to be close to signing a deal with the preferred bidder on the long-awaited waste-management project. It has been almost three years since the Ministry of Health selected DECCO and a consortium of waste experts to take on the&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dump deal &#8216;soon come&#8217;, claims minister  - Cayman Islands Headline News" />
<meta property="og:url" content="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/" />
<meta property="og:description" content="Protect Our Future protests the dump (Photo by POF member Isabela Watler) (CNS): Government is said to be close to signing a deal with the preferred bidder on the long-awaited waste-management proj…" />
<meta property="article:published_time" content="2020-09-23T14:55:30+00:00" />
<meta property="article:modified_time" content="2020-09-23T14:55:38+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/Protect-Our-Future-protests-the-dump.jpg?fit=600%2C400&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="Cayman News Service" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="Dump deal &#8216;soon come&#8217;, claims minister" />
<meta name="twitter:image" content="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/Protect-Our-Future-protests-the-dump.jpg?fit=600%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Cayman News Service" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />


</head>

<body class="post-template-default single single-post postid-79252 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35258"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy and Cookie Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray5f6b7d5f09d5c = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/ESO-LFS-animated.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Quayside-surveyors.gif?fit=450%2C100&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Elections-office-2.png?fit=450%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Elections-office-1.png?fit=450%2C100&ssl=1");
            var linkArray5f6b7d5f09d5c = new Array("https://www.eso.ky/", "https://www.quaysidesurveyors.ky/", "https://portal.elections.ky/index.php/home", "https://portal.elections.ky/index.php/home");
            var altArray5f6b7d5f09d5c = new Array("", "", "", "");
            var idArray5f6b7d5f09d5c = new Array("79071", "76647", "78963", "78964");
            var indexArray5f6b7d5f09d5c = new Array("0", "1", "2", "3");
            var currentAd5f6b7d5f09d5c = 4;
            var imgCt5f6b7d5f09d5c = 4;
            function cycle5f6b7d5f09d5c() {
                if (currentAd5f6b7d5f09d5c == imgCt5f6b7d5f09d5c) {
                    currentAd5f6b7d5f09d5c = 0;
                }
                var banner5f6b7d5f09d5c = document.getElementById('adBanner5f6b7d5f09d5c');
                var link5f6b7d5f09d5c = document.getElementById('adLink5f6b7d5f09d5c');
                banner5f6b7d5f09d5c.src = imagesArray5f6b7d5f09d5c[currentAd5f6b7d5f09d5c];
                banner5f6b7d5f09d5c.alt = idArray5f6b7d5f09d5c[currentAd5f6b7d5f09d5c];
                banner5f6b7d5f09d5c.title = altArray5f6b7d5f09d5c[currentAd5f6b7d5f09d5c];
                jQuery('#adBanner5f6b7d5f09d5c').attr("cur_index",indexArray5f6b7d5f09d5c[currentAd5f6b7d5f09d5c]);
                document.getElementById('adLink5f6b7d5f09d5c').href = linkArray5f6b7d5f09d5c[currentAd5f6b7d5f09d5c];            currentAd5f6b7d5f09d5c++;
            }
            window.setInterval("cycle5f6b7d5f09d5c()", 6000);
        </script>
        <a target="_blank" href="https://portal.elections.ky/index.php/home"  class="banner-poster" id="adLink5f6b7d5f09d5c" target="_top">
            <img title="" cur_index="3" class="banner-add" advert="19" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Elections-office-1.png?fit=450%2C100&ssl=1" alt="78964" id="adBanner5f6b7d5f09d5c" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
	<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
	<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
	<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="https://cnslocallife.com/category/notice-board/">Notice Board</a></li>
<li id="menu-item-35237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35237"><a href="https://cnslocallife.com/cayman-calendar/">Calendar</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray5f6b7d5f0b43d = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Fosters-Weekly-Specials.jpg?fit=728%2C90&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Doctors-Express.png?fit=728%2C90&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Provenance-Properties-Mar2020.jpg?fit=728%2C90&ssl=1");
            var linkArray5f6b7d5f0b43d = new Array("https://fosters.ky/specials/weekly/", "https://www.doctorsexpress.ky/", "https://www.provenanceproperties.com/cayman-islands-real-estate/the-residences-at-seafire");
            var altArray5f6b7d5f0b43d = new Array("Fosters", "Doctors Express", "Provenance Properties");
            var idArray5f6b7d5f0b43d = new Array("79241", "75822", "71478");
            var indexArray5f6b7d5f0b43d = new Array("0", "1", "2");
            var currentAd5f6b7d5f0b43d = 2;
            var imgCt5f6b7d5f0b43d = 3;
            function cycle5f6b7d5f0b43d() {
                if (currentAd5f6b7d5f0b43d == imgCt5f6b7d5f0b43d) {
                    currentAd5f6b7d5f0b43d = 0;
                }
                var banner5f6b7d5f0b43d = document.getElementById('adBanner5f6b7d5f0b43d');
                var link5f6b7d5f0b43d = document.getElementById('adLink5f6b7d5f0b43d');
                banner5f6b7d5f0b43d.src = imagesArray5f6b7d5f0b43d[currentAd5f6b7d5f0b43d];
                banner5f6b7d5f0b43d.alt = idArray5f6b7d5f0b43d[currentAd5f6b7d5f0b43d];
                banner5f6b7d5f0b43d.title = altArray5f6b7d5f0b43d[currentAd5f6b7d5f0b43d];
                jQuery('#adBanner5f6b7d5f0b43d').attr("cur_index",indexArray5f6b7d5f0b43d[currentAd5f6b7d5f0b43d]);
                document.getElementById('adLink5f6b7d5f0b43d').href = linkArray5f6b7d5f0b43d[currentAd5f6b7d5f0b43d];            currentAd5f6b7d5f0b43d++;
            }
            window.setInterval("cycle5f6b7d5f0b43d()", 10000);
        </script>
        <a target="_blank" href="https://www.doctorsexpress.ky/"  class="banner-poster" id="adLink5f6b7d5f0b43d" target="_top">
            <img title="Doctors Express" cur_index="1" class="banner-add" advert="33" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Doctors-Express.png?fit=728%2C90&ssl=1" alt="75822" id="adBanner5f6b7d5f0b43d" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray5f6b7d5f0ba24 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Butterfield-NormalHours-220x90-1.jpg?fit=220%2C90&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Alric-Lindsay-register-to-vote-gif.gif?fit=220%2C90&ssl=1");
            var linkArray5f6b7d5f0ba24 = new Array("http://www.ky.butterfieldgroup.com/Personal/Everyday_Banking/Pages/Banking-Centres.aspx", "https://www.youtube.com/watch?v=Ao-VA5g4BxY&feature=emb_logo");
            var altArray5f6b7d5f0ba24 = new Array("Butterfiled Bank", "");
            var idArray5f6b7d5f0ba24 = new Array("77148", "76208");
            var indexArray5f6b7d5f0ba24 = new Array("0", "1");
            var currentAd5f6b7d5f0ba24 = 1;
            var imgCt5f6b7d5f0ba24 = 2;
            function cycle5f6b7d5f0ba24() {
                if (currentAd5f6b7d5f0ba24 == imgCt5f6b7d5f0ba24) {
                    currentAd5f6b7d5f0ba24 = 0;
                }
                var banner5f6b7d5f0ba24 = document.getElementById('adBanner5f6b7d5f0ba24');
                var link5f6b7d5f0ba24 = document.getElementById('adLink5f6b7d5f0ba24');
                banner5f6b7d5f0ba24.src = imagesArray5f6b7d5f0ba24[currentAd5f6b7d5f0ba24];
                banner5f6b7d5f0ba24.alt = idArray5f6b7d5f0ba24[currentAd5f6b7d5f0ba24];
                banner5f6b7d5f0ba24.title = altArray5f6b7d5f0ba24[currentAd5f6b7d5f0ba24];
                jQuery('#adBanner5f6b7d5f0ba24').attr("cur_index",indexArray5f6b7d5f0ba24[currentAd5f6b7d5f0ba24]);
                document.getElementById('adLink5f6b7d5f0ba24').href = linkArray5f6b7d5f0ba24[currentAd5f6b7d5f0ba24];            currentAd5f6b7d5f0ba24++;
            }
            window.setInterval("cycle5f6b7d5f0ba24()", 10000);
        </script>
        <a target="_blank" href="http://www.ky.butterfieldgroup.com/Personal/Everyday_Banking/Pages/Banking-Centres.aspx"  class="banner-poster" id="adLink5f6b7d5f0ba24" target="_top">
            <img title="Butterfiled Bank" cur_index="0" class="banner-add" advert="36" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Butterfield-NormalHours-220x90-1.jpg?fit=220%2C90&ssl=1" alt="77148" id="adBanner5f6b7d5f0ba24" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray5f6b7d5f0bf92 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/vampt-Summer-SUV-Sale.jpg?fit=550%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1");
            var linkArray5f6b7d5f0bf92 = new Array("https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/", "http://homegas.com");
            var altArray5f6b7d5f0bf92 = new Array("Vampt Motors", "Home Gas");
            var idArray5f6b7d5f0bf92 = new Array("78266", "66575");
            var indexArray5f6b7d5f0bf92 = new Array("0", "1");
            var currentAd5f6b7d5f0bf92 = 1;
            var imgCt5f6b7d5f0bf92 = 2;
            function cycle5f6b7d5f0bf92() {
                if (currentAd5f6b7d5f0bf92 == imgCt5f6b7d5f0bf92) {
                    currentAd5f6b7d5f0bf92 = 0;
                }
                var banner5f6b7d5f0bf92 = document.getElementById('adBanner5f6b7d5f0bf92');
                var link5f6b7d5f0bf92 = document.getElementById('adLink5f6b7d5f0bf92');
                banner5f6b7d5f0bf92.src = imagesArray5f6b7d5f0bf92[currentAd5f6b7d5f0bf92];
                banner5f6b7d5f0bf92.alt = idArray5f6b7d5f0bf92[currentAd5f6b7d5f0bf92];
                banner5f6b7d5f0bf92.title = altArray5f6b7d5f0bf92[currentAd5f6b7d5f0bf92];
                jQuery('#adBanner5f6b7d5f0bf92').attr("cur_index",indexArray5f6b7d5f0bf92[currentAd5f6b7d5f0bf92]);
                document.getElementById('adLink5f6b7d5f0bf92').href = linkArray5f6b7d5f0bf92[currentAd5f6b7d5f0bf92];            currentAd5f6b7d5f0bf92++;
            }
            window.setInterval("cycle5f6b7d5f0bf92()", 10000);
        </script>
        <a target="_blank" href="https://www.vamptmotors.com/toyota/pixad-autos/c-hr-hybrid/"  class="banner-poster" id="adLink5f6b7d5f0bf92" target="_top">
            <img title="Vampt Motors" cur_index="0" class="banner-add" advert="26" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/vampt-Summer-SUV-Sale.jpg?fit=550%2C100&ssl=1" alt="78266" id="adBanner5f6b7d5f0bf92" border="0">
        </a>
        </div>


						<div class="post" id="post-main-79252">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/" rel="bookmark" title="Permanent Link to Dump deal &#8216;soon come&#8217;, claims minister">Dump deal &#8216;soon come&#8217;, claims minister</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		23/09/2020	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/#comments" rel="bookmark" title="Comments for Dump deal &#8216;soon come&#8217;, claims minister">10 Comments</a>
	</span>
	 

</div>
								
								<div class="pf-content">
<figure class="wp-block-image size-large"><img data-attachment-id="69870" data-permalink="https://caymannewsservice.com/2020/01/students-furious-over-dump-failings/protect-our-future-protests-the-dump/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/Protect-Our-Future-protests-the-dump.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Protect Our Future protests the dump" data-image-description data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/Protect-Our-Future-protests-the-dump.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/Protect-Our-Future-protests-the-dump.jpg?fit=600%2C400&amp;ssl=1" loading="lazy" width="600" height="400" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/Protect-Our-Future-protests-the-dump.jpg?resize=600%2C400&#038;ssl=1" alt="Cayman News Service" class="wp-image-69870 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/Protect-Our-Future-protests-the-dump.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/Protect-Our-Future-protests-the-dump.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/Protect-Our-Future-protests-the-dump.jpg?resize=600%2C400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="69870" data-permalink="https://caymannewsservice.com/2020/01/students-furious-over-dump-failings/protect-our-future-protests-the-dump/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/Protect-Our-Future-protests-the-dump.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Protect Our Future protests the dump" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/Protect-Our-Future-protests-the-dump.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/Protect-Our-Future-protests-the-dump.jpg?fit=600%2C400&amp;ssl=1" loading="lazy" width="600" height="400" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/Protect-Our-Future-protests-the-dump.jpg?resize=600%2C400&#038;ssl=1" alt="Cayman News Service" class="wp-image-69870" srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/Protect-Our-Future-protests-the-dump.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/Protect-Our-Future-protests-the-dump.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript><figcaption><em>Protect Our Future protests the dump (Photo by POF member Isabela Watler)</em></figcaption></figure>



<p>(CNS): Government is said to be close to signing a deal with the preferred bidder on the long-awaited waste-management project. It has been almost three years since the Ministry of Health selected DECCO and a consortium of waste experts to take on the project, but to date almost nothing has happened on the tender remit and the George Town dump continues to grow, with reuse and recycling accounting for only a fraction of rubbish management.</p>



<span id="more-79252"></span>



<p>On Friday, Health Minister Dwayne Seymour, who is responsible for the Department of Environmental Health, which operates the landfills on all three islands as well as garbage collection, claimed that a deal was going to be signed soon. He said that talks with the Dart-led consortium regarding the project had made real progress.</p>



<p>&#8220;From the progress that I have seen&#8230; next month we hope to sign the total agreement. So we are very close in our negotiations, so I must say there is a lot of progress being made,&#8221; he said in response to questions from CNS about the possibility of taking the project into public hands in order to move it along.</p>



<p>Seymour said that work on remediating the dump was underway but it would be next year before any work would begin on the waste-to-energy component of the project, which the government is relying on to all but eliminate the need for a landfill.</p>



<p>However, government has been describing the project as &#8216;soon come&#8217; for more than a decade. A combination of factors, from backroom dealing to a lack of profitability in waste-management, has thwarted efforts to address what many see as Cayman&#8217;s most fundamental environmental and public health problem, even in the face of the current COVID-19 pandemic.</p>



<p>The politics of the dump continues and it is still not clear what the main cause of the problem is. There are said to be difficulties surrounding the rate that CUC is willing to pay for the energy that would be generated by burning rubbish balanced against the return on investment for Dart and the value for money for the public.</p>



<p>Earlier this year Premier Alden McLaughlin held a press briefing at the dump and explained that because talks were stalled the project had been broken down into parts, though he refused to say what the stumbling blocks were.</p>



<p>The first phase was the remediation and capping of the existing landfill work, which Dart has wanted for years. The premier has said this was a much &#8220;simpler exercise&#8221;, which the government and Dart had agreed on while they hammered out the rest of the contract.</p>



<p>CNS has contacted the chief officer in the health ministry, the project manager and DECCO&#8217;s president for comment and we are awaiting a response.</p>



<hr class="wp-block-separator"/>



<div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold">
		Share your vote!
		</div> 
		<BR>
		<BR>
		<div>
		<ul class="share-list">
		<li>
		    <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"Dump deal &#8216;soon come&#8217;, claims minister\""> </a> 
		</li>
		<li>
 	        <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=Dump deal &#8216;soon come&#8217;, claims minister&p[url]=https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a> 
 		</li>
		<li>
 	        <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/"> </a>
		</li>
		<li>
 	        <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/"> </a>
		</li>
		<li>
 	        <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/"> </a>
		</li>
		</ul>
 		</div> 
 		 
 		<div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i>
		No, thanks.
		</a></div></div> 

			<div id="lyr1"></div>
			<div id="hdr">
				 <!-- 
 	            <div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> 
 	            --!> 
 	                <div id="title"> 
 		                    <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a> 
				</div>
				         <div id="feelbox-title">
						 How do you feel after reading this?
						 </div> 
			</div>
			<span id="total"></span><span id="voted"></span>
			<div id="bd" style="">
				<div id="loading" style="display: block;"></div>
				
				<div id="sparkbardiv" style="">
					<div class="sparkbar" style="">
					</div>
				</div>
							
				<ul>
					<li id="mdr-e1"><div id="feelbox-cell"><div> 
						<span class="m">Fascinated</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e2"><div id="feelbox-cell"><div> 
						<span class="m">Happy</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e3"><div id="feelbox-cell"><div> 
						<span class="m">Sad</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e4"><div id="feelbox-cell"><div> 
						<span class="m">Angry</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e5"><div id="feelbox-cell"><div> 
						<span class="m">Bored</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e6"><div id="feelbox-cell"><div> 
						<span class="m">Afraid</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
				</ul>
			</div>
		</div>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-79252" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-79252" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-79252" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-79252" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-79252" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/decco/" rel="tag">DECCO</a>, <a href="https://caymannewsservice.com/tag/department-of-environmental-health/" rel="tag">Department of Environmental Health</a>, <a href="https://caymannewsservice.com/tag/dwayne-seymour/" rel="tag">Dwayne Seymour</a>, <a href="https://caymannewsservice.com/tag/featured/" rel="tag">Featured</a>, <a href="https://caymannewsservice.com/tag/george-town-dump/" rel="tag">George Town dump</a>, <a href="https://caymannewsservice.com/tag/waste-management/" rel="tag">waste-management</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/health/environmental-health/" rel="category tag">environmental health</a>, <a href="https://caymannewsservice.com/category/health/" rel="category tag">Health</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
		<h3 id="comments-title">Comments (10)</h3>

		<p class="comments-number"><a href="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/feed">Comments RSS Feed</a></p>

		<div class="comments-navigation clearfix">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="comment-362735">
				<div id="div-comment-362735" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/#comment-362735">
			23/09/2020 at 11:35 am				</a>
						</div>

		<p>8 years later&#8230;and all we have is a soon come story&#8230;thanks ppm.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_362735"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/#comment-362735"  data-item_title="8 years later...and all we have is a soon come story...thanks ppm."  data-item_date="2020-09-23T11:35:23-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/?replytocom=362735#respond' data-commentid="362735" data-postid="79252" data-belowelement="div-comment-362735" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-362724">
				<div id="div-comment-362724" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/#comment-362724">
			23/09/2020 at 10:55 am				</a>
						</div>

		<p>With all those damned tourists and expats gone &#8211; why not torch the dump and let it burn for several months? Cheap, effective, and the night time glow will add a romantic ambiance for all to see.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_362724"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/#comment-362724"  data-item_title="With all those damned tourists and expats gone - why not torch the dump and let it burn for several ..."  data-item_date="2020-09-23T10:55:02-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/?replytocom=362724#respond' data-commentid="362724" data-postid="79252" data-belowelement="div-comment-362724" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-362718">
				<div id="div-comment-362718" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/#comment-362718">
			23/09/2020 at 10:43 am				</a>
						</div>

		<p>Prepare yourselves for the next installment of corrupt backroom dealings and exchanges.  By now we should expect it to be insensitive to fundamental public duties; our time, resources, current and future public health, and ecology.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_362718"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/#comment-362718"  data-item_title="Prepare yourselves for the next installment of corrupt backroom dealings and exchanges. By now we s..."  data-item_date="2020-09-23T10:43:04-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/?replytocom=362718#respond' data-commentid="362718" data-postid="79252" data-belowelement="div-comment-362718" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-362717">
				<div id="div-comment-362717" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Bertrand STERN</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/#comment-362717">
			23/09/2020 at 10:41 am				</a>
						</div>

		<p>Let us all be clear , the present .gov has close to no intentions to address the matter before elections come to pass. The capping of the dump is a pipe dream at the moment. CIS will continue to expose kids to toxic emanations from the dump despite Decco&#8217;s efforts to bring a solution to the outstanding problem , and health issues. </p>
<p>All of this because some politicians don&#8217;t want to deal with the designation of a location for the WTE plant that might displease some of their constituents, but might be bringing in to empoverished locales on the island a better environment and better jobs (running a WTE plant with good controls is no picknick).</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_362717"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/#comment-362717"  data-item_title="Let us all be clear , the present .gov has close to no intentions to address the matter before elect..."  data-item_date="2020-09-23T10:41:22-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/?replytocom=362717#respond' data-commentid="362717" data-postid="79252" data-belowelement="div-comment-362717" data-respondelement="respond" data-replyto="Reply to Bertrand STERN" aria-label='Reply to Bertrand STERN'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-2" id="comment-362729">
				<div id="div-comment-362729" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/#comment-362729">
			23/09/2020 at 11:16 am				</a>
						</div>

		<p>Ça plane pour moi!</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_362729"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/#comment-362729"  data-item_title="Ça plane pour moi!"  data-item_date="2020-09-23T11:16:32-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/?replytocom=362729#respond' data-commentid="362729" data-postid="79252" data-belowelement="div-comment-362729" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 parent" id="comment-362713">
				<div id="div-comment-362713" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/#comment-362713">
			23/09/2020 at 10:26 am				</a>
						</div>

		<p>Anyone know what&#8217;s happening at the dump over past few days, all the trees cleared away opposite Lakeside leaving a lovely view as you drive by.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_362713"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/#comment-362713"  data-item_title="Anyone know what's happening at the dump over past few days, all the trees cleared away opposite Lak..."  data-item_date="2020-09-23T10:26:31-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/?replytocom=362713#respond' data-commentid="362713" data-postid="79252" data-belowelement="div-comment-362713" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-2" id="comment-362719">
				<div id="div-comment-362719" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/#comment-362719">
			23/09/2020 at 10:43 am				</a>
						</div>

		<p>Lol 😆</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_362719"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/#comment-362719"  data-item_title="Lol 😆"  data-item_date="2020-09-23T10:43:22-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/?replytocom=362719#respond' data-commentid="362719" data-postid="79252" data-belowelement="div-comment-362719" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-362706">
				<div id="div-comment-362706" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">J|)</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/#comment-362706">
			23/09/2020 at 9:58 am				</a>
						</div>

		<p>Waiting for the full moon to rise and the donkey to be saddled, I see.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_362706"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/#comment-362706"  data-item_title="Waiting for the full moon to rise and the donkey to be saddled, I see."  data-item_date="2020-09-23T09:58:05-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/?replytocom=362706#respond' data-commentid="362706" data-postid="79252" data-belowelement="div-comment-362706" data-respondelement="respond" data-replyto="Reply to J|)" aria-label='Reply to J|)'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-2" id="comment-362720">
				<div id="div-comment-362720" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/#comment-362720">
			23/09/2020 at 10:47 am				</a>
						</div>

		<p>Sorry for the donkey/ass.</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_362720"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/#comment-362720"  data-item_title="Sorry for the donkey/ass."  data-item_date="2020-09-23T10:47:03-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/?replytocom=362720#respond' data-commentid="362720" data-postid="79252" data-belowelement="div-comment-362720" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="comment-362731">
				<div id="div-comment-362731" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/#comment-362731">
			23/09/2020 at 11:21 am				</a>
						</div>

		<p>Close, will be a few days before the full moon proper though</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_362731"  data-site_id="5f4583b86fd08b907aa5b80b"  data-theme="greenred"  data-ef_voting="wobble"  data-show_dislike_label="true"  data-lazy_load="true"  data-share_enabled="false"  data-counter_count="true"  data-loader_show="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/#comment-362731"  data-item_title="Close, will be a few days before the full moon proper though"  data-item_date="2020-09-23T11:21:39-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://caymannewsservice.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh"></span><!-- LikeBtn.com END --></div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/?replytocom=362731#respond' data-commentid="362731" data-postid="79252" data-belowelement="div-comment-362731" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

	
	</div>

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/dump-deal-soon-come-claims-minister/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://caymannewsservice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="cf932b20c0"  name="cf932b20c0"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "aa82ed847b5645893c7d88db66684c88" );document.getElementById("cf932b20c0").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='79252' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="158"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2020/09/latest-covid-19-tests-all-negative-4/" rel="prev">Latest COVID-19 tests all negative</a>	</div>
	<div class="alignright single">
		<a href="https://caymannewsservice.com/2020/09/turtles-still-at-risk-despite-record-year/" rel="next">Turtles still at risk despite record year</a> &raquo;	</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5f6b7d5f11daf = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1");
            var linkArray5f6b7d5f11daf = new Array("http://www.industrialservices.ky/");
            var altArray5f6b7d5f11daf = new Array("ISE");
            var idArray5f6b7d5f11daf = new Array("18261");
            var indexArray5f6b7d5f11daf = new Array("0");
            var currentAd5f6b7d5f11daf = 1;
            var imgCt5f6b7d5f11daf = 1;
            function cycle5f6b7d5f11daf() {
                if (currentAd5f6b7d5f11daf == imgCt5f6b7d5f11daf) {
                    currentAd5f6b7d5f11daf = 0;
                }
                var banner5f6b7d5f11daf = document.getElementById('adBanner5f6b7d5f11daf');
                var link5f6b7d5f11daf = document.getElementById('adLink5f6b7d5f11daf');
                banner5f6b7d5f11daf.src = imagesArray5f6b7d5f11daf[currentAd5f6b7d5f11daf];
                banner5f6b7d5f11daf.alt = idArray5f6b7d5f11daf[currentAd5f6b7d5f11daf];
                banner5f6b7d5f11daf.title = altArray5f6b7d5f11daf[currentAd5f6b7d5f11daf];
                jQuery('#adBanner5f6b7d5f11daf').attr("cur_index",indexArray5f6b7d5f11daf[currentAd5f6b7d5f11daf]);
                document.getElementById('adLink5f6b7d5f11daf').href = linkArray5f6b7d5f11daf[currentAd5f6b7d5f11daf];            currentAd5f6b7d5f11daf++;
            }
            window.setInterval("cycle5f6b7d5f11daf()", 6000);
        </script>
        <a target="_blank" href="http://www.industrialservices.ky/"  class="banner-poster" id="adLink5f6b7d5f11daf" target="_top">
            <img title="ISE" cur_index="0" class="banner-add" advert="37" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1" alt="18261" id="adBanner5f6b7d5f11daf" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5f6b7d5f120f4 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-July-2020.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Logic-brand-value-July-2020.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/IMAC-Educational-Scholarship-Fund-2020-Recipients.png?fit=320%2C180&ssl=1");
            var linkArray5f6b7d5f120f4 = new Array("http://woknroll.ky", "https://www.logic.ky/", "https://caymanintinsurance.ky/news/imac-announces-2020-scholarship-recipients/");
            var altArray5f6b7d5f120f4 = new Array("WoknRoll", "Logic", "IMAC");
            var idArray5f6b7d5f120f4 = new Array("76017", "76018", "79131");
            var indexArray5f6b7d5f120f4 = new Array("0", "1", "2");
            var currentAd5f6b7d5f120f4 = 3;
            var imgCt5f6b7d5f120f4 = 3;
            function cycle5f6b7d5f120f4() {
                if (currentAd5f6b7d5f120f4 == imgCt5f6b7d5f120f4) {
                    currentAd5f6b7d5f120f4 = 0;
                }
                var banner5f6b7d5f120f4 = document.getElementById('adBanner5f6b7d5f120f4');
                var link5f6b7d5f120f4 = document.getElementById('adLink5f6b7d5f120f4');
                banner5f6b7d5f120f4.src = imagesArray5f6b7d5f120f4[currentAd5f6b7d5f120f4];
                banner5f6b7d5f120f4.alt = idArray5f6b7d5f120f4[currentAd5f6b7d5f120f4];
                banner5f6b7d5f120f4.title = altArray5f6b7d5f120f4[currentAd5f6b7d5f120f4];
                jQuery('#adBanner5f6b7d5f120f4').attr("cur_index",indexArray5f6b7d5f120f4[currentAd5f6b7d5f120f4]);
                document.getElementById('adLink5f6b7d5f120f4').href = linkArray5f6b7d5f120f4[currentAd5f6b7d5f120f4];            currentAd5f6b7d5f120f4++;
            }
            window.setInterval("cycle5f6b7d5f120f4()", 6000);
        </script>
        <a target="_blank" href="https://caymanintinsurance.ky/news/imac-announces-2020-scholarship-recipients/"  class="banner-poster" id="adLink5f6b7d5f120f4" target="_top">
            <img title="IMAC" cur_index="2" class="banner-add" advert="39" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/IMAC-Educational-Scholarship-Fund-2020-Recipients.png?fit=320%2C180&ssl=1" alt="79131" id="adBanner5f6b7d5f120f4" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5f6b7d5f126f2 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1");
            var linkArray5f6b7d5f126f2 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray5f6b7d5f126f2 = new Array("Seaboard Marine");
            var idArray5f6b7d5f126f2 = new Array("6991");
            var indexArray5f6b7d5f126f2 = new Array("0");
            var currentAd5f6b7d5f126f2 = 1;
            var imgCt5f6b7d5f126f2 = 1;
            function cycle5f6b7d5f126f2() {
                if (currentAd5f6b7d5f126f2 == imgCt5f6b7d5f126f2) {
                    currentAd5f6b7d5f126f2 = 0;
                }
                var banner5f6b7d5f126f2 = document.getElementById('adBanner5f6b7d5f126f2');
                var link5f6b7d5f126f2 = document.getElementById('adLink5f6b7d5f126f2');
                banner5f6b7d5f126f2.src = imagesArray5f6b7d5f126f2[currentAd5f6b7d5f126f2];
                banner5f6b7d5f126f2.alt = idArray5f6b7d5f126f2[currentAd5f6b7d5f126f2];
                banner5f6b7d5f126f2.title = altArray5f6b7d5f126f2[currentAd5f6b7d5f126f2];
                jQuery('#adBanner5f6b7d5f126f2').attr("cur_index",indexArray5f6b7d5f126f2[currentAd5f6b7d5f126f2]);
                document.getElementById('adLink5f6b7d5f126f2').href = linkArray5f6b7d5f126f2[currentAd5f6b7d5f126f2];            currentAd5f6b7d5f126f2++;
            }
            window.setInterval("cycle5f6b7d5f126f2()", 15000);
        </script>
        <a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf"  class="banner-poster" id="adLink5f6b7d5f126f2" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1" alt="6991" id="adBanner5f6b7d5f126f2" border="0">
        </a>
        </div></div><div id="advert-banner-widget-38" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5f6b7d5f12a21 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Chamber-ad.jpg?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/08/job-vacancy-CICC-August-2020.gif?fit=320%2C180&ssl=1");
            var linkArray5f6b7d5f12a21 = new Array("https://web.caymanchamber.ky/events/Virtual-Economic-Forum-14-August-2020-1846/details", "http://www.miniwarehouse2.com/", "https://caymannewsservice.com/wp-content/uploads/2020/08/CICC-Job-Posting-Case-Coordinator.pdf");
            var altArray5f6b7d5f12a21 = new Array("", "MiniWarehouse2", "");
            var idArray5f6b7d5f12a21 = new Array("76844", "62", "77162");
            var indexArray5f6b7d5f12a21 = new Array("0", "1", "2");
            var currentAd5f6b7d5f12a21 = 3;
            var imgCt5f6b7d5f12a21 = 3;
            function cycle5f6b7d5f12a21() {
                if (currentAd5f6b7d5f12a21 == imgCt5f6b7d5f12a21) {
                    currentAd5f6b7d5f12a21 = 0;
                }
                var banner5f6b7d5f12a21 = document.getElementById('adBanner5f6b7d5f12a21');
                var link5f6b7d5f12a21 = document.getElementById('adLink5f6b7d5f12a21');
                banner5f6b7d5f12a21.src = imagesArray5f6b7d5f12a21[currentAd5f6b7d5f12a21];
                banner5f6b7d5f12a21.alt = idArray5f6b7d5f12a21[currentAd5f6b7d5f12a21];
                banner5f6b7d5f12a21.title = altArray5f6b7d5f12a21[currentAd5f6b7d5f12a21];
                jQuery('#adBanner5f6b7d5f12a21').attr("cur_index",indexArray5f6b7d5f12a21[currentAd5f6b7d5f12a21]);
                document.getElementById('adLink5f6b7d5f12a21').href = linkArray5f6b7d5f12a21[currentAd5f6b7d5f12a21];            currentAd5f6b7d5f12a21++;
            }
            window.setInterval("cycle5f6b7d5f12a21()", 6000);
        </script>
        <a target="_blank" href="https://caymannewsservice.com/wp-content/uploads/2020/08/CICC-Job-Posting-Case-Coordinator.pdf"  class="banner-poster" id="adLink5f6b7d5f12a21" target="_top">
            <img title="" cur_index="2" class="banner-add" advert="48" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/08/job-vacancy-CICC-August-2020.gif?fit=320%2C180&ssl=1" alt="77162" id="adBanner5f6b7d5f12a21" border="0">
        </a>
        </div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5f6b7d5f13016 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/sticks-we-are-open-gif.gif?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1");
            var linkArray5f6b7d5f13016 = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray5f6b7d5f13016 = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray5f6b7d5f13016 = new Array("74762", "74763", "61969");
            var indexArray5f6b7d5f13016 = new Array("0", "1", "2");
            var currentAd5f6b7d5f13016 = 1;
            var imgCt5f6b7d5f13016 = 3;
            function cycle5f6b7d5f13016() {
                if (currentAd5f6b7d5f13016 == imgCt5f6b7d5f13016) {
                    currentAd5f6b7d5f13016 = 0;
                }
                var banner5f6b7d5f13016 = document.getElementById('adBanner5f6b7d5f13016');
                var link5f6b7d5f13016 = document.getElementById('adLink5f6b7d5f13016');
                banner5f6b7d5f13016.src = imagesArray5f6b7d5f13016[currentAd5f6b7d5f13016];
                banner5f6b7d5f13016.alt = idArray5f6b7d5f13016[currentAd5f6b7d5f13016];
                banner5f6b7d5f13016.title = altArray5f6b7d5f13016[currentAd5f6b7d5f13016];
                jQuery('#adBanner5f6b7d5f13016').attr("cur_index",indexArray5f6b7d5f13016[currentAd5f6b7d5f13016]);
                document.getElementById('adLink5f6b7d5f13016').href = linkArray5f6b7d5f13016[currentAd5f6b7d5f13016];            currentAd5f6b7d5f13016++;
            }
            window.setInterval("cycle5f6b7d5f13016()", 5000);
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink5f6b7d5f13016" target="_top">
            <img title="Sticks & Stones" cur_index="0" class="banner-add" advert="71" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1" alt="74762" id="adBanner5f6b7d5f13016" border="0">
        </a>
        </div></div><div id="advert-banner-widget-59" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5f6b7d5f13619 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Kighthead-Annuity.gif?fit=320%2C180&ssl=1");
            var linkArray5f6b7d5f13619 = new Array("https://www.knightheadannuity.com/");
            var altArray5f6b7d5f13619 = new Array("");
            var idArray5f6b7d5f13619 = new Array("77756");
            var indexArray5f6b7d5f13619 = new Array("0");
            var currentAd5f6b7d5f13619 = 1;
            var imgCt5f6b7d5f13619 = 1;
            function cycle5f6b7d5f13619() {
                if (currentAd5f6b7d5f13619 == imgCt5f6b7d5f13619) {
                    currentAd5f6b7d5f13619 = 0;
                }
                var banner5f6b7d5f13619 = document.getElementById('adBanner5f6b7d5f13619');
                var link5f6b7d5f13619 = document.getElementById('adLink5f6b7d5f13619');
                banner5f6b7d5f13619.src = imagesArray5f6b7d5f13619[currentAd5f6b7d5f13619];
                banner5f6b7d5f13619.alt = idArray5f6b7d5f13619[currentAd5f6b7d5f13619];
                banner5f6b7d5f13619.title = altArray5f6b7d5f13619[currentAd5f6b7d5f13619];
                jQuery('#adBanner5f6b7d5f13619').attr("cur_index",indexArray5f6b7d5f13619[currentAd5f6b7d5f13619]);
                document.getElementById('adLink5f6b7d5f13619').href = linkArray5f6b7d5f13619[currentAd5f6b7d5f13619];            currentAd5f6b7d5f13619++;
            }
            window.setInterval("cycle5f6b7d5f13619()", 9000);
        </script>
        <a target="_blank" href="https://www.knightheadannuity.com/"  class="banner-poster" id="adLink5f6b7d5f13619" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="65" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Kighthead-Annuity.gif?fit=320%2C180&ssl=1" alt="77756" id="adBanner5f6b7d5f13619" border="0">
        </a>
        </div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.weather.gov.ky/portal/page/portal/nwshome"><img width="170" height="200" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" class="image wp-image-69400  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="69400" data-permalink="https://caymannewsservice.com/weather-in-ci/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-orig-size="170,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="weather in CI" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="advert-banner-widget-58" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5f6b7d5f13ed8 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif?fit=170%2C200&ssl=1");
            var linkArray5f6b7d5f13ed8 = new Array("http://www.regalrealtycayman.com/");
            var altArray5f6b7d5f13ed8 = new Array("Man Up");
            var idArray5f6b7d5f13ed8 = new Array("79");
            var indexArray5f6b7d5f13ed8 = new Array("0");
            var currentAd5f6b7d5f13ed8 = 1;
            var imgCt5f6b7d5f13ed8 = 1;
            function cycle5f6b7d5f13ed8() {
                if (currentAd5f6b7d5f13ed8 == imgCt5f6b7d5f13ed8) {
                    currentAd5f6b7d5f13ed8 = 0;
                }
                var banner5f6b7d5f13ed8 = document.getElementById('adBanner5f6b7d5f13ed8');
                var link5f6b7d5f13ed8 = document.getElementById('adLink5f6b7d5f13ed8');
                banner5f6b7d5f13ed8.src = imagesArray5f6b7d5f13ed8[currentAd5f6b7d5f13ed8];
                banner5f6b7d5f13ed8.alt = idArray5f6b7d5f13ed8[currentAd5f6b7d5f13ed8];
                banner5f6b7d5f13ed8.title = altArray5f6b7d5f13ed8[currentAd5f6b7d5f13ed8];
                jQuery('#adBanner5f6b7d5f13ed8').attr("cur_index",indexArray5f6b7d5f13ed8[currentAd5f6b7d5f13ed8]);
                document.getElementById('adLink5f6b7d5f13ed8').href = linkArray5f6b7d5f13ed8[currentAd5f6b7d5f13ed8];            currentAd5f6b7d5f13ed8++;
            }
            window.setInterval("cycle5f6b7d5f13ed8()", 6000);
        </script>
        <a target="_blank" href="http://www.regalrealtycayman.com/"  class="banner-poster" id="adLink5f6b7d5f13ed8" target="_top">
            <img title="Man Up" cur_index="0" class="banner-add" advert="215" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif?fit=170%2C200&ssl=1" alt="79" id="adBanner5f6b7d5f13ed8" border="0">
        </a>
        </div></div><div id="feelbox_widget-2" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over last seven days</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2020/09/drivers-fume-over-return-of-traffic-jams/" title=""><img width="180" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Early-morning-commute-14-September.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="79157" data-permalink="https://caymannewsservice.com/2020/09/drivers-fume-over-return-of-traffic-jams/early-morning-commute-14-september/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Early-morning-commute-14-September.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Early morning commute, 14 September" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Early-morning-commute-14-September.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Early-morning-commute-14-September.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Early-morning-commute-14-September.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Early-morning-commute-14-September.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Early-morning-commute-14-September.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/09/drivers-fume-over-return-of-traffic-jams/">Drivers fume over return of traffic jams</li></a><li><a href="https://caymannewsservice.com/2020/09/mlas-to-run-independent-parliament/" title=""><img width="160" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Legislative-Assembly.png?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="79147" data-permalink="https://caymannewsservice.com/2020/09/mlas-to-run-independent-parliament/legislative-assembly-2/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Legislative-Assembly.png?fit=400%2C300&amp;ssl=1" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Legislative Assembly" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Legislative-Assembly.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Legislative-Assembly.png?fit=400%2C300&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Legislative-Assembly.png?w=400&amp;ssl=1 400w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Legislative-Assembly.png?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Legislative-Assembly.png?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/09/mlas-to-run-independent-parliament/">MLAs to run independent parliament</li></a><li><a href="https://caymannewsservice.com/2020/09/resort-bubble-concept-not-an-easy-answer/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Ritz-Carlton-Grand-Cayman.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="79346" data-permalink="https://caymannewsservice.com/2020/09/resort-bubble-concept-not-an-easy-answer/ritz-carlton-grand-cayman/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Ritz-Carlton-Grand-Cayman.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ritz-Carlton, Grand Cayman" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Ritz-Carlton-Grand-Cayman.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Ritz-Carlton-Grand-Cayman.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Ritz-Carlton-Grand-Cayman.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Ritz-Carlton-Grand-Cayman.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/Ritz-Carlton-Grand-Cayman.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/09/resort-bubble-concept-not-an-easy-answer/">&#8216;Resort bubble&#8217; concept not an easy answer</li></a><li><a href="https://caymannewsservice.com/2020/09/positive-covid-case-picked-up-in-community/" title=""><img width="160" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Christian-Taylor.jpeg?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="76453" data-permalink="https://caymannewsservice.com/christian-taylor/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Christian-Taylor.jpeg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Christian Taylor covid testing" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Christian-Taylor.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Christian-Taylor.jpeg?fit=600%2C450&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Christian-Taylor.jpeg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Christian-Taylor.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Christian-Taylor.jpeg?resize=400%2C300&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Christian-Taylor.jpeg?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/09/positive-covid-case-picked-up-in-community/">Positive COVID case picked up in community</li></a><li><a href="https://caymannewsservice.com/2020/09/sex-and-gender-education-key-to-fight-abuse/" title=""><img width="180" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/LGBT-inclusive-education.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="" data-attachment-id="79190" data-permalink="https://caymannewsservice.com/2020/09/sex-and-gender-education-key-to-fight-abuse/lgbt-inclusive-education/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/LGBT-inclusive-education.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LGBT inclusive education" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/LGBT-inclusive-education.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/LGBT-inclusive-education.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/LGBT-inclusive-education.png?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/LGBT-inclusive-education.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/09/LGBT-inclusive-education.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/09/sex-and-gender-education-key-to-fight-abuse/">Sex and gender education key to fight abuse</li></a></ul></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://report.iwf.org.uk/ky"><img width="300" height="100" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" class="image wp-image-9778  attachment-medium size-medium jetpack-lazy-image" alt="child porn" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="9778" data-permalink="https://caymannewsservice.com/advertisement/iwf-child-porn/iwf-child-pornography/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-orig-size="320,107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IWF &#8211; child pornography" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?w=320&amp;ssl=1 320w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=300%2C100&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=200%2C67&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="advert-banner-widget-55" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-56" class="widget banner300"><div class="widget-wrap"></div></div>				</div>
				<div id="sidebar-bottom-right">
					<div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/local-news/covid-19-notice-board/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2020/06/self-registration-for-covid-19-screening/'>Self-registration for COVID-19 screening</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/06/cal-repatriation-flights-to-kingston-and-miami/'>CAL repatriation flights to Kingston and Miami</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/06/neoc-call-centre-closes/'>NEOC Call Centre closes</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/06/hsa-prepares-to-reopen-for-elective-surgeries-and-outpatient-care/'>HSA prepares to reopen for elective surgeries and outpatient care</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/06/postal-service-offers-extended-service/'>Postal Service offers extended service</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/06/individuals-travelling-to-jamaica/'>Individuals travelling to Jamaica</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/06/webinar-on-managing-cash-flow-in-a-crisis/'>Webinar on managing cash flow in a crisis</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/06/passport-and-corporate-services-office-opening-for-collections/'>Passport and Corporate Services Office Opening for Collections</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/05/collection-of-vehicles-from-port/'>Collection of vehicles from port</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/05/wa-waives-penalty-fees-for-month-of-may/'>WA waives penalty fees for month of May</a></li></ul></div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 16.05pt;" aria-label="Alden McLaughlin (650 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/arden-mclean/" class="tag-cloud-link tag-link-437 tag-link-position-2" style="font-size: 8.175pt;" aria-label="Arden McLean (81 items)">Arden McLean</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-3" style="font-size: 11.4125pt;" aria-label="armed robbery (191 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-4" style="font-size: 10.5375pt;" aria-label="Ask Auntie (151 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-5" style="font-size: 10.5375pt;" aria-label="burglary (152 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.6125pt;" aria-label="Cayman Brac (91 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-court-of-appeal/" class="tag-cloud-link tag-link-147 tag-link-position-7" style="font-size: 8.175pt;" aria-label="Cayman Islands Court of Appeal (81 items)">Cayman Islands Court of Appeal</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-8" style="font-size: 9.4pt;" aria-label="Cayman Islands Fire Service (111 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-9" style="font-size: 10.8875pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-10" style="font-size: 12.1125pt;" aria-label="CNS Local Life (228 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/coronavirus/" class="tag-cloud-link tag-link-2793 tag-link-position-11" style="font-size: 13.425pt;" aria-label="coronavirus (323 items)">coronavirus</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-12" style="font-size: 10.5375pt;" aria-label="corruption (152 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/covid-19/" class="tag-cloud-link tag-link-2833 tag-link-position-13" style="font-size: 13.425pt;" aria-label="COVID-19 (320 items)">COVID-19</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-14" style="font-size: 13.6875pt;" aria-label="cruise dock facility (343 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cruise-port-referendum/" class="tag-cloud-link tag-link-2046 tag-link-position-15" style="font-size: 12.025pt;" aria-label="Cruise Port Referendum (224 items)">Cruise Port Referendum</a>
<a href="https://caymannewsservice.com/tag/cuc/" class="tag-cloud-link tag-link-241 tag-link-position-16" style="font-size: 8.2625pt;" aria-label="CUC (83 items)">CUC</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-17" style="font-size: 11.675pt;" aria-label="Department of Environment (201 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/department-of-environmental-health/" class="tag-cloud-link tag-link-351 tag-link-position-18" style="font-size: 8.2625pt;" aria-label="Department of Environmental Health (82 items)">Department of Environmental Health</a>
<a href="https://caymannewsservice.com/tag/dr-john-lee/" class="tag-cloud-link tag-link-2577 tag-link-position-19" style="font-size: 8.2625pt;" aria-label="Dr John Lee (82 items)">Dr John Lee</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-20" style="font-size: 12.55pt;" aria-label="drug crime (258 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dwayne-seymour/" class="tag-cloud-link tag-link-1362 tag-link-position-21" style="font-size: 8.9625pt;" aria-label="Dwayne Seymour (100 items)">Dwayne Seymour</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-22" style="font-size: 12.2875pt;" aria-label="Ezzard Miller (237 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-23" style="font-size: 12.375pt;" aria-label="fatality (242 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-24" style="font-size: 22pt;" aria-label="Featured (3,118 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/fifa/" class="tag-cloud-link tag-link-282 tag-link-position-25" style="font-size: 8pt;" aria-label="FIFA (77 items)">FIFA</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-26" style="font-size: 8.6125pt;" aria-label="Franz Manderson (90 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-27" style="font-size: 8.2625pt;" aria-label="gay rights (83 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-28" style="font-size: 13.1625pt;" aria-label="gun crime (304 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-29" style="font-size: 8.7pt;" aria-label="HSA (93 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-30" style="font-size: 9.75pt;" aria-label="Jeff Webb (121 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/martyn-roper/" class="tag-cloud-link tag-link-2140 tag-link-position-31" style="font-size: 8.6125pt;" aria-label="Martyn Roper (91 items)">Martyn Roper</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-32" style="font-size: 10.7125pt;" aria-label="McKeeva Bush (158 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-33" style="font-size: 9.575pt;" aria-label="Moses Kirkconnell (117 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-34" style="font-size: 8.9625pt;" aria-label="murder (100 items)">murder</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-35" style="font-size: 10.0125pt;" aria-label="Office of the Auditor General (132 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-36" style="font-size: 9.4875pt;" aria-label="Public Accounts Committee (115 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-37" style="font-size: 9.8375pt;" aria-label="RCIPS (126 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-38" style="font-size: 13.5125pt;" aria-label="road accident (327 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-39" style="font-size: 11.15pt;" aria-label="sex crimes (178 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-40" style="font-size: 9.925pt;" aria-label="stabbing (128 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-41" style="font-size: 10.275pt;" aria-label="Tara Rivers (140 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-42" style="font-size: 12.55pt;" aria-label="theft (257 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-43" style="font-size: 10.0125pt;" aria-label="traffic offences (131 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-44" style="font-size: 12.6375pt;" aria-label="violent crime (262 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-45" style="font-size: 8.7pt;" aria-label="water accident (92 items)">water accident</a></div>
</div></div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://caymannewsservice.com/privacy-cookie-policy/" >
		Privacy &amp; Cookie Policy	</a>
</div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>September 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2020/09/01/" aria-label="Posts published on 1 September 2020">1</a></td><td><a href="https://caymannewsservice.com/2020/09/02/" aria-label="Posts published on 2 September 2020">2</a></td><td><a href="https://caymannewsservice.com/2020/09/03/" aria-label="Posts published on 3 September 2020">3</a></td><td><a href="https://caymannewsservice.com/2020/09/04/" aria-label="Posts published on 4 September 2020">4</a></td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2020/09/07/" aria-label="Posts published on 7 September 2020">7</a></td><td><a href="https://caymannewsservice.com/2020/09/08/" aria-label="Posts published on 8 September 2020">8</a></td><td><a href="https://caymannewsservice.com/2020/09/09/" aria-label="Posts published on 9 September 2020">9</a></td><td><a href="https://caymannewsservice.com/2020/09/10/" aria-label="Posts published on 10 September 2020">10</a></td><td><a href="https://caymannewsservice.com/2020/09/11/" aria-label="Posts published on 11 September 2020">11</a></td><td><a href="https://caymannewsservice.com/2020/09/12/" aria-label="Posts published on 12 September 2020">12</a></td><td>13</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2020/09/14/" aria-label="Posts published on 14 September 2020">14</a></td><td><a href="https://caymannewsservice.com/2020/09/15/" aria-label="Posts published on 15 September 2020">15</a></td><td><a href="https://caymannewsservice.com/2020/09/16/" aria-label="Posts published on 16 September 2020">16</a></td><td><a href="https://caymannewsservice.com/2020/09/17/" aria-label="Posts published on 17 September 2020">17</a></td><td><a href="https://caymannewsservice.com/2020/09/18/" aria-label="Posts published on 18 September 2020">18</a></td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2020/09/21/" aria-label="Posts published on 21 September 2020">21</a></td><td><a href="https://caymannewsservice.com/2020/09/22/" aria-label="Posts published on 22 September 2020">22</a></td><td id="today"><a href="https://caymannewsservice.com/2020/09/23/" aria-label="Posts published on 23 September 2020">23</a></td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://caymannewsservice.com/2020/08/">&laquo; Aug</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-74884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74884"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2020 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            <!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2900728-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2020\/09\/dump-deal-soon-come-claims-minister\/":79252};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","nonce":"005844a1ff","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/caymannewsservice.com\/cnslogin\/?redirect_to=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F09%2Fdump-deal-soon-come-claims-minister%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'77091667',post:'79252',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '79252' ]);
</script>

</body>

</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://caymannewsservice.com/2020/09/dump-deal-soon-come-claims-minister/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/caymannewsservice-com/2020/09/dump-deal-soon-come-claims-minister.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Sep 23rd, 2020 @ 4:52 pm UTC -->
<!-- Cache File Generated In:       0.80771 seconds -->

<!-- Cache File Expires On:         Sep 30th, 2020 @ 4:52 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Sep 30th, 2020 @ 4:52 pm UTC -->

<!-- Loaded via Cache On:    Sep 23rd, 2020 @ 5:35 pm UTC -->
<!-- Loaded via Cache In:    0.00288 seconds -->