<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>878 new business applications during pandemic  - Cayman Islands Headline News  : Cayman News Service</title>

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; 878 new business applications during pandemic Comments Feed" href="https://caymannewsservice.com/2020/07/878-new-business-applications-during-pandemic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='feelbox-default-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='feelbox-icons-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style-icons-classic.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cld-font-awesome-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.7.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/ajax.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"56596cb78d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"76570","token":"c07634cb37"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/external.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish-cat.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/jquery.mobilemenu.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/flexslider.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://caymannewsservice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CUC boss says future of power is solar' href='https://caymannewsservice.com/2020/07/cuc-boss-future-power-solar/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://caymannewsservice.com/2020/07/878-new-business-applications-during-pandemic/" />
<link rel='shortlink' href='https://wp.me/p5dt3Z-jV0' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F07%2F878-new-business-applications-during-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F07%2F878-new-business-applications-during-pandemic%2F&#038;format=xml" />
<style></style><!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://caymannewsservice.com/wp-admin/admin-ajax.php',
		token: '359fcc458c',
				id: 76570,
		title: '878 new business applications during pandemic',
		url: 'https://caymannewsservice.com/2020/07/878-new-business-applications-during-pandemic/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel after reading this?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'classic',
		tweet: 'off'
		};
	
		</script>
<!-- feelbox -->
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #3AAA11;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#050505;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="(CNS): Despite fears that Cayman&#039;s economy is collapsing as a result of the COVID-19 pandemic, the Department of Commerce and Investment (DCI) said it has dealt with 878 new trade and business licences, since 25 March. Alongside the 3,083 renewal and 277 amendment applications, the new licences have led to delays in the processing time&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="878 new business applications during pandemic  - Cayman Islands Headline News" />
<meta property="og:url" content="https://caymannewsservice.com/2020/07/878-new-business-applications-during-pandemic/" />
<meta property="og:description" content="(CNS): Despite fears that Cayman&#8217;s economy is collapsing as a result of the COVID-19 pandemic, the Department of Commerce and Investment (DCI) said it has dealt with 878 new trade and busines…" />
<meta property="article:published_time" content="2020-07-24T20:08:12+00:00" />
<meta property="article:modified_time" content="2020-07-24T20:08:18+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/open-for-business.png?fit=600%2C400&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="878 new business applications during pandemic" />
<meta name="twitter:image" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/open-for-business.png?fit=600%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />


</head>

<body class="post-template-default single single-post postid-76570 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35258"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy and Cookie Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray5f1b4a61ad95f = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Affordable-Solar-Tesla-450.gif?fit=450%2C100&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Judicial-Admin-court-listings.png?fit=450%2C100&ssl=1");
            var linkArray5f1b4a61ad95f = new Array("http://affordablesolar.ky/", "https://www.judicial.ky/courts/cause-lists-all");
            var altArray5f1b4a61ad95f = new Array("", "");
            var idArray5f1b4a61ad95f = new Array("75906", "74237");
            var indexArray5f1b4a61ad95f = new Array("0", "1");
            var currentAd5f1b4a61ad95f = 1;
            var imgCt5f1b4a61ad95f = 2;
            function cycle5f1b4a61ad95f() {
                if (currentAd5f1b4a61ad95f == imgCt5f1b4a61ad95f) {
                    currentAd5f1b4a61ad95f = 0;
                }
                var banner5f1b4a61ad95f = document.getElementById('adBanner5f1b4a61ad95f');
                var link5f1b4a61ad95f = document.getElementById('adLink5f1b4a61ad95f');
                banner5f1b4a61ad95f.src = imagesArray5f1b4a61ad95f[currentAd5f1b4a61ad95f];
                banner5f1b4a61ad95f.alt = idArray5f1b4a61ad95f[currentAd5f1b4a61ad95f];
                banner5f1b4a61ad95f.title = altArray5f1b4a61ad95f[currentAd5f1b4a61ad95f];
                jQuery('#adBanner5f1b4a61ad95f').attr("cur_index",indexArray5f1b4a61ad95f[currentAd5f1b4a61ad95f]);
                document.getElementById('adLink5f1b4a61ad95f').href = linkArray5f1b4a61ad95f[currentAd5f1b4a61ad95f];            currentAd5f1b4a61ad95f++;
            }
            window.setInterval("cycle5f1b4a61ad95f()", 6000);
        </script>
        <a target="_blank" href="http://affordablesolar.ky/"  class="banner-poster" id="adLink5f1b4a61ad95f" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="19" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Affordable-Solar-Tesla-450.gif?fit=450%2C100&ssl=1" alt="75906" id="adBanner5f1b4a61ad95f" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
	<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
	<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
	<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="https://cnslocallife.com/category/notice-board/">Notice Board</a></li>
<li id="menu-item-35237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35237"><a href="https://cnslocallife.com/cayman-calendar/">Calendar</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray5f1b4a61aeb9e = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Fosters-Wrehouse-Sale.jpg?fit=728%2C90&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Doctors-Express.png?fit=728%2C90&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Provenance-Properties-Mar2020.jpg?fit=728%2C90&ssl=1");
            var linkArray5f1b4a61aeb9e = new Array("https://fosters.ky/specials/priced-right/", "https://www.doctorsexpress.ky/", "https://www.provenanceproperties.com/cayman-islands-real-estate/the-residences-at-seafire");
            var altArray5f1b4a61aeb9e = new Array("Fosters", "Doctors Express", "Provenance Properties");
            var idArray5f1b4a61aeb9e = new Array("76471", "75822", "71478");
            var indexArray5f1b4a61aeb9e = new Array("0", "1", "2");
            var currentAd5f1b4a61aeb9e = 3;
            var imgCt5f1b4a61aeb9e = 3;
            function cycle5f1b4a61aeb9e() {
                if (currentAd5f1b4a61aeb9e == imgCt5f1b4a61aeb9e) {
                    currentAd5f1b4a61aeb9e = 0;
                }
                var banner5f1b4a61aeb9e = document.getElementById('adBanner5f1b4a61aeb9e');
                var link5f1b4a61aeb9e = document.getElementById('adLink5f1b4a61aeb9e');
                banner5f1b4a61aeb9e.src = imagesArray5f1b4a61aeb9e[currentAd5f1b4a61aeb9e];
                banner5f1b4a61aeb9e.alt = idArray5f1b4a61aeb9e[currentAd5f1b4a61aeb9e];
                banner5f1b4a61aeb9e.title = altArray5f1b4a61aeb9e[currentAd5f1b4a61aeb9e];
                jQuery('#adBanner5f1b4a61aeb9e').attr("cur_index",indexArray5f1b4a61aeb9e[currentAd5f1b4a61aeb9e]);
                document.getElementById('adLink5f1b4a61aeb9e').href = linkArray5f1b4a61aeb9e[currentAd5f1b4a61aeb9e];            currentAd5f1b4a61aeb9e++;
            }
            window.setInterval("cycle5f1b4a61aeb9e()", 10000);
        </script>
        <a target="_blank" href="https://www.provenanceproperties.com/cayman-islands-real-estate/the-residences-at-seafire"  class="banner-poster" id="adLink5f1b4a61aeb9e" target="_top">
            <img title="Provenance Properties" cur_index="2" class="banner-add" advert="33" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Provenance-Properties-Mar2020.jpg?fit=728%2C90&ssl=1" alt="71478" id="adBanner5f1b4a61aeb9e" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray5f1b4a61af04f = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Alric-Lindsay-register-to-vote-gif.gif?fit=220%2C90&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Butterfield-220x90-JUNE22.jpg?fit=220%2C90&ssl=1");
            var linkArray5f1b4a61af04f = new Array("https://www.youtube.com/watch?v=Ao-VA5g4BxY&feature=emb_logo", "http://www.ky.butterfieldgroup.com/Pages/default.aspx");
            var altArray5f1b4a61af04f = new Array("", "Butterfiled Bank");
            var idArray5f1b4a61af04f = new Array("76208", "75591");
            var indexArray5f1b4a61af04f = new Array("0", "1");
            var currentAd5f1b4a61af04f = 2;
            var imgCt5f1b4a61af04f = 2;
            function cycle5f1b4a61af04f() {
                if (currentAd5f1b4a61af04f == imgCt5f1b4a61af04f) {
                    currentAd5f1b4a61af04f = 0;
                }
                var banner5f1b4a61af04f = document.getElementById('adBanner5f1b4a61af04f');
                var link5f1b4a61af04f = document.getElementById('adLink5f1b4a61af04f');
                banner5f1b4a61af04f.src = imagesArray5f1b4a61af04f[currentAd5f1b4a61af04f];
                banner5f1b4a61af04f.alt = idArray5f1b4a61af04f[currentAd5f1b4a61af04f];
                banner5f1b4a61af04f.title = altArray5f1b4a61af04f[currentAd5f1b4a61af04f];
                jQuery('#adBanner5f1b4a61af04f').attr("cur_index",indexArray5f1b4a61af04f[currentAd5f1b4a61af04f]);
                document.getElementById('adLink5f1b4a61af04f').href = linkArray5f1b4a61af04f[currentAd5f1b4a61af04f];            currentAd5f1b4a61af04f++;
            }
            window.setInterval("cycle5f1b4a61af04f()", 10000);
        </script>
        <a target="_blank" href="http://www.ky.butterfieldgroup.com/Pages/default.aspx"  class="banner-poster" id="adLink5f1b4a61af04f" target="_top">
            <img title="Butterfiled Bank" cur_index="1" class="banner-add" advert="36" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Butterfield-220x90-JUNE22.jpg?fit=220%2C90&ssl=1" alt="75591" id="adBanner5f1b4a61af04f" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray5f1b4a61af4a9 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-2020-TOYOTATHON.jpg?fit=550%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1");
            var linkArray5f1b4a61af4a9 = new Array("http://toyota-caribbean.com/cayman/", "http://homegas.com");
            var altArray5f1b4a61af4a9 = new Array("Vampt Motors", "Home Gas");
            var idArray5f1b4a61af4a9 = new Array("75823", "66575");
            var indexArray5f1b4a61af4a9 = new Array("0", "1");
            var currentAd5f1b4a61af4a9 = 2;
            var imgCt5f1b4a61af4a9 = 2;
            function cycle5f1b4a61af4a9() {
                if (currentAd5f1b4a61af4a9 == imgCt5f1b4a61af4a9) {
                    currentAd5f1b4a61af4a9 = 0;
                }
                var banner5f1b4a61af4a9 = document.getElementById('adBanner5f1b4a61af4a9');
                var link5f1b4a61af4a9 = document.getElementById('adLink5f1b4a61af4a9');
                banner5f1b4a61af4a9.src = imagesArray5f1b4a61af4a9[currentAd5f1b4a61af4a9];
                banner5f1b4a61af4a9.alt = idArray5f1b4a61af4a9[currentAd5f1b4a61af4a9];
                banner5f1b4a61af4a9.title = altArray5f1b4a61af4a9[currentAd5f1b4a61af4a9];
                jQuery('#adBanner5f1b4a61af4a9').attr("cur_index",indexArray5f1b4a61af4a9[currentAd5f1b4a61af4a9]);
                document.getElementById('adLink5f1b4a61af4a9').href = linkArray5f1b4a61af4a9[currentAd5f1b4a61af4a9];            currentAd5f1b4a61af4a9++;
            }
            window.setInterval("cycle5f1b4a61af4a9()", 10000);
        </script>
        <a target="_blank" href="http://homegas.com"  class="banner-poster" id="adLink5f1b4a61af4a9" target="_top">
            <img title="Home Gas" cur_index="1" class="banner-add" advert="26" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1" alt="66575" id="adBanner5f1b4a61af4a9" border="0">
        </a>
        </div>


						<div class="post" id="post-main-76570">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2020/07/878-new-business-applications-during-pandemic/" rel="bookmark" title="Permanent Link to 878 new business applications during pandemic">878 new business applications during pandemic</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		24/07/2020	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2020/07/878-new-business-applications-during-pandemic/#comments" rel="bookmark" title="Comments for 878 new business applications during pandemic">1 Comment</a>
	</span>
	 

</div>
								
								<div class="pf-content">
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img data-attachment-id="76580" data-permalink="https://caymannewsservice.com/2020/07/878-new-business-applications-during-pandemic/open-for-business/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/open-for-business.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="open for business" data-image-description data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/open-for-business.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/open-for-business.png?fit=600%2C400&amp;ssl=1" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/open-for-business.png?resize=250%2C165&#038;ssl=1" alt class="wp-image-76580 jetpack-lazy-image" width="250" height="165" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/open-for-business.png?zoom=2&amp;resize=250%2C165&amp;ssl=1 500w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/open-for-business.png?zoom=3&amp;resize=250%2C165&amp;ssl=1 750w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/open-for-business.png?resize=250%2C165&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="76580" data-permalink="https://caymannewsservice.com/2020/07/878-new-business-applications-during-pandemic/open-for-business/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/open-for-business.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="open for business" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/open-for-business.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/open-for-business.png?fit=600%2C400&amp;ssl=1" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/open-for-business.png?resize=250%2C165&#038;ssl=1" alt="" class="wp-image-76580" width="250" height="165" srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/open-for-business.png?zoom=2&amp;resize=250%2C165&amp;ssl=1 500w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/open-for-business.png?zoom=3&amp;resize=250%2C165&amp;ssl=1 750w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1" /></noscript></figure></div>



<p>(CNS): Despite fears that Cayman&#8217;s economy is collapsing as a result of the COVID-19 pandemic, the Department of Commerce and Investment (DCI) said it has dealt with 878 new trade and business licences, since 25 March. Alongside the 3,083 renewal and 277 amendment applications, the new licences have led to delays in the processing time by the Trade and Business Licensing Board.</p>



<span id="more-76570"></span>



<p>DCI described the demand as &#8220;extraordinary&#8221;, having processed and issued over 4,000 T&amp;B licences in four months. While government approved a temporary reduction in fees for trade and business licensing a from 1 May until the end of this month as well as a waiver of late fees, it is not clear what is fuelling the surge in new business applications.</p>



<p>The DCI said it was working hard to improve its service, despite the problems it has faced from the impact of COVID-19.</p>



<p>“Before this public health emergency, DCI was focused on improving the customer experience and reducing wait times. We have not lost that focus,” said a representative of the DCI. “The Board is working assiduously to keep up with an extraordinary demand at this time alongside some limitations we have due to COVID-19. We are therefore asking members of the public to have some patience when applications are made or when enquiring about applications.”</p>



<blockquote class="wp-block-quote"><p>The public can visit the Department of Commerce and Investment website, <a rel="noreferrer noopener" href="http://www.dci.gov.ky" target="_blank"><strong>here</strong></a> for trade and business licensing and other information.</p></blockquote>



<hr class="wp-block-separator"/>



<div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold">
		Share your vote!
		</div> 
		<BR>
		<BR>
		<div>
		<ul class="share-list">
		<li>
		    <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://caymannewsservice.com/2020/07/878-new-business-applications-during-pandemic/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"878 new business applications during pandemic\""> </a> 
		</li>
		<li>
 	        <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=878 new business applications during pandemic&p[url]=https://caymannewsservice.com/2020/07/878-new-business-applications-during-pandemic/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a> 
 		</li>
		<li>
 	        <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://caymannewsservice.com/2020/07/878-new-business-applications-during-pandemic/"> </a>
		</li>
		<li>
 	        <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://caymannewsservice.com/2020/07/878-new-business-applications-during-pandemic/"> </a>
		</li>
		<li>
 	        <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://caymannewsservice.com/2020/07/878-new-business-applications-during-pandemic/"> </a>
		</li>
		</ul>
 		</div> 
 		 
 		<div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i>
		No, thanks.
		</a></div></div> 

			<div id="lyr1"></div>
			<div id="hdr">
				 <!-- 
 	            <div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> 
 	            --!> 
 	                <div id="title"> 
 		                    <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a> 
				</div>
				         <div id="feelbox-title">
						 How do you feel after reading this?
						 </div> 
			</div>
			<span id="total"></span><span id="voted"></span>
			<div id="bd" style="">
				<div id="loading" style="display: block;"></div>
				
				<div id="sparkbardiv" style="">
					<div class="sparkbar" style="">
					</div>
				</div>
							
				<ul>
					<li id="mdr-e1"><div id="feelbox-cell"><div> 
						<span class="m">Fascinated</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e2"><div id="feelbox-cell"><div> 
						<span class="m">Happy</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e3"><div id="feelbox-cell"><div> 
						<span class="m">Sad</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e4"><div id="feelbox-cell"><div> 
						<span class="m">Angry</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e5"><div id="feelbox-cell"><div> 
						<span class="m">Bored</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e6"><div id="feelbox-cell"><div> 
						<span class="m">Afraid</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
				</ul>
			</div>
		</div>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-76570" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2020/07/878-new-business-applications-during-pandemic/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2020/07/878-new-business-applications-during-pandemic/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-76570" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2020/07/878-new-business-applications-during-pandemic/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-76570" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2020/07/878-new-business-applications-during-pandemic/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-76570" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2020/07/878-new-business-applications-during-pandemic/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2020/07/878-new-business-applications-during-pandemic/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2020/07/878-new-business-applications-during-pandemic/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2020/07/878-new-business-applications-during-pandemic/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-76570" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2020/07/878-new-business-applications-during-pandemic/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/department-of-commerce-and-investment/" rel="tag">Department of Commerce and Investment</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/business/" rel="category tag">Business</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
		<h3 id="comments-title">Comments (1)</h3>

		<p class="comments-number"><a href="https://caymannewsservice.com/2020/07/878-new-business-applications-during-pandemic/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://caymannewsservice.com/2020/07/878-new-business-applications-during-pandemic/feed">Comments RSS Feed</a></p>

		<div class="comments-navigation clearfix">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="comment-346765">
				<div id="div-comment-346765" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/07/878-new-business-applications-during-pandemic/#comment-346765">
			24/07/2020 at 3:43 pm				</a>
						</div>

		<p>Most likely some of these applications are the opportunistic setting up to sell bogus COVID 19 PPE and snake oil remedies.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="346765"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="346765" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/07/878-new-business-applications-during-pandemic/?replytocom=346765#respond' data-commentid="346765" data-postid="76570" data-belowelement="div-comment-346765" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		</ol>

	
	</div>

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/878-new-business-applications-during-pandemic/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://caymannewsservice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="e5e50dca2f"  name="e5e50dca2f"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a7ca5a79ab18a4cd12b41c6de1159f55" );document.getElementById("e5e50dca2f").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='76570' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="87"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2020/07/cuc-boss-future-power-solar/" rel="prev">CUC boss says future of power is solar</a>	</div>
	<div class="alignright single">
			</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5f1b4a61b23f4 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/ESO_BusinessSurvey-320x180-1.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Food-bank-face-masks-320-x-180.png?fit=320%2C180&ssl=1");
            var linkArray5f1b4a61b23f4 = new Array("http://www.industrialservices.ky/", "https://www.eso.ky/", "https://www.caymanfoodbank.com/");
            var altArray5f1b4a61b23f4 = new Array("ISE", "ESO", "");
            var idArray5f1b4a61b23f4 = new Array("18261", "74812", "73808");
            var indexArray5f1b4a61b23f4 = new Array("0", "1", "2");
            var currentAd5f1b4a61b23f4 = 2;
            var imgCt5f1b4a61b23f4 = 3;
            function cycle5f1b4a61b23f4() {
                if (currentAd5f1b4a61b23f4 == imgCt5f1b4a61b23f4) {
                    currentAd5f1b4a61b23f4 = 0;
                }
                var banner5f1b4a61b23f4 = document.getElementById('adBanner5f1b4a61b23f4');
                var link5f1b4a61b23f4 = document.getElementById('adLink5f1b4a61b23f4');
                banner5f1b4a61b23f4.src = imagesArray5f1b4a61b23f4[currentAd5f1b4a61b23f4];
                banner5f1b4a61b23f4.alt = idArray5f1b4a61b23f4[currentAd5f1b4a61b23f4];
                banner5f1b4a61b23f4.title = altArray5f1b4a61b23f4[currentAd5f1b4a61b23f4];
                jQuery('#adBanner5f1b4a61b23f4').attr("cur_index",indexArray5f1b4a61b23f4[currentAd5f1b4a61b23f4]);
                document.getElementById('adLink5f1b4a61b23f4').href = linkArray5f1b4a61b23f4[currentAd5f1b4a61b23f4];            currentAd5f1b4a61b23f4++;
            }
            window.setInterval("cycle5f1b4a61b23f4()", 6000);
        </script>
        <a target="_blank" href="https://www.eso.ky/"  class="banner-poster" id="adLink5f1b4a61b23f4" target="_top">
            <img title="ESO" cur_index="1" class="banner-add" advert="37" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/ESO_BusinessSurvey-320x180-1.gif?fit=320%2C180&ssl=1" alt="74812" id="adBanner5f1b4a61b23f4" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5f1b4a61b28c9 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-July-2020.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Logic-brand-value-July-2020.gif?fit=320%2C180&ssl=1");
            var linkArray5f1b4a61b28c9 = new Array("http://woknroll.ky", "https://www.logic.ky/");
            var altArray5f1b4a61b28c9 = new Array("WoknRoll", "Logic");
            var idArray5f1b4a61b28c9 = new Array("76017", "76018");
            var indexArray5f1b4a61b28c9 = new Array("0", "1");
            var currentAd5f1b4a61b28c9 = 1;
            var imgCt5f1b4a61b28c9 = 2;
            function cycle5f1b4a61b28c9() {
                if (currentAd5f1b4a61b28c9 == imgCt5f1b4a61b28c9) {
                    currentAd5f1b4a61b28c9 = 0;
                }
                var banner5f1b4a61b28c9 = document.getElementById('adBanner5f1b4a61b28c9');
                var link5f1b4a61b28c9 = document.getElementById('adLink5f1b4a61b28c9');
                banner5f1b4a61b28c9.src = imagesArray5f1b4a61b28c9[currentAd5f1b4a61b28c9];
                banner5f1b4a61b28c9.alt = idArray5f1b4a61b28c9[currentAd5f1b4a61b28c9];
                banner5f1b4a61b28c9.title = altArray5f1b4a61b28c9[currentAd5f1b4a61b28c9];
                jQuery('#adBanner5f1b4a61b28c9').attr("cur_index",indexArray5f1b4a61b28c9[currentAd5f1b4a61b28c9]);
                document.getElementById('adLink5f1b4a61b28c9').href = linkArray5f1b4a61b28c9[currentAd5f1b4a61b28c9];            currentAd5f1b4a61b28c9++;
            }
            window.setInterval("cycle5f1b4a61b28c9()", 6000);
        </script>
        <a target="_blank" href="http://woknroll.ky"  class="banner-poster" id="adLink5f1b4a61b28c9" target="_top">
            <img title="WoknRoll" cur_index="0" class="banner-add" advert="39" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-July-2020.gif?fit=320%2C180&ssl=1" alt="76017" id="adBanner5f1b4a61b28c9" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5f1b4a61b2c63 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1");
            var linkArray5f1b4a61b2c63 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray5f1b4a61b2c63 = new Array("Seaboard Marine");
            var idArray5f1b4a61b2c63 = new Array("6991");
            var indexArray5f1b4a61b2c63 = new Array("0");
            var currentAd5f1b4a61b2c63 = 1;
            var imgCt5f1b4a61b2c63 = 1;
            function cycle5f1b4a61b2c63() {
                if (currentAd5f1b4a61b2c63 == imgCt5f1b4a61b2c63) {
                    currentAd5f1b4a61b2c63 = 0;
                }
                var banner5f1b4a61b2c63 = document.getElementById('adBanner5f1b4a61b2c63');
                var link5f1b4a61b2c63 = document.getElementById('adLink5f1b4a61b2c63');
                banner5f1b4a61b2c63.src = imagesArray5f1b4a61b2c63[currentAd5f1b4a61b2c63];
                banner5f1b4a61b2c63.alt = idArray5f1b4a61b2c63[currentAd5f1b4a61b2c63];
                banner5f1b4a61b2c63.title = altArray5f1b4a61b2c63[currentAd5f1b4a61b2c63];
                jQuery('#adBanner5f1b4a61b2c63').attr("cur_index",indexArray5f1b4a61b2c63[currentAd5f1b4a61b2c63]);
                document.getElementById('adLink5f1b4a61b2c63').href = linkArray5f1b4a61b2c63[currentAd5f1b4a61b2c63];            currentAd5f1b4a61b2c63++;
            }
            window.setInterval("cycle5f1b4a61b2c63()", 15000);
        </script>
        <a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf"  class="banner-poster" id="adLink5f1b4a61b2c63" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1" alt="6991" id="adBanner5f1b4a61b2c63" border="0">
        </a>
        </div></div><div id="advert-banner-widget-38" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5f1b4a61b2ee2 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1");
            var linkArray5f1b4a61b2ee2 = new Array("http://www.miniwarehouse2.com/");
            var altArray5f1b4a61b2ee2 = new Array("MiniWarehouse2");
            var idArray5f1b4a61b2ee2 = new Array("62");
            var indexArray5f1b4a61b2ee2 = new Array("0");
            var currentAd5f1b4a61b2ee2 = 1;
            var imgCt5f1b4a61b2ee2 = 1;
            function cycle5f1b4a61b2ee2() {
                if (currentAd5f1b4a61b2ee2 == imgCt5f1b4a61b2ee2) {
                    currentAd5f1b4a61b2ee2 = 0;
                }
                var banner5f1b4a61b2ee2 = document.getElementById('adBanner5f1b4a61b2ee2');
                var link5f1b4a61b2ee2 = document.getElementById('adLink5f1b4a61b2ee2');
                banner5f1b4a61b2ee2.src = imagesArray5f1b4a61b2ee2[currentAd5f1b4a61b2ee2];
                banner5f1b4a61b2ee2.alt = idArray5f1b4a61b2ee2[currentAd5f1b4a61b2ee2];
                banner5f1b4a61b2ee2.title = altArray5f1b4a61b2ee2[currentAd5f1b4a61b2ee2];
                jQuery('#adBanner5f1b4a61b2ee2').attr("cur_index",indexArray5f1b4a61b2ee2[currentAd5f1b4a61b2ee2]);
                document.getElementById('adLink5f1b4a61b2ee2').href = linkArray5f1b4a61b2ee2[currentAd5f1b4a61b2ee2];            currentAd5f1b4a61b2ee2++;
            }
            window.setInterval("cycle5f1b4a61b2ee2()", 6000);
        </script>
        <a target="_blank" href="http://www.miniwarehouse2.com/"  class="banner-poster" id="adLink5f1b4a61b2ee2" target="_top">
            <img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1" alt="62" id="adBanner5f1b4a61b2ee2" border="0">
        </a>
        </div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5f1b4a61b3163 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/sticks-we-are-open-gif.gif?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1");
            var linkArray5f1b4a61b3163 = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray5f1b4a61b3163 = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray5f1b4a61b3163 = new Array("74762", "74763", "61969");
            var indexArray5f1b4a61b3163 = new Array("0", "1", "2");
            var currentAd5f1b4a61b3163 = 2;
            var imgCt5f1b4a61b3163 = 3;
            function cycle5f1b4a61b3163() {
                if (currentAd5f1b4a61b3163 == imgCt5f1b4a61b3163) {
                    currentAd5f1b4a61b3163 = 0;
                }
                var banner5f1b4a61b3163 = document.getElementById('adBanner5f1b4a61b3163');
                var link5f1b4a61b3163 = document.getElementById('adLink5f1b4a61b3163');
                banner5f1b4a61b3163.src = imagesArray5f1b4a61b3163[currentAd5f1b4a61b3163];
                banner5f1b4a61b3163.alt = idArray5f1b4a61b3163[currentAd5f1b4a61b3163];
                banner5f1b4a61b3163.title = altArray5f1b4a61b3163[currentAd5f1b4a61b3163];
                jQuery('#adBanner5f1b4a61b3163').attr("cur_index",indexArray5f1b4a61b3163[currentAd5f1b4a61b3163]);
                document.getElementById('adLink5f1b4a61b3163').href = linkArray5f1b4a61b3163[currentAd5f1b4a61b3163];            currentAd5f1b4a61b3163++;
            }
            window.setInterval("cycle5f1b4a61b3163()", 5000);
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink5f1b4a61b3163" target="_top">
            <img title="Sticks & Stones" cur_index="1" class="banner-add" advert="71" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/sticks-we-are-open-gif.gif?fit=320%2C180&ssl=1" alt="74763" id="adBanner5f1b4a61b3163" border="0">
        </a>
        </div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.weather.gov.ky/portal/page/portal/nwshome"><img width="170" height="200" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" class="image wp-image-69400  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="69400" data-permalink="https://caymannewsservice.com/weather-in-ci/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-orig-size="170,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="weather in CI" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="advert-banner-widget-58" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5f1b4a61b3aaa = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif?fit=170%2C200&ssl=1");
            var linkArray5f1b4a61b3aaa = new Array("http://www.regalrealtycayman.com/");
            var altArray5f1b4a61b3aaa = new Array("Man Up");
            var idArray5f1b4a61b3aaa = new Array("79");
            var indexArray5f1b4a61b3aaa = new Array("0");
            var currentAd5f1b4a61b3aaa = 1;
            var imgCt5f1b4a61b3aaa = 1;
            function cycle5f1b4a61b3aaa() {
                if (currentAd5f1b4a61b3aaa == imgCt5f1b4a61b3aaa) {
                    currentAd5f1b4a61b3aaa = 0;
                }
                var banner5f1b4a61b3aaa = document.getElementById('adBanner5f1b4a61b3aaa');
                var link5f1b4a61b3aaa = document.getElementById('adLink5f1b4a61b3aaa');
                banner5f1b4a61b3aaa.src = imagesArray5f1b4a61b3aaa[currentAd5f1b4a61b3aaa];
                banner5f1b4a61b3aaa.alt = idArray5f1b4a61b3aaa[currentAd5f1b4a61b3aaa];
                banner5f1b4a61b3aaa.title = altArray5f1b4a61b3aaa[currentAd5f1b4a61b3aaa];
                jQuery('#adBanner5f1b4a61b3aaa').attr("cur_index",indexArray5f1b4a61b3aaa[currentAd5f1b4a61b3aaa]);
                document.getElementById('adLink5f1b4a61b3aaa').href = linkArray5f1b4a61b3aaa[currentAd5f1b4a61b3aaa];            currentAd5f1b4a61b3aaa++;
            }
            window.setInterval("cycle5f1b4a61b3aaa()", 6000);
        </script>
        <a target="_blank" href="http://www.regalrealtycayman.com/"  class="banner-poster" id="adLink5f1b4a61b3aaa" target="_top">
            <img title="Man Up" cur_index="0" class="banner-add" advert="215" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif?fit=170%2C200&ssl=1" alt="79" id="adBanner5f1b4a61b3aaa" border="0">
        </a>
        </div></div><div id="feelbox_widget-2" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over last seven days</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2020/07/bio-buttons-lead-way-on-phased-border-opening/" title=""><img width="180" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Tourism-Minister-Moses-Kirkconnell-17-July.jpeg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="76322" data-permalink="https://caymannewsservice.com/2020/07/bio-buttons-lead-way-on-phased-border-opening/tourism-minister-moses-kirkconnell-17-july/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Tourism-Minister-Moses-Kirkconnell-17-July.jpeg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tourism Minister Moses Kirkconnell 17 July" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Tourism-Minister-Moses-Kirkconnell-17-July.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Tourism-Minister-Moses-Kirkconnell-17-July.jpeg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Tourism-Minister-Moses-Kirkconnell-17-July.jpeg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Tourism-Minister-Moses-Kirkconnell-17-July.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Tourism-Minister-Moses-Kirkconnell-17-July.jpeg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/07/bio-buttons-lead-way-on-phased-border-opening/">Bio-buttons lead way on phased border opening</li></a><li><a href="https://caymannewsservice.com/2020/07/rum-point-closed-to-locals-open-to-rich-residents/" title=""><img width="229" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-for-FB.png?fit=229%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="60995" data-permalink="https://caymannewsservice.com/2019/06/cruise-port-referendum-facts/vp-for-fb/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-for-FB.png?fit=600%2C314&amp;ssl=1" data-orig-size="600,314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VP for FB" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-for-FB.png?fit=300%2C157&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-for-FB.png?fit=600%2C314&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-for-FB.png?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-for-FB.png?resize=300%2C157&amp;ssl=1 300w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-for-FB.png?resize=200%2C105&amp;ssl=1 200w" data-lazy-sizes="(max-width: 229px) 100vw, 229px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-for-FB.png?fit=229%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/07/rum-point-closed-to-locals-open-to-rich-residents/">Rum Point closed to locals, open to rich residents</li></a><li><a href="https://caymannewsservice.com/2020/07/equality-and-respect-for-all/" title=""><img width="150" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-250-x-200.png?fit=150%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="60998" data-permalink="https://caymannewsservice.com/2019/06/cruise-port-referendum-facts/vp-250-x-200/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-250-x-200.png?fit=250%2C200&amp;ssl=1" data-orig-size="250,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VP 250 x 200" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-250-x-200.png?fit=250%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-250-x-200.png?fit=250%2C200&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-250-x-200.png?w=250&amp;ssl=1 250w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-250-x-200.png?resize=200%2C160&amp;ssl=1 200w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-250-x-200.png?fit=150%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/07/equality-and-respect-for-all/">Equality and respect for all</li></a><li><a href="https://caymannewsservice.com/2020/07/d-i-s-c-o-n-n-e-c-t-e-d/" title=""><img width="150" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-250-x-200.png?fit=150%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="60998" data-permalink="https://caymannewsservice.com/2019/06/cruise-port-referendum-facts/vp-250-x-200/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-250-x-200.png?fit=250%2C200&amp;ssl=1" data-orig-size="250,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VP 250 x 200" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-250-x-200.png?fit=250%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-250-x-200.png?fit=250%2C200&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-250-x-200.png?w=250&amp;ssl=1 250w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-250-x-200.png?resize=200%2C160&amp;ssl=1 200w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/VP-250-x-200.png?fit=150%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/07/d-i-s-c-o-n-n-e-c-t-e-d/">D.I.S.C.O.N.N.E.C.T.E.D.</li></a><li><a href="https://caymannewsservice.com/2020/07/plan-will-catapult-cayman-back-to-tourism/" title=""><img width="180" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Moses-Kirkconnell-17-July.jpeg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="76319" data-permalink="https://caymannewsservice.com/2020/07/bio-buttons-lead-way-on-phased-border-opening/moses-kirkconnell-17-july/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Moses-Kirkconnell-17-July.jpeg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Moses Kirkconnell 17 July" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Moses-Kirkconnell-17-July.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Moses-Kirkconnell-17-July.jpeg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Moses-Kirkconnell-17-July.jpeg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Moses-Kirkconnell-17-July.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Moses-Kirkconnell-17-July.jpeg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/07/plan-will-catapult-cayman-back-to-tourism/">Plan will &#8216;catapult&#8217; Cayman back to tourism</li></a></ul></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://report.iwf.org.uk/ky"><img width="300" height="100" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" class="image wp-image-9778  attachment-medium size-medium jetpack-lazy-image" alt="child porn" style="max-width: 100%; height: auto;" data-attachment-id="9778" data-permalink="https://caymannewsservice.com/advertisement/iwf-child-porn/iwf-child-pornography/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-orig-size="320,107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IWF &#8211; child pornography" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?w=320&amp;ssl=1 320w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=300%2C100&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=200%2C67&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="advert-banner-widget-55" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-56" class="widget banner300"><div class="widget-wrap"></div></div>				</div>
				<div id="sidebar-bottom-right">
					<div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/local-news/covid-19-notice-board/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2020/06/self-registration-for-covid-19-screening/'>Self-registration for COVID-19 screening</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/06/cal-repatriation-flights-to-kingston-and-miami/'>CAL repatriation flights to Kingston and Miami</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/06/neoc-call-centre-closes/'>NEOC Call Centre closes</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/06/hsa-prepares-to-reopen-for-elective-surgeries-and-outpatient-care/'>HSA prepares to reopen for elective surgeries and outpatient care</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/06/postal-service-offers-extended-service/'>Postal Service offers extended service</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/06/individuals-travelling-to-jamaica/'>Individuals travelling to Jamaica</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/06/webinar-on-managing-cash-flow-in-a-crisis/'>Webinar on managing cash flow in a crisis</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/06/passport-and-corporate-services-office-opening-for-collections/'>Passport and Corporate Services Office Opening for Collections</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/05/collection-of-vehicles-from-port/'>Collection of vehicles from port</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/05/wa-waives-penalty-fees-for-month-of-may/'>WA waives penalty fees for month of May</a></li></ul></div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 16.05pt;" aria-label="Alden McLaughlin (630 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 11.5pt;" aria-label="armed robbery (189 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 10.625pt;" aria-label="Ask Auntie (151 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 10.625pt;" aria-label="burglary (151 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-5" style="font-size: 8.7pt;" aria-label="Cayman Brac (91 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-court-of-appeal/" class="tag-cloud-link tag-link-147 tag-link-position-6" style="font-size: 8.2625pt;" aria-label="Cayman Islands Court of Appeal (80 items)">Cayman Islands Court of Appeal</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-7" style="font-size: 9.4875pt;" aria-label="Cayman Islands Fire Service (111 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-8" style="font-size: 10.975pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-9" style="font-size: 12.2pt;" aria-label="CNS Local Life (228 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/coronavirus/" class="tag-cloud-link tag-link-2793 tag-link-position-10" style="font-size: 12.9pt;" aria-label="coronavirus (273 items)">coronavirus</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-11" style="font-size: 10.625pt;" aria-label="corruption (150 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/covid-19/" class="tag-cloud-link tag-link-2833 tag-link-position-12" style="font-size: 12.725pt;" aria-label="COVID-19 (263 items)">COVID-19</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-13" style="font-size: 13.6875pt;" aria-label="cruise dock facility (341 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cruise-port-referendum/" class="tag-cloud-link tag-link-2046 tag-link-position-14" style="font-size: 12.025pt;" aria-label="Cruise Port Referendum (220 items)">Cruise Port Referendum</a>
<a href="https://caymannewsservice.com/tag/cuc/" class="tag-cloud-link tag-link-241 tag-link-position-15" style="font-size: 8.0875pt;" aria-label="CUC (77 items)">CUC</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-16" style="font-size: 11.5875pt;" aria-label="Department of Environment (193 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/department-of-environmental-health/" class="tag-cloud-link tag-link-351 tag-link-position-17" style="font-size: 8.0875pt;" aria-label="Department of Environmental Health (77 items)">Department of Environmental Health</a>
<a href="https://caymannewsservice.com/tag/dr-john-lee/" class="tag-cloud-link tag-link-2577 tag-link-position-18" style="font-size: 8.175pt;" aria-label="Dr John Lee (78 items)">Dr John Lee</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-19" style="font-size: 12.55pt;" aria-label="drug crime (252 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dui/" class="tag-cloud-link tag-link-274 tag-link-position-20" style="font-size: 8.0875pt;" aria-label="DUI (76 items)">DUI</a>
<a href="https://caymannewsservice.com/tag/dwayne-seymour/" class="tag-cloud-link tag-link-1362 tag-link-position-21" style="font-size: 8.875pt;" aria-label="Dwayne Seymour (94 items)">Dwayne Seymour</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-22" style="font-size: 12.2875pt;" aria-label="Ezzard Miller (233 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-23" style="font-size: 12.375pt;" aria-label="fatality (240 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-24" style="font-size: 22pt;" aria-label="Featured (3,026 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/fifa/" class="tag-cloud-link tag-link-282 tag-link-position-25" style="font-size: 8.0875pt;" aria-label="FIFA (76 items)">FIFA</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-26" style="font-size: 8.6125pt;" aria-label="Franz Manderson (89 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-27" style="font-size: 8.35pt;" aria-label="gay rights (82 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-28" style="font-size: 13.25pt;" aria-label="gun crime (303 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hmp-northward/" class="tag-cloud-link tag-link-260 tag-link-position-29" style="font-size: 8pt;" aria-label="HMP Northward (75 items)">HMP Northward</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-30" style="font-size: 8.7875pt;" aria-label="HSA (93 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-31" style="font-size: 9.75pt;" aria-label="Jeff Webb (120 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-32" style="font-size: 10.7125pt;" aria-label="McKeeva Bush (155 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-33" style="font-size: 9.6625pt;" aria-label="Moses Kirkconnell (116 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-34" style="font-size: 8.9625pt;" aria-label="murder (97 items)">murder</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-35" style="font-size: 10.1pt;" aria-label="Office of the Auditor General (131 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-36" style="font-size: 9.575pt;" aria-label="Public Accounts Committee (114 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-37" style="font-size: 9.925pt;" aria-label="RCIPS (125 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-38" style="font-size: 13.5125pt;" aria-label="road accident (319 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-39" style="font-size: 11.2375pt;" aria-label="sex crimes (176 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-40" style="font-size: 9.75pt;" aria-label="stabbing (119 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-41" style="font-size: 10.3625pt;" aria-label="Tara Rivers (140 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-42" style="font-size: 12.6375pt;" aria-label="theft (257 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-43" style="font-size: 10.1pt;" aria-label="traffic offences (131 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-44" style="font-size: 12.6375pt;" aria-label="violent crime (255 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-45" style="font-size: 8.7875pt;" aria-label="water accident (92 items)">water accident</a></div>
</div></div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://caymannewsservice.com/privacy-cookie-policy/" >
		Privacy &amp; Cookie Policy	</a>
</div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>July 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2020/07/01/" aria-label="Posts published on July 1, 2020">1</a></td><td><a href="https://caymannewsservice.com/2020/07/02/" aria-label="Posts published on July 2, 2020">2</a></td><td><a href="https://caymannewsservice.com/2020/07/03/" aria-label="Posts published on July 3, 2020">3</a></td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2020/07/06/" aria-label="Posts published on July 6, 2020">6</a></td><td><a href="https://caymannewsservice.com/2020/07/07/" aria-label="Posts published on July 7, 2020">7</a></td><td><a href="https://caymannewsservice.com/2020/07/08/" aria-label="Posts published on July 8, 2020">8</a></td><td><a href="https://caymannewsservice.com/2020/07/09/" aria-label="Posts published on July 9, 2020">9</a></td><td><a href="https://caymannewsservice.com/2020/07/10/" aria-label="Posts published on July 10, 2020">10</a></td><td>11</td><td><a href="https://caymannewsservice.com/2020/07/12/" aria-label="Posts published on July 12, 2020">12</a></td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2020/07/13/" aria-label="Posts published on July 13, 2020">13</a></td><td><a href="https://caymannewsservice.com/2020/07/14/" aria-label="Posts published on July 14, 2020">14</a></td><td><a href="https://caymannewsservice.com/2020/07/15/" aria-label="Posts published on July 15, 2020">15</a></td><td><a href="https://caymannewsservice.com/2020/07/16/" aria-label="Posts published on July 16, 2020">16</a></td><td><a href="https://caymannewsservice.com/2020/07/17/" aria-label="Posts published on July 17, 2020">17</a></td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2020/07/20/" aria-label="Posts published on July 20, 2020">20</a></td><td><a href="https://caymannewsservice.com/2020/07/21/" aria-label="Posts published on July 21, 2020">21</a></td><td><a href="https://caymannewsservice.com/2020/07/22/" aria-label="Posts published on July 22, 2020">22</a></td><td><a href="https://caymannewsservice.com/2020/07/23/" aria-label="Posts published on July 23, 2020">23</a></td><td id="today"><a href="https://caymannewsservice.com/2020/07/24/" aria-label="Posts published on July 24, 2020">24</a></td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://caymannewsservice.com/2020/06/">&laquo; Jun</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-74884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74884"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2020 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

<div style="display: none;"><div id="boxzilla-box-75963-content"><p><a href="https://caymannewsservice.com/tipbox" target="_blank" rel="noopener noreferrer"><img class="alignleft size-full wp-image-75966" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/07/Tip-Jar-gif-150.gif?resize=122%2C150&#038;ssl=1" alt="" width="122" height="150" data-recalc-dims="1" /></a></p>
</div></div><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2900728-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2020\/07\/878-new-business-applications-during-pandemic\/":76570};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":75963,"icon":"&times;","content":"","css":{"border_color":"#000000","border_width":2,"border_style":"solid","position":"bottom-left"},"trigger":{"method":"percentage","value":15},"animation":"fade","cookie":{"triggered":0,"dismissed":12},"rehide":false,"position":"bottom-left","screenWidthCondition":null,"closable":true,"post":{"id":75963,"title":"Tip Jar","slug":"tip-jar"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.23'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","nonce":"933573359d","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/caymannewsservice.com\/cnslogin\/?redirect_to=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F07%2F878-new-business-applications-during-pandemic%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'77091667',post:'76570',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '76570' ]);
</script>

</body>

</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://caymannewsservice.com/2020/07/878-new-business-applications-during-pandemic/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/caymannewsservice-com/2020/07/878-new-business-applications-during-pandemic.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Jul 24th, 2020 @ 8:53 pm UTC -->
<!-- Cache File Generated In:       0.78256 seconds -->

<!-- Cache File Expires On:         Jul 31st, 2020 @ 8:53 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Jul 31st, 2020 @ 8:53 pm UTC -->

<!-- Loaded via Cache On:    Jul 24th, 2020 @ 9:30 pm UTC -->
<!-- Loaded via Cache In:    0.00248 seconds -->