<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>COVID positive tests trend continues  - Cayman Islands Headline News  : Cayman News Service</title>

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; COVID positive tests trend continues Comments Feed" href="https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='feelbox-default-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='feelbox-icons-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style-icons-classic.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cld-font-awesome-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/ajax.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"0017f12a4e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"75039","token":"3a88992556"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/external.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish-cat.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/jquery.mobilemenu.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/flexslider.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://caymannewsservice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Premier defends focus on tourism support' href='https://caymannewsservice.com/2020/06/premier-defends-focus-on-tourism-support/' />
<link rel='next' title='Tribunal breaches statutory timelines' href='https://caymannewsservice.com/2020/06/tribunal-breaches-statutory-timelines/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/" />
<link rel='shortlink' href='https://wp.me/p5dt3Z-jwj' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F06%2Fcovid-positive-tests-trend-continues%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F06%2Fcovid-positive-tests-trend-continues%2F&#038;format=xml" />
<style></style><!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://caymannewsservice.com/wp-admin/admin-ajax.php',
		token: 'b80daf1325',
				id: 75039,
		title: 'COVID positive tests trend continues',
		url: 'https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel after reading this?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'classic',
		tweet: 'off'
		};
	
		</script>
<!-- feelbox -->
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #3AAA11;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#050505;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="HSA&#039;s drive-thru COVID-19 testing (CNS): An additional four samples taken during the national screening programme were positive for COVID-19, in the latest results revealed Wednesday, which is in keeping with the trend of the daily positives over the last few weeks. The total coronavirus cases here is now 180. Once again, all four individuals who&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID positive tests trend continues  - Cayman Islands Headline News" />
<meta property="og:url" content="https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/" />
<meta property="og:description" content="HSA&#8217;s drive-thru COVID-19 testing (CNS): An additional four samples taken during the national screening programme were positive for COVID-19, in the latest results revealed Wednesday, which i…" />
<meta property="article:published_time" content="2020-06-10T20:44:53+00:00" />
<meta property="article:modified_time" content="2020-06-10T20:44:55+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/HSA-drive-thru-COVID-screening.jpg?fit=600%2C400&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="COVID positive tests trend continues" />
<meta name="twitter:image" content="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/HSA-drive-thru-COVID-screening.jpg?fit=600%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />


</head>

<body class="post-template-default single single-post postid-75039 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35258"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy and Cookie Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray5ee18972018b8 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Strand-Dental-green.png?fit=450%2C100&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/CNS_Wok_n_Roll_450x100px.jpg?fit=450%2C100&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Judicial-Admin-court-listings.png?fit=450%2C100&ssl=1");
            var linkArray5ee18972018b8 = new Array("http://www.tropicports.com/stranddentalclinic/", "http://woknroll.ky", "https://www.judicial.ky/courts/cause-lists-all");
            var altArray5ee18972018b8 = new Array("", "", "");
            var idArray5ee18972018b8 = new Array("73858", "74947", "74237");
            var indexArray5ee18972018b8 = new Array("0", "1", "2");
            var currentAd5ee18972018b8 = 1;
            var imgCt5ee18972018b8 = 3;
            function cycle5ee18972018b8() {
                if (currentAd5ee18972018b8 == imgCt5ee18972018b8) {
                    currentAd5ee18972018b8 = 0;
                }
                var banner5ee18972018b8 = document.getElementById('adBanner5ee18972018b8');
                var link5ee18972018b8 = document.getElementById('adLink5ee18972018b8');
                banner5ee18972018b8.src = imagesArray5ee18972018b8[currentAd5ee18972018b8];
                banner5ee18972018b8.alt = idArray5ee18972018b8[currentAd5ee18972018b8];
                banner5ee18972018b8.title = altArray5ee18972018b8[currentAd5ee18972018b8];
                jQuery('#adBanner5ee18972018b8').attr("cur_index",indexArray5ee18972018b8[currentAd5ee18972018b8]);
                document.getElementById('adLink5ee18972018b8').href = linkArray5ee18972018b8[currentAd5ee18972018b8];            currentAd5ee18972018b8++;
            }
            window.setInterval("cycle5ee18972018b8()", 6000);
        </script>
        <a target="_blank" href="http://www.tropicports.com/stranddentalclinic/"  class="banner-poster" id="adLink5ee18972018b8" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="19" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Strand-Dental-green.png?fit=450%2C100&ssl=1" alt="73858" id="adBanner5ee18972018b8" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
	<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
	<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
	<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="https://cnslocallife.com/category/notice-board/">Notice Board</a></li>
<li id="menu-item-35237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35237"><a href="https://cnslocallife.com/cayman-calendar/">Calendar</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray5ee1897202ac9 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Provenance-Properties-Mar2020.jpg?fit=728%2C90&ssl=1");
            var linkArray5ee1897202ac9 = new Array("https://www.provenanceproperties.com/cayman-islands-real-estate/the-residences-at-seafire");
            var altArray5ee1897202ac9 = new Array("Provenance Properties");
            var idArray5ee1897202ac9 = new Array("71478");
            var indexArray5ee1897202ac9 = new Array("0");
            var currentAd5ee1897202ac9 = 1;
            var imgCt5ee1897202ac9 = 1;
            function cycle5ee1897202ac9() {
                if (currentAd5ee1897202ac9 == imgCt5ee1897202ac9) {
                    currentAd5ee1897202ac9 = 0;
                }
                var banner5ee1897202ac9 = document.getElementById('adBanner5ee1897202ac9');
                var link5ee1897202ac9 = document.getElementById('adLink5ee1897202ac9');
                banner5ee1897202ac9.src = imagesArray5ee1897202ac9[currentAd5ee1897202ac9];
                banner5ee1897202ac9.alt = idArray5ee1897202ac9[currentAd5ee1897202ac9];
                banner5ee1897202ac9.title = altArray5ee1897202ac9[currentAd5ee1897202ac9];
                jQuery('#adBanner5ee1897202ac9').attr("cur_index",indexArray5ee1897202ac9[currentAd5ee1897202ac9]);
                document.getElementById('adLink5ee1897202ac9').href = linkArray5ee1897202ac9[currentAd5ee1897202ac9];            currentAd5ee1897202ac9++;
            }
            window.setInterval("cycle5ee1897202ac9()", 10000);
        </script>
        <a target="_blank" href="https://www.provenanceproperties.com/cayman-islands-real-estate/the-residences-at-seafire"  class="banner-poster" id="adLink5ee1897202ac9" target="_top">
            <img title="Provenance Properties" cur_index="0" class="banner-add" advert="33" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Provenance-Properties-Mar2020.jpg?fit=728%2C90&ssl=1" alt="71478" id="adBanner5ee1897202ac9" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray5ee1897202d32 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/WORC-30-June-Deadline.gif?fit=220%2C90&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2016/09/Butterfield-AdditionaCentreOpen-220x90-1.jpg?fit=220%2C90&ssl=1");
            var linkArray5ee1897202d32 = new Array("https://www.worc.ky/", "http://www.ky.butterfieldgroup.com/Pages/default.aspx");
            var altArray5ee1897202d32 = new Array("", "Butterfiled Bank");
            var idArray5ee1897202d32 = new Array("75010", "74166");
            var indexArray5ee1897202d32 = new Array("0", "1");
            var currentAd5ee1897202d32 = 2;
            var imgCt5ee1897202d32 = 2;
            function cycle5ee1897202d32() {
                if (currentAd5ee1897202d32 == imgCt5ee1897202d32) {
                    currentAd5ee1897202d32 = 0;
                }
                var banner5ee1897202d32 = document.getElementById('adBanner5ee1897202d32');
                var link5ee1897202d32 = document.getElementById('adLink5ee1897202d32');
                banner5ee1897202d32.src = imagesArray5ee1897202d32[currentAd5ee1897202d32];
                banner5ee1897202d32.alt = idArray5ee1897202d32[currentAd5ee1897202d32];
                banner5ee1897202d32.title = altArray5ee1897202d32[currentAd5ee1897202d32];
                jQuery('#adBanner5ee1897202d32').attr("cur_index",indexArray5ee1897202d32[currentAd5ee1897202d32]);
                document.getElementById('adLink5ee1897202d32').href = linkArray5ee1897202d32[currentAd5ee1897202d32];            currentAd5ee1897202d32++;
            }
            window.setInterval("cycle5ee1897202d32()", 10000);
        </script>
        <a target="_blank" href="http://www.ky.butterfieldgroup.com/Pages/default.aspx"  class="banner-poster" id="adLink5ee1897202d32" target="_top">
            <img title="Butterfiled Bank" cur_index="1" class="banner-add" advert="36" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2016/09/Butterfield-AdditionaCentreOpen-220x90-1.jpg?fit=220%2C90&ssl=1" alt="74166" id="adBanner5ee1897202d32" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray5ee189720314f = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-2020-RAV4.jpg?fit=550%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1");
            var linkArray5ee189720314f = new Array("https://www.vamptmotors.com/toyota/", "http://homegas.com");
            var altArray5ee189720314f = new Array("Vampt Motors", "Home Gas");
            var idArray5ee189720314f = new Array("69047", "66575");
            var indexArray5ee189720314f = new Array("0", "1");
            var currentAd5ee189720314f = 2;
            var imgCt5ee189720314f = 2;
            function cycle5ee189720314f() {
                if (currentAd5ee189720314f == imgCt5ee189720314f) {
                    currentAd5ee189720314f = 0;
                }
                var banner5ee189720314f = document.getElementById('adBanner5ee189720314f');
                var link5ee189720314f = document.getElementById('adLink5ee189720314f');
                banner5ee189720314f.src = imagesArray5ee189720314f[currentAd5ee189720314f];
                banner5ee189720314f.alt = idArray5ee189720314f[currentAd5ee189720314f];
                banner5ee189720314f.title = altArray5ee189720314f[currentAd5ee189720314f];
                jQuery('#adBanner5ee189720314f').attr("cur_index",indexArray5ee189720314f[currentAd5ee189720314f]);
                document.getElementById('adLink5ee189720314f').href = linkArray5ee189720314f[currentAd5ee189720314f];            currentAd5ee189720314f++;
            }
            window.setInterval("cycle5ee189720314f()", 10000);
        </script>
        <a target="_blank" href="http://homegas.com"  class="banner-poster" id="adLink5ee189720314f" target="_top">
            <img title="Home Gas" cur_index="1" class="banner-add" advert="26" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1" alt="66575" id="adBanner5ee189720314f" border="0">
        </a>
        </div>


						<div class="post" id="post-main-75039">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/" rel="bookmark" title="Permanent Link to COVID positive tests trend continues">COVID positive tests trend continues</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		10/06/2020	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/#comments" rel="bookmark" title="Comments for COVID positive tests trend continues">10 Comments</a>
	</span>
	 

</div>
								
								<div class="pf-content">
<figure class="wp-block-image size-large"><img data-attachment-id="74013" data-permalink="https://caymannewsservice.com/2020/05/hsa-opens-two-drive-thru-test-sites/hsa-drive-thru-covid-screening/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/HSA-drive-thru-COVID-screening.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HSA drive thru COVID screening" data-image-description data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/HSA-drive-thru-COVID-screening.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/HSA-drive-thru-COVID-screening.jpg?fit=600%2C400&amp;ssl=1" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/HSA-drive-thru-COVID-screening.jpg?ssl=1" alt class="wp-image-74013 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/HSA-drive-thru-COVID-screening.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/HSA-drive-thru-COVID-screening.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/HSA-drive-thru-COVID-screening.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="74013" data-permalink="https://caymannewsservice.com/2020/05/hsa-opens-two-drive-thru-test-sites/hsa-drive-thru-covid-screening/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/HSA-drive-thru-COVID-screening.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HSA drive thru COVID screening" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/HSA-drive-thru-COVID-screening.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/HSA-drive-thru-COVID-screening.jpg?fit=600%2C400&amp;ssl=1" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/HSA-drive-thru-COVID-screening.jpg?ssl=1" alt="" class="wp-image-74013" srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/HSA-drive-thru-COVID-screening.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/HSA-drive-thru-COVID-screening.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript><figcaption><em>HSA&#8217;s drive-thru COVID-19 testing</em></figcaption></figure>



<p>(CNS): An additional four samples taken during the national screening programme were positive for COVID-19, in the latest results revealed Wednesday, which is in keeping with the trend of the daily positives over the last few weeks. The total coronavirus cases here is now 180. Once again, all four individuals who acquired the virus through community transmission are asymptomatic. Alongside the four positive results another 645 were negative.</p>



<span id="more-75039"></span>



<p>Health officials have now tested 16,072 people, largely as a result of the screening process, as since 27 April only one person has presented with coronavirus symptoms at the hospital. No one has been admitted to the hospital with the virus since April. Just two people from 72 active cases are currently showing symptoms, while 107 people have now recovered.  </p>



<p>Meanwhile, the Health Services Authority is expected to begin IgG antibody testing this week, officials said in a release Wednesday.</p>



<p>“While the PCR method is currently the most accurate test available for active COVID-19 disease, the test does not identify whether someone has previously been infected with the virus,&#8221; said HSA Medical Director Dr Delroy Jefferson. &#8220;To answer this, the HSA will begin rolling out antibody testing this week as part of Public Health monitoring.&#8221;</p>



<p>The antibody test can detect IgG responses in the blood indicating that the body has mounted an immune attack against the COVID-19 virus (which is called SARS-CoV-2). The presence of these antibodies can also indicate if a person has previously been infected.</p>



<p>“The availability of antibody testing allows us to double our efforts for COVID-19 screening and give us a holistic view of the impact of COVID-19 in our community,&#8221; said Medical Officer of Health Dr Samuel Williams-Rodriguez. &#8220;Both PCR and antibody testing provide different functions in relation to COVID-19 so being able to use both tests simultaneously greatly enhances our efforts.&#8221;</p>



<p>But Dr Williams-Rodriguez warned that the presence of SARS-CoV-2 antibody does not necessarily mean a person is immune to COVID-19 and as a result people who learn they have had the virus still need to protect themselves. The scientific community is still undecided on the level of immunity those who have had the virus acquire or how long it might last.</p>



<p>As the HSA begins rolling out this test, officials said they will prioritise healthcare workers and individuals who previously tested positive for COVID-19. While it is clear why health workers would be tested, it is not apparent why those who have already tested positive would be a priority group. CNS has submitted questions about this issue and others to the HSA regarding the testing and we are awaiting a response. </p>



<p>It is understood that wider public testing will be rolled out in a similar manner to the PCR screening programme. It will be conducted across sample sized groups that will be nationally representative to give an indication on the level of infection in the community.  </p>



<p>Testing has played a key part in government policy to manage the staged reopening of the economy social behaviour. It has also painted a picture for Cayman about the impact of the virus. </p>



<p>Although new cases continue to be found every day across Grand Cayman, the impact of the virus on the health of those infected has been limited. Most people who have tested positive have had little or no symptoms and only a handful of people have required hospital care.</p>



<hr class="wp-block-separator"/>



<div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold">
		Share your vote!
		</div> 
		<BR>
		<BR>
		<div>
		<ul class="share-list">
		<li>
		    <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"COVID positive tests trend continues\""> </a> 
		</li>
		<li>
 	        <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=COVID positive tests trend continues&p[url]=https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a> 
 		</li>
		<li>
 	        <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/"> </a>
		</li>
		<li>
 	        <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/"> </a>
		</li>
		<li>
 	        <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/"> </a>
		</li>
		</ul>
 		</div> 
 		 
 		<div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i>
		No, thanks.
		</a></div></div> 

			<div id="lyr1"></div>
			<div id="hdr">
				 <!-- 
 	            <div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> 
 	            --!> 
 	                <div id="title"> 
 		                    <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a> 
				</div>
				         <div id="feelbox-title">
						 How do you feel after reading this?
						 </div> 
			</div>
			<span id="total"></span><span id="voted"></span>
			<div id="bd" style="">
				<div id="loading" style="display: block;"></div>
				
				<div id="sparkbardiv" style="">
					<div class="sparkbar" style="">
					</div>
				</div>
							
				<ul>
					<li id="mdr-e1"><div id="feelbox-cell"><div> 
						<span class="m">Fascinated</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e2"><div id="feelbox-cell"><div> 
						<span class="m">Happy</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e3"><div id="feelbox-cell"><div> 
						<span class="m">Sad</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e4"><div id="feelbox-cell"><div> 
						<span class="m">Angry</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e5"><div id="feelbox-cell"><div> 
						<span class="m">Bored</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e6"><div id="feelbox-cell"><div> 
						<span class="m">Afraid</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
				</ul>
			</div>
		</div>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-75039" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-75039" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-75039" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-75039" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-75039" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://caymannewsservice.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://caymannewsservice.com/tag/dr-delroy-jefferson/" rel="tag">Dr Delroy Jefferson</a>, <a href="https://caymannewsservice.com/tag/dr-john-lee/" rel="tag">Dr John Lee</a>, <a href="https://caymannewsservice.com/tag/dr-samuel-williams-rodriguez/" rel="tag">Dr Samuel Williams-Rodriguez</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/health/" rel="category tag">Health</a>, <a href="https://caymannewsservice.com/category/health/health-and-safety/" rel="category tag">health and safety</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
		<h3 id="comments-title">Comments (10)</h3>

		<p class="comments-number"><a href="https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/feed">Comments RSS Feed</a></p>

		<div class="comments-navigation clearfix">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="comment-335854">
				<div id="div-comment-335854" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/#comment-335854">
			10/06/2020 at 7:20 pm				</a>
						</div>

		<p>While it is clear why health workers would be tested, it is not apparent why those who have already tested positive would be a priority group.</p>
<p>It seems logical to me that everyone who tested positive should be tested for the antibodies. Not only would it be interesting to study the various levels of antibodies present during and after recovery, but blood from those people could prove useful in treating anyone who presents with very bad symptoms as experienced in other countries. I&#8217;m not a doctor, but the blood with the highest level of antibodies seems like the best one to give as treatment, and Cayman could in some small way make a contribution towards understanding Covid-19.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="335854"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="335854" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/?replytocom=335854#respond' data-commentid="335854" data-postid="75039" data-belowelement="div-comment-335854" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-335839">
				<div id="div-comment-335839" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/#comment-335839">
			10/06/2020 at 6:15 pm				</a>
						</div>

		<p>Brilliant! Coming soon to a place close to home.<br />
<a href="https://assets.publishing.service.gov.uk/government/uploads/system/uploads/image_data/file/99287/ARMYHQ_PHOTCPL4-2020_-010-119.jpg" rel="nofollow ugc">https://assets.publishing.service.gov.uk/government/uploads/system/uploads/image_data/file/99287/ARMYHQ_PHOTCPL4-2020_-010-119.jpg</a></p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="335839"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="335839" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/?replytocom=335839#respond' data-commentid="335839" data-postid="75039" data-belowelement="div-comment-335839" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-2" id="comment-335853">
				<div id="div-comment-335853" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/#comment-335853">
			10/06/2020 at 7:19 pm				</a>
						</div>

		<p>Steady increase each report&#8230;.10 plus increase each week&#8230;&#8230;</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="335853"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="335853" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/?replytocom=335853#respond' data-commentid="335853" data-postid="75039" data-belowelement="div-comment-335853" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 parent" id="comment-335821">
				<div id="div-comment-335821" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Kim</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/#comment-335821">
			10/06/2020 at 4:45 pm				</a>
						</div>

		<p>#FreeMe</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="335821"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">4    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="335821" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">2</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/?replytocom=335821#respond' data-commentid="335821" data-postid="75039" data-belowelement="div-comment-335821" data-respondelement="respond" aria-label='Reply to Kim'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-2 parent" id="comment-335833">
				<div id="div-comment-335833" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/#comment-335833">
			10/06/2020 at 5:46 pm				</a>
						</div>

		<p>#icantbreatheinthismask</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="335833"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">5    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="335833" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">4</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/?replytocom=335833#respond' data-commentid="335833" data-postid="75039" data-belowelement="div-comment-335833" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-3" id="comment-335862">
				<div id="div-comment-335862" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/#comment-335862">
			10/06/2020 at 8:14 pm				</a>
						</div>

		<p>Oh, let mama fix it for you, sweetie.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="335862"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="335862" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/?replytocom=335862#respond' data-commentid="335862" data-postid="75039" data-belowelement="div-comment-335862" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-335817">
				<div id="div-comment-335817" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/#comment-335817">
			10/06/2020 at 4:04 pm				</a>
						</div>

		<p>Yet again, less than 1% positivity and all asymptomatic.  We should no longer forcibly restrict anyone from working at this point.   This needs to end on Friday, and not arbitrarily until June 21st.  </p>
<p>Curfews and letter days should be scrapped as well as they are now pointless.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="335817"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">12    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="335817" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">7</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/?replytocom=335817#respond' data-commentid="335817" data-postid="75039" data-belowelement="div-comment-335817" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 parent" id="comment-335816">
				<div id="div-comment-335816" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/#comment-335816">
			10/06/2020 at 3:58 pm				</a>
						</div>

		<p>If the contacts of these positives are not catching it, logic dictates that they are false positives</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="335816"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">9    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="335816" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">4</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/?replytocom=335816#respond' data-commentid="335816" data-postid="75039" data-belowelement="div-comment-335816" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-2 parent" id="comment-335834">
				<div id="div-comment-335834" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/#comment-335834">
			10/06/2020 at 5:54 pm				</a>
						</div>

		<p>Not sure about false positive but below is fro John Hopkins Medical last week.<br />
It raises the question of why would we keep people locked up for 14 day and then test after arriving in the Islands when it appears day 7 &amp; 8 would bake more sense.<br />
If someone&#8217;s last contact with a person was on an aircraft coming here logic would say from the below they should be tested on day 8!</p>
<p>Their analysis showed that the likelihood of a false-negative result varied depending on the time since infection.</p>
<p>It appears that the virus is not detectable immediately after infection. On the first day of infection, the probability of missing a diagnosis, i.e., a false-negative result, was 100%.</p>
<p>At day 4 after exposure to the virus, the probability of a false-negative result seems to reduce to 67%. By day 8, it decreases to 20%, beginning to increase again afterward. By 3 weeks postexposure, the chance of a false negative result reaches 66%, the authors estimate.</p>
<p>The results indicate that the virus is difficult to detect by RT-PCR in the days immediately following infection, suggesting that this testing route offers limited value during this period (3–5 days postinfection).</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="335834"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">8    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="335834" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/?replytocom=335834#respond' data-commentid="335834" data-postid="75039" data-belowelement="div-comment-335834" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-3" id="comment-335846">
				<div id="div-comment-335846" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/#comment-335846">
			10/06/2020 at 6:53 pm				</a>
						</div>

		<p>Nice summary.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="335846"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="335846" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/?replytocom=335846#respond' data-commentid="335846" data-postid="75039" data-belowelement="div-comment-335846" data-respondelement="respond" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

	
	</div>

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">You can comment anonymously. See CNS Comment Policy at the top of this page.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/covid-positive-tests-trend-continues/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&#038;postid=75039&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=You+can+comment+anonymously.+See+CNS+Comment+Policy+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=8.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=9147fce47b169a19455a1304d5de6a4d3228a4b2#parent=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F06%2Fcovid-positive-tests-trend-continues%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2020/06/premier-defends-focus-on-tourism-support/" rel="prev">Premier defends focus on tourism support</a>	</div>
	<div class="alignright single">
		<a href="https://caymannewsservice.com/2020/06/tribunal-breaches-statutory-timelines/" rel="next">Tribunal breaches statutory timelines</a> &raquo;	</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ee1897207256 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/ESO_BusinessSurvey-320x180-1.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Food-bank-face-masks-320-x-180.png?fit=320%2C180&ssl=1");
            var linkArray5ee1897207256 = new Array("http://www.industrialservices.ky/", "https://www.eso.ky/", "https://www.caymanfoodbank.com/");
            var altArray5ee1897207256 = new Array("ISE", "ESO", "");
            var idArray5ee1897207256 = new Array("18261", "74812", "73808");
            var indexArray5ee1897207256 = new Array("0", "1", "2");
            var currentAd5ee1897207256 = 1;
            var imgCt5ee1897207256 = 3;
            function cycle5ee1897207256() {
                if (currentAd5ee1897207256 == imgCt5ee1897207256) {
                    currentAd5ee1897207256 = 0;
                }
                var banner5ee1897207256 = document.getElementById('adBanner5ee1897207256');
                var link5ee1897207256 = document.getElementById('adLink5ee1897207256');
                banner5ee1897207256.src = imagesArray5ee1897207256[currentAd5ee1897207256];
                banner5ee1897207256.alt = idArray5ee1897207256[currentAd5ee1897207256];
                banner5ee1897207256.title = altArray5ee1897207256[currentAd5ee1897207256];
                jQuery('#adBanner5ee1897207256').attr("cur_index",indexArray5ee1897207256[currentAd5ee1897207256]);
                document.getElementById('adLink5ee1897207256').href = linkArray5ee1897207256[currentAd5ee1897207256];            currentAd5ee1897207256++;
            }
            window.setInterval("cycle5ee1897207256()", 6000);
        </script>
        <a target="_blank" href="http://www.industrialservices.ky/"  class="banner-poster" id="adLink5ee1897207256" target="_top">
            <img title="ISE" cur_index="0" class="banner-add" advert="37" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1" alt="18261" id="adBanner5ee1897207256" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ee1897207709 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CNS_Wok_n_Roll_320pxX180px-copy.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Logic-count-on-us.gif?fit=320%2C180&ssl=1");
            var linkArray5ee1897207709 = new Array("http://woknroll.ky", "https://www.logic.ky/");
            var altArray5ee1897207709 = new Array("WoknRoll", "Logic");
            var idArray5ee1897207709 = new Array("74945", "72363");
            var indexArray5ee1897207709 = new Array("0", "1");
            var currentAd5ee1897207709 = 2;
            var imgCt5ee1897207709 = 2;
            function cycle5ee1897207709() {
                if (currentAd5ee1897207709 == imgCt5ee1897207709) {
                    currentAd5ee1897207709 = 0;
                }
                var banner5ee1897207709 = document.getElementById('adBanner5ee1897207709');
                var link5ee1897207709 = document.getElementById('adLink5ee1897207709');
                banner5ee1897207709.src = imagesArray5ee1897207709[currentAd5ee1897207709];
                banner5ee1897207709.alt = idArray5ee1897207709[currentAd5ee1897207709];
                banner5ee1897207709.title = altArray5ee1897207709[currentAd5ee1897207709];
                jQuery('#adBanner5ee1897207709').attr("cur_index",indexArray5ee1897207709[currentAd5ee1897207709]);
                document.getElementById('adLink5ee1897207709').href = linkArray5ee1897207709[currentAd5ee1897207709];            currentAd5ee1897207709++;
            }
            window.setInterval("cycle5ee1897207709()", 6000);
        </script>
        <a target="_blank" href="https://www.logic.ky/"  class="banner-poster" id="adLink5ee1897207709" target="_top">
            <img title="Logic" cur_index="1" class="banner-add" advert="39" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Logic-count-on-us.gif?fit=320%2C180&ssl=1" alt="72363" id="adBanner5ee1897207709" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ee1897207a8c = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1");
            var linkArray5ee1897207a8c = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray5ee1897207a8c = new Array("Seaboard Marine");
            var idArray5ee1897207a8c = new Array("6991");
            var indexArray5ee1897207a8c = new Array("0");
            var currentAd5ee1897207a8c = 1;
            var imgCt5ee1897207a8c = 1;
            function cycle5ee1897207a8c() {
                if (currentAd5ee1897207a8c == imgCt5ee1897207a8c) {
                    currentAd5ee1897207a8c = 0;
                }
                var banner5ee1897207a8c = document.getElementById('adBanner5ee1897207a8c');
                var link5ee1897207a8c = document.getElementById('adLink5ee1897207a8c');
                banner5ee1897207a8c.src = imagesArray5ee1897207a8c[currentAd5ee1897207a8c];
                banner5ee1897207a8c.alt = idArray5ee1897207a8c[currentAd5ee1897207a8c];
                banner5ee1897207a8c.title = altArray5ee1897207a8c[currentAd5ee1897207a8c];
                jQuery('#adBanner5ee1897207a8c').attr("cur_index",indexArray5ee1897207a8c[currentAd5ee1897207a8c]);
                document.getElementById('adLink5ee1897207a8c').href = linkArray5ee1897207a8c[currentAd5ee1897207a8c];            currentAd5ee1897207a8c++;
            }
            window.setInterval("cycle5ee1897207a8c()", 15000);
        </script>
        <a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf"  class="banner-poster" id="adLink5ee1897207a8c" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1" alt="6991" id="adBanner5ee1897207a8c" border="0">
        </a>
        </div></div><div id="advert-banner-widget-38" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ee1897207ce8 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1");
            var linkArray5ee1897207ce8 = new Array("http://www.miniwarehouse2.com/");
            var altArray5ee1897207ce8 = new Array("MiniWarehouse2");
            var idArray5ee1897207ce8 = new Array("62");
            var indexArray5ee1897207ce8 = new Array("0");
            var currentAd5ee1897207ce8 = 1;
            var imgCt5ee1897207ce8 = 1;
            function cycle5ee1897207ce8() {
                if (currentAd5ee1897207ce8 == imgCt5ee1897207ce8) {
                    currentAd5ee1897207ce8 = 0;
                }
                var banner5ee1897207ce8 = document.getElementById('adBanner5ee1897207ce8');
                var link5ee1897207ce8 = document.getElementById('adLink5ee1897207ce8');
                banner5ee1897207ce8.src = imagesArray5ee1897207ce8[currentAd5ee1897207ce8];
                banner5ee1897207ce8.alt = idArray5ee1897207ce8[currentAd5ee1897207ce8];
                banner5ee1897207ce8.title = altArray5ee1897207ce8[currentAd5ee1897207ce8];
                jQuery('#adBanner5ee1897207ce8').attr("cur_index",indexArray5ee1897207ce8[currentAd5ee1897207ce8]);
                document.getElementById('adLink5ee1897207ce8').href = linkArray5ee1897207ce8[currentAd5ee1897207ce8];            currentAd5ee1897207ce8++;
            }
            window.setInterval("cycle5ee1897207ce8()", 6000);
        </script>
        <a target="_blank" href="http://www.miniwarehouse2.com/"  class="banner-poster" id="adLink5ee1897207ce8" target="_top">
            <img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1" alt="62" id="adBanner5ee1897207ce8" border="0">
        </a>
        </div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ee1897207f64 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/sticks-we-are-open-gif.gif?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1");
            var linkArray5ee1897207f64 = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray5ee1897207f64 = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray5ee1897207f64 = new Array("74762", "74763", "61969");
            var indexArray5ee1897207f64 = new Array("0", "1", "2");
            var currentAd5ee1897207f64 = 1;
            var imgCt5ee1897207f64 = 3;
            function cycle5ee1897207f64() {
                if (currentAd5ee1897207f64 == imgCt5ee1897207f64) {
                    currentAd5ee1897207f64 = 0;
                }
                var banner5ee1897207f64 = document.getElementById('adBanner5ee1897207f64');
                var link5ee1897207f64 = document.getElementById('adLink5ee1897207f64');
                banner5ee1897207f64.src = imagesArray5ee1897207f64[currentAd5ee1897207f64];
                banner5ee1897207f64.alt = idArray5ee1897207f64[currentAd5ee1897207f64];
                banner5ee1897207f64.title = altArray5ee1897207f64[currentAd5ee1897207f64];
                jQuery('#adBanner5ee1897207f64').attr("cur_index",indexArray5ee1897207f64[currentAd5ee1897207f64]);
                document.getElementById('adLink5ee1897207f64').href = linkArray5ee1897207f64[currentAd5ee1897207f64];            currentAd5ee1897207f64++;
            }
            window.setInterval("cycle5ee1897207f64()", 5000);
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink5ee1897207f64" target="_top">
            <img title="Sticks & Stones" cur_index="0" class="banner-add" advert="71" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stick-and-stones-basic-purple-blue.png?fit=320%2C180&ssl=1" alt="74762" id="adBanner5ee1897207f64" border="0">
        </a>
        </div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="advert-banner-widget-55" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ee1897208482 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Advance-Automotive-No-Money-Down.gif?fit=170%2C200&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Advance-Automotive-Truck-Traits-March-2020.gif?fit=170%2C200&ssl=1");
            var linkArray5ee1897208482 = new Array("https://www.advancechevrolet.com/promotion/chevy-drive-away-deal/", "https://www.advancechevrolet.com/promotion/its-truck-month-cayman/");
            var altArray5ee1897208482 = new Array("", "");
            var idArray5ee1897208482 = new Array("70913", "71004");
            var indexArray5ee1897208482 = new Array("0", "1");
            var currentAd5ee1897208482 = 1;
            var imgCt5ee1897208482 = 2;
            function cycle5ee1897208482() {
                if (currentAd5ee1897208482 == imgCt5ee1897208482) {
                    currentAd5ee1897208482 = 0;
                }
                var banner5ee1897208482 = document.getElementById('adBanner5ee1897208482');
                var link5ee1897208482 = document.getElementById('adLink5ee1897208482');
                banner5ee1897208482.src = imagesArray5ee1897208482[currentAd5ee1897208482];
                banner5ee1897208482.alt = idArray5ee1897208482[currentAd5ee1897208482];
                banner5ee1897208482.title = altArray5ee1897208482[currentAd5ee1897208482];
                jQuery('#adBanner5ee1897208482').attr("cur_index",indexArray5ee1897208482[currentAd5ee1897208482]);
                document.getElementById('adLink5ee1897208482').href = linkArray5ee1897208482[currentAd5ee1897208482];            currentAd5ee1897208482++;
            }
            window.setInterval("cycle5ee1897208482()", 15000);
        </script>
        <a target="_blank" href="https://www.advancechevrolet.com/promotion/chevy-drive-away-deal/"  class="banner-poster" id="adLink5ee1897208482" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="74" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Advance-Automotive-No-Money-Down.gif?fit=170%2C200&ssl=1" alt="70913" id="adBanner5ee1897208482" border="0">
        </a>
        </div></div><div id="advert-banner-widget-56" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-57" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ee18972088e4 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Youth-Summit-2020-1.jpg?fit=170%2C200&ssl=1");
            var linkArray5ee18972088e4 = new Array("https://plasticfreecayman.com/youthsummit/");
            var altArray5ee18972088e4 = new Array("");
            var idArray5ee18972088e4 = new Array("70057");
            var indexArray5ee18972088e4 = new Array("0");
            var currentAd5ee18972088e4 = 1;
            var imgCt5ee18972088e4 = 1;
            function cycle5ee18972088e4() {
                if (currentAd5ee18972088e4 == imgCt5ee18972088e4) {
                    currentAd5ee18972088e4 = 0;
                }
                var banner5ee18972088e4 = document.getElementById('adBanner5ee18972088e4');
                var link5ee18972088e4 = document.getElementById('adLink5ee18972088e4');
                banner5ee18972088e4.src = imagesArray5ee18972088e4[currentAd5ee18972088e4];
                banner5ee18972088e4.alt = idArray5ee18972088e4[currentAd5ee18972088e4];
                banner5ee18972088e4.title = altArray5ee18972088e4[currentAd5ee18972088e4];
                jQuery('#adBanner5ee18972088e4').attr("cur_index",indexArray5ee18972088e4[currentAd5ee18972088e4]);
                document.getElementById('adLink5ee18972088e4').href = linkArray5ee18972088e4[currentAd5ee18972088e4];            currentAd5ee18972088e4++;
            }
            window.setInterval("cycle5ee18972088e4()", 3000);
        </script>
        <a target="_blank" href="https://plasticfreecayman.com/youthsummit/"  class="banner-poster" id="adLink5ee18972088e4" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="77" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Youth-Summit-2020-1.jpg?fit=170%2C200&ssl=1" alt="70057" id="adBanner5ee18972088e4" border="0">
        </a>
        </div></div><div id="advert-banner-widget-58" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ee1897208b45 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif?fit=170%2C200&ssl=1");
            var linkArray5ee1897208b45 = new Array("http://www.regalrealtycayman.com/");
            var altArray5ee1897208b45 = new Array("Man Up");
            var idArray5ee1897208b45 = new Array("79");
            var indexArray5ee1897208b45 = new Array("0");
            var currentAd5ee1897208b45 = 1;
            var imgCt5ee1897208b45 = 1;
            function cycle5ee1897208b45() {
                if (currentAd5ee1897208b45 == imgCt5ee1897208b45) {
                    currentAd5ee1897208b45 = 0;
                }
                var banner5ee1897208b45 = document.getElementById('adBanner5ee1897208b45');
                var link5ee1897208b45 = document.getElementById('adLink5ee1897208b45');
                banner5ee1897208b45.src = imagesArray5ee1897208b45[currentAd5ee1897208b45];
                banner5ee1897208b45.alt = idArray5ee1897208b45[currentAd5ee1897208b45];
                banner5ee1897208b45.title = altArray5ee1897208b45[currentAd5ee1897208b45];
                jQuery('#adBanner5ee1897208b45').attr("cur_index",indexArray5ee1897208b45[currentAd5ee1897208b45]);
                document.getElementById('adLink5ee1897208b45').href = linkArray5ee1897208b45[currentAd5ee1897208b45];            currentAd5ee1897208b45++;
            }
            window.setInterval("cycle5ee1897208b45()", 6000);
        </script>
        <a target="_blank" href="http://www.regalrealtycayman.com/"  class="banner-poster" id="adLink5ee1897208b45" target="_top">
            <img title="Man Up" cur_index="0" class="banner-add" advert="215" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif?fit=170%2C200&ssl=1" alt="79" id="adBanner5ee1897208b45" border="0">
        </a>
        </div></div><div id="feelbox_widget-2" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over last seven days</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2020/06/cal-takes-home-just-77-jamaicans/" title=""><img width="160" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/03/Cayman-Airways.jpg?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="55012" data-permalink="https://caymannewsservice.com/cayman-airways-2/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/03/Cayman-Airways.jpg?fit=300%2C225&amp;ssl=1" data-orig-size="300,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1551513413&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cayman-Airways" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/03/Cayman-Airways.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/03/Cayman-Airways.jpg?fit=300%2C225&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/03/Cayman-Airways.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/03/Cayman-Airways.jpg?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/03/Cayman-Airways.jpg?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/06/cal-takes-home-just-77-jamaicans/">CAL takes home just 77 Jamaicans</li></a><li><a href="https://caymannewsservice.com/2020/06/some-caymanians-are-now-desperate/" title=""><img width="150" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/featured-comment-editor-pick.png?fit=150%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="71647" data-permalink="https://caymannewsservice.com/2020/03/suppliers-cig-need-payment-too/featured-comment-editor-pick/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/featured-comment-editor-pick.png?fit=250%2C200&amp;ssl=1" data-orig-size="250,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="featured comment editor pick" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/featured-comment-editor-pick.png?fit=250%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/featured-comment-editor-pick.png?fit=250%2C200&amp;ssl=1" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/featured-comment-editor-pick.png?fit=150%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/06/some-caymanians-are-now-desperate/">Some Caymanians are now desperate</li></a><li><a href="https://caymannewsservice.com/2020/06/about-1000-people-could-carry-virus/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/Dr-John-Lee-5-June.jpeg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="74861" data-permalink="https://caymannewsservice.com/2020/06/about-1000-people-could-carry-virus/dr-john-lee-5-june/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/Dr-John-Lee-5-June.jpeg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dr John Lee 5 June" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/Dr-John-Lee-5-June.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/Dr-John-Lee-5-June.jpeg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/Dr-John-Lee-5-June.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/Dr-John-Lee-5-June.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/Dr-John-Lee-5-June.jpeg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/06/about-1000-people-could-carry-virus/">About 1,000 people could carry virus</li></a><li><a href="https://caymannewsservice.com/2020/06/parents-petition-govt-to-let-kids-be-together/" title=""><img width="180" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/children-playing.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="74932" data-permalink="https://caymannewsservice.com/2020/06/parents-petition-govt-to-let-kids-be-together/children-playing/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/children-playing.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="children playing" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/children-playing.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/children-playing.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/children-playing.png?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/children-playing.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/children-playing.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/06/parents-petition-govt-to-let-kids-be-together/">Parents petition gov&#8217;t to let kids be together</li></a><li><a href="https://caymannewsservice.com/2020/06/minister-wife-wont-be-prosecuted/" title=""><img width="160" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/Tiffany-Seymour-in-a-video-she-posted-to-her-Instagram-account-on-23-April.png?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="74786" data-permalink="https://caymannewsservice.com/2020/06/minister-wife-wont-be-prosecuted/tiffany-seymour-in-a-video-she-posted-to-her-instagram-account-on-23-april/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/Tiffany-Seymour-in-a-video-she-posted-to-her-Instagram-account-on-23-April.png?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tiffany Seymour in a video she posted to her Instagram account on 23 April" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/Tiffany-Seymour-in-a-video-she-posted-to-her-Instagram-account-on-23-April.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/Tiffany-Seymour-in-a-video-she-posted-to-her-Instagram-account-on-23-April.png?fit=600%2C450&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/Tiffany-Seymour-in-a-video-she-posted-to-her-Instagram-account-on-23-April.png?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/Tiffany-Seymour-in-a-video-she-posted-to-her-Instagram-account-on-23-April.png?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/Tiffany-Seymour-in-a-video-she-posted-to-her-Instagram-account-on-23-April.png?resize=400%2C300&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/06/Tiffany-Seymour-in-a-video-she-posted-to-her-Instagram-account-on-23-April.png?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/06/minister-wife-wont-be-prosecuted/">Minister&#8217;s wife won&#8217;t be prosecuted</li></a></ul></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://report.iwf.org.uk/ky"><img width="300" height="100" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" class="image wp-image-9778  attachment-medium size-medium jetpack-lazy-image" alt="child porn" style="max-width: 100%; height: auto;" data-attachment-id="9778" data-permalink="https://caymannewsservice.com/advertisement/iwf-child-porn/iwf-child-pornography/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-orig-size="320,107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IWF &#8211; child pornography" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?w=320&amp;ssl=1 320w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=300%2C100&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=200%2C67&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>				</div>
				<div id="sidebar-bottom-right">
					<div id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.weather.gov.ky/portal/page/portal/nwshome"><img width="170" height="200" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" class="image wp-image-69400  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="69400" data-permalink="https://caymannewsservice.com/weather-in-ci/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-orig-size="170,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="weather in CI" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/local-news/covid-19-notice-board/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2020/06/webinar-on-managing-cash-flow-in-a-crisis/'>Webinar on managing cash flow in a crisis</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/06/passport-and-corporate-services-office-opening-for-collections/'>Passport and Corporate Services Office Opening for Collections</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/05/collection-of-vehicles-from-port/'>Collection of vehicles from port</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/05/wa-waives-penalty-fees-for-month-of-may/'>WA waives penalty fees for month of May</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/05/scholarship-fund-launched/'>Scholarship fund launched</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/05/ucci-courses-meet-needs-during-covid-19/'>UCCI courses meet needs during COVID-19</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/05/hsa-eye-clinic-open-for-emergencies/'>HSA Eye Clinic open for emergencies</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/05/cigouk-supporting-caymanians-overseas/'>CIGOUK supporting Caymanians overseas</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/05/fosters-countryside-remains-open/'>Foster’s Countryside remains open</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/05/webinar-session-on-moving-business-online/'>Webinar session on moving business online</a></li></ul></div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 16.012578616352pt;" aria-label="Alden McLaughlin (609 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 11.522012578616pt;" aria-label="armed robbery (188 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 10.641509433962pt;" aria-label="Ask Auntie (151 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 10.641509433962pt;" aria-label="burglary (149 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-5" style="font-size: 8.7044025157233pt;" aria-label="Cayman Brac (90 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-court-of-appeal/" class="tag-cloud-link tag-link-147 tag-link-position-6" style="font-size: 8.0880503144654pt;" aria-label="Cayman Islands Court of Appeal (77 items)">Cayman Islands Court of Appeal</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-7" style="font-size: 9.4968553459119pt;" aria-label="Cayman Islands Fire Service (111 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-8" style="font-size: 10.993710691824pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-9" style="font-size: 12.22641509434pt;" aria-label="CNS Local Life (228 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/coronavirus/" class="tag-cloud-link tag-link-2793 tag-link-position-10" style="font-size: 12.314465408805pt;" aria-label="coronavirus (235 items)">coronavirus</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-11" style="font-size: 10.641509433962pt;" aria-label="corruption (150 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/covid-19/" class="tag-cloud-link tag-link-2833 tag-link-position-12" style="font-size: 12.138364779874pt;" aria-label="COVID-19 (224 items)">COVID-19</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-13" style="font-size: 13.723270440252pt;" aria-label="cruise dock facility (336 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cruise-port-referendum/" class="tag-cloud-link tag-link-2046 tag-link-position-14" style="font-size: 11.962264150943pt;" aria-label="Cruise Port Referendum (213 items)">Cruise Port Referendum</a>
<a href="https://caymannewsservice.com/tag/cuc/" class="tag-cloud-link tag-link-241 tag-link-position-15" style="font-size: 8.0880503144654pt;" aria-label="CUC (76 items)">CUC</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-16" style="font-size: 11.522012578616pt;" aria-label="Department of Environment (188 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/department-of-environmental-health/" class="tag-cloud-link tag-link-351 tag-link-position-17" style="font-size: 8.0880503144654pt;" aria-label="Department of Environmental Health (77 items)">Department of Environmental Health</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-18" style="font-size: 12.490566037736pt;" aria-label="drug crime (247 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dui/" class="tag-cloud-link tag-link-274 tag-link-position-19" style="font-size: 8.0880503144654pt;" aria-label="DUI (76 items)">DUI</a>
<a href="https://caymannewsservice.com/tag/dwayne-seymour/" class="tag-cloud-link tag-link-1362 tag-link-position-20" style="font-size: 8.7044025157233pt;" aria-label="Dwayne Seymour (91 items)">Dwayne Seymour</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-21" style="font-size: 12.22641509434pt;" aria-label="Ezzard Miller (230 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-22" style="font-size: 12.40251572327pt;" aria-label="fatality (240 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-23" style="font-size: 22pt;" aria-label="Featured (2,955 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/fifa/" class="tag-cloud-link tag-link-282 tag-link-position-24" style="font-size: 8.0880503144654pt;" aria-label="FIFA (76 items)">FIFA</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-25" style="font-size: 8.5283018867925pt;" aria-label="Franz Manderson (87 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-26" style="font-size: 8.3522012578616pt;" aria-label="gay rights (82 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-27" style="font-size: 13.283018867925pt;" aria-label="gun crime (303 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hmp-northward/" class="tag-cloud-link tag-link-260 tag-link-position-28" style="font-size: 8pt;" aria-label="HMP Northward (75 items)">HMP Northward</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-29" style="font-size: 8.7924528301887pt;" aria-label="HSA (93 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-30" style="font-size: 9.7610062893082pt;" aria-label="Jeff Webb (120 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-31" style="font-size: 10.729559748428pt;" aria-label="McKeeva Bush (154 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-32" style="font-size: 9.5849056603774pt;" aria-label="Moses Kirkconnell (113 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-33" style="font-size: 8.9685534591195pt;" aria-label="murder (97 items)">murder</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-34" style="font-size: 10.025157232704pt;" aria-label="Office of the Auditor General (128 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/owen-roberts-international-airport/" class="tag-cloud-link tag-link-49 tag-link-position-35" style="font-size: 8pt;" aria-label="Owen Roberts International Airport (74 items)">Owen Roberts International Airport</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-36" style="font-size: 9.3207547169811pt;" aria-label="Public Accounts Committee (105 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-37" style="font-size: 9.937106918239pt;" aria-label="RCIPS (125 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-38" style="font-size: 13.459119496855pt;" aria-label="road accident (314 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-39" style="font-size: 11.25786163522pt;" aria-label="sex crimes (176 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-40" style="font-size: 9.7610062893082pt;" aria-label="stabbing (118 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-41" style="font-size: 10.377358490566pt;" aria-label="Tara Rivers (139 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-42" style="font-size: 12.666666666667pt;" aria-label="theft (256 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-43" style="font-size: 10.11320754717pt;" aria-label="traffic offences (130 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-44" style="font-size: 12.578616352201pt;" aria-label="violent crime (253 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-45" style="font-size: 8.7924528301887pt;" aria-label="water accident (92 items)">water accident</a></div>
</div></div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://caymannewsservice.com/privacy-cookie-policy/" >
		Privacy &amp; Cookie Policy	</a>
</div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>June 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td><a href="https://caymannewsservice.com/2020/06/01/" aria-label="Posts published on June 1, 2020">1</a></td><td><a href="https://caymannewsservice.com/2020/06/02/" aria-label="Posts published on June 2, 2020">2</a></td><td><a href="https://caymannewsservice.com/2020/06/03/" aria-label="Posts published on June 3, 2020">3</a></td><td><a href="https://caymannewsservice.com/2020/06/04/" aria-label="Posts published on June 4, 2020">4</a></td><td><a href="https://caymannewsservice.com/2020/06/05/" aria-label="Posts published on June 5, 2020">5</a></td><td><a href="https://caymannewsservice.com/2020/06/06/" aria-label="Posts published on June 6, 2020">6</a></td><td><a href="https://caymannewsservice.com/2020/06/07/" aria-label="Posts published on June 7, 2020">7</a></td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2020/06/08/" aria-label="Posts published on June 8, 2020">8</a></td><td><a href="https://caymannewsservice.com/2020/06/09/" aria-label="Posts published on June 9, 2020">9</a></td><td id="today"><a href="https://caymannewsservice.com/2020/06/10/" aria-label="Posts published on June 10, 2020">10</a></td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://caymannewsservice.com/2020/05/">&laquo; May</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-74884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74884"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2020 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

<div style="display: none;"><div id="boxzilla-box-74982-content"><h2><a href="https://cnslocallife.com/forum/" target="_blank" rel="noopener noreferrer"><strong>Join the CNS Community Forum</strong></a></h2>
<p><strong>Ask Questions, Find Answers</strong></p>
</div></div><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2900728-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2020\/06\/covid-positive-tests-trend-continues\/":75039};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":74982,"icon":"&times;","content":"","css":{"background_color":"#f4fc85","border_color":"#000000","border_width":4,"border_style":"solid","position":"bottom-left"},"trigger":{"method":"percentage","value":15},"animation":"slide","cookie":{"triggered":0,"dismissed":12},"rehide":false,"position":"bottom-left","screenWidthCondition":null,"closable":true,"post":{"id":74982,"title":"Forum","slug":"forum"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.22'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","nonce":"0308a1e775","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/caymannewsservice.com\/cnslogin\/?redirect_to=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F06%2Fcovid-positive-tests-trend-continues%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=75039&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=You+can+comment+anonymously.+See+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9147fce47b169a19455a1304d5de6a4d3228a4b2#parent=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F06%2Fcovid-positive-tests-trend-continues%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=75039&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=You+can+comment+anonymously.+See+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9147fce47b169a19455a1304d5de6a4d3228a4b2#parent=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F06%2Fcovid-positive-tests-trend-continues%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'77091667',post:'75039',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '75039' ]);
</script>

</body>

</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://caymannewsservice.com/2020/06/covid-positive-tests-trend-continues/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/caymannewsservice-com/2020/06/covid-positive-tests-trend-continues.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Jun 11th, 2020 @ 1:31 am UTC -->
<!-- Cache File Generated In:       0.73178 seconds -->

<!-- Cache File Expires On:         Jun 18th, 2020 @ 1:31 am UTC -->
<!-- Cache File Auto-Rebuild On:    Jun 18th, 2020 @ 1:31 am UTC -->

<!-- Loaded via Cache On:    Jun 11th, 2020 @ 2:15 am UTC -->
<!-- Loaded via Cache In:    0.00292 seconds -->