<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Two more supermarket workers test positive  - Cayman Islands Headline News  : Cayman News Service</title>

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Two more supermarket workers test positive Comments Feed" href="https://caymannewsservice.com/2020/05/two-more-supermarket-workers-test-positive/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='feelbox-default-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='feelbox-icons-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style-icons-classic.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cld-font-awesome-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/ajax.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"9f895edab5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"74225","token":"fb932ab23d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/external.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish-cat.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/jquery.mobilemenu.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/flexslider.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://caymannewsservice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Premier defends legality of curfew in Cayman' href='https://caymannewsservice.com/2020/05/premier-defends-legality-of-curfew-in-cayman/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://caymannewsservice.com/2020/05/two-more-supermarket-workers-test-positive/" />
<link rel='shortlink' href='https://wp.me/p5dt3Z-jjb' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F05%2Ftwo-more-supermarket-workers-test-positive%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F05%2Ftwo-more-supermarket-workers-test-positive%2F&#038;format=xml" />
<style></style><!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://caymannewsservice.com/wp-admin/admin-ajax.php',
		token: 'dbe253a6ff',
				id: 74225,
		title: 'Two more supermarket workers test positive',
		url: 'https://caymannewsservice.com/2020/05/two-more-supermarket-workers-test-positive/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel after reading this?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'classic',
		tweet: 'off'
		};
	
		</script>
<!-- feelbox -->
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #3AAA11;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#050505;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="(CNS): Foster’s has become the third supermarket brand on Grand Cayman where staff have tested positive for COVID-19. In a release Monday night, a spokesperson for the Foster&#039;s chain said that the Health Services Authority had confirmed that two workers from the branch in West Bay, Foster’s Republix, were positive for the disease. They are&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Two more supermarket workers test positive  - Cayman Islands Headline News" />
<meta property="og:url" content="https://caymannewsservice.com/2020/05/two-more-supermarket-workers-test-positive/" />
<meta property="og:description" content="(CNS): Foster’s has become the third supermarket brand on Grand Cayman where staff have tested positive for COVID-19. In a release Monday night, a spokesperson for the Foster&#8217;s chain said tha…" />
<meta property="article:published_time" content="2020-05-19T03:03:56+00:00" />
<meta property="article:modified_time" content="2020-05-19T03:15:06+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Fosters-sanitation-station.jpg?fit=600%2C400&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="Two more supermarket workers test positive" />
<meta name="twitter:image" content="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Fosters-sanitation-station.jpg?fit=600%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />


</head>

<body class="post-template-default single single-post postid-74225 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35258"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy and Cookie Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray5ec34f45ab1e0 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Strand-Dental-green.png?fit=450%2C100&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok_n_Roll-450-4-May.jpg?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Judicial-Admin-notices.png?fit=450%2C100&ssl=1");
            var linkArray5ec34f45ab1e0 = new Array("http://www.tropicports.com/stranddentalclinic/", "http://woknroll.ky/", "http://www.judicial.ky/");
            var altArray5ec34f45ab1e0 = new Array("", "", "");
            var idArray5ec34f45ab1e0 = new Array("73858", "73670", "71828");
            var indexArray5ec34f45ab1e0 = new Array("0", "1", "2");
            var currentAd5ec34f45ab1e0 = 3;
            var imgCt5ec34f45ab1e0 = 3;
            function cycle5ec34f45ab1e0() {
                if (currentAd5ec34f45ab1e0 == imgCt5ec34f45ab1e0) {
                    currentAd5ec34f45ab1e0 = 0;
                }
                var banner5ec34f45ab1e0 = document.getElementById('adBanner5ec34f45ab1e0');
                var link5ec34f45ab1e0 = document.getElementById('adLink5ec34f45ab1e0');
                banner5ec34f45ab1e0.src = imagesArray5ec34f45ab1e0[currentAd5ec34f45ab1e0];
                banner5ec34f45ab1e0.alt = idArray5ec34f45ab1e0[currentAd5ec34f45ab1e0];
                banner5ec34f45ab1e0.title = altArray5ec34f45ab1e0[currentAd5ec34f45ab1e0];
                jQuery('#adBanner5ec34f45ab1e0').attr("cur_index",indexArray5ec34f45ab1e0[currentAd5ec34f45ab1e0]);
                document.getElementById('adLink5ec34f45ab1e0').href = linkArray5ec34f45ab1e0[currentAd5ec34f45ab1e0];            currentAd5ec34f45ab1e0++;
            }
            window.setInterval("cycle5ec34f45ab1e0()", 6000);
        </script>
        <a target="_blank" href="http://www.judicial.ky/"  class="banner-poster" id="adLink5ec34f45ab1e0" target="_top">
            <img title="" cur_index="2" class="banner-add" advert="19" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Judicial-Admin-notices.png?fit=450%2C100&ssl=1" alt="71828" id="adBanner5ec34f45ab1e0" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
	<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
	<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
	<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="https://cnslocallife.com/category/notice-board/">Notice Board</a></li>
<li id="menu-item-35237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35237"><a href="https://cnslocallife.com/cayman-calendar/">Calendar</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray5ec34f45ac707 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CNB-Mothers-Day.jpg?fit=728%2C90&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/affordabl-solar-cuc-prog.png?fit=728%2C90&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Provenance-Properties-Mar2020.jpg?fit=728%2C90&ssl=1");
            var linkArray5ec34f45ac707 = new Array("https://www.caymannational.com/", "http://affordablesolar.ky/", "https://www.provenanceproperties.com/cayman-islands-real-estate/the-residences-at-seafire");
            var altArray5ec34f45ac707 = new Array("CNB", "", "Provenance Properties");
            var idArray5ec34f45ac707 = new Array("73891", "73627", "71478");
            var indexArray5ec34f45ac707 = new Array("0", "1", "2");
            var currentAd5ec34f45ac707 = 2;
            var imgCt5ec34f45ac707 = 3;
            function cycle5ec34f45ac707() {
                if (currentAd5ec34f45ac707 == imgCt5ec34f45ac707) {
                    currentAd5ec34f45ac707 = 0;
                }
                var banner5ec34f45ac707 = document.getElementById('adBanner5ec34f45ac707');
                var link5ec34f45ac707 = document.getElementById('adLink5ec34f45ac707');
                banner5ec34f45ac707.src = imagesArray5ec34f45ac707[currentAd5ec34f45ac707];
                banner5ec34f45ac707.alt = idArray5ec34f45ac707[currentAd5ec34f45ac707];
                banner5ec34f45ac707.title = altArray5ec34f45ac707[currentAd5ec34f45ac707];
                jQuery('#adBanner5ec34f45ac707').attr("cur_index",indexArray5ec34f45ac707[currentAd5ec34f45ac707]);
                document.getElementById('adLink5ec34f45ac707').href = linkArray5ec34f45ac707[currentAd5ec34f45ac707];            currentAd5ec34f45ac707++;
            }
            window.setInterval("cycle5ec34f45ac707()", 10000);
        </script>
        <a target="_blank" href="http://affordablesolar.ky/"  class="banner-poster" id="adLink5ec34f45ac707" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="33" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/affordabl-solar-cuc-prog.png?fit=728%2C90&ssl=1" alt="73627" id="adBanner5ec34f45ac707" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray5ec34f45acb9f = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2016/09/Butterfield-AdditionaCentreOpen-220x90-1.jpg?fit=220%2C90&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Signs-of-Paradise-220x90px.jpg?fit=220%2C90&ssl=1");
            var linkArray5ec34f45acb9f = new Array("http://www.ky.butterfieldgroup.com/Pages/default.aspx", "https://www.vmsop.com/");
            var altArray5ec34f45acb9f = new Array("Butterfiled Bank", "");
            var idArray5ec34f45acb9f = new Array("74166", "74206");
            var indexArray5ec34f45acb9f = new Array("0", "1");
            var currentAd5ec34f45acb9f = 2;
            var imgCt5ec34f45acb9f = 2;
            function cycle5ec34f45acb9f() {
                if (currentAd5ec34f45acb9f == imgCt5ec34f45acb9f) {
                    currentAd5ec34f45acb9f = 0;
                }
                var banner5ec34f45acb9f = document.getElementById('adBanner5ec34f45acb9f');
                var link5ec34f45acb9f = document.getElementById('adLink5ec34f45acb9f');
                banner5ec34f45acb9f.src = imagesArray5ec34f45acb9f[currentAd5ec34f45acb9f];
                banner5ec34f45acb9f.alt = idArray5ec34f45acb9f[currentAd5ec34f45acb9f];
                banner5ec34f45acb9f.title = altArray5ec34f45acb9f[currentAd5ec34f45acb9f];
                jQuery('#adBanner5ec34f45acb9f').attr("cur_index",indexArray5ec34f45acb9f[currentAd5ec34f45acb9f]);
                document.getElementById('adLink5ec34f45acb9f').href = linkArray5ec34f45acb9f[currentAd5ec34f45acb9f];            currentAd5ec34f45acb9f++;
            }
            window.setInterval("cycle5ec34f45acb9f()", 10000);
        </script>
        <a target="_blank" href="https://www.vmsop.com/"  class="banner-poster" id="adLink5ec34f45acb9f" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="36" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Signs-of-Paradise-220x90px.jpg?fit=220%2C90&ssl=1" alt="74206" id="adBanner5ec34f45acb9f" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray5ec34f45acfe6 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-2020-RAV4.jpg?fit=550%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1");
            var linkArray5ec34f45acfe6 = new Array("https://www.vamptmotors.com/toyota/", "http://homegas.com");
            var altArray5ec34f45acfe6 = new Array("Vampt Motors", "Home Gas");
            var idArray5ec34f45acfe6 = new Array("69047", "66575");
            var indexArray5ec34f45acfe6 = new Array("0", "1");
            var currentAd5ec34f45acfe6 = 2;
            var imgCt5ec34f45acfe6 = 2;
            function cycle5ec34f45acfe6() {
                if (currentAd5ec34f45acfe6 == imgCt5ec34f45acfe6) {
                    currentAd5ec34f45acfe6 = 0;
                }
                var banner5ec34f45acfe6 = document.getElementById('adBanner5ec34f45acfe6');
                var link5ec34f45acfe6 = document.getElementById('adLink5ec34f45acfe6');
                banner5ec34f45acfe6.src = imagesArray5ec34f45acfe6[currentAd5ec34f45acfe6];
                banner5ec34f45acfe6.alt = idArray5ec34f45acfe6[currentAd5ec34f45acfe6];
                banner5ec34f45acfe6.title = altArray5ec34f45acfe6[currentAd5ec34f45acfe6];
                jQuery('#adBanner5ec34f45acfe6').attr("cur_index",indexArray5ec34f45acfe6[currentAd5ec34f45acfe6]);
                document.getElementById('adLink5ec34f45acfe6').href = linkArray5ec34f45acfe6[currentAd5ec34f45acfe6];            currentAd5ec34f45acfe6++;
            }
            window.setInterval("cycle5ec34f45acfe6()", 10000);
        </script>
        <a target="_blank" href="http://homegas.com"  class="banner-poster" id="adLink5ec34f45acfe6" target="_top">
            <img title="Home Gas" cur_index="1" class="banner-add" advert="26" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1" alt="66575" id="adBanner5ec34f45acfe6" border="0">
        </a>
        </div>


						<div class="post" id="post-main-74225">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2020/05/two-more-supermarket-workers-test-positive/" rel="bookmark" title="Permanent Link to Two more supermarket workers test positive">Two more supermarket workers test positive</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/cayman-news/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		18/05/2020	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2020/05/two-more-supermarket-workers-test-positive/#respond" rel="bookmark" title="Comments for Two more supermarket workers test positive">0 Comments</a>
	</span>
	 

</div>
								
								<div class="pf-content">
<figure class="wp-block-image size-large"><img data-attachment-id="74226" data-permalink="https://caymannewsservice.com/2020/05/two-more-supermarket-workers-test-positive/fosters-sanitation-station/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Fosters-sanitation-station.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fosters sanitation station" data-image-description data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Fosters-sanitation-station.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Fosters-sanitation-station.jpg?fit=600%2C400&amp;ssl=1" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Fosters-sanitation-station.jpg?ssl=1" alt class="wp-image-74226 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Fosters-sanitation-station.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Fosters-sanitation-station.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Fosters-sanitation-station.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="74226" data-permalink="https://caymannewsservice.com/2020/05/two-more-supermarket-workers-test-positive/fosters-sanitation-station/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Fosters-sanitation-station.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fosters sanitation station" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Fosters-sanitation-station.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Fosters-sanitation-station.jpg?fit=600%2C400&amp;ssl=1" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Fosters-sanitation-station.jpg?ssl=1" alt="" class="wp-image-74226" srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Fosters-sanitation-station.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Fosters-sanitation-station.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></figure>



<p>(CNS): Foster’s has become the third supermarket brand on Grand Cayman where staff have tested positive for COVID-19. In a release Monday night, a spokesperson for the Foster&#8217;s chain said that the Health Services Authority had confirmed that two workers from the branch in West Bay, Foster’s Republix, were positive for the disease. They are asymptomatic and were tested as part of the general testing of front-line staff. </p>



<span id="more-74225"></span>



<p>This brings the total number of supermarket staff who have tested positive to six, all within the last ten days. On Friday 8 May, Kirk Market revealed that three of its staff were positive and they were closing the store the next day to sanitize it. Then, just four days later on 12 May, Cost-U-Less announced that one person working at the store was positive. </p>



<p>It appears that Foster&#8217;s, like Cost-U-Less, is sanitizing the affected store overnight and it will be open tomorrow. According to the release, the office of the chief medical officer has said that customers shopping at Foster’s Republix are considered to be at a very low risk of exposure and the products sold at the store do not represent a risk to customers.</p>



<p>A spokesperson said that the store in West Bay completed a risk assessment of the infected staff member’s work areas and is performing disinfection-level cleaning this evening in accordance with suggestions from the Cayman Islands Government and published guidelines from the Centers for Disease Control and Prevention (CDC) in the US.</p>



<p>The two infected staff members are now in isolation. Contact tracing is being carried out and anyone who worked closely with them in the last seven days is following contact tracing guidelines set out by the CIG,</p>



<p>Foster&#8217;s said they implemented a heightened sanitation programme throughout their stores, which included sanitizing high touch-point surfaces, sanitizing cart handles before and after each use, and sanitizing registers every 20 minutes. </p>



<p>They have also installed plexiglass protectors at each register, marked suggested social distance on floors and creating a Security &amp; Sanitation team in each location to enforce sanitation policies and perform assessments throughout the day, to focus on the health and safety of our team, customers and community. </p>



<p>After learning of the positive cases, an outside janitorial service was called in to Foster’s Republix to carry out additional sanitation measures using electrostatic sanitation systems throughout the store. &nbsp;&nbsp;</p>



<p>In accordance with company policy, the affected employees will be taken care of during the quarantine period and upon their return to work, Foster&#8217;s said.</p>



<p>“At Foster’s and Priced Right, the health and well-being of our team, our customers, and the community remains our top priority,” said Julian Foster, Marketing Senior Manager. “We’ve taken every step possible to ensure Foster’s Republix continues to provide a safe and happy shopping and working environment. We are thinking of our team members and their families during this time.” &nbsp;</p>



<hr class="wp-block-separator"/>



<div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold">
		Share your vote!
		</div> 
		<BR>
		<BR>
		<div>
		<ul class="share-list">
		<li>
		    <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://caymannewsservice.com/2020/05/two-more-supermarket-workers-test-positive/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"Two more supermarket workers test positive\""> </a> 
		</li>
		<li>
 	        <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=Two more supermarket workers test positive&p[url]=https://caymannewsservice.com/2020/05/two-more-supermarket-workers-test-positive/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a> 
 		</li>
		<li>
 	        <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://caymannewsservice.com/2020/05/two-more-supermarket-workers-test-positive/"> </a>
		</li>
		<li>
 	        <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://caymannewsservice.com/2020/05/two-more-supermarket-workers-test-positive/"> </a>
		</li>
		<li>
 	        <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://caymannewsservice.com/2020/05/two-more-supermarket-workers-test-positive/"> </a>
		</li>
		</ul>
 		</div> 
 		 
 		<div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i>
		No, thanks.
		</a></div></div> 

			<div id="lyr1"></div>
			<div id="hdr">
				 <!-- 
 	            <div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> 
 	            --!> 
 	                <div id="title"> 
 		                    <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a> 
				</div>
				         <div id="feelbox-title">
						 How do you feel after reading this?
						 </div> 
			</div>
			<span id="total"></span><span id="voted"></span>
			<div id="bd" style="">
				<div id="loading" style="display: block;"></div>
				
				<div id="sparkbardiv" style="">
					<div class="sparkbar" style="">
					</div>
				</div>
							
				<ul>
					<li id="mdr-e1"><div id="feelbox-cell"><div> 
						<span class="m">Fascinated</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e2"><div id="feelbox-cell"><div> 
						<span class="m">Happy</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e3"><div id="feelbox-cell"><div> 
						<span class="m">Sad</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e4"><div id="feelbox-cell"><div> 
						<span class="m">Angry</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e5"><div id="feelbox-cell"><div> 
						<span class="m">Bored</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e6"><div id="feelbox-cell"><div> 
						<span class="m">Afraid</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
				</ul>
			</div>
		</div>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-74225" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2020/05/two-more-supermarket-workers-test-positive/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2020/05/two-more-supermarket-workers-test-positive/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-74225" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2020/05/two-more-supermarket-workers-test-positive/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-74225" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2020/05/two-more-supermarket-workers-test-positive/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-74225" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2020/05/two-more-supermarket-workers-test-positive/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2020/05/two-more-supermarket-workers-test-positive/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2020/05/two-more-supermarket-workers-test-positive/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2020/05/two-more-supermarket-workers-test-positive/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-74225" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2020/05/two-more-supermarket-workers-test-positive/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://caymannewsservice.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://caymannewsservice.com/tag/featured/" rel="tag">Featured</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/business/" rel="category tag">Business</a>, <a href="https://caymannewsservice.com/category/health/" rel="category tag">Health</a>, <a href="https://caymannewsservice.com/category/health/health-and-safety/" rel="category tag">health and safety</a>, <a href="https://caymannewsservice.com/category/business/retail/" rel="category tag">Retail</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
					<!-- If comments are open, but there are no comments. -->

		 
	
	</div>

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">You can comment anonymously. See CNS Comment Policy at the top of this page.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/two-more-supermarket-workers-test-positive/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&#038;postid=74225&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=You+can+comment+anonymously.+See+CNS+Comment+Policy+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=fe758dd62fce0e8c2248b611bcd2515b47fb0127#parent=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F05%2Ftwo-more-supermarket-workers-test-positive%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2020/05/premier-defends-legality-of-curfew-in-cayman/" rel="prev">Premier defends legality of curfew in Cayman</a>	</div>
	<div class="alignright single">
			</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ec34f45afafb = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Food-bank-face-masks-320-x-180.png?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stay-n-Chill-banner.png?fit=320%2C180&ssl=1");
            var linkArray5ec34f45afafb = new Array("https://www.caymanfoodbank.com/", "http://www.industrialservices.ky/", "https://cnslocallife.com/2020/03/students-isolation-invited-stay-chill-group/");
            var altArray5ec34f45afafb = new Array("", "ISE", "");
            var idArray5ec34f45afafb = new Array("73808", "18261", "72039");
            var indexArray5ec34f45afafb = new Array("0", "1", "2");
            var currentAd5ec34f45afafb = 3;
            var imgCt5ec34f45afafb = 3;
            function cycle5ec34f45afafb() {
                if (currentAd5ec34f45afafb == imgCt5ec34f45afafb) {
                    currentAd5ec34f45afafb = 0;
                }
                var banner5ec34f45afafb = document.getElementById('adBanner5ec34f45afafb');
                var link5ec34f45afafb = document.getElementById('adLink5ec34f45afafb');
                banner5ec34f45afafb.src = imagesArray5ec34f45afafb[currentAd5ec34f45afafb];
                banner5ec34f45afafb.alt = idArray5ec34f45afafb[currentAd5ec34f45afafb];
                banner5ec34f45afafb.title = altArray5ec34f45afafb[currentAd5ec34f45afafb];
                jQuery('#adBanner5ec34f45afafb').attr("cur_index",indexArray5ec34f45afafb[currentAd5ec34f45afafb]);
                document.getElementById('adLink5ec34f45afafb').href = linkArray5ec34f45afafb[currentAd5ec34f45afafb];            currentAd5ec34f45afafb++;
            }
            window.setInterval("cycle5ec34f45afafb()", 6000);
        </script>
        <a target="_blank" href="https://cnslocallife.com/2020/03/students-isolation-invited-stay-chill-group/"  class="banner-poster" id="adLink5ec34f45afafb" target="_top">
            <img title="" cur_index="2" class="banner-add" advert="37" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Stay-n-Chill-banner.png?fit=320%2C180&ssl=1" alt="72039" id="adBanner5ec34f45afafb" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ec34f45afff7 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/IMAC-scholarship.png?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Signs-of-Paradise-side.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Logic-count-on-us.gif?fit=320%2C180&ssl=1");
            var linkArray5ec34f45afff7 = new Array("https://caymanintinsurance.ky/imac-scholarship-fund/", "https://www.vmsop.com/", "https://www.logic.ky/");
            var altArray5ec34f45afff7 = new Array("IMAC", "WoknRoll", "Logic");
            var idArray5ec34f45afff7 = new Array("73761", "74204", "72363");
            var indexArray5ec34f45afff7 = new Array("0", "1", "2");
            var currentAd5ec34f45afff7 = 3;
            var imgCt5ec34f45afff7 = 3;
            function cycle5ec34f45afff7() {
                if (currentAd5ec34f45afff7 == imgCt5ec34f45afff7) {
                    currentAd5ec34f45afff7 = 0;
                }
                var banner5ec34f45afff7 = document.getElementById('adBanner5ec34f45afff7');
                var link5ec34f45afff7 = document.getElementById('adLink5ec34f45afff7');
                banner5ec34f45afff7.src = imagesArray5ec34f45afff7[currentAd5ec34f45afff7];
                banner5ec34f45afff7.alt = idArray5ec34f45afff7[currentAd5ec34f45afff7];
                banner5ec34f45afff7.title = altArray5ec34f45afff7[currentAd5ec34f45afff7];
                jQuery('#adBanner5ec34f45afff7').attr("cur_index",indexArray5ec34f45afff7[currentAd5ec34f45afff7]);
                document.getElementById('adLink5ec34f45afff7').href = linkArray5ec34f45afff7[currentAd5ec34f45afff7];            currentAd5ec34f45afff7++;
            }
            window.setInterval("cycle5ec34f45afff7()", 6000);
        </script>
        <a target="_blank" href="https://www.logic.ky/"  class="banner-poster" id="adLink5ec34f45afff7" target="_top">
            <img title="Logic" cur_index="2" class="banner-add" advert="39" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Logic-count-on-us.gif?fit=320%2C180&ssl=1" alt="72363" id="adBanner5ec34f45afff7" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ec34f45b05de = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1");
            var linkArray5ec34f45b05de = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray5ec34f45b05de = new Array("Seaboard Marine");
            var idArray5ec34f45b05de = new Array("6991");
            var indexArray5ec34f45b05de = new Array("0");
            var currentAd5ec34f45b05de = 1;
            var imgCt5ec34f45b05de = 1;
            function cycle5ec34f45b05de() {
                if (currentAd5ec34f45b05de == imgCt5ec34f45b05de) {
                    currentAd5ec34f45b05de = 0;
                }
                var banner5ec34f45b05de = document.getElementById('adBanner5ec34f45b05de');
                var link5ec34f45b05de = document.getElementById('adLink5ec34f45b05de');
                banner5ec34f45b05de.src = imagesArray5ec34f45b05de[currentAd5ec34f45b05de];
                banner5ec34f45b05de.alt = idArray5ec34f45b05de[currentAd5ec34f45b05de];
                banner5ec34f45b05de.title = altArray5ec34f45b05de[currentAd5ec34f45b05de];
                jQuery('#adBanner5ec34f45b05de').attr("cur_index",indexArray5ec34f45b05de[currentAd5ec34f45b05de]);
                document.getElementById('adLink5ec34f45b05de').href = linkArray5ec34f45b05de[currentAd5ec34f45b05de];            currentAd5ec34f45b05de++;
            }
            window.setInterval("cycle5ec34f45b05de()", 15000);
        </script>
        <a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf"  class="banner-poster" id="adLink5ec34f45b05de" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1" alt="6991" id="adBanner5ec34f45b05de" border="0">
        </a>
        </div></div><div id="advert-banner-widget-38" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ec34f45b08b8 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Island-Vet-video-exam-2-frames.gif?fit=320%2C180&ssl=1");
            var linkArray5ec34f45b08b8 = new Array("http://www.miniwarehouse2.com/", "http://www.islandvetservices.ky/");
            var altArray5ec34f45b08b8 = new Array("MiniWarehouse2", "");
            var idArray5ec34f45b08b8 = new Array("62", "71820");
            var indexArray5ec34f45b08b8 = new Array("0", "1");
            var currentAd5ec34f45b08b8 = 1;
            var imgCt5ec34f45b08b8 = 2;
            function cycle5ec34f45b08b8() {
                if (currentAd5ec34f45b08b8 == imgCt5ec34f45b08b8) {
                    currentAd5ec34f45b08b8 = 0;
                }
                var banner5ec34f45b08b8 = document.getElementById('adBanner5ec34f45b08b8');
                var link5ec34f45b08b8 = document.getElementById('adLink5ec34f45b08b8');
                banner5ec34f45b08b8.src = imagesArray5ec34f45b08b8[currentAd5ec34f45b08b8];
                banner5ec34f45b08b8.alt = idArray5ec34f45b08b8[currentAd5ec34f45b08b8];
                banner5ec34f45b08b8.title = altArray5ec34f45b08b8[currentAd5ec34f45b08b8];
                jQuery('#adBanner5ec34f45b08b8').attr("cur_index",indexArray5ec34f45b08b8[currentAd5ec34f45b08b8]);
                document.getElementById('adLink5ec34f45b08b8').href = linkArray5ec34f45b08b8[currentAd5ec34f45b08b8];            currentAd5ec34f45b08b8++;
            }
            window.setInterval("cycle5ec34f45b08b8()", 6000);
        </script>
        <a target="_blank" href="http://www.miniwarehouse2.com/"  class="banner-poster" id="adLink5ec34f45b08b8" target="_top">
            <img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1" alt="62" id="adBanner5ec34f45b08b8" border="0">
        </a>
        </div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ec34f45b0c62 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015-page2.png?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-and-Stones-garden-chairs.jpg?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1");
            var linkArray5ec34f45b0c62 = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray5ec34f45b0c62 = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray5ec34f45b0c62 = new Array("223", "225", "61968", "61969");
            var indexArray5ec34f45b0c62 = new Array("0", "1", "2", "3");
            var currentAd5ec34f45b0c62 = 4;
            var imgCt5ec34f45b0c62 = 4;
            function cycle5ec34f45b0c62() {
                if (currentAd5ec34f45b0c62 == imgCt5ec34f45b0c62) {
                    currentAd5ec34f45b0c62 = 0;
                }
                var banner5ec34f45b0c62 = document.getElementById('adBanner5ec34f45b0c62');
                var link5ec34f45b0c62 = document.getElementById('adLink5ec34f45b0c62');
                banner5ec34f45b0c62.src = imagesArray5ec34f45b0c62[currentAd5ec34f45b0c62];
                banner5ec34f45b0c62.alt = idArray5ec34f45b0c62[currentAd5ec34f45b0c62];
                banner5ec34f45b0c62.title = altArray5ec34f45b0c62[currentAd5ec34f45b0c62];
                jQuery('#adBanner5ec34f45b0c62').attr("cur_index",indexArray5ec34f45b0c62[currentAd5ec34f45b0c62]);
                document.getElementById('adLink5ec34f45b0c62').href = linkArray5ec34f45b0c62[currentAd5ec34f45b0c62];            currentAd5ec34f45b0c62++;
            }
            window.setInterval("cycle5ec34f45b0c62()", 5000);
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink5ec34f45b0c62" target="_top">
            <img title="Sticks & Stones" cur_index="3" class="banner-add" advert="71" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1" alt="61969" id="adBanner5ec34f45b0c62" border="0">
        </a>
        </div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="advert-banner-widget-55" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ec34f45b12bc = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Advance-Automotive-No-Money-Down.gif?fit=170%2C200&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Advance-Automotive-Truck-Traits-March-2020.gif?fit=170%2C200&ssl=1");
            var linkArray5ec34f45b12bc = new Array("https://www.advancechevrolet.com/promotion/chevy-drive-away-deal/", "https://www.advancechevrolet.com/promotion/its-truck-month-cayman/");
            var altArray5ec34f45b12bc = new Array("", "");
            var idArray5ec34f45b12bc = new Array("70913", "71004");
            var indexArray5ec34f45b12bc = new Array("0", "1");
            var currentAd5ec34f45b12bc = 2;
            var imgCt5ec34f45b12bc = 2;
            function cycle5ec34f45b12bc() {
                if (currentAd5ec34f45b12bc == imgCt5ec34f45b12bc) {
                    currentAd5ec34f45b12bc = 0;
                }
                var banner5ec34f45b12bc = document.getElementById('adBanner5ec34f45b12bc');
                var link5ec34f45b12bc = document.getElementById('adLink5ec34f45b12bc');
                banner5ec34f45b12bc.src = imagesArray5ec34f45b12bc[currentAd5ec34f45b12bc];
                banner5ec34f45b12bc.alt = idArray5ec34f45b12bc[currentAd5ec34f45b12bc];
                banner5ec34f45b12bc.title = altArray5ec34f45b12bc[currentAd5ec34f45b12bc];
                jQuery('#adBanner5ec34f45b12bc').attr("cur_index",indexArray5ec34f45b12bc[currentAd5ec34f45b12bc]);
                document.getElementById('adLink5ec34f45b12bc').href = linkArray5ec34f45b12bc[currentAd5ec34f45b12bc];            currentAd5ec34f45b12bc++;
            }
            window.setInterval("cycle5ec34f45b12bc()", 15000);
        </script>
        <a target="_blank" href="https://www.advancechevrolet.com/promotion/its-truck-month-cayman/"  class="banner-poster" id="adLink5ec34f45b12bc" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="74" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Advance-Automotive-Truck-Traits-March-2020.gif?fit=170%2C200&ssl=1" alt="71004" id="adBanner5ec34f45b12bc" border="0">
        </a>
        </div></div><div id="advert-banner-widget-56" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-57" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ec34f45b176d = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Youth-Summit-2020-1.jpg?fit=170%2C200&ssl=1");
            var linkArray5ec34f45b176d = new Array("https://plasticfreecayman.com/youthsummit/");
            var altArray5ec34f45b176d = new Array("");
            var idArray5ec34f45b176d = new Array("70057");
            var indexArray5ec34f45b176d = new Array("0");
            var currentAd5ec34f45b176d = 1;
            var imgCt5ec34f45b176d = 1;
            function cycle5ec34f45b176d() {
                if (currentAd5ec34f45b176d == imgCt5ec34f45b176d) {
                    currentAd5ec34f45b176d = 0;
                }
                var banner5ec34f45b176d = document.getElementById('adBanner5ec34f45b176d');
                var link5ec34f45b176d = document.getElementById('adLink5ec34f45b176d');
                banner5ec34f45b176d.src = imagesArray5ec34f45b176d[currentAd5ec34f45b176d];
                banner5ec34f45b176d.alt = idArray5ec34f45b176d[currentAd5ec34f45b176d];
                banner5ec34f45b176d.title = altArray5ec34f45b176d[currentAd5ec34f45b176d];
                jQuery('#adBanner5ec34f45b176d').attr("cur_index",indexArray5ec34f45b176d[currentAd5ec34f45b176d]);
                document.getElementById('adLink5ec34f45b176d').href = linkArray5ec34f45b176d[currentAd5ec34f45b176d];            currentAd5ec34f45b176d++;
            }
            window.setInterval("cycle5ec34f45b176d()", 3000);
        </script>
        <a target="_blank" href="https://plasticfreecayman.com/youthsummit/"  class="banner-poster" id="adLink5ec34f45b176d" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="77" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Youth-Summit-2020-1.jpg?fit=170%2C200&ssl=1" alt="70057" id="adBanner5ec34f45b176d" border="0">
        </a>
        </div></div><div id="advert-banner-widget-58" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ec34f45b19d2 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif?fit=170%2C200&ssl=1");
            var linkArray5ec34f45b19d2 = new Array("http://www.regalrealtycayman.com/");
            var altArray5ec34f45b19d2 = new Array("Man Up");
            var idArray5ec34f45b19d2 = new Array("79");
            var indexArray5ec34f45b19d2 = new Array("0");
            var currentAd5ec34f45b19d2 = 1;
            var imgCt5ec34f45b19d2 = 1;
            function cycle5ec34f45b19d2() {
                if (currentAd5ec34f45b19d2 == imgCt5ec34f45b19d2) {
                    currentAd5ec34f45b19d2 = 0;
                }
                var banner5ec34f45b19d2 = document.getElementById('adBanner5ec34f45b19d2');
                var link5ec34f45b19d2 = document.getElementById('adLink5ec34f45b19d2');
                banner5ec34f45b19d2.src = imagesArray5ec34f45b19d2[currentAd5ec34f45b19d2];
                banner5ec34f45b19d2.alt = idArray5ec34f45b19d2[currentAd5ec34f45b19d2];
                banner5ec34f45b19d2.title = altArray5ec34f45b19d2[currentAd5ec34f45b19d2];
                jQuery('#adBanner5ec34f45b19d2').attr("cur_index",indexArray5ec34f45b19d2[currentAd5ec34f45b19d2]);
                document.getElementById('adLink5ec34f45b19d2').href = linkArray5ec34f45b19d2[currentAd5ec34f45b19d2];            currentAd5ec34f45b19d2++;
            }
            window.setInterval("cycle5ec34f45b19d2()", 6000);
        </script>
        <a target="_blank" href="http://www.regalrealtycayman.com/"  class="banner-poster" id="adLink5ec34f45b19d2" target="_top">
            <img title="Man Up" cur_index="0" class="banner-add" advert="215" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif?fit=170%2C200&ssl=1" alt="79" id="adBanner5ec34f45b19d2" border="0">
        </a>
        </div></div><div id="feelbox_widget-2" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over last seven days</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2020/05/mass-market-cruise-lines-flounder/" title=""><img width="181" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Carnival-Freedom.png?fit=181%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="70976" data-permalink="https://caymannewsservice.com/2020/03/cig-denies-clash-carnival/carnival-freedom/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Carnival-Freedom.png?fit=600%2C398&amp;ssl=1" data-orig-size="600,398" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Carnival Freedom" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Carnival-Freedom.png?fit=300%2C199&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Carnival-Freedom.png?fit=600%2C398&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Carnival-Freedom.png?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Carnival-Freedom.png?resize=300%2C199&amp;ssl=1 300w" data-lazy-sizes="(max-width: 181px) 100vw, 181px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Carnival-Freedom.png?fit=181%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/05/mass-market-cruise-lines-flounder/">Mass market cruise lines flounder</li></a><li><a href="https://caymannewsservice.com/2020/05/doe-nets-suspect-poachers-off-nwp/" title=""><img width="160" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Marine-life-thought-to-have-been-poached-recovered-by-the-DoE.jpg?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="74123" data-permalink="https://caymannewsservice.com/2020/05/doe-nets-suspect-poachers-off-nwp/marine-life-thought-to-have-been-poached-recovered-by-the-doe/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Marine-life-thought-to-have-been-poached-recovered-by-the-DoE.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Marine life thought to have been poached, recovered by the DoE" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Marine-life-thought-to-have-been-poached-recovered-by-the-DoE.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Marine-life-thought-to-have-been-poached-recovered-by-the-DoE.jpg?fit=600%2C450&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Marine-life-thought-to-have-been-poached-recovered-by-the-DoE.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Marine-life-thought-to-have-been-poached-recovered-by-the-DoE.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Marine-life-thought-to-have-been-poached-recovered-by-the-DoE.jpg?resize=400%2C300&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Marine-life-thought-to-have-been-poached-recovered-by-the-DoE.jpg?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/05/doe-nets-suspect-poachers-off-nwp/">DoE nets suspect poachers off NWP</li></a><li><a href="https://caymannewsservice.com/2020/05/wp-holders-not-being-forced-to-leave/" title=""><img width="180" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Cayman-Food-Bank-groceries.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="74132" data-permalink="https://caymannewsservice.com/2020/05/wp-holders-not-being-forced-to-leave/cayman-food-bank-groceries/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Cayman-Food-Bank-groceries.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cayman-Food-Bank-groceries" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Cayman-Food-Bank-groceries.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Cayman-Food-Bank-groceries.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Cayman-Food-Bank-groceries.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Cayman-Food-Bank-groceries.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Cayman-Food-Bank-groceries.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/05/wp-holders-not-being-forced-to-leave/">WP holders not being forced to leave</li></a><li><a href="https://caymannewsservice.com/2020/05/premier-hints-at-beach-access/" title=""><img width="180" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Alden-McLaughlin-13-May.jpeg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="74150" data-permalink="https://caymannewsservice.com/2020/05/premier-hints-at-beach-access/alden-mclaughlin-13-may/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Alden-McLaughlin-13-May.jpeg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alden McLaughlin 13 May" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Alden-McLaughlin-13-May.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Alden-McLaughlin-13-May.jpeg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Alden-McLaughlin-13-May.jpeg?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Alden-McLaughlin-13-May.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/05/Alden-McLaughlin-13-May.jpeg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/05/premier-hints-at-beach-access/">Premier hints at beach access</li></a><li><a href="https://caymannewsservice.com/2020/05/qc-stresses-untruths-over-port-marine-damage/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Coral-reef-within-George-Town-Harbour-Photo-by-Courtney-Platt.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="65022" data-permalink="https://caymannewsservice.com/2019/09/minister-false-picture-coral-relocation/coral-reef-within-george-town-harbour-photo-by-courtney-platt-2/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Coral-reef-within-George-Town-Harbour-Photo-by-Courtney-Platt.png?fit=600%2C401&amp;ssl=1" data-orig-size="600,401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Coral reef within George Town Harbour Photo by Courtney Platt" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Coral-reef-within-George-Town-Harbour-Photo-by-Courtney-Platt.png?fit=300%2C201&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Coral-reef-within-George-Town-Harbour-Photo-by-Courtney-Platt.png?fit=600%2C401&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Coral-reef-within-George-Town-Harbour-Photo-by-Courtney-Platt.png?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Coral-reef-within-George-Town-Harbour-Photo-by-Courtney-Platt.png?resize=300%2C201&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/09/Coral-reef-within-George-Town-Harbour-Photo-by-Courtney-Platt.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/05/qc-stresses-untruths-over-port-marine-damage/">QC stresses untruths over port marine damage</li></a></ul></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://report.iwf.org.uk/ky"><img width="300" height="100" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" class="image wp-image-9778  attachment-medium size-medium jetpack-lazy-image" alt="child porn" style="max-width: 100%; height: auto;" data-attachment-id="9778" data-permalink="https://caymannewsservice.com/advertisement/iwf-child-porn/iwf-child-pornography/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-orig-size="320,107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IWF &#8211; child pornography" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?w=320&amp;ssl=1 320w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=300%2C100&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=200%2C67&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>				</div>
				<div id="sidebar-bottom-right">
					<div id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.weather.gov.ky/portal/page/portal/nwshome"><img width="170" height="200" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" class="image wp-image-69400  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="69400" data-permalink="https://caymannewsservice.com/weather-in-ci/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-orig-size="170,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="weather in CI" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/local-news/covid-19-notice-board/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2020/05/cigouk-supporting-caymanians-overseas/'>CIGOUK supporting Caymanians overseas</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/05/fosters-countryside-remains-open/'>Foster’s Countryside remains open</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/05/webinar-session-on-moving-business-online/'>Webinar session on moving business online</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/05/commemorating-red-cross-day/'>Commemorating Red Cross Day</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/05/free-webinar-on-supporting-domestic-violence-survivors/'>Free webinar on supporting domestic violence survivors</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/05/postal-service-current-collection-hours/'>Postal Service current collection hours</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/05/birth-death-marriage-certificates-covid-19/'>Birth, death and marriage Certificates during COVID-19</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/05/deh-announces-landfill-rules/'>DEH announces landfill rules</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/05/cal-repatriation-flight-to-costa-rica/'>CAL repatriation flight to Costa Rica</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/05/water-authority-offers-wastewater-discount/'>Water Authority offers wastewater discount</a></li></ul></div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 16.012578616352pt;" aria-label="Alden McLaughlin (599 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 11.610062893082pt;" aria-label="armed robbery (188 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 10.729559748428pt;" aria-label="Ask Auntie (151 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 10.641509433962pt;" aria-label="burglary (148 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-5" style="font-size: 8.7924528301887pt;" aria-label="Cayman Brac (90 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-court-of-appeal/" class="tag-cloud-link tag-link-147 tag-link-position-6" style="font-size: 8.1761006289308pt;" aria-label="Cayman Islands Court of Appeal (77 items)">Cayman Islands Court of Appeal</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-7" style="font-size: 9.4088050314465pt;" aria-label="Cayman Islands Fire Service (106 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-8" style="font-size: 11.081761006289pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-9" style="font-size: 12.314465408805pt;" aria-label="CNS Local Life (228 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/coronavirus/" class="tag-cloud-link tag-link-2793 tag-link-position-10" style="font-size: 11.874213836478pt;" aria-label="coronavirus (203 items)">coronavirus</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-11" style="font-size: 10.729559748428pt;" aria-label="corruption (150 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/covid-19/" class="tag-cloud-link tag-link-2833 tag-link-position-12" style="font-size: 11.698113207547pt;" aria-label="COVID-19 (192 items)">COVID-19</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-13" style="font-size: 13.811320754717pt;" aria-label="cruise dock facility (336 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cruise-port-referendum/" class="tag-cloud-link tag-link-2046 tag-link-position-14" style="font-size: 12.050314465409pt;" aria-label="Cruise Port Referendum (213 items)">Cruise Port Referendum</a>
<a href="https://caymannewsservice.com/tag/cuc/" class="tag-cloud-link tag-link-241 tag-link-position-15" style="font-size: 8.0880503144654pt;" aria-label="CUC (75 items)">CUC</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-16" style="font-size: 11.433962264151pt;" aria-label="Department of Environment (183 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/department-of-environmental-health/" class="tag-cloud-link tag-link-351 tag-link-position-17" style="font-size: 8.0880503144654pt;" aria-label="Department of Environmental Health (74 items)">Department of Environmental Health</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-18" style="font-size: 12.578616352201pt;" aria-label="drug crime (246 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dui/" class="tag-cloud-link tag-link-274 tag-link-position-19" style="font-size: 8.1761006289308pt;" aria-label="DUI (76 items)">DUI</a>
<a href="https://caymannewsservice.com/tag/dwayne-seymour/" class="tag-cloud-link tag-link-1362 tag-link-position-20" style="font-size: 8.7044025157233pt;" aria-label="Dwayne Seymour (89 items)">Dwayne Seymour</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-21" style="font-size: 12.314465408805pt;" aria-label="Ezzard Miller (230 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-22" style="font-size: 12.490566037736pt;" aria-label="fatality (239 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-23" style="font-size: 22pt;" aria-label="Featured (2,914 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/fifa/" class="tag-cloud-link tag-link-282 tag-link-position-24" style="font-size: 8.1761006289308pt;" aria-label="FIFA (76 items)">FIFA</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-25" style="font-size: 8.6163522012579pt;" aria-label="Franz Manderson (87 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-26" style="font-size: 8.440251572327pt;" aria-label="gay rights (82 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-27" style="font-size: 13.37106918239pt;" aria-label="gun crime (303 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-28" style="font-size: 8.8805031446541pt;" aria-label="HSA (93 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-29" style="font-size: 9.8490566037736pt;" aria-label="Jeff Webb (120 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 10.817610062893pt;" aria-label="McKeeva Bush (153 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-31" style="font-size: 9.5849056603774pt;" aria-label="Moses Kirkconnell (111 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/mugging/" class="tag-cloud-link tag-link-116 tag-link-position-32" style="font-size: 8.0880503144654pt;" aria-label="mugging (74 items)">mugging</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-33" style="font-size: 9.0566037735849pt;" aria-label="murder (97 items)">murder</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-34" style="font-size: 10.11320754717pt;" aria-label="Office of the Auditor General (127 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/owen-roberts-international-airport/" class="tag-cloud-link tag-link-49 tag-link-position-35" style="font-size: 8pt;" aria-label="Owen Roberts International Airport (73 items)">Owen Roberts International Airport</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-36" style="font-size: 9.4088050314465pt;" aria-label="Public Accounts Committee (105 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-37" style="font-size: 9.937106918239pt;" aria-label="RCIPS (123 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-38" style="font-size: 13.547169811321pt;" aria-label="road accident (314 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-39" style="font-size: 11.345911949686pt;" aria-label="sex crimes (176 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-40" style="font-size: 9.8490566037736pt;" aria-label="stabbing (118 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-41" style="font-size: 10.465408805031pt;" aria-label="Tara Rivers (139 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-42" style="font-size: 12.754716981132pt;" aria-label="theft (255 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-43" style="font-size: 10.201257861635pt;" aria-label="traffic offences (130 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-44" style="font-size: 12.666666666667pt;" aria-label="violent crime (253 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-45" style="font-size: 8.7924528301887pt;" aria-label="water accident (91 items)">water accident</a></div>
</div></div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://caymannewsservice.com/privacy-cookie-policy/" >
		Privacy &amp; Cookie Policy	</a>
</div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>May 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2020/05/01/" aria-label="Posts published on May 1, 2020">1</a></td><td><a href="https://caymannewsservice.com/2020/05/02/" aria-label="Posts published on May 2, 2020">2</a></td><td>3</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2020/05/04/" aria-label="Posts published on May 4, 2020">4</a></td><td><a href="https://caymannewsservice.com/2020/05/05/" aria-label="Posts published on May 5, 2020">5</a></td><td><a href="https://caymannewsservice.com/2020/05/06/" aria-label="Posts published on May 6, 2020">6</a></td><td><a href="https://caymannewsservice.com/2020/05/07/" aria-label="Posts published on May 7, 2020">7</a></td><td><a href="https://caymannewsservice.com/2020/05/08/" aria-label="Posts published on May 8, 2020">8</a></td><td><a href="https://caymannewsservice.com/2020/05/09/" aria-label="Posts published on May 9, 2020">9</a></td><td><a href="https://caymannewsservice.com/2020/05/10/" aria-label="Posts published on May 10, 2020">10</a></td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2020/05/11/" aria-label="Posts published on May 11, 2020">11</a></td><td><a href="https://caymannewsservice.com/2020/05/12/" aria-label="Posts published on May 12, 2020">12</a></td><td><a href="https://caymannewsservice.com/2020/05/13/" aria-label="Posts published on May 13, 2020">13</a></td><td><a href="https://caymannewsservice.com/2020/05/14/" aria-label="Posts published on May 14, 2020">14</a></td><td><a href="https://caymannewsservice.com/2020/05/15/" aria-label="Posts published on May 15, 2020">15</a></td><td>16</td><td><a href="https://caymannewsservice.com/2020/05/17/" aria-label="Posts published on May 17, 2020">17</a></td>
	</tr>
	<tr>
		<td id="today"><a href="https://caymannewsservice.com/2020/05/18/" aria-label="Posts published on May 18, 2020">18</a></td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://caymannewsservice.com/2020/04/">&laquo; Apr</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2020 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

<div style="display: none;"><div id="boxzilla-box-74215-content"><p>Sponsored content<br />
<iframe src="https://player.vimeo.com/video/417251576" width="250" height="141" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div></div><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2900728-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2020\/05\/two-more-supermarket-workers-test-positive\/":74225};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":74215,"icon":"&times;","content":"","css":{"position":"bottom-left"},"trigger":{"method":"percentage","value":15},"animation":"slide","cookie":{"triggered":0,"dismissed":24},"rehide":false,"position":"bottom-left","screenWidthCondition":null,"closable":true,"post":{"id":74215,"title":"","slug":"74215"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.22'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","nonce":"c44a7cbafa","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/caymannewsservice.com\/cnslogin\/?redirect_to=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F05%2Ftwo-more-supermarket-workers-test-positive%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=74225&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=You+can+comment+anonymously.+See+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fe758dd62fce0e8c2248b611bcd2515b47fb0127#parent=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F05%2Ftwo-more-supermarket-workers-test-positive%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=74225&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=You+can+comment+anonymously.+See+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fe758dd62fce0e8c2248b611bcd2515b47fb0127#parent=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F05%2Ftwo-more-supermarket-workers-test-positive%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'77091667',post:'74225',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '74225' ]);
</script>

</body>

</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://caymannewsservice.com/2020/05/two-more-supermarket-workers-test-positive/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/caymannewsservice-com/2020/05/two-more-supermarket-workers-test-positive.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       May 19th, 2020 @ 3:15 am UTC -->
<!-- Cache File Generated In:       0.76832 seconds -->

<!-- Cache File Expires On:         May 26th, 2020 @ 3:15 am UTC -->
<!-- Cache File Auto-Rebuild On:    May 26th, 2020 @ 3:15 am UTC -->

<!-- Loaded via Cache On:    May 19th, 2020 @ 6:22 am UTC -->
<!-- Loaded via Cache In:    0.00263 seconds -->