<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>People urged to stop panic buying  - Cayman Islands Headline News  : Cayman News Service</title>

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; People urged to stop panic buying Comments Feed" href="https://caymannewsservice.com/2020/03/people-urged-to-stop-panic-buying/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='feelbox-default-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='feelbox-icons-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style-icons-classic.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cld-font-awesome-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/ajax.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"e0c52e943f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"71316","token":"eb2a164447"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/external.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish-cat.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/jquery.mobilemenu.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/flexslider.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://caymannewsservice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Still some smoke plumes at dump' href='https://caymannewsservice.com/2020/03/still-some-smoke-plumes-dump/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://caymannewsservice.com/2020/03/people-urged-to-stop-panic-buying/" />
<link rel='shortlink' href='https://wp.me/p5dt3Z-iyg' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F03%2Fpeople-urged-to-stop-panic-buying%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F03%2Fpeople-urged-to-stop-panic-buying%2F&#038;format=xml" />
<style></style><!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://caymannewsservice.com/wp-admin/admin-ajax.php',
		token: '419e4b4f83',
				id: 71316,
		title: 'People urged to stop panic buying',
		url: 'https://caymannewsservice.com/2020/03/people-urged-to-stop-panic-buying/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel after reading this?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'classic',
		tweet: 'off'
		};
	
		</script>
<!-- feelbox -->
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #3AAA11;
          }
        </style>
		<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#050505;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="(CNS): The Chamber of Commerce and local retailers are urging people to stop panic buying as containers are arriving as usual. This unnecessary panic is leading to some people buying huge quantities of cleaning products that they won&#039;t need, clearing shelves and leaving other people unable to make normal purchases. As a result, stores have&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="People urged to stop panic buying  - Cayman Islands Headline News" />
<meta property="og:url" content="https://caymannewsservice.com/2020/03/people-urged-to-stop-panic-buying/" />
<meta property="og:description" content="(CNS): The Chamber of Commerce and local retailers are urging people to stop panic buying as containers are arriving as usual. This unnecessary panic is leading to some people buying huge quantitie…" />
<meta property="article:published_time" content="2020-03-12T23:01:55+00:00" />
<meta property="article:modified_time" content="2020-03-12T23:10:53+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/panic-buy.png?fit=400%2C300&amp;ssl=1" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="People urged to stop panic buying" />
<meta name="twitter:image" content="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/panic-buy.png?fit=400%2C300&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />


</head>

<body class="post-template-default single single-post postid-71316 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35258"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy and Cookie Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray5e6ac18733a31 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/ESO_LabourForceSpringSurvey-2020.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Smith-Barcadere.gif?fit=450%2C100&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Taste-of-Cayman.png?fit=450%2C100&ssl=1");
            var linkArray5e6ac18733a31 = new Array("https://www.eso.ky/", "https://www.facebook.com/groups/175449680355422/?ref=share", "https://www.tasteofcayman.org/tickets/");
            var altArray5e6ac18733a31 = new Array("", "", "");
            var idArray5e6ac18733a31 = new Array("71069", "70225", "71282");
            var indexArray5e6ac18733a31 = new Array("0", "1", "2");
            var currentAd5e6ac18733a31 = 3;
            var imgCt5e6ac18733a31 = 3;
            function cycle5e6ac18733a31() {
                if (currentAd5e6ac18733a31 == imgCt5e6ac18733a31) {
                    currentAd5e6ac18733a31 = 0;
                }
                var banner5e6ac18733a31 = document.getElementById('adBanner5e6ac18733a31');
                var link5e6ac18733a31 = document.getElementById('adLink5e6ac18733a31');
                banner5e6ac18733a31.src = imagesArray5e6ac18733a31[currentAd5e6ac18733a31];
                banner5e6ac18733a31.alt = idArray5e6ac18733a31[currentAd5e6ac18733a31];
                banner5e6ac18733a31.title = altArray5e6ac18733a31[currentAd5e6ac18733a31];
                jQuery('#adBanner5e6ac18733a31').attr("cur_index",indexArray5e6ac18733a31[currentAd5e6ac18733a31]);
                document.getElementById('adLink5e6ac18733a31').href = linkArray5e6ac18733a31[currentAd5e6ac18733a31];            currentAd5e6ac18733a31++;
            }
            window.setInterval("cycle5e6ac18733a31()", 6000);
        </script>
        <a target="_blank" href="https://www.tasteofcayman.org/tickets/"  class="banner-poster" id="adLink5e6ac18733a31" target="_top">
            <img title="" cur_index="2" class="banner-add" advert="19" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Taste-of-Cayman.png?fit=450%2C100&ssl=1" alt="71282" id="adBanner5e6ac18733a31" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
	<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
	<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
	<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="https://cnslocallife.com/category/notice-board/">Notice Board</a></li>
<li id="menu-item-35237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35237"><a href="https://cnslocallife.com/cayman-calendar/">Calendar</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray5e6ac1873652c = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CNB-February-2020.gif?fit=728%2C90&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Provenance-Properties-nov-2018.jpg?fit=728%2C90&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Tomlinson-728-sept-2019.jpg?fit=728%2C90&ssl=1");
            var linkArray5e6ac1873652c = new Array("https://www.caymannational.com/", "https://www.provenanceproperties.com/cayman-islands-real-estate/the-residences-at-seafire", "https://www.tomlinsonfurniture.ky/specials.html");
            var altArray5e6ac1873652c = new Array("CNB", "Provenance Properties", "Tomlinson Furniture");
            var idArray5e6ac1873652c = new Array("70477", "38398", "64825");
            var indexArray5e6ac1873652c = new Array("0", "1", "2");
            var currentAd5e6ac1873652c = 1;
            var imgCt5e6ac1873652c = 3;
            function cycle5e6ac1873652c() {
                if (currentAd5e6ac1873652c == imgCt5e6ac1873652c) {
                    currentAd5e6ac1873652c = 0;
                }
                var banner5e6ac1873652c = document.getElementById('adBanner5e6ac1873652c');
                var link5e6ac1873652c = document.getElementById('adLink5e6ac1873652c');
                banner5e6ac1873652c.src = imagesArray5e6ac1873652c[currentAd5e6ac1873652c];
                banner5e6ac1873652c.alt = idArray5e6ac1873652c[currentAd5e6ac1873652c];
                banner5e6ac1873652c.title = altArray5e6ac1873652c[currentAd5e6ac1873652c];
                jQuery('#adBanner5e6ac1873652c').attr("cur_index",indexArray5e6ac1873652c[currentAd5e6ac1873652c]);
                document.getElementById('adLink5e6ac1873652c').href = linkArray5e6ac1873652c[currentAd5e6ac1873652c];            currentAd5e6ac1873652c++;
            }
            window.setInterval("cycle5e6ac1873652c()", 10000);
        </script>
        <a target="_blank" href="https://www.caymannational.com/"  class="banner-poster" id="adLink5e6ac1873652c" target="_top">
            <img title="CNB" cur_index="0" class="banner-add" advert="33" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CNB-February-2020.gif?fit=728%2C90&ssl=1" alt="70477" id="adBanner5e6ac1873652c" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray5e6ac18736f0c = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Butterfield-CamanaBay-220x90-1.jpg?fit=220%2C90&ssl=1");
            var linkArray5e6ac18736f0c = new Array("http://www.ky.butterfieldgroup.com/camanabay/Pages/default.aspx");
            var altArray5e6ac18736f0c = new Array("Butterfiled Bank");
            var idArray5e6ac18736f0c = new Array("70478");
            var indexArray5e6ac18736f0c = new Array("0");
            var currentAd5e6ac18736f0c = 1;
            var imgCt5e6ac18736f0c = 1;
            function cycle5e6ac18736f0c() {
                if (currentAd5e6ac18736f0c == imgCt5e6ac18736f0c) {
                    currentAd5e6ac18736f0c = 0;
                }
                var banner5e6ac18736f0c = document.getElementById('adBanner5e6ac18736f0c');
                var link5e6ac18736f0c = document.getElementById('adLink5e6ac18736f0c');
                banner5e6ac18736f0c.src = imagesArray5e6ac18736f0c[currentAd5e6ac18736f0c];
                banner5e6ac18736f0c.alt = idArray5e6ac18736f0c[currentAd5e6ac18736f0c];
                banner5e6ac18736f0c.title = altArray5e6ac18736f0c[currentAd5e6ac18736f0c];
                jQuery('#adBanner5e6ac18736f0c').attr("cur_index",indexArray5e6ac18736f0c[currentAd5e6ac18736f0c]);
                document.getElementById('adLink5e6ac18736f0c').href = linkArray5e6ac18736f0c[currentAd5e6ac18736f0c];            currentAd5e6ac18736f0c++;
            }
            window.setInterval("cycle5e6ac18736f0c()", 7000);
        </script>
        <a target="_blank" href="http://www.ky.butterfieldgroup.com/camanabay/Pages/default.aspx"  class="banner-poster" id="adLink5e6ac18736f0c" target="_top">
            <img title="Butterfiled Bank" cur_index="0" class="banner-add" advert="36" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Butterfield-CamanaBay-220x90-1.jpg?fit=220%2C90&ssl=1" alt="70478" id="adBanner5e6ac18736f0c" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray5e6ac187375c8 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-2020-RAV4.jpg?fit=550%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1");
            var linkArray5e6ac187375c8 = new Array("https://www.vamptmotors.com/toyota/", "http://homegas.com");
            var altArray5e6ac187375c8 = new Array("Vampt Motors", "Home Gas");
            var idArray5e6ac187375c8 = new Array("69047", "66575");
            var indexArray5e6ac187375c8 = new Array("0", "1");
            var currentAd5e6ac187375c8 = 1;
            var imgCt5e6ac187375c8 = 2;
            function cycle5e6ac187375c8() {
                if (currentAd5e6ac187375c8 == imgCt5e6ac187375c8) {
                    currentAd5e6ac187375c8 = 0;
                }
                var banner5e6ac187375c8 = document.getElementById('adBanner5e6ac187375c8');
                var link5e6ac187375c8 = document.getElementById('adLink5e6ac187375c8');
                banner5e6ac187375c8.src = imagesArray5e6ac187375c8[currentAd5e6ac187375c8];
                banner5e6ac187375c8.alt = idArray5e6ac187375c8[currentAd5e6ac187375c8];
                banner5e6ac187375c8.title = altArray5e6ac187375c8[currentAd5e6ac187375c8];
                jQuery('#adBanner5e6ac187375c8').attr("cur_index",indexArray5e6ac187375c8[currentAd5e6ac187375c8]);
                document.getElementById('adLink5e6ac187375c8').href = linkArray5e6ac187375c8[currentAd5e6ac187375c8];            currentAd5e6ac187375c8++;
            }
            window.setInterval("cycle5e6ac187375c8()", 10000);
        </script>
        <a target="_blank" href="https://www.vamptmotors.com/toyota/"  class="banner-poster" id="adLink5e6ac187375c8" target="_top">
            <img title="Vampt Motors" cur_index="0" class="banner-add" advert="26" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-2020-RAV4.jpg?fit=550%2C100&ssl=1" alt="69047" id="adBanner5e6ac187375c8" border="0">
        </a>
        </div>


						<div class="post" id="post-main-71316">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2020/03/people-urged-to-stop-panic-buying/" rel="bookmark" title="Permanent Link to People urged to stop panic buying">People urged to stop panic buying</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		12/03/2020	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2020/03/people-urged-to-stop-panic-buying/#respond" rel="bookmark" title="Comments for People urged to stop panic buying">0 Comments</a>
	</span>
	 

</div>
								
								<div class="pf-content">
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img data-attachment-id="71333" data-permalink="https://caymannewsservice.com/2020/03/people-urged-to-stop-panic-buying/panic-buy-2/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/panic-buy.png?fit=400%2C300&amp;ssl=1" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="panic buy" data-image-description data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/panic-buy.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/panic-buy.png?fit=400%2C300&amp;ssl=1" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/panic-buy.png?resize=250%2C187&#038;ssl=1" alt class="wp-image-71333 jetpack-lazy-image" width="250" height="187" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/panic-buy.png?w=400&amp;ssl=1 400w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/panic-buy.png?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/panic-buy.png?resize=250%2C187&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="71333" data-permalink="https://caymannewsservice.com/2020/03/people-urged-to-stop-panic-buying/panic-buy-2/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/panic-buy.png?fit=400%2C300&amp;ssl=1" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="panic buy" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/panic-buy.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/panic-buy.png?fit=400%2C300&amp;ssl=1" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/panic-buy.png?resize=250%2C187&#038;ssl=1" alt="" class="wp-image-71333" width="250" height="187" srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/panic-buy.png?w=400&amp;ssl=1 400w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/panic-buy.png?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1" /></noscript></figure></div>



<p>(CNS): The Chamber of Commerce and local retailers are urging people to stop panic buying as containers are arriving as usual. This unnecessary panic is leading to some people buying huge quantities of cleaning products that they won&#8217;t need, clearing shelves and leaving other people unable to make normal purchases. As a result, stores have begun limiting the numbers of these items per customer in order to ensure that all shoppers get what they need. </p>



<span id="more-71316"></span>



<p>Fear of an outbreak of COVID-19 in Cayman has led to a rush on various household goods and groceries. Hand sanitizer and other cleaning products, toilet paper and canned foods have been hardest hit, leading to a temporary shortage of some items.</p>



<p>But cargo ships carrying food supplies and household products continue to arrive on island as normal.&nbsp;Port Authority Acting Director Joseph Woods has confirmed that four cargo ships are due to arrive as scheduled in the next few days. </p>



<p>All Cayman Islands supermarkets and their suppliers have confirmed that goods are continuing to be delivered to them&nbsp;as usual, the Chamber said in response to CNS enquiries. </p>



<p>Chamber President Woody Foster, who is also the managing director of the Foster&#8217;s Supermarket chain, said its stores were “fully stocked on food items<strong>&#8220;</strong>. He added, &#8220;We have been assured  that our suppliers, both locally and overseas, have products on hand to ship.&#8221;</p>



<p>Furthermore, Foster said that with the exception of those items that have run out as a result of panic buying, there are plenty of goods already here. </p>



<p>“Our warehouse is fully stocked, and while we may still see temporary out of stocks on products, we’ve increased orders where we need to on critical, shelf stable products,&#8221; Foster stated.  </p>



<p>&#8220;While the uncertainty around COVID-19 remains, customers can rest assured that both Foster’s Supermarkets and Priced Right locations are taking action to keep shelves stocked and stores clean for customers,&#8221; he said. &#8220;Foster’s is committed to providing the best service possible, and is in regular contact with local police, port and government authorities as we all work through this dynamic and unique period. We ask that the community remain calm, think rationally and use proper hygiene practices throughout the day,&#8221; he added.</p>



<p>Julian Foster, the supermarket&#8217;s marketing manager, said that Foster&#8217;s was also working with suppliers to bump-up orders on what is available and is also searching for new sources and product alternatives where needed. </p>



<p>“Our purchasing team is working to increase orders on high-demand products and get them on island as quickly as possible,&#8221; he said, adding that there are still temporary shortages on health and sanitation products as they are in high demand all over the world. </p>



<p>&#8220;During these unprecedented times, manufacturers and suppliers are working to ramp up production and ordering to ensure product is available,&#8221; Julian Foster said. He explained the limits at Foster&#8217;s on certain products range from one to four items per person. While these are clearly marked in store, more details are available on line <a href="https://fosters.ky/cov-product-limit/.">here</a>. </p>



<p>Meanwhile, all the other major supermarkets are reporting to the Chamber that they, too, are not running out of goods. The message from all major local grocery retailers is that goods are on their way as usual<strong>.</strong> </p>



<p>Hazard Management Cayman Islands has also been keeping watch on the panic buying and it has confirmed two cargo ships arrived in port last night. Officials there also urged people to stop panic buying as the supply of goods remains steady.</p>



<hr class="wp-block-separator"/>



<div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold">
		Share your vote!
		</div> 
		<BR>
		<BR>
		<div>
		<ul class="share-list">
		<li>
		    <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://caymannewsservice.com/2020/03/people-urged-to-stop-panic-buying/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"People urged to stop panic buying\""> </a> 
		</li>
		<li>
 	        <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=People urged to stop panic buying&p[url]=https://caymannewsservice.com/2020/03/people-urged-to-stop-panic-buying/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a> 
 		</li>
		<li>
 	        <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://caymannewsservice.com/2020/03/people-urged-to-stop-panic-buying/"> </a>
		</li>
		<li>
 	        <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://caymannewsservice.com/2020/03/people-urged-to-stop-panic-buying/"> </a>
		</li>
		<li>
 	        <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://caymannewsservice.com/2020/03/people-urged-to-stop-panic-buying/"> </a>
		</li>
		</ul>
 		</div> 
 		 
 		<div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i>
		No, thanks.
		</a></div></div> 

			<div id="lyr1"></div>
			<div id="hdr">
				 <!-- 
 	            <div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> 
 	            --!> 
 	                <div id="title"> 
 		                    <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a> 
				</div>
				         <div id="feelbox-title">
						 How do you feel after reading this?
						 </div> 
			</div>
			<span id="total"></span><span id="voted"></span>
			<div id="bd" style="">
				<div id="loading" style="display: block;"></div>
				
				<div id="sparkbardiv" style="">
					<div class="sparkbar" style="">
					</div>
				</div>
							
				<ul>
					<li id="mdr-e1"><div id="feelbox-cell"><div> 
						<span class="m">Fascinated</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e2"><div id="feelbox-cell"><div> 
						<span class="m">Happy</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e3"><div id="feelbox-cell"><div> 
						<span class="m">Sad</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e4"><div id="feelbox-cell"><div> 
						<span class="m">Angry</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e5"><div id="feelbox-cell"><div> 
						<span class="m">Bored</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e6"><div id="feelbox-cell"><div> 
						<span class="m">Afraid</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
				</ul>
			</div>
		</div>
<div class="printfriendly pf-alignleft"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-71316" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2020/03/people-urged-to-stop-panic-buying/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2020/03/people-urged-to-stop-panic-buying/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-71316" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2020/03/people-urged-to-stop-panic-buying/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-71316" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2020/03/people-urged-to-stop-panic-buying/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-71316" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2020/03/people-urged-to-stop-panic-buying/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2020/03/people-urged-to-stop-panic-buying/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2020/03/people-urged-to-stop-panic-buying/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2020/03/people-urged-to-stop-panic-buying/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-71316" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2020/03/people-urged-to-stop-panic-buying/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/chamber-of-commerce/" rel="tag">Chamber of Commerce</a>, <a href="https://caymannewsservice.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://caymannewsservice.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://caymannewsservice.com/tag/featured/" rel="tag">Featured</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/local-news/" rel="category tag">Local News</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
					<!-- If comments are open, but there are no comments. -->

		 
	
	</div>

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">You can comment anonymously. See CNS Comment Policy at the top of this page.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/people-urged-to-stop-panic-buying/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&#038;postid=71316&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=You+can+comment+anonymously.+See+CNS+Comment+Policy+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e8e935cf9ce58dff431882b1c876e6b350ba57ab#parent=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F03%2Fpeople-urged-to-stop-panic-buying%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2020/03/still-some-smoke-plumes-dump/" rel="prev">Still some smoke plumes at dump</a>	</div>
	<div class="alignright single">
			</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5e6ac1873c60b = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/ISE-v2-upright-rig-white-back.png?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif?fit=320%2C180&ssl=1");
            var linkArray5e6ac1873c60b = new Array("http://www.industrialservices.ky/", "http://www.industrialservices.ky/");
            var altArray5e6ac1873c60b = new Array("ISE", "");
            var idArray5e6ac1873c60b = new Array("17610", "18261");
            var indexArray5e6ac1873c60b = new Array("0", "1");
            var currentAd5e6ac1873c60b = 1;
            var imgCt5e6ac1873c60b = 2;
            function cycle5e6ac1873c60b() {
                if (currentAd5e6ac1873c60b == imgCt5e6ac1873c60b) {
                    currentAd5e6ac1873c60b = 0;
                }
                var banner5e6ac1873c60b = document.getElementById('adBanner5e6ac1873c60b');
                var link5e6ac1873c60b = document.getElementById('adLink5e6ac1873c60b');
                banner5e6ac1873c60b.src = imagesArray5e6ac1873c60b[currentAd5e6ac1873c60b];
                banner5e6ac1873c60b.alt = idArray5e6ac1873c60b[currentAd5e6ac1873c60b];
                banner5e6ac1873c60b.title = altArray5e6ac1873c60b[currentAd5e6ac1873c60b];
                jQuery('#adBanner5e6ac1873c60b').attr("cur_index",indexArray5e6ac1873c60b[currentAd5e6ac1873c60b]);
                document.getElementById('adLink5e6ac1873c60b').href = linkArray5e6ac1873c60b[currentAd5e6ac1873c60b];            currentAd5e6ac1873c60b++;
            }
            window.setInterval("cycle5e6ac1873c60b()", 6000);
        </script>
        <a target="_blank" href="http://www.industrialservices.ky/"  class="banner-poster" id="adLink5e6ac1873c60b" target="_top">
            <img title="ISE" cur_index="0" class="banner-add" advert="37" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/ISE-v2-upright-rig-white-back.png?fit=320%2C180&ssl=1" alt="17610" id="adBanner5e6ac1873c60b" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5e6ac1873ce55 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Cayman-Travel-passports-visas.gif?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CNS_Wok_n_Roll_320pxX180px-Going-Green.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Travel-Pros-2017.png?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Logic-Jan-2020.gif?fit=320%2C180&ssl=1");
            var linkArray5e6ac1873ce55 = new Array("http://www.caymantravel.ky/cruise-deals", "http://www.woknroll.ky/", "https://www.facebook.com/TravelProsGCM/", "https://www.logic.ky/");
            var altArray5e6ac1873ce55 = new Array("Cayman Travel", "WoknRoll", "Travel Pros", "Logic");
            var idArray5e6ac1873ce55 = new Array("22581", "38825", "15668", "69936");
            var indexArray5e6ac1873ce55 = new Array("0", "1", "2", "3");
            var currentAd5e6ac1873ce55 = 3;
            var imgCt5e6ac1873ce55 = 4;
            function cycle5e6ac1873ce55() {
                if (currentAd5e6ac1873ce55 == imgCt5e6ac1873ce55) {
                    currentAd5e6ac1873ce55 = 0;
                }
                var banner5e6ac1873ce55 = document.getElementById('adBanner5e6ac1873ce55');
                var link5e6ac1873ce55 = document.getElementById('adLink5e6ac1873ce55');
                banner5e6ac1873ce55.src = imagesArray5e6ac1873ce55[currentAd5e6ac1873ce55];
                banner5e6ac1873ce55.alt = idArray5e6ac1873ce55[currentAd5e6ac1873ce55];
                banner5e6ac1873ce55.title = altArray5e6ac1873ce55[currentAd5e6ac1873ce55];
                jQuery('#adBanner5e6ac1873ce55').attr("cur_index",indexArray5e6ac1873ce55[currentAd5e6ac1873ce55]);
                document.getElementById('adLink5e6ac1873ce55').href = linkArray5e6ac1873ce55[currentAd5e6ac1873ce55];            currentAd5e6ac1873ce55++;
            }
            window.setInterval("cycle5e6ac1873ce55()", 6000);
        </script>
        <a target="_blank" href="https://www.facebook.com/TravelProsGCM/"  class="banner-poster" id="adLink5e6ac1873ce55" target="_top">
            <img title="Travel Pros" cur_index="2" class="banner-add" advert="39" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Travel-Pros-2017.png?fit=320%2C180&ssl=1" alt="15668" id="adBanner5e6ac1873ce55" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5e6ac1873da56 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1");
            var linkArray5e6ac1873da56 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray5e6ac1873da56 = new Array("Seaboard Marine");
            var idArray5e6ac1873da56 = new Array("6991");
            var indexArray5e6ac1873da56 = new Array("0");
            var currentAd5e6ac1873da56 = 1;
            var imgCt5e6ac1873da56 = 1;
            function cycle5e6ac1873da56() {
                if (currentAd5e6ac1873da56 == imgCt5e6ac1873da56) {
                    currentAd5e6ac1873da56 = 0;
                }
                var banner5e6ac1873da56 = document.getElementById('adBanner5e6ac1873da56');
                var link5e6ac1873da56 = document.getElementById('adLink5e6ac1873da56');
                banner5e6ac1873da56.src = imagesArray5e6ac1873da56[currentAd5e6ac1873da56];
                banner5e6ac1873da56.alt = idArray5e6ac1873da56[currentAd5e6ac1873da56];
                banner5e6ac1873da56.title = altArray5e6ac1873da56[currentAd5e6ac1873da56];
                jQuery('#adBanner5e6ac1873da56').attr("cur_index",indexArray5e6ac1873da56[currentAd5e6ac1873da56]);
                document.getElementById('adLink5e6ac1873da56').href = linkArray5e6ac1873da56[currentAd5e6ac1873da56];            currentAd5e6ac1873da56++;
            }
            window.setInterval("cycle5e6ac1873da56()", 15000);
        </script>
        <a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf"  class="banner-poster" id="adLink5e6ac1873da56" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1" alt="6991" id="adBanner5e6ac1873da56" border="0">
        </a>
        </div></div><div id="advert-banner-widget-38" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5e6ac1873df83 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Cayman-Islands-Crisis-Centre.gif?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CDS-The-Illusion.jpg?fit=320%2C180&ssl=1");
            var linkArray5e6ac1873df83 = new Array("http://www.miniwarehouse2.com/", "https://www.cicc.ky/", "https://ticket.cds.ky/the-illusion");
            var altArray5e6ac1873df83 = new Array("MiniWarehouse2", "", "");
            var idArray5e6ac1873df83 = new Array("62", "68688", "69626");
            var indexArray5e6ac1873df83 = new Array("0", "1", "2");
            var currentAd5e6ac1873df83 = 3;
            var imgCt5e6ac1873df83 = 3;
            function cycle5e6ac1873df83() {
                if (currentAd5e6ac1873df83 == imgCt5e6ac1873df83) {
                    currentAd5e6ac1873df83 = 0;
                }
                var banner5e6ac1873df83 = document.getElementById('adBanner5e6ac1873df83');
                var link5e6ac1873df83 = document.getElementById('adLink5e6ac1873df83');
                banner5e6ac1873df83.src = imagesArray5e6ac1873df83[currentAd5e6ac1873df83];
                banner5e6ac1873df83.alt = idArray5e6ac1873df83[currentAd5e6ac1873df83];
                banner5e6ac1873df83.title = altArray5e6ac1873df83[currentAd5e6ac1873df83];
                jQuery('#adBanner5e6ac1873df83').attr("cur_index",indexArray5e6ac1873df83[currentAd5e6ac1873df83]);
                document.getElementById('adLink5e6ac1873df83').href = linkArray5e6ac1873df83[currentAd5e6ac1873df83];            currentAd5e6ac1873df83++;
            }
            window.setInterval("cycle5e6ac1873df83()", 6000);
        </script>
        <a target="_blank" href="https://ticket.cds.ky/the-illusion"  class="banner-poster" id="adLink5e6ac1873df83" target="_top">
            <img title="" cur_index="2" class="banner-add" advert="48" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CDS-The-Illusion.jpg?fit=320%2C180&ssl=1" alt="69626" id="adBanner5e6ac1873df83" border="0">
        </a>
        </div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5e6ac1873e9d2 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015-page2.png?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-and-Stones-garden-chairs.jpg?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1");
            var linkArray5e6ac1873e9d2 = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray5e6ac1873e9d2 = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray5e6ac1873e9d2 = new Array("223", "225", "61968", "61969");
            var indexArray5e6ac1873e9d2 = new Array("0", "1", "2", "3");
            var currentAd5e6ac1873e9d2 = 1;
            var imgCt5e6ac1873e9d2 = 4;
            function cycle5e6ac1873e9d2() {
                if (currentAd5e6ac1873e9d2 == imgCt5e6ac1873e9d2) {
                    currentAd5e6ac1873e9d2 = 0;
                }
                var banner5e6ac1873e9d2 = document.getElementById('adBanner5e6ac1873e9d2');
                var link5e6ac1873e9d2 = document.getElementById('adLink5e6ac1873e9d2');
                banner5e6ac1873e9d2.src = imagesArray5e6ac1873e9d2[currentAd5e6ac1873e9d2];
                banner5e6ac1873e9d2.alt = idArray5e6ac1873e9d2[currentAd5e6ac1873e9d2];
                banner5e6ac1873e9d2.title = altArray5e6ac1873e9d2[currentAd5e6ac1873e9d2];
                jQuery('#adBanner5e6ac1873e9d2').attr("cur_index",indexArray5e6ac1873e9d2[currentAd5e6ac1873e9d2]);
                document.getElementById('adLink5e6ac1873e9d2').href = linkArray5e6ac1873e9d2[currentAd5e6ac1873e9d2];            currentAd5e6ac1873e9d2++;
            }
            window.setInterval("cycle5e6ac1873e9d2()", 5000);
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink5e6ac1873e9d2" target="_top">
            <img title="Sticks & Stones" cur_index="0" class="banner-add" advert="71" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015.png?fit=320%2C180&ssl=1" alt="223" id="adBanner5e6ac1873e9d2" border="0">
        </a>
        </div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle"><span>What&#8217;s happening in the Cayman Islands</span></h3><div class="textwidget custom-html-widget"><iframe src="https://calendar.google.com/calendar/embed?showTitle=0&amp;showDate=0&amp;showPrint=0&amp;showTz=0&amp;mode=AGENDA&amp;height=300&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=caymannewsservice.com_sfdm63497iq7g8oesi89rqovsc%40group.calendar.google.com&amp;color=%23B1440E&amp;src=en.ky%23holiday%40group.v.calendar.google.com&amp;color=%23125A12&amp;ctz=America%2FHavana" style="border-width:0" width="320" height="300" frameborder="0" scrolling="no"></iframe></div></div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="advert-banner-widget-55" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5e6ac1873f992 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Advance-Automotive-No-Money-Down.gif?fit=170%2C200&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Advance-Automotive-Truck-Traits-March-2020.gif?fit=170%2C200&ssl=1");
            var linkArray5e6ac1873f992 = new Array("https://www.advancechevrolet.com/promotion/chevy-drive-away-deal/", "https://www.advancechevrolet.com/promotion/its-truck-month-cayman/");
            var altArray5e6ac1873f992 = new Array("", "");
            var idArray5e6ac1873f992 = new Array("70913", "71004");
            var indexArray5e6ac1873f992 = new Array("0", "1");
            var currentAd5e6ac1873f992 = 1;
            var imgCt5e6ac1873f992 = 2;
            function cycle5e6ac1873f992() {
                if (currentAd5e6ac1873f992 == imgCt5e6ac1873f992) {
                    currentAd5e6ac1873f992 = 0;
                }
                var banner5e6ac1873f992 = document.getElementById('adBanner5e6ac1873f992');
                var link5e6ac1873f992 = document.getElementById('adLink5e6ac1873f992');
                banner5e6ac1873f992.src = imagesArray5e6ac1873f992[currentAd5e6ac1873f992];
                banner5e6ac1873f992.alt = idArray5e6ac1873f992[currentAd5e6ac1873f992];
                banner5e6ac1873f992.title = altArray5e6ac1873f992[currentAd5e6ac1873f992];
                jQuery('#adBanner5e6ac1873f992').attr("cur_index",indexArray5e6ac1873f992[currentAd5e6ac1873f992]);
                document.getElementById('adLink5e6ac1873f992').href = linkArray5e6ac1873f992[currentAd5e6ac1873f992];            currentAd5e6ac1873f992++;
            }
            window.setInterval("cycle5e6ac1873f992()", 15000);
        </script>
        <a target="_blank" href="https://www.advancechevrolet.com/promotion/chevy-drive-away-deal/"  class="banner-poster" id="adLink5e6ac1873f992" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="74" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Advance-Automotive-No-Money-Down.gif?fit=170%2C200&ssl=1" alt="70913" id="adBanner5e6ac1873f992" border="0">
        </a>
        </div></div><div id="advert-banner-widget-56" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-57" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5e6ac1874029f = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Youth-Summit-2020-1.jpg?fit=170%2C200&ssl=1");
            var linkArray5e6ac1874029f = new Array("https://plasticfreecayman.com/youthsummit/");
            var altArray5e6ac1874029f = new Array("");
            var idArray5e6ac1874029f = new Array("70057");
            var indexArray5e6ac1874029f = new Array("0");
            var currentAd5e6ac1874029f = 1;
            var imgCt5e6ac1874029f = 1;
            function cycle5e6ac1874029f() {
                if (currentAd5e6ac1874029f == imgCt5e6ac1874029f) {
                    currentAd5e6ac1874029f = 0;
                }
                var banner5e6ac1874029f = document.getElementById('adBanner5e6ac1874029f');
                var link5e6ac1874029f = document.getElementById('adLink5e6ac1874029f');
                banner5e6ac1874029f.src = imagesArray5e6ac1874029f[currentAd5e6ac1874029f];
                banner5e6ac1874029f.alt = idArray5e6ac1874029f[currentAd5e6ac1874029f];
                banner5e6ac1874029f.title = altArray5e6ac1874029f[currentAd5e6ac1874029f];
                jQuery('#adBanner5e6ac1874029f').attr("cur_index",indexArray5e6ac1874029f[currentAd5e6ac1874029f]);
                document.getElementById('adLink5e6ac1874029f').href = linkArray5e6ac1874029f[currentAd5e6ac1874029f];            currentAd5e6ac1874029f++;
            }
            window.setInterval("cycle5e6ac1874029f()", 3000);
        </script>
        <a target="_blank" href="https://plasticfreecayman.com/youthsummit/"  class="banner-poster" id="adLink5e6ac1874029f" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="77" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Youth-Summit-2020-1.jpg?fit=170%2C200&ssl=1" alt="70057" id="adBanner5e6ac1874029f" border="0">
        </a>
        </div></div><div id="advert-banner-widget-58" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5e6ac18740782 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif?fit=170%2C200&ssl=1");
            var linkArray5e6ac18740782 = new Array("http://www.regalrealtycayman.com/");
            var altArray5e6ac18740782 = new Array("Man Up");
            var idArray5e6ac18740782 = new Array("79");
            var indexArray5e6ac18740782 = new Array("0");
            var currentAd5e6ac18740782 = 1;
            var imgCt5e6ac18740782 = 1;
            function cycle5e6ac18740782() {
                if (currentAd5e6ac18740782 == imgCt5e6ac18740782) {
                    currentAd5e6ac18740782 = 0;
                }
                var banner5e6ac18740782 = document.getElementById('adBanner5e6ac18740782');
                var link5e6ac18740782 = document.getElementById('adLink5e6ac18740782');
                banner5e6ac18740782.src = imagesArray5e6ac18740782[currentAd5e6ac18740782];
                banner5e6ac18740782.alt = idArray5e6ac18740782[currentAd5e6ac18740782];
                banner5e6ac18740782.title = altArray5e6ac18740782[currentAd5e6ac18740782];
                jQuery('#adBanner5e6ac18740782').attr("cur_index",indexArray5e6ac18740782[currentAd5e6ac18740782]);
                document.getElementById('adLink5e6ac18740782').href = linkArray5e6ac18740782[currentAd5e6ac18740782];            currentAd5e6ac18740782++;
            }
            window.setInterval("cycle5e6ac18740782()", 6000);
        </script>
        <a target="_blank" href="http://www.regalrealtycayman.com/"  class="banner-poster" id="adLink5e6ac18740782" target="_top">
            <img title="Man Up" cur_index="0" class="banner-add" advert="215" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif?fit=170%2C200&ssl=1" alt="79" id="adBanner5e6ac18740782" border="0">
        </a>
        </div></div><div id="feelbox_widget-2" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over last seven days</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2020/03/panton-finally-quits-ppm/" title=""><img width="160" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Wayne-Panton-at-the-sheissupoorted-rally-with-Lorraine-Ebanks.jpg?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="71092" data-permalink="https://caymannewsservice.com/2020/03/panton-finally-quits-ppm/wayne-panton-at-the-sheissupoorted-rally-with-lorraine-ebanks/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Wayne-Panton-at-the-sheissupoorted-rally-with-Lorraine-Ebanks.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wayne Panton at the sheissupoorted rally with Lorraine Ebanks" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Wayne-Panton-at-the-sheissupoorted-rally-with-Lorraine-Ebanks.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Wayne-Panton-at-the-sheissupoorted-rally-with-Lorraine-Ebanks.jpg?fit=600%2C450&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Wayne-Panton-at-the-sheissupoorted-rally-with-Lorraine-Ebanks.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Wayne-Panton-at-the-sheissupoorted-rally-with-Lorraine-Ebanks.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Wayne-Panton-at-the-sheissupoorted-rally-with-Lorraine-Ebanks.jpg?resize=400%2C300&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Wayne-Panton-at-the-sheissupoorted-rally-with-Lorraine-Ebanks.jpg?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/03/panton-finally-quits-ppm/">Panton finally quits PPM</li></a><li><a href="https://caymannewsservice.com/2020/03/fire-crews-battle-worsening-dump-blaze/" title=""><img width="160" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Dump-on-fire-at-night-8-March.jpg?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="71134" data-permalink="https://caymannewsservice.com/2020/03/fire-crews-battle-worsening-dump-blaze/dump-on-fire-at-night-8-march/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Dump-on-fire-at-night-8-March.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dump on fire at night, 8 March" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Dump-on-fire-at-night-8-March.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Dump-on-fire-at-night-8-March.jpg?fit=600%2C450&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Dump-on-fire-at-night-8-March.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Dump-on-fire-at-night-8-March.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Dump-on-fire-at-night-8-March.jpg?resize=400%2C300&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Dump-on-fire-at-night-8-March.jpg?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/03/fire-crews-battle-worsening-dump-blaze/">Dump inferno rages for 3rd day</li></a><li><a href="https://caymannewsservice.com/2020/03/cayman-reels-as-dump-continues-to-burn/" title=""><img width="180" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Smoke-Wharf.jpg?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="71169" data-permalink="https://caymannewsservice.com/2020/03/cayman-reels-as-dump-continues-to-burn/smoke-wharf/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Smoke-Wharf.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Smoke-Wharf" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Smoke-Wharf.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Smoke-Wharf.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Smoke-Wharf.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Smoke-Wharf.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Smoke-Wharf.jpg?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/03/cayman-reels-as-dump-continues-to-burn/">Cayman reels as dump continues to burn</li></a><li><a href="https://caymannewsservice.com/2020/03/ministry-quits-smith-cove-plans/" title=""><img width="160" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/02/Protesters-at-Smith-Brcadere-Saturday-15-February.jpeg?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="70413" data-permalink="https://caymannewsservice.com/protesters-at-smith-brcadere-saturday-15-february/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/02/Protesters-at-Smith-Brcadere-Saturday-15-February.jpeg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Protesters at Smith Brcadere, Saturday 15 February" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/02/Protesters-at-Smith-Brcadere-Saturday-15-February.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/02/Protesters-at-Smith-Brcadere-Saturday-15-February.jpeg?fit=600%2C450&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/02/Protesters-at-Smith-Brcadere-Saturday-15-February.jpeg?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/02/Protesters-at-Smith-Brcadere-Saturday-15-February.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/02/Protesters-at-Smith-Brcadere-Saturday-15-February.jpeg?resize=400%2C300&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/02/Protesters-at-Smith-Brcadere-Saturday-15-February.jpeg?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/03/ministry-quits-smith-cove-plans/">Ministry quits Smith Cove plans</li></a><li><a href="https://caymannewsservice.com/2020/03/cpa-clears-developer-mangrove-destruction/" title=""><img width="160" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Mangroves-cleared-by-KB-Ltd-with-heavy-equipment.png?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="71006" data-permalink="https://caymannewsservice.com/2020/03/more-mangroves-illegally-cleared/mangroves-cleared-by-kb-ltd-with-heavy-equipment/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Mangroves-cleared-by-KB-Ltd-with-heavy-equipment.png?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mangroves cleared by K&#038;B Ltd with heavy equipment" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Mangroves-cleared-by-KB-Ltd-with-heavy-equipment.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Mangroves-cleared-by-KB-Ltd-with-heavy-equipment.png?fit=600%2C450&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Mangroves-cleared-by-KB-Ltd-with-heavy-equipment.png?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Mangroves-cleared-by-KB-Ltd-with-heavy-equipment.png?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Mangroves-cleared-by-KB-Ltd-with-heavy-equipment.png?resize=400%2C300&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2020/03/Mangroves-cleared-by-KB-Ltd-with-heavy-equipment.png?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2020/03/cpa-clears-developer-mangrove-destruction/">CPA clears developer over mangrove destruction</li></a></ul></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://report.iwf.org.uk/ky"><img width="300" height="100" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" class="image wp-image-9778  attachment-medium size-medium jetpack-lazy-image" alt="child porn" style="max-width: 100%; height: auto;" data-attachment-id="9778" data-permalink="https://caymannewsservice.com/advertisement/iwf-child-porn/iwf-child-pornography/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-orig-size="320,107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IWF &#8211; child pornography" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?w=320&amp;ssl=1 320w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=300%2C100&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?resize=200%2C67&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=300%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>				</div>
				<div id="sidebar-bottom-right">
					<div id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.weather.gov.ky/portal/page/portal/nwshome"><img width="170" height="200" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" class="image wp-image-69400  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="69400" data-permalink="https://caymannewsservice.com/weather-in-ci/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-orig-size="170,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="weather in CI" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2020/01/weather-in-CI.png?fit=170%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/notice-board/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2020/03/partial-closure-of-crewe-road-for-airfield-works-resumes-2-6-march/'>Partial closure of Crewe Road for airfield works resumes, 2-6 March</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/02/traffic-advisory-for-shamrock-road-at-mimosa-lane/'>Traffic advisory for Shamrock Road at Mimosa Lane</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/02/crewe-road-partial-closure-for-airfield-works/'>Crewe Road partial closure for airfield works, 18-21 Feb</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/02/leak-detection-hirst-road/'>Leak Detection – Hirst Road</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/02/dvdl-adjusted-hours-wednesday/'>DVDL adjusted hours – Wednesday</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/02/leak-detection-shamrock-road/'>Leak Detection – Shamrock Road</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/01/road-closure-for-cross-island-relay-2-feb/'>Road closure for Cross Island Relay, 2 Feb</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/01/road-closures-for-stand-for-family-rally/'>Road closures for Stand for Family Rally, 2 Feb</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/01/nra-assessing-damage/'>NRA assessing damage</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/01/update-on-government-schools/'>Update on government schools</a></li></ul></div></div><div id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/tag/featured/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">CNS Local Life</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2020/02/7th-annual-dg5k-april/'>7th annual DG’s 5K set for April</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/02/beach-walk-fundraiser-children-heart-desease/'>Beach walk fundraiser for children with heart disease</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/01/special-coat-of-arms-money/'>CIG issues special Coat of Arms money</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/01/large-turnout-at-pete-ribbins-swim-meet/'>Large turnout at Pete Ribbins Swim Meet</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2020/01/ombudsman-offers-info-on-data-protection/'>Ombudsman offers info on data protection</a></li></ul></div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.620253164557pt;" aria-label="Alden McLaughlin (526 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 11.632911392405pt;" aria-label="armed robbery (187 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 10.835443037975pt;" aria-label="Ask Auntie (151 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 10.658227848101pt;" aria-label="burglary (145 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/canover-watson/" class="tag-cloud-link tag-link-315 tag-link-position-5" style="font-size: 8pt;" aria-label="Canover Watson (71 items)">Canover Watson</a>
<a href="https://caymannewsservice.com/tag/car-theft/" class="tag-cloud-link tag-link-632 tag-link-position-6" style="font-size: 8.0886075949367pt;" aria-label="car theft (73 items)">car theft</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-7" style="font-size: 8.620253164557pt;" aria-label="Cayman Brac (85 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-court-of-appeal/" class="tag-cloud-link tag-link-147 tag-link-position-8" style="font-size: 8pt;" aria-label="Cayman Islands Court of Appeal (71 items)">Cayman Islands Court of Appeal</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-9" style="font-size: 9.3291139240506pt;" aria-label="Cayman Islands Fire Service (102 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-10" style="font-size: 11.189873417722pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-11" style="font-size: 12.430379746835pt;" aria-label="CNS Local Life (228 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-12" style="font-size: 10.835443037975pt;" aria-label="corruption (149 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-13" style="font-size: 13.848101265823pt;" aria-label="cruise dock facility (330 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cruise-port-referendum/" class="tag-cloud-link tag-link-2046 tag-link-position-14" style="font-size: 12.075949367089pt;" aria-label="Cruise Port Referendum (206 items)">Cruise Port Referendum</a>
<a href="https://caymannewsservice.com/tag/cuc/" class="tag-cloud-link tag-link-241 tag-link-position-15" style="font-size: 8.0886075949367pt;" aria-label="CUC (73 items)">CUC</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-16" style="font-size: 11.544303797468pt;" aria-label="Department of Environment (180 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/department-of-environmental-health/" class="tag-cloud-link tag-link-351 tag-link-position-17" style="font-size: 8.0886075949367pt;" aria-label="Department of Environmental Health (73 items)">Department of Environmental Health</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-18" style="font-size: 12.607594936709pt;" aria-label="drug crime (241 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dui/" class="tag-cloud-link tag-link-274 tag-link-position-19" style="font-size: 8.2658227848101pt;" aria-label="DUI (76 items)">DUI</a>
<a href="https://caymannewsservice.com/tag/dwayne-seymour/" class="tag-cloud-link tag-link-1362 tag-link-position-20" style="font-size: 8.2658227848101pt;" aria-label="Dwayne Seymour (76 items)">Dwayne Seymour</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-21" style="font-size: 12.341772151899pt;" aria-label="Ezzard Miller (225 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-22" style="font-size: 12.607594936709pt;" aria-label="fatality (239 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-23" style="font-size: 22pt;" aria-label="Featured (2,783 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/fifa/" class="tag-cloud-link tag-link-282 tag-link-position-24" style="font-size: 8.2658227848101pt;" aria-label="FIFA (76 items)">FIFA</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-25" style="font-size: 8.7088607594937pt;" aria-label="Franz Manderson (86 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-26" style="font-size: 8.5316455696203pt;" aria-label="gay rights (82 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-27" style="font-size: 13.493670886076pt;" aria-label="gun crime (302 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-28" style="font-size: 8.8860759493671pt;" aria-label="HSA (91 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-29" style="font-size: 9.9493670886076pt;" aria-label="Jeff Webb (120 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 10.746835443038pt;" aria-label="McKeeva Bush (147 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-31" style="font-size: 9.6835443037975pt;" aria-label="Moses Kirkconnell (110 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/mugging/" class="tag-cloud-link tag-link-116 tag-link-position-32" style="font-size: 8.1772151898734pt;" aria-label="mugging (74 items)">mugging</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-33" style="font-size: 9.0632911392405pt;" aria-label="murder (95 items)">murder</a>
<a href="https://caymannewsservice.com/tag/murder-trial/" class="tag-cloud-link tag-link-41 tag-link-position-34" style="font-size: 8pt;" aria-label="murder trial (72 items)">murder trial</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-35" style="font-size: 10.126582278481pt;" aria-label="Office of the Auditor General (126 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-36" style="font-size: 9.506329113924pt;" aria-label="Public Accounts Committee (105 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-37" style="font-size: 10.037974683544pt;" aria-label="RCIPS (123 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-38" style="font-size: 13.582278481013pt;" aria-label="road accident (308 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-39" style="font-size: 11.455696202532pt;" aria-label="sex crimes (176 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-40" style="font-size: 9.7721518987342pt;" aria-label="stabbing (115 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-41" style="font-size: 10.481012658228pt;" aria-label="Tara Rivers (137 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-42" style="font-size: 12.784810126582pt;" aria-label="theft (253 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-43" style="font-size: 10.126582278481pt;" aria-label="traffic offences (125 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-44" style="font-size: 12.784810126582pt;" aria-label="violent crime (250 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-45" style="font-size: 8.8860759493671pt;" aria-label="water accident (91 items)">water accident</a></div>
</div></div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://caymannewsservice.com/privacy-cookie-policy/" >
		Privacy &amp; Cookie Policy	</a>
</div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://caymannewsservice.com/2020/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2020/03/01/" aria-label="Posts published on March 1, 2020">1</a></td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2020/03/02/" aria-label="Posts published on March 2, 2020">2</a></td><td><a href="https://caymannewsservice.com/2020/03/03/" aria-label="Posts published on March 3, 2020">3</a></td><td><a href="https://caymannewsservice.com/2020/03/04/" aria-label="Posts published on March 4, 2020">4</a></td><td><a href="https://caymannewsservice.com/2020/03/05/" aria-label="Posts published on March 5, 2020">5</a></td><td><a href="https://caymannewsservice.com/2020/03/06/" aria-label="Posts published on March 6, 2020">6</a></td><td><a href="https://caymannewsservice.com/2020/03/07/" aria-label="Posts published on March 7, 2020">7</a></td><td><a href="https://caymannewsservice.com/2020/03/08/" aria-label="Posts published on March 8, 2020">8</a></td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2020/03/09/" aria-label="Posts published on March 9, 2020">9</a></td><td><a href="https://caymannewsservice.com/2020/03/10/" aria-label="Posts published on March 10, 2020">10</a></td><td><a href="https://caymannewsservice.com/2020/03/11/" aria-label="Posts published on March 11, 2020">11</a></td><td id="today"><a href="https://caymannewsservice.com/2020/03/12/" aria-label="Posts published on March 12, 2020">12</a></td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2020 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2900728-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2020\/03\/people-urged-to-stop-panic-buying\/":71316};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","nonce":"a2e0fd84d1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/caymannewsservice.com\/cnslogin\/?redirect_to=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F03%2Fpeople-urged-to-stop-panic-buying%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=71316&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=You+can+comment+anonymously.+See+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e8e935cf9ce58dff431882b1c876e6b350ba57ab#parent=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F03%2Fpeople-urged-to-stop-panic-buying%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=71316&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=You+can+comment+anonymously.+See+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e8e935cf9ce58dff431882b1c876e6b350ba57ab#parent=https%3A%2F%2Fcaymannewsservice.com%2F2020%2F03%2Fpeople-urged-to-stop-panic-buying%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'77091667',post:'71316',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '71316' ]);
</script>

</body>

</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://caymannewsservice.com/2020/03/people-urged-to-stop-panic-buying/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/caymannewsservice-com/2020/03/people-urged-to-stop-panic-buying.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Mar 12th, 2020 @ 11:11 pm UTC -->
<!-- Cache File Generated In:       1.42836 seconds -->

<!-- Cache File Expires On:         Mar 19th, 2020 @ 11:11 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Mar 19th, 2020 @ 11:11 pm UTC -->

<!-- Loaded via Cache On:    Mar 12th, 2020 @ 11:23 pm UTC -->
<!-- Loaded via Cache In:    0.00486 seconds -->