<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>NENS rollout to continue in New Year  - Cayman Islands Headline News  : Cayman News Service</title>

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; NENS rollout to continue in New Year Comments Feed" href="https://caymannewsservice.com/2019/12/nens-rollout-new-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='feelbox-default-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='feelbox-icons-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style-icons-classic.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cld-font-awesome-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/ajax.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"0694349c6e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"68671","token":"b6380946dd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/external.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish-cat.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/jquery.mobilemenu.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/flexslider.js?ver=5.3.1'></script>
<link rel='https://api.w.org/' href='https://caymannewsservice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Two teens on run from kids home' href='https://caymannewsservice.com/2019/12/two-teens-on-run-from-kids-home/' />
<meta name="generator" content="WordPress 5.3.1" />
<link rel="canonical" href="https://caymannewsservice.com/2019/12/nens-rollout-new-year/" />
<link rel='shortlink' href='https://wp.me/p5dt3Z-hRB' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2019%2F12%2Fnens-rollout-new-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2019%2F12%2Fnens-rollout-new-year%2F&#038;format=xml" />
<style></style><!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://caymannewsservice.com/wp-admin/admin-ajax.php',
		token: '876db5807d',
				id: 68671,
		title: 'NENS rollout to continue in New Year',
		url: 'https://caymannewsservice.com/2019/12/nens-rollout-new-year/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel after reading this?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'classic',
		tweet: 'off'
		};
	
		</script>
<!-- feelbox -->

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#050505;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="(CNS): Government has invested heavily over the last year in improving how it communicates national emergencies, with Phase 2 of the new National Emergency Notification System (NENS) expected to be finished by the middle of next year. This includes broadening the number of channels available to disseminate emergency messages in order to reach the maximum&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NENS rollout to continue in New Year  - Cayman Islands Headline News" />
<meta property="og:url" content="https://caymannewsservice.com/2019/12/nens-rollout-new-year/" />
<meta property="og:description" content="(CNS): Government has invested heavily over the last year in improving how it communicates national emergencies, with Phase 2 of the new National Emergency Notification System (NENS) expected to be…" />
<meta property="article:published_time" content="2019-12-16T22:20:45+00:00" />
<meta property="article:modified_time" content="2019-12-16T22:21:34+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/emergency-broadcast.jpg?fit=400%2C300&amp;ssl=1" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="300" />
<meta property="og:image:alt" content="Cayman News Service" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="NENS rollout to continue in New Year" />
<meta name="twitter:image" content="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/emergency-broadcast.jpg?fit=400%2C300&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Cayman News Service" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />


</head>

<body class="post-template-default single single-post postid-68671 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35258"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy and Cookie Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-63019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63019"><a href="https://caymannewsservice.com/rates/about-cns/">About CNS</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2015/12/cns-xmas-logo-2016.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray5df81feb39d38 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/BritCay-450x100_FlatRate.jpg?fit=450%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/MoT-Qs.gif?fit=450%2C100&ssl=1");
            var linkArray5df81feb39d38 = new Array("https://cayman.cgigroup.com/flatrate/", "https://www.facebook.com/supPORTourTOURISM/");
            var altArray5df81feb39d38 = new Array("BritCay", "Ministry of Tourism");
            var idArray5df81feb39d38 = new Array("66967", "63773");
            var indexArray5df81feb39d38 = new Array("0", "1");
            var currentAd5df81feb39d38 = 2;
            var imgCt5df81feb39d38 = 2;
            function cycle5df81feb39d38() {
                if (currentAd5df81feb39d38 == imgCt5df81feb39d38) {
                    currentAd5df81feb39d38 = 0;
                }
                var banner5df81feb39d38 = document.getElementById('adBanner5df81feb39d38');
                var link5df81feb39d38 = document.getElementById('adLink5df81feb39d38');
                banner5df81feb39d38.src = imagesArray5df81feb39d38[currentAd5df81feb39d38];
                banner5df81feb39d38.alt = idArray5df81feb39d38[currentAd5df81feb39d38];
                banner5df81feb39d38.title = altArray5df81feb39d38[currentAd5df81feb39d38];
                jQuery('#adBanner5df81feb39d38').attr("cur_index",indexArray5df81feb39d38[currentAd5df81feb39d38]);
                document.getElementById('adLink5df81feb39d38').href = linkArray5df81feb39d38[currentAd5df81feb39d38];            currentAd5df81feb39d38++;
            }
            window.setInterval("cycle5df81feb39d38()", 6000);
        </script>
        <a target="_blank" href="https://www.facebook.com/supPORTourTOURISM/"  class="banner-poster" id="adLink5df81feb39d38" target="_top">
            <img title="Ministry of Tourism" cur_index="1" class="banner-add" advert="19" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/MoT-Qs.gif?fit=450%2C100&ssl=1" alt="63773" id="adBanner5df81feb39d38" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
	<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
	<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
	<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="https://cnslocallife.com/category/notice-board/">Notice Board</a></li>
<li id="menu-item-35237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35237"><a href="https://cnslocallife.com/cayman-calendar/">Calendar</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray5df81feb3c621 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CNB-xmas-sister-islands-2019.jpg?fit=728%2C90&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Provenance-Properties-nov-2018.jpg?fit=728%2C90&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/Tomlinson-xmas-2019.jpg?fit=728%2C90&ssl=1");
            var linkArray5df81feb3c621 = new Array("https://www.caymannational.com/", "https://www.provenanceproperties.com/cayman-islands-real-estate/the-residences-at-seafire", "https://www.tomlinsonfurniture.ky/");
            var altArray5df81feb3c621 = new Array("CNB", "Provenance Properties", "Tomlinson Furniture");
            var idArray5df81feb3c621 = new Array("68485", "38398", "68508");
            var indexArray5df81feb3c621 = new Array("0", "1", "2");
            var currentAd5df81feb3c621 = 1;
            var imgCt5df81feb3c621 = 3;
            function cycle5df81feb3c621() {
                if (currentAd5df81feb3c621 == imgCt5df81feb3c621) {
                    currentAd5df81feb3c621 = 0;
                }
                var banner5df81feb3c621 = document.getElementById('adBanner5df81feb3c621');
                var link5df81feb3c621 = document.getElementById('adLink5df81feb3c621');
                banner5df81feb3c621.src = imagesArray5df81feb3c621[currentAd5df81feb3c621];
                banner5df81feb3c621.alt = idArray5df81feb3c621[currentAd5df81feb3c621];
                banner5df81feb3c621.title = altArray5df81feb3c621[currentAd5df81feb3c621];
                jQuery('#adBanner5df81feb3c621').attr("cur_index",indexArray5df81feb3c621[currentAd5df81feb3c621]);
                document.getElementById('adLink5df81feb3c621').href = linkArray5df81feb3c621[currentAd5df81feb3c621];            currentAd5df81feb3c621++;
            }
            window.setInterval("cycle5df81feb3c621()", 10000);
        </script>
        <a target="_blank" href="https://www.caymannational.com/"  class="banner-poster" id="adLink5df81feb3c621" target="_top">
            <img title="CNB" cur_index="0" class="banner-add" advert="33" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CNB-xmas-sister-islands-2019.jpg?fit=728%2C90&ssl=1" alt="68485" id="adBanner5df81feb3c621" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray5df81feb3d031 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CPR-vote-no-dec.gif?fit=220%2C90&ssl=1");
            var linkArray5df81feb3d031 = new Array("https://cprcayman.com/");
            var altArray5df81feb3d031 = new Array("");
            var idArray5df81feb3d031 = new Array("68667");
            var indexArray5df81feb3d031 = new Array("0");
            var currentAd5df81feb3d031 = 1;
            var imgCt5df81feb3d031 = 1;
            function cycle5df81feb3d031() {
                if (currentAd5df81feb3d031 == imgCt5df81feb3d031) {
                    currentAd5df81feb3d031 = 0;
                }
                var banner5df81feb3d031 = document.getElementById('adBanner5df81feb3d031');
                var link5df81feb3d031 = document.getElementById('adLink5df81feb3d031');
                banner5df81feb3d031.src = imagesArray5df81feb3d031[currentAd5df81feb3d031];
                banner5df81feb3d031.alt = idArray5df81feb3d031[currentAd5df81feb3d031];
                banner5df81feb3d031.title = altArray5df81feb3d031[currentAd5df81feb3d031];
                jQuery('#adBanner5df81feb3d031').attr("cur_index",indexArray5df81feb3d031[currentAd5df81feb3d031]);
                document.getElementById('adLink5df81feb3d031').href = linkArray5df81feb3d031[currentAd5df81feb3d031];            currentAd5df81feb3d031++;
            }
            window.setInterval("cycle5df81feb3d031()", 7000);
        </script>
        <a target="_blank" href="https://cprcayman.com/"  class="banner-poster" id="adLink5df81feb3d031" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="36" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CPR-vote-no-dec.gif?fit=220%2C90&ssl=1" alt="68667" id="adBanner5df81feb3d031" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray5df81feb3d71a = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Xmas-2019-Edge.jpg?fit=550%2C100&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1");
            var linkArray5df81feb3d71a = new Array("https://www.vamptmotors.com", "http://homegas.com");
            var altArray5df81feb3d71a = new Array("Vampt Motors", "Home Gas");
            var idArray5df81feb3d71a = new Array("68169", "66575");
            var indexArray5df81feb3d71a = new Array("0", "1");
            var currentAd5df81feb3d71a = 1;
            var imgCt5df81feb3d71a = 2;
            function cycle5df81feb3d71a() {
                if (currentAd5df81feb3d71a == imgCt5df81feb3d71a) {
                    currentAd5df81feb3d71a = 0;
                }
                var banner5df81feb3d71a = document.getElementById('adBanner5df81feb3d71a');
                var link5df81feb3d71a = document.getElementById('adLink5df81feb3d71a');
                banner5df81feb3d71a.src = imagesArray5df81feb3d71a[currentAd5df81feb3d71a];
                banner5df81feb3d71a.alt = idArray5df81feb3d71a[currentAd5df81feb3d71a];
                banner5df81feb3d71a.title = altArray5df81feb3d71a[currentAd5df81feb3d71a];
                jQuery('#adBanner5df81feb3d71a').attr("cur_index",indexArray5df81feb3d71a[currentAd5df81feb3d71a]);
                document.getElementById('adLink5df81feb3d71a').href = linkArray5df81feb3d71a[currentAd5df81feb3d71a];            currentAd5df81feb3d71a++;
            }
            window.setInterval("cycle5df81feb3d71a()", 10000);
        </script>
        <a target="_blank" href="https://www.vamptmotors.com"  class="banner-poster" id="adLink5df81feb3d71a" target="_top">
            <img title="Vampt Motors" cur_index="0" class="banner-add" advert="26" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Xmas-2019-Edge.jpg?fit=550%2C100&ssl=1" alt="68169" id="adBanner5df81feb3d71a" border="0">
        </a>
        </div>


						<div class="post" id="post-main-68671">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2019/12/nens-rollout-new-year/" rel="bookmark" title="Permanent Link to NENS rollout to continue in New Year">NENS rollout to continue in New Year</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		16/12/2019	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2019/12/nens-rollout-new-year/#comments" rel="bookmark" title="Comments for NENS rollout to continue in New Year">1 Comment</a>
	</span>
	 

</div>
								
								
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img data-attachment-id="68679" data-permalink="https://caymannewsservice.com/2019/12/nens-rollout-new-year/emergency-broadcast/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/emergency-broadcast.jpg?fit=400%2C300&amp;ssl=1" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="emergency broadcast" data-image-description data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/emergency-broadcast.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/emergency-broadcast.jpg?fit=400%2C300&amp;ssl=1" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/emergency-broadcast.jpg?resize=250%2C187&#038;ssl=1" alt="Cayman News Service" class="wp-image-68679 jetpack-lazy-image" width="250" height="187" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/emergency-broadcast.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/emergency-broadcast.jpg?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/emergency-broadcast.jpg?resize=250%2C187&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="68679" data-permalink="https://caymannewsservice.com/2019/12/nens-rollout-new-year/emergency-broadcast/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/emergency-broadcast.jpg?fit=400%2C300&amp;ssl=1" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="emergency broadcast" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/emergency-broadcast.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/emergency-broadcast.jpg?fit=400%2C300&amp;ssl=1" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/emergency-broadcast.jpg?resize=250%2C187&#038;ssl=1" alt="Cayman News Service" class="wp-image-68679" width="250" height="187" srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/emergency-broadcast.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/emergency-broadcast.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1" /></noscript></figure></div>



<p>(CNS): Government has invested heavily over the last year in improving how it communicates national emergencies, with Phase 2 of the new National Emergency Notification System (NENS) expected to be finished by the middle of next year. This includes broadening the number of channels available to disseminate emergency messages in order to reach the maximum number of individuals at once, officials said in a release.  </p>



<span id="more-68671"></span>



<p>Development of Phase I of the National Emergency Notification System  began in March last year and is now fully operational. The system allows both Hazard Management Cayman Islands (HMCI) and the Department of Public Safety Communications (DPSC) to interrupt radio broadcasts with warning messages across all three islands in the event of a sudden onset emergency.</p>



<p>“Our radio interrupt system is one of the first of its kind in the Caribbean,&#8221; said DPSC Director Julian Lewis. &#8220;A lot of groundwork for the NENS was accomplished in Phase I and important lessons were learned. This will be fully leveraged as we embark on the implementation of Phase 2 of the NENS.&#8221;</p>



<p>The next phase involves investment in a centralised message distribution system, including the creation of a new mobile alert application. Once complete, the public will be able to download the app free of charge and receive emergency notifications directly to their phones. The new system will also enable simultaneous warning messages to be delivered via SMS, emails and social media, reducing the time to disseminate critical messages.</p>



<p>“We understand that more people generally have access to a mobile phone than would normally listen to the radio,&#8221; said HMCI Director Danielle Coleman.  &#8220;However, a conscious decision was taken to implement radio interrupt capability in Phase 1 as it is the more robust and reliable channel. </p>



<p>&#8220;A battery powered radio should be part of everyone’s disaster kit as you can’t always rely on there being power or a mobile signal during an emergency. As a result, it made sense to ensure that notification via radio was the first step of the NENS that we can  now expand on,” she added.</p>



<p>Coleman said that expanding the NENS and streamlining communications will free up first responders to focus on tackling the disaster and protecting the public. The NENS is designed to notify the public in the event of a sudden onset emergency which requires them to take immediate action to protect their safety. Should the system be deployed, the message will specify the nature of the emergency and what the public should do.</p>



<p>“With an emergency, reaction time is everything,&#8221; said Home Affairs  Minister Tara Rivers. &#8220;The government has made a significant commitment to increasing our capability to notify and mobilise the public in an emergency as quickly as possible.&#8221;</p>



<p>She added, &#8220;This year and next should see a leap forward in how the country responds to disasters and how the public is informed through investments made in communication technology.” </p>



<hr class="wp-block-separator"/>



<div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold">
		Share your vote!
		</div> 
		<BR>
		<BR>
		<div>
		<ul class="share-list">
		<li>
		    <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://caymannewsservice.com/2019/12/nens-rollout-new-year/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"NENS rollout to continue in New Year\""> </a> 
		</li>
		<li>
 	        <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=NENS rollout to continue in New Year&p[url]=https://caymannewsservice.com/2019/12/nens-rollout-new-year/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a> 
 		</li>
		<li>
 	        <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://caymannewsservice.com/2019/12/nens-rollout-new-year/"> </a>
		</li>
		<li>
 	        <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://caymannewsservice.com/2019/12/nens-rollout-new-year/"> </a>
		</li>
		<li>
 	        <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://caymannewsservice.com/2019/12/nens-rollout-new-year/"> </a>
		</li>
		</ul>
 		</div> 
 		 
 		<div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i>
		No, thanks.
		</a></div></div> 

			<div id="lyr1"></div>
			<div id="hdr">
				 <!-- 
 	            <div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> 
 	            --!> 
 	                <div id="title"> 
 		                    <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a> 
				</div>
				         <div id="feelbox-title">
						 How do you feel after reading this?
						 </div> 
			</div>
			<span id="total"></span><span id="voted"></span>
			<div id="bd" style="">
				<div id="loading" style="display: block;"></div>
				
				<div id="sparkbardiv" style="">
					<div class="sparkbar" style="">
					</div>
				</div>
							
				<ul>
					<li id="mdr-e1"><div id="feelbox-cell"><div> 
						<span class="m">Fascinated</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e2"><div id="feelbox-cell"><div> 
						<span class="m">Happy</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e3"><div id="feelbox-cell"><div> 
						<span class="m">Sad</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e4"><div id="feelbox-cell"><div> 
						<span class="m">Angry</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e5"><div id="feelbox-cell"><div> 
						<span class="m">Bored</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e6"><div id="feelbox-cell"><div> 
						<span class="m">Afraid</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
				</ul>
			</div>
		</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-68671" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2019/12/nens-rollout-new-year/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2019/12/nens-rollout-new-year/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-68671" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2019/12/nens-rollout-new-year/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-68671" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2019/12/nens-rollout-new-year/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://caymannewsservice.com/2019/12/nens-rollout-new-year/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://caymannewsservice.com/2019/12/nens-rollout-new-year/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-68671" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2019/12/nens-rollout-new-year/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2019/12/nens-rollout-new-year/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2019/12/nens-rollout-new-year/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2019/12/nens-rollout-new-year/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-68671" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2019/12/nens-rollout-new-year/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/department-of-public-safety-communications/" rel="tag">Department of Public Safety Communications</a>, <a href="https://caymannewsservice.com/tag/hazard-management-cayman-islands/" rel="tag">Hazard Management Cayman Islands</a>, <a href="https://caymannewsservice.com/tag/national-emergency-notification-system/" rel="tag">National Emergency Notification System</a>, <a href="https://caymannewsservice.com/tag/tara-rivers/" rel="tag">Tara Rivers</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/local-news/" rel="category tag">Local News</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
		<h3 id="comments-title">Comments (1)</h3>

		<p class="comments-number"><a href="https://caymannewsservice.com/2019/12/nens-rollout-new-year/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://caymannewsservice.com/2019/12/nens-rollout-new-year/feed">Comments RSS Feed</a></p>

		<div class="comments-navigation clearfix">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="comment-286914">
				<div id="div-comment-286914" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/12/nens-rollout-new-year/#comment-286914">
			16/12/2019 at 6:15 pm				</a>
						</div>

		<p>As long as we don&#8217;t start getting un-silencable amber alerts at 3 am noting a runaway has skipped school again.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="286914"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">2    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="286914" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/12/nens-rollout-new-year/?replytocom=286914#respond' data-commentid="286914" data-postid="68671" data-belowelement="div-comment-286914" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		</ol>

	
	</div>

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">You can comment anonymously. See CNS Comment Policy at the top of this page.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/nens-rollout-new-year/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&#038;postid=68671&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=You+can+comment+anonymously.+See+CNS+Comment+Policy+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=91534afa138b81085a54180ad5205051d87ab6d8#parent=https%3A%2F%2Fcaymannewsservice.com%2F2019%2F12%2Fnens-rollout-new-year%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2019/12/two-teens-on-run-from-kids-home/" rel="prev">Two teens on run from kids home</a>	</div>
	<div class="alignright single">
			</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5df81feb43428 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/ISE-v2-upright-rig-white-back.png?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/BritCay_RingSeasonalPromoBritcay_AnimatedWebBanner.gif?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/MoT-support.jpg?fit=360%2C203&ssl=1");
            var linkArray5df81feb43428 = new Array("http://www.industrialservices.ky/", "https://www.facebook.com/pg/BritCay/offers/?ref=page_internal", "https://www.facebook.com/supPORTourTOURISM/");
            var altArray5df81feb43428 = new Array("ISE", "BritCay", "Ministry of Tourism");
            var idArray5df81feb43428 = new Array("17610", "66966", "63772");
            var indexArray5df81feb43428 = new Array("0", "1", "2");
            var currentAd5df81feb43428 = 1;
            var imgCt5df81feb43428 = 3;
            function cycle5df81feb43428() {
                if (currentAd5df81feb43428 == imgCt5df81feb43428) {
                    currentAd5df81feb43428 = 0;
                }
                var banner5df81feb43428 = document.getElementById('adBanner5df81feb43428');
                var link5df81feb43428 = document.getElementById('adLink5df81feb43428');
                banner5df81feb43428.src = imagesArray5df81feb43428[currentAd5df81feb43428];
                banner5df81feb43428.alt = idArray5df81feb43428[currentAd5df81feb43428];
                banner5df81feb43428.title = altArray5df81feb43428[currentAd5df81feb43428];
                jQuery('#adBanner5df81feb43428').attr("cur_index",indexArray5df81feb43428[currentAd5df81feb43428]);
                document.getElementById('adLink5df81feb43428').href = linkArray5df81feb43428[currentAd5df81feb43428];            currentAd5df81feb43428++;
            }
            window.setInterval("cycle5df81feb43428()", 6000);
        </script>
        <a target="_blank" href="http://www.industrialservices.ky/"  class="banner-poster" id="adLink5df81feb43428" target="_top">
            <img title="ISE" cur_index="0" class="banner-add" advert="37" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/ISE-v2-upright-rig-white-back.png?fit=320%2C180&ssl=1" alt="17610" id="adBanner5df81feb43428" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5df81feb43f31 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Cayman-Travel-xmas-2015.jpg?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-Japanese-Yaki-Udon1.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Travel-Pros-xmas-2015.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Logic-Nov-2019.gif?fit=320%2C180&ssl=1");
            var linkArray5df81feb43f31 = new Array("http://www.caymantravel.ky/cruise-deals", "http://www.woknroll.ky/", "https://www.facebook.com/TravelProsGCM/", "https://www.logic.ky/");
            var altArray5df81feb43f31 = new Array("Cayman Travel", "WoknRoll", "Travel Pros", "Logic");
            var idArray5df81feb43f31 = new Array("6638", "63185", "6665", "68039");
            var indexArray5df81feb43f31 = new Array("0", "1", "2", "3");
            var currentAd5df81feb43f31 = 4;
            var imgCt5df81feb43f31 = 4;
            function cycle5df81feb43f31() {
                if (currentAd5df81feb43f31 == imgCt5df81feb43f31) {
                    currentAd5df81feb43f31 = 0;
                }
                var banner5df81feb43f31 = document.getElementById('adBanner5df81feb43f31');
                var link5df81feb43f31 = document.getElementById('adLink5df81feb43f31');
                banner5df81feb43f31.src = imagesArray5df81feb43f31[currentAd5df81feb43f31];
                banner5df81feb43f31.alt = idArray5df81feb43f31[currentAd5df81feb43f31];
                banner5df81feb43f31.title = altArray5df81feb43f31[currentAd5df81feb43f31];
                jQuery('#adBanner5df81feb43f31').attr("cur_index",indexArray5df81feb43f31[currentAd5df81feb43f31]);
                document.getElementById('adLink5df81feb43f31').href = linkArray5df81feb43f31[currentAd5df81feb43f31];            currentAd5df81feb43f31++;
            }
            window.setInterval("cycle5df81feb43f31()", 6000);
        </script>
        <a target="_blank" href="https://www.logic.ky/"  class="banner-poster" id="adLink5df81feb43f31" target="_top">
            <img title="Logic" cur_index="3" class="banner-add" advert="39" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Logic-Nov-2019.gif?fit=320%2C180&ssl=1" alt="68039" id="adBanner5df81feb43f31" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5df81feb44cb2 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1");
            var linkArray5df81feb44cb2 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray5df81feb44cb2 = new Array("Seaboard Marine");
            var idArray5df81feb44cb2 = new Array("6991");
            var indexArray5df81feb44cb2 = new Array("0");
            var currentAd5df81feb44cb2 = 1;
            var imgCt5df81feb44cb2 = 1;
            function cycle5df81feb44cb2() {
                if (currentAd5df81feb44cb2 == imgCt5df81feb44cb2) {
                    currentAd5df81feb44cb2 = 0;
                }
                var banner5df81feb44cb2 = document.getElementById('adBanner5df81feb44cb2');
                var link5df81feb44cb2 = document.getElementById('adLink5df81feb44cb2');
                banner5df81feb44cb2.src = imagesArray5df81feb44cb2[currentAd5df81feb44cb2];
                banner5df81feb44cb2.alt = idArray5df81feb44cb2[currentAd5df81feb44cb2];
                banner5df81feb44cb2.title = altArray5df81feb44cb2[currentAd5df81feb44cb2];
                jQuery('#adBanner5df81feb44cb2').attr("cur_index",indexArray5df81feb44cb2[currentAd5df81feb44cb2]);
                document.getElementById('adLink5df81feb44cb2').href = linkArray5df81feb44cb2[currentAd5df81feb44cb2];            currentAd5df81feb44cb2++;
            }
            window.setInterval("cycle5df81feb44cb2()", 15000);
        </script>
        <a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf"  class="banner-poster" id="adLink5df81feb44cb2" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1" alt="6991" id="adBanner5df81feb44cb2" border="0">
        </a>
        </div></div><div id="advert-banner-widget-38" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5df81feb45267 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Signs-of-paradise2.gif?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CDS-xmas-2019.jpg?fit=320%2C180&ssl=1");
            var linkArray5df81feb45267 = new Array("http://www.miniwarehouse2.com/", "https://www.vmsop.com/", "https://www.cds.ky/");
            var altArray5df81feb45267 = new Array("MiniWarehouse2", "Signs of paradise", "");
            var idArray5df81feb45267 = new Array("62", "60506", "66154");
            var indexArray5df81feb45267 = new Array("0", "1", "2");
            var currentAd5df81feb45267 = 1;
            var imgCt5df81feb45267 = 3;
            function cycle5df81feb45267() {
                if (currentAd5df81feb45267 == imgCt5df81feb45267) {
                    currentAd5df81feb45267 = 0;
                }
                var banner5df81feb45267 = document.getElementById('adBanner5df81feb45267');
                var link5df81feb45267 = document.getElementById('adLink5df81feb45267');
                banner5df81feb45267.src = imagesArray5df81feb45267[currentAd5df81feb45267];
                banner5df81feb45267.alt = idArray5df81feb45267[currentAd5df81feb45267];
                banner5df81feb45267.title = altArray5df81feb45267[currentAd5df81feb45267];
                jQuery('#adBanner5df81feb45267').attr("cur_index",indexArray5df81feb45267[currentAd5df81feb45267]);
                document.getElementById('adLink5df81feb45267').href = linkArray5df81feb45267[currentAd5df81feb45267];            currentAd5df81feb45267++;
            }
            window.setInterval("cycle5df81feb45267()", 6000);
        </script>
        <a target="_blank" href="http://www.miniwarehouse2.com/"  class="banner-poster" id="adLink5df81feb45267" target="_top">
            <img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1" alt="62" id="adBanner5df81feb45267" border="0">
        </a>
        </div></div><div id="advert-banner-widget-40" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5df81feb45d5f = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&ssl=1");
            var linkArray5df81feb45d5f = new Array("https://report.iwf.org.uk/ky");
            var altArray5df81feb45d5f = new Array("IWF");
            var idArray5df81feb45d5f = new Array("9778");
            var indexArray5df81feb45d5f = new Array("0");
            var currentAd5df81feb45d5f = 1;
            var imgCt5df81feb45d5f = 1;
            function cycle5df81feb45d5f() {
                if (currentAd5df81feb45d5f == imgCt5df81feb45d5f) {
                    currentAd5df81feb45d5f = 0;
                }
                var banner5df81feb45d5f = document.getElementById('adBanner5df81feb45d5f');
                var link5df81feb45d5f = document.getElementById('adLink5df81feb45d5f');
                banner5df81feb45d5f.src = imagesArray5df81feb45d5f[currentAd5df81feb45d5f];
                banner5df81feb45d5f.alt = idArray5df81feb45d5f[currentAd5df81feb45d5f];
                banner5df81feb45d5f.title = altArray5df81feb45d5f[currentAd5df81feb45d5f];
                jQuery('#adBanner5df81feb45d5f').attr("cur_index",indexArray5df81feb45d5f[currentAd5df81feb45d5f]);
                document.getElementById('adLink5df81feb45d5f').href = linkArray5df81feb45d5f[currentAd5df81feb45d5f];            currentAd5df81feb45d5f++;
            }
            window.setInterval("cycle5df81feb45d5f()", 3000);
        </script>
        <a target="_blank" href="https://report.iwf.org.uk/ky"  class="banner-poster" id="adLink5df81feb45d5f" target="_top">
            <img title="IWF" cur_index="0" class="banner-add" advert="9777" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&ssl=1" alt="9778" id="adBanner5df81feb45d5f" border="0">
        </a>
        </div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5df81feb46340 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015-page2.png?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-and-Stones-garden-chairs.jpg?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1");
            var linkArray5df81feb46340 = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray5df81feb46340 = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray5df81feb46340 = new Array("223", "225", "61968", "61969");
            var indexArray5df81feb46340 = new Array("0", "1", "2", "3");
            var currentAd5df81feb46340 = 2;
            var imgCt5df81feb46340 = 4;
            function cycle5df81feb46340() {
                if (currentAd5df81feb46340 == imgCt5df81feb46340) {
                    currentAd5df81feb46340 = 0;
                }
                var banner5df81feb46340 = document.getElementById('adBanner5df81feb46340');
                var link5df81feb46340 = document.getElementById('adLink5df81feb46340');
                banner5df81feb46340.src = imagesArray5df81feb46340[currentAd5df81feb46340];
                banner5df81feb46340.alt = idArray5df81feb46340[currentAd5df81feb46340];
                banner5df81feb46340.title = altArray5df81feb46340[currentAd5df81feb46340];
                jQuery('#adBanner5df81feb46340').attr("cur_index",indexArray5df81feb46340[currentAd5df81feb46340]);
                document.getElementById('adLink5df81feb46340').href = linkArray5df81feb46340[currentAd5df81feb46340];            currentAd5df81feb46340++;
            }
            window.setInterval("cycle5df81feb46340()", 5000);
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink5df81feb46340" target="_top">
            <img title="Sticks & Stones" cur_index="1" class="banner-add" advert="71" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015-page2.png?fit=320%2C180&ssl=1" alt="225" id="adBanner5df81feb46340" border="0">
        </a>
        </div></div><div id="advert-banner-widget-42" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5df81feb47117 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CICC_Gif_1-CNS.gif?fit=320%2C180&ssl=1");
            var linkArray5df81feb47117 = new Array("https://www.cicc.ky/");
            var altArray5df81feb47117 = new Array("");
            var idArray5df81feb47117 = new Array("32372");
            var indexArray5df81feb47117 = new Array("0");
            var currentAd5df81feb47117 = 1;
            var imgCt5df81feb47117 = 1;
            function cycle5df81feb47117() {
                if (currentAd5df81feb47117 == imgCt5df81feb47117) {
                    currentAd5df81feb47117 = 0;
                }
                var banner5df81feb47117 = document.getElementById('adBanner5df81feb47117');
                var link5df81feb47117 = document.getElementById('adLink5df81feb47117');
                banner5df81feb47117.src = imagesArray5df81feb47117[currentAd5df81feb47117];
                banner5df81feb47117.alt = idArray5df81feb47117[currentAd5df81feb47117];
                banner5df81feb47117.title = altArray5df81feb47117[currentAd5df81feb47117];
                jQuery('#adBanner5df81feb47117').attr("cur_index",indexArray5df81feb47117[currentAd5df81feb47117]);
                document.getElementById('adLink5df81feb47117').href = linkArray5df81feb47117[currentAd5df81feb47117];            currentAd5df81feb47117++;
            }
            window.setInterval("cycle5df81feb47117()", 8000);
        </script>
        <a target="_blank" href="https://www.cicc.ky/"  class="banner-poster" id="adLink5df81feb47117" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="65" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CICC_Gif_1-CNS.gif?fit=320%2C180&ssl=1" alt="32372" id="adBanner5df81feb47117" border="0">
        </a>
        </div></div><div id="advert-banner-widget-44" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5df81feb47649 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/weather.png?fit=320%2C75&ssl=1");
            var linkArray5df81feb47649 = new Array("http://www.weather.gov.ky/");
            var altArray5df81feb47649 = new Array("Weather");
            var idArray5df81feb47649 = new Array("63");
            var indexArray5df81feb47649 = new Array("0");
            var currentAd5df81feb47649 = 1;
            var imgCt5df81feb47649 = 1;
            function cycle5df81feb47649() {
                if (currentAd5df81feb47649 == imgCt5df81feb47649) {
                    currentAd5df81feb47649 = 0;
                }
                var banner5df81feb47649 = document.getElementById('adBanner5df81feb47649');
                var link5df81feb47649 = document.getElementById('adLink5df81feb47649');
                banner5df81feb47649.src = imagesArray5df81feb47649[currentAd5df81feb47649];
                banner5df81feb47649.alt = idArray5df81feb47649[currentAd5df81feb47649];
                banner5df81feb47649.title = altArray5df81feb47649[currentAd5df81feb47649];
                jQuery('#adBanner5df81feb47649').attr("cur_index",indexArray5df81feb47649[currentAd5df81feb47649]);
                document.getElementById('adLink5df81feb47649').href = linkArray5df81feb47649[currentAd5df81feb47649];            currentAd5df81feb47649++;
            }
            window.setInterval("cycle5df81feb47649()", 3000);
        </script>
        <a target="_blank" href="http://www.weather.gov.ky/"  class="banner-poster" id="adLink5df81feb47649" target="_top">
            <img title="Weather" cur_index="0" class="banner-add" advert="50" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/weather.png?fit=320%2C75&ssl=1" alt="63" id="adBanner5df81feb47649" border="0">
        </a>
        </div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="advert-banner-widget-55" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5df81feb47d5d = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Advance-Auto-xmas-2019.gif?fit=170%2C200&ssl=1");
            var linkArray5df81feb47d5d = new Array("https://www.advancechevrolet.com/promotion/buy-an-equinox-premier-today-and-pay-nothing-until-next-year/");
            var altArray5df81feb47d5d = new Array("Advance Chevrolet");
            var idArray5df81feb47d5d = new Array("67233");
            var indexArray5df81feb47d5d = new Array("0");
            var currentAd5df81feb47d5d = 1;
            var imgCt5df81feb47d5d = 1;
            function cycle5df81feb47d5d() {
                if (currentAd5df81feb47d5d == imgCt5df81feb47d5d) {
                    currentAd5df81feb47d5d = 0;
                }
                var banner5df81feb47d5d = document.getElementById('adBanner5df81feb47d5d');
                var link5df81feb47d5d = document.getElementById('adLink5df81feb47d5d');
                banner5df81feb47d5d.src = imagesArray5df81feb47d5d[currentAd5df81feb47d5d];
                banner5df81feb47d5d.alt = idArray5df81feb47d5d[currentAd5df81feb47d5d];
                banner5df81feb47d5d.title = altArray5df81feb47d5d[currentAd5df81feb47d5d];
                jQuery('#adBanner5df81feb47d5d').attr("cur_index",indexArray5df81feb47d5d[currentAd5df81feb47d5d]);
                document.getElementById('adLink5df81feb47d5d').href = linkArray5df81feb47d5d[currentAd5df81feb47d5d];            currentAd5df81feb47d5d++;
            }
            window.setInterval("cycle5df81feb47d5d()", 10000);
        </script>
        <a target="_blank" href="https://www.advancechevrolet.com/promotion/buy-an-equinox-premier-today-and-pay-nothing-until-next-year/"  class="banner-poster" id="adLink5df81feb47d5d" target="_top">
            <img title="Advance Chevrolet" cur_index="0" class="banner-add" advert="74" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Advance-Auto-xmas-2019.gif?fit=170%2C200&ssl=1" alt="67233" id="adBanner5df81feb47d5d" border="0">
        </a>
        </div></div><div id="advert-banner-widget-56" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-57" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-58" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5df81feb486d7 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/LenLayman.gif?fit=170%2C200&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif?fit=170%2C200&ssl=1");
            var linkArray5df81feb486d7 = new Array("http://www.regalrealtycayman.com/", "http://www.regalrealtycayman.com/");
            var altArray5df81feb486d7 = new Array("Len Layman", "Man Up");
            var idArray5df81feb486d7 = new Array("78", "79");
            var indexArray5df81feb486d7 = new Array("0", "1");
            var currentAd5df81feb486d7 = 2;
            var imgCt5df81feb486d7 = 2;
            function cycle5df81feb486d7() {
                if (currentAd5df81feb486d7 == imgCt5df81feb486d7) {
                    currentAd5df81feb486d7 = 0;
                }
                var banner5df81feb486d7 = document.getElementById('adBanner5df81feb486d7');
                var link5df81feb486d7 = document.getElementById('adLink5df81feb486d7');
                banner5df81feb486d7.src = imagesArray5df81feb486d7[currentAd5df81feb486d7];
                banner5df81feb486d7.alt = idArray5df81feb486d7[currentAd5df81feb486d7];
                banner5df81feb486d7.title = altArray5df81feb486d7[currentAd5df81feb486d7];
                jQuery('#adBanner5df81feb486d7').attr("cur_index",indexArray5df81feb486d7[currentAd5df81feb486d7]);
                document.getElementById('adLink5df81feb486d7').href = linkArray5df81feb486d7[currentAd5df81feb486d7];            currentAd5df81feb486d7++;
            }
            window.setInterval("cycle5df81feb486d7()", 6000);
        </script>
        <a target="_blank" href="http://www.regalrealtycayman.com/"  class="banner-poster" id="adLink5df81feb486d7" target="_top">
            <img title="Man Up" cur_index="1" class="banner-add" advert="215" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif?fit=170%2C200&ssl=1" alt="79" id="adBanner5df81feb486d7" border="0">
        </a>
        </div></div><div id="feelbox_widget-2" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over last seven days</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2019/12/rules-change-pension-refunds/" title=""><img width="160" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/retirement-jar-pension.jpg?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="9416" data-permalink="https://caymannewsservice.com/2016/05/board-has-plan-to-plug-public-pension-hole/retirement-jar-pension/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/retirement-jar-pension.jpg?fit=300%2C225&amp;ssl=1" data-orig-size="300,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Board has plan to plug Cayman Islands public pension hole" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/retirement-jar-pension.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/retirement-jar-pension.jpg?fit=300%2C225&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/retirement-jar-pension.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/retirement-jar-pension.jpg?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/retirement-jar-pension.jpg?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2019/12/rules-change-pension-refunds/">Rules change on pension refunds</li></a><li><a href="https://caymannewsservice.com/2019/12/court-beach-access-case/" title=""><img width="160" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/beach-access.png?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="68496" data-permalink="https://caymannewsservice.com/2019/12/court-beach-access-case/beach-access/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/beach-access.png?fit=400%2C300&amp;ssl=1" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="beach access" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/beach-access.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/beach-access.png?fit=400%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/beach-access.png?w=400&amp;ssl=1 400w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/beach-access.png?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/beach-access.png?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2019/12/court-beach-access-case/">Court to hear beach access case</li></a><li><a href="https://caymannewsservice.com/2019/12/premier-failure-engage-delayed-vote/" title=""><img width="180" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/Alden-McLaughlin-at-cruise-port-meeting.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="67717" data-permalink="https://caymannewsservice.com/2019/11/premier-confidence-waivers/alden-mclaughlin-at-cruise-port-meeting/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/Alden-McLaughlin-at-cruise-port-meeting.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alden McLaughlin at cruise port meeting" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/Alden-McLaughlin-at-cruise-port-meeting.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/Alden-McLaughlin-at-cruise-port-meeting.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/Alden-McLaughlin-at-cruise-port-meeting.png?w=600&amp;ssl=1 600w, https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/Alden-McLaughlin-at-cruise-port-meeting.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/Alden-McLaughlin-at-cruise-port-meeting.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2019/12/premier-failure-engage-delayed-vote/">Premier&#8217;s failure to engage delayed cruise vote</li></a><li><a href="https://caymannewsservice.com/2019/12/cal-warns-travellers-it-is-enforcing-check-in-rules/" title=""><img width="160" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/03/Cayman-Airways.jpg?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="55012" data-permalink="https://caymannewsservice.com/cayman-airways-2/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/03/Cayman-Airways.jpg?fit=300%2C225&amp;ssl=1" data-orig-size="300,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1551513413&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cayman-Airways" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/03/Cayman-Airways.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/03/Cayman-Airways.jpg?fit=300%2C225&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/03/Cayman-Airways.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/03/Cayman-Airways.jpg?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/03/Cayman-Airways.jpg?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2019/12/cal-warns-travellers-it-is-enforcing-check-in-rules/">CAL warns travellers it is enforcing check-in rules</li></a><li><a href="https://caymannewsservice.com/2019/12/caymans-pof-activists-demo-in-madrid/" title=""><img width="180" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/POF-at-COP25.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="68577" data-permalink="https://caymannewsservice.com/2019/12/caymans-pof-activists-demo-in-madrid/pof-at-cop25/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/POF-at-COP25.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="POF at COP25" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/POF-at-COP25.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/POF-at-COP25.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/POF-at-COP25.png?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/POF-at-COP25.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/12/POF-at-COP25.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2019/12/caymans-pof-activists-demo-in-madrid/">Cayman&#8217;s POF activists demo in Madrid</li></a></ul></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><iframe src="https://calendar.google.com/calendar/embed?height=600&amp;wkst=1&amp;bgcolor=%23ffffff&amp;ctz=America%2FHavana&amp;src=Y2F5bWFubmV3c3NlcnZpY2UuY29tX3NmZG02MzQ5N2lxN2c4b2VzaTg5cnFvdnNjQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;src=ZW4ua3kjaG9saWRheUBncm91cC52LmNhbGVuZGFyLmdvb2dsZS5jb20&amp;color=%23F4511E&amp;color=%230B8043&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA" style="border-width:0" width="170" height="600" frameborder="0" scrolling="no"></iframe></div></div></div>				</div>
				<div id="sidebar-bottom-right">
					<div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/notice-board/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2019/11/oria-wildlife-hazard-working-group-meeting/'>ORIA Wildlife Hazard Working Group Meeting</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/11/flu-shots-available/'>Flu Shots Available</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/10/remembrance-sunday-ceremonies/'>Remembrance Sunday ceremonies</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/10/north-side-district-heritage-day-cancelled/'>North Side District Heritage Day cancelled</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/10/parts-of-worc-moving-to-new-location/'>Parts of WORC moving to new location</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/10/dci-counter-opening-late/'>DCI counter opening late</a></li></ul></div></div><div id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">CNS Local Life</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2019/11/premiers-father-dies-aged-93/'>Premier’s father dies aged 93</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/11/somber-remembrance-sunday/'>Grey skies create somber Remembrance Sunday</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/11/oria-wildlife-hazard-working-group-meeting/'>ORIA Wildlife Hazard Working Group Meeting</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/11/flu-shots-available/'>Flu Shots Available</a></li></ul></div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnslocallife.com/category/ask-auntie/" target="_self" class="widget_sp_image-image-link"><img width="170" height="75" alt="CNS Local Life" class="attachment-full" style="max-width: 100%;" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2016/03/Ask-Auntie-for-feed-on-CNS-170-x-75.png?fit=170%2C75&amp;ssl=1" /></a></div></div><div id="rss-8" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/ask-auntie/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">See Auntie&#8217;s Answers</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2019/09/does-deh-test-for-h2s/'>Does DEH test for H2S at landfill?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/09/what-unwelcome-cullers/'>What to do about unwelcome cullers?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/09/44101/'>Are there rules for leaving garbage out?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/09/havent-interest-rates-decreased/'>Why haven’t interest rates decreased?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/09/nwda-system-register-worc/'>Will people in NWDA system have to register with WORC?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/08/update-permanent-residency-question/'>Update on permanent residency question</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/08/actor-film-long-celia/'>Who is the actor in film about Long Celia?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/08/past-nine-years-apply-pr/'>Can I wait past nine years to apply for PR?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/08/what-justices-appeals-court/'>What justices sit on the appeals court?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/08/what-happened-to-my-change/'>What happened to my change?</a></li></ul></div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.668789808917pt;" aria-label="Alden McLaughlin (510 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 11.745222929936pt;" aria-label="armed robbery (185 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 10.942675159236pt;" aria-label="Ask Auntie (151 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 10.764331210191pt;" aria-label="burglary (143 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/canover-watson/" class="tag-cloud-link tag-link-315 tag-link-position-5" style="font-size: 8.0891719745223pt;" aria-label="Canover Watson (71 items)">Canover Watson</a>
<a href="https://caymannewsservice.com/tag/car-theft/" class="tag-cloud-link tag-link-632 tag-link-position-6" style="font-size: 8.0891719745223pt;" aria-label="car theft (71 items)">car theft</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-7" style="font-size: 8.7133757961783pt;" aria-label="Cayman Brac (84 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-court-of-appeal/" class="tag-cloud-link tag-link-147 tag-link-position-8" style="font-size: 8pt;" aria-label="Cayman Islands Court of Appeal (70 items)">Cayman Islands Court of Appeal</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-9" style="font-size: 8.9808917197452pt;" aria-label="Cayman Islands Fire Service (90 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-football-association/" class="tag-cloud-link tag-link-242 tag-link-position-10" style="font-size: 8pt;" aria-label="Cayman Islands Football Association (70 items)">Cayman Islands Football Association</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-11" style="font-size: 11.299363057325pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-12" style="font-size: 12.547770700637pt;" aria-label="CNS Local Life (228 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-13" style="font-size: 10.853503184713pt;" aria-label="corruption (148 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-14" style="font-size: 13.707006369427pt;" aria-label="cruise dock facility (311 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cruise-port-referendum/" class="tag-cloud-link tag-link-2046 tag-link-position-15" style="font-size: 11.745222929936pt;" aria-label="Cruise Port Referendum (186 items)">Cruise Port Referendum</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-16" style="font-size: 11.388535031847pt;" aria-label="Department of Environment (169 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-17" style="font-size: 12.726114649682pt;" aria-label="drug crime (237 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dui/" class="tag-cloud-link tag-link-274 tag-link-position-18" style="font-size: 8.2675159235669pt;" aria-label="DUI (75 items)">DUI</a>
<a href="https://caymannewsservice.com/tag/dwayne-seymour/" class="tag-cloud-link tag-link-1362 tag-link-position-19" style="font-size: 8pt;" aria-label="Dwayne Seymour (69 items)">Dwayne Seymour</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-20" style="font-size: 12.369426751592pt;" aria-label="Ezzard Miller (220 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-21" style="font-size: 12.636942675159pt;" aria-label="fatality (233 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-22" style="font-size: 22pt;" aria-label="Featured (2,653 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/fifa/" class="tag-cloud-link tag-link-282 tag-link-position-23" style="font-size: 8.3566878980892pt;" aria-label="FIFA (76 items)">FIFA</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-24" style="font-size: 8.7133757961783pt;" aria-label="Franz Manderson (84 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-25" style="font-size: 8.5350318471338pt;" aria-label="gay rights (80 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-26" style="font-size: 13.617834394904pt;" aria-label="gun crime (301 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-27" style="font-size: 8.9808917197452pt;" aria-label="HSA (91 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-28" style="font-size: 10.050955414013pt;" aria-label="Jeff Webb (120 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/lgbt-community/" class="tag-cloud-link tag-link-610 tag-link-position-29" style="font-size: 8pt;" aria-label="LGBT community (69 items)">LGBT community</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 10.496815286624pt;" aria-label="McKeeva Bush (134 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-31" style="font-size: 9.6050955414013pt;" aria-label="Moses Kirkconnell (106 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/mugging/" class="tag-cloud-link tag-link-116 tag-link-position-32" style="font-size: 8.0891719745223pt;" aria-label="mugging (72 items)">mugging</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-33" style="font-size: 9.1592356687898pt;" aria-label="murder (94 items)">murder</a>
<a href="https://caymannewsservice.com/tag/murder-trial/" class="tag-cloud-link tag-link-41 tag-link-position-34" style="font-size: 8.0891719745223pt;" aria-label="murder trial (72 items)">murder trial</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-35" style="font-size: 10.140127388535pt;" aria-label="Office of the Auditor General (121 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-36" style="font-size: 9.515923566879pt;" aria-label="Public Accounts Committee (104 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-37" style="font-size: 10.140127388535pt;" aria-label="RCIPS (123 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-38" style="font-size: 13.528662420382pt;" aria-label="road accident (294 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-39" style="font-size: 11.566878980892pt;" aria-label="sex crimes (175 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-40" style="font-size: 9.7834394904459pt;" aria-label="stabbing (111 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-41" style="font-size: 10.407643312102pt;" aria-label="Tara Rivers (132 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-42" style="font-size: 12.904458598726pt;" aria-label="theft (252 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-43" style="font-size: 10.140127388535pt;" aria-label="traffic offences (123 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-44" style="font-size: 12.815286624204pt;" aria-label="violent crime (245 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-45" style="font-size: 8.8917197452229pt;" aria-label="water accident (89 items)">water accident</a></div>
</div></div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://caymannewsservice.com/privacy-cookie-policy/" >
		Privacy &amp; Cookie Policy	</a>
</div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://caymannewsservice.com/2019/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2019/12/01/" aria-label="Posts published on December 1, 2019">1</a></td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2019/12/02/" aria-label="Posts published on December 2, 2019">2</a></td><td><a href="https://caymannewsservice.com/2019/12/03/" aria-label="Posts published on December 3, 2019">3</a></td><td><a href="https://caymannewsservice.com/2019/12/04/" aria-label="Posts published on December 4, 2019">4</a></td><td><a href="https://caymannewsservice.com/2019/12/05/" aria-label="Posts published on December 5, 2019">5</a></td><td><a href="https://caymannewsservice.com/2019/12/06/" aria-label="Posts published on December 6, 2019">6</a></td><td><a href="https://caymannewsservice.com/2019/12/07/" aria-label="Posts published on December 7, 2019">7</a></td><td><a href="https://caymannewsservice.com/2019/12/08/" aria-label="Posts published on December 8, 2019">8</a></td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2019/12/09/" aria-label="Posts published on December 9, 2019">9</a></td><td><a href="https://caymannewsservice.com/2019/12/10/" aria-label="Posts published on December 10, 2019">10</a></td><td><a href="https://caymannewsservice.com/2019/12/11/" aria-label="Posts published on December 11, 2019">11</a></td><td><a href="https://caymannewsservice.com/2019/12/12/" aria-label="Posts published on December 12, 2019">12</a></td><td><a href="https://caymannewsservice.com/2019/12/13/" aria-label="Posts published on December 13, 2019">13</a></td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td id="today"><a href="https://caymannewsservice.com/2019/12/16/" aria-label="Posts published on December 16, 2019">16</a></td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2019 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

<div style="display: none;"><div id="boxzilla-box-66216-content"><p><iframe width="220" height="124" src="https://www.youtube.com/embed/cUaC1UFVscA" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div></div><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2900728-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2019\/12\/nens-rollout-new-year\/":68671};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/12/nens-rollout-new-year/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":66216,"icon":"&times;","content":"","css":{"border_color":"#dd3333","border_width":10,"border_style":"solid","position":"bottom-left"},"trigger":{"method":"percentage","value":15},"animation":"slide","cookie":{"triggered":0,"dismissed":6},"rehide":false,"position":"bottom-left","screenWidthCondition":null,"closable":true,"post":{"id":66216,"title":"CPR","slug":"cpr"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.18'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","nonce":"b25f2497ff","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/caymannewsservice.com\/cnslogin\/?redirect_to=https%3A%2F%2Fcaymannewsservice.com%2F2019%2F12%2Fnens-rollout-new-year%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=68671&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=You+can+comment+anonymously.+See+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=91534afa138b81085a54180ad5205051d87ab6d8#parent=https%3A%2F%2Fcaymannewsservice.com%2F2019%2F12%2Fnens-rollout-new-year%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=68671&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=You+can+comment+anonymously.+See+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=91534afa138b81085a54180ad5205051d87ab6d8#parent=https%3A%2F%2Fcaymannewsservice.com%2F2019%2F12%2Fnens-rollout-new-year%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'77091667',post:'68671',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '68671' ]);
</script>

</body>

</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://caymannewsservice.com/2019/12/nens-rollout-new-year/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/caymannewsservice-com/2019/12/nens-rollout-new-year.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Dec 17th, 2019 @ 12:23 am UTC -->
<!-- Cache File Generated In:       1.33836 seconds -->

<!-- Cache File Expires On:         Dec 24th, 2019 @ 12:23 am UTC -->
<!-- Cache File Auto-Rebuild On:    Dec 24th, 2019 @ 12:23 am UTC -->

<!-- Loaded via Cache On:    Dec 17th, 2019 @ 2:39 am UTC -->
<!-- Loaded via Cache In:    0.00346 seconds -->