<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Premier tries new tactic to promote port  - Cayman Islands Headline News  : Cayman News Service</title>

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Premier tries new tactic to promote port Comments Feed" href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='feelbox-default-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='feelbox-icons-style-css'  href='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/css/style-icons-classic.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cld-font-awesome-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/ajax.js?ver=5.3'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"ae8a10dc75"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"67817","token":"2eee3e9c99"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/external.js?ver=5.3'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish.js?ver=5.3'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish-cat.js?ver=5.3'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/jquery.mobilemenu.js?ver=5.3'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/flexslider.js?ver=5.3'></script>
<link rel='https://api.w.org/' href='https://caymannewsservice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Toxic emissions still growing' href='https://caymannewsservice.com/2019/11/toxic-emissions-still-growing/' />
<link rel='next' title='CPR activist&#8217;s tyres slashed during meeting' href='https://caymannewsservice.com/2019/11/tyres-slashed-during-meeting/' />
<meta name="generator" content="WordPress 5.3" />
<link rel="canonical" href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/" />
<link rel='shortlink' href='https://wp.me/p5dt3Z-hDP' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2019%2F11%2Fpremier-tactic-promote-port%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2019%2F11%2Fpremier-tactic-promote-port%2F&#038;format=xml" />
<style></style><!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://caymannewsservice.com/wp-admin/admin-ajax.php',
		token: '0f4b82b105',
				id: 67817,
		title: 'Premier tries new tactic to promote port',
		url: 'https://caymannewsservice.com/2019/11/premier-tactic-promote-port/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel after reading this?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'classic',
		tweet: 'off'
		};
	
		</script>
<!-- feelbox -->

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#050505;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="(CNS): Premier Alden McLaughlin has launched a new social media and mobile app to promote interaction with Caymanians about shaping the future of the country. While the leader of the coalition government said the aim of the app is for everyone to take part in a debate on the direction Cayman needs to go, he&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Premier tries new tactic to promote port  - Cayman Islands Headline News" />
<meta property="og:url" content="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/" />
<meta property="og:description" content="(CNS): Premier Alden McLaughlin has launched a new social media and mobile app to promote interaction with Caymanians about shaping the future of the country. While the leader of the coalition gove…" />
<meta property="article:published_time" content="2019-11-26T18:29:39+00:00" />
<meta property="article:modified_time" content="2019-11-26T18:29:46+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/CI-25-app.png?fit=250%2C200&amp;ssl=1" />
<meta property="og:image:width" content="250" />
<meta property="og:image:height" content="200" />
<meta property="og:image:alt" content="Cayman News Service" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="Premier tries new tactic to promote port" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />


</head>

<body class="post-template-default single single-post postid-67817 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35258"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy and Cookie Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-63019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63019"><a href="https://caymannewsservice.com/rates/about-cns/">About CNS</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://media.caymannewsservice.com/wp-content/uploads/2018/01/20180216/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray5ddda06adc2a0 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/BritCay-450x100_FlatRate.jpg?fit=450%2C100&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/MoT-Qs.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/SPF-CNS-banner-ad-FINAL.gif?fit=938%2C208&ssl=1");
            var linkArray5ddda06adc2a0 = new Array("https://cayman.cgigroup.com/flatrate/", "https://www.facebook.com/supPORTourTOURISM/", "https://www.exploregov.ky/strongeconomy");
            var altArray5ddda06adc2a0 = new Array("BritCay", "Ministry of Tourism", "");
            var idArray5ddda06adc2a0 = new Array("66967", "63773", "67870");
            var indexArray5ddda06adc2a0 = new Array("0", "1", "2");
            var currentAd5ddda06adc2a0 = 2;
            var imgCt5ddda06adc2a0 = 3;
            function cycle5ddda06adc2a0() {
                if (currentAd5ddda06adc2a0 == imgCt5ddda06adc2a0) {
                    currentAd5ddda06adc2a0 = 0;
                }
                var banner5ddda06adc2a0 = document.getElementById('adBanner5ddda06adc2a0');
                var link5ddda06adc2a0 = document.getElementById('adLink5ddda06adc2a0');
                banner5ddda06adc2a0.src = imagesArray5ddda06adc2a0[currentAd5ddda06adc2a0];
                banner5ddda06adc2a0.alt = idArray5ddda06adc2a0[currentAd5ddda06adc2a0];
                banner5ddda06adc2a0.title = altArray5ddda06adc2a0[currentAd5ddda06adc2a0];
                jQuery('#adBanner5ddda06adc2a0').attr("cur_index",indexArray5ddda06adc2a0[currentAd5ddda06adc2a0]);
                document.getElementById('adLink5ddda06adc2a0').href = linkArray5ddda06adc2a0[currentAd5ddda06adc2a0];            currentAd5ddda06adc2a0++;
            }
            window.setInterval("cycle5ddda06adc2a0()", 6000);
        </script>
        <a target="_blank" href="https://www.facebook.com/supPORTourTOURISM/"  class="banner-poster" id="adLink5ddda06adc2a0" target="_top">
            <img title="Ministry of Tourism" cur_index="1" class="banner-add" advert="19" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/MoT-Qs.gif?fit=450%2C100&ssl=1" alt="63773" id="adBanner5ddda06adc2a0" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
	<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
	<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
	<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="https://cnslocallife.com/category/notice-board/">Notice Board</a></li>
<li id="menu-item-35237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35237"><a href="https://cnslocallife.com/cayman-calendar/">Calendar</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray5ddda06ade429 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CNB-parade-of-Lights.jpg?fit=728%2C90&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Provenance-Properties-nov-2018.jpg?fit=728%2C90&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/Tomlinson-728-sept-2019.jpg?fit=728%2C90&ssl=1");
            var linkArray5ddda06ade429 = new Array("https://www.caymannational.com/pol/", "https://www.provenanceproperties.com/cayman-islands-real-estate/the-residences-at-seafire", "https://www.tomlinsonfurniture.ky/");
            var altArray5ddda06ade429 = new Array("CNB", "Provenance Properties", "Tomlinson Furniture");
            var idArray5ddda06ade429 = new Array("67033", "38398", "64825");
            var indexArray5ddda06ade429 = new Array("0", "1", "2");
            var currentAd5ddda06ade429 = 2;
            var imgCt5ddda06ade429 = 3;
            function cycle5ddda06ade429() {
                if (currentAd5ddda06ade429 == imgCt5ddda06ade429) {
                    currentAd5ddda06ade429 = 0;
                }
                var banner5ddda06ade429 = document.getElementById('adBanner5ddda06ade429');
                var link5ddda06ade429 = document.getElementById('adLink5ddda06ade429');
                banner5ddda06ade429.src = imagesArray5ddda06ade429[currentAd5ddda06ade429];
                banner5ddda06ade429.alt = idArray5ddda06ade429[currentAd5ddda06ade429];
                banner5ddda06ade429.title = altArray5ddda06ade429[currentAd5ddda06ade429];
                jQuery('#adBanner5ddda06ade429').attr("cur_index",indexArray5ddda06ade429[currentAd5ddda06ade429]);
                document.getElementById('adLink5ddda06ade429').href = linkArray5ddda06ade429[currentAd5ddda06ade429];            currentAd5ddda06ade429++;
            }
            window.setInterval("cycle5ddda06ade429()", 10000);
        </script>
        <a target="_blank" href="https://www.provenanceproperties.com/cayman-islands-real-estate/the-residences-at-seafire"  class="banner-poster" id="adLink5ddda06ade429" target="_top">
            <img title="Provenance Properties" cur_index="1" class="banner-add" advert="33" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Provenance-Properties-nov-2018.jpg?fit=728%2C90&ssl=1" alt="38398" id="adBanner5ddda06ade429" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray5ddda06adec8b = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/vote-no-cpr-banner.gif?fit=220%2C90&ssl=1");
            var linkArray5ddda06adec8b = new Array("https://cprcayman.com/");
            var altArray5ddda06adec8b = new Array("");
            var idArray5ddda06adec8b = new Array("67813");
            var indexArray5ddda06adec8b = new Array("0");
            var currentAd5ddda06adec8b = 1;
            var imgCt5ddda06adec8b = 1;
            function cycle5ddda06adec8b() {
                if (currentAd5ddda06adec8b == imgCt5ddda06adec8b) {
                    currentAd5ddda06adec8b = 0;
                }
                var banner5ddda06adec8b = document.getElementById('adBanner5ddda06adec8b');
                var link5ddda06adec8b = document.getElementById('adLink5ddda06adec8b');
                banner5ddda06adec8b.src = imagesArray5ddda06adec8b[currentAd5ddda06adec8b];
                banner5ddda06adec8b.alt = idArray5ddda06adec8b[currentAd5ddda06adec8b];
                banner5ddda06adec8b.title = altArray5ddda06adec8b[currentAd5ddda06adec8b];
                jQuery('#adBanner5ddda06adec8b').attr("cur_index",indexArray5ddda06adec8b[currentAd5ddda06adec8b]);
                document.getElementById('adLink5ddda06adec8b').href = linkArray5ddda06adec8b[currentAd5ddda06adec8b];            currentAd5ddda06adec8b++;
            }
            window.setInterval("cycle5ddda06adec8b()", 6000);
        </script>
        <a target="_blank" href="https://cprcayman.com/"  class="banner-poster" id="adLink5ddda06adec8b" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="36" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/vote-no-cpr-banner.gif?fit=220%2C90&ssl=1" alt="67813" id="adBanner5ddda06adec8b" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray5ddda06adf1cf = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/10/Vampt-Ford-Explorer.png?fit=550%2C100&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1");
            var linkArray5ddda06adf1cf = new Array("https://caymannewsservice.com/wp-content/uploads/2019/11/Vampt-Motors-November-Sale-2019.pdf", "http://homegas.com");
            var altArray5ddda06adf1cf = new Array("Vampt Motors", "Home Gas");
            var idArray5ddda06adf1cf = new Array("66843", "66575");
            var indexArray5ddda06adf1cf = new Array("0", "1");
            var currentAd5ddda06adf1cf = 2;
            var imgCt5ddda06adf1cf = 2;
            function cycle5ddda06adf1cf() {
                if (currentAd5ddda06adf1cf == imgCt5ddda06adf1cf) {
                    currentAd5ddda06adf1cf = 0;
                }
                var banner5ddda06adf1cf = document.getElementById('adBanner5ddda06adf1cf');
                var link5ddda06adf1cf = document.getElementById('adLink5ddda06adf1cf');
                banner5ddda06adf1cf.src = imagesArray5ddda06adf1cf[currentAd5ddda06adf1cf];
                banner5ddda06adf1cf.alt = idArray5ddda06adf1cf[currentAd5ddda06adf1cf];
                banner5ddda06adf1cf.title = altArray5ddda06adf1cf[currentAd5ddda06adf1cf];
                jQuery('#adBanner5ddda06adf1cf').attr("cur_index",indexArray5ddda06adf1cf[currentAd5ddda06adf1cf]);
                document.getElementById('adLink5ddda06adf1cf').href = linkArray5ddda06adf1cf[currentAd5ddda06adf1cf];            currentAd5ddda06adf1cf++;
            }
            window.setInterval("cycle5ddda06adf1cf()", 10000);
        </script>
        <a target="_blank" href="http://homegas.com"  class="banner-poster" id="adLink5ddda06adf1cf" target="_top">
            <img title="Home Gas" cur_index="1" class="banner-add" advert="26" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2014/11/Home-gas-CUC-2.gif?fit=550%2C100&ssl=1" alt="66575" id="adBanner5ddda06adf1cf" border="0">
        </a>
        </div>


						<div class="post" id="post-main-67817">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/" rel="bookmark" title="Permanent Link to Premier tries new tactic to promote port">Premier tries new tactic to promote port</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		26/11/2019	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comments" rel="bookmark" title="Comments for Premier tries new tactic to promote port">33 Comments</a>
	</span>
	 

</div>
								
								
<div class="wp-block-image"><figure class="alignleft size-large"><img data-attachment-id="67839" data-permalink="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/ci-25-app/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/CI-25-app.png?fit=250%2C200&amp;ssl=1" data-orig-size="250,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CI 25 app" data-image-description data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/CI-25-app.png?fit=250%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/CI-25-app.png?fit=250%2C200&amp;ssl=1" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/CI-25-app.png?ssl=1" alt="Cayman News Service" class="wp-image-67839 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/CI-25-app.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="67839" data-permalink="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/ci-25-app/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/CI-25-app.png?fit=250%2C200&amp;ssl=1" data-orig-size="250,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CI 25 app" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/CI-25-app.png?fit=250%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/CI-25-app.png?fit=250%2C200&amp;ssl=1" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/CI-25-app.png?ssl=1" alt="Cayman News Service" class="wp-image-67839" data-recalc-dims="1"/></noscript></figure></div>



<p>(CNS): Premier Alden McLaughlin has launched a new social media and mobile app to promote interaction with Caymanians about shaping the future of the country. While the leader of the coalition government said the aim of the app is for everyone to take part in a debate on the direction Cayman needs to go, he made it clear that &#8220;Caymanians 2025&#8221; is, at present at least, a way to promote the port project as an intrinsic part of the future, despite the significant opposition to it. </p>



<span id="more-67817"></span>



<p>The premier invited people to use the tool to ask him questions about the port project as well as other issues impacting the country. Explaining the purpose and why it is focusing on 2025, the premier said the decisions and actions we take today will create the living realities in 2025 through 2050 and beyond. </p>



<p>He also said it was the time-frame over which work on proposed projects that have begun under the two administrations he has led, such as the airport, the mental health facility, the waste management project and road development, would be completed.</p>



<p>&#8220;I believe it is essential for all of us to take part in the debate about Cayman’s future,&#8221; he said in a statement about this new promotional platform for government. &#8220;In encouraging you to take part, I recognise that as premier I have a special responsibility to make sure that you are well informed about the choices we face and that you are able to get answers to your questions.&#8221;</p>



<p>He said the new initiative would get information directly into the hands of the people and give them the opportunity to get questions answered. </p>



<p>&#8220;The government is doing much to ensure that you have the information that you need to take a full part in the national debate. Not least in the<br> current referendum, Cayman has important decisions to make and that is why in addition to the government’s efforts my colleagues and I have put together a resource, independent of government, to help get the information you need into your hands,&#8221; the premier added. </p>



<p>The free mobile app, called &#8220;Caymanians 2025&#8221; is available on the major app stores. McLaughlin said work was being done to make sure it contains everything people need to know about the decisions being made that effect them.</p>



<p>&#8220;This is an open invitation to everyone in Cayman who feels their questions have not been answered,&#8221; he said, inviting people to ask him via social media or email. </p>



<p>He said he expected that most of the questions right now would focus on the debate about whether Cayman should move forward with the port project, but he hoped in time people will move on to other important issues that will guide Cayman&#8217;s future. </p>



<p>&#8220;The referendum is not a matter to take lightly. It’s our opportunity to take control over what happens to us today and tomorrow. I don’t want any of us to feel we were not prepared to make this decision,&#8221; he said. &#8220;All of us need to take responsibility for the quality of life we will have in 2025 through to the next generation in 2050. As responsible decision-makers, we can chart a positive and ambitious future for our country based on sound plans for sustainable economic growth. Or we can ignore reality and believe that we can let the status quo remain, hoping for the best.&#8221;</p>



<p>He said the debate about the port was about deciding the direction that these islands will take on 19 December that will impact upon the next generation. </p>



<p>And while many people would certainly agree with that sentiment, many might disagree with the premier&#8217;s position that if people don&#8217;t support the port project, Cayman will effectively be pushed out of the cruise business, a claim that remains unsubstantiated.</p>



<p>The premier implied that without the piers, cruise business in Cayman will diminish over time and have a knock-on effect on other things, such as government’s finances, entrepreneurial and employment opportunities for Caymanians, maintaining a good standard of living, and whether the reefs around George Town Harbour are in a better or worse condition by 2050.</p>



<p>&#8220;So while the question on the ballot paper in this referendum might be about cruise berthing and enhanced cargo facilities, the question for the country really is whether we still have the confidence in ourselves and in our future to grasp the opportunities before us,&#8221; he said.</p>



<p>Despite his recent apparent despondency about where public sentiment lies on this project, McLaughlin said he thought that the majority of Caymanians believed the same as him.</p>



<p>&#8220;The referendum gives them the chance to show their confidence in themselves and in a prosperous future,&#8221; the premier stated. &#8220;The choice facing the people of the Cayman Islands on 19 December is a clear one. We can  choose to move forward with building our new cruise berthing and enhanced cargo port facilities. If we do so, we guarantee that cruise ships will continue to bring their visitors to Grand Cayman,&#8221; he said.</p>



<p>He again stated that an enhanced cargo facility will mean bigger ships, which will drive down the costs of imported goods, even though government has produced no evidence to support this claim.</p>



<p>Reiterating the ongoing talking points about cruise ships getting bigger, which again is not supported by the industry order book, and that Caymanians will lose their jobs and their businesses will fail, even though the overnight sector, which produces three times more revenue than cruise business, is booming.</p>



<p>McLaughlin said that without the port project, &#8220;there will be a cost to pay&#8221;, as he asked those opponents who he believes will be running for office in the future to accept responsibility for the impact the decision will have on the delivery of sustainable living for all Caymanians. </p>



<p>&#8220;All Caymanians must be responsible and participate in the process of making and implementing the right strategic decisions for the well-being of our family, community and country,&#8221; he said.</p>



<p>The premier said he came into politics because he wanted to help shape the future of our Islands. &#8220;I still do. The launch of the Caymanians 2025 initiative gives you the opportunity to take part in the debate about what the future might be for the benefit of the next generation of Caymanians,&#8221; he added.</p>



<blockquote class="wp-block-quote"><p><strong>The public can ask the premier questions by posting on Facebook at Caymanians 2025, via Twitter at caymanians2025, or by email at contact@caymanians2025.com </strong></p><p><strong>He will answer through the app, through social media and through a video podcast posted on the YouTube channel, Caymanians 2025.</strong></p></blockquote>



<hr class="wp-block-separator"/>



<div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold">
		Share your vote!
		</div> 
		<BR>
		<BR>
		<div>
		<ul class="share-list">
		<li>
		    <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://caymannewsservice.com/2019/11/premier-tactic-promote-port/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"Premier tries new tactic to promote port\""> </a> 
		</li>
		<li>
 	        <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=Premier tries new tactic to promote port&p[url]=https://caymannewsservice.com/2019/11/premier-tactic-promote-port/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a> 
 		</li>
		<li>
 	        <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://caymannewsservice.com/2019/11/premier-tactic-promote-port/"> </a>
		</li>
		<li>
 	        <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://caymannewsservice.com/2019/11/premier-tactic-promote-port/"> </a>
		</li>
		<li>
 	        <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://caymannewsservice.com/2019/11/premier-tactic-promote-port/"> </a>
		</li>
		</ul>
 		</div> 
 		 
 		<div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i>
		No, thanks.
		</a></div></div> 

			<div id="lyr1"></div>
			<div id="hdr">
				 <!-- 
 	            <div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> 
 	            --!> 
 	                <div id="title"> 
 		                    <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a> 
				</div>
				         <div id="feelbox-title">
						 How do you feel after reading this?
						 </div> 
			</div>
			<span id="total"></span><span id="voted"></span>
			<div id="bd" style="">
				<div id="loading" style="display: block;"></div>
				
				<div id="sparkbardiv" style="">
					<div class="sparkbar" style="">
					</div>
				</div>
							
				<ul>
					<li id="mdr-e1"><div id="feelbox-cell"><div> 
						<span class="m">Fascinated</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e2"><div id="feelbox-cell"><div> 
						<span class="m">Happy</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e3"><div id="feelbox-cell"><div> 
						<span class="m">Sad</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e4"><div id="feelbox-cell"><div> 
						<span class="m">Angry</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e5"><div id="feelbox-cell"><div> 
						<span class="m">Bored</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e6"><div id="feelbox-cell"><div> 
						<span class="m">Afraid</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
				</ul>
			</div>
		</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-67817" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-67817" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-67817" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-67817" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-67817" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/alden-mclaughlin/" rel="tag">Alden McLaughlin</a>, <a href="https://caymannewsservice.com/tag/caymanians-2025/" rel="tag">Caymanians 2025</a>, <a href="https://caymannewsservice.com/tag/featured/" rel="tag">Featured</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/politics/" rel="category tag">Politics</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
		<h3 id="comments-title">Comments (33)</h3>

		<p class="comments-number"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/feed">Comments RSS Feed</a></p>

		<div class="comments-navigation clearfix">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="comment-282571">
				<div id="div-comment-282571" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282571">
			26/11/2019 at 3:30 pm				</a>
						</div>

		<p>Forgive me if I have very little confidence in any social media initiatives put forward by this government after the FaceBook performances we&#8217;ve seen by Mckeeva and David Wight.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282571"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">18    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282571" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282571#respond' data-commentid="282571" data-postid="67817" data-belowelement="div-comment-282571" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-282568">
				<div id="div-comment-282568" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Awesome!</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282568">
			26/11/2019 at 3:20 pm				</a>
						</div>

		<p>What a great idea!  We can now ask the Premier DIRECTLY about issues impacting the country!  </p>
<p>Hey young Caymanians!  Get on that app and ask your Premier DIRECTLY why he has not implemented a single one of the Auditor General&#8217;s recommendations for fixing the FAILED public school system.  Appendix 3, page 63:<br />
<a href="http://www.auditorgeneral.gov.ky/powerpanel/modules/reports/html/uploads/pdfs/Performance-Audit-Reports-School-education---Final-report.pdf" rel="nofollow ugc">http://www.auditorgeneral.gov.ky/powerpanel/modules/reports/html/uploads/pdfs/Performance-Audit-Reports-School-education&#8212;Final-report.pdf</a></p>
<p>Ask him why, after spending over $100 million dollars on Clifton Hunter High School, only 39% of students are achieving at the expected level.  Go on.  Ask him.  Post his answers right here!</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282568"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">19    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282568" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282568#respond' data-commentid="282568" data-postid="67817" data-belowelement="div-comment-282568" data-respondelement="respond" aria-label='Reply to Awesome!'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-2" id="comment-282573">
				<div id="div-comment-282573" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282573">
			26/11/2019 at 3:32 pm				</a>
						</div>

		<p>On your question at the end, there is only so much one can do with the raw materials.  You are expecting educational alchemy?</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282573"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">3    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282573" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">3</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282573#respond' data-commentid="282573" data-postid="67817" data-belowelement="div-comment-282573" data-respondelement="respond" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-282567">
				<div id="div-comment-282567" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282567">
			26/11/2019 at 3:16 pm				</a>
						</div>

		<p>There is a Caymanians 2025 twitter account and it is fascinating who they are following&#8230;</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282567"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">5    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282567" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282567#respond' data-commentid="282567" data-postid="67817" data-belowelement="div-comment-282567" data-respondelement="respond" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 parent" id="comment-282560">
				<div id="div-comment-282560" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282560">
			26/11/2019 at 3:02 pm				</a>
						</div>

		<p>What&#8217;s an App? There&#8217;s a whole bunch of folks like myself who don&#8217;t do this c*** and those who do are probably mostly smart enough to recognise BS when they see it. Dumb move.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282560"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">8    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282560" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">2</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282560#respond' data-commentid="282560" data-postid="67817" data-belowelement="div-comment-282560" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-282574">
				<div id="div-comment-282574" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282574">
			26/11/2019 at 3:35 pm				</a>
						</div>

		<p>👍</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282574"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">2    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282574" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282574#respond' data-commentid="282574" data-postid="67817" data-belowelement="div-comment-282574" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-282554">
				<div id="div-comment-282554" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282554">
			26/11/2019 at 2:53 pm				</a>
						</div>

		<p>Desperate times call for desperate measures&#8230;Stop spending our freaken money, Alden..You have already gone through $9M without a damn thing to show for it..Enough is Enough..can&#8217;t wait for December 19th&#8230;VOTE NO!!</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282554"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">14    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282554" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282554#respond' data-commentid="282554" data-postid="67817" data-belowelement="div-comment-282554" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-282551">
				<div id="div-comment-282551" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">VOTE NO</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282551">
			26/11/2019 at 2:52 pm				</a>
						</div>

		<p>VOTE NO for the port</p>
<p>VOTE NO for Alden and his government </p>
<p>VOTE NO for the 2025 app</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282551"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">11    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282551" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">2</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282551#respond' data-commentid="282551" data-postid="67817" data-belowelement="div-comment-282551" data-respondelement="respond" aria-label='Reply to VOTE NO'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 parent" id="comment-282545">
				<div id="div-comment-282545" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282545">
			26/11/2019 at 2:36 pm				</a>
						</div>

		<p>He could just have used a Twitter account like the POTUS.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282545"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">12    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282545" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282545#respond' data-commentid="282545" data-postid="67817" data-belowelement="div-comment-282545" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-282558">
				<div id="div-comment-282558" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282558">
			26/11/2019 at 3:00 pm				</a>
						</div>

		<p>He has one, it&#8217;s fluff, and one of his paid people manage it.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282558"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">7    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282558" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282558#respond' data-commentid="282558" data-postid="67817" data-belowelement="div-comment-282558" data-respondelement="respond" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-282544">
				<div id="div-comment-282544" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282544">
			26/11/2019 at 2:35 pm				</a>
						</div>

		<p>To: Camille Pagee and her company Connect Consulting Ltd. you just walked into a major political fray and your app is pathetic. </p>
<p>Despite have a wide range of App Developers and tech companies in Cayman, apparently none of them wanted to touch this app with a ten foot pole.</p>
<p>BTW Ms. Pagee &#8211; Terrible, terrible app. It&#8217;s a template app and it shows. Complete and utter WASTE OF CAYMANIANS MONEY.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282544"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">32    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282544" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282544#respond' data-commentid="282544" data-postid="67817" data-belowelement="div-comment-282544" data-respondelement="respond" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 parent" id="comment-282543">
				<div id="div-comment-282543" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282543">
			26/11/2019 at 2:33 pm				</a>
						</div>

		<p>What a disgrace.  If he cared so much about listening to people then maybe he and his cronies (Moses, Joey etc) would have spoken to their constituents and actually listened to them.  And if they wanted to give answers why aren&#8217;t they?  Does someone want to explain to me what happens to businesses in GT while the port is under construction?  Jobs will be created?  Jobs will also be lost, but they haven&#8217;t addressed that.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282543"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">7    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282543" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282543#respond' data-commentid="282543" data-postid="67817" data-belowelement="div-comment-282543" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-2" id="comment-282569">
				<div id="div-comment-282569" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282569">
			26/11/2019 at 3:21 pm				</a>
						</div>

		<p>Leave Joey out of it, he is very busy causing chaos on the roads and not doing a damn thing about the stinking pile of shit right in the middle of his constituency.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282569"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">6    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282569" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">2</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282569#respond' data-commentid="282569" data-postid="67817" data-belowelement="div-comment-282569" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="comment-282572">
				<div id="div-comment-282572" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282572">
			26/11/2019 at 3:31 pm				</a>
						</div>

		<p>There has been public meetings in every district, go tonight to Bodden Town and ask him the questions there.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282572"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">3    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282572" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282572#respond' data-commentid="282572" data-postid="67817" data-belowelement="div-comment-282572" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-282542">
				<div id="div-comment-282542" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282542">
			26/11/2019 at 2:32 pm				</a>
						</div>

		<p>Is there a limit how much could be spent on promoting the project nobody wants? Meantime people die prematurely from cancer and nothing is being done to reduce toxic load on residents from the dump, mosquitoes control, incinerators, etc.<br />
I can’t believe how dumb one has to be to believe he/she is invincible and other issues are more important. Nothing is more important than health. Once it is gone, it is gone for good.<br />
Frankly, the dumbest people live on this rock.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282542"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">8    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282542" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282542#respond' data-commentid="282542" data-postid="67817" data-belowelement="div-comment-282542" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-282540">
				<div id="div-comment-282540" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282540">
			26/11/2019 at 2:31 pm				</a>
						</div>

		<p>Absolutely DISGUSTING the CIG farmed that app out to a company in Trinidad when there are a number of Caymanians on island that develop apps.</p>
<p>The CIG doesn&#8217;t even want to use a company in their own CEC or Tech Zone. Speaks volumes, no?</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282540"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">12    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282540" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282540#respond' data-commentid="282540" data-postid="67817" data-belowelement="div-comment-282540" data-respondelement="respond" aria-label='Reply to Anonymous'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-282531">
				<div id="div-comment-282531" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Kurt Christian</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282531">
			26/11/2019 at 2:15 pm				</a>
						</div>

		<p>Vote No</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282531"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">29    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282531" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">22</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282531#respond' data-commentid="282531" data-postid="67817" data-belowelement="div-comment-282531" data-respondelement="respond" aria-label='Reply to Kurt Christian'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-282530">
				<div id="div-comment-282530" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282530">
			26/11/2019 at 2:07 pm				</a>
						</div>

		<p>You may be smart enough to realize how important building up the port may be to Cayman but your voters are not.  Give it up my friend you are fighting yourself.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282530"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">9    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282530" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">5</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282530#respond' data-commentid="282530" data-postid="67817" data-belowelement="div-comment-282530" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 parent" id="comment-282528">
				<div id="div-comment-282528" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282528">
			26/11/2019 at 2:05 pm				</a>
						</div>

		<p>Next Alden will have the helicopter and mosquito plane dropping propaganda pamphlets from the skies. Standby!</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282528"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">30    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282528" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">23</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282528#respond' data-commentid="282528" data-postid="67817" data-belowelement="div-comment-282528" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-282538">
				<div id="div-comment-282538" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282538">
			26/11/2019 at 2:25 pm				</a>
						</div>

		<p>If he wasn&#8217;t considering that before, he is now&#8230;</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282538"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">5    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282538" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282538#respond' data-commentid="282538" data-postid="67817" data-belowelement="div-comment-282538" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-282527">
				<div id="div-comment-282527" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282527">
			26/11/2019 at 2:03 pm				</a>
						</div>

		<p>Vote NO</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282527"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">28    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282527" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">15</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282527#respond' data-commentid="282527" data-postid="67817" data-belowelement="div-comment-282527" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-282525">
				<div id="div-comment-282525" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282525">
			26/11/2019 at 1:58 pm				</a>
						</div>

		<p>coooool wonder how much of many money went to pay for this while I cant afford the down payment on a house. But hey glad to see where our governments priorities are.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282525"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">26    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282525" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">10</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282525#respond' data-commentid="282525" data-postid="67817" data-belowelement="div-comment-282525" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 parent" id="comment-282524">
				<div id="div-comment-282524" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282524">
			26/11/2019 at 1:53 pm				</a>
						</div>

		<p>More money wasted! FIX THE FRIGGING DUMP!!!</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282524"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">17    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282524" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282524#respond' data-commentid="282524" data-postid="67817" data-belowelement="div-comment-282524" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-282565">
				<div id="div-comment-282565" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282565">
			26/11/2019 at 3:04 pm				</a>
						</div>

		<p>Can&#8217;t help but think this money could have bought a few electric busses&#8230;&#8230;</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282565"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">10    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282565" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282565#respond' data-commentid="282565" data-postid="67817" data-belowelement="div-comment-282565" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-282523">
				<div id="div-comment-282523" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282523">
			26/11/2019 at 1:52 pm				</a>
						</div>

		<p>Where is the app that enacts SIPL Law, and ensures the LA membership improves by 2025?</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282523"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">13    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282523" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282523#respond' data-commentid="282523" data-postid="67817" data-belowelement="div-comment-282523" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-282522">
				<div id="div-comment-282522" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282522">
			26/11/2019 at 1:50 pm				</a>
						</div>

		<p>You&#8217;ll notice the &#8220;Caymanians 2025&#8221; page itself has existed on facebook since September, and has been posting for all of this month and nowhere not even once do they disclose that it is a page for the government, run by the government or part of a government initiative</p>
<p>Manufacturing consent right before your eyes<br />
The government is desperate and it shows</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282522"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">14    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282522" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282522#respond' data-commentid="282522" data-postid="67817" data-belowelement="div-comment-282522" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-282519">
				<div id="div-comment-282519" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282519">
			26/11/2019 at 1:48 pm				</a>
						</div>

		<p>More BS.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282519"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">13    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282519" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282519#respond' data-commentid="282519" data-postid="67817" data-belowelement="div-comment-282519" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-282518">
				<div id="div-comment-282518" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282518">
			26/11/2019 at 1:47 pm				</a>
						</div>

		<p>The app better be free as it&#8217;s really just to promote the port project and was probably designed using our money.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282518"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">11    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282518" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282518#respond' data-commentid="282518" data-postid="67817" data-belowelement="div-comment-282518" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-282517">
				<div id="div-comment-282517" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282517">
			26/11/2019 at 1:45 pm				</a>
						</div>

		<p>He has shaped a future where the guests of Caymanian are the entitled&#8230;thanks Aldart (said no Caymanian ever).</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282517"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">9    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282517" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282517#respond' data-commentid="282517" data-postid="67817" data-belowelement="div-comment-282517" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-282516">
				<div id="div-comment-282516" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282516">
			26/11/2019 at 1:43 pm				</a>
						</div>

		<p>No Civil Servant can sign up to this since it means their questions (&amp; comments?) can be tracked back to their log-in, i.e., they cannot be anonymous, i,e., maintain the appearance of neutrality. &#8211; Hopefully the Deputy Governor will clarify this quickly before too many are caught in a trap of unintended consequences.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282516"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">9    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282516" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282516#respond' data-commentid="282516" data-postid="67817" data-belowelement="div-comment-282516" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-282515">
				<div id="div-comment-282515" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">How many groups will it take for the CIG to realize Caymanian's don't want this project</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282515">
			26/11/2019 at 1:42 pm				</a>
						</div>

		<p>So that brings the total up to what? 3 or 4 social media groups set up by the government and nominally &#8216;independent&#8217; pro port groups trying to desperately convince people to support this project<br />
and some of these pages have been up for a while now without disclosing who was behind them, </p>
<p>SupPort our Tourism<br />
Cayman&#8217;s Port, Cayman&#8217;s Future (run by &#8216;independent&#8217; people many of whom are conveniently the only people who show up in pro port ads run by the government)<br />
Caymanians 2025<br />
Cayman Port Fact Checker</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282515"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">3    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282515" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282515#respond' data-commentid="282515" data-postid="67817" data-belowelement="div-comment-282515" data-respondelement="respond" aria-label='Reply to How many groups will it take for the CIG to realize Caymanian&#039;s don&#039;t want this project'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-282513">
				<div id="div-comment-282513" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282513">
			26/11/2019 at 1:36 pm				</a>
						</div>

		<p>Worked so well for Vision 2008, why not do it again, just kick the can down the road</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282513"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">7    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282513" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282513#respond' data-commentid="282513" data-postid="67817" data-belowelement="div-comment-282513" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-282512">
				<div id="div-comment-282512" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2019/11/premier-tactic-promote-port/#comment-282512">
			26/11/2019 at 1:32 pm				</a>
						</div>

		<p>Pathetic and laughable. He’s not wrong that decisions need to be made but he shouldn’t be anywhere near them and I don’t need to ask him any questions he’s capable of answering.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title="Like"
       data-comment-id="282512"
       data-trigger-type="like"
       data-restriction="cookie"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">12    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
    <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="282512" data-trigger-type="dislike" data-ip-check="0" data-restriction="cookie" data-user-check="1">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2019/11/premier-tactic-promote-port/?replytocom=282512#respond' data-commentid="282512" data-postid="67817" data-belowelement="div-comment-282512" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		</ol>

	
	</div>

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">You can comment anonymously. See CNS Comment Policy at the top of this page.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/premier-tactic-promote-port/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&#038;postid=67817&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=You+can+comment+anonymously.+See+CNS+Comment+Policy+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=7.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=92d780f9e568b1a661ec314966fcc922e661370c#parent=https%3A%2F%2Fcaymannewsservice.com%2F2019%2F11%2Fpremier-tactic-promote-port%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2019/11/toxic-emissions-still-growing/" rel="prev">Toxic emissions still growing</a>	</div>
	<div class="alignright single">
		<a href="https://caymannewsservice.com/2019/11/tyres-slashed-during-meeting/" rel="next">CPR activist&#8217;s tyres slashed during meeting</a> &raquo;	</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ddda06ae9a1d = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/ISE-v2-upright-rig-white-back.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/BritCay_RingSeasonalPromoBritcay_AnimatedWebBanner.gif?fit=320%2C180&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/MoT-support.jpg?fit=360%2C203&ssl=1");
            var linkArray5ddda06ae9a1d = new Array("http://www.industrialservices.ky/", "https://www.facebook.com/pg/BritCay/offers/?ref=page_internal", "https://www.facebook.com/supPORTourTOURISM/");
            var altArray5ddda06ae9a1d = new Array("ISE", "BritCay", "Ministry of Tourism");
            var idArray5ddda06ae9a1d = new Array("17610", "66966", "63772");
            var indexArray5ddda06ae9a1d = new Array("0", "1", "2");
            var currentAd5ddda06ae9a1d = 2;
            var imgCt5ddda06ae9a1d = 3;
            function cycle5ddda06ae9a1d() {
                if (currentAd5ddda06ae9a1d == imgCt5ddda06ae9a1d) {
                    currentAd5ddda06ae9a1d = 0;
                }
                var banner5ddda06ae9a1d = document.getElementById('adBanner5ddda06ae9a1d');
                var link5ddda06ae9a1d = document.getElementById('adLink5ddda06ae9a1d');
                banner5ddda06ae9a1d.src = imagesArray5ddda06ae9a1d[currentAd5ddda06ae9a1d];
                banner5ddda06ae9a1d.alt = idArray5ddda06ae9a1d[currentAd5ddda06ae9a1d];
                banner5ddda06ae9a1d.title = altArray5ddda06ae9a1d[currentAd5ddda06ae9a1d];
                jQuery('#adBanner5ddda06ae9a1d').attr("cur_index",indexArray5ddda06ae9a1d[currentAd5ddda06ae9a1d]);
                document.getElementById('adLink5ddda06ae9a1d').href = linkArray5ddda06ae9a1d[currentAd5ddda06ae9a1d];            currentAd5ddda06ae9a1d++;
            }
            window.setInterval("cycle5ddda06ae9a1d()", 6000);
        </script>
        <a target="_blank" href="https://www.facebook.com/pg/BritCay/offers/?ref=page_internal"  class="banner-poster" id="adLink5ddda06ae9a1d" target="_top">
            <img title="BritCay" cur_index="1" class="banner-add" advert="37" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2014/10/BritCay_RingSeasonalPromoBritcay_AnimatedWebBanner.gif?fit=320%2C180&ssl=1" alt="66966" id="adBanner5ddda06ae9a1d" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ddda06aea2ce = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Cayman-Travel-320x180.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-Japanese-Yaki-Udon1.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Travel-Pros-2017.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Logic-xmas-2019.gif?fit=320%2C180&ssl=1");
            var linkArray5ddda06aea2ce = new Array("http://www.caymantravel.ky/cruise-deals", "http://www.woknroll.ky/", "https://www.facebook.com/TravelProsGCM/", "https://www.logic.ky/");
            var altArray5ddda06aea2ce = new Array("Cayman Travel", "WoknRoll", "Travel Pros", "Logic");
            var idArray5ddda06aea2ce = new Array("247", "63185", "15668", "66842");
            var indexArray5ddda06aea2ce = new Array("0", "1", "2", "3");
            var currentAd5ddda06aea2ce = 2;
            var imgCt5ddda06aea2ce = 4;
            function cycle5ddda06aea2ce() {
                if (currentAd5ddda06aea2ce == imgCt5ddda06aea2ce) {
                    currentAd5ddda06aea2ce = 0;
                }
                var banner5ddda06aea2ce = document.getElementById('adBanner5ddda06aea2ce');
                var link5ddda06aea2ce = document.getElementById('adLink5ddda06aea2ce');
                banner5ddda06aea2ce.src = imagesArray5ddda06aea2ce[currentAd5ddda06aea2ce];
                banner5ddda06aea2ce.alt = idArray5ddda06aea2ce[currentAd5ddda06aea2ce];
                banner5ddda06aea2ce.title = altArray5ddda06aea2ce[currentAd5ddda06aea2ce];
                jQuery('#adBanner5ddda06aea2ce').attr("cur_index",indexArray5ddda06aea2ce[currentAd5ddda06aea2ce]);
                document.getElementById('adLink5ddda06aea2ce').href = linkArray5ddda06aea2ce[currentAd5ddda06aea2ce];            currentAd5ddda06aea2ce++;
            }
            window.setInterval("cycle5ddda06aea2ce()", 6000);
        </script>
        <a target="_blank" href="http://www.woknroll.ky/"  class="banner-poster" id="adLink5ddda06aea2ce" target="_top">
            <img title="WoknRoll" cur_index="1" class="banner-add" advert="39" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Wok-n-Roll-Japanese-Yaki-Udon1.gif?fit=320%2C180&ssl=1" alt="63185" id="adBanner5ddda06aea2ce" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ddda06aeacd6 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1");
            var linkArray5ddda06aeacd6 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray5ddda06aeacd6 = new Array("Seaboard Marine");
            var idArray5ddda06aeacd6 = new Array("6991");
            var indexArray5ddda06aeacd6 = new Array("0");
            var currentAd5ddda06aeacd6 = 1;
            var imgCt5ddda06aeacd6 = 1;
            function cycle5ddda06aeacd6() {
                if (currentAd5ddda06aeacd6 == imgCt5ddda06aeacd6) {
                    currentAd5ddda06aeacd6 = 0;
                }
                var banner5ddda06aeacd6 = document.getElementById('adBanner5ddda06aeacd6');
                var link5ddda06aeacd6 = document.getElementById('adLink5ddda06aeacd6');
                banner5ddda06aeacd6.src = imagesArray5ddda06aeacd6[currentAd5ddda06aeacd6];
                banner5ddda06aeacd6.alt = idArray5ddda06aeacd6[currentAd5ddda06aeacd6];
                banner5ddda06aeacd6.title = altArray5ddda06aeacd6[currentAd5ddda06aeacd6];
                jQuery('#adBanner5ddda06aeacd6').attr("cur_index",indexArray5ddda06aeacd6[currentAd5ddda06aeacd6]);
                document.getElementById('adLink5ddda06aeacd6').href = linkArray5ddda06aeacd6[currentAd5ddda06aeacd6];            currentAd5ddda06aeacd6++;
            }
            window.setInterval("cycle5ddda06aeacd6()", 15000);
        </script>
        <a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf"  class="banner-poster" id="adLink5ddda06aeacd6" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1" alt="6991" id="adBanner5ddda06aeacd6" border="0">
        </a>
        </div></div><div id="advert-banner-widget-38" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ddda06aeb13d = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Signs-of-paradise2.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/CDS-xmas-2019.jpg?fit=320%2C180&ssl=1");
            var linkArray5ddda06aeb13d = new Array("http://www.miniwarehouse2.com/", "https://www.vmsop.com/", "https://www.cds.ky/");
            var altArray5ddda06aeb13d = new Array("MiniWarehouse2", "Signs of paradise", "");
            var idArray5ddda06aeb13d = new Array("62", "60506", "66154");
            var indexArray5ddda06aeb13d = new Array("0", "1", "2");
            var currentAd5ddda06aeb13d = 2;
            var imgCt5ddda06aeb13d = 3;
            function cycle5ddda06aeb13d() {
                if (currentAd5ddda06aeb13d == imgCt5ddda06aeb13d) {
                    currentAd5ddda06aeb13d = 0;
                }
                var banner5ddda06aeb13d = document.getElementById('adBanner5ddda06aeb13d');
                var link5ddda06aeb13d = document.getElementById('adLink5ddda06aeb13d');
                banner5ddda06aeb13d.src = imagesArray5ddda06aeb13d[currentAd5ddda06aeb13d];
                banner5ddda06aeb13d.alt = idArray5ddda06aeb13d[currentAd5ddda06aeb13d];
                banner5ddda06aeb13d.title = altArray5ddda06aeb13d[currentAd5ddda06aeb13d];
                jQuery('#adBanner5ddda06aeb13d').attr("cur_index",indexArray5ddda06aeb13d[currentAd5ddda06aeb13d]);
                document.getElementById('adLink5ddda06aeb13d').href = linkArray5ddda06aeb13d[currentAd5ddda06aeb13d];            currentAd5ddda06aeb13d++;
            }
            window.setInterval("cycle5ddda06aeb13d()", 6000);
        </script>
        <a target="_blank" href="https://www.vmsop.com/"  class="banner-poster" id="adLink5ddda06aeb13d" target="_top">
            <img title="Signs of paradise" cur_index="1" class="banner-add" advert="48" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Signs-of-paradise2.gif?fit=320%2C180&ssl=1" alt="60506" id="adBanner5ddda06aeb13d" border="0">
        </a>
        </div></div><div id="advert-banner-widget-40" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ddda06aeb951 = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&ssl=1");
            var linkArray5ddda06aeb951 = new Array("https://report.iwf.org.uk/ky");
            var altArray5ddda06aeb951 = new Array("IWF");
            var idArray5ddda06aeb951 = new Array("9778");
            var indexArray5ddda06aeb951 = new Array("0");
            var currentAd5ddda06aeb951 = 1;
            var imgCt5ddda06aeb951 = 1;
            function cycle5ddda06aeb951() {
                if (currentAd5ddda06aeb951 == imgCt5ddda06aeb951) {
                    currentAd5ddda06aeb951 = 0;
                }
                var banner5ddda06aeb951 = document.getElementById('adBanner5ddda06aeb951');
                var link5ddda06aeb951 = document.getElementById('adLink5ddda06aeb951');
                banner5ddda06aeb951.src = imagesArray5ddda06aeb951[currentAd5ddda06aeb951];
                banner5ddda06aeb951.alt = idArray5ddda06aeb951[currentAd5ddda06aeb951];
                banner5ddda06aeb951.title = altArray5ddda06aeb951[currentAd5ddda06aeb951];
                jQuery('#adBanner5ddda06aeb951').attr("cur_index",indexArray5ddda06aeb951[currentAd5ddda06aeb951]);
                document.getElementById('adLink5ddda06aeb951').href = linkArray5ddda06aeb951[currentAd5ddda06aeb951];            currentAd5ddda06aeb951++;
            }
            window.setInterval("cycle5ddda06aeb951()", 3000);
        </script>
        <a target="_blank" href="https://report.iwf.org.uk/ky"  class="banner-poster" id="adLink5ddda06aeb951" target="_top">
            <img title="IWF" cur_index="0" class="banner-add" advert="9777" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png?fit=320%2C107&ssl=1" alt="9778" id="adBanner5ddda06aeb951" border="0">
        </a>
        </div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ddda06aebdab = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015.png?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015-page2.png?fit=320%2C180&ssl=1", "https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-and-Stones-garden-chairs.jpg?fit=320%2C180&ssl=1", "https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-whatsApp.png?fit=320%2C180&ssl=1");
            var linkArray5ddda06aebdab = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray5ddda06aebdab = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray5ddda06aebdab = new Array("223", "225", "61968", "61969");
            var indexArray5ddda06aebdab = new Array("0", "1", "2", "3");
            var currentAd5ddda06aebdab = 3;
            var imgCt5ddda06aebdab = 4;
            function cycle5ddda06aebdab() {
                if (currentAd5ddda06aebdab == imgCt5ddda06aebdab) {
                    currentAd5ddda06aebdab = 0;
                }
                var banner5ddda06aebdab = document.getElementById('adBanner5ddda06aebdab');
                var link5ddda06aebdab = document.getElementById('adLink5ddda06aebdab');
                banner5ddda06aebdab.src = imagesArray5ddda06aebdab[currentAd5ddda06aebdab];
                banner5ddda06aebdab.alt = idArray5ddda06aebdab[currentAd5ddda06aebdab];
                banner5ddda06aebdab.title = altArray5ddda06aebdab[currentAd5ddda06aebdab];
                jQuery('#adBanner5ddda06aebdab').attr("cur_index",indexArray5ddda06aebdab[currentAd5ddda06aebdab]);
                document.getElementById('adLink5ddda06aebdab').href = linkArray5ddda06aebdab[currentAd5ddda06aebdab];            currentAd5ddda06aebdab++;
            }
            window.setInterval("cycle5ddda06aebdab()", 5000);
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink5ddda06aebdab" target="_top">
            <img title="Sticks & Stones" cur_index="2" class="banner-add" advert="71" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Sticks-and-Stones-garden-chairs.jpg?fit=320%2C180&ssl=1" alt="61968" id="adBanner5ddda06aebdab" border="0">
        </a>
        </div></div><div id="advert-banner-widget-42" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ddda06aec7a6 = new Array("https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Crisis-centre-jungle-bell-2019.gif?fit=320%2C180&ssl=1");
            var linkArray5ddda06aec7a6 = new Array("https://www.cicc.ky/2019/07/21/jingle-bell-walk-run-2019/");
            var altArray5ddda06aec7a6 = new Array("");
            var idArray5ddda06aec7a6 = new Array("64991");
            var indexArray5ddda06aec7a6 = new Array("0");
            var currentAd5ddda06aec7a6 = 1;
            var imgCt5ddda06aec7a6 = 1;
            function cycle5ddda06aec7a6() {
                if (currentAd5ddda06aec7a6 == imgCt5ddda06aec7a6) {
                    currentAd5ddda06aec7a6 = 0;
                }
                var banner5ddda06aec7a6 = document.getElementById('adBanner5ddda06aec7a6');
                var link5ddda06aec7a6 = document.getElementById('adLink5ddda06aec7a6');
                banner5ddda06aec7a6.src = imagesArray5ddda06aec7a6[currentAd5ddda06aec7a6];
                banner5ddda06aec7a6.alt = idArray5ddda06aec7a6[currentAd5ddda06aec7a6];
                banner5ddda06aec7a6.title = altArray5ddda06aec7a6[currentAd5ddda06aec7a6];
                jQuery('#adBanner5ddda06aec7a6').attr("cur_index",indexArray5ddda06aec7a6[currentAd5ddda06aec7a6]);
                document.getElementById('adLink5ddda06aec7a6').href = linkArray5ddda06aec7a6[currentAd5ddda06aec7a6];            currentAd5ddda06aec7a6++;
            }
            window.setInterval("cycle5ddda06aec7a6()", 8000);
        </script>
        <a target="_blank" href="https://www.cicc.ky/2019/07/21/jingle-bell-walk-run-2019/"  class="banner-poster" id="adLink5ddda06aec7a6" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="65" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Crisis-centre-jungle-bell-2019.gif?fit=320%2C180&ssl=1" alt="64991" id="adBanner5ddda06aec7a6" border="0">
        </a>
        </div></div><div id="advert-banner-widget-44" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ddda06aecbdd = new Array("https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/weather.png?fit=320%2C75&ssl=1");
            var linkArray5ddda06aecbdd = new Array("http://www.weather.gov.ky/");
            var altArray5ddda06aecbdd = new Array("Weather");
            var idArray5ddda06aecbdd = new Array("63");
            var indexArray5ddda06aecbdd = new Array("0");
            var currentAd5ddda06aecbdd = 1;
            var imgCt5ddda06aecbdd = 1;
            function cycle5ddda06aecbdd() {
                if (currentAd5ddda06aecbdd == imgCt5ddda06aecbdd) {
                    currentAd5ddda06aecbdd = 0;
                }
                var banner5ddda06aecbdd = document.getElementById('adBanner5ddda06aecbdd');
                var link5ddda06aecbdd = document.getElementById('adLink5ddda06aecbdd');
                banner5ddda06aecbdd.src = imagesArray5ddda06aecbdd[currentAd5ddda06aecbdd];
                banner5ddda06aecbdd.alt = idArray5ddda06aecbdd[currentAd5ddda06aecbdd];
                banner5ddda06aecbdd.title = altArray5ddda06aecbdd[currentAd5ddda06aecbdd];
                jQuery('#adBanner5ddda06aecbdd').attr("cur_index",indexArray5ddda06aecbdd[currentAd5ddda06aecbdd]);
                document.getElementById('adLink5ddda06aecbdd').href = linkArray5ddda06aecbdd[currentAd5ddda06aecbdd];            currentAd5ddda06aecbdd++;
            }
            window.setInterval("cycle5ddda06aecbdd()", 3000);
        </script>
        <a target="_blank" href="http://www.weather.gov.ky/"  class="banner-poster" id="adLink5ddda06aecbdd" target="_top">
            <img title="Weather" cur_index="0" class="banner-add" advert="50" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/weather.png?fit=320%2C75&ssl=1" alt="63" id="adBanner5ddda06aecbdd" border="0">
        </a>
        </div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="advert-banner-widget-55" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ddda06aed180 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Advance-Auto-xmas-2019.gif?fit=170%2C200&ssl=1");
            var linkArray5ddda06aed180 = new Array("https://www.advancechevrolet.com/promotion/buy-an-equinox-premier-today-and-pay-nothing-until-next-year/");
            var altArray5ddda06aed180 = new Array("Advance Chevrolet");
            var idArray5ddda06aed180 = new Array("67233");
            var indexArray5ddda06aed180 = new Array("0");
            var currentAd5ddda06aed180 = 1;
            var imgCt5ddda06aed180 = 1;
            function cycle5ddda06aed180() {
                if (currentAd5ddda06aed180 == imgCt5ddda06aed180) {
                    currentAd5ddda06aed180 = 0;
                }
                var banner5ddda06aed180 = document.getElementById('adBanner5ddda06aed180');
                var link5ddda06aed180 = document.getElementById('adLink5ddda06aed180');
                banner5ddda06aed180.src = imagesArray5ddda06aed180[currentAd5ddda06aed180];
                banner5ddda06aed180.alt = idArray5ddda06aed180[currentAd5ddda06aed180];
                banner5ddda06aed180.title = altArray5ddda06aed180[currentAd5ddda06aed180];
                jQuery('#adBanner5ddda06aed180').attr("cur_index",indexArray5ddda06aed180[currentAd5ddda06aed180]);
                document.getElementById('adLink5ddda06aed180').href = linkArray5ddda06aed180[currentAd5ddda06aed180];            currentAd5ddda06aed180++;
            }
            window.setInterval("cycle5ddda06aed180()", 10000);
        </script>
        <a target="_blank" href="https://www.advancechevrolet.com/promotion/buy-an-equinox-premier-today-and-pay-nothing-until-next-year/"  class="banner-poster" id="adLink5ddda06aed180" target="_top">
            <img title="Advance Chevrolet" cur_index="0" class="banner-add" advert="74" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Advance-Auto-xmas-2019.gif?fit=170%2C200&ssl=1" alt="67233" id="adBanner5ddda06aed180" border="0">
        </a>
        </div></div><div id="advert-banner-widget-56" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-57" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-58" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ddda06aed9a5 = new Array("https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/LenLayman.gif?fit=170%2C200&ssl=1", "https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif?fit=170%2C200&ssl=1");
            var linkArray5ddda06aed9a5 = new Array("http://www.regalrealtycayman.com/", "http://www.regalrealtycayman.com/");
            var altArray5ddda06aed9a5 = new Array("Len Layman", "Man Up");
            var idArray5ddda06aed9a5 = new Array("78", "79");
            var indexArray5ddda06aed9a5 = new Array("0", "1");
            var currentAd5ddda06aed9a5 = 2;
            var imgCt5ddda06aed9a5 = 2;
            function cycle5ddda06aed9a5() {
                if (currentAd5ddda06aed9a5 == imgCt5ddda06aed9a5) {
                    currentAd5ddda06aed9a5 = 0;
                }
                var banner5ddda06aed9a5 = document.getElementById('adBanner5ddda06aed9a5');
                var link5ddda06aed9a5 = document.getElementById('adLink5ddda06aed9a5');
                banner5ddda06aed9a5.src = imagesArray5ddda06aed9a5[currentAd5ddda06aed9a5];
                banner5ddda06aed9a5.alt = idArray5ddda06aed9a5[currentAd5ddda06aed9a5];
                banner5ddda06aed9a5.title = altArray5ddda06aed9a5[currentAd5ddda06aed9a5];
                jQuery('#adBanner5ddda06aed9a5').attr("cur_index",indexArray5ddda06aed9a5[currentAd5ddda06aed9a5]);
                document.getElementById('adLink5ddda06aed9a5').href = linkArray5ddda06aed9a5[currentAd5ddda06aed9a5];            currentAd5ddda06aed9a5++;
            }
            window.setInterval("cycle5ddda06aed9a5()", 6000);
        </script>
        <a target="_blank" href="http://www.regalrealtycayman.com/"  class="banner-poster" id="adLink5ddda06aed9a5" target="_top">
            <img title="Man Up" cur_index="1" class="banner-add" advert="215" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif?fit=170%2C200&ssl=1" alt="79" id="adBanner5ddda06aed9a5" border="0">
        </a>
        </div></div><div id="feelbox_widget-2" class="widget feelbox_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Most emotional posts on CNS over last seven days</span></h3><ul class="feelbox_widget-no-list"><li><a href="https://caymannewsservice.com/2019/11/eden-denies-hate-speech-then-attacks-lgbts/" title=""><img width="170" height="120" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/MLA-Anthony-Eden.png?fit=170%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="67532" data-permalink="https://caymannewsservice.com/2019/11/eden-denies-hate-speech-then-attacks-lgbts/mla-anthony-eden-2/" data-orig-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/MLA-Anthony-Eden.png?fit=600%2C423&amp;ssl=1" data-orig-size="600,423" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MLA Anthony Eden makes his contribution to the budget debate" data-image-description="" data-medium-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/MLA-Anthony-Eden.png?fit=300%2C212&amp;ssl=1" data-large-file="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/MLA-Anthony-Eden.png?fit=600%2C423&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/MLA-Anthony-Eden.png?w=600&amp;ssl=1 600w, https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/MLA-Anthony-Eden.png?resize=300%2C212&amp;ssl=1 300w" data-lazy-sizes="(max-width: 170px) 100vw, 170px" data-lazy-src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/MLA-Anthony-Eden.png?fit=170%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2019/11/eden-denies-hate-speech-then-attacks-lgbts/">Eden denies hate speech then attacks LGBTs</li></a><li><a href="https://caymannewsservice.com/2019/11/turtle-farm-brac-centre/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/Cayman-Turtle-Centre-and-Island-Wildlife-Encounter-West-Bay.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="67664" data-permalink="https://caymannewsservice.com/2019/11/turtle-farm-brac-centre/cayman-turtle-centre-and-island-wildlife-encounter-west-bay/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/Cayman-Turtle-Centre-and-Island-Wildlife-Encounter-West-Bay.png?fit=600%2C401&amp;ssl=1" data-orig-size="600,401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cayman Turtle Centre and Island Wildlife Encounter, West Bay" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/Cayman-Turtle-Centre-and-Island-Wildlife-Encounter-West-Bay.png?fit=300%2C201&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/Cayman-Turtle-Centre-and-Island-Wildlife-Encounter-West-Bay.png?fit=600%2C401&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/Cayman-Turtle-Centre-and-Island-Wildlife-Encounter-West-Bay.png?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/Cayman-Turtle-Centre-and-Island-Wildlife-Encounter-West-Bay.png?resize=300%2C201&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/Cayman-Turtle-Centre-and-Island-Wildlife-Encounter-West-Bay.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2019/11/turtle-farm-brac-centre/">Turtle farm to open Brac centre</li></a><li><a href="https://caymannewsservice.com/2019/11/mlas-push-ag-to-deport-gay-lawyer/" title=""><img width="160" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/07/Dr-Leonardo-Raznovich2.jpg?fit=160%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="10820" data-permalink="https://caymannewsservice.com/2016/07/echr-ruling-paves-way-for-gay-marriage-case/dr-leonardo-raznovich2-2/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/07/Dr-Leonardo-Raznovich2.jpg?fit=300%2C225&amp;ssl=1" data-orig-size="300,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1468156888&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dr Leonardo Raznovich" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/07/Dr-Leonardo-Raznovich2.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/07/Dr-Leonardo-Raznovich2.jpg?fit=300%2C225&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/07/Dr-Leonardo-Raznovich2.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/07/Dr-Leonardo-Raznovich2.jpg?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2016/07/Dr-Leonardo-Raznovich2.jpg?fit=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2019/11/mlas-push-ag-to-deport-gay-lawyer/">MLAs push AG to deport gay lawyer</li></a><li><a href="https://caymannewsservice.com/2019/11/mac-steps-up-attacks/" title=""><img width="180" height="120" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/McKeeva-Bush.png?fit=180%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="67614" data-permalink="https://caymannewsservice.com/2019/11/mac-steps-up-attacks/mckeeva-bush/" data-orig-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/McKeeva-Bush.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="McKeeva Bush" data-image-description="" data-medium-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/McKeeva-Bush.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/McKeeva-Bush.png?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/McKeeva-Bush.png?w=600&amp;ssl=1 600w, https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/McKeeva-Bush.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/McKeeva-Bush.png?fit=180%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2019/11/mac-steps-up-attacks/">Mac steps up attacks on CPR</li></a><li><a href="https://caymannewsservice.com/2019/11/cayman-mourns-veteran-reporter/" title=""><img width="150" height="120" src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/Carol-Winker.jpg?fit=150%2C120&amp;ssl=1" class="mdt-thumbnail wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="67785" data-permalink="https://caymannewsservice.com/2019/11/cayman-mourns-veteran-reporter/carol-winker/" data-orig-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/Carol-Winker.jpg?fit=250%2C200&amp;ssl=1" data-orig-size="250,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Carol Winker" data-image-description="" data-medium-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/Carol-Winker.jpg?fit=250%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/Carol-Winker.jpg?fit=250%2C200&amp;ssl=1" data-lazy-src="https://i1.wp.com/caymannewsservice.com/wp-content/uploads/2019/11/Carol-Winker.jpg?fit=150%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="https://caymannewsservice.com/2019/11/cayman-mourns-veteran-reporter/">Cayman mourns loss of veteran reporter</li></a></ul></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><iframe src="https://calendar.google.com/calendar/embed?height=600&amp;wkst=1&amp;bgcolor=%23ffffff&amp;ctz=America%2FHavana&amp;src=Y2F5bWFubmV3c3NlcnZpY2UuY29tX3NmZG02MzQ5N2lxN2c4b2VzaTg5cnFvdnNjQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;src=ZW4ua3kjaG9saWRheUBncm91cC52LmNhbGVuZGFyLmdvb2dsZS5jb20&amp;color=%23F4511E&amp;color=%230B8043&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA" style="border-width:0" width="170" height="600" frameborder="0" scrolling="no"></iframe></div></div></div>				</div>
				<div id="sidebar-bottom-right">
					<div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/notice-board/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2019/11/oria-wildlife-hazard-working-group-meeting/'>ORIA Wildlife Hazard Working Group Meeting</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/11/flu-shots-available/'>Flu Shots Available</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/10/remembrance-sunday-ceremonies/'>Remembrance Sunday ceremonies</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/10/north-side-district-heritage-day-cancelled/'>North Side District Heritage Day cancelled</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/10/parts-of-worc-moving-to-new-location/'>Parts of WORC moving to new location</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/10/dci-counter-opening-late/'>DCI counter opening late</a></li></ul></div></div><div id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">CNS Local Life</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2019/11/premiers-father-dies-aged-93/'>Premier’s father dies aged 93</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/11/somber-remembrance-sunday/'>Grey skies create somber Remembrance Sunday</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/11/oria-wildlife-hazard-working-group-meeting/'>ORIA Wildlife Hazard Working Group Meeting</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/11/flu-shots-available/'>Flu Shots Available</a></li></ul></div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnslocallife.com/category/ask-auntie/" target="_self" class="widget_sp_image-image-link"><img width="170" height="75" alt="CNS Local Life" class="attachment-full" style="max-width: 100%;" src="https://i2.wp.com/caymannewsservice.com/wp-content/uploads/2016/03/Ask-Auntie-for-feed-on-CNS-170-x-75.png?fit=170%2C75&amp;ssl=1" /></a></div></div><div id="rss-8" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/ask-auntie/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">See Auntie&#8217;s Answers</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2019/09/does-deh-test-for-h2s/'>Does DEH test for H2S at landfill?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/09/what-unwelcome-cullers/'>What to do about unwelcome cullers?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/09/44101/'>Are there rules for leaving garbage out?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/09/havent-interest-rates-decreased/'>Why haven’t interest rates decreased?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/09/nwda-system-register-worc/'>Will people in NWDA system have to register with WORC?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/08/update-permanent-residency-question/'>Update on permanent residency question</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/08/actor-film-long-celia/'>Who is the actor in film about Long Celia?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/08/past-nine-years-apply-pr/'>Can I wait past nine years to apply for PR?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/08/what-justices-appeals-court/'>What justices sit on the appeals court?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/08/what-happened-to-my-change/'>What happened to my change?</a></li></ul></div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.620253164557pt;" aria-label="Alden McLaughlin (504 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 11.810126582278pt;" aria-label="armed robbery (185 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 11.012658227848pt;" aria-label="Ask Auntie (151 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 10.835443037975pt;" aria-label="burglary (142 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/canover-watson/" class="tag-cloud-link tag-link-315 tag-link-position-5" style="font-size: 8.0886075949367pt;" aria-label="Canover Watson (70 items)">Canover Watson</a>
<a href="https://caymannewsservice.com/tag/car-theft/" class="tag-cloud-link tag-link-632 tag-link-position-6" style="font-size: 8.1772151898734pt;" aria-label="car theft (71 items)">car theft</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-7" style="font-size: 8.7974683544304pt;" aria-label="Cayman Brac (84 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-court-of-appeal/" class="tag-cloud-link tag-link-147 tag-link-position-8" style="font-size: 8.0886075949367pt;" aria-label="Cayman Islands Court of Appeal (70 items)">Cayman Islands Court of Appeal</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-9" style="font-size: 9.0632911392405pt;" aria-label="Cayman Islands Fire Service (90 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-football-association/" class="tag-cloud-link tag-link-242 tag-link-position-10" style="font-size: 8.0886075949367pt;" aria-label="Cayman Islands Football Association (70 items)">Cayman Islands Football Association</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-11" style="font-size: 11.367088607595pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-12" style="font-size: 12.607594936709pt;" aria-label="CNS Local Life (228 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-13" style="font-size: 10.835443037975pt;" aria-label="corruption (145 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-14" style="font-size: 13.582278481013pt;" aria-label="cruise dock facility (296 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cruise-port-referendum/" class="tag-cloud-link tag-link-2046 tag-link-position-15" style="font-size: 11.455696202532pt;" aria-label="Cruise Port Referendum (168 items)">Cruise Port Referendum</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-16" style="font-size: 11.455696202532pt;" aria-label="Department of Environment (167 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-17" style="font-size: 12.696202531646pt;" aria-label="drug crime (236 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dui/" class="tag-cloud-link tag-link-274 tag-link-position-18" style="font-size: 8.3544303797468pt;" aria-label="DUI (75 items)">DUI</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-19" style="font-size: 12.430379746835pt;" aria-label="Ezzard Miller (220 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-20" style="font-size: 12.696202531646pt;" aria-label="fatality (231 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-21" style="font-size: 22pt;" aria-label="Featured (2,621 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/fifa/" class="tag-cloud-link tag-link-282 tag-link-position-22" style="font-size: 8.4430379746835pt;" aria-label="FIFA (76 items)">FIFA</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-23" style="font-size: 8.7974683544304pt;" aria-label="Franz Manderson (84 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-24" style="font-size: 8.5316455696203pt;" aria-label="gay rights (79 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-25" style="font-size: 13.670886075949pt;" aria-label="gun crime (301 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hmp-northward/" class="tag-cloud-link tag-link-260 tag-link-position-26" style="font-size: 8pt;" aria-label="HMP Northward (68 items)">HMP Northward</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-27" style="font-size: 9.0632911392405pt;" aria-label="HSA (91 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-28" style="font-size: 10.126582278481pt;" aria-label="Jeff Webb (119 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/marco-archer/" class="tag-cloud-link tag-link-29 tag-link-position-29" style="font-size: 8pt;" aria-label="Marco Archer (68 items)">Marco Archer</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 10.569620253165pt;" aria-label="McKeeva Bush (133 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-31" style="font-size: 9.5949367088608pt;" aria-label="Moses Kirkconnell (104 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/mugging/" class="tag-cloud-link tag-link-116 tag-link-position-32" style="font-size: 8.1772151898734pt;" aria-label="mugging (72 items)">mugging</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-33" style="font-size: 9.1518987341772pt;" aria-label="murder (92 items)">murder</a>
<a href="https://caymannewsservice.com/tag/murder-trial/" class="tag-cloud-link tag-link-41 tag-link-position-34" style="font-size: 8.1772151898734pt;" aria-label="murder trial (72 items)">murder trial</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-35" style="font-size: 10.126582278481pt;" aria-label="Office of the Auditor General (120 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-36" style="font-size: 9.5949367088608pt;" aria-label="Public Accounts Committee (104 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-37" style="font-size: 10.215189873418pt;" aria-label="RCIPS (123 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-38" style="font-size: 13.582278481013pt;" aria-label="road accident (292 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-39" style="font-size: 11.632911392405pt;" aria-label="sex crimes (175 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-40" style="font-size: 9.8607594936709pt;" aria-label="stabbing (110 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-41" style="font-size: 10.481012658228pt;" aria-label="Tara Rivers (131 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-42" style="font-size: 12.962025316456pt;" aria-label="theft (250 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-43" style="font-size: 10.215189873418pt;" aria-label="traffic offences (122 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-44" style="font-size: 12.784810126582pt;" aria-label="violent crime (241 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-45" style="font-size: 8.9746835443038pt;" aria-label="water accident (88 items)">water accident</a></div>
</div></div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://caymannewsservice.com/privacy-cookie-policy/" >
		Privacy &amp; Cookie Policy	</a>
</div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://caymannewsservice.com/2019/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2019/11/01/" aria-label="Posts published on November 1, 2019">1</a></td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2019/11/04/" aria-label="Posts published on November 4, 2019">4</a></td><td><a href="https://caymannewsservice.com/2019/11/05/" aria-label="Posts published on November 5, 2019">5</a></td><td><a href="https://caymannewsservice.com/2019/11/06/" aria-label="Posts published on November 6, 2019">6</a></td><td><a href="https://caymannewsservice.com/2019/11/07/" aria-label="Posts published on November 7, 2019">7</a></td><td><a href="https://caymannewsservice.com/2019/11/08/" aria-label="Posts published on November 8, 2019">8</a></td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2019/11/11/" aria-label="Posts published on November 11, 2019">11</a></td><td><a href="https://caymannewsservice.com/2019/11/12/" aria-label="Posts published on November 12, 2019">12</a></td><td><a href="https://caymannewsservice.com/2019/11/13/" aria-label="Posts published on November 13, 2019">13</a></td><td><a href="https://caymannewsservice.com/2019/11/14/" aria-label="Posts published on November 14, 2019">14</a></td><td><a href="https://caymannewsservice.com/2019/11/15/" aria-label="Posts published on November 15, 2019">15</a></td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2019/11/18/" aria-label="Posts published on November 18, 2019">18</a></td><td><a href="https://caymannewsservice.com/2019/11/19/" aria-label="Posts published on November 19, 2019">19</a></td><td><a href="https://caymannewsservice.com/2019/11/20/" aria-label="Posts published on November 20, 2019">20</a></td><td><a href="https://caymannewsservice.com/2019/11/21/" aria-label="Posts published on November 21, 2019">21</a></td><td><a href="https://caymannewsservice.com/2019/11/22/" aria-label="Posts published on November 22, 2019">22</a></td><td>23</td><td><a href="https://caymannewsservice.com/2019/11/24/" aria-label="Posts published on November 24, 2019">24</a></td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2019/11/25/" aria-label="Posts published on November 25, 2019">25</a></td><td id="today"><a href="https://caymannewsservice.com/2019/11/26/" aria-label="Posts published on November 26, 2019">26</a></td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2019 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

<div style="display: none;"><div id="boxzilla-box-67355-content"><p><a href="https://cnslibrary.com/cayman-islands-constitution/" target="_blank" rel="noopener noreferrer"><strong>See draft amendment to the Constitution in the CNS Library</strong></a></p>
</div><div id="boxzilla-box-66216-content"><p><iframe src="https://www.youtube.com/embed/gpgXmrmQ4wk" width="220" height="124" frameborder="0" allowfullscreen="allowfullscreen"><span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start">﻿</span></iframe></p>
</div></div><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2900728-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2019\/11\/premier-tactic-promote-port\/":67817};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/11/premier-tactic-promote-port/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":67355,"icon":"&times;","content":"","css":{"border_color":"#1e73be","border_width":4,"border_style":"solid","position":"bottom-right"},"trigger":{"method":"percentage","value":15},"animation":"fade","cookie":{"triggered":0,"dismissed":12},"rehide":false,"position":"bottom-right","screenWidthCondition":null,"closable":true,"post":{"id":67355,"title":"constitution","slug":"constitution"}},{"id":66216,"icon":"&times;","content":"","css":{"border_color":"#dd3333","border_width":10,"border_style":"solid","position":"bottom-left"},"trigger":{"method":"percentage","value":15},"animation":"slide","cookie":{"triggered":0,"dismissed":6},"rehide":false,"position":"bottom-left","screenWidthCondition":null,"closable":true,"post":{"id":66216,"title":"CPR","slug":"cpr"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.17'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","nonce":"a509b55ecc","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/caymannewsservice.com\/cnslogin\/?redirect_to=https%3A%2F%2Fcaymannewsservice.com%2F2019%2F11%2Fpremier-tactic-promote-port%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=67817&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=You+can+comment+anonymously.+See+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=7.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=92d780f9e568b1a661ec314966fcc922e661370c#parent=https%3A%2F%2Fcaymannewsservice.com%2F2019%2F11%2Fpremier-tactic-promote-port%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=67817&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=You+can+comment+anonymously.+See+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=7.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=92d780f9e568b1a661ec314966fcc922e661370c#parent=https%3A%2F%2Fcaymannewsservice.com%2F2019%2F11%2Fpremier-tactic-promote-port%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'77091667',post:'67817',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '67817' ]);
</script>

</body>

</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://caymannewsservice.com/2019/11/premier-tactic-promote-port/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/caymannewsservice-com/2019/11/premier-tactic-promote-port.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Nov 26th, 2019 @ 10:00 pm UTC -->
<!-- Cache File Generated In:       0.96263 seconds -->

<!-- Cache File Expires On:         Dec 3rd, 2019 @ 10:00 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Dec 3rd, 2019 @ 10:00 pm UTC -->

<!-- Loaded via Cache On:    Nov 26th, 2019 @ 10:10 pm UTC -->
<!-- Loaded via Cache In:    0.00503 seconds -->