<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Regulator approves CUC hike  - Cayman Islands Headline News  : Cayman News Service</title>

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<meta name="msvalidate.01" content="95CEA9205167F6EB90909BB9DE528490" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Regulator approves CUC hike Comments Feed" href="https://caymannewsservice.com/2019/07/regulator-approves-cuc-hike/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cld-font-awesome-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.4.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.4.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"a22bb3581c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"61689","token":"9363a7ae2a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/external.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish-cat.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/jquery.mobilemenu.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/flexslider.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://caymannewsservice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Petition verification begins in NS and EE' href='https://caymannewsservice.com/2019/07/petition-verification-begins/' />
<link rel='next' title='Cops reel in another drug canoe' href='https://caymannewsservice.com/2019/07/cops-reel-in-another-drug-canoe/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://caymannewsservice.com/2019/07/regulator-approves-cuc-hike/" />
<link rel='shortlink' href='https://wp.me/p5dt3Z-g2Z' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2019%2F07%2Fregulator-approves-cuc-hike%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2019%2F07%2Fregulator-approves-cuc-hike%2F&#038;format=xml" />
<style></style>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#050505;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="CUC generator (CNS): The Utility Regulation and Competition Office (Ofreg) has approved CUC&#039;s application for a base rate increase, beginning with power used last month, in accordance with the monopoly power provider&#039;s licence. CUC said its customers would &quot;see a marginal increase in the energy charge component of their bills&quot; for the electricity they had&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Regulator approves CUC hike  - Cayman Islands Headline News" />
<meta property="og:url" content="https://caymannewsservice.com/2019/07/regulator-approves-cuc-hike/" />
<meta property="og:description" content="CUC generator (CNS): The Utility Regulation and Competition Office (Ofreg) has approved CUC&#8217;s application for a base rate increase, beginning with power used last month, in accordance with th…" />
<meta property="article:published_time" content="2019-07-01T22:30:18+00:00" />
<meta property="article:modified_time" content="2019-07-01T22:30:22+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/06/20181702/CUC-new-generator.jpg?fit=300%2C225&amp;ssl=1" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="225" />
<meta property="og:image:alt" content="Cayman News Service" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="Regulator approves CUC hike" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />


</head>

<body class="post-template-default single single-post postid-61689 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35258"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy and Cookie Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://media.caymannewsservice.com/wp-content/uploads/2018/01/20180216/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray5d1a94c32c68c = new Array("https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2014/10/20180148/450x100Q1.gif?fit=450%2C100&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2014/10/19203443/Renew-Mobile-Spa.png?fit=450%2C100&ssl=1");
            var linkArray5d1a94c32c68c = new Array("https://cayman.cgigroup.com/contact/#/info", "https://www.renew.ky");
            var altArray5d1a94c32c68c = new Array("BritCay", "");
            var idArray5d1a94c32c68c = new Array("26245", "61322");
            var indexArray5d1a94c32c68c = new Array("0", "1");
            var currentAd5d1a94c32c68c = 1;
            var imgCt5d1a94c32c68c = 2;
            function cycle5d1a94c32c68c() {
                if (currentAd5d1a94c32c68c == imgCt5d1a94c32c68c) {
                    currentAd5d1a94c32c68c = 0;
                }
                var banner5d1a94c32c68c = document.getElementById('adBanner5d1a94c32c68c');
                var link5d1a94c32c68c = document.getElementById('adLink5d1a94c32c68c');
                banner5d1a94c32c68c.src = imagesArray5d1a94c32c68c[currentAd5d1a94c32c68c];
                banner5d1a94c32c68c.alt = idArray5d1a94c32c68c[currentAd5d1a94c32c68c];
                banner5d1a94c32c68c.title = altArray5d1a94c32c68c[currentAd5d1a94c32c68c];
                jQuery('#adBanner5d1a94c32c68c').attr("cur_index",indexArray5d1a94c32c68c[currentAd5d1a94c32c68c]);
                document.getElementById('adLink5d1a94c32c68c').href = linkArray5d1a94c32c68c[currentAd5d1a94c32c68c];            currentAd5d1a94c32c68c++;
            }
            window.setInterval("cycle5d1a94c32c68c()", 6000);
        </script>
        <a target="_blank" href="https://cayman.cgigroup.com/contact/#/info"  class="banner-poster" id="adLink5d1a94c32c68c" target="_top">
            <img title="BritCay" cur_index="0" class="banner-add" advert="19" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2014/10/20180148/450x100Q1.gif?fit=450%2C100&ssl=1" alt="26245" id="adBanner5d1a94c32c68c" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
	<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
	<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
	<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="https://cnslocallife.com/category/notice-board/">Notice Board</a></li>
<li id="menu-item-35237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35237"><a href="https://cnslocallife.com/cayman-calendar/">Calendar</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray5d1a94c32d872 = new Array("https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/17094245/CNB-45-anniversary-Jan-2019.jpg?fit=728%2C90&ssl=1", "https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/16142922/Provenance-Properties-nov-2018.jpg?fit=728%2C90&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2019/06/22093727/Celebrate-Cayman-large.jpg?fit=728%2C90&ssl=1");
            var linkArray5d1a94c32d872 = new Array("https://www.caymannational.com", "https://www.provenanceproperties.com/cayman-islands-real-estate/the-residences-at-seafire", "https://www.celebratecayman.ky/");
            var altArray5d1a94c32d872 = new Array("CNB", "Provenance Properties", "");
            var idArray5d1a94c32d872 = new Array("40180", "38398", "61440");
            var indexArray5d1a94c32d872 = new Array("0", "1", "2");
            var currentAd5d1a94c32d872 = 3;
            var imgCt5d1a94c32d872 = 3;
            function cycle5d1a94c32d872() {
                if (currentAd5d1a94c32d872 == imgCt5d1a94c32d872) {
                    currentAd5d1a94c32d872 = 0;
                }
                var banner5d1a94c32d872 = document.getElementById('adBanner5d1a94c32d872');
                var link5d1a94c32d872 = document.getElementById('adLink5d1a94c32d872');
                banner5d1a94c32d872.src = imagesArray5d1a94c32d872[currentAd5d1a94c32d872];
                banner5d1a94c32d872.alt = idArray5d1a94c32d872[currentAd5d1a94c32d872];
                banner5d1a94c32d872.title = altArray5d1a94c32d872[currentAd5d1a94c32d872];
                jQuery('#adBanner5d1a94c32d872').attr("cur_index",indexArray5d1a94c32d872[currentAd5d1a94c32d872]);
                document.getElementById('adLink5d1a94c32d872').href = linkArray5d1a94c32d872[currentAd5d1a94c32d872];            currentAd5d1a94c32d872++;
            }
            window.setInterval("cycle5d1a94c32d872()", 10000);
        </script>
        <a target="_blank" href="https://www.celebratecayman.ky/"  class="banner-poster" id="adLink5d1a94c32d872" target="_top">
            <img title="" cur_index="2" class="banner-add" advert="33" src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2019/06/22093727/Celebrate-Cayman-large.jpg?fit=728%2C90&ssl=1" alt="61440" id="adBanner5d1a94c32d872" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray5d1a94c32de5a = new Array("https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2019/06/22093729/Celebrate-Cayman-weekend.jpg?fit=220%2C90&ssl=1", "https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2019/06/22093725/Celebrate-Cayman-history.jpg?fit=220%2C90&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2019/06/22093723/Celebrate-Cayman-football.jpg?fit=220%2C90&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2019/06/22093721/Celebrate-Cayman-30-June.jpg?fit=220%2C90&ssl=1");
            var linkArray5d1a94c32de5a = new Array("https://www.celebratecayman.ky/", "https://www.celebratecayman.ky/", "https://www.celebratecayman.ky/", "https://www.celebratecayman.ky/");
            var altArray5d1a94c32de5a = new Array("Celebrate Cayman", "", "", "");
            var idArray5d1a94c32de5a = new Array("61441", "61439", "61438", "61437");
            var indexArray5d1a94c32de5a = new Array("0", "1", "2", "3");
            var currentAd5d1a94c32de5a = 2;
            var imgCt5d1a94c32de5a = 4;
            function cycle5d1a94c32de5a() {
                if (currentAd5d1a94c32de5a == imgCt5d1a94c32de5a) {
                    currentAd5d1a94c32de5a = 0;
                }
                var banner5d1a94c32de5a = document.getElementById('adBanner5d1a94c32de5a');
                var link5d1a94c32de5a = document.getElementById('adLink5d1a94c32de5a');
                banner5d1a94c32de5a.src = imagesArray5d1a94c32de5a[currentAd5d1a94c32de5a];
                banner5d1a94c32de5a.alt = idArray5d1a94c32de5a[currentAd5d1a94c32de5a];
                banner5d1a94c32de5a.title = altArray5d1a94c32de5a[currentAd5d1a94c32de5a];
                jQuery('#adBanner5d1a94c32de5a').attr("cur_index",indexArray5d1a94c32de5a[currentAd5d1a94c32de5a]);
                document.getElementById('adLink5d1a94c32de5a').href = linkArray5d1a94c32de5a[currentAd5d1a94c32de5a];            currentAd5d1a94c32de5a++;
            }
            window.setInterval("cycle5d1a94c32de5a()", 3000);
        </script>
        <a target="_blank" href="https://www.celebratecayman.ky/"  class="banner-poster" id="adLink5d1a94c32de5a" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="36" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2019/06/22093725/Celebrate-Cayman-history.jpg?fit=220%2C90&ssl=1" alt="61439" id="adBanner5d1a94c32de5a" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray5d1a94c32e610 = new Array("https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2014/11/09162543/CNS-banner-Rav4Sale.jpg?fit=550%2C100&ssl=1", "https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2014/11/25150610/Home-gas-sept-2018.png?fit=550%2C100&ssl=1");
            var linkArray5d1a94c32e610 = new Array("http://www.vamptmotors.com", "http://homegas.com");
            var altArray5d1a94c32e610 = new Array("Vampt Motors", "Home Gas");
            var idArray5d1a94c32e610 = new Array("58687", "34623");
            var indexArray5d1a94c32e610 = new Array("0", "1");
            var currentAd5d1a94c32e610 = 1;
            var imgCt5d1a94c32e610 = 2;
            function cycle5d1a94c32e610() {
                if (currentAd5d1a94c32e610 == imgCt5d1a94c32e610) {
                    currentAd5d1a94c32e610 = 0;
                }
                var banner5d1a94c32e610 = document.getElementById('adBanner5d1a94c32e610');
                var link5d1a94c32e610 = document.getElementById('adLink5d1a94c32e610');
                banner5d1a94c32e610.src = imagesArray5d1a94c32e610[currentAd5d1a94c32e610];
                banner5d1a94c32e610.alt = idArray5d1a94c32e610[currentAd5d1a94c32e610];
                banner5d1a94c32e610.title = altArray5d1a94c32e610[currentAd5d1a94c32e610];
                jQuery('#adBanner5d1a94c32e610').attr("cur_index",indexArray5d1a94c32e610[currentAd5d1a94c32e610]);
                document.getElementById('adLink5d1a94c32e610').href = linkArray5d1a94c32e610[currentAd5d1a94c32e610];            currentAd5d1a94c32e610++;
            }
            window.setInterval("cycle5d1a94c32e610()", 10000);
        </script>
        <a target="_blank" href="http://www.vamptmotors.com"  class="banner-poster" id="adLink5d1a94c32e610" target="_top">
            <img title="Vampt Motors" cur_index="0" class="banner-add" advert="26" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2014/11/09162543/CNS-banner-Rav4Sale.jpg?fit=550%2C100&ssl=1" alt="58687" id="adBanner5d1a94c32e610" border="0">
        </a>
        </div>


						<div class="post" id="post-main-61689">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2019/07/regulator-approves-cuc-hike/" rel="bookmark" title="Permanent Link to Regulator approves CUC hike">Regulator approves CUC hike</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		01/07/2019	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2019/07/regulator-approves-cuc-hike/#respond" rel="bookmark" title="Comments for Regulator approves CUC hike">0 Comments</a>
	</span>
	 

</div>
								
								
<div class="wp-block-image"><figure class="alignleft is-resized"><img data-attachment-id="10366" data-permalink="https://caymannewsservice.com/2016/06/new-generator-to-cut-costs-firm-up-supply/cuc-new-generator/" data-orig-file="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/06/20181702/CUC-new-generator.jpg?fit=300%2C225&amp;ssl=1" data-orig-size="300,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1466526364&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00035398230088496&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CUC&#8217;s new generator" data-image-description="&lt;p&gt;CUC&#8217;s new generator&lt;/p&gt;
" data-medium-file="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/06/20181702/CUC-new-generator.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/06/20181702/CUC-new-generator.jpg?fit=300%2C225&amp;ssl=1" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/06/20181702/CUC-new-generator.jpg?resize=250%2C188&#038;ssl=1" alt="Cayman News Service" class="wp-image-10366 jetpack-lazy-image" width="250" height="188" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/06/20181702/CUC-new-generator.jpg?resize=250%2C188&#038;ssl=1 300w, https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/06/20181702/CUC-new-generator.jpg?resize=250%2C188&#038;ssl=1 200w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/06/20181702/CUC-new-generator.jpg?resize=250%2C188&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="10366" data-permalink="https://caymannewsservice.com/2016/06/new-generator-to-cut-costs-firm-up-supply/cuc-new-generator/" data-orig-file="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/06/20181702/CUC-new-generator.jpg?fit=300%2C225&amp;ssl=1" data-orig-size="300,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1466526364&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00035398230088496&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CUC&#8217;s new generator" data-image-description="&lt;p&gt;CUC&#8217;s new generator&lt;/p&gt;
" data-medium-file="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/06/20181702/CUC-new-generator.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/06/20181702/CUC-new-generator.jpg?fit=300%2C225&amp;ssl=1" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/06/20181702/CUC-new-generator.jpg?resize=250%2C188&#038;ssl=1" alt="Cayman News Service" class="wp-image-10366" width="250" height="188" srcset="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/06/20181702/CUC-new-generator.jpg?resize=250%2C188&#038;ssl=1 300w, https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/06/20181702/CUC-new-generator.jpg?resize=250%2C188&#038;ssl=1 200w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1" /></noscript><figcaption>CUC generator</figcaption></figure></div>



<p>(CNS): The Utility Regulation and Competition Office (Ofreg) has approved CUC&#8217;s application for a base rate increase, beginning with power used last month, in accordance with the monopoly power provider&#8217;s licence. CUC said its customers would &#8220;see a marginal increase in the energy charge component of their bills&#8221; for the electricity they had already used in June that will be billed early this month.</p>



<p>The rate has been increased by just under 1% and CUC maintained it would result in a total monthly bill increase of about $1.06 for the average residential customer. This latest price hike does not impact the fuel charge or the other fees CUC passes on to the consumer, such as its licence and regulatory fees.</p>



<p>The increase is based on a formula that includes local and US inflation rates. OfReg also considers the level of profit CUC made for the most recent calendar year and in 2018 cleared 7.1%.</p>



<p>Richard Hew, CUC&#8217;s president and CEO, said the company&#8217;s focus on efficiency meant that the rate change was below the general inflation level &#8220;while maintaining the ability to make significant investments in modern infrastructure and skilled people required to deliver a safe and reliable service”.</p>



<hr class="wp-block-separator"/>



<div class="wp-block-file"><a href="https://media.caymannewsservice.com/wp-content/uploads/2019/07/01172205/Press-Release-on-CUC-Rate-Adjustment-June-2019.pdf">Press Release on CUC Rate Adjustment, June 2019</a><a href="https://media.caymannewsservice.com/wp-content/uploads/2019/07/01172205/Press-Release-on-CUC-Rate-Adjustment-June-2019.pdf" class="wp-block-file__button" download>Download</a></div>



<hr class="wp-block-separator"/>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-61689" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2019/07/regulator-approves-cuc-hike/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2019/07/regulator-approves-cuc-hike/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-61689" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2019/07/regulator-approves-cuc-hike/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-61689" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2019/07/regulator-approves-cuc-hike/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://caymannewsservice.com/2019/07/regulator-approves-cuc-hike/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://caymannewsservice.com/2019/07/regulator-approves-cuc-hike/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-61689" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2019/07/regulator-approves-cuc-hike/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2019/07/regulator-approves-cuc-hike/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2019/07/regulator-approves-cuc-hike/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2019/07/regulator-approves-cuc-hike/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-61689" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2019/07/regulator-approves-cuc-hike/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/caribbean-utilities-company/" rel="tag">Caribbean Utilities Company</a>, <a href="https://caymannewsservice.com/tag/cuc/" rel="tag">CUC</a>, <a href="https://caymannewsservice.com/tag/power-rates/" rel="tag">power rates</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/business/" rel="category tag">Business</a>, <a href="https://caymannewsservice.com/category/business/utilities-business/" rel="category tag">utilities</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
					<!-- If comments are open, but there are no comments. -->

		 
	
	</div>

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">You can comment anonymously. See CNS Comment Policy at the top of this page.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/regulator-approves-cuc-hike/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&#038;postid=61689&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=You+can+comment+anonymously.+See+CNS+Comment+Policy+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=7.4.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=7cdfadc2ecae37204da0e92dcfe8b37f67b8240f#parent=https%3A%2F%2Fcaymannewsservice.com%2F2019%2F07%2Fregulator-approves-cuc-hike%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2019/07/petition-verification-begins/" rel="prev">Petition verification begins in NS and EE</a>	</div>
	<div class="alignright single">
		<a href="https://caymannewsservice.com/2019/07/cops-reel-in-another-drug-canoe/" rel="next">Cops reel in another drug canoe</a> &raquo;	</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5d1a94c3304a9 = new Array("https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20180949/ISE-v2-upright-rig-white-back.png?fit=320%2C180&ssl=1", "https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/03200820/2019-04-02_ESO_BusinessSurvey_CNSBanner_320x180.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/14125501/BritCay-FlatRate.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/28170509/CDS-Circus-MM.jpg?fit=320%2C180&ssl=1");
            var linkArray5d1a94c3304a9 = new Array("http://www.industrialservices.ky/", "https://www.eso.ky/", "https://cayman.cgigroup.com/flatrate/", "https://ticket.cds.ky/murder-mystery-fundraiser-circus-awards-june-22nd");
            var altArray5d1a94c3304a9 = new Array("ISE", "ESO", "BritCay", "");
            var idArray5d1a94c3304a9 = new Array("17610", "58475", "59934", "60450");
            var indexArray5d1a94c3304a9 = new Array("0", "1", "2", "3");
            var currentAd5d1a94c3304a9 = 1;
            var imgCt5d1a94c3304a9 = 4;
            function cycle5d1a94c3304a9() {
                if (currentAd5d1a94c3304a9 == imgCt5d1a94c3304a9) {
                    currentAd5d1a94c3304a9 = 0;
                }
                var banner5d1a94c3304a9 = document.getElementById('adBanner5d1a94c3304a9');
                var link5d1a94c3304a9 = document.getElementById('adLink5d1a94c3304a9');
                banner5d1a94c3304a9.src = imagesArray5d1a94c3304a9[currentAd5d1a94c3304a9];
                banner5d1a94c3304a9.alt = idArray5d1a94c3304a9[currentAd5d1a94c3304a9];
                banner5d1a94c3304a9.title = altArray5d1a94c3304a9[currentAd5d1a94c3304a9];
                jQuery('#adBanner5d1a94c3304a9').attr("cur_index",indexArray5d1a94c3304a9[currentAd5d1a94c3304a9]);
                document.getElementById('adLink5d1a94c3304a9').href = linkArray5d1a94c3304a9[currentAd5d1a94c3304a9];            currentAd5d1a94c3304a9++;
            }
            window.setInterval("cycle5d1a94c3304a9()", 6000);
        </script>
        <a target="_blank" href="http://www.industrialservices.ky/"  class="banner-poster" id="adLink5d1a94c3304a9" target="_top">
            <img title="ISE" cur_index="0" class="banner-add" advert="37" src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20180949/ISE-v2-upright-rig-white-back.png?fit=320%2C180&ssl=1" alt="17610" id="adBanner5d1a94c3304a9" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5d1a94c330c12 = new Array("https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183658/Cayman-Travel-320x180.png?fit=320%2C180&ssl=1", "https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/30080955/CNS_Wok_n_Roll_320pxX180px-Going-Green.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20181141/Travel-Pros-2017.png?fit=320%2C180&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/08131917/Logic-Free-Boost-Wifi.gif?fit=320%2C180&ssl=1");
            var linkArray5d1a94c330c12 = new Array("http://www.caymantravel.ky/cruise-deals", "http://www.woknroll.ky/", "https://www.facebook.com/TravelProsGCM/", "https://www.logic.ky/free-boost-wifi-bundle-in-cayman-islands");
            var altArray5d1a94c330c12 = new Array("Cayman Travel", "WoknRoll", "Travel Pros", "Logic");
            var idArray5d1a94c330c12 = new Array("247", "38825", "15668", "59721");
            var indexArray5d1a94c330c12 = new Array("0", "1", "2", "3");
            var currentAd5d1a94c330c12 = 1;
            var imgCt5d1a94c330c12 = 4;
            function cycle5d1a94c330c12() {
                if (currentAd5d1a94c330c12 == imgCt5d1a94c330c12) {
                    currentAd5d1a94c330c12 = 0;
                }
                var banner5d1a94c330c12 = document.getElementById('adBanner5d1a94c330c12');
                var link5d1a94c330c12 = document.getElementById('adLink5d1a94c330c12');
                banner5d1a94c330c12.src = imagesArray5d1a94c330c12[currentAd5d1a94c330c12];
                banner5d1a94c330c12.alt = idArray5d1a94c330c12[currentAd5d1a94c330c12];
                banner5d1a94c330c12.title = altArray5d1a94c330c12[currentAd5d1a94c330c12];
                jQuery('#adBanner5d1a94c330c12').attr("cur_index",indexArray5d1a94c330c12[currentAd5d1a94c330c12]);
                document.getElementById('adLink5d1a94c330c12').href = linkArray5d1a94c330c12[currentAd5d1a94c330c12];            currentAd5d1a94c330c12++;
            }
            window.setInterval("cycle5d1a94c330c12()", 6000);
        </script>
        <a target="_blank" href="http://www.caymantravel.ky/cruise-deals"  class="banner-poster" id="adLink5d1a94c330c12" target="_top">
            <img title="Cayman Travel" cur_index="0" class="banner-add" advert="39" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183658/Cayman-Travel-320x180.png?fit=320%2C180&ssl=1" alt="247" id="adBanner5d1a94c330c12" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5d1a94c33139b = new Array("https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20182252/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1");
            var linkArray5d1a94c33139b = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray5d1a94c33139b = new Array("Seaboard Marine");
            var idArray5d1a94c33139b = new Array("6991");
            var indexArray5d1a94c33139b = new Array("0");
            var currentAd5d1a94c33139b = 1;
            var imgCt5d1a94c33139b = 1;
            function cycle5d1a94c33139b() {
                if (currentAd5d1a94c33139b == imgCt5d1a94c33139b) {
                    currentAd5d1a94c33139b = 0;
                }
                var banner5d1a94c33139b = document.getElementById('adBanner5d1a94c33139b');
                var link5d1a94c33139b = document.getElementById('adLink5d1a94c33139b');
                banner5d1a94c33139b.src = imagesArray5d1a94c33139b[currentAd5d1a94c33139b];
                banner5d1a94c33139b.alt = idArray5d1a94c33139b[currentAd5d1a94c33139b];
                banner5d1a94c33139b.title = altArray5d1a94c33139b[currentAd5d1a94c33139b];
                jQuery('#adBanner5d1a94c33139b').attr("cur_index",indexArray5d1a94c33139b[currentAd5d1a94c33139b]);
                document.getElementById('adLink5d1a94c33139b').href = linkArray5d1a94c33139b[currentAd5d1a94c33139b];            currentAd5d1a94c33139b++;
            }
            window.setInterval("cycle5d1a94c33139b()", 15000);
        </script>
        <a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf"  class="banner-poster" id="adLink5d1a94c33139b" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20182252/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1" alt="6991" id="adBanner5d1a94c33139b" border="0">
        </a>
        </div></div><div id="advert-banner-widget-38" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5d1a94c3316a5 = new Array("https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183724/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2019/05/21135551/COMMISSIONS-SECRETARIAT.png?fit=320%2C180&ssl=1", "https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/30094741/Signs-of-paradise2.gif?fit=320%2C180&ssl=1");
            var linkArray5d1a94c3316a5 = new Array("http://www.miniwarehouse2.com/", "http://www.gov.ky/portal/page/portal/coshome/publications/expressions-of-interest-for-appointment-to-commissions", "https://www.vmsop.com/");
            var altArray5d1a94c3316a5 = new Array("MiniWarehouse2", "", "Signs of paradise");
            var idArray5d1a94c3316a5 = new Array("62", "60136", "60506");
            var indexArray5d1a94c3316a5 = new Array("0", "1", "2");
            var currentAd5d1a94c3316a5 = 2;
            var imgCt5d1a94c3316a5 = 3;
            function cycle5d1a94c3316a5() {
                if (currentAd5d1a94c3316a5 == imgCt5d1a94c3316a5) {
                    currentAd5d1a94c3316a5 = 0;
                }
                var banner5d1a94c3316a5 = document.getElementById('adBanner5d1a94c3316a5');
                var link5d1a94c3316a5 = document.getElementById('adLink5d1a94c3316a5');
                banner5d1a94c3316a5.src = imagesArray5d1a94c3316a5[currentAd5d1a94c3316a5];
                banner5d1a94c3316a5.alt = idArray5d1a94c3316a5[currentAd5d1a94c3316a5];
                banner5d1a94c3316a5.title = altArray5d1a94c3316a5[currentAd5d1a94c3316a5];
                jQuery('#adBanner5d1a94c3316a5').attr("cur_index",indexArray5d1a94c3316a5[currentAd5d1a94c3316a5]);
                document.getElementById('adLink5d1a94c3316a5').href = linkArray5d1a94c3316a5[currentAd5d1a94c3316a5];            currentAd5d1a94c3316a5++;
            }
            window.setInterval("cycle5d1a94c3316a5()", 6000);
        </script>
        <a target="_blank" href="http://www.gov.ky/portal/page/portal/coshome/publications/expressions-of-interest-for-appointment-to-commissions"  class="banner-poster" id="adLink5d1a94c3316a5" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="48" src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2019/05/21135551/COMMISSIONS-SECRETARIAT.png?fit=320%2C180&ssl=1" alt="60136" id="adBanner5d1a94c3316a5" border="0">
        </a>
        </div></div><div id="advert-banner-widget-40" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5d1a94c331c70 = new Array("https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png?fit=320%2C107&ssl=1");
            var linkArray5d1a94c331c70 = new Array("https://report.iwf.org.uk/ky");
            var altArray5d1a94c331c70 = new Array("IWF");
            var idArray5d1a94c331c70 = new Array("9778");
            var indexArray5d1a94c331c70 = new Array("0");
            var currentAd5d1a94c331c70 = 1;
            var imgCt5d1a94c331c70 = 1;
            function cycle5d1a94c331c70() {
                if (currentAd5d1a94c331c70 == imgCt5d1a94c331c70) {
                    currentAd5d1a94c331c70 = 0;
                }
                var banner5d1a94c331c70 = document.getElementById('adBanner5d1a94c331c70');
                var link5d1a94c331c70 = document.getElementById('adLink5d1a94c331c70');
                banner5d1a94c331c70.src = imagesArray5d1a94c331c70[currentAd5d1a94c331c70];
                banner5d1a94c331c70.alt = idArray5d1a94c331c70[currentAd5d1a94c331c70];
                banner5d1a94c331c70.title = altArray5d1a94c331c70[currentAd5d1a94c331c70];
                jQuery('#adBanner5d1a94c331c70').attr("cur_index",indexArray5d1a94c331c70[currentAd5d1a94c331c70]);
                document.getElementById('adLink5d1a94c331c70').href = linkArray5d1a94c331c70[currentAd5d1a94c331c70];            currentAd5d1a94c331c70++;
            }
            window.setInterval("cycle5d1a94c331c70()", 3000);
        </script>
        <a target="_blank" href="https://report.iwf.org.uk/ky"  class="banner-poster" id="adLink5d1a94c331c70" target="_top">
            <img title="IWF" cur_index="0" class="banner-add" advert="9777" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png?fit=320%2C107&ssl=1" alt="9778" id="adBanner5d1a94c331c70" border="0">
        </a>
        </div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5d1a94c331f8f = new Array("https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183702/STICKS-STONES-2015.png?fit=320%2C180&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183701/STICKS-STONES-2015-page2.png?fit=320%2C180&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20175901/pic-page-may-2018.png?fit=320%2C180&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20175859/frame-4-text-may-2018-blue-back-white-text-with-frame.png?fit=320%2C180&ssl=1");
            var linkArray5d1a94c331f8f = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray5d1a94c331f8f = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray5d1a94c331f8f = new Array("223", "225", "30057", "30058");
            var indexArray5d1a94c331f8f = new Array("0", "1", "2", "3");
            var currentAd5d1a94c331f8f = 2;
            var imgCt5d1a94c331f8f = 4;
            function cycle5d1a94c331f8f() {
                if (currentAd5d1a94c331f8f == imgCt5d1a94c331f8f) {
                    currentAd5d1a94c331f8f = 0;
                }
                var banner5d1a94c331f8f = document.getElementById('adBanner5d1a94c331f8f');
                var link5d1a94c331f8f = document.getElementById('adLink5d1a94c331f8f');
                banner5d1a94c331f8f.src = imagesArray5d1a94c331f8f[currentAd5d1a94c331f8f];
                banner5d1a94c331f8f.alt = idArray5d1a94c331f8f[currentAd5d1a94c331f8f];
                banner5d1a94c331f8f.title = altArray5d1a94c331f8f[currentAd5d1a94c331f8f];
                jQuery('#adBanner5d1a94c331f8f').attr("cur_index",indexArray5d1a94c331f8f[currentAd5d1a94c331f8f]);
                document.getElementById('adLink5d1a94c331f8f').href = linkArray5d1a94c331f8f[currentAd5d1a94c331f8f];            currentAd5d1a94c331f8f++;
            }
            window.setInterval("cycle5d1a94c331f8f()", 5000);
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink5d1a94c331f8f" target="_top">
            <img title="Sticks & Stones" cur_index="1" class="banner-add" advert="71" src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183701/STICKS-STONES-2015-page2.png?fit=320%2C180&ssl=1" alt="225" id="adBanner5d1a94c331f8f" border="0">
        </a>
        </div></div><div id="advert-banner-widget-42" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5d1a94c332715 = new Array("https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20094808/CICC_Gif_1-CNS.gif?fit=320%2C180&ssl=1");
            var linkArray5d1a94c332715 = new Array("https://www.cicc.ky/");
            var altArray5d1a94c332715 = new Array("Crisis Centre");
            var idArray5d1a94c332715 = new Array("32372");
            var indexArray5d1a94c332715 = new Array("0");
            var currentAd5d1a94c332715 = 1;
            var imgCt5d1a94c332715 = 1;
            function cycle5d1a94c332715() {
                if (currentAd5d1a94c332715 == imgCt5d1a94c332715) {
                    currentAd5d1a94c332715 = 0;
                }
                var banner5d1a94c332715 = document.getElementById('adBanner5d1a94c332715');
                var link5d1a94c332715 = document.getElementById('adLink5d1a94c332715');
                banner5d1a94c332715.src = imagesArray5d1a94c332715[currentAd5d1a94c332715];
                banner5d1a94c332715.alt = idArray5d1a94c332715[currentAd5d1a94c332715];
                banner5d1a94c332715.title = altArray5d1a94c332715[currentAd5d1a94c332715];
                jQuery('#adBanner5d1a94c332715').attr("cur_index",indexArray5d1a94c332715[currentAd5d1a94c332715]);
                document.getElementById('adLink5d1a94c332715').href = linkArray5d1a94c332715[currentAd5d1a94c332715];            currentAd5d1a94c332715++;
            }
            window.setInterval("cycle5d1a94c332715()", 10000);
        </script>
        <a target="_blank" href="https://www.cicc.ky/"  class="banner-poster" id="adLink5d1a94c332715" target="_top">
            <img title="Crisis Centre" cur_index="0" class="banner-add" advert="65" src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20094808/CICC_Gif_1-CNS.gif?fit=320%2C180&ssl=1" alt="32372" id="adBanner5d1a94c332715" border="0">
        </a>
        </div></div><div id="advert-banner-widget-43" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5d1a94c332a13 = new Array("https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20180651/p1-buddy.png?fit=320%2C180&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/25093604/p21.png?fit=320%2C180&ssl=1", "https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/25094026/conch-shells.png?fit=320%2C180&ssl=1", "https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/25094102/Sanon-Feat-office1.png?fit=320%2C180&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/25094134/p41.png?fit=320%2C180&ssl=1");
            var linkArray5d1a94c332a13 = new Array("http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/");
            var altArray5d1a94c332a13 = new Array("Sandon Feat", "Sandon Feat", "Sandon Feat", "Sandon Feat", "Sandon Feat");
            var idArray5d1a94c332a13 = new Array("20595", "35853", "35855", "35856", "35858");
            var indexArray5d1a94c332a13 = new Array("0", "1", "2", "3", "4");
            var currentAd5d1a94c332a13 = 5;
            var imgCt5d1a94c332a13 = 5;
            function cycle5d1a94c332a13() {
                if (currentAd5d1a94c332a13 == imgCt5d1a94c332a13) {
                    currentAd5d1a94c332a13 = 0;
                }
                var banner5d1a94c332a13 = document.getElementById('adBanner5d1a94c332a13');
                var link5d1a94c332a13 = document.getElementById('adLink5d1a94c332a13');
                banner5d1a94c332a13.src = imagesArray5d1a94c332a13[currentAd5d1a94c332a13];
                banner5d1a94c332a13.alt = idArray5d1a94c332a13[currentAd5d1a94c332a13];
                banner5d1a94c332a13.title = altArray5d1a94c332a13[currentAd5d1a94c332a13];
                jQuery('#adBanner5d1a94c332a13').attr("cur_index",indexArray5d1a94c332a13[currentAd5d1a94c332a13]);
                document.getElementById('adLink5d1a94c332a13').href = linkArray5d1a94c332a13[currentAd5d1a94c332a13];            currentAd5d1a94c332a13++;
            }
            window.setInterval("cycle5d1a94c332a13()", 3000);
        </script>
        <a target="_blank" href="http://www.sandonfeat.com/"  class="banner-poster" id="adLink5d1a94c332a13" target="_top">
            <img title="Sandon Feat" cur_index="4" class="banner-add" advert="69" src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/25094134/p41.png?fit=320%2C180&ssl=1" alt="35858" id="adBanner5d1a94c332a13" border="0">
        </a>
        </div></div><div id="advert-banner-widget-44" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5d1a94c333305 = new Array("https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183723/weather.png?fit=320%2C75&ssl=1");
            var linkArray5d1a94c333305 = new Array("http://www.weather.gov.ky/");
            var altArray5d1a94c333305 = new Array("Weather");
            var idArray5d1a94c333305 = new Array("63");
            var indexArray5d1a94c333305 = new Array("0");
            var currentAd5d1a94c333305 = 1;
            var imgCt5d1a94c333305 = 1;
            function cycle5d1a94c333305() {
                if (currentAd5d1a94c333305 == imgCt5d1a94c333305) {
                    currentAd5d1a94c333305 = 0;
                }
                var banner5d1a94c333305 = document.getElementById('adBanner5d1a94c333305');
                var link5d1a94c333305 = document.getElementById('adLink5d1a94c333305');
                banner5d1a94c333305.src = imagesArray5d1a94c333305[currentAd5d1a94c333305];
                banner5d1a94c333305.alt = idArray5d1a94c333305[currentAd5d1a94c333305];
                banner5d1a94c333305.title = altArray5d1a94c333305[currentAd5d1a94c333305];
                jQuery('#adBanner5d1a94c333305').attr("cur_index",indexArray5d1a94c333305[currentAd5d1a94c333305]);
                document.getElementById('adLink5d1a94c333305').href = linkArray5d1a94c333305[currentAd5d1a94c333305];            currentAd5d1a94c333305++;
            }
            window.setInterval("cycle5d1a94c333305()", 3000);
        </script>
        <a target="_blank" href="http://www.weather.gov.ky/"  class="banner-poster" id="adLink5d1a94c333305" target="_top">
            <img title="Weather" cur_index="0" class="banner-add" advert="50" src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183723/weather.png?fit=320%2C75&ssl=1" alt="63" id="adBanner5d1a94c333305" border="0">
        </a>
        </div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="advert-banner-widget-55" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5d1a94c333698 = new Array("https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20144927/Advance-Chevrolet-June-v3.gif?fit=170%2C200&ssl=1");
            var linkArray5d1a94c333698 = new Array("https://www.advancechevrolet.com/promotion/1-year-free-insurance-on-the-midnight-trax/");
            var altArray5d1a94c333698 = new Array("Advance Chevrolet");
            var idArray5d1a94c333698 = new Array("61389");
            var indexArray5d1a94c333698 = new Array("0");
            var currentAd5d1a94c333698 = 1;
            var imgCt5d1a94c333698 = 1;
            function cycle5d1a94c333698() {
                if (currentAd5d1a94c333698 == imgCt5d1a94c333698) {
                    currentAd5d1a94c333698 = 0;
                }
                var banner5d1a94c333698 = document.getElementById('adBanner5d1a94c333698');
                var link5d1a94c333698 = document.getElementById('adLink5d1a94c333698');
                banner5d1a94c333698.src = imagesArray5d1a94c333698[currentAd5d1a94c333698];
                banner5d1a94c333698.alt = idArray5d1a94c333698[currentAd5d1a94c333698];
                banner5d1a94c333698.title = altArray5d1a94c333698[currentAd5d1a94c333698];
                jQuery('#adBanner5d1a94c333698').attr("cur_index",indexArray5d1a94c333698[currentAd5d1a94c333698]);
                document.getElementById('adLink5d1a94c333698').href = linkArray5d1a94c333698[currentAd5d1a94c333698];            currentAd5d1a94c333698++;
            }
            window.setInterval("cycle5d1a94c333698()", 15000);
        </script>
        <a target="_blank" href="https://www.advancechevrolet.com/promotion/1-year-free-insurance-on-the-midnight-trax/"  class="banner-poster" id="adLink5d1a94c333698" target="_top">
            <img title="Advance Chevrolet" cur_index="0" class="banner-add" advert="74" src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20144927/Advance-Chevrolet-June-v3.gif?fit=170%2C200&ssl=1" alt="61389" id="adBanner5d1a94c333698" border="0">
        </a>
        </div></div><div id="advert-banner-widget-56" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5d1a94c333996 = new Array("https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/04100806/FishChum-170x200-1.gif?fit=170%2C200&ssl=1");
            var linkArray5d1a94c333996 = new Array("http://www.paradise.ky/");
            var altArray5d1a94c333996 = new Array("Paradise Landscaping");
            var idArray5d1a94c333996 = new Array("38956");
            var indexArray5d1a94c333996 = new Array("0");
            var currentAd5d1a94c333996 = 1;
            var imgCt5d1a94c333996 = 1;
            function cycle5d1a94c333996() {
                if (currentAd5d1a94c333996 == imgCt5d1a94c333996) {
                    currentAd5d1a94c333996 = 0;
                }
                var banner5d1a94c333996 = document.getElementById('adBanner5d1a94c333996');
                var link5d1a94c333996 = document.getElementById('adLink5d1a94c333996');
                banner5d1a94c333996.src = imagesArray5d1a94c333996[currentAd5d1a94c333996];
                banner5d1a94c333996.alt = idArray5d1a94c333996[currentAd5d1a94c333996];
                banner5d1a94c333996.title = altArray5d1a94c333996[currentAd5d1a94c333996];
                jQuery('#adBanner5d1a94c333996').attr("cur_index",indexArray5d1a94c333996[currentAd5d1a94c333996]);
                document.getElementById('adLink5d1a94c333996').href = linkArray5d1a94c333996[currentAd5d1a94c333996];            currentAd5d1a94c333996++;
            }
            window.setInterval("cycle5d1a94c333996()", 9000);
        </script>
        <a target="_blank" href="http://www.paradise.ky/"  class="banner-poster" id="adLink5d1a94c333996" target="_top">
            <img title="Paradise Landscaping" cur_index="0" class="banner-add" advert="213" src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/04100806/FishChum-170x200-1.gif?fit=170%2C200&ssl=1" alt="38956" id="adBanner5d1a94c333996" border="0">
        </a>
        </div></div><div id="advert-banner-widget-57" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5d1a94c333c90 = new Array("https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/01072558/services-page-p1.png?fit=170%2C200&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/01072602/services-page-p2.png?fit=170%2C200&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/01072555/satisfaction-page.png?fit=170%2C200&ssl=1", "https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/01072541/info-page.png?fit=170%2C200&ssl=1");
            var linkArray5d1a94c333c90 = new Array("http://www.squeakyhomeservices.com/", "http://www.squeakyhomeservices.com/", "http://www.squeakyhomeservices.com/", "http://www.squeakyhomeservices.com/");
            var altArray5d1a94c333c90 = new Array("Squeaky Clean", "Squeaky Clean", "Squeaky Clean", "Squeaky Clean");
            var idArray5d1a94c333c90 = new Array("34786", "34787", "34785", "34784");
            var indexArray5d1a94c333c90 = new Array("0", "1", "2", "3");
            var currentAd5d1a94c333c90 = 2;
            var imgCt5d1a94c333c90 = 4;
            function cycle5d1a94c333c90() {
                if (currentAd5d1a94c333c90 == imgCt5d1a94c333c90) {
                    currentAd5d1a94c333c90 = 0;
                }
                var banner5d1a94c333c90 = document.getElementById('adBanner5d1a94c333c90');
                var link5d1a94c333c90 = document.getElementById('adLink5d1a94c333c90');
                banner5d1a94c333c90.src = imagesArray5d1a94c333c90[currentAd5d1a94c333c90];
                banner5d1a94c333c90.alt = idArray5d1a94c333c90[currentAd5d1a94c333c90];
                banner5d1a94c333c90.title = altArray5d1a94c333c90[currentAd5d1a94c333c90];
                jQuery('#adBanner5d1a94c333c90').attr("cur_index",indexArray5d1a94c333c90[currentAd5d1a94c333c90]);
                document.getElementById('adLink5d1a94c333c90').href = linkArray5d1a94c333c90[currentAd5d1a94c333c90];            currentAd5d1a94c333c90++;
            }
            window.setInterval("cycle5d1a94c333c90()", 3000);
        </script>
        <a target="_blank" href="http://www.squeakyhomeservices.com/"  class="banner-poster" id="adLink5d1a94c333c90" target="_top">
            <img title="Squeaky Clean" cur_index="1" class="banner-add" advert="77" src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/01072602/services-page-p2.png?fit=170%2C200&ssl=1" alt="34787" id="adBanner5d1a94c333c90" border="0">
        </a>
        </div></div><div id="advert-banner-widget-58" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5d1a94c334400 = new Array("https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183718/LenLayman.gif?fit=170%2C200&ssl=1", "https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183718/Len-man-up.gif?fit=170%2C200&ssl=1");
            var linkArray5d1a94c334400 = new Array("http://www.regalrealtycayman.com/", "http://www.regalrealtycayman.com/");
            var altArray5d1a94c334400 = new Array("Len Layman", "Man Up");
            var idArray5d1a94c334400 = new Array("78", "79");
            var indexArray5d1a94c334400 = new Array("0", "1");
            var currentAd5d1a94c334400 = 1;
            var imgCt5d1a94c334400 = 2;
            function cycle5d1a94c334400() {
                if (currentAd5d1a94c334400 == imgCt5d1a94c334400) {
                    currentAd5d1a94c334400 = 0;
                }
                var banner5d1a94c334400 = document.getElementById('adBanner5d1a94c334400');
                var link5d1a94c334400 = document.getElementById('adLink5d1a94c334400');
                banner5d1a94c334400.src = imagesArray5d1a94c334400[currentAd5d1a94c334400];
                banner5d1a94c334400.alt = idArray5d1a94c334400[currentAd5d1a94c334400];
                banner5d1a94c334400.title = altArray5d1a94c334400[currentAd5d1a94c334400];
                jQuery('#adBanner5d1a94c334400').attr("cur_index",indexArray5d1a94c334400[currentAd5d1a94c334400]);
                document.getElementById('adLink5d1a94c334400').href = linkArray5d1a94c334400[currentAd5d1a94c334400];            currentAd5d1a94c334400++;
            }
            window.setInterval("cycle5d1a94c334400()", 6000);
        </script>
        <a target="_blank" href="http://www.regalrealtycayman.com/"  class="banner-poster" id="adLink5d1a94c334400" target="_top">
            <img title="Len Layman" cur_index="0" class="banner-add" advert="215" src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183718/LenLayman.gif?fit=170%2C200&ssl=1" alt="78" id="adBanner5d1a94c334400" border="0">
        </a>
        </div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnslocallife.com/category/ask-auntie/" target="_self" class="widget_sp_image-image-link"><img width="170" height="75" alt="CNS Local Life" class="attachment-full" style="max-width: 100%;" src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/03/20182008/Ask-Auntie-for-feed-on-CNS-170-x-75.png?fit=170%2C75&amp;ssl=1" /></a></div></div><div id="rss-8" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/ask-auntie/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">See Auntie&#8217;s Answers</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2019/06/humane-society-flood-problem/'>What can be done about Humane Society flood problem?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/06/hospital-blue-spots/'>Why doesn’t the hospital have more blue spots?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/06/good-foods-store-hurricane/'>What are good foods to store for a hurricane?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/06/can-a-car-park-in-the-space-between-handicapped-spots/'>Can cars park between handicapped spots?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/06/keep-beaches-clear-sargassum/'>How are beaches kept clear of Sargassum?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/06/where-packages-overseas/'>Where are my packages from overseas?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/06/diversity-worc-goal/'>Is national diversity a WORC goal?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/06/can-i-relicense-car-without-any-plates/'>Can I relicense car without any plates?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/06/protect-creative-work/'>How do I protect my creative work?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/06/nra-publicise-roadworks/'>Why doesn’t the NRA publicise roadworks?</a></li></ul></div></div>				</div>
				<div id="sidebar-bottom-right">
					<div id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">CNS Local Life</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2019/07/grand-court-jurors-report-date/'>Grand Court jurors report date changed</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/07/family-resource-centre-legal-befrienders-close/'>Family Resource Centre, Legal Befrienders close for SNAP Camp</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/06/the-big-shave-2019/'>The Big Shave 2019</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/06/youngster-gives-money-charity/'>Youngster gives birthday money to dog-rescue charity</a></li></ul></div></div><div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/notice-board/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2019/07/family-resource-centre-legal-befrienders-close/'>Family Resource Centre, Legal Befrienders close for SNAP Camp</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/06/the-big-shave-2019/'>The Big Shave 2019</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/06/road-work-notice/'>Road work notice</a></li></ul></div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.587096774194pt;" aria-label="Alden McLaughlin (465 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 11.883870967742pt;" aria-label="armed robbery (182 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 10.98064516129pt;" aria-label="Ask Auntie (145 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 10.61935483871pt;" aria-label="burglary (132 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/canover-watson/" class="tag-cloud-link tag-link-315 tag-link-position-5" style="font-size: 8pt;" aria-label="Canover Watson (67 items)">Canover Watson</a>
<a href="https://caymannewsservice.com/tag/car-theft/" class="tag-cloud-link tag-link-632 tag-link-position-6" style="font-size: 8.0903225806452pt;" aria-label="car theft (68 items)">car theft</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-7" style="font-size: 8.6322580645161pt;" aria-label="Cayman Brac (79 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-8" style="font-size: 8.6322580645161pt;" aria-label="Cayman Islands Fire Service (79 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-football-association/" class="tag-cloud-link tag-link-242 tag-link-position-9" style="font-size: 8pt;" aria-label="Cayman Islands Football Association (67 items)">Cayman Islands Football Association</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-10" style="font-size: 11.522580645161pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-11" style="font-size: 12.425806451613pt;" aria-label="CNS Local Life (209 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-12" style="font-size: 10.8pt;" aria-label="corruption (136 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-13" style="font-size: 12.154838709677pt;" aria-label="cruise dock facility (193 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cruise-port-referendum/" class="tag-cloud-link tag-link-2046 tag-link-position-14" style="font-size: 8.541935483871pt;" aria-label="Cruise Port Referendum (77 items)">Cruise Port Referendum</a>
<a href="https://caymannewsservice.com/tag/cuban-migrants/" class="tag-cloud-link tag-link-54 tag-link-position-15" style="font-size: 8pt;" aria-label="Cuban migrants (67 items)">Cuban migrants</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-16" style="font-size: 11.070967741935pt;" aria-label="Department of Environment (147 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-17" style="font-size: 12.606451612903pt;" aria-label="drug crime (217 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dui/" class="tag-cloud-link tag-link-274 tag-link-position-18" style="font-size: 8.0903225806452pt;" aria-label="DUI (68 items)">DUI</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-19" style="font-size: 12.425806451613pt;" aria-label="Ezzard Miller (209 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-20" style="font-size: 12.606451612903pt;" aria-label="fatality (219 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-21" style="font-size: 22pt;" aria-label="Featured (2,388 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/fifa/" class="tag-cloud-link tag-link-282 tag-link-position-22" style="font-size: 8.4516129032258pt;" aria-label="FIFA (75 items)">FIFA</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-23" style="font-size: 8.6322580645161pt;" aria-label="Franz Manderson (78 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-24" style="font-size: 8.4516129032258pt;" aria-label="gay rights (75 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-25" style="font-size: 13.870967741935pt;" aria-label="gun crime (298 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hmp-northward/" class="tag-cloud-link tag-link-260 tag-link-position-26" style="font-size: 8pt;" aria-label="HMP Northward (67 items)">HMP Northward</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-27" style="font-size: 9.0838709677419pt;" aria-label="HSA (89 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-28" style="font-size: 10.167741935484pt;" aria-label="Jeff Webb (117 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/lgbt-community/" class="tag-cloud-link tag-link-610 tag-link-position-29" style="font-size: 8pt;" aria-label="LGBT community (66 items)">LGBT community</a>
<a href="https://caymannewsservice.com/tag/marco-archer/" class="tag-cloud-link tag-link-29 tag-link-position-30" style="font-size: 8pt;" aria-label="Marco Archer (67 items)">Marco Archer</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-31" style="font-size: 10.438709677419pt;" aria-label="McKeeva Bush (125 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-32" style="font-size: 9.4451612903226pt;" aria-label="Moses Kirkconnell (97 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-33" style="font-size: 8.9032258064516pt;" aria-label="murder (84 items)">murder</a>
<a href="https://caymannewsservice.com/tag/murder-trial/" class="tag-cloud-link tag-link-41 tag-link-position-34" style="font-size: 8.2709677419355pt;" aria-label="murder trial (72 items)">murder trial</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-35" style="font-size: 10.258064516129pt;" aria-label="Office of the Auditor General (118 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-36" style="font-size: 9.7161290322581pt;" aria-label="Public Accounts Committee (103 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-37" style="font-size: 10.348387096774pt;" aria-label="RCIPS (123 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-38" style="font-size: 13.41935483871pt;" aria-label="road accident (271 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-39" style="font-size: 11.703225806452pt;" aria-label="sex crimes (171 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-40" style="font-size: 9.7161290322581pt;" aria-label="stabbing (104 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-41" style="font-size: 10.438709677419pt;" aria-label="Tara Rivers (124 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-42" style="font-size: 13.058064516129pt;" aria-label="theft (245 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-43" style="font-size: 10.077419354839pt;" aria-label="traffic offences (113 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-44" style="font-size: 12.877419354839pt;" aria-label="violent crime (234 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-45" style="font-size: 8.8129032258065pt;" aria-label="water accident (83 items)">water accident</a></div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://caymannewsservice.com/2019/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td id="today"><a href="https://caymannewsservice.com/2019/07/01/" aria-label="Posts published on July 1, 2019">1</a></td><td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2019 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

<div style="display: none;"><div id="boxzilla-box-60848-content"><p><a href="https://www.renew.ky/services"><img class="alignleft size-full wp-image-61442" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/06/Renew-popup.gif?resize=220%2C100&#038;ssl=1" alt="Mobile Spa" width="220" height="100" data-recalc-dims="1" /></a></p>
</div></div><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-2900728-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2019\/07\/regulator-approves-cuc-hike\/":61689};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/07/regulator-approves-cuc-hike/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201927'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":60848,"icon":"&times;","content":"","css":{"width":265,"border_color":"#dd3333","border_width":4,"border_style":"double","position":"bottom-left"},"trigger":{"method":"percentage","value":15},"animation":"slide","cookie":{"triggered":0,"dismissed":6},"rehide":false,"position":"bottom-left","screenWidthCondition":null,"closable":true,"post":{"id":60848,"title":"Renew","slug":"60848"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.11'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","nonce":"271ded169d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/caymannewsservice.com\/cnslogin\/?redirect_to=https%3A%2F%2Fcaymannewsservice.com%2F2019%2F07%2Fregulator-approves-cuc-hike%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=61689&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=You+can+comment+anonymously.+See+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=7.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7cdfadc2ecae37204da0e92dcfe8b37f67b8240f#parent=https%3A%2F%2Fcaymannewsservice.com%2F2019%2F07%2Fregulator-approves-cuc-hike%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=61689&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=You+can+comment+anonymously.+See+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=7.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7cdfadc2ecae37204da0e92dcfe8b37f67b8240f#parent=https%3A%2F%2Fcaymannewsservice.com%2F2019%2F07%2Fregulator-approves-cuc-hike%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201927.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4.1',blog:'77091667',post:'61689',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '61689' ]);
</script>

</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: caymannewsservice.com @ 2019-07-01 18:18:27 by W3 Total Cache
-->