<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>   Cancer Registry slowed by public stigma  : Cayman News Service</title>

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cld-font-awesome-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.3.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"96be0c8c87"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"60002","token":"1c8f90cf53"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/external.js?ver=5.2'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish.js?ver=5.2'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish-cat.js?ver=5.2'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/jquery.mobilemenu.js?ver=5.2'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/flexslider.js?ver=5.2'></script>
<link rel='https://api.w.org/' href='https://caymannewsservice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cruise petition has just 200 names to confirm' href='https://caymannewsservice.com/2019/05/cruise-petition-200-names/' />
<meta name="generator" content="WordPress 5.2" />
<link rel="canonical" href="https://caymannewsservice.com/2019/05/cancer-registry-slowed-by-public-stigma/" />
<link rel='shortlink' href='https://caymannewsservice.com/?p=60002' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2019%2F05%2Fcancer-registry-slowed-by-public-stigma%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2019%2F05%2Fcancer-registry-slowed-by-public-stigma%2F&#038;format=xml" />
<style></style>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#050505;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cancer Registry slowed by public stigma" />
<meta property="og:url" content="https://caymannewsservice.com/2019/05/cancer-registry-slowed-by-public-stigma/" />
<meta property="og:description" content="(CNS Local Life): Nine years after work began to establish a mechanism to collect data on people with cancer, the Cayman Islands Cancer Registry still faces an uphill battle in encouraging people t…" />
<meta property="article:published_time" content="2019-05-16T19:05:15+00:00" />
<meta property="article:modified_time" content="2019-05-16T19:09:21+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2019/05/16140355/Amanda-Nicholson1.jpg.jpg?fit=300%2C225&amp;ssl=1" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="225" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="Cancer Registry slowed by public stigma" />
<meta name="twitter:image" content="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2019/05/16140355/Amanda-Nicholson1.jpg.jpg?fit=300%2C225&#038;ssl=1&#038;w=1400" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />


</head>

<body class="post-template-default single single-post postid-60002 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35258"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy and Cookie Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://media.caymannewsservice.com/wp-content/uploads/2018/01/20180216/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray5cddc1f034100 = new Array("https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2014/10/20180148/450x100Q1.gif?fit=450%2C100&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2014/10/22121639/ESO_LabourForceSpringSurvey_2019.gif?fit=450%2C100&ssl=1");
            var linkArray5cddc1f034100 = new Array("https://cayman.cgigroup.com/contact/#/info", "https://www.eso.ky/");
            var altArray5cddc1f034100 = new Array("BritCay", "");
            var idArray5cddc1f034100 = new Array("26245", "54646");
            var indexArray5cddc1f034100 = new Array("0", "1");
            var currentAd5cddc1f034100 = 2;
            var imgCt5cddc1f034100 = 2;
            function cycle5cddc1f034100() {
                if (currentAd5cddc1f034100 == imgCt5cddc1f034100) {
                    currentAd5cddc1f034100 = 0;
                }
                var banner5cddc1f034100 = document.getElementById('adBanner5cddc1f034100');
                var link5cddc1f034100 = document.getElementById('adLink5cddc1f034100');
                banner5cddc1f034100.src = imagesArray5cddc1f034100[currentAd5cddc1f034100];
                banner5cddc1f034100.alt = idArray5cddc1f034100[currentAd5cddc1f034100];
                banner5cddc1f034100.title = altArray5cddc1f034100[currentAd5cddc1f034100];
                jQuery('#adBanner5cddc1f034100').attr("cur_index",indexArray5cddc1f034100[currentAd5cddc1f034100]);
                document.getElementById('adLink5cddc1f034100').href = linkArray5cddc1f034100[currentAd5cddc1f034100];            currentAd5cddc1f034100++;
            }
            window.setInterval("cycle5cddc1f034100()", 6000);
        </script>
        <a target="_blank" href="https://www.eso.ky/"  class="banner-poster" id="adLink5cddc1f034100" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="19" src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2014/10/22121639/ESO_LabourForceSpringSurvey_2019.gif?fit=450%2C100&ssl=1" alt="54646" id="adBanner5cddc1f034100" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
	<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
	<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
	<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="https://cnslocallife.com/category/notice-board/">Notice Board</a></li>
<li id="menu-item-35237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35237"><a href="https://cnslocallife.com/cayman-calendar/">Calendar</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray5cddc1f03a999 = new Array("https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/17094245/CNB-45-anniversary-Jan-2019.jpg?fit=728%2C90&ssl=1", "https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/16142922/Provenance-Properties-nov-2018.jpg?fit=728%2C90&ssl=1");
            var linkArray5cddc1f03a999 = new Array("https://www.caymannational.com", "https://www.provenanceproperties.com/cayman-islands-real-estate/the-residences-at-seafire");
            var altArray5cddc1f03a999 = new Array("CNB", "Provenance Properties");
            var idArray5cddc1f03a999 = new Array("40180", "38398");
            var indexArray5cddc1f03a999 = new Array("0", "1");
            var currentAd5cddc1f03a999 = 2;
            var imgCt5cddc1f03a999 = 2;
            function cycle5cddc1f03a999() {
                if (currentAd5cddc1f03a999 == imgCt5cddc1f03a999) {
                    currentAd5cddc1f03a999 = 0;
                }
                var banner5cddc1f03a999 = document.getElementById('adBanner5cddc1f03a999');
                var link5cddc1f03a999 = document.getElementById('adLink5cddc1f03a999');
                banner5cddc1f03a999.src = imagesArray5cddc1f03a999[currentAd5cddc1f03a999];
                banner5cddc1f03a999.alt = idArray5cddc1f03a999[currentAd5cddc1f03a999];
                banner5cddc1f03a999.title = altArray5cddc1f03a999[currentAd5cddc1f03a999];
                jQuery('#adBanner5cddc1f03a999').attr("cur_index",indexArray5cddc1f03a999[currentAd5cddc1f03a999]);
                document.getElementById('adLink5cddc1f03a999').href = linkArray5cddc1f03a999[currentAd5cddc1f03a999];            currentAd5cddc1f03a999++;
            }
            window.setInterval("cycle5cddc1f03a999()", 10000);
        </script>
        <a target="_blank" href="https://www.provenanceproperties.com/cayman-islands-real-estate/the-residences-at-seafire"  class="banner-poster" id="adLink5cddc1f03a999" target="_top">
            <img title="Provenance Properties" cur_index="1" class="banner-add" advert="33" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/16142922/Provenance-Properties-nov-2018.jpg?fit=728%2C90&ssl=1" alt="38398" id="adBanner5cddc1f03a999" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray5cddc1f03b7ec = new Array("https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/12154137/Celebrate-Cayman-60acts.png?fit=220%2C90&ssl=1", "https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2018/11/28120004/DCI_Apply-Online.png?fit=220%2C90&ssl=1");
            var linkArray5cddc1f03b7ec = new Array("https://www.celebratecayman.ky/60acts", "http://www.investcayman.gov.ky/portal/page/portal/ivbhome");
            var altArray5cddc1f03b7ec = new Array("Celebrate Cayman", "DCI");
            var idArray5cddc1f03b7ec = new Array("58836", "38733");
            var indexArray5cddc1f03b7ec = new Array("0", "1");
            var currentAd5cddc1f03b7ec = 2;
            var imgCt5cddc1f03b7ec = 2;
            function cycle5cddc1f03b7ec() {
                if (currentAd5cddc1f03b7ec == imgCt5cddc1f03b7ec) {
                    currentAd5cddc1f03b7ec = 0;
                }
                var banner5cddc1f03b7ec = document.getElementById('adBanner5cddc1f03b7ec');
                var link5cddc1f03b7ec = document.getElementById('adLink5cddc1f03b7ec');
                banner5cddc1f03b7ec.src = imagesArray5cddc1f03b7ec[currentAd5cddc1f03b7ec];
                banner5cddc1f03b7ec.alt = idArray5cddc1f03b7ec[currentAd5cddc1f03b7ec];
                banner5cddc1f03b7ec.title = altArray5cddc1f03b7ec[currentAd5cddc1f03b7ec];
                jQuery('#adBanner5cddc1f03b7ec').attr("cur_index",indexArray5cddc1f03b7ec[currentAd5cddc1f03b7ec]);
                document.getElementById('adLink5cddc1f03b7ec').href = linkArray5cddc1f03b7ec[currentAd5cddc1f03b7ec];            currentAd5cddc1f03b7ec++;
            }
            window.setInterval("cycle5cddc1f03b7ec()", 10000);
        </script>
        <a target="_blank" href="http://www.investcayman.gov.ky/portal/page/portal/ivbhome"  class="banner-poster" id="adLink5cddc1f03b7ec" target="_top">
            <img title="DCI" cur_index="1" class="banner-add" advert="36" src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2018/11/28120004/DCI_Apply-Online.png?fit=220%2C90&ssl=1" alt="38733" id="adBanner5cddc1f03b7ec" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray5cddc1f03c7dd = new Array("https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2014/11/09162543/CNS-banner-Rav4Sale.jpg?fit=550%2C100&ssl=1", "https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2014/11/22163714/Home-Gas-25-off.gif?fit=550%2C100&ssl=1");
            var linkArray5cddc1f03c7dd = new Array("http://www.vamptmotors.com", "http://homegas.com/appliances/");
            var altArray5cddc1f03c7dd = new Array("Vampt Motors", "Home Gas");
            var idArray5cddc1f03c7dd = new Array("58687", "59127");
            var indexArray5cddc1f03c7dd = new Array("0", "1");
            var currentAd5cddc1f03c7dd = 2;
            var imgCt5cddc1f03c7dd = 2;
            function cycle5cddc1f03c7dd() {
                if (currentAd5cddc1f03c7dd == imgCt5cddc1f03c7dd) {
                    currentAd5cddc1f03c7dd = 0;
                }
                var banner5cddc1f03c7dd = document.getElementById('adBanner5cddc1f03c7dd');
                var link5cddc1f03c7dd = document.getElementById('adLink5cddc1f03c7dd');
                banner5cddc1f03c7dd.src = imagesArray5cddc1f03c7dd[currentAd5cddc1f03c7dd];
                banner5cddc1f03c7dd.alt = idArray5cddc1f03c7dd[currentAd5cddc1f03c7dd];
                banner5cddc1f03c7dd.title = altArray5cddc1f03c7dd[currentAd5cddc1f03c7dd];
                jQuery('#adBanner5cddc1f03c7dd').attr("cur_index",indexArray5cddc1f03c7dd[currentAd5cddc1f03c7dd]);
                document.getElementById('adLink5cddc1f03c7dd').href = linkArray5cddc1f03c7dd[currentAd5cddc1f03c7dd];            currentAd5cddc1f03c7dd++;
            }
            window.setInterval("cycle5cddc1f03c7dd()", 10000);
        </script>
        <a target="_blank" href="http://homegas.com/appliances/"  class="banner-poster" id="adLink5cddc1f03c7dd" target="_top">
            <img title="Home Gas" cur_index="1" class="banner-add" advert="26" src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2014/11/22163714/Home-Gas-25-off.gif?fit=550%2C100&ssl=1" alt="59127" id="adBanner5cddc1f03c7dd" border="0">
        </a>
        </div>


						<div class="post" id="post-main-60002">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2019/05/cancer-registry-slowed-by-public-stigma/" rel="bookmark" title="Permanent Link to Cancer Registry slowed by public stigma">Cancer Registry slowed by public stigma</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/qinghai1/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		16/05/2019	</span> 

	 

</div>
								
								<div id="attachment_60005" style="width: 260px" class="wp-caption alignleft"><a href="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2019/05/16140355/Amanda-Nicholson1.jpg.jpg?ssl=1"><img aria-describedby="caption-attachment-60005" class="wp-image-60005 jetpack-lazy-image" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2019/05/16140355/Amanda-Nicholson1.jpg-300x225.jpg?resize=250%2C188&#038;ssl=1" alt=" Cayman News Service" width="250" height="188" data-recalc-dims="1" data-lazy-srcset="https://media.caymannewsservice.com/wp-content/uploads/2019/05/16140355/Amanda-Nicholson1.jpg.jpg 300w, https://media.caymannewsservice.com/wp-content/uploads/2019/05/16140355/Amanda-Nicholson1.jpg.jpg 200w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2019/05/16140355/Amanda-Nicholson1.jpg-300x225.jpg?resize=250%2C188&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-60005" class="wp-image-60005" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2019/05/16140355/Amanda-Nicholson1.jpg-300x225.jpg?resize=250%2C188&#038;ssl=1" alt=" Cayman News Service" width="250" height="188" srcset="https://media.caymannewsservice.com/wp-content/uploads/2019/05/16140355/Amanda-Nicholson1.jpg.jpg 300w, https://media.caymannewsservice.com/wp-content/uploads/2019/05/16140355/Amanda-Nicholson1.jpg.jpg 200w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-60005" class="wp-caption-text">Cancer Registrar Amanda Nicholson</p></div>
<p>(CNS Local Life): Nine years after work began to establish a mechanism to collect data on people with cancer, the Cayman Islands Cancer Registry still faces an uphill battle in encouraging people to join. Amanda Nicholson, who has been cancer registrar at the Health Services Authority (HSA) since 2013, said she has come up against a reluctance in the community for people to sign on, pointing to the stigma associated with being labelled a cancer patient.<span id="more-60002"></span></p>
<p><a href="https://cnslocallife.com/" target="_blank" rel="noopener noreferrer">Read more and comment on CNS Local Life</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-60002" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2019/05/cancer-registry-slowed-by-public-stigma/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://caymannewsservice.com/2019/05/cancer-registry-slowed-by-public-stigma/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-60002" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2019/05/cancer-registry-slowed-by-public-stigma/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-60002" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2019/05/cancer-registry-slowed-by-public-stigma/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://caymannewsservice.com/2019/05/cancer-registry-slowed-by-public-stigma/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://caymannewsservice.com/2019/05/cancer-registry-slowed-by-public-stigma/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-60002" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2019/05/cancer-registry-slowed-by-public-stigma/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2019/05/cancer-registry-slowed-by-public-stigma/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2019/05/cancer-registry-slowed-by-public-stigma/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2019/05/cancer-registry-slowed-by-public-stigma/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-60002" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2019/05/cancer-registry-slowed-by-public-stigma/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/cayman-islands-cancer-registry/" rel="tag">Cayman Islands Cancer Registry</a>, <a href="https://caymannewsservice.com/tag/cns-local-life/" rel="tag">CNS Local Life</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/health/" rel="category tag">Health</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
					<!-- If comments are closed. -->
			<p class="nocomments">Comments are closed.</p>

		
	
	</div>

	
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2019/05/cruise-petition-200-names/" rel="prev">Cruise petition has just 200 names to confirm</a>	</div>
	<div class="alignright single">
			</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5cddc1f0404f4 = new Array("https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20180915/24-hour-truck-gif.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/03200820/2019-04-02_ESO_BusinessSurvey_CNSBanner_320x180.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/14125501/BritCay-FlatRate.gif?fit=320%2C180&ssl=1");
            var linkArray5cddc1f0404f4 = new Array("http://www.industrialservices.ky/", "https://www.eso.ky/", "https://cayman.cgigroup.com/flatrate/");
            var altArray5cddc1f0404f4 = new Array("ISE", "ESO", "BritCay");
            var idArray5cddc1f0404f4 = new Array("18261", "58475", "59934");
            var indexArray5cddc1f0404f4 = new Array("0", "1", "2");
            var currentAd5cddc1f0404f4 = 3;
            var imgCt5cddc1f0404f4 = 3;
            function cycle5cddc1f0404f4() {
                if (currentAd5cddc1f0404f4 == imgCt5cddc1f0404f4) {
                    currentAd5cddc1f0404f4 = 0;
                }
                var banner5cddc1f0404f4 = document.getElementById('adBanner5cddc1f0404f4');
                var link5cddc1f0404f4 = document.getElementById('adLink5cddc1f0404f4');
                banner5cddc1f0404f4.src = imagesArray5cddc1f0404f4[currentAd5cddc1f0404f4];
                banner5cddc1f0404f4.alt = idArray5cddc1f0404f4[currentAd5cddc1f0404f4];
                banner5cddc1f0404f4.title = altArray5cddc1f0404f4[currentAd5cddc1f0404f4];
                jQuery('#adBanner5cddc1f0404f4').attr("cur_index",indexArray5cddc1f0404f4[currentAd5cddc1f0404f4]);
                document.getElementById('adLink5cddc1f0404f4').href = linkArray5cddc1f0404f4[currentAd5cddc1f0404f4];            currentAd5cddc1f0404f4++;
            }
            window.setInterval("cycle5cddc1f0404f4()", 6000);
        </script>
        <a target="_blank" href="https://cayman.cgigroup.com/flatrate/"  class="banner-poster" id="adLink5cddc1f0404f4" target="_top">
            <img title="BritCay" cur_index="2" class="banner-add" advert="37" src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/14125501/BritCay-FlatRate.gif?fit=320%2C180&ssl=1" alt="59934" id="adBanner5cddc1f0404f4" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5cddc1f0417ff = new Array("https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183658/Cayman-Travel-320x180.png?fit=320%2C180&ssl=1", "https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/13091114/Wok-n-roll-Japanese-Yaki-Udon.gif?fit=320%2C180&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20181141/Travel-Pros-2017.png?fit=320%2C180&ssl=1", "https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/08131917/Logic-Free-Boost-Wifi.gif?fit=320%2C180&ssl=1");
            var linkArray5cddc1f0417ff = new Array("http://www.caymantravel.ky/cruise-deals", "http://www.woknroll.ky/", "https://www.facebook.com/TravelProsGCM/", "https://www.logic.ky/free-boost-wifi-bundle-in-cayman-islands");
            var altArray5cddc1f0417ff = new Array("Cayman Travel", "WoknRoll", "Travel Pros", "Logic");
            var idArray5cddc1f0417ff = new Array("247", "59866", "15668", "59721");
            var indexArray5cddc1f0417ff = new Array("0", "1", "2", "3");
            var currentAd5cddc1f0417ff = 2;
            var imgCt5cddc1f0417ff = 4;
            function cycle5cddc1f0417ff() {
                if (currentAd5cddc1f0417ff == imgCt5cddc1f0417ff) {
                    currentAd5cddc1f0417ff = 0;
                }
                var banner5cddc1f0417ff = document.getElementById('adBanner5cddc1f0417ff');
                var link5cddc1f0417ff = document.getElementById('adLink5cddc1f0417ff');
                banner5cddc1f0417ff.src = imagesArray5cddc1f0417ff[currentAd5cddc1f0417ff];
                banner5cddc1f0417ff.alt = idArray5cddc1f0417ff[currentAd5cddc1f0417ff];
                banner5cddc1f0417ff.title = altArray5cddc1f0417ff[currentAd5cddc1f0417ff];
                jQuery('#adBanner5cddc1f0417ff').attr("cur_index",indexArray5cddc1f0417ff[currentAd5cddc1f0417ff]);
                document.getElementById('adLink5cddc1f0417ff').href = linkArray5cddc1f0417ff[currentAd5cddc1f0417ff];            currentAd5cddc1f0417ff++;
            }
            window.setInterval("cycle5cddc1f0417ff()", 6000);
        </script>
        <a target="_blank" href="http://www.woknroll.ky/"  class="banner-poster" id="adLink5cddc1f0417ff" target="_top">
            <img title="WoknRoll" cur_index="1" class="banner-add" advert="39" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/13091114/Wok-n-roll-Japanese-Yaki-Udon.gif?fit=320%2C180&ssl=1" alt="59866" id="adBanner5cddc1f0417ff" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5cddc1f04319a = new Array("https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20182252/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1");
            var linkArray5cddc1f04319a = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray5cddc1f04319a = new Array("Seaboard Marine");
            var idArray5cddc1f04319a = new Array("6991");
            var indexArray5cddc1f04319a = new Array("0");
            var currentAd5cddc1f04319a = 1;
            var imgCt5cddc1f04319a = 1;
            function cycle5cddc1f04319a() {
                if (currentAd5cddc1f04319a == imgCt5cddc1f04319a) {
                    currentAd5cddc1f04319a = 0;
                }
                var banner5cddc1f04319a = document.getElementById('adBanner5cddc1f04319a');
                var link5cddc1f04319a = document.getElementById('adLink5cddc1f04319a');
                banner5cddc1f04319a.src = imagesArray5cddc1f04319a[currentAd5cddc1f04319a];
                banner5cddc1f04319a.alt = idArray5cddc1f04319a[currentAd5cddc1f04319a];
                banner5cddc1f04319a.title = altArray5cddc1f04319a[currentAd5cddc1f04319a];
                jQuery('#adBanner5cddc1f04319a').attr("cur_index",indexArray5cddc1f04319a[currentAd5cddc1f04319a]);
                document.getElementById('adLink5cddc1f04319a').href = linkArray5cddc1f04319a[currentAd5cddc1f04319a];            currentAd5cddc1f04319a++;
            }
            window.setInterval("cycle5cddc1f04319a()", 15000);
        </script>
        <a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf"  class="banner-poster" id="adLink5cddc1f04319a" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20182252/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1" alt="6991" id="adBanner5cddc1f04319a" border="0">
        </a>
        </div></div><div id="advert-banner-widget-38" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5cddc1f043b6e = new Array("https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183724/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1");
            var linkArray5cddc1f043b6e = new Array("http://www.miniwarehouse2.com/");
            var altArray5cddc1f043b6e = new Array("MiniWarehouse2");
            var idArray5cddc1f043b6e = new Array("62");
            var indexArray5cddc1f043b6e = new Array("0");
            var currentAd5cddc1f043b6e = 1;
            var imgCt5cddc1f043b6e = 1;
            function cycle5cddc1f043b6e() {
                if (currentAd5cddc1f043b6e == imgCt5cddc1f043b6e) {
                    currentAd5cddc1f043b6e = 0;
                }
                var banner5cddc1f043b6e = document.getElementById('adBanner5cddc1f043b6e');
                var link5cddc1f043b6e = document.getElementById('adLink5cddc1f043b6e');
                banner5cddc1f043b6e.src = imagesArray5cddc1f043b6e[currentAd5cddc1f043b6e];
                banner5cddc1f043b6e.alt = idArray5cddc1f043b6e[currentAd5cddc1f043b6e];
                banner5cddc1f043b6e.title = altArray5cddc1f043b6e[currentAd5cddc1f043b6e];
                jQuery('#adBanner5cddc1f043b6e').attr("cur_index",indexArray5cddc1f043b6e[currentAd5cddc1f043b6e]);
                document.getElementById('adLink5cddc1f043b6e').href = linkArray5cddc1f043b6e[currentAd5cddc1f043b6e];            currentAd5cddc1f043b6e++;
            }
            window.setInterval("cycle5cddc1f043b6e()", 6000);
        </script>
        <a target="_blank" href="http://www.miniwarehouse2.com/"  class="banner-poster" id="adLink5cddc1f043b6e" target="_top">
            <img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183724/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1" alt="62" id="adBanner5cddc1f043b6e" border="0">
        </a>
        </div></div><div id="advert-banner-widget-40" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5cddc1f04455f = new Array("https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png?fit=320%2C107&ssl=1");
            var linkArray5cddc1f04455f = new Array("https://report.iwf.org.uk/ky");
            var altArray5cddc1f04455f = new Array("IWF");
            var idArray5cddc1f04455f = new Array("9778");
            var indexArray5cddc1f04455f = new Array("0");
            var currentAd5cddc1f04455f = 1;
            var imgCt5cddc1f04455f = 1;
            function cycle5cddc1f04455f() {
                if (currentAd5cddc1f04455f == imgCt5cddc1f04455f) {
                    currentAd5cddc1f04455f = 0;
                }
                var banner5cddc1f04455f = document.getElementById('adBanner5cddc1f04455f');
                var link5cddc1f04455f = document.getElementById('adLink5cddc1f04455f');
                banner5cddc1f04455f.src = imagesArray5cddc1f04455f[currentAd5cddc1f04455f];
                banner5cddc1f04455f.alt = idArray5cddc1f04455f[currentAd5cddc1f04455f];
                banner5cddc1f04455f.title = altArray5cddc1f04455f[currentAd5cddc1f04455f];
                jQuery('#adBanner5cddc1f04455f').attr("cur_index",indexArray5cddc1f04455f[currentAd5cddc1f04455f]);
                document.getElementById('adLink5cddc1f04455f').href = linkArray5cddc1f04455f[currentAd5cddc1f04455f];            currentAd5cddc1f04455f++;
            }
            window.setInterval("cycle5cddc1f04455f()", 3000);
        </script>
        <a target="_blank" href="https://report.iwf.org.uk/ky"  class="banner-poster" id="adLink5cddc1f04455f" target="_top">
            <img title="IWF" cur_index="0" class="banner-add" advert="9777" src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png?fit=320%2C107&ssl=1" alt="9778" id="adBanner5cddc1f04455f" border="0">
        </a>
        </div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5cddc1f044f6e = new Array("https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183702/STICKS-STONES-2015.png?fit=320%2C180&ssl=1", "https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183701/STICKS-STONES-2015-page2.png?fit=320%2C180&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20175901/pic-page-may-2018.png?fit=320%2C180&ssl=1", "https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20175859/frame-4-text-may-2018-blue-back-white-text-with-frame.png?fit=320%2C180&ssl=1");
            var linkArray5cddc1f044f6e = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray5cddc1f044f6e = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray5cddc1f044f6e = new Array("223", "225", "30057", "30058");
            var indexArray5cddc1f044f6e = new Array("0", "1", "2", "3");
            var currentAd5cddc1f044f6e = 4;
            var imgCt5cddc1f044f6e = 4;
            function cycle5cddc1f044f6e() {
                if (currentAd5cddc1f044f6e == imgCt5cddc1f044f6e) {
                    currentAd5cddc1f044f6e = 0;
                }
                var banner5cddc1f044f6e = document.getElementById('adBanner5cddc1f044f6e');
                var link5cddc1f044f6e = document.getElementById('adLink5cddc1f044f6e');
                banner5cddc1f044f6e.src = imagesArray5cddc1f044f6e[currentAd5cddc1f044f6e];
                banner5cddc1f044f6e.alt = idArray5cddc1f044f6e[currentAd5cddc1f044f6e];
                banner5cddc1f044f6e.title = altArray5cddc1f044f6e[currentAd5cddc1f044f6e];
                jQuery('#adBanner5cddc1f044f6e').attr("cur_index",indexArray5cddc1f044f6e[currentAd5cddc1f044f6e]);
                document.getElementById('adLink5cddc1f044f6e').href = linkArray5cddc1f044f6e[currentAd5cddc1f044f6e];            currentAd5cddc1f044f6e++;
            }
            window.setInterval("cycle5cddc1f044f6e()", 5000);
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink5cddc1f044f6e" target="_top">
            <img title="Sticks & Stones" cur_index="3" class="banner-add" advert="71" src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20175859/frame-4-text-may-2018-blue-back-white-text-with-frame.png?fit=320%2C180&ssl=1" alt="30058" id="adBanner5cddc1f044f6e" border="0">
        </a>
        </div></div><div id="advert-banner-widget-42" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5cddc1f0468ff = new Array("https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20094808/CICC_Gif_1-CNS.gif?fit=320%2C180&ssl=1");
            var linkArray5cddc1f0468ff = new Array("https://www.cicc.ky/");
            var altArray5cddc1f0468ff = new Array("Crisis Centre");
            var idArray5cddc1f0468ff = new Array("32372");
            var indexArray5cddc1f0468ff = new Array("0");
            var currentAd5cddc1f0468ff = 1;
            var imgCt5cddc1f0468ff = 1;
            function cycle5cddc1f0468ff() {
                if (currentAd5cddc1f0468ff == imgCt5cddc1f0468ff) {
                    currentAd5cddc1f0468ff = 0;
                }
                var banner5cddc1f0468ff = document.getElementById('adBanner5cddc1f0468ff');
                var link5cddc1f0468ff = document.getElementById('adLink5cddc1f0468ff');
                banner5cddc1f0468ff.src = imagesArray5cddc1f0468ff[currentAd5cddc1f0468ff];
                banner5cddc1f0468ff.alt = idArray5cddc1f0468ff[currentAd5cddc1f0468ff];
                banner5cddc1f0468ff.title = altArray5cddc1f0468ff[currentAd5cddc1f0468ff];
                jQuery('#adBanner5cddc1f0468ff').attr("cur_index",indexArray5cddc1f0468ff[currentAd5cddc1f0468ff]);
                document.getElementById('adLink5cddc1f0468ff').href = linkArray5cddc1f0468ff[currentAd5cddc1f0468ff];            currentAd5cddc1f0468ff++;
            }
            window.setInterval("cycle5cddc1f0468ff()", 10000);
        </script>
        <a target="_blank" href="https://www.cicc.ky/"  class="banner-poster" id="adLink5cddc1f0468ff" target="_top">
            <img title="Crisis Centre" cur_index="0" class="banner-add" advert="65" src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20094808/CICC_Gif_1-CNS.gif?fit=320%2C180&ssl=1" alt="32372" id="adBanner5cddc1f0468ff" border="0">
        </a>
        </div></div><div id="advert-banner-widget-43" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5cddc1f0472c2 = new Array("https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20180651/p1-buddy.png?fit=320%2C180&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/25093604/p21.png?fit=320%2C180&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/25094026/conch-shells.png?fit=320%2C180&ssl=1", "https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/25094102/Sanon-Feat-office1.png?fit=320%2C180&ssl=1", "https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/25094134/p41.png?fit=320%2C180&ssl=1");
            var linkArray5cddc1f0472c2 = new Array("http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/");
            var altArray5cddc1f0472c2 = new Array("Sandon Feat", "Sandon Feat", "Sandon Feat", "Sandon Feat", "Sandon Feat");
            var idArray5cddc1f0472c2 = new Array("20595", "35853", "35855", "35856", "35858");
            var indexArray5cddc1f0472c2 = new Array("0", "1", "2", "3", "4");
            var currentAd5cddc1f0472c2 = 4;
            var imgCt5cddc1f0472c2 = 5;
            function cycle5cddc1f0472c2() {
                if (currentAd5cddc1f0472c2 == imgCt5cddc1f0472c2) {
                    currentAd5cddc1f0472c2 = 0;
                }
                var banner5cddc1f0472c2 = document.getElementById('adBanner5cddc1f0472c2');
                var link5cddc1f0472c2 = document.getElementById('adLink5cddc1f0472c2');
                banner5cddc1f0472c2.src = imagesArray5cddc1f0472c2[currentAd5cddc1f0472c2];
                banner5cddc1f0472c2.alt = idArray5cddc1f0472c2[currentAd5cddc1f0472c2];
                banner5cddc1f0472c2.title = altArray5cddc1f0472c2[currentAd5cddc1f0472c2];
                jQuery('#adBanner5cddc1f0472c2').attr("cur_index",indexArray5cddc1f0472c2[currentAd5cddc1f0472c2]);
                document.getElementById('adLink5cddc1f0472c2').href = linkArray5cddc1f0472c2[currentAd5cddc1f0472c2];            currentAd5cddc1f0472c2++;
            }
            window.setInterval("cycle5cddc1f0472c2()", 3000);
        </script>
        <a target="_blank" href="http://www.sandonfeat.com/"  class="banner-poster" id="adLink5cddc1f0472c2" target="_top">
            <img title="Sandon Feat" cur_index="3" class="banner-add" advert="69" src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/25094102/Sanon-Feat-office1.png?fit=320%2C180&ssl=1" alt="35856" id="adBanner5cddc1f0472c2" border="0">
        </a>
        </div></div><div id="advert-banner-widget-44" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5cddc1f04917d = new Array("https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183723/weather.png?fit=320%2C75&ssl=1");
            var linkArray5cddc1f04917d = new Array("http://www.weather.gov.ky/");
            var altArray5cddc1f04917d = new Array("Weather");
            var idArray5cddc1f04917d = new Array("63");
            var indexArray5cddc1f04917d = new Array("0");
            var currentAd5cddc1f04917d = 1;
            var imgCt5cddc1f04917d = 1;
            function cycle5cddc1f04917d() {
                if (currentAd5cddc1f04917d == imgCt5cddc1f04917d) {
                    currentAd5cddc1f04917d = 0;
                }
                var banner5cddc1f04917d = document.getElementById('adBanner5cddc1f04917d');
                var link5cddc1f04917d = document.getElementById('adLink5cddc1f04917d');
                banner5cddc1f04917d.src = imagesArray5cddc1f04917d[currentAd5cddc1f04917d];
                banner5cddc1f04917d.alt = idArray5cddc1f04917d[currentAd5cddc1f04917d];
                banner5cddc1f04917d.title = altArray5cddc1f04917d[currentAd5cddc1f04917d];
                jQuery('#adBanner5cddc1f04917d').attr("cur_index",indexArray5cddc1f04917d[currentAd5cddc1f04917d]);
                document.getElementById('adLink5cddc1f04917d').href = linkArray5cddc1f04917d[currentAd5cddc1f04917d];            currentAd5cddc1f04917d++;
            }
            window.setInterval("cycle5cddc1f04917d()", 3000);
        </script>
        <a target="_blank" href="http://www.weather.gov.ky/"  class="banner-poster" id="adLink5cddc1f04917d" target="_top">
            <img title="Weather" cur_index="0" class="banner-add" advert="50" src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183723/weather.png?fit=320%2C75&ssl=1" alt="63" id="adBanner5cddc1f04917d" border="0">
        </a>
        </div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="advert-banner-widget-55" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5cddc1f049bea = new Array("https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/06162918/Chevrolet.gif?fit=170%2C200&ssl=1");
            var linkArray5cddc1f049bea = new Array("https://www.advancechevrolet.com/promotion/1-year-free-insurance-with-saxon/");
            var altArray5cddc1f049bea = new Array("Advance Chevrolet");
            var idArray5cddc1f049bea = new Array("59634");
            var indexArray5cddc1f049bea = new Array("0");
            var currentAd5cddc1f049bea = 1;
            var imgCt5cddc1f049bea = 1;
            function cycle5cddc1f049bea() {
                if (currentAd5cddc1f049bea == imgCt5cddc1f049bea) {
                    currentAd5cddc1f049bea = 0;
                }
                var banner5cddc1f049bea = document.getElementById('adBanner5cddc1f049bea');
                var link5cddc1f049bea = document.getElementById('adLink5cddc1f049bea');
                banner5cddc1f049bea.src = imagesArray5cddc1f049bea[currentAd5cddc1f049bea];
                banner5cddc1f049bea.alt = idArray5cddc1f049bea[currentAd5cddc1f049bea];
                banner5cddc1f049bea.title = altArray5cddc1f049bea[currentAd5cddc1f049bea];
                jQuery('#adBanner5cddc1f049bea').attr("cur_index",indexArray5cddc1f049bea[currentAd5cddc1f049bea]);
                document.getElementById('adLink5cddc1f049bea').href = linkArray5cddc1f049bea[currentAd5cddc1f049bea];            currentAd5cddc1f049bea++;
            }
            window.setInterval("cycle5cddc1f049bea()", 12000);
        </script>
        <a target="_blank" href="https://www.advancechevrolet.com/promotion/1-year-free-insurance-with-saxon/"  class="banner-poster" id="adLink5cddc1f049bea" target="_top">
            <img title="Advance Chevrolet" cur_index="0" class="banner-add" advert="74" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/06162918/Chevrolet.gif?fit=170%2C200&ssl=1" alt="59634" id="adBanner5cddc1f049bea" border="0">
        </a>
        </div></div><div id="advert-banner-widget-56" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5cddc1f04a5a5 = new Array("https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/04100806/FishChum-170x200-1.gif?fit=170%2C200&ssl=1");
            var linkArray5cddc1f04a5a5 = new Array("http://www.paradise.ky/");
            var altArray5cddc1f04a5a5 = new Array("Paradise Landscaping");
            var idArray5cddc1f04a5a5 = new Array("38956");
            var indexArray5cddc1f04a5a5 = new Array("0");
            var currentAd5cddc1f04a5a5 = 1;
            var imgCt5cddc1f04a5a5 = 1;
            function cycle5cddc1f04a5a5() {
                if (currentAd5cddc1f04a5a5 == imgCt5cddc1f04a5a5) {
                    currentAd5cddc1f04a5a5 = 0;
                }
                var banner5cddc1f04a5a5 = document.getElementById('adBanner5cddc1f04a5a5');
                var link5cddc1f04a5a5 = document.getElementById('adLink5cddc1f04a5a5');
                banner5cddc1f04a5a5.src = imagesArray5cddc1f04a5a5[currentAd5cddc1f04a5a5];
                banner5cddc1f04a5a5.alt = idArray5cddc1f04a5a5[currentAd5cddc1f04a5a5];
                banner5cddc1f04a5a5.title = altArray5cddc1f04a5a5[currentAd5cddc1f04a5a5];
                jQuery('#adBanner5cddc1f04a5a5').attr("cur_index",indexArray5cddc1f04a5a5[currentAd5cddc1f04a5a5]);
                document.getElementById('adLink5cddc1f04a5a5').href = linkArray5cddc1f04a5a5[currentAd5cddc1f04a5a5];            currentAd5cddc1f04a5a5++;
            }
            window.setInterval("cycle5cddc1f04a5a5()", 9000);
        </script>
        <a target="_blank" href="http://www.paradise.ky/"  class="banner-poster" id="adLink5cddc1f04a5a5" target="_top">
            <img title="Paradise Landscaping" cur_index="0" class="banner-add" advert="213" src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/04100806/FishChum-170x200-1.gif?fit=170%2C200&ssl=1" alt="38956" id="adBanner5cddc1f04a5a5" border="0">
        </a>
        </div></div><div id="advert-banner-widget-57" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5cddc1f04af8f = new Array("https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/01072558/services-page-p1.png?fit=170%2C200&ssl=1", "https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/01072602/services-page-p2.png?fit=170%2C200&ssl=1", "https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/01072555/satisfaction-page.png?fit=170%2C200&ssl=1", "https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/01072541/info-page.png?fit=170%2C200&ssl=1");
            var linkArray5cddc1f04af8f = new Array("http://www.squeakyhomeservices.com/", "http://www.squeakyhomeservices.com/", "http://www.squeakyhomeservices.com/", "http://www.squeakyhomeservices.com/");
            var altArray5cddc1f04af8f = new Array("Squeaky Clean", "Squeaky Clean", "Squeaky Clean", "Squeaky Clean");
            var idArray5cddc1f04af8f = new Array("34786", "34787", "34785", "34784");
            var indexArray5cddc1f04af8f = new Array("0", "1", "2", "3");
            var currentAd5cddc1f04af8f = 3;
            var imgCt5cddc1f04af8f = 4;
            function cycle5cddc1f04af8f() {
                if (currentAd5cddc1f04af8f == imgCt5cddc1f04af8f) {
                    currentAd5cddc1f04af8f = 0;
                }
                var banner5cddc1f04af8f = document.getElementById('adBanner5cddc1f04af8f');
                var link5cddc1f04af8f = document.getElementById('adLink5cddc1f04af8f');
                banner5cddc1f04af8f.src = imagesArray5cddc1f04af8f[currentAd5cddc1f04af8f];
                banner5cddc1f04af8f.alt = idArray5cddc1f04af8f[currentAd5cddc1f04af8f];
                banner5cddc1f04af8f.title = altArray5cddc1f04af8f[currentAd5cddc1f04af8f];
                jQuery('#adBanner5cddc1f04af8f').attr("cur_index",indexArray5cddc1f04af8f[currentAd5cddc1f04af8f]);
                document.getElementById('adLink5cddc1f04af8f').href = linkArray5cddc1f04af8f[currentAd5cddc1f04af8f];            currentAd5cddc1f04af8f++;
            }
            window.setInterval("cycle5cddc1f04af8f()", 3000);
        </script>
        <a target="_blank" href="http://www.squeakyhomeservices.com/"  class="banner-poster" id="adLink5cddc1f04af8f" target="_top">
            <img title="Squeaky Clean" cur_index="2" class="banner-add" advert="77" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/01072555/satisfaction-page.png?fit=170%2C200&ssl=1" alt="34785" id="adBanner5cddc1f04af8f" border="0">
        </a>
        </div></div><div id="advert-banner-widget-58" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5cddc1f04c967 = new Array("https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183718/LenLayman.gif?fit=170%2C200&ssl=1", "https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183718/Len-man-up.gif?fit=170%2C200&ssl=1");
            var linkArray5cddc1f04c967 = new Array("http://www.regalrealtycayman.com/", "http://www.regalrealtycayman.com/");
            var altArray5cddc1f04c967 = new Array("Len Layman", "Man Up");
            var idArray5cddc1f04c967 = new Array("78", "79");
            var indexArray5cddc1f04c967 = new Array("0", "1");
            var currentAd5cddc1f04c967 = 2;
            var imgCt5cddc1f04c967 = 2;
            function cycle5cddc1f04c967() {
                if (currentAd5cddc1f04c967 == imgCt5cddc1f04c967) {
                    currentAd5cddc1f04c967 = 0;
                }
                var banner5cddc1f04c967 = document.getElementById('adBanner5cddc1f04c967');
                var link5cddc1f04c967 = document.getElementById('adLink5cddc1f04c967');
                banner5cddc1f04c967.src = imagesArray5cddc1f04c967[currentAd5cddc1f04c967];
                banner5cddc1f04c967.alt = idArray5cddc1f04c967[currentAd5cddc1f04c967];
                banner5cddc1f04c967.title = altArray5cddc1f04c967[currentAd5cddc1f04c967];
                jQuery('#adBanner5cddc1f04c967').attr("cur_index",indexArray5cddc1f04c967[currentAd5cddc1f04c967]);
                document.getElementById('adLink5cddc1f04c967').href = linkArray5cddc1f04c967[currentAd5cddc1f04c967];            currentAd5cddc1f04c967++;
            }
            window.setInterval("cycle5cddc1f04c967()", 6000);
        </script>
        <a target="_blank" href="http://www.regalrealtycayman.com/"  class="banner-poster" id="adLink5cddc1f04c967" target="_top">
            <img title="Man Up" cur_index="1" class="banner-add" advert="215" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183718/Len-man-up.gif?fit=170%2C200&ssl=1" alt="79" id="adBanner5cddc1f04c967" border="0">
        </a>
        </div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnslocallife.com/category/ask-auntie/" target="_self" class="widget_sp_image-image-link"><img width="170" height="75" alt="CNS Local Life" class="attachment-full" style="max-width: 100%;" src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/03/20182008/Ask-Auntie-for-feed-on-CNS-170-x-75.png?fit=170%2C75&amp;ssl=1" /></a></div></div><div id="rss-8" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/ask-auntie/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">See Auntie&#8217;s Answers</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2019/05/ride-back-of-trucks/'>Are people allowed to ride in the back of trucks?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/05/reduce-traffic-linford-pierson/'>How to reduce traffic at start and end of Linford Pierson?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/05/fundraise-if-not-non-profit/'>Can people fundraise if not part of registered non-profit?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/05/recourse-consumer-complaint/'>What is my recourse for a consumer complaint?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/05/find-out-road-private/'>How do you find out if a road is private?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/05/decision-deport-someone/'>How is the decision made to deport someone?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/05/caymans-waters-safe/'>How do we know that Cayman’s waters are safe?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/05/parked-cars-block-view-road/'>Why are parked cars allowed to block view of road?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/05/prevent-child-abuse/'>Why isn’t more done to prevent child abuse?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/05/sign-petition-not-cayman/'>Can I sign a petition if not in Cayman?</a></li></ul></div></div>				</div>
				<div id="sidebar-bottom-right">
					<div id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">CNS Local Life</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2019/05/firm-donates-office-furniture/'>Law firm donates office furniture</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/05/celebrate-cayman-acts-service/'>Celebrate Cayman promotes acts of service</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/05/cancer-registry-public-stigma/'>Cancer registry slowed by public stigma</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/05/department-commerce-investment-closure/'>Department of Commerce and Investment closure</a></li></ul></div></div><div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/notice-board/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2019/05/department-commerce-investment-closure/'>Department of Commerce and Investment closure</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/05/teen-panel-discuss-stress-anxiety/'>Teen panel to discuss dealing with stress and anxiety</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2019/05/department-planning-registry-engineers/'>Department of Planning –   Registry of Engineers</a></li></ul></div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.628205128205pt;" aria-label="Alden McLaughlin (455 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 12.038461538462pt;" aria-label="armed robbery (181 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 11.051282051282pt;" aria-label="Ask Auntie (141 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 10.692307692308pt;" aria-label="burglary (128 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/canover-watson/" class="tag-cloud-link tag-link-315 tag-link-position-5" style="font-size: 8.1794871794872pt;" aria-label="Canover Watson (67 items)">Canover Watson</a>
<a href="https://caymannewsservice.com/tag/car-theft/" class="tag-cloud-link tag-link-632 tag-link-position-6" style="font-size: 8.1794871794872pt;" aria-label="car theft (66 items)">car theft</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-7" style="font-size: 8.7179487179487pt;" aria-label="Cayman Brac (77 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-8" style="font-size: 8.7179487179487pt;" aria-label="Cayman Islands Fire Service (76 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-football-association/" class="tag-cloud-link tag-link-242 tag-link-position-9" style="font-size: 8.1794871794872pt;" aria-label="Cayman Islands Football Association (67 items)">Cayman Islands Football Association</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-10" style="font-size: 11.679487179487pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-11" style="font-size: 12.397435897436pt;" aria-label="CNS Local Life (198 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-12" style="font-size: 10.871794871795pt;" aria-label="corruption (134 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-13" style="font-size: 11.769230769231pt;" aria-label="cruise dock facility (169 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cuban-migrants/" class="tag-cloud-link tag-link-54 tag-link-position-14" style="font-size: 8.1794871794872pt;" aria-label="Cuban migrants (66 items)">Cuban migrants</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-15" style="font-size: 11.141025641026pt;" aria-label="Department of Environment (143 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-16" style="font-size: 12.576923076923pt;" aria-label="drug crime (210 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dui/" class="tag-cloud-link tag-link-274 tag-link-position-17" style="font-size: 8.1794871794872pt;" aria-label="DUI (67 items)">DUI</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-18" style="font-size: 12.487179487179pt;" aria-label="Ezzard Miller (202 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-19" style="font-size: 12.666666666667pt;" aria-label="fatality (211 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-20" style="font-size: 22pt;" aria-label="Featured (2,324 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/fifa/" class="tag-cloud-link tag-link-282 tag-link-position-21" style="font-size: 8.6282051282051pt;" aria-label="FIFA (75 items)">FIFA</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-22" style="font-size: 8.7179487179487pt;" aria-label="Franz Manderson (77 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-23" style="font-size: 8.6282051282051pt;" aria-label="gay rights (75 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-24" style="font-size: 13.923076923077pt;" aria-label="gun crime (296 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hmp-northward/" class="tag-cloud-link tag-link-260 tag-link-position-25" style="font-size: 8.1794871794872pt;" aria-label="HMP Northward (67 items)">HMP Northward</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-26" style="font-size: 9.2564102564103pt;" aria-label="HSA (89 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-27" style="font-size: 10.333333333333pt;" aria-label="Jeff Webb (117 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/lgbt-community/" class="tag-cloud-link tag-link-610 tag-link-position-28" style="font-size: 8.1794871794872pt;" aria-label="LGBT community (66 items)">LGBT community</a>
<a href="https://caymannewsservice.com/tag/marco-archer/" class="tag-cloud-link tag-link-29 tag-link-position-29" style="font-size: 8.1794871794872pt;" aria-label="Marco Archer (67 items)">Marco Archer</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 10.602564102564pt;" aria-label="McKeeva Bush (125 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-31" style="font-size: 9.3461538461538pt;" aria-label="Moses Kirkconnell (91 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-32" style="font-size: 9.0769230769231pt;" aria-label="murder (84 items)">murder</a>
<a href="https://caymannewsservice.com/tag/murder-trial/" class="tag-cloud-link tag-link-41 tag-link-position-33" style="font-size: 8.4487179487179pt;" aria-label="murder trial (71 items)">murder trial</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-34" style="font-size: 10.153846153846pt;" aria-label="Office of the Auditor General (112 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-35" style="font-size: 9.7948717948718pt;" aria-label="Public Accounts Committee (102 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-36" style="font-size: 10.512820512821pt;" aria-label="RCIPS (123 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-37" style="font-size: 13.564102564103pt;" aria-label="road accident (268 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-38" style="font-size: 11.769230769231pt;" aria-label="sex crimes (170 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-39" style="font-size: 9.8846153846154pt;" aria-label="stabbing (103 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-40" style="font-size: 10.602564102564pt;" aria-label="Tara Rivers (124 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-41" style="font-size: 13.205128205128pt;" aria-label="theft (245 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-42" style="font-size: 10.153846153846pt;" aria-label="traffic offences (111 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-43" style="font-size: 12.935897435897pt;" aria-label="violent crime (227 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-44" style="font-size: 8.8974358974359pt;" aria-label="water accident (80 items)">water accident</a>
<a href="https://caymannewsservice.com/tag/wayne-panton/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 8pt;" aria-label="Wayne Panton (64 items)">Wayne Panton</a></div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://caymannewsservice.com/2019/04/">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2019/05/01/" aria-label="Posts published on May 1, 2019">1</a></td><td><a href="https://caymannewsservice.com/2019/05/02/" aria-label="Posts published on May 2, 2019">2</a></td><td><a href="https://caymannewsservice.com/2019/05/03/" aria-label="Posts published on May 3, 2019">3</a></td><td>4</td><td><a href="https://caymannewsservice.com/2019/05/05/" aria-label="Posts published on May 5, 2019">5</a></td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2019/05/06/" aria-label="Posts published on May 6, 2019">6</a></td><td><a href="https://caymannewsservice.com/2019/05/07/" aria-label="Posts published on May 7, 2019">7</a></td><td><a href="https://caymannewsservice.com/2019/05/08/" aria-label="Posts published on May 8, 2019">8</a></td><td><a href="https://caymannewsservice.com/2019/05/09/" aria-label="Posts published on May 9, 2019">9</a></td><td><a href="https://caymannewsservice.com/2019/05/10/" aria-label="Posts published on May 10, 2019">10</a></td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2019/05/13/" aria-label="Posts published on May 13, 2019">13</a></td><td><a href="https://caymannewsservice.com/2019/05/14/" aria-label="Posts published on May 14, 2019">14</a></td><td><a href="https://caymannewsservice.com/2019/05/15/" aria-label="Posts published on May 15, 2019">15</a></td><td id="today"><a href="https://caymannewsservice.com/2019/05/16/" aria-label="Posts published on May 16, 2019">16</a></td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2019 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

<div style="display: none;"><div id="boxzilla-box-59984-content"><p><a href="https://www.facebook.com/cprcayman/" target="_blank" rel="noopener noreferrer"><img class="alignleft wp-image-59985 size-full" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2019/05/cruise-port-ref-meeting.gif?resize=250%2C180&#038;ssl=1" alt="" width="250" height="180" data-recalc-dims="1" /></a></p>
</div></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2019\/05\/cancer-registry-slowed-by-public-stigma\/":60002};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/05/cancer-registry-slowed-by-public-stigma/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201920'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":59984,"icon":"&times;","content":"","css":{"position":"bottom-left"},"trigger":{"method":"percentage","value":20},"animation":"fade","cookie":{"triggered":0,"dismissed":6},"rehide":true,"position":"bottom-left","screenWidthCondition":null,"closable":true,"post":{"id":59984,"title":"cruise port meeting","slug":"cruise-port-meeting"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.11'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201920.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'77091667',post:'60002',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '60002' ]);
</script>

</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: caymannewsservice.com @ 2019-05-16 15:02:56 by W3 Total Cache
-->