<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>   WB man shot dead early Christmas Day  : Cayman News Service</title>

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; WB man shot dead early Christmas Day Comments Feed" href="https://caymannewsservice.com/2018/12/wb-man-shot-dead-early-christmas-day/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://caymannewsservice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cld-font-awesome-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://caymannewsservice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"3ef367bbf5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"39550","token":"8c2f16e587"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/home/caymanne/public_html/wp-content/themes/wp-clear/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/external.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/suckerfish-cat.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/jquery.mobilemenu.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear/js/flexslider.js?ver=5.0.2'></script>
<link rel='https://api.w.org/' href='https://caymannewsservice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Machete in car lands WB man in jail' href='https://caymannewsservice.com/2018/12/machete-lands-man-jail/' />
<meta name="generator" content="WordPress 5.0.2" />
<link rel="canonical" href="https://caymannewsservice.com/2018/12/wb-man-shot-dead-early-christmas-day/" />
<link rel='shortlink' href='https://caymannewsservice.com/?p=39550' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F12%2Fwb-man-shot-dead-early-christmas-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F12%2Fwb-man-shot-dead-early-christmas-day%2F&#038;format=xml" />
<style></style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {background-image:url(https://media.caymannewsservice.com/wp-content/uploads/2016/12/20181218/snowflake-canvass-blue-on-white.png);background-repeat:repeat;background-attachment:scroll;background-position:top left;font-family:Arial,Helvetica,sans-serif;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#050505;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WB man shot dead early Christmas Day" />
<meta property="og:url" content="https://caymannewsservice.com/2018/12/wb-man-shot-dead-early-christmas-day/" />
<meta property="og:description" content="(CNS): Police have opened a murder instigation after a West Bay man was found dead following reports of gunshots being fired in the early morning hours of Christmas Day. The RCIPS has confirmed tha…" />
<meta property="article:published_time" content="2018-12-25T20:20:09+00:00" />
<meta property="article:modified_time" content="2018-12-25T20:20:09+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://media.caymannewsservice.com/wp-content/uploads/2018/12/25151825/Darrington-Ebanks.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="225" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CaymanNews" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="WB man shot dead early Christmas Day" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png" />


</head>

<body class="post-template-default single single-post postid-39550 single-format-standard c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35258"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy and Cookie Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://media.caymannewsservice.com/wp-content/uploads/2015/12/20182312/cns-xmas-logo-2016.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray5c22939cf08db = new Array("https://media.caymannewsservice.com/wp-content/uploads/2014/10/30184856/CNS450x100XMas18.gif", "https://media.caymannewsservice.com/wp-content/uploads/2014/10/27195129/George-Carvalho-Nov-2018.gif", "https://media.caymannewsservice.com/wp-content/uploads/2014/10/30184856/CNS450x100XMas18.gif", "https://media.caymannewsservice.com/wp-content/uploads/2014/10/04104737/Evron-Real-Estate.png");
            var linkArray5c22939cf08db = new Array("https://cayman.cgigroup.com/en/contact/", "http://www.georgecarvalho.com/", "https://cayman.cgigroup.com/en/contact/", "https://www.evronrealty.com/stones-throw");
            var altArray5c22939cf08db = new Array("BritCay", "", "", "Evron Real Estate");
            var idArray5c22939cf08db = new Array("38847", "35951", "38847", "38963");
            var indexArray5c22939cf08db = new Array("0", "1", "2", "3");
            var currentAd5c22939cf08db = 3;
            var imgCt5c22939cf08db = 4;
            function cycle5c22939cf08db() {
                if (currentAd5c22939cf08db == imgCt5c22939cf08db) {
                    currentAd5c22939cf08db = 0;
                }
                var banner5c22939cf08db = document.getElementById('adBanner5c22939cf08db');
                var link5c22939cf08db = document.getElementById('adLink5c22939cf08db');
                banner5c22939cf08db.src = imagesArray5c22939cf08db[currentAd5c22939cf08db];
                banner5c22939cf08db.alt = idArray5c22939cf08db[currentAd5c22939cf08db];
                banner5c22939cf08db.title = altArray5c22939cf08db[currentAd5c22939cf08db];
                jQuery('#adBanner5c22939cf08db').attr("cur_index",indexArray5c22939cf08db[currentAd5c22939cf08db]);
                document.getElementById('adLink5c22939cf08db').href = linkArray5c22939cf08db[currentAd5c22939cf08db];            currentAd5c22939cf08db++;
            }
            window.setInterval("cycle5c22939cf08db()", 6000);
        </script>
        <a target="_blank" href="https://cayman.cgigroup.com/en/contact/"  class="banner-poster" id="adLink5c22939cf08db" target="_top">
            <img title="" cur_index="2" class="banner-add" advert="19" src="https://media.caymannewsservice.com/wp-content/uploads/2014/10/30184856/CNS450x100XMas18.gif" alt="38847" id="adBanner5c22939cf08db" border="0">
        </a>
        </div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
	<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
	<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
	<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a title="Free Classifieds from the Cayman Islands" href="https://freecayads.com">FreeCayAds</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="http://freecayads.com/?cat=9">Notice Board</a></li>
<li id="menu-item-35237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35237"><a href="https://cnslocallife.com/cayman-calendar/">Calendar</a></li>
						<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray5c22939d0128e = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/30094500/CNB-BOY-2018-Ad-Final-Web-Ads_CNS-728x90.jpg", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/16142922/Provenance-Properties-nov-2018.jpg", "https://media.caymannewsservice.com/wp-content/uploads/2018/11/28113003/BHI-Cayman-Grand-Opening-728x90.gif");
            var linkArray5c22939d0128e = new Array("https://www.caymannational.com", "https://www.provenanceproperties.com/cayman-islands-real-estate/the-residences-at-seafire", "http://www.baptisthealth.ky/");
            var altArray5c22939d0128e = new Array("CNB", "Provenance Properties", "Baptist Health");
            var idArray5c22939d0128e = new Array("38831", "38398", "38730");
            var indexArray5c22939d0128e = new Array("0", "1", "2");
            var currentAd5c22939d0128e = 3;
            var imgCt5c22939d0128e = 3;
            function cycle5c22939d0128e() {
                if (currentAd5c22939d0128e == imgCt5c22939d0128e) {
                    currentAd5c22939d0128e = 0;
                }
                var banner5c22939d0128e = document.getElementById('adBanner5c22939d0128e');
                var link5c22939d0128e = document.getElementById('adLink5c22939d0128e');
                banner5c22939d0128e.src = imagesArray5c22939d0128e[currentAd5c22939d0128e];
                banner5c22939d0128e.alt = idArray5c22939d0128e[currentAd5c22939d0128e];
                banner5c22939d0128e.title = altArray5c22939d0128e[currentAd5c22939d0128e];
                jQuery('#adBanner5c22939d0128e').attr("cur_index",indexArray5c22939d0128e[currentAd5c22939d0128e]);
                document.getElementById('adLink5c22939d0128e').href = linkArray5c22939d0128e[currentAd5c22939d0128e];            currentAd5c22939d0128e++;
            }
            window.setInterval("cycle5c22939d0128e()", 10000);
        </script>
        <a target="_blank" href="http://www.baptisthealth.ky/"  class="banner-poster" id="adLink5c22939d0128e" target="_top">
            <img title="Baptist Health" cur_index="2" class="banner-add" advert="33" src="https://media.caymannewsservice.com/wp-content/uploads/2018/11/28113003/BHI-Cayman-Grand-Opening-728x90.gif" alt="38730" id="adBanner5c22939d0128e" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray5c22939d0357e = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/04165312/Celebrate-Cayman-2x1.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/04165316/Celebrate-Cayman-2x2.png", "https://media.caymannewsservice.com/wp-content/uploads/2018/11/28120004/DCI_Apply-Online.png", "https://media.caymannewsservice.com/wp-content/uploads/2018/11/28120004/DCI_Apply-Online.png");
            var linkArray5c22939d0357e = new Array("https://www.celebratecayman.ky/", "https://www.celebratecayman.ky/", "http://www.investcayman.gov.ky/portal/page/portal/ivbhome", "http://www.investcayman.gov.ky/portal/page/portal/ivbhome");
            var altArray5c22939d0357e = new Array("Celebrate Cayman", "Celebrate Cayman", "DCI", "DCI");
            var idArray5c22939d0357e = new Array("31821", "31823", "38733", "38733");
            var indexArray5c22939d0357e = new Array("0", "1", "2", "3");
            var currentAd5c22939d0357e = 2;
            var imgCt5c22939d0357e = 4;
            function cycle5c22939d0357e() {
                if (currentAd5c22939d0357e == imgCt5c22939d0357e) {
                    currentAd5c22939d0357e = 0;
                }
                var banner5c22939d0357e = document.getElementById('adBanner5c22939d0357e');
                var link5c22939d0357e = document.getElementById('adLink5c22939d0357e');
                banner5c22939d0357e.src = imagesArray5c22939d0357e[currentAd5c22939d0357e];
                banner5c22939d0357e.alt = idArray5c22939d0357e[currentAd5c22939d0357e];
                banner5c22939d0357e.title = altArray5c22939d0357e[currentAd5c22939d0357e];
                jQuery('#adBanner5c22939d0357e').attr("cur_index",indexArray5c22939d0357e[currentAd5c22939d0357e]);
                document.getElementById('adLink5c22939d0357e').href = linkArray5c22939d0357e[currentAd5c22939d0357e];            currentAd5c22939d0357e++;
            }
            window.setInterval("cycle5c22939d0357e()", 5000);
        </script>
        <a target="_blank" href="https://www.celebratecayman.ky/"  class="banner-poster" id="adLink5c22939d0357e" target="_top">
            <img title="Celebrate Cayman" cur_index="1" class="banner-add" advert="36" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/04165316/Celebrate-Cayman-2x2.png" alt="31823" id="adBanner5c22939d0357e" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray5c22939d059a1 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2014/11/12172913/CNS-Vampt_banner-Xmas.jpg", "https://media.caymannewsservice.com/wp-content/uploads/2014/11/20084707/Home-Gas-xams-2018.jpg", "https://media.caymannewsservice.com/wp-content/uploads/2014/11/12172913/CNS-Vampt_banner-Xmas.jpg");
            var linkArray5c22939d059a1 = new Array("http://www.vamptmotors.com", "http://www.homegas.net/", "http://www.vamptmotors.com");
            var altArray5c22939d059a1 = new Array("Vampt Motors", "Home Gas", "");
            var idArray5c22939d059a1 = new Array("39239", "39458", "39239");
            var indexArray5c22939d059a1 = new Array("0", "1", "2");
            var currentAd5c22939d059a1 = 3;
            var imgCt5c22939d059a1 = 3;
            function cycle5c22939d059a1() {
                if (currentAd5c22939d059a1 == imgCt5c22939d059a1) {
                    currentAd5c22939d059a1 = 0;
                }
                var banner5c22939d059a1 = document.getElementById('adBanner5c22939d059a1');
                var link5c22939d059a1 = document.getElementById('adLink5c22939d059a1');
                banner5c22939d059a1.src = imagesArray5c22939d059a1[currentAd5c22939d059a1];
                banner5c22939d059a1.alt = idArray5c22939d059a1[currentAd5c22939d059a1];
                banner5c22939d059a1.title = altArray5c22939d059a1[currentAd5c22939d059a1];
                jQuery('#adBanner5c22939d059a1').attr("cur_index",indexArray5c22939d059a1[currentAd5c22939d059a1]);
                document.getElementById('adLink5c22939d059a1').href = linkArray5c22939d059a1[currentAd5c22939d059a1];            currentAd5c22939d059a1++;
            }
            window.setInterval("cycle5c22939d059a1()", 10000);
        </script>
        <a target="_blank" href="http://www.vamptmotors.com"  class="banner-poster" id="adLink5c22939d059a1" target="_top">
            <img title="" cur_index="2" class="banner-add" advert="26" src="https://media.caymannewsservice.com/wp-content/uploads/2014/11/12172913/CNS-Vampt_banner-Xmas.jpg" alt="39239" id="adBanner5c22939d059a1" border="0">
        </a>
        </div>


						<div class="post" id="post-main-39550">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://caymannewsservice.com/2018/12/wb-man-shot-dead-early-christmas-day/" rel="bookmark" title="Permanent Link to WB man shot dead early Christmas Day">WB man shot dead early Christmas Day</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		25/12/2018	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2018/12/wb-man-shot-dead-early-christmas-day/#respond" rel="bookmark" title="Comments for WB man shot dead early Christmas Day">0 Comments</a>
	</span>
	 

</div>
								
								<div id="attachment_39553" style="width: 260px" class="wp-caption alignleft"><a href="https://media.caymannewsservice.com/wp-content/uploads/2018/12/25151825/Darrington-Ebanks.jpg"><img class="wp-image-39553" src="https://media.caymannewsservice.com/wp-content/uploads/2018/12/25151825/Darrington-Ebanks-300x225.jpg" alt="Cayman News Service" width="250" height="188" srcset="https://media.caymannewsservice.com/wp-content/uploads/2018/12/25151825/Darrington-Ebanks.jpg 300w, https://media.caymannewsservice.com/wp-content/uploads/2018/12/25151825/Darrington-Ebanks-200x150.jpg 200w" sizes="(max-width: 250px) 100vw, 250px" /></a><p class="wp-caption-text">Darrington Ebanks</p></div>
<p>(CNS): Police have opened a murder instigation after a West Bay man was found dead following reports of gunshots being fired in the early morning hours of Christmas Day. The RCIPS has confirmed that Darrington Ebanks (29) was found unresponsive at around 1:30am on Tuesday 25 December in the area of King Road and Florence Lane in the Boatswains Bay area of the district. A press release said the emergency services went to the location as a result of the 911 report about a gun being fired and found Ebanks unresponsive.<span id="more-39550"></span></p>
<p>He was taken to the hospital where he was later pronounced dead.</p>
<p>As the police extended condolences to Ebanks&#8217; family and members of the public who were affected by this loss, they appealed for any information about the killing, which is the fourth murder in Cayman in 2018.</p>
<p>Anyone with information is encouraged to call the Major Incident Room at 649-3008 or email <a href="mailto:rcipsmir@rcips.ky" target="_blank" rel="noopener">rcipsmir@rcips.ky</a>.</p>
<p>Anonymous tips can be provided to the RCIPS Confidential Tip Line at 949-7777, or via the <a href="http://www.rcips.ky">website</a>. Tips can also be submitted anonymously via the Miami-based call centre of Crime Stoppers at 800-8477(TIPS), or <a href="https://www.tipsubmit.com/WebTips.aspx?enc=A0uW7bOrWH9ON7EXpuCq2+XMYl32NszhSA4e2fABga4=" target="_blank" rel="noopener">online here</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-39550" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2018/12/wb-man-shot-dead-early-christmas-day/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=WB%20man%20shot%20dead%20early%20Christmas%20Day%20https%3A%2F%2Fcaymannewsservice.com%2F2018%2F12%2Fwb-man-shot-dead-early-christmas-day%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-39550" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2018/12/wb-man-shot-dead-early-christmas-day/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-39550" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2018/12/wb-man-shot-dead-early-christmas-day/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://caymannewsservice.com/2018/12/wb-man-shot-dead-early-christmas-day/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://caymannewsservice.com/2018/12/wb-man-shot-dead-early-christmas-day/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-39550" class="share-google-plus-1 sd-button share-icon no-text" href="https://caymannewsservice.com/2018/12/wb-man-shot-dead-early-christmas-day/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-39550" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2018/12/wb-man-shot-dead-early-christmas-day/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2018/12/wb-man-shot-dead-early-christmas-day/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2018/12/wb-man-shot-dead-early-christmas-day/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2018/12/wb-man-shot-dead-early-christmas-day/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-39550" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2018/12/wb-man-shot-dead-early-christmas-day/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/featured/" rel="tag">Featured</a>, <a href="https://caymannewsservice.com/tag/murder/" rel="tag">murder</a>, <a href="https://caymannewsservice.com/tag/shooting/" rel="tag">shooting</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/crime/" rel="category tag">Crime</a>, <a href="https://caymannewsservice.com/category/crime/police/" rel="category tag">Police</a></p>

							</div>

						</div>

						
						<div id="related" class="clearfix">

	
	<div class="subscribe">

		<h3>Subscribe</h3>

		<p>If you enjoyed this article, subscribe to receive more just like it.</p>

		
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="https://caymannewsservice.com/feed/"><img class="rss-sub" src="https://caymannewsservice.com/wp-content/themes/wp-clear/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/pages/Cayman-News-Service/137084128568?ref=hl"><img class="facebook-sub" src="https://caymannewsservice.com/wp-content/themes/wp-clear/images/facebook.png" alt="Connect on Facebook" align="top" /></a>

	<a rel="external" title="Follow CNS on Twitter" href="http://www.twitter.com/CaymanNews"><img class="twitter-sub" src="https://caymannewsservice.com/wp-content/themes/wp-clear/images/twitter.png" alt="Follow CNS on Twitter" align="top" /></a>


	<a title="Connect on Google Plus" rel="external" href="https://plus.google.com/u/0/?rel=author"><img class="gplus-sub" src="https://caymannewsservice.com/wp-content/themes/wp-clear/images/google-plus.png" alt="Connect on Google Plus" align="top" /></a>






</div>
	</div>

</div>
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
					<!-- If comments are open, but there are no comments. -->

		 
	
	</div>

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">You can comment anonymously. Please read the CNS Comment Policy at the top of this page.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/wb-man-shot-dead-early-christmas-day/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&#038;postid=39550&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=You+can+comment+anonymously.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=6.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=b5b1e15825727416878e125c254b26e181b07f7c#parent=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F12%2Fwb-man-shot-dead-early-christmas-day%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2018/12/machete-lands-man-jail/" rel="prev">Machete in car lands WB man in jail</a>	</div>
	<div class="alignright single">
			</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-36" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5c22939d09b4f = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20180949/ISE-v2-upright-rig-white-back.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20182345/Vys-closet-6-secs-xmas-2015.gif", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/30164334/Vanity-CNS-Web-Banner-2018.gif");
            var linkArray5c22939d09b4f = new Array("http://www.industrialservices.ky/", "http://www.vyscloset.com", "http://vanity.ky");
            var altArray5c22939d09b4f = new Array("ISE", "Vy\'s Closet", "Vanity");
            var idArray5c22939d09b4f = new Array("17610", "6584", "36058");
            var indexArray5c22939d09b4f = new Array("0", "1", "2");
            var currentAd5c22939d09b4f = 3;
            var imgCt5c22939d09b4f = 3;
            function cycle5c22939d09b4f() {
                if (currentAd5c22939d09b4f == imgCt5c22939d09b4f) {
                    currentAd5c22939d09b4f = 0;
                }
                var banner5c22939d09b4f = document.getElementById('adBanner5c22939d09b4f');
                var link5c22939d09b4f = document.getElementById('adLink5c22939d09b4f');
                banner5c22939d09b4f.src = imagesArray5c22939d09b4f[currentAd5c22939d09b4f];
                banner5c22939d09b4f.alt = idArray5c22939d09b4f[currentAd5c22939d09b4f];
                banner5c22939d09b4f.title = altArray5c22939d09b4f[currentAd5c22939d09b4f];
                jQuery('#adBanner5c22939d09b4f').attr("cur_index",indexArray5c22939d09b4f[currentAd5c22939d09b4f]);
                document.getElementById('adLink5c22939d09b4f').href = linkArray5c22939d09b4f[currentAd5c22939d09b4f];            currentAd5c22939d09b4f++;
            }
            window.setInterval("cycle5c22939d09b4f()", 6000);
        </script>
        <a target="_blank" href="http://vanity.ky"  class="banner-poster" id="adLink5c22939d09b4f" target="_top">
            <img title="Vanity" cur_index="2" class="banner-add" advert="37" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/30164334/Vanity-CNS-Web-Banner-2018.gif" alt="36058" id="adBanner5c22939d09b4f" border="0">
        </a>
        </div></div><div id="advert-banner-widget-41" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5c22939d0bdef = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20182336/Cayman-Travel-xmas-2015.jpg", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/30080955/CNS_Wok_n_Roll_320pxX180px-Going-Green.gif", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20182330/Travel-Pros-xmas-2015.gif", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20175922/2018-04-3031-Logic-Fibre-Website-Snacks-320x180.gif");
            var linkArray5c22939d0bdef = new Array("http://www.caymantravel.ky/cruise-deals", "http://www.woknroll.ky/", "https://www.facebook.com/TravelProsGCM/", "https://www.logic.ky/bundleandsave");
            var altArray5c22939d0bdef = new Array("Cayman Travel", "WoknRoll", "Travel Pros", "Logic");
            var idArray5c22939d0bdef = new Array("6638", "38825", "6665", "29579");
            var indexArray5c22939d0bdef = new Array("0", "1", "2", "3");
            var currentAd5c22939d0bdef = 3;
            var imgCt5c22939d0bdef = 4;
            function cycle5c22939d0bdef() {
                if (currentAd5c22939d0bdef == imgCt5c22939d0bdef) {
                    currentAd5c22939d0bdef = 0;
                }
                var banner5c22939d0bdef = document.getElementById('adBanner5c22939d0bdef');
                var link5c22939d0bdef = document.getElementById('adLink5c22939d0bdef');
                banner5c22939d0bdef.src = imagesArray5c22939d0bdef[currentAd5c22939d0bdef];
                banner5c22939d0bdef.alt = idArray5c22939d0bdef[currentAd5c22939d0bdef];
                banner5c22939d0bdef.title = altArray5c22939d0bdef[currentAd5c22939d0bdef];
                jQuery('#adBanner5c22939d0bdef').attr("cur_index",indexArray5c22939d0bdef[currentAd5c22939d0bdef]);
                document.getElementById('adLink5c22939d0bdef').href = linkArray5c22939d0bdef[currentAd5c22939d0bdef];            currentAd5c22939d0bdef++;
            }
            window.setInterval("cycle5c22939d0bdef()", 6000);
        </script>
        <a target="_blank" href="https://www.facebook.com/TravelProsGCM/"  class="banner-poster" id="adLink5c22939d0bdef" target="_top">
            <img title="Travel Pros" cur_index="2" class="banner-add" advert="39" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20182330/Travel-Pros-xmas-2015.gif" alt="6665" id="adBanner5c22939d0bdef" border="0">
        </a>
        </div></div><div id="advert-banner-widget-37" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5c22939d0e7c4 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20182252/Seaboard-Cayman-320x75.gif");
            var linkArray5c22939d0e7c4 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray5c22939d0e7c4 = new Array("Seaboard Marine");
            var idArray5c22939d0e7c4 = new Array("6991");
            var indexArray5c22939d0e7c4 = new Array("0");
            var currentAd5c22939d0e7c4 = 1;
            var imgCt5c22939d0e7c4 = 1;
            function cycle5c22939d0e7c4() {
                if (currentAd5c22939d0e7c4 == imgCt5c22939d0e7c4) {
                    currentAd5c22939d0e7c4 = 0;
                }
                var banner5c22939d0e7c4 = document.getElementById('adBanner5c22939d0e7c4');
                var link5c22939d0e7c4 = document.getElementById('adLink5c22939d0e7c4');
                banner5c22939d0e7c4.src = imagesArray5c22939d0e7c4[currentAd5c22939d0e7c4];
                banner5c22939d0e7c4.alt = idArray5c22939d0e7c4[currentAd5c22939d0e7c4];
                banner5c22939d0e7c4.title = altArray5c22939d0e7c4[currentAd5c22939d0e7c4];
                jQuery('#adBanner5c22939d0e7c4').attr("cur_index",indexArray5c22939d0e7c4[currentAd5c22939d0e7c4]);
                document.getElementById('adLink5c22939d0e7c4').href = linkArray5c22939d0e7c4[currentAd5c22939d0e7c4];            currentAd5c22939d0e7c4++;
            }
            window.setInterval("cycle5c22939d0e7c4()", 15000);
        </script>
        <a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf"  class="banner-poster" id="adLink5c22939d0e7c4" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20182252/Seaboard-Cayman-320x75.gif" alt="6991" id="adBanner5c22939d0e7c4" border="0">
        </a>
        </div></div><div id="advert-banner-widget-38" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5c22939d0f8c1 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183724/miniwarehouse2-320x180.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/14084738/CDS-Woodstock-Disco.jpg", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/14084733/CDS-Educating-Rita.jpg");
            var linkArray5c22939d0f8c1 = new Array("http://www.miniwarehouse2.com/", "https://ticket.cds.ky/the-best-of-woodstock-and-disco", "https://ticket.cds.ky/educating-rita");
            var altArray5c22939d0f8c1 = new Array("MiniWarehouse2", "CDS", "CDS");
            var idArray5c22939d0f8c1 = new Array("62", "39301", "39300");
            var indexArray5c22939d0f8c1 = new Array("0", "1", "2");
            var currentAd5c22939d0f8c1 = 3;
            var imgCt5c22939d0f8c1 = 3;
            function cycle5c22939d0f8c1() {
                if (currentAd5c22939d0f8c1 == imgCt5c22939d0f8c1) {
                    currentAd5c22939d0f8c1 = 0;
                }
                var banner5c22939d0f8c1 = document.getElementById('adBanner5c22939d0f8c1');
                var link5c22939d0f8c1 = document.getElementById('adLink5c22939d0f8c1');
                banner5c22939d0f8c1.src = imagesArray5c22939d0f8c1[currentAd5c22939d0f8c1];
                banner5c22939d0f8c1.alt = idArray5c22939d0f8c1[currentAd5c22939d0f8c1];
                banner5c22939d0f8c1.title = altArray5c22939d0f8c1[currentAd5c22939d0f8c1];
                jQuery('#adBanner5c22939d0f8c1').attr("cur_index",indexArray5c22939d0f8c1[currentAd5c22939d0f8c1]);
                document.getElementById('adLink5c22939d0f8c1').href = linkArray5c22939d0f8c1[currentAd5c22939d0f8c1];            currentAd5c22939d0f8c1++;
            }
            window.setInterval("cycle5c22939d0f8c1()", 6000);
        </script>
        <a target="_blank" href="https://ticket.cds.ky/educating-rita"  class="banner-poster" id="adLink5c22939d0f8c1" target="_top">
            <img title="CDS" cur_index="2" class="banner-add" advert="48" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/14084733/CDS-Educating-Rita.jpg" alt="39300" id="adBanner5c22939d0f8c1" border="0">
        </a>
        </div></div><div id="advert-banner-widget-40" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5c22939d11a92 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png");
            var linkArray5c22939d11a92 = new Array("https://report.iwf.org.uk/ky");
            var altArray5c22939d11a92 = new Array("IWF");
            var idArray5c22939d11a92 = new Array("9778");
            var indexArray5c22939d11a92 = new Array("0");
            var currentAd5c22939d11a92 = 1;
            var imgCt5c22939d11a92 = 1;
            function cycle5c22939d11a92() {
                if (currentAd5c22939d11a92 == imgCt5c22939d11a92) {
                    currentAd5c22939d11a92 = 0;
                }
                var banner5c22939d11a92 = document.getElementById('adBanner5c22939d11a92');
                var link5c22939d11a92 = document.getElementById('adLink5c22939d11a92');
                banner5c22939d11a92.src = imagesArray5c22939d11a92[currentAd5c22939d11a92];
                banner5c22939d11a92.alt = idArray5c22939d11a92[currentAd5c22939d11a92];
                banner5c22939d11a92.title = altArray5c22939d11a92[currentAd5c22939d11a92];
                jQuery('#adBanner5c22939d11a92').attr("cur_index",indexArray5c22939d11a92[currentAd5c22939d11a92]);
                document.getElementById('adLink5c22939d11a92').href = linkArray5c22939d11a92[currentAd5c22939d11a92];            currentAd5c22939d11a92++;
            }
            window.setInterval("cycle5c22939d11a92()", 3000);
        </script>
        <a target="_blank" href="https://report.iwf.org.uk/ky"  class="banner-poster" id="adLink5c22939d11a92" target="_top">
            <img title="IWF" cur_index="0" class="banner-add" advert="9777" src="https://media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png" alt="9778" id="adBanner5c22939d11a92" border="0">
        </a>
        </div></div><div id="advert-banner-widget-39" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5c22939d12bf0 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183702/STICKS-STONES-2015.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183701/STICKS-STONES-2015-page2.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20175901/pic-page-may-2018.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20175859/frame-4-text-may-2018-blue-back-white-text-with-frame.png");
            var linkArray5c22939d12bf0 = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray5c22939d12bf0 = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray5c22939d12bf0 = new Array("223", "225", "30057", "30058");
            var indexArray5c22939d12bf0 = new Array("0", "1", "2", "3");
            var currentAd5c22939d12bf0 = 2;
            var imgCt5c22939d12bf0 = 4;
            function cycle5c22939d12bf0() {
                if (currentAd5c22939d12bf0 == imgCt5c22939d12bf0) {
                    currentAd5c22939d12bf0 = 0;
                }
                var banner5c22939d12bf0 = document.getElementById('adBanner5c22939d12bf0');
                var link5c22939d12bf0 = document.getElementById('adLink5c22939d12bf0');
                banner5c22939d12bf0.src = imagesArray5c22939d12bf0[currentAd5c22939d12bf0];
                banner5c22939d12bf0.alt = idArray5c22939d12bf0[currentAd5c22939d12bf0];
                banner5c22939d12bf0.title = altArray5c22939d12bf0[currentAd5c22939d12bf0];
                jQuery('#adBanner5c22939d12bf0').attr("cur_index",indexArray5c22939d12bf0[currentAd5c22939d12bf0]);
                document.getElementById('adLink5c22939d12bf0').href = linkArray5c22939d12bf0[currentAd5c22939d12bf0];            currentAd5c22939d12bf0++;
            }
            window.setInterval("cycle5c22939d12bf0()", 5000);
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink5c22939d12bf0" target="_top">
            <img title="Sticks & Stones" cur_index="1" class="banner-add" advert="71" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183701/STICKS-STONES-2015-page2.png" alt="225" id="adBanner5c22939d12bf0" border="0">
        </a>
        </div></div><div id="advert-banner-widget-42" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5c22939d155c2 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20094808/CICC_Gif_1-CNS.gif");
            var linkArray5c22939d155c2 = new Array("https://www.caymanactive.com/jingle");
            var altArray5c22939d155c2 = new Array("Cayman Islands Crisis Centre");
            var idArray5c22939d155c2 = new Array("32372");
            var indexArray5c22939d155c2 = new Array("0");
            var currentAd5c22939d155c2 = 1;
            var imgCt5c22939d155c2 = 1;
            function cycle5c22939d155c2() {
                if (currentAd5c22939d155c2 == imgCt5c22939d155c2) {
                    currentAd5c22939d155c2 = 0;
                }
                var banner5c22939d155c2 = document.getElementById('adBanner5c22939d155c2');
                var link5c22939d155c2 = document.getElementById('adLink5c22939d155c2');
                banner5c22939d155c2.src = imagesArray5c22939d155c2[currentAd5c22939d155c2];
                banner5c22939d155c2.alt = idArray5c22939d155c2[currentAd5c22939d155c2];
                banner5c22939d155c2.title = altArray5c22939d155c2[currentAd5c22939d155c2];
                jQuery('#adBanner5c22939d155c2').attr("cur_index",indexArray5c22939d155c2[currentAd5c22939d155c2]);
                document.getElementById('adLink5c22939d155c2').href = linkArray5c22939d155c2[currentAd5c22939d155c2];            currentAd5c22939d155c2++;
            }
            window.setInterval("cycle5c22939d155c2()", 11000);
        </script>
        <a target="_blank" href="https://www.caymanactive.com/jingle"  class="banner-poster" id="adLink5c22939d155c2" target="_top">
            <img title="Cayman Islands Crisis Centre" cur_index="0" class="banner-add" advert="64" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20094808/CICC_Gif_1-CNS.gif" alt="32372" id="adBanner5c22939d155c2" border="0">
        </a>
        </div></div><div id="advert-banner-widget-43" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5c22939d16734 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20180651/p1-buddy.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/25093604/p21.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/25094026/conch-shells.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/25094102/Sanon-Feat-office1.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/25094134/p41.png");
            var linkArray5c22939d16734 = new Array("http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/");
            var altArray5c22939d16734 = new Array("Sandon Feat", "Sandon Feat", "Sandon Feat", "Sandon Feat", "Sandon Feat");
            var idArray5c22939d16734 = new Array("20595", "35853", "35855", "35856", "35858");
            var indexArray5c22939d16734 = new Array("0", "1", "2", "3", "4");
            var currentAd5c22939d16734 = 4;
            var imgCt5c22939d16734 = 5;
            function cycle5c22939d16734() {
                if (currentAd5c22939d16734 == imgCt5c22939d16734) {
                    currentAd5c22939d16734 = 0;
                }
                var banner5c22939d16734 = document.getElementById('adBanner5c22939d16734');
                var link5c22939d16734 = document.getElementById('adLink5c22939d16734');
                banner5c22939d16734.src = imagesArray5c22939d16734[currentAd5c22939d16734];
                banner5c22939d16734.alt = idArray5c22939d16734[currentAd5c22939d16734];
                banner5c22939d16734.title = altArray5c22939d16734[currentAd5c22939d16734];
                jQuery('#adBanner5c22939d16734').attr("cur_index",indexArray5c22939d16734[currentAd5c22939d16734]);
                document.getElementById('adLink5c22939d16734').href = linkArray5c22939d16734[currentAd5c22939d16734];            currentAd5c22939d16734++;
            }
            window.setInterval("cycle5c22939d16734()", 3000);
        </script>
        <a target="_blank" href="http://www.sandonfeat.com/"  class="banner-poster" id="adLink5c22939d16734" target="_top">
            <img title="Sandon Feat" cur_index="3" class="banner-add" advert="69" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/25094102/Sanon-Feat-office1.png" alt="35856" id="adBanner5c22939d16734" border="0">
        </a>
        </div></div><div id="advert-banner-widget-44" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5c22939d198d3 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183723/weather.png");
            var linkArray5c22939d198d3 = new Array("http://www.weather.gov.ky/");
            var altArray5c22939d198d3 = new Array("Weather");
            var idArray5c22939d198d3 = new Array("63");
            var indexArray5c22939d198d3 = new Array("0");
            var currentAd5c22939d198d3 = 1;
            var imgCt5c22939d198d3 = 1;
            function cycle5c22939d198d3() {
                if (currentAd5c22939d198d3 == imgCt5c22939d198d3) {
                    currentAd5c22939d198d3 = 0;
                }
                var banner5c22939d198d3 = document.getElementById('adBanner5c22939d198d3');
                var link5c22939d198d3 = document.getElementById('adLink5c22939d198d3');
                banner5c22939d198d3.src = imagesArray5c22939d198d3[currentAd5c22939d198d3];
                banner5c22939d198d3.alt = idArray5c22939d198d3[currentAd5c22939d198d3];
                banner5c22939d198d3.title = altArray5c22939d198d3[currentAd5c22939d198d3];
                jQuery('#adBanner5c22939d198d3').attr("cur_index",indexArray5c22939d198d3[currentAd5c22939d198d3]);
                document.getElementById('adLink5c22939d198d3').href = linkArray5c22939d198d3[currentAd5c22939d198d3];            currentAd5c22939d198d3++;
            }
            window.setInterval("cycle5c22939d198d3()", 3000);
        </script>
        <a target="_blank" href="http://www.weather.gov.ky/"  class="banner-poster" id="adLink5c22939d198d3" target="_top">
            <img title="Weather" cur_index="0" class="banner-add" advert="50" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183723/weather.png" alt="63" id="adBanner5c22939d198d3" border="0">
        </a>
        </div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnslocallife.com/category/ask-auntie/" target="_self" class="widget_sp_image-image-link"><img width="170" height="75" alt="CNS Local Life" class="attachment-full" style="max-width: 100%;" src="https://media.caymannewsservice.com/wp-content/uploads/2016/03/20182008/Ask-Auntie-for-feed-on-CNS-170-x-75.png" /></a></div></div><div id="rss-8" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/ask-auntie/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">See Auntie&#8217;s Answers</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2018/12/applying-for-a-botc-passport/'>Applying for a BOTC passport</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/12/iguana-cullers-liability-protection/'>Do iguana cullers carry liability protection?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/12/stamp-duty-on-bank-transactions/'>Stamp duty on bank transactions</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/12/trees-damaging-neighbours-fence/'>Trees damaging neighbour’s fence</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/12/can-expat-kids-be-kept-out-of-school/'>Can expat kids be kept out of school?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/12/tale-missing-gimistory/'>The tale of the missing Gimistory</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/12/how-to-buy-repossessed-vehicles/'>How to buy repossessed vehicles</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/12/suggestions-for-donating-toys/'>Suggestions for donating toys</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/12/is-pollution-monitored-in-cayman/'>Is pollution monitored in Cayman?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/12/preventing-release-personal-information/'>Preventing release of personal information</a></li></ul></div></div>				</div>
				<div id="sidebar-bottom-right">
					<div id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">CNS Local Life</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2018/12/company-raises-crisis-centre/'>Company raises US$18k for Crisis Centre</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/12/haircut-gift-cancer-patients/'>Christmas haircut a gift to young cancer patients</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/12/gas-stations-funds-breast-cancer/'>Gas stations raise funds for Breast Cancer Foundation</a></li></ul></div></div><div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=post"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://freecayads.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/06/12/2018/motorists-advised-of-cimra-toys-4-tots-toy-run-sunday-9-december/'>Motorists Advised of CIMRA Toys 4 Tots Toy Run, Sunday, 9 December</a></li><li><a class='rsswidget' href='https://freecayads.com/06/12/2018/information-on-scheduled-outage-12-december/'>Information on Scheduled Outage 12 December</a></li><li><a class='rsswidget' href='https://freecayads.com/06/12/2018/nra-continues-road-improvements-along-shamrock-road-and-hirst-road-intersection/'>NRA Continues Road Improvements along Shamrock Road and Hirst Road Intersection</a></li><li><a class='rsswidget' href='https://freecayads.com/06/12/2018/nra-continues-road-improvements-along-shamrock-road-between-midsummer-drive-and-prospect-point-road/'>NRA Continues Road Improvements along Shamrock Road Between Midsummer Drive and Prospect Point Road</a></li><li><a class='rsswidget' href='https://freecayads.com/06/12/2018/proud-of-them-nominations-deadline-extended/'>Proud of Them: Nominations Deadline Extended</a></li></ul></div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.545454545455pt;" aria-label="Alden McLaughlin (418 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 12.181818181818pt;" aria-label="armed robbery (175 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 10.545454545455pt;" aria-label="Ask Auntie (117 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 10.454545454545pt;" aria-label="burglary (114 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/canover-watson/" class="tag-cloud-link tag-link-315 tag-link-position-5" style="font-size: 8.3636363636364pt;" aria-label="Canover Watson (66 items)">Canover Watson</a>
<a href="https://caymannewsservice.com/tag/car-theft/" class="tag-cloud-link tag-link-632 tag-link-position-6" style="font-size: 8pt;" aria-label="car theft (61 items)">car theft</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-7" style="font-size: 8.6363636363636pt;" aria-label="Cayman Brac (71 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-8" style="font-size: 8.5454545454545pt;" aria-label="Cayman Islands Fire Service (69 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-football-association/" class="tag-cloud-link tag-link-242 tag-link-position-9" style="font-size: 8.2727272727273pt;" aria-label="Cayman Islands Football Association (65 items)">Cayman Islands Football Association</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-10" style="font-size: 11.909090909091pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-11" style="font-size: 11.727272727273pt;" aria-label="CNS Local Life (158 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-12" style="font-size: 10.909090909091pt;" aria-label="corruption (127 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-13" style="font-size: 11.181818181818pt;" aria-label="cruise dock facility (138 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cuban-migrants/" class="tag-cloud-link tag-link-54 tag-link-position-14" style="font-size: 8.1818181818182pt;" aria-label="Cuban migrants (64 items)">Cuban migrants</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-15" style="font-size: 10.727272727273pt;" aria-label="Department of Environment (123 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-16" style="font-size: 12.545454545455pt;" aria-label="drug crime (196 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dui/" class="tag-cloud-link tag-link-274 tag-link-position-17" style="font-size: 8.0909090909091pt;" aria-label="DUI (62 items)">DUI</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-18" style="font-size: 12pt;" aria-label="Ezzard Miller (168 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-19" style="font-size: 12.545454545455pt;" aria-label="fatality (194 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-20" style="font-size: 22pt;" aria-label="Featured (2,121 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/fifa/" class="tag-cloud-link tag-link-282 tag-link-position-21" style="font-size: 8.7272727272727pt;" aria-label="FIFA (73 items)">FIFA</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-22" style="font-size: 8.6363636363636pt;" aria-label="Franz Manderson (71 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-23" style="font-size: 8.0909090909091pt;" aria-label="gay rights (62 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-24" style="font-size: 14.181818181818pt;" aria-label="gun crime (291 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hmp-northward/" class="tag-cloud-link tag-link-260 tag-link-position-25" style="font-size: 8.3636363636364pt;" aria-label="HMP Northward (66 items)">HMP Northward</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-26" style="font-size: 9.3636363636364pt;" aria-label="HSA (87 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-27" style="font-size: 10.454545454545pt;" aria-label="Jeff Webb (115 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/lgbt-community/" class="tag-cloud-link tag-link-610 tag-link-position-28" style="font-size: 8pt;" aria-label="LGBT community (61 items)">LGBT community</a>
<a href="https://caymannewsservice.com/tag/marco-archer/" class="tag-cloud-link tag-link-29 tag-link-position-29" style="font-size: 8.3636363636364pt;" aria-label="Marco Archer (67 items)">Marco Archer</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 10.636363636364pt;" aria-label="McKeeva Bush (119 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-31" style="font-size: 8.9090909090909pt;" aria-label="Moses Kirkconnell (76 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-32" style="font-size: 9.0909090909091pt;" aria-label="murder (80 items)">murder</a>
<a href="https://caymannewsservice.com/tag/murder-trial/" class="tag-cloud-link tag-link-41 tag-link-position-33" style="font-size: 8.5454545454545pt;" aria-label="murder trial (70 items)">murder trial</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-34" style="font-size: 10.090909090909pt;" aria-label="Office of the Auditor General (104 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-35" style="font-size: 9.4545454545455pt;" aria-label="Public Accounts Committee (89 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-36" style="font-size: 10.727272727273pt;" aria-label="RCIPS (122 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-37" style="font-size: 13.545454545455pt;" aria-label="road accident (253 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-38" style="font-size: 12pt;" aria-label="sex crimes (167 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-39" style="font-size: 9.6363636363636pt;" aria-label="stabbing (92 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-40" style="font-size: 10.545454545455pt;" aria-label="Tara Rivers (117 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-41" style="font-size: 13.181818181818pt;" aria-label="theft (230 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-42" style="font-size: 10pt;" aria-label="traffic offences (101 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-43" style="font-size: 12.818181818182pt;" aria-label="violent crime (209 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-44" style="font-size: 8.8181818181818pt;" aria-label="water accident (74 items)">water accident</a>
<a href="https://caymannewsservice.com/tag/wayne-panton/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 8.0909090909091pt;" aria-label="Wayne Panton (62 items)">Wayne Panton</a></div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://caymannewsservice.com/2018/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td><a href="https://caymannewsservice.com/2018/12/02/" aria-label="Posts published on December 2, 2018">2</a></td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2018/12/03/" aria-label="Posts published on December 3, 2018">3</a></td><td><a href="https://caymannewsservice.com/2018/12/04/" aria-label="Posts published on December 4, 2018">4</a></td><td><a href="https://caymannewsservice.com/2018/12/05/" aria-label="Posts published on December 5, 2018">5</a></td><td><a href="https://caymannewsservice.com/2018/12/06/" aria-label="Posts published on December 6, 2018">6</a></td><td><a href="https://caymannewsservice.com/2018/12/07/" aria-label="Posts published on December 7, 2018">7</a></td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2018/12/10/" aria-label="Posts published on December 10, 2018">10</a></td><td><a href="https://caymannewsservice.com/2018/12/11/" aria-label="Posts published on December 11, 2018">11</a></td><td><a href="https://caymannewsservice.com/2018/12/12/" aria-label="Posts published on December 12, 2018">12</a></td><td><a href="https://caymannewsservice.com/2018/12/13/" aria-label="Posts published on December 13, 2018">13</a></td><td><a href="https://caymannewsservice.com/2018/12/14/" aria-label="Posts published on December 14, 2018">14</a></td><td><a href="https://caymannewsservice.com/2018/12/15/" aria-label="Posts published on December 15, 2018">15</a></td><td><a href="https://caymannewsservice.com/2018/12/16/" aria-label="Posts published on December 16, 2018">16</a></td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2018/12/17/" aria-label="Posts published on December 17, 2018">17</a></td><td><a href="https://caymannewsservice.com/2018/12/18/" aria-label="Posts published on December 18, 2018">18</a></td><td><a href="https://caymannewsservice.com/2018/12/19/" aria-label="Posts published on December 19, 2018">19</a></td><td><a href="https://caymannewsservice.com/2018/12/20/" aria-label="Posts published on December 20, 2018">20</a></td><td><a href="https://caymannewsservice.com/2018/12/21/" aria-label="Posts published on December 21, 2018">21</a></td><td><a href="https://caymannewsservice.com/2018/12/22/" aria-label="Posts published on December 22, 2018">22</a></td><td>23</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2018/12/24/" aria-label="Posts published on December 24, 2018">24</a></td><td id="today"><a href="https://caymannewsservice.com/2018/12/25/" aria-label="Posts published on December 25, 2018">25</a></td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2018 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

<div style="display: none;"><div id="boxzilla-box-29034-content"><h3 style="text-align: left;"><a href="https://caymannewsservice.com/wp-content/uploads/2018/04/Ask-auntie-for-box-200.png"><img class="alignleft wp-image-35672 size-rss-image" src="https://caymannewsservice.com/wp-content/uploads/2018/04/Ask-auntie-for-box-200-200x75.png" alt="Cayman News Service" width="200" height="75" /></a></h3>
</div></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2018\/12\/wb-man-shot-dead-early-christmas-day\/":39550};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2018/12/wb-man-shot-dead-early-christmas-day/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201852'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":29034,"icon":"&times;","content":"","css":{"background_color":"#ffffff","color":"#000000","width":250,"border_color":"#dd3333","border_width":4,"border_style":"solid","position":"bottom-left"},"trigger":{"method":"percentage","value":20},"animation":"slide","cookie":{"triggered":0,"dismissed":24},"rehide":true,"position":"bottom-left","screenWidthCondition":null,"closable":true,"post":{"id":29034,"title":"Ask Auntie","slug":"ask-auntie"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.9'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/comment-reply.min.js?ver=5.0.2'></script>
<script async="async" type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=39550&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=You+can+comment+anonymously.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=b5b1e15825727416878e125c254b26e181b07f7c#parent=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F12%2Fwb-man-shot-dead-early-christmas-day%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=39550&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=You+can+comment+anonymously.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=b5b1e15825727416878e125c254b26e181b07f7c#parent=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F12%2Fwb-man-shot-dead-early-christmas-day%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201852.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'77091667',post:'39550',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '39550' ]);
</script>

</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: caymannewsservice.com @ 2018-12-25 15:31:25 by W3 Total Cache
-->