<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Brothers challenge judge in murder appeal - Cayman News Service  : Cayman News Service</title>

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen" />
<script type="text/javascript">
var SITE_URL = "https://caymannewsservice.com";
</script>
	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />

<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://caymannewsservice.com/2018/11/brothers-challenge-judge-in-murder-appeal/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brothers challenge judge in murder appeal - Cayman News Service" />
<meta property="og:description" content="(CNS): Osbourne Douglas (32) and Justin Ramoon (27), who are in prison in the UK serving life sentences of 34 and 35 years for the murder of Jason Powery in a gang-related shooting in George Town in 2015, argued that their convictions were not safe during an appeal hearing via phone and video link on Wednesday. With &hellip;" />
<meta property="og:url" content="https://caymannewsservice.com/2018/11/brothers-challenge-judge-in-murder-appeal/" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="article:publisher" content="https://www.facebook.com/Cayman-News-Service-137084128568/" />
<meta property="article:tag" content="Cayman Islands Court of Appeal" />
<meta property="article:tag" content="gangs" />
<meta property="article:tag" content="murder trial" />
<meta property="article:tag" content="violent crime" />
<meta property="article:section" content="Crime" />
<meta property="article:published_time" content="2018-11-07T23:26:06+00:00" />
<meta property="article:modified_time" content="2018-11-07T23:27:05+00:00" />
<meta property="og:updated_time" content="2018-11-07T23:27:05+00:00" />
<meta property="og:image" content="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/04/20181902/Justin-Ramoon-far-left-and-Osbourne-Douglas-escorted-by-prison-officers-as-the-court-visits-the-scene-of-Jason-Powery-murder.jpg?fit=300%2C225&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/04/20181902/Justin-Ramoon-far-left-and-Osbourne-Douglas-escorted-by-prison-officers-as-the-court-visits-the-scene-of-Jason-Powery-murder.jpg?fit=300%2C225&#038;ssl=1" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="225" />
<meta property="og:image:alt" content="Cayman News Service" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/caymannewsservice.com\/","sameAs":["https:\/\/www.facebook.com\/Cayman-News-Service-137084128568\/","https:\/\/www.linkedin.com\/in\/nicky-watson-5a20b0b\/","https:\/\/twitter.com\/CaymanNews"],"@id":"https:\/\/caymannewsservice.com\/#organization","name":"Cayman News Service Ltd","logo":"https:\/\/caymannewsservice.com\/wp-content\/uploads\/2018\/01\/CNS-logo-cayman-ball-550-x-110.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Brothers challenge judge in murder appeal Comments Feed" href="https://caymannewsservice.com/2018/11/brothers-challenge-judge-in-murder-appeal/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cld-font-awesome-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://caymannewsservice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"bd348a4fd5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/external.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/flexslider.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://caymannewsservice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://caymannewsservice.com/?p=38102' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F11%2Fbrothers-challenge-judge-in-murder-appeal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F11%2Fbrothers-challenge-judge-in-murder-appeal%2F&#038;format=xml" />
<style></style>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#050505;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<link rel="icon" href="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png?fit=270%2C270&#038;ssl=1" />


</head>

<body class="post-template-default single single-post postid-38102 single-format-standard c-sw">

<div class="outer-wrap">

			<div id="topnav">
			<div class="limit">
				<ul class="nav clearfix">
					<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35258"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy and Cookie Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
					<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
					<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
				</ul>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray5be3c6aebe4e7 = new Array("https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2014/10/02115946/CayNS450x100_Hurricane-Season.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2014/10/27195129/George-Carvalho-Nov-2018.gif?fit=450%2C100&ssl=1", "https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2014/10/02115946/CayNS450x100_Hurricane-Season.gif?fit=450%2C100&ssl=1", "https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2014/10/27171410/ESO_LABOUR-FORCE-FALL-SURVEY_CNS-450x100-WEBSITE-BANNER_2018.gif?fit=450%2C100&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2014/10/31122134/PW-2018-General-Web-Banner-CNS.jpg?fit=450%2C100&ssl=1", "https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2014/10/31122229/District-Days-Web-Banner-CNS-v-3.jpg?fit=450%2C100&ssl=1");
            var linkArray5be3c6aebe4e7 = new Array("https://cayman.cgigroup.com/en/contact/", "http://www.georgecarvalho.com/", "https://cayman.cgigroup.com/en/contact/", "https://www.eso.ky/", "https://www.piratesweekfestival.com/events/grand-cayman-events", "https://www.facebook.com/GCDistrictCommittees/");
            var altArray5be3c6aebe4e7 = new Array("BritCay", "", "", "", "Pirates Week", "Pirates Week");
            var idArray5be3c6aebe4e7 = new Array("32829", "35951", "32829", "34726", "36105", "36106");
            var indexArray5be3c6aebe4e7 = new Array("0", "1", "2", "3", "4", "5");
            var currentAd5be3c6aebe4e7 = 4;
            var imgCt5be3c6aebe4e7 = 6;
            function cycle5be3c6aebe4e7() {
                if (currentAd5be3c6aebe4e7 == imgCt5be3c6aebe4e7) {
                    currentAd5be3c6aebe4e7 = 0;
                }
                var banner5be3c6aebe4e7 = document.getElementById('adBanner5be3c6aebe4e7');
                var link5be3c6aebe4e7 = document.getElementById('adLink5be3c6aebe4e7');
                banner5be3c6aebe4e7.src = imagesArray5be3c6aebe4e7[currentAd5be3c6aebe4e7];
                banner5be3c6aebe4e7.alt = idArray5be3c6aebe4e7[currentAd5be3c6aebe4e7];
                banner5be3c6aebe4e7.title = altArray5be3c6aebe4e7[currentAd5be3c6aebe4e7];
                jQuery('#adBanner5be3c6aebe4e7').attr("cur_index",indexArray5be3c6aebe4e7[currentAd5be3c6aebe4e7]);
                document.getElementById('adLink5be3c6aebe4e7').href = linkArray5be3c6aebe4e7[currentAd5be3c6aebe4e7];            currentAd5be3c6aebe4e7++;
            }
            window.setInterval("cycle5be3c6aebe4e7()", 6000);
        </script>
        <a target="_blank" href="https://www.eso.ky/"  class="banner-poster" id="adLink5be3c6aebe4e7" target="_top">
            <img title="" cur_index="3" class="banner-add" advert="19" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2014/10/27171410/ESO_LABOUR-FORCE-FALL-SURVEY_CNS-450x100-WEBSITE-BANNER_2018.gif?fit=450%2C100&ssl=1" alt="34726" id="adBanner5be3c6aebe4e7" border="0">
        </a>
        </div>
			</div>
		</div>


					<div id="catnav">
				<ul class="catnav clearfix">
					<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
	<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
	<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
	<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a title="Free Classifieds from the Cayman Islands" href="https://freecayads.com">FreeCayAds</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="http://freecayads.com/?cat=9">Notice Board</a></li>
<li id="menu-item-35237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35237"><a href="https://cnslocallife.com/cayman-calendar/">Calendar</a></li>
					<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
				</ul>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray5be3c6aec714d = new Array("https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/11094433/CNB-Customer-Notice-New-Mastercard-Issuance-Cards-Here-Web-Ads_Cayman-....jpg?fit=728%2C90&ssl=1", "https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20180245/Provenance-Properties.gif?fit=728%2C90&ssl=1");
            var linkArray5be3c6aec714d = new Array("https://www.caymannational.com", "https://www.provenanceproperties.com/cayman-islands-real-estate/the-residences-at-seafire");
            var altArray5be3c6aec714d = new Array("CNB", "Provenance Properties");
            var idArray5be3c6aec714d = new Array("34044", "24972");
            var indexArray5be3c6aec714d = new Array("0", "1");
            var currentAd5be3c6aec714d = 2;
            var imgCt5be3c6aec714d = 2;
            function cycle5be3c6aec714d() {
                if (currentAd5be3c6aec714d == imgCt5be3c6aec714d) {
                    currentAd5be3c6aec714d = 0;
                }
                var banner5be3c6aec714d = document.getElementById('adBanner5be3c6aec714d');
                var link5be3c6aec714d = document.getElementById('adLink5be3c6aec714d');
                banner5be3c6aec714d.src = imagesArray5be3c6aec714d[currentAd5be3c6aec714d];
                banner5be3c6aec714d.alt = idArray5be3c6aec714d[currentAd5be3c6aec714d];
                banner5be3c6aec714d.title = altArray5be3c6aec714d[currentAd5be3c6aec714d];
                jQuery('#adBanner5be3c6aec714d').attr("cur_index",indexArray5be3c6aec714d[currentAd5be3c6aec714d]);
                document.getElementById('adLink5be3c6aec714d').href = linkArray5be3c6aec714d[currentAd5be3c6aec714d];            currentAd5be3c6aec714d++;
            }
            window.setInterval("cycle5be3c6aec714d()", 10000);
        </script>
        <a target="_blank" href="https://www.provenanceproperties.com/cayman-islands-real-estate/the-residences-at-seafire"  class="banner-poster" id="adLink5be3c6aec714d" target="_top">
            <img title="Provenance Properties" cur_index="1" class="banner-add" advert="33" src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20180245/Provenance-Properties.gif?fit=728%2C90&ssl=1" alt="24972" id="adBanner5be3c6aec714d" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray5be3c6aeca079 = new Array("https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/04165312/Celebrate-Cayman-2x1.png?fit=220%2C90&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/04165316/Celebrate-Cayman-2x2.png?fit=220%2C90&ssl=1", "https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2018/10/09161031/vacancy-systems-administrator.png?fit=220%2C90&ssl=1", "https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2018/10/09161031/vacancy-systems-administrator.png?fit=220%2C90&ssl=1");
            var linkArray5be3c6aeca079 = new Array("https://www.celebratecayman.ky/", "https://www.celebratecayman.ky/", "https://media.caymannewsservice.com/wp-content/uploads/2018/10/09161046/Systems-Administrator-vacancy-October-2018.pdf", "https://media.caymannewsservice.com/wp-content/uploads/2018/10/09161046/Systems-Administrator-vacancy-October-2018.pdf");
            var altArray5be3c6aeca079 = new Array("Celebrate Cayman", "Celebrate Cayman", "PACI", "PACI");
            var idArray5be3c6aeca079 = new Array("31821", "31823", "35165", "35165");
            var indexArray5be3c6aeca079 = new Array("0", "1", "2", "3");
            var currentAd5be3c6aeca079 = 3;
            var imgCt5be3c6aeca079 = 4;
            function cycle5be3c6aeca079() {
                if (currentAd5be3c6aeca079 == imgCt5be3c6aeca079) {
                    currentAd5be3c6aeca079 = 0;
                }
                var banner5be3c6aeca079 = document.getElementById('adBanner5be3c6aeca079');
                var link5be3c6aeca079 = document.getElementById('adLink5be3c6aeca079');
                banner5be3c6aeca079.src = imagesArray5be3c6aeca079[currentAd5be3c6aeca079];
                banner5be3c6aeca079.alt = idArray5be3c6aeca079[currentAd5be3c6aeca079];
                banner5be3c6aeca079.title = altArray5be3c6aeca079[currentAd5be3c6aeca079];
                jQuery('#adBanner5be3c6aeca079').attr("cur_index",indexArray5be3c6aeca079[currentAd5be3c6aeca079]);
                document.getElementById('adLink5be3c6aeca079').href = linkArray5be3c6aeca079[currentAd5be3c6aeca079];            currentAd5be3c6aeca079++;
            }
            window.setInterval("cycle5be3c6aeca079()", 5000);
        </script>
        <a target="_blank" href="https://media.caymannewsservice.com/wp-content/uploads/2018/10/09161046/Systems-Administrator-vacancy-October-2018.pdf"  class="banner-poster" id="adLink5be3c6aeca079" target="_top">
            <img title="PACI" cur_index="2" class="banner-add" advert="36" src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2018/10/09161031/vacancy-systems-administrator.png?fit=220%2C90&ssl=1" alt="35165" id="adBanner5be3c6aeca079" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray5be3c6aecdf57 = new Array("https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2014/11/20180018/Agya-550x100.jpg?fit=550%2C100&ssl=1", "https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2014/11/25150610/Home-gas-sept-2018.png?fit=550%2C100&ssl=1");
            var linkArray5be3c6aecdf57 = new Array("http://www.vamptmotors.com", "http://www.homegas.net/");
            var altArray5be3c6aecdf57 = new Array("Vampt Motors", "Home Gas");
            var idArray5be3c6aecdf57 = new Array("28321", "34623");
            var indexArray5be3c6aecdf57 = new Array("0", "1");
            var currentAd5be3c6aecdf57 = 2;
            var imgCt5be3c6aecdf57 = 2;
            function cycle5be3c6aecdf57() {
                if (currentAd5be3c6aecdf57 == imgCt5be3c6aecdf57) {
                    currentAd5be3c6aecdf57 = 0;
                }
                var banner5be3c6aecdf57 = document.getElementById('adBanner5be3c6aecdf57');
                var link5be3c6aecdf57 = document.getElementById('adLink5be3c6aecdf57');
                banner5be3c6aecdf57.src = imagesArray5be3c6aecdf57[currentAd5be3c6aecdf57];
                banner5be3c6aecdf57.alt = idArray5be3c6aecdf57[currentAd5be3c6aecdf57];
                banner5be3c6aecdf57.title = altArray5be3c6aecdf57[currentAd5be3c6aecdf57];
                jQuery('#adBanner5be3c6aecdf57').attr("cur_index",indexArray5be3c6aecdf57[currentAd5be3c6aecdf57]);
                document.getElementById('adLink5be3c6aecdf57').href = linkArray5be3c6aecdf57[currentAd5be3c6aecdf57];            currentAd5be3c6aecdf57++;
            }
            window.setInterval("cycle5be3c6aecdf57()", 10000);
        </script>
        <a target="_blank" href="http://www.homegas.net/"  class="banner-poster" id="adLink5be3c6aecdf57" target="_top">
            <img title="Home Gas" cur_index="1" class="banner-add" advert="26" src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2014/11/25150610/Home-gas-sept-2018.png?fit=550%2C100&ssl=1" alt="34623" id="adBanner5be3c6aecdf57" border="0">
        </a>
        </div>


						<div class="post" id="post-main-38102">

							<div class="entry">

								<h1 class="post-title single"><a href="https://caymannewsservice.com/2018/11/brothers-challenge-judge-in-murder-appeal/" rel="bookmark" title="Permanent Link to Brothers challenge judge in murder appeal">Brothers challenge judge in murder appeal</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		07/11/2018	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2018/11/brothers-challenge-judge-in-murder-appeal/#respond" rel="bookmark" title="Comments for Brothers challenge judge in murder appeal">0 Comments</a>
	</span>
	 

</div>
								
								<div id="attachment_9037" style="width: 260px" class="wp-caption alignleft"><a href="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/04/20181902/Justin-Ramoon-far-left-and-Osbourne-Douglas-escorted-by-prison-officers-as-the-court-visits-the-scene-of-Jason-Powery-murder.jpg?ssl=1"><img class="wp-image-9037" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/04/20181902/Justin-Ramoon-far-left-and-Osbourne-Douglas-escorted-by-prison-officers-as-the-court-visits-the-scene-of-Jason-Powery-murder-300x225.jpg?resize=250%2C188&#038;ssl=1" alt="Cayman News Service" width="250" height="188" srcset="https://media.caymannewsservice.com/wp-content/uploads/2016/04/20181902/Justin-Ramoon-far-left-and-Osbourne-Douglas-escorted-by-prison-officers-as-the-court-visits-the-scene-of-Jason-Powery-murder.jpg 300w, https://media.caymannewsservice.com/wp-content/uploads/2016/04/20181902/Justin-Ramoon-far-left-and-Osbourne-Douglas-escorted-by-prison-officers-as-the-court-visits-the-scene-of-Jason-Powery-murder.jpg 200w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1" /></a><p class="wp-caption-text">Justin Ramoon (far left) and Osbourne Douglas escorted by prison officers as the court visits the scene of Jason Powery&#8217;s murder</p></div>
<p>(CNS): Osbourne Douglas (32) and Justin Ramoon (27), who are in prison in the UK serving life sentences of 34 and 35 years for the murder of Jason Powery in a gang-related shooting in George Town in 2015, argued that their convictions were not safe during an appeal hearing via phone and video link on Wednesday. With both men serving their time in separate British jails in the north of England, their lead attorneys appeared via video conference from their chambers in London and the inmates on phone lines from their prisons.<span id="more-38102"></span></p>
<p>The men said that the two witnesses who sealed their convictions colluded to blame them for the killing, which they claim they did not commit.</p>
<p>Douglas and Ramoon have appealed the conviction on the basis that in his ruling,<a href="https://caymannewsservice.com/2016/05/brothers-convicted-of-gt-murder/"> Justice Charles Quin, who heard the case</a> alone without a jury did not explain why he believed that the two witnesses in the case were telling the truth.</p>
<p>The case hung largely on the testimony of two other men, who were understood to be associated with gangs and were no strangers to the criminal justice system. One of them was also rewarded with a heavily reduced sentence in <a href="https://caymannewsservice.com/2016/09/witness-rewarded-with-sizable-jail-time-reduction/">his own firearms case</a> following the conviction of Douglas and Ramoon.</p>
<p>But the brothers claimed the witnesses had colluded to frame them. They said that after they were arrested, they denied the murder but had put forward the names of at least one of the witnesses as possible suspects. The convicted men argued that the witnesses had turned suspicion back on them because that they had suggested they (the witnesses) were the killers.</p>
<p>The only other evidence to support the convictions was CCTV footage, which did not actually show Powery being shot or either of the brothers with a gun.</p>
<p>The lawyers for Douglas and Ramoon told the appeal court that the judge trial should have given details in his ruling as to why he wrote in his conclusion of the case that the two witnesses were &#8220;truthful, accurate and reliable&#8221;, a finding that the lawyers described as fundamentally flawed.</p>
<p>Prosecutors defended the judge&#8217;s findings and said that he was entitled to come to a conclusion about the witnesses, given that he had observed the two men, who were on the stand over a period of four days, when they were giving evidence in chief and being cross-examined. The crown argued that he was entitled to reach a decision about their honesty, which he also found was supported by the CCTV footage.</p>
<p>The appeal court said it would deliver its decision in writing, as it adjourned Wednesday lunchtime. The judges also fixed a 6am sitting for Thursday in order to hear arguments regarding the 34- and 35-year tariffs given to the brothers as their life sentences. The early call is to accommodate the time difference between Cayman and England, where the UK lawyers representing the brothers as well as the appellants are located.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-38102" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2018/11/brothers-challenge-judge-in-murder-appeal/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Brothers%20challenge%20judge%20in%20murder%20appeal%20https%3A%2F%2Fcaymannewsservice.com%2F2018%2F11%2Fbrothers-challenge-judge-in-murder-appeal%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-38102" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2018/11/brothers-challenge-judge-in-murder-appeal/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-38102" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2018/11/brothers-challenge-judge-in-murder-appeal/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://caymannewsservice.com/2018/11/brothers-challenge-judge-in-murder-appeal/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://caymannewsservice.com/2018/11/brothers-challenge-judge-in-murder-appeal/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-38102" class="share-google-plus-1 sd-button share-icon no-text" href="https://caymannewsservice.com/2018/11/brothers-challenge-judge-in-murder-appeal/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-38102" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2018/11/brothers-challenge-judge-in-murder-appeal/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2018/11/brothers-challenge-judge-in-murder-appeal/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2018/11/brothers-challenge-judge-in-murder-appeal/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2018/11/brothers-challenge-judge-in-murder-appeal/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-38102" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2018/11/brothers-challenge-judge-in-murder-appeal/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/cayman-islands-court-of-appeal/" rel="tag">Cayman Islands Court of Appeal</a>, <a href="https://caymannewsservice.com/tag/gangs/" rel="tag">gangs</a>, <a href="https://caymannewsservice.com/tag/murder-trial/" rel="tag">murder trial</a>, <a href="https://caymannewsservice.com/tag/violent-crime/" rel="tag">violent crime</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/crime/courts/" rel="category tag">Courts</a>, <a href="https://caymannewsservice.com/category/crime/" rel="category tag">Crime</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
					<!-- If comments are open, but there are no comments. -->

		 
	
	</div>

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">You can comment anonymously. Please read the CNS Comment Policy at the top of this page.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/brothers-challenge-judge-in-murder-appeal/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&#038;postid=38102&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=You+can+comment+anonymously.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=6.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=5476c5d48370bb04731b1d24b5404e16015b40a1#parent=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F11%2Fbrothers-challenge-judge-in-murder-appeal%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2018/11/environment-loses-in-us-mid-term-vote/" rel="prev">Environment loses in US mid-term vote</a>	</div>
	<div class="alignright single">
			</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-2" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5be3c6aed575e = new Array("https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20180949/ISE-v2-upright-rig-white-back.png?fit=320%2C180&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20182345/Vys-closet-6-secs-xmas-2015.gif?fit=320%2C180&ssl=1", "https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/30164334/Vanity-CNS-Web-Banner-2018.gif?fit=320%2C180&ssl=1");
            var linkArray5be3c6aed575e = new Array("http://www.industrialservices.ky/", "http://www.vyscloset.com", "http://vanity.ky");
            var altArray5be3c6aed575e = new Array("ISE", "Vy\'s Closet", "Vanity");
            var idArray5be3c6aed575e = new Array("17610", "6584", "36058");
            var indexArray5be3c6aed575e = new Array("0", "1", "2");
            var currentAd5be3c6aed575e = 1;
            var imgCt5be3c6aed575e = 3;
            function cycle5be3c6aed575e() {
                if (currentAd5be3c6aed575e == imgCt5be3c6aed575e) {
                    currentAd5be3c6aed575e = 0;
                }
                var banner5be3c6aed575e = document.getElementById('adBanner5be3c6aed575e');
                var link5be3c6aed575e = document.getElementById('adLink5be3c6aed575e');
                banner5be3c6aed575e.src = imagesArray5be3c6aed575e[currentAd5be3c6aed575e];
                banner5be3c6aed575e.alt = idArray5be3c6aed575e[currentAd5be3c6aed575e];
                banner5be3c6aed575e.title = altArray5be3c6aed575e[currentAd5be3c6aed575e];
                jQuery('#adBanner5be3c6aed575e').attr("cur_index",indexArray5be3c6aed575e[currentAd5be3c6aed575e]);
                document.getElementById('adLink5be3c6aed575e').href = linkArray5be3c6aed575e[currentAd5be3c6aed575e];            currentAd5be3c6aed575e++;
            }
            window.setInterval("cycle5be3c6aed575e()", 6000);
        </script>
        <a target="_blank" href="http://www.industrialservices.ky/"  class="banner-poster" id="adLink5be3c6aed575e" target="_top">
            <img title="ISE" cur_index="0" class="banner-add" advert="37" src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20180949/ISE-v2-upright-rig-white-back.png?fit=320%2C180&ssl=1" alt="17610" id="adBanner5be3c6aed575e" border="0">
        </a>
        </div></div><div id="advert-banner-widget-3" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5be3c6aed8cb4 = new Array("https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20180851/CNS-cruise-Ad-2017.jpg?fit=320%2C180&ssl=1", "https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/05122941/Japanese-Yaki-Udon.gif?fit=320%2C180&ssl=1", "https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20181141/Travel-Pros-2017.png?fit=320%2C180&ssl=1", "https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20175922/2018-04-3031-Logic-Fibre-Website-Snacks-320x180.gif?fit=320%2C180&ssl=1");
            var linkArray5be3c6aed8cb4 = new Array("http://www.caymantravel.ky/cruise-deals", "http://www.woknroll.ky/", "https://www.facebook.com/TravelProsGCM/", "https://www.logic.ky/bundleandsave");
            var altArray5be3c6aed8cb4 = new Array("Cayman Travel", "WoknRoll", "Travel Pros", "Logic");
            var idArray5be3c6aed8cb4 = new Array("18634", "36276", "15668", "29579");
            var indexArray5be3c6aed8cb4 = new Array("0", "1", "2", "3");
            var currentAd5be3c6aed8cb4 = 2;
            var imgCt5be3c6aed8cb4 = 4;
            function cycle5be3c6aed8cb4() {
                if (currentAd5be3c6aed8cb4 == imgCt5be3c6aed8cb4) {
                    currentAd5be3c6aed8cb4 = 0;
                }
                var banner5be3c6aed8cb4 = document.getElementById('adBanner5be3c6aed8cb4');
                var link5be3c6aed8cb4 = document.getElementById('adLink5be3c6aed8cb4');
                banner5be3c6aed8cb4.src = imagesArray5be3c6aed8cb4[currentAd5be3c6aed8cb4];
                banner5be3c6aed8cb4.alt = idArray5be3c6aed8cb4[currentAd5be3c6aed8cb4];
                banner5be3c6aed8cb4.title = altArray5be3c6aed8cb4[currentAd5be3c6aed8cb4];
                jQuery('#adBanner5be3c6aed8cb4').attr("cur_index",indexArray5be3c6aed8cb4[currentAd5be3c6aed8cb4]);
                document.getElementById('adLink5be3c6aed8cb4').href = linkArray5be3c6aed8cb4[currentAd5be3c6aed8cb4];            currentAd5be3c6aed8cb4++;
            }
            window.setInterval("cycle5be3c6aed8cb4()", 6000);
        </script>
        <a target="_blank" href="http://www.woknroll.ky/"  class="banner-poster" id="adLink5be3c6aed8cb4" target="_top">
            <img title="WoknRoll" cur_index="1" class="banner-add" advert="39" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/05122941/Japanese-Yaki-Udon.gif?fit=320%2C180&ssl=1" alt="36276" id="adBanner5be3c6aed8cb4" border="0">
        </a>
        </div></div><div id="advert-banner-widget-4" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5be3c6aedce82 = new Array("https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20182252/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1");
            var linkArray5be3c6aedce82 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray5be3c6aedce82 = new Array("Seaboard Marine");
            var idArray5be3c6aedce82 = new Array("6991");
            var indexArray5be3c6aedce82 = new Array("0");
            var currentAd5be3c6aedce82 = 1;
            var imgCt5be3c6aedce82 = 1;
            function cycle5be3c6aedce82() {
                if (currentAd5be3c6aedce82 == imgCt5be3c6aedce82) {
                    currentAd5be3c6aedce82 = 0;
                }
                var banner5be3c6aedce82 = document.getElementById('adBanner5be3c6aedce82');
                var link5be3c6aedce82 = document.getElementById('adLink5be3c6aedce82');
                banner5be3c6aedce82.src = imagesArray5be3c6aedce82[currentAd5be3c6aedce82];
                banner5be3c6aedce82.alt = idArray5be3c6aedce82[currentAd5be3c6aedce82];
                banner5be3c6aedce82.title = altArray5be3c6aedce82[currentAd5be3c6aedce82];
                jQuery('#adBanner5be3c6aedce82').attr("cur_index",indexArray5be3c6aedce82[currentAd5be3c6aedce82]);
                document.getElementById('adLink5be3c6aedce82').href = linkArray5be3c6aedce82[currentAd5be3c6aedce82];            currentAd5be3c6aedce82++;
            }
            window.setInterval("cycle5be3c6aedce82()", 15000);
        </script>
        <a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf"  class="banner-poster" id="adLink5be3c6aedce82" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20182252/Seaboard-Cayman-320x75.gif?fit=320%2C75&ssl=1" alt="6991" id="adBanner5be3c6aedce82" border="0">
        </a>
        </div></div><div id="advert-banner-widget-5" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5be3c6aede8a5 = new Array("https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183724/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/25095918/CDS-xmas-2018.jpg?fit=320%2C180&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/07084843/CICC_JBR_GIF.gif?fit=320%2C180&ssl=1");
            var linkArray5be3c6aede8a5 = new Array("http://www.miniwarehouse2.com/", "https://ticket.cds.ky/a-playhouse-family-christmas-2", "https://www.caymanactive.com/jingle");
            var altArray5be3c6aede8a5 = new Array("MiniWarehouse2", "CDS", "CICC");
            var idArray5be3c6aede8a5 = new Array("62", "35859", "38078");
            var indexArray5be3c6aede8a5 = new Array("0", "1", "2");
            var currentAd5be3c6aede8a5 = 1;
            var imgCt5be3c6aede8a5 = 3;
            function cycle5be3c6aede8a5() {
                if (currentAd5be3c6aede8a5 == imgCt5be3c6aede8a5) {
                    currentAd5be3c6aede8a5 = 0;
                }
                var banner5be3c6aede8a5 = document.getElementById('adBanner5be3c6aede8a5');
                var link5be3c6aede8a5 = document.getElementById('adLink5be3c6aede8a5');
                banner5be3c6aede8a5.src = imagesArray5be3c6aede8a5[currentAd5be3c6aede8a5];
                banner5be3c6aede8a5.alt = idArray5be3c6aede8a5[currentAd5be3c6aede8a5];
                banner5be3c6aede8a5.title = altArray5be3c6aede8a5[currentAd5be3c6aede8a5];
                jQuery('#adBanner5be3c6aede8a5').attr("cur_index",indexArray5be3c6aede8a5[currentAd5be3c6aede8a5]);
                document.getElementById('adLink5be3c6aede8a5').href = linkArray5be3c6aede8a5[currentAd5be3c6aede8a5];            currentAd5be3c6aede8a5++;
            }
            window.setInterval("cycle5be3c6aede8a5()", 6000);
        </script>
        <a target="_blank" href="http://www.miniwarehouse2.com/"  class="banner-poster" id="adLink5be3c6aede8a5" target="_top">
            <img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183724/miniwarehouse2-320x180.png?fit=320%2C180&ssl=1" alt="62" id="adBanner5be3c6aede8a5" border="0">
        </a>
        </div></div><div id="advert-banner-widget-21" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5be3c6aee1dc5 = new Array("https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png?fit=320%2C107&ssl=1");
            var linkArray5be3c6aee1dc5 = new Array("https://report.iwf.org.uk/ky");
            var altArray5be3c6aee1dc5 = new Array("IWF");
            var idArray5be3c6aee1dc5 = new Array("9778");
            var indexArray5be3c6aee1dc5 = new Array("0");
            var currentAd5be3c6aee1dc5 = 1;
            var imgCt5be3c6aee1dc5 = 1;
            function cycle5be3c6aee1dc5() {
                if (currentAd5be3c6aee1dc5 == imgCt5be3c6aee1dc5) {
                    currentAd5be3c6aee1dc5 = 0;
                }
                var banner5be3c6aee1dc5 = document.getElementById('adBanner5be3c6aee1dc5');
                var link5be3c6aee1dc5 = document.getElementById('adLink5be3c6aee1dc5');
                banner5be3c6aee1dc5.src = imagesArray5be3c6aee1dc5[currentAd5be3c6aee1dc5];
                banner5be3c6aee1dc5.alt = idArray5be3c6aee1dc5[currentAd5be3c6aee1dc5];
                banner5be3c6aee1dc5.title = altArray5be3c6aee1dc5[currentAd5be3c6aee1dc5];
                jQuery('#adBanner5be3c6aee1dc5').attr("cur_index",indexArray5be3c6aee1dc5[currentAd5be3c6aee1dc5]);
                document.getElementById('adLink5be3c6aee1dc5').href = linkArray5be3c6aee1dc5[currentAd5be3c6aee1dc5];            currentAd5be3c6aee1dc5++;
            }
            window.setInterval("cycle5be3c6aee1dc5()", 3000);
        </script>
        <a target="_blank" href="https://report.iwf.org.uk/ky"  class="banner-poster" id="adLink5be3c6aee1dc5" target="_top">
            <img title="IWF" cur_index="0" class="banner-add" advert="9777" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png?fit=320%2C107&ssl=1" alt="9778" id="adBanner5be3c6aee1dc5" border="0">
        </a>
        </div></div><div id="advert-banner-widget-9" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5be3c6aee418a = new Array("https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183702/STICKS-STONES-2015.png?fit=320%2C180&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183701/STICKS-STONES-2015-page2.png?fit=320%2C180&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20175901/pic-page-may-2018.png?fit=320%2C180&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20175859/frame-4-text-may-2018-blue-back-white-text-with-frame.png?fit=320%2C180&ssl=1");
            var linkArray5be3c6aee418a = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray5be3c6aee418a = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray5be3c6aee418a = new Array("223", "225", "30057", "30058");
            var indexArray5be3c6aee418a = new Array("0", "1", "2", "3");
            var currentAd5be3c6aee418a = 3;
            var imgCt5be3c6aee418a = 4;
            function cycle5be3c6aee418a() {
                if (currentAd5be3c6aee418a == imgCt5be3c6aee418a) {
                    currentAd5be3c6aee418a = 0;
                }
                var banner5be3c6aee418a = document.getElementById('adBanner5be3c6aee418a');
                var link5be3c6aee418a = document.getElementById('adLink5be3c6aee418a');
                banner5be3c6aee418a.src = imagesArray5be3c6aee418a[currentAd5be3c6aee418a];
                banner5be3c6aee418a.alt = idArray5be3c6aee418a[currentAd5be3c6aee418a];
                banner5be3c6aee418a.title = altArray5be3c6aee418a[currentAd5be3c6aee418a];
                jQuery('#adBanner5be3c6aee418a').attr("cur_index",indexArray5be3c6aee418a[currentAd5be3c6aee418a]);
                document.getElementById('adLink5be3c6aee418a').href = linkArray5be3c6aee418a[currentAd5be3c6aee418a];            currentAd5be3c6aee418a++;
            }
            window.setInterval("cycle5be3c6aee418a()", 5000);
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink5be3c6aee418a" target="_top">
            <img title="Sticks & Stones" cur_index="2" class="banner-add" advert="71" src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20175901/pic-page-may-2018.png?fit=320%2C180&ssl=1" alt="30057" id="adBanner5be3c6aee418a" border="0">
        </a>
        </div></div><div id="advert-banner-widget-18" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5be3c6aee8189 = new Array("https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/06090959/Stone-work-ad-1.gif?fit=320%2C180&ssl=1");
            var linkArray5be3c6aee8189 = new Array("http://www.paradise.ky/");
            var altArray5be3c6aee8189 = new Array("");
            var idArray5be3c6aee8189 = new Array("36297");
            var indexArray5be3c6aee8189 = new Array("0");
            var currentAd5be3c6aee8189 = 1;
            var imgCt5be3c6aee8189 = 1;
            function cycle5be3c6aee8189() {
                if (currentAd5be3c6aee8189 == imgCt5be3c6aee8189) {
                    currentAd5be3c6aee8189 = 0;
                }
                var banner5be3c6aee8189 = document.getElementById('adBanner5be3c6aee8189');
                var link5be3c6aee8189 = document.getElementById('adLink5be3c6aee8189');
                banner5be3c6aee8189.src = imagesArray5be3c6aee8189[currentAd5be3c6aee8189];
                banner5be3c6aee8189.alt = idArray5be3c6aee8189[currentAd5be3c6aee8189];
                banner5be3c6aee8189.title = altArray5be3c6aee8189[currentAd5be3c6aee8189];
                jQuery('#adBanner5be3c6aee8189').attr("cur_index",indexArray5be3c6aee8189[currentAd5be3c6aee8189]);
                document.getElementById('adLink5be3c6aee8189').href = linkArray5be3c6aee8189[currentAd5be3c6aee8189];            currentAd5be3c6aee8189++;
            }
            window.setInterval("cycle5be3c6aee8189()", 11000);
        </script>
        <a target="_blank" href="http://www.paradise.ky/"  class="banner-poster" id="adLink5be3c6aee8189" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="64" src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/06090959/Stone-work-ad-1.gif?fit=320%2C180&ssl=1" alt="36297" id="adBanner5be3c6aee8189" border="0">
        </a>
        </div></div><div id="advert-banner-widget-35" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5be3c6aee9af5 = new Array("https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20180651/p1-buddy.png?fit=320%2C180&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/25093604/p21.png?fit=320%2C180&ssl=1", "https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/25094026/conch-shells.png?fit=320%2C180&ssl=1", "https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/25094102/Sanon-Feat-office1.png?fit=320%2C180&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/25094134/p41.png?fit=320%2C180&ssl=1");
            var linkArray5be3c6aee9af5 = new Array("http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/");
            var altArray5be3c6aee9af5 = new Array("Sandon Feat", "Sandon Feat", "Sandon Feat", "Sandon Feat", "Sandon Feat");
            var idArray5be3c6aee9af5 = new Array("20595", "35853", "35855", "35856", "35858");
            var indexArray5be3c6aee9af5 = new Array("0", "1", "2", "3", "4");
            var currentAd5be3c6aee9af5 = 1;
            var imgCt5be3c6aee9af5 = 5;
            function cycle5be3c6aee9af5() {
                if (currentAd5be3c6aee9af5 == imgCt5be3c6aee9af5) {
                    currentAd5be3c6aee9af5 = 0;
                }
                var banner5be3c6aee9af5 = document.getElementById('adBanner5be3c6aee9af5');
                var link5be3c6aee9af5 = document.getElementById('adLink5be3c6aee9af5');
                banner5be3c6aee9af5.src = imagesArray5be3c6aee9af5[currentAd5be3c6aee9af5];
                banner5be3c6aee9af5.alt = idArray5be3c6aee9af5[currentAd5be3c6aee9af5];
                banner5be3c6aee9af5.title = altArray5be3c6aee9af5[currentAd5be3c6aee9af5];
                jQuery('#adBanner5be3c6aee9af5').attr("cur_index",indexArray5be3c6aee9af5[currentAd5be3c6aee9af5]);
                document.getElementById('adLink5be3c6aee9af5').href = linkArray5be3c6aee9af5[currentAd5be3c6aee9af5];            currentAd5be3c6aee9af5++;
            }
            window.setInterval("cycle5be3c6aee9af5()", 3000);
        </script>
        <a target="_blank" href="http://www.sandonfeat.com/"  class="banner-poster" id="adLink5be3c6aee9af5" target="_top">
            <img title="Sandon Feat" cur_index="0" class="banner-add" advert="69" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20180651/p1-buddy.png?fit=320%2C180&ssl=1" alt="20595" id="adBanner5be3c6aee9af5" border="0">
        </a>
        </div></div><div id="advert-banner-widget-6" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5be3c6aeeeaa4 = new Array("https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183723/weather.png?fit=320%2C75&ssl=1");
            var linkArray5be3c6aeeeaa4 = new Array("http://www.weather.gov.ky/");
            var altArray5be3c6aeeeaa4 = new Array("Weather");
            var idArray5be3c6aeeeaa4 = new Array("63");
            var indexArray5be3c6aeeeaa4 = new Array("0");
            var currentAd5be3c6aeeeaa4 = 1;
            var imgCt5be3c6aeeeaa4 = 1;
            function cycle5be3c6aeeeaa4() {
                if (currentAd5be3c6aeeeaa4 == imgCt5be3c6aeeeaa4) {
                    currentAd5be3c6aeeeaa4 = 0;
                }
                var banner5be3c6aeeeaa4 = document.getElementById('adBanner5be3c6aeeeaa4');
                var link5be3c6aeeeaa4 = document.getElementById('adLink5be3c6aeeeaa4');
                banner5be3c6aeeeaa4.src = imagesArray5be3c6aeeeaa4[currentAd5be3c6aeeeaa4];
                banner5be3c6aeeeaa4.alt = idArray5be3c6aeeeaa4[currentAd5be3c6aeeeaa4];
                banner5be3c6aeeeaa4.title = altArray5be3c6aeeeaa4[currentAd5be3c6aeeeaa4];
                jQuery('#adBanner5be3c6aeeeaa4').attr("cur_index",indexArray5be3c6aeeeaa4[currentAd5be3c6aeeeaa4]);
                document.getElementById('adLink5be3c6aeeeaa4').href = linkArray5be3c6aeeeaa4[currentAd5be3c6aeeeaa4];            currentAd5be3c6aeeeaa4++;
            }
            window.setInterval("cycle5be3c6aeeeaa4()", 3000);
        </script>
        <a target="_blank" href="http://www.weather.gov.ky/"  class="banner-poster" id="adLink5be3c6aeeeaa4" target="_top">
            <img title="Weather" cur_index="0" class="banner-add" advert="50" src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183723/weather.png?fit=320%2C75&ssl=1" alt="63" id="adBanner5be3c6aeeeaa4" border="0">
        </a>
        </div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="advert-banner-widget-10" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5be3c6aef0475 = new Array("https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/18103752/cns-free-gas170-x-200.gif?fit=170%2C200&ssl=1");
            var linkArray5be3c6aef0475 = new Array("http://www.advancechevrolet.com/winfreegas/");
            var altArray5be3c6aef0475 = new Array("Advance Chevrolet");
            var idArray5be3c6aef0475 = new Array("35589");
            var indexArray5be3c6aef0475 = new Array("0");
            var currentAd5be3c6aef0475 = 1;
            var imgCt5be3c6aef0475 = 1;
            function cycle5be3c6aef0475() {
                if (currentAd5be3c6aef0475 == imgCt5be3c6aef0475) {
                    currentAd5be3c6aef0475 = 0;
                }
                var banner5be3c6aef0475 = document.getElementById('adBanner5be3c6aef0475');
                var link5be3c6aef0475 = document.getElementById('adLink5be3c6aef0475');
                banner5be3c6aef0475.src = imagesArray5be3c6aef0475[currentAd5be3c6aef0475];
                banner5be3c6aef0475.alt = idArray5be3c6aef0475[currentAd5be3c6aef0475];
                banner5be3c6aef0475.title = altArray5be3c6aef0475[currentAd5be3c6aef0475];
                jQuery('#adBanner5be3c6aef0475').attr("cur_index",indexArray5be3c6aef0475[currentAd5be3c6aef0475]);
                document.getElementById('adLink5be3c6aef0475').href = linkArray5be3c6aef0475[currentAd5be3c6aef0475];            currentAd5be3c6aef0475++;
            }
            window.setInterval("cycle5be3c6aef0475()", 8000);
        </script>
        <a target="_blank" href="http://www.advancechevrolet.com/winfreegas/"  class="banner-poster" id="adLink5be3c6aef0475" target="_top">
            <img title="Advance Chevrolet" cur_index="0" class="banner-add" advert="74" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/18103752/cns-free-gas170-x-200.gif?fit=170%2C200&ssl=1" alt="35589" id="adBanner5be3c6aef0475" border="0">
        </a>
        </div></div><div id="advert-banner-widget-13" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5be3c6aef1dd3 = new Array("https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/31141206/CMW-Auto-Parts-170.png?fit=169%2C200&ssl=1");
            var linkArray5be3c6aef1dd3 = new Array("");
            var altArray5be3c6aef1dd3 = new Array("CMW Auto Parts");
            var idArray5be3c6aef1dd3 = new Array("36122");
            var indexArray5be3c6aef1dd3 = new Array("0");
            var currentAd5be3c6aef1dd3 = 1;
            var imgCt5be3c6aef1dd3 = 1;
            function cycle5be3c6aef1dd3() {
                if (currentAd5be3c6aef1dd3 == imgCt5be3c6aef1dd3) {
                    currentAd5be3c6aef1dd3 = 0;
                }
                var banner5be3c6aef1dd3 = document.getElementById('adBanner5be3c6aef1dd3');
                var link5be3c6aef1dd3 = document.getElementById('adLink5be3c6aef1dd3');
                banner5be3c6aef1dd3.src = imagesArray5be3c6aef1dd3[currentAd5be3c6aef1dd3];
                banner5be3c6aef1dd3.alt = idArray5be3c6aef1dd3[currentAd5be3c6aef1dd3];
                banner5be3c6aef1dd3.title = altArray5be3c6aef1dd3[currentAd5be3c6aef1dd3];
                jQuery('#adBanner5be3c6aef1dd3').attr("cur_index",indexArray5be3c6aef1dd3[currentAd5be3c6aef1dd3]);
                document.getElementById('adLink5be3c6aef1dd3').href = linkArray5be3c6aef1dd3[currentAd5be3c6aef1dd3];            currentAd5be3c6aef1dd3++;
            }
            window.setInterval("cycle5be3c6aef1dd3()", 9000);
        </script>
        <a target="_blank" href=""  class="banner-poster" id="adLink5be3c6aef1dd3" target="_top">
            <img title="CMW Auto Parts" cur_index="0" class="banner-add" advert="213" src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/31141206/CMW-Auto-Parts-170.png?fit=169%2C200&ssl=1" alt="36122" id="adBanner5be3c6aef1dd3" border="0">
        </a>
        </div></div><div id="advert-banner-widget-34" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5be3c6aef3781 = new Array("https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/01072558/services-page-p1.png?fit=170%2C200&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/01072602/services-page-p2.png?fit=170%2C200&ssl=1", "https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/01072555/satisfaction-page.png?fit=170%2C200&ssl=1", "https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/01072541/info-page.png?fit=170%2C200&ssl=1");
            var linkArray5be3c6aef3781 = new Array("http://www.squeakyhomeservices.com/", "http://www.squeakyhomeservices.com/", "http://www.squeakyhomeservices.com/", "http://www.squeakyhomeservices.com/");
            var altArray5be3c6aef3781 = new Array("Squeaky Clean", "Squeaky Clean", "Squeaky Clean", "Squeaky Clean");
            var idArray5be3c6aef3781 = new Array("34786", "34787", "34785", "34784");
            var indexArray5be3c6aef3781 = new Array("0", "1", "2", "3");
            var currentAd5be3c6aef3781 = 3;
            var imgCt5be3c6aef3781 = 4;
            function cycle5be3c6aef3781() {
                if (currentAd5be3c6aef3781 == imgCt5be3c6aef3781) {
                    currentAd5be3c6aef3781 = 0;
                }
                var banner5be3c6aef3781 = document.getElementById('adBanner5be3c6aef3781');
                var link5be3c6aef3781 = document.getElementById('adLink5be3c6aef3781');
                banner5be3c6aef3781.src = imagesArray5be3c6aef3781[currentAd5be3c6aef3781];
                banner5be3c6aef3781.alt = idArray5be3c6aef3781[currentAd5be3c6aef3781];
                banner5be3c6aef3781.title = altArray5be3c6aef3781[currentAd5be3c6aef3781];
                jQuery('#adBanner5be3c6aef3781').attr("cur_index",indexArray5be3c6aef3781[currentAd5be3c6aef3781]);
                document.getElementById('adLink5be3c6aef3781').href = linkArray5be3c6aef3781[currentAd5be3c6aef3781];            currentAd5be3c6aef3781++;
            }
            window.setInterval("cycle5be3c6aef3781()", 3000);
        </script>
        <a target="_blank" href="http://www.squeakyhomeservices.com/"  class="banner-poster" id="adLink5be3c6aef3781" target="_top">
            <img title="Squeaky Clean" cur_index="2" class="banner-add" advert="77" src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/01072555/satisfaction-page.png?fit=170%2C200&ssl=1" alt="34785" id="adBanner5be3c6aef3781" border="0">
        </a>
        </div></div><div id="advert-banner-widget-14" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5be3c6af035ea = new Array("https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183718/LenLayman.gif?fit=170%2C200&ssl=1", "https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183718/Len-man-up.gif?fit=170%2C200&ssl=1");
            var linkArray5be3c6af035ea = new Array("http://www.regalrealtycayman.com/", "http://www.regalrealtycayman.com/");
            var altArray5be3c6af035ea = new Array("Len Layman", "Man Up");
            var idArray5be3c6af035ea = new Array("78", "79");
            var indexArray5be3c6af035ea = new Array("0", "1");
            var currentAd5be3c6af035ea = 2;
            var imgCt5be3c6af035ea = 2;
            function cycle5be3c6af035ea() {
                if (currentAd5be3c6af035ea == imgCt5be3c6af035ea) {
                    currentAd5be3c6af035ea = 0;
                }
                var banner5be3c6af035ea = document.getElementById('adBanner5be3c6af035ea');
                var link5be3c6af035ea = document.getElementById('adLink5be3c6af035ea');
                banner5be3c6af035ea.src = imagesArray5be3c6af035ea[currentAd5be3c6af035ea];
                banner5be3c6af035ea.alt = idArray5be3c6af035ea[currentAd5be3c6af035ea];
                banner5be3c6af035ea.title = altArray5be3c6af035ea[currentAd5be3c6af035ea];
                jQuery('#adBanner5be3c6af035ea').attr("cur_index",indexArray5be3c6af035ea[currentAd5be3c6af035ea]);
                document.getElementById('adLink5be3c6af035ea').href = linkArray5be3c6af035ea[currentAd5be3c6af035ea];            currentAd5be3c6af035ea++;
            }
            window.setInterval("cycle5be3c6af035ea()", 6000);
        </script>
        <a target="_blank" href="http://www.regalrealtycayman.com/"  class="banner-poster" id="adLink5be3c6af035ea" target="_top">
            <img title="Man Up" cur_index="1" class="banner-add" advert="215" src="https://i2.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/01/20183718/Len-man-up.gif?fit=170%2C200&ssl=1" alt="79" id="adBanner5be3c6af035ea" border="0">
        </a>
        </div></div><div id="advert-banner-widget-15" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5be3c6af0691c = new Array("https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/04/20182744/CARE_Banner_ad.gif?fit=170%2C200&ssl=1");
            var linkArray5be3c6af0691c = new Array("http://caymancare.ky/");
            var altArray5be3c6af0691c = new Array("");
            var idArray5be3c6af0691c = new Array("4657");
            var indexArray5be3c6af0691c = new Array("0");
            var currentAd5be3c6af0691c = 1;
            var imgCt5be3c6af0691c = 1;
            function cycle5be3c6af0691c() {
                if (currentAd5be3c6af0691c == imgCt5be3c6af0691c) {
                    currentAd5be3c6af0691c = 0;
                }
                var banner5be3c6af0691c = document.getElementById('adBanner5be3c6af0691c');
                var link5be3c6af0691c = document.getElementById('adLink5be3c6af0691c');
                banner5be3c6af0691c.src = imagesArray5be3c6af0691c[currentAd5be3c6af0691c];
                banner5be3c6af0691c.alt = idArray5be3c6af0691c[currentAd5be3c6af0691c];
                banner5be3c6af0691c.title = altArray5be3c6af0691c[currentAd5be3c6af0691c];
                jQuery('#adBanner5be3c6af0691c').attr("cur_index",indexArray5be3c6af0691c[currentAd5be3c6af0691c]);
                document.getElementById('adLink5be3c6af0691c').href = linkArray5be3c6af0691c[currentAd5be3c6af0691c];            currentAd5be3c6af0691c++;
            }
            window.setInterval("cycle5be3c6af0691c()", 10000);
        </script>
        <a target="_blank" href="http://caymancare.ky/"  class="banner-poster" id="adLink5be3c6af0691c" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="2224" src="https://i0.wp.com/media.caymannewsservice.com/wp-content/uploads/2015/04/20182744/CARE_Banner_ad.gif?fit=170%2C200&ssl=1" alt="4657" id="adBanner5be3c6af0691c" border="0">
        </a>
        </div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnslocallife.com/category/ask-auntie/" target="_self" class="widget_sp_image-image-link"><img width="170" height="75" alt="CNS Local Life" class="attachment-full" style="max-width: 100%;" src="https://i1.wp.com/media.caymannewsservice.com/wp-content/uploads/2016/03/20182008/Ask-Auntie-for-feed-on-CNS-170-x-75.png?fit=170%2C75&amp;ssl=1" /></a></div></div><div id="rss-8" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/ask-auntie/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">See Auntie&#8217;s Answers</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2018/11/expunging-minor-convictions/'>Expunging minor convictions</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/11/distinguishing-iguanas/'>Distinguishing blue from green iguanas</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/11/segways-traffic-law/'>Segways and the Traffic Law</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/10/shipping-duty-calculation/'>Why is shipping part of duty calculation?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/10/keeping-pr-off-island/'>Keeping PR if off-island for a year</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/10/recycling-oil-sister-islands/'>Recycling oil in the Sister Islands</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/10/requirements-bus-driver/'>Requirements to be a bus driver</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/10/proper-dress-teachers/'>Proper dress for teachers</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/10/drivers-high-beams/'>Drivers need to turn off their high beams</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/10/recycling-limited-sister-islands/'>Recycling options limited on Sister Islands</a></li></ul></div></div>				</div>
				<div id="sidebar-bottom-right">
					<div id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">CNS Local Life</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2018/11/heritage-celebrated-pirates-week/'>Heritage celebrated with Pirates Week contest</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/11/new-tourism-ambassador-named/'>New tourism ambassador named</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/11/caymanian-filmmaker-wins-award/'>Caymanian filmmaker wins award</a></li></ul></div></div><div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=post"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://freecayads.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/02/11/2018/road-closures-for-pirates-week-7-12-november/'>Road Closures for Pirates Week, 7-12 November</a></li><li><a class='rsswidget' href='https://freecayads.com/02/11/2018/dci-hosts-information-session/'>DCI Hosts Information Session</a></li><li><a class='rsswidget' href='https://freecayads.com/01/11/2018/girlguiding-7th-annual-christmas-arts-and-craft-bazaar/'>Girlguiding 7th Annual Christmas Arts and Craft Bazaar</a></li><li><a class='rsswidget' href='https://freecayads.com/30/10/2018/precautions-and-safety-tips-for-halloween/'>Precautions and Safety Tips for Halloween</a></li><li><a class='rsswidget' href='https://freecayads.com/24/10/2018/deh-bulk-waste-collection-begins-soon/'>DEH Bulk Waste Collection Begins Soon</a></li></ul></div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.552631578947pt;" aria-label="Alden McLaughlin (407 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 12.144736842105pt;" aria-label="armed robbery (172 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 10.394736842105pt;" aria-label="Ask Auntie (111 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 10.394736842105pt;" aria-label="burglary (111 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/canover-watson/" class="tag-cloud-link tag-link-315 tag-link-position-5" style="font-size: 8.3684210526316pt;" aria-label="Canover Watson (66 items)">Canover Watson</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.5526315789474pt;" aria-label="Cayman Brac (69 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-7" style="font-size: 8.5526315789474pt;" aria-label="Cayman Islands Fire Service (69 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-football-association/" class="tag-cloud-link tag-link-242 tag-link-position-8" style="font-size: 8.2763157894737pt;" aria-label="Cayman Islands Football Association (65 items)">Cayman Islands Football Association</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-9" style="font-size: 11.960526315789pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-10" style="font-size: 11.5pt;" aria-label="CNS Local Life (148 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-11" style="font-size: 10.947368421053pt;" aria-label="corruption (127 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-12" style="font-size: 11.039473684211pt;" aria-label="cruise dock facility (131 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cuban-migrants/" class="tag-cloud-link tag-link-54 tag-link-position-13" style="font-size: 8.1842105263158pt;" aria-label="Cuban migrants (63 items)">Cuban migrants</a>
<a href="https://caymannewsservice.com/tag/david-baines/" class="tag-cloud-link tag-link-38 tag-link-position-14" style="font-size: 8pt;" aria-label="David Baines (60 items)">David Baines</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-15" style="font-size: 10.671052631579pt;" aria-label="Department of Environment (119 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-16" style="font-size: 12.513157894737pt;" aria-label="drug crime (191 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dui/" class="tag-cloud-link tag-link-274 tag-link-position-17" style="font-size: 8pt;" aria-label="DUI (61 items)">DUI</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-18" style="font-size: 11.960526315789pt;" aria-label="Ezzard Miller (165 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-19" style="font-size: 12.605263157895pt;" aria-label="fatality (192 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-20" style="font-size: 22pt;" aria-label="Featured (2,060 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/fifa/" class="tag-cloud-link tag-link-282 tag-link-position-21" style="font-size: 8.7368421052632pt;" aria-label="FIFA (73 items)">FIFA</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-22" style="font-size: 8.6447368421053pt;" aria-label="Franz Manderson (71 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-23" style="font-size: 8pt;" aria-label="gay rights (60 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-24" style="font-size: 14.171052631579pt;" aria-label="gun crime (286 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hmp-northward/" class="tag-cloud-link tag-link-260 tag-link-position-25" style="font-size: 8.3684210526316pt;" aria-label="HMP Northward (66 items)">HMP Northward</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-26" style="font-size: 9.3815789473684pt;" aria-label="HSA (87 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-27" style="font-size: 10.486842105263pt;" aria-label="Jeff Webb (115 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/lgbt-community/" class="tag-cloud-link tag-link-610 tag-link-position-28" style="font-size: 8pt;" aria-label="LGBT community (60 items)">LGBT community</a>
<a href="https://caymannewsservice.com/tag/marco-archer/" class="tag-cloud-link tag-link-29 tag-link-position-29" style="font-size: 8.3684210526316pt;" aria-label="Marco Archer (67 items)">Marco Archer</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 10.671052631579pt;" aria-label="McKeeva Bush (119 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-31" style="font-size: 8.6447368421053pt;" aria-label="Moses Kirkconnell (72 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-32" style="font-size: 8.9210526315789pt;" aria-label="murder (77 items)">murder</a>
<a href="https://caymannewsservice.com/tag/murder-trial/" class="tag-cloud-link tag-link-41 tag-link-position-33" style="font-size: 8.5526315789474pt;" aria-label="murder trial (69 items)">murder trial</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-34" style="font-size: 10.118421052632pt;" aria-label="Office of the Auditor General (104 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-35" style="font-size: 9.4736842105263pt;" aria-label="Public Accounts Committee (89 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-36" style="font-size: 10.763157894737pt;" aria-label="RCIPS (122 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-37" style="font-size: 13.618421052632pt;" aria-label="road accident (250 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-38" style="font-size: 11.960526315789pt;" aria-label="sex crimes (166 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-39" style="font-size: 9.4736842105263pt;" aria-label="stabbing (89 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-40" style="font-size: 10.486842105263pt;" aria-label="Tara Rivers (113 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-41" style="font-size: 13.157894736842pt;" aria-label="theft (225 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-42" style="font-size: 9.9342105263158pt;" aria-label="traffic offences (98 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-43" style="font-size: 12.789473684211pt;" aria-label="violent crime (201 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-44" style="font-size: 8.7368421052632pt;" aria-label="water accident (73 items)">water accident</a>
<a href="https://caymannewsservice.com/tag/wayne-panton/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 8.0921052631579pt;" aria-label="Wayne Panton (62 items)">Wayne Panton</a></div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://caymannewsservice.com/2018/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2018/11/01/" aria-label="Posts published on November 1, 2018">1</a></td><td><a href="https://caymannewsservice.com/2018/11/02/" aria-label="Posts published on November 2, 2018">2</a></td><td><a href="https://caymannewsservice.com/2018/11/03/" aria-label="Posts published on November 3, 2018">3</a></td><td>4</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2018/11/05/" aria-label="Posts published on November 5, 2018">5</a></td><td><a href="https://caymannewsservice.com/2018/11/06/" aria-label="Posts published on November 6, 2018">6</a></td><td><a href="https://caymannewsservice.com/2018/11/07/" aria-label="Posts published on November 7, 2018">7</a></td><td id="today">8</td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2018 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

<div style="display: none;"><div id="boxzilla-box-29034-content"><h3 style="text-align: left;"><a href="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2018/04/Ask-auntie-for-box-200.png?ssl=1"><img class="alignleft wp-image-35672 size-rss-image" src="https://i0.wp.com/caymannewsservice.com/wp-content/uploads/2018/04/Ask-auntie-for-box-200.png?resize=200%2C75&#038;ssl=1" alt="Cayman News Service" width="200" height="75" data-recalc-dims="1" /></a></h3>
</div></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2018\/11\/brothers-challenge-judge-in-murder-appeal\/":38102};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2018/11/brothers-challenge-judge-in-murder-appeal/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201845'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":29034,"icon":"&times;","content":"","css":{"background_color":"#ffffff","color":"#000000","width":250,"border_color":"#dd3333","border_width":4,"border_style":"solid","position":"bottom-left"},"trigger":{"method":"percentage","value":20},"animation":"slide","cookie":{"triggered":0,"dismissed":24},"rehide":true,"position":"bottom-left","screenWidthCondition":null,"closable":true,"post":{"id":29034,"title":"Ask Auntie","slug":"ask-auntie"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.7'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=38102&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=You+can+comment+anonymously.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.7&show_cookie_consent=10&has_cookie_consent=0&sig=5476c5d48370bb04731b1d24b5404e16015b40a1#parent=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F11%2Fbrothers-challenge-judge-in-murder-appeal%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=38102&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=You+can+comment+anonymously.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.7&show_cookie_consent=10&has_cookie_consent=0&sig=5476c5d48370bb04731b1d24b5404e16015b40a1#parent=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F11%2Fbrothers-challenge-judge-in-murder-appeal%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201845.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'77091667',post:'38102',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '38102' ]);
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2900728-1', 'auto');
  ga('send', 'pageview');

</script>

</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Content Delivery Network via N/A
Database Caching 4/211 queries in 0.679 seconds using disk (Request-wide modification query)

Served from: caymannewsservice.com @ 2018-11-08 00:16:31 by W3 Total Cache
-->