<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Five cruise port debate lessons - Cayman News Service  : Cayman News Service</title>

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen" />
<script type="text/javascript">
var SITE_URL = "https://caymannewsservice.com";
</script>
	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The cruise port debate thus far has taught us more than a few lessons and the country is not getting the debate it deserves."/>
<link rel="canonical" href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Five cruise port ‘debate’ lessons" />
<meta property="og:description" content="READ MORE" />
<meta property="og:url" content="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="article:publisher" content="https://www.facebook.com/Cayman-News-Service-137084128568/" />
<meta property="article:tag" content="101" />
<meta property="article:tag" content="cruise dock facility" />
<meta property="article:tag" content="Cruise Port Referendum" />
<meta property="article:section" content="Viewpoint" />
<meta property="article:published_time" content="2018-10-18T14:29:05+00:00" />
<meta property="article:modified_time" content="2018-10-18T15:03:00+00:00" />
<meta property="og:updated_time" content="2018-10-18T15:03:00+00:00" />
<meta property="og:image" content="https://media.caymannewsservice.com/wp-content/uploads/2018/10/18091856/Cayman-News-Service-Viewpoint.png" />
<meta property="og:image:secure_url" content="https://media.caymannewsservice.com/wp-content/uploads/2018/10/18091856/Cayman-News-Service-Viewpoint.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/caymannewsservice.com\/","sameAs":["https:\/\/www.facebook.com\/Cayman-News-Service-137084128568\/","https:\/\/www.linkedin.com\/in\/nicky-watson-5a20b0b\/","https:\/\/twitter.com\/CaymanNews"],"@id":"https:\/\/caymannewsservice.com\/#organization","name":"Cayman News Service Ltd","logo":"https:\/\/caymannewsservice.com\/wp-content\/uploads\/2018\/01\/CNS-logo-cayman-ball-550-x-110.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Five cruise port ‘debate’ lessons Comments Feed" href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cld-font-awesome-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://caymannewsservice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"f15e2c71c2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/external.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/flexslider.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://caymannewsservice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://caymannewsservice.com/?p=35571' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F10%2Fcruise-port-debate-lessons%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F10%2Fcruise-port-debate-lessons%2F&#038;format=xml" />
<style></style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#050505;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<link rel="icon" href="https://media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png" />


</head>

<body class="post-template-default single single-post postid-35571 single-format-standard c-sw">

<div class="outer-wrap">

			<div id="topnav">
			<div class="limit">
				<ul class="nav clearfix">
					<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35258"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy and Cookie Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
					<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
					<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
				</ul>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray5bc8e6fe1bc4a = new Array("https://media.caymannewsservice.com/wp-content/uploads/2014/10/02115946/CayNS450x100_Hurricane-Season.gif", "https://media.caymannewsservice.com/wp-content/uploads/2014/10/05155948/Brac-beachfront-land-for-sale-v2.png", "https://media.caymannewsservice.com/wp-content/uploads/2014/10/02115946/CayNS450x100_Hurricane-Season.gif", "https://media.caymannewsservice.com/wp-content/uploads/2014/10/27171410/ESO_LABOUR-FORCE-FALL-SURVEY_CNS-450x100-WEBSITE-BANNER_2018.gif");
            var linkArray5bc8e6fe1bc4a = new Array("https://cayman.cgigroup.com/en/contact/", "https://freecayads.com/ads/pristine-beachfront-property/", "https://cayman.cgigroup.com/en/contact/", "https://www.eso.ky/");
            var altArray5bc8e6fe1bc4a = new Array("BritCay", "Scott Development", "BritCay", "");
            var idArray5bc8e6fe1bc4a = new Array("32829", "31903", "32829", "34726");
            var indexArray5bc8e6fe1bc4a = new Array("0", "1", "2", "3");
            var currentAd5bc8e6fe1bc4a = 4;
            var imgCt5bc8e6fe1bc4a = 4;
            function cycle5bc8e6fe1bc4a() {
                if (currentAd5bc8e6fe1bc4a == imgCt5bc8e6fe1bc4a) {
                    currentAd5bc8e6fe1bc4a = 0;
                }
                var banner5bc8e6fe1bc4a = document.getElementById('adBanner5bc8e6fe1bc4a');
                var link5bc8e6fe1bc4a = document.getElementById('adLink5bc8e6fe1bc4a');
                banner5bc8e6fe1bc4a.src = imagesArray5bc8e6fe1bc4a[currentAd5bc8e6fe1bc4a];
                banner5bc8e6fe1bc4a.alt = idArray5bc8e6fe1bc4a[currentAd5bc8e6fe1bc4a];
                banner5bc8e6fe1bc4a.title = altArray5bc8e6fe1bc4a[currentAd5bc8e6fe1bc4a];
                jQuery('#adBanner5bc8e6fe1bc4a').attr("cur_index",indexArray5bc8e6fe1bc4a[currentAd5bc8e6fe1bc4a]);
                document.getElementById('adLink5bc8e6fe1bc4a').href = linkArray5bc8e6fe1bc4a[currentAd5bc8e6fe1bc4a];            currentAd5bc8e6fe1bc4a++;
            }
            window.setInterval("cycle5bc8e6fe1bc4a()", 6000);
        </script>
        <a target="_blank" href="https://www.eso.ky/"  class="banner-poster" id="adLink5bc8e6fe1bc4a" target="_top">
            <img title="" cur_index="3" class="banner-add" advert="19" src="https://media.caymannewsservice.com/wp-content/uploads/2014/10/27171410/ESO_LABOUR-FORCE-FALL-SURVEY_CNS-450x100-WEBSITE-BANNER_2018.gif" alt="34726" id="adBanner5bc8e6fe1bc4a" border="0">
        </a>
        </div>
			</div>
		</div>


					<div id="catnav">
				<ul class="catnav clearfix">
					<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
	<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
	<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
	<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a title="Free Classifieds from the Cayman Islands" href="https://freecayads.com">FreeCayAds</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="http://freecayads.com/?cat=9">Notice Board</a></li>
<li id="menu-item-35237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35237"><a href="https://cnslocallife.com/cayman-calendar/">Calendar</a></li>
					<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
				</ul>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray5bc8e6fe1efd2 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/11094433/CNB-Customer-Notice-New-Mastercard-Issuance-Cards-Here-Web-Ads_Cayman-....jpg", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20180245/Provenance-Properties.gif");
            var linkArray5bc8e6fe1efd2 = new Array("https://www.caymannational.com", "https://www.provenanceproperties.com/cayman-islands-real-estate/the-residences-at-seafire");
            var altArray5bc8e6fe1efd2 = new Array("CNB", "Provenance Properties");
            var idArray5bc8e6fe1efd2 = new Array("34044", "24972");
            var indexArray5bc8e6fe1efd2 = new Array("0", "1");
            var currentAd5bc8e6fe1efd2 = 2;
            var imgCt5bc8e6fe1efd2 = 2;
            function cycle5bc8e6fe1efd2() {
                if (currentAd5bc8e6fe1efd2 == imgCt5bc8e6fe1efd2) {
                    currentAd5bc8e6fe1efd2 = 0;
                }
                var banner5bc8e6fe1efd2 = document.getElementById('adBanner5bc8e6fe1efd2');
                var link5bc8e6fe1efd2 = document.getElementById('adLink5bc8e6fe1efd2');
                banner5bc8e6fe1efd2.src = imagesArray5bc8e6fe1efd2[currentAd5bc8e6fe1efd2];
                banner5bc8e6fe1efd2.alt = idArray5bc8e6fe1efd2[currentAd5bc8e6fe1efd2];
                banner5bc8e6fe1efd2.title = altArray5bc8e6fe1efd2[currentAd5bc8e6fe1efd2];
                jQuery('#adBanner5bc8e6fe1efd2').attr("cur_index",indexArray5bc8e6fe1efd2[currentAd5bc8e6fe1efd2]);
                document.getElementById('adLink5bc8e6fe1efd2').href = linkArray5bc8e6fe1efd2[currentAd5bc8e6fe1efd2];            currentAd5bc8e6fe1efd2++;
            }
            window.setInterval("cycle5bc8e6fe1efd2()", 10000);
        </script>
        <a target="_blank" href="https://www.provenanceproperties.com/cayman-islands-real-estate/the-residences-at-seafire"  class="banner-poster" id="adLink5bc8e6fe1efd2" target="_top">
            <img title="Provenance Properties" cur_index="1" class="banner-add" advert="33" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20180245/Provenance-Properties.gif" alt="24972" id="adBanner5bc8e6fe1efd2" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray5bc8e6fe2025b = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/04165312/Celebrate-Cayman-2x1.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/04165316/Celebrate-Cayman-2x2.png", "https://media.caymannewsservice.com/wp-content/uploads/2018/10/09161031/vacancy-systems-administrator.png", "https://media.caymannewsservice.com/wp-content/uploads/2018/10/09161031/vacancy-systems-administrator.png");
            var linkArray5bc8e6fe2025b = new Array("https://www.celebratecayman.ky/", "https://www.celebratecayman.ky/", "https://media.caymannewsservice.com/wp-content/uploads/2018/10/09161046/Systems-Administrator-vacancy-October-2018.pdf", "https://media.caymannewsservice.com/wp-content/uploads/2018/10/09161046/Systems-Administrator-vacancy-October-2018.pdf");
            var altArray5bc8e6fe2025b = new Array("Celebrate Cayman", "Celebrate Cayman", "PACI", "PACI");
            var idArray5bc8e6fe2025b = new Array("31821", "31823", "35165", "35165");
            var indexArray5bc8e6fe2025b = new Array("0", "1", "2", "3");
            var currentAd5bc8e6fe2025b = 3;
            var imgCt5bc8e6fe2025b = 4;
            function cycle5bc8e6fe2025b() {
                if (currentAd5bc8e6fe2025b == imgCt5bc8e6fe2025b) {
                    currentAd5bc8e6fe2025b = 0;
                }
                var banner5bc8e6fe2025b = document.getElementById('adBanner5bc8e6fe2025b');
                var link5bc8e6fe2025b = document.getElementById('adLink5bc8e6fe2025b');
                banner5bc8e6fe2025b.src = imagesArray5bc8e6fe2025b[currentAd5bc8e6fe2025b];
                banner5bc8e6fe2025b.alt = idArray5bc8e6fe2025b[currentAd5bc8e6fe2025b];
                banner5bc8e6fe2025b.title = altArray5bc8e6fe2025b[currentAd5bc8e6fe2025b];
                jQuery('#adBanner5bc8e6fe2025b').attr("cur_index",indexArray5bc8e6fe2025b[currentAd5bc8e6fe2025b]);
                document.getElementById('adLink5bc8e6fe2025b').href = linkArray5bc8e6fe2025b[currentAd5bc8e6fe2025b];            currentAd5bc8e6fe2025b++;
            }
            window.setInterval("cycle5bc8e6fe2025b()", 5000);
        </script>
        <a target="_blank" href="https://media.caymannewsservice.com/wp-content/uploads/2018/10/09161046/Systems-Administrator-vacancy-October-2018.pdf"  class="banner-poster" id="adLink5bc8e6fe2025b" target="_top">
            <img title="PACI" cur_index="2" class="banner-add" advert="36" src="https://media.caymannewsservice.com/wp-content/uploads/2018/10/09161031/vacancy-systems-administrator.png" alt="35165" id="adBanner5bc8e6fe2025b" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray5bc8e6fe21d73 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2014/11/20180018/Agya-550x100.jpg", "https://media.caymannewsservice.com/wp-content/uploads/2014/11/25150610/Home-gas-sept-2018.png");
            var linkArray5bc8e6fe21d73 = new Array("http://www.vamptmotors.com", "http://www.homegas.net/");
            var altArray5bc8e6fe21d73 = new Array("Vampt Motors", "Home Gas");
            var idArray5bc8e6fe21d73 = new Array("28321", "34623");
            var indexArray5bc8e6fe21d73 = new Array("0", "1");
            var currentAd5bc8e6fe21d73 = 2;
            var imgCt5bc8e6fe21d73 = 2;
            function cycle5bc8e6fe21d73() {
                if (currentAd5bc8e6fe21d73 == imgCt5bc8e6fe21d73) {
                    currentAd5bc8e6fe21d73 = 0;
                }
                var banner5bc8e6fe21d73 = document.getElementById('adBanner5bc8e6fe21d73');
                var link5bc8e6fe21d73 = document.getElementById('adLink5bc8e6fe21d73');
                banner5bc8e6fe21d73.src = imagesArray5bc8e6fe21d73[currentAd5bc8e6fe21d73];
                banner5bc8e6fe21d73.alt = idArray5bc8e6fe21d73[currentAd5bc8e6fe21d73];
                banner5bc8e6fe21d73.title = altArray5bc8e6fe21d73[currentAd5bc8e6fe21d73];
                jQuery('#adBanner5bc8e6fe21d73').attr("cur_index",indexArray5bc8e6fe21d73[currentAd5bc8e6fe21d73]);
                document.getElementById('adLink5bc8e6fe21d73').href = linkArray5bc8e6fe21d73[currentAd5bc8e6fe21d73];            currentAd5bc8e6fe21d73++;
            }
            window.setInterval("cycle5bc8e6fe21d73()", 10000);
        </script>
        <a target="_blank" href="http://www.homegas.net/"  class="banner-poster" id="adLink5bc8e6fe21d73" target="_top">
            <img title="Home Gas" cur_index="1" class="banner-add" advert="26" src="https://media.caymannewsservice.com/wp-content/uploads/2014/11/25150610/Home-gas-sept-2018.png" alt="34623" id="adBanner5bc8e6fe21d73" border="0">
        </a>
        </div>


						<div class="post" id="post-main-35571">

							<div class="entry">

								<h1 class="post-title single"><a href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/" rel="bookmark" title="Permanent Link to Five cruise port ‘debate’ lessons">Five cruise port ‘debate’ lessons</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/cayman-news/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		18/10/2018	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/#comments" rel="bookmark" title="Comments for Five cruise port ‘debate’ lessons">12 Comments</a>
	</span>
	 

</div>
								
								<p class="m_-5826160101739606970ydp3b8c9692MsoNormal"><strong><a href="https://media.caymannewsservice.com/wp-content/uploads/2015/05/20183204/Viewpoint-new.png"><img class="alignleft wp-image-2544 size-thumbnail" src="https://media.caymannewsservice.com/wp-content/uploads/2015/05/20183204/Viewpoint-new-150x150.png" alt="cruise port debate, Cayman News Service" width="150" height="150" srcset="https://media.caymannewsservice.com/wp-content/uploads/2015/05/20183204/Viewpoint-new-150x150.png 150w, https://media.caymannewsservice.com/wp-content/uploads/2015/05/20183204/Viewpoint-new.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></a>101 writes:</strong> The debate surrounding the proposed new cruise berthing facility is far from over but the experience thus far has taught us more than a few lessons. Most of these lessons suggests the country is not getting the debate it deserves. Here are a few examples:<span id="more-35571"></span></p>
<h4 class="m_-5826160101739606970ydp3b8c9692MsoNormal"><b>‘We the people’ have ‘selective’ outrage</b></h4>
<p class="m_-5826160101739606970ydp3b8c9692MsoNormal">Those that do not support the port have every right to oppose it in our democracy. In fact, whether you believe the port will be damaging to the environment or provide more economic benefit than any potential long-term environmental damage, there are many good arguments on both sides of this coin.</p>
<p class="m_-5826160101739606970ydp3b8c9692MsoNormal">But we should also be asking ourselves why THIS project? Why this issue? The Cayman Islands has no shortage of significant and contentious issues to wrestle with and very few of those have been debated as intensely as this proposed infrastructure enhancement.</p>
<p class="m_-5826160101739606970ydp3b8c9692MsoNormal">The country sat idly by as successive governments failed to adequately prepare Caymanians to participate in the economy, resulting in a situation where too many are struggling to make ends meet. We have continued to support, through our inaction, a failed education system that produces far too many Caymanians that are miles away from the level of literacy and competence needed to compete in this world.</p>
<p class="m_-5826160101739606970ydp3b8c9692MsoNormal">Health insurance costs have skyrocketed for everyone and is now one of the most significant contributing factors to our high cost of living. The John Gray site, a failed school project, has been allowed to drag on for years without any true outrage at the mismanagement and waste of public (i.e. our) funds.</p>
<p class="m_-5826160101739606970ydp3b8c9692MsoNormal">And the long list of issues goes on. Where is the march and referendum on some of those issues?</p>
<p class="m_-5826160101739606970ydp3b8c9692MsoNormal">If you support the port, do you think it will suddenly fix any of those problems? And if you are against the port are you saying that protecting one area environmentally is more important than those other issues?</p>
<p class="m_-5826160101739606970ydp3b8c9692MsoNormal">The special treatment of the port cannot be justified on the basis of the cost of the project either: any of the above issues, if quantified over the long term, will be just as costly, if not more costly, when compared to the port.</p>
<h4 class="m_-5826160101739606970ydp3b8c9692MsoNormal"><b>This isn’t about selling more watches</b></h4>
<p class="m_-5826160101739606970ydp3b8c9692MsoNormal">It&#8217;s one of the most simplistic accusations coming out of the port debate that the project is being pushed by a few persons involved in the duty-free business. Irrespective of where you stand on the port, it&#8217;s clear to see that this project has potentially huge economic implications involving many businesses outside the duty-free area and impacting many sectors.</p>
<p class="m_-5826160101739606970ydp3b8c9692MsoNormal">In every country, the port is one of the most significant catalysts for economic growth, often causing entire cities and areas to grow. We can argue that we don’t believe the potential economic benefit in the Cayman Islands is greater than the environmental damage, but at least that is a credible position to take. But to push the issue as one which impacts just a few businesses as part of ignorant political opportunism (see further below) is pure nonsense.</p>
<h4 class="m_-5826160101739606970ydp3b8c9692MsoNormal"><b>We are creative at defining our democracy</b></h4>
<p class="m_-5826160101739606970ydp3b8c9692MsoNormal">One of the most hotly debated sub-topics surrounding the port controversy is the question of whether the current government has a ‘mandate’ to build the port. The government argues that it does because the people put them in power and therefore doesn’t support the idea behind a referendum being needed so the people can now ‘speak’.</p>
<p class="m_-5826160101739606970ydp3b8c9692MsoNormal">Those opposing the port use the recent election results statistics to show that there was no mandate based on the fact that party candidates did not receive more support than independents or that certain candidates that had ‘lukewarm’ support or outright opposition to the project received a lot of support during the last general elections.</p>
<p class="m_-5826160101739606970ydp3b8c9692MsoNormal">But why are we using the port topic so uniquely as a key focal point for voter decisions? Do we really believe that in a society where large segments of persons are known to vote partly based on the colour of party t-shirts, who paid their last electricity bill or were bought Christmas turkeys, that the majority of voters were voting for candidates based on where they stood on the port? What about other issues?</p>
<p class="m_-5826160101739606970ydp3b8c9692MsoNormal">To pretend that there was any semblance of analysis of policy positions during any recent elections in this country (when so many of us have widely criticised the absence of such analysis in the past) is disingenuous at best and a convenient way to support one side of the debate at worse.</p>
<p class="m_-5826160101739606970ydp3b8c9692MsoNormal">Whether you voted for a candidate that supported or was against the port, you should not be surprised to discover that that same candidate has broken several promises made to you in other areas. And to be clear, if all we do is vote based on promises, candidates will simply make the promises that we want to hear. Doesn’t that sound familiar?</p>
<p class="m_-5826160101739606970ydp3b8c9692MsoNormal">More fundamentally, we voted for members of the legislative assembly, not solely to deliver on their promises but to always act in our interest, whatever situation arises. When we vote we are also choosing leaders, not just shiny new cars and a promise of more jobs.</p>
<p class="m_-5826160101739606970ydp3b8c9692MsoNormal">If your individual candidates (party or independent) come together and decide that they want to build a port or oppose the port, then you need to own the fact that you may have misjudged their characters and decision making abilities. But that doesn’t mean democracy has failed us. It just means we did not assess them wisely.</p>
<h4 class="m_-5826160101739606970ydp3b8c9692MsoNormal"><b>CIG has been opaque and incompetent</b></h4>
<p class="m_-5826160101739606970ydp3b8c9692MsoNormal">The government touts the fact that it has had many public meetings over the years on the port project. But much of that information is now dated and they have failed miserably on the transparency front. After public outrage at the lack of information they eventually offered a bit more information.</p>
<p class="m_-5826160101739606970ydp3b8c9692MsoNormal">Ironically, it&#8217;s possible that even if people were not happy with some of the information recently provided they would have in all likelihood been less outraged if some of that information was provided much earlier.</p>
<p class="m_-5826160101739606970ydp3b8c9692MsoNormal">Worse, instead of responding by educating the public and providing the information, the government appears to have taken poor advice and launched what was effectively a ‘campaign’ for the project.</p>
<p class="m_-5826160101739606970ydp3b8c9692MsoNormal">The government’s decision to twist the project in a positive light instead of simply answering some key questions for the public resulted in very well deserved backlash. This was easily one of the worse displays of incompetent advice given and taken in recent years when it comes to any public interest topic in this country.</p>
<h4 class="m_-5826160101739606970ydp3b8c9692MsoNormal"><b>Political opportunism is rife</b></h4>
<p class="m_-5826160101739606970ydp3b8c9692MsoNormal">By all means let the debate on the port rage on. But let&#8217;s not be so naïve as to allow political opportunism to camouflage itself as true debate or advocacy in the public’s interest. Some of the elected leaders, as well as several in political circles, are using the port debate to their advantage.</p>
<p class="m_-5826160101739606970ydp3b8c9692MsoNormal">It’s the oldest political strategy in the book. Find a way to pit the people against something that the government supports and you will have pit the people against the government. Doing this 18 months away from the next election campaign cycle is exactly what is happening right now in relation to some of the political opposition we are seeing.</p>
<p class="m_-5826160101739606970ydp3b8c9692MsoNormal">This should not be interpreted to mean that some of our politicians (both existing and wannabes alike) are not debating in the interests of the people. But you only need to pause for a few minutes to observe the many examples of political opportunism that is rife in this debate.</p>
<p class="m_-5826160101739606970ydp3b8c9692MsoNormal">It&#8217;s actually doing a great disservice to the debate as the people who oppose the project are being drowned out by politicians saying what they think their supporters and potential supporters want to hear. This happens enough during our elections and isn’t what we need right now.</p>
<blockquote>
<p style="text-align: center;"><a href="https://caymannewsservice.com/tag/101/" target="_blank" rel="noopener"><strong>Read more Viewpoints by 101</strong></a></p>
</blockquote>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-35571" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Five%20cruise%20port%20%E2%80%98debate%E2%80%99%20lessons%20https%3A%2F%2Fcaymannewsservice.com%2F2018%2F10%2Fcruise-port-debate-lessons%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-35571" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-35571" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-35571" class="share-google-plus-1 sd-button share-icon no-text" href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-35571" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-35571" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/101/" rel="tag">101</a>, <a href="https://caymannewsservice.com/tag/cruise-dock-facility/" rel="tag">cruise dock facility</a>, <a href="https://caymannewsservice.com/tag/cruise-port-referendum/" rel="tag">Cruise Port Referendum</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/local-news/development/" rel="category tag">development</a>, <a href="https://caymannewsservice.com/category/local-news/" rel="category tag">Local News</a>, <a href="https://caymannewsservice.com/category/viewpoint/" rel="category tag">Viewpoint</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
		<h3 id="comments-title">Comments (12)</h3>

		<p class="comments-number"><a href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/feed">Comments RSS Feed</a></p>

		<div class="comments-navigation clearfix">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="comment-206723">
				<div id="div-comment-206723" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/#comment-206723">
			18/10/2018 at 1:03 pm</a>		</div>

		<p>Great read, I&#8217;m against the port in the current proposal, not because I think we don&#8217;t need a port or because I think only a few families will gain. I&#8217;m against it because I don&#8217;t have confidence in this government being able to manage this project, because they haven&#8217;t been transparent which makes me think they are hiding something and I just don&#8217;t know if this is the right way to do it. Should the port really be in GT? Have they considered impacts on traffic and thought about how to remedy these infrastructure issues? So many questions, so little answers, I can&#8217;t endorse the project how it stands.</p>
<div class="cld-like-dislike-wrap cld-template-1">
	<div class="cld-like-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="206723" data-trigger-type="like" data-restriction="cookie" data-user-ip="216.144.83.235" data-ip-check="0">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">1    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="206723" data-trigger-type="dislike" data-user-ip="216.144.83.235" data-ip-check="0" data-restriction="cookie">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-206723' onclick='return addComment.moveForm( "div-comment-206723", "206723", "respond", "35571" )' aria-label='Reply to '>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-206708">
				<div id="div-comment-206708" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/#comment-206708">
			18/10/2018 at 11:56 am</a>		</div>

		<p>Excellent commentary 101!. I think most of us are so caught up with both sides talking out of both sides of their mouth we are missing the big picture. My personal beef is that the dump is just a big an issue as the potential damage of the port. But so much silence&#8230;.</p>
<div class="cld-like-dislike-wrap cld-template-1">
	<div class="cld-like-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="206708" data-trigger-type="like" data-restriction="cookie" data-user-ip="216.144.83.235" data-ip-check="0">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">4    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="206708" data-trigger-type="dislike" data-user-ip="216.144.83.235" data-ip-check="0" data-restriction="cookie">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">2</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-206708' onclick='return addComment.moveForm( "div-comment-206708", "206708", "respond", "35571" )' aria-label='Reply to '>Reply</a></div>
				</div>
		<ul class="children">
		<li class="comment even depth-2" id="comment-206740">
				<div id="div-comment-206740" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/#comment-206740">
			18/10/2018 at 2:37 pm</a>		</div>

		<p>The dump is already under contract to be handled<br />
Such an important issue for you but you arent aware no one is talking about it because now we are waiting to see what the DART ends up doing </p>
<p>This commentary while well written has a myriad of issues and is clearly framed in a pro port perspective, along with short sighted points</p>
<div class="cld-like-dislike-wrap cld-template-1">
	<div class="cld-like-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="206740" data-trigger-type="like" data-restriction="cookie" data-user-ip="216.144.83.235" data-ip-check="0">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="206740" data-trigger-type="dislike" data-user-ip="216.144.83.235" data-ip-check="0" data-restriction="cookie">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-206740' onclick='return addComment.moveForm( "div-comment-206740", "206740", "respond", "35571" )' aria-label='Reply to '>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-206707">
				<div id="div-comment-206707" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/#comment-206707">
			18/10/2018 at 11:55 am</a>		</div>

		<p>&#8220;But we should also be asking ourselves why THIS project? Why this issue?&#8221;</p>
<p>Because it is a tangible, visible and easily-defined issue with easily defined outcomes for both sides. If one side is successful, the port will be built. If the other side is successful the port will not be built. Basically it is a yes or no proposition. Of course there is a lot more nuance to the arguments for and against, and there are various possible outcomes that can arise from the port being built or not built, but it can be easily boiled down to this yes or no outcome.</p>
<p>The other issues are more vaguely defined. It is not easy to measure whether the education system is successful. Do you measure it by number of jobs Caymanians receive after school? By the quality of those jobs? By the longevity of those jobs? </p>
<p>Everyone wants lower health insurance costs, why would there be a referendum on that?</p>
<p>The John Gray school situation is disturbing, but not a case where a whole segment of the population is against it being done at all. The broad consensus is that the project needs to be completed. The devil is more in the details.</p>
<p>In none of these issues are there two easily defined sides. Instead there is general agreement on the desired outcome, and more questions about the best way to get there.</p>
<div class="cld-like-dislike-wrap cld-template-1">
	<div class="cld-like-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="206707" data-trigger-type="like" data-restriction="cookie" data-user-ip="216.144.83.235" data-ip-check="0">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">4    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="206707" data-trigger-type="dislike" data-user-ip="216.144.83.235" data-ip-check="0" data-restriction="cookie">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-206707' onclick='return addComment.moveForm( "div-comment-206707", "206707", "respond", "35571" )' aria-label='Reply to '>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-206702">
				<div id="div-comment-206702" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/#comment-206702">
			18/10/2018 at 11:32 am</a>		</div>

		<p>As another poster on  the same issue mentioned , the Elephant in the room : The Dump&#8230;While you can argue about the port environmental issue at large, the land-fill has the potential to be far more reaching in environmental harm over a much longer period. I don&#8217;t support the cruise pier project, but if given a choice over which one I&#8217;d have to pick , the land-fill would be the one to pursue , as a priority.</p>
<div class="cld-like-dislike-wrap cld-template-1">
	<div class="cld-like-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="206702" data-trigger-type="like" data-restriction="cookie" data-user-ip="216.144.83.235" data-ip-check="0">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">14    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="206702" data-trigger-type="dislike" data-user-ip="216.144.83.235" data-ip-check="0" data-restriction="cookie">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-206702' onclick='return addComment.moveForm( "div-comment-206702", "206702", "respond", "35571" )' aria-label='Reply to '>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-206699">
				<div id="div-comment-206699" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/#comment-206699">
			18/10/2018 at 11:24 am</a>		</div>

		<p>Very valid points. I would like to offer a partial explanation of why the port has invoked such interest and debate versus the many other issues you rightly raise.</p>
<p>The primary reason is that we can&#8217;t undo environmental destruction in a short timescale and that environmental destruction may actually destroy Cayman&#8217;s tourist industry, given that our environment is the primary attraction to Cayman. The point is that this is an issue that literally holds the future of Cayman in the balance. If building it proves to be the wrong decision, there&#8217;s no coming back. If tourism stays flat &#8211; because some more come on big boats but also some choose not to come because Cayman has lost something &#8211; then we have simply handed over 20+ years of port revenue to a consortium and thus created a 20-year hole in the economy for generations to lament.</p>
<p>Schools can be changed, political parties can be changed, new economic strategies can be developed, all within a few years. These just don&#8217;t carry the same future risk.</p>
<p>Because of that, we should all be extremely suspicious of a Government that wants to proceed without adequate debate and definitely where they clearly do not hold the support of the people. It would break a country!</p>
<div class="cld-like-dislike-wrap cld-template-1">
	<div class="cld-like-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="206699" data-trigger-type="like" data-restriction="cookie" data-user-ip="216.144.83.235" data-ip-check="0">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">18    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="206699" data-trigger-type="dislike" data-user-ip="216.144.83.235" data-ip-check="0" data-restriction="cookie">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-206699' onclick='return addComment.moveForm( "div-comment-206699", "206699", "respond", "35571" )' aria-label='Reply to '>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-206697">
				<div id="div-comment-206697" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/#comment-206697">
			18/10/2018 at 11:20 am</a>		</div>

		<p>yup plenty of BS on both sides.</p>
<div class="cld-like-dislike-wrap cld-template-1">
	<div class="cld-like-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="206697" data-trigger-type="like" data-restriction="cookie" data-user-ip="216.144.83.235" data-ip-check="0">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">1    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="206697" data-trigger-type="dislike" data-user-ip="216.144.83.235" data-ip-check="0" data-restriction="cookie">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-206697' onclick='return addComment.moveForm( "div-comment-206697", "206697", "respond", "35571" )' aria-label='Reply to '>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 parent" id="comment-206695">
				<div id="div-comment-206695" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/#comment-206695">
			18/10/2018 at 11:17 am</a>		</div>

		<p>It is not the port. It is how the cayman islands  politicians that got together in May 2017 and made-up the numbers of politicians to form the now government. Went about doing the business for the port. By not notifying the people then did one or two meetings about the port after they had already went about the business of the port. Supposely had those meetings too try and pretty-up things and cover-up things. And they are still going about doing things their way in a real dictatorship style. The public will like to find out if money is in the envelopes?.</p>
<div class="cld-like-dislike-wrap cld-template-1">
	<div class="cld-like-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="206695" data-trigger-type="like" data-restriction="cookie" data-user-ip="216.144.83.235" data-ip-check="0">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">6    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="206695" data-trigger-type="dislike" data-user-ip="216.144.83.235" data-ip-check="0" data-restriction="cookie">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-206695' onclick='return addComment.moveForm( "div-comment-206695", "206695", "respond", "35571" )' aria-label='Reply to '>Reply</a></div>
				</div>
		<ul class="children">
		<li class="comment even depth-2" id="comment-206729">
				<div id="div-comment-206729" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/#comment-206729">
			18/10/2018 at 1:44 pm</a>		</div>

		<p>&#8230;which is why this regime refuses to enact the Standards in Public Life Law (2014), which was actually part of the Constitution 2009, if you can feature it.</p>
<div class="cld-like-dislike-wrap cld-template-1">
	<div class="cld-like-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="206729" data-trigger-type="like" data-restriction="cookie" data-user-ip="216.144.83.235" data-ip-check="0">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">1    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="206729" data-trigger-type="dislike" data-user-ip="216.144.83.235" data-ip-check="0" data-restriction="cookie">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-206729' onclick='return addComment.moveForm( "div-comment-206729", "206729", "respond", "35571" )' aria-label='Reply to '>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-206678">
				<div id="div-comment-206678" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/#comment-206678">
			18/10/2018 at 10:40 am</a>		</div>

		<p>Leaving out the missing EIA, obscured business case, etc&#8230;.the cruise lines and this regime are both preying on the gullibility, naiveté, and lack of critical industry understanding by Caymanian voters, and feeding conflicted stakeholders.  Portraying the Port as a do-or-die &#8220;necessity&#8221;, end-of-days scenario rather than a &#8220;convenient preference&#8221; is disingenuous.  Even the purported &#8220;home originating bases&#8221; in Florida aren&#8217;t fully equipped to clean, service, re-equip, load passengers and handle the very few contemplated and yet-to-be built/launched vessels of this description &#8211; all multi-Billion-dollar purpose-built and destined for other waters.  Port Everglades has a home port facility for Oasis of the Seas, and they do sail by every other Thursday during high season, with maybe 2000 passengers more than current vessels.  We forgo a max 2000 passengers twice a month for 6 mos&#8230;24,000 passengers a year x KYD$2.46 Port fee = $59,040 we miss out on.  Is that a do-or-die scenario?  I think there are more expensive wrist-watches at Kirk Freeport, so that can&#8217;t be it.  Port of Miami is yet to finish purpose-built home complexes for RCL and NCL for bulk tourism Eastern Caribbean itineraries.  CCL is still picking final bidders for their Port Canaveral Terminal.  To suggest that there is an immanent threat, or a multitude of &#8220;better&#8221; Western Caribbean competitor ports is still an aspirational fantasy, unless we are talking about the wholly-owned Haitian island complexes were liners control the entire experience and own 100% of the upland.</p>
<div class="cld-like-dislike-wrap cld-template-1">
	<div class="cld-like-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="206678" data-trigger-type="like" data-restriction="cookie" data-user-ip="216.144.83.235" data-ip-check="0">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">9    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="206678" data-trigger-type="dislike" data-user-ip="216.144.83.235" data-ip-check="0" data-restriction="cookie">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-206678' onclick='return addComment.moveForm( "div-comment-206678", "206678", "respond", "35571" )' aria-label='Reply to '>Reply</a></div>
				</div>
		<ul class="children">
		<li class="comment even depth-2" id="comment-206731">
				<div id="div-comment-206731" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">girl power</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/#comment-206731">
			18/10/2018 at 2:02 pm</a>		</div>

		<p>so you saying this is about selling watches then? I don&#8217;t disagree too much with what the article says but I will never support the port for environmental reasons. But I do think the project is important for the economy and the cruise lines seem to want it too.  it may not be a do or die thing as you say but it might be needed soon. I just don&#8217;t think its worth it for us to do it right now when we have other things to sort out. first.</p>
<div class="cld-like-dislike-wrap cld-template-1">
	<div class="cld-like-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="206731" data-trigger-type="like" data-restriction="cookie" data-user-ip="216.144.83.235" data-ip-check="0">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">1    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="206731" data-trigger-type="dislike" data-user-ip="216.144.83.235" data-ip-check="0" data-restriction="cookie">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-206731' onclick='return addComment.moveForm( "div-comment-206731", "206731", "respond", "35571" )' aria-label='Reply to girl power'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-206661">
				<div id="div-comment-206661" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/10/cruise-port-debate-lessons/#comment-206661">
			18/10/2018 at 9:41 am</a>		</div>

		<p>can&#8217;t really disagree with any of this. I don&#8217;t oppose the port but I am definitely pissed at the government in the way they have screwed up this thing.</p>
<div class="cld-like-dislike-wrap cld-template-1">
	<div class="cld-like-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="206661" data-trigger-type="like" data-restriction="cookie" data-user-ip="216.144.83.235" data-ip-check="0">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">12    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="206661" data-trigger-type="dislike" data-user-ip="216.144.83.235" data-ip-check="0" data-restriction="cookie">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-206661' onclick='return addComment.moveForm( "div-comment-206661", "206661", "respond", "35571" )' aria-label='Reply to '>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		</ol>

	
	</div>

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">You can comment anonymously. Please read the CNS Comment Policy at the top of this page.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/cruise-port-debate-lessons/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&#038;postid=35571&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=You+can+comment+anonymously.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=6.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=9b016415ffbd116d256dbf49eef60f782697d62d#parent=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F10%2Fcruise-port-debate-lessons%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2018/10/fco-balance-power-right/" rel="prev">FCO: Current balance of power is right</a>	</div>
	<div class="alignright single">
		<a href="https://caymannewsservice.com/2018/10/discovery-point-club-responds-to-accusations/" rel="next">Discovery Point Club responds to accusations</a> &raquo;	</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-2" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5bc8e6fe286e2 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20180915/24-hour-truck-gif.gif", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/24090848/FINAL-ESO-LFR-Survey-CNS-Web-Banner.gif", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20182345/Vys-closet-6-secs-xmas-2015.gif");
            var linkArray5bc8e6fe286e2 = new Array("http://www.industrialservices.ky/", "https://www.eso.ky/", "http://www.vyscloset.com");
            var altArray5bc8e6fe286e2 = new Array("ISE", "ESO", "Vy\'s Closet");
            var idArray5bc8e6fe286e2 = new Array("18261", "34511", "6584");
            var indexArray5bc8e6fe286e2 = new Array("0", "1", "2");
            var currentAd5bc8e6fe286e2 = 2;
            var imgCt5bc8e6fe286e2 = 3;
            function cycle5bc8e6fe286e2() {
                if (currentAd5bc8e6fe286e2 == imgCt5bc8e6fe286e2) {
                    currentAd5bc8e6fe286e2 = 0;
                }
                var banner5bc8e6fe286e2 = document.getElementById('adBanner5bc8e6fe286e2');
                var link5bc8e6fe286e2 = document.getElementById('adLink5bc8e6fe286e2');
                banner5bc8e6fe286e2.src = imagesArray5bc8e6fe286e2[currentAd5bc8e6fe286e2];
                banner5bc8e6fe286e2.alt = idArray5bc8e6fe286e2[currentAd5bc8e6fe286e2];
                banner5bc8e6fe286e2.title = altArray5bc8e6fe286e2[currentAd5bc8e6fe286e2];
                jQuery('#adBanner5bc8e6fe286e2').attr("cur_index",indexArray5bc8e6fe286e2[currentAd5bc8e6fe286e2]);
                document.getElementById('adLink5bc8e6fe286e2').href = linkArray5bc8e6fe286e2[currentAd5bc8e6fe286e2];            currentAd5bc8e6fe286e2++;
            }
            window.setInterval("cycle5bc8e6fe286e2()", 6000);
        </script>
        <a target="_blank" href="https://www.eso.ky/"  class="banner-poster" id="adLink5bc8e6fe286e2" target="_top">
            <img title="ESO" cur_index="1" class="banner-add" advert="37" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/24090848/FINAL-ESO-LFR-Survey-CNS-Web-Banner.gif" alt="34511" id="adBanner5bc8e6fe286e2" border="0">
        </a>
        </div></div><div id="advert-banner-widget-3" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5bc8e6fe29d7e = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20180851/CNS-cruise-Ad-2017.jpg", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20175938/CNS_Wok_n_Roll_320pxX180px-Call-Ahead-13.gif", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20181141/Travel-Pros-2017.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20175922/2018-04-3031-Logic-Fibre-Website-Snacks-320x180.gif");
            var linkArray5bc8e6fe29d7e = new Array("http://www.caymantravel.ky/cruise-deals", "http://www.woknroll.ky/", "https://www.facebook.com/TravelProsGCM/", "https://www.logic.ky/bundleandsave");
            var altArray5bc8e6fe29d7e = new Array("Cayman Travel", "WoknRoll", "Travel Pros", "Logic");
            var idArray5bc8e6fe29d7e = new Array("18634", "29302", "15668", "29579");
            var indexArray5bc8e6fe29d7e = new Array("0", "1", "2", "3");
            var currentAd5bc8e6fe29d7e = 4;
            var imgCt5bc8e6fe29d7e = 4;
            function cycle5bc8e6fe29d7e() {
                if (currentAd5bc8e6fe29d7e == imgCt5bc8e6fe29d7e) {
                    currentAd5bc8e6fe29d7e = 0;
                }
                var banner5bc8e6fe29d7e = document.getElementById('adBanner5bc8e6fe29d7e');
                var link5bc8e6fe29d7e = document.getElementById('adLink5bc8e6fe29d7e');
                banner5bc8e6fe29d7e.src = imagesArray5bc8e6fe29d7e[currentAd5bc8e6fe29d7e];
                banner5bc8e6fe29d7e.alt = idArray5bc8e6fe29d7e[currentAd5bc8e6fe29d7e];
                banner5bc8e6fe29d7e.title = altArray5bc8e6fe29d7e[currentAd5bc8e6fe29d7e];
                jQuery('#adBanner5bc8e6fe29d7e').attr("cur_index",indexArray5bc8e6fe29d7e[currentAd5bc8e6fe29d7e]);
                document.getElementById('adLink5bc8e6fe29d7e').href = linkArray5bc8e6fe29d7e[currentAd5bc8e6fe29d7e];            currentAd5bc8e6fe29d7e++;
            }
            window.setInterval("cycle5bc8e6fe29d7e()", 6000);
        </script>
        <a target="_blank" href="https://www.logic.ky/bundleandsave"  class="banner-poster" id="adLink5bc8e6fe29d7e" target="_top">
            <img title="Logic" cur_index="3" class="banner-add" advert="39" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20175922/2018-04-3031-Logic-Fibre-Website-Snacks-320x180.gif" alt="29579" id="adBanner5bc8e6fe29d7e" border="0">
        </a>
        </div></div><div id="advert-banner-widget-4" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5bc8e6fe2ba2a = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20182252/Seaboard-Cayman-320x75.gif");
            var linkArray5bc8e6fe2ba2a = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray5bc8e6fe2ba2a = new Array("Seaboard Marine");
            var idArray5bc8e6fe2ba2a = new Array("6991");
            var indexArray5bc8e6fe2ba2a = new Array("0");
            var currentAd5bc8e6fe2ba2a = 1;
            var imgCt5bc8e6fe2ba2a = 1;
            function cycle5bc8e6fe2ba2a() {
                if (currentAd5bc8e6fe2ba2a == imgCt5bc8e6fe2ba2a) {
                    currentAd5bc8e6fe2ba2a = 0;
                }
                var banner5bc8e6fe2ba2a = document.getElementById('adBanner5bc8e6fe2ba2a');
                var link5bc8e6fe2ba2a = document.getElementById('adLink5bc8e6fe2ba2a');
                banner5bc8e6fe2ba2a.src = imagesArray5bc8e6fe2ba2a[currentAd5bc8e6fe2ba2a];
                banner5bc8e6fe2ba2a.alt = idArray5bc8e6fe2ba2a[currentAd5bc8e6fe2ba2a];
                banner5bc8e6fe2ba2a.title = altArray5bc8e6fe2ba2a[currentAd5bc8e6fe2ba2a];
                jQuery('#adBanner5bc8e6fe2ba2a').attr("cur_index",indexArray5bc8e6fe2ba2a[currentAd5bc8e6fe2ba2a]);
                document.getElementById('adLink5bc8e6fe2ba2a').href = linkArray5bc8e6fe2ba2a[currentAd5bc8e6fe2ba2a];            currentAd5bc8e6fe2ba2a++;
            }
            window.setInterval("cycle5bc8e6fe2ba2a()", 15000);
        </script>
        <a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf"  class="banner-poster" id="adLink5bc8e6fe2ba2a" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20182252/Seaboard-Cayman-320x75.gif" alt="6991" id="adBanner5bc8e6fe2ba2a" border="0">
        </a>
        </div></div><div id="advert-banner-widget-5" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5bc8e6fe2c4f2 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183724/miniwarehouse2-320x180.png");
            var linkArray5bc8e6fe2c4f2 = new Array("http://www.miniwarehouse2.com/");
            var altArray5bc8e6fe2c4f2 = new Array("MiniWarehouse2");
            var idArray5bc8e6fe2c4f2 = new Array("62");
            var indexArray5bc8e6fe2c4f2 = new Array("0");
            var currentAd5bc8e6fe2c4f2 = 1;
            var imgCt5bc8e6fe2c4f2 = 1;
            function cycle5bc8e6fe2c4f2() {
                if (currentAd5bc8e6fe2c4f2 == imgCt5bc8e6fe2c4f2) {
                    currentAd5bc8e6fe2c4f2 = 0;
                }
                var banner5bc8e6fe2c4f2 = document.getElementById('adBanner5bc8e6fe2c4f2');
                var link5bc8e6fe2c4f2 = document.getElementById('adLink5bc8e6fe2c4f2');
                banner5bc8e6fe2c4f2.src = imagesArray5bc8e6fe2c4f2[currentAd5bc8e6fe2c4f2];
                banner5bc8e6fe2c4f2.alt = idArray5bc8e6fe2c4f2[currentAd5bc8e6fe2c4f2];
                banner5bc8e6fe2c4f2.title = altArray5bc8e6fe2c4f2[currentAd5bc8e6fe2c4f2];
                jQuery('#adBanner5bc8e6fe2c4f2').attr("cur_index",indexArray5bc8e6fe2c4f2[currentAd5bc8e6fe2c4f2]);
                document.getElementById('adLink5bc8e6fe2c4f2').href = linkArray5bc8e6fe2c4f2[currentAd5bc8e6fe2c4f2];            currentAd5bc8e6fe2c4f2++;
            }
            window.setInterval("cycle5bc8e6fe2c4f2()", 6000);
        </script>
        <a target="_blank" href="http://www.miniwarehouse2.com/"  class="banner-poster" id="adLink5bc8e6fe2c4f2" target="_top">
            <img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183724/miniwarehouse2-320x180.png" alt="62" id="adBanner5bc8e6fe2c4f2" border="0">
        </a>
        </div></div><div id="advert-banner-widget-21" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5bc8e6fe2cfd4 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png");
            var linkArray5bc8e6fe2cfd4 = new Array("https://report.iwf.org.uk/ky");
            var altArray5bc8e6fe2cfd4 = new Array("IWF");
            var idArray5bc8e6fe2cfd4 = new Array("9778");
            var indexArray5bc8e6fe2cfd4 = new Array("0");
            var currentAd5bc8e6fe2cfd4 = 1;
            var imgCt5bc8e6fe2cfd4 = 1;
            function cycle5bc8e6fe2cfd4() {
                if (currentAd5bc8e6fe2cfd4 == imgCt5bc8e6fe2cfd4) {
                    currentAd5bc8e6fe2cfd4 = 0;
                }
                var banner5bc8e6fe2cfd4 = document.getElementById('adBanner5bc8e6fe2cfd4');
                var link5bc8e6fe2cfd4 = document.getElementById('adLink5bc8e6fe2cfd4');
                banner5bc8e6fe2cfd4.src = imagesArray5bc8e6fe2cfd4[currentAd5bc8e6fe2cfd4];
                banner5bc8e6fe2cfd4.alt = idArray5bc8e6fe2cfd4[currentAd5bc8e6fe2cfd4];
                banner5bc8e6fe2cfd4.title = altArray5bc8e6fe2cfd4[currentAd5bc8e6fe2cfd4];
                jQuery('#adBanner5bc8e6fe2cfd4').attr("cur_index",indexArray5bc8e6fe2cfd4[currentAd5bc8e6fe2cfd4]);
                document.getElementById('adLink5bc8e6fe2cfd4').href = linkArray5bc8e6fe2cfd4[currentAd5bc8e6fe2cfd4];            currentAd5bc8e6fe2cfd4++;
            }
            window.setInterval("cycle5bc8e6fe2cfd4()", 3000);
        </script>
        <a target="_blank" href="https://report.iwf.org.uk/ky"  class="banner-poster" id="adLink5bc8e6fe2cfd4" target="_top">
            <img title="IWF" cur_index="0" class="banner-add" advert="9777" src="https://media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png" alt="9778" id="adBanner5bc8e6fe2cfd4" border="0">
        </a>
        </div></div><div id="advert-banner-widget-9" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5bc8e6fe2db33 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183702/STICKS-STONES-2015.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183701/STICKS-STONES-2015-page2.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20175901/pic-page-may-2018.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20175859/frame-4-text-may-2018-blue-back-white-text-with-frame.png");
            var linkArray5bc8e6fe2db33 = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray5bc8e6fe2db33 = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray5bc8e6fe2db33 = new Array("223", "225", "30057", "30058");
            var indexArray5bc8e6fe2db33 = new Array("0", "1", "2", "3");
            var currentAd5bc8e6fe2db33 = 3;
            var imgCt5bc8e6fe2db33 = 4;
            function cycle5bc8e6fe2db33() {
                if (currentAd5bc8e6fe2db33 == imgCt5bc8e6fe2db33) {
                    currentAd5bc8e6fe2db33 = 0;
                }
                var banner5bc8e6fe2db33 = document.getElementById('adBanner5bc8e6fe2db33');
                var link5bc8e6fe2db33 = document.getElementById('adLink5bc8e6fe2db33');
                banner5bc8e6fe2db33.src = imagesArray5bc8e6fe2db33[currentAd5bc8e6fe2db33];
                banner5bc8e6fe2db33.alt = idArray5bc8e6fe2db33[currentAd5bc8e6fe2db33];
                banner5bc8e6fe2db33.title = altArray5bc8e6fe2db33[currentAd5bc8e6fe2db33];
                jQuery('#adBanner5bc8e6fe2db33').attr("cur_index",indexArray5bc8e6fe2db33[currentAd5bc8e6fe2db33]);
                document.getElementById('adLink5bc8e6fe2db33').href = linkArray5bc8e6fe2db33[currentAd5bc8e6fe2db33];            currentAd5bc8e6fe2db33++;
            }
            window.setInterval("cycle5bc8e6fe2db33()", 5000);
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink5bc8e6fe2db33" target="_top">
            <img title="Sticks & Stones" cur_index="2" class="banner-add" advert="71" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20175901/pic-page-may-2018.png" alt="30057" id="adBanner5bc8e6fe2db33" border="0">
        </a>
        </div></div><div id="advert-banner-widget-18" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5bc8e6fe2f70d = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20180318/ParadiseLandscaping-320x180-CNS-animated-1.gif");
            var linkArray5bc8e6fe2f70d = new Array("http://www.paradise.ky/");
            var altArray5bc8e6fe2f70d = new Array("");
            var idArray5bc8e6fe2f70d = new Array("34483");
            var indexArray5bc8e6fe2f70d = new Array("0");
            var currentAd5bc8e6fe2f70d = 1;
            var imgCt5bc8e6fe2f70d = 1;
            function cycle5bc8e6fe2f70d() {
                if (currentAd5bc8e6fe2f70d == imgCt5bc8e6fe2f70d) {
                    currentAd5bc8e6fe2f70d = 0;
                }
                var banner5bc8e6fe2f70d = document.getElementById('adBanner5bc8e6fe2f70d');
                var link5bc8e6fe2f70d = document.getElementById('adLink5bc8e6fe2f70d');
                banner5bc8e6fe2f70d.src = imagesArray5bc8e6fe2f70d[currentAd5bc8e6fe2f70d];
                banner5bc8e6fe2f70d.alt = idArray5bc8e6fe2f70d[currentAd5bc8e6fe2f70d];
                banner5bc8e6fe2f70d.title = altArray5bc8e6fe2f70d[currentAd5bc8e6fe2f70d];
                jQuery('#adBanner5bc8e6fe2f70d').attr("cur_index",indexArray5bc8e6fe2f70d[currentAd5bc8e6fe2f70d]);
                document.getElementById('adLink5bc8e6fe2f70d').href = linkArray5bc8e6fe2f70d[currentAd5bc8e6fe2f70d];            currentAd5bc8e6fe2f70d++;
            }
            window.setInterval("cycle5bc8e6fe2f70d()", 11000);
        </script>
        <a target="_blank" href="http://www.paradise.ky/"  class="banner-poster" id="adLink5bc8e6fe2f70d" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="64" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20180318/ParadiseLandscaping-320x180-CNS-animated-1.gif" alt="34483" id="adBanner5bc8e6fe2f70d" border="0">
        </a>
        </div></div><div id="advert-banner-widget-35" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5bc8e6fe30198 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20094808/CICC_Gif_1-CNS.gif");
            var linkArray5bc8e6fe30198 = new Array("http://www.cicc.ky/");
            var altArray5bc8e6fe30198 = new Array("");
            var idArray5bc8e6fe30198 = new Array("32372");
            var indexArray5bc8e6fe30198 = new Array("0");
            var currentAd5bc8e6fe30198 = 1;
            var imgCt5bc8e6fe30198 = 1;
            function cycle5bc8e6fe30198() {
                if (currentAd5bc8e6fe30198 == imgCt5bc8e6fe30198) {
                    currentAd5bc8e6fe30198 = 0;
                }
                var banner5bc8e6fe30198 = document.getElementById('adBanner5bc8e6fe30198');
                var link5bc8e6fe30198 = document.getElementById('adLink5bc8e6fe30198');
                banner5bc8e6fe30198.src = imagesArray5bc8e6fe30198[currentAd5bc8e6fe30198];
                banner5bc8e6fe30198.alt = idArray5bc8e6fe30198[currentAd5bc8e6fe30198];
                banner5bc8e6fe30198.title = altArray5bc8e6fe30198[currentAd5bc8e6fe30198];
                jQuery('#adBanner5bc8e6fe30198').attr("cur_index",indexArray5bc8e6fe30198[currentAd5bc8e6fe30198]);
                document.getElementById('adLink5bc8e6fe30198').href = linkArray5bc8e6fe30198[currentAd5bc8e6fe30198];            currentAd5bc8e6fe30198++;
            }
            window.setInterval("cycle5bc8e6fe30198()", 6000);
        </script>
        <a target="_blank" href="http://www.cicc.ky/"  class="banner-poster" id="adLink5bc8e6fe30198" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="69" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20094808/CICC_Gif_1-CNS.gif" alt="32372" id="adBanner5bc8e6fe30198" border="0">
        </a>
        </div></div><div id="advert-banner-widget-6" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5bc8e6fe30d3b = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183723/weather.png");
            var linkArray5bc8e6fe30d3b = new Array("http://www.weather.gov.ky/");
            var altArray5bc8e6fe30d3b = new Array("Weather");
            var idArray5bc8e6fe30d3b = new Array("63");
            var indexArray5bc8e6fe30d3b = new Array("0");
            var currentAd5bc8e6fe30d3b = 1;
            var imgCt5bc8e6fe30d3b = 1;
            function cycle5bc8e6fe30d3b() {
                if (currentAd5bc8e6fe30d3b == imgCt5bc8e6fe30d3b) {
                    currentAd5bc8e6fe30d3b = 0;
                }
                var banner5bc8e6fe30d3b = document.getElementById('adBanner5bc8e6fe30d3b');
                var link5bc8e6fe30d3b = document.getElementById('adLink5bc8e6fe30d3b');
                banner5bc8e6fe30d3b.src = imagesArray5bc8e6fe30d3b[currentAd5bc8e6fe30d3b];
                banner5bc8e6fe30d3b.alt = idArray5bc8e6fe30d3b[currentAd5bc8e6fe30d3b];
                banner5bc8e6fe30d3b.title = altArray5bc8e6fe30d3b[currentAd5bc8e6fe30d3b];
                jQuery('#adBanner5bc8e6fe30d3b').attr("cur_index",indexArray5bc8e6fe30d3b[currentAd5bc8e6fe30d3b]);
                document.getElementById('adLink5bc8e6fe30d3b').href = linkArray5bc8e6fe30d3b[currentAd5bc8e6fe30d3b];            currentAd5bc8e6fe30d3b++;
            }
            window.setInterval("cycle5bc8e6fe30d3b()", 3000);
        </script>
        <a target="_blank" href="http://www.weather.gov.ky/"  class="banner-poster" id="adLink5bc8e6fe30d3b" target="_top">
            <img title="Weather" cur_index="0" class="banner-add" advert="50" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183723/weather.png" alt="63" id="adBanner5bc8e6fe30d3b" border="0">
        </a>
        </div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="advert-banner-widget-10" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5bc8e6fe3186f = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/18103752/cns-free-gas170-x-200.gif");
            var linkArray5bc8e6fe3186f = new Array("http://www.advancechevrolet.com/winfreegas/");
            var altArray5bc8e6fe3186f = new Array("Advance Chevrolet");
            var idArray5bc8e6fe3186f = new Array("35589");
            var indexArray5bc8e6fe3186f = new Array("0");
            var currentAd5bc8e6fe3186f = 1;
            var imgCt5bc8e6fe3186f = 1;
            function cycle5bc8e6fe3186f() {
                if (currentAd5bc8e6fe3186f == imgCt5bc8e6fe3186f) {
                    currentAd5bc8e6fe3186f = 0;
                }
                var banner5bc8e6fe3186f = document.getElementById('adBanner5bc8e6fe3186f');
                var link5bc8e6fe3186f = document.getElementById('adLink5bc8e6fe3186f');
                banner5bc8e6fe3186f.src = imagesArray5bc8e6fe3186f[currentAd5bc8e6fe3186f];
                banner5bc8e6fe3186f.alt = idArray5bc8e6fe3186f[currentAd5bc8e6fe3186f];
                banner5bc8e6fe3186f.title = altArray5bc8e6fe3186f[currentAd5bc8e6fe3186f];
                jQuery('#adBanner5bc8e6fe3186f').attr("cur_index",indexArray5bc8e6fe3186f[currentAd5bc8e6fe3186f]);
                document.getElementById('adLink5bc8e6fe3186f').href = linkArray5bc8e6fe3186f[currentAd5bc8e6fe3186f];            currentAd5bc8e6fe3186f++;
            }
            window.setInterval("cycle5bc8e6fe3186f()", 8000);
        </script>
        <a target="_blank" href="http://www.advancechevrolet.com/winfreegas/"  class="banner-poster" id="adLink5bc8e6fe3186f" target="_top">
            <img title="Advance Chevrolet" cur_index="0" class="banner-add" advert="74" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/18103752/cns-free-gas170-x-200.gif" alt="35589" id="adBanner5bc8e6fe3186f" border="0">
        </a>
        </div></div><div id="advert-banner-widget-13" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-34" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5bc8e6fe32993 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/01072558/services-page-p1.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/01072602/services-page-p2.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/01072555/satisfaction-page.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/01072541/info-page.png");
            var linkArray5bc8e6fe32993 = new Array("http://www.squeakyhomeservices.com/", "http://www.squeakyhomeservices.com/", "http://www.squeakyhomeservices.com/", "http://www.squeakyhomeservices.com/");
            var altArray5bc8e6fe32993 = new Array("Squeaky Clean", "Squeaky Clean", "Squeaky Clean", "Squeaky Clean");
            var idArray5bc8e6fe32993 = new Array("34786", "34787", "34785", "34784");
            var indexArray5bc8e6fe32993 = new Array("0", "1", "2", "3");
            var currentAd5bc8e6fe32993 = 4;
            var imgCt5bc8e6fe32993 = 4;
            function cycle5bc8e6fe32993() {
                if (currentAd5bc8e6fe32993 == imgCt5bc8e6fe32993) {
                    currentAd5bc8e6fe32993 = 0;
                }
                var banner5bc8e6fe32993 = document.getElementById('adBanner5bc8e6fe32993');
                var link5bc8e6fe32993 = document.getElementById('adLink5bc8e6fe32993');
                banner5bc8e6fe32993.src = imagesArray5bc8e6fe32993[currentAd5bc8e6fe32993];
                banner5bc8e6fe32993.alt = idArray5bc8e6fe32993[currentAd5bc8e6fe32993];
                banner5bc8e6fe32993.title = altArray5bc8e6fe32993[currentAd5bc8e6fe32993];
                jQuery('#adBanner5bc8e6fe32993').attr("cur_index",indexArray5bc8e6fe32993[currentAd5bc8e6fe32993]);
                document.getElementById('adLink5bc8e6fe32993').href = linkArray5bc8e6fe32993[currentAd5bc8e6fe32993];            currentAd5bc8e6fe32993++;
            }
            window.setInterval("cycle5bc8e6fe32993()", 3000);
        </script>
        <a target="_blank" href="http://www.squeakyhomeservices.com/"  class="banner-poster" id="adLink5bc8e6fe32993" target="_top">
            <img title="Squeaky Clean" cur_index="3" class="banner-add" advert="77" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/01072541/info-page.png" alt="34784" id="adBanner5bc8e6fe32993" border="0">
        </a>
        </div></div><div id="advert-banner-widget-14" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5bc8e6fe343fc = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183718/LenLayman.gif", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183718/Len-man-up.gif");
            var linkArray5bc8e6fe343fc = new Array("http://www.regalrealtycayman.com/", "http://www.regalrealtycayman.com/");
            var altArray5bc8e6fe343fc = new Array("Len Layman", "Man Up");
            var idArray5bc8e6fe343fc = new Array("78", "79");
            var indexArray5bc8e6fe343fc = new Array("0", "1");
            var currentAd5bc8e6fe343fc = 2;
            var imgCt5bc8e6fe343fc = 2;
            function cycle5bc8e6fe343fc() {
                if (currentAd5bc8e6fe343fc == imgCt5bc8e6fe343fc) {
                    currentAd5bc8e6fe343fc = 0;
                }
                var banner5bc8e6fe343fc = document.getElementById('adBanner5bc8e6fe343fc');
                var link5bc8e6fe343fc = document.getElementById('adLink5bc8e6fe343fc');
                banner5bc8e6fe343fc.src = imagesArray5bc8e6fe343fc[currentAd5bc8e6fe343fc];
                banner5bc8e6fe343fc.alt = idArray5bc8e6fe343fc[currentAd5bc8e6fe343fc];
                banner5bc8e6fe343fc.title = altArray5bc8e6fe343fc[currentAd5bc8e6fe343fc];
                jQuery('#adBanner5bc8e6fe343fc').attr("cur_index",indexArray5bc8e6fe343fc[currentAd5bc8e6fe343fc]);
                document.getElementById('adLink5bc8e6fe343fc').href = linkArray5bc8e6fe343fc[currentAd5bc8e6fe343fc];            currentAd5bc8e6fe343fc++;
            }
            window.setInterval("cycle5bc8e6fe343fc()", 6000);
        </script>
        <a target="_blank" href="http://www.regalrealtycayman.com/"  class="banner-poster" id="adLink5bc8e6fe343fc" target="_top">
            <img title="Man Up" cur_index="1" class="banner-add" advert="215" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183718/Len-man-up.gif" alt="79" id="adBanner5bc8e6fe343fc" border="0">
        </a>
        </div></div><div id="advert-banner-widget-15" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5bc8e6fe35618 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/04/20182744/CARE_Banner_ad.gif");
            var linkArray5bc8e6fe35618 = new Array("http://caymancare.ky/");
            var altArray5bc8e6fe35618 = new Array("");
            var idArray5bc8e6fe35618 = new Array("4657");
            var indexArray5bc8e6fe35618 = new Array("0");
            var currentAd5bc8e6fe35618 = 1;
            var imgCt5bc8e6fe35618 = 1;
            function cycle5bc8e6fe35618() {
                if (currentAd5bc8e6fe35618 == imgCt5bc8e6fe35618) {
                    currentAd5bc8e6fe35618 = 0;
                }
                var banner5bc8e6fe35618 = document.getElementById('adBanner5bc8e6fe35618');
                var link5bc8e6fe35618 = document.getElementById('adLink5bc8e6fe35618');
                banner5bc8e6fe35618.src = imagesArray5bc8e6fe35618[currentAd5bc8e6fe35618];
                banner5bc8e6fe35618.alt = idArray5bc8e6fe35618[currentAd5bc8e6fe35618];
                banner5bc8e6fe35618.title = altArray5bc8e6fe35618[currentAd5bc8e6fe35618];
                jQuery('#adBanner5bc8e6fe35618').attr("cur_index",indexArray5bc8e6fe35618[currentAd5bc8e6fe35618]);
                document.getElementById('adLink5bc8e6fe35618').href = linkArray5bc8e6fe35618[currentAd5bc8e6fe35618];            currentAd5bc8e6fe35618++;
            }
            window.setInterval("cycle5bc8e6fe35618()", 10000);
        </script>
        <a target="_blank" href="http://caymancare.ky/"  class="banner-poster" id="adLink5bc8e6fe35618" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="2224" src="https://media.caymannewsservice.com/wp-content/uploads/2015/04/20182744/CARE_Banner_ad.gif" alt="4657" id="adBanner5bc8e6fe35618" border="0">
        </a>
        </div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnslocallife.com/category/ask-auntie/" target="_self" class="widget_sp_image-image-link"><img width="170" height="75" alt="CNS Local Life" class="attachment-full" style="max-width: 100%;" src="https://media.caymannewsservice.com/wp-content/uploads/2016/03/20182008/Ask-Auntie-for-feed-on-CNS-170-x-75.png" /></a></div></div><div id="rss-8" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/ask-auntie/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">See Auntie&#8217;s Answers</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2018/10/recyclables-garbage-kept-separate/'>Recyclables and garbage are kept separate</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/10/mother-access-sons-pension/'>Can mother access her deceased son’s pension?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/10/wants-hold-art-retreat/'>Wants to hold an art retreat</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/10/school-bus-drivers/'>Outraged by school bus drivers</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/10/barking-dogs/'>Distraught over neighbour’s barking dogs</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/10/flow-phishing-scam/'>Flow phishing email scam</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/10/looking-lawyer/'>Looking to sue a lawyer</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/10/motorcyclists-side-road/'>Motorcyclists need to keep to the road</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/10/when-are-caymans-holidays-next-year/'>When are Cayman’s holidays next year?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/10/cal-explains-seat-selection-costs/'>CAL explains seat selection costs</a></li></ul></div></div>				</div>
				<div id="sidebar-bottom-right">
					<div id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">CNS Local Life</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2018/10/students-anti-bullying-messages/'>Students spread anti-bullying messages</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/10/recyclables-garbage-kept-separate/'>Recyclables and garbage are kept separate</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/10/mother-access-sons-pension/'>Can mother access her deceased son’s pension?</a></li></ul></div></div><div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=post"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://freecayads.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/18/10/2018/road-works-on-crewe-road-between-navis-close-and-silver-oaks-roundabout-3/'>Road works on Crewe Road between Navis Close and Silver Oaks Roundabout</a></li><li><a class='rsswidget' href='https://freecayads.com/12/10/2018/nra-announces-road-improvements-along-north-church-street/'>NRA Announces Road Improvements Along North Church Street</a></li><li><a class='rsswidget' href='https://freecayads.com/12/10/2018/9864/'>Cruise port meeting</a></li><li><a class='rsswidget' href='https://freecayads.com/11/10/2018/2019-public-holidays/'>2019 Public Holidays</a></li><li><a class='rsswidget' href='https://freecayads.com/10/10/2018/celebrate-cayman-joins-brac-heritage-autumn-festival/'>Celebrate Cayman Joins Brac Heritage Autumn Festival</a></li></ul></div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.552631578947pt;" aria-label="Alden McLaughlin (403 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 12.144736842105pt;" aria-label="armed robbery (171 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 10.210526315789pt;" aria-label="Ask Auntie (107 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 10.302631578947pt;" aria-label="burglary (109 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/canover-watson/" class="tag-cloud-link tag-link-315 tag-link-position-5" style="font-size: 8.3684210526316pt;" aria-label="Canover Watson (66 items)">Canover Watson</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.4605263157895pt;" aria-label="Cayman Brac (68 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-7" style="font-size: 8.4605263157895pt;" aria-label="Cayman Islands Fire Service (68 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-football-association/" class="tag-cloud-link tag-link-242 tag-link-position-8" style="font-size: 8.2763157894737pt;" aria-label="Cayman Islands Football Association (65 items)">Cayman Islands Football Association</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-9" style="font-size: 11.960526315789pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-10" style="font-size: 11.407894736842pt;" aria-label="CNS Local Life (142 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-11" style="font-size: 10.947368421053pt;" aria-label="corruption (127 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-12" style="font-size: 10.947368421053pt;" aria-label="cruise dock facility (128 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cuban-migrants/" class="tag-cloud-link tag-link-54 tag-link-position-13" style="font-size: 8.1842105263158pt;" aria-label="Cuban migrants (63 items)">Cuban migrants</a>
<a href="https://caymannewsservice.com/tag/david-baines/" class="tag-cloud-link tag-link-38 tag-link-position-14" style="font-size: 8pt;" aria-label="David Baines (60 items)">David Baines</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-15" style="font-size: 10.486842105263pt;" aria-label="Department of Environment (115 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-16" style="font-size: 12.513157894737pt;" aria-label="drug crime (189 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dui/" class="tag-cloud-link tag-link-274 tag-link-position-17" style="font-size: 8pt;" aria-label="DUI (61 items)">DUI</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-18" style="font-size: 11.868421052632pt;" aria-label="Ezzard Miller (160 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-19" style="font-size: 12.513157894737pt;" aria-label="fatality (189 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-20" style="font-size: 22pt;" aria-label="Featured (2,030 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/fifa/" class="tag-cloud-link tag-link-282 tag-link-position-21" style="font-size: 8.7368421052632pt;" aria-label="FIFA (73 items)">FIFA</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-22" style="font-size: 8.5526315789474pt;" aria-label="Franz Manderson (70 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-23" style="font-size: 8pt;" aria-label="gay rights (60 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-24" style="font-size: 14.171052631579pt;" aria-label="gun crime (286 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hmp-northward/" class="tag-cloud-link tag-link-260 tag-link-position-25" style="font-size: 8.2763157894737pt;" aria-label="HMP Northward (65 items)">HMP Northward</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-26" style="font-size: 9.3815789473684pt;" aria-label="HSA (87 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-27" style="font-size: 10.486842105263pt;" aria-label="Jeff Webb (115 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/lgbt-community/" class="tag-cloud-link tag-link-610 tag-link-position-28" style="font-size: 8pt;" aria-label="LGBT community (60 items)">LGBT community</a>
<a href="https://caymannewsservice.com/tag/marco-archer/" class="tag-cloud-link tag-link-29 tag-link-position-29" style="font-size: 8.3684210526316pt;" aria-label="Marco Archer (67 items)">Marco Archer</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 10.671052631579pt;" aria-label="McKeeva Bush (118 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-31" style="font-size: 8.6447368421053pt;" aria-label="Moses Kirkconnell (72 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-32" style="font-size: 8.9210526315789pt;" aria-label="murder (77 items)">murder</a>
<a href="https://caymannewsservice.com/tag/murder-trial/" class="tag-cloud-link tag-link-41 tag-link-position-33" style="font-size: 8.4605263157895pt;" aria-label="murder trial (68 items)">murder trial</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-34" style="font-size: 10.026315789474pt;" aria-label="Office of the Auditor General (101 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-35" style="font-size: 9.2894736842105pt;" aria-label="Public Accounts Committee (85 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-36" style="font-size: 10.763157894737pt;" aria-label="RCIPS (122 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-37" style="font-size: 13.618421052632pt;" aria-label="road accident (248 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-38" style="font-size: 11.960526315789pt;" aria-label="sex crimes (166 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-39" style="font-size: 9.3815789473684pt;" aria-label="stabbing (87 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-40" style="font-size: 10.394736842105pt;" aria-label="Tara Rivers (112 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-41" style="font-size: 13.157894736842pt;" aria-label="theft (224 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-42" style="font-size: 9.8421052631579pt;" aria-label="traffic offences (96 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-43" style="font-size: 12.605263157895pt;" aria-label="violent crime (194 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-44" style="font-size: 8.6447368421053pt;" aria-label="water accident (71 items)">water accident</a>
<a href="https://caymannewsservice.com/tag/wayne-panton/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 8.0921052631579pt;" aria-label="Wayne Panton (62 items)">Wayne Panton</a></div>
</div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://caymannewsservice.com/2018/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="https://caymannewsservice.com/2018/10/01/" aria-label="Posts published on October 1, 2018">1</a></td><td><a href="https://caymannewsservice.com/2018/10/02/" aria-label="Posts published on October 2, 2018">2</a></td><td><a href="https://caymannewsservice.com/2018/10/03/" aria-label="Posts published on October 3, 2018">3</a></td><td><a href="https://caymannewsservice.com/2018/10/04/" aria-label="Posts published on October 4, 2018">4</a></td><td><a href="https://caymannewsservice.com/2018/10/05/" aria-label="Posts published on October 5, 2018">5</a></td><td><a href="https://caymannewsservice.com/2018/10/06/" aria-label="Posts published on October 6, 2018">6</a></td><td><a href="https://caymannewsservice.com/2018/10/07/" aria-label="Posts published on October 7, 2018">7</a></td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2018/10/08/" aria-label="Posts published on October 8, 2018">8</a></td><td><a href="https://caymannewsservice.com/2018/10/09/" aria-label="Posts published on October 9, 2018">9</a></td><td><a href="https://caymannewsservice.com/2018/10/10/" aria-label="Posts published on October 10, 2018">10</a></td><td><a href="https://caymannewsservice.com/2018/10/11/" aria-label="Posts published on October 11, 2018">11</a></td><td><a href="https://caymannewsservice.com/2018/10/12/" aria-label="Posts published on October 12, 2018">12</a></td><td><a href="https://caymannewsservice.com/2018/10/13/" aria-label="Posts published on October 13, 2018">13</a></td><td><a href="https://caymannewsservice.com/2018/10/14/" aria-label="Posts published on October 14, 2018">14</a></td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2018/10/15/" aria-label="Posts published on October 15, 2018">15</a></td><td><a href="https://caymannewsservice.com/2018/10/16/" aria-label="Posts published on October 16, 2018">16</a></td><td><a href="https://caymannewsservice.com/2018/10/17/" aria-label="Posts published on October 17, 2018">17</a></td><td id="today"><a href="https://caymannewsservice.com/2018/10/18/" aria-label="Posts published on October 18, 2018">18</a></td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>			</div>
			<div class="footer-widget3">
				<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://caymannewsservice.com/about-cns/">About CNS</a></span></h3>				
			<div class="post clearfix">

					
			
				
								
			</div>
					
		</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-cns-container"><ul id="menu-cns" class="menu"><li id="menu-item-35352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35352"><a title="Cayman News Service Privacy and Cookie Policy" href="https://caymannewsservice.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-35357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35357"><a title="CNS Terms and Conditions" href="https://caymannewsservice.com/cns-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-35354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35354"><a title="About CNS Viewpoints" href="https://caymannewsservice.com/about-cns-viewpoints/">CNS Viewpoints</a></li>
<li id="menu-item-35356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35356"><a title="CNS Comment Policy" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-35355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35355"><a href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35358"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://caymannewsservice.com/rates/">Advertise with CNS</a></li>
</ul></div></div></div>			</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2018 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

<div style="display: none;"><div id="boxzilla-box-29034-content"><h3 style="text-align: center;"><a href="https://caymannewsservice.com/wp-content/uploads/2018/04/Ask-Auntie-650-x-60.png"><img class="size-full wp-image-35447 aligncenter" src="https://caymannewsservice.com/wp-content/uploads/2018/04/Ask-Auntie-650-x-60.png" alt="" width="650" height="60" /></a></h3>
</div></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2018\/10\/cruise-port-debate-lessons\/":35571};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2018/10/cruise-port-debate-lessons/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":29034,"icon":"&times;","content":"","css":{"background_color":"#ffffff","color":"#000000","width":700,"border_color":"#dd3333","border_width":4,"border_style":"solid","position":"bottom-left"},"trigger":{"method":"percentage","value":20},"animation":"slide","cookie":{"triggered":0,"dismissed":24},"rehide":true,"position":"bottom-left","screenWidthCondition":null,"closable":true,"post":{"id":29034,"title":"Ask Auntie","slug":"ask-auntie"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.7'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=35571&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=You+can+comment+anonymously.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.6.1&show_cookie_consent=10&has_cookie_consent=0&sig=9b016415ffbd116d256dbf49eef60f782697d62d#parent=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F10%2Fcruise-port-debate-lessons%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=35571&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=You+can+comment+anonymously.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.6.1&show_cookie_consent=10&has_cookie_consent=0&sig=9b016415ffbd116d256dbf49eef60f782697d62d#parent=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F10%2Fcruise-port-debate-lessons%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'77091667',post:'35571',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '35571' ]);
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2900728-1', 'auto');
  ga('send', 'pageview');

</script>

</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1539892990 -->