<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Miller questions health ministry garbage policy - Cayman News Service  : Cayman News Service</title>

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen" />
<script type="text/javascript">
var SITE_URL = "https://caymannewsservice.com";
</script>
	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />

<!-- This site is optimized with the Yoast SEO plugin v8.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://caymannewsservice.com/2018/09/garbage-policy/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Miller questions health ministry garbage policy" />
<meta property="og:description" content="READ MORE" />
<meta property="og:url" content="https://caymannewsservice.com/2018/09/garbage-policy/" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="article:publisher" content="https://www.facebook.com/Cayman-News-Service-137084128568/" />
<meta property="article:tag" content="Department of Environmental Health" />
<meta property="article:tag" content="Ezzard Miller" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="garbage collection" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2018-09-21T11:31:05-05:00" />
<meta property="article:modified_time" content="2018-09-21T11:31:43-05:00" />
<meta property="og:updated_time" content="2018-09-21T11:31:43-05:00" />
<meta property="og:image" content="https://media.caymannewsservice.com/wp-content/uploads/2017/10/20180434/George-Town-landfill-Grand-Cayman2.jpg" />
<meta property="og:image:secure_url" content="https://media.caymannewsservice.com/wp-content/uploads/2017/10/20180434/George-Town-landfill-Grand-Cayman2.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="225" />
<meta property="og:image:alt" content="Cayman News Service" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/caymannewsservice.com\/","sameAs":["https:\/\/www.facebook.com\/Cayman-News-Service-137084128568\/","https:\/\/www.linkedin.com\/in\/nicky-watson-5a20b0b\/","https:\/\/twitter.com\/CaymanNews"],"@id":"https:\/\/caymannewsservice.com\/#organization","name":"Cayman News Service Ltd","logo":"https:\/\/caymannewsservice.com\/wp-content\/uploads\/2018\/01\/CNS-logo-cayman-ball-550-x-110.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Miller questions health ministry garbage policy Comments Feed" href="https://caymannewsservice.com/2018/09/garbage-policy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cld-font-awesome-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://caymannewsservice.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://caymannewsservice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"439c8caf12"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/external.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/flexslider.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://caymannewsservice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://caymannewsservice.com/?p=34456' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F09%2Fgarbage-policy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F09%2Fgarbage-policy%2F&#038;format=xml" />
<style></style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#050505;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png" />


</head>

<body class="post-template-default single single-post postid-34456 single-format-standard c-sw">

<div class="outer-wrap">

			<div id="topnav">
			<div class="limit">
				<ul class="nav clearfix">
					<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-11748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11748"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1549"><a title="Contact CNS staff" href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
					<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
					<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
				</ul>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray5ba560b43e746 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2014/10/02115946/CayNS450x100_Hurricane-Season.gif", "https://media.caymannewsservice.com/wp-content/uploads/2014/10/05155948/Brac-beachfront-land-for-sale-v2.png", "https://media.caymannewsservice.com/wp-content/uploads/2014/10/02115946/CayNS450x100_Hurricane-Season.gif", "https://media.caymannewsservice.com/wp-content/uploads/2018/08/10135338/CLG_10013-Clean-Gas-Google-Ad-450x100-V4.gif");
            var linkArray5ba560b43e746 = new Array("https://cayman.cgigroup.com/en/contact/", "https://freecayads.com/ads/pristine-beachfront-property/", "https://cayman.cgigroup.com/en/contact/", "http://www.cleangas.ky/");
            var altArray5ba560b43e746 = new Array("BritCay", "Scott Development", "BritCay", "Clean Gas");
            var idArray5ba560b43e746 = new Array("32829", "31903", "32829", "33132");
            var indexArray5ba560b43e746 = new Array("0", "1", "2", "3");
            var currentAd5ba560b43e746 = 1;
            var imgCt5ba560b43e746 = 4;
            function cycle5ba560b43e746() {
                if (currentAd5ba560b43e746 == imgCt5ba560b43e746) {
                    currentAd5ba560b43e746 = 0;
                }
                var banner5ba560b43e746 = document.getElementById('adBanner5ba560b43e746');
                var link5ba560b43e746 = document.getElementById('adLink5ba560b43e746');
                banner5ba560b43e746.src = imagesArray5ba560b43e746[currentAd5ba560b43e746];
                banner5ba560b43e746.alt = idArray5ba560b43e746[currentAd5ba560b43e746];
                banner5ba560b43e746.title = altArray5ba560b43e746[currentAd5ba560b43e746];
                jQuery('#adBanner5ba560b43e746').attr("cur_index",indexArray5ba560b43e746[currentAd5ba560b43e746]);
                document.getElementById('adLink5ba560b43e746').href = linkArray5ba560b43e746[currentAd5ba560b43e746];            currentAd5ba560b43e746++;
            }
            window.setInterval("cycle5ba560b43e746()", 6000);
        </script>
        <a target="_blank" href="https://cayman.cgigroup.com/en/contact/"  class="banner-poster" id="adLink5ba560b43e746" target="_top">
            <img title="BritCay" cur_index="0" class="banner-add" advert="19" src="https://media.caymannewsservice.com/wp-content/uploads/2014/10/02115946/CayNS450x100_Hurricane-Season.gif" alt="32829" id="adBanner5ba560b43e746" border="0">
        </a>
        </div>
			</div>
		</div>


					<div id="catnav">
				<ul class="catnav clearfix">
					<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
	<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
	<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
	<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a title="Free Classifieds from the Cayman Islands" href="https://freecayads.com">FreeCayAds</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="http://freecayads.com/?cat=9">Notice Board</a></li>
					<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
				</ul>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray5ba560b444097 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/11094433/CNB-Customer-Notice-New-Mastercard-Issuance-Cards-Here-Web-Ads_Cayman-....jpg", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20180245/Provenance-Properties.gif", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/10083042/PACI-mechanic-job-ad.png");
            var linkArray5ba560b444097 = new Array("https://www.caymannational.com", "https://www.provenanceproperties.com/cayman-islands-real-estate/the-residences-at-seafire", "https://media.caymannewsservice.com/wp-content/uploads/2018/09/18102638/Port-Mechanic-Vacancy.pdf");
            var altArray5ba560b444097 = new Array("CNB", "Provenance Properties", "PACI");
            var idArray5ba560b444097 = new Array("34044", "24972", "33965");
            var indexArray5ba560b444097 = new Array("0", "1", "2");
            var currentAd5ba560b444097 = 3;
            var imgCt5ba560b444097 = 3;
            function cycle5ba560b444097() {
                if (currentAd5ba560b444097 == imgCt5ba560b444097) {
                    currentAd5ba560b444097 = 0;
                }
                var banner5ba560b444097 = document.getElementById('adBanner5ba560b444097');
                var link5ba560b444097 = document.getElementById('adLink5ba560b444097');
                banner5ba560b444097.src = imagesArray5ba560b444097[currentAd5ba560b444097];
                banner5ba560b444097.alt = idArray5ba560b444097[currentAd5ba560b444097];
                banner5ba560b444097.title = altArray5ba560b444097[currentAd5ba560b444097];
                jQuery('#adBanner5ba560b444097').attr("cur_index",indexArray5ba560b444097[currentAd5ba560b444097]);
                document.getElementById('adLink5ba560b444097').href = linkArray5ba560b444097[currentAd5ba560b444097];            currentAd5ba560b444097++;
            }
            window.setInterval("cycle5ba560b444097()", 10000);
        </script>
        <a target="_blank" href="https://media.caymannewsservice.com/wp-content/uploads/2018/09/18102638/Port-Mechanic-Vacancy.pdf"  class="banner-poster" id="adLink5ba560b444097" target="_top">
            <img title="PACI" cur_index="2" class="banner-add" advert="33" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/10083042/PACI-mechanic-job-ad.png" alt="33965" id="adBanner5ba560b444097" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray5ba560b44739c = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/04165312/Celebrate-Cayman-2x1.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/04165316/Celebrate-Cayman-2x2.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20215845/PACI-HR-Manager.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20215845/PACI-HR-Manager.png");
            var linkArray5ba560b44739c = new Array("https://www.celebratecayman.ky/", "https://www.celebratecayman.ky/", "https://media.cnslocallife.com/wp-content/uploads/2018/09/20215731/PACI-HR-Manager-vacancy.pdf", "https://media.cnslocallife.com/wp-content/uploads/2018/09/20215731/PACI-HR-Manager-vacancy.pdf");
            var altArray5ba560b44739c = new Array("Celebrate Cayman", "Celebrate Cayman", "PACI", "PACI");
            var idArray5ba560b44739c = new Array("31821", "31823", "34484", "34484");
            var indexArray5ba560b44739c = new Array("0", "1", "2", "3");
            var currentAd5ba560b44739c = 3;
            var imgCt5ba560b44739c = 4;
            function cycle5ba560b44739c() {
                if (currentAd5ba560b44739c == imgCt5ba560b44739c) {
                    currentAd5ba560b44739c = 0;
                }
                var banner5ba560b44739c = document.getElementById('adBanner5ba560b44739c');
                var link5ba560b44739c = document.getElementById('adLink5ba560b44739c');
                banner5ba560b44739c.src = imagesArray5ba560b44739c[currentAd5ba560b44739c];
                banner5ba560b44739c.alt = idArray5ba560b44739c[currentAd5ba560b44739c];
                banner5ba560b44739c.title = altArray5ba560b44739c[currentAd5ba560b44739c];
                jQuery('#adBanner5ba560b44739c').attr("cur_index",indexArray5ba560b44739c[currentAd5ba560b44739c]);
                document.getElementById('adLink5ba560b44739c').href = linkArray5ba560b44739c[currentAd5ba560b44739c];            currentAd5ba560b44739c++;
            }
            window.setInterval("cycle5ba560b44739c()", 5000);
        </script>
        <a target="_blank" href="https://media.cnslocallife.com/wp-content/uploads/2018/09/20215731/PACI-HR-Manager-vacancy.pdf"  class="banner-poster" id="adLink5ba560b44739c" target="_top">
            <img title="PACI" cur_index="2" class="banner-add" advert="36" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20215845/PACI-HR-Manager.png" alt="34484" id="adBanner5ba560b44739c" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray5ba560b449b4f = new Array("https://media.caymannewsservice.com/wp-content/uploads/2014/11/20180018/Agya-550x100.jpg", "https://media.caymannewsservice.com/wp-content/uploads/2014/11/09145043/Home-Gas-Hurricane-Season.png");
            var linkArray5ba560b449b4f = new Array("http://www.vamptmotors.com", "http://www.homegas.net/");
            var altArray5ba560b449b4f = new Array("Vampt Motors", "Home Gas");
            var idArray5ba560b449b4f = new Array("28321", "32026");
            var indexArray5ba560b449b4f = new Array("0", "1");
            var currentAd5ba560b449b4f = 2;
            var imgCt5ba560b449b4f = 2;
            function cycle5ba560b449b4f() {
                if (currentAd5ba560b449b4f == imgCt5ba560b449b4f) {
                    currentAd5ba560b449b4f = 0;
                }
                var banner5ba560b449b4f = document.getElementById('adBanner5ba560b449b4f');
                var link5ba560b449b4f = document.getElementById('adLink5ba560b449b4f');
                banner5ba560b449b4f.src = imagesArray5ba560b449b4f[currentAd5ba560b449b4f];
                banner5ba560b449b4f.alt = idArray5ba560b449b4f[currentAd5ba560b449b4f];
                banner5ba560b449b4f.title = altArray5ba560b449b4f[currentAd5ba560b449b4f];
                jQuery('#adBanner5ba560b449b4f').attr("cur_index",indexArray5ba560b449b4f[currentAd5ba560b449b4f]);
                document.getElementById('adLink5ba560b449b4f').href = linkArray5ba560b449b4f[currentAd5ba560b449b4f];            currentAd5ba560b449b4f++;
            }
            window.setInterval("cycle5ba560b449b4f()", 10000);
        </script>
        <a target="_blank" href="http://www.homegas.net/"  class="banner-poster" id="adLink5ba560b449b4f" target="_top">
            <img title="Home Gas" cur_index="1" class="banner-add" advert="26" src="https://media.caymannewsservice.com/wp-content/uploads/2014/11/09145043/Home-Gas-Hurricane-Season.png" alt="32026" id="adBanner5ba560b449b4f" border="0">
        </a>
        </div>


						<div class="post" id="post-main-34456">

							<div class="entry">

								<h1 class="post-title single"><a href="https://caymannewsservice.com/2018/09/garbage-policy/" rel="bookmark" title="Permanent Link to Miller questions health ministry garbage policy">Miller questions health ministry garbage policy</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		21/09/2018	</span> 

		<span class="meta-comments">
		 | <a href="https://caymannewsservice.com/2018/09/garbage-policy/#comments" rel="bookmark" title="Comments for Miller questions health ministry garbage policy">5 Comments</a>
	</span>
	 

</div>
								
								<div id="attachment_22980" style="width: 210px" class="wp-caption alignleft"><a href="https://media.caymannewsservice.com/wp-content/uploads/2017/10/20180434/George-Town-landfill-Grand-Cayman2.jpg"><img class="wp-image-22980 size-rss-image" src="https://media.caymannewsservice.com/wp-content/uploads/2017/10/20180434/George-Town-landfill-Grand-Cayman2-200x150.jpg" alt="Cayman News Service" width="200" height="150" srcset="https://media.caymannewsservice.com/wp-content/uploads/2017/10/20180434/George-Town-landfill-Grand-Cayman2-200x150.jpg 200w, https://media.caymannewsservice.com/wp-content/uploads/2017/10/20180434/George-Town-landfill-Grand-Cayman2.jpg 300w" sizes="(max-width: 200px) 100vw, 200px" /></a><p class="wp-caption-text">George Town landfill, Grand Cayman</p></div>
<p>(CNS): Opposition Leader Ezzard Miller is questioning how the health ministry is handling garbage, as he believes officials are privatising parts of the collection process outside the parameters of the law and missing out on the collection of commercial garbage fees that are due to the public purse. Miller filed a freedom of information request seeking details about the private sector operators that are collecting garbage from commercial premises, and told CNS the responses show that government is once again breaching its own laws.<span id="more-34456"></span></p>
<p>Miller said that no request for proposals (RFP) has been conducted to give contract work to private sector waste management firms. He further noted that the private sector firms being given this work are not passing on fees to government and that these contracts and fee waivers are being approved by people simply not authorised to do so.</p>
<p>He said there was no provision in any of the relevant legislation to allow the ministry to contract out this work in the way it is being done or to waive the collection of fees.</p>
<p>The opposition leader has raised concerns about the procedural issues that are falling foul of the law and that government is planning to privatise garbage collection, which would result in a significant increase in the already high cost of living in Cayman and hit the general public hard.</p>
<p>&#8220;I think that what they are doing is a gradual handover to the private sector but the government is not following the legal process to do that,&#8221; Miller said, noting that such a policy to privatise the garbage collection would also be very costly. He said that during his time in the Cabinet back in the 1990&#8217;s, government was quoted costs in excess of twenty times the level of fees the public was paying to government at the time.</p>
<p>The opposition leader said that privatising garbage collection would increase the cost of living for everyone because the fees would be far higher, and as well as paying for their own residential collection fees, the public would end up paying indirectly for the increase to businesses, who will pass the fee increase on to their customers.</p>
<p>Miller said that where people don&#8217;t pay fees, government would end up funding the collection anyway because garbage cannot be left lying around and the private companies would not collect if they are not paid.</p>
<p>Although Miller said he does not oppose the idea of privatising the management of the landfills and processing of garbage, he does not support the policy of privatising collection.</p>
<p>He said that the government needs to disclose what has happened regarding the former director of the Department of Environmental Health, who the ministry confirmed this week has retired from the civil services. He pointed out that early retirement from the public sector is reserved for medical reasons, which does not appear to be the case with Roydell Carter.</p>
<p>As chair of the Public Accounts Committee, Miller noted the recurring situation in the civil service where people are off secretly because of &#8220;wrongdoing, incompetence or a way out because the ministries can&#8217;t manage people&#8221;. He said that there were clear directives in the law relating to how public sector workers should be terminated.</p>
<p>&#8220;The Public Accounts Committee has been concerned for some time about these settlements that are in some cases in the millions of dollars buried in non-disclosure agreements that are hidden from public scrutiny,&#8221; he added.</p>
<blockquote>
<p style="text-align: center;"><a href="https://cnslibrary.com/garbage/" target="_blank" rel="noopener"><strong>See the FOI response in the CNS Library</strong></a></p>
</blockquote>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34456" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2018/09/garbage-policy/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Miller%20questions%20health%20ministry%20garbage%20policy%20https%3A%2F%2Fcaymannewsservice.com%2F2018%2F09%2Fgarbage-policy%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34456" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2018/09/garbage-policy/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-34456" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2018/09/garbage-policy/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://caymannewsservice.com/2018/09/garbage-policy/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://caymannewsservice.com/2018/09/garbage-policy/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-34456" class="share-google-plus-1 sd-button share-icon no-text" href="https://caymannewsservice.com/2018/09/garbage-policy/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-34456" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2018/09/garbage-policy/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2018/09/garbage-policy/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2018/09/garbage-policy/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2018/09/garbage-policy/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-34456" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2018/09/garbage-policy/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/department-of-environmental-health/" rel="tag">Department of Environmental Health</a>, <a href="https://caymannewsservice.com/tag/ezzard-miller/" rel="tag">Ezzard Miller</a>, <a href="https://caymannewsservice.com/tag/featured/" rel="tag">Featured</a>, <a href="https://caymannewsservice.com/tag/garbage-collection/" rel="tag">garbage collection</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/health/environmental-health/" rel="category tag">environmental health</a>, <a href="https://caymannewsservice.com/category/health/" rel="category tag">Health</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
		<h3 id="comments-title">Comments (5)</h3>

		<p class="comments-number"><a href="https://caymannewsservice.com/2018/09/garbage-policy/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://caymannewsservice.com/2018/09/garbage-policy/feed">Comments RSS Feed</a></p>

		<div class="comments-navigation clearfix">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="comment-201464">
				<div id="div-comment-201464" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Robert Anthony Bodden</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/09/garbage-policy/#comment-201464">
			21/09/2018 at 4:10 pm</a>		</div>

		<p>Ezzard please keep up the good work of holding the Minister responsible accountable. This haphazard method of  garbage collection is a result of campaign promises by the Minister to privatize garbage collection. This will turn into a nightmare of rising cost if we do not hold the minister accountable.</p>
<div class="cld-like-dislike-wrap cld-template-1">
	<div class="cld-like-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="201464" data-trigger-type="like" data-restriction="cookie" data-user-ip="208.82.217.162" data-ip-check="0">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="201464" data-trigger-type="dislike" data-user-ip="208.82.217.162" data-ip-check="0" data-restriction="cookie">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-201464' onclick='return addComment.moveForm( "div-comment-201464", "201464", "respond", "34456" )' aria-label='Reply to Robert Anthony Bodden'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-201462">
				<div id="div-comment-201462" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/09/garbage-policy/#comment-201462">
			21/09/2018 at 4:04 pm</a>		</div>

		<p>One thing Ezzard is good at, talking a load of garbage.</p>
<div class="cld-like-dislike-wrap cld-template-1">
	<div class="cld-like-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="201462" data-trigger-type="like" data-restriction="cookie" data-user-ip="208.82.217.162" data-ip-check="0">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="201462" data-trigger-type="dislike" data-user-ip="208.82.217.162" data-ip-check="0" data-restriction="cookie">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-201462' onclick='return addComment.moveForm( "div-comment-201462", "201462", "respond", "34456" )' aria-label='Reply to '>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-201460">
				<div id="div-comment-201460" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/09/garbage-policy/#comment-201460">
			21/09/2018 at 3:25 pm</a>		</div>

		<p>Whose going to pay a collection fee if the government lazy asses wont collect it?</p>
<div class="cld-like-dislike-wrap cld-template-1">
	<div class="cld-like-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="201460" data-trigger-type="like" data-restriction="cookie" data-user-ip="208.82.217.162" data-ip-check="0">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="201460" data-trigger-type="dislike" data-user-ip="208.82.217.162" data-ip-check="0" data-restriction="cookie">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-201460' onclick='return addComment.moveForm( "div-comment-201460", "201460", "respond", "34456" )' aria-label='Reply to '>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-201427">
				<div id="div-comment-201427" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/09/garbage-policy/#comment-201427">
			21/09/2018 at 1:16 pm</a>		</div>

		<p>Ezzard seems to be the only MLA Opposition member earning his keep to sniff out things that don’t add up and call them out.  Shame the others sit there like mushrooms.</p>
<div class="cld-like-dislike-wrap cld-template-1">
	<div class="cld-like-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="201427" data-trigger-type="like" data-restriction="cookie" data-user-ip="208.82.217.162" data-ip-check="0">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">26    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="201427" data-trigger-type="dislike" data-user-ip="208.82.217.162" data-ip-check="0" data-restriction="cookie">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap">3</span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-201427' onclick='return addComment.moveForm( "div-comment-201427", "201427", "respond", "34456" )' aria-label='Reply to '>Reply</a></div>
				</div>
		<ul class="children">
		<li class="comment even depth-2" id="comment-201458">
				<div id="div-comment-201458" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/09/garbage-policy/#comment-201458">
			21/09/2018 at 3:16 pm</a>		</div>

		<p>Who is the Chief Officer? Ohhhh never mind&#8230; Let&#8217;s see if a letter of apology from her biggest supporter will be provided to the public again.  How can such a senior officer in the Civil Service maintain her job after such incompetence and/or blatant disrespect for the law?  Given her track record it appears she is unable to do her job but I&#8217;m sure her &#8220;boss&#8221; will say she is a &#8220;World-class Civil Servant&#8221;.  Only in the Cayman Islands Government&#8230;</p>
<div class="cld-like-dislike-wrap cld-template-1">
	<div class="cld-like-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="201458" data-trigger-type="like" data-restriction="cookie" data-user-ip="208.82.217.162" data-ip-check="0">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div><div class="cld-dislike-wrap  cld-common-wrap">
        <a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="201458" data-trigger-type="dislike" data-user-ip="208.82.217.162" data-ip-check="0" data-restriction="cookie">
                        <i class="fas fa-thumbs-down"></i>
                    </a>
    <span class="cld-dislike-count-wrap cld-count-wrap"></span>
</div></div>


		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-201458' onclick='return addComment.moveForm( "div-comment-201458", "201458", "respond", "34456" )' aria-label='Reply to '>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

	
	</div>

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please include your email address in the form below if you are using your real name. You can use a pseudonym, with or without leaving an email address, or just leave the form blank to be &quot;Anonymous&quot;. All comments will be moderated before they are published. Please read the CNS Comment Policy at the top of this page.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/garbage-policy/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&#038;postid=34456&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=6.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=937a17abe3b5113981048f556f1b555317aa2475#parent=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F09%2Fgarbage-policy%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2018/09/fisherman-last-seen-tuesday-evening/" rel="prev">Tips help police locate missing fisherman</a>	</div>
	<div class="alignright single">
		<a href="https://caymannewsservice.com/2018/09/new-fraud-investigation/" rel="next">ACC arrest three in new fraud investigation</a> &raquo;	</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-2" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ba560b452937 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20180949/ISE-v2-upright-rig-white-back.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20180716/ADS-Walk-in-ad-July-2017.gif");
            var linkArray5ba560b452937 = new Array("http://www.industrialservices.ky/", "");
            var altArray5ba560b452937 = new Array("ISE", "");
            var idArray5ba560b452937 = new Array("17610", "20176");
            var indexArray5ba560b452937 = new Array("0", "1");
            var currentAd5ba560b452937 = 1;
            var imgCt5ba560b452937 = 2;
            function cycle5ba560b452937() {
                if (currentAd5ba560b452937 == imgCt5ba560b452937) {
                    currentAd5ba560b452937 = 0;
                }
                var banner5ba560b452937 = document.getElementById('adBanner5ba560b452937');
                var link5ba560b452937 = document.getElementById('adLink5ba560b452937');
                banner5ba560b452937.src = imagesArray5ba560b452937[currentAd5ba560b452937];
                banner5ba560b452937.alt = idArray5ba560b452937[currentAd5ba560b452937];
                banner5ba560b452937.title = altArray5ba560b452937[currentAd5ba560b452937];
                jQuery('#adBanner5ba560b452937').attr("cur_index",indexArray5ba560b452937[currentAd5ba560b452937]);
                document.getElementById('adLink5ba560b452937').href = linkArray5ba560b452937[currentAd5ba560b452937];            currentAd5ba560b452937++;
            }
            window.setInterval("cycle5ba560b452937()", 6000);
        </script>
        <a target="_blank" href="http://www.industrialservices.ky/"  class="banner-poster" id="adLink5ba560b452937" target="_top">
            <img title="ISE" cur_index="0" class="banner-add" advert="37" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20180949/ISE-v2-upright-rig-white-back.png" alt="17610" id="adBanner5ba560b452937" border="0">
        </a>
        </div></div><div id="advert-banner-widget-3" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ba560b4545e0 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20180851/CNS-cruise-Ad-2017.jpg", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20175938/CNS_Wok_n_Roll_320pxX180px-Call-Ahead-13.gif", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/18091411/Travel-Pros-Free-trip-to-Miami-v2.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20175922/2018-04-3031-Logic-Fibre-Website-Snacks-320x180.gif");
            var linkArray5ba560b4545e0 = new Array("http://www.caymantravel.ky/cruise-deals", "http://www.woknroll.ky/", "https://www.facebook.com/TravelProsGCM/", "https://www.logic.ky/bundleandsave");
            var altArray5ba560b4545e0 = new Array("Cayman Travel", "WoknRoll", "Travel Pros", "Logic");
            var idArray5ba560b4545e0 = new Array("18634", "29302", "34341", "29579");
            var indexArray5ba560b4545e0 = new Array("0", "1", "2", "3");
            var currentAd5ba560b4545e0 = 1;
            var imgCt5ba560b4545e0 = 4;
            function cycle5ba560b4545e0() {
                if (currentAd5ba560b4545e0 == imgCt5ba560b4545e0) {
                    currentAd5ba560b4545e0 = 0;
                }
                var banner5ba560b4545e0 = document.getElementById('adBanner5ba560b4545e0');
                var link5ba560b4545e0 = document.getElementById('adLink5ba560b4545e0');
                banner5ba560b4545e0.src = imagesArray5ba560b4545e0[currentAd5ba560b4545e0];
                banner5ba560b4545e0.alt = idArray5ba560b4545e0[currentAd5ba560b4545e0];
                banner5ba560b4545e0.title = altArray5ba560b4545e0[currentAd5ba560b4545e0];
                jQuery('#adBanner5ba560b4545e0').attr("cur_index",indexArray5ba560b4545e0[currentAd5ba560b4545e0]);
                document.getElementById('adLink5ba560b4545e0').href = linkArray5ba560b4545e0[currentAd5ba560b4545e0];            currentAd5ba560b4545e0++;
            }
            window.setInterval("cycle5ba560b4545e0()", 6000);
        </script>
        <a target="_blank" href="http://www.caymantravel.ky/cruise-deals"  class="banner-poster" id="adLink5ba560b4545e0" target="_top">
            <img title="Cayman Travel" cur_index="0" class="banner-add" advert="39" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20180851/CNS-cruise-Ad-2017.jpg" alt="18634" id="adBanner5ba560b4545e0" border="0">
        </a>
        </div></div><div id="advert-banner-widget-4" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ba560b457508 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20182252/Seaboard-Cayman-320x75.gif");
            var linkArray5ba560b457508 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray5ba560b457508 = new Array("Seaboard Marine");
            var idArray5ba560b457508 = new Array("6991");
            var indexArray5ba560b457508 = new Array("0");
            var currentAd5ba560b457508 = 1;
            var imgCt5ba560b457508 = 1;
            function cycle5ba560b457508() {
                if (currentAd5ba560b457508 == imgCt5ba560b457508) {
                    currentAd5ba560b457508 = 0;
                }
                var banner5ba560b457508 = document.getElementById('adBanner5ba560b457508');
                var link5ba560b457508 = document.getElementById('adLink5ba560b457508');
                banner5ba560b457508.src = imagesArray5ba560b457508[currentAd5ba560b457508];
                banner5ba560b457508.alt = idArray5ba560b457508[currentAd5ba560b457508];
                banner5ba560b457508.title = altArray5ba560b457508[currentAd5ba560b457508];
                jQuery('#adBanner5ba560b457508').attr("cur_index",indexArray5ba560b457508[currentAd5ba560b457508]);
                document.getElementById('adLink5ba560b457508').href = linkArray5ba560b457508[currentAd5ba560b457508];            currentAd5ba560b457508++;
            }
            window.setInterval("cycle5ba560b457508()", 15000);
        </script>
        <a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf"  class="banner-poster" id="adLink5ba560b457508" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20182252/Seaboard-Cayman-320x75.gif" alt="6991" id="adBanner5ba560b457508" border="0">
        </a>
        </div></div><div id="advert-banner-widget-5" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ba560b45875a = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183724/miniwarehouse2-320x180.png");
            var linkArray5ba560b45875a = new Array("http://www.miniwarehouse2.com/");
            var altArray5ba560b45875a = new Array("MiniWarehouse2");
            var idArray5ba560b45875a = new Array("62");
            var indexArray5ba560b45875a = new Array("0");
            var currentAd5ba560b45875a = 1;
            var imgCt5ba560b45875a = 1;
            function cycle5ba560b45875a() {
                if (currentAd5ba560b45875a == imgCt5ba560b45875a) {
                    currentAd5ba560b45875a = 0;
                }
                var banner5ba560b45875a = document.getElementById('adBanner5ba560b45875a');
                var link5ba560b45875a = document.getElementById('adLink5ba560b45875a');
                banner5ba560b45875a.src = imagesArray5ba560b45875a[currentAd5ba560b45875a];
                banner5ba560b45875a.alt = idArray5ba560b45875a[currentAd5ba560b45875a];
                banner5ba560b45875a.title = altArray5ba560b45875a[currentAd5ba560b45875a];
                jQuery('#adBanner5ba560b45875a').attr("cur_index",indexArray5ba560b45875a[currentAd5ba560b45875a]);
                document.getElementById('adLink5ba560b45875a').href = linkArray5ba560b45875a[currentAd5ba560b45875a];            currentAd5ba560b45875a++;
            }
            window.setInterval("cycle5ba560b45875a()", 6000);
        </script>
        <a target="_blank" href="http://www.miniwarehouse2.com/"  class="banner-poster" id="adLink5ba560b45875a" target="_top">
            <img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183724/miniwarehouse2-320x180.png" alt="62" id="adBanner5ba560b45875a" border="0">
        </a>
        </div></div><div id="advert-banner-widget-21" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ba560b4599dd = new Array("https://media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png");
            var linkArray5ba560b4599dd = new Array("https://report.iwf.org.uk/ky");
            var altArray5ba560b4599dd = new Array("IWF");
            var idArray5ba560b4599dd = new Array("9778");
            var indexArray5ba560b4599dd = new Array("0");
            var currentAd5ba560b4599dd = 1;
            var imgCt5ba560b4599dd = 1;
            function cycle5ba560b4599dd() {
                if (currentAd5ba560b4599dd == imgCt5ba560b4599dd) {
                    currentAd5ba560b4599dd = 0;
                }
                var banner5ba560b4599dd = document.getElementById('adBanner5ba560b4599dd');
                var link5ba560b4599dd = document.getElementById('adLink5ba560b4599dd');
                banner5ba560b4599dd.src = imagesArray5ba560b4599dd[currentAd5ba560b4599dd];
                banner5ba560b4599dd.alt = idArray5ba560b4599dd[currentAd5ba560b4599dd];
                banner5ba560b4599dd.title = altArray5ba560b4599dd[currentAd5ba560b4599dd];
                jQuery('#adBanner5ba560b4599dd').attr("cur_index",indexArray5ba560b4599dd[currentAd5ba560b4599dd]);
                document.getElementById('adLink5ba560b4599dd').href = linkArray5ba560b4599dd[currentAd5ba560b4599dd];            currentAd5ba560b4599dd++;
            }
            window.setInterval("cycle5ba560b4599dd()", 3000);
        </script>
        <a target="_blank" href="https://report.iwf.org.uk/ky"  class="banner-poster" id="adLink5ba560b4599dd" target="_top">
            <img title="IWF" cur_index="0" class="banner-add" advert="9777" src="https://media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png" alt="9778" id="adBanner5ba560b4599dd" border="0">
        </a>
        </div></div><div id="advert-banner-widget-9" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ba560b45b4bf = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183702/STICKS-STONES-2015.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183701/STICKS-STONES-2015-page2.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20175901/pic-page-may-2018.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20175859/frame-4-text-may-2018-blue-back-white-text-with-frame.png");
            var linkArray5ba560b45b4bf = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray5ba560b45b4bf = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray5ba560b45b4bf = new Array("223", "225", "30057", "30058");
            var indexArray5ba560b45b4bf = new Array("0", "1", "2", "3");
            var currentAd5ba560b45b4bf = 3;
            var imgCt5ba560b45b4bf = 4;
            function cycle5ba560b45b4bf() {
                if (currentAd5ba560b45b4bf == imgCt5ba560b45b4bf) {
                    currentAd5ba560b45b4bf = 0;
                }
                var banner5ba560b45b4bf = document.getElementById('adBanner5ba560b45b4bf');
                var link5ba560b45b4bf = document.getElementById('adLink5ba560b45b4bf');
                banner5ba560b45b4bf.src = imagesArray5ba560b45b4bf[currentAd5ba560b45b4bf];
                banner5ba560b45b4bf.alt = idArray5ba560b45b4bf[currentAd5ba560b45b4bf];
                banner5ba560b45b4bf.title = altArray5ba560b45b4bf[currentAd5ba560b45b4bf];
                jQuery('#adBanner5ba560b45b4bf').attr("cur_index",indexArray5ba560b45b4bf[currentAd5ba560b45b4bf]);
                document.getElementById('adLink5ba560b45b4bf').href = linkArray5ba560b45b4bf[currentAd5ba560b45b4bf];            currentAd5ba560b45b4bf++;
            }
            window.setInterval("cycle5ba560b45b4bf()", 5000);
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink5ba560b45b4bf" target="_top">
            <img title="Sticks & Stones" cur_index="2" class="banner-add" advert="71" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20175901/pic-page-may-2018.png" alt="30057" id="adBanner5ba560b45b4bf" border="0">
        </a>
        </div></div><div id="advert-banner-widget-18" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ba560b45e326 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20180318/ParadiseLandscaping-320x180-CNS-animated-1.gif");
            var linkArray5ba560b45e326 = new Array("");
            var altArray5ba560b45e326 = new Array("");
            var idArray5ba560b45e326 = new Array("34483");
            var indexArray5ba560b45e326 = new Array("0");
            var currentAd5ba560b45e326 = 1;
            var imgCt5ba560b45e326 = 1;
            function cycle5ba560b45e326() {
                if (currentAd5ba560b45e326 == imgCt5ba560b45e326) {
                    currentAd5ba560b45e326 = 0;
                }
                var banner5ba560b45e326 = document.getElementById('adBanner5ba560b45e326');
                var link5ba560b45e326 = document.getElementById('adLink5ba560b45e326');
                banner5ba560b45e326.src = imagesArray5ba560b45e326[currentAd5ba560b45e326];
                banner5ba560b45e326.alt = idArray5ba560b45e326[currentAd5ba560b45e326];
                banner5ba560b45e326.title = altArray5ba560b45e326[currentAd5ba560b45e326];
                jQuery('#adBanner5ba560b45e326').attr("cur_index",indexArray5ba560b45e326[currentAd5ba560b45e326]);
                document.getElementById('adLink5ba560b45e326').href = linkArray5ba560b45e326[currentAd5ba560b45e326];            currentAd5ba560b45e326++;
            }
            window.setInterval("cycle5ba560b45e326()", 11000);
        </script>
        <a target="_blank" href=""  class="banner-poster" id="adLink5ba560b45e326" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="64" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20180318/ParadiseLandscaping-320x180-CNS-animated-1.gif" alt="34483" id="adBanner5ba560b45e326" border="0">
        </a>
        </div></div><div id="advert-banner-widget-35" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ba560b45f526 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20094808/CICC_Gif_1-CNS.gif");
            var linkArray5ba560b45f526 = new Array("http://www.cicc.ky/");
            var altArray5ba560b45f526 = new Array("");
            var idArray5ba560b45f526 = new Array("32372");
            var indexArray5ba560b45f526 = new Array("0");
            var currentAd5ba560b45f526 = 1;
            var imgCt5ba560b45f526 = 1;
            function cycle5ba560b45f526() {
                if (currentAd5ba560b45f526 == imgCt5ba560b45f526) {
                    currentAd5ba560b45f526 = 0;
                }
                var banner5ba560b45f526 = document.getElementById('adBanner5ba560b45f526');
                var link5ba560b45f526 = document.getElementById('adLink5ba560b45f526');
                banner5ba560b45f526.src = imagesArray5ba560b45f526[currentAd5ba560b45f526];
                banner5ba560b45f526.alt = idArray5ba560b45f526[currentAd5ba560b45f526];
                banner5ba560b45f526.title = altArray5ba560b45f526[currentAd5ba560b45f526];
                jQuery('#adBanner5ba560b45f526').attr("cur_index",indexArray5ba560b45f526[currentAd5ba560b45f526]);
                document.getElementById('adLink5ba560b45f526').href = linkArray5ba560b45f526[currentAd5ba560b45f526];            currentAd5ba560b45f526++;
            }
            window.setInterval("cycle5ba560b45f526()", 6000);
        </script>
        <a target="_blank" href="http://www.cicc.ky/"  class="banner-poster" id="adLink5ba560b45f526" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="69" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20094808/CICC_Gif_1-CNS.gif" alt="32372" id="adBanner5ba560b45f526" border="0">
        </a>
        </div></div><div id="advert-banner-widget-6" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ba560b460749 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183723/weather.png");
            var linkArray5ba560b460749 = new Array("http://www.weather.gov.ky/");
            var altArray5ba560b460749 = new Array("Weather");
            var idArray5ba560b460749 = new Array("63");
            var indexArray5ba560b460749 = new Array("0");
            var currentAd5ba560b460749 = 1;
            var imgCt5ba560b460749 = 1;
            function cycle5ba560b460749() {
                if (currentAd5ba560b460749 == imgCt5ba560b460749) {
                    currentAd5ba560b460749 = 0;
                }
                var banner5ba560b460749 = document.getElementById('adBanner5ba560b460749');
                var link5ba560b460749 = document.getElementById('adLink5ba560b460749');
                banner5ba560b460749.src = imagesArray5ba560b460749[currentAd5ba560b460749];
                banner5ba560b460749.alt = idArray5ba560b460749[currentAd5ba560b460749];
                banner5ba560b460749.title = altArray5ba560b460749[currentAd5ba560b460749];
                jQuery('#adBanner5ba560b460749').attr("cur_index",indexArray5ba560b460749[currentAd5ba560b460749]);
                document.getElementById('adLink5ba560b460749').href = linkArray5ba560b460749[currentAd5ba560b460749];            currentAd5ba560b460749++;
            }
            window.setInterval("cycle5ba560b460749()", 3000);
        </script>
        <a target="_blank" href="http://www.weather.gov.ky/"  class="banner-poster" id="adLink5ba560b460749" target="_top">
            <img title="Weather" cur_index="0" class="banner-add" advert="50" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183723/weather.png" alt="63" id="adBanner5ba560b460749" border="0">
        </a>
        </div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="advert-banner-widget-10" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ba560b461a93 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/03162944/Advance-Sept-2018.gif");
            var linkArray5ba560b461a93 = new Array("http://www.advancechevrolet.com/10thbirthday/");
            var altArray5ba560b461a93 = new Array("Advance Chevrolet");
            var idArray5ba560b461a93 = new Array("33763");
            var indexArray5ba560b461a93 = new Array("0");
            var currentAd5ba560b461a93 = 1;
            var imgCt5ba560b461a93 = 1;
            function cycle5ba560b461a93() {
                if (currentAd5ba560b461a93 == imgCt5ba560b461a93) {
                    currentAd5ba560b461a93 = 0;
                }
                var banner5ba560b461a93 = document.getElementById('adBanner5ba560b461a93');
                var link5ba560b461a93 = document.getElementById('adLink5ba560b461a93');
                banner5ba560b461a93.src = imagesArray5ba560b461a93[currentAd5ba560b461a93];
                banner5ba560b461a93.alt = idArray5ba560b461a93[currentAd5ba560b461a93];
                banner5ba560b461a93.title = altArray5ba560b461a93[currentAd5ba560b461a93];
                jQuery('#adBanner5ba560b461a93').attr("cur_index",indexArray5ba560b461a93[currentAd5ba560b461a93]);
                document.getElementById('adLink5ba560b461a93').href = linkArray5ba560b461a93[currentAd5ba560b461a93];            currentAd5ba560b461a93++;
            }
            window.setInterval("cycle5ba560b461a93()", 9000);
        </script>
        <a target="_blank" href="http://www.advancechevrolet.com/10thbirthday/"  class="banner-poster" id="adLink5ba560b461a93" target="_top">
            <img title="Advance Chevrolet" cur_index="0" class="banner-add" advert="74" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/03162944/Advance-Sept-2018.gif" alt="33763" id="adBanner5ba560b461a93" border="0">
        </a>
        </div></div><div id="advert-banner-widget-34" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ba560b462cd3 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/31083022/Paradise-Landscaping-July-2018.png");
            var linkArray5ba560b462cd3 = new Array("");
            var altArray5ba560b462cd3 = new Array("");
            var idArray5ba560b462cd3 = new Array("32696");
            var indexArray5ba560b462cd3 = new Array("0");
            var currentAd5ba560b462cd3 = 1;
            var imgCt5ba560b462cd3 = 1;
            function cycle5ba560b462cd3() {
                if (currentAd5ba560b462cd3 == imgCt5ba560b462cd3) {
                    currentAd5ba560b462cd3 = 0;
                }
                var banner5ba560b462cd3 = document.getElementById('adBanner5ba560b462cd3');
                var link5ba560b462cd3 = document.getElementById('adLink5ba560b462cd3');
                banner5ba560b462cd3.src = imagesArray5ba560b462cd3[currentAd5ba560b462cd3];
                banner5ba560b462cd3.alt = idArray5ba560b462cd3[currentAd5ba560b462cd3];
                banner5ba560b462cd3.title = altArray5ba560b462cd3[currentAd5ba560b462cd3];
                jQuery('#adBanner5ba560b462cd3').attr("cur_index",indexArray5ba560b462cd3[currentAd5ba560b462cd3]);
                document.getElementById('adLink5ba560b462cd3').href = linkArray5ba560b462cd3[currentAd5ba560b462cd3];            currentAd5ba560b462cd3++;
            }
            window.setInterval("cycle5ba560b462cd3()", 6000);
        </script>
        <a target="_blank" href=""  class="banner-poster" id="adLink5ba560b462cd3" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="77" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/31083022/Paradise-Landscaping-July-2018.png" alt="32696" id="adBanner5ba560b462cd3" border="0">
        </a>
        </div></div><div id="advert-banner-widget-13" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-14" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ba560b46477c = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183718/LenLayman.gif", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183718/Len-man-up.gif");
            var linkArray5ba560b46477c = new Array("http://www.regalrealtycayman.com/", "http://www.regalrealtycayman.com/");
            var altArray5ba560b46477c = new Array("Len Layman", "Man Up");
            var idArray5ba560b46477c = new Array("78", "79");
            var indexArray5ba560b46477c = new Array("0", "1");
            var currentAd5ba560b46477c = 1;
            var imgCt5ba560b46477c = 2;
            function cycle5ba560b46477c() {
                if (currentAd5ba560b46477c == imgCt5ba560b46477c) {
                    currentAd5ba560b46477c = 0;
                }
                var banner5ba560b46477c = document.getElementById('adBanner5ba560b46477c');
                var link5ba560b46477c = document.getElementById('adLink5ba560b46477c');
                banner5ba560b46477c.src = imagesArray5ba560b46477c[currentAd5ba560b46477c];
                banner5ba560b46477c.alt = idArray5ba560b46477c[currentAd5ba560b46477c];
                banner5ba560b46477c.title = altArray5ba560b46477c[currentAd5ba560b46477c];
                jQuery('#adBanner5ba560b46477c').attr("cur_index",indexArray5ba560b46477c[currentAd5ba560b46477c]);
                document.getElementById('adLink5ba560b46477c').href = linkArray5ba560b46477c[currentAd5ba560b46477c];            currentAd5ba560b46477c++;
            }
            window.setInterval("cycle5ba560b46477c()", 6000);
        </script>
        <a target="_blank" href="http://www.regalrealtycayman.com/"  class="banner-poster" id="adLink5ba560b46477c" target="_top">
            <img title="Len Layman" cur_index="0" class="banner-add" advert="215" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183718/LenLayman.gif" alt="78" id="adBanner5ba560b46477c" border="0">
        </a>
        </div></div><div id="advert-banner-widget-15" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5ba560b466265 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/04/20182744/CARE_Banner_ad.gif");
            var linkArray5ba560b466265 = new Array("http://caymancare.ky/");
            var altArray5ba560b466265 = new Array("");
            var idArray5ba560b466265 = new Array("4657");
            var indexArray5ba560b466265 = new Array("0");
            var currentAd5ba560b466265 = 1;
            var imgCt5ba560b466265 = 1;
            function cycle5ba560b466265() {
                if (currentAd5ba560b466265 == imgCt5ba560b466265) {
                    currentAd5ba560b466265 = 0;
                }
                var banner5ba560b466265 = document.getElementById('adBanner5ba560b466265');
                var link5ba560b466265 = document.getElementById('adLink5ba560b466265');
                banner5ba560b466265.src = imagesArray5ba560b466265[currentAd5ba560b466265];
                banner5ba560b466265.alt = idArray5ba560b466265[currentAd5ba560b466265];
                banner5ba560b466265.title = altArray5ba560b466265[currentAd5ba560b466265];
                jQuery('#adBanner5ba560b466265').attr("cur_index",indexArray5ba560b466265[currentAd5ba560b466265]);
                document.getElementById('adLink5ba560b466265').href = linkArray5ba560b466265[currentAd5ba560b466265];            currentAd5ba560b466265++;
            }
            window.setInterval("cycle5ba560b466265()", 10000);
        </script>
        <a target="_blank" href="http://caymancare.ky/"  class="banner-poster" id="adLink5ba560b466265" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="2224" src="https://media.caymannewsservice.com/wp-content/uploads/2015/04/20182744/CARE_Banner_ad.gif" alt="4657" id="adBanner5ba560b466265" border="0">
        </a>
        </div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnslocallife.com/category/ask-auntie/" target="_self" class="widget_sp_image-image-link"><img width="170" height="75" alt="CNS Local Life" class="attachment-full" style="max-width: 100%;" src="https://media.caymannewsservice.com/wp-content/uploads/2016/03/20182008/Ask-Auntie-for-feed-on-CNS-170-x-75.png" /></a></div></div><div id="rss-8" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/ask-auntie/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">See Auntie&#8217;s Answers</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2018/09/refund-school-fees/'>Wants refund on school fees</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/09/ofreg-water-companies/'>OfReg’s oversight of water companies</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/09/regulating-spear-guns/'>Regulating use of spear guns</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/09/statutory-authorities-pay-rises/'>Will statutory authorities’ staff get pay rises?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/09/cayman-water-bill/'>Consumer hit with US$25K water bill</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/09/shops-airport/'>Still waiting for shops to open at airport</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/09/transplant-council/'>What does the Transplant Council do?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/09/unhappy-with-road-repair-after-trenching/'>Unhappy with road repair after trenching</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/09/wants-to-buy-new-seabed-maps/'>Wants to buy new seabed maps</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/09/not-happy-with-airfare-to-sister-islands/'>Not happy with airfare to Sister Islands</a></li></ul></div></div>				</div>
				<div id="sidebar-bottom-right">
					<div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=post"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://freecayads.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/20/09/2018/cicc-taya-lounge-open-house-tonight/'>CICC TAYA Lounge Open House Tonight</a></li><li><a class='rsswidget' href='https://freecayads.com/20/09/2018/ncvo-dress-in-green-dress-down-day/'>NCVO Dress in Green, Dress Down Day</a></li><li><a class='rsswidget' href='https://freecayads.com/20/09/2018/next-chance-for-planning-training/'>Next Chance for Planning Training</a></li><li><a class='rsswidget' href='https://freecayads.com/19/09/2018/young-jamaican-singer-to-visit/'>Young Jamaican singer to visit</a></li><li><a class='rsswidget' href='https://freecayads.com/11/09/2018/dci-reminds-tobacco-licence-holders-to-renew/'>DCI Reminds Tobacco Licence Holders to Renew</a></li></ul></div></div><div id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">CNS Local Life</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2018/09/ncvo-radio-telethon/'>NCVO gears up for Radio Telethon</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/09/refund-school-fees/'>Wants refund on school fees</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/09/big-shave/'>Heroes needed to support childhood cancer research</a></li></ul></div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/09/violent-home-invasion/comment-page-1/#comment-201465">Victim injured in WB violent home invasion</a></li><li class="recentcomments"><span class="comment-author-link">Robert Anthony Bodden</span> on <a href="https://caymannewsservice.com/2018/09/garbage-policy/comment-page-1/#comment-201464">Miller questions health ministry garbage policy</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/09/meeting-cruise-port/comment-page-1/#comment-201463">Ministry to hold public meeting on cruise port</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/09/garbage-policy/comment-page-1/#comment-201462">Miller questions health ministry garbage policy</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/09/garbage-policy/comment-page-1/#comment-201460">Miller questions health ministry garbage policy</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/09/healthcare-costs/comment-page-1/#comment-201459">$6M more voted for healthcare costs</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/09/garbage-policy/comment-page-1/#comment-201458">Miller questions health ministry garbage policy</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/09/violent-home-invasion/comment-page-1/#comment-201432">Victim injured in WB violent home invasion</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/09/sol-fined-200k/comment-page-1/#comment-201431">Sol fined $200k over fuel tank blaze</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/09/garbage-policy/comment-page-1/#comment-201427">Miller questions health ministry garbage policy</a></li><li class="recentcomments"><span class="comment-author-link">Ron Ebanks</span> on <a href="https://caymannewsservice.com/2018/09/healthcare-costs/comment-page-1/#comment-201396">$6M more voted for healthcare costs</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/09/burglars-target-gt-business-centre/comment-page-1/#comment-201395">Burglars target GT business centre</a></li><li class="recentcomments"><span class="comment-author-link">Aunty Docker</span> on <a href="https://caymannewsservice.com/2018/09/meeting-cruise-port/comment-page-1/#comment-201394">Ministry to hold public meeting on cruise port</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/09/fco-choudhury-re-posted-to-uk/comment-page-1/#comment-201393">FCO: Choudhury re-posted to UK</a></li><li class="recentcomments"><span class="comment-author-link">Aunty Docker</span> on <a href="https://caymannewsservice.com/2018/09/meeting-cruise-port/comment-page-1/#comment-201392">Ministry to hold public meeting on cruise port</a></li></ul></div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://caymannewsservice.com/2018/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td><a href="https://caymannewsservice.com/2018/09/02/" aria-label="Posts published on September 2, 2018">2</a></td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2018/09/03/" aria-label="Posts published on September 3, 2018">3</a></td><td><a href="https://caymannewsservice.com/2018/09/04/" aria-label="Posts published on September 4, 2018">4</a></td><td><a href="https://caymannewsservice.com/2018/09/05/" aria-label="Posts published on September 5, 2018">5</a></td><td><a href="https://caymannewsservice.com/2018/09/06/" aria-label="Posts published on September 6, 2018">6</a></td><td><a href="https://caymannewsservice.com/2018/09/07/" aria-label="Posts published on September 7, 2018">7</a></td><td>8</td><td><a href="https://caymannewsservice.com/2018/09/09/" aria-label="Posts published on September 9, 2018">9</a></td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2018/09/10/" aria-label="Posts published on September 10, 2018">10</a></td><td><a href="https://caymannewsservice.com/2018/09/11/" aria-label="Posts published on September 11, 2018">11</a></td><td><a href="https://caymannewsservice.com/2018/09/12/" aria-label="Posts published on September 12, 2018">12</a></td><td><a href="https://caymannewsservice.com/2018/09/13/" aria-label="Posts published on September 13, 2018">13</a></td><td><a href="https://caymannewsservice.com/2018/09/14/" aria-label="Posts published on September 14, 2018">14</a></td><td><a href="https://caymannewsservice.com/2018/09/15/" aria-label="Posts published on September 15, 2018">15</a></td><td>16</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2018/09/17/" aria-label="Posts published on September 17, 2018">17</a></td><td><a href="https://caymannewsservice.com/2018/09/18/" aria-label="Posts published on September 18, 2018">18</a></td><td><a href="https://caymannewsservice.com/2018/09/19/" aria-label="Posts published on September 19, 2018">19</a></td><td><a href="https://caymannewsservice.com/2018/09/20/" aria-label="Posts published on September 20, 2018">20</a></td><td id="today"><a href="https://caymannewsservice.com/2018/09/21/" aria-label="Posts published on September 21, 2018">21</a></td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></div></div>			</div>
			<div class="footer-widget3">
							</div>
			<div class="footer-widget4">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.552631578947pt;" aria-label="Alden McLaughlin (396 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 12.144736842105pt;" aria-label="armed robbery (169 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 10.210526315789pt;" aria-label="Ask Auntie (104 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 10.302631578947pt;" aria-label="burglary (106 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/canover-watson/" class="tag-cloud-link tag-link-315 tag-link-position-5" style="font-size: 8.4605263157895pt;" aria-label="Canover Watson (66 items)">Canover Watson</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.4605263157895pt;" aria-label="Cayman Brac (66 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-7" style="font-size: 8.1842105263158pt;" aria-label="Cayman Islands Fire Service (62 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-football-association/" class="tag-cloud-link tag-link-242 tag-link-position-8" style="font-size: 8.3684210526316pt;" aria-label="Cayman Islands Football Association (65 items)">Cayman Islands Football Association</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-9" style="font-size: 12.052631578947pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-10" style="font-size: 11.315789473684pt;" aria-label="CNS Local Life (137 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-11" style="font-size: 10.947368421053pt;" aria-label="corruption (126 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-12" style="font-size: 10.486842105263pt;" aria-label="cruise dock facility (111 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cuban-migrants/" class="tag-cloud-link tag-link-54 tag-link-position-13" style="font-size: 8.0921052631579pt;" aria-label="Cuban migrants (61 items)">Cuban migrants</a>
<a href="https://caymannewsservice.com/tag/david-baines/" class="tag-cloud-link tag-link-38 tag-link-position-14" style="font-size: 8.0921052631579pt;" aria-label="David Baines (60 items)">David Baines</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-15" style="font-size: 10.486842105263pt;" aria-label="Department of Environment (112 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-16" style="font-size: 12.513157894737pt;" aria-label="drug crime (186 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/dui/" class="tag-cloud-link tag-link-274 tag-link-position-17" style="font-size: 8.0921052631579pt;" aria-label="DUI (61 items)">DUI</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-18" style="font-size: 11.776315789474pt;" aria-label="Ezzard Miller (155 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-19" style="font-size: 12.513157894737pt;" aria-label="fatality (186 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-20" style="font-size: 22pt;" aria-label="Featured (1,988 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/fifa/" class="tag-cloud-link tag-link-282 tag-link-position-21" style="font-size: 8.7368421052632pt;" aria-label="FIFA (72 items)">FIFA</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-22" style="font-size: 8.6447368421053pt;" aria-label="Franz Manderson (70 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-23" style="font-size: 8.0921052631579pt;" aria-label="gay rights (60 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-24" style="font-size: 14.263157894737pt;" aria-label="gun crime (286 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hmp-northward/" class="tag-cloud-link tag-link-260 tag-link-position-25" style="font-size: 8.2763157894737pt;" aria-label="HMP Northward (64 items)">HMP Northward</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-26" style="font-size: 9.4736842105263pt;" aria-label="HSA (87 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-27" style="font-size: 10.578947368421pt;" aria-label="Jeff Webb (114 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/lgbt-community/" class="tag-cloud-link tag-link-610 tag-link-position-28" style="font-size: 8pt;" aria-label="LGBT community (59 items)">LGBT community</a>
<a href="https://caymannewsservice.com/tag/marco-archer/" class="tag-cloud-link tag-link-29 tag-link-position-29" style="font-size: 8.4605263157895pt;" aria-label="Marco Archer (67 items)">Marco Archer</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 10.671052631579pt;" aria-label="McKeeva Bush (116 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-31" style="font-size: 8.4605263157895pt;" aria-label="Moses Kirkconnell (67 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-32" style="font-size: 9.0131578947368pt;" aria-label="murder (76 items)">murder</a>
<a href="https://caymannewsservice.com/tag/murder-trial/" class="tag-cloud-link tag-link-41 tag-link-position-33" style="font-size: 8.4605263157895pt;" aria-label="murder trial (67 items)">murder trial</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-34" style="font-size: 10.026315789474pt;" aria-label="Office of the Auditor General (100 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-35" style="font-size: 9.3815789473684pt;" aria-label="Public Accounts Committee (84 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-36" style="font-size: 10.855263157895pt;" aria-label="RCIPS (121 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-37" style="font-size: 13.618421052632pt;" aria-label="road accident (245 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-38" style="font-size: 12.052631578947pt;" aria-label="sex crimes (165 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-39" style="font-size: 9.4736842105263pt;" aria-label="stabbing (86 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-40" style="font-size: 10.486842105263pt;" aria-label="Tara Rivers (110 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-41" style="font-size: 13.157894736842pt;" aria-label="theft (217 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-42" style="font-size: 9.8421052631579pt;" aria-label="traffic offences (95 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-43" style="font-size: 12.513157894737pt;" aria-label="violent crime (185 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-44" style="font-size: 8.6447368421053pt;" aria-label="water accident (70 items)">water accident</a>
<a href="https://caymannewsservice.com/tag/wayne-panton/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 8.1842105263158pt;" aria-label="Wayne Panton (62 items)">Wayne Panton</a></div>
</div></div>			</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2018 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

<div style="display: none;"><div id="boxzilla-box-32865-content"><h2 style="text-align: center;"><a href="http://eepurl.com/dl7Qir" target="_blank" rel="noopener"><strong>SIGN UP FOR THE CNS NEWS LETTER, SENT EVERY WEEKDAY STRAIGHT TO  YOUR INBOX</strong></a></h2>
</div></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2018\/09\/garbage-policy\/":34456};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/09/garbage-policy/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201838'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":32865,"icon":"&times;","content":"","css":{"background_color":"#ded5e2","color":"#000000","width":950,"border_color":"#dd3333","border_width":2,"border_style":"double","position":"bottom-left"},"trigger":{"method":"percentage","value":25},"animation":"slide","cookie":{"triggered":0,"dismissed":24},"rehide":true,"position":"bottom-left","screenWidthCondition":null,"closable":true,"post":{"id":32865,"title":"Email sign-up","slug":"email-sign-up"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.7'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=34456&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.5&show_cookie_consent=10&has_cookie_consent=0&sig=937a17abe3b5113981048f556f1b555317aa2475#parent=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F09%2Fgarbage-policy%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=34456&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.5&show_cookie_consent=10&has_cookie_consent=0&sig=937a17abe3b5113981048f556f1b555317aa2475#parent=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F09%2Fgarbage-policy%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201838.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'77091667',post:'34456',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '34456' ]);
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2900728-1', 'auto');
  ga('send', 'pageview');

</script>

</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1537564852 -->