<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Public help track down illegal migrant - Cayman News Service  : Cayman News Service</title>

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen" />
<script type="text/javascript">
var SITE_URL = "https://caymannewsservice.com";
</script>
	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />

<!-- This site is optimized with the Yoast SEO plugin v7.7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="original-source" content="https://caymannewsservice.com/2018/07/public-illegal-migrant/" />
<link rel="canonical" href="https://caymannewsservice.com/2018/07/public-illegal-migrant/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Public help track down illegal migrant - Cayman News Service" />
<meta property="og:description" content="(CNS): Immigration and police officers, with the help of the public, were able to track down a wanted man suspected of overstaying on the island, who eluded the authorities recently in a violent encounter. Fabian “Jason” Hubert Williams (43) was found in the Seven Mile Beach area on Sunday, immigration officials said in a release &hellip;" />
<meta property="og:url" content="https://caymannewsservice.com/2018/07/public-illegal-migrant/" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="article:publisher" content="https://www.facebook.com/Cayman-News-Service-137084128568/" />
<meta property="article:tag" content="overstaying" />
<meta property="article:section" content="Crime" />
<meta property="article:published_time" content="2018-07-03T14:14:51-05:00" />
<meta property="article:modified_time" content="2018-07-03T14:15:26-05:00" />
<meta property="og:updated_time" content="2018-07-03T14:15:26-05:00" />
<meta property="og:image" content="https://media.caymannewsservice.com/wp-content/uploads/2018/06/28185649/Mr-Fabian-%E2%80%9CJason%E2%80%9D-Hubert-Williams.jpg" />
<meta property="og:image:secure_url" content="https://media.caymannewsservice.com/wp-content/uploads/2018/06/28185649/Mr-Fabian-%E2%80%9CJason%E2%80%9D-Hubert-Williams.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:image:alt" content="Cayman News Service" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/caymannewsservice.com\/","sameAs":["https:\/\/www.facebook.com\/Cayman-News-Service-137084128568\/","https:\/\/www.linkedin.com\/in\/nicky-watson-5a20b0b\/","https:\/\/twitter.com\/CaymanNews"],"@id":"https:\/\/caymannewsservice.com\/#organization","name":"Cayman News Service Ltd","logo":"https:\/\/caymannewsservice.com\/wp-content\/uploads\/2018\/01\/CNS-logo-cayman-ball-550-x-110.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=bf7a26a1f74ed88dc7e074789deca94b"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cld-font-awesome-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/font-awesome.min.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css'  href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://caymannewsservice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"d1cc33e9be"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/external.js?ver=bf7a26a1f74ed88dc7e074789deca94b'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=bf7a26a1f74ed88dc7e074789deca94b'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=bf7a26a1f74ed88dc7e074789deca94b'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=bf7a26a1f74ed88dc7e074789deca94b'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/flexslider.js?ver=bf7a26a1f74ed88dc7e074789deca94b'></script>
<link rel='https://api.w.org/' href='https://caymannewsservice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://caymannewsservice.com/?p=31752' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F07%2Fpublic-illegal-migrant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F07%2Fpublic-illegal-migrant%2F&#038;format=xml" />
<style></style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Alternate Stylesheet -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#050505;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://media.caymannewsservice.com/wp-content/uploads/2015/03/20183359/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png" />


</head>

<body class="post-template-default single single-post postid-31752 single-format-standard c-sw">

<div class="outer-wrap">

			<div id="topnav">
			<div class="limit">
				<ul class="nav clearfix">
					<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="https://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-11748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11748"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1549"><a title="Contact CNS staff" href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
					<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
					<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
				</ul>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
					</div>
								<div class="head-banner468">
	        <script type="text/javascript">
            var imagesArray5b3c3b4e64251 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2014/10/20180148/450x100Q1.gif", "https://media.caymannewsservice.com/wp-content/uploads/2014/10/20180013/ESO_LABOUR-FORCE-SURVEY_SPRING-2018-CNS-450x100-banner.gif", "https://media.caymannewsservice.com/wp-content/uploads/2014/10/20180148/450x100Q1.gif", "https://media.caymannewsservice.com/wp-content/uploads/2014/10/20175818/RCIPS-gun-amnesty-ad-2018.png");
            var linkArray5b3c3b4e64251 = new Array("https://cayman.cgigroup.com/en/", "https://www.eso.ky/", "https://cayman.cgigroup.com/en/", "http://www.rcips.ky/partnership/firearms-amnesty/");
            var altArray5b3c3b4e64251 = new Array("BritCay", "", "BritCay", "RCIPS");
            var idArray5b3c3b4e64251 = new Array("26245", "28449", "26245", "31050");
            var indexArray5b3c3b4e64251 = new Array("0", "1", "2", "3");
            var currentAd5b3c3b4e64251 = 2;
            var imgCt5b3c3b4e64251 = 4;
            function cycle5b3c3b4e64251() {
                if (currentAd5b3c3b4e64251 == imgCt5b3c3b4e64251) {
                    currentAd5b3c3b4e64251 = 0;
                }
                var banner5b3c3b4e64251 = document.getElementById('adBanner5b3c3b4e64251');
                var link5b3c3b4e64251 = document.getElementById('adLink5b3c3b4e64251');
                banner5b3c3b4e64251.src = imagesArray5b3c3b4e64251[currentAd5b3c3b4e64251];
                banner5b3c3b4e64251.alt = idArray5b3c3b4e64251[currentAd5b3c3b4e64251];
                banner5b3c3b4e64251.title = altArray5b3c3b4e64251[currentAd5b3c3b4e64251];
                jQuery('#adBanner5b3c3b4e64251').attr("cur_index",indexArray5b3c3b4e64251[currentAd5b3c3b4e64251]);
                document.getElementById('adLink5b3c3b4e64251').href = linkArray5b3c3b4e64251[currentAd5b3c3b4e64251];            currentAd5b3c3b4e64251++;
            }
            window.setInterval("cycle5b3c3b4e64251()", 6000);
        </script>
        <a target="_blank" href="https://www.eso.ky/"  class="banner-poster" id="adLink5b3c3b4e64251" target="_top">
            <img title="" cur_index="1" class="banner-add" advert="19" src="https://media.caymannewsservice.com/wp-content/uploads/2014/10/20180013/ESO_LABOUR-FORCE-SURVEY_SPRING-2018-CNS-450x100-banner.gif" alt="28449" id="adBanner5b3c3b4e64251" border="0">
        </a>
        </div>
			</div>
		</div>


					<div id="catnav">
				<ul class="catnav clearfix">
					<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
	<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
	<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
	<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
	<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
	<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="https://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a title="Free Classifieds from the Cayman Islands" href="https://freecayads.com">FreeCayAds</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="http://freecayads.com/?cat=9">Notice Board</a></li>
					<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
				</ul>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		        <script type="text/javascript">
            var imagesArray5b3c3b4e67a64 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/25132822/CNB-Social-Media-Launch-Ads-v7-Web-Ads_Cayman-News-Service-728x90-1.jpg", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20180245/Provenance-Properties.gif");
            var linkArray5b3c3b4e67a64 = new Array("https://www.caymannational.com/social-media.html", "https://www.provenanceproperties.com/cayman-islands-real-estate/the-residences-at-seafire");
            var altArray5b3c3b4e67a64 = new Array("CNB", "Provenance Properties");
            var idArray5b3c3b4e67a64 = new Array("31463", "24972");
            var indexArray5b3c3b4e67a64 = new Array("0", "1");
            var currentAd5b3c3b4e67a64 = 2;
            var imgCt5b3c3b4e67a64 = 2;
            function cycle5b3c3b4e67a64() {
                if (currentAd5b3c3b4e67a64 == imgCt5b3c3b4e67a64) {
                    currentAd5b3c3b4e67a64 = 0;
                }
                var banner5b3c3b4e67a64 = document.getElementById('adBanner5b3c3b4e67a64');
                var link5b3c3b4e67a64 = document.getElementById('adLink5b3c3b4e67a64');
                banner5b3c3b4e67a64.src = imagesArray5b3c3b4e67a64[currentAd5b3c3b4e67a64];
                banner5b3c3b4e67a64.alt = idArray5b3c3b4e67a64[currentAd5b3c3b4e67a64];
                banner5b3c3b4e67a64.title = altArray5b3c3b4e67a64[currentAd5b3c3b4e67a64];
                jQuery('#adBanner5b3c3b4e67a64').attr("cur_index",indexArray5b3c3b4e67a64[currentAd5b3c3b4e67a64]);
                document.getElementById('adLink5b3c3b4e67a64').href = linkArray5b3c3b4e67a64[currentAd5b3c3b4e67a64];            currentAd5b3c3b4e67a64++;
            }
            window.setInterval("cycle5b3c3b4e67a64()", 10000);
        </script>
        <a target="_blank" href="https://www.provenanceproperties.com/cayman-islands-real-estate/the-residences-at-seafire"  class="banner-poster" id="adLink5b3c3b4e67a64" target="_top">
            <img title="Provenance Properties" cur_index="1" class="banner-add" advert="33" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20180245/Provenance-Properties.gif" alt="24972" id="adBanner5b3c3b4e67a64" border="0">
        </a>
        	</div>
		
	<div class="banner220">
		        <script type="text/javascript">
            var imagesArray5b3c3b4e68cfe = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20175830/Celebrate-Cayman-1.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20175828/Celebrate-Cayman2.png");
            var linkArray5b3c3b4e68cfe = new Array("https://www.celebratecayman.ky/", "https://www.celebratecayman.ky/");
            var altArray5b3c3b4e68cfe = new Array("Celebrate Cayman", "Celebrate Cayman");
            var idArray5b3c3b4e68cfe = new Array("30840", "30841");
            var indexArray5b3c3b4e68cfe = new Array("0", "1");
            var currentAd5b3c3b4e68cfe = 2;
            var imgCt5b3c3b4e68cfe = 2;
            function cycle5b3c3b4e68cfe() {
                if (currentAd5b3c3b4e68cfe == imgCt5b3c3b4e68cfe) {
                    currentAd5b3c3b4e68cfe = 0;
                }
                var banner5b3c3b4e68cfe = document.getElementById('adBanner5b3c3b4e68cfe');
                var link5b3c3b4e68cfe = document.getElementById('adLink5b3c3b4e68cfe');
                banner5b3c3b4e68cfe.src = imagesArray5b3c3b4e68cfe[currentAd5b3c3b4e68cfe];
                banner5b3c3b4e68cfe.alt = idArray5b3c3b4e68cfe[currentAd5b3c3b4e68cfe];
                banner5b3c3b4e68cfe.title = altArray5b3c3b4e68cfe[currentAd5b3c3b4e68cfe];
                jQuery('#adBanner5b3c3b4e68cfe').attr("cur_index",indexArray5b3c3b4e68cfe[currentAd5b3c3b4e68cfe]);
                document.getElementById('adLink5b3c3b4e68cfe').href = linkArray5b3c3b4e68cfe[currentAd5b3c3b4e68cfe];            currentAd5b3c3b4e68cfe++;
            }
            window.setInterval("cycle5b3c3b4e68cfe()", 5000);
        </script>
        <a target="_blank" href="https://www.celebratecayman.ky/"  class="banner-poster" id="adLink5b3c3b4e68cfe" target="_top">
            <img title="Celebrate Cayman" cur_index="1" class="banner-add" advert="36" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20175828/Celebrate-Cayman2.png" alt="30841" id="adBanner5b3c3b4e68cfe" border="0">
        </a>
        	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	        <script type="text/javascript">
            var imagesArray5b3c3b4e6a0b4 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2014/11/20180018/Agya-550x100.jpg", "https://media.caymannewsservice.com/wp-content/uploads/2018/05/20175917/CNS-Ford_Ecosport_May2018-2.jpg", "https://media.caymannewsservice.com/wp-content/uploads/2014/11/20175943/HGLaundryCNS550x100.gif");
            var linkArray5b3c3b4e6a0b4 = new Array("http://www.vamptmotors.com", "http://www.vamptmotors.com/ford/pixad-autos/ecosport/", "http://www.homegas.net/");
            var altArray5b3c3b4e6a0b4 = new Array("Vampt Motors", "Vampt Motors", "Home Gas");
            var idArray5b3c3b4e6a0b4 = new Array("28321", "29705", "29128");
            var indexArray5b3c3b4e6a0b4 = new Array("0", "1", "2");
            var currentAd5b3c3b4e6a0b4 = 2;
            var imgCt5b3c3b4e6a0b4 = 3;
            function cycle5b3c3b4e6a0b4() {
                if (currentAd5b3c3b4e6a0b4 == imgCt5b3c3b4e6a0b4) {
                    currentAd5b3c3b4e6a0b4 = 0;
                }
                var banner5b3c3b4e6a0b4 = document.getElementById('adBanner5b3c3b4e6a0b4');
                var link5b3c3b4e6a0b4 = document.getElementById('adLink5b3c3b4e6a0b4');
                banner5b3c3b4e6a0b4.src = imagesArray5b3c3b4e6a0b4[currentAd5b3c3b4e6a0b4];
                banner5b3c3b4e6a0b4.alt = idArray5b3c3b4e6a0b4[currentAd5b3c3b4e6a0b4];
                banner5b3c3b4e6a0b4.title = altArray5b3c3b4e6a0b4[currentAd5b3c3b4e6a0b4];
                jQuery('#adBanner5b3c3b4e6a0b4').attr("cur_index",indexArray5b3c3b4e6a0b4[currentAd5b3c3b4e6a0b4]);
                document.getElementById('adLink5b3c3b4e6a0b4').href = linkArray5b3c3b4e6a0b4[currentAd5b3c3b4e6a0b4];            currentAd5b3c3b4e6a0b4++;
            }
            window.setInterval("cycle5b3c3b4e6a0b4()", 10000);
        </script>
        <a target="_blank" href="http://www.vamptmotors.com/ford/pixad-autos/ecosport/"  class="banner-poster" id="adLink5b3c3b4e6a0b4" target="_top">
            <img title="Vampt Motors" cur_index="1" class="banner-add" advert="26" src="https://media.caymannewsservice.com/wp-content/uploads/2018/05/20175917/CNS-Ford_Ecosport_May2018-2.jpg" alt="29705" id="adBanner5b3c3b4e6a0b4" border="0">
        </a>
        </div>


						<div class="post" id="post-main-31752">

							<div class="entry">

								<h1 class="post-title single"><a href="https://caymannewsservice.com/2018/07/public-illegal-migrant/" rel="bookmark" title="Permanent Link to Public help track down illegal migrant">Public help track down illegal migrant</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> | 
	</span> 

	<span class="meta-date">
		03/07/2018	</span> 

	 

</div>
								
								<div id="attachment_31625" style="width: 160px" class="wp-caption alignleft"><a href="https://media.caymannewsservice.com/wp-content/uploads/2018/06/28185649/Mr-Fabian-%E2%80%9CJason%E2%80%9D-Hubert-Williams.jpg"><img class="size-thumbnail wp-image-31625" src="https://media.caymannewsservice.com/wp-content/uploads/2018/06/28185649/Mr-Fabian-%E2%80%9CJason%E2%80%9D-Hubert-Williams.jpg" alt="Cayman News Service" width="150" height="150" srcset="https://media.caymannewsservice.com/wp-content/uploads/2018/06/28185649/Mr-Fabian-%E2%80%9CJason%E2%80%9D-Hubert-Williams.jpg 200w, https://media.caymannewsservice.com/wp-content/uploads/2018/06/28185649/Mr-Fabian-%E2%80%9CJason%E2%80%9D-Hubert-Williams-150x150.jpg 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><p class="wp-caption-text">Fabian “Jason” Hubert Williams</p></div>
<p>(CNS): Immigration and police officers, with the help of the public, were able to track down a wanted man suspected of overstaying on the island, who eluded the authorities recently in a <a href="https://caymannewsservice.com/2018/06/illegal-immigrant-wanted-after-violent-encounter/">violent encounter</a>. Fabian “Jason” Hubert Williams (43) was found in the Seven Mile Beach area on Sunday, immigration officials said in a release on Monday. Williams was taken into custody, but the authorities, who thanked the public for helping them track him down as they searched this weekend, have not revealed exactly what offences he was arrested for.<span id="more-31752"></span></p>
<blockquote>
<p style="font-weight: 400;"><strong>Anyone with information about immigration-related offences is urged to contact the confidential information hotline at 1-800-Legalim (1-800-534-2546), or email <a href="mailto:legalim@gov.ky">legalim@gov.ky</a>.</strong></p>
</blockquote>

								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/overstaying/" rel="tag">overstaying</a></p>								<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/crime/" rel="category tag">Crime</a>, <a href="https://caymannewsservice.com/category/crime/immigration/" rel="category tag">Immigration</a></p>

							</div>

						</div>

						
						
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
					<!-- If comments are closed. -->
			<p class="nocomments">Comments are closed.</p>

		
	
	</div>

	
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://caymannewsservice.com/2018/07/limits-on-importing-frozen-meat-for-personal-use/" rel="prev">Limits on importing frozen meat for personal use</a>	</div>
	<div class="alignright single">
		<a href="https://caymannewsservice.com/2018/07/burglar-caught-in-house-armed-with-machete/" rel="next">Burglar caught in house armed with machete</a> &raquo;	</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="advert-banner-widget-2" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5b3c3b4e6d28c = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20180915/24-hour-truck-gif.gif", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20180716/ADS-Walk-in-ad-July-2017.gif");
            var linkArray5b3c3b4e6d28c = new Array("http://www.industrialservices.ky/", "");
            var altArray5b3c3b4e6d28c = new Array("ISE", "ADS");
            var idArray5b3c3b4e6d28c = new Array("18261", "20176");
            var indexArray5b3c3b4e6d28c = new Array("0", "1");
            var currentAd5b3c3b4e6d28c = 2;
            var imgCt5b3c3b4e6d28c = 2;
            function cycle5b3c3b4e6d28c() {
                if (currentAd5b3c3b4e6d28c == imgCt5b3c3b4e6d28c) {
                    currentAd5b3c3b4e6d28c = 0;
                }
                var banner5b3c3b4e6d28c = document.getElementById('adBanner5b3c3b4e6d28c');
                var link5b3c3b4e6d28c = document.getElementById('adLink5b3c3b4e6d28c');
                banner5b3c3b4e6d28c.src = imagesArray5b3c3b4e6d28c[currentAd5b3c3b4e6d28c];
                banner5b3c3b4e6d28c.alt = idArray5b3c3b4e6d28c[currentAd5b3c3b4e6d28c];
                banner5b3c3b4e6d28c.title = altArray5b3c3b4e6d28c[currentAd5b3c3b4e6d28c];
                jQuery('#adBanner5b3c3b4e6d28c').attr("cur_index",indexArray5b3c3b4e6d28c[currentAd5b3c3b4e6d28c]);
                document.getElementById('adLink5b3c3b4e6d28c').href = linkArray5b3c3b4e6d28c[currentAd5b3c3b4e6d28c];            currentAd5b3c3b4e6d28c++;
            }
            window.setInterval("cycle5b3c3b4e6d28c()", 6000);
        </script>
        <a target="_blank" href=""  class="banner-poster" id="adLink5b3c3b4e6d28c" target="_top">
            <img title="ADS" cur_index="1" class="banner-add" advert="37" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20180716/ADS-Walk-in-ad-July-2017.gif" alt="20176" id="adBanner5b3c3b4e6d28c" border="0">
        </a>
        </div></div><div id="advert-banner-widget-3" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5b3c3b4e6e559 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20175933/summer-giveaway.jpg", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20175938/CNS_Wok_n_Roll_320pxX180px-Call-Ahead-13.gif", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/03141752/Travel-Pros-Free-trip-to-Miami.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20175922/2018-04-3031-Logic-Fibre-Website-Snacks-320x180.gif");
            var linkArray5b3c3b4e6e559 = new Array("http://www.caymantravel.ky/cruise-deals", "http://www.woknroll.ky/", "https://www.facebook.com/TravelProsGCM/", "https://www.logic.ky/bundleandsave");
            var altArray5b3c3b4e6e559 = new Array("Cayman Travel", "WoknRoll", "Travel Pros", "Logic");
            var idArray5b3c3b4e6e559 = new Array("29410", "29302", "31757", "29579");
            var indexArray5b3c3b4e6e559 = new Array("0", "1", "2", "3");
            var currentAd5b3c3b4e6e559 = 2;
            var imgCt5b3c3b4e6e559 = 4;
            function cycle5b3c3b4e6e559() {
                if (currentAd5b3c3b4e6e559 == imgCt5b3c3b4e6e559) {
                    currentAd5b3c3b4e6e559 = 0;
                }
                var banner5b3c3b4e6e559 = document.getElementById('adBanner5b3c3b4e6e559');
                var link5b3c3b4e6e559 = document.getElementById('adLink5b3c3b4e6e559');
                banner5b3c3b4e6e559.src = imagesArray5b3c3b4e6e559[currentAd5b3c3b4e6e559];
                banner5b3c3b4e6e559.alt = idArray5b3c3b4e6e559[currentAd5b3c3b4e6e559];
                banner5b3c3b4e6e559.title = altArray5b3c3b4e6e559[currentAd5b3c3b4e6e559];
                jQuery('#adBanner5b3c3b4e6e559').attr("cur_index",indexArray5b3c3b4e6e559[currentAd5b3c3b4e6e559]);
                document.getElementById('adLink5b3c3b4e6e559').href = linkArray5b3c3b4e6e559[currentAd5b3c3b4e6e559];            currentAd5b3c3b4e6e559++;
            }
            window.setInterval("cycle5b3c3b4e6e559()", 6000);
        </script>
        <a target="_blank" href="http://www.woknroll.ky/"  class="banner-poster" id="adLink5b3c3b4e6e559" target="_top">
            <img title="WoknRoll" cur_index="1" class="banner-add" advert="39" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20175938/CNS_Wok_n_Roll_320pxX180px-Call-Ahead-13.gif" alt="29302" id="adBanner5b3c3b4e6e559" border="0">
        </a>
        </div></div><div id="advert-banner-widget-4" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5b3c3b4e702b0 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20182252/Seaboard-Cayman-320x75.gif");
            var linkArray5b3c3b4e702b0 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray5b3c3b4e702b0 = new Array("Seaboard Marine");
            var idArray5b3c3b4e702b0 = new Array("6991");
            var indexArray5b3c3b4e702b0 = new Array("0");
            var currentAd5b3c3b4e702b0 = 1;
            var imgCt5b3c3b4e702b0 = 1;
            function cycle5b3c3b4e702b0() {
                if (currentAd5b3c3b4e702b0 == imgCt5b3c3b4e702b0) {
                    currentAd5b3c3b4e702b0 = 0;
                }
                var banner5b3c3b4e702b0 = document.getElementById('adBanner5b3c3b4e702b0');
                var link5b3c3b4e702b0 = document.getElementById('adLink5b3c3b4e702b0');
                banner5b3c3b4e702b0.src = imagesArray5b3c3b4e702b0[currentAd5b3c3b4e702b0];
                banner5b3c3b4e702b0.alt = idArray5b3c3b4e702b0[currentAd5b3c3b4e702b0];
                banner5b3c3b4e702b0.title = altArray5b3c3b4e702b0[currentAd5b3c3b4e702b0];
                jQuery('#adBanner5b3c3b4e702b0').attr("cur_index",indexArray5b3c3b4e702b0[currentAd5b3c3b4e702b0]);
                document.getElementById('adLink5b3c3b4e702b0').href = linkArray5b3c3b4e702b0[currentAd5b3c3b4e702b0];            currentAd5b3c3b4e702b0++;
            }
            window.setInterval("cycle5b3c3b4e702b0()", 15000);
        </script>
        <a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf"  class="banner-poster" id="adLink5b3c3b4e702b0" target="_top">
            <img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20182252/Seaboard-Cayman-320x75.gif" alt="6991" id="adBanner5b3c3b4e702b0" border="0">
        </a>
        </div></div><div id="advert-banner-widget-5" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5b3c3b4e71034 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183724/miniwarehouse2-320x180.png");
            var linkArray5b3c3b4e71034 = new Array("http://www.miniwarehouse2.com/");
            var altArray5b3c3b4e71034 = new Array("MiniWarehouse2");
            var idArray5b3c3b4e71034 = new Array("62");
            var indexArray5b3c3b4e71034 = new Array("0");
            var currentAd5b3c3b4e71034 = 1;
            var imgCt5b3c3b4e71034 = 1;
            function cycle5b3c3b4e71034() {
                if (currentAd5b3c3b4e71034 == imgCt5b3c3b4e71034) {
                    currentAd5b3c3b4e71034 = 0;
                }
                var banner5b3c3b4e71034 = document.getElementById('adBanner5b3c3b4e71034');
                var link5b3c3b4e71034 = document.getElementById('adLink5b3c3b4e71034');
                banner5b3c3b4e71034.src = imagesArray5b3c3b4e71034[currentAd5b3c3b4e71034];
                banner5b3c3b4e71034.alt = idArray5b3c3b4e71034[currentAd5b3c3b4e71034];
                banner5b3c3b4e71034.title = altArray5b3c3b4e71034[currentAd5b3c3b4e71034];
                jQuery('#adBanner5b3c3b4e71034').attr("cur_index",indexArray5b3c3b4e71034[currentAd5b3c3b4e71034]);
                document.getElementById('adLink5b3c3b4e71034').href = linkArray5b3c3b4e71034[currentAd5b3c3b4e71034];            currentAd5b3c3b4e71034++;
            }
            window.setInterval("cycle5b3c3b4e71034()", 6000);
        </script>
        <a target="_blank" href="http://www.miniwarehouse2.com/"  class="banner-poster" id="adLink5b3c3b4e71034" target="_top">
            <img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183724/miniwarehouse2-320x180.png" alt="62" id="adBanner5b3c3b4e71034" border="0">
        </a>
        </div></div><div id="advert-banner-widget-21" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5b3c3b4e71c91 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png");
            var linkArray5b3c3b4e71c91 = new Array("https://report.iwf.org.uk/ky");
            var altArray5b3c3b4e71c91 = new Array("IWF");
            var idArray5b3c3b4e71c91 = new Array("9778");
            var indexArray5b3c3b4e71c91 = new Array("0");
            var currentAd5b3c3b4e71c91 = 1;
            var imgCt5b3c3b4e71c91 = 1;
            function cycle5b3c3b4e71c91() {
                if (currentAd5b3c3b4e71c91 == imgCt5b3c3b4e71c91) {
                    currentAd5b3c3b4e71c91 = 0;
                }
                var banner5b3c3b4e71c91 = document.getElementById('adBanner5b3c3b4e71c91');
                var link5b3c3b4e71c91 = document.getElementById('adLink5b3c3b4e71c91');
                banner5b3c3b4e71c91.src = imagesArray5b3c3b4e71c91[currentAd5b3c3b4e71c91];
                banner5b3c3b4e71c91.alt = idArray5b3c3b4e71c91[currentAd5b3c3b4e71c91];
                banner5b3c3b4e71c91.title = altArray5b3c3b4e71c91[currentAd5b3c3b4e71c91];
                jQuery('#adBanner5b3c3b4e71c91').attr("cur_index",indexArray5b3c3b4e71c91[currentAd5b3c3b4e71c91]);
                document.getElementById('adLink5b3c3b4e71c91').href = linkArray5b3c3b4e71c91[currentAd5b3c3b4e71c91];            currentAd5b3c3b4e71c91++;
            }
            window.setInterval("cycle5b3c3b4e71c91()", 3000);
        </script>
        <a target="_blank" href="https://report.iwf.org.uk/ky"  class="banner-poster" id="adLink5b3c3b4e71c91" target="_top">
            <img title="IWF" cur_index="0" class="banner-add" advert="9777" src="https://media.caymannewsservice.com/wp-content/uploads/2016/05/20181753/IWF-child-pornography.png" alt="9778" id="adBanner5b3c3b4e71c91" border="0">
        </a>
        </div></div><div id="advert-banner-widget-9" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5b3c3b4e729b2 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183702/STICKS-STONES-2015.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183701/STICKS-STONES-2015-page2.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20175901/pic-page-may-2018.png", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20175859/frame-4-text-may-2018-blue-back-white-text-with-frame.png");
            var linkArray5b3c3b4e729b2 = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray5b3c3b4e729b2 = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray5b3c3b4e729b2 = new Array("223", "225", "30057", "30058");
            var indexArray5b3c3b4e729b2 = new Array("0", "1", "2", "3");
            var currentAd5b3c3b4e729b2 = 4;
            var imgCt5b3c3b4e729b2 = 4;
            function cycle5b3c3b4e729b2() {
                if (currentAd5b3c3b4e729b2 == imgCt5b3c3b4e729b2) {
                    currentAd5b3c3b4e729b2 = 0;
                }
                var banner5b3c3b4e729b2 = document.getElementById('adBanner5b3c3b4e729b2');
                var link5b3c3b4e729b2 = document.getElementById('adLink5b3c3b4e729b2');
                banner5b3c3b4e729b2.src = imagesArray5b3c3b4e729b2[currentAd5b3c3b4e729b2];
                banner5b3c3b4e729b2.alt = idArray5b3c3b4e729b2[currentAd5b3c3b4e729b2];
                banner5b3c3b4e729b2.title = altArray5b3c3b4e729b2[currentAd5b3c3b4e729b2];
                jQuery('#adBanner5b3c3b4e729b2').attr("cur_index",indexArray5b3c3b4e729b2[currentAd5b3c3b4e729b2]);
                document.getElementById('adLink5b3c3b4e729b2').href = linkArray5b3c3b4e729b2[currentAd5b3c3b4e729b2];            currentAd5b3c3b4e729b2++;
            }
            window.setInterval("cycle5b3c3b4e729b2()", 5000);
        </script>
        <a target="_blank" href="http://sticksandstones.ky/"  class="banner-poster" id="adLink5b3c3b4e729b2" target="_top">
            <img title="Sticks & Stones" cur_index="3" class="banner-add" advert="71" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20175859/frame-4-text-may-2018-blue-back-white-text-with-frame.png" alt="30058" id="adBanner5b3c3b4e729b2" border="0">
        </a>
        </div></div><div id="advert-banner-widget-18" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5b3c3b4e74706 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/26111325/World-Cup-Ad-CICC-CNS.gif");
            var linkArray5b3c3b4e74706 = new Array("http://www.cicc.ky/");
            var altArray5b3c3b4e74706 = new Array("CICC");
            var idArray5b3c3b4e74706 = new Array("31514");
            var indexArray5b3c3b4e74706 = new Array("0");
            var currentAd5b3c3b4e74706 = 1;
            var imgCt5b3c3b4e74706 = 1;
            function cycle5b3c3b4e74706() {
                if (currentAd5b3c3b4e74706 == imgCt5b3c3b4e74706) {
                    currentAd5b3c3b4e74706 = 0;
                }
                var banner5b3c3b4e74706 = document.getElementById('adBanner5b3c3b4e74706');
                var link5b3c3b4e74706 = document.getElementById('adLink5b3c3b4e74706');
                banner5b3c3b4e74706.src = imagesArray5b3c3b4e74706[currentAd5b3c3b4e74706];
                banner5b3c3b4e74706.alt = idArray5b3c3b4e74706[currentAd5b3c3b4e74706];
                banner5b3c3b4e74706.title = altArray5b3c3b4e74706[currentAd5b3c3b4e74706];
                jQuery('#adBanner5b3c3b4e74706').attr("cur_index",indexArray5b3c3b4e74706[currentAd5b3c3b4e74706]);
                document.getElementById('adLink5b3c3b4e74706').href = linkArray5b3c3b4e74706[currentAd5b3c3b4e74706];            currentAd5b3c3b4e74706++;
            }
            window.setInterval("cycle5b3c3b4e74706()", 10000);
        </script>
        <a target="_blank" href="http://www.cicc.ky/"  class="banner-poster" id="adLink5b3c3b4e74706" target="_top">
            <img title="CICC" cur_index="0" class="banner-add" advert="64" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/26111325/World-Cup-Ad-CICC-CNS.gif" alt="31514" id="adBanner5b3c3b4e74706" border="0">
        </a>
        </div></div><div id="advert-banner-widget-30" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5b3c3b4e753ff = new Array("");
            var linkArray5b3c3b4e753ff = new Array("");
            var altArray5b3c3b4e753ff = new Array("");
            var idArray5b3c3b4e753ff = new Array("");
            var indexArray5b3c3b4e753ff = new Array("0");
            var currentAd5b3c3b4e753ff = 1;
            var imgCt5b3c3b4e753ff = 1;
            function cycle5b3c3b4e753ff() {
                if (currentAd5b3c3b4e753ff == imgCt5b3c3b4e753ff) {
                    currentAd5b3c3b4e753ff = 0;
                }
                var banner5b3c3b4e753ff = document.getElementById('adBanner5b3c3b4e753ff');
                var link5b3c3b4e753ff = document.getElementById('adLink5b3c3b4e753ff');
                banner5b3c3b4e753ff.src = imagesArray5b3c3b4e753ff[currentAd5b3c3b4e753ff];
                banner5b3c3b4e753ff.alt = idArray5b3c3b4e753ff[currentAd5b3c3b4e753ff];
                banner5b3c3b4e753ff.title = altArray5b3c3b4e753ff[currentAd5b3c3b4e753ff];
                jQuery('#adBanner5b3c3b4e753ff').attr("cur_index",indexArray5b3c3b4e753ff[currentAd5b3c3b4e753ff]);
                document.getElementById('adLink5b3c3b4e753ff').href = linkArray5b3c3b4e753ff[currentAd5b3c3b4e753ff];            currentAd5b3c3b4e753ff++;
            }
            window.setInterval("cycle5b3c3b4e753ff()", 8000);
        </script>
        <a target="_blank" href=""  class="banner-poster" id="adLink5b3c3b4e753ff" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="65" src="" alt="" id="adBanner5b3c3b4e753ff" border="0">
        </a>
        </div></div><div id="advert-banner-widget-6" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5b3c3b4e75ade = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183723/weather.png");
            var linkArray5b3c3b4e75ade = new Array("http://www.weather.gov.ky/");
            var altArray5b3c3b4e75ade = new Array("Weather");
            var idArray5b3c3b4e75ade = new Array("63");
            var indexArray5b3c3b4e75ade = new Array("0");
            var currentAd5b3c3b4e75ade = 1;
            var imgCt5b3c3b4e75ade = 1;
            function cycle5b3c3b4e75ade() {
                if (currentAd5b3c3b4e75ade == imgCt5b3c3b4e75ade) {
                    currentAd5b3c3b4e75ade = 0;
                }
                var banner5b3c3b4e75ade = document.getElementById('adBanner5b3c3b4e75ade');
                var link5b3c3b4e75ade = document.getElementById('adLink5b3c3b4e75ade');
                banner5b3c3b4e75ade.src = imagesArray5b3c3b4e75ade[currentAd5b3c3b4e75ade];
                banner5b3c3b4e75ade.alt = idArray5b3c3b4e75ade[currentAd5b3c3b4e75ade];
                banner5b3c3b4e75ade.title = altArray5b3c3b4e75ade[currentAd5b3c3b4e75ade];
                jQuery('#adBanner5b3c3b4e75ade').attr("cur_index",indexArray5b3c3b4e75ade[currentAd5b3c3b4e75ade]);
                document.getElementById('adLink5b3c3b4e75ade').href = linkArray5b3c3b4e75ade[currentAd5b3c3b4e75ade];            currentAd5b3c3b4e75ade++;
            }
            window.setInterval("cycle5b3c3b4e75ade()", 3000);
        </script>
        <a target="_blank" href="http://www.weather.gov.ky/"  class="banner-poster" id="adLink5b3c3b4e75ade" target="_top">
            <img title="Weather" cur_index="0" class="banner-add" advert="50" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183723/weather.png" alt="63" id="adBanner5b3c3b4e75ade" border="0">
        </a>
        </div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="advert-banner-widget-10" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5b3c3b4e767b6 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20175816/Spring_CNS_animated_gif-2.gif");
            var linkArray5b3c3b4e767b6 = new Array("http://www.advancechevrolet.com/");
            var altArray5b3c3b4e767b6 = new Array("Advance Chevrolet");
            var idArray5b3c3b4e767b6 = new Array("31103");
            var indexArray5b3c3b4e767b6 = new Array("0");
            var currentAd5b3c3b4e767b6 = 1;
            var imgCt5b3c3b4e767b6 = 1;
            function cycle5b3c3b4e767b6() {
                if (currentAd5b3c3b4e767b6 == imgCt5b3c3b4e767b6) {
                    currentAd5b3c3b4e767b6 = 0;
                }
                var banner5b3c3b4e767b6 = document.getElementById('adBanner5b3c3b4e767b6');
                var link5b3c3b4e767b6 = document.getElementById('adLink5b3c3b4e767b6');
                banner5b3c3b4e767b6.src = imagesArray5b3c3b4e767b6[currentAd5b3c3b4e767b6];
                banner5b3c3b4e767b6.alt = idArray5b3c3b4e767b6[currentAd5b3c3b4e767b6];
                banner5b3c3b4e767b6.title = altArray5b3c3b4e767b6[currentAd5b3c3b4e767b6];
                jQuery('#adBanner5b3c3b4e767b6').attr("cur_index",indexArray5b3c3b4e767b6[currentAd5b3c3b4e767b6]);
                document.getElementById('adLink5b3c3b4e767b6').href = linkArray5b3c3b4e767b6[currentAd5b3c3b4e767b6];            currentAd5b3c3b4e767b6++;
            }
            window.setInterval("cycle5b3c3b4e767b6()", 10000);
        </script>
        <a target="_blank" href="http://www.advancechevrolet.com/"  class="banner-poster" id="adLink5b3c3b4e767b6" target="_top">
            <img title="Advance Chevrolet" cur_index="0" class="banner-add" advert="74" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20175816/Spring_CNS_animated_gif-2.gif" alt="31103" id="adBanner5b3c3b4e767b6" border="0">
        </a>
        </div></div><div id="advert-banner-widget-34" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5b3c3b4e773e9 = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/03183827/Paradise-Landscaping-new.jpg");
            var linkArray5b3c3b4e773e9 = new Array("");
            var altArray5b3c3b4e773e9 = new Array("");
            var idArray5b3c3b4e773e9 = new Array("31762");
            var indexArray5b3c3b4e773e9 = new Array("0");
            var currentAd5b3c3b4e773e9 = 1;
            var imgCt5b3c3b4e773e9 = 1;
            function cycle5b3c3b4e773e9() {
                if (currentAd5b3c3b4e773e9 == imgCt5b3c3b4e773e9) {
                    currentAd5b3c3b4e773e9 = 0;
                }
                var banner5b3c3b4e773e9 = document.getElementById('adBanner5b3c3b4e773e9');
                var link5b3c3b4e773e9 = document.getElementById('adLink5b3c3b4e773e9');
                banner5b3c3b4e773e9.src = imagesArray5b3c3b4e773e9[currentAd5b3c3b4e773e9];
                banner5b3c3b4e773e9.alt = idArray5b3c3b4e773e9[currentAd5b3c3b4e773e9];
                banner5b3c3b4e773e9.title = altArray5b3c3b4e773e9[currentAd5b3c3b4e773e9];
                jQuery('#adBanner5b3c3b4e773e9').attr("cur_index",indexArray5b3c3b4e773e9[currentAd5b3c3b4e773e9]);
                document.getElementById('adLink5b3c3b4e773e9').href = linkArray5b3c3b4e773e9[currentAd5b3c3b4e773e9];            currentAd5b3c3b4e773e9++;
            }
            window.setInterval("cycle5b3c3b4e773e9()", 6000);
        </script>
        <a target="_blank" href=""  class="banner-poster" id="adLink5b3c3b4e773e9" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="77" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/03183827/Paradise-Landscaping-new.jpg" alt="31762" id="adBanner5b3c3b4e773e9" border="0">
        </a>
        </div></div><div id="advert-banner-widget-13" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-14" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5b3c3b4e785bc = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183718/LenLayman.gif", "https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183718/Len-man-up.gif");
            var linkArray5b3c3b4e785bc = new Array("http://www.regalrealtycayman.com/", "http://www.regalrealtycayman.com/");
            var altArray5b3c3b4e785bc = new Array("Len Layman", "Man Up");
            var idArray5b3c3b4e785bc = new Array("78", "79");
            var indexArray5b3c3b4e785bc = new Array("0", "1");
            var currentAd5b3c3b4e785bc = 2;
            var imgCt5b3c3b4e785bc = 2;
            function cycle5b3c3b4e785bc() {
                if (currentAd5b3c3b4e785bc == imgCt5b3c3b4e785bc) {
                    currentAd5b3c3b4e785bc = 0;
                }
                var banner5b3c3b4e785bc = document.getElementById('adBanner5b3c3b4e785bc');
                var link5b3c3b4e785bc = document.getElementById('adLink5b3c3b4e785bc');
                banner5b3c3b4e785bc.src = imagesArray5b3c3b4e785bc[currentAd5b3c3b4e785bc];
                banner5b3c3b4e785bc.alt = idArray5b3c3b4e785bc[currentAd5b3c3b4e785bc];
                banner5b3c3b4e785bc.title = altArray5b3c3b4e785bc[currentAd5b3c3b4e785bc];
                jQuery('#adBanner5b3c3b4e785bc').attr("cur_index",indexArray5b3c3b4e785bc[currentAd5b3c3b4e785bc]);
                document.getElementById('adLink5b3c3b4e785bc').href = linkArray5b3c3b4e785bc[currentAd5b3c3b4e785bc];            currentAd5b3c3b4e785bc++;
            }
            window.setInterval("cycle5b3c3b4e785bc()", 6000);
        </script>
        <a target="_blank" href="http://www.regalrealtycayman.com/"  class="banner-poster" id="adLink5b3c3b4e785bc" target="_top">
            <img title="Man Up" cur_index="1" class="banner-add" advert="215" src="https://media.caymannewsservice.com/wp-content/uploads/2015/01/20183718/Len-man-up.gif" alt="79" id="adBanner5b3c3b4e785bc" border="0">
        </a>
        </div></div><div id="advert-banner-widget-15" class="widget banner300"><div class="widget-wrap">        <script type="text/javascript">
            var imagesArray5b3c3b4e797ac = new Array("https://media.caymannewsservice.com/wp-content/uploads/2015/04/20182744/CARE_Banner_ad.gif");
            var linkArray5b3c3b4e797ac = new Array("http://caymancare.ky/");
            var altArray5b3c3b4e797ac = new Array("");
            var idArray5b3c3b4e797ac = new Array("4657");
            var indexArray5b3c3b4e797ac = new Array("0");
            var currentAd5b3c3b4e797ac = 1;
            var imgCt5b3c3b4e797ac = 1;
            function cycle5b3c3b4e797ac() {
                if (currentAd5b3c3b4e797ac == imgCt5b3c3b4e797ac) {
                    currentAd5b3c3b4e797ac = 0;
                }
                var banner5b3c3b4e797ac = document.getElementById('adBanner5b3c3b4e797ac');
                var link5b3c3b4e797ac = document.getElementById('adLink5b3c3b4e797ac');
                banner5b3c3b4e797ac.src = imagesArray5b3c3b4e797ac[currentAd5b3c3b4e797ac];
                banner5b3c3b4e797ac.alt = idArray5b3c3b4e797ac[currentAd5b3c3b4e797ac];
                banner5b3c3b4e797ac.title = altArray5b3c3b4e797ac[currentAd5b3c3b4e797ac];
                jQuery('#adBanner5b3c3b4e797ac').attr("cur_index",indexArray5b3c3b4e797ac[currentAd5b3c3b4e797ac]);
                document.getElementById('adLink5b3c3b4e797ac').href = linkArray5b3c3b4e797ac[currentAd5b3c3b4e797ac];            currentAd5b3c3b4e797ac++;
            }
            window.setInterval("cycle5b3c3b4e797ac()", 10000);
        </script>
        <a target="_blank" href="http://caymancare.ky/"  class="banner-poster" id="adLink5b3c3b4e797ac" target="_top">
            <img title="" cur_index="0" class="banner-add" advert="2224" src="https://media.caymannewsservice.com/wp-content/uploads/2015/04/20182744/CARE_Banner_ad.gif" alt="4657" id="adBanner5b3c3b4e797ac" border="0">
        </a>
        </div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnslocallife.com/category/ask-auntie/" target="_self" class="widget_sp_image-image-link"><img width="170" height="75" alt="CNS Local Life" class="attachment-full" style="max-width: 100%;" src="https://media.caymannewsservice.com/wp-content/uploads/2016/03/20182008/Ask-Auntie-for-feed-on-CNS-170-x-75.png" /></a></div></div><div id="rss-8" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/ask-auntie/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">See Auntie&#8217;s Answers</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2018/07/limits-importing-frozen-meat/'>Limits on importing frozen meat for personal use</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/06/suspects-rat-poison-laid-in-public-place/'>Suspects rat poison laid in public place</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/06/visitor-wants-to-use-travellers-cheques/'>Visitor wants to use travellers cheques</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/06/missed-deadline-cayman-licence/'>Missed deadline for switching to Cayman licence</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/06/remaining-cayman-quitting-work/'>Remaining in Cayman after quitting work</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/06/why-are-security-guards-directing-traffic/'>Why are security guards directing traffic?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/06/leave-the-sea-turtles-alone/'>Leave the sea turtles alone</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/06/reasons-for-holding-onto-immigration-white-card/'>Reasons for holding onto immigration white card</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/06/pickleball-game-cayman-islands/'>In search of a pickleball game in Cayman</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/06/wants-to-return-after-pr-denied/'>Wants to return after PR denied</a></li></ul></div></div>				</div>
				<div id="sidebar-bottom-right">
					<div id="rss-5" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=ad_listing"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://freecayads.com/">Classified Ads</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/ads/buy-bluff-land-and-get-500-00-cash-back/'>Buy Bluff Land and Get $500.00 CASH BACK!</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/0-29-of-an-acre-128-ft-in-depth-and-100-ft-wide-prime-bluff-property-500-00-ci-cash-back-4/'>0.29 of an Acre ,128 ft in depth and 100 ft wide! Prime Bluff Property, $500.00 CI CASH BACK!</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/luxury-townhouse-with-turn-key-rental-program-2/'>Luxury Townhouse with Turn Key Rental Program!</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/500-00-ci-cash-back/'>Affordable bluff land with $500.00 CI CASH BACK!</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/approx-60-of-an-acre-beach-lot-in-cotton-tree-bay-mls-530020/'>Approx. .60 of an acre beach lot in Cotton Tree Bay</a></li></ul></div></div><div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=post"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://freecayads.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/22/06/2018/celebrate-cayman-summer-festival/'>Celebrate Cayman Summer Festival</a></li><li><a class='rsswidget' href='https://freecayads.com/21/06/2018/la-hosts-regional-youth-parliament-friday/'>LA Hosts Regional Youth Parliament Friday</a></li><li><a class='rsswidget' href='https://freecayads.com/21/06/2018/daily-update-on-garbage-collection-in-grand-cayman-21-june/'>Daily Update on Garbage Collection in Grand Cayman, 21 June</a></li><li><a class='rsswidget' href='https://freecayads.com/20/06/2018/statement-on-the-passing-of-a-year-6-student-from-sir-john-a-cumber-primary-school/'>Statement on the passing of a Year 6 student from Sir John A. Cumber Primary School</a></li><li><a class='rsswidget' href='https://freecayads.com/20/06/2018/mutt-strut-2/'>Mutt Strut 2</a></li></ul></div></div><div id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">CNS Local Life</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2018/07/limits-importing-frozen-meat/'>Limits on importing frozen meat for personal use</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/07/joey-hew-attends-commonwealth-ict-forum/'>Joey Hew attends Commonwealth ICT Forum</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/07/alicia-thompson-called-to-the-bar/'>Alicia Thompson called to the bar</a></li></ul></div></div>				</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/07/minister-admits-struggles-garbage/comment-page-1/#comment-185562">Minister admits struggles with garbage</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/07/mla-exposes-abuse-of-25-year-pr-certificate/comment-page-1/#comment-185561">MLA exposes abuse of 25-year PR certificate</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/07/mla-exposes-abuse-of-25-year-pr-certificate/comment-page-1/#comment-185560">MLA exposes abuse of 25-year PR certificate</a></li><li class="recentcomments"><span class="comment-author-link">Millennial duh</span> on <a href="https://caymannewsservice.com/2018/07/minister-admits-struggles-garbage/comment-page-1/#comment-185559">Minister admits struggles with garbage</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Garfield' rel='external nofollow' class='url'>Garfield Weston</a></span> on <a href="https://caymannewsservice.com/2018/07/minister-admits-struggles-garbage/comment-page-1/#comment-185558">Minister admits struggles with garbage</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/07/minister-admits-struggles-garbage/comment-page-1/#comment-185557">Minister admits struggles with garbage</a></li><li class="recentcomments"><span class="comment-author-link">Anon</span> on <a href="https://caymannewsservice.com/2018/07/cayman-airways-baggage-policy/comment-page-1/#comment-185556">CAL travellers to cough up for baggage</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/07/cayman-airways-baggage-policy/comment-page-1/#comment-185555">CAL travellers to cough up for baggage</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/07/mla-exposes-abuse-of-25-year-pr-certificate/comment-page-1/#comment-185554">MLA exposes abuse of 25-year PR certificate</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/07/mla-exposes-abuse-of-25-year-pr-certificate/comment-page-1/#comment-185553">MLA exposes abuse of 25-year PR certificate</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/07/minister-admits-struggles-garbage/comment-page-1/#comment-185552">Minister admits struggles with garbage</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/06/conservation-people-wildlife/comment-page-1/#comment-185551">Conservation for people as well as wildlife</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/07/mla-exposes-abuse-of-25-year-pr-certificate/comment-page-1/#comment-185550">MLA exposes abuse of 25-year PR certificate</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/07/mla-exposes-abuse-of-25-year-pr-certificate/comment-page-1/#comment-185549">MLA exposes abuse of 25-year PR certificate</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/07/mla-exposes-abuse-of-25-year-pr-certificate/comment-page-1/#comment-185548">MLA exposes abuse of 25-year PR certificate</a></li></ul></div></div>			</div>
			<div class="footer-widget2">
				<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://caymannewsservice.com/2018/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td><a href="https://caymannewsservice.com/2018/07/02/" aria-label="Posts published on July 2, 2018">2</a></td><td id="today"><a href="https://caymannewsservice.com/2018/07/03/" aria-label="Posts published on July 3, 2018">3</a></td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>			</div>
			<div class="footer-widget3">
							</div>
			<div class="footer-widget4">
				<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.602649006623pt;" aria-label="Alden McLaughlin (382 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 12.172185430464pt;" aria-label="armed robbery (160 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 9.6688741721854pt;" aria-label="Ask Auntie (86 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 10.225165562914pt;" aria-label="burglary (100 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/canover-watson/" class="tag-cloud-link tag-link-315 tag-link-position-5" style="font-size: 8.4635761589404pt;" aria-label="Canover Watson (64 items)">Canover Watson</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.2781456953642pt;" aria-label="Cayman Brac (61 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-7" style="font-size: 8.3708609271523pt;" aria-label="Cayman Islands Fire Service (62 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-football-association/" class="tag-cloud-link tag-link-242 tag-link-position-8" style="font-size: 8.4635761589404pt;" aria-label="Cayman Islands Football Association (64 items)">Cayman Islands Football Association</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-9" style="font-size: 12.264900662252pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-10" style="font-size: 10.781456953642pt;" aria-label="CNS Local Life (114 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-11" style="font-size: 11.059602649007pt;" aria-label="corruption (123 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-12" style="font-size: 10.039735099338pt;" aria-label="cruise dock facility (94 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cuban-migrants/" class="tag-cloud-link tag-link-54 tag-link-position-13" style="font-size: 8pt;" aria-label="Cuban migrants (57 items)">Cuban migrants</a>
<a href="https://caymannewsservice.com/tag/david-baines/" class="tag-cloud-link tag-link-38 tag-link-position-14" style="font-size: 8.2781456953642pt;" aria-label="David Baines (60 items)">David Baines</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-15" style="font-size: 10.225165562914pt;" aria-label="Department of Environment (99 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-16" style="font-size: 12.450331125828pt;" aria-label="drug crime (172 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-17" style="font-size: 11.523178807947pt;" aria-label="Ezzard Miller (137 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-18" style="font-size: 12.635761589404pt;" aria-label="fatality (180 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-19" style="font-size: 22pt;" aria-label="Featured (1,867 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/fifa/" class="tag-cloud-link tag-link-282 tag-link-position-20" style="font-size: 8.8344370860927pt;" aria-label="FIFA (69 items)">FIFA</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-21" style="font-size: 8.4635761589404pt;" aria-label="Franz Manderson (63 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gangs/" class="tag-cloud-link tag-link-71 tag-link-position-22" style="font-size: 8.0927152317881pt;" aria-label="gangs (58 items)">gangs</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-23" style="font-size: 8.1854304635762pt;" aria-label="gay rights (59 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-24" style="font-size: 14.397350993377pt;" aria-label="gun crime (279 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hmp-northward/" class="tag-cloud-link tag-link-260 tag-link-position-25" style="font-size: 8.3708609271523pt;" aria-label="HMP Northward (62 items)">HMP Northward</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-26" style="font-size: 9.6688741721854pt;" aria-label="HSA (87 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-27" style="font-size: 10.688741721854pt;" aria-label="Jeff Webb (112 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/lgbt-community/" class="tag-cloud-link tag-link-610 tag-link-position-28" style="font-size: 8.0927152317881pt;" aria-label="LGBT community (58 items)">LGBT community</a>
<a href="https://caymannewsservice.com/tag/marco-archer/" class="tag-cloud-link tag-link-29 tag-link-position-29" style="font-size: 8.6490066225166pt;" aria-label="Marco Archer (67 items)">Marco Archer</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 10.688741721854pt;" aria-label="McKeeva Bush (111 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-31" style="font-size: 8.1854304635762pt;" aria-label="Moses Kirkconnell (59 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-32" style="font-size: 9.112582781457pt;" aria-label="murder (74 items)">murder</a>
<a href="https://caymannewsservice.com/tag/murder-trial/" class="tag-cloud-link tag-link-41 tag-link-position-33" style="font-size: 8.4635761589404pt;" aria-label="murder trial (64 items)">murder trial</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-34" style="font-size: 10.225165562914pt;" aria-label="Office of the Auditor General (99 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-35" style="font-size: 9.4834437086093pt;" aria-label="Public Accounts Committee (83 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-36" style="font-size: 10.966887417219pt;" aria-label="RCIPS (120 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-37" style="font-size: 13.748344370861pt;" aria-label="road accident (237 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-38" style="font-size: 12.172185430464pt;" aria-label="sex crimes (163 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-39" style="font-size: 9.205298013245pt;" aria-label="stabbing (77 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-40" style="font-size: 10.503311258278pt;" aria-label="Tara Rivers (107 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-41" style="font-size: 13.099337748344pt;" aria-label="theft (205 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-42" style="font-size: 9.6688741721854pt;" aria-label="traffic offences (86 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-43" style="font-size: 12.450331125828pt;" aria-label="violent crime (172 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-44" style="font-size: 8.7417218543046pt;" aria-label="water accident (68 items)">water accident</a>
<a href="https://caymannewsservice.com/tag/wayne-panton/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 8.2781456953642pt;" aria-label="Wayne Panton (61 items)">Wayne Panton</a></div>
</div></div>			</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
						&copy;  2018 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

<div style="display: none;"><div id="boxzilla-box-29034-content"><h3 style="text-align: center;"><a href="https://cnslocallife.com/category/ask-auntie/"><img class="aligncenter wp-image-29032 size-rss-image" src="https://caymannewsservice.com/wp-content/uploads/2018/04/Ask-auntie-anything-200-200x72.png" alt="" width="200" height="72" /></a><a href="https://cnslocallife.com/category/ask-auntie/" target="_blank" rel="noopener">See today&#8217;s question on</a><br />
<a href="https://cnslocallife.com/category/ask-auntie/" target="_blank" rel="noopener">CNS Local Life</a></h3>
</div></div><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":29034,"icon":"&times;","content":"","css":{"background_color":"#ffffff","color":"#000000","width":250,"border_color":"#dd3333","border_width":4,"border_style":"dashed","position":"bottom-left"},"trigger":{"method":"percentage","value":20},"animation":"fade","cookie":{"triggered":0,"dismissed":24},"rehide":false,"position":"bottom-left","screenWidthCondition":null,"closable":true,"post":{"id":29034,"title":"Ask Auntie","slug":"ask-auntie"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/wp-embed.min.js?ver=bf7a26a1f74ed88dc7e074789deca94b'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/comment-reply.min.js?ver=bf7a26a1f74ed88dc7e074789deca94b'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'77091667',post:'31752',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '31752' ]);
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2900728-1', 'auto');
  ga('send', 'pageview');

</script>

</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1530673998 -->