<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Home intruder faces list of charges - Cayman News Service  : Cayman News Service</title>
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen" />
<script type="text/javascript">
var SITE_URL = "https://caymannewsservice.com";
</script>

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />

<meta name="original-source" content="https://caymannewsservice.com/2018/04/home-intruder-faces-list-of-charges/" />
<link rel="canonical" href="https://caymannewsservice.com/2018/04/home-intruder-faces-list-of-charges/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Home intruder faces list of charges - Cayman News Service" />
<meta property="og:description" content="(CNS): A 48-year-old East End man who was arrested on Monday afternoon on suspicion of burglary after a woman discovered an intruder inside her home on John McLean drive has been formally charged with burglary and consumption of cocaine, as well as intentional harassment, alarm or distress. The man had fled the scene after the &hellip;" />
<meta property="og:url" content="https://caymannewsservice.com/2018/04/home-intruder-faces-list-of-charges/" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="article:publisher" content="https://www.facebook.com/Cayman-News-Service-137084128568/" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2018-04-26T15:46:54-05:00" />
<meta property="og:image" content="https://caymannewsservice.com/wp-content/uploads/2017/07/Police-car-parked-at-the-courthouse-rear-exit.jpg" />
<meta property="og:image:secure_url" content="https://caymannewsservice.com/wp-content/uploads/2017/07/Police-car-parked-at-the-courthouse-rear-exit.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="225" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/caymannewsservice.com\/","sameAs":["https:\/\/www.facebook.com\/Cayman-News-Service-137084128568\/","https:\/\/www.linkedin.com\/in\/nicky-watson-5a20b0b\/","https:\/\/twitter.com\/CaymanNews"],"@id":"https:\/\/caymannewsservice.com\/#organization","name":"Cayman News Service Ltd","logo":"https:\/\/caymannewsservice.com\/wp-content\/uploads\/2018\/01\/CNS-logo-cayman-ball-550-x-110.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Home intruder faces list of charges Comments Feed" href="https://caymannewsservice.com/2018/04/home-intruder-faces-list-of-charges/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=183a94f1ec61fd76c37b715dc085fe29"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cld-font-awesome-css' href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/font-awesome.min.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css' href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://caymannewsservice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"de0f4d00fd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/external.js?ver=183a94f1ec61fd76c37b715dc085fe29'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=183a94f1ec61fd76c37b715dc085fe29'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=183a94f1ec61fd76c37b715dc085fe29'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=183a94f1ec61fd76c37b715dc085fe29'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/flexslider.js?ver=183a94f1ec61fd76c37b715dc085fe29'></script>
<link rel='https://api.w.org/' href='https://caymannewsservice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://caymannewsservice.com/?p=29218' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F04%2Fhome-intruder-faces-list-of-charges%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F04%2Fhome-intruder-faces-list-of-charges%2F&#038;format=xml" />
<style></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//caymannewsservice.com/?wordfence_lh=1&hid=CBB703D505B9B2CACF2FE5589BC1F93C');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css" />

<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#050505;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css" />

<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png" />
</head>
<body class="post-template-default single single-post postid-29218 single-format-standard c-sw">
<div class="outer-wrap">
<div id="topnav">
<div class="limit">
<ul class="nav clearfix">
<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="http://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-11748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11748"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1549"><a title="Contact CNS staff" href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
</ul>
</div>
</div>
<div id="wrap">
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
</div>
<div class="head-banner468">
<script type="text/javascript">
            var imagesArray5ae2446ea705f = new Array("https://caymannewsservice.com/wp-content/uploads/2014/10/450x100Q1.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/CNB-Mortgages-450.jpg", "https://caymannewsservice.com/wp-content/uploads/2014/10/450x100Q1.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/ESO_LABOUR-FORCE-SURVEY_SPRING-2018-CNS-450x100-banner.gif");
            var linkArray5ae2446ea705f = new Array("https://cayman.cgigroup.com/en/", "https://www.caymannational.com/personal-banking/lending.html", "https://cayman.cgigroup.com/en/", "https://www.eso.ky/");
            var altArray5ae2446ea705f = new Array("BritCay", "CNB", "BritCay", "");
            var idArray5ae2446ea705f = new Array("26245", "25759", "26245", "28449");
            var indexArray5ae2446ea705f = new Array("0", "1", "2", "3");
            var currentAd5ae2446ea705f = 3;
            var imgCt5ae2446ea705f = 4;
            function cycle5ae2446ea705f() {
                if (currentAd5ae2446ea705f == imgCt5ae2446ea705f) {
                    currentAd5ae2446ea705f = 0;
                }
                var banner5ae2446ea705f = document.getElementById('adBanner5ae2446ea705f');
                var link5ae2446ea705f = document.getElementById('adLink5ae2446ea705f');
                banner5ae2446ea705f.src = imagesArray5ae2446ea705f[currentAd5ae2446ea705f];
                banner5ae2446ea705f.alt = idArray5ae2446ea705f[currentAd5ae2446ea705f];
                banner5ae2446ea705f.title = altArray5ae2446ea705f[currentAd5ae2446ea705f];
                jQuery('#adBanner5ae2446ea705f').attr("cur_index",indexArray5ae2446ea705f[currentAd5ae2446ea705f]);
                document.getElementById('adLink5ae2446ea705f').href = linkArray5ae2446ea705f[currentAd5ae2446ea705f];            currentAd5ae2446ea705f++;
            }
            window.setInterval("cycle5ae2446ea705f()", 6000);
        </script>
<a target="_blank" href="https://cayman.cgigroup.com/en/" class="banner-poster" id="adLink5ae2446ea705f" target="_top">
<img title="BritCay" cur_index="2" class="banner-add" advert="19" src="https://caymannewsservice.com/wp-content/uploads/2014/10/450x100Q1.gif" alt="26245" id="adBanner5ae2446ea705f" border="0">
</a>
</div>
</div>
</div>
<div id="catnav">
<ul class="catnav clearfix">
<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="http://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a title="Free Classifieds from the Cayman Islands" href="https://freecayads.com">FreeCayAds</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="http://freecayads.com/?cat=9">Notice Board</a></li>
<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
</ul>
</div>
<div class="banner728-container clearfix">
<div class="banner728 left">
<script type="text/javascript">
            var imagesArray5ae2446eafc30 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/CNB-Best-of-Both-Worlds-Web-Ads_Cayman-News-Service.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/Provenance-Properties.gif");
            var linkArray5ae2446eafc30 = new Array("https://www.caymannational.com", "https://www.provenanceproperties.com/");
            var altArray5ae2446eafc30 = new Array("CNB", "Provenance Properties");
            var idArray5ae2446eafc30 = new Array("28889", "24972");
            var indexArray5ae2446eafc30 = new Array("0", "1");
            var currentAd5ae2446eafc30 = 2;
            var imgCt5ae2446eafc30 = 2;
            function cycle5ae2446eafc30() {
                if (currentAd5ae2446eafc30 == imgCt5ae2446eafc30) {
                    currentAd5ae2446eafc30 = 0;
                }
                var banner5ae2446eafc30 = document.getElementById('adBanner5ae2446eafc30');
                var link5ae2446eafc30 = document.getElementById('adLink5ae2446eafc30');
                banner5ae2446eafc30.src = imagesArray5ae2446eafc30[currentAd5ae2446eafc30];
                banner5ae2446eafc30.alt = idArray5ae2446eafc30[currentAd5ae2446eafc30];
                banner5ae2446eafc30.title = altArray5ae2446eafc30[currentAd5ae2446eafc30];
                jQuery('#adBanner5ae2446eafc30').attr("cur_index",indexArray5ae2446eafc30[currentAd5ae2446eafc30]);
                document.getElementById('adLink5ae2446eafc30').href = linkArray5ae2446eafc30[currentAd5ae2446eafc30];            currentAd5ae2446eafc30++;
            }
            window.setInterval("cycle5ae2446eafc30()", 10000);
        </script>
<a target="_blank" href="https://www.provenanceproperties.com/" class="banner-poster" id="adLink5ae2446eafc30" target="_top">
<img title="Provenance Properties" cur_index="1" class="banner-add" advert="33" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Provenance-Properties.gif" alt="24972" id="adBanner5ae2446eafc30" border="0">
</a>
</div>
<div class="banner220">
<script type="text/javascript">
            var imagesArray5ae2446eb2344 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/FREECAYADS.com-220X90.jpg", "https://caymannewsservice.com/wp-content/uploads/2016/08/Ask-Auntie-archives-220-x-90.png");
            var linkArray5ae2446eb2344 = new Array("https://freecayads.com", "https://cnslocallife.com/category/ask-auntie/");
            var altArray5ae2446eb2344 = new Array("", "");
            var idArray5ae2446eb2344 = new Array("2660", "11419");
            var indexArray5ae2446eb2344 = new Array("0", "1");
            var currentAd5ae2446eb2344 = 1;
            var imgCt5ae2446eb2344 = 2;
            function cycle5ae2446eb2344() {
                if (currentAd5ae2446eb2344 == imgCt5ae2446eb2344) {
                    currentAd5ae2446eb2344 = 0;
                }
                var banner5ae2446eb2344 = document.getElementById('adBanner5ae2446eb2344');
                var link5ae2446eb2344 = document.getElementById('adLink5ae2446eb2344');
                banner5ae2446eb2344.src = imagesArray5ae2446eb2344[currentAd5ae2446eb2344];
                banner5ae2446eb2344.alt = idArray5ae2446eb2344[currentAd5ae2446eb2344];
                banner5ae2446eb2344.title = altArray5ae2446eb2344[currentAd5ae2446eb2344];
                jQuery('#adBanner5ae2446eb2344').attr("cur_index",indexArray5ae2446eb2344[currentAd5ae2446eb2344]);
                document.getElementById('adLink5ae2446eb2344').href = linkArray5ae2446eb2344[currentAd5ae2446eb2344];            currentAd5ae2446eb2344++;
            }
            window.setInterval("cycle5ae2446eb2344()", 6000);
        </script>
<a target="_blank" href="https://freecayads.com" class="banner-poster" id="adLink5ae2446eb2344" target="_top">
<img title="" cur_index="0" class="banner-add" advert="36" src="https://caymannewsservice.com/wp-content/uploads/2015/01/FREECAYADS.com-220X90.jpg" alt="2660" id="adBanner5ae2446eb2344" border="0">
</a>
</div>
</div>
<div id="page" class="clearfix">
<div class="page-border clearfix">
<div id="contentleft" class="clearfix">
<div id="content" class="clearfix">
<div class="banner468">
<script type="text/javascript">
            var imagesArray5ae2446eb5265 = new Array("https://caymannewsservice.com/wp-content/uploads/2014/11/Agya-550x100.jpg", "https://caymannewsservice.com/wp-content/uploads/2014/11/CaymanNewsService_TheWorks2018Apr.png", "https://caymannewsservice.com/wp-content/uploads/2014/11/HGLaundryCNS550x100.gif");
            var linkArray5ae2446eb5265 = new Array("http://www.vamptmotors.com", "http://www.vamptmotors.com", "http://www.homegas.net/");
            var altArray5ae2446eb5265 = new Array("Vampt Motors", "Vampt Motors", "Home Gas");
            var idArray5ae2446eb5265 = new Array("28321", "28891", "29128");
            var indexArray5ae2446eb5265 = new Array("0", "1", "2");
            var currentAd5ae2446eb5265 = 2;
            var imgCt5ae2446eb5265 = 3;
            function cycle5ae2446eb5265() {
                if (currentAd5ae2446eb5265 == imgCt5ae2446eb5265) {
                    currentAd5ae2446eb5265 = 0;
                }
                var banner5ae2446eb5265 = document.getElementById('adBanner5ae2446eb5265');
                var link5ae2446eb5265 = document.getElementById('adLink5ae2446eb5265');
                banner5ae2446eb5265.src = imagesArray5ae2446eb5265[currentAd5ae2446eb5265];
                banner5ae2446eb5265.alt = idArray5ae2446eb5265[currentAd5ae2446eb5265];
                banner5ae2446eb5265.title = altArray5ae2446eb5265[currentAd5ae2446eb5265];
                jQuery('#adBanner5ae2446eb5265').attr("cur_index",indexArray5ae2446eb5265[currentAd5ae2446eb5265]);
                document.getElementById('adLink5ae2446eb5265').href = linkArray5ae2446eb5265[currentAd5ae2446eb5265];            currentAd5ae2446eb5265++;
            }
            window.setInterval("cycle5ae2446eb5265()", 10000);
        </script>
<a target="_blank" href="http://www.vamptmotors.com" class="banner-poster" id="adLink5ae2446eb5265" target="_top">
<img title="Vampt Motors" cur_index="1" class="banner-add" advert="26" src="https://caymannewsservice.com/wp-content/uploads/2014/11/CaymanNewsService_TheWorks2018Apr.png" alt="28891" id="adBanner5ae2446eb5265" border="0">
</a>
</div>
<div class="post" id="post-main-29218">
<div class="entry">
<h1 class="post-title single"><a href="https://caymannewsservice.com/2018/04/home-intruder-faces-list-of-charges/" rel="bookmark" title="Permanent Link to Home intruder faces list of charges">Home intruder faces list of charges</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
26/04/2018	</span>
<span class="meta-comments">
| <a href="https://caymannewsservice.com/2018/04/home-intruder-faces-list-of-charges/#respond" rel="bookmark" title="Comments for Home intruder faces list of charges">0 Comments</a>
</span>
</div>
<p style="font-weight: 400;">(CNS): A 48-year-old East End man who was arrested on Monday afternoon on suspicion of burglary after a woman discovered an intruder inside her home on John McLean drive has been formally charged with burglary and consumption of cocaine, as well as intentional harassment, alarm or distress. The man had fled the scene after the resident discovered him in her house but it is not clear whether or not he stole anything before he fled or how police tracked him down. He was scheduled to appear in court Thursday.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-29218" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2018/04/home-intruder-faces-list-of-charges/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Home%20intruder%20faces%20list%20of%20charges https%3A%2F%2Fcaymannewsservice.com%2F2018%2F04%2Fhome-intruder-faces-list-of-charges%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-29218" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2018/04/home-intruder-faces-list-of-charges/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-29218" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2018/04/home-intruder-faces-list-of-charges/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://caymannewsservice.com/2018/04/home-intruder-faces-list-of-charges/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://caymannewsservice.com/2018/04/home-intruder-faces-list-of-charges/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-29218" class="share-google-plus-1 sd-button share-icon no-text" href="https://caymannewsservice.com/2018/04/home-intruder-faces-list-of-charges/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-29218" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2018/04/home-intruder-faces-list-of-charges/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2018/04/home-intruder-faces-list-of-charges/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2018/04/home-intruder-faces-list-of-charges/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2018/04/home-intruder-faces-list-of-charges/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-29218" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2018/04/home-intruder-faces-list-of-charges/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div style="clear:both;"></div>
<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/crime/" rel="category tag">Crime</a>, <a href="https://caymannewsservice.com/category/local-news/" rel="category tag">Local News</a></p>
</div>
</div>

<div id="comments">
<div class="allcomments">

</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Please include your email address in the form below if you are using your real name. You can use a pseudonym, with or without leaving an email address, or just leave the form blank to be &quot;Anonymous&quot;. All comments will be moderated before they are published. Please read the CNS Comment Policy at the top of this page. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/home-intruder-faces-list-of-charges/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&#038;postid=29218&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=6.0&#038;sig=2e017e632194cfc1b32b0b0322194569b8f79820#parent=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F04%2Fhome-intruder-faces-list-of-charges%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://caymannewsservice.com/2018/04/driver-fails-in-bid-to-cut-jail-time-for-fatal-blaze/" rel="prev">Driver fails in bid to cut jail time for fatal blaze</a> </div>
<div class="alignright single">
</div>
</div>
</div> 
</div> 
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="advert-banner-widget-2" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5ae2446ebcb7f = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/ADS-Walk-in-ad-July-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/CPR17_CNS_BANNER-6S.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/ESO_BIZ-SURVEY-2018_320x180_CNS-WEB-BANNER.gif");
            var linkArray5ae2446ebcb7f = new Array("http://www.industrialservices.ky/", "", "http://www.charterland.ky", "https://www.eso.ky/#3");
            var altArray5ae2446ebcb7f = new Array("ISE", "ADS", "Charterland", "ESO");
            var idArray5ae2446ebcb7f = new Array("18261", "20176", "27705", "28279");
            var indexArray5ae2446ebcb7f = new Array("0", "1", "2", "3");
            var currentAd5ae2446ebcb7f = 3;
            var imgCt5ae2446ebcb7f = 4;
            function cycle5ae2446ebcb7f() {
                if (currentAd5ae2446ebcb7f == imgCt5ae2446ebcb7f) {
                    currentAd5ae2446ebcb7f = 0;
                }
                var banner5ae2446ebcb7f = document.getElementById('adBanner5ae2446ebcb7f');
                var link5ae2446ebcb7f = document.getElementById('adLink5ae2446ebcb7f');
                banner5ae2446ebcb7f.src = imagesArray5ae2446ebcb7f[currentAd5ae2446ebcb7f];
                banner5ae2446ebcb7f.alt = idArray5ae2446ebcb7f[currentAd5ae2446ebcb7f];
                banner5ae2446ebcb7f.title = altArray5ae2446ebcb7f[currentAd5ae2446ebcb7f];
                jQuery('#adBanner5ae2446ebcb7f').attr("cur_index",indexArray5ae2446ebcb7f[currentAd5ae2446ebcb7f]);
                document.getElementById('adLink5ae2446ebcb7f').href = linkArray5ae2446ebcb7f[currentAd5ae2446ebcb7f];            currentAd5ae2446ebcb7f++;
            }
            window.setInterval("cycle5ae2446ebcb7f()", 6000);
        </script>
<a target="_blank" href="http://www.charterland.ky" class="banner-poster" id="adLink5ae2446ebcb7f" target="_top">
<img title="Charterland" cur_index="2" class="banner-add" advert="37" src="https://caymannewsservice.com/wp-content/uploads/2015/01/CPR17_CNS_BANNER-6S.gif" alt="27705" id="adBanner5ae2446ebcb7f" border="0">
</a>
</div></div><div id="advert-banner-widget-3" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5ae2446ec09fc = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Silver-Thatch-Pensions-CHICKS.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/Cayman-Travel-320x180.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/CNS_Wok_n_Roll_320pxX180px-Call-Ahead-9.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Travel-Pros-2017.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/Logic-bundle-March-2018.jpg");
            var linkArray5ae2446ec09fc = new Array("http://silverthatch.org.ky/news/what-you-need-to-know-about-the-new-national-pensions-law/", "http://www.caymantravel.ky/cruise-deals", "http://www.woknroll.ky/", "https://www.facebook.com/TravelProsGCM/", "https://www.logic.ky/bundleup");
            var altArray5ae2446ec09fc = new Array("Silver Thatch Pensions", "Cayman Travel", "WoknRoll", "Travel Pros", "Logic");
            var idArray5ae2446ec09fc = new Array("18040", "247", "25878", "15668", "27213");
            var indexArray5ae2446ec09fc = new Array("0", "1", "2", "3", "4");
            var currentAd5ae2446ec09fc = 3;
            var imgCt5ae2446ec09fc = 5;
            function cycle5ae2446ec09fc() {
                if (currentAd5ae2446ec09fc == imgCt5ae2446ec09fc) {
                    currentAd5ae2446ec09fc = 0;
                }
                var banner5ae2446ec09fc = document.getElementById('adBanner5ae2446ec09fc');
                var link5ae2446ec09fc = document.getElementById('adLink5ae2446ec09fc');
                banner5ae2446ec09fc.src = imagesArray5ae2446ec09fc[currentAd5ae2446ec09fc];
                banner5ae2446ec09fc.alt = idArray5ae2446ec09fc[currentAd5ae2446ec09fc];
                banner5ae2446ec09fc.title = altArray5ae2446ec09fc[currentAd5ae2446ec09fc];
                jQuery('#adBanner5ae2446ec09fc').attr("cur_index",indexArray5ae2446ec09fc[currentAd5ae2446ec09fc]);
                document.getElementById('adLink5ae2446ec09fc').href = linkArray5ae2446ec09fc[currentAd5ae2446ec09fc];            currentAd5ae2446ec09fc++;
            }
            window.setInterval("cycle5ae2446ec09fc()", 6000);
        </script>
<a target="_blank" href="http://www.woknroll.ky/" class="banner-poster" id="adLink5ae2446ec09fc" target="_top">
<img title="WoknRoll" cur_index="2" class="banner-add" advert="39" src="https://caymannewsservice.com/wp-content/uploads/2015/01/CNS_Wok_n_Roll_320pxX180px-Call-Ahead-9.gif" alt="25878" id="adBanner5ae2446ec09fc" border="0">
</a>
</div></div><div id="advert-banner-widget-4" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5ae2446ec46a5 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif");
            var linkArray5ae2446ec46a5 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray5ae2446ec46a5 = new Array("Seaboard Marine");
            var idArray5ae2446ec46a5 = new Array("6991");
            var indexArray5ae2446ec46a5 = new Array("0");
            var currentAd5ae2446ec46a5 = 1;
            var imgCt5ae2446ec46a5 = 1;
            function cycle5ae2446ec46a5() {
                if (currentAd5ae2446ec46a5 == imgCt5ae2446ec46a5) {
                    currentAd5ae2446ec46a5 = 0;
                }
                var banner5ae2446ec46a5 = document.getElementById('adBanner5ae2446ec46a5');
                var link5ae2446ec46a5 = document.getElementById('adLink5ae2446ec46a5');
                banner5ae2446ec46a5.src = imagesArray5ae2446ec46a5[currentAd5ae2446ec46a5];
                banner5ae2446ec46a5.alt = idArray5ae2446ec46a5[currentAd5ae2446ec46a5];
                banner5ae2446ec46a5.title = altArray5ae2446ec46a5[currentAd5ae2446ec46a5];
                jQuery('#adBanner5ae2446ec46a5').attr("cur_index",indexArray5ae2446ec46a5[currentAd5ae2446ec46a5]);
                document.getElementById('adLink5ae2446ec46a5').href = linkArray5ae2446ec46a5[currentAd5ae2446ec46a5];            currentAd5ae2446ec46a5++;
            }
            window.setInterval("cycle5ae2446ec46a5()", 15000);
        </script>
<a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf" class="banner-poster" id="adLink5ae2446ec46a5" target="_top">
<img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif" alt="6991" id="adBanner5ae2446ec46a5" border="0">
</a>
</div></div><div id="advert-banner-widget-5" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5ae2446ec5e1c = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png");
            var linkArray5ae2446ec5e1c = new Array("http://www.miniwarehouse2.com/");
            var altArray5ae2446ec5e1c = new Array("MiniWarehouse2");
            var idArray5ae2446ec5e1c = new Array("62");
            var indexArray5ae2446ec5e1c = new Array("0");
            var currentAd5ae2446ec5e1c = 1;
            var imgCt5ae2446ec5e1c = 1;
            function cycle5ae2446ec5e1c() {
                if (currentAd5ae2446ec5e1c == imgCt5ae2446ec5e1c) {
                    currentAd5ae2446ec5e1c = 0;
                }
                var banner5ae2446ec5e1c = document.getElementById('adBanner5ae2446ec5e1c');
                var link5ae2446ec5e1c = document.getElementById('adLink5ae2446ec5e1c');
                banner5ae2446ec5e1c.src = imagesArray5ae2446ec5e1c[currentAd5ae2446ec5e1c];
                banner5ae2446ec5e1c.alt = idArray5ae2446ec5e1c[currentAd5ae2446ec5e1c];
                banner5ae2446ec5e1c.title = altArray5ae2446ec5e1c[currentAd5ae2446ec5e1c];
                jQuery('#adBanner5ae2446ec5e1c').attr("cur_index",indexArray5ae2446ec5e1c[currentAd5ae2446ec5e1c]);
                document.getElementById('adLink5ae2446ec5e1c').href = linkArray5ae2446ec5e1c[currentAd5ae2446ec5e1c];            currentAd5ae2446ec5e1c++;
            }
            window.setInterval("cycle5ae2446ec5e1c()", 6000);
        </script>
<a target="_blank" href="http://www.miniwarehouse2.com/" class="banner-poster" id="adLink5ae2446ec5e1c" target="_top">
<img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png" alt="62" id="adBanner5ae2446ec5e1c" border="0">
</a>
</div></div><div id="advert-banner-widget-9" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5ae2446ec76cd = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015-page2.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/SticksStones-dining-table.png");
            var linkArray5ae2446ec76cd = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray5ae2446ec76cd = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray5ae2446ec76cd = new Array("223", "225", "26972");
            var indexArray5ae2446ec76cd = new Array("0", "1", "2");
            var currentAd5ae2446ec76cd = 3;
            var imgCt5ae2446ec76cd = 3;
            function cycle5ae2446ec76cd() {
                if (currentAd5ae2446ec76cd == imgCt5ae2446ec76cd) {
                    currentAd5ae2446ec76cd = 0;
                }
                var banner5ae2446ec76cd = document.getElementById('adBanner5ae2446ec76cd');
                var link5ae2446ec76cd = document.getElementById('adLink5ae2446ec76cd');
                banner5ae2446ec76cd.src = imagesArray5ae2446ec76cd[currentAd5ae2446ec76cd];
                banner5ae2446ec76cd.alt = idArray5ae2446ec76cd[currentAd5ae2446ec76cd];
                banner5ae2446ec76cd.title = altArray5ae2446ec76cd[currentAd5ae2446ec76cd];
                jQuery('#adBanner5ae2446ec76cd').attr("cur_index",indexArray5ae2446ec76cd[currentAd5ae2446ec76cd]);
                document.getElementById('adLink5ae2446ec76cd').href = linkArray5ae2446ec76cd[currentAd5ae2446ec76cd];            currentAd5ae2446ec76cd++;
            }
            window.setInterval("cycle5ae2446ec76cd()", 5000);
        </script>
<a target="_blank" href="http://sticksandstones.ky/" class="banner-poster" id="adLink5ae2446ec76cd" target="_top">
<img title="Sticks & Stones" cur_index="2" class="banner-add" advert="71" src="https://caymannewsservice.com/wp-content/uploads/2015/01/SticksStones-dining-table.png" alt="26972" id="adBanner5ae2446ec76cd" border="0">
</a>
</div></div><div id="advert-banner-widget-21" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5ae2446eca045 = new Array("https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png");
            var linkArray5ae2446eca045 = new Array("https://report.iwf.org.uk/ky");
            var altArray5ae2446eca045 = new Array("IWF");
            var idArray5ae2446eca045 = new Array("9778");
            var indexArray5ae2446eca045 = new Array("0");
            var currentAd5ae2446eca045 = 1;
            var imgCt5ae2446eca045 = 1;
            function cycle5ae2446eca045() {
                if (currentAd5ae2446eca045 == imgCt5ae2446eca045) {
                    currentAd5ae2446eca045 = 0;
                }
                var banner5ae2446eca045 = document.getElementById('adBanner5ae2446eca045');
                var link5ae2446eca045 = document.getElementById('adLink5ae2446eca045');
                banner5ae2446eca045.src = imagesArray5ae2446eca045[currentAd5ae2446eca045];
                banner5ae2446eca045.alt = idArray5ae2446eca045[currentAd5ae2446eca045];
                banner5ae2446eca045.title = altArray5ae2446eca045[currentAd5ae2446eca045];
                jQuery('#adBanner5ae2446eca045').attr("cur_index",indexArray5ae2446eca045[currentAd5ae2446eca045]);
                document.getElementById('adLink5ae2446eca045').href = linkArray5ae2446eca045[currentAd5ae2446eca045];            currentAd5ae2446eca045++;
            }
            window.setInterval("cycle5ae2446eca045()", 3000);
        </script>
<a target="_blank" href="https://report.iwf.org.uk/ky" class="banner-poster" id="adLink5ae2446eca045" target="_top">
<img title="IWF" cur_index="0" class="banner-add" advert="9777" src="https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png" alt="9778" id="adBanner5ae2446eca045" border="0">
</a>
</div></div><div id="advert-banner-widget-18" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5ae2446ecb7ed = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/FCA-for-Biz-8-sec-4.gif");
            var linkArray5ae2446ecb7ed = new Array("https://freecayads.com/");
            var altArray5ae2446ecb7ed = new Array("");
            var idArray5ae2446ecb7ed = new Array("19970");
            var indexArray5ae2446ecb7ed = new Array("0");
            var currentAd5ae2446ecb7ed = 1;
            var imgCt5ae2446ecb7ed = 1;
            function cycle5ae2446ecb7ed() {
                if (currentAd5ae2446ecb7ed == imgCt5ae2446ecb7ed) {
                    currentAd5ae2446ecb7ed = 0;
                }
                var banner5ae2446ecb7ed = document.getElementById('adBanner5ae2446ecb7ed');
                var link5ae2446ecb7ed = document.getElementById('adLink5ae2446ecb7ed');
                banner5ae2446ecb7ed.src = imagesArray5ae2446ecb7ed[currentAd5ae2446ecb7ed];
                banner5ae2446ecb7ed.alt = idArray5ae2446ecb7ed[currentAd5ae2446ecb7ed];
                banner5ae2446ecb7ed.title = altArray5ae2446ecb7ed[currentAd5ae2446ecb7ed];
                jQuery('#adBanner5ae2446ecb7ed').attr("cur_index",indexArray5ae2446ecb7ed[currentAd5ae2446ecb7ed]);
                document.getElementById('adLink5ae2446ecb7ed').href = linkArray5ae2446ecb7ed[currentAd5ae2446ecb7ed];            currentAd5ae2446ecb7ed++;
            }
            window.setInterval("cycle5ae2446ecb7ed()", 8000);
        </script>
<a target="_blank" href="https://freecayads.com/" class="banner-poster" id="adLink5ae2446ecb7ed" target="_top">
<img title="" cur_index="0" class="banner-add" advert="64" src="https://caymannewsservice.com/wp-content/uploads/2015/01/FCA-for-Biz-8-sec-4.gif" alt="19970" id="adBanner5ae2446ecb7ed" border="0">
</a>
</div></div><div id="advert-banner-widget-30" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5ae2446eccf28 = new Array("");
            var linkArray5ae2446eccf28 = new Array("");
            var altArray5ae2446eccf28 = new Array("");
            var idArray5ae2446eccf28 = new Array("");
            var indexArray5ae2446eccf28 = new Array("0");
            var currentAd5ae2446eccf28 = 1;
            var imgCt5ae2446eccf28 = 1;
            function cycle5ae2446eccf28() {
                if (currentAd5ae2446eccf28 == imgCt5ae2446eccf28) {
                    currentAd5ae2446eccf28 = 0;
                }
                var banner5ae2446eccf28 = document.getElementById('adBanner5ae2446eccf28');
                var link5ae2446eccf28 = document.getElementById('adLink5ae2446eccf28');
                banner5ae2446eccf28.src = imagesArray5ae2446eccf28[currentAd5ae2446eccf28];
                banner5ae2446eccf28.alt = idArray5ae2446eccf28[currentAd5ae2446eccf28];
                banner5ae2446eccf28.title = altArray5ae2446eccf28[currentAd5ae2446eccf28];
                jQuery('#adBanner5ae2446eccf28').attr("cur_index",indexArray5ae2446eccf28[currentAd5ae2446eccf28]);
                document.getElementById('adLink5ae2446eccf28').href = linkArray5ae2446eccf28[currentAd5ae2446eccf28];            currentAd5ae2446eccf28++;
            }
            window.setInterval("cycle5ae2446eccf28()", 8000);
        </script>
<a target="_blank" href="" class="banner-poster" id="adLink5ae2446eccf28" target="_top">
<img title="" cur_index="0" class="banner-add" advert="65" src="" alt="" id="adBanner5ae2446eccf28" border="0">
</a>
</div></div><div id="advert-banner-widget-6" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5ae2446ecdec0 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png");
            var linkArray5ae2446ecdec0 = new Array("http://www.weather.gov.ky/");
            var altArray5ae2446ecdec0 = new Array("Weather");
            var idArray5ae2446ecdec0 = new Array("63");
            var indexArray5ae2446ecdec0 = new Array("0");
            var currentAd5ae2446ecdec0 = 1;
            var imgCt5ae2446ecdec0 = 1;
            function cycle5ae2446ecdec0() {
                if (currentAd5ae2446ecdec0 == imgCt5ae2446ecdec0) {
                    currentAd5ae2446ecdec0 = 0;
                }
                var banner5ae2446ecdec0 = document.getElementById('adBanner5ae2446ecdec0');
                var link5ae2446ecdec0 = document.getElementById('adLink5ae2446ecdec0');
                banner5ae2446ecdec0.src = imagesArray5ae2446ecdec0[currentAd5ae2446ecdec0];
                banner5ae2446ecdec0.alt = idArray5ae2446ecdec0[currentAd5ae2446ecdec0];
                banner5ae2446ecdec0.title = altArray5ae2446ecdec0[currentAd5ae2446ecdec0];
                jQuery('#adBanner5ae2446ecdec0').attr("cur_index",indexArray5ae2446ecdec0[currentAd5ae2446ecdec0]);
                document.getElementById('adLink5ae2446ecdec0').href = linkArray5ae2446ecdec0[currentAd5ae2446ecdec0];            currentAd5ae2446ecdec0++;
            }
            window.setInterval("cycle5ae2446ecdec0()", 3000);
        </script>
<a target="_blank" href="http://www.weather.gov.ky/" class="banner-poster" id="adLink5ae2446ecdec0" target="_top">
<img title="Weather" cur_index="0" class="banner-add" advert="50" src="https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png" alt="63" id="adBanner5ae2446ecdec0" border="0">
</a>
</div></div> </div>
<div id="sidebar-bottom" class="clearfix">
<div id="sidebar-bottom-left">
<div id="advert-banner-widget-10" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5ae2446ecf652 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Spring_CNS_animated_gif.gif");
            var linkArray5ae2446ecf652 = new Array("http://www.advancechevrolet.com/newlove/");
            var altArray5ae2446ecf652 = new Array("Advance Chevrolet");
            var idArray5ae2446ecf652 = new Array("28408");
            var indexArray5ae2446ecf652 = new Array("0");
            var currentAd5ae2446ecf652 = 1;
            var imgCt5ae2446ecf652 = 1;
            function cycle5ae2446ecf652() {
                if (currentAd5ae2446ecf652 == imgCt5ae2446ecf652) {
                    currentAd5ae2446ecf652 = 0;
                }
                var banner5ae2446ecf652 = document.getElementById('adBanner5ae2446ecf652');
                var link5ae2446ecf652 = document.getElementById('adLink5ae2446ecf652');
                banner5ae2446ecf652.src = imagesArray5ae2446ecf652[currentAd5ae2446ecf652];
                banner5ae2446ecf652.alt = idArray5ae2446ecf652[currentAd5ae2446ecf652];
                banner5ae2446ecf652.title = altArray5ae2446ecf652[currentAd5ae2446ecf652];
                jQuery('#adBanner5ae2446ecf652').attr("cur_index",indexArray5ae2446ecf652[currentAd5ae2446ecf652]);
                document.getElementById('adLink5ae2446ecf652').href = linkArray5ae2446ecf652[currentAd5ae2446ecf652];            currentAd5ae2446ecf652++;
            }
            window.setInterval("cycle5ae2446ecf652()", 6000);
        </script>
<a target="_blank" href="http://www.advancechevrolet.com/newlove/" class="banner-poster" id="adLink5ae2446ecf652" target="_top">
<img title="Advance Chevrolet" cur_index="0" class="banner-add" advert="74" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Spring_CNS_animated_gif.gif" alt="28408" id="adBanner5ae2446ecf652" border="0">
</a>
</div></div><div id="advert-banner-widget-13" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-14" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5ae2446ed1a9c = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/LenLayman.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif");
            var linkArray5ae2446ed1a9c = new Array("http://www.regalrealtycayman.com/", "http://www.regalrealtycayman.com/");
            var altArray5ae2446ed1a9c = new Array("Len Layman", "Man Up");
            var idArray5ae2446ed1a9c = new Array("78", "79");
            var indexArray5ae2446ed1a9c = new Array("0", "1");
            var currentAd5ae2446ed1a9c = 1;
            var imgCt5ae2446ed1a9c = 2;
            function cycle5ae2446ed1a9c() {
                if (currentAd5ae2446ed1a9c == imgCt5ae2446ed1a9c) {
                    currentAd5ae2446ed1a9c = 0;
                }
                var banner5ae2446ed1a9c = document.getElementById('adBanner5ae2446ed1a9c');
                var link5ae2446ed1a9c = document.getElementById('adLink5ae2446ed1a9c');
                banner5ae2446ed1a9c.src = imagesArray5ae2446ed1a9c[currentAd5ae2446ed1a9c];
                banner5ae2446ed1a9c.alt = idArray5ae2446ed1a9c[currentAd5ae2446ed1a9c];
                banner5ae2446ed1a9c.title = altArray5ae2446ed1a9c[currentAd5ae2446ed1a9c];
                jQuery('#adBanner5ae2446ed1a9c').attr("cur_index",indexArray5ae2446ed1a9c[currentAd5ae2446ed1a9c]);
                document.getElementById('adLink5ae2446ed1a9c').href = linkArray5ae2446ed1a9c[currentAd5ae2446ed1a9c];            currentAd5ae2446ed1a9c++;
            }
            window.setInterval("cycle5ae2446ed1a9c()", 6000);
        </script>
<a target="_blank" href="http://www.regalrealtycayman.com/" class="banner-poster" id="adLink5ae2446ed1a9c" target="_top">
<img title="Len Layman" cur_index="0" class="banner-add" advert="215" src="https://caymannewsservice.com/wp-content/uploads/2015/01/LenLayman.gif" alt="78" id="adBanner5ae2446ed1a9c" border="0">
</a>
</div></div><div id="advert-banner-widget-15" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5ae2446ed3c9c = new Array("https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif");
            var linkArray5ae2446ed3c9c = new Array("http://caymancare.ky/");
            var altArray5ae2446ed3c9c = new Array("CARE");
            var idArray5ae2446ed3c9c = new Array("4657");
            var indexArray5ae2446ed3c9c = new Array("0");
            var currentAd5ae2446ed3c9c = 1;
            var imgCt5ae2446ed3c9c = 1;
            function cycle5ae2446ed3c9c() {
                if (currentAd5ae2446ed3c9c == imgCt5ae2446ed3c9c) {
                    currentAd5ae2446ed3c9c = 0;
                }
                var banner5ae2446ed3c9c = document.getElementById('adBanner5ae2446ed3c9c');
                var link5ae2446ed3c9c = document.getElementById('adLink5ae2446ed3c9c');
                banner5ae2446ed3c9c.src = imagesArray5ae2446ed3c9c[currentAd5ae2446ed3c9c];
                banner5ae2446ed3c9c.alt = idArray5ae2446ed3c9c[currentAd5ae2446ed3c9c];
                banner5ae2446ed3c9c.title = altArray5ae2446ed3c9c[currentAd5ae2446ed3c9c];
                jQuery('#adBanner5ae2446ed3c9c').attr("cur_index",indexArray5ae2446ed3c9c[currentAd5ae2446ed3c9c]);
                document.getElementById('adLink5ae2446ed3c9c').href = linkArray5ae2446ed3c9c[currentAd5ae2446ed3c9c];            currentAd5ae2446ed3c9c++;
            }
            window.setInterval("cycle5ae2446ed3c9c()", 10000);
        </script>
<a target="_blank" href="http://caymancare.ky/" class="banner-poster" id="adLink5ae2446ed3c9c" target="_top">
<img title="CARE" cur_index="0" class="banner-add" advert="2224" src="https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif" alt="4657" id="adBanner5ae2446ed3c9c" border="0">
</a>
</div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnslocallife.com/category/ask-auntie/" target="_self" class="widget_sp_image-image-link"><img width="170" height="75" alt="CNS Local Life" class="attachment-full" style="max-width: 100%;" src="https://caymannewsservice.com/wp-content/uploads/2016/03/Ask-Auntie-for-feed-on-CNS-170-x-75.png" /></a></div></div><div id="rss-8" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/ask-auntie/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">See Auntie&#8217;s Answers</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2018/04/stop-serving-underage-drinkers-in-clubs/'>Stop serving underage drinkers in clubs</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/04/wattle-and-daub-caymanian-architecture/'>Why can’t Caymanian architecture be preserved?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/04/bluesky-airlines-has-dropped-off-radar/'>BlueSky Airlines has dropped off radar</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/04/ppm-will-need-to-move-headquarters/'>PPM will need to move headquarters</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/04/concerned-recycling-efforts/'>Concerned about official recycling efforts</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/04/uber-service-might-reduce-drunk-driving/'>Uber service might reduce drunk driving</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/04/is-advertising-allowed-on-our-beaches/'>Is advertising allowed on our beaches?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/04/unhappy-with-state-of-old-hyatt-property/'>Unhappy with state of old Hyatt property</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/04/landlord-wants-to-charge-tenants-guests/'>Landlord wants to charge tenant’s guests</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/04/can-an-mla-be-ousted-from-office/'>Can an MLA be ousted from office?</a></li></ul></div></div> </div>
<div id="sidebar-bottom-right">
<div id="rss-5" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=ad_listing"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://freecayads.com/">Classified Ads</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/ads/little-cayman-prime-property-for-sale/'>Little Cayman Prime Property for Sale!</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/sea-view-bluff-edge-home-with-2-31-acres-2/'>Sea View, Bluff Edge Home, With 2.31 Acres!</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/affordable-bluff-land-only-29400/'>0.30 Affordable Corner Bluff Lot- ONLY $29,400</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/builders-upscale-beach-house-for-sale-only-us560000/'>Builders Upscale Beach house for Sale ONLY US$560,000</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/unique-cedar-home-on-cayman-brac/'>Unique Cedar Home on Cayman Brac</a></li></ul></div></div><div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=post"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://freecayads.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/25/04/2018/extension-for-all-contractors-to-register/'>Extension for All Contractors to Register</a></li><li><a class='rsswidget' href='https://freecayads.com/25/04/2018/general-registry-to-promote-online-system-beneficial-ownership-and-npo-filing-requirements-on-cayman-brac/'>General Registry to Promote Online System, Beneficial Ownership, and NPO Filing Requirements on Cayman Brac</a></li><li><a class='rsswidget' href='https://freecayads.com/21/04/2018/hurricane-shelter-volunteers-wanted/'>Hurricane Shelter Volunteers Wanted</a></li><li><a class='rsswidget' href='https://freecayads.com/21/04/2018/special-immunisation-clinic-for-vaccination-week-in-the-americas/'>Special Immunisation Clinic for Vaccination Week in the Americas </a></li><li><a class='rsswidget' href='https://freecayads.com/19/04/2018/postponement-older-persons-council-george-town-meeting/'>Postponement: Older Persons Council George Town Meeting</a></li></ul></div></div><div id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">CNS Local Life</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2018/04/stop-serving-underage-drinkers-in-clubs/'>Stop serving underage drinkers in clubs</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/04/divers-log-in-to-benefit-sharks/'>Divers log in to benefit sharks</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/04/equestrians-put-on-final-jumping-show-of-season/'>Equestrians put on final jumping show of season</a></li></ul></div></div> </div>
</div>
</div>
</div> 
</div> 
</div> 
<div id="footer-widgets" class="maincontent">
<div class="limit clearfix">
<div class="footer-widget1">
<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/04/another-historic-high-for-march-air-arrivals/comment-page-1/#comment-172965">Another historic high for March air arrivals</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/04/gt-mla-fighting-for-new-mortgage-regime/comment-page-1/#comment-172963">GT MLA fighting for new mortgage regime</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/04/another-historic-high-for-march-air-arrivals/comment-page-1/#comment-172962">Another historic high for March air arrivals</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/04/gt-mla-fighting-for-new-mortgage-regime/comment-page-1/#comment-172961">GT MLA fighting for new mortgage regime</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/04/gt-mla-fighting-for-new-mortgage-regime/comment-page-1/#comment-172960">GT MLA fighting for new mortgage regime</a></li><li class="recentcomments"><span class="comment-author-link">West Bay Premier</span> on <a href="https://caymannewsservice.com/2018/04/woman-struggles-during-street-mugging/comment-page-1/#comment-172959">Woman struggles during street mugging</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/04/gt-mla-fighting-for-new-mortgage-regime/comment-page-1/#comment-172958">GT MLA fighting for new mortgage regime</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/04/petition-garbage-collection-failures/comment-page-1/#comment-172957">MLA calls for action over garbage collection failures</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/04/gt-mla-fighting-for-new-mortgage-regime/comment-page-1/#comment-172956">GT MLA fighting for new mortgage regime</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/04/woman-struggles-during-street-mugging/comment-page-1/#comment-172955">Woman struggles during street mugging</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/04/judge-remains-on-bench-following-dui-conviction/comment-page-1/#comment-172954">Judge remains on bench following DUI conviction</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/04/judge-remains-on-bench-following-dui-conviction/comment-page-1/#comment-172953">Judge remains on bench following DUI conviction</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/04/stayover-guests-spend-%c2%bdbillion/comment-page-1/#comment-172952">Stay-over guests spend almost $½B in 2017</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/04/stayover-guests-spend-%c2%bdbillion/comment-page-1/#comment-172951">Stay-over guests spend almost $½B in 2017</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/04/thief-makes-off-with-dive-gear-from-wb-home/comment-page-1/#comment-172950">Thief makes off with dive gear from WB home</a></li></ul></div></div> </div>
<div class="footer-widget2">
<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>April 2018</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://caymannewsservice.com/2018/03/">&laquo; Mar</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="6" class="pad">&nbsp;</td><td>1</td>
</tr>
<tr>
<td>2</td><td><a href="https://caymannewsservice.com/2018/04/03/" aria-label="Posts published on April 3, 2018">3</a></td><td><a href="https://caymannewsservice.com/2018/04/04/" aria-label="Posts published on April 4, 2018">4</a></td><td><a href="https://caymannewsservice.com/2018/04/05/" aria-label="Posts published on April 5, 2018">5</a></td><td><a href="https://caymannewsservice.com/2018/04/06/" aria-label="Posts published on April 6, 2018">6</a></td><td>7</td><td>8</td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2018/04/09/" aria-label="Posts published on April 9, 2018">9</a></td><td><a href="https://caymannewsservice.com/2018/04/10/" aria-label="Posts published on April 10, 2018">10</a></td><td><a href="https://caymannewsservice.com/2018/04/11/" aria-label="Posts published on April 11, 2018">11</a></td><td><a href="https://caymannewsservice.com/2018/04/12/" aria-label="Posts published on April 12, 2018">12</a></td><td><a href="https://caymannewsservice.com/2018/04/13/" aria-label="Posts published on April 13, 2018">13</a></td><td>14</td><td>15</td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2018/04/16/" aria-label="Posts published on April 16, 2018">16</a></td><td><a href="https://caymannewsservice.com/2018/04/17/" aria-label="Posts published on April 17, 2018">17</a></td><td><a href="https://caymannewsservice.com/2018/04/18/" aria-label="Posts published on April 18, 2018">18</a></td><td><a href="https://caymannewsservice.com/2018/04/19/" aria-label="Posts published on April 19, 2018">19</a></td><td><a href="https://caymannewsservice.com/2018/04/20/" aria-label="Posts published on April 20, 2018">20</a></td><td>21</td><td>22</td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2018/04/23/" aria-label="Posts published on April 23, 2018">23</a></td><td><a href="https://caymannewsservice.com/2018/04/24/" aria-label="Posts published on April 24, 2018">24</a></td><td><a href="https://caymannewsservice.com/2018/04/25/" aria-label="Posts published on April 25, 2018">25</a></td><td id="today"><a href="https://caymannewsservice.com/2018/04/26/" aria-label="Posts published on April 26, 2018">26</a></td><td>27</td><td>28</td><td>29</td>
</tr>
<tr>
<td>30</td>
<td class="pad" colspan="6">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div> </div>
<div class="footer-widget3">
</div>
<div class="footer-widget4">
<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.51677852349pt;" aria-label="Alden McLaughlin (359 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 12.040268456376pt;" aria-label="armed robbery (155 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 9.2214765100671pt;" aria-label="Ask Auntie (77 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 10.06711409396pt;" aria-label="burglary (95 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/canover-watson/" class="tag-cloud-link tag-link-315 tag-link-position-5" style="font-size: 8.3758389261745pt;" aria-label="Canover Watson (62 items)">Canover Watson</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8pt;" aria-label="Cayman Brac (57 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-7" style="font-size: 8.2818791946309pt;" aria-label="Cayman Islands Fire Service (61 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-football-association/" class="tag-cloud-link tag-link-242 tag-link-position-8" style="font-size: 8.3758389261745pt;" aria-label="Cayman Islands Football Association (62 items)">Cayman Islands Football Association</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-9" style="font-size: 12.322147651007pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-10" style="font-size: 10.442953020134pt;" aria-label="CNS Local Life (103 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/concacaf/" class="tag-cloud-link tag-link-140 tag-link-position-11" style="font-size: 8pt;" aria-label="CONCACAF (56 items)">CONCACAF</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-12" style="font-size: 10.912751677852pt;" aria-label="corruption (116 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-13" style="font-size: 9.8791946308725pt;" aria-label="cruise dock facility (91 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cuban-migrants/" class="tag-cloud-link tag-link-54 tag-link-position-14" style="font-size: 8pt;" aria-label="Cuban migrants (56 items)">Cuban migrants</a>
<a href="https://caymannewsservice.com/tag/david-baines/" class="tag-cloud-link tag-link-38 tag-link-position-15" style="font-size: 8.2818791946309pt;" aria-label="David Baines (60 items)">David Baines</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-16" style="font-size: 10.161073825503pt;" aria-label="Department of Environment (96 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-17" style="font-size: 12.228187919463pt;" aria-label="drug crime (160 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-18" style="font-size: 11.194630872483pt;" aria-label="Ezzard Miller (126 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-19" style="font-size: 12.41610738255pt;" aria-label="fatality (168 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-20" style="font-size: 22pt;" aria-label="Featured (1,767 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/fifa/" class="tag-cloud-link tag-link-282 tag-link-position-21" style="font-size: 8.8456375838926pt;" aria-label="FIFA (69 items)">FIFA</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-22" style="font-size: 8.0939597315436pt;" aria-label="Franz Manderson (58 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gangs/" class="tag-cloud-link tag-link-71 tag-link-position-23" style="font-size: 8.0939597315436pt;" aria-label="gangs (58 items)">gangs</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-24" style="font-size: 8pt;" aria-label="gay rights (57 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-25" style="font-size: 14.295302013423pt;" aria-label="gun crime (268 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hmp-northward/" class="tag-cloud-link tag-link-260 tag-link-position-26" style="font-size: 8.3758389261745pt;" aria-label="HMP Northward (62 items)">HMP Northward</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-27" style="font-size: 9.6912751677852pt;" aria-label="HSA (87 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-28" style="font-size: 10.724832214765pt;" aria-label="Jeff Webb (111 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/marco-archer/" class="tag-cloud-link tag-link-29 tag-link-position-29" style="font-size: 8.6577181208054pt;" aria-label="Marco Archer (66 items)">Marco Archer</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 10.630872483221pt;" aria-label="McKeeva Bush (108 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-143 tag-link-position-31" style="font-size: 8pt;" aria-label="Moses Kirkconnell (57 items)">Moses Kirkconnell</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-32" style="font-size: 8.9395973154362pt;" aria-label="murder (71 items)">murder</a>
<a href="https://caymannewsservice.com/tag/murder-trial/" class="tag-cloud-link tag-link-41 tag-link-position-33" style="font-size: 8.4697986577181pt;" aria-label="murder trial (64 items)">murder trial</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-34" style="font-size: 9.9731543624161pt;" aria-label="Office of the Auditor General (93 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-35" style="font-size: 9.1275167785235pt;" aria-label="Public Accounts Committee (74 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-36" style="font-size: 11.006711409396pt;" aria-label="RCIPS (119 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-37" style="font-size: 13.543624161074pt;" aria-label="road accident (224 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-38" style="font-size: 12.134228187919pt;" aria-label="sex crimes (159 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-39" style="font-size: 9.0335570469799pt;" aria-label="stabbing (73 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-40" style="font-size: 10.255033557047pt;" aria-label="Tara Rivers (99 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-41" style="font-size: 12.979865771812pt;" aria-label="theft (192 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-42" style="font-size: 9.3154362416107pt;" aria-label="traffic offences (79 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-43" style="font-size: 12.228187919463pt;" aria-label="violent crime (161 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-44" style="font-size: 8.4697986577181pt;" aria-label="water accident (64 items)">water accident</a>
<a href="https://caymannewsservice.com/tag/wayne-panton/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 8.2818791946309pt;" aria-label="Wayne Panton (61 items)">Wayne Panton</a></div>
</div></div> </div>
</div>
</div> 
<div id="footer">
<div class="limit clearfix">
<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
&copy; 2018 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
</div>
</div> 
</div> 
<div style="display: none;"><div id="boxzilla-box-29034-content"><h3 style="text-align: center;"><a href="https://cnslocallife.com/category/ask-auntie/"><img class="aligncenter wp-image-29032 size-rss-image" src="https://caymannewsservice.com/wp-content/uploads/2018/04/Ask-auntie-anything-200-200x72.png" alt="" width="200" height="72" /></a><a href="https://cnslocallife.com/category/ask-auntie/" target="_blank" rel="noopener">See today&#8217;s question on</a><br />
<a href="https://cnslocallife.com/category/ask-auntie/" target="_blank" rel="noopener">CNS Local Life</a></h3>
</div></div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2018\/04\/home-intruder-faces-list-of-charges\/":29218};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2018/04/home-intruder-faces-list-of-charges/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":29034,"icon":"&times;","content":"","css":{"background_color":"#ffffff","color":"#000000","width":250,"border_color":"#dd3333","border_width":4,"border_style":"dashed","position":"bottom-left"},"trigger":{"method":"percentage","value":20},"animation":"fade","cookie":{"triggered":0,"dismissed":24},"rehide":false,"position":"bottom-left","screenWidthCondition":null,"closable":true,"post":{"id":29034,"title":"Ask Auntie","slug":"ask-auntie"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/wp-embed.min.js?ver=183a94f1ec61fd76c37b715dc085fe29'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/comment-reply.min.js?ver=183a94f1ec61fd76c37b715dc085fe29'></script>
<script async="async" type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=29218&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.0&sig=2e017e632194cfc1b32b0b0322194569b8f79820#parent=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F04%2Fhome-intruder-faces-list-of-charges%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=29218&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.0&sig=2e017e632194cfc1b32b0b0322194569b8f79820#parent=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F04%2Fhome-intruder-faces-list-of-charges%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'77091667',post:'29218',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '29218' ]);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2900728-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
