<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Stephens leaves before official deportation - Cayman News Service  : Cayman News Service</title>
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen" />
<script type="text/javascript">
var SITE_URL = "https://caymannewsservice.com";
</script>

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />

<meta name="news_keywords" content="ato stephens, deportation, featured, sexting, caymannewsservice, cns, cayman news service" />
<meta name="original-source" content="https://caymannewsservice.com/2018/03/stephens-leaves-before-official-deportation/" />
<link rel="canonical" href="https://caymannewsservice.com/2018/03/stephens-leaves-before-official-deportation/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stephens leaves before official deportation - Cayman News Service" />
<meta property="og:description" content="(CNS): Ato Modibo Stephens has left the Cayman Islands before an official deportation order could be served. Stephens, who was convicted last year of &#8216;sexting&#8217; with one of the underage athletes he was coaching, was facing deportation in relation to that conviction but he left for the United States on Sunday. A statement released by &hellip;" />
<meta property="og:url" content="https://caymannewsservice.com/2018/03/stephens-leaves-before-official-deportation/" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="article:publisher" content="https://www.facebook.com/Cayman-News-Service-137084128568/" />
<meta property="article:tag" content="Ato Stephens" />
<meta property="article:tag" content="deportation" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Sexting" />
<meta property="article:section" content="Crime" />
<meta property="article:published_time" content="2018-03-12T13:50:43-05:00" />
<meta property="og:image" content="https://caymannewsservice.com/wp-content/uploads/2017/02/Ato-Stephens.jpg" />
<meta property="og:image:secure_url" content="https://caymannewsservice.com/wp-content/uploads/2017/02/Ato-Stephens.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="225" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/caymannewsservice.com\/","sameAs":["https:\/\/www.facebook.com\/Cayman-News-Service-137084128568\/","https:\/\/www.linkedin.com\/in\/nicky-watson-5a20b0b\/","https:\/\/twitter.com\/CaymanNews"],"@id":"#organization","name":"Cayman News Service Ltd","logo":"https:\/\/caymannewsservice.com\/wp-content\/uploads\/2018\/01\/CNS-logo-cayman-ball-550-x-110.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Stephens leaves before official deportation Comments Feed" href="https://caymannewsservice.com/2018/03/stephens-leaves-before-official-deportation/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=807535d85e9299252ee7db06908d822c"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cld-font-awesome-css' href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/font-awesome.min.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css' href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://caymannewsservice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"ecbbdd9afa"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/external.js?ver=807535d85e9299252ee7db06908d822c'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=807535d85e9299252ee7db06908d822c'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=807535d85e9299252ee7db06908d822c'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=807535d85e9299252ee7db06908d822c'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/flexslider.js?ver=807535d85e9299252ee7db06908d822c'></script>
<link rel='https://api.w.org/' href='https://caymannewsservice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://caymannewsservice.com/?p=27524' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F03%2Fstephens-leaves-before-official-deportation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F03%2Fstephens-leaves-before-official-deportation%2F&#038;format=xml" />
<style></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//caymannewsservice.com/?wordfence_lh=1&hid=1693FB1D94FAC3FF39983B52BED93FDB');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css" />

<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#050505;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css" />

<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png" />
</head>
<body class="post-template-default single single-post postid-27524 single-format-standard c-sw">
<div class="outer-wrap">
<div id="topnav">
<div class="limit">
<ul class="nav clearfix">
<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="http://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-11748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11748"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1549"><a title="Contact CNS staff" href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
</ul>
</div>
</div>
<div id="wrap">
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
</div>
<div class="head-banner468">
<script type="text/javascript">
            var imagesArray5aa71b07387a8 = new Array("https://caymannewsservice.com/wp-content/uploads/2014/10/450x100Q1.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/CNB-Mortgages-450.jpg", "https://caymannewsservice.com/wp-content/uploads/2014/10/FL-CY-Mobile-Revolution-Website-banners-CNS-450x100-2.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/450x100Q1.gif");
            var linkArray5aa71b07387a8 = new Array("https://cayman.cgigroup.com/en/", "https://www.caymannational.com/personal-banking/lending.html", "https://discoverflow.ky/mobile/4g-lte#utm_source=KYNewsService&utm_medium=Banner&utm_campaign=MobileRevolution&utm_term=450*100&utm_content=March2018", "https://cayman.cgigroup.com/en/");
            var altArray5aa71b07387a8 = new Array("BritCay", "CNB", "Flow", "BritCay");
            var idArray5aa71b07387a8 = new Array("26245", "25759", "27137", "26245");
            var indexArray5aa71b07387a8 = new Array("0", "1", "2", "3");
            var currentAd5aa71b07387a8 = 3;
            var imgCt5aa71b07387a8 = 4;
            function cycle5aa71b07387a8() {
                if (currentAd5aa71b07387a8 == imgCt5aa71b07387a8) {
                    currentAd5aa71b07387a8 = 0;
                }
                var banner5aa71b07387a8 = document.getElementById('adBanner5aa71b07387a8');
                var link5aa71b07387a8 = document.getElementById('adLink5aa71b07387a8');
                banner5aa71b07387a8.src = imagesArray5aa71b07387a8[currentAd5aa71b07387a8];
                banner5aa71b07387a8.alt = idArray5aa71b07387a8[currentAd5aa71b07387a8];
                banner5aa71b07387a8.title = altArray5aa71b07387a8[currentAd5aa71b07387a8];
                jQuery('#adBanner5aa71b07387a8').attr("cur_index",indexArray5aa71b07387a8[currentAd5aa71b07387a8]);
                document.getElementById('adLink5aa71b07387a8').href = linkArray5aa71b07387a8[currentAd5aa71b07387a8];            currentAd5aa71b07387a8++;
            }
            window.setInterval("cycle5aa71b07387a8()", 6000);
        </script>
<a target="_blank" href="https://discoverflow.ky/mobile/4g-lte#utm_source=KYNewsService&utm_medium=Banner&utm_campaign=MobileRevolution&utm_term=450*100&utm_content=March2018" class="banner-poster" id="adLink5aa71b07387a8" target="_top">
<img title="Flow" cur_index="2" class="banner-add" advert="19" src="https://caymannewsservice.com/wp-content/uploads/2014/10/FL-CY-Mobile-Revolution-Website-banners-CNS-450x100-2.gif" alt="27137" id="adBanner5aa71b07387a8" border="0">
</a>
</div>
</div>
</div>
<div id="catnav">
<ul class="catnav clearfix">
<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26517"><a href="http://archive.caymannewsservice.com/">CNS Archives</a>
<ul class="sub-menu">
<li id="menu-item-26518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26518"><a href="http://archive.caymannewsservice.com/">News Archives 2008-2014</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a title="Business News Archives" href="http://cnsbusiness.com/">CNS Business 2015-2017</a></li>
<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="http://caymannewsservice.com/elections2017">2017 Elections</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a title="Free Classifieds from the Cayman Islands" href="https://freecayads.com">FreeCayAds</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="http://freecayads.com/?cat=9">Notice Board</a></li>
<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
</ul>
</div>
<div class="banner728-container clearfix">
<div class="banner728 left">
<script type="text/javascript">
            var imagesArray5aa71b07407fa = new Array("https://caymannewsservice.com/wp-content/uploads/2017/12/CNB-Business-of-the-Year-Jan-2018.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/Provenance-Properties.gif");
            var linkArray5aa71b07407fa = new Array("https://www.caymannational.com/about/press-room/2017/10-17-business-of-the-year.html", "https://www.provenanceproperties.com/");
            var altArray5aa71b07407fa = new Array("CNB", "Provenance Properties");
            var idArray5aa71b07407fa = new Array("25247", "24972");
            var indexArray5aa71b07407fa = new Array("0", "1");
            var currentAd5aa71b07407fa = 2;
            var imgCt5aa71b07407fa = 2;
            function cycle5aa71b07407fa() {
                if (currentAd5aa71b07407fa == imgCt5aa71b07407fa) {
                    currentAd5aa71b07407fa = 0;
                }
                var banner5aa71b07407fa = document.getElementById('adBanner5aa71b07407fa');
                var link5aa71b07407fa = document.getElementById('adLink5aa71b07407fa');
                banner5aa71b07407fa.src = imagesArray5aa71b07407fa[currentAd5aa71b07407fa];
                banner5aa71b07407fa.alt = idArray5aa71b07407fa[currentAd5aa71b07407fa];
                banner5aa71b07407fa.title = altArray5aa71b07407fa[currentAd5aa71b07407fa];
                jQuery('#adBanner5aa71b07407fa').attr("cur_index",indexArray5aa71b07407fa[currentAd5aa71b07407fa]);
                document.getElementById('adLink5aa71b07407fa').href = linkArray5aa71b07407fa[currentAd5aa71b07407fa];            currentAd5aa71b07407fa++;
            }
            window.setInterval("cycle5aa71b07407fa()", 10000);
        </script>
<a target="_blank" href="https://www.provenanceproperties.com/" class="banner-poster" id="adLink5aa71b07407fa" target="_top">
<img title="Provenance Properties" cur_index="1" class="banner-add" advert="33" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Provenance-Properties.gif" alt="24972" id="adBanner5aa71b07407fa" border="0">
</a>
</div>
<div class="banner220">
<script type="text/javascript">
            var imagesArray5aa71b074392a = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/FREECAYADS.com-220X90.jpg");
            var linkArray5aa71b074392a = new Array("https://freecayads.com");
            var altArray5aa71b074392a = new Array("");
            var idArray5aa71b074392a = new Array("2660");
            var indexArray5aa71b074392a = new Array("0");
            var currentAd5aa71b074392a = 1;
            var imgCt5aa71b074392a = 1;
            function cycle5aa71b074392a() {
                if (currentAd5aa71b074392a == imgCt5aa71b074392a) {
                    currentAd5aa71b074392a = 0;
                }
                var banner5aa71b074392a = document.getElementById('adBanner5aa71b074392a');
                var link5aa71b074392a = document.getElementById('adLink5aa71b074392a');
                banner5aa71b074392a.src = imagesArray5aa71b074392a[currentAd5aa71b074392a];
                banner5aa71b074392a.alt = idArray5aa71b074392a[currentAd5aa71b074392a];
                banner5aa71b074392a.title = altArray5aa71b074392a[currentAd5aa71b074392a];
                jQuery('#adBanner5aa71b074392a').attr("cur_index",indexArray5aa71b074392a[currentAd5aa71b074392a]);
                document.getElementById('adLink5aa71b074392a').href = linkArray5aa71b074392a[currentAd5aa71b074392a];            currentAd5aa71b074392a++;
            }
            window.setInterval("cycle5aa71b074392a()", 6000);
        </script>
<a target="_blank" href="https://freecayads.com" class="banner-poster" id="adLink5aa71b074392a" target="_top">
<img title="" cur_index="0" class="banner-add" advert="36" src="https://caymannewsservice.com/wp-content/uploads/2015/01/FREECAYADS.com-220X90.jpg" alt="2660" id="adBanner5aa71b074392a" border="0">
</a>
</div>
</div>
<div id="page" class="clearfix">
<div class="page-border clearfix">
<div id="contentleft" class="clearfix">
<div id="content" class="clearfix">
<div class="banner468">
<script type="text/javascript">
            var imagesArray5aa71b074687f = new Array("https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Batteries.jpg");
            var linkArray5aa71b074687f = new Array("http://www.vamptmotors.com");
            var altArray5aa71b074687f = new Array("Vampt");
            var idArray5aa71b074687f = new Array("26737");
            var indexArray5aa71b074687f = new Array("0");
            var currentAd5aa71b074687f = 1;
            var imgCt5aa71b074687f = 1;
            function cycle5aa71b074687f() {
                if (currentAd5aa71b074687f == imgCt5aa71b074687f) {
                    currentAd5aa71b074687f = 0;
                }
                var banner5aa71b074687f = document.getElementById('adBanner5aa71b074687f');
                var link5aa71b074687f = document.getElementById('adLink5aa71b074687f');
                banner5aa71b074687f.src = imagesArray5aa71b074687f[currentAd5aa71b074687f];
                banner5aa71b074687f.alt = idArray5aa71b074687f[currentAd5aa71b074687f];
                banner5aa71b074687f.title = altArray5aa71b074687f[currentAd5aa71b074687f];
                jQuery('#adBanner5aa71b074687f').attr("cur_index",indexArray5aa71b074687f[currentAd5aa71b074687f]);
                document.getElementById('adLink5aa71b074687f').href = linkArray5aa71b074687f[currentAd5aa71b074687f];            currentAd5aa71b074687f++;
            }
            window.setInterval("cycle5aa71b074687f()", 10000);
        </script>
<a target="_blank" href="http://www.vamptmotors.com" class="banner-poster" id="adLink5aa71b074687f" target="_top">
<img title="Vampt" cur_index="0" class="banner-add" advert="26" src="https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Batteries.jpg" alt="26737" id="adBanner5aa71b074687f" border="0">
</a>
</div>
<div class="post" id="post-main-27524">
<div class="entry">
<h1 class="post-title single"><a href="https://caymannewsservice.com/2018/03/stephens-leaves-before-official-deportation/" rel="bookmark" title="Permanent Link to Stephens leaves before official deportation">Stephens leaves before official deportation</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
12/03/2018	</span>
<span class="meta-comments">
| <a href="https://caymannewsservice.com/2018/03/stephens-leaves-before-official-deportation/#comments" rel="bookmark" title="Comments for Stephens leaves before official deportation">5 Comments</a>
</span>
</div>
<p>(CNS): Ato Modibo Stephens has left the Cayman Islands before an official deportation order could be served. Stephens, who was convicted last year of &#8216;sexting&#8217; with one of the underage athletes he was coaching, was facing deportation in relation to that conviction but he left for the United States on Sunday. A statement released by the premier&#8217;s office Monday said that he is now a prohibited immigrant to the Cayman Islands under section 82(h) of the Immigration Law as a person who has not been pardoned in regard to the offence. <span id="more-27524"></span></p>
<p>Stephens was sentenced to 18 months in prison on 4 August last year, when the presiding judge also recommended his deportation once he had served the jail time. As the international athlete had already served several months on remand before his trial, he was released from jail in November subsequently remained in Cayman.</p>
<p>But after questions about his deportation were raised earlier this year, Cabinet issued its approval last week for Stephens to be deported on or after 16 March.</p>
<p>While Stephens was found guilty of abusing an ICT network, he was acquitted of both indecent assault and gross indecency charges involving the 14-year-old girl from the athletics club run by him and his wife, Caymanian track star Cydonie Mothersill. This means that, despite the sexual nature of the inappropriate texts and images exchanged between him and his victim, he does not have a conviction for sexual offending.</p>
<p>Despite his legal status, Stephens is the father of two local children, so questions about his possible return to the Cayman Islands remain. CNS has sent questions to officials about this issue and is awaiting a response.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-27524" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2018/03/stephens-leaves-before-official-deportation/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-27524" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2018/03/stephens-leaves-before-official-deportation/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-27524" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2018/03/stephens-leaves-before-official-deportation/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://caymannewsservice.com/2018/03/stephens-leaves-before-official-deportation/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://caymannewsservice.com/2018/03/stephens-leaves-before-official-deportation/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-27524" class="share-google-plus-1 sd-button share-icon no-text" href="https://caymannewsservice.com/2018/03/stephens-leaves-before-official-deportation/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-27524" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2018/03/stephens-leaves-before-official-deportation/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2018/03/stephens-leaves-before-official-deportation/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2018/03/stephens-leaves-before-official-deportation/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2018/03/stephens-leaves-before-official-deportation/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-27524" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2018/03/stephens-leaves-before-official-deportation/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div style="clear:both;"></div>
<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/ato-stephens/" rel="tag">Ato Stephens</a>, <a href="https://caymannewsservice.com/tag/deportation/" rel="tag">deportation</a>, <a href="https://caymannewsservice.com/tag/featured/" rel="tag">Featured</a>, <a href="https://caymannewsservice.com/tag/sexting/" rel="tag">Sexting</a></p> <p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/crime/" rel="category tag">Crime</a></p>
</div>
</div>

<div id="comments">
<div class="allcomments">
<h3 id="comments-title">Comments (5)</h3>
<p class="comments-number"><a href="https://caymannewsservice.com/2018/03/stephens-leaves-before-official-deportation/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://caymannewsservice.com/2018/03/stephens-leaves-before-official-deportation/feed">Comments RSS Feed</a></p>
<div class="comments-navigation clearfix">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
<ol class="commentlist">
<li class="comment even thread-even depth-1 parent" id="comment-163305">
<div id="div-comment-163305" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">dazed and confused.</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/03/stephens-leaves-before-official-deportation/#comment-163305">
12/03/2018 at 3:30 pm</a> </div>
<p>Because he has been convicted of an offence and sentenced to a year in more in custody he should be regarded as a Prohibited Immigrant and not allowed to return to the Cayman Islands.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="163305" data-trigger-type="like" data-restriction="cookie" data-user-ip="208.168.244.90" data-ip-check="0"><br />
<i class="fa fa-thumbs-up"></i><br />
</a><br />
<span class="cld-like-count-wrap cld-count-wrap">6</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="163305" data-trigger-type="dislike" data-user-ip="208.168.244.90" data-ip-check="0" data-restriction="cookie"><br />
<i class="fa fa-thumbs-down"></i><br />
</a><br />
<span class="cld-dislike-count-wrap cld-count-wrap">2</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-163305' onclick='return addComment.moveForm( "div-comment-163305", "163305", "respond", "27524" )' aria-label='Reply to dazed and confused.'>Reply</a></div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="comment-163316">
<div id="div-comment-163316" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/03/stephens-leaves-before-official-deportation/#comment-163316">
12/03/2018 at 4:29 pm</a> </div>
<p>Try reading, that is exactly what it said</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="163316" data-trigger-type="like" data-restriction="cookie" data-user-ip="208.168.244.90" data-ip-check="0"><br />
<i class="fa fa-thumbs-up"></i><br />
</a><br />
<span class="cld-like-count-wrap cld-count-wrap">11</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="163316" data-trigger-type="dislike" data-user-ip="208.168.244.90" data-ip-check="0" data-restriction="cookie"><br />
<i class="fa fa-thumbs-down"></i><br />
</a><br />
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-163316' onclick='return addComment.moveForm( "div-comment-163316", "163316", "respond", "27524" )' aria-label='Reply to '>Reply</a></div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="comment-163295">
<div id="div-comment-163295" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/03/stephens-leaves-before-official-deportation/#comment-163295">
12/03/2018 at 2:24 pm</a> </div>
<p>Best move he could have made. He is still banned from returning for life.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="163295" data-trigger-type="like" data-restriction="cookie" data-user-ip="208.168.244.90" data-ip-check="0"><br />
<i class="fa fa-thumbs-up"></i><br />
</a><br />
<span class="cld-like-count-wrap cld-count-wrap">5</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="163295" data-trigger-type="dislike" data-user-ip="208.168.244.90" data-ip-check="0" data-restriction="cookie"><br />
<i class="fa fa-thumbs-down"></i><br />
</a><br />
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-163295' onclick='return addComment.moveForm( "div-comment-163295", "163295", "respond", "27524" )' aria-label='Reply to '>Reply</a></div>
</div>
</li>
<li class="comment odd alt thread-even depth-1 parent" id="comment-163286">
<div id="div-comment-163286" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/03/stephens-leaves-before-official-deportation/#comment-163286">
12/03/2018 at 1:53 pm</a> </div>
<p>Run forest, run!!!!!!</p>
<p>You made your bed you should have to lay in it.</p>
<p>What is with these men who like messing about with teenagers? </p>
<p>It just shows you the mentality of men out there. They are sick and perverted beyond!</p>
<p>Imagine, you&#8217;re a father and this is how you are treating someone else&#8217;s daughter????</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="163286" data-trigger-type="like" data-restriction="cookie" data-user-ip="208.168.244.90" data-ip-check="0"><br />
<i class="fa fa-thumbs-up"></i><br />
</a><br />
<span class="cld-like-count-wrap cld-count-wrap">7</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="163286" data-trigger-type="dislike" data-user-ip="208.168.244.90" data-ip-check="0" data-restriction="cookie"><br />
<i class="fa fa-thumbs-down"></i><br />
</a><br />
<span class="cld-dislike-count-wrap cld-count-wrap">2</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-163286' onclick='return addComment.moveForm( "div-comment-163286", "163286", "respond", "27524" )' aria-label='Reply to '>Reply</a></div>
</div>
<ul class="children">
<li class="comment even depth-2" id="comment-163318">
<div id="div-comment-163318" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/03/stephens-leaves-before-official-deportation/#comment-163318">
12/03/2018 at 4:32 pm</a> </div>
<p>I am a man.</p>
<p>An adult female acquaintance (she was 22, I was 13) had oral and penetrative unprotected sex with me when I was a child &#8211; against my will / wishes.</p>
<p>Are you not paying attention to news reports from the USA and elsewhere?<br />
The number of female teachers being arrested and charged with child sex offences via sexual relationships with their students is very alarming.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="163318" data-trigger-type="like" data-restriction="cookie" data-user-ip="208.168.244.90" data-ip-check="0"><br />
<i class="fa fa-thumbs-up"></i><br />
</a><br />
<span class="cld-like-count-wrap cld-count-wrap">9</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="163318" data-trigger-type="dislike" data-user-ip="208.168.244.90" data-ip-check="0" data-restriction="cookie"><br />
<i class="fa fa-thumbs-down"></i><br />
</a><br />
<span class="cld-dislike-count-wrap cld-count-wrap">3</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-163318' onclick='return addComment.moveForm( "div-comment-163318", "163318", "respond", "27524" )' aria-label='Reply to '>Reply</a></div>
</div>
</li>
</ul>
</li>
</ol>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Please include your email address in the form below if you are using your real name. You can use a pseudonym, with or without leaving an email address, or just leave the form blank to be &quot;Anonymous&quot;. All comments will be moderated before they are published. Please read the CNS Comment Policy at the top of this page. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/stephens-leaves-before-official-deportation/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&#038;postid=27524&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=5.9&#038;sig=47d4ed764f759ba9eddea71e908cfcd9245128dc#parent=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F03%2Fstephens-leaves-before-official-deportation%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://caymannewsservice.com/2018/03/police-investigate-truck-fire-in-windsor-park/" rel="prev">Police investigate truck fire in Windsor Park</a> </div>
<div class="alignright single">
<a href="https://caymannewsservice.com/2018/03/one-charged-armed-robbery/" rel="next">One charged in robbery and cop shoot-out</a> &raquo;	</div>
</div>
</div> 
</div> 
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="advert-banner-widget-2" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5aa71b0754849 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/ADS-Walk-in-ad-July-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/University-of-Portsmouth-Feb-2018.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/2018-Walk-in-Her-Shoes-Banner.jpeg");
            var linkArray5aa71b0754849 = new Array("http://www.industrialservices.ky/", "", "http://www.port.ac.uk/portsmouth-business-school/professional-certificate-in-hr-practice-cayman-islands/", "https://www.crowdrise.com/2018walkinhershoes");
            var altArray5aa71b0754849 = new Array("ISE", "ADS", "University of Portsmouth", "Crisis Centre - 2018 Walk in her shoes");
            var idArray5aa71b0754849 = new Array("18261", "20176", "25431", "25809");
            var indexArray5aa71b0754849 = new Array("0", "1", "2", "3");
            var currentAd5aa71b0754849 = 3;
            var imgCt5aa71b0754849 = 4;
            function cycle5aa71b0754849() {
                if (currentAd5aa71b0754849 == imgCt5aa71b0754849) {
                    currentAd5aa71b0754849 = 0;
                }
                var banner5aa71b0754849 = document.getElementById('adBanner5aa71b0754849');
                var link5aa71b0754849 = document.getElementById('adLink5aa71b0754849');
                banner5aa71b0754849.src = imagesArray5aa71b0754849[currentAd5aa71b0754849];
                banner5aa71b0754849.alt = idArray5aa71b0754849[currentAd5aa71b0754849];
                banner5aa71b0754849.title = altArray5aa71b0754849[currentAd5aa71b0754849];
                jQuery('#adBanner5aa71b0754849').attr("cur_index",indexArray5aa71b0754849[currentAd5aa71b0754849]);
                document.getElementById('adLink5aa71b0754849').href = linkArray5aa71b0754849[currentAd5aa71b0754849];            currentAd5aa71b0754849++;
            }
            window.setInterval("cycle5aa71b0754849()", 6000);
        </script>
<a target="_blank" href="http://www.port.ac.uk/portsmouth-business-school/professional-certificate-in-hr-practice-cayman-islands/" class="banner-poster" id="adLink5aa71b0754849" target="_top">
<img title="University of Portsmouth" cur_index="2" class="banner-add" advert="37" src="https://caymannewsservice.com/wp-content/uploads/2015/01/University-of-Portsmouth-Feb-2018.gif" alt="25431" id="adBanner5aa71b0754849" border="0">
</a>
</div></div><div id="advert-banner-widget-3" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5aa71b0758793 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Silver-Thatch-Pensions-CHICKS.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/Cayman-Travel-320x180.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/CNS_Wok_n_Roll_320pxX180px-Call-Ahead-9.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Travel-Pros-2017.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/Logic-bundle-March-2018.jpg");
            var linkArray5aa71b0758793 = new Array("http://silverthatch.org.ky/news/what-you-need-to-know-about-the-new-national-pensions-law/", "http://www.caymantravel.ky/cruise-deals", "http://www.woknroll.ky/", "https://www.facebook.com/TravelProsGCM/", "https://www.logic.ky/bundleup");
            var altArray5aa71b0758793 = new Array("Silver Thatch Pensions", "Cayman Travel", "WoknRoll", "Travel Pros", "Logic");
            var idArray5aa71b0758793 = new Array("18040", "247", "25878", "15668", "27213");
            var indexArray5aa71b0758793 = new Array("0", "1", "2", "3", "4");
            var currentAd5aa71b0758793 = 4;
            var imgCt5aa71b0758793 = 5;
            function cycle5aa71b0758793() {
                if (currentAd5aa71b0758793 == imgCt5aa71b0758793) {
                    currentAd5aa71b0758793 = 0;
                }
                var banner5aa71b0758793 = document.getElementById('adBanner5aa71b0758793');
                var link5aa71b0758793 = document.getElementById('adLink5aa71b0758793');
                banner5aa71b0758793.src = imagesArray5aa71b0758793[currentAd5aa71b0758793];
                banner5aa71b0758793.alt = idArray5aa71b0758793[currentAd5aa71b0758793];
                banner5aa71b0758793.title = altArray5aa71b0758793[currentAd5aa71b0758793];
                jQuery('#adBanner5aa71b0758793').attr("cur_index",indexArray5aa71b0758793[currentAd5aa71b0758793]);
                document.getElementById('adLink5aa71b0758793').href = linkArray5aa71b0758793[currentAd5aa71b0758793];            currentAd5aa71b0758793++;
            }
            window.setInterval("cycle5aa71b0758793()", 6000);
        </script>
<a target="_blank" href="https://www.facebook.com/TravelProsGCM/" class="banner-poster" id="adLink5aa71b0758793" target="_top">
<img title="Travel Pros" cur_index="3" class="banner-add" advert="39" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Travel-Pros-2017.png" alt="15668" id="adBanner5aa71b0758793" border="0">
</a>
</div></div><div id="advert-banner-widget-4" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5aa71b075e6b9 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif");
            var linkArray5aa71b075e6b9 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray5aa71b075e6b9 = new Array("Seaboard Marine");
            var idArray5aa71b075e6b9 = new Array("6991");
            var indexArray5aa71b075e6b9 = new Array("0");
            var currentAd5aa71b075e6b9 = 1;
            var imgCt5aa71b075e6b9 = 1;
            function cycle5aa71b075e6b9() {
                if (currentAd5aa71b075e6b9 == imgCt5aa71b075e6b9) {
                    currentAd5aa71b075e6b9 = 0;
                }
                var banner5aa71b075e6b9 = document.getElementById('adBanner5aa71b075e6b9');
                var link5aa71b075e6b9 = document.getElementById('adLink5aa71b075e6b9');
                banner5aa71b075e6b9.src = imagesArray5aa71b075e6b9[currentAd5aa71b075e6b9];
                banner5aa71b075e6b9.alt = idArray5aa71b075e6b9[currentAd5aa71b075e6b9];
                banner5aa71b075e6b9.title = altArray5aa71b075e6b9[currentAd5aa71b075e6b9];
                jQuery('#adBanner5aa71b075e6b9').attr("cur_index",indexArray5aa71b075e6b9[currentAd5aa71b075e6b9]);
                document.getElementById('adLink5aa71b075e6b9').href = linkArray5aa71b075e6b9[currentAd5aa71b075e6b9];            currentAd5aa71b075e6b9++;
            }
            window.setInterval("cycle5aa71b075e6b9()", 15000);
        </script>
<a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf" class="banner-poster" id="adLink5aa71b075e6b9" target="_top">
<img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif" alt="6991" id="adBanner5aa71b075e6b9" border="0">
</a>
</div></div><div id="advert-banner-widget-5" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5aa71b0760214 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png");
            var linkArray5aa71b0760214 = new Array("http://www.miniwarehouse2.com/");
            var altArray5aa71b0760214 = new Array("MiniWarehouse2");
            var idArray5aa71b0760214 = new Array("62");
            var indexArray5aa71b0760214 = new Array("0");
            var currentAd5aa71b0760214 = 1;
            var imgCt5aa71b0760214 = 1;
            function cycle5aa71b0760214() {
                if (currentAd5aa71b0760214 == imgCt5aa71b0760214) {
                    currentAd5aa71b0760214 = 0;
                }
                var banner5aa71b0760214 = document.getElementById('adBanner5aa71b0760214');
                var link5aa71b0760214 = document.getElementById('adLink5aa71b0760214');
                banner5aa71b0760214.src = imagesArray5aa71b0760214[currentAd5aa71b0760214];
                banner5aa71b0760214.alt = idArray5aa71b0760214[currentAd5aa71b0760214];
                banner5aa71b0760214.title = altArray5aa71b0760214[currentAd5aa71b0760214];
                jQuery('#adBanner5aa71b0760214').attr("cur_index",indexArray5aa71b0760214[currentAd5aa71b0760214]);
                document.getElementById('adLink5aa71b0760214').href = linkArray5aa71b0760214[currentAd5aa71b0760214];            currentAd5aa71b0760214++;
            }
            window.setInterval("cycle5aa71b0760214()", 6000);
        </script>
<a target="_blank" href="http://www.miniwarehouse2.com/" class="banner-poster" id="adLink5aa71b0760214" target="_top">
<img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png" alt="62" id="adBanner5aa71b0760214" border="0">
</a>
</div></div><div id="advert-banner-widget-21" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5aa71b0761d1a = new Array("https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png");
            var linkArray5aa71b0761d1a = new Array("https://report.iwf.org.uk/ky");
            var altArray5aa71b0761d1a = new Array("IWF");
            var idArray5aa71b0761d1a = new Array("9778");
            var indexArray5aa71b0761d1a = new Array("0");
            var currentAd5aa71b0761d1a = 1;
            var imgCt5aa71b0761d1a = 1;
            function cycle5aa71b0761d1a() {
                if (currentAd5aa71b0761d1a == imgCt5aa71b0761d1a) {
                    currentAd5aa71b0761d1a = 0;
                }
                var banner5aa71b0761d1a = document.getElementById('adBanner5aa71b0761d1a');
                var link5aa71b0761d1a = document.getElementById('adLink5aa71b0761d1a');
                banner5aa71b0761d1a.src = imagesArray5aa71b0761d1a[currentAd5aa71b0761d1a];
                banner5aa71b0761d1a.alt = idArray5aa71b0761d1a[currentAd5aa71b0761d1a];
                banner5aa71b0761d1a.title = altArray5aa71b0761d1a[currentAd5aa71b0761d1a];
                jQuery('#adBanner5aa71b0761d1a').attr("cur_index",indexArray5aa71b0761d1a[currentAd5aa71b0761d1a]);
                document.getElementById('adLink5aa71b0761d1a').href = linkArray5aa71b0761d1a[currentAd5aa71b0761d1a];            currentAd5aa71b0761d1a++;
            }
            window.setInterval("cycle5aa71b0761d1a()", 3000);
        </script>
<a target="_blank" href="https://report.iwf.org.uk/ky" class="banner-poster" id="adLink5aa71b0761d1a" target="_top">
<img title="IWF" cur_index="0" class="banner-add" advert="9777" src="https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png" alt="9778" id="adBanner5aa71b0761d1a" border="0">
</a>
</div></div><div id="advert-banner-widget-18" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5aa71b07638b4 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/2018-Walk-in-Her-Shoes-Banner.jpeg");
            var linkArray5aa71b07638b4 = new Array("https://www.crowdrise.com/2018walkinhershoes");
            var altArray5aa71b07638b4 = new Array("Walk in Her Shoes");
            var idArray5aa71b07638b4 = new Array("25809");
            var indexArray5aa71b07638b4 = new Array("0");
            var currentAd5aa71b07638b4 = 1;
            var imgCt5aa71b07638b4 = 1;
            function cycle5aa71b07638b4() {
                if (currentAd5aa71b07638b4 == imgCt5aa71b07638b4) {
                    currentAd5aa71b07638b4 = 0;
                }
                var banner5aa71b07638b4 = document.getElementById('adBanner5aa71b07638b4');
                var link5aa71b07638b4 = document.getElementById('adLink5aa71b07638b4');
                banner5aa71b07638b4.src = imagesArray5aa71b07638b4[currentAd5aa71b07638b4];
                banner5aa71b07638b4.alt = idArray5aa71b07638b4[currentAd5aa71b07638b4];
                banner5aa71b07638b4.title = altArray5aa71b07638b4[currentAd5aa71b07638b4];
                jQuery('#adBanner5aa71b07638b4').attr("cur_index",indexArray5aa71b07638b4[currentAd5aa71b07638b4]);
                document.getElementById('adLink5aa71b07638b4').href = linkArray5aa71b07638b4[currentAd5aa71b07638b4];            currentAd5aa71b07638b4++;
            }
            window.setInterval("cycle5aa71b07638b4()", 8000);
        </script>
<a target="_blank" href="https://www.crowdrise.com/2018walkinhershoes" class="banner-poster" id="adLink5aa71b07638b4" target="_top">
<img title="Walk in Her Shoes" cur_index="0" class="banner-add" advert="64" src="https://caymannewsservice.com/wp-content/uploads/2015/01/2018-Walk-in-Her-Shoes-Banner.jpeg" alt="25809" id="adBanner5aa71b07638b4" border="0">
</a>
</div></div><div id="advert-banner-widget-19" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5aa71b0764c6d = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Barefoot-in-the-Park.jpg");
            var linkArray5aa71b0764c6d = new Array("https://ticket.cds.ky/booking?EventId=109&EventRegType=Y");
            var altArray5aa71b0764c6d = new Array("CDS");
            var idArray5aa71b0764c6d = new Array("26665");
            var indexArray5aa71b0764c6d = new Array("0");
            var currentAd5aa71b0764c6d = 1;
            var imgCt5aa71b0764c6d = 1;
            function cycle5aa71b0764c6d() {
                if (currentAd5aa71b0764c6d == imgCt5aa71b0764c6d) {
                    currentAd5aa71b0764c6d = 0;
                }
                var banner5aa71b0764c6d = document.getElementById('adBanner5aa71b0764c6d');
                var link5aa71b0764c6d = document.getElementById('adLink5aa71b0764c6d');
                banner5aa71b0764c6d.src = imagesArray5aa71b0764c6d[currentAd5aa71b0764c6d];
                banner5aa71b0764c6d.alt = idArray5aa71b0764c6d[currentAd5aa71b0764c6d];
                banner5aa71b0764c6d.title = altArray5aa71b0764c6d[currentAd5aa71b0764c6d];
                jQuery('#adBanner5aa71b0764c6d').attr("cur_index",indexArray5aa71b0764c6d[currentAd5aa71b0764c6d]);
                document.getElementById('adLink5aa71b0764c6d').href = linkArray5aa71b0764c6d[currentAd5aa71b0764c6d];            currentAd5aa71b0764c6d++;
            }
            window.setInterval("cycle5aa71b0764c6d()", 5000);
        </script>
<a target="_blank" href="https://ticket.cds.ky/booking?EventId=109&EventRegType=Y" class="banner-poster" id="adLink5aa71b0764c6d" target="_top">
<img title="CDS" cur_index="0" class="banner-add" advert="69" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Barefoot-in-the-Park.jpg" alt="26665" id="adBanner5aa71b0764c6d" border="0">
</a>
</div></div><div id="advert-banner-widget-9" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5aa71b0766cd7 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015-page2.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/SticksStones-dining-table.png");
            var linkArray5aa71b0766cd7 = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray5aa71b0766cd7 = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray5aa71b0766cd7 = new Array("223", "225", "26972");
            var indexArray5aa71b0766cd7 = new Array("0", "1", "2");
            var currentAd5aa71b0766cd7 = 2;
            var imgCt5aa71b0766cd7 = 3;
            function cycle5aa71b0766cd7() {
                if (currentAd5aa71b0766cd7 == imgCt5aa71b0766cd7) {
                    currentAd5aa71b0766cd7 = 0;
                }
                var banner5aa71b0766cd7 = document.getElementById('adBanner5aa71b0766cd7');
                var link5aa71b0766cd7 = document.getElementById('adLink5aa71b0766cd7');
                banner5aa71b0766cd7.src = imagesArray5aa71b0766cd7[currentAd5aa71b0766cd7];
                banner5aa71b0766cd7.alt = idArray5aa71b0766cd7[currentAd5aa71b0766cd7];
                banner5aa71b0766cd7.title = altArray5aa71b0766cd7[currentAd5aa71b0766cd7];
                jQuery('#adBanner5aa71b0766cd7').attr("cur_index",indexArray5aa71b0766cd7[currentAd5aa71b0766cd7]);
                document.getElementById('adLink5aa71b0766cd7').href = linkArray5aa71b0766cd7[currentAd5aa71b0766cd7];            currentAd5aa71b0766cd7++;
            }
            window.setInterval("cycle5aa71b0766cd7()", 5000);
        </script>
<a target="_blank" href="http://sticksandstones.ky/" class="banner-poster" id="adLink5aa71b0766cd7" target="_top">
<img title="Sticks & Stones" cur_index="1" class="banner-add" advert="71" src="https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015-page2.png" alt="225" id="adBanner5aa71b0766cd7" border="0">
</a>
</div></div><div id="advert-banner-widget-30" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5aa71b0769a1f = new Array("");
            var linkArray5aa71b0769a1f = new Array("");
            var altArray5aa71b0769a1f = new Array("");
            var idArray5aa71b0769a1f = new Array("");
            var indexArray5aa71b0769a1f = new Array("0");
            var currentAd5aa71b0769a1f = 1;
            var imgCt5aa71b0769a1f = 1;
            function cycle5aa71b0769a1f() {
                if (currentAd5aa71b0769a1f == imgCt5aa71b0769a1f) {
                    currentAd5aa71b0769a1f = 0;
                }
                var banner5aa71b0769a1f = document.getElementById('adBanner5aa71b0769a1f');
                var link5aa71b0769a1f = document.getElementById('adLink5aa71b0769a1f');
                banner5aa71b0769a1f.src = imagesArray5aa71b0769a1f[currentAd5aa71b0769a1f];
                banner5aa71b0769a1f.alt = idArray5aa71b0769a1f[currentAd5aa71b0769a1f];
                banner5aa71b0769a1f.title = altArray5aa71b0769a1f[currentAd5aa71b0769a1f];
                jQuery('#adBanner5aa71b0769a1f').attr("cur_index",indexArray5aa71b0769a1f[currentAd5aa71b0769a1f]);
                document.getElementById('adLink5aa71b0769a1f').href = linkArray5aa71b0769a1f[currentAd5aa71b0769a1f];            currentAd5aa71b0769a1f++;
            }
            window.setInterval("cycle5aa71b0769a1f()", 8000);
        </script>
<a target="_blank" href="" class="banner-poster" id="adLink5aa71b0769a1f" target="_top">
<img title="" cur_index="0" class="banner-add" advert="65" src="" alt="" id="adBanner5aa71b0769a1f" border="0">
</a>
</div></div><div id="advert-banner-widget-6" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5aa71b076a99a = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png");
            var linkArray5aa71b076a99a = new Array("http://www.weather.gov.ky/");
            var altArray5aa71b076a99a = new Array("Weather");
            var idArray5aa71b076a99a = new Array("63");
            var indexArray5aa71b076a99a = new Array("0");
            var currentAd5aa71b076a99a = 1;
            var imgCt5aa71b076a99a = 1;
            function cycle5aa71b076a99a() {
                if (currentAd5aa71b076a99a == imgCt5aa71b076a99a) {
                    currentAd5aa71b076a99a = 0;
                }
                var banner5aa71b076a99a = document.getElementById('adBanner5aa71b076a99a');
                var link5aa71b076a99a = document.getElementById('adLink5aa71b076a99a');
                banner5aa71b076a99a.src = imagesArray5aa71b076a99a[currentAd5aa71b076a99a];
                banner5aa71b076a99a.alt = idArray5aa71b076a99a[currentAd5aa71b076a99a];
                banner5aa71b076a99a.title = altArray5aa71b076a99a[currentAd5aa71b076a99a];
                jQuery('#adBanner5aa71b076a99a').attr("cur_index",indexArray5aa71b076a99a[currentAd5aa71b076a99a]);
                document.getElementById('adLink5aa71b076a99a').href = linkArray5aa71b076a99a[currentAd5aa71b076a99a];            currentAd5aa71b076a99a++;
            }
            window.setInterval("cycle5aa71b076a99a()", 3000);
        </script>
<a target="_blank" href="http://www.weather.gov.ky/" class="banner-poster" id="adLink5aa71b076a99a" target="_top">
<img title="Weather" cur_index="0" class="banner-add" advert="50" src="https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png" alt="63" id="adBanner5aa71b076a99a" border="0">
</a>
</div></div> </div>
<div id="sidebar-bottom" class="clearfix">
<div id="sidebar-bottom-left">
<div id="advert-banner-widget-10" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5aa71b076c132 = new Array("https://caymannewsservice.com/wp-content/uploads/2018/02/Advance-Feb-2018.gif");
            var linkArray5aa71b076c132 = new Array("http://www.advancechevrolet.com/");
            var altArray5aa71b076c132 = new Array("Advance Chevrolet");
            var idArray5aa71b076c132 = new Array("26490");
            var indexArray5aa71b076c132 = new Array("0");
            var currentAd5aa71b076c132 = 1;
            var imgCt5aa71b076c132 = 1;
            function cycle5aa71b076c132() {
                if (currentAd5aa71b076c132 == imgCt5aa71b076c132) {
                    currentAd5aa71b076c132 = 0;
                }
                var banner5aa71b076c132 = document.getElementById('adBanner5aa71b076c132');
                var link5aa71b076c132 = document.getElementById('adLink5aa71b076c132');
                banner5aa71b076c132.src = imagesArray5aa71b076c132[currentAd5aa71b076c132];
                banner5aa71b076c132.alt = idArray5aa71b076c132[currentAd5aa71b076c132];
                banner5aa71b076c132.title = altArray5aa71b076c132[currentAd5aa71b076c132];
                jQuery('#adBanner5aa71b076c132').attr("cur_index",indexArray5aa71b076c132[currentAd5aa71b076c132]);
                document.getElementById('adLink5aa71b076c132').href = linkArray5aa71b076c132[currentAd5aa71b076c132];            currentAd5aa71b076c132++;
            }
            window.setInterval("cycle5aa71b076c132()", 6000);
        </script>
<a target="_blank" href="http://www.advancechevrolet.com/" class="banner-poster" id="adLink5aa71b076c132" target="_top">
<img title="Advance Chevrolet" cur_index="0" class="banner-add" advert="74" src="https://caymannewsservice.com/wp-content/uploads/2018/02/Advance-Feb-2018.gif" alt="26490" id="adBanner5aa71b076c132" border="0">
</a>
</div></div><div id="advert-banner-widget-13" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-14" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5aa71b076e57c = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/LenLayman.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif");
            var linkArray5aa71b076e57c = new Array("http://www.regalrealtycayman.com/", "http://www.regalrealtycayman.com/");
            var altArray5aa71b076e57c = new Array("Len Layman", "Man Up");
            var idArray5aa71b076e57c = new Array("78", "79");
            var indexArray5aa71b076e57c = new Array("0", "1");
            var currentAd5aa71b076e57c = 1;
            var imgCt5aa71b076e57c = 2;
            function cycle5aa71b076e57c() {
                if (currentAd5aa71b076e57c == imgCt5aa71b076e57c) {
                    currentAd5aa71b076e57c = 0;
                }
                var banner5aa71b076e57c = document.getElementById('adBanner5aa71b076e57c');
                var link5aa71b076e57c = document.getElementById('adLink5aa71b076e57c');
                banner5aa71b076e57c.src = imagesArray5aa71b076e57c[currentAd5aa71b076e57c];
                banner5aa71b076e57c.alt = idArray5aa71b076e57c[currentAd5aa71b076e57c];
                banner5aa71b076e57c.title = altArray5aa71b076e57c[currentAd5aa71b076e57c];
                jQuery('#adBanner5aa71b076e57c').attr("cur_index",indexArray5aa71b076e57c[currentAd5aa71b076e57c]);
                document.getElementById('adLink5aa71b076e57c').href = linkArray5aa71b076e57c[currentAd5aa71b076e57c];            currentAd5aa71b076e57c++;
            }
            window.setInterval("cycle5aa71b076e57c()", 6000);
        </script>
<a target="_blank" href="http://www.regalrealtycayman.com/" class="banner-poster" id="adLink5aa71b076e57c" target="_top">
<img title="Len Layman" cur_index="0" class="banner-add" advert="215" src="https://caymannewsservice.com/wp-content/uploads/2015/01/LenLayman.gif" alt="78" id="adBanner5aa71b076e57c" border="0">
</a>
</div></div><div id="advert-banner-widget-15" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5aa71b0770b47 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif");
            var linkArray5aa71b0770b47 = new Array("http://caymancare.ky/");
            var altArray5aa71b0770b47 = new Array("CARE");
            var idArray5aa71b0770b47 = new Array("4657");
            var indexArray5aa71b0770b47 = new Array("0");
            var currentAd5aa71b0770b47 = 1;
            var imgCt5aa71b0770b47 = 1;
            function cycle5aa71b0770b47() {
                if (currentAd5aa71b0770b47 == imgCt5aa71b0770b47) {
                    currentAd5aa71b0770b47 = 0;
                }
                var banner5aa71b0770b47 = document.getElementById('adBanner5aa71b0770b47');
                var link5aa71b0770b47 = document.getElementById('adLink5aa71b0770b47');
                banner5aa71b0770b47.src = imagesArray5aa71b0770b47[currentAd5aa71b0770b47];
                banner5aa71b0770b47.alt = idArray5aa71b0770b47[currentAd5aa71b0770b47];
                banner5aa71b0770b47.title = altArray5aa71b0770b47[currentAd5aa71b0770b47];
                jQuery('#adBanner5aa71b0770b47').attr("cur_index",indexArray5aa71b0770b47[currentAd5aa71b0770b47]);
                document.getElementById('adLink5aa71b0770b47').href = linkArray5aa71b0770b47[currentAd5aa71b0770b47];            currentAd5aa71b0770b47++;
            }
            window.setInterval("cycle5aa71b0770b47()", 10000);
        </script>
<a target="_blank" href="http://caymancare.ky/" class="banner-poster" id="adLink5aa71b0770b47" target="_top">
<img title="CARE" cur_index="0" class="banner-add" advert="2224" src="https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif" alt="4657" id="adBanner5aa71b0770b47" border="0">
</a>
</div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnslocallife.com/category/ask-auntie/" target="_self" class="widget_sp_image-image-link"><img width="170" height="75" alt="CNS Local Life" class="attachment-full" style="max-width: 100%;" src="https://caymannewsservice.com/wp-content/uploads/2016/03/Ask-Auntie-for-feed-on-CNS-170-x-75.png" /></a></div></div><div id="rss-8" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/ask-auntie/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">See Auntie&#8217;s Answers</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2018/03/no-time-limit-on-attempted-murder-charges/'>No time limit on attempted murder charges</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/03/police-need-to-ticket-disabled-spot-offenders/'>Police need to ticket disabled spot offenders</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/03/praise-for-crewe-road-roundabout/'>Praise for Crewe Road roundabout</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/03/querying-cost-flight-little-cayman/'>Querying cost of flight to Little Cayman</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/03/complaining-high-taxi-charges/'>Complaining about high taxi charges</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/03/which-department-repairs-potholes/'>Which department repairs potholes?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/02/getting-online-access-licence-renewal/'>Getting online access for licence renewal</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/02/doesnt-want-phone-directory/'>Doesn’t want paper phone directory</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/02/a-shout-out-from-auntie/'>A shout-out from Auntie</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/02/worried-pollution-mobile-car-washers/'>Worried about pollution from mobile car washers</a></li></ul></div></div> </div>
<div id="sidebar-bottom-right">
<div id="rss-5" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=ad_listing"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://freecayads.com/">Classified Ads</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/ads/0-29-of-an-acre-bluff-property-with-500-00-cash-back/'>0.29 of An Acre Bluff Property with $500.00 Cash Back!</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/partially-filled-bluff-land-for-sale-2/'>Partially filled Bluff Land For Sale!</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/2-acre-little-cayman-beach-lot-only-ci-200k/'>2 acre Little Cayman Beach Lot ONLY CI $200K</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/beautiful-maintenance-free-home-apartment-mls-400003-mls-14000031/'>Beautiful Maintenance free Beach house &amp; Apartment for Sale Cayman Brac</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/cayman-brac-inland-bluff-private-home/'>Cayman Brac Inland Bluff Private Home (SOLD)</a></li></ul></div></div><div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=post"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://freecayads.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/08/03/2018/fly-a-flag-for-the-commonwealth/'>Fly a Flag for the Commonwealth</a></li><li><a class='rsswidget' href='https://freecayads.com/06/03/2018/information-session-on-npo-law-planned-for-east-end/'>Information Session on NPO Law Planned for East End</a></li><li><a class='rsswidget' href='https://freecayads.com/05/03/2018/elections-office-closes-12-noon-thursday/'>Elections Office Closes 12 Noon Thursday</a></li><li><a class='rsswidget' href='https://freecayads.com/21/02/2018/replacement-registration-plates-ready-for-collection/'>Replacement Registration Plates Ready for Collection</a></li><li><a class='rsswidget' href='https://freecayads.com/21/02/2018/immigration-late-morning-opening-friday-2-march-2018/'>Immigration Late Morning Opening – Friday, 2 March 2018</a></li></ul></div></div><div id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">CNS Local Life</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2018/03/no-time-limit-on-attempted-murder-charges/'>No time limit on attempted murder charges</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/03/commonwealth-day-message-from-the-queen/'>Commonwealth Day message from the Queen</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/03/canine-charity-looking-for-help-to-expand/'>Canine charity looking for help to expand</a></li></ul></div></div> </div>
</div>
</div>
</div> 
</div> 
</div> 
<div id="footer-widgets" class="maincontent">
<div class="limit clearfix">
<div class="footer-widget1">
<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/03/child-abduction-attempt/comment-page-1/#comment-163323">Child fights off masked abductor</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/03/child-abduction-attempt/comment-page-1/#comment-163322">Child fights off masked abductor</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/03/child-abduction-attempt/comment-page-1/#comment-163321">Child fights off masked abductor</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/03/child-abduction-attempt/comment-page-1/#comment-163320">Child fights off masked abductor</a></li><li class="recentcomments"><span class="comment-author-link">Cor Blimey!</span> on <a href="https://caymannewsservice.com/2018/03/victims-fight-back-as-robbers-strike-in-gt/comment-page-1/#comment-163319">Victims fight back as robbers strike in GT</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/03/stephens-leaves-before-official-deportation/comment-page-1/#comment-163318">Stephens leaves before official deportation</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/03/man-critical-following-crash-on-eth/comment-page-1/#comment-163317">Man critical following crash on ETH</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/03/stephens-leaves-before-official-deportation/comment-page-1/#comment-163316">Stephens leaves before official deportation</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/03/child-abduction-attempt/comment-page-1/#comment-163315">Child fights off masked abductor</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/03/child-abduction-attempt/comment-page-1/#comment-163313">Child fights off masked abductor</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/03/cayman-islands-mental-health-facility/comment-page-1/#comment-163312">Planning approves mental health facility</a></li><li class="recentcomments"><span class="comment-author-link">Shhhhhhhhhh.</span> on <a href="https://caymannewsservice.com/2018/03/manderson-police-focused-gun-crime/comment-page-1/#comment-163311">Manderson: Police focused on gun crime</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/03/child-abduction-attempt/comment-page-1/#comment-163310">Child fights off masked abductor</a></li><li class="recentcomments"><span class="comment-author-link">Sure</span> on <a href="https://caymannewsservice.com/2018/03/victims-fight-back-as-robbers-strike-in-gt/comment-page-1/#comment-163309">Victims fight back as robbers strike in GT</a></li><li class="recentcomments"><span class="comment-author-link">Sure</span> on <a href="https://caymannewsservice.com/2018/03/victims-fight-back-as-robbers-strike-in-gt/comment-page-1/#comment-163308">Victims fight back as robbers strike in GT</a></li></ul></div></div> </div>
<div class="footer-widget2">
<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>March 2018</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://caymannewsservice.com/2018/02/">&laquo; Feb</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="3" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2018/03/01/" aria-label="Posts published on March 1, 2018">1</a></td><td><a href="https://caymannewsservice.com/2018/03/02/" aria-label="Posts published on March 2, 2018">2</a></td><td>3</td><td><a href="https://caymannewsservice.com/2018/03/04/" aria-label="Posts published on March 4, 2018">4</a></td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2018/03/05/" aria-label="Posts published on March 5, 2018">5</a></td><td><a href="https://caymannewsservice.com/2018/03/06/" aria-label="Posts published on March 6, 2018">6</a></td><td><a href="https://caymannewsservice.com/2018/03/07/" aria-label="Posts published on March 7, 2018">7</a></td><td><a href="https://caymannewsservice.com/2018/03/08/" aria-label="Posts published on March 8, 2018">8</a></td><td><a href="https://caymannewsservice.com/2018/03/09/" aria-label="Posts published on March 9, 2018">9</a></td><td><a href="https://caymannewsservice.com/2018/03/10/" aria-label="Posts published on March 10, 2018">10</a></td><td><a href="https://caymannewsservice.com/2018/03/11/" aria-label="Posts published on March 11, 2018">11</a></td>
</tr>
<tr>
<td id="today"><a href="https://caymannewsservice.com/2018/03/12/" aria-label="Posts published on March 12, 2018">12</a></td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
</tr>
<tr>
<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
</tr>
<tr>
<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="1">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div> </div>
<div class="footer-widget3">
</div>
<div class="footer-widget4">
<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.378378378378pt;" aria-label="Alden McLaughlin (340 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 12.067567567568pt;" aria-label="armed robbery (149 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 9.0405405405405pt;" aria-label="Ask Auntie (71 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 9.9864864864865pt;" aria-label="burglary (91 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/canover-watson/" class="tag-cloud-link tag-link-315 tag-link-position-5" style="font-size: 8.472972972973pt;" aria-label="Canover Watson (62 items)">Canover Watson</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.0945945945946pt;" aria-label="Cayman Brac (56 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-7" style="font-size: 8.3783783783784pt;" aria-label="Cayman Islands Fire Service (60 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-football-association/" class="tag-cloud-link tag-link-242 tag-link-position-8" style="font-size: 8.472972972973pt;" aria-label="Cayman Islands Football Association (62 items)">Cayman Islands Football Association</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-9" style="font-size: 12.445945945946pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-10" style="font-size: 10.175675675676pt;" aria-label="CNS Local Life (95 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/concacaf/" class="tag-cloud-link tag-link-140 tag-link-position-11" style="font-size: 8.0945945945946pt;" aria-label="CONCACAF (56 items)">CONCACAF</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-12" style="font-size: 10.837837837838pt;" aria-label="corruption (111 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-13" style="font-size: 9.7972972972973pt;" aria-label="cruise dock facility (86 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cuban-migrants/" class="tag-cloud-link tag-link-54 tag-link-position-14" style="font-size: 8.0945945945946pt;" aria-label="Cuban migrants (56 items)">Cuban migrants</a>
<a href="https://caymannewsservice.com/tag/david-baines/" class="tag-cloud-link tag-link-38 tag-link-position-15" style="font-size: 8.2837837837838pt;" aria-label="David Baines (59 items)">David Baines</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-16" style="font-size: 10.081081081081pt;" aria-label="Department of Environment (93 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-17" style="font-size: 12.067567567568pt;" aria-label="drug crime (152 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-18" style="font-size: 11.121621621622pt;" aria-label="Ezzard Miller (120 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-19" style="font-size: 12.256756756757pt;" aria-label="fatality (159 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-20" style="font-size: 22pt;" aria-label="Featured (1,699 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/fifa/" class="tag-cloud-link tag-link-282 tag-link-position-21" style="font-size: 8.9459459459459pt;" aria-label="FIFA (69 items)">FIFA</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-22" style="font-size: 8.0945945945946pt;" aria-label="Franz Manderson (57 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gangs/" class="tag-cloud-link tag-link-71 tag-link-position-23" style="font-size: 8.1891891891892pt;" aria-label="gangs (58 items)">gangs</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-24" style="font-size: 8pt;" aria-label="gay rights (55 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-25" style="font-size: 14.337837837838pt;" aria-label="gun crime (263 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hmp-northward/" class="tag-cloud-link tag-link-260 tag-link-position-26" style="font-size: 8.3783783783784pt;" aria-label="HMP Northward (60 items)">HMP Northward</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-27" style="font-size: 9.7972972972973pt;" aria-label="HSA (86 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-28" style="font-size: 10.837837837838pt;" aria-label="Jeff Webb (111 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/lgbt-community/" class="tag-cloud-link tag-link-610 tag-link-position-29" style="font-size: 8pt;" aria-label="LGBT community (55 items)">LGBT community</a>
<a href="https://caymannewsservice.com/tag/marco-archer/" class="tag-cloud-link tag-link-29 tag-link-position-30" style="font-size: 8.7567567567568pt;" aria-label="Marco Archer (66 items)">Marco Archer</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-31" style="font-size: 10.648648648649pt;" aria-label="McKeeva Bush (107 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-32" style="font-size: 8.9459459459459pt;" aria-label="murder (70 items)">murder</a>
<a href="https://caymannewsservice.com/tag/murder-trial/" class="tag-cloud-link tag-link-41 tag-link-position-33" style="font-size: 8.5675675675676pt;" aria-label="murder trial (64 items)">murder trial</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-34" style="font-size: 9.9864864864865pt;" aria-label="Office of the Auditor General (90 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-35" style="font-size: 9.1351351351351pt;" aria-label="Public Accounts Committee (73 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-36" style="font-size: 11.121621621622pt;" aria-label="RCIPS (118 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-37" style="font-size: 13.581081081081pt;" aria-label="road accident (216 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-38" style="font-size: 12.162162162162pt;" aria-label="sex crimes (155 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-39" style="font-size: 9.0405405405405pt;" aria-label="stabbing (72 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-40" style="font-size: 10.081081081081pt;" aria-label="Tara Rivers (93 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-41" style="font-size: 13.013513513514pt;" aria-label="theft (189 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-42" style="font-size: 9.2297297297297pt;" aria-label="traffic offences (74 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-43" style="font-size: 12.256756756757pt;" aria-label="violent crime (156 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-44" style="font-size: 8.5675675675676pt;" aria-label="water accident (63 items)">water accident</a>
<a href="https://caymannewsservice.com/tag/wayne-panton/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 8.3783783783784pt;" aria-label="Wayne Panton (61 items)">Wayne Panton</a></div>
</div></div> </div>
</div>
</div> 
<div id="footer">
<div class="limit clearfix">
<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
&copy; 2018 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
</div>
</div> 
</div> 
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2018\/03\/stephens-leaves-before-official-deportation\/":27524};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2018/03/stephens-leaves-before-official-deportation/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/wp-embed.min.js?ver=807535d85e9299252ee7db06908d822c'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/comment-reply.min.js?ver=807535d85e9299252ee7db06908d822c'></script>
<script async="async" type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=27524&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.9&sig=47d4ed764f759ba9eddea71e908cfcd9245128dc#parent=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F03%2Fstephens-leaves-before-official-deportation%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=27524&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.9&sig=47d4ed764f759ba9eddea71e908cfcd9245128dc#parent=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F03%2Fstephens-leaves-before-official-deportation%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201811.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'77091667',post:'27524',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '27524' ]);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2900728-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
