<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>   Arson inquiry opens into cop&#8217;s private car fire  : Cayman News Service</title>
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen" />
<script type="text/javascript">
var SITE_URL = "https://caymannewsservice.com";
</script>

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Arson inquiry opens into cop&#8217;s private car fire Comments Feed" href="https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e23736d88cb4d7ce4ac1cd664363d87e"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cld-font-awesome-css' href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/font-awesome.min.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css' href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://caymannewsservice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"89ba277c9b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/external.js?ver=e23736d88cb4d7ce4ac1cd664363d87e'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=e23736d88cb4d7ce4ac1cd664363d87e'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=e23736d88cb4d7ce4ac1cd664363d87e'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=e23736d88cb4d7ce4ac1cd664363d87e'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/flexslider.js?ver=e23736d88cb4d7ce4ac1cd664363d87e'></script>
<link rel='https://api.w.org/' href='https://caymannewsservice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Serial rapist receives 35-year life term' href='https://caymannewsservice.com/2018/02/serial-rapist-receives-35-year-life-term/' />
<link rel='next' title='Increase in local fake news causes concern' href='https://caymannewsservice.com/2018/02/increase-in-local-fake-news-causes-concern/' />
<link rel="canonical" href="https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/" />
<link rel='shortlink' href='https://caymannewsservice.com/?p=26271' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F02%2Farson-inquiry-opens-into-cops-private-car-fire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F02%2Farson-inquiry-opens-into-cops-private-car-fire%2F&#038;format=xml" />
<style></style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css" />

<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#050505;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css" />

<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Arson inquiry opens into cop&#8217;s private car fire" />
<meta property="og:url" content="https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/" />
<meta property="og:description" content="(CNS): Police say they are troubled by what appears to be an arson attack on three cars parked near Winfern Close and Ryan&#8217;s Retreat off Crewe Road in George Town during the early hours of Su…" />
<meta property="article:published_time" content="2018-02-05T13:55:37+00:00" />
<meta property="article:modified_time" content="2018-02-05T13:55:37+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://caymannewsservice.com/wp-content/uploads/2018/02/car-fire-crewe-road.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="225" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="Arson inquiry opens into cop&#8217;s private car fire" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@CaymanNews" />
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png" />
</head>
<body class="post-template-default single single-post postid-26271 single-format-standard c-sw">
<div class="outer-wrap">
<div id="topnav">
<div class="limit">
<ul class="nav clearfix">
<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="http://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-11748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11748"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1549"><a title="Contact CNS staff" href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
</ul>
</div>
</div>
<div id="wrap">
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2018/01/CNS-logo-cayman-ball-550-x-110.png" alt="Cayman News Service" /></a>
</div>
<div class="head-banner468">
<script type="text/javascript">
            var imagesArray5a789c2774370 = new Array("https://caymannewsservice.com/wp-content/uploads/2014/10/450x100Q1.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/CNB-Mortgages-450.jpg");
            var linkArray5a789c2774370 = new Array("https://cayman.cgigroup.com/en/", "https://www.caymannational.com/personal-banking/lending.html");
            var altArray5a789c2774370 = new Array("BritCay", "CNB");
            var idArray5a789c2774370 = new Array("26245", "25759");
            var indexArray5a789c2774370 = new Array("0", "1");
            var currentAd5a789c2774370 = 1;
            var imgCt5a789c2774370 = 2;
            function cycle5a789c2774370() {
                if (currentAd5a789c2774370 == imgCt5a789c2774370) {
                    currentAd5a789c2774370 = 0;
                }
                var banner5a789c2774370 = document.getElementById('adBanner5a789c2774370');
                var link5a789c2774370 = document.getElementById('adLink5a789c2774370');
                banner5a789c2774370.src = imagesArray5a789c2774370[currentAd5a789c2774370];
                banner5a789c2774370.alt = idArray5a789c2774370[currentAd5a789c2774370];
                banner5a789c2774370.title = altArray5a789c2774370[currentAd5a789c2774370];
                jQuery('#adBanner5a789c2774370').attr("cur_index",indexArray5a789c2774370[currentAd5a789c2774370]);
                document.getElementById('adLink5a789c2774370').href = linkArray5a789c2774370[currentAd5a789c2774370];            currentAd5a789c2774370++;
            }
            window.setInterval("cycle5a789c2774370()", 6000);
        </script>
<a target="_blank" href="https://cayman.cgigroup.com/en/" class="banner-poster" id="adLink5a789c2774370" target="_top">
<img title="BritCay" cur_index="0" class="banner-add" advert="19" src="https://caymannewsservice.com/wp-content/uploads/2014/10/450x100Q1.gif" alt="26245" id="adBanner5a789c2774370" border="0">
</a>
</div>
</div>
</div>
<div id="catnav">
<ul class="catnav clearfix">
<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="http://caymannewsservice.com/elections2017">Election Section</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99"><a title="CNS Business" href="http://cnsbusiness.com/">Business News</a>
<ul class="sub-menu">
<li id="menu-item-13208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13208"><a href="https://cnsbusiness.com">Latest Business News</a></li>
<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a title="Free Classifieds from the Cayman Islands" href="https://freecayads.com">FreeCayAds</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="http://freecayads.com/?cat=9">Notice Board</a></li>
<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
</ul>
</div>
<div class="banner728-container clearfix">
<div class="banner728 left">
<script type="text/javascript">
            var imagesArray5a789c277c407 = new Array("https://caymannewsservice.com/wp-content/uploads/2017/12/CNB-Business-of-the-Year-Jan-2018.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/Provenance-Properties.gif", "https://caymannewsservice.com/wp-content/uploads/2018/01/CNSBanner_728x90.gif");
            var linkArray5a789c277c407 = new Array("https://www.caymannational.com/about/press-room/2017/10-17-business-of-the-year.html", "https://www.provenanceproperties.com/", "http://www.caymanagriculture.ky/");
            var altArray5a789c277c407 = new Array("CNB", "Provenance Properties", "Agriculture Show");
            var idArray5a789c277c407 = new Array("25247", "24972", "25811");
            var indexArray5a789c277c407 = new Array("0", "1", "2");
            var currentAd5a789c277c407 = 2;
            var imgCt5a789c277c407 = 3;
            function cycle5a789c277c407() {
                if (currentAd5a789c277c407 == imgCt5a789c277c407) {
                    currentAd5a789c277c407 = 0;
                }
                var banner5a789c277c407 = document.getElementById('adBanner5a789c277c407');
                var link5a789c277c407 = document.getElementById('adLink5a789c277c407');
                banner5a789c277c407.src = imagesArray5a789c277c407[currentAd5a789c277c407];
                banner5a789c277c407.alt = idArray5a789c277c407[currentAd5a789c277c407];
                banner5a789c277c407.title = altArray5a789c277c407[currentAd5a789c277c407];
                jQuery('#adBanner5a789c277c407').attr("cur_index",indexArray5a789c277c407[currentAd5a789c277c407]);
                document.getElementById('adLink5a789c277c407').href = linkArray5a789c277c407[currentAd5a789c277c407];            currentAd5a789c277c407++;
            }
            window.setInterval("cycle5a789c277c407()", 10000);
        </script>
<a target="_blank" href="https://www.provenanceproperties.com/" class="banner-poster" id="adLink5a789c277c407" target="_top">
<img title="Provenance Properties" cur_index="1" class="banner-add" advert="33" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Provenance-Properties.gif" alt="24972" id="adBanner5a789c277c407" border="0">
</a>
</div>
<div class="banner220">
<script type="text/javascript">
            var imagesArray5a789c277f950 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/FREECAYADS.com-220X90.jpg");
            var linkArray5a789c277f950 = new Array("https://freecayads.com");
            var altArray5a789c277f950 = new Array("");
            var idArray5a789c277f950 = new Array("2660");
            var indexArray5a789c277f950 = new Array("0");
            var currentAd5a789c277f950 = 1;
            var imgCt5a789c277f950 = 1;
            function cycle5a789c277f950() {
                if (currentAd5a789c277f950 == imgCt5a789c277f950) {
                    currentAd5a789c277f950 = 0;
                }
                var banner5a789c277f950 = document.getElementById('adBanner5a789c277f950');
                var link5a789c277f950 = document.getElementById('adLink5a789c277f950');
                banner5a789c277f950.src = imagesArray5a789c277f950[currentAd5a789c277f950];
                banner5a789c277f950.alt = idArray5a789c277f950[currentAd5a789c277f950];
                banner5a789c277f950.title = altArray5a789c277f950[currentAd5a789c277f950];
                jQuery('#adBanner5a789c277f950').attr("cur_index",indexArray5a789c277f950[currentAd5a789c277f950]);
                document.getElementById('adLink5a789c277f950').href = linkArray5a789c277f950[currentAd5a789c277f950];            currentAd5a789c277f950++;
            }
            window.setInterval("cycle5a789c277f950()", 6000);
        </script>
<a target="_blank" href="https://freecayads.com" class="banner-poster" id="adLink5a789c277f950" target="_top">
<img title="" cur_index="0" class="banner-add" advert="36" src="https://caymannewsservice.com/wp-content/uploads/2015/01/FREECAYADS.com-220X90.jpg" alt="2660" id="adBanner5a789c277f950" border="0">
</a>
</div>
</div>
<div id="page" class="clearfix">
<div class="page-border clearfix">
<div id="contentleft" class="clearfix">
<div id="content" class="clearfix">
<div class="banner468">
<script type="text/javascript">
            var imagesArray5a789c2781252 = new Array("https://caymannewsservice.com/wp-content/uploads/2014/11/Home-Gas-anniversary.png", "https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-RAV4-Jan-2018.jpg", "https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-RAV4-Jan-2018.jpg");
            var linkArray5a789c2781252 = new Array("http://bogo.homegas.net/", "http://www.vamptmotors.com/toyota/pixad-autos/rav-4-cloth/", "http://www.vamptmotors.com/toyota/pixad-autos/rav-4-cloth/");
            var altArray5a789c2781252 = new Array("Home Gas", "Vampt", "Vampt");
            var idArray5a789c2781252 = new Array("18671", "25534", "25534");
            var indexArray5a789c2781252 = new Array("0", "1", "2");
            var currentAd5a789c2781252 = 2;
            var imgCt5a789c2781252 = 3;
            function cycle5a789c2781252() {
                if (currentAd5a789c2781252 == imgCt5a789c2781252) {
                    currentAd5a789c2781252 = 0;
                }
                var banner5a789c2781252 = document.getElementById('adBanner5a789c2781252');
                var link5a789c2781252 = document.getElementById('adLink5a789c2781252');
                banner5a789c2781252.src = imagesArray5a789c2781252[currentAd5a789c2781252];
                banner5a789c2781252.alt = idArray5a789c2781252[currentAd5a789c2781252];
                banner5a789c2781252.title = altArray5a789c2781252[currentAd5a789c2781252];
                jQuery('#adBanner5a789c2781252').attr("cur_index",indexArray5a789c2781252[currentAd5a789c2781252]);
                document.getElementById('adLink5a789c2781252').href = linkArray5a789c2781252[currentAd5a789c2781252];            currentAd5a789c2781252++;
            }
            window.setInterval("cycle5a789c2781252()", 10000);
        </script>
<a target="_blank" href="http://www.vamptmotors.com/toyota/pixad-autos/rav-4-cloth/" class="banner-poster" id="adLink5a789c2781252" target="_top">
<img title="Vampt" cur_index="1" class="banner-add" advert="26" src="https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-RAV4-Jan-2018.jpg" alt="25534" id="adBanner5a789c2781252" border="0">
</a>
</div>
<div class="post" id="post-main-26271">
<div class="entry">
<h1 class="post-title single"><a href="https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/" rel="bookmark" title="Permanent Link to Arson inquiry opens into cop&#8217;s private car fire">Arson inquiry opens into cop&#8217;s private car fire</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
05/02/2018	</span>
<span class="meta-comments">
| <a href="https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/#comments" rel="bookmark" title="Comments for Arson inquiry opens into cop&#8217;s private car fire">7 Comments</a>
</span>
</div>
<div id="attachment_26283" style="max-width: 260px" class="wp-caption alignleft"><a href="https://caymannewsservice.com/wp-content/uploads/2018/02/car-fire-crewe-road.jpg"><img class="wp-image-26283" src="https://caymannewsservice.com/wp-content/uploads/2018/02/car-fire-crewe-road.jpg" alt="Cayman News Service" width="250" height="188" srcset="https://caymannewsservice.com/wp-content/uploads/2018/02/car-fire-crewe-road.jpg 300w, https://caymannewsservice.com/wp-content/uploads/2018/02/car-fire-crewe-road-200x150.jpg 200w" sizes="(max-width: 250px) 100vw, 250px" /></a><p class="wp-caption-text">Car fire on Crewe Road</p></div>
<p>(CNS): Police say they are troubled by what appears to be an arson attack on three cars parked near Winfern Close and Ryan&#8217;s Retreat off Crewe Road in George Town during the early hours of Sunday morning. Officers investigating the fires said two of the three cars belonged to a senior police officer. &#8220;This is a troubling and potentially very serious incident that is under investigation by CID,&#8221; the RCIPS said. &#8220;No motive has yet been established and members of the public are urged to come forward with whatever information they have.&#8221; <span id="more-26271"></span></p>
<p>A building was also said to be damaged during the three-vehicle fire, which happened around 1:00am and was extinguished by fire crews before anyone was hurt.</p>
<p>Anyone with information is asked to call George Town Police Station at 949-4222.  Anonymous tips can be provided to the RCIPS Confidential Tip Line at 949-7777, the Miami-based call centre of Crime Stoppers at 800-8477(TIPS), or online <a href="https://www.tipsubmit.com/WebTips.aspx?AgencyID=681" data-saferedirecturl="https://www.google.com/url?hl=en-GB&amp;q=https://www.tipsubmit.com/WebTips.aspx?AgencyID%3D681&amp;source=gmail&amp;ust=1517921553171000&amp;usg=AFQjCNHqZJrqV28pUvQUNrx1TdoW3Rn4_w">here.</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-26271" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-26271" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-26271" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-26271" class="share-google-plus-1 sd-button share-icon no-text" href="https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-26271" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-26271" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div style="clear:both;"></div>
<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/arson/" rel="tag">arson</a>, <a href="https://caymannewsservice.com/tag/car-fire/" rel="tag">car fire</a>, <a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" rel="tag">Cayman Islands Fire Service</a>, <a href="https://caymannewsservice.com/tag/featured/" rel="tag">Featured</a></p> <p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/crime/" rel="category tag">Crime</a>, <a href="https://caymannewsservice.com/category/crime/fire-service/" rel="category tag">Fire Service</a>, <a href="https://caymannewsservice.com/category/crime/police/" rel="category tag">Police</a></p>
</div>
</div>

<div id="comments">
<div class="allcomments">
<h3 id="comments-title">Comments (7)</h3>
<p class="comments-number"><a href="https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/feed">Comments RSS Feed</a></p>
<div class="comments-navigation clearfix">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="comment-156430">
<div id="div-comment-156430" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Puritan</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/#comment-156430">
05/02/2018 at 12:26 pm</a> </div>
<p>When you import foreign police you import foreign problems! Police shooting Now Police Arson? Well Alden it is in your neighborhood now ?</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="156430" data-trigger-type="like" data-restriction="cookie" data-user-ip="2601:582:8000:2340:2cab:49f:90aa:520a" data-ip-check="0"><br />
<i class="fa fa-thumbs-up"></i><br />
</a><br />
<span class="cld-like-count-wrap cld-count-wrap">1</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="156430" data-trigger-type="dislike" data-user-ip="2601:582:8000:2340:2cab:49f:90aa:520a" data-ip-check="0" data-restriction="cookie"><br />
<i class="fa fa-thumbs-down"></i><br />
</a><br />
<span class="cld-dislike-count-wrap cld-count-wrap">4</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/?replytocom=156430#respond' onclick='return addComment.moveForm( "div-comment-156430", "156430", "respond", "26271" )' aria-label='Reply to Puritan'>Reply</a></div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-156405">
<div id="div-comment-156405" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/#comment-156405">
05/02/2018 at 11:27 am</a> </div>
<p>Great Job CIFS for extinguishing the fire before anyone was hurt. As much as the uneducated People in these islands continue to bash what you all have to deal with on a day to day basis. I’m proud to say that I’m very proud of you guys and have the utmost respect for any firefighter!</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="156405" data-trigger-type="like" data-restriction="cookie" data-user-ip="2601:582:8000:2340:2cab:49f:90aa:520a" data-ip-check="0"><br />
<i class="fa fa-thumbs-up"></i><br />
</a><br />
<span class="cld-like-count-wrap cld-count-wrap">0</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="156405" data-trigger-type="dislike" data-user-ip="2601:582:8000:2340:2cab:49f:90aa:520a" data-ip-check="0" data-restriction="cookie"><br />
<i class="fa fa-thumbs-down"></i><br />
</a><br />
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/?replytocom=156405#respond' onclick='return addComment.moveForm( "div-comment-156405", "156405", "respond", "26271" )' aria-label='Reply to '>Reply</a></div>
</div>
</li>
<li class="comment even thread-even depth-1" id="comment-156394">
<div id="div-comment-156394" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/#comment-156394">
05/02/2018 at 10:40 am</a> </div>
<p>Clearly, someone directed this targeted fire. Welcome to the world of Cayman&#8217;s classic &#8220;retribution by fire&#8221;. If the police suddenly take an interest in the criminal arson and insurance fraud files, previously &#8220;handled&#8221; by an inept or conflicted Fire Service, it can only be a good thing for past and future victims. There is a long list going back decades of suspect &#8220;fires&#8221; in the Cayman Islands that were all dismissed as random &#8211; even in the face of compelling fraud, admissions, and/or arson evidence.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="156394" data-trigger-type="like" data-restriction="cookie" data-user-ip="2601:582:8000:2340:2cab:49f:90aa:520a" data-ip-check="0"><br />
<i class="fa fa-thumbs-up"></i><br />
</a><br />
<span class="cld-like-count-wrap cld-count-wrap">6</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="156394" data-trigger-type="dislike" data-user-ip="2601:582:8000:2340:2cab:49f:90aa:520a" data-ip-check="0" data-restriction="cookie"><br />
<i class="fa fa-thumbs-down"></i><br />
</a><br />
<span class="cld-dislike-count-wrap cld-count-wrap">2</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/?replytocom=156394#respond' onclick='return addComment.moveForm( "div-comment-156394", "156394", "respond", "26271" )' aria-label='Reply to '>Reply</a></div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-156390">
<div id="div-comment-156390" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/#comment-156390">
05/02/2018 at 10:19 am</a> </div>
<p>Violent criminals using intimidation is rapidly becoming the new normal in Cayman. When will our politicians get off their back sides and update our out of date criminal laws to ensure that such criminals are locked up for very long periods of time.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="156390" data-trigger-type="like" data-restriction="cookie" data-user-ip="2601:582:8000:2340:2cab:49f:90aa:520a" data-ip-check="0"><br />
<i class="fa fa-thumbs-up"></i><br />
</a><br />
<span class="cld-like-count-wrap cld-count-wrap">9</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="156390" data-trigger-type="dislike" data-user-ip="2601:582:8000:2340:2cab:49f:90aa:520a" data-ip-check="0" data-restriction="cookie"><br />
<i class="fa fa-thumbs-down"></i><br />
</a><br />
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/?replytocom=156390#respond' onclick='return addComment.moveForm( "div-comment-156390", "156390", "respond", "26271" )' aria-label='Reply to '>Reply</a></div>
</div>
</li>
<li class="comment even thread-even depth-1" id="comment-156376">
<div id="div-comment-156376" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/#comment-156376">
05/02/2018 at 9:45 am</a> </div>
<p>This is the result of years and years of ghetto politics and shit parenting.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="156376" data-trigger-type="like" data-restriction="cookie" data-user-ip="2601:582:8000:2340:2cab:49f:90aa:520a" data-ip-check="0"><br />
<i class="fa fa-thumbs-up"></i><br />
</a><br />
<span class="cld-like-count-wrap cld-count-wrap">20</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="156376" data-trigger-type="dislike" data-user-ip="2601:582:8000:2340:2cab:49f:90aa:520a" data-ip-check="0" data-restriction="cookie"><br />
<i class="fa fa-thumbs-down"></i><br />
</a><br />
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/?replytocom=156376#respond' onclick='return addComment.moveForm( "div-comment-156376", "156376", "respond", "26271" )' aria-label='Reply to '>Reply</a></div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-156372">
<div id="div-comment-156372" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/#comment-156372">
05/02/2018 at 9:34 am</a> </div>
<p>Maybe they will finally find something on those CCTV cameras.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="156372" data-trigger-type="like" data-restriction="cookie" data-user-ip="2601:582:8000:2340:2cab:49f:90aa:520a" data-ip-check="0"><br />
<i class="fa fa-thumbs-up"></i><br />
</a><br />
<span class="cld-like-count-wrap cld-count-wrap">8</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="156372" data-trigger-type="dislike" data-user-ip="2601:582:8000:2340:2cab:49f:90aa:520a" data-ip-check="0" data-restriction="cookie"><br />
<i class="fa fa-thumbs-down"></i><br />
</a><br />
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/?replytocom=156372#respond' onclick='return addComment.moveForm( "div-comment-156372", "156372", "respond", "26271" )' aria-label='Reply to anonymous'>Reply</a></div>
</div>
<ul class="children">
<li class="comment even depth-2" id="comment-156403">
<div id="div-comment-156403" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Shhhhhhhhhh.</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/#comment-156403">
05/02/2018 at 11:10 am</a> </div>
<p>I wonder how many are actually working?</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="156403" data-trigger-type="like" data-restriction="cookie" data-user-ip="2601:582:8000:2340:2cab:49f:90aa:520a" data-ip-check="0"><br />
<i class="fa fa-thumbs-up"></i><br />
</a><br />
<span class="cld-like-count-wrap cld-count-wrap">5</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="156403" data-trigger-type="dislike" data-user-ip="2601:582:8000:2340:2cab:49f:90aa:520a" data-ip-check="0" data-restriction="cookie"><br />
<i class="fa fa-thumbs-down"></i><br />
</a><br />
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/?replytocom=156403#respond' onclick='return addComment.moveForm( "div-comment-156403", "156403", "respond", "26271" )' aria-label='Reply to Shhhhhhhhhh.'>Reply</a></div>
</div>
</li>
</ul>
</li>
</ol>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Please include your email address in the form below if you are using your real name. You can use a pseudonym, with or without leaving an email address, or just leave the form blank to be &quot;Anonymous&quot;. All comments will be moderated before they are published. Please read the CNS Comment Policy at the top of this page. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/arson-inquiry-opens-into-cops-private-car-fire/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&#038;postid=26271&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=5.7.1&#038;sig=22a9a444fb9fdc235c4a0ecc253b29a9393651df#parent=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F02%2Farson-inquiry-opens-into-cops-private-car-fire%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://caymannewsservice.com/2018/02/serial-rapist-receives-35-year-life-term/" rel="prev">Serial rapist receives 35-year life term</a> </div>
<div class="alignright single">
<a href="https://caymannewsservice.com/2018/02/increase-in-local-fake-news-causes-concern/" rel="next">Increase in local fake news causes concern</a> &raquo;	</div>
</div>
</div> 
</div> 
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="advert-banner-widget-2" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a789c2791def = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/ADS-Walk-in-ad-July-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/University-of-Portsmouth-Feb-2018.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/2018-Walk-in-Her-Shoes-Banner.jpeg");
            var linkArray5a789c2791def = new Array("http://www.industrialservices.ky/", "", "http://www.port.ac.uk/portsmouth-business-school/professional-certificate-in-hr-practice-cayman-islands/", "https://www.crowdrise.com/2018walkinhershoes");
            var altArray5a789c2791def = new Array("ISE", "ADS", "University of Portsmouth", "Crisis Centre - 2018 Walk in her shoes");
            var idArray5a789c2791def = new Array("18261", "20176", "25431", "25809");
            var indexArray5a789c2791def = new Array("0", "1", "2", "3");
            var currentAd5a789c2791def = 3;
            var imgCt5a789c2791def = 4;
            function cycle5a789c2791def() {
                if (currentAd5a789c2791def == imgCt5a789c2791def) {
                    currentAd5a789c2791def = 0;
                }
                var banner5a789c2791def = document.getElementById('adBanner5a789c2791def');
                var link5a789c2791def = document.getElementById('adLink5a789c2791def');
                banner5a789c2791def.src = imagesArray5a789c2791def[currentAd5a789c2791def];
                banner5a789c2791def.alt = idArray5a789c2791def[currentAd5a789c2791def];
                banner5a789c2791def.title = altArray5a789c2791def[currentAd5a789c2791def];
                jQuery('#adBanner5a789c2791def').attr("cur_index",indexArray5a789c2791def[currentAd5a789c2791def]);
                document.getElementById('adLink5a789c2791def').href = linkArray5a789c2791def[currentAd5a789c2791def];            currentAd5a789c2791def++;
            }
            window.setInterval("cycle5a789c2791def()", 6000);
        </script>
<a target="_blank" href="http://www.port.ac.uk/portsmouth-business-school/professional-certificate-in-hr-practice-cayman-islands/" class="banner-poster" id="adLink5a789c2791def" target="_top">
<img title="University of Portsmouth" cur_index="2" class="banner-add" advert="37" src="https://caymannewsservice.com/wp-content/uploads/2015/01/University-of-Portsmouth-Feb-2018.gif" alt="25431" id="adBanner5a789c2791def" border="0">
</a>
</div></div><div id="advert-banner-widget-3" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a789c279b430 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Silver-Thatch-Pensions-CHICKS.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/Cayman-Travel-320x180.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/CNS_Wok_n_Roll_320pxX180px-Call-Ahead-9.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Travel-Pros-2017.png");
            var linkArray5a789c279b430 = new Array("http://silverthatch.org.ky/news/what-you-need-to-know-about-the-new-national-pensions-law/", "http://www.caymantravel.ky/cruise-deals", "http://www.woknroll.ky/", "https://www.facebook.com/TravelProsGCM/");
            var altArray5a789c279b430 = new Array("Silver Thatch Pensions", "Cayman Travel", "WoknRoll", "Travel Pros");
            var idArray5a789c279b430 = new Array("18040", "247", "25878", "15668");
            var indexArray5a789c279b430 = new Array("0", "1", "2", "3");
            var currentAd5a789c279b430 = 3;
            var imgCt5a789c279b430 = 4;
            function cycle5a789c279b430() {
                if (currentAd5a789c279b430 == imgCt5a789c279b430) {
                    currentAd5a789c279b430 = 0;
                }
                var banner5a789c279b430 = document.getElementById('adBanner5a789c279b430');
                var link5a789c279b430 = document.getElementById('adLink5a789c279b430');
                banner5a789c279b430.src = imagesArray5a789c279b430[currentAd5a789c279b430];
                banner5a789c279b430.alt = idArray5a789c279b430[currentAd5a789c279b430];
                banner5a789c279b430.title = altArray5a789c279b430[currentAd5a789c279b430];
                jQuery('#adBanner5a789c279b430').attr("cur_index",indexArray5a789c279b430[currentAd5a789c279b430]);
                document.getElementById('adLink5a789c279b430').href = linkArray5a789c279b430[currentAd5a789c279b430];            currentAd5a789c279b430++;
            }
            window.setInterval("cycle5a789c279b430()", 6000);
        </script>
<a target="_blank" href="http://www.woknroll.ky/" class="banner-poster" id="adLink5a789c279b430" target="_top">
<img title="WoknRoll" cur_index="2" class="banner-add" advert="39" src="https://caymannewsservice.com/wp-content/uploads/2015/01/CNS_Wok_n_Roll_320pxX180px-Call-Ahead-9.gif" alt="25878" id="adBanner5a789c279b430" border="0">
</a>
</div></div><div id="advert-banner-widget-4" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a789c27a05f4 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif");
            var linkArray5a789c27a05f4 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray5a789c27a05f4 = new Array("Seaboard Marine");
            var idArray5a789c27a05f4 = new Array("6991");
            var indexArray5a789c27a05f4 = new Array("0");
            var currentAd5a789c27a05f4 = 1;
            var imgCt5a789c27a05f4 = 1;
            function cycle5a789c27a05f4() {
                if (currentAd5a789c27a05f4 == imgCt5a789c27a05f4) {
                    currentAd5a789c27a05f4 = 0;
                }
                var banner5a789c27a05f4 = document.getElementById('adBanner5a789c27a05f4');
                var link5a789c27a05f4 = document.getElementById('adLink5a789c27a05f4');
                banner5a789c27a05f4.src = imagesArray5a789c27a05f4[currentAd5a789c27a05f4];
                banner5a789c27a05f4.alt = idArray5a789c27a05f4[currentAd5a789c27a05f4];
                banner5a789c27a05f4.title = altArray5a789c27a05f4[currentAd5a789c27a05f4];
                jQuery('#adBanner5a789c27a05f4').attr("cur_index",indexArray5a789c27a05f4[currentAd5a789c27a05f4]);
                document.getElementById('adLink5a789c27a05f4').href = linkArray5a789c27a05f4[currentAd5a789c27a05f4];            currentAd5a789c27a05f4++;
            }
            window.setInterval("cycle5a789c27a05f4()", 15000);
        </script>
<a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf" class="banner-poster" id="adLink5a789c27a05f4" target="_top">
<img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif" alt="6991" id="adBanner5a789c27a05f4" border="0">
</a>
</div></div><div id="advert-banner-widget-5" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a789c27a2e03 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png");
            var linkArray5a789c27a2e03 = new Array("http://www.miniwarehouse2.com/");
            var altArray5a789c27a2e03 = new Array("MiniWarehouse2");
            var idArray5a789c27a2e03 = new Array("62");
            var indexArray5a789c27a2e03 = new Array("0");
            var currentAd5a789c27a2e03 = 1;
            var imgCt5a789c27a2e03 = 1;
            function cycle5a789c27a2e03() {
                if (currentAd5a789c27a2e03 == imgCt5a789c27a2e03) {
                    currentAd5a789c27a2e03 = 0;
                }
                var banner5a789c27a2e03 = document.getElementById('adBanner5a789c27a2e03');
                var link5a789c27a2e03 = document.getElementById('adLink5a789c27a2e03');
                banner5a789c27a2e03.src = imagesArray5a789c27a2e03[currentAd5a789c27a2e03];
                banner5a789c27a2e03.alt = idArray5a789c27a2e03[currentAd5a789c27a2e03];
                banner5a789c27a2e03.title = altArray5a789c27a2e03[currentAd5a789c27a2e03];
                jQuery('#adBanner5a789c27a2e03').attr("cur_index",indexArray5a789c27a2e03[currentAd5a789c27a2e03]);
                document.getElementById('adLink5a789c27a2e03').href = linkArray5a789c27a2e03[currentAd5a789c27a2e03];            currentAd5a789c27a2e03++;
            }
            window.setInterval("cycle5a789c27a2e03()", 6000);
        </script>
<a target="_blank" href="http://www.miniwarehouse2.com/" class="banner-poster" id="adLink5a789c27a2e03" target="_top">
<img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png" alt="62" id="adBanner5a789c27a2e03" border="0">
</a>
</div></div><div id="advert-banner-widget-21" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a789c27a5088 = new Array("https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png");
            var linkArray5a789c27a5088 = new Array("https://report.iwf.org.uk/ky");
            var altArray5a789c27a5088 = new Array("IWF");
            var idArray5a789c27a5088 = new Array("9778");
            var indexArray5a789c27a5088 = new Array("0");
            var currentAd5a789c27a5088 = 1;
            var imgCt5a789c27a5088 = 1;
            function cycle5a789c27a5088() {
                if (currentAd5a789c27a5088 == imgCt5a789c27a5088) {
                    currentAd5a789c27a5088 = 0;
                }
                var banner5a789c27a5088 = document.getElementById('adBanner5a789c27a5088');
                var link5a789c27a5088 = document.getElementById('adLink5a789c27a5088');
                banner5a789c27a5088.src = imagesArray5a789c27a5088[currentAd5a789c27a5088];
                banner5a789c27a5088.alt = idArray5a789c27a5088[currentAd5a789c27a5088];
                banner5a789c27a5088.title = altArray5a789c27a5088[currentAd5a789c27a5088];
                jQuery('#adBanner5a789c27a5088').attr("cur_index",indexArray5a789c27a5088[currentAd5a789c27a5088]);
                document.getElementById('adLink5a789c27a5088').href = linkArray5a789c27a5088[currentAd5a789c27a5088];            currentAd5a789c27a5088++;
            }
            window.setInterval("cycle5a789c27a5088()", 3000);
        </script>
<a target="_blank" href="https://report.iwf.org.uk/ky" class="banner-poster" id="adLink5a789c27a5088" target="_top">
<img title="IWF" cur_index="0" class="banner-add" advert="9777" src="https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png" alt="9778" id="adBanner5a789c27a5088" border="0">
</a>
</div></div><div id="advert-banner-widget-18" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a789c27a734f = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/2018-Walk-in-Her-Shoes-Banner.jpeg");
            var linkArray5a789c27a734f = new Array("https://www.crowdrise.com/2018walkinhershoes");
            var altArray5a789c27a734f = new Array("Walk in Her Shoes");
            var idArray5a789c27a734f = new Array("25809");
            var indexArray5a789c27a734f = new Array("0");
            var currentAd5a789c27a734f = 1;
            var imgCt5a789c27a734f = 1;
            function cycle5a789c27a734f() {
                if (currentAd5a789c27a734f == imgCt5a789c27a734f) {
                    currentAd5a789c27a734f = 0;
                }
                var banner5a789c27a734f = document.getElementById('adBanner5a789c27a734f');
                var link5a789c27a734f = document.getElementById('adLink5a789c27a734f');
                banner5a789c27a734f.src = imagesArray5a789c27a734f[currentAd5a789c27a734f];
                banner5a789c27a734f.alt = idArray5a789c27a734f[currentAd5a789c27a734f];
                banner5a789c27a734f.title = altArray5a789c27a734f[currentAd5a789c27a734f];
                jQuery('#adBanner5a789c27a734f').attr("cur_index",indexArray5a789c27a734f[currentAd5a789c27a734f]);
                document.getElementById('adLink5a789c27a734f').href = linkArray5a789c27a734f[currentAd5a789c27a734f];            currentAd5a789c27a734f++;
            }
            window.setInterval("cycle5a789c27a734f()", 8000);
        </script>
<a target="_blank" href="https://www.crowdrise.com/2018walkinhershoes" class="banner-poster" id="adLink5a789c27a734f" target="_top">
<img title="Walk in Her Shoes" cur_index="0" class="banner-add" advert="64" src="https://caymannewsservice.com/wp-content/uploads/2015/01/2018-Walk-in-Her-Shoes-Banner.jpeg" alt="25809" id="adBanner5a789c27a734f" border="0">
</a>
</div></div><div id="advert-banner-widget-19" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a789c27a8861 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/p1-buddy.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/p2.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/Sanon-Feat-office.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/p4.png");
            var linkArray5a789c27a8861 = new Array("http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/");
            var altArray5a789c27a8861 = new Array("Sandon Feat", "Sandon Feat", "Sandon Feat", "Sanon Feat");
            var idArray5a789c27a8861 = new Array("20595", "20596", "20600", "20598");
            var indexArray5a789c27a8861 = new Array("0", "1", "2", "3");
            var currentAd5a789c27a8861 = 4;
            var imgCt5a789c27a8861 = 4;
            function cycle5a789c27a8861() {
                if (currentAd5a789c27a8861 == imgCt5a789c27a8861) {
                    currentAd5a789c27a8861 = 0;
                }
                var banner5a789c27a8861 = document.getElementById('adBanner5a789c27a8861');
                var link5a789c27a8861 = document.getElementById('adLink5a789c27a8861');
                banner5a789c27a8861.src = imagesArray5a789c27a8861[currentAd5a789c27a8861];
                banner5a789c27a8861.alt = idArray5a789c27a8861[currentAd5a789c27a8861];
                banner5a789c27a8861.title = altArray5a789c27a8861[currentAd5a789c27a8861];
                jQuery('#adBanner5a789c27a8861').attr("cur_index",indexArray5a789c27a8861[currentAd5a789c27a8861]);
                document.getElementById('adLink5a789c27a8861').href = linkArray5a789c27a8861[currentAd5a789c27a8861];            currentAd5a789c27a8861++;
            }
            window.setInterval("cycle5a789c27a8861()", 5000);
        </script>
<a target="_blank" href="http://www.sandonfeat.com/" class="banner-poster" id="adLink5a789c27a8861" target="_top">
<img title="Sanon Feat" cur_index="3" class="banner-add" advert="69" src="https://caymannewsservice.com/wp-content/uploads/2015/01/p4.png" alt="20598" id="adBanner5a789c27a8861" border="0">
</a>
</div></div><div id="advert-banner-widget-9" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a789c27adb73 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015-page2.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/two-new-containers-v3.png");
            var linkArray5a789c27adb73 = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray5a789c27adb73 = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray5a789c27adb73 = new Array("223", "225", "25628");
            var indexArray5a789c27adb73 = new Array("0", "1", "2");
            var currentAd5a789c27adb73 = 1;
            var imgCt5a789c27adb73 = 3;
            function cycle5a789c27adb73() {
                if (currentAd5a789c27adb73 == imgCt5a789c27adb73) {
                    currentAd5a789c27adb73 = 0;
                }
                var banner5a789c27adb73 = document.getElementById('adBanner5a789c27adb73');
                var link5a789c27adb73 = document.getElementById('adLink5a789c27adb73');
                banner5a789c27adb73.src = imagesArray5a789c27adb73[currentAd5a789c27adb73];
                banner5a789c27adb73.alt = idArray5a789c27adb73[currentAd5a789c27adb73];
                banner5a789c27adb73.title = altArray5a789c27adb73[currentAd5a789c27adb73];
                jQuery('#adBanner5a789c27adb73').attr("cur_index",indexArray5a789c27adb73[currentAd5a789c27adb73]);
                document.getElementById('adLink5a789c27adb73').href = linkArray5a789c27adb73[currentAd5a789c27adb73];            currentAd5a789c27adb73++;
            }
            window.setInterval("cycle5a789c27adb73()", 5000);
        </script>
<a target="_blank" href="http://sticksandstones.ky/" class="banner-poster" id="adLink5a789c27adb73" target="_top">
<img title="Sticks & Stones" cur_index="0" class="banner-add" advert="71" src="https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015.png" alt="223" id="adBanner5a789c27adb73" border="0">
</a>
</div></div><div id="advert-banner-widget-30" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a789c27b1f92 = new Array("");
            var linkArray5a789c27b1f92 = new Array("");
            var altArray5a789c27b1f92 = new Array("");
            var idArray5a789c27b1f92 = new Array("");
            var indexArray5a789c27b1f92 = new Array("0");
            var currentAd5a789c27b1f92 = 1;
            var imgCt5a789c27b1f92 = 1;
            function cycle5a789c27b1f92() {
                if (currentAd5a789c27b1f92 == imgCt5a789c27b1f92) {
                    currentAd5a789c27b1f92 = 0;
                }
                var banner5a789c27b1f92 = document.getElementById('adBanner5a789c27b1f92');
                var link5a789c27b1f92 = document.getElementById('adLink5a789c27b1f92');
                banner5a789c27b1f92.src = imagesArray5a789c27b1f92[currentAd5a789c27b1f92];
                banner5a789c27b1f92.alt = idArray5a789c27b1f92[currentAd5a789c27b1f92];
                banner5a789c27b1f92.title = altArray5a789c27b1f92[currentAd5a789c27b1f92];
                jQuery('#adBanner5a789c27b1f92').attr("cur_index",indexArray5a789c27b1f92[currentAd5a789c27b1f92]);
                document.getElementById('adLink5a789c27b1f92').href = linkArray5a789c27b1f92[currentAd5a789c27b1f92];            currentAd5a789c27b1f92++;
            }
            window.setInterval("cycle5a789c27b1f92()", 8000);
        </script>
<a target="_blank" href="" class="banner-poster" id="adLink5a789c27b1f92" target="_top">
<img title="" cur_index="0" class="banner-add" advert="65" src="" alt="" id="adBanner5a789c27b1f92" border="0">
</a>
 </div></div><div id="advert-banner-widget-6" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a789c27b347b = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png");
            var linkArray5a789c27b347b = new Array("http://www.weather.gov.ky/");
            var altArray5a789c27b347b = new Array("Weather");
            var idArray5a789c27b347b = new Array("63");
            var indexArray5a789c27b347b = new Array("0");
            var currentAd5a789c27b347b = 1;
            var imgCt5a789c27b347b = 1;
            function cycle5a789c27b347b() {
                if (currentAd5a789c27b347b == imgCt5a789c27b347b) {
                    currentAd5a789c27b347b = 0;
                }
                var banner5a789c27b347b = document.getElementById('adBanner5a789c27b347b');
                var link5a789c27b347b = document.getElementById('adLink5a789c27b347b');
                banner5a789c27b347b.src = imagesArray5a789c27b347b[currentAd5a789c27b347b];
                banner5a789c27b347b.alt = idArray5a789c27b347b[currentAd5a789c27b347b];
                banner5a789c27b347b.title = altArray5a789c27b347b[currentAd5a789c27b347b];
                jQuery('#adBanner5a789c27b347b').attr("cur_index",indexArray5a789c27b347b[currentAd5a789c27b347b]);
                document.getElementById('adLink5a789c27b347b').href = linkArray5a789c27b347b[currentAd5a789c27b347b];            currentAd5a789c27b347b++;
            }
            window.setInterval("cycle5a789c27b347b()", 3000);
        </script>
<a target="_blank" href="http://www.weather.gov.ky/" class="banner-poster" id="adLink5a789c27b347b" target="_top">
<img title="Weather" cur_index="0" class="banner-add" advert="50" src="https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png" alt="63" id="adBanner5a789c27b347b" border="0">
</a>
</div></div> </div>
<div id="sidebar-bottom" class="clearfix">
<div id="sidebar-bottom-left">
<div id="advert-banner-widget-10" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a789c27b5b22 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-Chevrolet-rental-Jan17.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-chevrolet-July-2017.jpg");
            var linkArray5a789c27b5b22 = new Array("http://advancecarrentals.com/reservations/", "https://www.facebook.com/advancechevrolet/");
            var altArray5a789c27b5b22 = new Array("Advance Rentals", "Advance");
            var idArray5a789c27b5b22 = new Array("15746", "20537");
            var indexArray5a789c27b5b22 = new Array("0", "1");
            var currentAd5a789c27b5b22 = 1;
            var imgCt5a789c27b5b22 = 2;
            function cycle5a789c27b5b22() {
                if (currentAd5a789c27b5b22 == imgCt5a789c27b5b22) {
                    currentAd5a789c27b5b22 = 0;
                }
                var banner5a789c27b5b22 = document.getElementById('adBanner5a789c27b5b22');
                var link5a789c27b5b22 = document.getElementById('adLink5a789c27b5b22');
                banner5a789c27b5b22.src = imagesArray5a789c27b5b22[currentAd5a789c27b5b22];
                banner5a789c27b5b22.alt = idArray5a789c27b5b22[currentAd5a789c27b5b22];
                banner5a789c27b5b22.title = altArray5a789c27b5b22[currentAd5a789c27b5b22];
                jQuery('#adBanner5a789c27b5b22').attr("cur_index",indexArray5a789c27b5b22[currentAd5a789c27b5b22]);
                document.getElementById('adLink5a789c27b5b22').href = linkArray5a789c27b5b22[currentAd5a789c27b5b22];            currentAd5a789c27b5b22++;
            }
            window.setInterval("cycle5a789c27b5b22()", 6000);
        </script>
<a target="_blank" href="http://advancecarrentals.com/reservations/" class="banner-poster" id="adLink5a789c27b5b22" target="_top">
<img title="Advance Rentals" cur_index="0" class="banner-add" advert="74" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-Chevrolet-rental-Jan17.jpg" alt="15746" id="adBanner5a789c27b5b22" border="0">
</a>
</div></div><div id="advert-banner-widget-13" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-14" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a789c27ba1b4 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/LenLayman.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif");
            var linkArray5a789c27ba1b4 = new Array("http://www.regalrealtycayman.com/", "http://www.regalrealtycayman.com/");
            var altArray5a789c27ba1b4 = new Array("Len Layman", "Man Up");
            var idArray5a789c27ba1b4 = new Array("78", "79");
            var indexArray5a789c27ba1b4 = new Array("0", "1");
            var currentAd5a789c27ba1b4 = 1;
            var imgCt5a789c27ba1b4 = 2;
            function cycle5a789c27ba1b4() {
                if (currentAd5a789c27ba1b4 == imgCt5a789c27ba1b4) {
                    currentAd5a789c27ba1b4 = 0;
                }
                var banner5a789c27ba1b4 = document.getElementById('adBanner5a789c27ba1b4');
                var link5a789c27ba1b4 = document.getElementById('adLink5a789c27ba1b4');
                banner5a789c27ba1b4.src = imagesArray5a789c27ba1b4[currentAd5a789c27ba1b4];
                banner5a789c27ba1b4.alt = idArray5a789c27ba1b4[currentAd5a789c27ba1b4];
                banner5a789c27ba1b4.title = altArray5a789c27ba1b4[currentAd5a789c27ba1b4];
                jQuery('#adBanner5a789c27ba1b4').attr("cur_index",indexArray5a789c27ba1b4[currentAd5a789c27ba1b4]);
                document.getElementById('adLink5a789c27ba1b4').href = linkArray5a789c27ba1b4[currentAd5a789c27ba1b4];            currentAd5a789c27ba1b4++;
            }
            window.setInterval("cycle5a789c27ba1b4()", 6000);
        </script>
<a target="_blank" href="http://www.regalrealtycayman.com/" class="banner-poster" id="adLink5a789c27ba1b4" target="_top">
<img title="Len Layman" cur_index="0" class="banner-add" advert="215" src="https://caymannewsservice.com/wp-content/uploads/2015/01/LenLayman.gif" alt="78" id="adBanner5a789c27ba1b4" border="0">
</a>
</div></div><div id="advert-banner-widget-15" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a789c27bd439 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif");
            var linkArray5a789c27bd439 = new Array("http://caymancare.ky/");
            var altArray5a789c27bd439 = new Array("CARE");
            var idArray5a789c27bd439 = new Array("4657");
            var indexArray5a789c27bd439 = new Array("0");
            var currentAd5a789c27bd439 = 1;
            var imgCt5a789c27bd439 = 1;
            function cycle5a789c27bd439() {
                if (currentAd5a789c27bd439 == imgCt5a789c27bd439) {
                    currentAd5a789c27bd439 = 0;
                }
                var banner5a789c27bd439 = document.getElementById('adBanner5a789c27bd439');
                var link5a789c27bd439 = document.getElementById('adLink5a789c27bd439');
                banner5a789c27bd439.src = imagesArray5a789c27bd439[currentAd5a789c27bd439];
                banner5a789c27bd439.alt = idArray5a789c27bd439[currentAd5a789c27bd439];
                banner5a789c27bd439.title = altArray5a789c27bd439[currentAd5a789c27bd439];
                jQuery('#adBanner5a789c27bd439').attr("cur_index",indexArray5a789c27bd439[currentAd5a789c27bd439]);
                document.getElementById('adLink5a789c27bd439').href = linkArray5a789c27bd439[currentAd5a789c27bd439];            currentAd5a789c27bd439++;
            }
            window.setInterval("cycle5a789c27bd439()", 10000);
        </script>
<a target="_blank" href="http://caymancare.ky/" class="banner-poster" id="adLink5a789c27bd439" target="_top">
<img title="CARE" cur_index="0" class="banner-add" advert="2224" src="https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif" alt="4657" id="adBanner5a789c27bd439" border="0">
</a>
</div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnslocallife.com/category/ask-auntie/" target="_self" class="widget_sp_image-image-link"><img width="170" height="75" alt="CNS Local Life" class="attachment-full" style="max-width: 100%;" src="https://caymannewsservice.com/wp-content/uploads/2016/03/Ask-Auntie-for-feed-on-CNS-170-x-75.png" /></a></div></div><div id="rss-8" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/ask-auntie/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">See Auntie&#8217;s Answers</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2018/01/upset-well-known-person-drinking-driving/'>Upset by well-known person drinking and driving</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/01/wants-information-police-traffic-unit/'>Wants information on police traffic unit</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/01/derelict-vehicle-needs-removed/'>Derelict vehicle needs to be removed</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/01/puzzled-new-vehicle-coupons/'>Puzzled by new vehicle coupons</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/01/lights-come-walking-track/'>Lights come on at walking track</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/01/fired-civil-servant-looking-appeal-decision/'>Fired civil servant looking to appeal decision</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/01/wants-see-regular-political-polls/'>Wants to see regular political polls</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/12/uncertainty-need-visitors-driving-permit/'>Uncertainty over need for visitor’s driving permit</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/12/can-caymans-firefighters-handle-high-rise-emergencies/'>Can Cayman’s firefighters handle high-rise emergencies?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/12/vip-treatment-mla-airport/'>VIP treatment of MLA at airport</a></li></ul></div></div> </div>
<div id="sidebar-bottom-right">
<div id="rss-7" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnsbusiness.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnsbusiness.com/">CNS Business</a></span></h3><ul><li><a class='rsswidget' href='https://cnsbusiness.com/2018/01/over-58500-passengers-in-first-week-of-year/'>Over 58,500 passengers in first week of year</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2018/01/cayman-see-near-7-fall-in-funds-since-2013/'>Cayman see near 7% fall in funds since 2013</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/12/__trashed/'>Stay-over visitor numbers break more records</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/12/cuc-demand-rates-change-for-big-customers/'>CUC demand rates change for big customers</a></li></ul></div></div><div id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">CNS Local Life</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2018/02/tourism-delegation-visits-jamaica/'>Tourism delegation visits Jamaica</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/02/ciasa-recognises-generations-swimmers/'>CIASA recognises generations of swimmers</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2018/02/national-gallery-showcase-coral-reefs/'>National Gallery to showcase coral reefs</a></li></ul></div></div><div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=post"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://freecayads.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/01/02/2018/nra-to-upgrade-seaview-road-in-east-end/'>NRA To Upgrade Seaview Road in East End</a></li><li><a class='rsswidget' href='https://freecayads.com/01/02/2018/overseas-scholarship-application-extension-2/'>Overseas Scholarship Application Extension</a></li><li><a class='rsswidget' href='https://freecayads.com/01/02/2018/overseas-scholarship-application-extension/'>Overseas Scholarship Application Extension</a></li><li><a class='rsswidget' href='https://freecayads.com/31/01/2018/west-bay-rcips-community-meeting-tonight/'>West Bay RCIPS Community Meeting Tonight</a></li><li><a class='rsswidget' href='https://freecayads.com/31/01/2018/repair-works-affecting-north-sound-road/'>Repair Works Affecting North Sound Road</a></li></ul></div></div><div id="rss-5" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=ad_listing"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://freecayads.com/">Classified Ads</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/ads/partially-filled-bluff-land-for-sale/'>Partially filled Bluff Land For Sale!</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/2-bedroom-2-bathroom-home-for-sale-only-175000-00-ci/'>2 Bedroom / 2 Bathroom Home For Sale! ONLY $175,000.00 CI</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/8-50-acres-of-bluff-land-only-us-170000/'>8.50 acres of bluff land ONLY US $170,000</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/large-south-side-beach-lot-cb/'>Large South Side Beach Lot, CB CI$100,000.</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/bluff-edge-acreage-cayman-brac/'>21.2 acres of Bluff Edge Acreage, Cayman Brac USD $600,000</a></li></ul></div></div> </div>
</div>
</div>
</div> 
</div> 
</div> 
<div id="footer-widgets" class="maincontent">
<div class="limit clearfix">
<div class="footer-widget1">
<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/02/more-public-input-sought-on-consumer-protection-bill/comment-page-1/#comment-156445">More public input sought on consumer protection bill</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/02/increase-in-local-fake-news-causes-concern/comment-page-1/#comment-156443">Increase in local fake news causes concern</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/02/increase-in-local-fake-news-causes-concern/comment-page-1/#comment-156441">Increase in local fake news causes concern</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/02/increase-in-local-fake-news-causes-concern/comment-page-1/#comment-156440">Increase in local fake news causes concern</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/02/teenage-girl-missing-since-friday/comment-page-1/#comment-156439">Teenage girl missing since Friday</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/02/man-kills-dog-while-under-attack/comment-page-1/#comment-156438">Man kills dog while under attack</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/02/police-deny-tasering-child-at-school-event/comment-page-1/#comment-156437">Police deny tasering child at school event</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/02/increase-in-local-fake-news-causes-concern/comment-page-1/#comment-156435">Increase in local fake news causes concern</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/02/increase-in-local-fake-news-causes-concern/comment-page-1/#comment-156433">Increase in local fake news causes concern</a></li><li class="recentcomments"><span class="comment-author-link">Catcha Fire</span> on <a href="https://caymannewsservice.com/2018/02/increase-in-local-fake-news-causes-concern/comment-page-1/#comment-156432">Increase in local fake news causes concern</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/02/increase-in-local-fake-news-causes-concern/comment-page-1/#comment-156431">Increase in local fake news causes concern</a></li><li class="recentcomments"><span class="comment-author-link">Puritan</span> on <a href="https://caymannewsservice.com/2018/02/arson-inquiry-opens-into-cops-private-car-fire/comment-page-1/#comment-156430">Arson inquiry opens into cop&#8217;s private car fire</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/02/more-public-input-sought-on-consumer-protection-bill/comment-page-1/#comment-156429">More public input sought on consumer protection bill</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/02/serial-rapist-receives-35-year-life-term/comment-page-1/#comment-156428">Serial rapist receives 35-year life term</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2018/02/serial-rapist-receives-35-year-life-term/comment-page-1/#comment-156426">Serial rapist receives 35-year life term</a></li></ul></div></div> </div>
<div class="footer-widget2">
<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>February 2018</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://caymannewsservice.com/2018/01/">&laquo; Jan</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="3" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2018/02/01/" aria-label="Posts published on February 1, 2018">1</a></td><td><a href="https://caymannewsservice.com/2018/02/02/" aria-label="Posts published on February 2, 2018">2</a></td><td>3</td><td>4</td>
</tr>
<tr>
<td id="today"><a href="https://caymannewsservice.com/2018/02/05/" aria-label="Posts published on February 5, 2018">5</a></td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td>
</tr>
<tr>
<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
</tr>
<tr>
<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
</tr>
<tr>
<td>26</td><td>27</td><td>28</td>
<td class="pad" colspan="4">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div> </div>
<div class="footer-widget3">
</div>
<div class="footer-widget4">
<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.56pt;" aria-label="Alden McLaughlin (336 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 12.106666666667pt;" aria-label="armed robbery (144 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 9.0266666666667pt;" aria-label="Ask Auntie (66 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 10.24pt;" aria-label="burglary (91 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/canover-watson/" class="tag-cloud-link tag-link-315 tag-link-position-5" style="font-size: 8.7466666666667pt;" aria-label="Canover Watson (62 items)">Canover Watson</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.28pt;" aria-label="Cayman Brac (55 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-7" style="font-size: 8.0933333333333pt;" aria-label="Cayman Islands Fire Service (53 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-football-association/" class="tag-cloud-link tag-link-242 tag-link-position-8" style="font-size: 8.6533333333333pt;" aria-label="Cayman Islands Football Association (61 items)">Cayman Islands Football Association</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-9" style="font-size: 12.666666666667pt;" aria-label="CNS Business (164 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-10" style="font-size: 10.24pt;" aria-label="CNS Local Life (90 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/concacaf/" class="tag-cloud-link tag-link-140 tag-link-position-11" style="font-size: 8.28pt;" aria-label="CONCACAF (55 items)">CONCACAF</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-12" style="font-size: 11.08pt;" aria-label="corruption (111 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-13" style="font-size: 9.96pt;" aria-label="cruise dock facility (85 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cuban-migrants/" class="tag-cloud-link tag-link-54 tag-link-position-14" style="font-size: 8.3733333333333pt;" aria-label="Cuban migrants (56 items)">Cuban migrants</a>
<a href="https://caymannewsservice.com/tag/david-baines/" class="tag-cloud-link tag-link-38 tag-link-position-15" style="font-size: 8.56pt;" aria-label="David Baines (59 items)">David Baines</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-16" style="font-size: 10.333333333333pt;" aria-label="Department of Environment (92 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-17" style="font-size: 12.2pt;" aria-label="drug crime (147 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-18" style="font-size: 11.266666666667pt;" aria-label="Ezzard Miller (117 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-19" style="font-size: 12.293333333333pt;" aria-label="fatality (149 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-20" style="font-size: 22pt;" aria-label="Featured (1,642 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/fifa/" class="tag-cloud-link tag-link-282 tag-link-position-21" style="font-size: 9.0266666666667pt;" aria-label="FIFA (67 items)">FIFA</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-22" style="font-size: 8.1866666666667pt;" aria-label="Franz Manderson (54 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gangs/" class="tag-cloud-link tag-link-71 tag-link-position-23" style="font-size: 8.28pt;" aria-label="gangs (55 items)">gangs</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-24" style="font-size: 8pt;" aria-label="gay rights (52 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-25" style="font-size: 14.44pt;" aria-label="gun crime (254 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hmp-northward/" class="tag-cloud-link tag-link-260 tag-link-position-26" style="font-size: 8.56pt;" aria-label="HMP Northward (59 items)">HMP Northward</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-27" style="font-size: 10.053333333333pt;" aria-label="HSA (86 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-28" style="font-size: 10.986666666667pt;" aria-label="Jeff Webb (109 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/lgbt-community/" class="tag-cloud-link tag-link-610 tag-link-position-29" style="font-size: 8.0933333333333pt;" aria-label="LGBT community (53 items)">LGBT community</a>
<a href="https://caymannewsservice.com/tag/marco-archer/" class="tag-cloud-link tag-link-29 tag-link-position-30" style="font-size: 9.0266666666667pt;" aria-label="Marco Archer (66 items)">Marco Archer</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-31" style="font-size: 10.893333333333pt;" aria-label="McKeeva Bush (106 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-32" style="font-size: 8.56pt;" aria-label="murder (59 items)">murder</a>
<a href="https://caymannewsservice.com/tag/murder-trial/" class="tag-cloud-link tag-link-41 tag-link-position-33" style="font-size: 8.84pt;" aria-label="murder trial (64 items)">murder trial</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-34" style="font-size: 10.053333333333pt;" aria-label="Office of the Auditor General (87 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-35" style="font-size: 9.0266666666667pt;" aria-label="Public Accounts Committee (67 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-36" style="font-size: 11.36pt;" aria-label="RCIPS (118 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-37" style="font-size: 13.6pt;" aria-label="road accident (207 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-38" style="font-size: 12.2pt;" aria-label="sex crimes (148 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-39" style="font-size: 9.3066666666667pt;" aria-label="stabbing (72 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-40" style="font-size: 10.333333333333pt;" aria-label="Tara Rivers (92 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-41" style="font-size: 13.226666666667pt;" aria-label="theft (188 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-42" style="font-size: 9.3066666666667pt;" aria-label="traffic offences (71 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-43" style="font-size: 12.386666666667pt;" aria-label="violent crime (154 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-44" style="font-size: 8.56pt;" aria-label="water accident (59 items)">water accident</a>
<a href="https://caymannewsservice.com/tag/wayne-panton/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 8.6533333333333pt;" aria-label="Wayne Panton (61 items)">Wayne Panton</a></div>
</div></div> </div>
</div>
</div> 
<div id="footer">
<div class="limit clearfix">
<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
&copy; 2018 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
</div>
</div> 
</div> 
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2018\/02\/arson-inquiry-opens-into-cops-private-car-fire\/":26271};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2018/02/arson-inquiry-opens-into-cops-private-car-fire/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/wp-embed.min.js?ver=e23736d88cb4d7ce4ac1cd664363d87e'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/comment-reply.min.js?ver=e23736d88cb4d7ce4ac1cd664363d87e'></script>
<script async="async" type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=26271&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.7.1&sig=22a9a444fb9fdc235c4a0ecc253b29a9393651df#parent=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F02%2Farson-inquiry-opens-into-cops-private-car-fire%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=26271&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.7.1&sig=22a9a444fb9fdc235c4a0ecc253b29a9393651df#parent=https%3A%2F%2Fcaymannewsservice.com%2F2018%2F02%2Farson-inquiry-opens-into-cops-private-car-fire%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'77091667',post:'26271',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '26271' ]);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2900728-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
