<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>   Teenage girl reported missing again  : Cayman News Service</title>
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen" />
<script type="text/javascript">
var SITE_URL = "https://caymannewsservice.com";
</script>

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Teenage girl reported missing again Comments Feed" href="https://caymannewsservice.com/2017/12/teenage-girl-reported-missing-again/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ca0353250dc8ccde3138fbeaacb240c5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cld-font-awesome-css' href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/font-awesome.min.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css' href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://caymannewsservice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"e9b17ae245"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/external.js?ver=ca0353250dc8ccde3138fbeaacb240c5'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=ca0353250dc8ccde3138fbeaacb240c5'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=ca0353250dc8ccde3138fbeaacb240c5'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=ca0353250dc8ccde3138fbeaacb240c5'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/flexslider.js?ver=ca0353250dc8ccde3138fbeaacb240c5'></script>
<link rel='https://api.w.org/' href='https://caymannewsservice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='National Trust to step up conservation efforts' href='https://caymannewsservice.com/2017/12/national-trust-to-step-up-conservation-efforts/' />
<link rel="canonical" href="https://caymannewsservice.com/2017/12/teenage-girl-reported-missing-again/comment-page-1/#comments" />
<link rel='shortlink' href='https://caymannewsservice.com/?p=24760' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F12%2Fteenage-girl-reported-missing-again%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F12%2Fteenage-girl-reported-missing-again%2F&#038;format=xml" />
<style></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//caymannewsservice.com/?wordfence_lh=1&hid=1DEF5AC3870C03BC09D50406DA1B20E8');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css" />

<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#050505;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css" />

<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Teenage girl reported missing again" />
<meta property="og:url" content="https://caymannewsservice.com/2017/12/teenage-girl-reported-missing-again/" />
<meta property="og:description" content="(CNS): A 14-year-old girl who is currently residing at the Francis Bodden Girls Home has been reported missing for the third time in two weeks. Moteshia Mothen has a long history of running away fr…" />
<meta property="article:published_time" content="2017-12-07T16:48:03+00:00" />
<meta property="article:modified_time" content="2017-12-07T16:55:54+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://caymannewsservice.com/wp-content/uploads/2017/08/Moteshia-Mothen.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="Teenage girl reported missing again" />
<meta name="twitter:image" content="https://caymannewsservice.com/wp-content/uploads/2017/08/Moteshia-Mothen.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CaymanNews" />
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png" />
</head>
<body class="post-template-default single single-post postid-24760 single-format-standard c-sw">
<div class="outer-wrap">
<div id="topnav">
<div class="limit">
<ul class="nav clearfix">
<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="http://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-11748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11748"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1549"><a title="Contact CNS staff" href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
</ul>
</div>
</div>
<div id="wrap">
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2014/10/CNS-logo-for-wp-site1.jpg" alt="Cayman News Service" /></a>
</div>
<div class="head-banner468">
<script type="text/javascript">
            var imagesArray5a297e2eba471 = new Array("https://caymannewsservice.com/wp-content/uploads/2017/12/CayNS450x100XMas17.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/FLOW-Postpaid-xmas-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/ESO_OWS_2017-CNS-450x100-banner-final.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/ESO_OWS_2017-CNS-450x100-banner-final.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/stenning-ad-450-x-100-p2.png");
            var linkArray5a297e2eba471 = new Array("https://cayman.cgigroup.com/en/", "https://discoverflow.ky/valueplans", "https://www.eso.ky/", "https://www.eso.ky/", "http://www.stenning.ky/");
            var altArray5a297e2eba471 = new Array("BritCay", "Flow", "Economics and Statistics Office", "Economics and Statistics Office", "Stenning & Associates");
            var idArray5a297e2eba471 = new Array("24755", "24390", "22965", "22965", "24437");
            var indexArray5a297e2eba471 = new Array("0", "1", "2", "3", "4");
            var currentAd5a297e2eba471 = 4;
            var imgCt5a297e2eba471 = 5;
            function cycle5a297e2eba471() {
                if (currentAd5a297e2eba471 == imgCt5a297e2eba471) {
                    currentAd5a297e2eba471 = 0;
                }
                var banner5a297e2eba471 = document.getElementById('adBanner5a297e2eba471');
                var link5a297e2eba471 = document.getElementById('adLink5a297e2eba471');
                banner5a297e2eba471.src = imagesArray5a297e2eba471[currentAd5a297e2eba471];
                banner5a297e2eba471.alt = idArray5a297e2eba471[currentAd5a297e2eba471];
                banner5a297e2eba471.title = altArray5a297e2eba471[currentAd5a297e2eba471];
                jQuery('#adBanner5a297e2eba471').attr("cur_index",indexArray5a297e2eba471[currentAd5a297e2eba471]);
                document.getElementById('adLink5a297e2eba471').href = linkArray5a297e2eba471[currentAd5a297e2eba471];            currentAd5a297e2eba471++;
            }
            window.setInterval("cycle5a297e2eba471()", 6000);
        </script>
<a target="_blank" href="https://www.eso.ky/" class="banner-poster" id="adLink5a297e2eba471" target="_top">
<img title="Economics and Statistics Office" cur_index="3" class="banner-add" advert="19" src="https://caymannewsservice.com/wp-content/uploads/2014/10/ESO_OWS_2017-CNS-450x100-banner-final.gif" alt="22965" id="adBanner5a297e2eba471" border="0">
</a>
</div>
</div>
</div>
<div id="catnav">
<ul class="catnav clearfix">
<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="http://caymannewsservice.com/elections2017">Election Section</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99"><a title="CNS Business" href="http://cnsbusiness.com/">Business News</a>
<ul class="sub-menu">
<li id="menu-item-13208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13208"><a href="https://cnsbusiness.com">Latest Business News</a></li>
<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a title="Free Classifieds from the Cayman Islands" href="https://freecayads.com">FreeCayAds</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="http://freecayads.com/?cat=9">Notice Board</a></li>
<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
</ul>
</div>
<div class="banner728-container clearfix">
<div class="banner728 left">
<script type="text/javascript">
            var imagesArray5a297e2ec4794 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/CNB-Visa-Super-Bowl-Promo-2017.jpg");
            var linkArray5a297e2ec4794 = new Array("https://www.caymannational.com/visasuperbowlpromotion/");
            var altArray5a297e2ec4794 = new Array("CNB");
            var idArray5a297e2ec4794 = new Array("23560");
            var indexArray5a297e2ec4794 = new Array("0");
            var currentAd5a297e2ec4794 = 1;
            var imgCt5a297e2ec4794 = 1;
            function cycle5a297e2ec4794() {
                if (currentAd5a297e2ec4794 == imgCt5a297e2ec4794) {
                    currentAd5a297e2ec4794 = 0;
                }
                var banner5a297e2ec4794 = document.getElementById('adBanner5a297e2ec4794');
                var link5a297e2ec4794 = document.getElementById('adLink5a297e2ec4794');
                banner5a297e2ec4794.src = imagesArray5a297e2ec4794[currentAd5a297e2ec4794];
                banner5a297e2ec4794.alt = idArray5a297e2ec4794[currentAd5a297e2ec4794];
                banner5a297e2ec4794.title = altArray5a297e2ec4794[currentAd5a297e2ec4794];
                jQuery('#adBanner5a297e2ec4794').attr("cur_index",indexArray5a297e2ec4794[currentAd5a297e2ec4794]);
                document.getElementById('adLink5a297e2ec4794').href = linkArray5a297e2ec4794[currentAd5a297e2ec4794];            currentAd5a297e2ec4794++;
            }
            window.setInterval("cycle5a297e2ec4794()", 10000);
        </script>
<a target="_blank" href="https://www.caymannational.com/visasuperbowlpromotion/" class="banner-poster" id="adLink5a297e2ec4794" target="_top">
<img title="CNB" cur_index="0" class="banner-add" advert="33" src="https://caymannewsservice.com/wp-content/uploads/2015/01/CNB-Visa-Super-Bowl-Promo-2017.jpg" alt="23560" id="adBanner5a297e2ec4794" border="0">
</a>
</div>
<div class="banner220">
<script type="text/javascript">
            var imagesArray5a297e2ec6cae = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/GIF-look-gorgeous.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/GIF-NAILS-ETC.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/GIF-look-gorgeous.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/GIF-hair.gif");
            var linkArray5a297e2ec6cae = new Array("http://www.georgecarvalho.com/", "http://www.georgecarvalho.com/", "http://www.georgecarvalho.com/", "http://www.georgecarvalho.com/");
            var altArray5a297e2ec6cae = new Array("Look gorgeous", "Nails", "Lok gorgeous", "hair");
            var idArray5a297e2ec6cae = new Array("24741", "24742", "24741", "24768");
            var indexArray5a297e2ec6cae = new Array("0", "1", "2", "3");
            var currentAd5a297e2ec6cae = 2;
            var imgCt5a297e2ec6cae = 4;
            function cycle5a297e2ec6cae() {
                if (currentAd5a297e2ec6cae == imgCt5a297e2ec6cae) {
                    currentAd5a297e2ec6cae = 0;
                }
                var banner5a297e2ec6cae = document.getElementById('adBanner5a297e2ec6cae');
                var link5a297e2ec6cae = document.getElementById('adLink5a297e2ec6cae');
                banner5a297e2ec6cae.src = imagesArray5a297e2ec6cae[currentAd5a297e2ec6cae];
                banner5a297e2ec6cae.alt = idArray5a297e2ec6cae[currentAd5a297e2ec6cae];
                banner5a297e2ec6cae.title = altArray5a297e2ec6cae[currentAd5a297e2ec6cae];
                jQuery('#adBanner5a297e2ec6cae').attr("cur_index",indexArray5a297e2ec6cae[currentAd5a297e2ec6cae]);
                document.getElementById('adLink5a297e2ec6cae').href = linkArray5a297e2ec6cae[currentAd5a297e2ec6cae];            currentAd5a297e2ec6cae++;
            }
            window.setInterval("cycle5a297e2ec6cae()", 6000);
        </script>
<a target="_blank" href="http://www.georgecarvalho.com/" class="banner-poster" id="adLink5a297e2ec6cae" target="_top">
<img title="Nails" cur_index="1" class="banner-add" advert="36" src="https://caymannewsservice.com/wp-content/uploads/2015/01/GIF-NAILS-ETC.gif" alt="24742" id="adBanner5a297e2ec6cae" border="0">
</a>
</div>
</div>
<div id="page" class="clearfix">
<div class="page-border clearfix">
<div id="contentleft" class="clearfix">
<div id="content" class="clearfix">
<div class="banner468">
<script type="text/javascript">
            var imagesArray5a297e2ecaec6 = new Array("https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-RAV4_Banner-sept2017.png", "https://caymannewsservice.com/wp-content/uploads/2014/11/Home-Gas-anniversary.png", "https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-RAV4_Banner-sept2017.png");
            var linkArray5a297e2ecaec6 = new Array("http://www.vamptmotors.com/", "http://bogo.homegas.net/", "http://www.vamptmotors.com/");
            var altArray5a297e2ecaec6 = new Array("Vampt Motors", "Home Gas", "Vampt Service");
            var idArray5a297e2ecaec6 = new Array("22107", "18671", "22107");
            var indexArray5a297e2ecaec6 = new Array("0", "1", "2");
            var currentAd5a297e2ecaec6 = 2;
            var imgCt5a297e2ecaec6 = 3;
            function cycle5a297e2ecaec6() {
                if (currentAd5a297e2ecaec6 == imgCt5a297e2ecaec6) {
                    currentAd5a297e2ecaec6 = 0;
                }
                var banner5a297e2ecaec6 = document.getElementById('adBanner5a297e2ecaec6');
                var link5a297e2ecaec6 = document.getElementById('adLink5a297e2ecaec6');
                banner5a297e2ecaec6.src = imagesArray5a297e2ecaec6[currentAd5a297e2ecaec6];
                banner5a297e2ecaec6.alt = idArray5a297e2ecaec6[currentAd5a297e2ecaec6];
                banner5a297e2ecaec6.title = altArray5a297e2ecaec6[currentAd5a297e2ecaec6];
                jQuery('#adBanner5a297e2ecaec6').attr("cur_index",indexArray5a297e2ecaec6[currentAd5a297e2ecaec6]);
                document.getElementById('adLink5a297e2ecaec6').href = linkArray5a297e2ecaec6[currentAd5a297e2ecaec6];            currentAd5a297e2ecaec6++;
            }
            window.setInterval("cycle5a297e2ecaec6()", 10000);
        </script>
<a target="_blank" href="http://bogo.homegas.net/" class="banner-poster" id="adLink5a297e2ecaec6" target="_top">
<img title="Home Gas" cur_index="1" class="banner-add" advert="26" src="https://caymannewsservice.com/wp-content/uploads/2014/11/Home-Gas-anniversary.png" alt="18671" id="adBanner5a297e2ecaec6" border="0">
</a>
</div>
<div class="post" id="post-main-24760">
<div class="entry">
<h1 class="post-title single"><a href="https://caymannewsservice.com/2017/12/teenage-girl-reported-missing-again/" rel="bookmark" title="Permanent Link to Teenage girl reported missing again">Teenage girl reported missing again</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
07/12/2017	</span>
<span class="meta-comments">
| <a href="https://caymannewsservice.com/2017/12/teenage-girl-reported-missing-again/#comments" rel="bookmark" title="Comments for Teenage girl reported missing again">1 Comment</a>
</span>
</div>
<div id="attachment_21110" style="max-width: 160px" class="wp-caption alignleft"><a href="https://caymannewsservice.com/wp-content/uploads/2017/08/Moteshia-Mothen.jpg"><img class="size-thumbnail wp-image-21110" src="https://caymannewsservice.com/wp-content/uploads/2017/08/Moteshia-Mothen-150x150.jpg" alt="Cayman News Service" width="150" height="150" srcset="https://caymannewsservice.com/wp-content/uploads/2017/08/Moteshia-Mothen-150x150.jpg 150w, https://caymannewsservice.com/wp-content/uploads/2017/08/Moteshia-Mothen.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" /></a><p class="wp-caption-text">Moteshia Mothen</p></div>
<p style="font-weight: 400;">(CNS): A 14-year-old girl who is currently residing at the Francis Bodden Girls Home has been reported missing for the third time in two weeks. Moteshia Mothen has a long history of running away from the home but police are continuing to try and find the troubled teenager, who ran away last week and the week before. Moteshia was reported missing again yesterday. When she was last seen at the John Gray High School shortly after 2:30pm Wednesday, 6 December, she was wearing her school uniform. She has black natural hair, brown eyes and is of brown complexion.<span id="more-24760"></span></p>
<p> Anyone with information is encouraged to call Bodden Town Police Station at 947-2220. Anonymous tips can be provided to the RCIPS Confidential Tip Line at 949-7777, the Miami-based call centre of Crime Stoppers at 800-8477(TIPS), or online <a href="https://www.tipsubmit.com/WebTips.aspx?AgencyID=681" data-saferedirecturl="https://www.google.com/url?hl=en-GB&amp;q=https://www.tipsubmit.com/WebTips.aspx?AgencyID%3D681&amp;source=gmail&amp;ust=1512745896686000&amp;usg=AFQjCNGVPICKzGd_XUzvpmShMCM8gaXhug">here.</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-24760" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2017/12/teenage-girl-reported-missing-again/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-24760" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2017/12/teenage-girl-reported-missing-again/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-24760" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2017/12/teenage-girl-reported-missing-again/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://caymannewsservice.com/2017/12/teenage-girl-reported-missing-again/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://caymannewsservice.com/2017/12/teenage-girl-reported-missing-again/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-24760" class="share-google-plus-1 sd-button share-icon no-text" href="https://caymannewsservice.com/2017/12/teenage-girl-reported-missing-again/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-24760" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2017/12/teenage-girl-reported-missing-again/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2017/12/teenage-girl-reported-missing-again/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2017/12/teenage-girl-reported-missing-again/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2017/12/teenage-girl-reported-missing-again/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-24760" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2017/12/teenage-girl-reported-missing-again/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div style="clear:both;"></div>
<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/missing-person/" rel="tag">missing person</a>, <a href="https://caymannewsservice.com/tag/missing-teen/" rel="tag">missing teen</a></p> <p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/local-news/" rel="category tag">Local News</a></p>
</div>
</div>

<div id="comments">
<div class="allcomments">
<h3 id="comments-title">Comments (1)</h3>
<p class="comments-number"><a href="https://caymannewsservice.com/2017/12/teenage-girl-reported-missing-again/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://caymannewsservice.com/2017/12/teenage-girl-reported-missing-again/feed">Comments RSS Feed</a></p>
<div class="comments-navigation clearfix">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="comment-146771">
<div id="div-comment-146771" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/12/teenage-girl-reported-missing-again/comment-page-1/#comment-146771">
07/12/2017 at 12:37 pm</a> </div>
<p>There is a fundamental logic-disconnect in these ongoing announcements: If nobody is getting charged for abducting and harbouring a minor (ie consequences), how do we expect anything to change?</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="146771" data-trigger-type="like" data-restriction="cookie" data-user-ip="144.76.22.203" data-ip-check="0"><br />
<i class="fa fa-thumbs-up"></i><br />
</a><br />
<span class="cld-like-count-wrap cld-count-wrap">0</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="146771" data-trigger-type="dislike" data-user-ip="144.76.22.203" data-ip-check="0" data-restriction="cookie"><br />
<i class="fa fa-thumbs-down"></i><br />
</a><br />
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/12/teenage-girl-reported-missing-again/?replytocom=146771#respond' onclick='return addComment.moveForm( "div-comment-146771", "146771", "respond", "24760" )' aria-label='Reply to '>Reply</a></div>
</div>
</li>
</ol>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Please include your email address in the form below if you are using your real name. You can use a pseudonym, with or without leaving an email address, or just leave the form blank to be &quot;Anonymous&quot;. All comments will be moderated before they are published. Please read the CNS Comment Policy at the top of this page. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/teenage-girl-reported-missing-again/comment-page-1/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&#038;postid=24760&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=5.6&#038;sig=a45099505a58a9ec9070465d77bc0d5b3f9c4290#parent=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F12%2Fteenage-girl-reported-missing-again%2Fcomment-page-1%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://caymannewsservice.com/2017/12/national-trust-to-step-up-conservation-efforts/" rel="prev">National Trust to step up conservation efforts</a> </div>
<div class="alignright single">
</div>
</div>
</div> 
</div> 
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="advert-banner-widget-2" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a297e2ed51cc = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Logic-xmas-2017.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/drilltech-stand-alone.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/ADS-Walk-in-ad-July-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/OfReg-operating-permit.png");
            var linkArray5a297e2ed51cc = new Array("https://www.logic.ky/joy", "http://www.industrialservices.ky/", "", "http://www.ofreg.ky/fuel/operating");
            var altArray5a297e2ed51cc = new Array("Logic", "ISE", "ADS", "OfReg");
            var idArray5a297e2ed51cc = new Array("24439", "20365", "20176", "24438");
            var indexArray5a297e2ed51cc = new Array("0", "1", "2", "3");
            var currentAd5a297e2ed51cc = 2;
            var imgCt5a297e2ed51cc = 4;
            function cycle5a297e2ed51cc() {
                if (currentAd5a297e2ed51cc == imgCt5a297e2ed51cc) {
                    currentAd5a297e2ed51cc = 0;
                }
                var banner5a297e2ed51cc = document.getElementById('adBanner5a297e2ed51cc');
                var link5a297e2ed51cc = document.getElementById('adLink5a297e2ed51cc');
                banner5a297e2ed51cc.src = imagesArray5a297e2ed51cc[currentAd5a297e2ed51cc];
                banner5a297e2ed51cc.alt = idArray5a297e2ed51cc[currentAd5a297e2ed51cc];
                banner5a297e2ed51cc.title = altArray5a297e2ed51cc[currentAd5a297e2ed51cc];
                jQuery('#adBanner5a297e2ed51cc').attr("cur_index",indexArray5a297e2ed51cc[currentAd5a297e2ed51cc]);
                document.getElementById('adLink5a297e2ed51cc').href = linkArray5a297e2ed51cc[currentAd5a297e2ed51cc];            currentAd5a297e2ed51cc++;
            }
            window.setInterval("cycle5a297e2ed51cc()", 6000);
        </script>
<a target="_blank" href="http://www.industrialservices.ky/" class="banner-poster" id="adLink5a297e2ed51cc" target="_top">
<img title="ISE" cur_index="1" class="banner-add" advert="37" src="https://caymannewsservice.com/wp-content/uploads/2015/01/drilltech-stand-alone.png" alt="20365" id="adBanner5a297e2ed51cc" border="0">
</a>
</div></div><div id="advert-banner-widget-3" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a297e2ed897f = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Silver-Thatch-Nov-2017.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/Cayman-Travel-passports-visas.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/wok-n-roll-feb-2017-6-secs.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Travel-Pros-2017.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/CNS_VMSOP_320pxX180px-2.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Esso-Nov-2017.jpg");
            var linkArray5a297e2ed897f = new Array("http://silverthatch.org.ky/", "http://www.caymantravel.ky/cruise-deals", "http://www.woknroll.ky/", "https://www.facebook.com/TravelProsGCM/", "http://www.vmsop.com/", "https://www.facebook.com/SolPetroleumCaymanIslands/?brand_redir=1691354667803463");
            var altArray5a297e2ed897f = new Array("Silver Thatch Pensions", "Cayman Travel", "WoknRoll", "Travel Pros", "Signs of Paradise", "Esso");
            var idArray5a297e2ed897f = new Array("23809", "22581", "16341", "15668", "22106", "23764");
            var indexArray5a297e2ed897f = new Array("0", "1", "2", "3", "4", "5");
            var currentAd5a297e2ed897f = 4;
            var imgCt5a297e2ed897f = 6;
            function cycle5a297e2ed897f() {
                if (currentAd5a297e2ed897f == imgCt5a297e2ed897f) {
                    currentAd5a297e2ed897f = 0;
                }
                var banner5a297e2ed897f = document.getElementById('adBanner5a297e2ed897f');
                var link5a297e2ed897f = document.getElementById('adLink5a297e2ed897f');
                banner5a297e2ed897f.src = imagesArray5a297e2ed897f[currentAd5a297e2ed897f];
                banner5a297e2ed897f.alt = idArray5a297e2ed897f[currentAd5a297e2ed897f];
                banner5a297e2ed897f.title = altArray5a297e2ed897f[currentAd5a297e2ed897f];
                jQuery('#adBanner5a297e2ed897f').attr("cur_index",indexArray5a297e2ed897f[currentAd5a297e2ed897f]);
                document.getElementById('adLink5a297e2ed897f').href = linkArray5a297e2ed897f[currentAd5a297e2ed897f];            currentAd5a297e2ed897f++;
            }
            window.setInterval("cycle5a297e2ed897f()", 6000);
        </script>
<a target="_blank" href="https://www.facebook.com/TravelProsGCM/" class="banner-poster" id="adLink5a297e2ed897f" target="_top">
<img title="Travel Pros" cur_index="3" class="banner-add" advert="39" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Travel-Pros-2017.png" alt="15668" id="adBanner5a297e2ed897f" border="0">
</a>
</div></div><div id="advert-banner-widget-4" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a297e2edf0f4 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif");
            var linkArray5a297e2edf0f4 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray5a297e2edf0f4 = new Array("Seaboard Marine");
            var idArray5a297e2edf0f4 = new Array("6991");
            var indexArray5a297e2edf0f4 = new Array("0");
            var currentAd5a297e2edf0f4 = 1;
            var imgCt5a297e2edf0f4 = 1;
            function cycle5a297e2edf0f4() {
                if (currentAd5a297e2edf0f4 == imgCt5a297e2edf0f4) {
                    currentAd5a297e2edf0f4 = 0;
                }
                var banner5a297e2edf0f4 = document.getElementById('adBanner5a297e2edf0f4');
                var link5a297e2edf0f4 = document.getElementById('adLink5a297e2edf0f4');
                banner5a297e2edf0f4.src = imagesArray5a297e2edf0f4[currentAd5a297e2edf0f4];
                banner5a297e2edf0f4.alt = idArray5a297e2edf0f4[currentAd5a297e2edf0f4];
                banner5a297e2edf0f4.title = altArray5a297e2edf0f4[currentAd5a297e2edf0f4];
                jQuery('#adBanner5a297e2edf0f4').attr("cur_index",indexArray5a297e2edf0f4[currentAd5a297e2edf0f4]);
                document.getElementById('adLink5a297e2edf0f4').href = linkArray5a297e2edf0f4[currentAd5a297e2edf0f4];            currentAd5a297e2edf0f4++;
            }
            window.setInterval("cycle5a297e2edf0f4()", 15000);
        </script>
<a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf" class="banner-poster" id="adLink5a297e2edf0f4" target="_top">
<img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif" alt="6991" id="adBanner5a297e2edf0f4" border="0">
</a>
</div></div><div id="advert-banner-widget-5" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a297e2ee0f71 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png");
            var linkArray5a297e2ee0f71 = new Array("http://www.miniwarehouse2.com/");
            var altArray5a297e2ee0f71 = new Array("MiniWarehouse2");
            var idArray5a297e2ee0f71 = new Array("62");
            var indexArray5a297e2ee0f71 = new Array("0");
            var currentAd5a297e2ee0f71 = 1;
            var imgCt5a297e2ee0f71 = 1;
            function cycle5a297e2ee0f71() {
                if (currentAd5a297e2ee0f71 == imgCt5a297e2ee0f71) {
                    currentAd5a297e2ee0f71 = 0;
                }
                var banner5a297e2ee0f71 = document.getElementById('adBanner5a297e2ee0f71');
                var link5a297e2ee0f71 = document.getElementById('adLink5a297e2ee0f71');
                banner5a297e2ee0f71.src = imagesArray5a297e2ee0f71[currentAd5a297e2ee0f71];
                banner5a297e2ee0f71.alt = idArray5a297e2ee0f71[currentAd5a297e2ee0f71];
                banner5a297e2ee0f71.title = altArray5a297e2ee0f71[currentAd5a297e2ee0f71];
                jQuery('#adBanner5a297e2ee0f71').attr("cur_index",indexArray5a297e2ee0f71[currentAd5a297e2ee0f71]);
                document.getElementById('adLink5a297e2ee0f71').href = linkArray5a297e2ee0f71[currentAd5a297e2ee0f71];            currentAd5a297e2ee0f71++;
            }
            window.setInterval("cycle5a297e2ee0f71()", 6000);
        </script>
<a target="_blank" href="http://www.miniwarehouse2.com/" class="banner-poster" id="adLink5a297e2ee0f71" target="_top">
<img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png" alt="62" id="adBanner5a297e2ee0f71" border="0">
</a>
</div></div><div id="advert-banner-widget-21" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a297e2ee3283 = new Array("https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png");
            var linkArray5a297e2ee3283 = new Array("https://report.iwf.org.uk/ky");
            var altArray5a297e2ee3283 = new Array("IWF");
            var idArray5a297e2ee3283 = new Array("9778");
            var indexArray5a297e2ee3283 = new Array("0");
            var currentAd5a297e2ee3283 = 1;
            var imgCt5a297e2ee3283 = 1;
            function cycle5a297e2ee3283() {
                if (currentAd5a297e2ee3283 == imgCt5a297e2ee3283) {
                    currentAd5a297e2ee3283 = 0;
                }
                var banner5a297e2ee3283 = document.getElementById('adBanner5a297e2ee3283');
                var link5a297e2ee3283 = document.getElementById('adLink5a297e2ee3283');
                banner5a297e2ee3283.src = imagesArray5a297e2ee3283[currentAd5a297e2ee3283];
                banner5a297e2ee3283.alt = idArray5a297e2ee3283[currentAd5a297e2ee3283];
                banner5a297e2ee3283.title = altArray5a297e2ee3283[currentAd5a297e2ee3283];
                jQuery('#adBanner5a297e2ee3283').attr("cur_index",indexArray5a297e2ee3283[currentAd5a297e2ee3283]);
                document.getElementById('adLink5a297e2ee3283').href = linkArray5a297e2ee3283[currentAd5a297e2ee3283];            currentAd5a297e2ee3283++;
            }
            window.setInterval("cycle5a297e2ee3283()", 3000);
        </script>
<a target="_blank" href="https://report.iwf.org.uk/ky" class="banner-poster" id="adLink5a297e2ee3283" target="_top">
<img title="IWF" cur_index="0" class="banner-add" advert="9777" src="https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png" alt="9778" id="adBanner5a297e2ee3283" border="0">
</a>
</div></div><div id="advert-banner-widget-18" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a297e2ee4de9 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/CDS-xmas-2017.jpg");
            var linkArray5a297e2ee4de9 = new Array("https://ticket.cds.ky/a-playhouse-family-christmas");
            var altArray5a297e2ee4de9 = new Array("Cayman Drama Society");
            var idArray5a297e2ee4de9 = new Array("23559");
            var indexArray5a297e2ee4de9 = new Array("0");
            var currentAd5a297e2ee4de9 = 1;
            var imgCt5a297e2ee4de9 = 1;
            function cycle5a297e2ee4de9() {
                if (currentAd5a297e2ee4de9 == imgCt5a297e2ee4de9) {
                    currentAd5a297e2ee4de9 = 0;
                }
                var banner5a297e2ee4de9 = document.getElementById('adBanner5a297e2ee4de9');
                var link5a297e2ee4de9 = document.getElementById('adLink5a297e2ee4de9');
                banner5a297e2ee4de9.src = imagesArray5a297e2ee4de9[currentAd5a297e2ee4de9];
                banner5a297e2ee4de9.alt = idArray5a297e2ee4de9[currentAd5a297e2ee4de9];
                banner5a297e2ee4de9.title = altArray5a297e2ee4de9[currentAd5a297e2ee4de9];
                jQuery('#adBanner5a297e2ee4de9').attr("cur_index",indexArray5a297e2ee4de9[currentAd5a297e2ee4de9]);
                document.getElementById('adLink5a297e2ee4de9').href = linkArray5a297e2ee4de9[currentAd5a297e2ee4de9];            currentAd5a297e2ee4de9++;
            }
            window.setInterval("cycle5a297e2ee4de9()", 8000);
        </script>
<a target="_blank" href="https://ticket.cds.ky/a-playhouse-family-christmas" class="banner-poster" id="adLink5a297e2ee4de9" target="_top">
<img title="Cayman Drama Society" cur_index="0" class="banner-add" advert="64" src="https://caymannewsservice.com/wp-content/uploads/2015/01/CDS-xmas-2017.jpg" alt="23559" id="adBanner5a297e2ee4de9" border="0">
</a>
</div></div><div id="advert-banner-widget-19" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a297e2ee6e68 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/p1-buddy.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/p2.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/Sanon-Feat-office.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/p4.png");
            var linkArray5a297e2ee6e68 = new Array("http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/");
            var altArray5a297e2ee6e68 = new Array("Sandon Feat", "Sandon Feat", "Sandon Feat", "Sanon Feat");
            var idArray5a297e2ee6e68 = new Array("20595", "20596", "20600", "20598");
            var indexArray5a297e2ee6e68 = new Array("0", "1", "2", "3");
            var currentAd5a297e2ee6e68 = 4;
            var imgCt5a297e2ee6e68 = 4;
            function cycle5a297e2ee6e68() {
                if (currentAd5a297e2ee6e68 == imgCt5a297e2ee6e68) {
                    currentAd5a297e2ee6e68 = 0;
                }
                var banner5a297e2ee6e68 = document.getElementById('adBanner5a297e2ee6e68');
                var link5a297e2ee6e68 = document.getElementById('adLink5a297e2ee6e68');
                banner5a297e2ee6e68.src = imagesArray5a297e2ee6e68[currentAd5a297e2ee6e68];
                banner5a297e2ee6e68.alt = idArray5a297e2ee6e68[currentAd5a297e2ee6e68];
                banner5a297e2ee6e68.title = altArray5a297e2ee6e68[currentAd5a297e2ee6e68];
                jQuery('#adBanner5a297e2ee6e68').attr("cur_index",indexArray5a297e2ee6e68[currentAd5a297e2ee6e68]);
                document.getElementById('adLink5a297e2ee6e68').href = linkArray5a297e2ee6e68[currentAd5a297e2ee6e68];            currentAd5a297e2ee6e68++;
            }
            window.setInterval("cycle5a297e2ee6e68()", 5000);
        </script>
<a target="_blank" href="http://www.sandonfeat.com/" class="banner-poster" id="adLink5a297e2ee6e68" target="_top">
<img title="Sanon Feat" cur_index="3" class="banner-add" advert="69" src="https://caymannewsservice.com/wp-content/uploads/2015/01/p4.png" alt="20598" id="adBanner5a297e2ee6e68" border="0">
</a>
</div></div><div id="advert-banner-widget-9" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a297e2eea102 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015-page2.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/slipcover-2-pic.jpg");
            var linkArray5a297e2eea102 = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray5a297e2eea102 = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray5a297e2eea102 = new Array("223", "225", "21738");
            var indexArray5a297e2eea102 = new Array("0", "1", "2");
            var currentAd5a297e2eea102 = 1;
            var imgCt5a297e2eea102 = 3;
            function cycle5a297e2eea102() {
                if (currentAd5a297e2eea102 == imgCt5a297e2eea102) {
                    currentAd5a297e2eea102 = 0;
                }
                var banner5a297e2eea102 = document.getElementById('adBanner5a297e2eea102');
                var link5a297e2eea102 = document.getElementById('adLink5a297e2eea102');
                banner5a297e2eea102.src = imagesArray5a297e2eea102[currentAd5a297e2eea102];
                banner5a297e2eea102.alt = idArray5a297e2eea102[currentAd5a297e2eea102];
                banner5a297e2eea102.title = altArray5a297e2eea102[currentAd5a297e2eea102];
                jQuery('#adBanner5a297e2eea102').attr("cur_index",indexArray5a297e2eea102[currentAd5a297e2eea102]);
                document.getElementById('adLink5a297e2eea102').href = linkArray5a297e2eea102[currentAd5a297e2eea102];            currentAd5a297e2eea102++;
            }
            window.setInterval("cycle5a297e2eea102()", 5000);
        </script>
<a target="_blank" href="http://sticksandstones.ky/" class="banner-poster" id="adLink5a297e2eea102" target="_top">
<img title="Sticks & Stones" cur_index="0" class="banner-add" advert="71" src="https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015.png" alt="223" id="adBanner5a297e2eea102" border="0">
</a>
</div></div><div id="advert-banner-widget-30" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a297e2eeceb8 = new Array("");
            var linkArray5a297e2eeceb8 = new Array("");
            var altArray5a297e2eeceb8 = new Array("");
            var idArray5a297e2eeceb8 = new Array("");
            var indexArray5a297e2eeceb8 = new Array("0");
            var currentAd5a297e2eeceb8 = 1;
            var imgCt5a297e2eeceb8 = 1;
            function cycle5a297e2eeceb8() {
                if (currentAd5a297e2eeceb8 == imgCt5a297e2eeceb8) {
                    currentAd5a297e2eeceb8 = 0;
                }
                var banner5a297e2eeceb8 = document.getElementById('adBanner5a297e2eeceb8');
                var link5a297e2eeceb8 = document.getElementById('adLink5a297e2eeceb8');
                banner5a297e2eeceb8.src = imagesArray5a297e2eeceb8[currentAd5a297e2eeceb8];
                banner5a297e2eeceb8.alt = idArray5a297e2eeceb8[currentAd5a297e2eeceb8];
                banner5a297e2eeceb8.title = altArray5a297e2eeceb8[currentAd5a297e2eeceb8];
                jQuery('#adBanner5a297e2eeceb8').attr("cur_index",indexArray5a297e2eeceb8[currentAd5a297e2eeceb8]);
                document.getElementById('adLink5a297e2eeceb8').href = linkArray5a297e2eeceb8[currentAd5a297e2eeceb8];            currentAd5a297e2eeceb8++;
            }
            window.setInterval("cycle5a297e2eeceb8()", 8000);
        </script>
<a target="_blank" href="" class="banner-poster" id="adLink5a297e2eeceb8" target="_top">
<img title="" cur_index="0" class="banner-add" advert="65" src="" alt="" id="adBanner5a297e2eeceb8" border="0">
</a>
</div></div><div id="advert-banner-widget-6" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a297e2eede13 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png");
            var linkArray5a297e2eede13 = new Array("http://www.weather.gov.ky/");
            var altArray5a297e2eede13 = new Array("Weather");
            var idArray5a297e2eede13 = new Array("63");
            var indexArray5a297e2eede13 = new Array("0");
            var currentAd5a297e2eede13 = 1;
            var imgCt5a297e2eede13 = 1;
            function cycle5a297e2eede13() {
                if (currentAd5a297e2eede13 == imgCt5a297e2eede13) {
                    currentAd5a297e2eede13 = 0;
                }
                var banner5a297e2eede13 = document.getElementById('adBanner5a297e2eede13');
                var link5a297e2eede13 = document.getElementById('adLink5a297e2eede13');
                banner5a297e2eede13.src = imagesArray5a297e2eede13[currentAd5a297e2eede13];
                banner5a297e2eede13.alt = idArray5a297e2eede13[currentAd5a297e2eede13];
                banner5a297e2eede13.title = altArray5a297e2eede13[currentAd5a297e2eede13];
                jQuery('#adBanner5a297e2eede13').attr("cur_index",indexArray5a297e2eede13[currentAd5a297e2eede13]);
                document.getElementById('adLink5a297e2eede13').href = linkArray5a297e2eede13[currentAd5a297e2eede13];            currentAd5a297e2eede13++;
            }
            window.setInterval("cycle5a297e2eede13()", 3000);
        </script>
<a target="_blank" href="http://www.weather.gov.ky/" class="banner-poster" id="adLink5a297e2eede13" target="_top">
<img title="Weather" cur_index="0" class="banner-add" advert="50" src="https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png" alt="63" id="adBanner5a297e2eede13" border="0">
</a>
</div></div> </div>
<div id="sidebar-bottom" class="clearfix">
<div id="sidebar-bottom-left">
<div id="advert-banner-widget-10" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a297e2eefb9d = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-Chevrolet-rental-Jan17.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-chevrolet-July-2017.jpg");
            var linkArray5a297e2eefb9d = new Array("http://advancecarrentals.com/reservations/", "https://www.facebook.com/advancechevrolet/");
            var altArray5a297e2eefb9d = new Array("Advance Rentals", "Advance");
            var idArray5a297e2eefb9d = new Array("15746", "20537");
            var indexArray5a297e2eefb9d = new Array("0", "1");
            var currentAd5a297e2eefb9d = 2;
            var imgCt5a297e2eefb9d = 2;
            function cycle5a297e2eefb9d() {
                if (currentAd5a297e2eefb9d == imgCt5a297e2eefb9d) {
                    currentAd5a297e2eefb9d = 0;
                }
                var banner5a297e2eefb9d = document.getElementById('adBanner5a297e2eefb9d');
                var link5a297e2eefb9d = document.getElementById('adLink5a297e2eefb9d');
                banner5a297e2eefb9d.src = imagesArray5a297e2eefb9d[currentAd5a297e2eefb9d];
                banner5a297e2eefb9d.alt = idArray5a297e2eefb9d[currentAd5a297e2eefb9d];
                banner5a297e2eefb9d.title = altArray5a297e2eefb9d[currentAd5a297e2eefb9d];
                jQuery('#adBanner5a297e2eefb9d').attr("cur_index",indexArray5a297e2eefb9d[currentAd5a297e2eefb9d]);
                document.getElementById('adLink5a297e2eefb9d').href = linkArray5a297e2eefb9d[currentAd5a297e2eefb9d];            currentAd5a297e2eefb9d++;
            }
            window.setInterval("cycle5a297e2eefb9d()", 6000);
        </script>
<a target="_blank" href="https://www.facebook.com/advancechevrolet/" class="banner-poster" id="adLink5a297e2eefb9d" target="_top">
<img title="Advance" cur_index="1" class="banner-add" advert="74" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-chevrolet-July-2017.jpg" alt="20537" id="adBanner5a297e2eefb9d" border="0">
</a>
</div></div><div id="advert-banner-widget-13" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-14" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a297e2f0038d = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/LenLayman.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif");
            var linkArray5a297e2f0038d = new Array("http://www.regalrealtycayman.com/", "http://www.regalrealtycayman.com/");
            var altArray5a297e2f0038d = new Array("Len Layman", "Man Up");
            var idArray5a297e2f0038d = new Array("78", "79");
            var indexArray5a297e2f0038d = new Array("0", "1");
            var currentAd5a297e2f0038d = 2;
            var imgCt5a297e2f0038d = 2;
            function cycle5a297e2f0038d() {
                if (currentAd5a297e2f0038d == imgCt5a297e2f0038d) {
                    currentAd5a297e2f0038d = 0;
                }
                var banner5a297e2f0038d = document.getElementById('adBanner5a297e2f0038d');
                var link5a297e2f0038d = document.getElementById('adLink5a297e2f0038d');
                banner5a297e2f0038d.src = imagesArray5a297e2f0038d[currentAd5a297e2f0038d];
                banner5a297e2f0038d.alt = idArray5a297e2f0038d[currentAd5a297e2f0038d];
                banner5a297e2f0038d.title = altArray5a297e2f0038d[currentAd5a297e2f0038d];
                jQuery('#adBanner5a297e2f0038d').attr("cur_index",indexArray5a297e2f0038d[currentAd5a297e2f0038d]);
                document.getElementById('adLink5a297e2f0038d').href = linkArray5a297e2f0038d[currentAd5a297e2f0038d];            currentAd5a297e2f0038d++;
            }
            window.setInterval("cycle5a297e2f0038d()", 6000);
        </script>
<a target="_blank" href="http://www.regalrealtycayman.com/" class="banner-poster" id="adLink5a297e2f0038d" target="_top">
<img title="Man Up" cur_index="1" class="banner-add" advert="215" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif" alt="79" id="adBanner5a297e2f0038d" border="0">
</a>
</div></div><div id="advert-banner-widget-15" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a297e2f030ec = new Array("https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif");
            var linkArray5a297e2f030ec = new Array("http://caymancare.ky/");
            var altArray5a297e2f030ec = new Array("CARE");
            var idArray5a297e2f030ec = new Array("4657");
            var indexArray5a297e2f030ec = new Array("0");
            var currentAd5a297e2f030ec = 1;
            var imgCt5a297e2f030ec = 1;
            function cycle5a297e2f030ec() {
                if (currentAd5a297e2f030ec == imgCt5a297e2f030ec) {
                    currentAd5a297e2f030ec = 0;
                }
                var banner5a297e2f030ec = document.getElementById('adBanner5a297e2f030ec');
                var link5a297e2f030ec = document.getElementById('adLink5a297e2f030ec');
                banner5a297e2f030ec.src = imagesArray5a297e2f030ec[currentAd5a297e2f030ec];
                banner5a297e2f030ec.alt = idArray5a297e2f030ec[currentAd5a297e2f030ec];
                banner5a297e2f030ec.title = altArray5a297e2f030ec[currentAd5a297e2f030ec];
                jQuery('#adBanner5a297e2f030ec').attr("cur_index",indexArray5a297e2f030ec[currentAd5a297e2f030ec]);
                document.getElementById('adLink5a297e2f030ec').href = linkArray5a297e2f030ec[currentAd5a297e2f030ec];            currentAd5a297e2f030ec++;
            }
            window.setInterval("cycle5a297e2f030ec()", 10000);
        </script>
<a target="_blank" href="http://caymancare.ky/" class="banner-poster" id="adLink5a297e2f030ec" target="_top">
<img title="CARE" cur_index="0" class="banner-add" advert="2224" src="https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif" alt="4657" id="adBanner5a297e2f030ec" border="0">
</a>
</div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnslocallife.com/category/ask-auntie/" target="_self" class="widget_sp_image-image-link" title="CNS Local Life"><img width="170" height="75" alt="CNS Local Life" class="attachment-full" style="max-width: 100%;" src="https://caymannewsservice.com/wp-content/uploads/2016/03/Ask-Auntie-for-feed-on-CNS-170-x-75.png" /></a></div></div><div id="rss-8" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/ask-auntie/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">See Auntie&#8217;s Answers</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2017/12/airfares-increasing-much-2018/'>Why will airfares be increasing so much in 2018?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/12/receiving-child-support-father-not-working/'>Receiving child support when father is not working</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/11/injured-driver-wants-use-handicapped-spot/'>Injured driver wants to use handicapped spot</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/11/taking-cell-phone-video-road/'>Taking cell phone video on the road</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/11/hotel-service-fees-tipping/'>Hotel service fees and tipping</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/11/noise-restrictions-home-building/'>Are there noise restrictions on home building?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/11/new-fee-cuc-bill-needs-explaining/'>New fee on CUC bill needs explaining</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/11/unfinished-walls-eyesore/'>Unfinished walls an eyesore</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/11/driver-wants-answers-roadblock/'>Driver wants answers on roadblock</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/11/inspecting-fresh-fish-market/'>Inspecting the fresh fish market</a></li></ul></div></div> </div>
 <div id="sidebar-bottom-right">
<div id="rss-7" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnsbusiness.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnsbusiness.com/">CNS Business</a></span></h3><ul><li><a class='rsswidget' href='https://cnsbusiness.com/2017/12/cayman-appears-on-mega-ships-2019-itinerary/'>Cayman appears on mega ship’s 2019 itinerary</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/12/concessions-renewed-for-builders-and-developers/'>Concessions renewed for builders and developers</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/11/almost-20000-passengers-to-hit-george-town/'>Almost 20,000 passengers to hit George Town</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/'>Golden Spoons Review: Boggy Sand Café</a></li></ul></div></div><div id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">CNS Local Life</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2017/12/santa-helps-support-dog-rescue-charity/'>Santa helps support dog-rescue charity</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/12/airfares-increasing-much-2018/'>Why will airfares be increasing so much in 2018?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/12/civil-service-marks-disability-day/'>Civil service marks disability day</a></li></ul></div></div><div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=post"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://freecayads.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/2017/12/06/deh-bulk-waste-removal-campaign-begins/'>DEH Bulk Waste Removal Campaign Begins</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/12/05/post-early-for-christmas-delivery/'>Post Early for Christmas Delivery</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/12/05/post-offices-on-grand-cayman-close-early-on-7-december/'>Post Offices on Grand Cayman Close Early on 7 December </a></li><li><a class='rsswidget' href='https://freecayads.com/2017/12/05/dci-to-close-early-on-15-december/'>DCI to Close Early on 15 December</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/12/05/immigration-holiday-hours-2017/'>Immigration Holiday Hours 2017</a></li></ul></div></div><div id="rss-5" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=ad_listing"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://freecayads.com/">Classified Ads</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/ads/stylish-island-paradise-home-3-bedroom-2-bathroom-one-lot-from-the-sea/'>Stylish Island Paradise Home, 3 Bedroom / 2 Bathroom! One lot from the Sea!</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/0-29-of-an-acre-bluff-raw-land-with-500-00-cash-back/'>0.29 of an Acre Bluff Raw Land with $500.00 CASH BACK!!</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/prime-land-in-stake-bay/'>Prime land in Stake Bay.</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/approx-2-75-acrs-of-prime-beach-landwith-over-600ft-of-sandy-beach/'>Approx. 2.75 acrs of prime beach land,with over 600ft of sandy beach</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/well-priced-beach-lot-for-sale-in-little-cayman-cayman-islands/'>Well Priced Beach Lot for sale in Little Cayman, Cayman Islands.</a></li></ul></div></div> </div>
</div>
</div>
</div> 
</div> 
</div> 
<div id="footer-widgets" class="maincontent">
<div class="limit clearfix">
<div class="footer-widget1">
<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/12/teenage-girl-reported-missing-again/comment-page-1/#comment-146771">Teenage girl reported missing again</a></li><li class="recentcomments"><span class="comment-author-link">West bay Premier</span> on <a href="https://caymannewsservice.com/2017/12/garbage-piles-fuel-public-health-concerns/comment-page-1/#comment-146770">Garbage piles fuel public health concerns</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/12/garbage-piles-fuel-public-health-concerns/comment-page-1/#comment-146768">Garbage piles fuel public health concerns</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/12/over-600-people-sign-on-for-nice-clean-up/comment-page-1/#comment-146766">Over 600 people sign-on for NiCE clean-up</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/12/over-600-people-sign-on-for-nice-clean-up/comment-page-1/#comment-146765">Over 600 people sign-on for NiCE clean-up</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/12/operation-winter-guardian-targeting-drunk-drivers/comment-page-1/#comment-146763">Operation Winter Guardian targeting drunk drivers</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/12/garbage-piles-fuel-public-health-concerns/comment-page-1/#comment-146762">Garbage piles fuel public health concerns</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/12/garbage-piles-fuel-public-health-concerns/comment-page-1/#comment-146761">Garbage piles fuel public health concerns</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/12/eu-to-outline-next-step-in-letter-to-cayman/comment-page-1/#comment-146760">EU to outline next step in letter to Cayman</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/12/eu-to-outline-next-step-in-letter-to-cayman/comment-page-1/#comment-146759">EU to outline next step in letter to Cayman</a></li><li class="recentcomments"><span class="comment-author-link">Charles Darwin</span> on <a href="https://caymannewsservice.com/2017/12/operation-winter-guardian-targeting-drunk-drivers/comment-page-1/#comment-146758">Operation Winter Guardian targeting drunk drivers</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/12/operation-winter-guardian-targeting-drunk-drivers/comment-page-1/#comment-146757">Operation Winter Guardian targeting drunk drivers</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/12/operation-winter-guardian-targeting-drunk-drivers/comment-page-1/#comment-146755">Operation Winter Guardian targeting drunk drivers</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/12/operation-winter-guardian-targeting-drunk-drivers/comment-page-1/#comment-146754">Operation Winter Guardian targeting drunk drivers</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/12/eu-to-outline-next-step-in-letter-to-cayman/comment-page-1/#comment-146753">EU to outline next step in letter to Cayman</a></li></ul></div></div> </div>
<div class="footer-widget2">
<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>December 2017</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://caymannewsservice.com/2017/11/">&laquo; Nov</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="4" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2017/12/01/" aria-label="Posts published on December 1, 2017">1</a></td><td>2</td><td>3</td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/12/04/" aria-label="Posts published on December 4, 2017">4</a></td><td><a href="https://caymannewsservice.com/2017/12/05/" aria-label="Posts published on December 5, 2017">5</a></td><td><a href="https://caymannewsservice.com/2017/12/06/" aria-label="Posts published on December 6, 2017">6</a></td><td id="today"><a href="https://caymannewsservice.com/2017/12/07/" aria-label="Posts published on December 7, 2017">7</a></td><td>8</td><td>9</td><td>10</td>
</tr>
<tr>
<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
</tr>
<tr>
<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
</tr>
<tr>
<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
</tr>
</tbody>
</table></div></div></div> </div>
<div class="footer-widget3">
</div>
<div class="footer-widget4">
<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.610738255034pt;" aria-label="Alden McLaughlin (326 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 12.134228187919pt;" aria-label="armed robbery (138 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 9.0335570469799pt;" aria-label="Ask Auntie (63 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 10.442953020134pt;" aria-label="burglary (90 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/canover-watson/" class="tag-cloud-link tag-link-315 tag-link-position-5" style="font-size: 8.751677852349pt;" aria-label="Canover Watson (59 items)">Canover Watson</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.3758389261745pt;" aria-label="Cayman Brac (54 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-7" style="font-size: 8.1879194630872pt;" aria-label="Cayman Islands Fire Service (52 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-football-association/" class="tag-cloud-link tag-link-242 tag-link-position-8" style="font-size: 8.8456375838926pt;" aria-label="Cayman Islands Football Association (60 items)">Cayman Islands Football Association</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-9" style="font-size: 12.791946308725pt;" aria-label="CNS Business (163 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-10" style="font-size: 10.255033557047pt;" aria-label="CNS Local Life (87 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/concacaf/" class="tag-cloud-link tag-link-140 tag-link-position-11" style="font-size: 8.3758389261745pt;" aria-label="CONCACAF (54 items)">CONCACAF</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-12" style="font-size: 11.288590604027pt;" aria-label="corruption (110 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-13" style="font-size: 9.9731543624161pt;" aria-label="cruise dock facility (81 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cuban-migrants/" class="tag-cloud-link tag-link-54 tag-link-position-14" style="font-size: 8.5637583892617pt;" aria-label="Cuban migrants (56 items)">Cuban migrants</a>
<a href="https://caymannewsservice.com/tag/david-baines/" class="tag-cloud-link tag-link-38 tag-link-position-15" style="font-size: 8.6577181208054pt;" aria-label="David Baines (58 items)">David Baines</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-16" style="font-size: 10.442953020134pt;" aria-label="Department of Environment (91 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-17" style="font-size: 12.040268456376pt;" aria-label="drug crime (135 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-18" style="font-size: 11.194630872483pt;" aria-label="Ezzard Miller (108 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-19" style="font-size: 12.322147651007pt;" aria-label="fatality (144 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-20" style="font-size: 22pt;" aria-label="Featured (1,563 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/fifa/" class="tag-cloud-link tag-link-282 tag-link-position-21" style="font-size: 9.2214765100671pt;" aria-label="FIFA (66 items)">FIFA</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-22" style="font-size: 8.1879194630872pt;" aria-label="Franz Manderson (51 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gangs/" class="tag-cloud-link tag-link-71 tag-link-position-23" style="font-size: 8.3758389261745pt;" aria-label="gangs (54 items)">gangs</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-24" style="font-size: 14.295302013423pt;" aria-label="gun crime (234 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hmp-northward/" class="tag-cloud-link tag-link-260 tag-link-position-25" style="font-size: 8.751677852349pt;" aria-label="HMP Northward (59 items)">HMP Northward</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-26" style="font-size: 10.06711409396pt;" aria-label="HSA (83 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-27" style="font-size: 11.10067114094pt;" aria-label="Jeff Webb (106 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/lgbt-community/" class="tag-cloud-link tag-link-610 tag-link-position-28" style="font-size: 8.0939597315436pt;" aria-label="LGBT community (50 items)">LGBT community</a>
<a href="https://caymannewsservice.com/tag/marco-archer/" class="tag-cloud-link tag-link-29 tag-link-position-29" style="font-size: 9.1275167785235pt;" aria-label="Marco Archer (65 items)">Marco Archer</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 11.006711409396pt;" aria-label="McKeeva Bush (104 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-31" style="font-size: 8.1879194630872pt;" aria-label="murder (51 items)">murder</a>
<a href="https://caymannewsservice.com/tag/murder-trial/" class="tag-cloud-link tag-link-41 tag-link-position-32" style="font-size: 9.0335570469799pt;" aria-label="murder trial (63 items)">murder trial</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-33" style="font-size: 9.9731543624161pt;" aria-label="Office of the Auditor General (80 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-34" style="font-size: 9.0335570469799pt;" aria-label="Public Accounts Committee (64 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-35" style="font-size: 11.570469798658pt;" aria-label="RCIPS (118 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/rcips-joint-marine-unit/" class="tag-cloud-link tag-link-60 tag-link-position-36" style="font-size: 8pt;" aria-label="RCIPS Joint Marine Unit (49 items)">RCIPS Joint Marine Unit</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-37" style="font-size: 13.637583892617pt;" aria-label="road accident (197 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-38" style="font-size: 12.41610738255pt;" aria-label="sex crimes (147 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-39" style="font-size: 9.503355704698pt;" aria-label="stabbing (71 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-40" style="font-size: 10.536912751678pt;" aria-label="Tara Rivers (92 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-41" style="font-size: 13.261744966443pt;" aria-label="theft (179 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-42" style="font-size: 9.1275167785235pt;" aria-label="traffic offences (65 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-43" style="font-size: 12.040268456376pt;" aria-label="violent crime (135 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-44" style="font-size: 8.6577181208054pt;" aria-label="water accident (58 items)">water accident</a>
<a href="https://caymannewsservice.com/tag/wayne-panton/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 8.8456375838926pt;" aria-label="Wayne Panton (60 items)">Wayne Panton</a></div>
</div></div> </div>
</div>
</div> 
<div id="footer">
<div class="limit clearfix">
<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
&copy; 2017 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
</div>
</div> 
</div> 
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2017\/12\/teenage-girl-reported-missing-again\/":24760};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/12/teenage-girl-reported-missing-again/comment-page-1/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/wp-embed.min.js?ver=ca0353250dc8ccde3138fbeaacb240c5'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/comment-reply.min.js?ver=ca0353250dc8ccde3138fbeaacb240c5'></script>
<script async="async" type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=24760&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.6&sig=a45099505a58a9ec9070465d77bc0d5b3f9c4290#parent=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F12%2Fteenage-girl-reported-missing-again%2Fcomment-page-1%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=24760&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.6&sig=a45099505a58a9ec9070465d77bc0d5b3f9c4290#parent=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F12%2Fteenage-girl-reported-missing-again%2Fcomment-page-1%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'77091667',post:'24760',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '24760' ]);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2900728-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
