<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>   Passenger fined over import of illegal caviar  : Cayman News Service</title>
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen" />
<script type="text/javascript">
var SITE_URL = "https://caymannewsservice.com";
</script>

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Passenger fined over import of illegal caviar Comments Feed" href="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=212b37ff29de64817299e86ca3b63327"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cld-font-awesome-css' href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/font-awesome.min.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css' href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://caymannewsservice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"fd33036b37"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/external.js?ver=212b37ff29de64817299e86ca3b63327'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=212b37ff29de64817299e86ca3b63327'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=212b37ff29de64817299e86ca3b63327'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=212b37ff29de64817299e86ca3b63327'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/flexslider.js?ver=212b37ff29de64817299e86ca3b63327'></script>
<link rel='https://api.w.org/' href='https://caymannewsservice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Government&#8217;s rubbish trick' href='https://caymannewsservice.com/2017/11/governments-rubbish-trick/' />
<link rel='next' title='DoE urges lobster lovers to stick to law' href='https://caymannewsservice.com/2017/11/doe-urges-lobster-lovers-to-stick-to-law/' />
<link rel="canonical" href="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/comment-page-1/#comments" />
<link rel='shortlink' href='https://caymannewsservice.com/?p=24440' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F11%2Fpassenger-fined-over-import-of-illegal-caviar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F11%2Fpassenger-fined-over-import-of-illegal-caviar%2F&#038;format=xml" />
<style></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//caymannewsservice.com/?wordfence_lh=1&hid=E66CEA27473B0DB88AAC67B7A6EB4C28');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css" />

<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#050505;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css" />

<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Passenger fined over import of illegal caviar" />
<meta property="og:url" content="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/" />
<meta property="og:description" content="(CNS): Government officials from the Department of Environment and customs are urging people to ensure that they have the relevant permits to import caviar after a passenger who was stopped at Owen…" />
<meta property="article:published_time" content="2017-11-28T17:56:24+00:00" />
<meta property="article:modified_time" content="2017-11-28T17:56:24+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://caymannewsservice.com/wp-content/uploads/2017/11/caviar.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="Passenger fined over import of illegal caviar" />
<meta name="twitter:image" content="https://caymannewsservice.com/wp-content/uploads/2017/11/caviar.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CaymanNews" />
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png" />
</head>
<body class="post-template-default single single-post postid-24440 single-format-standard c-sw">
<div class="outer-wrap">
<div id="topnav">
<div class="limit">
<ul class="nav clearfix">
<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="http://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-11748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11748"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1549"><a title="Contact CNS staff" href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
</ul>
</div>
</div>
<div id="wrap">
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2014/10/CNS-logo-for-wp-site1.jpg" alt="Cayman News Service" /></a>
</div>
<div class="head-banner468">
<script type="text/javascript">
            var imagesArray5a1df4ceec50f = new Array("https://caymannewsservice.com/wp-content/uploads/2014/10/BritCay-home-insurance-August-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/FLOW-Postpaid-xmas-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/resort_prime_locations.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/ESO_OWS_2017-CNS-450x100-banner-final.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/ESO_OWS_2017-CNS-450x100-banner-final.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/stenning-ad-450-x-100-p2.png");
            var linkArray5a1df4ceec50f = new Array("https://cayman.cgigroup.com/en/", "https://discoverflow.ky/valueplans", "http://www.primelocationscayman.com/", "https://www.eso.ky/", "https://www.eso.ky/", "http://www.stenning.ky/");
            var altArray5a1df4ceec50f = new Array("BritCay", "Flow", "Prime Locations", "Economics and Statistics Office", "Economics and Statistics Office", "Stenning & Associates");
            var idArray5a1df4ceec50f = new Array("20871", "24390", "23610", "22965", "22965", "24437");
            var indexArray5a1df4ceec50f = new Array("0", "1", "2", "3", "4", "5");
            var currentAd5a1df4ceec50f = 5;
            var imgCt5a1df4ceec50f = 6;
            function cycle5a1df4ceec50f() {
                if (currentAd5a1df4ceec50f == imgCt5a1df4ceec50f) {
                    currentAd5a1df4ceec50f = 0;
                }
                var banner5a1df4ceec50f = document.getElementById('adBanner5a1df4ceec50f');
                var link5a1df4ceec50f = document.getElementById('adLink5a1df4ceec50f');
                banner5a1df4ceec50f.src = imagesArray5a1df4ceec50f[currentAd5a1df4ceec50f];
                banner5a1df4ceec50f.alt = idArray5a1df4ceec50f[currentAd5a1df4ceec50f];
                banner5a1df4ceec50f.title = altArray5a1df4ceec50f[currentAd5a1df4ceec50f];
                jQuery('#adBanner5a1df4ceec50f').attr("cur_index",indexArray5a1df4ceec50f[currentAd5a1df4ceec50f]);
                document.getElementById('adLink5a1df4ceec50f').href = linkArray5a1df4ceec50f[currentAd5a1df4ceec50f];            currentAd5a1df4ceec50f++;
            }
            window.setInterval("cycle5a1df4ceec50f()", 6000);
        </script>
<a target="_blank" href="https://www.eso.ky/" class="banner-poster" id="adLink5a1df4ceec50f" target="_top">
<img title="Economics and Statistics Office" cur_index="4" class="banner-add" advert="19" src="https://caymannewsservice.com/wp-content/uploads/2014/10/ESO_OWS_2017-CNS-450x100-banner-final.gif" alt="22965" id="adBanner5a1df4ceec50f" border="0">
</a>
</div>
</div>
</div>
<div id="catnav">
<ul class="catnav clearfix">
<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="http://caymannewsservice.com/elections2017">Election Section</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99"><a title="CNS Business" href="http://cnsbusiness.com/">Business News</a>
<ul class="sub-menu">
<li id="menu-item-13208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13208"><a href="https://cnsbusiness.com">Latest Business News</a></li>
<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a title="Free Classifieds from the Cayman Islands" href="https://freecayads.com">FreeCayAds</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="http://freecayads.com/?cat=9">Notice Board</a></li>
<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
</ul>
</div>
<div class="banner728-container clearfix">
<div class="banner728 left">
<script type="text/javascript">
            var imagesArray5a1df4cf02bda = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/CNB-Visa-Super-Bowl-Promo-2017.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/FCA-see-whats-new-1.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/FCA-see-whats-new-2.gif");
            var linkArray5a1df4cf02bda = new Array("https://www.caymannational.com/visasuperbowlpromotion/", "https://freecayads.com/", "https://freecayads.com/");
            var altArray5a1df4cf02bda = new Array("CNB", "FreeCayAds", "FreeCayAds");
            var idArray5a1df4cf02bda = new Array("23560", "23900", "23901");
            var indexArray5a1df4cf02bda = new Array("0", "1", "2");
            var currentAd5a1df4cf02bda = 2;
            var imgCt5a1df4cf02bda = 3;
            function cycle5a1df4cf02bda() {
                if (currentAd5a1df4cf02bda == imgCt5a1df4cf02bda) {
                    currentAd5a1df4cf02bda = 0;
                }
                var banner5a1df4cf02bda = document.getElementById('adBanner5a1df4cf02bda');
                var link5a1df4cf02bda = document.getElementById('adLink5a1df4cf02bda');
                banner5a1df4cf02bda.src = imagesArray5a1df4cf02bda[currentAd5a1df4cf02bda];
                banner5a1df4cf02bda.alt = idArray5a1df4cf02bda[currentAd5a1df4cf02bda];
                banner5a1df4cf02bda.title = altArray5a1df4cf02bda[currentAd5a1df4cf02bda];
                jQuery('#adBanner5a1df4cf02bda').attr("cur_index",indexArray5a1df4cf02bda[currentAd5a1df4cf02bda]);
                document.getElementById('adLink5a1df4cf02bda').href = linkArray5a1df4cf02bda[currentAd5a1df4cf02bda];            currentAd5a1df4cf02bda++;
            }
            window.setInterval("cycle5a1df4cf02bda()", 10000);
        </script>
<a target="_blank" href="https://freecayads.com/" class="banner-poster" id="adLink5a1df4cf02bda" target="_top">
<img title="FreeCayAds" cur_index="1" class="banner-add" advert="33" src="https://caymannewsservice.com/wp-content/uploads/2015/01/FCA-see-whats-new-1.gif" alt="23900" id="adBanner5a1df4cf02bda" border="0">
</a>
</div>
<div class="banner220">
<script type="text/javascript">
            var imagesArray5a1df4cf08e12 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Cayman-Thanksgiving-2017.png");
            var linkArray5a1df4cf08e12 = new Array("https://www.facebook.com/pg/caymanthanksgiving/events/?ref=page_internal");
            var altArray5a1df4cf08e12 = new Array("Cayman Thanksgiving");
            var idArray5a1df4cf08e12 = new Array("24454");
            var indexArray5a1df4cf08e12 = new Array("0");
            var currentAd5a1df4cf08e12 = 1;
            var imgCt5a1df4cf08e12 = 1;
            function cycle5a1df4cf08e12() {
                if (currentAd5a1df4cf08e12 == imgCt5a1df4cf08e12) {
                    currentAd5a1df4cf08e12 = 0;
                }
                var banner5a1df4cf08e12 = document.getElementById('adBanner5a1df4cf08e12');
                var link5a1df4cf08e12 = document.getElementById('adLink5a1df4cf08e12');
                banner5a1df4cf08e12.src = imagesArray5a1df4cf08e12[currentAd5a1df4cf08e12];
                banner5a1df4cf08e12.alt = idArray5a1df4cf08e12[currentAd5a1df4cf08e12];
                banner5a1df4cf08e12.title = altArray5a1df4cf08e12[currentAd5a1df4cf08e12];
                jQuery('#adBanner5a1df4cf08e12').attr("cur_index",indexArray5a1df4cf08e12[currentAd5a1df4cf08e12]);
                document.getElementById('adLink5a1df4cf08e12').href = linkArray5a1df4cf08e12[currentAd5a1df4cf08e12];            currentAd5a1df4cf08e12++;
            }
            window.setInterval("cycle5a1df4cf08e12()", 15000);
        </script>
<a target="_blank" href="https://www.facebook.com/pg/caymanthanksgiving/events/?ref=page_internal" class="banner-poster" id="adLink5a1df4cf08e12" target="_top">
<img title="Cayman Thanksgiving" cur_index="0" class="banner-add" advert="36" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Cayman-Thanksgiving-2017.png" alt="24454" id="adBanner5a1df4cf08e12" border="0">
</a>
</div>
</div>
<div id="page" class="clearfix">
<div class="page-border clearfix">
<div id="contentleft" class="clearfix">
<div id="content" class="clearfix">
<div class="banner468">
<script type="text/javascript">
            var imagesArray5a1df4cf0abb5 = new Array("https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-RAV4_Banner-sept2017.png", "https://caymannewsservice.com/wp-content/uploads/2014/11/Home-Gas-anniversary.png", "https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-RAV4_Banner-sept2017.png");
            var linkArray5a1df4cf0abb5 = new Array("http://www.vamptmotors.com/", "http://bogo.homegas.net/", "http://www.vamptmotors.com/");
            var altArray5a1df4cf0abb5 = new Array("Vampt Motors", "Home Gas", "Vampt Service");
            var idArray5a1df4cf0abb5 = new Array("22107", "18671", "22107");
            var indexArray5a1df4cf0abb5 = new Array("0", "1", "2");
            var currentAd5a1df4cf0abb5 = 2;
            var imgCt5a1df4cf0abb5 = 3;
            function cycle5a1df4cf0abb5() {
                if (currentAd5a1df4cf0abb5 == imgCt5a1df4cf0abb5) {
                    currentAd5a1df4cf0abb5 = 0;
                }
                var banner5a1df4cf0abb5 = document.getElementById('adBanner5a1df4cf0abb5');
                var link5a1df4cf0abb5 = document.getElementById('adLink5a1df4cf0abb5');
                banner5a1df4cf0abb5.src = imagesArray5a1df4cf0abb5[currentAd5a1df4cf0abb5];
                banner5a1df4cf0abb5.alt = idArray5a1df4cf0abb5[currentAd5a1df4cf0abb5];
                banner5a1df4cf0abb5.title = altArray5a1df4cf0abb5[currentAd5a1df4cf0abb5];
                jQuery('#adBanner5a1df4cf0abb5').attr("cur_index",indexArray5a1df4cf0abb5[currentAd5a1df4cf0abb5]);
                document.getElementById('adLink5a1df4cf0abb5').href = linkArray5a1df4cf0abb5[currentAd5a1df4cf0abb5];            currentAd5a1df4cf0abb5++;
            }
            window.setInterval("cycle5a1df4cf0abb5()", 10000);
        </script>
<a target="_blank" href="http://bogo.homegas.net/" class="banner-poster" id="adLink5a1df4cf0abb5" target="_top">
<img title="Home Gas" cur_index="1" class="banner-add" advert="26" src="https://caymannewsservice.com/wp-content/uploads/2014/11/Home-Gas-anniversary.png" alt="18671" id="adBanner5a1df4cf0abb5" border="0">
</a>
</div>
<div class="post" id="post-main-24440">
<div class="entry">
<h1 class="post-title single"><a href="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/" rel="bookmark" title="Permanent Link to Passenger fined over import of illegal caviar">Passenger fined over import of illegal caviar</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
28/11/2017	</span>
<span class="meta-comments">
| <a href="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/#comments" rel="bookmark" title="Comments for Passenger fined over import of illegal caviar">9 Comments</a>
</span>
</div>
<p style="font-weight: 400;">(CNS): Government officials from the Department of Environment and customs are urging people to ensure that they have the relevant permits to import caviar after a passenger who was stopped at Owen Roberts International Airport was fined for failing to declare the product, a the lack of a CITES permit or the necessary local licences. Customs seized 228 grams of caviar from a person who was carrying the famous and costly, delicacy in their luggage on 21 November without the permit. It is important that the Cayman Islands follows international laws when it comes to products governed under these global rules to avoid the jurisdiction being blacklisted and its own CITES trades being impacted.<span id="more-24440"></span></p>
<p style="font-weight: 400;">Caviar must be accompanied by a CITES permit as well as an import permit from the Department of Agriculture and the normal Customs Department paperwork must also be completed. This process is required because caviar comes from an endangered species. The Convention on International Trade in Endangered Species (CITES) aims to ensure that global demand for products like caviar does not further endanger the relevant species, such as the sturgeon fish that produces the roe.</p>
<p style="font-weight: 400;">John Bothwell from the DoE said the public, particularly restaurateurs, who want to import the luxury fish eggs need to remember that caviar is banned from international trade without a proper CITES permit as not only do illegal imports put the fish at risk but they pose a threat to Cayman&#8217;s CITES governed products, such as the importing of conch and the exporting of black coral.</p>
<p style="font-weight: 400;">“By making sure that only caviar with CITES permits comes into the Cayman Islands, restaurateurs and government officials are ensuring that the jurisdiction lives up to its legal and moral obligations to be a good actor when playing our small part on the world stage,” Bothwell said, as he explained that caviar is one of the most heavily managed CITES-listed products.</p>
<p style="font-weight: 400;">For caviar to be traded internationally, it must be harvested under strict national quotas. When it is processed there are international regulations on how it is labelled so that it can be traced back to the actual lot of caviar processed at a particular factory, country and year, as well as the species of sturgeon or paddlefish it is from. Labelling also shows whether the fish was wild-caught (the very endangered kind, in some instances) or from a fish farm. It then needs a CITES permit if it is to be traded internationally and imported into the Cayman Islands to be served in restaurants or sold in stores.</p>
<p style="font-weight: 400;">“As you can imagine, for a product that requires significant documentation for trading to occur – and which can cost hundreds of dollars per kilogram to purchase – people can sometimes get tricked by unscrupulous sellers into buying illegal caviar,” said Bothwell. “To protect yourself, to make sure that you are getting the type of caviar you are paying for, and to protect the endangered sturgeons, make sure that you have a CITES permit, and declare your caviar, when bringing it into the Cayman Islands.”</p>
<p style="font-weight: 400;">Customs and Department of Agriculture agents at the air and sea ports and the post office will be remaining vigilant for all CITES-listed products coming into the Islands.</p>
<p style="font-weight: 400;">“Customs Department would like to encourage travellers to make a full declaration of all goods, including food, plant and plant products, animals and animal products, wildlife products, etc, and any other goods being imported into the islands as stated on the front and back of the Customs Declaration Form,” said Deputy Collector of Customs Jeff Jackson. “This will expedite your waiting time through the clearance process. We also encourage travellers to check the website of the relevant government agency if you have any questions and seek additional information for requirements when travelling to the country of your choice.”</p>
<p>In order to make sure that the Cayman Islands is in compliance internationally, all importers or traders in CITES products must be registered with the Department of Commerce and Investment when renewing their Trade and Business Licence.</p>
<blockquote><p><strong>For more information on becoming a CITES registered trader visit <a href="http://www.dci.gov.ky">the DCI website</a> and search for CITES. </strong></p>
<p><strong>For anyone wishing to learn more about locally endangered species, and/or obtain a CITES application form, please visit the <a href="http://www.doe.ky/" data-saferedirecturl="https://www.google.com/url?hl=en-GB&amp;q=http://www.doe.ky&amp;source=gmail&amp;ust=1511967660283000&amp;usg=AFQjCNGQlQwLYWkpY331lk9x4Z1YfXGXYg">DoE website</a>.</strong></p></blockquote>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-24440" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-24440" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-24440" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-24440" class="share-google-plus-1 sd-button share-icon no-text" href="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-24440" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-24440" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div style="clear:both;"></div>
<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/caviar/" rel="tag">caviar</a>, <a href="https://caymannewsservice.com/tag/cayman-islands-customs-department/" rel="tag">Cayman Islands Customs Department</a>, <a href="https://caymannewsservice.com/tag/cites/" rel="tag">CITES</a>, <a href="https://caymannewsservice.com/tag/department-of-agriculture/" rel="tag">Department of Agriculture</a></p> <p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/crime/" rel="category tag">Crime</a>, <a href="https://caymannewsservice.com/category/crime/customs/" rel="category tag">Customs</a></p>
</div>
</div>

<div id="comments">
<div class="allcomments">
<h3 id="comments-title">Comments (9)</h3>
<p class="comments-number"><a href="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/feed">Comments RSS Feed</a></p>
<div class="comments-navigation clearfix">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="comment-145452">
<div id="div-comment-145452" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">West bay Premier</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/comment-page-1/#comment-145452">
28/11/2017 at 5:32 pm</a> </div>
<p>They should have let them through with it because that was just for personal consumption or my Christmas party . I got to have some big boys over to my house for my Christmas party .</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="145452" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br />
<i class="fa fa-thumbs-up"></i><br />
</a><br />
<span class="cld-like-count-wrap cld-count-wrap">0</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="145452" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br />
<i class="fa fa-thumbs-down"></i><br />
</a><br />
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/?replytocom=145452#respond' onclick='return addComment.moveForm( "div-comment-145452", "145452", "respond", "24440" )' aria-label='Reply to West bay Premier'>Reply</a></div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-145415">
<div id="div-comment-145415" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/comment-page-1/#comment-145415">
28/11/2017 at 3:32 pm</a> </div>
<p>228g of caviar? Looks like another “wedding dress” and grandmas xmas gifts fiasco. The land of crazy laws that enforced arbitrarily.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="145415" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br />
<i class="fa fa-thumbs-up"></i><br />
</a><br />
<span class="cld-like-count-wrap cld-count-wrap">10</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="145415" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br />
<i class="fa fa-thumbs-down"></i><br />
</a><br />
<span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/?replytocom=145415#respond' onclick='return addComment.moveForm( "div-comment-145415", "145415", "respond", "24440" )' aria-label='Reply to Anonymous'>Reply</a></div>
</div>
</li>
<li class="comment even thread-even depth-1" id="comment-145403">
<div id="div-comment-145403" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/comment-page-1/#comment-145403">
28/11/2017 at 2:47 pm</a> </div>
<p>Remember kids, respect your extortion laws or you&#8217;ll pay the price!</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="145403" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br />
<i class="fa fa-thumbs-up"></i><br />
</a><br />
<span class="cld-like-count-wrap cld-count-wrap">3</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="145403" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br />
<i class="fa fa-thumbs-down"></i><br />
</a><br />
<span class="cld-dislike-count-wrap cld-count-wrap">2</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/?replytocom=145403#respond' onclick='return addComment.moveForm( "div-comment-145403", "145403", "respond", "24440" )' aria-label='Reply to '>Reply</a></div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-145377">
<div id="div-comment-145377" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/comment-page-1/#comment-145377">
28/11/2017 at 2:10 pm</a> </div>
<p>I bet if he road a dirt bike off the plane he would have gotten away&#8230;&#8230;&#8230;&#8230;..</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="145377" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br />
<i class="fa fa-thumbs-up"></i><br />
</a><br />
<span class="cld-like-count-wrap cld-count-wrap">14</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="145377" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br />
<i class="fa fa-thumbs-down"></i><br />
</a><br />
<span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/?replytocom=145377#respond' onclick='return addComment.moveForm( "div-comment-145377", "145377", "respond", "24440" )' aria-label='Reply to '>Reply</a></div>
</div>
<ul class="children">
<li class="comment even depth-2" id="comment-145423">
<div id="div-comment-145423" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">eyehavenoIdeer</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/comment-page-1/#comment-145423">
28/11/2017 at 4:01 pm</a> </div>
<p>LOL!!</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="145423" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br />
<i class="fa fa-thumbs-up"></i><br />
</a><br />
<span class="cld-like-count-wrap cld-count-wrap">0</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="145423" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br />
<i class="fa fa-thumbs-down"></i><br />
</a><br />
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/?replytocom=145423#respond' onclick='return addComment.moveForm( "div-comment-145423", "145423", "respond", "24440" )' aria-label='Reply to eyehavenoIdeer'>Reply</a></div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt thread-even depth-1" id="comment-145355">
<div id="div-comment-145355" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/comment-page-1/#comment-145355">
28/11/2017 at 1:34 pm</a> </div>
<p>Gonna just hide some caviar in my bag to distract them from the sex toys<br />
Caviar may be a delicacy, but I&#8217;ll be rolling in dough if I can sneak in some high end tech to my single mother clients</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="145355" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br />
<i class="fa fa-thumbs-up"></i><br />
</a><br />
<span class="cld-like-count-wrap cld-count-wrap">10</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="145355" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br />
<i class="fa fa-thumbs-down"></i><br />
</a><br />
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/?replytocom=145355#respond' onclick='return addComment.moveForm( "div-comment-145355", "145355", "respond", "24440" )' aria-label='Reply to '>Reply</a></div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="comment-145352">
<div id="div-comment-145352" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/comment-page-1/#comment-145352">
28/11/2017 at 1:30 pm</a> </div>
<p>oh my&#8230;.i rather catch my own locally!😊</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="145352" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br />
<i class="fa fa-thumbs-up"></i><br />
</a><br />
<span class="cld-like-count-wrap cld-count-wrap">3</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="145352" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br />
<i class="fa fa-thumbs-down"></i><br />
</a><br />
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/?replytocom=145352#respond' onclick='return addComment.moveForm( "div-comment-145352", "145352", "respond", "24440" )' aria-label='Reply to '>Reply</a></div>
</div>
</li>
<li class="comment odd alt thread-even depth-1 parent" id="comment-145339">
<div id="div-comment-145339" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/comment-page-1/#comment-145339">
28/11/2017 at 1:07 pm</a> </div>
<p>But when you&#8217;re a customs officer importing cocaine, you get sent home with pay.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger cld-prevent" title="Like" data-comment-id="145339" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="1"><br />
<i class="fa fa-thumbs-up"></i><br />
</a><br />
<span class="cld-like-count-wrap cld-count-wrap">37</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger cld-prevent" title="Dislike" data-comment-id="145339" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="1" data-restriction="cookie"><br />
<i class="fa fa-thumbs-down"></i><br />
</a><br />
<span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/?replytocom=145339#respond' onclick='return addComment.moveForm( "div-comment-145339", "145339", "respond", "24440" )' aria-label='Reply to '>Reply</a></div>
</div>
<ul class="children">
<li class="comment even depth-2" id="comment-145395">
<div id="div-comment-145395" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">I Wanna Be A Developer</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/comment-page-1/#comment-145395">
28/11/2017 at 2:29 pm</a> </div>
<p>Accused of, vs confessed to (accepted the fine)</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="145395" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br />
<i class="fa fa-thumbs-up"></i><br />
</a><br />
<span class="cld-like-count-wrap cld-count-wrap">4</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="145395" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br />
<i class="fa fa-thumbs-down"></i><br />
</a><br />
<span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/?replytocom=145395#respond' onclick='return addComment.moveForm( "div-comment-145395", "145395", "respond", "24440" )' aria-label='Reply to I Wanna Be A Developer'>Reply</a></div>
</div>
</li>
</ul>
</li>
</ol>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Please include your email address in the form below if you are using your real name. You can use a pseudonym, with or without leaving an email address, or just leave the form blank to be &quot;Anonymous&quot;. All comments will be moderated before they are published. Please read the CNS Comment Policy at the top of this page. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/passenger-fined-over-import-of-illegal-caviar/comment-page-1/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&#038;postid=24440&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=5.5.1&#038;sig=13c4e036029a1409d2c191b58554d6308fc6b1e1#parent=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F11%2Fpassenger-fined-over-import-of-illegal-caviar%2Fcomment-page-1%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://caymannewsservice.com/2017/11/governments-rubbish-trick/" rel="prev">Government&#8217;s rubbish trick</a> </div>
<div class="alignright single">
<a href="https://caymannewsservice.com/2017/11/doe-urges-lobster-lovers-to-stick-to-law/" rel="next">DoE urges lobster lovers to stick to law</a> &raquo;	</div>
</div>
</div> 
</div> 
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="advert-banner-widget-2" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a1df4cf19170 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Logic-xmas-2017.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/drilltech-stand-alone.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/ADS-Walk-in-ad-July-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/OfReg-operating-permit.png");
            var linkArray5a1df4cf19170 = new Array("https://www.logic.ky/joy", "http://www.industrialservices.ky/", "", "http://www.ofreg.ky/fuel/operating");
            var altArray5a1df4cf19170 = new Array("Logic", "ISE", "ADS", "OfReg");
            var idArray5a1df4cf19170 = new Array("24439", "20365", "20176", "24438");
            var indexArray5a1df4cf19170 = new Array("0", "1", "2", "3");
            var currentAd5a1df4cf19170 = 3;
            var imgCt5a1df4cf19170 = 4;
            function cycle5a1df4cf19170() {
                if (currentAd5a1df4cf19170 == imgCt5a1df4cf19170) {
                    currentAd5a1df4cf19170 = 0;
                }
                var banner5a1df4cf19170 = document.getElementById('adBanner5a1df4cf19170');
                var link5a1df4cf19170 = document.getElementById('adLink5a1df4cf19170');
                banner5a1df4cf19170.src = imagesArray5a1df4cf19170[currentAd5a1df4cf19170];
                banner5a1df4cf19170.alt = idArray5a1df4cf19170[currentAd5a1df4cf19170];
                banner5a1df4cf19170.title = altArray5a1df4cf19170[currentAd5a1df4cf19170];
                jQuery('#adBanner5a1df4cf19170').attr("cur_index",indexArray5a1df4cf19170[currentAd5a1df4cf19170]);
                document.getElementById('adLink5a1df4cf19170').href = linkArray5a1df4cf19170[currentAd5a1df4cf19170];            currentAd5a1df4cf19170++;
            }
            window.setInterval("cycle5a1df4cf19170()", 6000);
        </script>
<a target="_blank" href="" class="banner-poster" id="adLink5a1df4cf19170" target="_top">
<img title="ADS" cur_index="2" class="banner-add" advert="37" src="https://caymannewsservice.com/wp-content/uploads/2015/01/ADS-Walk-in-ad-July-2017.gif" alt="20176" id="adBanner5a1df4cf19170" border="0">
</a>
</div></div><div id="advert-banner-widget-3" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a1df4cf1cc14 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Silver-Thatch-Nov-2017.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/Cayman-Travel-passports-visas.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/wok-n-roll-feb-2017-6-secs.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Travel-Pros-2017.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/CNS_VMSOP_320pxX180px-2.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Esso-Nov-2017.jpg");
            var linkArray5a1df4cf1cc14 = new Array("http://silverthatch.org.ky/", "http://www.caymantravel.ky/cruise-deals", "http://www.woknroll.ky/", "https://www.facebook.com/TravelProsGCM/", "http://www.vmsop.com/", "https://www.facebook.com/SolPetroleumCaymanIslands/?brand_redir=1691354667803463");
            var altArray5a1df4cf1cc14 = new Array("Silver Thatch Pensions", "Cayman Travel", "WoknRoll", "Travel Pros", "Signs of Paradise", "Esso");
            var idArray5a1df4cf1cc14 = new Array("23809", "22581", "16341", "15668", "22106", "23764");
            var indexArray5a1df4cf1cc14 = new Array("0", "1", "2", "3", "4", "5");
            var currentAd5a1df4cf1cc14 = 5;
            var imgCt5a1df4cf1cc14 = 6;
            function cycle5a1df4cf1cc14() {
                if (currentAd5a1df4cf1cc14 == imgCt5a1df4cf1cc14) {
                    currentAd5a1df4cf1cc14 = 0;
                }
                var banner5a1df4cf1cc14 = document.getElementById('adBanner5a1df4cf1cc14');
                var link5a1df4cf1cc14 = document.getElementById('adLink5a1df4cf1cc14');
                banner5a1df4cf1cc14.src = imagesArray5a1df4cf1cc14[currentAd5a1df4cf1cc14];
                banner5a1df4cf1cc14.alt = idArray5a1df4cf1cc14[currentAd5a1df4cf1cc14];
                banner5a1df4cf1cc14.title = altArray5a1df4cf1cc14[currentAd5a1df4cf1cc14];
                jQuery('#adBanner5a1df4cf1cc14').attr("cur_index",indexArray5a1df4cf1cc14[currentAd5a1df4cf1cc14]);
                document.getElementById('adLink5a1df4cf1cc14').href = linkArray5a1df4cf1cc14[currentAd5a1df4cf1cc14];            currentAd5a1df4cf1cc14++;
            }
            window.setInterval("cycle5a1df4cf1cc14()", 6000);
        </script>
<a target="_blank" href="http://www.vmsop.com/" class="banner-poster" id="adLink5a1df4cf1cc14" target="_top">
<img title="Signs of Paradise" cur_index="4" class="banner-add" advert="39" src="https://caymannewsservice.com/wp-content/uploads/2015/01/CNS_VMSOP_320pxX180px-2.gif" alt="22106" id="adBanner5a1df4cf1cc14" border="0">
</a>
</div></div><div id="advert-banner-widget-4" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a1df4cf2378c = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif");
            var linkArray5a1df4cf2378c = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray5a1df4cf2378c = new Array("Seaboard Marine");
            var idArray5a1df4cf2378c = new Array("6991");
            var indexArray5a1df4cf2378c = new Array("0");
            var currentAd5a1df4cf2378c = 1;
            var imgCt5a1df4cf2378c = 1;
            function cycle5a1df4cf2378c() {
                if (currentAd5a1df4cf2378c == imgCt5a1df4cf2378c) {
                    currentAd5a1df4cf2378c = 0;
                }
                var banner5a1df4cf2378c = document.getElementById('adBanner5a1df4cf2378c');
                var link5a1df4cf2378c = document.getElementById('adLink5a1df4cf2378c');
                banner5a1df4cf2378c.src = imagesArray5a1df4cf2378c[currentAd5a1df4cf2378c];
                banner5a1df4cf2378c.alt = idArray5a1df4cf2378c[currentAd5a1df4cf2378c];
                banner5a1df4cf2378c.title = altArray5a1df4cf2378c[currentAd5a1df4cf2378c];
                jQuery('#adBanner5a1df4cf2378c').attr("cur_index",indexArray5a1df4cf2378c[currentAd5a1df4cf2378c]);
                document.getElementById('adLink5a1df4cf2378c').href = linkArray5a1df4cf2378c[currentAd5a1df4cf2378c];            currentAd5a1df4cf2378c++;
            }
            window.setInterval("cycle5a1df4cf2378c()", 15000);
        </script>
<a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf" class="banner-poster" id="adLink5a1df4cf2378c" target="_top">
<img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif" alt="6991" id="adBanner5a1df4cf2378c" border="0">
</a>
</div></div><div id="advert-banner-widget-5" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a1df4cf256cb = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png");
            var linkArray5a1df4cf256cb = new Array("http://www.miniwarehouse2.com/");
            var altArray5a1df4cf256cb = new Array("MiniWarehouse2");
            var idArray5a1df4cf256cb = new Array("62");
            var indexArray5a1df4cf256cb = new Array("0");
            var currentAd5a1df4cf256cb = 1;
            var imgCt5a1df4cf256cb = 1;
            function cycle5a1df4cf256cb() {
                if (currentAd5a1df4cf256cb == imgCt5a1df4cf256cb) {
                    currentAd5a1df4cf256cb = 0;
                }
                var banner5a1df4cf256cb = document.getElementById('adBanner5a1df4cf256cb');
                var link5a1df4cf256cb = document.getElementById('adLink5a1df4cf256cb');
                banner5a1df4cf256cb.src = imagesArray5a1df4cf256cb[currentAd5a1df4cf256cb];
                banner5a1df4cf256cb.alt = idArray5a1df4cf256cb[currentAd5a1df4cf256cb];
                banner5a1df4cf256cb.title = altArray5a1df4cf256cb[currentAd5a1df4cf256cb];
                jQuery('#adBanner5a1df4cf256cb').attr("cur_index",indexArray5a1df4cf256cb[currentAd5a1df4cf256cb]);
                document.getElementById('adLink5a1df4cf256cb').href = linkArray5a1df4cf256cb[currentAd5a1df4cf256cb];            currentAd5a1df4cf256cb++;
            }
            window.setInterval("cycle5a1df4cf256cb()", 6000);
        </script>
<a target="_blank" href="http://www.miniwarehouse2.com/" class="banner-poster" id="adLink5a1df4cf256cb" target="_top">
<img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png" alt="62" id="adBanner5a1df4cf256cb" border="0">
</a>
</div></div><div id="advert-banner-widget-21" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a1df4cf2761e = new Array("https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png");
            var linkArray5a1df4cf2761e = new Array("https://report.iwf.org.uk/ky");
            var altArray5a1df4cf2761e = new Array("IWF");
            var idArray5a1df4cf2761e = new Array("9778");
            var indexArray5a1df4cf2761e = new Array("0");
            var currentAd5a1df4cf2761e = 1;
            var imgCt5a1df4cf2761e = 1;
            function cycle5a1df4cf2761e() {
                if (currentAd5a1df4cf2761e == imgCt5a1df4cf2761e) {
                    currentAd5a1df4cf2761e = 0;
                }
                var banner5a1df4cf2761e = document.getElementById('adBanner5a1df4cf2761e');
                var link5a1df4cf2761e = document.getElementById('adLink5a1df4cf2761e');
                banner5a1df4cf2761e.src = imagesArray5a1df4cf2761e[currentAd5a1df4cf2761e];
                banner5a1df4cf2761e.alt = idArray5a1df4cf2761e[currentAd5a1df4cf2761e];
                banner5a1df4cf2761e.title = altArray5a1df4cf2761e[currentAd5a1df4cf2761e];
                jQuery('#adBanner5a1df4cf2761e').attr("cur_index",indexArray5a1df4cf2761e[currentAd5a1df4cf2761e]);
                document.getElementById('adLink5a1df4cf2761e').href = linkArray5a1df4cf2761e[currentAd5a1df4cf2761e];            currentAd5a1df4cf2761e++;
            }
            window.setInterval("cycle5a1df4cf2761e()", 3000);
        </script>
<a target="_blank" href="https://report.iwf.org.uk/ky" class="banner-poster" id="adLink5a1df4cf2761e" target="_top">
<img title="IWF" cur_index="0" class="banner-add" advert="9777" src="https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png" alt="9778" id="adBanner5a1df4cf2761e" border="0">
</a>
</div></div><div id="advert-banner-widget-18" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a1df4cf29552 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/CDS-xmas-2017.jpg");
            var linkArray5a1df4cf29552 = new Array("https://ticket.cds.ky/a-playhouse-family-christmas");
            var altArray5a1df4cf29552 = new Array("Cayman Drama Society");
            var idArray5a1df4cf29552 = new Array("23559");
            var indexArray5a1df4cf29552 = new Array("0");
            var currentAd5a1df4cf29552 = 1;
            var imgCt5a1df4cf29552 = 1;
            function cycle5a1df4cf29552() {
                if (currentAd5a1df4cf29552 == imgCt5a1df4cf29552) {
                    currentAd5a1df4cf29552 = 0;
                }
                var banner5a1df4cf29552 = document.getElementById('adBanner5a1df4cf29552');
                var link5a1df4cf29552 = document.getElementById('adLink5a1df4cf29552');
                banner5a1df4cf29552.src = imagesArray5a1df4cf29552[currentAd5a1df4cf29552];
                banner5a1df4cf29552.alt = idArray5a1df4cf29552[currentAd5a1df4cf29552];
                banner5a1df4cf29552.title = altArray5a1df4cf29552[currentAd5a1df4cf29552];
                jQuery('#adBanner5a1df4cf29552').attr("cur_index",indexArray5a1df4cf29552[currentAd5a1df4cf29552]);
                document.getElementById('adLink5a1df4cf29552').href = linkArray5a1df4cf29552[currentAd5a1df4cf29552];            currentAd5a1df4cf29552++;
            }
            window.setInterval("cycle5a1df4cf29552()", 8000);
        </script>
<a target="_blank" href="https://ticket.cds.ky/a-playhouse-family-christmas" class="banner-poster" id="adLink5a1df4cf29552" target="_top">
<img title="Cayman Drama Society" cur_index="0" class="banner-add" advert="64" src="https://caymannewsservice.com/wp-content/uploads/2015/01/CDS-xmas-2017.jpg" alt="23559" id="adBanner5a1df4cf29552" border="0">
</a>
</div></div><div id="advert-banner-widget-19" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a1df4cf2ae03 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/p1-buddy.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/p2.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/Sanon-Feat-office.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/p4.png");
            var linkArray5a1df4cf2ae03 = new Array("http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/");
            var altArray5a1df4cf2ae03 = new Array("Sandon Feat", "Sandon Feat", "Sandon Feat", "Sanon Feat");
            var idArray5a1df4cf2ae03 = new Array("20595", "20596", "20600", "20598");
            var indexArray5a1df4cf2ae03 = new Array("0", "1", "2", "3");
            var currentAd5a1df4cf2ae03 = 4;
            var imgCt5a1df4cf2ae03 = 4;
            function cycle5a1df4cf2ae03() {
                if (currentAd5a1df4cf2ae03 == imgCt5a1df4cf2ae03) {
                    currentAd5a1df4cf2ae03 = 0;
                }
                var banner5a1df4cf2ae03 = document.getElementById('adBanner5a1df4cf2ae03');
                var link5a1df4cf2ae03 = document.getElementById('adLink5a1df4cf2ae03');
                banner5a1df4cf2ae03.src = imagesArray5a1df4cf2ae03[currentAd5a1df4cf2ae03];
                banner5a1df4cf2ae03.alt = idArray5a1df4cf2ae03[currentAd5a1df4cf2ae03];
                banner5a1df4cf2ae03.title = altArray5a1df4cf2ae03[currentAd5a1df4cf2ae03];
                jQuery('#adBanner5a1df4cf2ae03').attr("cur_index",indexArray5a1df4cf2ae03[currentAd5a1df4cf2ae03]);
                document.getElementById('adLink5a1df4cf2ae03').href = linkArray5a1df4cf2ae03[currentAd5a1df4cf2ae03];            currentAd5a1df4cf2ae03++;
            }
            window.setInterval("cycle5a1df4cf2ae03()", 5000);
        </script>
<a target="_blank" href="http://www.sandonfeat.com/" class="banner-poster" id="adLink5a1df4cf2ae03" target="_top">
<img title="Sanon Feat" cur_index="3" class="banner-add" advert="69" src="https://caymannewsservice.com/wp-content/uploads/2015/01/p4.png" alt="20598" id="adBanner5a1df4cf2ae03" border="0">
</a>
</div></div><div id="advert-banner-widget-9" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a1df4cf2e09e = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015-page2.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/slipcover-2-pic.jpg");
            var linkArray5a1df4cf2e09e = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray5a1df4cf2e09e = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray5a1df4cf2e09e = new Array("223", "225", "21738");
            var indexArray5a1df4cf2e09e = new Array("0", "1", "2");
            var currentAd5a1df4cf2e09e = 1;
            var imgCt5a1df4cf2e09e = 3;
            function cycle5a1df4cf2e09e() {
                if (currentAd5a1df4cf2e09e == imgCt5a1df4cf2e09e) {
                    currentAd5a1df4cf2e09e = 0;
                }
                var banner5a1df4cf2e09e = document.getElementById('adBanner5a1df4cf2e09e');
                var link5a1df4cf2e09e = document.getElementById('adLink5a1df4cf2e09e');
                banner5a1df4cf2e09e.src = imagesArray5a1df4cf2e09e[currentAd5a1df4cf2e09e];
                banner5a1df4cf2e09e.alt = idArray5a1df4cf2e09e[currentAd5a1df4cf2e09e];
                banner5a1df4cf2e09e.title = altArray5a1df4cf2e09e[currentAd5a1df4cf2e09e];
                jQuery('#adBanner5a1df4cf2e09e').attr("cur_index",indexArray5a1df4cf2e09e[currentAd5a1df4cf2e09e]);
                document.getElementById('adLink5a1df4cf2e09e').href = linkArray5a1df4cf2e09e[currentAd5a1df4cf2e09e];            currentAd5a1df4cf2e09e++;
            }
            window.setInterval("cycle5a1df4cf2e09e()", 5000);
        </script>
<a target="_blank" href="http://sticksandstones.ky/" class="banner-poster" id="adLink5a1df4cf2e09e" target="_top">
<img title="Sticks & Stones" cur_index="0" class="banner-add" advert="71" src="https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015.png" alt="223" id="adBanner5a1df4cf2e09e" border="0">
</a>
</div></div><div id="advert-banner-widget-30" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a1df4cf3120f = new Array("");
            var linkArray5a1df4cf3120f = new Array("");
            var altArray5a1df4cf3120f = new Array("");
            var idArray5a1df4cf3120f = new Array("");
            var indexArray5a1df4cf3120f = new Array("0");
            var currentAd5a1df4cf3120f = 1;
            var imgCt5a1df4cf3120f = 1;
            function cycle5a1df4cf3120f() {
                if (currentAd5a1df4cf3120f == imgCt5a1df4cf3120f) {
                    currentAd5a1df4cf3120f = 0;
                }
                var banner5a1df4cf3120f = document.getElementById('adBanner5a1df4cf3120f');
                var link5a1df4cf3120f = document.getElementById('adLink5a1df4cf3120f');
                banner5a1df4cf3120f.src = imagesArray5a1df4cf3120f[currentAd5a1df4cf3120f];
                banner5a1df4cf3120f.alt = idArray5a1df4cf3120f[currentAd5a1df4cf3120f];
                banner5a1df4cf3120f.title = altArray5a1df4cf3120f[currentAd5a1df4cf3120f];
                jQuery('#adBanner5a1df4cf3120f').attr("cur_index",indexArray5a1df4cf3120f[currentAd5a1df4cf3120f]);
                document.getElementById('adLink5a1df4cf3120f').href = linkArray5a1df4cf3120f[currentAd5a1df4cf3120f];            currentAd5a1df4cf3120f++;
            }
            window.setInterval("cycle5a1df4cf3120f()", 8000);
        </script>
<a target="_blank" href="" class="banner-poster" id="adLink5a1df4cf3120f" target="_top">
<img title="" cur_index="0" class="banner-add" advert="65" src="" alt="" id="adBanner5a1df4cf3120f" border="0">
</a>
</div></div><div id="advert-banner-widget-6" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a1df4cf3219a = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png");
            var linkArray5a1df4cf3219a = new Array("http://www.weather.gov.ky/");
            var altArray5a1df4cf3219a = new Array("Weather");
            var idArray5a1df4cf3219a = new Array("63");
            var indexArray5a1df4cf3219a = new Array("0");
            var currentAd5a1df4cf3219a = 1;
            var imgCt5a1df4cf3219a = 1;
            function cycle5a1df4cf3219a() {
                if (currentAd5a1df4cf3219a == imgCt5a1df4cf3219a) {
                    currentAd5a1df4cf3219a = 0;
                }
                var banner5a1df4cf3219a = document.getElementById('adBanner5a1df4cf3219a');
                var link5a1df4cf3219a = document.getElementById('adLink5a1df4cf3219a');
                banner5a1df4cf3219a.src = imagesArray5a1df4cf3219a[currentAd5a1df4cf3219a];
                banner5a1df4cf3219a.alt = idArray5a1df4cf3219a[currentAd5a1df4cf3219a];
                banner5a1df4cf3219a.title = altArray5a1df4cf3219a[currentAd5a1df4cf3219a];
                jQuery('#adBanner5a1df4cf3219a').attr("cur_index",indexArray5a1df4cf3219a[currentAd5a1df4cf3219a]);
                document.getElementById('adLink5a1df4cf3219a').href = linkArray5a1df4cf3219a[currentAd5a1df4cf3219a];            currentAd5a1df4cf3219a++;
            }
            window.setInterval("cycle5a1df4cf3219a()", 3000);
        </script>
<a target="_blank" href="http://www.weather.gov.ky/" class="banner-poster" id="adLink5a1df4cf3219a" target="_top">
<img title="Weather" cur_index="0" class="banner-add" advert="50" src="https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png" alt="63" id="adBanner5a1df4cf3219a" border="0">
</a>
</div></div> </div>
<div id="sidebar-bottom" class="clearfix">
<div id="sidebar-bottom-left">
<div id="advert-banner-widget-10" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a1df4cf33a4a = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-Chevrolet-rental-Jan17.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-chevrolet-July-2017.jpg");
            var linkArray5a1df4cf33a4a = new Array("http://advancecarrentals.com/reservations/", "https://www.facebook.com/advancechevrolet/");
            var altArray5a1df4cf33a4a = new Array("Advance Rentals", "Advance");
            var idArray5a1df4cf33a4a = new Array("15746", "20537");
            var indexArray5a1df4cf33a4a = new Array("0", "1");
            var currentAd5a1df4cf33a4a = 1;
            var imgCt5a1df4cf33a4a = 2;
            function cycle5a1df4cf33a4a() {
                if (currentAd5a1df4cf33a4a == imgCt5a1df4cf33a4a) {
                    currentAd5a1df4cf33a4a = 0;
                }
                var banner5a1df4cf33a4a = document.getElementById('adBanner5a1df4cf33a4a');
                var link5a1df4cf33a4a = document.getElementById('adLink5a1df4cf33a4a');
                banner5a1df4cf33a4a.src = imagesArray5a1df4cf33a4a[currentAd5a1df4cf33a4a];
                banner5a1df4cf33a4a.alt = idArray5a1df4cf33a4a[currentAd5a1df4cf33a4a];
                banner5a1df4cf33a4a.title = altArray5a1df4cf33a4a[currentAd5a1df4cf33a4a];
                jQuery('#adBanner5a1df4cf33a4a').attr("cur_index",indexArray5a1df4cf33a4a[currentAd5a1df4cf33a4a]);
                document.getElementById('adLink5a1df4cf33a4a').href = linkArray5a1df4cf33a4a[currentAd5a1df4cf33a4a];            currentAd5a1df4cf33a4a++;
            }
            window.setInterval("cycle5a1df4cf33a4a()", 6000);
        </script>
<a target="_blank" href="http://advancecarrentals.com/reservations/" class="banner-poster" id="adLink5a1df4cf33a4a" target="_top">
<img title="Advance Rentals" cur_index="0" class="banner-add" advert="74" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-Chevrolet-rental-Jan17.jpg" alt="15746" id="adBanner5a1df4cf33a4a" border="0">
</a>
</div></div><div id="advert-banner-widget-13" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-14" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a1df4cf36926 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/LenLayman.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif");
            var linkArray5a1df4cf36926 = new Array("http://www.regalrealtycayman.com/", "http://www.regalrealtycayman.com/");
            var altArray5a1df4cf36926 = new Array("Len Layman", "Man Up");
            var idArray5a1df4cf36926 = new Array("78", "79");
            var indexArray5a1df4cf36926 = new Array("0", "1");
            var currentAd5a1df4cf36926 = 1;
            var imgCt5a1df4cf36926 = 2;
            function cycle5a1df4cf36926() {
                if (currentAd5a1df4cf36926 == imgCt5a1df4cf36926) {
                    currentAd5a1df4cf36926 = 0;
                }
                var banner5a1df4cf36926 = document.getElementById('adBanner5a1df4cf36926');
                var link5a1df4cf36926 = document.getElementById('adLink5a1df4cf36926');
                banner5a1df4cf36926.src = imagesArray5a1df4cf36926[currentAd5a1df4cf36926];
                banner5a1df4cf36926.alt = idArray5a1df4cf36926[currentAd5a1df4cf36926];
                banner5a1df4cf36926.title = altArray5a1df4cf36926[currentAd5a1df4cf36926];
                jQuery('#adBanner5a1df4cf36926').attr("cur_index",indexArray5a1df4cf36926[currentAd5a1df4cf36926]);
                document.getElementById('adLink5a1df4cf36926').href = linkArray5a1df4cf36926[currentAd5a1df4cf36926];            currentAd5a1df4cf36926++;
            }
            window.setInterval("cycle5a1df4cf36926()", 6000);
        </script>
<a target="_blank" href="http://www.regalrealtycayman.com/" class="banner-poster" id="adLink5a1df4cf36926" target="_top">
<img title="Len Layman" cur_index="0" class="banner-add" advert="215" src="https://caymannewsservice.com/wp-content/uploads/2015/01/LenLayman.gif" alt="78" id="adBanner5a1df4cf36926" border="0">
</a>
</div></div><div id="advert-banner-widget-15" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray5a1df4cf38b25 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif");
            var linkArray5a1df4cf38b25 = new Array("http://caymancare.ky/");
            var altArray5a1df4cf38b25 = new Array("CARE");
            var idArray5a1df4cf38b25 = new Array("4657");
            var indexArray5a1df4cf38b25 = new Array("0");
            var currentAd5a1df4cf38b25 = 1;
            var imgCt5a1df4cf38b25 = 1;
            function cycle5a1df4cf38b25() {
                if (currentAd5a1df4cf38b25 == imgCt5a1df4cf38b25) {
                    currentAd5a1df4cf38b25 = 0;
                }
                var banner5a1df4cf38b25 = document.getElementById('adBanner5a1df4cf38b25');
                var link5a1df4cf38b25 = document.getElementById('adLink5a1df4cf38b25');
                banner5a1df4cf38b25.src = imagesArray5a1df4cf38b25[currentAd5a1df4cf38b25];
                banner5a1df4cf38b25.alt = idArray5a1df4cf38b25[currentAd5a1df4cf38b25];
                banner5a1df4cf38b25.title = altArray5a1df4cf38b25[currentAd5a1df4cf38b25];
                jQuery('#adBanner5a1df4cf38b25').attr("cur_index",indexArray5a1df4cf38b25[currentAd5a1df4cf38b25]);
                document.getElementById('adLink5a1df4cf38b25').href = linkArray5a1df4cf38b25[currentAd5a1df4cf38b25];            currentAd5a1df4cf38b25++;
            }
            window.setInterval("cycle5a1df4cf38b25()", 10000);
        </script>
<a target="_blank" href="http://caymancare.ky/" class="banner-poster" id="adLink5a1df4cf38b25" target="_top">
<img title="CARE" cur_index="0" class="banner-add" advert="2224" src="https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif" alt="4657" id="adBanner5a1df4cf38b25" border="0">
</a>
</div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnslocallife.com/category/ask-auntie/" target="_self" class="widget_sp_image-image-link" title="CNS Local Life"><img width="170" height="75" alt="CNS Local Life" class="attachment-full" style="max-width: 100%;" src="https://caymannewsservice.com/wp-content/uploads/2016/03/Ask-Auntie-for-feed-on-CNS-170-x-75.png" /></a></div></div><div id="rss-8" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/ask-auntie/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">See Auntie&#8217;s Answers</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2017/11/noise-restrictions-home-building/'>Are there noise restrictions on home building?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/11/new-fee-cuc-bill-needs-explaining/'>New fee on CUC bill needs explaining</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/11/unfinished-walls-eyesore/'>Unfinished walls an eyesore</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/11/driver-wants-answers-roadblock/'>Driver wants answers on roadblock</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/11/inspecting-fresh-fish-market/'>Inspecting the fresh fish market</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/11/needs-help-finding-ombudsman/'>Needs help finding the ombudsman</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/11/slow-going-new-licence-plates/'>Slow going for new licence plates</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/11/unhappy-change-discounted-airfare/'>Unhappy with change in discounted airfare</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/11/loud-trucks-public-nuisance/'>Loud trucks a public nuisance</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/10/enforcing-child-maintenance-order/'>Enforcing a child-maintenance order</a></li></ul></div></div>  </div>
<div id="sidebar-bottom-right">
<div id="rss-7" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnsbusiness.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnsbusiness.com/">CNS Business</a></span></h3><ul><li><a class='rsswidget' href='https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/'>Golden Spoons Review: Boggy Sand Café</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/11/7mb-25-on-travel-websites-best-beach-list/'>7MB #25 on travel website’s best beach list</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/11/people-on-the-move-carey-olsen-adds-to-finance-practice/'>People on the Move: Carey Olsen adds to finance practice</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/11/commerce-minister-promises-support-for-smes/'>Commerce minister promises support for SMEs</a></li></ul></div></div><div id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">CNS Local Life</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2017/11/cis-cayman-prep-take-inaugural-high-school-footie-crowns/'>CIS, Cayman Prep take inaugural high school footie crowns</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/11/young-brothers-donate-toys-christmas/'>Young brothers donate their toys for Christmas</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/11/labour-official-named-top-employee/'>Labour official named top employee</a></li></ul></div></div><div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=post"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://freecayads.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/2017/11/28/vendors-sought-for-national-heroes-day-2018/'>Vendors Sought For National Heroes Day 2018</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/11/28/dvdl-crewe-road-open-extra-hours-in-december/'>DVDL Crewe Road Open Extra Hours in December </a></li><li><a class='rsswidget' href='https://freecayads.com/2017/11/27/gimistory-change-of-venue-tonight-monday/'>Gimistory Change of Venue Tonight (Monday)</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/11/23/sickle-cell-support-group-meeting-4/'>Sickle Cell Support Group Meeting</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/11/22/national-museum-shaped-by-the-sea-exhibition-opening/'>National Museum ‘Shaped by the Sea’ Exhibition Opening</a></li></ul></div></div><div id="rss-5" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=ad_listing"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://freecayads.com/">Classified Ads</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/ads/39-acre-north-side-little-cayman-beach-lot/'>.39 acre North Side Little Cayman beach lot</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/large-approx-90-of-an-acre-white-sandy-reef-protected-beach-lot-located-in-charles-bight-little-cayman-mls-300003/'>Large approx. .90 of an acre White Sandy Reef Protected beach lot located in Charles Bight, Little Cayman MLS #300003</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/approx-35-of-an-acre-of-prime-land-in-stake-bay-mls-420051/'>Approx. .35 of an acre of Prime land in Stake Bay MLS #420051</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/8-acres-of-bluff-land-only-us-160000/'>8 acres of Bluff Land ONLY US $160,000</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/carib-sands-2b2b-condo-on-white-sandy-beach-only-us-215000/'>Carib Sands 2b/2b condo on White Sandy Beach ONLY US $215,000</a></li></ul></div></div> </div>
</div>
</div>
</div> 
</div> 
</div> 
<div id="footer-widgets" class="maincontent">
<div class="limit clearfix">
<div class="footer-widget1">
<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/11/public-beach-access-remains-at-risk/comment-page-1/#comment-145455">Public beach access remains at risk</a></li><li class="recentcomments"><span class="comment-author-link">Evil keneivel</span> on <a href="https://caymannewsservice.com/2017/11/illegal-bikers-charge-cop-road-block/comment-page-2/#comment-145454">Illegal bikers charge cop road block</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/11/illegal-bikers-charge-cop-road-block/comment-page-1/#comment-145453">Illegal bikers charge cop road block</a></li><li class="recentcomments"><span class="comment-author-link">West bay Premier</span> on <a href="https://caymannewsservice.com/2017/11/passenger-fined-over-import-of-illegal-caviar/comment-page-1/#comment-145452">Passenger fined over import of illegal caviar</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/11/governments-rubbish-trick/comment-page-1/#comment-145451">Government&#8217;s rubbish trick</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/11/public-beach-access-remains-at-risk/comment-page-1/#comment-145450">Public beach access remains at risk</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/11/child-in-near-miss-after-car-tries-to-pass-school-bus/comment-page-1/#comment-145449">Child in near-miss after car tries to pass school bus</a></li><li class="recentcomments"><span class="comment-author-link">West bay Premier</span> on <a href="https://caymannewsservice.com/2017/11/public-beach-access-remains-at-risk/comment-page-1/#comment-145448">Public beach access remains at risk</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://caymandivelegend.com' rel='external nofollow' class='url'>peter milburn</a></span> on <a href="https://caymannewsservice.com/2017/11/doe-urges-lobster-lovers-to-stick-to-law/comment-page-1/#comment-145447">DoE urges lobster lovers to stick to law</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/11/illegal-bikers-charge-cop-road-block/comment-page-2/#comment-145446">Illegal bikers charge cop road block</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/11/illegal-bikers-charge-cop-road-block/comment-page-2/#comment-145445">Illegal bikers charge cop road block</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/11/illegal-bikers-charge-cop-road-block/comment-page-2/#comment-145444">Illegal bikers charge cop road block</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/11/public-beach-access-remains-at-risk/comment-page-1/#comment-145443">Public beach access remains at risk</a></li><li class="recentcomments"><span class="comment-author-link">MM</span> on <a href="https://caymannewsservice.com/2017/11/cayman-poised-to-draw-line-on-global-cooperation/comment-page-1/#comment-145442">Cayman poised to draw line on global cooperation</a></li><li class="recentcomments"><span class="comment-author-link">MM</span> on <a href="https://caymannewsservice.com/2017/11/cayman-poised-to-draw-line-on-global-cooperation/comment-page-1/#comment-145441">Cayman poised to draw line on global cooperation</a></li></ul></div></div> </div>
<div class="footer-widget2">
<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>November 2017</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://caymannewsservice.com/2017/10/">&laquo; Oct</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="2" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2017/11/01/" aria-label="Posts published on November 1, 2017">1</a></td><td><a href="https://caymannewsservice.com/2017/11/02/" aria-label="Posts published on November 2, 2017">2</a></td><td><a href="https://caymannewsservice.com/2017/11/03/" aria-label="Posts published on November 3, 2017">3</a></td><td><a href="https://caymannewsservice.com/2017/11/04/" aria-label="Posts published on November 4, 2017">4</a></td><td>5</td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/11/06/" aria-label="Posts published on November 6, 2017">6</a></td><td><a href="https://caymannewsservice.com/2017/11/07/" aria-label="Posts published on November 7, 2017">7</a></td><td><a href="https://caymannewsservice.com/2017/11/08/" aria-label="Posts published on November 8, 2017">8</a></td><td><a href="https://caymannewsservice.com/2017/11/09/" aria-label="Posts published on November 9, 2017">9</a></td><td><a href="https://caymannewsservice.com/2017/11/10/" aria-label="Posts published on November 10, 2017">10</a></td><td>11</td><td>12</td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/11/13/" aria-label="Posts published on November 13, 2017">13</a></td><td><a href="https://caymannewsservice.com/2017/11/14/" aria-label="Posts published on November 14, 2017">14</a></td><td><a href="https://caymannewsservice.com/2017/11/15/" aria-label="Posts published on November 15, 2017">15</a></td><td><a href="https://caymannewsservice.com/2017/11/16/" aria-label="Posts published on November 16, 2017">16</a></td><td><a href="https://caymannewsservice.com/2017/11/17/" aria-label="Posts published on November 17, 2017">17</a></td><td>18</td><td>19</td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/11/20/" aria-label="Posts published on November 20, 2017">20</a></td><td><a href="https://caymannewsservice.com/2017/11/21/" aria-label="Posts published on November 21, 2017">21</a></td><td><a href="https://caymannewsservice.com/2017/11/22/" aria-label="Posts published on November 22, 2017">22</a></td><td><a href="https://caymannewsservice.com/2017/11/23/" aria-label="Posts published on November 23, 2017">23</a></td><td><a href="https://caymannewsservice.com/2017/11/24/" aria-label="Posts published on November 24, 2017">24</a></td><td>25</td><td>26</td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/11/27/" aria-label="Posts published on November 27, 2017">27</a></td><td id="today"><a href="https://caymannewsservice.com/2017/11/28/" aria-label="Posts published on November 28, 2017">28</a></td><td>29</td><td>30</td>
<td class="pad" colspan="3">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div> </div>
<div class="footer-widget3">
</div>
<div class="footer-widget4">
<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.610738255034pt;" aria-label="Alden McLaughlin (324 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 12.134228187919pt;" aria-label="armed robbery (136 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 8.9395973154362pt;" aria-label="Ask Auntie (62 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 10.442953020134pt;" aria-label="burglary (90 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/canover-watson/" class="tag-cloud-link tag-link-315 tag-link-position-5" style="font-size: 8.751677852349pt;" aria-label="Canover Watson (59 items)">Canover Watson</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.1879194630872pt;" aria-label="Cayman Brac (52 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-7" style="font-size: 8.1879194630872pt;" aria-label="Cayman Islands Fire Service (51 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-football-association/" class="tag-cloud-link tag-link-242 tag-link-position-8" style="font-size: 8.8456375838926pt;" aria-label="Cayman Islands Football Association (60 items)">Cayman Islands Football Association</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-9" style="font-size: 12.791946308725pt;" aria-label="CNS Business (161 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-10" style="font-size: 10.255033557047pt;" aria-label="CNS Local Life (86 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/concacaf/" class="tag-cloud-link tag-link-140 tag-link-position-11" style="font-size: 8.3758389261745pt;" aria-label="CONCACAF (54 items)">CONCACAF</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-12" style="font-size: 11.288590604027pt;" aria-label="corruption (110 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-13" style="font-size: 9.9731543624161pt;" aria-label="cruise dock facility (81 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cuban-migrants/" class="tag-cloud-link tag-link-54 tag-link-position-14" style="font-size: 8.4697986577181pt;" aria-label="Cuban migrants (55 items)">Cuban migrants</a>
<a href="https://caymannewsservice.com/tag/david-baines/" class="tag-cloud-link tag-link-38 tag-link-position-15" style="font-size: 8.6577181208054pt;" aria-label="David Baines (58 items)">David Baines</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-16" style="font-size: 10.442953020134pt;" aria-label="Department of Environment (91 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-17" style="font-size: 12.040268456376pt;" aria-label="drug crime (134 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-18" style="font-size: 11.194630872483pt;" aria-label="Ezzard Miller (108 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-19" style="font-size: 12.322147651007pt;" aria-label="fatality (144 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-20" style="font-size: 22pt;" aria-label="Featured (1,553 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/fifa/" class="tag-cloud-link tag-link-282 tag-link-position-21" style="font-size: 9.2214765100671pt;" aria-label="FIFA (66 items)">FIFA</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-22" style="font-size: 8.1879194630872pt;" aria-label="Franz Manderson (51 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gangs/" class="tag-cloud-link tag-link-71 tag-link-position-23" style="font-size: 8.3758389261745pt;" aria-label="gangs (54 items)">gangs</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-24" style="font-size: 14.295302013423pt;" aria-label="gun crime (233 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hmp-northward/" class="tag-cloud-link tag-link-260 tag-link-position-25" style="font-size: 8.751677852349pt;" aria-label="HMP Northward (59 items)">HMP Northward</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-26" style="font-size: 10.06711409396pt;" aria-label="HSA (83 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-27" style="font-size: 11.10067114094pt;" aria-label="Jeff Webb (106 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/lgbt-community/" class="tag-cloud-link tag-link-610 tag-link-position-28" style="font-size: 8.0939597315436pt;" aria-label="LGBT community (50 items)">LGBT community</a>
<a href="https://caymannewsservice.com/tag/marco-archer/" class="tag-cloud-link tag-link-29 tag-link-position-29" style="font-size: 9.1275167785235pt;" aria-label="Marco Archer (65 items)">Marco Archer</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 11.006711409396pt;" aria-label="McKeeva Bush (104 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-31" style="font-size: 8.1879194630872pt;" aria-label="murder (51 items)">murder</a>
<a href="https://caymannewsservice.com/tag/murder-trial/" class="tag-cloud-link tag-link-41 tag-link-position-32" style="font-size: 9.0335570469799pt;" aria-label="murder trial (63 items)">murder trial</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-33" style="font-size: 9.9731543624161pt;" aria-label="Office of the Auditor General (80 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-34" style="font-size: 9.0335570469799pt;" aria-label="Public Accounts Committee (64 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-35" style="font-size: 11.570469798658pt;" aria-label="RCIPS (118 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/rcips-joint-marine-unit/" class="tag-cloud-link tag-link-60 tag-link-position-36" style="font-size: 8pt;" aria-label="RCIPS Joint Marine Unit (49 items)">RCIPS Joint Marine Unit</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-37" style="font-size: 13.543624161074pt;" aria-label="road accident (196 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-38" style="font-size: 12.322147651007pt;" aria-label="sex crimes (144 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-39" style="font-size: 9.4093959731544pt;" aria-label="stabbing (70 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-40" style="font-size: 10.442953020134pt;" aria-label="Tara Rivers (91 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-41" style="font-size: 13.167785234899pt;" aria-label="theft (178 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-42" style="font-size: 8.9395973154362pt;" aria-label="traffic offences (62 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-43" style="font-size: 11.946308724832pt;" aria-label="violent crime (131 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-44" style="font-size: 8.6577181208054pt;" aria-label="water accident (58 items)">water accident</a>
<a href="https://caymannewsservice.com/tag/wayne-panton/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 8.8456375838926pt;" aria-label="Wayne Panton (60 items)">Wayne Panton</a></div>
</div></div> </div>
</div>
</div> 
<div id="footer">
<div class="limit clearfix">
<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
&copy; 2017 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
</div>
</div> 
</div> 
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2017\/11\/passenger-fined-over-import-of-illegal-caviar\/":24440};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/11/passenger-fined-over-import-of-illegal-caviar/comment-page-1/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/wp-embed.min.js?ver=212b37ff29de64817299e86ca3b63327'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/comment-reply.min.js?ver=212b37ff29de64817299e86ca3b63327'></script>
<script async="async" type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=24440&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.5.1&sig=13c4e036029a1409d2c191b58554d6308fc6b1e1#parent=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F11%2Fpassenger-fined-over-import-of-illegal-caviar%2Fcomment-page-1%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=24440&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.5.1&sig=13c4e036029a1409d2c191b58554d6308fc6b1e1#parent=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F11%2Fpassenger-fined-over-import-of-illegal-caviar%2Fcomment-page-1%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'77091667',post:'24440',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '24440' ]);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2900728-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
