<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title> Police investigate baseball bat assault at Welly&#8217;s : Cayman News Service</title>
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen" />
<script type="text/javascript">
var SITE_URL = "https://caymannewsservice.com";
</script>

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Police investigate baseball bat assault at Welly&#8217;s Comments Feed" href="https://caymannewsservice.com/2017/10/police-investigate-baseball-bat-assault-at-wellys/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=21521eff9ab96a8230d0017c36ae8ce8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cld-font-awesome-css' href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/font-awesome.min.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css' href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://caymannewsservice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"51cc393fad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/external.js?ver=21521eff9ab96a8230d0017c36ae8ce8'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=21521eff9ab96a8230d0017c36ae8ce8'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=21521eff9ab96a8230d0017c36ae8ce8'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=21521eff9ab96a8230d0017c36ae8ce8'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/flexslider.js?ver=21521eff9ab96a8230d0017c36ae8ce8'></script>
<link rel='https://api.w.org/' href='https://caymannewsservice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Police warn people off the ocean this weekend' href='https://caymannewsservice.com/2017/10/police-warn-people-off-the-ocean-this-weekend/' />
<link rel="canonical" href="https://caymannewsservice.com/2017/10/police-investigate-baseball-bat-assault-at-wellys/" />
<link rel='shortlink' href='https://caymannewsservice.com/?p=22810' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F10%2Fpolice-investigate-baseball-bat-assault-at-wellys%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F10%2Fpolice-investigate-baseball-bat-assault-at-wellys%2F&#038;format=xml" />
<style></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//caymannewsservice.com/?wordfence_logHuman=1&hid=09D07B6D7B760DA467C5F49C0A3C4779');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css" />

<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#050505;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css" />

<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Police investigate baseball bat assault at Welly&#8217;s" />
<meta property="og:url" content="https://caymannewsservice.com/2017/10/police-investigate-baseball-bat-assault-at-wellys/" />
<meta property="og:description" content="(CNS): The police are appealing for information about an early morning assault at Welly’s Cool Spot on Sound Way, George Town, Friday. At around 2:30 this morning the emergency services were called…" />
<meta property="article:published_time" content="2017-10-06T23:02:20+00:00" />
<meta property="article:modified_time" content="2017-10-06T23:02:20+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://caymannewsservice.com/wp-content/uploads/2017/10/Wellys-Cool-Spot.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="225" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:image" content="https://caymannewsservice.com/wp-content/uploads/2017/10/Wellys-Cool-Spot.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CaymanNews" />
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png" />
</head>
<body class="post-template-default single single-post postid-22810 single-format-standard c-sw">
<div class="outer-wrap">
<div id="topnav">
<div class="limit">
<ul class="nav clearfix">
<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="http://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-11748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11748"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1549"><a title="Contact CNS staff" href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
</ul>
</div>
</div>
<div id="wrap">
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2014/10/CNS-logo-for-wp-site1.jpg" alt="Cayman News Service" /></a>
</div>
<div class="head-banner468">
<script type="text/javascript">
            var imagesArray59d80b8758553 = new Array("https://caymannewsservice.com/wp-content/uploads/2014/10/BritCay-home-insurance-August-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2017/09/Flow-back-to-school-sept-2017.jpg", "https://caymannewsservice.com/wp-content/uploads/2014/10/NCB-Cayman.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/Prime-Locations-Cayman_EAST-END_Sept-5-2017-WHITE.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/RCIPS_BANNER_2FLIPS.gif", "https://caymannewsservice.com/wp-content/uploads/2017/09/ESO_LABOUR-FORCE-SURVEY_FALL-2017-CNS-450x100-banner.gif");
            var linkArray59d80b8758553 = new Array("https://cayman.cgigroup.com/en/", "https://discoverflow.ky/bundles", "http://ncbcayman.com/", "http://www.primelocationscayman.com/", "http://www.rcips.ky/", "https://www.eso.ky/");
            var altArray59d80b8758553 = new Array("BritCay", "Flow", "NCB", "Prime Locations", "RCIPS", "Economics and Statistics Office");
            var idArray59d80b8758553 = new Array("20871", "22091", "16208", "22105", "22220", "22334");
            var indexArray59d80b8758553 = new Array("0", "1", "2", "3", "4", "5");
            var currentAd59d80b8758553 = 2;
            var imgCt59d80b8758553 = 6;
            function cycle59d80b8758553() {
                if (currentAd59d80b8758553 == imgCt59d80b8758553) {
                    currentAd59d80b8758553 = 0;
                }
                var banner59d80b8758553 = document.getElementById('adBanner59d80b8758553');
                var link59d80b8758553 = document.getElementById('adLink59d80b8758553');
                banner59d80b8758553.src = imagesArray59d80b8758553[currentAd59d80b8758553];
                banner59d80b8758553.alt = idArray59d80b8758553[currentAd59d80b8758553];
                banner59d80b8758553.title = altArray59d80b8758553[currentAd59d80b8758553];
                jQuery('#adBanner59d80b8758553').attr("cur_index",indexArray59d80b8758553[currentAd59d80b8758553]);
                document.getElementById('adLink59d80b8758553').href = linkArray59d80b8758553[currentAd59d80b8758553];            currentAd59d80b8758553++;
            }
            window.setInterval("cycle59d80b8758553()", 6000);
        </script>
<a target="_blank" href="https://discoverflow.ky/bundles" class="banner-poster" id="adLink59d80b8758553" target="_top">
<img title="Flow" cur_index="1" class="banner-add" advert="19" src="https://caymannewsservice.com/wp-content/uploads/2017/09/Flow-back-to-school-sept-2017.jpg" alt="22091" id="adBanner59d80b8758553" border="0">
</a>
</div>
</div>
</div>
<div id="catnav">
<ul class="catnav clearfix">
<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="http://caymannewsservice.com/elections2017">Election Section</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99"><a title="CNS Business" href="http://cnsbusiness.com/">Business News</a>
<ul class="sub-menu">
<li id="menu-item-13208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13208"><a href="https://cnsbusiness.com">Latest Business News</a></li>
<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a title="Free Classifieds from the Cayman Islands" href="https://freecayads.com">FreeCayAds</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="http://freecayads.com/?cat=9">Notice Board</a></li>
<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
</ul>
</div>
<div class="banner728-container clearfix">
<div class="banner728 left">
<script type="text/javascript">
            var imagesArray59d80b87a1d68 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/NCVO-for-CNB.jpg");
            var linkArray59d80b87a1d68 = new Array("http://www.ncvo.org.ky/");
            var altArray59d80b87a1d68 = new Array("CNB");
            var idArray59d80b87a1d68 = new Array("22709");
            var indexArray59d80b87a1d68 = new Array("0");
            var currentAd59d80b87a1d68 = 1;
            var imgCt59d80b87a1d68 = 1;
            function cycle59d80b87a1d68() {
                if (currentAd59d80b87a1d68 == imgCt59d80b87a1d68) {
                    currentAd59d80b87a1d68 = 0;
                }
                var banner59d80b87a1d68 = document.getElementById('adBanner59d80b87a1d68');
                var link59d80b87a1d68 = document.getElementById('adLink59d80b87a1d68');
                banner59d80b87a1d68.src = imagesArray59d80b87a1d68[currentAd59d80b87a1d68];
                banner59d80b87a1d68.alt = idArray59d80b87a1d68[currentAd59d80b87a1d68];
                banner59d80b87a1d68.title = altArray59d80b87a1d68[currentAd59d80b87a1d68];
                jQuery('#adBanner59d80b87a1d68').attr("cur_index",indexArray59d80b87a1d68[currentAd59d80b87a1d68]);
                document.getElementById('adLink59d80b87a1d68').href = linkArray59d80b87a1d68[currentAd59d80b87a1d68];            currentAd59d80b87a1d68++;
            }
            window.setInterval("cycle59d80b87a1d68()", 10000);
        </script>
<a target="_blank" href="http://www.ncvo.org.ky/" class="banner-poster" id="adLink59d80b87a1d68" target="_top">
<img title="CNB" cur_index="0" class="banner-add" advert="33" src="https://caymannewsservice.com/wp-content/uploads/2015/01/NCVO-for-CNB.jpg" alt="22709" id="adBanner59d80b87a1d68" border="0">
</a>
</div>
<div class="banner220">
<script type="text/javascript">
            var imagesArray59d80b87a5af2 = new Array("https://caymannewsservice.com/wp-content/uploads/2016/08/Ask-Auntie-archives-220-x-90.png");
            var linkArray59d80b87a5af2 = new Array("https://cnslocallife.com/category/ask-auntie/");
            var altArray59d80b87a5af2 = new Array("Ask Auntie");
            var idArray59d80b87a5af2 = new Array("11419");
            var indexArray59d80b87a5af2 = new Array("0");
            var currentAd59d80b87a5af2 = 1;
            var imgCt59d80b87a5af2 = 1;
            function cycle59d80b87a5af2() {
                if (currentAd59d80b87a5af2 == imgCt59d80b87a5af2) {
                    currentAd59d80b87a5af2 = 0;
                }
                var banner59d80b87a5af2 = document.getElementById('adBanner59d80b87a5af2');
                var link59d80b87a5af2 = document.getElementById('adLink59d80b87a5af2');
                banner59d80b87a5af2.src = imagesArray59d80b87a5af2[currentAd59d80b87a5af2];
                banner59d80b87a5af2.alt = idArray59d80b87a5af2[currentAd59d80b87a5af2];
                banner59d80b87a5af2.title = altArray59d80b87a5af2[currentAd59d80b87a5af2];
                jQuery('#adBanner59d80b87a5af2').attr("cur_index",indexArray59d80b87a5af2[currentAd59d80b87a5af2]);
                document.getElementById('adLink59d80b87a5af2').href = linkArray59d80b87a5af2[currentAd59d80b87a5af2];            currentAd59d80b87a5af2++;
            }
            window.setInterval("cycle59d80b87a5af2()", 15000);
        </script>
<a target="_blank" href="https://cnslocallife.com/category/ask-auntie/" class="banner-poster" id="adLink59d80b87a5af2" target="_top">
<img title="Ask Auntie" cur_index="0" class="banner-add" advert="36" src="https://caymannewsservice.com/wp-content/uploads/2016/08/Ask-Auntie-archives-220-x-90.png" alt="11419" id="adBanner59d80b87a5af2" border="0">
</a>
</div>
</div>
<div id="page" class="clearfix">
<div class="page-border clearfix">
<div id="contentleft" class="clearfix">
<div id="content" class="clearfix">
<div class="banner468">
<script type="text/javascript">
            var imagesArray59d80b87a8781 = new Array("https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-RAV4_Banner-sept2017.png", "https://caymannewsservice.com/wp-content/uploads/2014/11/Home-Gas-anniversary.png", "https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-RAV4_Banner-sept2017.png");
            var linkArray59d80b87a8781 = new Array("http://www.vamptmotors.com/", "http://bogo.homegas.net/", "http://www.vamptmotors.com/");
            var altArray59d80b87a8781 = new Array("Vampt Motors", "Home Gas", "Vampt Service");
            var idArray59d80b87a8781 = new Array("22107", "18671", "22107");
            var indexArray59d80b87a8781 = new Array("0", "1", "2");
            var currentAd59d80b87a8781 = 1;
            var imgCt59d80b87a8781 = 3;
            function cycle59d80b87a8781() {
                if (currentAd59d80b87a8781 == imgCt59d80b87a8781) {
                    currentAd59d80b87a8781 = 0;
                }
                var banner59d80b87a8781 = document.getElementById('adBanner59d80b87a8781');
                var link59d80b87a8781 = document.getElementById('adLink59d80b87a8781');
                banner59d80b87a8781.src = imagesArray59d80b87a8781[currentAd59d80b87a8781];
                banner59d80b87a8781.alt = idArray59d80b87a8781[currentAd59d80b87a8781];
                banner59d80b87a8781.title = altArray59d80b87a8781[currentAd59d80b87a8781];
                jQuery('#adBanner59d80b87a8781').attr("cur_index",indexArray59d80b87a8781[currentAd59d80b87a8781]);
                document.getElementById('adLink59d80b87a8781').href = linkArray59d80b87a8781[currentAd59d80b87a8781];            currentAd59d80b87a8781++;
            }
            window.setInterval("cycle59d80b87a8781()", 10000);
        </script>
<a target="_blank" href="http://www.vamptmotors.com/" class="banner-poster" id="adLink59d80b87a8781" target="_top">
<img title="Vampt Motors" cur_index="0" class="banner-add" advert="26" src="https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-RAV4_Banner-sept2017.png" alt="22107" id="adBanner59d80b87a8781" border="0">
</a>
</div>
<div class="post" id="post-main-22810">
<div class="entry">
<h1 class="post-title single"><a href="https://caymannewsservice.com/2017/10/police-investigate-baseball-bat-assault-at-wellys/" rel="bookmark" title="Permanent Link to Police investigate baseball bat assault at Welly&#8217;s">Police investigate baseball bat assault at Welly&#8217;s</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
06/10/2017	</span>
<span class="meta-comments">
| <a href="https://caymannewsservice.com/2017/10/police-investigate-baseball-bat-assault-at-wellys/#respond" rel="bookmark" title="Comments for Police investigate baseball bat assault at Welly&#8217;s">0 Comments</a>
</span>
</div>
<div id="attachment_22812" style="width: 260px" class="wp-caption alignleft"><a href="https://caymannewsservice.com/wp-content/uploads/2017/10/Wellys-Cool-Spot.jpg"><img class="wp-image-22812" src="https://caymannewsservice.com/wp-content/uploads/2017/10/Wellys-Cool-Spot.jpg" alt="Cayman News Service" width="250" height="188" srcset="https://caymannewsservice.com/wp-content/uploads/2017/10/Wellys-Cool-Spot.jpg 300w, https://caymannewsservice.com/wp-content/uploads/2017/10/Wellys-Cool-Spot-200x150.jpg 200w" sizes="(max-width: 250px) 100vw, 250px" /></a><p class="wp-caption-text">Welly&#8217;s Cool Spot</p></div>
<p>(CNS): The police are appealing for information about an early morning assault at Welly’s Cool Spot on Sound Way, George Town, Friday. At around 2:30 this morning the emergency services were called to the parking lot at the local bar and restaurant. Police learned that an unidentified man had hit the victim over the head with a baseball bat, causing a serious wound. Police found the injured man at the Cayman Islands Hospital, where he was being treated for the head wound. The injury was said to be serious but non-life-threatening and the victim has since been released from the hospital.<span id="more-22810"></span></p>
<p>George Town CID is currently investigating this matter and they are asking anyone with information about the assault to call George Town Police Station at 949-4222. Anonymous tips can be provided directly to the RCIPS Confidential Tip Line at 949-7777, the Miami-based call centre of Crime Stoppers at 800-8477(TIPS), or online <a href="https://www.tipsubmit.com/WebTips.aspx?AgencyID=681" data-saferedirecturl="https://www.google.com/url?hl=en-GB&amp;q=https://www.tipsubmit.com/WebTips.aspx?AgencyID%3D681&amp;source=gmail&amp;ust=1507413023072000&amp;usg=AFQjCNGxUXJco8917IZ2zTkJj_a5Ut41dw">here.</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22810" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2017/10/police-investigate-baseball-bat-assault-at-wellys/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22810" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2017/10/police-investigate-baseball-bat-assault-at-wellys/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22810" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2017/10/police-investigate-baseball-bat-assault-at-wellys/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://caymannewsservice.com/2017/10/police-investigate-baseball-bat-assault-at-wellys/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://caymannewsservice.com/2017/10/police-investigate-baseball-bat-assault-at-wellys/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22810" class="share-google-plus-1 sd-button share-icon no-text" href="https://caymannewsservice.com/2017/10/police-investigate-baseball-bat-assault-at-wellys/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22810" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2017/10/police-investigate-baseball-bat-assault-at-wellys/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2017/10/police-investigate-baseball-bat-assault-at-wellys/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2017/10/police-investigate-baseball-bat-assault-at-wellys/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2017/10/police-investigate-baseball-bat-assault-at-wellys/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-22810" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2017/10/police-investigate-baseball-bat-assault-at-wellys/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div style="clear:both;"></div>
<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/violent-crime/" rel="tag">violent crime</a></p> <p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/crime/" rel="category tag">Crime</a>, <a href="https://caymannewsservice.com/category/crime/police/" rel="category tag">Police</a></p>
</div>
</div>

<div id="comments">
<div class="allcomments">

</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Please include your email address in the form below if you are using your real name. You can use a pseudonym, with or without leaving an email address, or just leave the form blank to be &quot;Anonymous&quot;. All comments will be moderated before they are published. Please read the CNS Comment Policy at the top of this page. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/police-investigate-baseball-bat-assault-at-wellys/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&#038;postid=22810&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=5.4&#038;sig=c3554aecc29bca95592cb2321d6686f8496ae67f#parent=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F10%2Fpolice-investigate-baseball-bat-assault-at-wellys%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://caymannewsservice.com/2017/10/police-warn-people-off-the-ocean-this-weekend/" rel="prev">Police warn people off the ocean this weekend</a> </div>
<div class="alignright single">
</div>
</div>
</div> 
</div> 
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="advert-banner-widget-2" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59d80b87b04c2 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Logic-March-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/drilltech-stand-alone.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/ADS-Walk-in-ad-July-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/BBBS-hotline-side-ad.jpg");
            var linkArray59d80b87b04c2 = new Array("https://www.logic.ky/residential/tv/fiber-tv/logic-tv/logictv-bundles", "http://www.industrialservices.ky/", "", "http://www.bbbs.ky/");
            var altArray59d80b87b04c2 = new Array("Logic", "ISE", "ADS", "Big Brothers Big Sisters");
            var idArray59d80b87b04c2 = new Array("17385", "20365", "20176", "22579");
            var indexArray59d80b87b04c2 = new Array("0", "1", "2", "3");
            var currentAd59d80b87b04c2 = 2;
            var imgCt59d80b87b04c2 = 4;
            function cycle59d80b87b04c2() {
                if (currentAd59d80b87b04c2 == imgCt59d80b87b04c2) {
                    currentAd59d80b87b04c2 = 0;
                }
                var banner59d80b87b04c2 = document.getElementById('adBanner59d80b87b04c2');
                var link59d80b87b04c2 = document.getElementById('adLink59d80b87b04c2');
                banner59d80b87b04c2.src = imagesArray59d80b87b04c2[currentAd59d80b87b04c2];
                banner59d80b87b04c2.alt = idArray59d80b87b04c2[currentAd59d80b87b04c2];
                banner59d80b87b04c2.title = altArray59d80b87b04c2[currentAd59d80b87b04c2];
                jQuery('#adBanner59d80b87b04c2').attr("cur_index",indexArray59d80b87b04c2[currentAd59d80b87b04c2]);
                document.getElementById('adLink59d80b87b04c2').href = linkArray59d80b87b04c2[currentAd59d80b87b04c2];            currentAd59d80b87b04c2++;
            }
            window.setInterval("cycle59d80b87b04c2()", 6000);
        </script>
<a target="_blank" href="http://www.industrialservices.ky/" class="banner-poster" id="adLink59d80b87b04c2" target="_top">
<img title="ISE" cur_index="1" class="banner-add" advert="37" src="https://caymannewsservice.com/wp-content/uploads/2015/01/drilltech-stand-alone.png" alt="20365" id="adBanner59d80b87b04c2" border="0">
</a>
</div></div><div id="advert-banner-widget-3" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59d80b87b3a6b = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Silver-Thatch-Pensions-CHICKS.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/Cayman-Travel-passports-visas.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/wok-n-roll-feb-2017-6-secs.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Travel-Pros-2017.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/CNS_VMSOP_320pxX180px-2.gif");
            var linkArray59d80b87b3a6b = new Array("http://silverthatch.org.ky/", "http://www.caymantravel.ky/cruise-deals", "http://www.woknroll.ky/", "https://www.facebook.com/TravelProsGCM/", "http://www.vmsop.com/");
            var altArray59d80b87b3a6b = new Array("Silver Thatch Pensions", "Cayman Travel", "WoknRoll", "Travel Pros", "Signs of Paradise");
            var idArray59d80b87b3a6b = new Array("18040", "22581", "16341", "15668", "22106");
            var indexArray59d80b87b3a6b = new Array("0", "1", "2", "3", "4");
            var currentAd59d80b87b3a6b = 1;
            var imgCt59d80b87b3a6b = 5;
            function cycle59d80b87b3a6b() {
                if (currentAd59d80b87b3a6b == imgCt59d80b87b3a6b) {
                    currentAd59d80b87b3a6b = 0;
                }
                var banner59d80b87b3a6b = document.getElementById('adBanner59d80b87b3a6b');
                var link59d80b87b3a6b = document.getElementById('adLink59d80b87b3a6b');
                banner59d80b87b3a6b.src = imagesArray59d80b87b3a6b[currentAd59d80b87b3a6b];
                banner59d80b87b3a6b.alt = idArray59d80b87b3a6b[currentAd59d80b87b3a6b];
                banner59d80b87b3a6b.title = altArray59d80b87b3a6b[currentAd59d80b87b3a6b];
                jQuery('#adBanner59d80b87b3a6b').attr("cur_index",indexArray59d80b87b3a6b[currentAd59d80b87b3a6b]);
                document.getElementById('adLink59d80b87b3a6b').href = linkArray59d80b87b3a6b[currentAd59d80b87b3a6b];            currentAd59d80b87b3a6b++;
            }
            window.setInterval("cycle59d80b87b3a6b()", 6000);
        </script>
<a target="_blank" href="http://silverthatch.org.ky/" class="banner-poster" id="adLink59d80b87b3a6b" target="_top">
<img title="Silver Thatch Pensions" cur_index="0" class="banner-add" advert="39" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Silver-Thatch-Pensions-CHICKS.jpg" alt="18040" id="adBanner59d80b87b3a6b" border="0">
</a>
</div></div><div id="advert-banner-widget-4" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59d80b87b807b = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif");
            var linkArray59d80b87b807b = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray59d80b87b807b = new Array("Seaboard Marine");
            var idArray59d80b87b807b = new Array("6991");
            var indexArray59d80b87b807b = new Array("0");
            var currentAd59d80b87b807b = 1;
            var imgCt59d80b87b807b = 1;
            function cycle59d80b87b807b() {
                if (currentAd59d80b87b807b == imgCt59d80b87b807b) {
                    currentAd59d80b87b807b = 0;
                }
                var banner59d80b87b807b = document.getElementById('adBanner59d80b87b807b');
                var link59d80b87b807b = document.getElementById('adLink59d80b87b807b');
                banner59d80b87b807b.src = imagesArray59d80b87b807b[currentAd59d80b87b807b];
                banner59d80b87b807b.alt = idArray59d80b87b807b[currentAd59d80b87b807b];
                banner59d80b87b807b.title = altArray59d80b87b807b[currentAd59d80b87b807b];
                jQuery('#adBanner59d80b87b807b').attr("cur_index",indexArray59d80b87b807b[currentAd59d80b87b807b]);
                document.getElementById('adLink59d80b87b807b').href = linkArray59d80b87b807b[currentAd59d80b87b807b];            currentAd59d80b87b807b++;
            }
            window.setInterval("cycle59d80b87b807b()", 15000);
        </script>
<a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf" class="banner-poster" id="adLink59d80b87b807b" target="_top">
<img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif" alt="6991" id="adBanner59d80b87b807b" border="0">
</a>
</div></div><div id="advert-banner-widget-5" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59d80b87b9f09 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png");
            var linkArray59d80b87b9f09 = new Array("http://www.miniwarehouse2.com/");
            var altArray59d80b87b9f09 = new Array("MiniWarehouse2");
            var idArray59d80b87b9f09 = new Array("62");
            var indexArray59d80b87b9f09 = new Array("0");
            var currentAd59d80b87b9f09 = 1;
            var imgCt59d80b87b9f09 = 1;
            function cycle59d80b87b9f09() {
                if (currentAd59d80b87b9f09 == imgCt59d80b87b9f09) {
                    currentAd59d80b87b9f09 = 0;
                }
                var banner59d80b87b9f09 = document.getElementById('adBanner59d80b87b9f09');
                var link59d80b87b9f09 = document.getElementById('adLink59d80b87b9f09');
                banner59d80b87b9f09.src = imagesArray59d80b87b9f09[currentAd59d80b87b9f09];
                banner59d80b87b9f09.alt = idArray59d80b87b9f09[currentAd59d80b87b9f09];
                banner59d80b87b9f09.title = altArray59d80b87b9f09[currentAd59d80b87b9f09];
                jQuery('#adBanner59d80b87b9f09').attr("cur_index",indexArray59d80b87b9f09[currentAd59d80b87b9f09]);
                document.getElementById('adLink59d80b87b9f09').href = linkArray59d80b87b9f09[currentAd59d80b87b9f09];            currentAd59d80b87b9f09++;
            }
            window.setInterval("cycle59d80b87b9f09()", 6000);
        </script>
<a target="_blank" href="http://www.miniwarehouse2.com/" class="banner-poster" id="adLink59d80b87b9f09" target="_top">
<img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png" alt="62" id="adBanner59d80b87b9f09" border="0">
</a>
</div></div><div id="advert-banner-widget-21" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59d80b87bc14d = new Array("https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png");
            var linkArray59d80b87bc14d = new Array("https://report.iwf.org.uk/ky");
            var altArray59d80b87bc14d = new Array("IWF");
            var idArray59d80b87bc14d = new Array("9778");
            var indexArray59d80b87bc14d = new Array("0");
            var currentAd59d80b87bc14d = 1;
            var imgCt59d80b87bc14d = 1;
            function cycle59d80b87bc14d() {
                if (currentAd59d80b87bc14d == imgCt59d80b87bc14d) {
                    currentAd59d80b87bc14d = 0;
                }
                var banner59d80b87bc14d = document.getElementById('adBanner59d80b87bc14d');
                var link59d80b87bc14d = document.getElementById('adLink59d80b87bc14d');
                banner59d80b87bc14d.src = imagesArray59d80b87bc14d[currentAd59d80b87bc14d];
                banner59d80b87bc14d.alt = idArray59d80b87bc14d[currentAd59d80b87bc14d];
                banner59d80b87bc14d.title = altArray59d80b87bc14d[currentAd59d80b87bc14d];
                jQuery('#adBanner59d80b87bc14d').attr("cur_index",indexArray59d80b87bc14d[currentAd59d80b87bc14d]);
                document.getElementById('adLink59d80b87bc14d').href = linkArray59d80b87bc14d[currentAd59d80b87bc14d];            currentAd59d80b87bc14d++;
            }
            window.setInterval("cycle59d80b87bc14d()", 3000);
        </script>
<a target="_blank" href="https://report.iwf.org.uk/ky" class="banner-poster" id="adLink59d80b87bc14d" target="_top">
<img title="IWF" cur_index="0" class="banner-add" advert="9777" src="https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png" alt="9778" id="adBanner59d80b87bc14d" border="0">
</a>
</div></div><div id="advert-banner-widget-30" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59d80b87bd8c5 = new Array("https://caymannewsservice.com/wp-content/uploads/2017/09/Frank-Goelo-snapper-2017.png");
            var linkArray59d80b87bd8c5 = new Array("https://caymannewsservice.com/wp-content/uploads/2017/09/Map-to-83-Trophy-Crescent.png");
            var altArray59d80b87bd8c5 = new Array("");
            var idArray59d80b87bd8c5 = new Array("22453");
            var indexArray59d80b87bd8c5 = new Array("0");
            var currentAd59d80b87bd8c5 = 1;
            var imgCt59d80b87bd8c5 = 1;
            function cycle59d80b87bd8c5() {
                if (currentAd59d80b87bd8c5 == imgCt59d80b87bd8c5) {
                    currentAd59d80b87bd8c5 = 0;
                }
                var banner59d80b87bd8c5 = document.getElementById('adBanner59d80b87bd8c5');
                var link59d80b87bd8c5 = document.getElementById('adLink59d80b87bd8c5');
                banner59d80b87bd8c5.src = imagesArray59d80b87bd8c5[currentAd59d80b87bd8c5];
                banner59d80b87bd8c5.alt = idArray59d80b87bd8c5[currentAd59d80b87bd8c5];
                banner59d80b87bd8c5.title = altArray59d80b87bd8c5[currentAd59d80b87bd8c5];
                jQuery('#adBanner59d80b87bd8c5').attr("cur_index",indexArray59d80b87bd8c5[currentAd59d80b87bd8c5]);
                document.getElementById('adLink59d80b87bd8c5').href = linkArray59d80b87bd8c5[currentAd59d80b87bd8c5];            currentAd59d80b87bd8c5++;
            }
            window.setInterval("cycle59d80b87bd8c5()", 8000);
        </script>
<a target="_blank" href="https://caymannewsservice.com/wp-content/uploads/2017/09/Map-to-83-Trophy-Crescent.png" class="banner-poster" id="adLink59d80b87bd8c5" target="_top">
<img title="" cur_index="0" class="banner-add" advert="65" src="https://caymannewsservice.com/wp-content/uploads/2017/09/Frank-Goelo-snapper-2017.png" alt="22453" id="adBanner59d80b87bd8c5" border="0">
</a>
</div></div><div id="advert-banner-widget-19" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59d80b87bfdab = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/p1-buddy.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/p2.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/Sanon-Feat-office.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/p4.png");
            var linkArray59d80b87bfdab = new Array("http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/");
            var altArray59d80b87bfdab = new Array("Sandon Feat", "Sandon Feat", "Sandon Feat", "Sanon Feat");
            var idArray59d80b87bfdab = new Array("20595", "20596", "20600", "20598");
            var indexArray59d80b87bfdab = new Array("0", "1", "2", "3");
            var currentAd59d80b87bfdab = 3;
            var imgCt59d80b87bfdab = 4;
            function cycle59d80b87bfdab() {
                if (currentAd59d80b87bfdab == imgCt59d80b87bfdab) {
                    currentAd59d80b87bfdab = 0;
                }
                var banner59d80b87bfdab = document.getElementById('adBanner59d80b87bfdab');
                var link59d80b87bfdab = document.getElementById('adLink59d80b87bfdab');
                banner59d80b87bfdab.src = imagesArray59d80b87bfdab[currentAd59d80b87bfdab];
                banner59d80b87bfdab.alt = idArray59d80b87bfdab[currentAd59d80b87bfdab];
                banner59d80b87bfdab.title = altArray59d80b87bfdab[currentAd59d80b87bfdab];
                jQuery('#adBanner59d80b87bfdab').attr("cur_index",indexArray59d80b87bfdab[currentAd59d80b87bfdab]);
                document.getElementById('adLink59d80b87bfdab').href = linkArray59d80b87bfdab[currentAd59d80b87bfdab];            currentAd59d80b87bfdab++;
            }
            window.setInterval("cycle59d80b87bfdab()", 5000);
        </script>
<a target="_blank" href="http://www.sandonfeat.com/" class="banner-poster" id="adLink59d80b87bfdab" target="_top">
<img title="Sandon Feat" cur_index="2" class="banner-add" advert="69" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Sanon-Feat-office.png" alt="20600" id="adBanner59d80b87bfdab" border="0">
</a>
</div></div><div id="advert-banner-widget-9" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59d80b87c6b63 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015-page2.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/slipcover-2-pic.jpg");
            var linkArray59d80b87c6b63 = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray59d80b87c6b63 = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray59d80b87c6b63 = new Array("223", "225", "21738");
            var indexArray59d80b87c6b63 = new Array("0", "1", "2");
            var currentAd59d80b87c6b63 = 1;
            var imgCt59d80b87c6b63 = 3;
            function cycle59d80b87c6b63() {
                if (currentAd59d80b87c6b63 == imgCt59d80b87c6b63) {
                    currentAd59d80b87c6b63 = 0;
                }
                var banner59d80b87c6b63 = document.getElementById('adBanner59d80b87c6b63');
                var link59d80b87c6b63 = document.getElementById('adLink59d80b87c6b63');
                banner59d80b87c6b63.src = imagesArray59d80b87c6b63[currentAd59d80b87c6b63];
                banner59d80b87c6b63.alt = idArray59d80b87c6b63[currentAd59d80b87c6b63];
                banner59d80b87c6b63.title = altArray59d80b87c6b63[currentAd59d80b87c6b63];
                jQuery('#adBanner59d80b87c6b63').attr("cur_index",indexArray59d80b87c6b63[currentAd59d80b87c6b63]);
                document.getElementById('adLink59d80b87c6b63').href = linkArray59d80b87c6b63[currentAd59d80b87c6b63];            currentAd59d80b87c6b63++;
            }
            window.setInterval("cycle59d80b87c6b63()", 5000);
        </script>
<a target="_blank" href="http://sticksandstones.ky/" class="banner-poster" id="adLink59d80b87c6b63" target="_top">
<img title="Sticks & Stones" cur_index="0" class="banner-add" advert="71" src="https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015.png" alt="223" id="adBanner59d80b87c6b63" border="0">
</a>
</div></div><div id="advert-banner-widget-18" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59d80b87cc7cc = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/FCA-for-Biz-8-sec-4.gif");
            var linkArray59d80b87cc7cc = new Array("https://freecayads.com/");
            var altArray59d80b87cc7cc = new Array("");
            var idArray59d80b87cc7cc = new Array("19970");
            var indexArray59d80b87cc7cc = new Array("0");
            var currentAd59d80b87cc7cc = 1;
            var imgCt59d80b87cc7cc = 1;
            function cycle59d80b87cc7cc() {
                if (currentAd59d80b87cc7cc == imgCt59d80b87cc7cc) {
                    currentAd59d80b87cc7cc = 0;
                }
                var banner59d80b87cc7cc = document.getElementById('adBanner59d80b87cc7cc');
                var link59d80b87cc7cc = document.getElementById('adLink59d80b87cc7cc');
                banner59d80b87cc7cc.src = imagesArray59d80b87cc7cc[currentAd59d80b87cc7cc];
                banner59d80b87cc7cc.alt = idArray59d80b87cc7cc[currentAd59d80b87cc7cc];
                banner59d80b87cc7cc.title = altArray59d80b87cc7cc[currentAd59d80b87cc7cc];
                jQuery('#adBanner59d80b87cc7cc').attr("cur_index",indexArray59d80b87cc7cc[currentAd59d80b87cc7cc]);
                document.getElementById('adLink59d80b87cc7cc').href = linkArray59d80b87cc7cc[currentAd59d80b87cc7cc];            currentAd59d80b87cc7cc++;
            }
            window.setInterval("cycle59d80b87cc7cc()", 8000);
        </script>
<a target="_blank" href="https://freecayads.com/" class="banner-poster" id="adLink59d80b87cc7cc" target="_top">
<img title="" cur_index="0" class="banner-add" advert="64" src="https://caymannewsservice.com/wp-content/uploads/2015/01/FCA-for-Biz-8-sec-4.gif" alt="19970" id="adBanner59d80b87cc7cc" border="0">
</a>
</div></div><div id="advert-banner-widget-6" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59d80b87ce247 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png");
            var linkArray59d80b87ce247 = new Array("http://www.weather.gov.ky/");
            var altArray59d80b87ce247 = new Array("Weather");
            var idArray59d80b87ce247 = new Array("63");
            var indexArray59d80b87ce247 = new Array("0");
            var currentAd59d80b87ce247 = 1;
            var imgCt59d80b87ce247 = 1;
            function cycle59d80b87ce247() {
                if (currentAd59d80b87ce247 == imgCt59d80b87ce247) {
                    currentAd59d80b87ce247 = 0;
                }
                var banner59d80b87ce247 = document.getElementById('adBanner59d80b87ce247');
                var link59d80b87ce247 = document.getElementById('adLink59d80b87ce247');
                banner59d80b87ce247.src = imagesArray59d80b87ce247[currentAd59d80b87ce247];
                banner59d80b87ce247.alt = idArray59d80b87ce247[currentAd59d80b87ce247];
                banner59d80b87ce247.title = altArray59d80b87ce247[currentAd59d80b87ce247];
                jQuery('#adBanner59d80b87ce247').attr("cur_index",indexArray59d80b87ce247[currentAd59d80b87ce247]);
                document.getElementById('adLink59d80b87ce247').href = linkArray59d80b87ce247[currentAd59d80b87ce247];            currentAd59d80b87ce247++;
            }
            window.setInterval("cycle59d80b87ce247()", 3000);
        </script>
<a target="_blank" href="http://www.weather.gov.ky/" class="banner-poster" id="adLink59d80b87ce247" target="_top">
<img title="Weather" cur_index="0" class="banner-add" advert="50" src="https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png" alt="63" id="adBanner59d80b87ce247" border="0">
</a>
</div></div> </div>
<div id="sidebar-bottom" class="clearfix">
<div id="sidebar-bottom-left">
<div id="advert-banner-widget-10" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59d80b87cfb3c = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-Chevrolet-rental-Jan17.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-chevrolet-July-2017.jpg");
            var linkArray59d80b87cfb3c = new Array("http://advancecarrentals.com/reservations/", "https://www.facebook.com/advancechevrolet/");
            var altArray59d80b87cfb3c = new Array("Advance Rentals", "Advance");
            var idArray59d80b87cfb3c = new Array("15746", "20537");
            var indexArray59d80b87cfb3c = new Array("0", "1");
            var currentAd59d80b87cfb3c = 2;
            var imgCt59d80b87cfb3c = 2;
            function cycle59d80b87cfb3c() {
                if (currentAd59d80b87cfb3c == imgCt59d80b87cfb3c) {
                    currentAd59d80b87cfb3c = 0;
                }
                var banner59d80b87cfb3c = document.getElementById('adBanner59d80b87cfb3c');
                var link59d80b87cfb3c = document.getElementById('adLink59d80b87cfb3c');
                banner59d80b87cfb3c.src = imagesArray59d80b87cfb3c[currentAd59d80b87cfb3c];
                banner59d80b87cfb3c.alt = idArray59d80b87cfb3c[currentAd59d80b87cfb3c];
                banner59d80b87cfb3c.title = altArray59d80b87cfb3c[currentAd59d80b87cfb3c];
                jQuery('#adBanner59d80b87cfb3c').attr("cur_index",indexArray59d80b87cfb3c[currentAd59d80b87cfb3c]);
                document.getElementById('adLink59d80b87cfb3c').href = linkArray59d80b87cfb3c[currentAd59d80b87cfb3c];            currentAd59d80b87cfb3c++;
            }
            window.setInterval("cycle59d80b87cfb3c()", 6000);
        </script>
<a target="_blank" href="https://www.facebook.com/advancechevrolet/" class="banner-poster" id="adLink59d80b87cfb3c" target="_top">
<img title="Advance" cur_index="1" class="banner-add" advert="74" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-chevrolet-July-2017.jpg" alt="20537" id="adBanner59d80b87cfb3c" border="0">
</a>
</div></div><div id="advert-banner-widget-13" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-14" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59d80b87d3983 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/LenLayman.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif");
            var linkArray59d80b87d3983 = new Array("http://www.regalrealtycayman.com/", "http://www.regalrealtycayman.com/");
            var altArray59d80b87d3983 = new Array("Len Layman", "Man Up");
            var idArray59d80b87d3983 = new Array("78", "79");
            var indexArray59d80b87d3983 = new Array("0", "1");
            var currentAd59d80b87d3983 = 2;
            var imgCt59d80b87d3983 = 2;
            function cycle59d80b87d3983() {
                if (currentAd59d80b87d3983 == imgCt59d80b87d3983) {
                    currentAd59d80b87d3983 = 0;
                }
                var banner59d80b87d3983 = document.getElementById('adBanner59d80b87d3983');
                var link59d80b87d3983 = document.getElementById('adLink59d80b87d3983');
                banner59d80b87d3983.src = imagesArray59d80b87d3983[currentAd59d80b87d3983];
                banner59d80b87d3983.alt = idArray59d80b87d3983[currentAd59d80b87d3983];
                banner59d80b87d3983.title = altArray59d80b87d3983[currentAd59d80b87d3983];
                jQuery('#adBanner59d80b87d3983').attr("cur_index",indexArray59d80b87d3983[currentAd59d80b87d3983]);
                document.getElementById('adLink59d80b87d3983').href = linkArray59d80b87d3983[currentAd59d80b87d3983];            currentAd59d80b87d3983++;
            }
            window.setInterval("cycle59d80b87d3983()", 6000);
        </script>
<a target="_blank" href="http://www.regalrealtycayman.com/" class="banner-poster" id="adLink59d80b87d3983" target="_top">
<img title="Man Up" cur_index="1" class="banner-add" advert="215" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif" alt="79" id="adBanner59d80b87d3983" border="0">
</a>
</div></div><div id="advert-banner-widget-15" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59d80b87d6839 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif");
            var linkArray59d80b87d6839 = new Array("http://caymancare.ky/");
            var altArray59d80b87d6839 = new Array("CARE");
            var idArray59d80b87d6839 = new Array("4657");
            var indexArray59d80b87d6839 = new Array("0");
            var currentAd59d80b87d6839 = 1;
            var imgCt59d80b87d6839 = 1;
            function cycle59d80b87d6839() {
                if (currentAd59d80b87d6839 == imgCt59d80b87d6839) {
                    currentAd59d80b87d6839 = 0;
                }
                var banner59d80b87d6839 = document.getElementById('adBanner59d80b87d6839');
                var link59d80b87d6839 = document.getElementById('adLink59d80b87d6839');
                banner59d80b87d6839.src = imagesArray59d80b87d6839[currentAd59d80b87d6839];
                banner59d80b87d6839.alt = idArray59d80b87d6839[currentAd59d80b87d6839];
                banner59d80b87d6839.title = altArray59d80b87d6839[currentAd59d80b87d6839];
                jQuery('#adBanner59d80b87d6839').attr("cur_index",indexArray59d80b87d6839[currentAd59d80b87d6839]);
                document.getElementById('adLink59d80b87d6839').href = linkArray59d80b87d6839[currentAd59d80b87d6839];            currentAd59d80b87d6839++;
            }
            window.setInterval("cycle59d80b87d6839()", 10000);
        </script>
<a target="_blank" href="http://caymancare.ky/" class="banner-poster" id="adLink59d80b87d6839" target="_top">
<img title="CARE" cur_index="0" class="banner-add" advert="2224" src="https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif" alt="4657" id="adBanner59d80b87d6839" border="0">
</a>
</div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnslocallife.com/category/ask-auntie/" target="_self" class="widget_sp_image-image-link" title="CNS Local Life"><img width="170" height="75" alt="CNS Local Life" class="attachment-full" style="max-width: 100%;" src="https://caymannewsservice.com/wp-content/uploads/2016/03/Ask-Auntie-for-feed-on-CNS-170-x-75.png" /></a></div></div><div id="rss-8" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/ask-auntie/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">See Auntie&#8217;s Answers</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2017/10/recycling-required-cayman/'>Recycling should be required in Cayman</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/10/upset-drivers-using-cell-phones/'>Upset by drivers using cell phones</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/10/worried-dangerous-drivers-neighbourhood/'>Worried about dangerous drivers in neighbourhood</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/10/insurance-obstacle-preventing-necessary-treatment/'>Insurance obstacle preventing necessary treatment</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/10/regulations-child-labour/'>Regulations on child labour</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/09/unhappy-cirebas-commission-rate/'>Unhappy with CIREBA’s commission rate</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/09/calendar-older-persons-month/'>Calendar for Older Persons Month</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/09/auntie-success-story/'>An Auntie success story</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/09/please-dont-park-double-yellow-lines/'>Please don’t park by double yellow lines</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/09/disputing-fire-lanes-marked-condo/'>Disputing fire lanes marked by condo</a></li></ul></div></div> </div>
<div id="sidebar-bottom-right">
<div id="rss-7" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnsbusiness.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnsbusiness.com/">CNS Business</a></span></h3><ul><li><a class='rsswidget' href='https://cnsbusiness.com/2017/10/gdp-grows-in-first-quarter-of-2017/'>GDP grows in first quarter of 2017</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/10/cig-hopeful-of-dodging-eus-latest-blacklist/'>CIG hopeful of dodging EU’s latest blacklist</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/10/cayman-government-hires-new-firm-to-lobby-washington/'>Cayman government hires new firm to lobby Washington</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/10/former-cima-policy-officer-returns-as-deputy-head/'>Former CIMA policy officer returns as deputy head</a></li></ul></div></div><div id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">CNS Local Life</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2017/10/time-register-breeze-fusion-walkrun/'>Time to register for Breeze Fusion walk/run</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/10/recycling-required-cayman/'>Recycling should be required in Cayman</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/10/primary-students-learn-road-safety/'>Primary students learn about road safety</a></li></ul></div></div><div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=post"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://freecayads.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/2017/09/29/foster-care-information-booth/'>Foster Care Information Booth</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/09/29/gamebird-season-reminder-2/'>Gamebird Season Reminder</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/09/29/pirates-week-food-handlers-training-2017/'>Pirates Week Food Handlers Training 2017</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/09/27/national-drug-council-hosts-workshop-to-prevent-alcoholdrug-misuse-in-children/'>National Drug Council Hosts Workshop To Prevent Alcohol/Drug Misuse in Children</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/09/27/nwda-to-visit-cayman-brac/'>NWDA to Visit Cayman Brac</a></li></ul></div></div><div id="rss-5" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=ad_listing"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://freecayads.com/">Classified Ads</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/ads/for-sale-mitsubishi-pajero-jr/'>For Sale Mitsubishi Pajero jr</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/2005-honda-odyssey/'>2005 Honda Odyssey</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/fixer-upper-2/'>Fixer Upper</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/purchase-bluff-land-and-get-500-00-ci-cash-back/'>Purchase Bluff Land and get $500.00 CI CASH BACK!</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/seaview-townhouse-for-sale/'>Sea View Townhouse for Sale!</a></li></ul></div></div> </div>
</div>
</div>
</div> 
</div> 
</div> 
<div id="footer-widgets" class="maincontent">
<div class="limit clearfix">
<div class="footer-widget1">
<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/10/pension-exodus-emerging-as-reality/comment-page-1/#comment-136429">Pension exodus emerging as reality</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/10/armed-cops-called-to-school-fight/comment-page-1/#comment-136428">Armed cops called to school fight</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/10/armed-cops-called-to-school-fight/comment-page-1/#comment-136427">Armed cops called to school fight</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/10/armed-cops-called-to-school-fight/comment-page-1/#comment-136426">Armed cops called to school fight</a></li><li class="recentcomments"><span class="comment-author-link">MM</span> on <a href="https://caymannewsservice.com/2017/10/pension-exodus-emerging-as-reality/comment-page-1/#comment-136425">Pension exodus emerging as reality</a></li><li class="recentcomments"><span class="comment-author-link">Breadfruit</span> on <a href="https://caymannewsservice.com/2017/10/population-reaches-historic-high/comment-page-1/#comment-136424">Population reaches historic high</a></li><li class="recentcomments"><span class="comment-author-link">MM</span> on <a href="https://caymannewsservice.com/2017/10/population-reaches-historic-high/comment-page-1/#comment-136422">Population reaches historic high</a></li><li class="recentcomments"><span class="comment-author-link">MM</span> on <a href="https://caymannewsservice.com/2017/10/armed-cops-called-to-school-fight/comment-page-1/#comment-136421">Armed cops called to school fight</a></li><li class="recentcomments"><span class="comment-author-link">MM</span> on <a href="https://caymannewsservice.com/2017/10/armed-cops-called-to-school-fight/comment-page-1/#comment-136420">Armed cops called to school fight</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/10/mla-calls-for-clarity-on-job-criteria/comment-page-1/#comment-136419">MLA calls for clarity on job criteria</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/10/mla-calls-for-clarity-on-job-criteria/comment-page-1/#comment-136418">MLA calls for clarity on job criteria</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/10/mla-calls-for-clarity-on-job-criteria/comment-page-1/#comment-136417">MLA calls for clarity on job criteria</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/10/mla-calls-for-clarity-on-job-criteria/comment-page-1/#comment-136416">MLA calls for clarity on job criteria</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/10/population-reaches-historic-high/comment-page-1/#comment-136414">Population reaches historic high</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/10/dump-closed-after-heavy-rains-damage-road/comment-page-1/#comment-136413">Dump closed after heavy rains damage road</a></li></ul></div></div> </div>
<div class="footer-widget2">
<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>October 2017</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://caymannewsservice.com/2017/09/">&laquo; Sep</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="6" class="pad">&nbsp;</td><td>1</td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/10/02/" aria-label="Posts published on October 2, 2017">2</a></td><td><a href="https://caymannewsservice.com/2017/10/03/" aria-label="Posts published on October 3, 2017">3</a></td><td><a href="https://caymannewsservice.com/2017/10/04/" aria-label="Posts published on October 4, 2017">4</a></td><td><a href="https://caymannewsservice.com/2017/10/05/" aria-label="Posts published on October 5, 2017">5</a></td><td id="today"><a href="https://caymannewsservice.com/2017/10/06/" aria-label="Posts published on October 6, 2017">6</a></td><td>7</td><td>8</td>
</tr>
<tr>
<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
</tr>
<tr>
<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
</tr>
<tr>
<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
</tr>
<tr>
<td>30</td><td>31</td>
<td class="pad" colspan="5">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div> </div>
<div class="footer-widget3">
</div>
<div class="footer-widget4">
<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.472972972973pt;" aria-label="Alden McLaughlin (301 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 12.162162162162pt;" aria-label="armed robbery (133 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 8.8513513513514pt;" aria-label="Ask Auntie (59 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 10.459459459459pt;" aria-label="burglary (88 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/canover-watson/" class="tag-cloud-link tag-link-315 tag-link-position-5" style="font-size: 8.7567567567568pt;" aria-label="Canover Watson (58 items)">Canover Watson</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.0945945945946pt;" aria-label="Cayman Brac (49 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-7" style="font-size: 8.1891891891892pt;" aria-label="Cayman Islands Fire Service (50 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-football-association/" class="tag-cloud-link tag-link-242 tag-link-position-8" style="font-size: 8.6621621621622pt;" aria-label="Cayman Islands Football Association (57 items)">Cayman Islands Football Association</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-9" style="font-size: 12.824324324324pt;" aria-label="CNS Business (156 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-10" style="font-size: 10.175675675676pt;" aria-label="CNS Local Life (82 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/concacaf/" class="tag-cloud-link tag-link-140 tag-link-position-11" style="font-size: 8.472972972973pt;" aria-label="CONCACAF (54 items)">CONCACAF</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-12" style="font-size: 11.027027027027pt;" aria-label="corruption (101 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-13" style="font-size: 9.8918918918919pt;" aria-label="cruise dock facility (77 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cuban-migrants/" class="tag-cloud-link tag-link-54 tag-link-position-14" style="font-size: 8.5675675675676pt;" aria-label="Cuban migrants (55 items)">Cuban migrants</a>
<a href="https://caymannewsservice.com/tag/david-baines/" class="tag-cloud-link tag-link-38 tag-link-position-15" style="font-size: 8.7567567567568pt;" aria-label="David Baines (58 items)">David Baines</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-16" style="font-size: 10.081081081081pt;" aria-label="Department of Environment (81 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-17" style="font-size: 11.783783783784pt;" aria-label="drug crime (122 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-18" style="font-size: 11.027027027027pt;" aria-label="Ezzard Miller (101 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-19" style="font-size: 12.162162162162pt;" aria-label="fatality (135 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-20" style="font-size: 22pt;" aria-label="Featured (1,474 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/fifa/" class="tag-cloud-link tag-link-282 tag-link-position-21" style="font-size: 9.1351351351351pt;" aria-label="FIFA (64 items)">FIFA</a>
<a href="https://caymannewsservice.com/tag/gangs/" class="tag-cloud-link tag-link-71 tag-link-position-22" style="font-size: 8.472972972973pt;" aria-label="gangs (54 items)">gangs</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-23" style="font-size: 8pt;" aria-label="gay rights (48 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-24" style="font-size: 14.243243243243pt;" aria-label="gun crime (223 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hmp-northward/" class="tag-cloud-link tag-link-260 tag-link-position-25" style="font-size: 8.6621621621622pt;" aria-label="HMP Northward (57 items)">HMP Northward</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-26" style="font-size: 9.7972972972973pt;" aria-label="HSA (74 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-27" style="font-size: 11.121621621622pt;" aria-label="Jeff Webb (104 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/lgbt-community/" class="tag-cloud-link tag-link-610 tag-link-position-28" style="font-size: 8.0945945945946pt;" aria-label="LGBT community (49 items)">LGBT community</a>
<a href="https://caymannewsservice.com/tag/marco-archer/" class="tag-cloud-link tag-link-29 tag-link-position-29" style="font-size: 9.1351351351351pt;" aria-label="Marco Archer (64 items)">Marco Archer</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 11.027027027027pt;" aria-label="McKeeva Bush (101 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-31" style="font-size: 8.1891891891892pt;" aria-label="murder (50 items)">murder</a>
<a href="https://caymannewsservice.com/tag/murder-trial/" class="tag-cloud-link tag-link-41 tag-link-position-32" style="font-size: 9.1351351351351pt;" aria-label="murder trial (63 items)">murder trial</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-33" style="font-size: 10.081081081081pt;" aria-label="Office of the Auditor General (80 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-34" style="font-size: 8.6621621621622pt;" aria-label="Public Accounts Committee (57 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-35" style="font-size: 11.689189189189pt;" aria-label="RCIPS (118 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/rcips-joint-marine-unit/" class="tag-cloud-link tag-link-60 tag-link-position-36" style="font-size: 8.0945945945946pt;" aria-label="RCIPS Joint Marine Unit (49 items)">RCIPS Joint Marine Unit</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-37" style="font-size: 13.486486486486pt;" aria-label="road accident (186 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-38" style="font-size: 12.256756756757pt;" aria-label="sex crimes (138 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-39" style="font-size: 9.5135135135135pt;" aria-label="stabbing (69 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-40" style="font-size: 10.364864864865pt;" aria-label="Tara Rivers (86 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-41" style="font-size: 13.108108108108pt;" aria-label="theft (169 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-42" style="font-size: 8.5675675675676pt;" aria-label="traffic offences (55 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-43" style="font-size: 11.689189189189pt;" aria-label="violent crime (120 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-44" style="font-size: 8.5675675675676pt;" aria-label="water accident (55 items)">water accident</a>
<a href="https://caymannewsservice.com/tag/wayne-panton/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 8.7567567567568pt;" aria-label="Wayne Panton (58 items)">Wayne Panton</a></div>
</div></div> </div>
</div>
</div> 
<div id="footer">
<div class="limit clearfix">
<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
&copy; 2017 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
</div>
</div> 
</div> 
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2017\/10\/police-investigate-baseball-bat-assault-at-wellys\/":22810};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/10/police-investigate-baseball-bat-assault-at-wellys/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201740'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/wp-embed.min.js?ver=21521eff9ab96a8230d0017c36ae8ce8'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/comment-reply.min.js?ver=21521eff9ab96a8230d0017c36ae8ce8'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=22810&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.4&sig=c3554aecc29bca95592cb2321d6686f8496ae67f#parent=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F10%2Fpolice-investigate-baseball-bat-assault-at-wellys%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=22810&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.4&sig=c3554aecc29bca95592cb2321d6686f8496ae67f#parent=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F10%2Fpolice-investigate-baseball-bat-assault-at-wellys%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201740.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'77091667',post:'22810',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '22810' ]);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2900728-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
