<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title> Visiting student dodges jail over &#8216;souvenier&#8217; bullet : Cayman News Service</title>
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen" />
<script type="text/javascript">
var SITE_URL = "https://caymannewsservice.com";
</script>

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php" />

<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Visiting student dodges jail over &#8216;souvenier&#8217; bullet Comments Feed" href="https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=21521eff9ab96a8230d0017c36ae8ce8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cld-font-awesome-css' href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/font-awesome.min.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css' href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://caymannewsservice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"08930d86de"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/external.js?ver=21521eff9ab96a8230d0017c36ae8ce8'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=21521eff9ab96a8230d0017c36ae8ce8'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=21521eff9ab96a8230d0017c36ae8ce8'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=21521eff9ab96a8230d0017c36ae8ce8'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/flexslider.js?ver=21521eff9ab96a8230d0017c36ae8ce8'></script>
<link rel='https://api.w.org/' href='https://caymannewsservice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='ESO to start autumn labour count' href='https://caymannewsservice.com/2017/09/eso-to-start-autumn-labour-count/' />
<link rel='next' title='Dan Scott takes helm of new education board' href='https://caymannewsservice.com/2017/09/dan-scott-takes-helm-of-new-education-board/' />
<link rel="canonical" href="https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/comment-page-1/#comments" />
<link rel='shortlink' href='https://caymannewsservice.com/?p=22528' />
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F09%2Fvisiting-student-dodges-jail-over-souvenier-bullet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F09%2Fvisiting-student-dodges-jail-over-souvenier-bullet%2F&#038;format=xml" />
<style></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//caymannewsservice.com/?wordfence_logHuman=1&hid=7F1AC44BDEF03AC5C43AAEB5E786E594');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css" />

<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#050505;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css" />

<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Visiting student dodges jail over &#8216;souvenier&#8217; bullet" />
<meta property="og:url" content="https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/" />
<meta property="og:description" content="(CNS): A 19-year-old visiting student from Honduras, who had been arrested at the Grand Cayman airport, was fined $800 when she appeared in court earlier this week. The young woman had been in the …" />
<meta property="article:published_time" content="2017-09-28T16:47:04+00:00" />
<meta property="article:modified_time" content="2017-09-28T16:47:50+00:00" />
<meta property="og:site_name" content="Cayman News Service" />
<meta property="og:image" content="https://caymannewsservice.com/wp-content/uploads/2015/07/Cayman-courts-Grand-Cayman.jpg" />
<meta property="og:image:width" content="260" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@CaymanNews" />
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png" />
</head>
<body class="post-template-default single single-post postid-22528 single-format-standard c-sw">
<div class="outer-wrap">
<div id="topnav">
<div class="limit">
<ul class="nav clearfix">
<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="http://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-11748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11748"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1549"><a title="Contact CNS staff" href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
</ul>
</div>
</div>
<div id="wrap">
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2014/10/CNS-logo-for-wp-site1.jpg" alt="Cayman News Service" /></a>
</div>
<div class="head-banner468">
<script type="text/javascript">
            var imagesArray59cd68305c071 = new Array("https://caymannewsservice.com/wp-content/uploads/2014/10/BritCay-home-insurance-August-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2017/09/Flow-back-to-school-sept-2017.jpg", "https://caymannewsservice.com/wp-content/uploads/2014/10/NCB-Cayman.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/Prime-Locations-Cayman_EAST-END_Sept-5-2017-WHITE.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/RCIPS_BANNER_2FLIPS.gif");
            var linkArray59cd68305c071 = new Array("https://cayman.cgigroup.com/en/", "https://discoverflow.ky/bundles", "http://ncbcayman.com/", "http://www.primelocationscayman.com/", "http://www.rcips.ky/");
            var altArray59cd68305c071 = new Array("BritCay", "Flow", "NCB", "Prime Locations", "RCIPS");
            var idArray59cd68305c071 = new Array("20871", "22091", "16208", "22105", "22220");
            var indexArray59cd68305c071 = new Array("0", "1", "2", "3", "4");
            var currentAd59cd68305c071 = 5;
            var imgCt59cd68305c071 = 5;
            function cycle59cd68305c071() {
                if (currentAd59cd68305c071 == imgCt59cd68305c071) {
                    currentAd59cd68305c071 = 0;
                }
                var banner59cd68305c071 = document.getElementById('adBanner59cd68305c071');
                var link59cd68305c071 = document.getElementById('adLink59cd68305c071');
                banner59cd68305c071.src = imagesArray59cd68305c071[currentAd59cd68305c071];
                banner59cd68305c071.alt = idArray59cd68305c071[currentAd59cd68305c071];
                banner59cd68305c071.title = altArray59cd68305c071[currentAd59cd68305c071];
                jQuery('#adBanner59cd68305c071').attr("cur_index",indexArray59cd68305c071[currentAd59cd68305c071]);
                document.getElementById('adLink59cd68305c071').href = linkArray59cd68305c071[currentAd59cd68305c071];            currentAd59cd68305c071++;
            }
            window.setInterval("cycle59cd68305c071()", 6000);
        </script>
<a target="_blank" href="http://www.rcips.ky/" class="banner-poster" id="adLink59cd68305c071" target="_top">
<img title="RCIPS" cur_index="4" class="banner-add" advert="19" src="https://caymannewsservice.com/wp-content/uploads/2014/10/RCIPS_BANNER_2FLIPS.gif" alt="22220" id="adBanner59cd68305c071" border="0">
</a>
</div>
</div>
</div>
<div id="catnav">
<ul class="catnav clearfix">
<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="http://caymannewsservice.com/elections2017">Election Section</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99"><a title="CNS Business" href="http://cnsbusiness.com/">Business News</a>
<ul class="sub-menu">
<li id="menu-item-13208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13208"><a href="https://cnsbusiness.com">Latest Business News</a></li>
<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a title="Free Classifieds from the Cayman Islands" href="https://freecayads.com">FreeCayAds</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="http://freecayads.com/?cat=9">Notice Board</a></li>
<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
</ul>
</div>
<div class="banner728-container clearfix">
<div class="banner728 left">
<script type="text/javascript">
            var imagesArray59cd683065842 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/CNB-bank-of-the-year-jan-2017-v2.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/RBC-June-2017-728x90-1.gif");
            var linkArray59cd683065842 = new Array("https://www.caymannational.com/", "http://www.rbcroyalbank.com/caribbean/services/loans-bahamas-d-or.html");
            var altArray59cd683065842 = new Array("CNB", "RBC");
            var idArray59cd683065842 = new Array("16228", "19920");
            var indexArray59cd683065842 = new Array("0", "1");
            var currentAd59cd683065842 = 2;
            var imgCt59cd683065842 = 2;
            function cycle59cd683065842() {
                if (currentAd59cd683065842 == imgCt59cd683065842) {
                    currentAd59cd683065842 = 0;
                }
                var banner59cd683065842 = document.getElementById('adBanner59cd683065842');
                var link59cd683065842 = document.getElementById('adLink59cd683065842');
                banner59cd683065842.src = imagesArray59cd683065842[currentAd59cd683065842];
                banner59cd683065842.alt = idArray59cd683065842[currentAd59cd683065842];
                banner59cd683065842.title = altArray59cd683065842[currentAd59cd683065842];
                jQuery('#adBanner59cd683065842').attr("cur_index",indexArray59cd683065842[currentAd59cd683065842]);
                document.getElementById('adLink59cd683065842').href = linkArray59cd683065842[currentAd59cd683065842];            currentAd59cd683065842++;
            }
            window.setInterval("cycle59cd683065842()", 10000);
        </script>
<a target="_blank" href="http://www.rbcroyalbank.com/caribbean/services/loans-bahamas-d-or.html" class="banner-poster" id="adLink59cd683065842" target="_top">
<img title="RBC" cur_index="1" class="banner-add" advert="33" src="https://caymannewsservice.com/wp-content/uploads/2015/01/RBC-June-2017-728x90-1.gif" alt="19920" id="adBanner59cd683065842" border="0">
</a>
</div>
<div class="banner220">
<a href='http://mediawarehousecayman.com'><img src='http://mediawarehousecayman.com/warehouse_animated20Banner_v1.mp4.gif' alt='banner ad' /></a> </div>
</div>
<div id="page" class="clearfix">
<div class="page-border clearfix">
<div id="contentleft" class="clearfix">
<div id="content" class="clearfix">
<div class="banner468">
<script type="text/javascript">
            var imagesArray59cd683067f27 = new Array("https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-RAV4_Banner-sept2017.png", "https://caymannewsservice.com/wp-content/uploads/2014/11/Home-Gas-anniversary.png", "https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-RAV4_Banner-sept2017.png");
            var linkArray59cd683067f27 = new Array("http://www.vamptmotors.com/", "http://bogo.homegas.net/", "http://www.vamptmotors.com/");
            var altArray59cd683067f27 = new Array("Vampt Motors", "Home Gas", "Vampt Service");
            var idArray59cd683067f27 = new Array("22107", "18671", "22107");
            var indexArray59cd683067f27 = new Array("0", "1", "2");
            var currentAd59cd683067f27 = 3;
            var imgCt59cd683067f27 = 3;
            function cycle59cd683067f27() {
                if (currentAd59cd683067f27 == imgCt59cd683067f27) {
                    currentAd59cd683067f27 = 0;
                }
                var banner59cd683067f27 = document.getElementById('adBanner59cd683067f27');
                var link59cd683067f27 = document.getElementById('adLink59cd683067f27');
                banner59cd683067f27.src = imagesArray59cd683067f27[currentAd59cd683067f27];
                banner59cd683067f27.alt = idArray59cd683067f27[currentAd59cd683067f27];
                banner59cd683067f27.title = altArray59cd683067f27[currentAd59cd683067f27];
                jQuery('#adBanner59cd683067f27').attr("cur_index",indexArray59cd683067f27[currentAd59cd683067f27]);
                document.getElementById('adLink59cd683067f27').href = linkArray59cd683067f27[currentAd59cd683067f27];            currentAd59cd683067f27++;
            }
            window.setInterval("cycle59cd683067f27()", 10000);
        </script>
<a target="_blank" href="http://www.vamptmotors.com/" class="banner-poster" id="adLink59cd683067f27" target="_top">
<img title="Vampt Service" cur_index="2" class="banner-add" advert="26" src="https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-RAV4_Banner-sept2017.png" alt="22107" id="adBanner59cd683067f27" border="0">
</a>
</div>
<div class="post" id="post-main-22528">
<div class="entry">
<h1 class="post-title single"><a href="https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/" rel="bookmark" title="Permanent Link to Visiting student dodges jail over &#8216;souvenier&#8217; bullet">Visiting student dodges jail over &#8216;souvenier&#8217; bullet</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
28/09/2017	</span>
<span class="meta-comments">
| <a href="https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/#comments" rel="bookmark" title="Comments for Visiting student dodges jail over &#8216;souvenier&#8217; bullet">4 Comments</a>
</span>
</div>
<p>(CNS): A 19-year-old visiting student from Honduras, who had been arrested at the Grand Cayman airport, was fined $800 when she appeared in court earlier this week. The young woman had been in the Cayman Islands visiting relatives who live and work here, but said she had inadvertently carried a bullet in the bottom of a bag. She told the court that she had found the bullet several years ago while walking on a beach with her partner at home in Honduras and had kept it as a souvenir.<span id="more-22528"></span></p>
<p>The bullet had shown up on the scanner at the Owen Roberts International Airport as the women was departing after her holiday here.</p>
<p>Despite the continued concerns of the court about the amount of ammunition that is being inadvertently brought into Cayman after not being detected at international airports, the court accepted the woman&#8217;s explanation.</p>
<p>The magistrate opted not to record a conviction against the teenager and also reduced the fine to $800 in recognition of her status as a student.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22528" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22528" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22528" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22528" class="share-google-plus-1 sd-button share-icon no-text" href="https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22528" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-22528" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div style="clear:both;"></div>
<p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/crime/courts/" rel="category tag">Courts</a>, <a href="https://caymannewsservice.com/category/crime/" rel="category tag">Crime</a></p>
</div>
</div>

<div id="comments">
<div class="allcomments">
<h3 id="comments-title">Comments (4)</h3>
<p class="comments-number"><a href="https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/feed">Comments RSS Feed</a></p>
<div class="comments-navigation clearfix">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
<ol class="commentlist">
<li class="comment even thread-even depth-1 parent" id="comment-134509">
<div id="div-comment-134509" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">BELONGER</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/comment-page-1/#comment-134509">
28/09/2017 at 1:12 pm</a> </div>
<p>I have an important observation to make in regards to security scanners at airports. </p>
<p>Over the past few years there seems to be a &#8220;very good detection rate&#8221; of either firearms, drugs and ammunition on outgoing passengers at ORIA by private contractors. (Flowers FADS) </p>
<p>Many of these same outgoing passengers would have departed other airports around the world and never got detected with such firearms, drugs or ammunition.</p>
<p>In H.M. Customs hall at ORIA there was or still is, a security scanner for incoming passengers and their luggage. Rarely do you hear of firearm detections on incoming passengers or their luggage by Custom Officers. </p>
<p>The question is, why is the security contractors (Flowers &#8211; FADS) at ORIA so efficient/effective in their detection&#8230;&#8230;. than so many other airport scanners around the world ? (including the USA major airports where many of the travelers come from) </p>
<p>It appears that if H.M. Customs contracted a small team of FADS employees with security scanners somewhere near their inspection hall, very little or no contraband would be passing through, as there seems to be great detections outgoing, which all originated when they first arrived into the Cayman Islands. </p>
<p>Does Flowers &#8211; FADS have better equipment or better trained staff for security at ORIA than say H.M. Customs or even the TSA in the United States ? </p>
<p>Give credit where credit is due, if you can&#8217;t escape through ORIA with a small bullet that you forgot at the bottom of your luggage, I would feel very confident that no one will be lucky enough to carry any illegal or dangerous weapons onboard an aircraft for say terrorism purposes or firearm smuggling. </p>
<p>Well done private contractors at ORIA &#8211; (Flowers &#8211; FADS)</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="134509" data-trigger-type="like" data-restriction="cookie" data-user-ip="54.200.204.180" data-ip-check="0"><br />
<i class="fa fa-thumbs-up"></i><br />
</a><br />
<span class="cld-like-count-wrap cld-count-wrap">7</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="134509" data-trigger-type="dislike" data-user-ip="54.200.204.180" data-ip-check="0" data-restriction="cookie"><br />
<i class="fa fa-thumbs-down"></i><br />
</a><br />
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/?replytocom=134509#respond' onclick='return addComment.moveForm( "div-comment-134509", "134509", "respond", "22528" )' aria-label='Reply to BELONGER'>Reply</a></div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="comment-134553">
<div id="div-comment-134553" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/comment-page-1/#comment-134553">
28/09/2017 at 3:11 pm</a> </div>
<p>I think it&#8217;s more to do with volume of passengers and how much time time security have to process passengers, at least passengers from the US, not sure the excuse from Honduras, maybe lack of equipment/scanners. Probably just as effective to stick a big sign up in passport control over what you can&#8217;t bring in, then have some sort of amnesty bin.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="134553" data-trigger-type="like" data-restriction="cookie" data-user-ip="54.200.204.180" data-ip-check="0"><br />
<i class="fa fa-thumbs-up"></i><br />
</a><br />
<span class="cld-like-count-wrap cld-count-wrap">0</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="134553" data-trigger-type="dislike" data-user-ip="54.200.204.180" data-ip-check="0" data-restriction="cookie"><br />
<i class="fa fa-thumbs-down"></i><br />
</a><br />
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/?replytocom=134553#respond' onclick='return addComment.moveForm( "div-comment-134553", "134553", "respond", "22528" )' aria-label='Reply to '>Reply</a></div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1 parent" id="comment-134506">
<div id="div-comment-134506" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/comment-page-1/#comment-134506">
28/09/2017 at 1:02 pm</a> </div>
<p>Maybe you should stop worrying so much about stray bullets in tourist exit luggage. Allow them $500 immediate bail and let them forfeit it and go on their way. Realistically, this is never going to stop considering where your tourists come from. Such mistakes are inevitable and routine everywhere given how many people are flying.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="134506" data-trigger-type="like" data-restriction="cookie" data-user-ip="54.200.204.180" data-ip-check="0"><br />
<i class="fa fa-thumbs-up"></i><br />
</a><br />
<span class="cld-like-count-wrap cld-count-wrap">4</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="134506" data-trigger-type="dislike" data-user-ip="54.200.204.180" data-ip-check="0" data-restriction="cookie"><br />
<i class="fa fa-thumbs-down"></i><br />
</a><br />
<span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/?replytocom=134506#respond' onclick='return addComment.moveForm( "div-comment-134506", "134506", "respond", "22528" )' aria-label='Reply to '>Reply</a></div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="comment-134567">
<div id="div-comment-134567" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/comment-page-1/#comment-134567">
28/09/2017 at 4:02 pm</a> </div>
<p>Well if you was to fly into America with bullets in your luggage you will be arrested by the ATF and be charge with a federal crime and be locked up in a federal jail. After all of that you will be deported from America for importing ammunition with our the proper permit.</p>
<p>The questions is why the Cayman Islands are so relax with these cases and other countries will lock you up.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="134567" data-trigger-type="like" data-restriction="cookie" data-user-ip="54.200.204.180" data-ip-check="0"><br />
<i class="fa fa-thumbs-up"></i><br />
</a><br />
<span class="cld-like-count-wrap cld-count-wrap">0</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="134567" data-trigger-type="dislike" data-user-ip="54.200.204.180" data-ip-check="0" data-restriction="cookie"><br />
<i class="fa fa-thumbs-down"></i><br />
</a><br />
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/?replytocom=134567#respond' onclick='return addComment.moveForm( "div-comment-134567", "134567", "respond", "22528" )' aria-label='Reply to '>Reply</a></div>
</div>
</li>
</ul>
</li>
</ol>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Please include your email address in the form below if you are using your real name. You can use a pseudonym, with or without leaving an email address, or just leave the form blank to be &quot;Anonymous&quot;. All comments will be moderated before they are published. Please read the CNS Comment Policy at the top of this page. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&#038;postid=22528&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=5.3&#038;sig=73d32fccb44379f9bd1fc69d0d2969ca294d8f6b#parent=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F09%2Fvisiting-student-dodges-jail-over-souvenier-bullet%2Fcomment-page-1%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>

</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://caymannewsservice.com/2017/09/eso-to-start-autumn-labour-count/" rel="prev">ESO to start autumn labour count</a> </div>
<div class="alignright single">
<a href="https://caymannewsservice.com/2017/09/dan-scott-takes-helm-of-new-education-board/" rel="next">Dan Scott takes helm of new education board</a> &raquo;	</div>
</div>
</div> 
</div> 
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="advert-banner-widget-2" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59cd6830759e6 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Logic-March-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/drilltech-stand-alone.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/ADS-Walk-in-ad-July-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/lost-dog.png");
            var linkArray59cd6830759e6 = new Array("https://www.logic.ky/residential/tv/fiber-tv/logic-tv/logictv-bundles", "http://www.industrialservices.ky/", "", "");
            var altArray59cd6830759e6 = new Array("Logic", "ISE", "ADS", "");
            var idArray59cd6830759e6 = new Array("17385", "20365", "20176", "22063");
            var indexArray59cd6830759e6 = new Array("0", "1", "2", "3");
            var currentAd59cd6830759e6 = 2;
            var imgCt59cd6830759e6 = 4;
            function cycle59cd6830759e6() {
                if (currentAd59cd6830759e6 == imgCt59cd6830759e6) {
                    currentAd59cd6830759e6 = 0;
                }
                var banner59cd6830759e6 = document.getElementById('adBanner59cd6830759e6');
                var link59cd6830759e6 = document.getElementById('adLink59cd6830759e6');
                banner59cd6830759e6.src = imagesArray59cd6830759e6[currentAd59cd6830759e6];
                banner59cd6830759e6.alt = idArray59cd6830759e6[currentAd59cd6830759e6];
                banner59cd6830759e6.title = altArray59cd6830759e6[currentAd59cd6830759e6];
                jQuery('#adBanner59cd6830759e6').attr("cur_index",indexArray59cd6830759e6[currentAd59cd6830759e6]);
                document.getElementById('adLink59cd6830759e6').href = linkArray59cd6830759e6[currentAd59cd6830759e6];            currentAd59cd6830759e6++;
            }
            window.setInterval("cycle59cd6830759e6()", 6000);
        </script>
<a target="_blank" href="http://www.industrialservices.ky/" class="banner-poster" id="adLink59cd6830759e6" target="_top">
<img title="ISE" cur_index="1" class="banner-add" advert="37" src="https://caymannewsservice.com/wp-content/uploads/2015/01/drilltech-stand-alone.png" alt="20365" id="adBanner59cd6830759e6" border="0">
</a>
</div></div><div id="advert-banner-widget-3" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59cd683078ca8 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Silver-Thatch-Pensions-CHICKS.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/CNS-cruise-Ad-2017.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/wok-n-roll-feb-2017-6-secs.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Travel-Pros-2017.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/CNS_VMSOP_320pxX180px-2.gif");
            var linkArray59cd683078ca8 = new Array("http://silverthatch.org.ky/", "http://www.caymantravel.ky/cruise-deals", "http://www.woknroll.ky/", "https://www.facebook.com/TravelProsGCM/", "http://www.vmsop.com/");
            var altArray59cd683078ca8 = new Array("Silver Thatch Pensions", "Cayman Travel", "WoknRoll", "Travel Pros", "Signs of Paradise");
            var idArray59cd683078ca8 = new Array("18040", "18634", "16341", "15668", "22106");
            var indexArray59cd683078ca8 = new Array("0", "1", "2", "3", "4");
            var currentAd59cd683078ca8 = 5;
            var imgCt59cd683078ca8 = 5;
            function cycle59cd683078ca8() {
                if (currentAd59cd683078ca8 == imgCt59cd683078ca8) {
                    currentAd59cd683078ca8 = 0;
                }
                var banner59cd683078ca8 = document.getElementById('adBanner59cd683078ca8');
                var link59cd683078ca8 = document.getElementById('adLink59cd683078ca8');
                banner59cd683078ca8.src = imagesArray59cd683078ca8[currentAd59cd683078ca8];
                banner59cd683078ca8.alt = idArray59cd683078ca8[currentAd59cd683078ca8];
                banner59cd683078ca8.title = altArray59cd683078ca8[currentAd59cd683078ca8];
                jQuery('#adBanner59cd683078ca8').attr("cur_index",indexArray59cd683078ca8[currentAd59cd683078ca8]);
                document.getElementById('adLink59cd683078ca8').href = linkArray59cd683078ca8[currentAd59cd683078ca8];            currentAd59cd683078ca8++;
            }
            window.setInterval("cycle59cd683078ca8()", 6000);
        </script>
<a target="_blank" href="http://www.vmsop.com/" class="banner-poster" id="adLink59cd683078ca8" target="_top">
<img title="Signs of Paradise" cur_index="4" class="banner-add" advert="39" src="https://caymannewsservice.com/wp-content/uploads/2015/01/CNS_VMSOP_320pxX180px-2.gif" alt="22106" id="adBanner59cd683078ca8" border="0">
</a>
</div></div><div id="advert-banner-widget-4" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59cd68307d1a0 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif");
            var linkArray59cd68307d1a0 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray59cd68307d1a0 = new Array("Seaboard Marine");
            var idArray59cd68307d1a0 = new Array("6991");
            var indexArray59cd68307d1a0 = new Array("0");
            var currentAd59cd68307d1a0 = 1;
            var imgCt59cd68307d1a0 = 1;
            function cycle59cd68307d1a0() {
                if (currentAd59cd68307d1a0 == imgCt59cd68307d1a0) {
                    currentAd59cd68307d1a0 = 0;
                }
                var banner59cd68307d1a0 = document.getElementById('adBanner59cd68307d1a0');
                var link59cd68307d1a0 = document.getElementById('adLink59cd68307d1a0');
                banner59cd68307d1a0.src = imagesArray59cd68307d1a0[currentAd59cd68307d1a0];
                banner59cd68307d1a0.alt = idArray59cd68307d1a0[currentAd59cd68307d1a0];
                banner59cd68307d1a0.title = altArray59cd68307d1a0[currentAd59cd68307d1a0];
                jQuery('#adBanner59cd68307d1a0').attr("cur_index",indexArray59cd68307d1a0[currentAd59cd68307d1a0]);
                document.getElementById('adLink59cd68307d1a0').href = linkArray59cd68307d1a0[currentAd59cd68307d1a0];            currentAd59cd68307d1a0++;
            }
            window.setInterval("cycle59cd68307d1a0()", 15000);
        </script>
<a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf" class="banner-poster" id="adLink59cd68307d1a0" target="_top">
<img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif" alt="6991" id="adBanner59cd68307d1a0" border="0">
</a>
</div></div><div id="advert-banner-widget-5" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59cd68307eccd = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png");
            var linkArray59cd68307eccd = new Array("http://www.miniwarehouse2.com/");
            var altArray59cd68307eccd = new Array("MiniWarehouse2");
            var idArray59cd68307eccd = new Array("62");
            var indexArray59cd68307eccd = new Array("0");
            var currentAd59cd68307eccd = 1;
            var imgCt59cd68307eccd = 1;
            function cycle59cd68307eccd() {
                if (currentAd59cd68307eccd == imgCt59cd68307eccd) {
                    currentAd59cd68307eccd = 0;
                }
                var banner59cd68307eccd = document.getElementById('adBanner59cd68307eccd');
                var link59cd68307eccd = document.getElementById('adLink59cd68307eccd');
                banner59cd68307eccd.src = imagesArray59cd68307eccd[currentAd59cd68307eccd];
                banner59cd68307eccd.alt = idArray59cd68307eccd[currentAd59cd68307eccd];
                banner59cd68307eccd.title = altArray59cd68307eccd[currentAd59cd68307eccd];
                jQuery('#adBanner59cd68307eccd').attr("cur_index",indexArray59cd68307eccd[currentAd59cd68307eccd]);
                document.getElementById('adLink59cd68307eccd').href = linkArray59cd68307eccd[currentAd59cd68307eccd];            currentAd59cd68307eccd++;
            }
            window.setInterval("cycle59cd68307eccd()", 6000);
        </script>
<a target="_blank" href="http://www.miniwarehouse2.com/" class="banner-poster" id="adLink59cd68307eccd" target="_top">
<img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png" alt="62" id="adBanner59cd68307eccd" border="0">
</a>
</div></div><div id="advert-banner-widget-21" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59cd6830803c2 = new Array("https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png");
            var linkArray59cd6830803c2 = new Array("https://report.iwf.org.uk/ky");
            var altArray59cd6830803c2 = new Array("IWF");
            var idArray59cd6830803c2 = new Array("9778");
            var indexArray59cd6830803c2 = new Array("0");
            var currentAd59cd6830803c2 = 1;
            var imgCt59cd6830803c2 = 1;
            function cycle59cd6830803c2() {
                if (currentAd59cd6830803c2 == imgCt59cd6830803c2) {
                    currentAd59cd6830803c2 = 0;
                }
                var banner59cd6830803c2 = document.getElementById('adBanner59cd6830803c2');
                var link59cd6830803c2 = document.getElementById('adLink59cd6830803c2');
                banner59cd6830803c2.src = imagesArray59cd6830803c2[currentAd59cd6830803c2];
                banner59cd6830803c2.alt = idArray59cd6830803c2[currentAd59cd6830803c2];
                banner59cd6830803c2.title = altArray59cd6830803c2[currentAd59cd6830803c2];
                jQuery('#adBanner59cd6830803c2').attr("cur_index",indexArray59cd6830803c2[currentAd59cd6830803c2]);
                document.getElementById('adLink59cd6830803c2').href = linkArray59cd6830803c2[currentAd59cd6830803c2];            currentAd59cd6830803c2++;
            }
            window.setInterval("cycle59cd6830803c2()", 3000);
        </script>
<a target="_blank" href="https://report.iwf.org.uk/ky" class="banner-poster" id="adLink59cd6830803c2" target="_top">
<img title="IWF" cur_index="0" class="banner-add" advert="9777" src="https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png" alt="9778" id="adBanner59cd6830803c2" border="0">
</a>
</div></div><div id="advert-banner-widget-30" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59cd683081b4a = new Array("https://caymannewsservice.com/wp-content/uploads/2017/09/Frank-Goelo-snapper-2017.png");
            var linkArray59cd683081b4a = new Array("https://caymannewsservice.com/wp-content/uploads/2017/09/Map-to-83-Trophy-Crescent.png");
            var altArray59cd683081b4a = new Array("");
            var idArray59cd683081b4a = new Array("22453");
            var indexArray59cd683081b4a = new Array("0");
            var currentAd59cd683081b4a = 1;
            var imgCt59cd683081b4a = 1;
            function cycle59cd683081b4a() {
                if (currentAd59cd683081b4a == imgCt59cd683081b4a) {
                    currentAd59cd683081b4a = 0;
                }
                var banner59cd683081b4a = document.getElementById('adBanner59cd683081b4a');
                var link59cd683081b4a = document.getElementById('adLink59cd683081b4a');
                banner59cd683081b4a.src = imagesArray59cd683081b4a[currentAd59cd683081b4a];
                banner59cd683081b4a.alt = idArray59cd683081b4a[currentAd59cd683081b4a];
                banner59cd683081b4a.title = altArray59cd683081b4a[currentAd59cd683081b4a];
                jQuery('#adBanner59cd683081b4a').attr("cur_index",indexArray59cd683081b4a[currentAd59cd683081b4a]);
                document.getElementById('adLink59cd683081b4a').href = linkArray59cd683081b4a[currentAd59cd683081b4a];            currentAd59cd683081b4a++;
            }
            window.setInterval("cycle59cd683081b4a()", 8000);
        </script>
<a target="_blank" href="https://caymannewsservice.com/wp-content/uploads/2017/09/Map-to-83-Trophy-Crescent.png" class="banner-poster" id="adLink59cd683081b4a" target="_top">
<img title="" cur_index="0" class="banner-add" advert="65" src="https://caymannewsservice.com/wp-content/uploads/2017/09/Frank-Goelo-snapper-2017.png" alt="22453" id="adBanner59cd683081b4a" border="0">
</a>
</div></div><div id="advert-banner-widget-19" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59cd68308342b = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/p1-buddy.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/p2.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/Sanon-Feat-office.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/p4.png");
            var linkArray59cd68308342b = new Array("http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/");
            var altArray59cd68308342b = new Array("Sandon Feat", "Sandon Feat", "Sandon Feat", "Sanon Feat");
            var idArray59cd68308342b = new Array("20595", "20596", "20600", "20598");
            var indexArray59cd68308342b = new Array("0", "1", "2", "3");
            var currentAd59cd68308342b = 4;
            var imgCt59cd68308342b = 4;
            function cycle59cd68308342b() {
                if (currentAd59cd68308342b == imgCt59cd68308342b) {
                    currentAd59cd68308342b = 0;
                }
                var banner59cd68308342b = document.getElementById('adBanner59cd68308342b');
                var link59cd68308342b = document.getElementById('adLink59cd68308342b');
                banner59cd68308342b.src = imagesArray59cd68308342b[currentAd59cd68308342b];
                banner59cd68308342b.alt = idArray59cd68308342b[currentAd59cd68308342b];
                banner59cd68308342b.title = altArray59cd68308342b[currentAd59cd68308342b];
                jQuery('#adBanner59cd68308342b').attr("cur_index",indexArray59cd68308342b[currentAd59cd68308342b]);
                document.getElementById('adLink59cd68308342b').href = linkArray59cd68308342b[currentAd59cd68308342b];            currentAd59cd68308342b++;
            }
            window.setInterval("cycle59cd68308342b()", 5000);
        </script>
<a target="_blank" href="http://www.sandonfeat.com/" class="banner-poster" id="adLink59cd68308342b" target="_top">
<img title="Sanon Feat" cur_index="3" class="banner-add" advert="69" src="https://caymannewsservice.com/wp-content/uploads/2015/01/p4.png" alt="20598" id="adBanner59cd68308342b" border="0">
</a>
</div></div><div id="advert-banner-widget-9" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59cd6830866c7 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015-page2.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/slipcover-2-pic.jpg");
            var linkArray59cd6830866c7 = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray59cd6830866c7 = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray59cd6830866c7 = new Array("223", "225", "21738");
            var indexArray59cd6830866c7 = new Array("0", "1", "2");
            var currentAd59cd6830866c7 = 3;
            var imgCt59cd6830866c7 = 3;
            function cycle59cd6830866c7() {
                if (currentAd59cd6830866c7 == imgCt59cd6830866c7) {
                    currentAd59cd6830866c7 = 0;
                }
                var banner59cd6830866c7 = document.getElementById('adBanner59cd6830866c7');
                var link59cd6830866c7 = document.getElementById('adLink59cd6830866c7');
                banner59cd6830866c7.src = imagesArray59cd6830866c7[currentAd59cd6830866c7];
                banner59cd6830866c7.alt = idArray59cd6830866c7[currentAd59cd6830866c7];
                banner59cd6830866c7.title = altArray59cd6830866c7[currentAd59cd6830866c7];
                jQuery('#adBanner59cd6830866c7').attr("cur_index",indexArray59cd6830866c7[currentAd59cd6830866c7]);
                document.getElementById('adLink59cd6830866c7').href = linkArray59cd6830866c7[currentAd59cd6830866c7];            currentAd59cd6830866c7++;
            }
            window.setInterval("cycle59cd6830866c7()", 5000);
        </script>
<a target="_blank" href="http://sticksandstones.ky/" class="banner-poster" id="adLink59cd6830866c7" target="_top">
<img title="Sticks & Stones" cur_index="2" class="banner-add" advert="71" src="https://caymannewsservice.com/wp-content/uploads/2015/01/slipcover-2-pic.jpg" alt="21738" id="adBanner59cd6830866c7" border="0">
</a>
</div></div><div id="advert-banner-widget-18" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59cd683089055 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/FCA-for-Biz-8-sec-4.gif");
            var linkArray59cd683089055 = new Array("https://freecayads.com/");
            var altArray59cd683089055 = new Array("");
            var idArray59cd683089055 = new Array("19970");
            var indexArray59cd683089055 = new Array("0");
            var currentAd59cd683089055 = 1;
            var imgCt59cd683089055 = 1;
            function cycle59cd683089055() {
                if (currentAd59cd683089055 == imgCt59cd683089055) {
                    currentAd59cd683089055 = 0;
                }
                var banner59cd683089055 = document.getElementById('adBanner59cd683089055');
                var link59cd683089055 = document.getElementById('adLink59cd683089055');
                banner59cd683089055.src = imagesArray59cd683089055[currentAd59cd683089055];
                banner59cd683089055.alt = idArray59cd683089055[currentAd59cd683089055];
                banner59cd683089055.title = altArray59cd683089055[currentAd59cd683089055];
                jQuery('#adBanner59cd683089055').attr("cur_index",indexArray59cd683089055[currentAd59cd683089055]);
                document.getElementById('adLink59cd683089055').href = linkArray59cd683089055[currentAd59cd683089055];            currentAd59cd683089055++;
            }
            window.setInterval("cycle59cd683089055()", 8000);
        </script>
<a target="_blank" href="https://freecayads.com/" class="banner-poster" id="adLink59cd683089055" target="_top">
<img title="" cur_index="0" class="banner-add" advert="64" src="https://caymannewsservice.com/wp-content/uploads/2015/01/FCA-for-Biz-8-sec-4.gif" alt="19970" id="adBanner59cd683089055" border="0">
</a>
</div></div><div id="advert-banner-widget-6" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59cd68308a7f5 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png");
            var linkArray59cd68308a7f5 = new Array("http://www.weather.gov.ky/");
            var altArray59cd68308a7f5 = new Array("Weather");
            var idArray59cd68308a7f5 = new Array("63");
            var indexArray59cd68308a7f5 = new Array("0");
            var currentAd59cd68308a7f5 = 1;
            var imgCt59cd68308a7f5 = 1;
            function cycle59cd68308a7f5() {
                if (currentAd59cd68308a7f5 == imgCt59cd68308a7f5) {
                    currentAd59cd68308a7f5 = 0;
                }
                var banner59cd68308a7f5 = document.getElementById('adBanner59cd68308a7f5');
                var link59cd68308a7f5 = document.getElementById('adLink59cd68308a7f5');
                banner59cd68308a7f5.src = imagesArray59cd68308a7f5[currentAd59cd68308a7f5];
                banner59cd68308a7f5.alt = idArray59cd68308a7f5[currentAd59cd68308a7f5];
                banner59cd68308a7f5.title = altArray59cd68308a7f5[currentAd59cd68308a7f5];
                jQuery('#adBanner59cd68308a7f5').attr("cur_index",indexArray59cd68308a7f5[currentAd59cd68308a7f5]);
                document.getElementById('adLink59cd68308a7f5').href = linkArray59cd68308a7f5[currentAd59cd68308a7f5];            currentAd59cd68308a7f5++;
            }
            window.setInterval("cycle59cd68308a7f5()", 3000);
        </script>
<a target="_blank" href="http://www.weather.gov.ky/" class="banner-poster" id="adLink59cd68308a7f5" target="_top">
<img title="Weather" cur_index="0" class="banner-add" advert="50" src="https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png" alt="63" id="adBanner59cd68308a7f5" border="0">
</a>
</div></div> </div>
<div id="sidebar-bottom" class="clearfix">
<div id="sidebar-bottom-left">
<div id="advert-banner-widget-10" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59cd68308d075 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-Chevrolet-rental-Jan17.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-chevrolet-July-2017.jpg");
            var linkArray59cd68308d075 = new Array("http://advancecarrentals.com/reservations/", "https://www.facebook.com/advancechevrolet/");
            var altArray59cd68308d075 = new Array("Advance Rentals", "Advance");
            var idArray59cd68308d075 = new Array("15746", "20537");
            var indexArray59cd68308d075 = new Array("0", "1");
            var currentAd59cd68308d075 = 2;
            var imgCt59cd68308d075 = 2;
            function cycle59cd68308d075() {
                if (currentAd59cd68308d075 == imgCt59cd68308d075) {
                    currentAd59cd68308d075 = 0;
                }
                var banner59cd68308d075 = document.getElementById('adBanner59cd68308d075');
                var link59cd68308d075 = document.getElementById('adLink59cd68308d075');
                banner59cd68308d075.src = imagesArray59cd68308d075[currentAd59cd68308d075];
                banner59cd68308d075.alt = idArray59cd68308d075[currentAd59cd68308d075];
                banner59cd68308d075.title = altArray59cd68308d075[currentAd59cd68308d075];
                jQuery('#adBanner59cd68308d075').attr("cur_index",indexArray59cd68308d075[currentAd59cd68308d075]);
                document.getElementById('adLink59cd68308d075').href = linkArray59cd68308d075[currentAd59cd68308d075];            currentAd59cd68308d075++;
            }
            window.setInterval("cycle59cd68308d075()", 6000);
        </script>
<a target="_blank" href="https://www.facebook.com/advancechevrolet/" class="banner-poster" id="adLink59cd68308d075" target="_top">
<img title="Advance" cur_index="1" class="banner-add" advert="74" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-chevrolet-July-2017.jpg" alt="20537" id="adBanner59cd68308d075" border="0">
</a>
</div></div><div id="advert-banner-widget-13" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-14" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59cd6830901fc = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/LenLayman.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif");
            var linkArray59cd6830901fc = new Array("http://www.regalrealtycayman.com/", "http://www.regalrealtycayman.com/");
            var altArray59cd6830901fc = new Array("Len Layman", "Man Up");
            var idArray59cd6830901fc = new Array("78", "79");
            var indexArray59cd6830901fc = new Array("0", "1");
            var currentAd59cd6830901fc = 2;
            var imgCt59cd6830901fc = 2;
            function cycle59cd6830901fc() {
                if (currentAd59cd6830901fc == imgCt59cd6830901fc) {
                    currentAd59cd6830901fc = 0;
                }
                var banner59cd6830901fc = document.getElementById('adBanner59cd6830901fc');
                var link59cd6830901fc = document.getElementById('adLink59cd6830901fc');
                banner59cd6830901fc.src = imagesArray59cd6830901fc[currentAd59cd6830901fc];
                banner59cd6830901fc.alt = idArray59cd6830901fc[currentAd59cd6830901fc];
                banner59cd6830901fc.title = altArray59cd6830901fc[currentAd59cd6830901fc];
                jQuery('#adBanner59cd6830901fc').attr("cur_index",indexArray59cd6830901fc[currentAd59cd6830901fc]);
                document.getElementById('adLink59cd6830901fc').href = linkArray59cd6830901fc[currentAd59cd6830901fc];            currentAd59cd6830901fc++;
            }
            window.setInterval("cycle59cd6830901fc()", 6000);
        </script>
<a target="_blank" href="http://www.regalrealtycayman.com/" class="banner-poster" id="adLink59cd6830901fc" target="_top">
<img title="Man Up" cur_index="1" class="banner-add" advert="215" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif" alt="79" id="adBanner59cd6830901fc" border="0">
</a>
</div></div><div id="advert-banner-widget-15" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59cd6830920b6 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif");
            var linkArray59cd6830920b6 = new Array("http://caymancare.ky/");
            var altArray59cd6830920b6 = new Array("CARE");
            var idArray59cd6830920b6 = new Array("4657");
            var indexArray59cd6830920b6 = new Array("0");
            var currentAd59cd6830920b6 = 1;
            var imgCt59cd6830920b6 = 1;
            function cycle59cd6830920b6() {
                if (currentAd59cd6830920b6 == imgCt59cd6830920b6) {
                    currentAd59cd6830920b6 = 0;
                }
                var banner59cd6830920b6 = document.getElementById('adBanner59cd6830920b6');
                var link59cd6830920b6 = document.getElementById('adLink59cd6830920b6');
                banner59cd6830920b6.src = imagesArray59cd6830920b6[currentAd59cd6830920b6];
                banner59cd6830920b6.alt = idArray59cd6830920b6[currentAd59cd6830920b6];
                banner59cd6830920b6.title = altArray59cd6830920b6[currentAd59cd6830920b6];
                jQuery('#adBanner59cd6830920b6').attr("cur_index",indexArray59cd6830920b6[currentAd59cd6830920b6]);
                document.getElementById('adLink59cd6830920b6').href = linkArray59cd6830920b6[currentAd59cd6830920b6];            currentAd59cd6830920b6++;
            }
            window.setInterval("cycle59cd6830920b6()", 10000);
        </script>
<a target="_blank" href="http://caymancare.ky/" class="banner-poster" id="adLink59cd6830920b6" target="_top">
<img title="CARE" cur_index="0" class="banner-add" advert="2224" src="https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif" alt="4657" id="adBanner59cd6830920b6" border="0">
</a>
</div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnslocallife.com/category/ask-auntie/" target="_self" class="widget_sp_image-image-link" title="CNS Local Life"><img width="170" height="75" alt="CNS Local Life" class="attachment-full" style="max-width: 100%;" src="https://caymannewsservice.com/wp-content/uploads/2016/03/Ask-Auntie-for-feed-on-CNS-170-x-75.png" /></a></div></div><div id="rss-8" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/ask-auntie/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">See Auntie&#8217;s Answers</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2017/09/calendar-older-persons-month/'>Calendar for Older Persons Month</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/09/auntie-success-story/'>An Auntie success story</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/09/please-dont-park-double-yellow-lines/'>Please don’t park by double yellow lines</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/09/disputing-fire-lanes-marked-condo/'>Disputing fire lanes marked by condo</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/09/maximum-hours-construction-workers/'>Maximum hours for construction workers</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/09/size-knives-allowed-cayman/'>What size knives are allowed in Cayman?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/09/reselling-duty-free-cigarettes/'>Reselling duty-free cigarettes</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/09/taking-cats-airport-security/'>Taking cats through airport security</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/09/interested-getting-cannabis-oil/'>Interested in getting cannabis oil</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/09/concerned-cruelty-animals/'>Concerned about cruelty to animals</a></li></ul></div></div> </div>
<div id="sidebar-bottom-right">
<div id="rss-7" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnsbusiness.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnsbusiness.com/">CNS Business</a></span></h3><ul><li><a class='rsswidget' href='https://cnsbusiness.com/2017/09/moses-lauds-ncl-despite-cig-plans-to-overhaul/'>Moses lauds NCL despite CIG plans to overhaul</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/09/dart-puts-in-plans-for-new-fosters-store/'>Dart puts in plans for new Foster’s store</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/09/premier-heads-to-europe-for-more-talks/'>Premier heads to Europe for more talks</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/09/dms-hails-proposed-changes-to-fund-governance-industry/'>DMS hails proposed changes to fund governance industry</a></li></ul></div></div><div id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://cnslocallife.com/">CNS Local Life</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2017/09/geology-week-rocks-fifth-year/'>Geology Week rocks on for fifth year</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/09/calendar-older-persons-month/'>Calendar for Older Persons Month</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/09/students-benefit-financial-services-programme/'>Students benefit from financial services programme</a></li></ul></div></div><div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=post"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://freecayads.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/2017/09/27/national-drug-council-hosts-workshop-to-prevent-alcoholdrug-misuse-in-children/'>National Drug Council Hosts Workshop To Prevent Alcohol/Drug Misuse in Children</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/09/27/nwda-to-visit-cayman-brac/'>NWDA to Visit Cayman Brac</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/09/21/labour-and-pensions-closing-early/'>Labour and Pensions Closing Early</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/09/19/open-house-cayman-brac-police-station-recruitment-drive/'>Open House Cayman Brac Police Station – Recruitment Drive</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/09/19/nra-advises-changes-to-south-sound-road-markings/'>NRA Advises Changes to South Sound Road Markings</a></li></ul></div></div><div id="rss-5" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=ad_listing"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://freecayads.com/">Classified Ads</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/ads/cifa-referee-beginners-course-8-15th-october-2017/'>CIFA Referee Beginners Course 8-15th October 2017</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/large-1-bed2-bath-apartment-for-rent/'>Large 1 Bed/2 Bath Apartment for Rent</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/buy-bluff-land-and-get-500-00-cash-back/'>Buy Bluff Land and Get $500.00 CASH BACK!</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/approx-35-of-an-acre-of-prime-land-in-stake-bay-mls-420051-2/'>Approx. .35 of an acre of Prime land in Stake Bay MLS #420051</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/approx-22-of-an-acre-sea-view-lot-only-one-lot-away-from-the-caribbean-sea-mls-500073/'>Approx. .22 of an acre sea view lot. Only one lot away from the Caribbean Sea! MLS # 500073</a></li></ul></div></div> </div>
</div>
</div>
</div> 
</div> 
</div> 
<div id="footer-widgets" class="maincontent">
<div class="limit clearfix">
<div class="footer-widget1">
<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/09/trailer-smashes-car-in-another-major-collision/comment-page-1/#comment-134573">Trailer smashes car in another major collision</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/09/dan-scott-takes-helm-of-new-education-board/comment-page-1/#comment-134572">Dan Scott takes helm of new education board</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/09/llb-doctored-minutes-in-peanuts-fiasco/comment-page-1/#comment-134568">LLB doctored minutes in ‘Peanuts’ fiasco</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/comment-page-1/#comment-134567">Visiting student dodges jail over &#8216;souvenier&#8217; bullet</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/09/llb-doctored-minutes-in-peanuts-fiasco/comment-page-1/#comment-134566">LLB doctored minutes in ‘Peanuts’ fiasco</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/09/llb-doctored-minutes-in-peanuts-fiasco/comment-page-1/#comment-134565">LLB doctored minutes in ‘Peanuts’ fiasco</a></li><li class="recentcomments"><span class="comment-author-link">Royal</span> on <a href="https://caymannewsservice.com/2017/09/driver-flees-scene-after-causing-crash/comment-page-1/#comment-134564">Driver flees scene after causing crash</a></li><li class="recentcomments"><span class="comment-author-link">Nuff Respect</span> on <a href="https://caymannewsservice.com/2017/09/dan-scott-takes-helm-of-new-education-board/comment-page-1/#comment-134555">Dan Scott takes helm of new education board</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/09/llb-doctored-minutes-in-peanuts-fiasco/comment-page-1/#comment-134554">LLB doctored minutes in ‘Peanuts’ fiasco</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/comment-page-1/#comment-134553">Visiting student dodges jail over &#8216;souvenier&#8217; bullet</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/09/hewitt-fights-cost-order-over-2013-election-challenge/comment-page-1/#comment-134552">Hewitt fights cost order over 2013 election challenge</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/09/eso-to-start-autumn-labour-count/comment-page-1/#comment-134551">ESO to start autumn labour count</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/09/llb-doctored-minutes-in-peanuts-fiasco/comment-page-1/#comment-134550">LLB doctored minutes in ‘Peanuts’ fiasco</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/09/llb-doctored-minutes-in-peanuts-fiasco/comment-page-1/#comment-134549">LLB doctored minutes in ‘Peanuts’ fiasco</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/09/hewitt-fights-cost-order-over-2013-election-challenge/comment-page-1/#comment-134548">Hewitt fights cost order over 2013 election challenge</a></li></ul></div></div> </div>
<div class="footer-widget2">
<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>September 2017</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://caymannewsservice.com/2017/08/">&laquo; Aug</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="4" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2017/09/01/" aria-label="Posts published on September 1, 2017">1</a></td><td>2</td><td><a href="https://caymannewsservice.com/2017/09/03/" aria-label="Posts published on September 3, 2017">3</a></td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/09/04/" aria-label="Posts published on September 4, 2017">4</a></td><td><a href="https://caymannewsservice.com/2017/09/05/" aria-label="Posts published on September 5, 2017">5</a></td><td><a href="https://caymannewsservice.com/2017/09/06/" aria-label="Posts published on September 6, 2017">6</a></td><td><a href="https://caymannewsservice.com/2017/09/07/" aria-label="Posts published on September 7, 2017">7</a></td><td><a href="https://caymannewsservice.com/2017/09/08/" aria-label="Posts published on September 8, 2017">8</a></td><td>9</td><td><a href="https://caymannewsservice.com/2017/09/10/" aria-label="Posts published on September 10, 2017">10</a></td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/09/11/" aria-label="Posts published on September 11, 2017">11</a></td><td><a href="https://caymannewsservice.com/2017/09/12/" aria-label="Posts published on September 12, 2017">12</a></td><td><a href="https://caymannewsservice.com/2017/09/13/" aria-label="Posts published on September 13, 2017">13</a></td><td><a href="https://caymannewsservice.com/2017/09/14/" aria-label="Posts published on September 14, 2017">14</a></td><td><a href="https://caymannewsservice.com/2017/09/15/" aria-label="Posts published on September 15, 2017">15</a></td><td><a href="https://caymannewsservice.com/2017/09/16/" aria-label="Posts published on September 16, 2017">16</a></td><td><a href="https://caymannewsservice.com/2017/09/17/" aria-label="Posts published on September 17, 2017">17</a></td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/09/18/" aria-label="Posts published on September 18, 2017">18</a></td><td><a href="https://caymannewsservice.com/2017/09/19/" aria-label="Posts published on September 19, 2017">19</a></td><td><a href="https://caymannewsservice.com/2017/09/20/" aria-label="Posts published on September 20, 2017">20</a></td><td><a href="https://caymannewsservice.com/2017/09/21/" aria-label="Posts published on September 21, 2017">21</a></td><td><a href="https://caymannewsservice.com/2017/09/22/" aria-label="Posts published on September 22, 2017">22</a></td><td><a href="https://caymannewsservice.com/2017/09/23/" aria-label="Posts published on September 23, 2017">23</a></td><td><a href="https://caymannewsservice.com/2017/09/24/" aria-label="Posts published on September 24, 2017">24</a></td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/09/25/" aria-label="Posts published on September 25, 2017">25</a></td><td><a href="https://caymannewsservice.com/2017/09/26/" aria-label="Posts published on September 26, 2017">26</a></td><td><a href="https://caymannewsservice.com/2017/09/27/" aria-label="Posts published on September 27, 2017">27</a></td><td id="today"><a href="https://caymannewsservice.com/2017/09/28/" aria-label="Posts published on September 28, 2017">28</a></td><td>29</td><td>30</td>
<td class="pad" colspan="1">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div> </div>
<div class="footer-widget3">
</div>
<div class="footer-widget4">
<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.52380952381pt;" aria-label="Alden McLaughlin (300 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 12.190476190476pt;" aria-label="armed robbery (133 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 8.6666666666667pt;" aria-label="Ask Auntie (57 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 10.47619047619pt;" aria-label="burglary (88 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/canover-watson/" class="tag-cloud-link tag-link-315 tag-link-position-5" style="font-size: 8.7619047619048pt;" aria-label="Canover Watson (58 items)">Canover Watson</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.0952380952381pt;" aria-label="Cayman Brac (49 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-fire-service/" class="tag-cloud-link tag-link-432 tag-link-position-7" style="font-size: 8.1904761904762pt;" aria-label="Cayman Islands Fire Service (50 items)">Cayman Islands Fire Service</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-football-association/" class="tag-cloud-link tag-link-242 tag-link-position-8" style="font-size: 8.6666666666667pt;" aria-label="Cayman Islands Football Association (57 items)">Cayman Islands Football Association</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-9" style="font-size: 12.857142857143pt;" aria-label="CNS Business (156 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-10" style="font-size: 10.095238095238pt;" aria-label="CNS Local Life (80 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/concacaf/" class="tag-cloud-link tag-link-140 tag-link-position-11" style="font-size: 8.4761904761905pt;" aria-label="CONCACAF (54 items)">CONCACAF</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-12" style="font-size: 10.952380952381pt;" aria-label="corruption (100 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-13" style="font-size: 9.9047619047619pt;" aria-label="cruise dock facility (77 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cuban-migrants/" class="tag-cloud-link tag-link-54 tag-link-position-14" style="font-size: 8.5714285714286pt;" aria-label="Cuban migrants (55 items)">Cuban migrants</a>
<a href="https://caymannewsservice.com/tag/david-baines/" class="tag-cloud-link tag-link-38 tag-link-position-15" style="font-size: 8.7619047619048pt;" aria-label="David Baines (58 items)">David Baines</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-16" style="font-size: 10.095238095238pt;" aria-label="Department of Environment (81 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-17" style="font-size: 11.714285714286pt;" aria-label="drug crime (118 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-18" style="font-size: 10.952380952381pt;" aria-label="Ezzard Miller (100 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-19" style="font-size: 12.190476190476pt;" aria-label="fatality (133 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-20" style="font-size: 22pt;" aria-label="Featured (1,461 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/fifa/" class="tag-cloud-link tag-link-282 tag-link-position-21" style="font-size: 9.1428571428571pt;" aria-label="FIFA (64 items)">FIFA</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-22" style="font-size: 8pt;" aria-label="Franz Manderson (48 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gangs/" class="tag-cloud-link tag-link-71 tag-link-position-23" style="font-size: 8.4761904761905pt;" aria-label="gangs (54 items)">gangs</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-24" style="font-size: 14.285714285714pt;" aria-label="gun crime (222 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hmp-northward/" class="tag-cloud-link tag-link-260 tag-link-position-25" style="font-size: 8.6666666666667pt;" aria-label="HMP Northward (57 items)">HMP Northward</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-26" style="font-size: 9.8095238095238pt;" aria-label="HSA (74 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-27" style="font-size: 11.142857142857pt;" aria-label="Jeff Webb (104 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/lgbt-community/" class="tag-cloud-link tag-link-610 tag-link-position-28" style="font-size: 8pt;" aria-label="LGBT community (48 items)">LGBT community</a>
<a href="https://caymannewsservice.com/tag/marco-archer/" class="tag-cloud-link tag-link-29 tag-link-position-29" style="font-size: 9.1428571428571pt;" aria-label="Marco Archer (63 items)">Marco Archer</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 11.047619047619pt;" aria-label="McKeeva Bush (101 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-31" style="font-size: 8.0952380952381pt;" aria-label="murder (49 items)">murder</a>
<a href="https://caymannewsservice.com/tag/murder-trial/" class="tag-cloud-link tag-link-41 tag-link-position-32" style="font-size: 9.1428571428571pt;" aria-label="murder trial (63 items)">murder trial</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-33" style="font-size: 10.095238095238pt;" aria-label="Office of the Auditor General (80 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-34" style="font-size: 8.6666666666667pt;" aria-label="Public Accounts Committee (57 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-35" style="font-size: 11.619047619048pt;" aria-label="RCIPS (117 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/rcips-joint-marine-unit/" class="tag-cloud-link tag-link-60 tag-link-position-36" style="font-size: 8pt;" aria-label="RCIPS Joint Marine Unit (48 items)">RCIPS Joint Marine Unit</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-37" style="font-size: 13.52380952381pt;" aria-label="road accident (184 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-38" style="font-size: 12.285714285714pt;" aria-label="sex crimes (137 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-39" style="font-size: 9.5238095238095pt;" aria-label="stabbing (69 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-40" style="font-size: 10.380952380952pt;" aria-label="Tara Rivers (86 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-41" style="font-size: 13.142857142857pt;" aria-label="theft (169 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-42" style="font-size: 8.3809523809524pt;" aria-label="traffic offences (53 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-43" style="font-size: 11.619047619048pt;" aria-label="violent crime (117 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-44" style="font-size: 8.5714285714286pt;" aria-label="water accident (55 items)">water accident</a>
<a href="https://caymannewsservice.com/tag/wayne-panton/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 8.7619047619048pt;" aria-label="Wayne Panton (58 items)">Wayne Panton</a></div>
</div></div> </div>
</div>
</div> 
<div id="footer">
<div class="limit clearfix">
<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
&copy; 2017 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
</div>
</div> 
</div> 
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2017\/09\/visiting-student-dodges-jail-over-souvenier-bullet\/":22528};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/09/visiting-student-dodges-jail-over-souvenier-bullet/comment-page-1/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/wp-embed.min.js?ver=21521eff9ab96a8230d0017c36ae8ce8'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/comment-reply.min.js?ver=21521eff9ab96a8230d0017c36ae8ce8'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=22528&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.3&sig=73d32fccb44379f9bd1fc69d0d2969ca294d8f6b#parent=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F09%2Fvisiting-student-dodges-jail-over-souvenier-bullet%2Fcomment-page-1%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=22528&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.3&sig=73d32fccb44379f9bd1fc69d0d2969ca294d8f6b#parent=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F09%2Fvisiting-student-dodges-jail-over-souvenier-bullet%2Fcomment-page-1%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'77091667',post:'22528',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '22528' ]);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2900728-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
