<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title> 9/10 jobs held by locals in bulk of CIG : Cayman News Service</title>
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen"/>
<script type="text/javascript">
var SITE_URL = "https://caymannewsservice.com";
</script>

<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen"/>
<meta name="viewport" content="width=device-width,initial-scale=1"/>
<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php"/>

<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY"/>
<link rel="dns-prefetch" href="//s0.wp.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; 9/10 jobs held by locals in bulk of CIG Comments Feed" href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7ee1a342f16592b9a99da6a1d135a407"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="simple-payments-css" href="https://caymannewsservice.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=7ee1a342f16592b9a99da6a1d135a407" type="text/css" media="all"/>
<link rel="stylesheet" id="cld-font-awesome-css" href="https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/font-awesome.min.css?ver=1.0.4" type="text/css" media="all"/>
<link rel="stylesheet" id="cld-frontend-css" href="https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.4" type="text/css" media="all"/>
<link rel="stylesheet" id="social-logos-css" href="https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1" type="text/css" media="all"/>
<link rel="stylesheet" id="open-sans-css" href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=7ee1a342f16592b9a99da6a1d135a407" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="https://caymannewsservice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1" type="text/css" media="all"/>
<script type="text/javascript" src="https://caymannewsservice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="https://caymannewsservice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"d03ca8bdf7"};
/* ]]> */
</script>
<script type="text/javascript" src="https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.4"></script>
<script type="text/javascript" src="https://caymannewsservice.com/wp-content/themes/wp-clear321/js/external.js?ver=7ee1a342f16592b9a99da6a1d135a407"></script>
<script type="text/javascript" src="https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=7ee1a342f16592b9a99da6a1d135a407"></script>
<script type="text/javascript" src="https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=7ee1a342f16592b9a99da6a1d135a407"></script>
<script type="text/javascript" src="https://caymannewsservice.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=7ee1a342f16592b9a99da6a1d135a407"></script>
<script type="text/javascript" src="https://caymannewsservice.com/wp-content/themes/wp-clear321/js/flexslider.js?ver=7ee1a342f16592b9a99da6a1d135a407"></script>
<link rel="https://api.w.org/" href="https://caymannewsservice.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml"/>
<link rel="prev" title="MLA deserters cost PPM government cash and grief" href="https://caymannewsservice.com/2017/08/mla-deserters-cost-ppm-government-cash-and-grief/"/>
<link rel="next" title="WB man admits illegal guns but denies drug charges" href="https://caymannewsservice.com/2017/08/wb-man-admits-illegal-guns-but-denies-drug-charges/"/>
<link rel="canonical" href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/"/>
<link rel="shortlink" href="https://caymannewsservice.com/?p=21682"/>
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F08%2F910-jobs-held-by-locals-in-bulk-of-cig%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F08%2F910-jobs-held-by-locals-in-bulk-of-cig%2F&#038;format=xml"/>
<style></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//caymannewsservice.com/?wordfence_logHuman=1&hid=59BD8A02FAC2E5A032C947D9F061D4C0');
</script>
<link rel="dns-prefetch" href="//jetpack.wordpress.com">
<link rel="dns-prefetch" href="//s0.wp.com">
<link rel="dns-prefetch" href="//s1.wp.com">
<link rel="dns-prefetch" href="//s2.wp.com">
<link rel="dns-prefetch" href="//public-api.wordpress.com">
<link rel="dns-prefetch" href="//0.gravatar.com">
<link rel="dns-prefetch" href="//1.gravatar.com">
<link rel="dns-prefetch" href="//2.gravatar.com">
<style type="text/css">img#wpstats{display:none}</style>

<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css"/>

<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#050505;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:12pt;}
</style>

<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css"/>

<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<meta property="og:type" content="article"/>
<meta property="og:title" content="9/10 jobs held by locals in bulk of CIG"/>
<meta property="og:url" content="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/"/>
<meta property="og:description" content="(CNS): Acting Deputy Governor Gloria McField-Nixon has revealed that, with the exception of four agencies, almost nine out of ten civil servants are Caymanians. While the entire civil service is ma…"/>
<meta property="article:published_time" content="2017-08-30T12:25:19+00:00"/>
<meta property="article:modified_time" content="2017-08-30T12:25:19+00:00"/>
<meta property="og:site_name" content="Cayman News Service"/>
<meta property="og:image" content="https://caymannewsservice.com/wp-content/uploads/2017/02/Government-Administration-Building-Elgin-Ave.jpg"/>
<meta property="og:image:width" content="300"/>
<meta property="og:image:height" content="225"/>
<meta property="og:locale" content="en_GB"/>
<meta name="twitter:site" content="@CaymanNews"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@CaymanNews"/>
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png"/>
<meta name="msapplication-TileImage" content="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png"/>
</head>
<body class="post-template-default single single-post postid-21682 single-format-standard c-sw">
<div class="outer-wrap">
<div id="topnav">
<div class="limit">
<ul class="nav clearfix">
<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="http://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-11748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11748"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1549"><a title="Contact CNS staff" href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
</ul>
</div>
</div>
<div id="wrap">
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2014/10/CNS-logo-for-wp-site1.jpg" alt="Cayman News Service"/></a>
</div>
<div class="head-banner468">
<script type="text/javascript">
            var imagesArray59a72b6a83274 = new Array("https://caymannewsservice.com/wp-content/uploads/2014/10/BritCay-home-insurance-August-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/Flow-Summer-Galaxy-July-2017.jpg");
            var linkArray59a72b6a83274 = new Array("https://cayman.cgigroup.com/en/", "https://discoverflow.ky/valueplans");
            var altArray59a72b6a83274 = new Array("BritCay", "Flow");
            var idArray59a72b6a83274 = new Array("20871", "20344");
            var indexArray59a72b6a83274 = new Array("0", "1");
            var currentAd59a72b6a83274 = 2;
            var imgCt59a72b6a83274 = 2;
            function cycle59a72b6a83274() {
                if (currentAd59a72b6a83274 == imgCt59a72b6a83274) {
                    currentAd59a72b6a83274 = 0;
                }
                var banner59a72b6a83274 = document.getElementById('adBanner59a72b6a83274');
                var link59a72b6a83274 = document.getElementById('adLink59a72b6a83274');
                banner59a72b6a83274.src = imagesArray59a72b6a83274[currentAd59a72b6a83274];
                banner59a72b6a83274.alt = idArray59a72b6a83274[currentAd59a72b6a83274];
                banner59a72b6a83274.title = altArray59a72b6a83274[currentAd59a72b6a83274];
                jQuery('#adBanner59a72b6a83274').attr("cur_index",indexArray59a72b6a83274[currentAd59a72b6a83274]);
                document.getElementById('adLink59a72b6a83274').href = linkArray59a72b6a83274[currentAd59a72b6a83274];            currentAd59a72b6a83274++;
            }
            window.setInterval("cycle59a72b6a83274()", 6000);
        </script>
<a target="_blank" href="https://discoverflow.ky/valueplans" class="banner-poster" id="adLink59a72b6a83274" target="_top">
<img title="Flow" cur_index="1" class="banner-add" advert="19" src="https://caymannewsservice.com/wp-content/uploads/2014/10/Flow-Summer-Galaxy-July-2017.jpg" alt="20344" id="adBanner59a72b6a83274" border="0">
</a>
</div>
</div>
</div>
<div id="catnav">
<ul class="catnav clearfix">
<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="http://caymannewsservice.com/elections2017">Election Section</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99"><a title="CNS Business" href="http://cnsbusiness.com/">Business News</a>
<ul class="sub-menu">
<li id="menu-item-13208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13208"><a href="https://cnsbusiness.com">Latest Business News</a></li>
<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a title="Free Classifieds from the Cayman Islands" href="https://freecayads.com">FreeCayAds</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="http://freecayads.com/?cat=9">Notice Board</a></li>
<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield"/><input type="submit" value="search" id="submitbutton"/></form>
</li>
</ul>
</div>
<div class="banner728-container clearfix">
<div class="banner728 left">
<script type="text/javascript">
            var imagesArray59a72b6a89b8b = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/CNB-Chamber-of-Commerce.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/RBC-June-2017-728x90-1.gif");
            var linkArray59a72b6a89b8b = new Array("https://www.businessexcellenceawards.ky/", "http://www.rbcroyalbank.com/caribbean/services/loans-bahamas-d-or.html");
            var altArray59a72b6a89b8b = new Array("CNB", "RBC");
            var idArray59a72b6a89b8b = new Array("21669", "19920");
            var indexArray59a72b6a89b8b = new Array("0", "1");
            var currentAd59a72b6a89b8b = 2;
            var imgCt59a72b6a89b8b = 2;
            function cycle59a72b6a89b8b() {
                if (currentAd59a72b6a89b8b == imgCt59a72b6a89b8b) {
                    currentAd59a72b6a89b8b = 0;
                }
                var banner59a72b6a89b8b = document.getElementById('adBanner59a72b6a89b8b');
                var link59a72b6a89b8b = document.getElementById('adLink59a72b6a89b8b');
                banner59a72b6a89b8b.src = imagesArray59a72b6a89b8b[currentAd59a72b6a89b8b];
                banner59a72b6a89b8b.alt = idArray59a72b6a89b8b[currentAd59a72b6a89b8b];
                banner59a72b6a89b8b.title = altArray59a72b6a89b8b[currentAd59a72b6a89b8b];
                jQuery('#adBanner59a72b6a89b8b').attr("cur_index",indexArray59a72b6a89b8b[currentAd59a72b6a89b8b]);
                document.getElementById('adLink59a72b6a89b8b').href = linkArray59a72b6a89b8b[currentAd59a72b6a89b8b];            currentAd59a72b6a89b8b++;
            }
            window.setInterval("cycle59a72b6a89b8b()", 10000);
        </script>
<a target="_blank" href="http://www.rbcroyalbank.com/caribbean/services/loans-bahamas-d-or.html" class="banner-poster" id="adLink59a72b6a89b8b" target="_top">
<img title="RBC" cur_index="1" class="banner-add" advert="33" src="https://caymannewsservice.com/wp-content/uploads/2015/01/RBC-June-2017-728x90-1.gif" alt="19920" id="adBanner59a72b6a89b8b" border="0">
</a>
</div>
<div class="banner220">
<a href="http://mediawarehousecayman.com"><img src="http://mediawarehousecayman.com/warehouse_animated20Banner_v1.mp4.gif" alt="banner ad"/></a> </div>
</div>
<div id="page" class="clearfix">
<div class="page-border clearfix">
<div id="contentleft" class="clearfix">
<div id="content" class="clearfix">
<div class="banner468">
<script type="text/javascript">
            var imagesArray59a72b6a8c6c2 = new Array("https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-2017_Ford_Edge_banner.jpg", "https://caymannewsservice.com/wp-content/uploads/2014/11/Hime-Gas-June-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Service-Change-oil-not-engine-550x100.jpg");
            var linkArray59a72b6a8c6c2 = new Array("http://www.vamptmotors.com/ford/", "http://bogo.homegas.net/", "http://www.vamptmotors.com/");
            var altArray59a72b6a8c6c2 = new Array("Vampt Motors", "Home Gas", "Vampt Service");
            var idArray59a72b6a8c6c2 = new Array("20910", "19795", "20574");
            var indexArray59a72b6a8c6c2 = new Array("0", "1", "2");
            var currentAd59a72b6a8c6c2 = 1;
            var imgCt59a72b6a8c6c2 = 3;
            function cycle59a72b6a8c6c2() {
                if (currentAd59a72b6a8c6c2 == imgCt59a72b6a8c6c2) {
                    currentAd59a72b6a8c6c2 = 0;
                }
                var banner59a72b6a8c6c2 = document.getElementById('adBanner59a72b6a8c6c2');
                var link59a72b6a8c6c2 = document.getElementById('adLink59a72b6a8c6c2');
                banner59a72b6a8c6c2.src = imagesArray59a72b6a8c6c2[currentAd59a72b6a8c6c2];
                banner59a72b6a8c6c2.alt = idArray59a72b6a8c6c2[currentAd59a72b6a8c6c2];
                banner59a72b6a8c6c2.title = altArray59a72b6a8c6c2[currentAd59a72b6a8c6c2];
                jQuery('#adBanner59a72b6a8c6c2').attr("cur_index",indexArray59a72b6a8c6c2[currentAd59a72b6a8c6c2]);
                document.getElementById('adLink59a72b6a8c6c2').href = linkArray59a72b6a8c6c2[currentAd59a72b6a8c6c2];            currentAd59a72b6a8c6c2++;
            }
            window.setInterval("cycle59a72b6a8c6c2()", 10000);
        </script>
<a target="_blank" href="http://www.vamptmotors.com/ford/" class="banner-poster" id="adLink59a72b6a8c6c2" target="_top">
<img title="Vampt Motors" cur_index="0" class="banner-add" advert="26" src="https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-2017_Ford_Edge_banner.jpg" alt="20910" id="adBanner59a72b6a8c6c2" border="0">
</a>
</div>
<div class="post" id="post-main-21682">
<div class="entry">
<h1 class="post-title single"><a href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/" rel="bookmark" title="Permanent Link to 9/10 jobs held by locals in bulk of CIG">9/10 jobs held by locals in bulk of CIG</a></h1>
<div class="meta single">

<span class="meta-author">
<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
30/08/2017	</span>
<span class="meta-comments">
| <a href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/#comments" rel="bookmark" title="Comments for 9/10 jobs held by locals in bulk of CIG">13 Comments</a>
</span>
</div>
<p>(CNS): Acting Deputy Governor Gloria McField-Nixon has revealed that, with the exception of four agencies, almost nine out of ten civil servants are Caymanians. While the entire civil service is made up of just under 75% local workers, just four departments still have relatively high overseas recruitment, bringing down the overall figure, which in the bulk of core government&#8217;s departments and agencies is running close to 90%, she said. Answering a question Friday in the Legislative Assembly about government&#8217;s use of the National Workforce Development Agency to recruit staff, McField-Nixon highlighted government&#8217;s success in attracting and retaining local workers.</p>
<p><span id="more-21682"></span></p>
<p>Alva Suckoo, the opposition member for Newlands, had asked the deputy governor if all civil service vacancies were now being listed through the NWDA <span style="font-weight: 400;">jobs data base. Standing in for Franz Manderson, McField-Nixon revealed that this is not mandatory. However, she noted that growing numbers of agencies in government are using the portal directly and all jobs in government are advertised on its own <a href="http://www.recruitment.gov.ky">recruitment website </a>and on the <a href="http://www.eservices.gov.ky">e-service website,</a> which are linked to the NWDA job portal as well. </span></p>
<p><span style="font-weight: 400;">At present, there are around 30 diverse vacancies in government, all open to locals, ranging from a trainee investigator for the Anti-Corruption Commission to a director for the Sunrise Centre. </span></p>
<p>The acting DG said the most obvious manifestation that government was committed to seeking out and attracting Caymanians workers was the numbers. Across government, almost three-quarters of public sector workers are Caymanian. But if the RCIPS, the prison service, education and <span style="font-weight: 400;">family services — the departments with the highest number of overseas recruits — were not included, 87%, or nearly nine out of ten workers, are local. McField-Nixon said that government continues to do as much as it can to attract and employ local people.</span></p>
<p>She said that the civil service will be &#8220;in from the ground up&#8221; as government moves to review and reshape the immigration department to divide the labour and work permit sections. McField-Nixon said she was expecting the portfolio to be directly involved in the c<span style="font-weight: 400;">onsultation as that new department takes shape.</span></p>
<p><span style="font-weight: 400;">Although the percentage of locals working for government is much higher when compared to the levels in the private sector, where only a few organisations can brag of a near 75% local workforce, there are still concerns about the senior jobs and succession planning.</span></p>
<p>Several of government&#8217;s key agencies are still headed up by overseas senior staff. One of the most controversial issues over the last few years was the hiring of an overseas chief fire officer for the first time. The Cayman Islands Fire Service is one public agency where the staff is well over 90% local, but the failures in succession planning meant that when the top job became vacant, there was no one in the management team who had the requisite qualification to fill the chief&#8217;s job.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-21682" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-21682" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-21682" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared class="share-print sd-button share-icon no-text" href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared class="share-email sd-button share-icon no-text" href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-21682" class="share-google-plus-1 sd-button share-icon no-text" href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-21682" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-21682" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div style="clear:both;"></div>
<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/alva-suckoo/" rel="tag">Alva Suckoo</a>, <a href="https://caymannewsservice.com/tag/civil-service/" rel="tag">civil service</a>, <a href="https://caymannewsservice.com/tag/featured/" rel="tag">Featured</a>, <a href="https://caymannewsservice.com/tag/gloria-mcfield-nixon/" rel="tag">Gloria McField-Nixon</a></p> <p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/local-news/jobs/" rel="category tag">Jobs</a>, <a href="https://caymannewsservice.com/category/local-news/" rel="category tag">Local News</a>, <a href="https://caymannewsservice.com/category/politics/policy/" rel="category tag">Policy</a>, <a href="https://caymannewsservice.com/category/politics/" rel="category tag">Politics</a></p>
</div>
</div>

<div id="comments">
<div class="allcomments">
<h3 id="comments-title">Comments (13)</h3>
<p class="comments-number"><a href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/feed">Comments RSS Feed</a></p>
<div class="comments-navigation clearfix">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="comment-130480">
<div id="div-comment-130480" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/#comment-130480">
30/08/2017 at 1:38 pm</a> </div>
<p>I&#8217;m so proud to be a civil servant these days. Everything has changed in the civil service.</p>
<p>Poor performers are all leaving for the private sector and we have achieved $100m surpluses.</p>
<p>So many Caymanians are being trained and promoted. As yes I am one of those. Never before have I received so many training opportunities. </p>
<p>Our political boards now needs the same shake up. Look at the PR board and the liquor Board.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="130480" data-trigger-type="like" data-restriction="cookie" data-user-ip="162.212.14.110" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">5</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="130480" data-trigger-type="dislike" data-user-ip="162.212.14.110" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">2</span>
</div>
</div>
<div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/?replytocom=130480#respond" onclick="return addComment.moveForm( &quot;div-comment-130480&quot;, &quot;130480&quot;, &quot;respond&quot;, &quot;21682&quot; )" aria-label="Reply to ">Reply</a></div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-130477">
<div id="div-comment-130477" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/#comment-130477">
30/08/2017 at 1:32 pm</a> </div>
<p>As the employer of last resort, one would expect there to be an atmosphere thick with hustle&#8230;you&#8217;d be wrong. Nobody gets fired&#8230;ever. Paid leave can last years with full perks, gas cards, vehicles, housing and pension. Why hire one person to do something when you can hire 15?</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="130477" data-trigger-type="like" data-restriction="cookie" data-user-ip="162.212.14.110" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">6</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="130477" data-trigger-type="dislike" data-user-ip="162.212.14.110" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div>
</div>
<div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/?replytocom=130477#respond" onclick="return addComment.moveForm( &quot;div-comment-130477&quot;, &quot;130477&quot;, &quot;respond&quot;, &quot;21682&quot; )" aria-label="Reply to ">Reply</a></div>
</div>
</li>
<li class="comment even thread-even depth-1" id="comment-130468">
<div id="div-comment-130468" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/#comment-130468">
30/08/2017 at 1:05 pm</a> </div>
<p>And there you have all the problems.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="130468" data-trigger-type="like" data-restriction="cookie" data-user-ip="162.212.14.110" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">6</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="130468" data-trigger-type="dislike" data-user-ip="162.212.14.110" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div>
</div>
<div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/?replytocom=130468#respond" onclick="return addComment.moveForm( &quot;div-comment-130468&quot;, &quot;130468&quot;, &quot;respond&quot;, &quot;21682&quot; )" aria-label="Reply to ">Reply</a></div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-130467">
<div id="div-comment-130467" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/#comment-130467">
30/08/2017 at 12:58 pm</a> </div>
<p>When you trash Caymanians and call them lazy just remember amongst those percentages include status holders as legally they are now also Caymanian.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="130467" data-trigger-type="like" data-restriction="cookie" data-user-ip="162.212.14.110" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">5</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="130467" data-trigger-type="dislike" data-user-ip="162.212.14.110" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/?replytocom=130467#respond" onclick="return addComment.moveForm( &quot;div-comment-130467&quot;, &quot;130467&quot;, &quot;respond&quot;, &quot;21682&quot; )" aria-label="Reply to ">Reply</a></div>
</div>
</li>
<li class="comment even thread-even depth-1" id="comment-130466">
<div id="div-comment-130466" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/#comment-130466">
30/08/2017 at 12:58 pm</a> </div>
<p>&#8220;Caymanian&#8221; is a very loose term nowadays.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="130466" data-trigger-type="like" data-restriction="cookie" data-user-ip="162.212.14.110" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">3</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="130466" data-trigger-type="dislike" data-user-ip="162.212.14.110" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">3</span>
</div>
</div>
<div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/?replytocom=130466#respond" onclick="return addComment.moveForm( &quot;div-comment-130466&quot;, &quot;130466&quot;, &quot;respond&quot;, &quot;21682&quot; )" aria-label="Reply to ">Reply</a></div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-130431">
<div id="div-comment-130431" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/#comment-130431">
30/08/2017 at 9:00 am</a> </div>
<p>yep makes perfect sense&#8230;civil service has a reputation for poor customer service, laziness, overstaffing, inefficiency</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="130431" data-trigger-type="like" data-restriction="cookie" data-user-ip="162.212.14.110" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">36</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="130431" data-trigger-type="dislike" data-user-ip="162.212.14.110" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">12</span>
</div>
</div>
<div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/?replytocom=130431#respond" onclick="return addComment.moveForm( &quot;div-comment-130431&quot;, &quot;130431&quot;, &quot;respond&quot;, &quot;21682&quot; )" aria-label="Reply to ">Reply</a></div>
</div>
<ul class="children">
<li class="comment even depth-2" id="comment-130457">
<div id="div-comment-130457" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/#comment-130457">
30/08/2017 at 11:57 am</a> </div>
<p>In the Brac, at least 90 % civil servants comes in late to work and called in sick at least 4 times a month and do their week shoping on Government time and the higher up&#8217;s don&#8217;t care for they do the same. Why don&#8217;t Government put in place punch in clocks, The reason is that that the bosses don&#8217;t come to work on time themselves and don&#8217;t want them in place. Shame, shame what going on over here,</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="130457" data-trigger-type="like" data-restriction="cookie" data-user-ip="162.212.14.110" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">6</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="130457" data-trigger-type="dislike" data-user-ip="162.212.14.110" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">2</span>
</div>
</div>
<div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/?replytocom=130457#respond" onclick="return addComment.moveForm( &quot;div-comment-130457&quot;, &quot;130457&quot;, &quot;respond&quot;, &quot;21682&quot; )" aria-label="Reply to ">Reply</a></div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt thread-even depth-1" id="comment-130430">
<div id="div-comment-130430" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/#comment-130430">
30/08/2017 at 8:58 am</a> </div>
<p>says everything you need to know about caymanian workforce and their employability&#8230;.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="130430" data-trigger-type="like" data-restriction="cookie" data-user-ip="162.212.14.110" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">23</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="130430" data-trigger-type="dislike" data-user-ip="162.212.14.110" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">12</span>
</div>
</div>
<div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/?replytocom=130430#respond" onclick="return addComment.moveForm( &quot;div-comment-130430&quot;, &quot;130430&quot;, &quot;respond&quot;, &quot;21682&quot; )" aria-label="Reply to ">Reply</a></div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="comment-130429">
<div id="div-comment-130429" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/#comment-130429">
30/08/2017 at 8:56 am</a> </div>
<p>Certainly explains the inefficiencies.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="130429" data-trigger-type="like" data-restriction="cookie" data-user-ip="162.212.14.110" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">27</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="130429" data-trigger-type="dislike" data-user-ip="162.212.14.110" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">10</span>
</div>
</div>
<div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/?replytocom=130429#respond" onclick="return addComment.moveForm( &quot;div-comment-130429&quot;, &quot;130429&quot;, &quot;respond&quot;, &quot;21682&quot; )" aria-label="Reply to ">Reply</a></div>
</div>
</li>
<li class="comment odd alt thread-even depth-1 parent" id="comment-130428">
<div id="div-comment-130428" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/#comment-130428">
30/08/2017 at 8:56 am</a> </div>
<p>Imagine being the token piece of driftwood. What a horrible environment to be in.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="130428" data-trigger-type="like" data-restriction="cookie" data-user-ip="162.212.14.110" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">28</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="130428" data-trigger-type="dislike" data-user-ip="162.212.14.110" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">9</span>
</div>
</div>
<div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/?replytocom=130428#respond" onclick="return addComment.moveForm( &quot;div-comment-130428&quot;, &quot;130428&quot;, &quot;respond&quot;, &quot;21682&quot; )" aria-label="Reply to ">Reply</a></div>
</div>
<ul class="children">
<li class="comment even depth-2" id="comment-130442">
<div id="div-comment-130442" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/#comment-130442">
30/08/2017 at 10:03 am</a> </div>
<p>Got the T-shirt</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="130442" data-trigger-type="like" data-restriction="cookie" data-user-ip="162.212.14.110" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">9</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="130442" data-trigger-type="dislike" data-user-ip="162.212.14.110" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div>
</div>
<div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/?replytocom=130442#respond" onclick="return addComment.moveForm( &quot;div-comment-130442&quot;, &quot;130442&quot;, &quot;respond&quot;, &quot;21682&quot; )" aria-label="Reply to ">Reply</a></div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-130424">
<div id="div-comment-130424" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Veritas</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/#comment-130424">
30/08/2017 at 8:49 am</a> </div>
<p>Unfortunately being 90% Caymanian does not equate with effiiciency and high performance standards. Examples are legion, but take the latest, the chaos in the Liquor Board.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="130424" data-trigger-type="like" data-restriction="cookie" data-user-ip="162.212.14.110" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">28</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="130424" data-trigger-type="dislike" data-user-ip="162.212.14.110" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">9</span>
</div>
</div>
<div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/?replytocom=130424#respond" onclick="return addComment.moveForm( &quot;div-comment-130424&quot;, &quot;130424&quot;, &quot;respond&quot;, &quot;21682&quot; )" aria-label="Reply to Veritas">Reply</a></div>
</div>
<ul class="children">
<li class="comment even depth-2" id="comment-130469">
<div id="div-comment-130469" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/#comment-130469">
30/08/2017 at 1:06 pm</a> </div>
<p>Yes. Unfortunately being 90% any other nationality does not equate with efficiency and high performance standards. Examples are legion. Take any other country for example.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="130469" data-trigger-type="like" data-restriction="cookie" data-user-ip="162.212.14.110" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">2</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="130469" data-trigger-type="dislike" data-user-ip="162.212.14.110" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">2</span>
</div>
</div>
<div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/?replytocom=130469#respond" onclick="return addComment.moveForm( &quot;div-comment-130469&quot;, &quot;130469&quot;, &quot;respond&quot;, &quot;21682&quot; )" aria-label="Reply to ">Reply</a></div>
</div>
</li>
</ul>
</li>
</ol>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Please include your email address in the form below if you are using your real name. You can use a pseudonym, with or without leaving an email address, or just leave the form blank to be &quot;Anonymous&quot;. All comments will be moderated before they are published. Please read the CNS Comment Policy at the top of this page. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/#respond" style="display:none;">Cancel reply</a></small></h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&#038;postid=21682&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=5.2.1&#038;sig=e2233d4eb6e3fdc988de445341c3db2e9106a72d#parent=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F08%2F910-jobs-held-by-locals-in-bulk-of-cig%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>

</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value/>
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://caymannewsservice.com/2017/08/mla-deserters-cost-ppm-government-cash-and-grief/" rel="prev">MLA deserters cost PPM government cash and grief</a> </div>
<div class="alignright single">
<a href="https://caymannewsservice.com/2017/08/wb-man-admits-illegal-guns-but-denies-drug-charges/" rel="next">WB man admits illegal guns but denies drug charges</a> &raquo;	</div>
</div>
</div> 
</div> 
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="advert-banner-widget-2" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59a72b6aa0ee7 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Logic-March-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/drilltech-stand-alone.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/ADS-Walk-in-ad-July-2017.gif");
            var linkArray59a72b6aa0ee7 = new Array("https://www.logic.ky/residential/tv/fiber-tv/logic-tv/logictv-bundles", "http://www.industrialservices.ky/", "");
            var altArray59a72b6aa0ee7 = new Array("Logic", "ISE", "ADS");
            var idArray59a72b6aa0ee7 = new Array("17385", "20365", "20176");
            var indexArray59a72b6aa0ee7 = new Array("0", "1", "2");
            var currentAd59a72b6aa0ee7 = 2;
            var imgCt59a72b6aa0ee7 = 3;
            function cycle59a72b6aa0ee7() {
                if (currentAd59a72b6aa0ee7 == imgCt59a72b6aa0ee7) {
                    currentAd59a72b6aa0ee7 = 0;
                }
                var banner59a72b6aa0ee7 = document.getElementById('adBanner59a72b6aa0ee7');
                var link59a72b6aa0ee7 = document.getElementById('adLink59a72b6aa0ee7');
                banner59a72b6aa0ee7.src = imagesArray59a72b6aa0ee7[currentAd59a72b6aa0ee7];
                banner59a72b6aa0ee7.alt = idArray59a72b6aa0ee7[currentAd59a72b6aa0ee7];
                banner59a72b6aa0ee7.title = altArray59a72b6aa0ee7[currentAd59a72b6aa0ee7];
                jQuery('#adBanner59a72b6aa0ee7').attr("cur_index",indexArray59a72b6aa0ee7[currentAd59a72b6aa0ee7]);
                document.getElementById('adLink59a72b6aa0ee7').href = linkArray59a72b6aa0ee7[currentAd59a72b6aa0ee7];            currentAd59a72b6aa0ee7++;
            }
            window.setInterval("cycle59a72b6aa0ee7()", 6000);
        </script>
<a target="_blank" href="http://www.industrialservices.ky/" class="banner-poster" id="adLink59a72b6aa0ee7" target="_top">
<img title="ISE" cur_index="1" class="banner-add" advert="37" src="https://caymannewsservice.com/wp-content/uploads/2015/01/drilltech-stand-alone.png" alt="20365" id="adBanner59a72b6aa0ee7" border="0">
</a>
</div></div><div id="advert-banner-widget-3" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59a72b6aa41c7 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Silver-Thatch-Pensions-CHICKS.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/CNS-cruise-Ad-2017.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/wok-n-roll-feb-2017-6-secs.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Travel-Pros-2017.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/ESO-April-2017-x2.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/UCCI-Fall-2017-Registration.png");
            var linkArray59a72b6aa41c7 = new Array("http://silverthatch.org.ky/", "http://www.caymantravel.ky/cruise-deals", "http://www.woknroll.ky/", "https://www.facebook.com/TravelProsGCM/", "https://freecayads.com/2017/02/28/the-spring-2017-labour-force-survey-starts-on-sunday-5th-march/", "http://www.ucci.edu.ky/");
            var altArray59a72b6aa41c7 = new Array("Silver Thatch Pensions", "Cayman Travel", "WoknRoll", "Travel Pros", "ESO", "UCCI");
            var idArray59a72b6aa41c7 = new Array("18040", "18634", "16341", "15668", "18388", "19910");
            var indexArray59a72b6aa41c7 = new Array("0", "1", "2", "3", "4", "5");
            var currentAd59a72b6aa41c7 = 2;
            var imgCt59a72b6aa41c7 = 6;
            function cycle59a72b6aa41c7() {
                if (currentAd59a72b6aa41c7 == imgCt59a72b6aa41c7) {
                    currentAd59a72b6aa41c7 = 0;
                }
                var banner59a72b6aa41c7 = document.getElementById('adBanner59a72b6aa41c7');
                var link59a72b6aa41c7 = document.getElementById('adLink59a72b6aa41c7');
                banner59a72b6aa41c7.src = imagesArray59a72b6aa41c7[currentAd59a72b6aa41c7];
                banner59a72b6aa41c7.alt = idArray59a72b6aa41c7[currentAd59a72b6aa41c7];
                banner59a72b6aa41c7.title = altArray59a72b6aa41c7[currentAd59a72b6aa41c7];
                jQuery('#adBanner59a72b6aa41c7').attr("cur_index",indexArray59a72b6aa41c7[currentAd59a72b6aa41c7]);
                document.getElementById('adLink59a72b6aa41c7').href = linkArray59a72b6aa41c7[currentAd59a72b6aa41c7];            currentAd59a72b6aa41c7++;
            }
            window.setInterval("cycle59a72b6aa41c7()", 6000);
        </script>
<a target="_blank" href="http://www.caymantravel.ky/cruise-deals" class="banner-poster" id="adLink59a72b6aa41c7" target="_top">
<img title="Cayman Travel" cur_index="1" class="banner-add" advert="39" src="https://caymannewsservice.com/wp-content/uploads/2015/01/CNS-cruise-Ad-2017.jpg" alt="18634" id="adBanner59a72b6aa41c7" border="0">
</a>
</div></div><div id="advert-banner-widget-4" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59a72b6aa8244 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif");
            var linkArray59a72b6aa8244 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray59a72b6aa8244 = new Array("Seaboard Marine");
            var idArray59a72b6aa8244 = new Array("6991");
            var indexArray59a72b6aa8244 = new Array("0");
            var currentAd59a72b6aa8244 = 1;
            var imgCt59a72b6aa8244 = 1;
            function cycle59a72b6aa8244() {
                if (currentAd59a72b6aa8244 == imgCt59a72b6aa8244) {
                    currentAd59a72b6aa8244 = 0;
                }
                var banner59a72b6aa8244 = document.getElementById('adBanner59a72b6aa8244');
                var link59a72b6aa8244 = document.getElementById('adLink59a72b6aa8244');
                banner59a72b6aa8244.src = imagesArray59a72b6aa8244[currentAd59a72b6aa8244];
                banner59a72b6aa8244.alt = idArray59a72b6aa8244[currentAd59a72b6aa8244];
                banner59a72b6aa8244.title = altArray59a72b6aa8244[currentAd59a72b6aa8244];
                jQuery('#adBanner59a72b6aa8244').attr("cur_index",indexArray59a72b6aa8244[currentAd59a72b6aa8244]);
                document.getElementById('adLink59a72b6aa8244').href = linkArray59a72b6aa8244[currentAd59a72b6aa8244];            currentAd59a72b6aa8244++;
            }
            window.setInterval("cycle59a72b6aa8244()", 15000);
        </script>
<a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf" class="banner-poster" id="adLink59a72b6aa8244" target="_top">
<img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif" alt="6991" id="adBanner59a72b6aa8244" border="0">
</a>
</div></div><div id="advert-banner-widget-5" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59a72b6aa99a2 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png");
            var linkArray59a72b6aa99a2 = new Array("http://www.miniwarehouse2.com/");
            var altArray59a72b6aa99a2 = new Array("MiniWarehouse2");
            var idArray59a72b6aa99a2 = new Array("62");
            var indexArray59a72b6aa99a2 = new Array("0");
            var currentAd59a72b6aa99a2 = 1;
            var imgCt59a72b6aa99a2 = 1;
            function cycle59a72b6aa99a2() {
                if (currentAd59a72b6aa99a2 == imgCt59a72b6aa99a2) {
                    currentAd59a72b6aa99a2 = 0;
                }
                var banner59a72b6aa99a2 = document.getElementById('adBanner59a72b6aa99a2');
                var link59a72b6aa99a2 = document.getElementById('adLink59a72b6aa99a2');
                banner59a72b6aa99a2.src = imagesArray59a72b6aa99a2[currentAd59a72b6aa99a2];
                banner59a72b6aa99a2.alt = idArray59a72b6aa99a2[currentAd59a72b6aa99a2];
                banner59a72b6aa99a2.title = altArray59a72b6aa99a2[currentAd59a72b6aa99a2];
                jQuery('#adBanner59a72b6aa99a2').attr("cur_index",indexArray59a72b6aa99a2[currentAd59a72b6aa99a2]);
                document.getElementById('adLink59a72b6aa99a2').href = linkArray59a72b6aa99a2[currentAd59a72b6aa99a2];            currentAd59a72b6aa99a2++;
            }
            window.setInterval("cycle59a72b6aa99a2()", 6000);
        </script>
<a target="_blank" href="http://www.miniwarehouse2.com/" class="banner-poster" id="adLink59a72b6aa99a2" target="_top">
<img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png" alt="62" id="adBanner59a72b6aa99a2" border="0">
</a>
</div></div><div id="advert-banner-widget-21" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59a72b6aab0ef = new Array("https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png");
            var linkArray59a72b6aab0ef = new Array("https://report.iwf.org.uk/ky");
            var altArray59a72b6aab0ef = new Array("IWF");
            var idArray59a72b6aab0ef = new Array("9778");
            var indexArray59a72b6aab0ef = new Array("0");
            var currentAd59a72b6aab0ef = 1;
            var imgCt59a72b6aab0ef = 1;
            function cycle59a72b6aab0ef() {
                if (currentAd59a72b6aab0ef == imgCt59a72b6aab0ef) {
                    currentAd59a72b6aab0ef = 0;
                }
                var banner59a72b6aab0ef = document.getElementById('adBanner59a72b6aab0ef');
                var link59a72b6aab0ef = document.getElementById('adLink59a72b6aab0ef');
                banner59a72b6aab0ef.src = imagesArray59a72b6aab0ef[currentAd59a72b6aab0ef];
                banner59a72b6aab0ef.alt = idArray59a72b6aab0ef[currentAd59a72b6aab0ef];
                banner59a72b6aab0ef.title = altArray59a72b6aab0ef[currentAd59a72b6aab0ef];
                jQuery('#adBanner59a72b6aab0ef').attr("cur_index",indexArray59a72b6aab0ef[currentAd59a72b6aab0ef]);
                document.getElementById('adLink59a72b6aab0ef').href = linkArray59a72b6aab0ef[currentAd59a72b6aab0ef];            currentAd59a72b6aab0ef++;
            }
            window.setInterval("cycle59a72b6aab0ef()", 3000);
        </script>
<a target="_blank" href="https://report.iwf.org.uk/ky" class="banner-poster" id="adLink59a72b6aab0ef" target="_top">
<img title="IWF" cur_index="0" class="banner-add" advert="9777" src="https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png" alt="9778" id="adBanner59a72b6aab0ef" border="0">
</a>
</div></div><div id="advert-banner-widget-18" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59a72b6aac850 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/FCA-for-Biz-8-sec-4.gif");
            var linkArray59a72b6aac850 = new Array("https://freecayads.com/");
            var altArray59a72b6aac850 = new Array("");
            var idArray59a72b6aac850 = new Array("19970");
            var indexArray59a72b6aac850 = new Array("0");
            var currentAd59a72b6aac850 = 1;
            var imgCt59a72b6aac850 = 1;
            function cycle59a72b6aac850() {
                if (currentAd59a72b6aac850 == imgCt59a72b6aac850) {
                    currentAd59a72b6aac850 = 0;
                }
                var banner59a72b6aac850 = document.getElementById('adBanner59a72b6aac850');
                var link59a72b6aac850 = document.getElementById('adLink59a72b6aac850');
                banner59a72b6aac850.src = imagesArray59a72b6aac850[currentAd59a72b6aac850];
                banner59a72b6aac850.alt = idArray59a72b6aac850[currentAd59a72b6aac850];
                banner59a72b6aac850.title = altArray59a72b6aac850[currentAd59a72b6aac850];
                jQuery('#adBanner59a72b6aac850').attr("cur_index",indexArray59a72b6aac850[currentAd59a72b6aac850]);
                document.getElementById('adLink59a72b6aac850').href = linkArray59a72b6aac850[currentAd59a72b6aac850];            currentAd59a72b6aac850++;
            }
            window.setInterval("cycle59a72b6aac850()", 8000);
        </script>
<a target="_blank" href="https://freecayads.com/" class="banner-poster" id="adLink59a72b6aac850" target="_top">
<img title cur_index="0" class="banner-add" advert="64" src="https://caymannewsservice.com/wp-content/uploads/2015/01/FCA-for-Biz-8-sec-4.gif" alt="19970" id="adBanner59a72b6aac850" border="0">
</a>
</div></div><div id="advert-banner-widget-19" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59a72b6aae15f = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/p1-buddy.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/p2.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/Sanon-Feat-office.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/p4.png");
            var linkArray59a72b6aae15f = new Array("http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/");
            var altArray59a72b6aae15f = new Array("Sandon Feat", "Sandon Feat", "Sandon Feat", "Sanon Feat");
            var idArray59a72b6aae15f = new Array("20595", "20596", "20600", "20598");
            var indexArray59a72b6aae15f = new Array("0", "1", "2", "3");
            var currentAd59a72b6aae15f = 3;
            var imgCt59a72b6aae15f = 4;
            function cycle59a72b6aae15f() {
                if (currentAd59a72b6aae15f == imgCt59a72b6aae15f) {
                    currentAd59a72b6aae15f = 0;
                }
                var banner59a72b6aae15f = document.getElementById('adBanner59a72b6aae15f');
                var link59a72b6aae15f = document.getElementById('adLink59a72b6aae15f');
                banner59a72b6aae15f.src = imagesArray59a72b6aae15f[currentAd59a72b6aae15f];
                banner59a72b6aae15f.alt = idArray59a72b6aae15f[currentAd59a72b6aae15f];
                banner59a72b6aae15f.title = altArray59a72b6aae15f[currentAd59a72b6aae15f];
                jQuery('#adBanner59a72b6aae15f').attr("cur_index",indexArray59a72b6aae15f[currentAd59a72b6aae15f]);
                document.getElementById('adLink59a72b6aae15f').href = linkArray59a72b6aae15f[currentAd59a72b6aae15f];            currentAd59a72b6aae15f++;
            }
            window.setInterval("cycle59a72b6aae15f()", 5000);
        </script>
<a target="_blank" href="http://www.sandonfeat.com/" class="banner-poster" id="adLink59a72b6aae15f" target="_top">
<img title="Sandon Feat" cur_index="2" class="banner-add" advert="69" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Sanon-Feat-office.png" alt="20600" id="adBanner59a72b6aae15f" border="0">
</a>
</div></div><div id="advert-banner-widget-9" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59a72b6ab1402 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015-page2.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/slipcover-2-pic.jpg");
            var linkArray59a72b6ab1402 = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray59a72b6ab1402 = new Array("Sticks & Stones", "Sticks & Stones", "Sticks & Stones");
            var idArray59a72b6ab1402 = new Array("223", "225", "21738");
            var indexArray59a72b6ab1402 = new Array("0", "1", "2");
            var currentAd59a72b6ab1402 = 1;
            var imgCt59a72b6ab1402 = 3;
            function cycle59a72b6ab1402() {
                if (currentAd59a72b6ab1402 == imgCt59a72b6ab1402) {
                    currentAd59a72b6ab1402 = 0;
                }
                var banner59a72b6ab1402 = document.getElementById('adBanner59a72b6ab1402');
                var link59a72b6ab1402 = document.getElementById('adLink59a72b6ab1402');
                banner59a72b6ab1402.src = imagesArray59a72b6ab1402[currentAd59a72b6ab1402];
                banner59a72b6ab1402.alt = idArray59a72b6ab1402[currentAd59a72b6ab1402];
                banner59a72b6ab1402.title = altArray59a72b6ab1402[currentAd59a72b6ab1402];
                jQuery('#adBanner59a72b6ab1402').attr("cur_index",indexArray59a72b6ab1402[currentAd59a72b6ab1402]);
                document.getElementById('adLink59a72b6ab1402').href = linkArray59a72b6ab1402[currentAd59a72b6ab1402];            currentAd59a72b6ab1402++;
            }
            window.setInterval("cycle59a72b6ab1402()", 5000);
        </script>
<a target="_blank" href="http://sticksandstones.ky/" class="banner-poster" id="adLink59a72b6ab1402" target="_top">
<img title="Sticks & Stones" cur_index="0" class="banner-add" advert="71" src="https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015.png" alt="223" id="adBanner59a72b6ab1402" border="0">
</a>
</div></div><div id="advert-banner-widget-30" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59a72b6ab41d5 = new Array("https://caymannewsservice.com/wp-content/uploads/2017/08/Sistahs-CNS.gif");
            var linkArray59a72b6ab41d5 = new Array("https://caymandramasociety.wildapricot.org/?mc_cid=a4394ba434&mc_eid=867ac4cbe5");
            var altArray59a72b6ab41d5 = new Array("Cayman Drama Society");
            var idArray59a72b6ab41d5 = new Array("21176");
            var indexArray59a72b6ab41d5 = new Array("0");
            var currentAd59a72b6ab41d5 = 1;
            var imgCt59a72b6ab41d5 = 1;
            function cycle59a72b6ab41d5() {
                if (currentAd59a72b6ab41d5 == imgCt59a72b6ab41d5) {
                    currentAd59a72b6ab41d5 = 0;
                }
                var banner59a72b6ab41d5 = document.getElementById('adBanner59a72b6ab41d5');
                var link59a72b6ab41d5 = document.getElementById('adLink59a72b6ab41d5');
                banner59a72b6ab41d5.src = imagesArray59a72b6ab41d5[currentAd59a72b6ab41d5];
                banner59a72b6ab41d5.alt = idArray59a72b6ab41d5[currentAd59a72b6ab41d5];
                banner59a72b6ab41d5.title = altArray59a72b6ab41d5[currentAd59a72b6ab41d5];
                jQuery('#adBanner59a72b6ab41d5').attr("cur_index",indexArray59a72b6ab41d5[currentAd59a72b6ab41d5]);
                document.getElementById('adLink59a72b6ab41d5').href = linkArray59a72b6ab41d5[currentAd59a72b6ab41d5];            currentAd59a72b6ab41d5++;
            }
            window.setInterval("cycle59a72b6ab41d5()", 8000);
        </script>
<a target="_blank" href="https://caymandramasociety.wildapricot.org/?mc_cid=a4394ba434&mc_eid=867ac4cbe5" class="banner-poster" id="adLink59a72b6ab41d5" target="_top">
<img title="Cayman Drama Society" cur_index="0" class="banner-add" advert="65" src="https://caymannewsservice.com/wp-content/uploads/2017/08/Sistahs-CNS.gif" alt="21176" id="adBanner59a72b6ab41d5" border="0">
</a>
</div></div><div id="advert-banner-widget-6" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59a72b6ab614e = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png");
            var linkArray59a72b6ab614e = new Array("http://www.weather.gov.ky/");
            var altArray59a72b6ab614e = new Array("Weather");
            var idArray59a72b6ab614e = new Array("63");
            var indexArray59a72b6ab614e = new Array("0");
            var currentAd59a72b6ab614e = 1;
            var imgCt59a72b6ab614e = 1;
            function cycle59a72b6ab614e() {
                if (currentAd59a72b6ab614e == imgCt59a72b6ab614e) {
                    currentAd59a72b6ab614e = 0;
                }
                var banner59a72b6ab614e = document.getElementById('adBanner59a72b6ab614e');
                var link59a72b6ab614e = document.getElementById('adLink59a72b6ab614e');
                banner59a72b6ab614e.src = imagesArray59a72b6ab614e[currentAd59a72b6ab614e];
                banner59a72b6ab614e.alt = idArray59a72b6ab614e[currentAd59a72b6ab614e];
                banner59a72b6ab614e.title = altArray59a72b6ab614e[currentAd59a72b6ab614e];
                jQuery('#adBanner59a72b6ab614e').attr("cur_index",indexArray59a72b6ab614e[currentAd59a72b6ab614e]);
                document.getElementById('adLink59a72b6ab614e').href = linkArray59a72b6ab614e[currentAd59a72b6ab614e];            currentAd59a72b6ab614e++;
            }
            window.setInterval("cycle59a72b6ab614e()", 3000);
        </script>
<a target="_blank" href="http://www.weather.gov.ky/" class="banner-poster" id="adLink59a72b6ab614e" target="_top">
<img title="Weather" cur_index="0" class="banner-add" advert="50" src="https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png" alt="63" id="adBanner59a72b6ab614e" border="0">
</a>
</div></div> </div>
<div id="sidebar-bottom" class="clearfix">
<div id="sidebar-bottom-left">
<div id="advert-banner-widget-10" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59a72b6aba4a0 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-Chevrolet-rental-Jan17.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-chevrolet-July-2017.jpg");
            var linkArray59a72b6aba4a0 = new Array("http://advancecarrentals.com/reservations/", "https://www.facebook.com/advancechevrolet/");
            var altArray59a72b6aba4a0 = new Array("Advance Rentals", "Advance");
            var idArray59a72b6aba4a0 = new Array("15746", "20537");
            var indexArray59a72b6aba4a0 = new Array("0", "1");
            var currentAd59a72b6aba4a0 = 2;
            var imgCt59a72b6aba4a0 = 2;
            function cycle59a72b6aba4a0() {
                if (currentAd59a72b6aba4a0 == imgCt59a72b6aba4a0) {
                    currentAd59a72b6aba4a0 = 0;
                }
                var banner59a72b6aba4a0 = document.getElementById('adBanner59a72b6aba4a0');
                var link59a72b6aba4a0 = document.getElementById('adLink59a72b6aba4a0');
                banner59a72b6aba4a0.src = imagesArray59a72b6aba4a0[currentAd59a72b6aba4a0];
                banner59a72b6aba4a0.alt = idArray59a72b6aba4a0[currentAd59a72b6aba4a0];
                banner59a72b6aba4a0.title = altArray59a72b6aba4a0[currentAd59a72b6aba4a0];
                jQuery('#adBanner59a72b6aba4a0').attr("cur_index",indexArray59a72b6aba4a0[currentAd59a72b6aba4a0]);
                document.getElementById('adLink59a72b6aba4a0').href = linkArray59a72b6aba4a0[currentAd59a72b6aba4a0];            currentAd59a72b6aba4a0++;
            }
            window.setInterval("cycle59a72b6aba4a0()", 6000);
        </script>
<a target="_blank" href="https://www.facebook.com/advancechevrolet/" class="banner-poster" id="adLink59a72b6aba4a0" target="_top">
<img title="Advance" cur_index="1" class="banner-add" advert="74" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-chevrolet-July-2017.jpg" alt="20537" id="adBanner59a72b6aba4a0" border="0">
</a>
</div></div><div id="advert-banner-widget-13" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-14" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59a72b6abdb08 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/LenLayman.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif");
            var linkArray59a72b6abdb08 = new Array("http://www.regalrealtycayman.com/", "http://www.regalrealtycayman.com/");
            var altArray59a72b6abdb08 = new Array("Len Layman", "Man Up");
            var idArray59a72b6abdb08 = new Array("78", "79");
            var indexArray59a72b6abdb08 = new Array("0", "1");
            var currentAd59a72b6abdb08 = 2;
            var imgCt59a72b6abdb08 = 2;
            function cycle59a72b6abdb08() {
                if (currentAd59a72b6abdb08 == imgCt59a72b6abdb08) {
                    currentAd59a72b6abdb08 = 0;
                }
                var banner59a72b6abdb08 = document.getElementById('adBanner59a72b6abdb08');
                var link59a72b6abdb08 = document.getElementById('adLink59a72b6abdb08');
                banner59a72b6abdb08.src = imagesArray59a72b6abdb08[currentAd59a72b6abdb08];
                banner59a72b6abdb08.alt = idArray59a72b6abdb08[currentAd59a72b6abdb08];
                banner59a72b6abdb08.title = altArray59a72b6abdb08[currentAd59a72b6abdb08];
                jQuery('#adBanner59a72b6abdb08').attr("cur_index",indexArray59a72b6abdb08[currentAd59a72b6abdb08]);
                document.getElementById('adLink59a72b6abdb08').href = linkArray59a72b6abdb08[currentAd59a72b6abdb08];            currentAd59a72b6abdb08++;
            }
            window.setInterval("cycle59a72b6abdb08()", 6000);
        </script>
<a target="_blank" href="http://www.regalrealtycayman.com/" class="banner-poster" id="adLink59a72b6abdb08" target="_top">
<img title="Man Up" cur_index="1" class="banner-add" advert="215" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif" alt="79" id="adBanner59a72b6abdb08" border="0">
</a>
</div></div><div id="advert-banner-widget-15" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray59a72b6ac00c8 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif");
            var linkArray59a72b6ac00c8 = new Array("http://caymancare.ky/");
            var altArray59a72b6ac00c8 = new Array("CARE");
            var idArray59a72b6ac00c8 = new Array("4657");
            var indexArray59a72b6ac00c8 = new Array("0");
            var currentAd59a72b6ac00c8 = 1;
            var imgCt59a72b6ac00c8 = 1;
            function cycle59a72b6ac00c8() {
                if (currentAd59a72b6ac00c8 == imgCt59a72b6ac00c8) {
                    currentAd59a72b6ac00c8 = 0;
                }
                var banner59a72b6ac00c8 = document.getElementById('adBanner59a72b6ac00c8');
                var link59a72b6ac00c8 = document.getElementById('adLink59a72b6ac00c8');
                banner59a72b6ac00c8.src = imagesArray59a72b6ac00c8[currentAd59a72b6ac00c8];
                banner59a72b6ac00c8.alt = idArray59a72b6ac00c8[currentAd59a72b6ac00c8];
                banner59a72b6ac00c8.title = altArray59a72b6ac00c8[currentAd59a72b6ac00c8];
                jQuery('#adBanner59a72b6ac00c8').attr("cur_index",indexArray59a72b6ac00c8[currentAd59a72b6ac00c8]);
                document.getElementById('adLink59a72b6ac00c8').href = linkArray59a72b6ac00c8[currentAd59a72b6ac00c8];            currentAd59a72b6ac00c8++;
            }
            window.setInterval("cycle59a72b6ac00c8()", 10000);
        </script>
<a target="_blank" href="http://caymancare.ky/" class="banner-poster" id="adLink59a72b6ac00c8" target="_top">
<img title="CARE" cur_index="0" class="banner-add" advert="2224" src="https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif" alt="4657" id="adBanner59a72b6ac00c8" border="0">
</a>
</div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnslocallife.com/category/ask-auntie/" target="_self" class="widget_sp_image-image-link" title="CNS Local Life"><img width="170" height="75" alt="CNS Local Life" class="attachment-full" style="max-width: 100%;" src="https://caymannewsservice.com/wp-content/uploads/2016/03/Ask-Auntie-for-feed-on-CNS-170-x-75.png"/></a></div></div><div id="rss-8" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/ask-auntie/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://cnslocallife.com/">See Auntie&#8217;s Answers</a></span></h3><ul><li><a class="rsswidget" href="https://cnslocallife.com/2017/08/clarifying-pre-clearance-airport/">Clarifying pre-clearance at the airport</a></li><li><a class="rsswidget" href="https://cnslocallife.com/2017/08/unhappy-rubbish-collection/">Unhappy with rubbish collection</a></li><li><a class="rsswidget" href="https://cnslocallife.com/2017/08/unable-find-video-pac-hearing/">Unable to find video of PAC hearing</a></li><li><a class="rsswidget" href="https://cnslocallife.com/2017/08/maintaining-caymanian-status-living-abroad/">Maintaining Caymanian status if living abroad</a></li><li><a class="rsswidget" href="https://cnslocallife.com/2017/08/shedding-light-solar-eclipse/">Shedding light on the solar eclipse</a></li><li><a class="rsswidget" href="https://cnslocallife.com/2017/08/allocating-pension-benefits-death/">Allocating pension benefits after death</a></li><li><a class="rsswidget" href="https://cnslocallife.com/2017/08/rules-using-divided-highways/">Rules for using divided highways</a></li><li><a class="rsswidget" href="https://cnslocallife.com/2017/08/much-mckeeva-bush-earn-speaker-la/">How much does McKeeva Bush earn as speaker of the LA?</a></li><li><a class="rsswidget" href="https://cnslocallife.com/2017/08/disabled-driver-ticketed-parking-yellow-lines/">Disabled driver ticketed for parking by yellow lines</a></li><li><a class="rsswidget" href="https://cnslocallife.com/2017/08/abortion-illegal-cayman/">Is abortion illegal in Cayman?</a></li></ul></div></div> </div>
<div id="sidebar-bottom-right">
<div id="rss-7" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnsbusiness.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://cnsbusiness.com/">CNS Business</a></span></h3><ul><li><a class="rsswidget" href="https://cnsbusiness.com/2017/08/airport-claims-phases-2-and-3-will-be-complete-by-year-end/">Airport says phases 2 and 3 will be complete by year-end</a></li><li><a class="rsswidget" href="https://cnsbusiness.com/2017/08/cayman-still-has-work-to-do-to-satisfy-oecd/">Cayman still has work to do to satisfy OECD</a></li><li><a class="rsswidget" href="https://cnsbusiness.com/2017/08/cima-appoints-new-deputy-head/">CIMA appoints new deputy head</a></li><li><a class="rsswidget" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/">Golden Spoons Review: Pani Indian Kitchen</a></li></ul></div></div><div id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://cnslocallife.com/">CNS Local Life</a></span></h3><ul><li><a class="rsswidget" href="https://cnslocallife.com/2017/08/immigration-staff-get-management-training/">Immigration staff get management training</a></li><li><a class="rsswidget" href="https://cnslocallife.com/2017/08/tennis-players-come-back-strong-summer/">Tennis players come back strong after summer</a></li><li><a class="rsswidget" href="https://cnslocallife.com/2017/08/clarifying-pre-clearance-airport/">Clarifying pre-clearance at the airport</a></li></ul></div></div><div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=post"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://freecayads.com/">Notice Board</a></span></h3><ul><li><a class="rsswidget" href="https://freecayads.com/2017/08/29/west-bays-dvdl-closed-this-thursday/">West Bay’s DVDL Closed this Thursday</a></li><li><a class="rsswidget" href="https://freecayads.com/2017/08/29/sickle-cell-support-group-meeting-3/">Sickle Cell Support Group Meeting</a></li><li><a class="rsswidget" href="https://freecayads.com/2017/08/22/elections-office-open-monday-to-friday/">Elections Office Open Monday to Friday</a></li><li><a class="rsswidget" href="https://freecayads.com/2017/08/22/concacaf-goalkeeper-course-from-friday-august-25th-to-sunday-27th/">CONCACAF GoalKeeper Course from Friday August 25th to Sunday 27th</a></li><li><a class="rsswidget" href="https://freecayads.com/2017/08/20/service-road-and-short-term-parking-exit-work-disruption-in-service/">Service Road and Short-Term Parking Exit Work – Disruption in Service</a></li></ul></div></div><div id="rss-5" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=ad_listing"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://freecayads.com/">Classified Ads</a></span></h3><ul><li><a class="rsswidget" href="https://freecayads.com/ads/luxury-turn-key-rental-condominium/">Luxury Turn Key Rental Condominium!</a></li><li><a class="rsswidget" href="https://freecayads.com/ads/39-acre-north-side-little-cayman-beach-lot/">.39 acre North Side Little Cayman beach lot</a></li><li><a class="rsswidget" href="https://freecayads.com/ads/bereavement-psychic-lost-love-spells-in-27624204542-rhode-island-bodden-town-west-bay/">Bereavement psychic lost love spells in +27624204542 Rhode Island Bodden Town West bay</a></li><li><a class="rsswidget" href="https://freecayads.com/ads/angst-psychic-lost-love-spells-in-george-town-27624204542-cayman-islands/">Angst psychic lost love spells in George Town +27624204542 Cayman Islands</a></li><li><a class="rsswidget" href="https://freecayads.com/ads/australiacanadauk-usalebanon-black-magic-love-spellslotto-spells-27633555301-lost-love-spell-caster/">Australia,Canada,UK} USA{lebanon black magic love spells|lotto spells +27633555301 lost love spell caster.</a></li></ul></div></div> </div>
</div>
</div>
</div> 
</div> 
</div> 
<div id="footer-widgets" class="maincontent">
<div class="limit clearfix">
<div class="footer-widget1">
<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/comment-page-1/#comment-130480">9/10 jobs held by locals in bulk of CIG</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/08/confusion-surrounds-state-of-hospital-drug-shortages/comment-page-1/#comment-130479">Confusion surrounds state of hospital drug shortages</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/comment-page-1/#comment-130477">9/10 jobs held by locals in bulk of CIG</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/08/cig-lacks-data-of-migrating-caymanians/comment-page-1/#comment-130476">CIG lacks data of migrating Caymanians</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/08/cig-lacks-data-of-migrating-caymanians/comment-page-1/#comment-130475">CIG lacks data of migrating Caymanians</a></li><li class="recentcomments"><span class="comment-author-link">Unison</span> on <a href="https://caymannewsservice.com/2017/08/ariel-spraying-underway-ahead-of-peak-mozzie-season/comment-page-1/#comment-130474">Aeriel spraying underway ahead of peak mozzie season</a></li><li class="recentcomments"><span class="comment-author-link">Fred the Piemaker</span> on <a href="https://caymannewsservice.com/2017/08/cig-doubts-validity-of-pension-exodus/comment-page-1/#comment-130473">CIG doubts validity of pension exodus</a></li><li class="recentcomments"><span class="comment-author-link">Unison</span> on <a href="https://caymannewsservice.com/2017/08/ariel-spraying-underway-ahead-of-peak-mozzie-season/comment-page-1/#comment-130472">Aeriel spraying underway ahead of peak mozzie season</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/08/land-list-published-with-pac-report/comment-page-1/#comment-130471">Land list published with PAC report</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/08/ariel-spraying-underway-ahead-of-peak-mozzie-season/comment-page-1/#comment-130470">Aeriel spraying underway ahead of peak mozzie season</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/comment-page-1/#comment-130469">9/10 jobs held by locals in bulk of CIG</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/comment-page-1/#comment-130468">9/10 jobs held by locals in bulk of CIG</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/comment-page-1/#comment-130467">9/10 jobs held by locals in bulk of CIG</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/comment-page-1/#comment-130466">9/10 jobs held by locals in bulk of CIG</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/08/land-list-published-with-pac-report/comment-page-1/#comment-130465">Land list published with PAC report</a></li></ul></div></div> </div>
<div class="footer-widget2">
<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>August 2017</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://caymannewsservice.com/2017/07/">&laquo; Jul</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="1" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2017/08/01/" aria-label="Posts published on August 1, 2017">1</a></td><td><a href="https://caymannewsservice.com/2017/08/02/" aria-label="Posts published on August 2, 2017">2</a></td><td><a href="https://caymannewsservice.com/2017/08/03/" aria-label="Posts published on August 3, 2017">3</a></td><td><a href="https://caymannewsservice.com/2017/08/04/" aria-label="Posts published on August 4, 2017">4</a></td><td>5</td><td>6</td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/08/07/" aria-label="Posts published on August 7, 2017">7</a></td><td><a href="https://caymannewsservice.com/2017/08/08/" aria-label="Posts published on August 8, 2017">8</a></td><td><a href="https://caymannewsservice.com/2017/08/09/" aria-label="Posts published on August 9, 2017">9</a></td><td><a href="https://caymannewsservice.com/2017/08/10/" aria-label="Posts published on August 10, 2017">10</a></td><td><a href="https://caymannewsservice.com/2017/08/11/" aria-label="Posts published on August 11, 2017">11</a></td><td>12</td><td>13</td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/08/14/" aria-label="Posts published on August 14, 2017">14</a></td><td><a href="https://caymannewsservice.com/2017/08/15/" aria-label="Posts published on August 15, 2017">15</a></td><td><a href="https://caymannewsservice.com/2017/08/16/" aria-label="Posts published on August 16, 2017">16</a></td><td><a href="https://caymannewsservice.com/2017/08/17/" aria-label="Posts published on August 17, 2017">17</a></td><td><a href="https://caymannewsservice.com/2017/08/18/" aria-label="Posts published on August 18, 2017">18</a></td><td>19</td><td>20</td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/08/21/" aria-label="Posts published on August 21, 2017">21</a></td><td><a href="https://caymannewsservice.com/2017/08/22/" aria-label="Posts published on August 22, 2017">22</a></td><td><a href="https://caymannewsservice.com/2017/08/23/" aria-label="Posts published on August 23, 2017">23</a></td><td><a href="https://caymannewsservice.com/2017/08/24/" aria-label="Posts published on August 24, 2017">24</a></td><td><a href="https://caymannewsservice.com/2017/08/25/" aria-label="Posts published on August 25, 2017">25</a></td><td>26</td><td>27</td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/08/28/" aria-label="Posts published on August 28, 2017">28</a></td><td><a href="https://caymannewsservice.com/2017/08/29/" aria-label="Posts published on August 29, 2017">29</a></td><td id="today"><a href="https://caymannewsservice.com/2017/08/30/" aria-label="Posts published on August 30, 2017">30</a></td><td>31</td>
<td class="pad" colspan="3">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div> </div>
<div class="footer-widget3">
</div>
<div class="footer-widget4">
<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://caymannewsservice.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 15.472972972973pt;" aria-label="Alden McLaughlin (290 items)">Alden McLaughlin</a>
<a href="https://caymannewsservice.com/tag/armed-robbery/" class="tag-cloud-link tag-link-155 tag-link-position-2" style="font-size: 12.256756756757pt;" aria-label="armed robbery (131 items)">armed robbery</a>
<a href="https://caymannewsservice.com/tag/ask-auntie/" class="tag-cloud-link tag-link-890 tag-link-position-3" style="font-size: 8.472972972973pt;" aria-label="Ask Auntie (52 items)">Ask Auntie</a>
<a href="https://caymannewsservice.com/tag/burglary/" class="tag-cloud-link tag-link-505 tag-link-position-4" style="font-size: 10.554054054054pt;" aria-label="burglary (86 items)">burglary</a>
<a href="https://caymannewsservice.com/tag/canover-watson/" class="tag-cloud-link tag-link-315 tag-link-position-5" style="font-size: 8.8513513513514pt;" aria-label="Canover Watson (57 items)">Canover Watson</a>
<a href="https://caymannewsservice.com/tag/cayman-brac/" class="tag-cloud-link tag-link-113 tag-link-position-6" style="font-size: 8.2837837837838pt;" aria-label="Cayman Brac (49 items)">Cayman Brac</a>
<a href="https://caymannewsservice.com/tag/cayman-islands-football-association/" class="tag-cloud-link tag-link-242 tag-link-position-7" style="font-size: 8.8513513513514pt;" aria-label="Cayman Islands Football Association (57 items)">Cayman Islands Football Association</a>
<a href="https://caymannewsservice.com/tag/cns-business/" class="tag-cloud-link tag-link-228 tag-link-position-8" style="font-size: 12.824324324324pt;" aria-label="CNS Business (152 items)">CNS Business</a>
<a href="https://caymannewsservice.com/tag/cns-local-life/" class="tag-cloud-link tag-link-327 tag-link-position-9" style="font-size: 10.081081081081pt;" aria-label="CNS Local Life (76 items)">CNS Local Life</a>
<a href="https://caymannewsservice.com/tag/concacaf/" class="tag-cloud-link tag-link-140 tag-link-position-10" style="font-size: 8.6621621621622pt;" aria-label="CONCACAF (54 items)">CONCACAF</a>
<a href="https://caymannewsservice.com/tag/corruption/" class="tag-cloud-link tag-link-162 tag-link-position-11" style="font-size: 11.121621621622pt;" aria-label="corruption (100 items)">corruption</a>
<a href="https://caymannewsservice.com/tag/cruise-dock-facility/" class="tag-cloud-link tag-link-477 tag-link-position-12" style="font-size: 10.081081081081pt;" aria-label="cruise dock facility (77 items)">cruise dock facility</a>
<a href="https://caymannewsservice.com/tag/cuban-migrants/" class="tag-cloud-link tag-link-54 tag-link-position-13" style="font-size: 8.7567567567568pt;" aria-label="Cuban migrants (55 items)">Cuban migrants</a>
<a href="https://caymannewsservice.com/tag/david-baines/" class="tag-cloud-link tag-link-38 tag-link-position-14" style="font-size: 8.9459459459459pt;" aria-label="David Baines (58 items)">David Baines</a>
<a href="https://caymannewsservice.com/tag/department-of-environment/" class="tag-cloud-link tag-link-353 tag-link-position-15" style="font-size: 10.175675675676pt;" aria-label="Department of Environment (78 items)">Department of Environment</a>
<a href="https://caymannewsservice.com/tag/drug-crime/" class="tag-cloud-link tag-link-225 tag-link-position-16" style="font-size: 11.689189189189pt;" aria-label="drug crime (115 items)">drug crime</a>
<a href="https://caymannewsservice.com/tag/ezzard-miller/" class="tag-cloud-link tag-link-88 tag-link-position-17" style="font-size: 10.932432432432pt;" aria-label="Ezzard Miller (95 items)">Ezzard Miller</a>
<a href="https://caymannewsservice.com/tag/fatality/" class="tag-cloud-link tag-link-56 tag-link-position-18" style="font-size: 12.256756756757pt;" aria-label="fatality (130 items)">fatality</a>
<a href="https://caymannewsservice.com/tag/featured/" class="tag-cloud-link tag-link-5 tag-link-position-19" style="font-size: 22pt;" aria-label="Featured (1,415 items)">Featured</a>
<a href="https://caymannewsservice.com/tag/fifa/" class="tag-cloud-link tag-link-282 tag-link-position-20" style="font-size: 9.3243243243243pt;" aria-label="FIFA (64 items)">FIFA</a>
<a href="https://caymannewsservice.com/tag/franz-manderson/" class="tag-cloud-link tag-link-145 tag-link-position-21" style="font-size: 8pt;" aria-label="Franz Manderson (46 items)">Franz Manderson</a>
<a href="https://caymannewsservice.com/tag/gangs/" class="tag-cloud-link tag-link-71 tag-link-position-22" style="font-size: 8.6621621621622pt;" aria-label="gangs (54 items)">gangs</a>
<a href="https://caymannewsservice.com/tag/gay-rights/" class="tag-cloud-link tag-link-80 tag-link-position-23" style="font-size: 8.0945945945946pt;" aria-label="gay rights (47 items)">gay rights</a>
<a href="https://caymannewsservice.com/tag/gun-crime/" class="tag-cloud-link tag-link-52 tag-link-position-24" style="font-size: 14.337837837838pt;" aria-label="gun crime (219 items)">gun crime</a>
<a href="https://caymannewsservice.com/tag/hmp-northward/" class="tag-cloud-link tag-link-260 tag-link-position-25" style="font-size: 8.6621621621622pt;" aria-label="HMP Northward (54 items)">HMP Northward</a>
<a href="https://caymannewsservice.com/tag/hsa/" class="tag-cloud-link tag-link-62 tag-link-position-26" style="font-size: 9.7027027027027pt;" aria-label="HSA (70 items)">HSA</a>
<a href="https://caymannewsservice.com/tag/jeff-webb/" class="tag-cloud-link tag-link-139 tag-link-position-27" style="font-size: 11.310810810811pt;" aria-label="Jeff Webb (103 items)">Jeff Webb</a>
<a href="https://caymannewsservice.com/tag/lgbt-community/" class="tag-cloud-link tag-link-610 tag-link-position-28" style="font-size: 8.1891891891892pt;" aria-label="LGBT community (48 items)">LGBT community</a>
<a href="https://caymannewsservice.com/tag/marco-archer/" class="tag-cloud-link tag-link-29 tag-link-position-29" style="font-size: 9.2297297297297pt;" aria-label="Marco Archer (62 items)">Marco Archer</a>
<a href="https://caymannewsservice.com/tag/mckeeva-bush/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 11.121621621622pt;" aria-label="McKeeva Bush (100 items)">McKeeva Bush</a>
<a href="https://caymannewsservice.com/tag/murder/" class="tag-cloud-link tag-link-57 tag-link-position-31" style="font-size: 8.0945945945946pt;" aria-label="murder (47 items)">murder</a>
<a href="https://caymannewsservice.com/tag/murder-trial/" class="tag-cloud-link tag-link-41 tag-link-position-32" style="font-size: 9.1351351351351pt;" aria-label="murder trial (61 items)">murder trial</a>
<a href="https://caymannewsservice.com/tag/office-of-the-auditor-general/" class="tag-cloud-link tag-link-30 tag-link-position-33" style="font-size: 10.175675675676pt;" aria-label="Office of the Auditor General (79 items)">Office of the Auditor General</a>
<a href="https://caymannewsservice.com/tag/public-accounts-committee/" class="tag-cloud-link tag-link-144 tag-link-position-34" style="font-size: 8.472972972973pt;" aria-label="Public Accounts Committee (52 items)">Public Accounts Committee</a>
<a href="https://caymannewsservice.com/tag/rcips/" class="tag-cloud-link tag-link-39 tag-link-position-35" style="font-size: 11.594594594595pt;" aria-label="RCIPS (112 items)">RCIPS</a>
<a href="https://caymannewsservice.com/tag/rcips-joint-marine-unit/" class="tag-cloud-link tag-link-60 tag-link-position-36" style="font-size: 8.0945945945946pt;" aria-label="RCIPS Joint Marine Unit (47 items)">RCIPS Joint Marine Unit</a>
<a href="https://caymannewsservice.com/tag/road-accident/" class="tag-cloud-link tag-link-55 tag-link-position-37" style="font-size: 13.486486486486pt;" aria-label="road accident (177 items)">road accident</a>
<a href="https://caymannewsservice.com/tag/sex-crimes/" class="tag-cloud-link tag-link-185 tag-link-position-38" style="font-size: 12.256756756757pt;" aria-label="sex crimes (131 items)">sex crimes</a>
<a href="https://caymannewsservice.com/tag/stabbing/" class="tag-cloud-link tag-link-313 tag-link-position-39" style="font-size: 9.7027027027027pt;" aria-label="stabbing (69 items)">stabbing</a>
<a href="https://caymannewsservice.com/tag/tara-rivers/" class="tag-cloud-link tag-link-97 tag-link-position-40" style="font-size: 10.364864864865pt;" aria-label="Tara Rivers (83 items)">Tara Rivers</a>
<a href="https://caymannewsservice.com/tag/theft/" class="tag-cloud-link tag-link-121 tag-link-position-41" style="font-size: 13.297297297297pt;" aria-label="theft (168 items)">theft</a>
<a href="https://caymannewsservice.com/tag/traffic-offences/" class="tag-cloud-link tag-link-608 tag-link-position-42" style="font-size: 8.472972972973pt;" aria-label="traffic offences (52 items)">traffic offences</a>
<a href="https://caymannewsservice.com/tag/violent-crime/" class="tag-cloud-link tag-link-129 tag-link-position-43" style="font-size: 11.594594594595pt;" aria-label="violent crime (111 items)">violent crime</a>
<a href="https://caymannewsservice.com/tag/water-accident/" class="tag-cloud-link tag-link-124 tag-link-position-44" style="font-size: 8.7567567567568pt;" aria-label="water accident (55 items)">water accident</a>
<a href="https://caymannewsservice.com/tag/wayne-panton/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 8.9459459459459pt;" aria-label="Wayne Panton (58 items)">Wayne Panton</a></div>
</div></div> </div>
</div>
</div> 
<div id="footer">
<div class="limit clearfix">
<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
&copy; 2017 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
</div>
</div> 
</div> 
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2017\/08\/910-jobs-held-by-locals-in-bulk-of-cig\/":21682};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/08/910-jobs-held-by-locals-in-bulk-of-cig/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type="text/javascript" src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735"></script>
<script type="text/javascript" src="https://caymannewsservice.com/wp-includes/js/wp-embed.min.js?ver=7ee1a342f16592b9a99da6a1d135a407"></script>
<script type="text/javascript" src="https://caymannewsservice.com/wp-includes/js/comment-reply.min.js?ver=7ee1a342f16592b9a99da6a1d135a407"></script>
<script type="text/javascript" src="https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4"></script>
<script type="text/javascript">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1"></script>
<script type="text/javascript">
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=21682&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.2.1&sig=e2233d4eb6e3fdc988de445341c3db2e9106a72d#parent=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F08%2F910-jobs-held-by-locals-in-bulk-of-cig%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=21682&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.2.1&sig=e2233d4eb6e3fdc988de445341c3db2e9106a72d#parent=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F08%2F910-jobs-held-by-locals-in-bulk-of-cig%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script type="text/javascript" src="https://stats.wp.com/e-201735.js" async defer></script>
<script type="text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'77091667',post:'21682',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '21682' ]);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2900728-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
