<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title> &#8216;John-John&#8217; to get seat at Cabinet table : Cayman News Service</title>
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen"/>
<script type="text/javascript">
var SITE_URL = "https://caymannewsservice.com";
</script>
 
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen"/>
<meta name="viewport" content="width=device-width,initial-scale=1"/>
<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php"/>
 
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; &#8216;John-John&#8217; to get seat at Cabinet table Comments Feed" href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=760b27c5631a5031f00e0435be290efd"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='cld-font-awesome-css' href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/font-awesome.min.css?ver=1.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='cld-frontend-css' href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://caymannewsservice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all'/>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"50fbb7f8a6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/external.js?ver=760b27c5631a5031f00e0435be290efd'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=760b27c5631a5031f00e0435be290efd'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=760b27c5631a5031f00e0435be290efd'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=760b27c5631a5031f00e0435be290efd'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/flexslider.js?ver=760b27c5631a5031f00e0435be290efd'></script>
<link rel='https://api.w.org/' href='https://caymannewsservice.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Panton departs LA after creating six protected areas' href='https://caymannewsservice.com/2017/05/panton-departs-after-creating-six-protected-areas/'/>
<link rel='next' title='Opposition begins slating gov&#8217;t before taking seats' href='https://caymannewsservice.com/2017/05/opposition-begins-slating-govt-before-taking-seats/'/>
<link rel="canonical" href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/"/>
<link rel='shortlink' href='https://caymannewsservice.com/?p=19136'/>
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F05%2Fjohn-john-to-get-seat-at-cabinet-table%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F05%2Fjohn-john-to-get-seat-at-cabinet-table%2F&#038;format=xml"/>
<style></style><style type='text/css'>img#wpstats{display:none}</style>
 
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css"/>
 
<style type="text/css">body{font-family:Arial,Helvetica,sans-serif;}#topnav{border-bottom:0}#wrap{padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}h1,h2,h3,h4,h5,h6,h7,#sitetitle .title{font-family:Calibri,Arial,sans-serif;font-weight:bold;}h1,h2,h3,h4,h5,h6,h7,#sitetitle .title{font-weight:bold;}.post-title a,.post-title a:link,.post-title a:visited{color:#2f739c!important;}#sitetitle,#logo{float:left;width:49%;}#sitetitle .title,#sitetitle .description{float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}#topnav,#topnav ul ul a{font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}#topnav ul a,#topnav ul ul a{color:#ffffff;}#topnav ul a:hover,#topnav ul ul a:hover{color:#050505;}#topnav ul a:hover,#topnav ul ul a:hover{background-color:#c0c2c0;}#catnav,#catnav ul ul a{font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}.maincontent,#content{font-size:10pt;}#contentright{font-size:10pt;}a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton{border-color:#f0f0f0;background-color:#f0f0f0;}a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton{color:#9c050f!important;}#footer{font-size:12pt;}</style>
 
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css"/>
 
<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>
 
<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="&#8216;John-John&#8217; to get seat at Cabinet table"/>
<meta property="og:url" content="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/"/>
<meta property="og:description" content="(CNS): Dwayne &#8220;John-John&#8221; Seymour has joined the PPM-led coalition government and has been offered a Cabinet post, PPM Leader Alden McLaughlin has confirmed. Seymour held a town hall me…"/>
<meta property="article:published_time" content="2017-05-30T17:53:26+00:00"/>
<meta property="article:modified_time" content="2017-05-31T01:05:24+00:00"/>
<meta property="og:site_name" content="Cayman News Service"/>
<meta property="og:image" content="https://caymannewsservice.com/wp-content/uploads/2017/05/Dwayne-Seymour.jpg"/>
<meta property="og:image:width" content="300"/>
<meta property="og:image:height" content="225"/>
<meta property="og:locale" content="en_GB"/>
<meta name="twitter:site" content="@CaymanNews"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@CaymanNews"/>
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png"/>
<meta name="msapplication-TileImage" content="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png"/>
</head>
<body class="post-template-default single single-post postid-19136 single-format-standard c-sw">
<div class="outer-wrap">
<div id="topnav">
<div class="limit">
<ul class="nav clearfix">
<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="http://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-11748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11748"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1549"><a title="Contact CNS staff" href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
</ul>
</div>
</div>
<div id="wrap">
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2014/10/CNS-logo-for-wp-site1.jpg" alt="Cayman News Service"/></a>
</div>
<div class="head-banner468">
<script type="text/javascript">
            var imagesArray592e2449880f2 = new Array("https://caymannewsservice.com/wp-content/uploads/2014/10/BritCay-home-insurance-Jan-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/Flow-March-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/NCB-Cayman.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/link-to-map-450-x-100-polling-station.png", "https://caymannewsservice.com/wp-content/uploads/2014/10/link-to-map-450-x-100-polling-station.png");
            var linkArray592e2449880f2 = new Array("https://cayman.cgigroup.com/en/", "https://discoverflow.ky/valueplans", "http://ncbcayman.com/", "http://caymannewsservice.com/elections2017/interactive-map-of-cayman-islands-districts/", "http://caymannewsservice.com/elections2017/interactive-map-of-cayman-islands-districts/");
            var altArray592e2449880f2 = new Array("BritCay", "Flow", "NCB", "CNS map", "CNs map");
            var idArray592e2449880f2 = new Array("16071", "17569", "16208", "18974", "18974");
            var indexArray592e2449880f2 = new Array("0", "1", "2", "3", "4");
            var currentAd592e2449880f2 = 4;
            var imgCt592e2449880f2 = 5;
            function cycle592e2449880f2() {
                if (currentAd592e2449880f2 == imgCt592e2449880f2) {
                    currentAd592e2449880f2 = 0;
                }
                var banner592e2449880f2 = document.getElementById('adBanner592e2449880f2');
                var link592e2449880f2 = document.getElementById('adLink592e2449880f2');
                banner592e2449880f2.src = imagesArray592e2449880f2[currentAd592e2449880f2];
                banner592e2449880f2.alt = idArray592e2449880f2[currentAd592e2449880f2];
                banner592e2449880f2.title = altArray592e2449880f2[currentAd592e2449880f2];
                jQuery('#adBanner592e2449880f2').attr("cur_index",indexArray592e2449880f2[currentAd592e2449880f2]);
                document.getElementById('adLink592e2449880f2').href = linkArray592e2449880f2[currentAd592e2449880f2];            currentAd592e2449880f2++;
            }
            window.setInterval("cycle592e2449880f2()", 6000);
        </script>
<a target="_blank" href="http://caymannewsservice.com/elections2017/interactive-map-of-cayman-islands-districts/" class="banner-poster" id="adLink592e2449880f2" target="_top">
<img title="CNS map" cur_index="3" class="banner-add" advert="19" src="https://caymannewsservice.com/wp-content/uploads/2014/10/link-to-map-450-x-100-polling-station.png" alt="18974" id="adBanner592e2449880f2" border="0">
</a>
</div>
</div>
</div>
<div id="catnav">
<ul class="catnav clearfix">
<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="http://caymannewsservice.com/elections2017">Election Section</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99"><a title="CNS Business" href="http://cnsbusiness.com/">Business News</a>
<ul class="sub-menu">
<li id="menu-item-13208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13208"><a href="https://cnsbusiness.com">Latest Business News</a></li>
<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a title="Free Classifieds from the Cayman Islands" href="https://freecayads.com">FreeCayAds</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="http://freecayads.com/?cat=9">Notice Board</a></li>
<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield"/><input type="submit" value="search" id="submitbutton"/></form>
</li>
</ul>
</div>
<div class="banner728-container clearfix">
<div class="banner728 left">
<script type="text/javascript">
            var imagesArray592e244990d45 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/CNB-Mortgages-2017.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/RBC-Mobile-Banking.jpg");
            var linkArray592e244990d45 = new Array("https://www.caymannational.com/personal-banking/lending.html", "https://www.rbcroyalbank.com/caribbean/mobile/index.html");
            var altArray592e244990d45 = new Array("CNB", "RBC");
            var idArray592e244990d45 = new Array("18721", "15681");
            var indexArray592e244990d45 = new Array("0", "1");
            var currentAd592e244990d45 = 1;
            var imgCt592e244990d45 = 2;
            function cycle592e244990d45() {
                if (currentAd592e244990d45 == imgCt592e244990d45) {
                    currentAd592e244990d45 = 0;
                }
                var banner592e244990d45 = document.getElementById('adBanner592e244990d45');
                var link592e244990d45 = document.getElementById('adLink592e244990d45');
                banner592e244990d45.src = imagesArray592e244990d45[currentAd592e244990d45];
                banner592e244990d45.alt = idArray592e244990d45[currentAd592e244990d45];
                banner592e244990d45.title = altArray592e244990d45[currentAd592e244990d45];
                jQuery('#adBanner592e244990d45').attr("cur_index",indexArray592e244990d45[currentAd592e244990d45]);
                document.getElementById('adLink592e244990d45').href = linkArray592e244990d45[currentAd592e244990d45];            currentAd592e244990d45++;
            }
            window.setInterval("cycle592e244990d45()", 10000);
        </script>
<a target="_blank" href="https://www.caymannational.com/personal-banking/lending.html" class="banner-poster" id="adLink592e244990d45" target="_top">
<img title="CNB" cur_index="0" class="banner-add" advert="33" src="https://caymannewsservice.com/wp-content/uploads/2015/01/CNB-Mortgages-2017.jpg" alt="18721" id="adBanner592e244990d45" border="0">
</a>
</div>
<div class="banner220">
<a href="https://cnslocallife.com/category/ask-auntie/" title="Ask Auntie"><img src="https://caymannewsservice.com/wp-content/uploads/2016/08/Ask-Auntie-archives-220-x-90.png" alt="Ask Auntie" style="border:0px;"></a> </div>
</div>
<div id="page" class="clearfix">
<div class="page-border clearfix">
<div id="contentleft" class="clearfix">
<div id="content" class="clearfix">
<div class="banner468">
<script type="text/javascript">
            var imagesArray592e244993fe4 = new Array("https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-RAV4_May-2017.jpg", "https://caymannewsservice.com/wp-content/uploads/2014/11/Home-Gas-anniversary.png", "https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Service-Batteries.jpg");
            var linkArray592e244993fe4 = new Array("http://www.vamptmotors.com/", "http://www.homegas.net", "http://www.vamptmotors.com/");
            var altArray592e244993fe4 = new Array("Vampt Motors", "Home Gas", "Vampt Service");
            var idArray592e244993fe4 = new Array("18853", "18671", "16440");
            var indexArray592e244993fe4 = new Array("0", "1", "2");
            var currentAd592e244993fe4 = 2;
            var imgCt592e244993fe4 = 3;
            function cycle592e244993fe4() {
                if (currentAd592e244993fe4 == imgCt592e244993fe4) {
                    currentAd592e244993fe4 = 0;
                }
                var banner592e244993fe4 = document.getElementById('adBanner592e244993fe4');
                var link592e244993fe4 = document.getElementById('adLink592e244993fe4');
                banner592e244993fe4.src = imagesArray592e244993fe4[currentAd592e244993fe4];
                banner592e244993fe4.alt = idArray592e244993fe4[currentAd592e244993fe4];
                banner592e244993fe4.title = altArray592e244993fe4[currentAd592e244993fe4];
                jQuery('#adBanner592e244993fe4').attr("cur_index",indexArray592e244993fe4[currentAd592e244993fe4]);
                document.getElementById('adLink592e244993fe4').href = linkArray592e244993fe4[currentAd592e244993fe4];            currentAd592e244993fe4++;
            }
            window.setInterval("cycle592e244993fe4()", 10000);
        </script>
<a target="_blank" href="http://www.homegas.net" class="banner-poster" id="adLink592e244993fe4" target="_top">
<img title="Home Gas" cur_index="1" class="banner-add" advert="26" src="https://caymannewsservice.com/wp-content/uploads/2014/11/Home-Gas-anniversary.png" alt="18671" id="adBanner592e244993fe4" border="0">
</a>
</div>
<div class="post" id="post-main-19136">
<div class="entry">
<h1 class="post-title single"><a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/" rel="bookmark" title="Permanent Link to &#8216;John-John&#8217; to get seat at Cabinet table">&#8216;John-John&#8217; to get seat at Cabinet table</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
30/05/2017 </span>
<span class="meta-comments">
| <a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/#comments" rel="bookmark" title="Comments for &#8216;John-John&#8217; to get seat at Cabinet table">24 Comments</a>
</span>
</div>
<div id="attachment_19139" style="width: 160px" class="wp-caption alignleft"><a href="https://caymannewsservice.com/wp-content/uploads/2017/05/Dwayne-Seymour.jpg"><img class="size-thumbnail wp-image-19139" src="https://caymannewsservice.com/wp-content/uploads/2017/05/Dwayne-Seymour-150x150.jpg" alt="Cayman News Service" width="150" height="150"/></a><p class="wp-caption-text">Dwayne Seymour</p></div>
<p>(CNS): Dwayne &#8220;John-John&#8221; Seymour has joined the PPM-led coalition government and has been offered a Cabinet post, PPM Leader Alden McLaughlin has confirmed. Seymour held a town hall meeting in Bodden Town Monday night, where he asked his constituents if he should take the offer to serve in McLaughlin&#8217;s government, and was given a resounding &#8216;yes&#8217;. Having been returned to office in Bodden Town East, ousting incumbent Osbourne &#8220;Ozzie&#8221; Bodden, it is likely that Seymour will get his social affairs portfolio but it also means that he will be bound by the collective responsibility of Cabinet and the PPM policies.<span id="more-19136"></span></p>
<p>He last sat in government on the back-benches in the 2009-2012 UDP administration, but held a Cabinet post for a few months with the interim People&#8217;s National Party administration in 2013, which held the fort until the elections after McKeeva Bush was arrested. The arrest set in motion the controversial charges, trial and subsequent acquittal of the then UDP leader in relation to the misuse of a government credit card.</p>
<p>Seymour lost his seat in the 2013 election, not least because of the controversies surrounding the <a href="http://archive.caymannewsservice.com/2013/04/04/mlas-thrown-under-bus/">Bodden Town dump proposal</a>.</p>
<p>He had his own courtroom challenges during a controversial trial in 2011, when he was accused of using his position of an MLA to avoid arrest following a fight with his wife&#8217;s lover. Represented by Steve McField in a well <a href="http://archive.caymannewsservice.com/2011/05/10/mla-tried-to-trick-wife-to-lure-her-from-lover/">documented case, Seymour</a> was acquitted.</p>
<p>Back on the campaign trail this election as an Independent, Seymour won a decisive victory in BTE. His popular support emerged to a large extent from his <a href="http://caymannewsservice.com/elections2017/2017/04/17/work-permit-freeze-proposal-brings-bte-house-down/">emphatic position</a> calling for a freeze on all work permits &#8220;on day one&#8221;, a policy opposed by his new Cabinet colleagues.</p>
<p>Premier McLaughlin has also confirmed that Austin Harris will be sitting on his backbenches as a ministry councillor, though it is not yet known if that will be in support of Tara Rivers, who is expected to retain her education and employment ministry, which includes gender affairs. If that proves to be the case, there may be significant concern in the community, as <a href="https://caymannewsservice.com/2015/05/radio-host-dodges-sanction-in-assault-case/">Harris pleaded guilty to domestic abuse</a> in 2015 after beating a woman at a social event in a drunken rage, which he claimed he could not remember. However, the conviction was not recorded and Harris received no punishment.</p>
<p>In a social media post last night, Harris announced he would be justifying his move in a radio broadcast on Star 92.7FM on Tuesday evening, in which he will outline the events that &#8220;took place over the past five days that lead to my ultimate decision&#8221;.</p>
<p>The full Cabinet line-up and backbench supporting candidates are expected to be revealed today in the now firm PPM-led coalition. A mix of CDP and Independent MLAs will be shaping the administration, headed by McLaughlin, who has retained the post of premier for a second term.</p>
<p>If the new line-up holds for the next four years, McLaughlin will have to step down from the top job at the next election, as the Constitution does not allow an individual to serve more than two consecutive terms as premier, though it leaves room for a return provided there is at least a one-term break.</p>
<p>Despite all of the twists and turns over the last five days, the ultimate shape of government closely reflects the <a href="https://caymannewsservice.com/2017/05/ppm-and-cdp-cut-deal-for-government/">original deal made last Friday afternoon</a>, though there are no guarantees it will hold for the next four years.</p>
<p>Cayman Islands voters also got a glimpse of the old days of backroom horsetrading, which underscored the reason why many local politicians favour the concept of party politics rather than the disparate self-interest and lack of leadership shown during the negotiations by MLAs who claimed to be Independent.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19136" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19136" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-19136" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19136" class="share-google-plus-1 sd-button share-icon no-text" href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-19136" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-19136" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div style="clear:both;"></div>
<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/alden-mclaughlin/" rel="tag">Alden McLaughlin</a>, <a href="https://caymannewsservice.com/tag/dwayne-seymour/" rel="tag">Dwayne Seymour</a>, <a href="https://caymannewsservice.com/tag/featured/" rel="tag">Featured</a></p> <p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/politics/elections/2017-general-elections/" rel="category tag">2017 General Elections</a>, <a href="https://caymannewsservice.com/category/politics/elections/" rel="category tag">Elections</a>, <a href="https://caymannewsservice.com/category/politics/" rel="category tag">Politics</a></p>
</div>
</div>
 
<div id="comments">
<div class="allcomments">
<h3 id="comments-title">Comments (24)</h3>
<p class="comments-number"><a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/feed">Comments RSS Feed</a></p>
<div class="comments-navigation clearfix">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="comment-115389">
<div id="div-comment-115389" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/#comment-115389">
30/05/2017 at 4:40 pm</a> </div>
<p>Please Alden I am on bended knee, don&#8217;t give Education back to Tara; give her employment or something else but not Education. Thank you.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="115389" data-trigger-type="like" data-restriction="cookie" data-user-ip="66.54.123.3" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">5</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="115389" data-trigger-type="dislike" data-user-ip="66.54.123.3" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">6</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?replytocom=115389#respond' onclick='return addComment.moveForm( "div-comment-115389", "115389", "respond", "19136" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-115352">
<div id="div-comment-115352" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/#comment-115352">
30/05/2017 at 3:35 pm</a> </div>
<p>John John can&#8217;t barely speak legibly and you&#8217;re going to give him a ministry? Really Mr. McLaughlin?!?!?! Even you must realize this is a very ill thought out move on your part.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="115352" data-trigger-type="like" data-restriction="cookie" data-user-ip="66.54.123.3" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">35</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="115352" data-trigger-type="dislike" data-user-ip="66.54.123.3" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">26</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?replytocom=115352#respond' onclick='return addComment.moveForm( "div-comment-115352", "115352", "respond", "19136" )' aria-label='Reply to '>Reply</a></div>
</div>
<ul class="children">
<li class="comment even depth-2" id="comment-115402">
<div id="div-comment-115402" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/#comment-115402">
30/05/2017 at 5:02 pm</a> </div>
<p>It&#8217;s difficult to find anyone who can speak legibly.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="115402" data-trigger-type="like" data-restriction="cookie" data-user-ip="66.54.123.3" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">7</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="115402" data-trigger-type="dislike" data-user-ip="66.54.123.3" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">3</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?replytocom=115402#respond' onclick='return addComment.moveForm( "div-comment-115402", "115402", "respond", "19136" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment odd alt depth-2" id="comment-115449">
<div id="div-comment-115449" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/#comment-115449">
30/05/2017 at 7:50 pm</a> </div>
<p>Yes he is an expert of green verbs. I cant even</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="115449" data-trigger-type="like" data-restriction="cookie" data-user-ip="66.54.123.3" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">0</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="115449" data-trigger-type="dislike" data-user-ip="66.54.123.3" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?replytocom=115449#respond' onclick='return addComment.moveForm( "div-comment-115449", "115449", "respond", "19136" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
</ul> 
</li> 
<li class="comment even thread-even depth-1" id="comment-115338">
<div id="div-comment-115338" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/#comment-115338">
30/05/2017 at 3:18 pm</a> </div>
<p>Take the Dump John John</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="115338" data-trigger-type="like" data-restriction="cookie" data-user-ip="66.54.123.3" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">28</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="115338" data-trigger-type="dislike" data-user-ip="66.54.123.3" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">3</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?replytocom=115338#respond' onclick='return addComment.moveForm( "div-comment-115338", "115338", "respond", "19136" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-115329">
<div id="div-comment-115329" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Sharkey</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/#comment-115329">
30/05/2017 at 3:06 pm</a> </div>
<p>I hope that these young Men Austin and John , see and have learned from their past experiences , and see that people have given and forgiving them and is giving them another chance in life .</p>
<p>So my advice to you , don&#8217;t let no one get between you and the Country and your people . Be satisfied with your big salary you&#8217;re going to get for the next 4 years .</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="115329" data-trigger-type="like" data-restriction="cookie" data-user-ip="66.54.123.3" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">50</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="115329" data-trigger-type="dislike" data-user-ip="66.54.123.3" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?replytocom=115329#respond' onclick='return addComment.moveForm( "div-comment-115329", "115329", "respond", "19136" )' aria-label='Reply to Sharkey'>Reply</a></div>
</div>
<ul class="children">
<li class="comment even depth-2 parent" id="comment-115391">
<div id="div-comment-115391" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/#comment-115391">
30/05/2017 at 4:44 pm</a> </div>
<p>I love the triumph of optimism over experience sharkey&#8230;.nose to the trough and Gin and Tonics all round!!</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="115391" data-trigger-type="like" data-restriction="cookie" data-user-ip="66.54.123.3" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">2</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="115391" data-trigger-type="dislike" data-user-ip="66.54.123.3" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?replytocom=115391#respond' onclick='return addComment.moveForm( "div-comment-115391", "115391", "respond", "19136" )' aria-label='Reply to '>Reply</a></div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="comment-115464">
<div id="div-comment-115464" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Sharkey</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/#comment-115464">
30/05/2017 at 8:45 pm</a> </div>
<p>Anonymous 4:44pm it&#8217;s not gin and tonic, thank you ,<br/>
I&#8217;ll take a scotch and water an a shot on the side.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="115464" data-trigger-type="like" data-restriction="cookie" data-user-ip="66.54.123.3" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">0</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="115464" data-trigger-type="dislike" data-user-ip="66.54.123.3" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?replytocom=115464#respond' onclick='return addComment.moveForm( "div-comment-115464", "115464", "respond", "19136" )' aria-label='Reply to Sharkey'>Reply</a></div>
</div>
</li> 
</ul> 
</li> 
</ul> 
</li> 
<li class="comment even thread-even depth-1" id="comment-115326">
<div id="div-comment-115326" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/#comment-115326">
30/05/2017 at 3:00 pm</a> </div>
<p>What a waste! He can&#8217;t handle his personal life and affairs how can he manage a ministry. Please for God&#8217;s sake don&#8217;t give him Education as he is lacking that himself so its no way he will be able to manage that. It was extremely noble of Alden to offer this to him and looking at it from a fair and equitable standpoint in terms of the IND securing the majority seats. Poor poor choice Alden.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="115326" data-trigger-type="like" data-restriction="cookie" data-user-ip="66.54.123.3" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">45</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="115326" data-trigger-type="dislike" data-user-ip="66.54.123.3" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">23</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?replytocom=115326#respond' onclick='return addComment.moveForm( "div-comment-115326", "115326", "respond", "19136" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-115323">
<div id="div-comment-115323" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/#comment-115323">
30/05/2017 at 2:56 pm</a> </div>
<p>It should be a fresh face in the ministry of education. A humble request, please!</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="115323" data-trigger-type="like" data-restriction="cookie" data-user-ip="66.54.123.3" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">15</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="115323" data-trigger-type="dislike" data-user-ip="66.54.123.3" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">27</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?replytocom=115323#respond' onclick='return addComment.moveForm( "div-comment-115323", "115323", "respond", "19136" )' aria-label='Reply to '>Reply</a></div>
</div>
<ul class="children">
<li class="comment even depth-2" id="comment-115374">
<div id="div-comment-115374" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/#comment-115374">
30/05/2017 at 4:05 pm</a> </div>
<p>You mean anyone other than the incumbent, right?</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="115374" data-trigger-type="like" data-restriction="cookie" data-user-ip="66.54.123.3" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">7</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="115374" data-trigger-type="dislike" data-user-ip="66.54.123.3" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">4</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?replytocom=115374#respond' onclick='return addComment.moveForm( "div-comment-115374", "115374", "respond", "19136" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment odd alt depth-2" id="comment-115425">
<div id="div-comment-115425" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">can't believe it</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/#comment-115425">
30/05/2017 at 6:15 pm</a> </div>
<p>And gender ? Affair. BTW it means All gender affairs Tara. LGBT comes to mind&#8230;</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="115425" data-trigger-type="like" data-restriction="cookie" data-user-ip="66.54.123.3" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">0</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="115425" data-trigger-type="dislike" data-user-ip="66.54.123.3" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">3</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?replytocom=115425#respond' onclick='return addComment.moveForm( "div-comment-115425", "115425", "respond", "19136" )' aria-label='Reply to can&#039;t believe it'>Reply</a></div>
</div>
</li> 
</ul> 
</li> 
<li class="comment even thread-even depth-1 parent" id="comment-115317">
<div id="div-comment-115317" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Knot S Smart</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/#comment-115317">
30/05/2017 at 2:44 pm</a> </div>
<p>Can someone please help me decide who would be the better manager of our $600 million budget&#8230;<br/>
Our choices for this position are Harris, John John, Kenneth, Capt Eugene, or Bernie&#8230;</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="115317" data-trigger-type="like" data-restriction="cookie" data-user-ip="66.54.123.3" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">7</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="115317" data-trigger-type="dislike" data-user-ip="66.54.123.3" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">18</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?replytocom=115317#respond' onclick='return addComment.moveForm( "div-comment-115317", "115317", "respond", "19136" )' aria-label='Reply to Knot S Smart'>Reply</a></div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="comment-115427">
<div id="div-comment-115427" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">can't believe it</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/#comment-115427">
30/05/2017 at 6:16 pm</a> </div>
<p>Chris.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="115427" data-trigger-type="like" data-restriction="cookie" data-user-ip="66.54.123.3" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">2</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="115427" data-trigger-type="dislike" data-user-ip="66.54.123.3" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">2</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?replytocom=115427#respond' onclick='return addComment.moveForm( "div-comment-115427", "115427", "respond", "19136" )' aria-label='Reply to can&#039;t believe it'>Reply</a></div>
</div>
</li> 
</ul> 
</li> 
<li class="comment even thread-odd thread-alt depth-1 parent" id="comment-115314">
<div id="div-comment-115314" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/#comment-115314">
30/05/2017 at 2:32 pm</a> </div>
<p>Thank you Jon Jon for caring enough to ask your people what they want!</p>
<p>Well done on how you have conducted yourself!</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="115314" data-trigger-type="like" data-restriction="cookie" data-user-ip="66.54.123.3" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">44</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="115314" data-trigger-type="dislike" data-user-ip="66.54.123.3" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">5</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?replytocom=115314#respond' onclick='return addComment.moveForm( "div-comment-115314", "115314", "respond", "19136" )' aria-label='Reply to '>Reply</a></div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="comment-115392">
<div id="div-comment-115392" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/#comment-115392">
30/05/2017 at 4:46 pm</a> </div>
<p>He may have asked because he did not know what to do. Dangerous if so, he might at some point ask Mac what to do with credit cards..</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="115392" data-trigger-type="like" data-restriction="cookie" data-user-ip="66.54.123.3" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">1</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="115392" data-trigger-type="dislike" data-user-ip="66.54.123.3" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">2</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?replytocom=115392#respond' onclick='return addComment.moveForm( "div-comment-115392", "115392", "respond", "19136" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
</ul> 
</li> 
<li class="comment even thread-even depth-1 parent" id="comment-115312">
<div id="div-comment-115312" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/#comment-115312">
30/05/2017 at 2:15 pm</a> </div>
<p>good to see you back john john&#8230;remeber your natural born caymanians😆</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="115312" data-trigger-type="like" data-restriction="cookie" data-user-ip="66.54.123.3" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">19</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="115312" data-trigger-type="dislike" data-user-ip="66.54.123.3" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">28</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?replytocom=115312#respond' onclick='return addComment.moveForm( "div-comment-115312", "115312", "respond", "19136" )' aria-label='Reply to '>Reply</a></div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="comment-115378">
<div id="div-comment-115378" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/#comment-115378">
30/05/2017 at 4:16 pm</a> </div>
<p>anonymous 2:15pm,are these &#8216;natural born caymanians&#8217; going to be just sitting and waiting for &#8220;hand-outs&#8221; or are they going to be willing to WORK. I mean work, like construction, security, gardeners, domestic helpers or are they going to be demanding high paying jobs for which they are qualified. You can&#8217;t stop the work permits if &#8220;natural born caymanians&#8221; are not willing to do these kind of jobs too. Best of luck with that.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="115378" data-trigger-type="like" data-restriction="cookie" data-user-ip="66.54.123.3" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">6</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="115378" data-trigger-type="dislike" data-user-ip="66.54.123.3" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">2</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?replytocom=115378#respond' onclick='return addComment.moveForm( "div-comment-115378", "115378", "respond", "19136" )' aria-label='Reply to anonymous'>Reply</a></div>
</div>
</li> 
<li class="comment even depth-2" id="comment-115395">
<div id="div-comment-115395" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/#comment-115395">
30/05/2017 at 4:47 pm</a> </div>
<p>2.15 not sure where you are from, but clearly not an English speaking country.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="115395" data-trigger-type="like" data-restriction="cookie" data-user-ip="66.54.123.3" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">1</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="115395" data-trigger-type="dislike" data-user-ip="66.54.123.3" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?replytocom=115395#respond' onclick='return addComment.moveForm( "div-comment-115395", "115395", "respond", "19136" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment odd alt depth-2" id="comment-115405">
<div id="div-comment-115405" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/#comment-115405">
30/05/2017 at 5:08 pm</a> </div>
<p>Born by c section. Am I still a Caymanian?</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="115405" data-trigger-type="like" data-restriction="cookie" data-user-ip="66.54.123.3" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">2</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="115405" data-trigger-type="dislike" data-user-ip="66.54.123.3" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?replytocom=115405#respond' onclick='return addComment.moveForm( "div-comment-115405", "115405", "respond", "19136" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
</ul> 
</li> 
<li class="comment even thread-odd thread-alt depth-1" id="comment-115302">
<div id="div-comment-115302" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/#comment-115302">
30/05/2017 at 1:41 pm</a> </div>
<p>They must need quite a few large seats&#8230;.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="115302" data-trigger-type="like" data-restriction="cookie" data-user-ip="66.54.123.3" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">15</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="115302" data-trigger-type="dislike" data-user-ip="66.54.123.3" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">8</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?replytocom=115302#respond' onclick='return addComment.moveForm( "div-comment-115302", "115302", "respond", "19136" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment odd alt thread-even depth-1" id="comment-115299">
<div id="div-comment-115299" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/#comment-115299">
30/05/2017 at 1:28 pm</a> </div>
<p>Offering this seat to Mr seymour even after they have enough seats to form the government shows the willingness of this new administration to work with as many people as possible. </p>
<p>It also shows that the independents are not one party and he is acting in the best interest of his constituents and not being selfish like the rest of the eastern block of representatives.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="115299" data-trigger-type="like" data-restriction="cookie" data-user-ip="66.54.123.3" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">42</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="115299" data-trigger-type="dislike" data-user-ip="66.54.123.3" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">6</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?replytocom=115299#respond' onclick='return addComment.moveForm( "div-comment-115299", "115299", "respond", "19136" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment even thread-odd thread-alt depth-1" id="comment-115292">
<div id="div-comment-115292" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/#comment-115292">
30/05/2017 at 1:09 pm</a> </div>
<p>I can comment Dwayne for holding a meeting an asking the people who voted him in to voice their desire. Austin didn&#8217;t show his voters that respect. Making a statement on the radio after the fact shows he does not regard the desires of the people who took a chance by voting for him. I don&#8217;t respect that approach.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="115292" data-trigger-type="like" data-restriction="cookie" data-user-ip="66.54.123.3" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">26</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="115292" data-trigger-type="dislike" data-user-ip="66.54.123.3" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">5</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?replytocom=115292#respond' onclick='return addComment.moveForm( "div-comment-115292", "115292", "respond", "19136" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment odd alt thread-even depth-1" id="comment-115290">
<div id="div-comment-115290" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/#comment-115290">
30/05/2017 at 1:06 pm</a> </div>
<p>Security, you nah see nuttin.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="115290" data-trigger-type="like" data-restriction="cookie" data-user-ip="66.54.123.3" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">22</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="115290" data-trigger-type="dislike" data-user-ip="66.54.123.3" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">2</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/?replytocom=115290#respond' onclick='return addComment.moveForm( "div-comment-115290", "115290", "respond", "19136" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
</ol>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/john-john-to-get-seat-at-cabinet-table/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://caymannewsservice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245"/></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes"/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='19136' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="77a2c65601"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="6"/></p> </form>
</div> 
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://caymannewsservice.com/2017/05/panton-departs-after-creating-six-protected-areas/" rel="prev">Panton departs LA after creating six protected areas</a> </div>
<div class="alignright single">
<a href="https://caymannewsservice.com/2017/05/opposition-begins-slating-govt-before-taking-seats/" rel="next">Opposition begins slating gov&#8217;t before taking seats</a> &raquo; </div>
</div>
</div>  
</div>  
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="advert-banner-widget-2" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray592e2449b5eda = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Logic-March-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/BDO-April.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/24-hour-truck-gif.gif");
            var linkArray592e2449b5eda = new Array("https://www.logic.ky/residential/tv/fiber-tv/logic-tv/logictv-bundles", "http://www.bdo.ky/en-gb/services/tax/personal-tax-services", "http://www.industrialservices.ky/");
            var altArray592e2449b5eda = new Array("Logic", "BDO", "ISE");
            var idArray592e2449b5eda = new Array("17385", "17795", "18261");
            var indexArray592e2449b5eda = new Array("0", "1", "2");
            var currentAd592e2449b5eda = 2;
            var imgCt592e2449b5eda = 3;
            function cycle592e2449b5eda() {
                if (currentAd592e2449b5eda == imgCt592e2449b5eda) {
                    currentAd592e2449b5eda = 0;
                }
                var banner592e2449b5eda = document.getElementById('adBanner592e2449b5eda');
                var link592e2449b5eda = document.getElementById('adLink592e2449b5eda');
                banner592e2449b5eda.src = imagesArray592e2449b5eda[currentAd592e2449b5eda];
                banner592e2449b5eda.alt = idArray592e2449b5eda[currentAd592e2449b5eda];
                banner592e2449b5eda.title = altArray592e2449b5eda[currentAd592e2449b5eda];
                jQuery('#adBanner592e2449b5eda').attr("cur_index",indexArray592e2449b5eda[currentAd592e2449b5eda]);
                document.getElementById('adLink592e2449b5eda').href = linkArray592e2449b5eda[currentAd592e2449b5eda];            currentAd592e2449b5eda++;
            }
            window.setInterval("cycle592e2449b5eda()", 6000);
        </script>
<a target="_blank" href="http://www.bdo.ky/en-gb/services/tax/personal-tax-services" class="banner-poster" id="adLink592e2449b5eda" target="_top">
<img title="BDO" cur_index="1" class="banner-add" advert="37" src="https://caymannewsservice.com/wp-content/uploads/2015/01/BDO-April.png" alt="17795" id="adBanner592e2449b5eda" border="0">
</a>
</div></div><div id="advert-banner-widget-3" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray592e2449b89af = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Silver-Thatch-Pensions-CHICKS.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/CNS-cruise-Ad-2017.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/wok-n-roll-feb-2017-6-secs.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Travel-Pros-2017.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/ESO-April-2017-x2.gif");
            var linkArray592e2449b89af = new Array("http://silverthatch.org.ky/", "http://www.caymantravel.ky/cruise-deals", "http://www.woknroll.ky/", "https://www.facebook.com/TravelProsGCM/", "https://freecayads.com/2017/02/28/the-spring-2017-labour-force-survey-starts-on-sunday-5th-march/");
            var altArray592e2449b89af = new Array("Silver Thatch Pensions", "Cayman Travel", "WoknRoll", "Travel Pros", "ESO");
            var idArray592e2449b89af = new Array("18040", "18634", "16341", "15668", "18388");
            var indexArray592e2449b89af = new Array("0", "1", "2", "3", "4");
            var currentAd592e2449b89af = 4;
            var imgCt592e2449b89af = 5;
            function cycle592e2449b89af() {
                if (currentAd592e2449b89af == imgCt592e2449b89af) {
                    currentAd592e2449b89af = 0;
                }
                var banner592e2449b89af = document.getElementById('adBanner592e2449b89af');
                var link592e2449b89af = document.getElementById('adLink592e2449b89af');
                banner592e2449b89af.src = imagesArray592e2449b89af[currentAd592e2449b89af];
                banner592e2449b89af.alt = idArray592e2449b89af[currentAd592e2449b89af];
                banner592e2449b89af.title = altArray592e2449b89af[currentAd592e2449b89af];
                jQuery('#adBanner592e2449b89af').attr("cur_index",indexArray592e2449b89af[currentAd592e2449b89af]);
                document.getElementById('adLink592e2449b89af').href = linkArray592e2449b89af[currentAd592e2449b89af];            currentAd592e2449b89af++;
            }
            window.setInterval("cycle592e2449b89af()", 6000);
        </script>
<a target="_blank" href="https://www.facebook.com/TravelProsGCM/" class="banner-poster" id="adLink592e2449b89af" target="_top">
<img title="Travel Pros" cur_index="3" class="banner-add" advert="39" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Travel-Pros-2017.png" alt="15668" id="adBanner592e2449b89af" border="0">
</a>
</div></div><div id="advert-banner-widget-4" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray592e2449bc581 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif");
            var linkArray592e2449bc581 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray592e2449bc581 = new Array("Seaboard Marine");
            var idArray592e2449bc581 = new Array("6991");
            var indexArray592e2449bc581 = new Array("0");
            var currentAd592e2449bc581 = 1;
            var imgCt592e2449bc581 = 1;
            function cycle592e2449bc581() {
                if (currentAd592e2449bc581 == imgCt592e2449bc581) {
                    currentAd592e2449bc581 = 0;
                }
                var banner592e2449bc581 = document.getElementById('adBanner592e2449bc581');
                var link592e2449bc581 = document.getElementById('adLink592e2449bc581');
                banner592e2449bc581.src = imagesArray592e2449bc581[currentAd592e2449bc581];
                banner592e2449bc581.alt = idArray592e2449bc581[currentAd592e2449bc581];
                banner592e2449bc581.title = altArray592e2449bc581[currentAd592e2449bc581];
                jQuery('#adBanner592e2449bc581').attr("cur_index",indexArray592e2449bc581[currentAd592e2449bc581]);
                document.getElementById('adLink592e2449bc581').href = linkArray592e2449bc581[currentAd592e2449bc581];            currentAd592e2449bc581++;
            }
            window.setInterval("cycle592e2449bc581()", 15000);
        </script>
<a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf" class="banner-poster" id="adLink592e2449bc581" target="_top">
<img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif" alt="6991" id="adBanner592e2449bc581" border="0">
</a>
</div></div><div id="advert-banner-widget-5" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray592e2449bdcff = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png");
            var linkArray592e2449bdcff = new Array("http://www.miniwarehouse2.com/");
            var altArray592e2449bdcff = new Array("MiniWarehouse2");
            var idArray592e2449bdcff = new Array("62");
            var indexArray592e2449bdcff = new Array("0");
            var currentAd592e2449bdcff = 1;
            var imgCt592e2449bdcff = 1;
            function cycle592e2449bdcff() {
                if (currentAd592e2449bdcff == imgCt592e2449bdcff) {
                    currentAd592e2449bdcff = 0;
                }
                var banner592e2449bdcff = document.getElementById('adBanner592e2449bdcff');
                var link592e2449bdcff = document.getElementById('adLink592e2449bdcff');
                banner592e2449bdcff.src = imagesArray592e2449bdcff[currentAd592e2449bdcff];
                banner592e2449bdcff.alt = idArray592e2449bdcff[currentAd592e2449bdcff];
                banner592e2449bdcff.title = altArray592e2449bdcff[currentAd592e2449bdcff];
                jQuery('#adBanner592e2449bdcff').attr("cur_index",indexArray592e2449bdcff[currentAd592e2449bdcff]);
                document.getElementById('adLink592e2449bdcff').href = linkArray592e2449bdcff[currentAd592e2449bdcff];            currentAd592e2449bdcff++;
            }
            window.setInterval("cycle592e2449bdcff()", 6000);
        </script>
<a target="_blank" href="http://www.miniwarehouse2.com/" class="banner-poster" id="adLink592e2449bdcff" target="_top">
<img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png" alt="62" id="adBanner592e2449bdcff" border="0">
</a>
</div></div><div id="advert-banner-widget-21" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray592e2449bf429 = new Array("https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png");
            var linkArray592e2449bf429 = new Array("https://report.iwf.org.uk/ky");
            var altArray592e2449bf429 = new Array("IWF");
            var idArray592e2449bf429 = new Array("9778");
            var indexArray592e2449bf429 = new Array("0");
            var currentAd592e2449bf429 = 1;
            var imgCt592e2449bf429 = 1;
            function cycle592e2449bf429() {
                if (currentAd592e2449bf429 == imgCt592e2449bf429) {
                    currentAd592e2449bf429 = 0;
                }
                var banner592e2449bf429 = document.getElementById('adBanner592e2449bf429');
                var link592e2449bf429 = document.getElementById('adLink592e2449bf429');
                banner592e2449bf429.src = imagesArray592e2449bf429[currentAd592e2449bf429];
                banner592e2449bf429.alt = idArray592e2449bf429[currentAd592e2449bf429];
                banner592e2449bf429.title = altArray592e2449bf429[currentAd592e2449bf429];
                jQuery('#adBanner592e2449bf429').attr("cur_index",indexArray592e2449bf429[currentAd592e2449bf429]);
                document.getElementById('adLink592e2449bf429').href = linkArray592e2449bf429[currentAd592e2449bf429];            currentAd592e2449bf429++;
            }
            window.setInterval("cycle592e2449bf429()", 3000);
        </script>
<a target="_blank" href="https://report.iwf.org.uk/ky" class="banner-poster" id="adLink592e2449bf429" target="_top">
<img title="IWF" cur_index="0" class="banner-add" advert="9777" src="https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png" alt="9778" id="adBanner592e2449bf429" border="0">
</a>
</div></div><div id="advert-banner-widget-18" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray592e2449c0bc6 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Cannon-Place-v2.gif");
            var linkArray592e2449c0bc6 = new Array("http://www.cannonplace.ky/");
            var altArray592e2449c0bc6 = new Array("Cannon Place");
            var idArray592e2449c0bc6 = new Array("18916");
            var indexArray592e2449c0bc6 = new Array("0");
            var currentAd592e2449c0bc6 = 1;
            var imgCt592e2449c0bc6 = 1;
            function cycle592e2449c0bc6() {
                if (currentAd592e2449c0bc6 == imgCt592e2449c0bc6) {
                    currentAd592e2449c0bc6 = 0;
                }
                var banner592e2449c0bc6 = document.getElementById('adBanner592e2449c0bc6');
                var link592e2449c0bc6 = document.getElementById('adLink592e2449c0bc6');
                banner592e2449c0bc6.src = imagesArray592e2449c0bc6[currentAd592e2449c0bc6];
                banner592e2449c0bc6.alt = idArray592e2449c0bc6[currentAd592e2449c0bc6];
                banner592e2449c0bc6.title = altArray592e2449c0bc6[currentAd592e2449c0bc6];
                jQuery('#adBanner592e2449c0bc6').attr("cur_index",indexArray592e2449c0bc6[currentAd592e2449c0bc6]);
                document.getElementById('adLink592e2449c0bc6').href = linkArray592e2449c0bc6[currentAd592e2449c0bc6];            currentAd592e2449c0bc6++;
            }
            window.setInterval("cycle592e2449c0bc6()", 12000);
        </script>
<a target="_blank" href="http://www.cannonplace.ky/" class="banner-poster" id="adLink592e2449c0bc6" target="_top">
<img title="Cannon Place" cur_index="0" class="banner-add" advert="64" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Cannon-Place-v2.gif" alt="18916" id="adBanner592e2449c0bc6" border="0">
</a>
</div></div><div id="advert-banner-widget-19" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray592e2449c2577 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/p1.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/p2-white-background.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/p3-with-shell-italics-white-background.png");
            var linkArray592e2449c2577 = new Array("http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/");
            var altArray592e2449c2577 = new Array("Sandon Feat", "Sandon Feat", "Sandon Feat");
            var idArray592e2449c2577 = new Array("12868", "12869", "12870");
            var indexArray592e2449c2577 = new Array("0", "1", "2");
            var currentAd592e2449c2577 = 1;
            var imgCt592e2449c2577 = 3;
            function cycle592e2449c2577() {
                if (currentAd592e2449c2577 == imgCt592e2449c2577) {
                    currentAd592e2449c2577 = 0;
                }
                var banner592e2449c2577 = document.getElementById('adBanner592e2449c2577');
                var link592e2449c2577 = document.getElementById('adLink592e2449c2577');
                banner592e2449c2577.src = imagesArray592e2449c2577[currentAd592e2449c2577];
                banner592e2449c2577.alt = idArray592e2449c2577[currentAd592e2449c2577];
                banner592e2449c2577.title = altArray592e2449c2577[currentAd592e2449c2577];
                jQuery('#adBanner592e2449c2577').attr("cur_index",indexArray592e2449c2577[currentAd592e2449c2577]);
                document.getElementById('adLink592e2449c2577').href = linkArray592e2449c2577[currentAd592e2449c2577];            currentAd592e2449c2577++;
            }
            window.setInterval("cycle592e2449c2577()", 5000);
        </script>
<a target="_blank" href="http://www.sandonfeat.com/" class="banner-poster" id="adLink592e2449c2577" target="_top">
<img title="Sandon Feat" cur_index="0" class="banner-add" advert="69" src="https://caymannewsservice.com/wp-content/uploads/2015/01/p1.png" alt="12868" id="adBanner592e2449c2577" border="0">
</a>
</div></div><div id="advert-banner-widget-9" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray592e2449c57a3 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015-page2.png", "https://caymannewsservice.com/wp-content/uploads/2015/11/sofa-v3.png");
            var linkArray592e2449c57a3 = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray592e2449c57a3 = new Array("Sticks & Stones1", "Sticks & Stones2", "Sticks & Stones3");
            var idArray592e2449c57a3 = new Array("223", "225", "5961");
            var indexArray592e2449c57a3 = new Array("0", "1", "2");
            var currentAd592e2449c57a3 = 1;
            var imgCt592e2449c57a3 = 3;
            function cycle592e2449c57a3() {
                if (currentAd592e2449c57a3 == imgCt592e2449c57a3) {
                    currentAd592e2449c57a3 = 0;
                }
                var banner592e2449c57a3 = document.getElementById('adBanner592e2449c57a3');
                var link592e2449c57a3 = document.getElementById('adLink592e2449c57a3');
                banner592e2449c57a3.src = imagesArray592e2449c57a3[currentAd592e2449c57a3];
                banner592e2449c57a3.alt = idArray592e2449c57a3[currentAd592e2449c57a3];
                banner592e2449c57a3.title = altArray592e2449c57a3[currentAd592e2449c57a3];
                jQuery('#adBanner592e2449c57a3').attr("cur_index",indexArray592e2449c57a3[currentAd592e2449c57a3]);
                document.getElementById('adLink592e2449c57a3').href = linkArray592e2449c57a3[currentAd592e2449c57a3];            currentAd592e2449c57a3++;
            }
            window.setInterval("cycle592e2449c57a3()", 5000);
        </script>
<a target="_blank" href="http://sticksandstones.ky/" class="banner-poster" id="adLink592e2449c57a3" target="_top">
<img title="Sticks & Stones1" cur_index="0" class="banner-add" advert="71" src="https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015.png" alt="223" id="adBanner592e2449c57a3" border="0">
</a>
</div></div><div id="advert-banner-widget-30" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray592e2449c81a5 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Footloose.jpg");
            var linkArray592e2449c81a5 = new Array("https://caymandramasociety.wildapricot.org/");
            var altArray592e2449c81a5 = new Array("CDS");
            var idArray592e2449c81a5 = new Array("18041");
            var indexArray592e2449c81a5 = new Array("0");
            var currentAd592e2449c81a5 = 1;
            var imgCt592e2449c81a5 = 1;
            function cycle592e2449c81a5() {
                if (currentAd592e2449c81a5 == imgCt592e2449c81a5) {
                    currentAd592e2449c81a5 = 0;
                }
                var banner592e2449c81a5 = document.getElementById('adBanner592e2449c81a5');
                var link592e2449c81a5 = document.getElementById('adLink592e2449c81a5');
                banner592e2449c81a5.src = imagesArray592e2449c81a5[currentAd592e2449c81a5];
                banner592e2449c81a5.alt = idArray592e2449c81a5[currentAd592e2449c81a5];
                banner592e2449c81a5.title = altArray592e2449c81a5[currentAd592e2449c81a5];
                jQuery('#adBanner592e2449c81a5').attr("cur_index",indexArray592e2449c81a5[currentAd592e2449c81a5]);
                document.getElementById('adLink592e2449c81a5').href = linkArray592e2449c81a5[currentAd592e2449c81a5];            currentAd592e2449c81a5++;
            }
            window.setInterval("cycle592e2449c81a5()", 3000);
        </script>
<a target="_blank" href="https://caymandramasociety.wildapricot.org/" class="banner-poster" id="adLink592e2449c81a5" target="_top">
<img title="CDS" cur_index="0" class="banner-add" advert="65" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Footloose.jpg" alt="18041" id="adBanner592e2449c81a5" border="0">
</a>
</div></div><div id="advert-banner-widget-6" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray592e2449ca4bd = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png");
            var linkArray592e2449ca4bd = new Array("http://www.weather.gov.ky/");
            var altArray592e2449ca4bd = new Array("Weather");
            var idArray592e2449ca4bd = new Array("63");
            var indexArray592e2449ca4bd = new Array("0");
            var currentAd592e2449ca4bd = 1;
            var imgCt592e2449ca4bd = 1;
            function cycle592e2449ca4bd() {
                if (currentAd592e2449ca4bd == imgCt592e2449ca4bd) {
                    currentAd592e2449ca4bd = 0;
                }
                var banner592e2449ca4bd = document.getElementById('adBanner592e2449ca4bd');
                var link592e2449ca4bd = document.getElementById('adLink592e2449ca4bd');
                banner592e2449ca4bd.src = imagesArray592e2449ca4bd[currentAd592e2449ca4bd];
                banner592e2449ca4bd.alt = idArray592e2449ca4bd[currentAd592e2449ca4bd];
                banner592e2449ca4bd.title = altArray592e2449ca4bd[currentAd592e2449ca4bd];
                jQuery('#adBanner592e2449ca4bd').attr("cur_index",indexArray592e2449ca4bd[currentAd592e2449ca4bd]);
                document.getElementById('adLink592e2449ca4bd').href = linkArray592e2449ca4bd[currentAd592e2449ca4bd];            currentAd592e2449ca4bd++;
            }
            window.setInterval("cycle592e2449ca4bd()", 3000);
        </script>
<a target="_blank" href="http://www.weather.gov.ky/" class="banner-poster" id="adLink592e2449ca4bd" target="_top">
<img title="Weather" cur_index="0" class="banner-add" advert="50" src="https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png" alt="63" id="adBanner592e2449ca4bd" border="0">
</a>
</div></div> </div>
<div id="sidebar-bottom" class="clearfix">
<div id="sidebar-bottom-left">
<div id="advert-banner-widget-10" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray592e2449cc989 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-Chevrolet-rental-Jan17.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-Chevrolet-Feb17.jpg");
            var linkArray592e2449cc989 = new Array("http://advancecarrentals.com/reservations/", "https://www.facebook.com/advancechevrolet/");
            var altArray592e2449cc989 = new Array("Advance Rentals", "Advance");
            var idArray592e2449cc989 = new Array("15746", "16502");
            var indexArray592e2449cc989 = new Array("0", "1");
            var currentAd592e2449cc989 = 1;
            var imgCt592e2449cc989 = 2;
            function cycle592e2449cc989() {
                if (currentAd592e2449cc989 == imgCt592e2449cc989) {
                    currentAd592e2449cc989 = 0;
                }
                var banner592e2449cc989 = document.getElementById('adBanner592e2449cc989');
                var link592e2449cc989 = document.getElementById('adLink592e2449cc989');
                banner592e2449cc989.src = imagesArray592e2449cc989[currentAd592e2449cc989];
                banner592e2449cc989.alt = idArray592e2449cc989[currentAd592e2449cc989];
                banner592e2449cc989.title = altArray592e2449cc989[currentAd592e2449cc989];
                jQuery('#adBanner592e2449cc989').attr("cur_index",indexArray592e2449cc989[currentAd592e2449cc989]);
                document.getElementById('adLink592e2449cc989').href = linkArray592e2449cc989[currentAd592e2449cc989];            currentAd592e2449cc989++;
            }
            window.setInterval("cycle592e2449cc989()", 6000);
        </script>
<a target="_blank" href="http://advancecarrentals.com/reservations/" class="banner-poster" id="adLink592e2449cc989" target="_top">
<img title="Advance Rentals" cur_index="0" class="banner-add" advert="74" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-Chevrolet-rental-Jan17.jpg" alt="15746" id="adBanner592e2449cc989" border="0">
</a>
</div></div><div id="advert-banner-widget-13" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-14" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray592e2449d0f46 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/LenLayman.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif");
            var linkArray592e2449d0f46 = new Array("http://www.regalrealtycayman.com/", "http://www.regalrealtycayman.com/");
            var altArray592e2449d0f46 = new Array("Len Layman", "Man Up");
            var idArray592e2449d0f46 = new Array("78", "79");
            var indexArray592e2449d0f46 = new Array("0", "1");
            var currentAd592e2449d0f46 = 1;
            var imgCt592e2449d0f46 = 2;
            function cycle592e2449d0f46() {
                if (currentAd592e2449d0f46 == imgCt592e2449d0f46) {
                    currentAd592e2449d0f46 = 0;
                }
                var banner592e2449d0f46 = document.getElementById('adBanner592e2449d0f46');
                var link592e2449d0f46 = document.getElementById('adLink592e2449d0f46');
                banner592e2449d0f46.src = imagesArray592e2449d0f46[currentAd592e2449d0f46];
                banner592e2449d0f46.alt = idArray592e2449d0f46[currentAd592e2449d0f46];
                banner592e2449d0f46.title = altArray592e2449d0f46[currentAd592e2449d0f46];
                jQuery('#adBanner592e2449d0f46').attr("cur_index",indexArray592e2449d0f46[currentAd592e2449d0f46]);
                document.getElementById('adLink592e2449d0f46').href = linkArray592e2449d0f46[currentAd592e2449d0f46];            currentAd592e2449d0f46++;
            }
            window.setInterval("cycle592e2449d0f46()", 6000);
        </script>
<a target="_blank" href="http://www.regalrealtycayman.com/" class="banner-poster" id="adLink592e2449d0f46" target="_top">
<img title="Len Layman" cur_index="0" class="banner-add" advert="215" src="https://caymannewsservice.com/wp-content/uploads/2015/01/LenLayman.gif" alt="78" id="adBanner592e2449d0f46" border="0">
</a>
</div></div><div id="advert-banner-widget-15" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray592e2449d392d = new Array("https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif");
            var linkArray592e2449d392d = new Array("http://caymancare.ky/");
            var altArray592e2449d392d = new Array("CARE");
            var idArray592e2449d392d = new Array("4657");
            var indexArray592e2449d392d = new Array("0");
            var currentAd592e2449d392d = 1;
            var imgCt592e2449d392d = 1;
            function cycle592e2449d392d() {
                if (currentAd592e2449d392d == imgCt592e2449d392d) {
                    currentAd592e2449d392d = 0;
                }
                var banner592e2449d392d = document.getElementById('adBanner592e2449d392d');
                var link592e2449d392d = document.getElementById('adLink592e2449d392d');
                banner592e2449d392d.src = imagesArray592e2449d392d[currentAd592e2449d392d];
                banner592e2449d392d.alt = idArray592e2449d392d[currentAd592e2449d392d];
                banner592e2449d392d.title = altArray592e2449d392d[currentAd592e2449d392d];
                jQuery('#adBanner592e2449d392d').attr("cur_index",indexArray592e2449d392d[currentAd592e2449d392d]);
                document.getElementById('adLink592e2449d392d').href = linkArray592e2449d392d[currentAd592e2449d392d];            currentAd592e2449d392d++;
            }
            window.setInterval("cycle592e2449d392d()", 10000);
        </script>
<a target="_blank" href="http://caymancare.ky/" class="banner-poster" id="adLink592e2449d392d" target="_top">
<img title="CARE" cur_index="0" class="banner-add" advert="2224" src="https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif" alt="4657" id="adBanner592e2449d392d" border="0">
</a>
</div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnslocallife.com/category/ask-auntie/" target="_self" class="widget_sp_image-image-link" title="CNS Local Life"><img width="170" height="75" alt="CNS Local Life" class="attachment-full" style="max-width: 100%;" src="https://caymannewsservice.com/wp-content/uploads/2016/03/Ask-Auntie-for-feed-on-CNS-170-x-75.png"/></a></div></div><div id="rss-8" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/ask-auntie/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://cnslocallife.com/">See Auntie&#8217;s Answers</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2017/05/credit-card-taken-behind-closed-doors/'>Credit card taken behind closed doors</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/05/looking-prices-pumps/'>Looking for prices at the pumps</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/05/benefits-investing-rental-property/'>Benefits of investing in rental property</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/05/tracking-air-quality-gt-landfill/'>Tracking air quality by GT landfill</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/05/enforcement-community-service-orders/'>Enforcement of community service orders</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/05/overstayer-wants-return-cayman/'>Overstayer wants to return to Cayman</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/05/right-caymanian-equal-right-candidate/'>Does right to be Caymanian equal right to be a candidate?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/05/public-bus-travels-airport/'>Public bus travels by the airport</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/05/putting-home-bats/'>Putting up a home for bats</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/05/concerned-vote-buying-ahead-election/'>Concerned about vote buying ahead of election</a></li></ul></div></div> </div>
<div id="sidebar-bottom-right">
<div id="rss-7" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnsbusiness.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://cnsbusiness.com/">CNS Business</a></span></h3><ul><li><a class='rsswidget' href='https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/'>Golden Spoons Review: Di Kit-Chin</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/05/ag-outlines-four-year-amlterrorist-financing-plan/'>AG outlines four year AML/terrorist financing plan</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/05/golden-spoons-review-bacaro/'>Golden Spoons Review: Bacaro</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/05/april-stayover-guests-soar-to-new-high/'>April stayover guests soar to new high</a></li></ul></div></div><div id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://cnslocallife.com/">CNS Local Life</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2017/05/young-artists-display-hotel-gallery/'>Young artists on display at hotel gallery</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/05/top-employee-puts-customers-first/'>Top employee puts customers first</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/05/credit-card-taken-behind-closed-doors/'>Credit card taken behind closed doors</a></li></ul></div></div><div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=post"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://freecayads.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/2017/01/25/culture-heritage-policy-public-consultation-phase-extended/'>Culture &amp; Heritage Policy Public Consultation Phase Extended</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/01/24/road-blockages-this-morning-in-central-gt/'>Road Blockages This Morning in Central GT</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/01/19/prospect-bypass-roundabout-closed-overnight-20th-january-2017/'>Prospect Bypass &amp; Roundabout Closed Overnight – 20th January, 2017</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/01/16/the-cayman-islands-seafarers-association-general-meeting-17-jan-2017/'>The Cayman Islands Seafarers Association General Meeting 17 Jan 2017</a></li><li><a class='rsswidget' href='https://freecayads.com/2016/12/20/post-offices-december-hours/'>Post Offices’ December Hours</a></li></ul></div></div><div id="rss-5" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=ad_listing"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://freecayads.com/">Classified Ads</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/ads/12-acre-lots-east-end/'>1/2 Acre Lots East End</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/amazing-little-cayman-lots/'>Amazing Little Cayman Lots</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/lowest-priced-brac-lots/'>Lowest Priced Brac Lots</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/larger-lot-in-breakers/'>Larger Lot In Breakers</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/lowest-priced-savannah-land/'>Lowest Priced Savannah Land</a></li></ul></div></div> </div>
</div>
</div>
</div>  
</div>  
</div>  
<div id="footer-widgets" class="maincontent">
<div class="limit clearfix">
<div class="footer-widget1">
<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/05/ministers-selected-but-portfolios-not-set/comment-page-1/#comment-115467">Ministers selected but portfolios not set</a></li><li class="recentcomments"><span class="comment-author-link">Redbayer</span> on <a href="https://caymannewsservice.com/2016/09/mlas-salaries/comment-page-1/#comment-115466">MLAs&#8217; salaries too high</a></li><li class="recentcomments"><span class="comment-author-link">Redbayer</span> on <a href="https://caymannewsservice.com/2016/09/mlas-salaries/comment-page-1/#comment-115465">MLAs&#8217; salaries too high</a></li><li class="recentcomments"><span class="comment-author-link">Sharkey</span> on <a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/comment-page-1/#comment-115464">&#8216;John-John&#8217; to get seat at Cabinet table</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/05/election-cash-could-fuel-next-controversy/comment-page-1/#comment-115462">Election cash could fuel next controversy</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/05/opposition-begins-slating-govt-before-taking-seats/comment-page-1/#comment-115461">Opposition begins slating gov&#8217;t before taking seats</a></li><li class="recentcomments"><span class="comment-author-link">Sharkey</span> on <a href="https://caymannewsservice.com/2017/05/election-cash-could-fuel-next-controversy/comment-page-1/#comment-115460">Election cash could fuel next controversy</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2016/09/mlas-salaries/comment-page-1/#comment-115458">MLAs&#8217; salaries too high</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/05/opposition-begins-slating-govt-before-taking-seats/comment-page-1/#comment-115455">Opposition begins slating gov&#8217;t before taking seats</a></li><li class="recentcomments"><span class="comment-author-link">Kent D. Green</span> on <a href="https://caymannewsservice.com/2017/05/panton-departs-after-creating-six-protected-areas/comment-page-1/#comment-115453">Panton departs LA after creating six protected areas</a></li><li class="recentcomments"><span class="comment-author-link">George Towner to dah bone</span> on <a href="https://caymannewsservice.com/2017/05/bryan-offers-to-support-coalition/comment-page-1/#comment-115452">Bryan offers to support coalition</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/05/bryan-offers-to-support-coalition/comment-page-1/#comment-115450">Bryan offers to support coalition</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/05/john-john-to-get-seat-at-cabinet-table/comment-page-1/#comment-115449">&#8216;John-John&#8217; to get seat at Cabinet table</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/05/bryan-offers-to-support-coalition/comment-page-1/#comment-115448">Bryan offers to support coalition</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/05/opposition-begins-slating-govt-before-taking-seats/comment-page-1/#comment-115446">Opposition begins slating gov&#8217;t before taking seats</a></li></ul></div></div> </div>
<div class="footer-widget2">
<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>May 2017</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://caymannewsservice.com/2017/04/">&laquo; Apr</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr><td><a href="https://caymannewsservice.com/2017/05/01/" aria-label="Posts published on May 1, 2017">1</a></td><td><a href="https://caymannewsservice.com/2017/05/02/" aria-label="Posts published on May 2, 2017">2</a></td><td><a href="https://caymannewsservice.com/2017/05/03/" aria-label="Posts published on May 3, 2017">3</a></td><td><a href="https://caymannewsservice.com/2017/05/04/" aria-label="Posts published on May 4, 2017">4</a></td><td><a href="https://caymannewsservice.com/2017/05/05/" aria-label="Posts published on May 5, 2017">5</a></td><td>6</td><td><a href="https://caymannewsservice.com/2017/05/07/" aria-label="Posts published on May 7, 2017">7</a></td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/05/08/" aria-label="Posts published on May 8, 2017">8</a></td><td><a href="https://caymannewsservice.com/2017/05/09/" aria-label="Posts published on May 9, 2017">9</a></td><td><a href="https://caymannewsservice.com/2017/05/10/" aria-label="Posts published on May 10, 2017">10</a></td><td><a href="https://caymannewsservice.com/2017/05/11/" aria-label="Posts published on May 11, 2017">11</a></td><td><a href="https://caymannewsservice.com/2017/05/12/" aria-label="Posts published on May 12, 2017">12</a></td><td><a href="https://caymannewsservice.com/2017/05/13/" aria-label="Posts published on May 13, 2017">13</a></td><td>14</td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/05/15/" aria-label="Posts published on May 15, 2017">15</a></td><td><a href="https://caymannewsservice.com/2017/05/16/" aria-label="Posts published on May 16, 2017">16</a></td><td><a href="https://caymannewsservice.com/2017/05/17/" aria-label="Posts published on May 17, 2017">17</a></td><td><a href="https://caymannewsservice.com/2017/05/18/" aria-label="Posts published on May 18, 2017">18</a></td><td><a href="https://caymannewsservice.com/2017/05/19/" aria-label="Posts published on May 19, 2017">19</a></td><td>20</td><td>21</td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/05/22/" aria-label="Posts published on May 22, 2017">22</a></td><td><a href="https://caymannewsservice.com/2017/05/23/" aria-label="Posts published on May 23, 2017">23</a></td><td><a href="https://caymannewsservice.com/2017/05/24/" aria-label="Posts published on May 24, 2017">24</a></td><td><a href="https://caymannewsservice.com/2017/05/25/" aria-label="Posts published on May 25, 2017">25</a></td><td><a href="https://caymannewsservice.com/2017/05/26/" aria-label="Posts published on May 26, 2017">26</a></td><td><a href="https://caymannewsservice.com/2017/05/27/" aria-label="Posts published on May 27, 2017">27</a></td><td><a href="https://caymannewsservice.com/2017/05/28/" aria-label="Posts published on May 28, 2017">28</a></td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/05/29/" aria-label="Posts published on May 29, 2017">29</a></td><td id="today"><a href="https://caymannewsservice.com/2017/05/30/" aria-label="Posts published on May 30, 2017">30</a></td><td>31</td>
<td class="pad" colspan="4">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div> </div>
<div class="footer-widget3">
</div>
<div class="footer-widget4">
<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href='https://caymannewsservice.com/tag/alden-mclaughlin/' class='tag-link-43 tag-link-position-1' title='261 topics' style='font-size: 15.472972972973pt;'>Alden McLaughlin</a>
<a href='https://caymannewsservice.com/tag/armed-robbery/' class='tag-link-155 tag-link-position-2' title='127 topics' style='font-size: 12.540540540541pt;'>armed robbery</a>
<a href='https://caymannewsservice.com/tag/burglary/' class='tag-link-505 tag-link-position-3' title='74 topics' style='font-size: 10.364864864865pt;'>burglary</a>
<a href='https://caymannewsservice.com/tag/canover-watson/' class='tag-link-315 tag-link-position-4' title='53 topics' style='font-size: 8.9459459459459pt;'>Canover Watson</a>
<a href='https://caymannewsservice.com/tag/cayman-brac/' class='tag-link-113 tag-link-position-5' title='44 topics' style='font-size: 8.1891891891892pt;'>Cayman Brac</a>
<a href='https://caymannewsservice.com/tag/cayman-islands-football-association/' class='tag-link-242 tag-link-position-6' title='53 topics' style='font-size: 8.9459459459459pt;'>Cayman Islands Football Association</a>
<a href='https://caymannewsservice.com/tag/cns-business/' class='tag-link-228 tag-link-position-7' title='144 topics' style='font-size: 13.013513513514pt;'>CNS Business</a>
<a href='https://caymannewsservice.com/tag/cns-local-life/' class='tag-link-327 tag-link-position-8' title='60 topics' style='font-size: 9.5135135135135pt;'>CNS Local Life</a>
<a href='https://caymannewsservice.com/tag/concacaf/' class='tag-link-140 tag-link-position-9' title='53 topics' style='font-size: 8.9459459459459pt;'>CONCACAF</a>
<a href='https://caymannewsservice.com/tag/corruption/' class='tag-link-162 tag-link-position-10' title='94 topics' style='font-size: 11.310810810811pt;'>corruption</a>
<a href='https://caymannewsservice.com/tag/cruise-dock-facility/' class='tag-link-477 tag-link-position-11' title='75 topics' style='font-size: 10.364864864865pt;'>cruise dock facility</a>
<a href='https://caymannewsservice.com/tag/cuban-migrants/' class='tag-link-54 tag-link-position-12' title='52 topics' style='font-size: 8.8513513513514pt;'>Cuban migrants</a>
<a href='https://caymannewsservice.com/tag/david-baines/' class='tag-link-38 tag-link-position-13' title='57 topics' style='font-size: 9.2297297297297pt;'>David Baines</a>
<a href='https://caymannewsservice.com/tag/department-of-environment/' class='tag-link-353 tag-link-position-14' title='72 topics' style='font-size: 10.175675675676pt;'>Department of Environment</a>
<a href='https://caymannewsservice.com/tag/drug-crime/' class='tag-link-225 tag-link-position-15' title='97 topics' style='font-size: 11.405405405405pt;'>drug crime</a>
<a href='https://caymannewsservice.com/tag/ezzard-miller/' class='tag-link-88 tag-link-position-16' title='81 topics' style='font-size: 10.648648648649pt;'>Ezzard Miller</a>
<a href='https://caymannewsservice.com/tag/fatality/' class='tag-link-56 tag-link-position-17' title='122 topics' style='font-size: 12.351351351351pt;'>fatality</a>
<a href='https://caymannewsservice.com/tag/featured/' class='tag-link-5 tag-link-position-18' title='1,279 topics' style='font-size: 22pt;'>Featured</a>
<a href='https://caymannewsservice.com/tag/fifa/' class='tag-link-282 tag-link-position-19' title='63 topics' style='font-size: 9.7027027027027pt;'>FIFA</a>
<a href='https://caymannewsservice.com/tag/franz-manderson/' class='tag-link-145 tag-link-position-20' title='45 topics' style='font-size: 8.2837837837838pt;'>Franz Manderson</a>
<a href='https://caymannewsservice.com/tag/fraud/' class='tag-link-126 tag-link-position-21' title='42 topics' style='font-size: 8pt;'>fraud</a>
<a href='https://caymannewsservice.com/tag/gangs/' class='tag-link-71 tag-link-position-22' title='50 topics' style='font-size: 8.7567567567568pt;'>gangs</a>
<a href='https://caymannewsservice.com/tag/gay-rights/' class='tag-link-80 tag-link-position-23' title='45 topics' style='font-size: 8.2837837837838pt;'>gay rights</a>
<a href='https://caymannewsservice.com/tag/gun-crime/' class='tag-link-52 tag-link-position-24' title='195 topics' style='font-size: 14.243243243243pt;'>gun crime</a>
<a href='https://caymannewsservice.com/tag/hmp-northward/' class='tag-link-260 tag-link-position-25' title='50 topics' style='font-size: 8.7567567567568pt;'>HMP Northward</a>
<a href='https://caymannewsservice.com/tag/hsa/' class='tag-link-62 tag-link-position-26' title='69 topics' style='font-size: 10.081081081081pt;'>HSA</a>
<a href='https://caymannewsservice.com/tag/jeff-webb/' class='tag-link-139 tag-link-position-27' title='98 topics' style='font-size: 11.5pt;'>Jeff Webb</a>
<a href='https://caymannewsservice.com/tag/lgbt-community/' class='tag-link-610 tag-link-position-28' title='46 topics' style='font-size: 8.3783783783784pt;'>LGBT community</a>
<a href='https://caymannewsservice.com/tag/marco-archer/' class='tag-link-29 tag-link-position-29' title='62 topics' style='font-size: 9.6081081081081pt;'>Marco Archer</a>
<a href='https://caymannewsservice.com/tag/mckeeva-bush/' class='tag-link-40 tag-link-position-30' title='90 topics' style='font-size: 11.121621621622pt;'>McKeeva Bush</a>
<a href='https://caymannewsservice.com/tag/murder/' class='tag-link-57 tag-link-position-31' title='44 topics' style='font-size: 8.1891891891892pt;'>murder</a>
<a href='https://caymannewsservice.com/tag/murder-trial/' class='tag-link-41 tag-link-position-32' title='60 topics' style='font-size: 9.5135135135135pt;'>murder trial</a>
<a href='https://caymannewsservice.com/tag/office-of-the-auditor-general/' class='tag-link-30 tag-link-position-33' title='75 topics' style='font-size: 10.364864864865pt;'>Office of the Auditor General</a>
<a href='https://caymannewsservice.com/tag/osbourne-bodden/' class='tag-link-33 tag-link-position-34' title='42 topics' style='font-size: 8pt;'>Osbourne Bodden</a>
<a href='https://caymannewsservice.com/tag/public-accounts-committee/' class='tag-link-144 tag-link-position-35' title='49 topics' style='font-size: 8.6621621621622pt;'>Public Accounts Committee</a>
<a href='https://caymannewsservice.com/tag/rcips/' class='tag-link-39 tag-link-position-36' title='99 topics' style='font-size: 11.5pt;'>RCIPS</a>
<a href='https://caymannewsservice.com/tag/rcips-joint-marine-unit/' class='tag-link-60 tag-link-position-37' title='44 topics' style='font-size: 8.1891891891892pt;'>RCIPS Joint Marine Unit</a>
<a href='https://caymannewsservice.com/tag/road-accident/' class='tag-link-55 tag-link-position-38' title='155 topics' style='font-size: 13.297297297297pt;'>road accident</a>
<a href='https://caymannewsservice.com/tag/sex-crimes/' class='tag-link-185 tag-link-position-39' title='109 topics' style='font-size: 11.878378378378pt;'>sex crimes</a>
<a href='https://caymannewsservice.com/tag/stabbing/' class='tag-link-313 tag-link-position-40' title='59 topics' style='font-size: 9.4189189189189pt;'>stabbing</a>
<a href='https://caymannewsservice.com/tag/tara-rivers/' class='tag-link-97 tag-link-position-41' title='78 topics' style='font-size: 10.554054054054pt;'>Tara Rivers</a>
<a href='https://caymannewsservice.com/tag/theft/' class='tag-link-121 tag-link-position-42' title='148 topics' style='font-size: 13.108108108108pt;'>theft</a>
<a href='https://caymannewsservice.com/tag/violent-crime/' class='tag-link-129 tag-link-position-43' title='92 topics' style='font-size: 11.216216216216pt;'>violent crime</a>
<a href='https://caymannewsservice.com/tag/water-accident/' class='tag-link-124 tag-link-position-44' title='53 topics' style='font-size: 8.9459459459459pt;'>water accident</a>
<a href='https://caymannewsservice.com/tag/wayne-panton/' class='tag-link-264 tag-link-position-45' title='56 topics' style='font-size: 9.2297297297297pt;'>Wayne Panton</a></div>
</div></div> </div>
</div>
</div>  
<div id="footer">
<div class="limit clearfix">
<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
&copy; 2017 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
</div>
</div>  
</div>  
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2017\/05\/john-john-to-get-seat-at-cabinet-table\/":19136};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/05/john-john-to-get-seat-at-cabinet-table/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/wp-embed.min.js?ver=760b27c5631a5031f00e0435be290efd'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/comment-reply.min.js?ver=760b27c5631a5031f00e0435be290efd'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'77091667',post:'19136',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '19136' ]);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2900728-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
 