<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title> West Bayer takes Miss Cayman crown : Cayman News Service</title>
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen"/>
<script type="text/javascript">
var SITE_URL = "https://caymannewsservice.com";
</script>
 
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen"/>
<meta name="viewport" content="width=device-width,initial-scale=1"/>
<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php"/>
 
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; West Bayer takes Miss Cayman crown Comments Feed" href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d37f66f947d9432babe61cd6556662eb"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='cld-font-awesome-css' href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/font-awesome.min.css?ver=1.0.2' type='text/css' media='all'/>
<link rel='stylesheet' id='cld-frontend-css' href='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.2' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://caymannewsservice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all'/>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/caymannewsservice.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"36e9b5c835"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/external.js?ver=d37f66f947d9432babe61cd6556662eb'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=d37f66f947d9432babe61cd6556662eb'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=d37f66f947d9432babe61cd6556662eb'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=d37f66f947d9432babe61cd6556662eb'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/flexslider.js?ver=d37f66f947d9432babe61cd6556662eb'></script>
<link rel='https://api.w.org/' href='https://caymannewsservice.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='UK lawyer claims local firms are breaking LPL' href='https://caymannewsservice.com/2017/03/uk-lawyer-claims-local-firms-are-breaking-lpl/'/>
<link rel='next' title='Lawyers donate $8,000 for animal care education' href='https://caymannewsservice.com/2017/03/lawyers-donate-8000-for-animal-care-education/'/>
<link rel="canonical" href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comments"/>
<link rel='shortlink' href='https://caymannewsservice.com/?p=17626'/>
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F03%2Fwest-bayer-takes-miss-cayman-crown%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F03%2Fwest-bayer-takes-miss-cayman-crown%2F&#038;format=xml"/>
<style></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//caymannewsservice.com/?wordfence_logHuman=1&hid=D21BEB6B83502D59E9153E4D11B6D014');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
 
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css"/>
 
<style type="text/css">body{font-family:Arial,Helvetica,sans-serif;}#topnav{border-bottom:0}#wrap{padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}h1,h2,h3,h4,h5,h6,h7,#sitetitle .title{font-family:Calibri,Arial,sans-serif;font-weight:bold;}h1,h2,h3,h4,h5,h6,h7,#sitetitle .title{font-weight:bold;}.post-title a,.post-title a:link,.post-title a:visited{color:#2f739c!important;}#sitetitle,#logo{float:left;width:49%;}#sitetitle .title,#sitetitle .description{float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}#topnav,#topnav ul ul a{font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}#topnav ul a,#topnav ul ul a{color:#ffffff;}#topnav ul a:hover,#topnav ul ul a:hover{color:#050505;}#topnav ul a:hover,#topnav ul ul a:hover{background-color:#c0c2c0;}#catnav,#catnav ul ul a{font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}.maincontent,#content{font-size:10pt;}#contentright{font-size:10pt;}a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton{border-color:#f0f0f0;background-color:#f0f0f0;}a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton{color:#9c050f!important;}#footer{font-size:12pt;}</style>
 
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css"/>
 
<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>
 
<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="West Bayer takes Miss Cayman crown"/>
<meta property="og:url" content="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/"/>
<meta property="og:description" content="(CNS): Anika Connolly from West Bay has been crowned Miss Cayman Islands following the annual national beauty pageant at the Lion’s Centre on Saturday. The 27-year-old, who also won a $70,000 schol…"/>
<meta property="article:published_time" content="2017-03-27T17:25:26+00:00"/>
<meta property="article:modified_time" content="2017-03-27T17:25:26+00:00"/>
<meta property="og:site_name" content="Cayman News Service"/>
<meta property="og:image" content="https://caymannewsservice.com/wp-content/uploads/2017/03/Miss-Cayman-Islands-Anika-Connolly.jpg"/>
<meta property="og:image:width" content="250"/>
<meta property="og:image:height" content="250"/>
<meta property="og:locale" content="en_GB"/>
<meta name="twitter:site" content="@CaymanNews"/>
<meta name="twitter:image" content="https://caymannewsservice.com/wp-content/uploads/2017/03/Miss-Cayman-Islands-Anika-Connolly.jpg?w=240"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@CaymanNews"/>
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png"/>
<meta name="msapplication-TileImage" content="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png"/>
</head>
<body class="post-template-default single single-post postid-17626 single-format-standard c-sw">
<div class="outer-wrap">
<div id="topnav">
<div class="limit">
<ul class="nav clearfix">
<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="http://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-11748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11748"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1549"><a title="Contact CNS staff" href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
</ul>
</div>
</div>
<div id="wrap">
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2014/10/CNS-logo-for-wp-site1.jpg" alt="Cayman News Service"/></a>
</div>
<div class="head-banner468">
<script type="text/javascript">
            var imagesArray58daa2c672087 = new Array("https://caymannewsservice.com/wp-content/uploads/2014/10/BritCay-home-insurance-Jan-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/Flow-March-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/NCB-Cayman.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/PPM-if-you-love-your-country-450x100.png", "https://caymannewsservice.com/wp-content/uploads/2014/10/PPM-if-you-love-your-country-450x100.png", "https://caymannewsservice.com/wp-content/uploads/2014/10/PPM-if-you-love-your-country-450x100.png");
            var linkArray58daa2c672087 = new Array("https://cayman.cgigroup.com/en/", "https://discoverflow.ky/valueplans", "http://ncbcayman.com/", "https://www.facebook.com/theprogressives/", "https://www.facebook.com/theprogressives/", "https://www.facebook.com/theprogressives/");
            var altArray58daa2c672087 = new Array("BritCay", "Flow", "NCB", "PPM", "PPM", "PPM");
            var idArray58daa2c672087 = new Array("16071", "17569", "16208", "16643", "16643", "16643");
            var indexArray58daa2c672087 = new Array("0", "1", "2", "3", "4", "5");
            var currentAd58daa2c672087 = 6;
            var imgCt58daa2c672087 = 6;
            function cycle58daa2c672087() {
                if (currentAd58daa2c672087 == imgCt58daa2c672087) {
                    currentAd58daa2c672087 = 0;
                }
                var banner58daa2c672087 = document.getElementById('adBanner58daa2c672087');
                var link58daa2c672087 = document.getElementById('adLink58daa2c672087');
                banner58daa2c672087.src = imagesArray58daa2c672087[currentAd58daa2c672087];
                banner58daa2c672087.alt = idArray58daa2c672087[currentAd58daa2c672087];
                banner58daa2c672087.title = altArray58daa2c672087[currentAd58daa2c672087];
                jQuery('#adBanner58daa2c672087').attr("cur_index",indexArray58daa2c672087[currentAd58daa2c672087]);
                document.getElementById('adLink58daa2c672087').href = linkArray58daa2c672087[currentAd58daa2c672087];            currentAd58daa2c672087++;
            }
            window.setInterval("cycle58daa2c672087()", 6000);
        </script>
<a target="_blank" href="https://www.facebook.com/theprogressives/" class="banner-poster" id="adLink58daa2c672087" target="_top">
<img title="PPM" cur_index="5" class="banner-add" advert="19" src="https://caymannewsservice.com/wp-content/uploads/2014/10/PPM-if-you-love-your-country-450x100.png" alt="16643" id="adBanner58daa2c672087" border="0">
</a>
</div>
</div>
</div>
<div id="catnav">
<ul class="catnav clearfix">
<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="http://caymannewsservice.com/elections2017">Election Section</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99"><a title="CNS Business" href="http://cnsbusiness.com/">Business News</a>
<ul class="sub-menu">
<li id="menu-item-13208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13208"><a href="https://cnsbusiness.com">Latest Business News</a></li>
<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a title="Free Classifieds from the Cayman Islands" href="https://freecayads.com">FreeCayAds</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="http://freecayads.com/?cat=9">Notice Board</a></li>
<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield"/><input type="submit" value="search" id="submitbutton"/></form>
</li>
</ul>
</div>
<div class="banner728-container clearfix">
<div class="banner728 left">
<script type="text/javascript">
            var imagesArray58daa2c67fdc1 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/CNB-bank-of-the-year-jan-2017-v2.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/RBC-Mobile-Banking.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/Stafford-Berry.jpg");
            var linkArray58daa2c67fdc1 = new Array("https://www.caymannational.com/", "https://www.rbcroyalbank.com/caribbean/mobile/index.html", "https://www.facebook.com/StaffordMBerry/");
            var altArray58daa2c67fdc1 = new Array("CNB", "RBC", "Stafford Berry");
            var idArray58daa2c67fdc1 = new Array("16228", "15681", "17618");
            var indexArray58daa2c67fdc1 = new Array("0", "1", "2");
            var currentAd58daa2c67fdc1 = 1;
            var imgCt58daa2c67fdc1 = 3;
            function cycle58daa2c67fdc1() {
                if (currentAd58daa2c67fdc1 == imgCt58daa2c67fdc1) {
                    currentAd58daa2c67fdc1 = 0;
                }
                var banner58daa2c67fdc1 = document.getElementById('adBanner58daa2c67fdc1');
                var link58daa2c67fdc1 = document.getElementById('adLink58daa2c67fdc1');
                banner58daa2c67fdc1.src = imagesArray58daa2c67fdc1[currentAd58daa2c67fdc1];
                banner58daa2c67fdc1.alt = idArray58daa2c67fdc1[currentAd58daa2c67fdc1];
                banner58daa2c67fdc1.title = altArray58daa2c67fdc1[currentAd58daa2c67fdc1];
                jQuery('#adBanner58daa2c67fdc1').attr("cur_index",indexArray58daa2c67fdc1[currentAd58daa2c67fdc1]);
                document.getElementById('adLink58daa2c67fdc1').href = linkArray58daa2c67fdc1[currentAd58daa2c67fdc1];            currentAd58daa2c67fdc1++;
            }
            window.setInterval("cycle58daa2c67fdc1()", 10000);
        </script>
<a target="_blank" href="https://www.caymannational.com/" class="banner-poster" id="adLink58daa2c67fdc1" target="_top">
<img title="CNB" cur_index="0" class="banner-add" advert="33" src="https://caymannewsservice.com/wp-content/uploads/2015/01/CNB-bank-of-the-year-jan-2017-v2.gif" alt="16228" id="adBanner58daa2c67fdc1" border="0">
</a>
</div>
<div class="banner220">
<a href='http://kennethbryan.ky'><img src='http://kennethbryan.ky/images/togetherwecan.gif' alt='banner ad'/></a>
</div>
</div>
<div id="page" class="clearfix">
<div class="page-border clearfix">
<div id="contentleft" class="clearfix">
<div id="content" class="clearfix">
<div class="banner468">
<script type="text/javascript">
            var imagesArray58daa2c6851d4 = new Array("https://caymannewsservice.com/wp-content/uploads/2014/11/VamptSales-Jan2017.png", "https://caymannewsservice.com/wp-content/uploads/2014/11/Home-Gas-Free-gas-tank-replacement.png", "https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Service-Batteries.jpg");
            var linkArray58daa2c6851d4 = new Array("http://www.vamptmotors.com/", "http://www.homegas.net", "http://www.vamptmotors.com/");
            var altArray58daa2c6851d4 = new Array("Vampt Motors", "Home Gas", "Vampt Service");
            var idArray58daa2c6851d4 = new Array("15550", "17137", "16440");
            var indexArray58daa2c6851d4 = new Array("0", "1", "2");
            var currentAd58daa2c6851d4 = 1;
            var imgCt58daa2c6851d4 = 3;
            function cycle58daa2c6851d4() {
                if (currentAd58daa2c6851d4 == imgCt58daa2c6851d4) {
                    currentAd58daa2c6851d4 = 0;
                }
                var banner58daa2c6851d4 = document.getElementById('adBanner58daa2c6851d4');
                var link58daa2c6851d4 = document.getElementById('adLink58daa2c6851d4');
                banner58daa2c6851d4.src = imagesArray58daa2c6851d4[currentAd58daa2c6851d4];
                banner58daa2c6851d4.alt = idArray58daa2c6851d4[currentAd58daa2c6851d4];
                banner58daa2c6851d4.title = altArray58daa2c6851d4[currentAd58daa2c6851d4];
                jQuery('#adBanner58daa2c6851d4').attr("cur_index",indexArray58daa2c6851d4[currentAd58daa2c6851d4]);
                document.getElementById('adLink58daa2c6851d4').href = linkArray58daa2c6851d4[currentAd58daa2c6851d4];            currentAd58daa2c6851d4++;
            }
            window.setInterval("cycle58daa2c6851d4()", 10000);
        </script>
<a target="_blank" href="http://www.vamptmotors.com/" class="banner-poster" id="adLink58daa2c6851d4" target="_top">
<img title="Vampt Motors" cur_index="0" class="banner-add" advert="26" src="https://caymannewsservice.com/wp-content/uploads/2014/11/VamptSales-Jan2017.png" alt="15550" id="adBanner58daa2c6851d4" border="0">
</a>
</div>
<div class="post" id="post-main-17626">
<div class="entry">
<h1 class="post-title single"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/" rel="bookmark" title="Permanent Link to West Bayer takes Miss Cayman crown">West Bayer takes Miss Cayman crown</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
27/03/2017 </span>
<span class="meta-comments">
| <a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/#comments" rel="bookmark" title="Comments for West Bayer takes Miss Cayman crown">52 Comments</a>
</span>
</div>
<div id="attachment_17632" style="width: 260px" class="wp-caption alignleft"><a href="https://caymannewsservice.com/wp-content/uploads/2017/03/Miss-Cayman-Islands-Anika-Connolly.jpg"><img class="size-full wp-image-17632" src="https://caymannewsservice.com/wp-content/uploads/2017/03/Miss-Cayman-Islands-Anika-Connolly.jpg" alt="Cayman News Service" width="250" height="250" srcset="https://caymannewsservice.com/wp-content/uploads/2017/03/Miss-Cayman-Islands-Anika-Connolly.jpg 250w, https://caymannewsservice.com/wp-content/uploads/2017/03/Miss-Cayman-Islands-Anika-Connolly-150x150.jpg 150w, https://caymannewsservice.com/wp-content/uploads/2017/03/Miss-Cayman-Islands-Anika-Connolly-200x200.jpg 200w" sizes="(max-width: 250px) 100vw, 250px"/></a><p class="wp-caption-text">Miss Cayman Islands Anika Connolly</p></div>
<p>(CNS): Anika Connolly from West Bay has been crowned Miss Cayman Islands following the annual national beauty pageant at the Lion’s Centre on Saturday. The 27-year-old, who also won a $70,000 scholarship, will become a tourism ambassador for the islands and will go on to compete in the Miss Universe pageant. However, it is not clear if she will compete in Miss World as the cut-off age in the past has been 27.<span id="more-17626"></span></p>
<p>Connolly beat out four other girls for the crown as well as winning Best Gown and Best Smile.</p>
<p>First Runner-up Kristin Amaya won the People’s Choice Award, and Second Runner-up Mahalia Seymour was also voted Miss Congeniality.</p>
<p>The new beauty queen was crowned by Monyque Brooks, the former title holder.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17626" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17626" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-17626" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-17626" class="share-google-plus-1 sd-button share-icon no-text" href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-17626" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-17626" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-77091667-17626-58daa2c68cd90' data-src='//widgets.wp.com/likes/#blog_id=77091667&amp;post_id=17626&amp;origin=caymannewsservice.com&amp;obj_id=77091667-17626-58daa2c68cd90' data-name='like-post-frame-77091667-17626-58daa2c68cd90'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div style="clear:both;"></div>
<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/anika-connolly/" rel="tag">Anika Connolly</a>, <a href="https://caymannewsservice.com/tag/miss-cayman-islands/" rel="tag">Miss Cayman Islands</a>, <a href="https://caymannewsservice.com/tag/monyque-brooks/" rel="tag">Monyque Brooks</a></p> <p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/local-news/" rel="category tag">Local News</a></p>
</div>
</div>
 
<div id="comments">
<div class="allcomments">
<h3 id="comments-title">Comments (52)</h3>
<p class="comments-number"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/feed">Comments RSS Feed</a></p>
<div class="comments-navigation clearfix">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="comment-106020">
<div id="div-comment-106020" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106020">
28/03/2017 at 12:14 pm</a> </div>
<p>Only 5 competitors with $70,000 at stake, shame on Cayman.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="106020" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">0</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="106020" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=106020#respond' onclick='return addComment.moveForm( "div-comment-106020", "106020", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-106018">
<div id="div-comment-106018" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Shinique</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106018">
28/03/2017 at 11:57 am</a> </div>
<p>Like seriously why does arrigont people have to be do stupid .. so wat if she is 27 and so wat if she has a lil weight its not about ur body figure or age. its about ur personality and wats in ur heart .. anika u deserved it never let any1 steal ur star away .. hard work pays off and i knw u for 1 u will continue to make cayman proud .. u knock them down u continue to shine and finish the amazing n wonderful work monyque brooks did .. your our caymanian girl 👑</p>
<p>So to all u people who hve nothing good to say dnt say nothing at all and bck the hell off u all should be encouraging her not putting her dwn u all show be happy for her #caymanproblems</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="106018" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">8</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="106018" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">5</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=106018#respond' onclick='return addComment.moveForm( "div-comment-106018", "106018", "respond", "17626" )' aria-label='Reply to Shinique'>Reply</a></div>
</div>
<ul class="children">
<li class="comment even depth-2" id="comment-106022">
<div id="div-comment-106022" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106022">
28/03/2017 at 12:18 pm</a> </div>
<p>It means we have another person to represent us who won&#8217;t place in competition and who won&#8217;t be able to represent us at Miss World. How is she a good choice for a so-called Tourism Ambassador?</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="106022" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">0</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="106022" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=106022#respond' onclick='return addComment.moveForm( "div-comment-106022", "106022", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
</ul> 
</li> 
<li class="comment odd alt thread-even depth-1" id="comment-105999">
<div id="div-comment-105999" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105999">
28/03/2017 at 11:02 am</a> </div>
<p>Anika is a beautiful intelligent lady who will represent our Island to the best of her ability. These hate comments are totally uncalled for. Clearly you people do not know your history. Let me point out a few things you DO NOT KNOW! Miss Canada competed in Miss Universe 2016 and placed top 10 and she was &#8220;full-figured&#8221;. Or what about Miss Jamaica who competed in Miss World 2015 and placed top 5, the 1st Jamaican to wear dreadlocks and beat out 99 other ladies. These are significant changes to pageantry that is defining the way forward that bigger can be better, that different is still beautiful.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105999" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">8</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105999" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105999#respond' onclick='return addComment.moveForm( "div-comment-105999", "105999", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment even thread-odd thread-alt depth-1 parent" id="comment-105979">
<div id="div-comment-105979" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">none of ya damn business</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105979">
28/03/2017 at 9:53 am</a> </div>
<p>yall bitches disgust me with these bullyig comments! go to hell haters anika you go girl , ive seen many older ladies in that competition so you fight for your right and do your thing!<br/>
a very beautiful girl .. you got so many haters boo you will be famous very soon! make cayman proud</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105979" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">12</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105979" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">3</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105979#respond' onclick='return addComment.moveForm( "div-comment-105979", "105979", "respond", "17626" )' aria-label='Reply to none of ya damn business'>Reply</a></div>
</div>
<ul class="children">
<li class="comment odd alt depth-2 parent" id="comment-105984">
<div id="div-comment-105984" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105984">
28/03/2017 at 10:15 am</a> </div>
<p>Is not been a hater, I don&#8217;t have no need to hate on this woman, but it is what it is, she don&#8217;t have the body to compete on Miss Universe.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105984" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">1</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105984" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">3</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105984#respond' onclick='return addComment.moveForm( "div-comment-105984", "105984", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
<ul class="children">
<li class="comment even depth-3" id="comment-106026">
<div id="div-comment-106026" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Stopping ingnoramce since 93</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106026">
28/03/2017 at 12:23 pm</a> </div>
<p>And who said that was the standard?</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="106026" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">0</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="106026" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=106026#respond' onclick='return addComment.moveForm( "div-comment-106026", "106026", "respond", "17626" )' aria-label='Reply to Stopping ingnoramce since 93'>Reply</a></div>
</div>
</li> 
</ul> 
</li> 
</ul> 
</li> 
<li class="comment odd alt thread-even depth-1 parent" id="comment-105922">
<div id="div-comment-105922" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105922">
28/03/2017 at 1:00 am</a> </div>
<p>Okay I&#8217;m going to go ahead and say it since no one else will: how come the white girl never wins, despite being objectively the most attractive (and every bit as Caymanians as the others) year after year?</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105922" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">7</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105922" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">28</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105922#respond' onclick='return addComment.moveForm( "div-comment-105922", "105922", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
<ul class="children">
<li class="comment even depth-2" id="comment-105982">
<div id="div-comment-105982" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105982">
28/03/2017 at 10:12 am</a> </div>
<p>&#8220;The white girl&#8221; tanked her answer to the question, walked/modeled like a crazy person and was no more attractive than the winner.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105982" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">6</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105982" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105982#respond' onclick='return addComment.moveForm( "div-comment-105982", "105982", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment odd alt depth-2 parent" id="comment-105983">
<div id="div-comment-105983" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105983">
28/03/2017 at 10:12 am</a> </div>
<p>Agree, the white girl was much more prettier and slimmer than Ms. Anika.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105983" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">1</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105983" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">3</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105983#respond' onclick='return addComment.moveForm( "div-comment-105983", "105983", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
<ul class="children">
<li class="comment even depth-3" id="comment-106029">
<div id="div-comment-106029" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anon</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106029">
28/03/2017 at 12:25 pm</a> </div>
<p>&#8216;more prettier&#8217; lol</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="106029" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">0</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="106029" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=106029#respond' onclick='return addComment.moveForm( "div-comment-106029", "106029", "respond", "17626" )' aria-label='Reply to Anon'>Reply</a></div>
</div>
</li> 
</ul> 
</li> 
<li class="comment odd alt depth-2" id="comment-105986">
<div id="div-comment-105986" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105986">
28/03/2017 at 10:24 am</a> </div>
<p>Not sure what you&#8217;re implying&#8230; Racism only goes one way, remember! (sarcasm)</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105986" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">4</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105986" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105986#respond' onclick='return addComment.moveForm( "div-comment-105986", "105986", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment even depth-2 parent" id="comment-105987">
<div id="div-comment-105987" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Mrs.Jordan</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105987">
28/03/2017 at 10:26 am</a> </div>
<p>Why didn&#8217;t you enter?</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105987" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">0</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105987" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105987#respond' onclick='return addComment.moveForm( "div-comment-105987", "105987", "respond", "17626" )' aria-label='Reply to Mrs.Jordan'>Reply</a></div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="comment-106038">
<div id="div-comment-106038" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106038">
28/03/2017 at 12:45 pm</a> </div>
<p>Would it have mattered? We would still end up with the one who can&#8217;t represent us at Miss World. How is this being a Tourism Ambassador?</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="106038" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">1</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="106038" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=106038#respond' onclick='return addComment.moveForm( "div-comment-106038", "106038", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
</ul> 
</li> 
<li class="comment even depth-2" id="comment-105997">
<div id="div-comment-105997" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">BLM</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105997">
28/03/2017 at 10:42 am</a> </div>
<p>How can you live on a CARIBBEAN island and still equate beauty to being white??? More than half of the the Caymanians population is MIXED. Yes the &#8220;white girl &#8221; is Caymanian. Maybe she would have won if she answered her question properly without constant pausing and stumbling and knew more about CAYMAN politics and knew how to walk in her dress :).</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105997" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">6</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105997" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105997#respond' onclick='return addComment.moveForm( "div-comment-105997", "105997", "respond", "17626" )' aria-label='Reply to BLM'>Reply</a></div>
</div>
</li> 
<li class="comment odd alt depth-2" id="comment-106000">
<div id="div-comment-106000" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106000">
28/03/2017 at 11:04 am</a> </div>
<p>As a white Caymanian (I&#8217;m not from West Bay either) I fully support the lady who was chosen.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="106000" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">5</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="106000" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=106000#respond' onclick='return addComment.moveForm( "div-comment-106000", "106000", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment even depth-2 parent" id="comment-106005">
<div id="div-comment-106005" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106005">
28/03/2017 at 11:13 am</a> </div>
<p>Because attraction is never objective dimwad. Go see the world</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="106005" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">1</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="106005" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=106005#respond' onclick='return addComment.moveForm( "div-comment-106005", "106005", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="comment-106034">
<div id="div-comment-106034" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106034">
28/03/2017 at 12:42 pm</a> </div>
<p>Hmmm. Tell that to the Miss Universe judges.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="106034" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">0</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="106034" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=106034#respond' onclick='return addComment.moveForm( "div-comment-106034", "106034", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
</ul> 
</li> 
<li class="comment even depth-2 parent" id="comment-106008">
<div id="div-comment-106008" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106008">
28/03/2017 at 11:15 am</a> </div>
<p>You must not have been watching. Every other girl in that competition struggled with walk, posing, gown choice or question response, and &#8220;the white girl&#8221; struggled with all four. </p>
<p>It is not just about who the majority thinks is prettiest (although I also have to back the choice made on that one), or whoever is &#8220;more Caymanian&#8221; (whatever that means in our melting pot society of today).</p>
<p>The best representation for this country was chosen. She deserves our love and support &#8211; she is already going to receive flak and criticism from international sources, she should at least have her people behind her.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="106008" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">8</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="106008" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=106008#respond' onclick='return addComment.moveForm( "div-comment-106008", "106008", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="comment-106036">
<div id="div-comment-106036" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106036">
28/03/2017 at 12:43 pm</a> </div>
<p>Easily resolved with training. At least we would have been represented at Miss World.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="106036" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">0</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="106036" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=106036#respond' onclick='return addComment.moveForm( "div-comment-106036", "106036", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
</ul> 
</li> 
<li class="comment even depth-2" id="comment-106012">
<div id="div-comment-106012" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106012">
28/03/2017 at 11:24 am</a> </div>
<p>Thereally have white, black and every other color winner through the years. So what Caymanians come in every color stop trying to be negative,. Miss Cayman 2017 is a beautiful young lady.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="106012" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">4</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="106012" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=106012#respond' onclick='return addComment.moveForm( "div-comment-106012", "106012", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
</ul> 
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-105919">
<div id="div-comment-105919" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105919">
27/03/2017 at 11:59 pm</a> </div>
<p>Still waiting to see how the country plans to &#8217;empower&#8217; young men.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105919" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">11</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105919" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105919#respond' onclick='return addComment.moveForm( "div-comment-105919", "105919", "respond", "17626" )' aria-label='Reply to Anonymous'>Reply</a></div>
</div>
</li> 
<li class="comment even thread-even depth-1" id="comment-105916">
<div id="div-comment-105916" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105916">
27/03/2017 at 11:17 pm</a> </div>
<p>Don&#8217;t forget Kenny Bryan represented Cayman on the world stage as Mr. Cayman. Wonder if thats on his resume again this time around.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105916" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">2</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105916" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">5</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105916#respond' onclick='return addComment.moveForm( "div-comment-105916", "105916", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-105873">
<div id="div-comment-105873" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Standing ovation</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105873">
27/03/2017 at 8:12 pm</a> </div>
<p>Anika is a beautiful lady both inside and out. She is cool calm and collected in most situations. She works with the youth and is behind development initiatives that encourage and develop Cayman future workers and leaders. Anika could easily win an international competition if she had the opportunity to represent Cayman because her views and attitude on topics come from her heart. She is an excellent role model.<br/>
I wish Anika much success with this title, and all the best in her future aspirations. Next time we hear about Anika I hope it&#8217;s her running for education MLA role that will actually bring about much needed change and deliver.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105873" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">15</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105873" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">2</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105873#respond' onclick='return addComment.moveForm( "div-comment-105873", "105873", "respond", "17626" )' aria-label='Reply to Standing ovation'>Reply</a></div>
</div>
</li> 
<li class="comment even thread-even depth-1" id="comment-105847">
<div id="div-comment-105847" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Caymanian</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105847">
27/03/2017 at 5:38 pm</a> </div>
<p>Anika you take my breathe away. You are such a beautiful woman. Go show them the Cayman Islands is not only to the home to some of the world&#8217;s best and breathe taking beaches but people also. Go knock their socks off girl!!!</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105847" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">28</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105847" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">12</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105847#respond' onclick='return addComment.moveForm( "div-comment-105847", "105847", "respond", "17626" )' aria-label='Reply to Caymanian'>Reply</a></div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-105842">
<div id="div-comment-105842" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105842">
27/03/2017 at 5:33 pm</a> </div>
<p>She looks overweight for the Miss Universe competition.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105842" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">30</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105842" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">42</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105842#respond' onclick='return addComment.moveForm( "div-comment-105842", "105842", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
<ul class="children">
<li class="comment even depth-2 parent" id="comment-105909">
<div id="div-comment-105909" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Observer</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105909">
27/03/2017 at 9:33 pm</a> </div>
<p>You is such an ass***e if you can&#8217;t say something constructive don&#8217;t say a f**k. Well done young lady and don&#8217;t let idiots like this one deter you.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105909" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">13</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105909" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">7</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105909#respond' onclick='return addComment.moveForm( "div-comment-105909", "105909", "respond", "17626" )' aria-label='Reply to Observer'>Reply</a></div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="comment-106028">
<div id="div-comment-106028" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106028">
28/03/2017 at 12:24 pm</a> </div>
<p>Good luck representing us at Miss World. Oh wait, she can&#8217;t enter the Miss World competition because she&#8217;s too old. Another Tourism opportunity lost for Cayman.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="106028" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">0</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="106028" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=106028#respond' onclick='return addComment.moveForm( "div-comment-106028", "106028", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
</ul> 
</li> 
<li class="comment even depth-2 parent" id="comment-105927">
<div id="div-comment-105927" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105927">
28/03/2017 at 4:43 am</a> </div>
<p>Not a little. Very much overweight. The judges in Cayman do not seem to care that while father face is beautiful the competition is an overall package which her body does not carry well. </p>
<p>She is an intelligent and beautiful woman. Just not beauty queen standard on the international stage for her body.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105927" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">11</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105927" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">16</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105927#respond' onclick='return addComment.moveForm( "div-comment-105927", "105927", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
<ul class="children">
<li class="comment odd alt depth-3 parent" id="comment-105988">
<div id="div-comment-105988" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105988">
28/03/2017 at 10:27 am</a> </div>
<p>What are beauty queen standards? Please elaborate on this pompous comment.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105988" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">1</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105988" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">1</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105988#respond' onclick='return addComment.moveForm( "div-comment-105988", "105988", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
<ul class="children">
<li class="comment even depth-4" id="comment-106023">
<div id="div-comment-106023" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106023">
28/03/2017 at 12:21 pm</a> </div>
<p>Because she has to compete and represent Cayman internationally.What the hell is wrong with unnah?</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="106023" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">0</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="106023" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=106023#respond' onclick='return addComment.moveForm( "div-comment-106023", "106023", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment odd alt depth-4" id="comment-106027">
<div id="div-comment-106027" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106027">
28/03/2017 at 12:23 pm</a> </div>
<p>Have a look at the competition.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="106027" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">0</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="106027" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=106027#respond' onclick='return addComment.moveForm( "div-comment-106027", "106027", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment even depth-4" id="comment-106030">
<div id="div-comment-106030" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106030">
28/03/2017 at 12:26 pm</a> </div>
<p>No elaboration? So I thought. Just another jealous ignorant person</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="106030" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">0</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="106030" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=106030#respond' onclick='return addComment.moveForm( "div-comment-106030", "106030", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
</ul> 
</li> 
<li class="comment odd alt depth-3 parent" id="comment-106009">
<div id="div-comment-106009" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Nope</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106009">
28/03/2017 at 11:20 am</a> </div>
<p>Maybe it&#8217;s time we realized beauty comes in many different sizes</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="106009" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">1</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="106009" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=106009#respond' onclick='return addComment.moveForm( "div-comment-106009", "106009", "respond", "17626" )' aria-label='Reply to Nope'>Reply</a></div>
</div>
<ul class="children">
<li class="comment even depth-4" id="comment-106025">
<div id="div-comment-106025" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106025">
28/03/2017 at 12:23 pm</a> </div>
<p>Not at the Miss Universe competition.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="106025" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">0</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="106025" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=106025#respond' onclick='return addComment.moveForm( "div-comment-106025", "106025", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
</ul> 
</li> 
</ul> 
</li> 
<li class="comment odd alt depth-2" id="comment-105937">
<div id="div-comment-105937" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105937">
28/03/2017 at 7:30 am</a> </div>
<p>Bullying has gone viral. Cyber bullying over the internet. People have been bullying over the internet on social media sites such as Facebook and even twitter and in the comments to an article such as this one.<br/>
5.33am, do you need a hug? I assume the comment is from a pre-teen girl.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105937" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">11</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105937" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105937#respond' onclick='return addComment.moveForm( "div-comment-105937", "105937", "respond", "17626" )' aria-label='Reply to Anonymous'>Reply</a></div>
</div>
</li> 
</ul> 
</li> 
<li class="comment even thread-even depth-1" id="comment-105827">
<div id="div-comment-105827" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105827">
27/03/2017 at 4:34 pm</a> </div>
<p>More money wasted instead of used on education and mental health. Priorities Cayman?</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105827" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">27</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105827" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">9</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105827#respond' onclick='return addComment.moveForm( "div-comment-105827", "105827", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-105812">
<div id="div-comment-105812" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105812">
27/03/2017 at 3:44 pm</a> </div>
<p>So we won&#8217;t be represented in the Miss World competition?? What an excellent choice to represent Cayman as a Tourism Ambassador. #SMDH</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105812" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">18</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105812" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">11</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105812#respond' onclick='return addComment.moveForm( "div-comment-105812", "105812", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment even thread-even depth-1" id="comment-105799">
<div id="div-comment-105799" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Rob</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105799">
27/03/2017 at 2:37 pm</a> </div>
<p>My brain got ahead of my eyes and I read &#8216;crowned by Monyque Brooks, the former world record holder.&#8217; haha 🙂</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105799" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">4</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105799" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">3</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105799#respond' onclick='return addComment.moveForm( "div-comment-105799", "105799", "respond", "17626" )' aria-label='Reply to Rob'>Reply</a></div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-105798">
<div id="div-comment-105798" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">rollin</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105798">
27/03/2017 at 2:37 pm</a> </div>
<p>Beautiful lady</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105798" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">26</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105798" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">4</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105798#respond' onclick='return addComment.moveForm( "div-comment-105798", "105798", "respond", "17626" )' aria-label='Reply to rollin'>Reply</a></div>
</div>
</li> 
<li class="comment even thread-even depth-1" id="comment-105788">
<div id="div-comment-105788" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105788">
27/03/2017 at 2:20 pm</a> </div>
<p>Stand by for mean comments from unattractive/talentless feminists&#8230;</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105788" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">19</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105788" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">15</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105788#respond' onclick='return addComment.moveForm( "div-comment-105788", "105788", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-105777">
<div id="div-comment-105777" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105777">
27/03/2017 at 1:40 pm</a> </div>
<p>Another one that won&#8217;t place in international competition.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105777" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">21</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105777" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">64</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105777#respond' onclick='return addComment.moveForm( "div-comment-105777", "105777", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
<ul class="children">
<li class="comment even depth-2 parent" id="comment-105811">
<div id="div-comment-105811" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105811">
27/03/2017 at 3:39 pm</a> </div>
<p>Spot on. We all know there is some sort of &#8220;political&#8221; way the winners are chosen. What is not considered is the fact that it leaves the rest of Cayman in the dump, when it&#8217;s time for competition. I for one will not be cheering just because of blind patriotism.</p>
<p>Why can&#8217;t we ever chose the ladies that will best represent us on the international stage? Are the judges even paying attention to the representatives of other countries, you know, the competition? For the people&#8217;s sake, get out of the box Cayman.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105811" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">13</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105811" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">26</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105811#respond' onclick='return addComment.moveForm( "div-comment-105811", "105811", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
<ul class="children">
<li class="comment odd alt depth-3 parent" id="comment-105989">
<div id="div-comment-105989" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105989">
28/03/2017 at 10:28 am</a> </div>
<p>What kind of lady do you see representing cayman. Please elaborate on this ignorant comment&#8230;</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105989" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">1</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105989" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105989#respond' onclick='return addComment.moveForm( "div-comment-105989", "105989", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
<ul class="children">
<li class="comment even depth-4" id="comment-106024">
<div id="div-comment-106024" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106024">
28/03/2017 at 12:21 pm</a> </div>
<p>One that can actually place in competition.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="106024" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">0</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="106024" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">0</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=106024#respond' onclick='return addComment.moveForm( "div-comment-106024", "106024", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
</ul> 
</li> 
</ul> 
</li> 
</ul> 
</li> 
<li class="comment odd alt thread-even depth-1" id="comment-105768">
<div id="div-comment-105768" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Robert</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105768">
27/03/2017 at 1:18 pm</a> </div>
<p>Good for you young Lady , you are Beautiful And smart , God Bless on your journeys through life , stay humble and you will reach success,</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105768" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">54</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105768" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">7</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105768#respond' onclick='return addComment.moveForm( "div-comment-105768", "105768", "respond", "17626" )' aria-label='Reply to Robert'>Reply</a></div>
</div>
</li> 
<li class="comment even thread-odd thread-alt depth-1" id="comment-105763">
<div id="div-comment-105763" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105763">
27/03/2017 at 12:56 pm</a> </div>
<p>What an excellent choice. Taking nothing away from Anika, i do think moving forward as a tourism ambassador we should not limit Miss Cayman&#8217;s exposure to the world, and our selection process should be one that allows our winner to compete, and showcase our islands on the entire world stage.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105763" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">22</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105763" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">5</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105763#respond' onclick='return addComment.moveForm( "div-comment-105763", "105763", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment odd alt thread-even depth-1 parent" id="comment-105762">
<div id="div-comment-105762" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105762">
27/03/2017 at 12:42 pm</a> </div>
<p>Congratulations. I do not doubt Anika&#8217;s attributes in anyway but as a country we have to move on from sexist and patronizing pageants. Let&#8217;s empower women and not belittle them.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105762" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">36</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105762" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">5</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105762#respond' onclick='return addComment.moveForm( "div-comment-105762", "105762", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
<ul class="children">
<li class="comment even depth-2" id="comment-105796">
<div id="div-comment-105796" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105796">
27/03/2017 at 2:36 pm</a> </div>
<p>Err&#8230;they all chose to enter, you&#8217;re point is invalid.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105796" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">15</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105796" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">11</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105796#respond' onclick='return addComment.moveForm( "div-comment-105796", "105796", "respond", "17626" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment odd alt depth-2" id="comment-105803">
<div id="div-comment-105803" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Rob</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105803">
27/03/2017 at 2:44 pm</a> </div>
<p>So, when a person is awarded a $70,000 educational scholarship, that is not empowerment? Give me a break. </p>
<p>And no I don&#8217;t know the winner, nor did attend or watch the pageant. I don&#8217;t care about this stuff, but I had to correct you there.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105803" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">14</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105803" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">8</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105803#respond' onclick='return addComment.moveForm( "div-comment-105803", "105803", "respond", "17626" )' aria-label='Reply to Rob'>Reply</a></div>
</div>
</li> 
</ul> 
</li> 
<li class="comment even thread-odd thread-alt depth-1 parent" id="comment-105759">
<div id="div-comment-105759" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Suffra Gette</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105759">
27/03/2017 at 12:36 pm</a> </div>
<p>How horrifyingly demeaning. A further 75 year setback for women around the world.</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105759" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">15</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105759" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">31</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105759#respond' onclick='return addComment.moveForm( "div-comment-105759", "105759", "respond", "17626" )' aria-label='Reply to Suffra Gette'>Reply</a></div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="comment-105823">
<div id="div-comment-105823" class="comment-body">
<div class="comment-author vcard">
<cite class="fn"><a href='http://Not%20diffur%20elp%2st/out/the:salary./' rel='external nofollow' class='url'>Anonymous</a></cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-105823">
27/03/2017 at 4:28 pm</a> </div>
<p>Why is it horrifying and demeaning? You couldnt qualify or what? She is smart and beautiful, what is wrong with having a little fun time for a year? You go girl!!</p>
<div class="cld-like-dislike-wrap cld-template-1">
<div class="cld-like-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="Like" data-comment-id="105823" data-trigger-type="like" data-restriction="cookie" data-user-ip="138.201.248.30" data-ip-check="0"><br/>
<i class="fa fa-thumbs-up"></i><br/>
</a><br/>
<span class="cld-like-count-wrap cld-count-wrap">32</span>
</div>
<div class="cld-dislike-wrap  cld-common-wrap">
<a href="javascript:void(0);" class="cld-dislike-trigger cld-like-dislike-trigger " title="Dislike" data-comment-id="105823" data-trigger-type="dislike" data-user-ip="138.201.248.30" data-ip-check="0" data-restriction="cookie"><br/>
<i class="fa fa-thumbs-down"></i><br/>
</a><br/>
<span class="cld-dislike-count-wrap cld-count-wrap">11</span>
</div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/?replytocom=105823#respond' onclick='return addComment.moveForm( "div-comment-105823", "105823", "respond", "17626" )' aria-label='Reply to Anonymous'>Reply</a></div>
</div>
</li> 
</ul> 
</li> 
</ol>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Please include your email address in the form below if you are using your real name. You can use a pseudonym, with or without leaving an email address, or just leave the form blank to be &quot;Anonymous&quot;. All comments will be moderated before they are published. Please read the CNS Comment Policy at the top of this page. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&#038;postid=17626&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=4.7.1&#038;sig=ac607f069450d76e06c619dc8607faf2419ecf0b#parent=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F03%2Fwest-bayer-takes-miss-cayman-crown%2Fcomment-page-1%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value=""/>
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://caymannewsservice.com/2017/03/uk-lawyer-claims-local-firms-are-breaking-lpl/" rel="prev">UK lawyer claims local firms are breaking LPL</a> </div>
<div class="alignright single">
<a href="https://caymannewsservice.com/2017/03/lawyers-donate-8000-for-animal-care-education/" rel="next">Lawyers donate $8,000 for animal care education</a> &raquo; </div>
</div>
</div>  
</div>  
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="advert-banner-widget-2" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray58daa2c6ba9d1 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Logic-March-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/BDO-tax-advice-March.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/Vys-closet-6-secs-xmas-2015.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/ISE-v2-upright-rig-white-back.png");
            var linkArray58daa2c6ba9d1 = new Array("https://www.logic.ky/residential/tv/fiber-tv/logic-tv/logictv-bundles", "http://www.bdo.ky/en-gb/services/tax/personal-tax-services", "http://www.vyscloset.com/", "http://www.industrialservices.ky/");
            var altArray58daa2c6ba9d1 = new Array("Logic", "BDO", "Vy\'s Closet", "ISE");
            var idArray58daa2c6ba9d1 = new Array("17385", "17018", "6584", "17610");
            var indexArray58daa2c6ba9d1 = new Array("0", "1", "2", "3");
            var currentAd58daa2c6ba9d1 = 2;
            var imgCt58daa2c6ba9d1 = 4;
            function cycle58daa2c6ba9d1() {
                if (currentAd58daa2c6ba9d1 == imgCt58daa2c6ba9d1) {
                    currentAd58daa2c6ba9d1 = 0;
                }
                var banner58daa2c6ba9d1 = document.getElementById('adBanner58daa2c6ba9d1');
                var link58daa2c6ba9d1 = document.getElementById('adLink58daa2c6ba9d1');
                banner58daa2c6ba9d1.src = imagesArray58daa2c6ba9d1[currentAd58daa2c6ba9d1];
                banner58daa2c6ba9d1.alt = idArray58daa2c6ba9d1[currentAd58daa2c6ba9d1];
                banner58daa2c6ba9d1.title = altArray58daa2c6ba9d1[currentAd58daa2c6ba9d1];
                jQuery('#adBanner58daa2c6ba9d1').attr("cur_index",indexArray58daa2c6ba9d1[currentAd58daa2c6ba9d1]);
                document.getElementById('adLink58daa2c6ba9d1').href = linkArray58daa2c6ba9d1[currentAd58daa2c6ba9d1];            currentAd58daa2c6ba9d1++;
            }
            window.setInterval("cycle58daa2c6ba9d1()", 6000);
        </script>
<a target="_blank" href="http://www.bdo.ky/en-gb/services/tax/personal-tax-services" class="banner-poster" id="adLink58daa2c6ba9d1" target="_top">
<img title="BDO" cur_index="1" class="banner-add" advert="37" src="https://caymannewsservice.com/wp-content/uploads/2015/01/BDO-tax-advice-March.png" alt="17018" id="adBanner58daa2c6ba9d1" border="0">
</a>
</div></div><div id="advert-banner-widget-3" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray58daa2c6c06f1 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Silver-Thatch-new-pension-law.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/Cayman-Travel-320x180.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/wok-n-roll-feb-2017-6-secs.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Travel-Pros-2017.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/Cayman-Finance-February-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/ESO-LFS-2017.gif");
            var linkArray58daa2c6c06f1 = new Array("http://silverthatch.org.ky/news/what-you-need-to-know-about-the-new-national-pensions-law/", "http://www.caymantravel.ky/", "http://www.woknroll.ky/", "https://www.facebook.com/TravelProsGCM/", "http://movingcaymanforward.ky/", "https://freecayads.com/2017/02/28/the-spring-2017-labour-force-survey-starts-on-sunday-5th-march/");
            var altArray58daa2c6c06f1 = new Array("Silver Thatch Pensions", "Cayman Travel", "WoknRoll", "Travel Pros", "Cayman Finance", "ESO");
            var idArray58daa2c6c06f1 = new Array("15683", "247", "16341", "15668", "16789", "16982");
            var indexArray58daa2c6c06f1 = new Array("0", "1", "2", "3", "4", "5");
            var currentAd58daa2c6c06f1 = 6;
            var imgCt58daa2c6c06f1 = 6;
            function cycle58daa2c6c06f1() {
                if (currentAd58daa2c6c06f1 == imgCt58daa2c6c06f1) {
                    currentAd58daa2c6c06f1 = 0;
                }
                var banner58daa2c6c06f1 = document.getElementById('adBanner58daa2c6c06f1');
                var link58daa2c6c06f1 = document.getElementById('adLink58daa2c6c06f1');
                banner58daa2c6c06f1.src = imagesArray58daa2c6c06f1[currentAd58daa2c6c06f1];
                banner58daa2c6c06f1.alt = idArray58daa2c6c06f1[currentAd58daa2c6c06f1];
                banner58daa2c6c06f1.title = altArray58daa2c6c06f1[currentAd58daa2c6c06f1];
                jQuery('#adBanner58daa2c6c06f1').attr("cur_index",indexArray58daa2c6c06f1[currentAd58daa2c6c06f1]);
                document.getElementById('adLink58daa2c6c06f1').href = linkArray58daa2c6c06f1[currentAd58daa2c6c06f1];            currentAd58daa2c6c06f1++;
            }
            window.setInterval("cycle58daa2c6c06f1()", 6000);
        </script>
<a target="_blank" href="https://freecayads.com/2017/02/28/the-spring-2017-labour-force-survey-starts-on-sunday-5th-march/" class="banner-poster" id="adLink58daa2c6c06f1" target="_top">
<img title="ESO" cur_index="5" class="banner-add" advert="39" src="https://caymannewsservice.com/wp-content/uploads/2015/01/ESO-LFS-2017.gif" alt="16982" id="adBanner58daa2c6c06f1" border="0">
</a>
</div></div><div id="advert-banner-widget-4" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray58daa2c6c6d1f = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif");
            var linkArray58daa2c6c6d1f = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray58daa2c6c6d1f = new Array("Seaboard Marine");
            var idArray58daa2c6c6d1f = new Array("6991");
            var indexArray58daa2c6c6d1f = new Array("0");
            var currentAd58daa2c6c6d1f = 1;
            var imgCt58daa2c6c6d1f = 1;
            function cycle58daa2c6c6d1f() {
                if (currentAd58daa2c6c6d1f == imgCt58daa2c6c6d1f) {
                    currentAd58daa2c6c6d1f = 0;
                }
                var banner58daa2c6c6d1f = document.getElementById('adBanner58daa2c6c6d1f');
                var link58daa2c6c6d1f = document.getElementById('adLink58daa2c6c6d1f');
                banner58daa2c6c6d1f.src = imagesArray58daa2c6c6d1f[currentAd58daa2c6c6d1f];
                banner58daa2c6c6d1f.alt = idArray58daa2c6c6d1f[currentAd58daa2c6c6d1f];
                banner58daa2c6c6d1f.title = altArray58daa2c6c6d1f[currentAd58daa2c6c6d1f];
                jQuery('#adBanner58daa2c6c6d1f').attr("cur_index",indexArray58daa2c6c6d1f[currentAd58daa2c6c6d1f]);
                document.getElementById('adLink58daa2c6c6d1f').href = linkArray58daa2c6c6d1f[currentAd58daa2c6c6d1f];            currentAd58daa2c6c6d1f++;
            }
            window.setInterval("cycle58daa2c6c6d1f()", 15000);
        </script>
<a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf" class="banner-poster" id="adLink58daa2c6c6d1f" target="_top">
<img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif" alt="6991" id="adBanner58daa2c6c6d1f" border="0">
</a>
</div></div><div id="advert-banner-widget-5" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray58daa2c6c97e0 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png");
            var linkArray58daa2c6c97e0 = new Array("http://www.miniwarehouse2.com/");
            var altArray58daa2c6c97e0 = new Array("MiniWarehouse2");
            var idArray58daa2c6c97e0 = new Array("62");
            var indexArray58daa2c6c97e0 = new Array("0");
            var currentAd58daa2c6c97e0 = 1;
            var imgCt58daa2c6c97e0 = 1;
            function cycle58daa2c6c97e0() {
                if (currentAd58daa2c6c97e0 == imgCt58daa2c6c97e0) {
                    currentAd58daa2c6c97e0 = 0;
                }
                var banner58daa2c6c97e0 = document.getElementById('adBanner58daa2c6c97e0');
                var link58daa2c6c97e0 = document.getElementById('adLink58daa2c6c97e0');
                banner58daa2c6c97e0.src = imagesArray58daa2c6c97e0[currentAd58daa2c6c97e0];
                banner58daa2c6c97e0.alt = idArray58daa2c6c97e0[currentAd58daa2c6c97e0];
                banner58daa2c6c97e0.title = altArray58daa2c6c97e0[currentAd58daa2c6c97e0];
                jQuery('#adBanner58daa2c6c97e0').attr("cur_index",indexArray58daa2c6c97e0[currentAd58daa2c6c97e0]);
                document.getElementById('adLink58daa2c6c97e0').href = linkArray58daa2c6c97e0[currentAd58daa2c6c97e0];            currentAd58daa2c6c97e0++;
            }
            window.setInterval("cycle58daa2c6c97e0()", 6000);
        </script>
<a target="_blank" href="http://www.miniwarehouse2.com/" class="banner-poster" id="adLink58daa2c6c97e0" target="_top">
<img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png" alt="62" id="adBanner58daa2c6c97e0" border="0">
</a>
</div></div><div id="advert-banner-widget-21" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray58daa2c6cbb5a = new Array("https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png");
            var linkArray58daa2c6cbb5a = new Array("https://report.iwf.org.uk/ky");
            var altArray58daa2c6cbb5a = new Array("IWF");
            var idArray58daa2c6cbb5a = new Array("9778");
            var indexArray58daa2c6cbb5a = new Array("0");
            var currentAd58daa2c6cbb5a = 1;
            var imgCt58daa2c6cbb5a = 1;
            function cycle58daa2c6cbb5a() {
                if (currentAd58daa2c6cbb5a == imgCt58daa2c6cbb5a) {
                    currentAd58daa2c6cbb5a = 0;
                }
                var banner58daa2c6cbb5a = document.getElementById('adBanner58daa2c6cbb5a');
                var link58daa2c6cbb5a = document.getElementById('adLink58daa2c6cbb5a');
                banner58daa2c6cbb5a.src = imagesArray58daa2c6cbb5a[currentAd58daa2c6cbb5a];
                banner58daa2c6cbb5a.alt = idArray58daa2c6cbb5a[currentAd58daa2c6cbb5a];
                banner58daa2c6cbb5a.title = altArray58daa2c6cbb5a[currentAd58daa2c6cbb5a];
                jQuery('#adBanner58daa2c6cbb5a').attr("cur_index",indexArray58daa2c6cbb5a[currentAd58daa2c6cbb5a]);
                document.getElementById('adLink58daa2c6cbb5a').href = linkArray58daa2c6cbb5a[currentAd58daa2c6cbb5a];            currentAd58daa2c6cbb5a++;
            }
            window.setInterval("cycle58daa2c6cbb5a()", 3000);
        </script>
<a target="_blank" href="https://report.iwf.org.uk/ky" class="banner-poster" id="adLink58daa2c6cbb5a" target="_top">
<img title="IWF" cur_index="0" class="banner-add" advert="9777" src="https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png" alt="9778" id="adBanner58daa2c6cbb5a" border="0">
</a>
</div></div><div id="advert-banner-widget-18" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray58daa2c6ce19c = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Cannon-Place-4-sec.gif");
            var linkArray58daa2c6ce19c = new Array("http://www.cannonplace.ky/");
            var altArray58daa2c6ce19c = new Array("Cannon Place");
            var idArray58daa2c6ce19c = new Array("17031");
            var indexArray58daa2c6ce19c = new Array("0");
            var currentAd58daa2c6ce19c = 1;
            var imgCt58daa2c6ce19c = 1;
            function cycle58daa2c6ce19c() {
                if (currentAd58daa2c6ce19c == imgCt58daa2c6ce19c) {
                    currentAd58daa2c6ce19c = 0;
                }
                var banner58daa2c6ce19c = document.getElementById('adBanner58daa2c6ce19c');
                var link58daa2c6ce19c = document.getElementById('adLink58daa2c6ce19c');
                banner58daa2c6ce19c.src = imagesArray58daa2c6ce19c[currentAd58daa2c6ce19c];
                banner58daa2c6ce19c.alt = idArray58daa2c6ce19c[currentAd58daa2c6ce19c];
                banner58daa2c6ce19c.title = altArray58daa2c6ce19c[currentAd58daa2c6ce19c];
                jQuery('#adBanner58daa2c6ce19c').attr("cur_index",indexArray58daa2c6ce19c[currentAd58daa2c6ce19c]);
                document.getElementById('adLink58daa2c6ce19c').href = linkArray58daa2c6ce19c[currentAd58daa2c6ce19c];            currentAd58daa2c6ce19c++;
            }
            window.setInterval("cycle58daa2c6ce19c()", 12000);
        </script>
<a target="_blank" href="http://www.cannonplace.ky/" class="banner-poster" id="adLink58daa2c6ce19c" target="_top">
<img title="Cannon Place" cur_index="0" class="banner-add" advert="64" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Cannon-Place-4-sec.gif" alt="17031" id="adBanner58daa2c6ce19c" border="0">
</a>
</div></div><div id="advert-banner-widget-19" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray58daa2c6d09f7 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/p1.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/p2-white-background.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/p3-with-shell-italics-white-background.png");
            var linkArray58daa2c6d09f7 = new Array("http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/");
            var altArray58daa2c6d09f7 = new Array("Sandon Feat", "Sandon Feat", "Sandon Feat");
            var idArray58daa2c6d09f7 = new Array("12868", "12869", "12870");
            var indexArray58daa2c6d09f7 = new Array("0", "1", "2");
            var currentAd58daa2c6d09f7 = 2;
            var imgCt58daa2c6d09f7 = 3;
            function cycle58daa2c6d09f7() {
                if (currentAd58daa2c6d09f7 == imgCt58daa2c6d09f7) {
                    currentAd58daa2c6d09f7 = 0;
                }
                var banner58daa2c6d09f7 = document.getElementById('adBanner58daa2c6d09f7');
                var link58daa2c6d09f7 = document.getElementById('adLink58daa2c6d09f7');
                banner58daa2c6d09f7.src = imagesArray58daa2c6d09f7[currentAd58daa2c6d09f7];
                banner58daa2c6d09f7.alt = idArray58daa2c6d09f7[currentAd58daa2c6d09f7];
                banner58daa2c6d09f7.title = altArray58daa2c6d09f7[currentAd58daa2c6d09f7];
                jQuery('#adBanner58daa2c6d09f7').attr("cur_index",indexArray58daa2c6d09f7[currentAd58daa2c6d09f7]);
                document.getElementById('adLink58daa2c6d09f7').href = linkArray58daa2c6d09f7[currentAd58daa2c6d09f7];            currentAd58daa2c6d09f7++;
            }
            window.setInterval("cycle58daa2c6d09f7()", 5000);
        </script>
<a target="_blank" href="http://www.sandonfeat.com/" class="banner-poster" id="adLink58daa2c6d09f7" target="_top">
<img title="Sandon Feat" cur_index="1" class="banner-add" advert="69" src="https://caymannewsservice.com/wp-content/uploads/2015/01/p2-white-background.png" alt="12869" id="adBanner58daa2c6d09f7" border="0">
</a>
</div></div><div id="advert-banner-widget-9" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray58daa2c6d535e = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015-page2.png", "https://caymannewsservice.com/wp-content/uploads/2015/11/sofa-v3.png");
            var linkArray58daa2c6d535e = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray58daa2c6d535e = new Array("Sticks & Stones1", "Sticks & Stones2", "Sticks & Stones3");
            var idArray58daa2c6d535e = new Array("223", "225", "5961");
            var indexArray58daa2c6d535e = new Array("0", "1", "2");
            var currentAd58daa2c6d535e = 2;
            var imgCt58daa2c6d535e = 3;
            function cycle58daa2c6d535e() {
                if (currentAd58daa2c6d535e == imgCt58daa2c6d535e) {
                    currentAd58daa2c6d535e = 0;
                }
                var banner58daa2c6d535e = document.getElementById('adBanner58daa2c6d535e');
                var link58daa2c6d535e = document.getElementById('adLink58daa2c6d535e');
                banner58daa2c6d535e.src = imagesArray58daa2c6d535e[currentAd58daa2c6d535e];
                banner58daa2c6d535e.alt = idArray58daa2c6d535e[currentAd58daa2c6d535e];
                banner58daa2c6d535e.title = altArray58daa2c6d535e[currentAd58daa2c6d535e];
                jQuery('#adBanner58daa2c6d535e').attr("cur_index",indexArray58daa2c6d535e[currentAd58daa2c6d535e]);
                document.getElementById('adLink58daa2c6d535e').href = linkArray58daa2c6d535e[currentAd58daa2c6d535e];            currentAd58daa2c6d535e++;
            }
            window.setInterval("cycle58daa2c6d535e()", 5000);
        </script>
<a target="_blank" href="http://sticksandstones.ky/" class="banner-poster" id="adLink58daa2c6d535e" target="_top">
<img title="Sticks & Stones2" cur_index="1" class="banner-add" advert="71" src="https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015-page2.png" alt="225" id="adBanner58daa2c6d535e" border="0">
</a>
</div></div><div id="advert-banner-widget-30" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray58daa2c6d88e4 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Zak-Quappe-fund.jpg");
            var linkArray58daa2c6d88e4 = new Array("https://cnslocallife.com/wp-content/uploads/2017/03/Zak-Quappe-fund-flyer.pdf");
            var altArray58daa2c6d88e4 = new Array("Zak Quappe Scholarship fund");
            var idArray58daa2c6d88e4 = new Array("17343");
            var indexArray58daa2c6d88e4 = new Array("0");
            var currentAd58daa2c6d88e4 = 1;
            var imgCt58daa2c6d88e4 = 1;
            function cycle58daa2c6d88e4() {
                if (currentAd58daa2c6d88e4 == imgCt58daa2c6d88e4) {
                    currentAd58daa2c6d88e4 = 0;
                }
                var banner58daa2c6d88e4 = document.getElementById('adBanner58daa2c6d88e4');
                var link58daa2c6d88e4 = document.getElementById('adLink58daa2c6d88e4');
                banner58daa2c6d88e4.src = imagesArray58daa2c6d88e4[currentAd58daa2c6d88e4];
                banner58daa2c6d88e4.alt = idArray58daa2c6d88e4[currentAd58daa2c6d88e4];
                banner58daa2c6d88e4.title = altArray58daa2c6d88e4[currentAd58daa2c6d88e4];
                jQuery('#adBanner58daa2c6d88e4').attr("cur_index",indexArray58daa2c6d88e4[currentAd58daa2c6d88e4]);
                document.getElementById('adLink58daa2c6d88e4').href = linkArray58daa2c6d88e4[currentAd58daa2c6d88e4];            currentAd58daa2c6d88e4++;
            }
            window.setInterval("cycle58daa2c6d88e4()", 3000);
        </script>
<a target="_blank" href="https://cnslocallife.com/wp-content/uploads/2017/03/Zak-Quappe-fund-flyer.pdf" class="banner-poster" id="adLink58daa2c6d88e4" target="_top">
<img title="Zak Quappe Scholarship fund" cur_index="0" class="banner-add" advert="65" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Zak-Quappe-fund.jpg" alt="17343" id="adBanner58daa2c6d88e4" border="0">
</a>
</div></div><div id="advert-banner-widget-6" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray58daa2c6dad71 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png");
            var linkArray58daa2c6dad71 = new Array("http://www.weather.gov.ky/");
            var altArray58daa2c6dad71 = new Array("Weather");
            var idArray58daa2c6dad71 = new Array("63");
            var indexArray58daa2c6dad71 = new Array("0");
            var currentAd58daa2c6dad71 = 1;
            var imgCt58daa2c6dad71 = 1;
            function cycle58daa2c6dad71() {
                if (currentAd58daa2c6dad71 == imgCt58daa2c6dad71) {
                    currentAd58daa2c6dad71 = 0;
                }
                var banner58daa2c6dad71 = document.getElementById('adBanner58daa2c6dad71');
                var link58daa2c6dad71 = document.getElementById('adLink58daa2c6dad71');
                banner58daa2c6dad71.src = imagesArray58daa2c6dad71[currentAd58daa2c6dad71];
                banner58daa2c6dad71.alt = idArray58daa2c6dad71[currentAd58daa2c6dad71];
                banner58daa2c6dad71.title = altArray58daa2c6dad71[currentAd58daa2c6dad71];
                jQuery('#adBanner58daa2c6dad71').attr("cur_index",indexArray58daa2c6dad71[currentAd58daa2c6dad71]);
                document.getElementById('adLink58daa2c6dad71').href = linkArray58daa2c6dad71[currentAd58daa2c6dad71];            currentAd58daa2c6dad71++;
            }
            window.setInterval("cycle58daa2c6dad71()", 3000);
        </script>
<a target="_blank" href="http://www.weather.gov.ky/" class="banner-poster" id="adLink58daa2c6dad71" target="_top">
<img title="Weather" cur_index="0" class="banner-add" advert="50" src="https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png" alt="63" id="adBanner58daa2c6dad71" border="0">
</a>
</div></div> </div>
<div id="sidebar-bottom" class="clearfix">
<div id="sidebar-bottom-left">
<div id="advert-banner-widget-10" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray58daa2c6ddb38 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-Chevrolet-rental-Jan17.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-Chevrolet-Feb17.jpg");
            var linkArray58daa2c6ddb38 = new Array("http://advancecarrentals.com/reservations/", "https://www.facebook.com/advancechevrolet/");
            var altArray58daa2c6ddb38 = new Array("Advance Rentals", "Advance");
            var idArray58daa2c6ddb38 = new Array("15746", "16502");
            var indexArray58daa2c6ddb38 = new Array("0", "1");
            var currentAd58daa2c6ddb38 = 2;
            var imgCt58daa2c6ddb38 = 2;
            function cycle58daa2c6ddb38() {
                if (currentAd58daa2c6ddb38 == imgCt58daa2c6ddb38) {
                    currentAd58daa2c6ddb38 = 0;
                }
                var banner58daa2c6ddb38 = document.getElementById('adBanner58daa2c6ddb38');
                var link58daa2c6ddb38 = document.getElementById('adLink58daa2c6ddb38');
                banner58daa2c6ddb38.src = imagesArray58daa2c6ddb38[currentAd58daa2c6ddb38];
                banner58daa2c6ddb38.alt = idArray58daa2c6ddb38[currentAd58daa2c6ddb38];
                banner58daa2c6ddb38.title = altArray58daa2c6ddb38[currentAd58daa2c6ddb38];
                jQuery('#adBanner58daa2c6ddb38').attr("cur_index",indexArray58daa2c6ddb38[currentAd58daa2c6ddb38]);
                document.getElementById('adLink58daa2c6ddb38').href = linkArray58daa2c6ddb38[currentAd58daa2c6ddb38];            currentAd58daa2c6ddb38++;
            }
            window.setInterval("cycle58daa2c6ddb38()", 6000);
        </script>
<a target="_blank" href="https://www.facebook.com/advancechevrolet/" class="banner-poster" id="adLink58daa2c6ddb38" target="_top">
<img title="Advance" cur_index="1" class="banner-add" advert="74" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-Chevrolet-Feb17.jpg" alt="16502" id="adBanner58daa2c6ddb38" border="0">
</a>
</div></div><div id="advert-banner-widget-13" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-14" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray58daa2c6e2c7b = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/LenLayman.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif");
            var linkArray58daa2c6e2c7b = new Array("http://www.regalrealtycayman.com/", "http://www.regalrealtycayman.com/");
            var altArray58daa2c6e2c7b = new Array("Len Layman", "Man Up");
            var idArray58daa2c6e2c7b = new Array("78", "79");
            var indexArray58daa2c6e2c7b = new Array("0", "1");
            var currentAd58daa2c6e2c7b = 2;
            var imgCt58daa2c6e2c7b = 2;
            function cycle58daa2c6e2c7b() {
                if (currentAd58daa2c6e2c7b == imgCt58daa2c6e2c7b) {
                    currentAd58daa2c6e2c7b = 0;
                }
                var banner58daa2c6e2c7b = document.getElementById('adBanner58daa2c6e2c7b');
                var link58daa2c6e2c7b = document.getElementById('adLink58daa2c6e2c7b');
                banner58daa2c6e2c7b.src = imagesArray58daa2c6e2c7b[currentAd58daa2c6e2c7b];
                banner58daa2c6e2c7b.alt = idArray58daa2c6e2c7b[currentAd58daa2c6e2c7b];
                banner58daa2c6e2c7b.title = altArray58daa2c6e2c7b[currentAd58daa2c6e2c7b];
                jQuery('#adBanner58daa2c6e2c7b').attr("cur_index",indexArray58daa2c6e2c7b[currentAd58daa2c6e2c7b]);
                document.getElementById('adLink58daa2c6e2c7b').href = linkArray58daa2c6e2c7b[currentAd58daa2c6e2c7b];            currentAd58daa2c6e2c7b++;
            }
            window.setInterval("cycle58daa2c6e2c7b()", 6000);
        </script>
<a target="_blank" href="http://www.regalrealtycayman.com/" class="banner-poster" id="adLink58daa2c6e2c7b" target="_top">
<img title="Man Up" cur_index="1" class="banner-add" advert="215" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif" alt="79" id="adBanner58daa2c6e2c7b" border="0">
</a>
</div></div><div id="advert-banner-widget-15" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray58daa2c6e6038 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif");
            var linkArray58daa2c6e6038 = new Array("http://caymancare.ky/");
            var altArray58daa2c6e6038 = new Array("CARE");
            var idArray58daa2c6e6038 = new Array("4657");
            var indexArray58daa2c6e6038 = new Array("0");
            var currentAd58daa2c6e6038 = 1;
            var imgCt58daa2c6e6038 = 1;
            function cycle58daa2c6e6038() {
                if (currentAd58daa2c6e6038 == imgCt58daa2c6e6038) {
                    currentAd58daa2c6e6038 = 0;
                }
                var banner58daa2c6e6038 = document.getElementById('adBanner58daa2c6e6038');
                var link58daa2c6e6038 = document.getElementById('adLink58daa2c6e6038');
                banner58daa2c6e6038.src = imagesArray58daa2c6e6038[currentAd58daa2c6e6038];
                banner58daa2c6e6038.alt = idArray58daa2c6e6038[currentAd58daa2c6e6038];
                banner58daa2c6e6038.title = altArray58daa2c6e6038[currentAd58daa2c6e6038];
                jQuery('#adBanner58daa2c6e6038').attr("cur_index",indexArray58daa2c6e6038[currentAd58daa2c6e6038]);
                document.getElementById('adLink58daa2c6e6038').href = linkArray58daa2c6e6038[currentAd58daa2c6e6038];            currentAd58daa2c6e6038++;
            }
            window.setInterval("cycle58daa2c6e6038()", 10000);
        </script>
<a target="_blank" href="http://caymancare.ky/" class="banner-poster" id="adLink58daa2c6e6038" target="_top">
<img title="CARE" cur_index="0" class="banner-add" advert="2224" src="https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif" alt="4657" id="adBanner58daa2c6e6038" border="0">
</a>
</div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnslocallife.com/category/ask-auntie/" id="" target="_self" class="widget_sp_image-image-link" title="CNS Local Life" rel=""><img width="170" height="75" alt="CNS Local Life" class="attachment-full" style="max-width: 100%;" src="https://caymannewsservice.com/wp-content/uploads/2016/03/Ask-Auntie-for-feed-on-CNS-170-x-75.png"/></a></div></div><div id="rss-8" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/ask-auntie/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://cnslocallife.com/">See Auntie&#8217;s Answers</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2017/03/complaint-container-sitting-neighbours-yard/'>Complaint about container sitting in neighbour’s yard</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/03/getting-rid-abandoned-cars/'>Getting rid of abandoned cars</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/03/work-permit-issue-wife-pr-applicant/'>Work permit issue for wife of PR applicant</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/03/photo-op-green-iguana/'>Photo op with green iguana</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/03/what-to-do-with-pets-that-die/'>What to do with pets that die</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/03/labels-recycling-bottles/'>Labels and recycling bottles</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/03/immigration-status-ex-convicts/'>Immigration status of ex-convicts</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/03/testing-work-permit-applicants-contagious-diseases/'>Testing work permit applicants for contagious diseases</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/03/can-landlords-bar-certain-renters/'>Can landlords bar certain renters?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/03/going-dutch-date/'>‘Going Dutch’ on a date</a></li></ul></div></div> </div>
<div id="sidebar-bottom-right">
<div id="rss-7" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnsbusiness.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://cnsbusiness.com/">CNS Business</a></span></h3><ul><li><a class='rsswidget' href='https://cnsbusiness.com/2017/03/cayman-retains-moodys-credit-ratings/'>Cayman retains Moody’s credit ratings</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/03/minister-signs-deal-to-support-small-businesses/'>Minister signs deal to support small businesses</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/03/cal-increases-flights-to-sister-islands/'>CAL increases flights to Sister Islands</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/03/chief-justice-joins-elite-insolvency-body/'>Chief justice joins elite insolvency body</a></li></ul></div></div><div id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://cnslocallife.com/">CNS Local Life</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2017/03/brac-spring-event-hit-kids/'>Brac spring event a hit with kids</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/03/us-students-learn-owen-roberts-expansion/'>US students learn about Owen Roberts’ expansion</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/03/complaint-container-sitting-neighbours-yard/'>Complaint about container sitting in neighbour’s yard</a></li></ul></div></div><div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=post"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://freecayads.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/2017/01/25/culture-heritage-policy-public-consultation-phase-extended/'>Culture &amp; Heritage Policy Public Consultation Phase Extended</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/01/24/road-blockages-this-morning-in-central-gt/'>Road Blockages This Morning in Central GT</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/01/19/prospect-bypass-roundabout-closed-overnight-20th-january-2017/'>Prospect Bypass &amp; Roundabout Closed Overnight – 20th January, 2017</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/01/16/the-cayman-islands-seafarers-association-general-meeting-17-jan-2017/'>The Cayman Islands Seafarers Association General Meeting 17 Jan 2017</a></li><li><a class='rsswidget' href='https://freecayads.com/2016/12/20/post-offices-december-hours/'>Post Offices’ December Hours</a></li></ul></div></div><div id="rss-5" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=ad_listing"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://freecayads.com/">Classified Ads</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/ads/12-acre-lots-east-end/'>1/2 Acre Lots East End</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/amazing-little-cayman-lots/'>Amazing Little Cayman Lots</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/lowest-priced-brac-lots/'>Lowest Priced Brac Lots</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/larger-lot-in-breakers/'>Larger Lot In Breakers</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/lowest-priced-savannah-land/'>Lowest Priced Savannah Land</a></li></ul></div></div> </div>
</div>
</div>
</div>  
</div>  
</div>  
<div id="footer-widgets" class="maincontent">
<div class="limit clearfix">
<div class="footer-widget1">
<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106038">West Bayer takes Miss Cayman crown</a></li><li class="recentcomments"><span class="comment-author-link">Unison</span> on <a href="https://caymannewsservice.com/2017/03/ppm-government-delivered-says-premier/comment-page-1/#comment-106037">PPM government delivered, says premier</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106036">West Bayer takes Miss Cayman crown</a></li><li class="recentcomments"><span class="comment-author-link">SoonGone</span> on <a href="https://caymannewsservice.com/2017/03/ppm-government-delivered-says-premier/comment-page-1/#comment-106035">PPM government delivered, says premier</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106034">West Bayer takes Miss Cayman crown</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/03/ppm-government-delivered-says-premier/comment-page-1/#comment-106033">PPM government delivered, says premier</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/03/connolly-not-running-for-re-election/comment-page-1/#comment-106032">Connolly not running for re-election</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106030">West Bayer takes Miss Cayman crown</a></li><li class="recentcomments"><span class="comment-author-link">Anon</span> on <a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106029">West Bayer takes Miss Cayman crown</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106028">West Bayer takes Miss Cayman crown</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106027">West Bayer takes Miss Cayman crown</a></li><li class="recentcomments"><span class="comment-author-link">Stopping ingnoramce since 93</span> on <a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106026">West Bayer takes Miss Cayman crown</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106025">West Bayer takes Miss Cayman crown</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106024">West Bayer takes Miss Cayman crown</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/#comment-106023">West Bayer takes Miss Cayman crown</a></li></ul></div></div> </div>
<div class="footer-widget2">
<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>March 2017</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://caymannewsservice.com/2017/02/">&laquo; Feb</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="2" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2017/03/01/" aria-label="Posts published on March 1, 2017">1</a></td><td><a href="https://caymannewsservice.com/2017/03/02/" aria-label="Posts published on March 2, 2017">2</a></td><td><a href="https://caymannewsservice.com/2017/03/03/" aria-label="Posts published on March 3, 2017">3</a></td><td>4</td><td>5</td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/03/06/" aria-label="Posts published on March 6, 2017">6</a></td><td><a href="https://caymannewsservice.com/2017/03/07/" aria-label="Posts published on March 7, 2017">7</a></td><td><a href="https://caymannewsservice.com/2017/03/08/" aria-label="Posts published on March 8, 2017">8</a></td><td><a href="https://caymannewsservice.com/2017/03/09/" aria-label="Posts published on March 9, 2017">9</a></td><td><a href="https://caymannewsservice.com/2017/03/10/" aria-label="Posts published on March 10, 2017">10</a></td><td>11</td><td>12</td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/03/13/" aria-label="Posts published on March 13, 2017">13</a></td><td><a href="https://caymannewsservice.com/2017/03/14/" aria-label="Posts published on March 14, 2017">14</a></td><td><a href="https://caymannewsservice.com/2017/03/15/" aria-label="Posts published on March 15, 2017">15</a></td><td><a href="https://caymannewsservice.com/2017/03/16/" aria-label="Posts published on March 16, 2017">16</a></td><td><a href="https://caymannewsservice.com/2017/03/17/" aria-label="Posts published on March 17, 2017">17</a></td><td>18</td><td><a href="https://caymannewsservice.com/2017/03/19/" aria-label="Posts published on March 19, 2017">19</a></td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/03/20/" aria-label="Posts published on March 20, 2017">20</a></td><td><a href="https://caymannewsservice.com/2017/03/21/" aria-label="Posts published on March 21, 2017">21</a></td><td><a href="https://caymannewsservice.com/2017/03/22/" aria-label="Posts published on March 22, 2017">22</a></td><td><a href="https://caymannewsservice.com/2017/03/23/" aria-label="Posts published on March 23, 2017">23</a></td><td><a href="https://caymannewsservice.com/2017/03/24/" aria-label="Posts published on March 24, 2017">24</a></td><td>25</td><td>26</td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/03/27/" aria-label="Posts published on March 27, 2017">27</a></td><td id="today"><a href="https://caymannewsservice.com/2017/03/28/" aria-label="Posts published on March 28, 2017">28</a></td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="2">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div> </div>
<div class="footer-widget3">
</div>
<div class="footer-widget4">
<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href='https://caymannewsservice.com/tag/alden-mclaughlin/' class='tag-link-43 tag-link-position-1' title='240 topics' style='font-size: 15.378378378378pt;'>Alden McLaughlin</a>
<a href='https://caymannewsservice.com/tag/armed-robbery/' class='tag-link-155 tag-link-position-2' title='118 topics' style='font-size: 12.540540540541pt;'>armed robbery</a>
<a href='https://caymannewsservice.com/tag/burglary/' class='tag-link-505 tag-link-position-3' title='66 topics' style='font-size: 10.175675675676pt;'>burglary</a>
<a href='https://caymannewsservice.com/tag/canover-watson/' class='tag-link-315 tag-link-position-4' title='53 topics' style='font-size: 9.2297297297297pt;'>Canover Watson</a>
<a href='https://caymannewsservice.com/tag/cayman-brac/' class='tag-link-113 tag-link-position-5' title='41 topics' style='font-size: 8.1891891891892pt;'>Cayman Brac</a>
<a href='https://caymannewsservice.com/tag/cayman-islands-football-association/' class='tag-link-242 tag-link-position-6' title='50 topics' style='font-size: 9.0405405405405pt;'>Cayman Islands Football Association</a>
<a href='https://caymannewsservice.com/tag/cns-business/' class='tag-link-228 tag-link-position-7' title='140 topics' style='font-size: 13.202702702703pt;'>CNS Business</a>
<a href='https://caymannewsservice.com/tag/cns-local-life/' class='tag-link-327 tag-link-position-8' title='58 topics' style='font-size: 9.6081081081081pt;'>CNS Local Life</a>
<a href='https://caymannewsservice.com/tag/concacaf/' class='tag-link-140 tag-link-position-9' title='52 topics' style='font-size: 9.1351351351351pt;'>CONCACAF</a>
<a href='https://caymannewsservice.com/tag/corruption/' class='tag-link-162 tag-link-position-10' title='93 topics' style='font-size: 11.5pt;'>corruption</a>
<a href='https://caymannewsservice.com/tag/cruise-dock-facility/' class='tag-link-477 tag-link-position-11' title='74 topics' style='font-size: 10.648648648649pt;'>cruise dock facility</a>
<a href='https://caymannewsservice.com/tag/cuban-migrants/' class='tag-link-54 tag-link-position-12' title='51 topics' style='font-size: 9.1351351351351pt;'>Cuban migrants</a>
<a href='https://caymannewsservice.com/tag/david-baines/' class='tag-link-38 tag-link-position-13' title='57 topics' style='font-size: 9.5135135135135pt;'>David Baines</a>
<a href='https://caymannewsservice.com/tag/department-of-environment/' class='tag-link-353 tag-link-position-14' title='67 topics' style='font-size: 10.175675675676pt;'>Department of Environment</a>
<a href='https://caymannewsservice.com/tag/drug-crime/' class='tag-link-225 tag-link-position-15' title='92 topics' style='font-size: 11.5pt;'>drug crime</a>
<a href='https://caymannewsservice.com/tag/ezzard-miller/' class='tag-link-88 tag-link-position-16' title='78 topics' style='font-size: 10.837837837838pt;'>Ezzard Miller</a>
<a href='https://caymannewsservice.com/tag/fatality/' class='tag-link-56 tag-link-position-17' title='115 topics' style='font-size: 12.351351351351pt;'>fatality</a>
<a href='https://caymannewsservice.com/tag/featured/' class='tag-link-5 tag-link-position-18' title='1,191 topics' style='font-size: 22pt;'>Featured</a>
<a href='https://caymannewsservice.com/tag/fifa/' class='tag-link-282 tag-link-position-19' title='62 topics' style='font-size: 9.8918918918919pt;'>FIFA</a>
<a href='https://caymannewsservice.com/tag/franz-manderson/' class='tag-link-145 tag-link-position-20' title='43 topics' style='font-size: 8.3783783783784pt;'>Franz Manderson</a>
<a href='https://caymannewsservice.com/tag/fraud/' class='tag-link-126 tag-link-position-21' title='39 topics' style='font-size: 8pt;'>fraud</a>
<a href='https://caymannewsservice.com/tag/gangs/' class='tag-link-71 tag-link-position-22' title='49 topics' style='font-size: 8.9459459459459pt;'>gangs</a>
<a href='https://caymannewsservice.com/tag/gay-rights/' class='tag-link-80 tag-link-position-23' title='43 topics' style='font-size: 8.3783783783784pt;'>gay rights</a>
<a href='https://caymannewsservice.com/tag/gun-crime/' class='tag-link-52 tag-link-position-24' title='183 topics' style='font-size: 14.243243243243pt;'>gun crime</a>
<a href='https://caymannewsservice.com/tag/hmp-northward/' class='tag-link-260 tag-link-position-25' title='49 topics' style='font-size: 8.9459459459459pt;'>HMP Northward</a>
<a href='https://caymannewsservice.com/tag/hsa/' class='tag-link-62 tag-link-position-26' title='69 topics' style='font-size: 10.364864864865pt;'>HSA</a>
<a href='https://caymannewsservice.com/tag/jeff-webb/' class='tag-link-139 tag-link-position-27' title='97 topics' style='font-size: 11.689189189189pt;'>Jeff Webb</a>
<a href='https://caymannewsservice.com/tag/lgbt-community/' class='tag-link-610 tag-link-position-28' title='44 topics' style='font-size: 8.472972972973pt;'>LGBT community</a>
<a href='https://caymannewsservice.com/tag/marco-archer/' class='tag-link-29 tag-link-position-29' title='56 topics' style='font-size: 9.5135135135135pt;'>Marco Archer</a>
<a href='https://caymannewsservice.com/tag/mckeeva-bush/' class='tag-link-40 tag-link-position-30' title='84 topics' style='font-size: 11.121621621622pt;'>McKeeva Bush</a>
<a href='https://caymannewsservice.com/tag/murder/' class='tag-link-57 tag-link-position-31' title='39 topics' style='font-size: 8pt;'>murder</a>
<a href='https://caymannewsservice.com/tag/murder-trial/' class='tag-link-41 tag-link-position-32' title='56 topics' style='font-size: 9.5135135135135pt;'>murder trial</a>
<a href='https://caymannewsservice.com/tag/office-of-the-auditor-general/' class='tag-link-30 tag-link-position-33' title='74 topics' style='font-size: 10.648648648649pt;'>Office of the Auditor General</a>
<a href='https://caymannewsservice.com/tag/osbourne-bodden/' class='tag-link-33 tag-link-position-34' title='41 topics' style='font-size: 8.1891891891892pt;'>Osbourne Bodden</a>
<a href='https://caymannewsservice.com/tag/public-accounts-committee/' class='tag-link-144 tag-link-position-35' title='48 topics' style='font-size: 8.8513513513514pt;'>Public Accounts Committee</a>
<a href='https://caymannewsservice.com/tag/rcips/' class='tag-link-39 tag-link-position-36' title='96 topics' style='font-size: 11.689189189189pt;'>RCIPS</a>
<a href='https://caymannewsservice.com/tag/rcips-joint-marine-unit/' class='tag-link-60 tag-link-position-37' title='43 topics' style='font-size: 8.3783783783784pt;'>RCIPS Joint Marine Unit</a>
<a href='https://caymannewsservice.com/tag/road-accident/' class='tag-link-55 tag-link-position-38' title='145 topics' style='font-size: 13.297297297297pt;'>road accident</a>
<a href='https://caymannewsservice.com/tag/sex-crimes/' class='tag-link-185 tag-link-position-39' title='104 topics' style='font-size: 11.972972972973pt;'>sex crimes</a>
<a href='https://caymannewsservice.com/tag/stabbing/' class='tag-link-313 tag-link-position-40' title='56 topics' style='font-size: 9.5135135135135pt;'>stabbing</a>
<a href='https://caymannewsservice.com/tag/tara-rivers/' class='tag-link-97 tag-link-position-41' title='76 topics' style='font-size: 10.743243243243pt;'>Tara Rivers</a>
<a href='https://caymannewsservice.com/tag/theft/' class='tag-link-121 tag-link-position-42' title='142 topics' style='font-size: 13.297297297297pt;'>theft</a>
<a href='https://caymannewsservice.com/tag/violent-crime/' class='tag-link-129 tag-link-position-43' title='80 topics' style='font-size: 10.932432432432pt;'>violent crime</a>
<a href='https://caymannewsservice.com/tag/water-accident/' class='tag-link-124 tag-link-position-44' title='51 topics' style='font-size: 9.1351351351351pt;'>water accident</a>
<a href='https://caymannewsservice.com/tag/wayne-panton/' class='tag-link-264 tag-link-position-45' title='51 topics' style='font-size: 9.1351351351351pt;'>Wayne Panton</a></div>
</div></div> </div>
</div>
</div>  
<div id="footer">
<div class="limit clearfix">
<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
&copy; 2017 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
</div>
</div>  
</div>  
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2017\/03\/west-bayer-takes-miss-cayman-crown\/":17626};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/03/west-bayer-takes-miss-cayman-crown/comment-page-1/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/wp-embed.min.js?ver=d37f66f947d9432babe61cd6556662eb'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/comment-reply.min.js?ver=d37f66f947d9432babe61cd6556662eb'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=17626&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.7.1&sig=ac607f069450d76e06c619dc8607faf2419ecf0b#parent=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F03%2Fwest-bayer-takes-miss-cayman-crown%2Fcomment-page-1%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=17626&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.7.1&sig=ac607f069450d76e06c619dc8607faf2419ecf0b#parent=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F03%2Fwest-bayer-takes-miss-cayman-crown%2Fcomment-page-1%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'77091667',post:'17626',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '17626' ]);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2900728-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
 