<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title> MLAs &#8216;grossly irresponsible&#8217;, says Panton : Cayman News Service</title>
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen"/>
<script type="text/javascript">
var SITE_URL = "https://caymannewsservice.com";
</script>
 
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen"/>
<meta name="viewport" content="width=device-width,initial-scale=1"/>
<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php"/>
 
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; MLAs &#8216;grossly irresponsible&#8217;, says Panton Comments Feed" href="https://caymannewsservice.com/2017/02/mlas-grossly-irresponsible-says-panton/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0523d5e7b77fac3c74be29e2604c600a"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='social-logos-css' href='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://caymannewsservice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='like-dislike-css' href='https://caymannewsservice.com/wp-content/plugins/wp-like-dislike-counter-pro/css/style.css?ver=2.0.1' type='text/css' media='all'/>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/wp-like-dislike-counter-pro/js/ldc-frontend.js?ver=1.2'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/external.js?ver=0523d5e7b77fac3c74be29e2604c600a'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=0523d5e7b77fac3c74be29e2604c600a'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=0523d5e7b77fac3c74be29e2604c600a'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=0523d5e7b77fac3c74be29e2604c600a'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/flexslider.js?ver=0523d5e7b77fac3c74be29e2604c600a'></script>
<link rel='https://api.w.org/' href='https://caymannewsservice.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Police net 222 burglars in two years' href='https://caymannewsservice.com/2017/02/police-net-222-burglars-in-two-years/'/>
<link rel="canonical" href="https://caymannewsservice.com/2017/02/mlas-grossly-irresponsible-says-panton/"/>
<link rel='shortlink' href='https://caymannewsservice.com/?p=16866'/>
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F02%2Fmlas-grossly-irresponsible-says-panton%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F02%2Fmlas-grossly-irresponsible-says-panton%2F&#038;format=xml"/>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//caymannewsservice.com/?wordfence_logHuman=1&hid=0965AE757381C1FC32061C04BC252EEE');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>
 
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css"/>
 
<style type="text/css">body{font-family:Arial,Helvetica,sans-serif;}#topnav{border-bottom:0}#wrap{padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}h1,h2,h3,h4,h5,h6,h7,#sitetitle .title{font-family:Calibri,Arial,sans-serif;font-weight:bold;}h1,h2,h3,h4,h5,h6,h7,#sitetitle .title{font-weight:bold;}.post-title a,.post-title a:link,.post-title a:visited{color:#2f739c!important;}#sitetitle,#logo{float:left;width:49%;}#sitetitle .title,#sitetitle .description{float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}#topnav,#topnav ul ul a{font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}#topnav ul a,#topnav ul ul a{color:#ffffff;}#topnav ul a:hover,#topnav ul ul a:hover{color:#050505;}#topnav ul a:hover,#topnav ul ul a:hover{background-color:#c0c2c0;}#catnav,#catnav ul ul a{font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}.maincontent,#content{font-size:10pt;}#contentright{font-size:10pt;}a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton{border-color:#f0f0f0;background-color:#f0f0f0;}a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton{color:#9c050f!important;}#footer{font-size:12pt;}</style>
 
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css"/>
 
<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>
 
<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="MLAs &#8216;grossly irresponsible&#8217;, says Panton"/>
<meta property="og:url" content="https://caymannewsservice.com/2017/02/mlas-grossly-irresponsible-says-panton/"/>
<meta property="og:description" content="(CNS): The minister responsible for the offshore sector has described a motion by two independent opposition MLAs seeking the prosecution of attorneys and law firms as “grossly irresponsible” as it…"/>
<meta property="article:published_time" content="2017-02-25T02:39:29+00:00"/>
<meta property="article:modified_time" content="2017-02-25T02:39:29+00:00"/>
<meta property="og:site_name" content="Cayman News Service"/>
<meta property="og:image" content="https://caymannewsservice.com/wp-content/uploads/2017/02/Minister-Wayne-Panton-in-the-LA.jpg"/>
<meta property="og:image:width" content="300"/>
<meta property="og:image:height" content="225"/>
<meta property="og:locale" content="en_GB"/>
<meta name="twitter:site" content="@CaymanNews"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@CaymanNews"/>
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png"/>
<meta name="msapplication-TileImage" content="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png"/>
</head>
<body class="post-template-default single single-post postid-16866 single-format-standard c-sw">
<div class="outer-wrap">
<div id="topnav">
<div class="limit">
<ul class="nav clearfix">
<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="http://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-11748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11748"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1549"><a title="Contact CNS staff" href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
</ul>
</div>
</div>
<div id="wrap">
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2014/10/CNS-logo-for-wp-site1.jpg" alt="Cayman News Service"/></a>
</div>
<div class="head-banner468">
<script type="text/javascript">
            var imagesArray58b0ee697c1df = new Array("https://caymannewsservice.com/wp-content/uploads/2014/10/BritCay-home-insurance-Jan-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/Flow-Valentines.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/NCB-Cayman.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/PPM-if-you-love-your-country-450x100.png", "https://caymannewsservice.com/wp-content/uploads/2014/10/PPM-if-you-love-your-country-450x100.png", "https://caymannewsservice.com/wp-content/uploads/2014/10/PPM-if-you-love-your-country-450x100.png");
            var linkArray58b0ee697c1df = new Array("https://cayman.cgigroup.com/en/", "https://discoverflow.ky/", "http://ncbcayman.com/", "https://www.facebook.com/theprogressives/", "https://www.facebook.com/theprogressives/", "https://www.facebook.com/theprogressives/");
            var altArray58b0ee697c1df = new Array("BritCay", "Flow", "NCB", "PPM", "PPM", "PPM");
            var idArray58b0ee697c1df = new Array("16071", "16244", "16208", "16643", "16643", "16643");
            var indexArray58b0ee697c1df = new Array("0", "1", "2", "3", "4", "5");
            var currentAd58b0ee697c1df = 1;
            var imgCt58b0ee697c1df = 6;
            function cycle58b0ee697c1df() {
                if (currentAd58b0ee697c1df == imgCt58b0ee697c1df) {
                    currentAd58b0ee697c1df = 0;
                }
                var banner58b0ee697c1df = document.getElementById('adBanner58b0ee697c1df');
                var link58b0ee697c1df = document.getElementById('adLink58b0ee697c1df');
                banner58b0ee697c1df.src = imagesArray58b0ee697c1df[currentAd58b0ee697c1df];
                banner58b0ee697c1df.alt = idArray58b0ee697c1df[currentAd58b0ee697c1df];
                banner58b0ee697c1df.title = altArray58b0ee697c1df[currentAd58b0ee697c1df];
                jQuery('#adBanner58b0ee697c1df').attr("cur_index",indexArray58b0ee697c1df[currentAd58b0ee697c1df]);
                document.getElementById('adLink58b0ee697c1df').href = linkArray58b0ee697c1df[currentAd58b0ee697c1df];            currentAd58b0ee697c1df++;
            }
            window.setInterval("cycle58b0ee697c1df()", 6000);
        </script>
<a target="_blank" href="https://cayman.cgigroup.com/en/" class="banner-poster" id="adLink58b0ee697c1df" target="_top">
<img title="BritCay" cur_index="0" class="banner-add" advert="19" src="https://caymannewsservice.com/wp-content/uploads/2014/10/BritCay-home-insurance-Jan-2017.gif" alt="16071" id="adBanner58b0ee697c1df" border="0">
</a>
</div>
</div>
</div>
<div id="catnav">
<ul class="catnav clearfix">
<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-16179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16179"><a href="http://caymannewsservice.com/elections2017">Election Section</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99"><a title="CNS Business" href="http://cnsbusiness.com/">Business News</a>
<ul class="sub-menu">
<li id="menu-item-13208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13208"><a href="https://cnsbusiness.com">Latest Business News</a></li>
<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a title="Free Classifieds from the Cayman Islands" href="https://freecayads.com">FreeCayAds</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="http://freecayads.com/?cat=9">Notice Board</a></li>
<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield"/><input type="submit" value="search" id="submitbutton"/></form>
</li>
</ul>
</div>
<div class="banner728-container clearfix">
<div class="banner728 left">
<script type="text/javascript">
            var imagesArray58b0ee69849a3 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/CNB-bank-of-the-year-jan-2017-v2.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/RBC-Mobile-Banking.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/Law-Society1.gif");
            var linkArray58b0ee69849a3 = new Array("https://www.caymannational.com/", "https://www.rbcroyalbank.com/caribbean/mobile/index.html", "http://www.caymanlawsociety.org/2016/10/05/law-firms-unite-in-support-for-lpb/");
            var altArray58b0ee69849a3 = new Array("CNB", "RBC", "Law Society");
            var idArray58b0ee69849a3 = new Array("16228", "15681", "16735");
            var indexArray58b0ee69849a3 = new Array("0", "1", "2");
            var currentAd58b0ee69849a3 = 1;
            var imgCt58b0ee69849a3 = 3;
            function cycle58b0ee69849a3() {
                if (currentAd58b0ee69849a3 == imgCt58b0ee69849a3) {
                    currentAd58b0ee69849a3 = 0;
                }
                var banner58b0ee69849a3 = document.getElementById('adBanner58b0ee69849a3');
                var link58b0ee69849a3 = document.getElementById('adLink58b0ee69849a3');
                banner58b0ee69849a3.src = imagesArray58b0ee69849a3[currentAd58b0ee69849a3];
                banner58b0ee69849a3.alt = idArray58b0ee69849a3[currentAd58b0ee69849a3];
                banner58b0ee69849a3.title = altArray58b0ee69849a3[currentAd58b0ee69849a3];
                jQuery('#adBanner58b0ee69849a3').attr("cur_index",indexArray58b0ee69849a3[currentAd58b0ee69849a3]);
                document.getElementById('adLink58b0ee69849a3').href = linkArray58b0ee69849a3[currentAd58b0ee69849a3];            currentAd58b0ee69849a3++;
            }
            window.setInterval("cycle58b0ee69849a3()", 10000);
        </script>
<a target="_blank" href="https://www.caymannational.com/" class="banner-poster" id="adLink58b0ee69849a3" target="_top">
<img title="CNB" cur_index="0" class="banner-add" advert="33" src="https://caymannewsservice.com/wp-content/uploads/2015/01/CNB-bank-of-the-year-jan-2017-v2.gif" alt="16228" id="adBanner58b0ee69849a3" border="0">
</a>
</div>
<div class="banner220">
<script type="text/javascript">
            var imagesArray58b0ee6987ee7 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Kenneth-Bryan-Feb-ad.png");
            var linkArray58b0ee6987ee7 = new Array("http://kennethbryan.ky/");
            var altArray58b0ee6987ee7 = new Array("Kenneth Bryan");
            var idArray58b0ee6987ee7 = new Array("16660");
            var indexArray58b0ee6987ee7 = new Array("0");
            var currentAd58b0ee6987ee7 = 1;
            var imgCt58b0ee6987ee7 = 1;
            function cycle58b0ee6987ee7() {
                if (currentAd58b0ee6987ee7 == imgCt58b0ee6987ee7) {
                    currentAd58b0ee6987ee7 = 0;
                }
                var banner58b0ee6987ee7 = document.getElementById('adBanner58b0ee6987ee7');
                var link58b0ee6987ee7 = document.getElementById('adLink58b0ee6987ee7');
                banner58b0ee6987ee7.src = imagesArray58b0ee6987ee7[currentAd58b0ee6987ee7];
                banner58b0ee6987ee7.alt = idArray58b0ee6987ee7[currentAd58b0ee6987ee7];
                banner58b0ee6987ee7.title = altArray58b0ee6987ee7[currentAd58b0ee6987ee7];
                jQuery('#adBanner58b0ee6987ee7').attr("cur_index",indexArray58b0ee6987ee7[currentAd58b0ee6987ee7]);
                document.getElementById('adLink58b0ee6987ee7').href = linkArray58b0ee6987ee7[currentAd58b0ee6987ee7];            currentAd58b0ee6987ee7++;
            }
            window.setInterval("cycle58b0ee6987ee7()", 15000);
        </script>
<a target="_blank" href="http://kennethbryan.ky/" class="banner-poster" id="adLink58b0ee6987ee7" target="_top">
<img title="Kenneth Bryan" cur_index="0" class="banner-add" advert="36" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Kenneth-Bryan-Feb-ad.png" alt="16660" id="adBanner58b0ee6987ee7" border="0">
</a>
</div>
</div>
<div id="page" class="clearfix">
<div class="page-border clearfix">
<div id="contentleft" class="clearfix">
<div id="content" class="clearfix">
<div class="banner468">
<script type="text/javascript">
            var imagesArray58b0ee698975d = new Array("https://caymannewsservice.com/wp-content/uploads/2014/11/VamptSales-Jan2017.png", "https://caymannewsservice.com/wp-content/uploads/2014/11/Home-Gas-Feb-2017.jpg", "https://caymannewsservice.com/wp-content/uploads/2014/11/Vampt-Service-Batteries.jpg");
            var linkArray58b0ee698975d = new Array("http://www.vamptmotors.com/", "http://www.homegas.net", "http://www.vamptmotors.com/");
            var altArray58b0ee698975d = new Array("Vampt Motors", "Home Gas", "Vampt Service");
            var idArray58b0ee698975d = new Array("15550", "16589", "16440");
            var indexArray58b0ee698975d = new Array("0", "1", "2");
            var currentAd58b0ee698975d = 1;
            var imgCt58b0ee698975d = 3;
            function cycle58b0ee698975d() {
                if (currentAd58b0ee698975d == imgCt58b0ee698975d) {
                    currentAd58b0ee698975d = 0;
                }
                var banner58b0ee698975d = document.getElementById('adBanner58b0ee698975d');
                var link58b0ee698975d = document.getElementById('adLink58b0ee698975d');
                banner58b0ee698975d.src = imagesArray58b0ee698975d[currentAd58b0ee698975d];
                banner58b0ee698975d.alt = idArray58b0ee698975d[currentAd58b0ee698975d];
                banner58b0ee698975d.title = altArray58b0ee698975d[currentAd58b0ee698975d];
                jQuery('#adBanner58b0ee698975d').attr("cur_index",indexArray58b0ee698975d[currentAd58b0ee698975d]);
                document.getElementById('adLink58b0ee698975d').href = linkArray58b0ee698975d[currentAd58b0ee698975d];            currentAd58b0ee698975d++;
            }
            window.setInterval("cycle58b0ee698975d()", 10000);
        </script>
<a target="_blank" href="http://www.vamptmotors.com/" class="banner-poster" id="adLink58b0ee698975d" target="_top">
<img title="Vampt Motors" cur_index="0" class="banner-add" advert="26" src="https://caymannewsservice.com/wp-content/uploads/2014/11/VamptSales-Jan2017.png" alt="15550" id="adBanner58b0ee698975d" border="0">
</a>
</div>
<div class="post" id="post-main-16866">
<div class="entry">
<h1 class="post-title single"><a href="https://caymannewsservice.com/2017/02/mlas-grossly-irresponsible-says-panton/" rel="bookmark" title="Permanent Link to MLAs &#8216;grossly irresponsible&#8217;, says Panton">MLAs &#8216;grossly irresponsible&#8217;, says Panton</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
24/02/2017 </span>
<span class="meta-comments">
| <a href="https://caymannewsservice.com/2017/02/mlas-grossly-irresponsible-says-panton/#respond" rel="bookmark" title="Comments for MLAs &#8216;grossly irresponsible&#8217;, says Panton">0 Comments</a>
</span>
</div>
<div id="attachment_16871" style="width: 160px" class="wp-caption alignleft"><a href="https://caymannewsservice.com/wp-content/uploads/2017/02/Minister-Wayne-Panton-in-the-LA.jpg"><img class="size-thumbnail wp-image-16871" src="https://caymannewsservice.com/wp-content/uploads/2017/02/Minister-Wayne-Panton-in-the-LA-150x150.jpg" alt="Cayman News Service" width="150" height="150"/></a><p class="wp-caption-text">Minister Wayne Panton</p></div>
<p>(CNS): The minister responsible for the offshore sector has described a motion by two independent opposition MLAs seeking the prosecution of attorneys and law firms as “grossly irresponsible” as it is an unwarranted attack on the very foundations of the country’s financial service sector and there is no basis for the allegations being made. Wayne Panton said it was a political move that served their interests but undermined the interests of thousands of Caymanians working in or depending on the offshore industry.</p>
<p><span id="more-16866"></span></p>
<p>He said there was nothing to suggest that any firms were breaking the current Legal Practitioners Law. Panton told CNS Friday that the two members were well-aware that they were wrong on this issue and they were engaged in an unwarranted attack on the sector for wholly political reasons.</p>
<p>As the Legislative Assembly met this week for its final session before Cayman goes to the polls, Arden McLean filed <a href="https://caymannewsservice.com/2017/02/mlas-want-law-firms-prosecuted/">a last-minute motion</a>, supported by Winston Connolly, a lawyer who previously worked for one of the firms that the motion is targeting, asking government to direct the attorney general to investigate local law firms for breaking immigration and professional laws.</p>
<p>Both men know their claims and allegations are incorrect, he said, because the firms are not breaking the current legislation and having offices overseas is fundamental to the work that Cayman does and what has made the jurisdiction such an important financial hub.</p>
<p>The new Legal Practitioners Bill is about to be debated during this current meeting so there was no need for the members to file this controversial motion that attacks the sector and the people working in it, Panton said. “I have grave concerns about the approach they are taking to serve their own political interests,” the minister told CNS.</p>
<p>He said the insults against him personally, as the MLAs have accused him of being conflicted and for drafting a flawed piece of legislation, are one thing but trying to undermine the industry when the allegations “have no merit whatsoever is reckless and irresponsible”.</p>
<p>Panton said that he was aware that the independent members have been told by the attorney general and other legal authorities that there is no evidence that any firm has breached legislation relating to the offices they have overseas.</p>
<p>The police also confirmed Friday morning during a press briefing about crime statistics that they have never received any reports complaining about law firms breaking the law.</p>
<p>The Cayman Islands Law Society also waded in on the issue after the private member&#8217;s motion was accepted by the speaker and the details were reported on CNS Thursday.</p>
<p>“We strongly object to the allegations of any breaches of the laws of the Cayman Islands and we are concerned that this motion is simply a means of diverting attention from the merits of the Legal Practitioners Bill,” the society stated in a short statement.</p>
<p>The CILS and the Caymanian Bar Association have supported the new bill and believe this move is an attempt to derail legislation that has been a point of contention for more than a decade. “The bill brings the framework governing Cayman&#8217;s legal profession into the modern era and must be passed in order for the Cayman Islands to comply with current international best practice.”</p>
<p>McLean and Connolly, along with most of the members sitting on the opposition benches, are opposed to the legislation as they say it does not protect local attorneys.</p>
<p>It’s not yet clear when the Legal Practitioners Bill will be debated, as the government has only just begun working through the list of 38 pieces of draft legislation, several motions of its own and around a dozen private members&#8217; motions among other business that the parliament must deal with in this final session before the parliament must be prorogued on 28 March ahead of Nomination Day, which triggers the official general election campaign.</p>
<div class="clearfix"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16866" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2017/02/mlas-grossly-irresponsible-says-panton/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16866" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2017/02/mlas-grossly-irresponsible-says-panton/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-16866" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2017/02/mlas-grossly-irresponsible-says-panton/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://caymannewsservice.com/2017/02/mlas-grossly-irresponsible-says-panton/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://caymannewsservice.com/2017/02/mlas-grossly-irresponsible-says-panton/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16866" class="share-google-plus-1 sd-button share-icon no-text" href="https://caymannewsservice.com/2017/02/mlas-grossly-irresponsible-says-panton/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-16866" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2017/02/mlas-grossly-irresponsible-says-panton/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2017/02/mlas-grossly-irresponsible-says-panton/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2017/02/mlas-grossly-irresponsible-says-panton/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2017/02/mlas-grossly-irresponsible-says-panton/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-16866" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2017/02/mlas-grossly-irresponsible-says-panton/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div style="clear:both;"></div>
<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/arden-mclean/" rel="tag">Arden McLean</a>, <a href="https://caymannewsservice.com/tag/featured/" rel="tag">Featured</a>, <a href="https://caymannewsservice.com/tag/wayne-panton/" rel="tag">Wayne Panton</a>, <a href="https://caymannewsservice.com/tag/winston-connolly/" rel="tag">Winston Connolly</a></p> <p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/politics/laws/" rel="category tag">Laws</a>, <a href="https://caymannewsservice.com/category/politics/" rel="category tag">Politics</a></p>
</div>
</div>
 
<div id="comments">
<div class="allcomments">
 
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Please include your email address in the form below if you are using your real name. You can use a pseudonym, with or without leaving an email address, or just leave the form blank to be &quot;Anonymous&quot;. All comments will be moderated before they are published. Please read the CNS Comment Policy at the top of this page. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/mlas-grossly-irresponsible-says-panton/#respond" style="display:none;">Cancel reply</a></small></h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&#038;postid=16866&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=4.6&#038;sig=12135fc7eeac6523320455e6bede19eb0fbe1a7e#parent=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F02%2Fmlas-grossly-irresponsible-says-panton%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value=""/>
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://caymannewsservice.com/2017/02/police-net-222-burglars-in-two-years/" rel="prev">Police net 222 burglars in two years</a> </div>
<div class="alignright single">
</div>
</div>
</div>  
</div>  
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="advert-banner-widget-2" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray58b0ee6990df7 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Logic-sept-2016.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/CUC-Feb-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/BDO-tax-advice.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/Charterland-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Portsmouth-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Etienne-Black-Paul-Parker.png");
            var linkArray58b0ee6990df7 = new Array("https://www.logic.ky/residential/tv/fiber-tv/logic-tv/logictv-bundles", "https://www.cuc-cayman.com/", "http://www.bdo.ky/en-gb/services/tax/personal-tax-services", "http://www.charterland.ky/", "http://www.port.ac.uk/portsmouth-business-school/professional-certificate-in-hr-practice-cayman-islands/", "https://caymannewsservice.com/wp-content/uploads/2017/02/Etienne-Blake-Paul-Parker-announcement.pdf");
            var altArray58b0ee6990df7 = new Array("Logic", "CUC", "BDO", "Charterland", "University of Portsmouth", "Etienne Blake");
            var idArray58b0ee6990df7 = new Array("12713", "16572", "16342", "16845", "15729", "16855");
            var indexArray58b0ee6990df7 = new Array("0", "1", "2", "3", "4", "5");
            var currentAd58b0ee6990df7 = 1;
            var imgCt58b0ee6990df7 = 6;
            function cycle58b0ee6990df7() {
                if (currentAd58b0ee6990df7 == imgCt58b0ee6990df7) {
                    currentAd58b0ee6990df7 = 0;
                }
                var banner58b0ee6990df7 = document.getElementById('adBanner58b0ee6990df7');
                var link58b0ee6990df7 = document.getElementById('adLink58b0ee6990df7');
                banner58b0ee6990df7.src = imagesArray58b0ee6990df7[currentAd58b0ee6990df7];
                banner58b0ee6990df7.alt = idArray58b0ee6990df7[currentAd58b0ee6990df7];
                banner58b0ee6990df7.title = altArray58b0ee6990df7[currentAd58b0ee6990df7];
                jQuery('#adBanner58b0ee6990df7').attr("cur_index",indexArray58b0ee6990df7[currentAd58b0ee6990df7]);
                document.getElementById('adLink58b0ee6990df7').href = linkArray58b0ee6990df7[currentAd58b0ee6990df7];            currentAd58b0ee6990df7++;
            }
            window.setInterval("cycle58b0ee6990df7()", 6000);
        </script>
<a target="_blank" href="https://www.logic.ky/residential/tv/fiber-tv/logic-tv/logictv-bundles" class="banner-poster" id="adLink58b0ee6990df7" target="_top">
<img title="Logic" cur_index="0" class="banner-add" advert="37" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Logic-sept-2016.png" alt="12713" id="adBanner58b0ee6990df7" border="0">
</a>
</div></div><div id="advert-banner-widget-3" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray58b0ee6996322 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Silver-Thatch-new-pension-law.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/Cayman-Travel-320x180.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/wok-n-roll-feb-2017-6-secs.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Travel-Pros-2017.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/Cayman-Finance-February-2017.gif");
            var linkArray58b0ee6996322 = new Array("http://silverthatch.org.ky/news/what-you-need-to-know-about-the-new-national-pensions-law/", "http://www.caymantravel.ky/", "http://www.woknroll.ky/", "https://www.facebook.com/TravelProsGCM/", "http://movingcaymanforward.ky/");
            var altArray58b0ee6996322 = new Array("Silver Thatch Pensions", "Cayman Travel", "WoknRoll", "Travel Pros", "Cayman Finance");
            var idArray58b0ee6996322 = new Array("15683", "247", "16341", "15668", "16789");
            var indexArray58b0ee6996322 = new Array("0", "1", "2", "3", "4");
            var currentAd58b0ee6996322 = 2;
            var imgCt58b0ee6996322 = 5;
            function cycle58b0ee6996322() {
                if (currentAd58b0ee6996322 == imgCt58b0ee6996322) {
                    currentAd58b0ee6996322 = 0;
                }
                var banner58b0ee6996322 = document.getElementById('adBanner58b0ee6996322');
                var link58b0ee6996322 = document.getElementById('adLink58b0ee6996322');
                banner58b0ee6996322.src = imagesArray58b0ee6996322[currentAd58b0ee6996322];
                banner58b0ee6996322.alt = idArray58b0ee6996322[currentAd58b0ee6996322];
                banner58b0ee6996322.title = altArray58b0ee6996322[currentAd58b0ee6996322];
                jQuery('#adBanner58b0ee6996322').attr("cur_index",indexArray58b0ee6996322[currentAd58b0ee6996322]);
                document.getElementById('adLink58b0ee6996322').href = linkArray58b0ee6996322[currentAd58b0ee6996322];            currentAd58b0ee6996322++;
            }
            window.setInterval("cycle58b0ee6996322()", 6000);
        </script>
<a target="_blank" href="http://www.caymantravel.ky/" class="banner-poster" id="adLink58b0ee6996322" target="_top">
<img title="Cayman Travel" cur_index="1" class="banner-add" advert="39" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Cayman-Travel-320x180.png" alt="247" id="adBanner58b0ee6996322" border="0">
</a>
</div></div><div id="advert-banner-widget-4" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray58b0ee699a898 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif");
            var linkArray58b0ee699a898 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray58b0ee699a898 = new Array("Seaboard Marine");
            var idArray58b0ee699a898 = new Array("6991");
            var indexArray58b0ee699a898 = new Array("0");
            var currentAd58b0ee699a898 = 1;
            var imgCt58b0ee699a898 = 1;
            function cycle58b0ee699a898() {
                if (currentAd58b0ee699a898 == imgCt58b0ee699a898) {
                    currentAd58b0ee699a898 = 0;
                }
                var banner58b0ee699a898 = document.getElementById('adBanner58b0ee699a898');
                var link58b0ee699a898 = document.getElementById('adLink58b0ee699a898');
                banner58b0ee699a898.src = imagesArray58b0ee699a898[currentAd58b0ee699a898];
                banner58b0ee699a898.alt = idArray58b0ee699a898[currentAd58b0ee699a898];
                banner58b0ee699a898.title = altArray58b0ee699a898[currentAd58b0ee699a898];
                jQuery('#adBanner58b0ee699a898').attr("cur_index",indexArray58b0ee699a898[currentAd58b0ee699a898]);
                document.getElementById('adLink58b0ee699a898').href = linkArray58b0ee699a898[currentAd58b0ee699a898];            currentAd58b0ee699a898++;
            }
            window.setInterval("cycle58b0ee699a898()", 15000);
        </script>
<a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf" class="banner-poster" id="adLink58b0ee699a898" target="_top">
<img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif" alt="6991" id="adBanner58b0ee699a898" border="0">
</a>
</div></div><div id="advert-banner-widget-5" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray58b0ee699c493 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png");
            var linkArray58b0ee699c493 = new Array("http://www.miniwarehouse2.com/");
            var altArray58b0ee699c493 = new Array("MiniWarehouse2");
            var idArray58b0ee699c493 = new Array("62");
            var indexArray58b0ee699c493 = new Array("0");
            var currentAd58b0ee699c493 = 1;
            var imgCt58b0ee699c493 = 1;
            function cycle58b0ee699c493() {
                if (currentAd58b0ee699c493 == imgCt58b0ee699c493) {
                    currentAd58b0ee699c493 = 0;
                }
                var banner58b0ee699c493 = document.getElementById('adBanner58b0ee699c493');
                var link58b0ee699c493 = document.getElementById('adLink58b0ee699c493');
                banner58b0ee699c493.src = imagesArray58b0ee699c493[currentAd58b0ee699c493];
                banner58b0ee699c493.alt = idArray58b0ee699c493[currentAd58b0ee699c493];
                banner58b0ee699c493.title = altArray58b0ee699c493[currentAd58b0ee699c493];
                jQuery('#adBanner58b0ee699c493').attr("cur_index",indexArray58b0ee699c493[currentAd58b0ee699c493]);
                document.getElementById('adLink58b0ee699c493').href = linkArray58b0ee699c493[currentAd58b0ee699c493];            currentAd58b0ee699c493++;
            }
            window.setInterval("cycle58b0ee699c493()", 6000);
        </script>
<a target="_blank" href="http://www.miniwarehouse2.com/" class="banner-poster" id="adLink58b0ee699c493" target="_top">
<img title="MiniWarehouse2" cur_index="0" class="banner-add" advert="48" src="https://caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png" alt="62" id="adBanner58b0ee699c493" border="0">
</a>
</div></div><div id="advert-banner-widget-21" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray58b0ee699e1bf = new Array("https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png");
            var linkArray58b0ee699e1bf = new Array("https://report.iwf.org.uk/ky");
            var altArray58b0ee699e1bf = new Array("IWF");
            var idArray58b0ee699e1bf = new Array("9778");
            var indexArray58b0ee699e1bf = new Array("0");
            var currentAd58b0ee699e1bf = 1;
            var imgCt58b0ee699e1bf = 1;
            function cycle58b0ee699e1bf() {
                if (currentAd58b0ee699e1bf == imgCt58b0ee699e1bf) {
                    currentAd58b0ee699e1bf = 0;
                }
                var banner58b0ee699e1bf = document.getElementById('adBanner58b0ee699e1bf');
                var link58b0ee699e1bf = document.getElementById('adLink58b0ee699e1bf');
                banner58b0ee699e1bf.src = imagesArray58b0ee699e1bf[currentAd58b0ee699e1bf];
                banner58b0ee699e1bf.alt = idArray58b0ee699e1bf[currentAd58b0ee699e1bf];
                banner58b0ee699e1bf.title = altArray58b0ee699e1bf[currentAd58b0ee699e1bf];
                jQuery('#adBanner58b0ee699e1bf').attr("cur_index",indexArray58b0ee699e1bf[currentAd58b0ee699e1bf]);
                document.getElementById('adLink58b0ee699e1bf').href = linkArray58b0ee699e1bf[currentAd58b0ee699e1bf];            currentAd58b0ee699e1bf++;
            }
            window.setInterval("cycle58b0ee699e1bf()", 3000);
        </script>
<a target="_blank" href="https://report.iwf.org.uk/ky" class="banner-poster" id="adLink58b0ee699e1bf" target="_top">
<img title="IWF" cur_index="0" class="banner-add" advert="9777" src="https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png" alt="9778" id="adBanner58b0ee699e1bf" border="0">
</a>
</div></div><div id="advert-banner-widget-18" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray58b0ee699fd3b = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/CDS-Not-Now-Darling.jpg");
            var linkArray58b0ee699fd3b = new Array("http://www.cds.ky/");
            var altArray58b0ee699fd3b = new Array("CDS");
            var idArray58b0ee699fd3b = new Array("15682");
            var indexArray58b0ee699fd3b = new Array("0");
            var currentAd58b0ee699fd3b = 1;
            var imgCt58b0ee699fd3b = 1;
            function cycle58b0ee699fd3b() {
                if (currentAd58b0ee699fd3b == imgCt58b0ee699fd3b) {
                    currentAd58b0ee699fd3b = 0;
                }
                var banner58b0ee699fd3b = document.getElementById('adBanner58b0ee699fd3b');
                var link58b0ee699fd3b = document.getElementById('adLink58b0ee699fd3b');
                banner58b0ee699fd3b.src = imagesArray58b0ee699fd3b[currentAd58b0ee699fd3b];
                banner58b0ee699fd3b.alt = idArray58b0ee699fd3b[currentAd58b0ee699fd3b];
                banner58b0ee699fd3b.title = altArray58b0ee699fd3b[currentAd58b0ee699fd3b];
                jQuery('#adBanner58b0ee699fd3b').attr("cur_index",indexArray58b0ee699fd3b[currentAd58b0ee699fd3b]);
                document.getElementById('adLink58b0ee699fd3b').href = linkArray58b0ee699fd3b[currentAd58b0ee699fd3b];            currentAd58b0ee699fd3b++;
            }
            window.setInterval("cycle58b0ee699fd3b()", 8000);
        </script>
<a target="_blank" href="http://www.cds.ky/" class="banner-poster" id="adLink58b0ee699fd3b" target="_top">
<img title="CDS" cur_index="0" class="banner-add" advert="64" src="https://caymannewsservice.com/wp-content/uploads/2015/01/CDS-Not-Now-Darling.jpg" alt="15682" id="adBanner58b0ee699fd3b" border="0">
</a>
</div></div><div id="advert-banner-widget-19" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray58b0ee69a19c3 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/p1.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/p2-white-background.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/p3-with-shell-italics-white-background.png");
            var linkArray58b0ee69a19c3 = new Array("http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/");
            var altArray58b0ee69a19c3 = new Array("Sandon Feat", "Sandon Feat", "Sandon Feat");
            var idArray58b0ee69a19c3 = new Array("12868", "12869", "12870");
            var indexArray58b0ee69a19c3 = new Array("0", "1", "2");
            var currentAd58b0ee69a19c3 = 2;
            var imgCt58b0ee69a19c3 = 3;
            function cycle58b0ee69a19c3() {
                if (currentAd58b0ee69a19c3 == imgCt58b0ee69a19c3) {
                    currentAd58b0ee69a19c3 = 0;
                }
                var banner58b0ee69a19c3 = document.getElementById('adBanner58b0ee69a19c3');
                var link58b0ee69a19c3 = document.getElementById('adLink58b0ee69a19c3');
                banner58b0ee69a19c3.src = imagesArray58b0ee69a19c3[currentAd58b0ee69a19c3];
                banner58b0ee69a19c3.alt = idArray58b0ee69a19c3[currentAd58b0ee69a19c3];
                banner58b0ee69a19c3.title = altArray58b0ee69a19c3[currentAd58b0ee69a19c3];
                jQuery('#adBanner58b0ee69a19c3').attr("cur_index",indexArray58b0ee69a19c3[currentAd58b0ee69a19c3]);
                document.getElementById('adLink58b0ee69a19c3').href = linkArray58b0ee69a19c3[currentAd58b0ee69a19c3];            currentAd58b0ee69a19c3++;
            }
            window.setInterval("cycle58b0ee69a19c3()", 5000);
        </script>
<a target="_blank" href="http://www.sandonfeat.com/" class="banner-poster" id="adLink58b0ee69a19c3" target="_top">
<img title="Sandon Feat" cur_index="1" class="banner-add" advert="69" src="https://caymannewsservice.com/wp-content/uploads/2015/01/p2-white-background.png" alt="12869" id="adBanner58b0ee69a19c3" border="0">
</a>
</div></div><div id="advert-banner-widget-9" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray58b0ee69a50aa = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015-page2.png", "https://caymannewsservice.com/wp-content/uploads/2015/11/sofa-v3.png");
            var linkArray58b0ee69a50aa = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray58b0ee69a50aa = new Array("Sticks & Stones1", "Sticks & Stones2", "Sticks & Stones3");
            var idArray58b0ee69a50aa = new Array("223", "225", "5961");
            var indexArray58b0ee69a50aa = new Array("0", "1", "2");
            var currentAd58b0ee69a50aa = 2;
            var imgCt58b0ee69a50aa = 3;
            function cycle58b0ee69a50aa() {
                if (currentAd58b0ee69a50aa == imgCt58b0ee69a50aa) {
                    currentAd58b0ee69a50aa = 0;
                }
                var banner58b0ee69a50aa = document.getElementById('adBanner58b0ee69a50aa');
                var link58b0ee69a50aa = document.getElementById('adLink58b0ee69a50aa');
                banner58b0ee69a50aa.src = imagesArray58b0ee69a50aa[currentAd58b0ee69a50aa];
                banner58b0ee69a50aa.alt = idArray58b0ee69a50aa[currentAd58b0ee69a50aa];
                banner58b0ee69a50aa.title = altArray58b0ee69a50aa[currentAd58b0ee69a50aa];
                jQuery('#adBanner58b0ee69a50aa').attr("cur_index",indexArray58b0ee69a50aa[currentAd58b0ee69a50aa]);
                document.getElementById('adLink58b0ee69a50aa').href = linkArray58b0ee69a50aa[currentAd58b0ee69a50aa];            currentAd58b0ee69a50aa++;
            }
            window.setInterval("cycle58b0ee69a50aa()", 5000);
        </script>
<a target="_blank" href="http://sticksandstones.ky/" class="banner-poster" id="adLink58b0ee69a50aa" target="_top">
<img title="Sticks & Stones2" cur_index="1" class="banner-add" advert="71" src="https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015-page2.png" alt="225" id="adBanner58b0ee69a50aa" border="0">
</a>
</div></div><div id="advert-banner-widget-6" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray58b0ee69a79df = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png");
            var linkArray58b0ee69a79df = new Array("http://www.weather.gov.ky/");
            var altArray58b0ee69a79df = new Array("Weather");
            var idArray58b0ee69a79df = new Array("63");
            var indexArray58b0ee69a79df = new Array("0");
            var currentAd58b0ee69a79df = 1;
            var imgCt58b0ee69a79df = 1;
            function cycle58b0ee69a79df() {
                if (currentAd58b0ee69a79df == imgCt58b0ee69a79df) {
                    currentAd58b0ee69a79df = 0;
                }
                var banner58b0ee69a79df = document.getElementById('adBanner58b0ee69a79df');
                var link58b0ee69a79df = document.getElementById('adLink58b0ee69a79df');
                banner58b0ee69a79df.src = imagesArray58b0ee69a79df[currentAd58b0ee69a79df];
                banner58b0ee69a79df.alt = idArray58b0ee69a79df[currentAd58b0ee69a79df];
                banner58b0ee69a79df.title = altArray58b0ee69a79df[currentAd58b0ee69a79df];
                jQuery('#adBanner58b0ee69a79df').attr("cur_index",indexArray58b0ee69a79df[currentAd58b0ee69a79df]);
                document.getElementById('adLink58b0ee69a79df').href = linkArray58b0ee69a79df[currentAd58b0ee69a79df];            currentAd58b0ee69a79df++;
            }
            window.setInterval("cycle58b0ee69a79df()", 3000);
        </script>
<a target="_blank" href="http://www.weather.gov.ky/" class="banner-poster" id="adLink58b0ee69a79df" target="_top">
<img title="Weather" cur_index="0" class="banner-add" advert="50" src="https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png" alt="63" id="adBanner58b0ee69a79df" border="0">
</a>
</div></div> </div>
<div id="sidebar-bottom" class="clearfix">
<div id="sidebar-bottom-left">
<div id="advert-banner-widget-10" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray58b0ee69a91fc = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-Chevrolet-rental-Jan17.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-Chevrolet-Feb17.jpg");
            var linkArray58b0ee69a91fc = new Array("http://advancecarrentals.com/reservations/", "https://www.facebook.com/advancechevrolet/");
            var altArray58b0ee69a91fc = new Array("Advance Rentals", "Advance");
            var idArray58b0ee69a91fc = new Array("15746", "16502");
            var indexArray58b0ee69a91fc = new Array("0", "1");
            var currentAd58b0ee69a91fc = 1;
            var imgCt58b0ee69a91fc = 2;
            function cycle58b0ee69a91fc() {
                if (currentAd58b0ee69a91fc == imgCt58b0ee69a91fc) {
                    currentAd58b0ee69a91fc = 0;
                }
                var banner58b0ee69a91fc = document.getElementById('adBanner58b0ee69a91fc');
                var link58b0ee69a91fc = document.getElementById('adLink58b0ee69a91fc');
                banner58b0ee69a91fc.src = imagesArray58b0ee69a91fc[currentAd58b0ee69a91fc];
                banner58b0ee69a91fc.alt = idArray58b0ee69a91fc[currentAd58b0ee69a91fc];
                banner58b0ee69a91fc.title = altArray58b0ee69a91fc[currentAd58b0ee69a91fc];
                jQuery('#adBanner58b0ee69a91fc').attr("cur_index",indexArray58b0ee69a91fc[currentAd58b0ee69a91fc]);
                document.getElementById('adLink58b0ee69a91fc').href = linkArray58b0ee69a91fc[currentAd58b0ee69a91fc];            currentAd58b0ee69a91fc++;
            }
            window.setInterval("cycle58b0ee69a91fc()", 6000);
        </script>
<a target="_blank" href="http://advancecarrentals.com/reservations/" class="banner-poster" id="adLink58b0ee69a91fc" target="_top">
<img title="Advance Rentals" cur_index="0" class="banner-add" advert="74" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-Chevrolet-rental-Jan17.jpg" alt="15746" id="adBanner58b0ee69a91fc" border="0">
</a>
</div></div><div id="advert-banner-widget-13" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-14" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray58b0ee69ac547 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/LenLayman.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif");
            var linkArray58b0ee69ac547 = new Array("http://www.regalrealtycayman.com/", "http://www.regalrealtycayman.com/");
            var altArray58b0ee69ac547 = new Array("Len Layman", "Man Up");
            var idArray58b0ee69ac547 = new Array("78", "79");
            var indexArray58b0ee69ac547 = new Array("0", "1");
            var currentAd58b0ee69ac547 = 1;
            var imgCt58b0ee69ac547 = 2;
            function cycle58b0ee69ac547() {
                if (currentAd58b0ee69ac547 == imgCt58b0ee69ac547) {
                    currentAd58b0ee69ac547 = 0;
                }
                var banner58b0ee69ac547 = document.getElementById('adBanner58b0ee69ac547');
                var link58b0ee69ac547 = document.getElementById('adLink58b0ee69ac547');
                banner58b0ee69ac547.src = imagesArray58b0ee69ac547[currentAd58b0ee69ac547];
                banner58b0ee69ac547.alt = idArray58b0ee69ac547[currentAd58b0ee69ac547];
                banner58b0ee69ac547.title = altArray58b0ee69ac547[currentAd58b0ee69ac547];
                jQuery('#adBanner58b0ee69ac547').attr("cur_index",indexArray58b0ee69ac547[currentAd58b0ee69ac547]);
                document.getElementById('adLink58b0ee69ac547').href = linkArray58b0ee69ac547[currentAd58b0ee69ac547];            currentAd58b0ee69ac547++;
            }
            window.setInterval("cycle58b0ee69ac547()", 6000);
        </script>
<a target="_blank" href="http://www.regalrealtycayman.com/" class="banner-poster" id="adLink58b0ee69ac547" target="_top">
<img title="Len Layman" cur_index="0" class="banner-add" advert="215" src="https://caymannewsservice.com/wp-content/uploads/2015/01/LenLayman.gif" alt="78" id="adBanner58b0ee69ac547" border="0">
</a>
</div></div><div id="advert-banner-widget-15" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray58b0ee69aeb74 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif");
            var linkArray58b0ee69aeb74 = new Array("http://caymancare.ky/");
            var altArray58b0ee69aeb74 = new Array("CARE");
            var idArray58b0ee69aeb74 = new Array("4657");
            var indexArray58b0ee69aeb74 = new Array("0");
            var currentAd58b0ee69aeb74 = 1;
            var imgCt58b0ee69aeb74 = 1;
            function cycle58b0ee69aeb74() {
                if (currentAd58b0ee69aeb74 == imgCt58b0ee69aeb74) {
                    currentAd58b0ee69aeb74 = 0;
                }
                var banner58b0ee69aeb74 = document.getElementById('adBanner58b0ee69aeb74');
                var link58b0ee69aeb74 = document.getElementById('adLink58b0ee69aeb74');
                banner58b0ee69aeb74.src = imagesArray58b0ee69aeb74[currentAd58b0ee69aeb74];
                banner58b0ee69aeb74.alt = idArray58b0ee69aeb74[currentAd58b0ee69aeb74];
                banner58b0ee69aeb74.title = altArray58b0ee69aeb74[currentAd58b0ee69aeb74];
                jQuery('#adBanner58b0ee69aeb74').attr("cur_index",indexArray58b0ee69aeb74[currentAd58b0ee69aeb74]);
                document.getElementById('adLink58b0ee69aeb74').href = linkArray58b0ee69aeb74[currentAd58b0ee69aeb74];            currentAd58b0ee69aeb74++;
            }
            window.setInterval("cycle58b0ee69aeb74()", 10000);
        </script>
<a target="_blank" href="http://caymancare.ky/" class="banner-poster" id="adLink58b0ee69aeb74" target="_top">
<img title="CARE" cur_index="0" class="banner-add" advert="2224" src="https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif" alt="4657" id="adBanner58b0ee69aeb74" border="0">
</a>
</div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnslocallife.com/category/ask-auntie/" id="" target="_self" class="widget_sp_image-image-link" title="CNS Local Life" rel=""><img width="170" height="75" alt="CNS Local Life" class="attachment-full" style="max-width: 100%;" src="https://caymannewsservice.com/wp-content/uploads/2016/03/Ask-Auntie-for-feed-on-CNS-170-x-75.png"/></a></div></div><div id="rss-8" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/ask-auntie/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://cnslocallife.com/">See Auntie&#8217;s Answers</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2017/02/cyclists-riding-wrong-side-road/'>Cyclists riding on the wrong side of the road</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/02/rules-putting-election-billboards/'>Rules for putting up election billboards</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/02/can-mlas-decline-salaries/'>Can MLAs decline their salaries?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/02/doesnt-see-need-hear-anne-franks-diary/'>Doesn’t see a need to hear about Anne Frank’s diary</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/02/wants-get-rid-wild-chickens/'>Wants to get rid of wild chickens</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/02/personal-drones-need-grounded/'>Personal drones are privacy pests</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/02/doctors-obligated-reveal-convictions/'>Are doctors obligated to reveal convictions?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/02/harassed-husbands-ex/'>Harassed by husband’s ex</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/02/acquisition-land-smith-cove/'>Acquisition of land by Smith Cove</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/02/hoping-new-road-cut-commute/'>Hoping for new road to cut commute</a></li></ul></div></div> </div>
<div id="sidebar-bottom-right">
<div id="rss-7" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnsbusiness.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://cnsbusiness.com/">CNS Business</a></span></h3><ul><li><a class='rsswidget' href='https://cnsbusiness.com/2017/02/airport-inconvenience-worth-it-in-the-long-run/'>Airport inconvenience ‘worth it in the long run’</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/02/digicel-to-cut-one-in-four-jobs-in-restructure/'>Digicel to cut one in four jobs in restructure</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/02/la-to-tackle-a-dozen-offshore-laws/'>LA to tackle a dozen offshore laws</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/02/golden-spoons-review-the-brooklyn-pizza-pasta/'>Golden Spoons Review: The Brooklyn Pizza + Pasta</a></li></ul></div></div><div id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://cnslocallife.com/">CNS Local Life</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2017/02/red-sky-set-light-night/'>Red Sky set to light up the night</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/02/taste-cayman-supports-rotaract-clubs/'>Taste of Cayman supports Rotaract clubs</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/02/cyclists-riding-wrong-side-road/'>Cyclists riding on the wrong side of the road</a></li></ul></div></div><div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=post"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://freecayads.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/2017/01/25/culture-heritage-policy-public-consultation-phase-extended/'>Culture &amp; Heritage Policy Public Consultation Phase Extended</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/01/24/road-blockages-this-morning-in-central-gt/'>Road Blockages This Morning in Central GT</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/01/19/prospect-bypass-roundabout-closed-overnight-20th-january-2017/'>Prospect Bypass &amp; Roundabout Closed Overnight – 20th January, 2017</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/01/16/the-cayman-islands-seafarers-association-general-meeting-17-jan-2017/'>The Cayman Islands Seafarers Association General Meeting 17 Jan 2017</a></li><li><a class='rsswidget' href='https://freecayads.com/2016/12/20/post-offices-december-hours/'>Post Offices’ December Hours</a></li></ul></div></div><div id="rss-5" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=ad_listing"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://freecayads.com/">Classified Ads</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/ads/12-acre-lots-east-end/'>1/2 Acre Lots East End</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/amazing-little-cayman-lots/'>Amazing Little Cayman Lots</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/lowest-priced-brac-lots/'>Lowest Priced Brac Lots</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/larger-lot-in-breakers/'>Larger Lot In Breakers</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/lowest-priced-savannah-land/'>Lowest Priced Savannah Land</a></li></ul></div></div> </div>
</div>
</div>
</div>  
</div>  
</div>  
<div id="footer-widgets" class="maincontent">
<div class="limit clearfix">
<div class="footer-widget1">
<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/02/new-gym-price-tag-remains-secret/comment-page-1/#comment-101770">New gym price tag remains secret</a></li><li class="recentcomments"><span class="comment-author-link">345</span> on <a href="https://caymannewsservice.com/2017/02/no-health-co-pay-yet-for-civil-service/comment-page-1/#comment-101768">No health co-pay yet for civil service</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/02/mlas-want-law-firms-prosecuted/comment-page-1/#comment-101767">MLAs want law firms prosecuted</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/02/mlas-want-law-firms-prosecuted/comment-page-1/#comment-101766">MLAs want law firms prosecuted</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/02/public-cash-still-needed-for-turtle-centre-loan/comment-page-1/#comment-101765">Public cash still needed for Turtle Centre loan</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/02/public-cash-still-needed-for-turtle-centre-loan/comment-page-1/#comment-101764">Public cash still needed for Turtle Centre loan</a></li><li class="recentcomments"><span class="comment-author-link">ex-boat owner</span> on <a href="https://caymannewsservice.com/2017/02/27ft-boat-stolen-from-governors-sound/comment-page-1/#comment-101763">27ft boat stolen from Governor&#8217;s Sound</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/02/public-cash-still-needed-for-turtle-centre-loan/comment-page-1/#comment-101762">Public cash still needed for Turtle Centre loan</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/02/public-cash-still-needed-for-turtle-centre-loan/comment-page-1/#comment-101760">Public cash still needed for Turtle Centre loan</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Not%20diffur%20elp%2s' rel='external nofollow' class='url'>Anonymous</a></span> on <a href="https://caymannewsservice.com/2017/02/eso-to-begin-workforce-survey/comment-page-1/#comment-101759">ESO to begin workforce survey</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/02/mlas-want-law-firms-prosecuted/comment-page-1/#comment-101758">MLAs want law firms prosecuted</a></li><li class="recentcomments"><span class="comment-author-link">Local athlete</span> on <a href="https://caymannewsservice.com/2017/02/no-health-co-pay-yet-for-civil-service/comment-page-1/#comment-101757">No health co-pay yet for civil service</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/02/mlas-want-law-firms-prosecuted/comment-page-1/#comment-101756">MLAs want law firms prosecuted</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/02/eso-to-begin-workforce-survey/comment-page-1/#comment-101755">ESO to begin workforce survey</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/02/cig-about-to-seek-consultants-to-restart-jghs/comment-page-1/#comment-101754">CIG about to seek consultants to restart JGHS</a></li></ul></div></div> </div>
<div class="footer-widget2">
<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>February 2017</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://caymannewsservice.com/2017/01/">&laquo; Jan</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="2" class="pad">&nbsp;</td><td><a href="https://caymannewsservice.com/2017/02/01/" aria-label="Posts published on February 1, 2017">1</a></td><td><a href="https://caymannewsservice.com/2017/02/02/" aria-label="Posts published on February 2, 2017">2</a></td><td><a href="https://caymannewsservice.com/2017/02/03/" aria-label="Posts published on February 3, 2017">3</a></td><td><a href="https://caymannewsservice.com/2017/02/04/" aria-label="Posts published on February 4, 2017">4</a></td><td><a href="https://caymannewsservice.com/2017/02/05/" aria-label="Posts published on February 5, 2017">5</a></td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/02/06/" aria-label="Posts published on February 6, 2017">6</a></td><td><a href="https://caymannewsservice.com/2017/02/07/" aria-label="Posts published on February 7, 2017">7</a></td><td><a href="https://caymannewsservice.com/2017/02/08/" aria-label="Posts published on February 8, 2017">8</a></td><td><a href="https://caymannewsservice.com/2017/02/09/" aria-label="Posts published on February 9, 2017">9</a></td><td><a href="https://caymannewsservice.com/2017/02/10/" aria-label="Posts published on February 10, 2017">10</a></td><td>11</td><td>12</td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/02/13/" aria-label="Posts published on February 13, 2017">13</a></td><td><a href="https://caymannewsservice.com/2017/02/14/" aria-label="Posts published on February 14, 2017">14</a></td><td><a href="https://caymannewsservice.com/2017/02/15/" aria-label="Posts published on February 15, 2017">15</a></td><td><a href="https://caymannewsservice.com/2017/02/16/" aria-label="Posts published on February 16, 2017">16</a></td><td><a href="https://caymannewsservice.com/2017/02/17/" aria-label="Posts published on February 17, 2017">17</a></td><td>18</td><td>19</td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/02/20/" aria-label="Posts published on February 20, 2017">20</a></td><td><a href="https://caymannewsservice.com/2017/02/21/" aria-label="Posts published on February 21, 2017">21</a></td><td><a href="https://caymannewsservice.com/2017/02/22/" aria-label="Posts published on February 22, 2017">22</a></td><td><a href="https://caymannewsservice.com/2017/02/23/" aria-label="Posts published on February 23, 2017">23</a></td><td id="today"><a href="https://caymannewsservice.com/2017/02/24/" aria-label="Posts published on February 24, 2017">24</a></td><td>25</td><td>26</td>
</tr>
<tr>
<td>27</td><td>28</td>
<td class="pad" colspan="5">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div> </div>
<div class="footer-widget3">
</div>
<div class="footer-widget4">
<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href='https://caymannewsservice.com/tag/alden-mclaughlin/' class='tag-link-43 tag-link-position-1' title='229 topics' style='font-size: 15.378378378378pt;'>Alden McLaughlin</a>
<a href='https://caymannewsservice.com/tag/armed-robbery/' class='tag-link-155 tag-link-position-2' title='115 topics' style='font-size: 12.540540540541pt;'>armed robbery</a>
<a href='https://caymannewsservice.com/tag/burglary/' class='tag-link-505 tag-link-position-3' title='60 topics' style='font-size: 9.9864864864865pt;'>burglary</a>
<a href='https://caymannewsservice.com/tag/canover-watson/' class='tag-link-315 tag-link-position-4' title='53 topics' style='font-size: 9.4189189189189pt;'>Canover Watson</a>
<a href='https://caymannewsservice.com/tag/cayman-islands-football-association/' class='tag-link-242 tag-link-position-5' title='50 topics' style='font-size: 9.2297297297297pt;'>Cayman Islands Football Association</a>
<a href='https://caymannewsservice.com/tag/cns-business/' class='tag-link-228 tag-link-position-6' title='138 topics' style='font-size: 13.297297297297pt;'>CNS Business</a>
<a href='https://caymannewsservice.com/tag/cns-local-life/' class='tag-link-327 tag-link-position-7' title='56 topics' style='font-size: 9.7027027027027pt;'>CNS Local Life</a>
<a href='https://caymannewsservice.com/tag/concacaf/' class='tag-link-140 tag-link-position-8' title='52 topics' style='font-size: 9.3243243243243pt;'>CONCACAF</a>
<a href='https://caymannewsservice.com/tag/corruption/' class='tag-link-162 tag-link-position-9' title='93 topics' style='font-size: 11.689189189189pt;'>corruption</a>
<a href='https://caymannewsservice.com/tag/cruise-dock-facility/' class='tag-link-477 tag-link-position-10' title='72 topics' style='font-size: 10.648648648649pt;'>cruise dock facility</a>
<a href='https://caymannewsservice.com/tag/cuban-migrants/' class='tag-link-54 tag-link-position-11' title='51 topics' style='font-size: 9.3243243243243pt;'>Cuban migrants</a>
<a href='https://caymannewsservice.com/tag/david-baines/' class='tag-link-38 tag-link-position-12' title='57 topics' style='font-size: 9.7027027027027pt;'>David Baines</a>
<a href='https://caymannewsservice.com/tag/department-of-environment/' class='tag-link-353 tag-link-position-13' title='64 topics' style='font-size: 10.175675675676pt;'>Department of Environment</a>
<a href='https://caymannewsservice.com/tag/drug-crime/' class='tag-link-225 tag-link-position-14' title='85 topics' style='font-size: 11.310810810811pt;'>drug crime</a>
<a href='https://caymannewsservice.com/tag/ezzard-miller/' class='tag-link-88 tag-link-position-15' title='72 topics' style='font-size: 10.648648648649pt;'>Ezzard Miller</a>
<a href='https://caymannewsservice.com/tag/fatality/' class='tag-link-56 tag-link-position-16' title='112 topics' style='font-size: 12.445945945946pt;'>fatality</a>
<a href='https://caymannewsservice.com/tag/featured/' class='tag-link-5 tag-link-position-17' title='1,150 topics' style='font-size: 22pt;'>Featured</a>
<a href='https://caymannewsservice.com/tag/fifa/' class='tag-link-282 tag-link-position-18' title='62 topics' style='font-size: 10.081081081081pt;'>FIFA</a>
<a href='https://caymannewsservice.com/tag/franz-manderson/' class='tag-link-145 tag-link-position-19' title='41 topics' style='font-size: 8.3783783783784pt;'>Franz Manderson</a>
<a href='https://caymannewsservice.com/tag/gangs/' class='tag-link-71 tag-link-position-20' title='49 topics' style='font-size: 9.1351351351351pt;'>gangs</a>
<a href='https://caymannewsservice.com/tag/gay-rights/' class='tag-link-80 tag-link-position-21' title='43 topics' style='font-size: 8.5675675675676pt;'>gay rights</a>
<a href='https://caymannewsservice.com/tag/gun-crime/' class='tag-link-52 tag-link-position-22' title='181 topics' style='font-size: 14.432432432432pt;'>gun crime</a>
<a href='https://caymannewsservice.com/tag/hmp-northward/' class='tag-link-260 tag-link-position-23' title='46 topics' style='font-size: 8.8513513513514pt;'>HMP Northward</a>
<a href='https://caymannewsservice.com/tag/hsa/' class='tag-link-62 tag-link-position-24' title='66 topics' style='font-size: 10.364864864865pt;'>HSA</a>
<a href='https://caymannewsservice.com/tag/immigration-department/' class='tag-link-94 tag-link-position-25' title='37 topics' style='font-size: 8pt;'>immigration department</a>
<a href='https://caymannewsservice.com/tag/jeff-webb/' class='tag-link-139 tag-link-position-26' title='97 topics' style='font-size: 11.878378378378pt;'>Jeff Webb</a>
<a href='https://caymannewsservice.com/tag/lgbt-community/' class='tag-link-610 tag-link-position-27' title='43 topics' style='font-size: 8.5675675675676pt;'>LGBT community</a>
<a href='https://caymannewsservice.com/tag/marco-archer/' class='tag-link-29 tag-link-position-28' title='55 topics' style='font-size: 9.6081081081081pt;'>Marco Archer</a>
<a href='https://caymannewsservice.com/tag/mckeeva-bush/' class='tag-link-40 tag-link-position-29' title='82 topics' style='font-size: 11.216216216216pt;'>McKeeva Bush</a>
<a href='https://caymannewsservice.com/tag/murder/' class='tag-link-57 tag-link-position-30' title='38 topics' style='font-size: 8.0945945945946pt;'>murder</a>
<a href='https://caymannewsservice.com/tag/murder-trial/' class='tag-link-41 tag-link-position-31' title='56 topics' style='font-size: 9.7027027027027pt;'>murder trial</a>
<a href='https://caymannewsservice.com/tag/office-of-the-auditor-general/' class='tag-link-30 tag-link-position-32' title='74 topics' style='font-size: 10.837837837838pt;'>Office of the Auditor General</a>
<a href='https://caymannewsservice.com/tag/osbourne-bodden/' class='tag-link-33 tag-link-position-33' title='40 topics' style='font-size: 8.2837837837838pt;'>Osbourne Bodden</a>
<a href='https://caymannewsservice.com/tag/public-accounts-committee/' class='tag-link-144 tag-link-position-34' title='48 topics' style='font-size: 9.0405405405405pt;'>Public Accounts Committee</a>
<a href='https://caymannewsservice.com/tag/rcips/' class='tag-link-39 tag-link-position-35' title='92 topics' style='font-size: 11.689189189189pt;'>RCIPS</a>
<a href='https://caymannewsservice.com/tag/rcips-joint-marine-unit/' class='tag-link-60 tag-link-position-36' title='39 topics' style='font-size: 8.1891891891892pt;'>RCIPS Joint Marine Unit</a>
<a href='https://caymannewsservice.com/tag/road-accident/' class='tag-link-55 tag-link-position-37' title='141 topics' style='font-size: 13.391891891892pt;'>road accident</a>
<a href='https://caymannewsservice.com/tag/sex-crimes/' class='tag-link-185 tag-link-position-38' title='98 topics' style='font-size: 11.972972972973pt;'>sex crimes</a>
<a href='https://caymannewsservice.com/tag/stabbing/' class='tag-link-313 tag-link-position-39' title='52 topics' style='font-size: 9.3243243243243pt;'>stabbing</a>
<a href='https://caymannewsservice.com/tag/tara-rivers/' class='tag-link-97 tag-link-position-40' title='76 topics' style='font-size: 10.932432432432pt;'>Tara Rivers</a>
<a href='https://caymannewsservice.com/tag/theft/' class='tag-link-121 tag-link-position-41' title='132 topics' style='font-size: 13.108108108108pt;'>theft</a>
<a href='https://caymannewsservice.com/tag/violent-crime/' class='tag-link-129 tag-link-position-42' title='74 topics' style='font-size: 10.837837837838pt;'>violent crime</a>
<a href='https://caymannewsservice.com/tag/water-accident/' class='tag-link-124 tag-link-position-43' title='48 topics' style='font-size: 9.0405405405405pt;'>water accident</a>
<a href='https://caymannewsservice.com/tag/wayne-panton/' class='tag-link-264 tag-link-position-44' title='45 topics' style='font-size: 8.7567567567568pt;'>Wayne Panton</a>
<a href='https://caymannewsservice.com/tag/zika-virus/' class='tag-link-753 tag-link-position-45' title='39 topics' style='font-size: 8.1891891891892pt;'>Zika virus</a></div>
</div></div> </div>
</div>
</div>  
<div id="footer">
<div class="limit clearfix">
<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
&copy; 2017 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
</div>
</div>  
</div>  
<script type="text/javascript">

            jQuery(document).ready(function () {

                jQuery('.ldc-button').click(function () {



                    var ctxmsg = 'Thanks for your vote!';

                    var cavmsg = 'Already voted!';

                    var ccdmsg = 'Please Enable Your Browser Cookies First!!!';

                    var ldctrack = 'cookie';



                    var btnObj = jQuery(this).children('span');

                    var postId = jQuery(btnObj).attr('id');

                    var tempClasses = jQuery(btnObj).attr("class").split(" ");

                    var ulType = tempClasses[tempClasses.length - 1];

                    var scriptUrl = "https://caymannewsservice.com/wp-content/plugins/wp-like-dislike-counter-pro/ldc-ajax-counter-new.php";

                    alter_ul_post_values(btnObj, postId, ulType, scriptUrl, ctxmsg, cavmsg, ccdmsg, ldctrack)

                });

            });

        </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2017\/02\/mlas-grossly-irresponsible-says-panton\/":16866};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/02/mlas-grossly-irresponsible-says-panton/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/wp-embed.min.js?ver=0523d5e7b77fac3c74be29e2604c600a'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/comment-reply.min.js?ver=0523d5e7b77fac3c74be29e2604c600a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=16866&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.6&sig=12135fc7eeac6523320455e6bede19eb0fbe1a7e#parent=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F02%2Fmlas-grossly-irresponsible-says-panton%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=16866&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.6&sig=12135fc7eeac6523320455e6bede19eb0fbe1a7e#parent=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F02%2Fmlas-grossly-irresponsible-says-panton%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'77091667',post:'16866',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '16866' ]);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2900728-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
 