<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title> Cayman urged to vote for Brooks in online pageant : Cayman News Service</title>
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen"/>
<script type="text/javascript">
var SITE_URL = "https://caymannewsservice.com";
</script>
 
<link rel="stylesheet" href="https://caymannewsservice.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen"/>
<meta name="viewport" content="width=device-width,initial-scale=1"/>
<link rel="pingback" href="https://caymannewsservice.com/xmlrpc.php"/>
 
<meta name="google-site-verification" content="D1kGA0KHCR-7CU-o08fDKcYvl5zvzQJld3jKDhwIYrY"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Feed" href="https://caymannewsservice.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Comments Feed" href="https://caymannewsservice.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Cayman News Service &raquo; Cayman urged to vote for Brooks in online pageant Comments Feed" href="https://caymannewsservice.com/2017/01/cayman-urged-to-vote-for-brooks-in-online-pageant/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caymannewsservice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0523d5e7b77fac3c74be29e2604c600a"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='social-logos-css' href='https://caymannewsservice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://caymannewsservice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all'/>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/external.js?ver=0523d5e7b77fac3c74be29e2604c600a'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=0523d5e7b77fac3c74be29e2604c600a'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=0523d5e7b77fac3c74be29e2604c600a'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=0523d5e7b77fac3c74be29e2604c600a'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/themes/wp-clear321/js/flexslider.js?ver=0523d5e7b77fac3c74be29e2604c600a'></script>
<link rel='https://api.w.org/' href='https://caymannewsservice.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caymannewsservice.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caymannewsservice.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Two more arrested in corruption probe' href='https://caymannewsservice.com/2017/01/two-more-arrested-in-corruption-probe/'/>
<link rel="canonical" href="https://caymannewsservice.com/2017/01/cayman-urged-to-vote-for-brooks-in-online-pageant/"/>
<link rel='shortlink' href='https://caymannewsservice.com/?p=16117'/>
<link rel="alternate" type="application/json+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F01%2Fcayman-urged-to-vote-for-brooks-in-online-pageant%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://caymannewsservice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F01%2Fcayman-urged-to-vote-for-brooks-in-online-pageant%2F&#038;format=xml"/>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//caymannewsservice.com/?wordfence_logHuman=1&hid=F1745EEE9867648D0025E26BE7708A19');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>
 
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css"/>
 
<style type="text/css">body{font-family:Arial,Helvetica,sans-serif;}#topnav{border-bottom:0}#wrap{padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#2f739c;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}h1,h2,h3,h4,h5,h6,h7,#sitetitle .title{font-family:Calibri,Arial,sans-serif;font-weight:bold;}h1,h2,h3,h4,h5,h6,h7,#sitetitle .title{font-weight:bold;}.post-title a,.post-title a:link,.post-title a:visited{color:#2f739c!important;}#sitetitle,#logo{float:left;width:49%;}#sitetitle .title,#sitetitle .description{float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}#topnav,#topnav ul ul a{font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}#topnav ul a,#topnav ul ul a{color:#ffffff;}#topnav ul a:hover,#topnav ul ul a:hover{color:#050505;}#topnav ul a:hover,#topnav ul ul a:hover{background-color:#c0c2c0;}#catnav,#catnav ul ul a{font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}.maincontent,#content{font-size:10pt;}#contentright{font-size:10pt;}a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton{border-color:#f0f0f0;background-color:#f0f0f0;}a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton{color:#9c050f!important;}#footer{font-size:12pt;}</style>
 
<link href="https://caymannewsservice.com/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css"/>
 
<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>
 
<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Cayman urged to vote for Brooks in online pageant"/>
<meta property="og:url" content="https://caymannewsservice.com/2017/01/cayman-urged-to-vote-for-brooks-in-online-pageant/"/>
<meta property="og:description" content="(CNS): Like contestants from all the other small countries, Miss Cayman Islands is at a distinct disadvantage when it comes to the people’s vote in the international pageant, Miss Universe. But the…"/>
<meta property="article:published_time" content="2017-01-27T22:31:57+00:00"/>
<meta property="article:modified_time" content="2017-01-27T22:31:57+00:00"/>
<meta property="og:site_name" content="Cayman News Service"/>
<meta property="og:image" content="https://caymannewsservice.com/wp-content/uploads/2017/01/Miss-Cayman-Islands-in-preliminary-rounds-of-Miss-Universe.jpg"/>
<meta property="og:image:width" content="250"/>
<meta property="og:image:height" content="250"/>
<meta property="og:locale" content="en_GB"/>
<meta name="twitter:site" content="@CaymanNews"/>
<meta name="twitter:image" content="https://caymannewsservice.com/wp-content/uploads/2017/01/Miss-Cayman-Islands-in-preliminary-rounds-of-Miss-Universe.jpg?w=240"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@CaymanNews"/>
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon-256x256.png"/>
<meta name="msapplication-TileImage" content="https://caymannewsservice.com/wp-content/uploads/2015/03/CNS-logo-512-pix-for-favicon-550312f2v1_site_icon.png"/>
</head>
<body class="post-template-default single single-post postid-16117 single-format-standard c-sw">
<div class="outer-wrap">
<div id="topnav">
<div class="limit">
<ul class="nav clearfix">
<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a title="CNS rate sheet" href="http://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-11748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11748"><a href="https://caymannewsservice.com/about-cns/">About CNS</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1549"><a title="Contact CNS staff" href="https://caymannewsservice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a title="CNS Comment Policy Basics" href="https://caymannewsservice.com/cns-comment-policy/">Comment Policy</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="http://eepurl.com/bHEp">Sign up for CNS Newsletter</a></li>
<li class="rss-comments"><a title="Comments RSS Feed" href="https://caymannewsservice.com/comments/feed/">Comments</a></li>
<li class="rss-content"><a title="Posts RSS Feed" href="https://caymannewsservice.com/feed/">Posts</a></li>
</ul>
</div>
</div>
<div id="wrap">
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://caymannewsservice.com" title="Cayman News Service"><img src="https://caymannewsservice.com/wp-content/uploads/2014/10/CNS-logo-for-wp-site1.jpg" alt="Cayman News Service"/></a>
</div>
<div class="head-banner468">
<script type="text/javascript">
            var imagesArray588bcbcf95d69 = new Array("https://caymannewsservice.com/wp-content/uploads/2014/10/BritCay-home-insurance-Jan-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2014/10/Dr-Adedayo.png", "https://caymannewsservice.com/wp-content/uploads/2014/10/Club-Save-YouGetWeGive450X100.jpg", "https://caymannewsservice.com/wp-content/uploads/2014/10/Flow-Jan-2017.gif");
            var linkArray588bcbcf95d69 = new Array("https://cayman.cgigroup.com/en/", "", "https://clubsave.ky/", "https://discoverflow.ky/mobile/prepaid");
            var altArray588bcbcf95d69 = new Array("BritCay", "", "Club Save", "Flow");
            var idArray588bcbcf95d69 = new Array("16071", "8613", "15968", "15670");
            var indexArray588bcbcf95d69 = new Array("0", "1", "2", "3");
            var currentAd588bcbcf95d69 = 2;
            var imgCt588bcbcf95d69 = 4;
            function cycle588bcbcf95d69() {
                if (currentAd588bcbcf95d69 == imgCt588bcbcf95d69) {
                    currentAd588bcbcf95d69 = 0;
                }
                var banner588bcbcf95d69 = document.getElementById('adBanner588bcbcf95d69');
                var link588bcbcf95d69 = document.getElementById('adLink588bcbcf95d69');
                banner588bcbcf95d69.src = imagesArray588bcbcf95d69[currentAd588bcbcf95d69];
                banner588bcbcf95d69.alt = idArray588bcbcf95d69[currentAd588bcbcf95d69];
                banner588bcbcf95d69.title = altArray588bcbcf95d69[currentAd588bcbcf95d69];
                jQuery('#adBanner588bcbcf95d69').attr("cur_index",indexArray588bcbcf95d69[currentAd588bcbcf95d69]);
                document.getElementById('adLink588bcbcf95d69').href = linkArray588bcbcf95d69[currentAd588bcbcf95d69];            currentAd588bcbcf95d69++;
            }
            window.setInterval("cycle588bcbcf95d69()", 6000);
        </script>
<a target="_blank" href="" class="banner-poster" id="adLink588bcbcf95d69" target="_top">
<img title="" cur_index="1" class="banner-add" advert="19" src="https://caymannewsservice.com/wp-content/uploads/2014/10/Dr-Adedayo.png" alt="8613" id="adBanner588bcbcf95d69" border="0">
</a>
</div>
</div>
</div>
<div id="catnav">
<ul class="catnav clearfix">
<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98"><a title="Cayman News Service" href="https://caymannewsservice.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://caymannewsservice.com/category/politics/">Politics</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://caymannewsservice.com/category/crime/">Crime</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92"><a href="https://caymannewsservice.com/category/local-news/">Local News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://caymannewsservice.com/category/health/">Health</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://caymannewsservice.com/category/science-nature/">Science &#038; Nature</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://caymannewsservice.com/category/world-news/">World News</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Commentary" href="https://caymannewsservice.com/category/viewpoint/">Viewpoint</a></li>
<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="https://caymannewsservice.com/about-cns-viewpoints/">About CNS Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99"><a title="CNS Business" href="http://cnsbusiness.com/">Business News</a>
<ul class="sub-menu">
<li id="menu-item-13208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13208"><a href="https://cnsbusiness.com">Latest Business News</a></li>
<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a title="Cayman Islands Sports and community News" href="https://cnslocallife.com/">Local Life</a>
<ul class="sub-menu">
<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://cnslocallife.com/category/ask-auntie/">Ask Auntie</a></li>
<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a href="https://cnslocallife.com/">Community News</a></li>
<li id="menu-item-1880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1880"><a title="Cayman Islands Sports" href="https://caymannewsservice.com/local_news/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-13212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13212"><a title="Documents and Information Portal" href="http://cnslibrary.com">CNS Library</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a title="Free Classifieds from the Cayman Islands" href="https://freecayads.com">FreeCayAds</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Cayman Islands Notice Board" href="http://freecayads.com/?cat=9">Notice Board</a></li>
<li class="search"><form id="searchform" method="get" action="https://caymannewsservice.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield"/><input type="submit" value="search" id="submitbutton"/></form>
</li>
</ul>
</div>
<div class="banner728-container clearfix">
<div class="banner728 left">
<script type="text/javascript">
            var imagesArray588bcbcfa00ed = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/CNB-Charity-Walk-Run-2017.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/RBC-Mobile-Banking.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/Brexit-ad-for-Cabinet-Office.jpg");
            var linkArray588bcbcfa00ed = new Array("https://www.caymannational.com/charity-walk/index.html", "https://www.rbcroyalbank.com/caribbean/mobile/index.html", "http://www.gov.ky/portal/page/portal/cabhome/announcements/consultation-on-the-potential-impact-of-brexit-on-the-cayman-islands");
            var altArray588bcbcfa00ed = new Array("CNB", "RBC", "Cabinet Office");
            var idArray588bcbcfa00ed = new Array("15615", "15681", "15834");
            var indexArray588bcbcfa00ed = new Array("0", "1", "2");
            var currentAd588bcbcfa00ed = 1;
            var imgCt588bcbcfa00ed = 3;
            function cycle588bcbcfa00ed() {
                if (currentAd588bcbcfa00ed == imgCt588bcbcfa00ed) {
                    currentAd588bcbcfa00ed = 0;
                }
                var banner588bcbcfa00ed = document.getElementById('adBanner588bcbcfa00ed');
                var link588bcbcfa00ed = document.getElementById('adLink588bcbcfa00ed');
                banner588bcbcfa00ed.src = imagesArray588bcbcfa00ed[currentAd588bcbcfa00ed];
                banner588bcbcfa00ed.alt = idArray588bcbcfa00ed[currentAd588bcbcfa00ed];
                banner588bcbcfa00ed.title = altArray588bcbcfa00ed[currentAd588bcbcfa00ed];
                jQuery('#adBanner588bcbcfa00ed').attr("cur_index",indexArray588bcbcfa00ed[currentAd588bcbcfa00ed]);
                document.getElementById('adLink588bcbcfa00ed').href = linkArray588bcbcfa00ed[currentAd588bcbcfa00ed];            currentAd588bcbcfa00ed++;
            }
            window.setInterval("cycle588bcbcfa00ed()", 10000);
        </script>
<a target="_blank" href="https://www.caymannational.com/charity-walk/index.html" class="banner-poster" id="adLink588bcbcfa00ed" target="_top">
<img title="CNB" cur_index="0" class="banner-add" advert="33" src="https://caymannewsservice.com/wp-content/uploads/2015/01/CNB-Charity-Walk-Run-2017.jpg" alt="15615" id="adBanner588bcbcfa00ed" border="0">
</a>
</div>
<div class="banner220">
<script type="text/javascript">
            var imagesArray588bcbcfa41a9 = new Array("https://caymannewsservice.com/wp-content/uploads/2016/08/Ask-Auntie-archives-220-x-90.png");
            var linkArray588bcbcfa41a9 = new Array("https://cnslocallife.com/category/ask-auntie/");
            var altArray588bcbcfa41a9 = new Array("");
            var idArray588bcbcfa41a9 = new Array("11419");
            var indexArray588bcbcfa41a9 = new Array("0");
            var currentAd588bcbcfa41a9 = 1;
            var imgCt588bcbcfa41a9 = 1;
            function cycle588bcbcfa41a9() {
                if (currentAd588bcbcfa41a9 == imgCt588bcbcfa41a9) {
                    currentAd588bcbcfa41a9 = 0;
                }
                var banner588bcbcfa41a9 = document.getElementById('adBanner588bcbcfa41a9');
                var link588bcbcfa41a9 = document.getElementById('adLink588bcbcfa41a9');
                banner588bcbcfa41a9.src = imagesArray588bcbcfa41a9[currentAd588bcbcfa41a9];
                banner588bcbcfa41a9.alt = idArray588bcbcfa41a9[currentAd588bcbcfa41a9];
                banner588bcbcfa41a9.title = altArray588bcbcfa41a9[currentAd588bcbcfa41a9];
                jQuery('#adBanner588bcbcfa41a9').attr("cur_index",indexArray588bcbcfa41a9[currentAd588bcbcfa41a9]);
                document.getElementById('adLink588bcbcfa41a9').href = linkArray588bcbcfa41a9[currentAd588bcbcfa41a9];            currentAd588bcbcfa41a9++;
            }
            window.setInterval("cycle588bcbcfa41a9()", 15000);
        </script>
<a target="_blank" href="https://cnslocallife.com/category/ask-auntie/" class="banner-poster" id="adLink588bcbcfa41a9" target="_top">
<img title="" cur_index="0" class="banner-add" advert="36" src="https://caymannewsservice.com/wp-content/uploads/2016/08/Ask-Auntie-archives-220-x-90.png" alt="11419" id="adBanner588bcbcfa41a9" border="0">
</a>
</div>
</div>
<div id="page" class="clearfix">
<div class="page-border clearfix">
<div id="contentleft" class="clearfix">
<div id="content" class="clearfix">
<div class="banner468">
<script type="text/javascript">
            var imagesArray588bcbcfa627d = new Array("https://caymannewsservice.com/wp-content/uploads/2014/11/VamptSales-Jan2017.png", "https://caymannewsservice.com/wp-content/uploads/2014/11/Home-Gas-Jan-2017.jpg", "https://caymannewsservice.com/wp-content/uploads/2014/11/VamptSales-Jan2017.png");
            var linkArray588bcbcfa627d = new Array("http://www.vamptmotors.com/", "http://www.homegas.net", "http://www.vamptmotors.com/");
            var altArray588bcbcfa627d = new Array("Vampt Motors", "Home Gas", "");
            var idArray588bcbcfa627d = new Array("15550", "15686", "15550");
            var indexArray588bcbcfa627d = new Array("0", "1", "2");
            var currentAd588bcbcfa627d = 1;
            var imgCt588bcbcfa627d = 3;
            function cycle588bcbcfa627d() {
                if (currentAd588bcbcfa627d == imgCt588bcbcfa627d) {
                    currentAd588bcbcfa627d = 0;
                }
                var banner588bcbcfa627d = document.getElementById('adBanner588bcbcfa627d');
                var link588bcbcfa627d = document.getElementById('adLink588bcbcfa627d');
                banner588bcbcfa627d.src = imagesArray588bcbcfa627d[currentAd588bcbcfa627d];
                banner588bcbcfa627d.alt = idArray588bcbcfa627d[currentAd588bcbcfa627d];
                banner588bcbcfa627d.title = altArray588bcbcfa627d[currentAd588bcbcfa627d];
                jQuery('#adBanner588bcbcfa627d').attr("cur_index",indexArray588bcbcfa627d[currentAd588bcbcfa627d]);
                document.getElementById('adLink588bcbcfa627d').href = linkArray588bcbcfa627d[currentAd588bcbcfa627d];            currentAd588bcbcfa627d++;
            }
            window.setInterval("cycle588bcbcfa627d()", 10000);
        </script>
<a target="_blank" href="http://www.vamptmotors.com/" class="banner-poster" id="adLink588bcbcfa627d" target="_top">
<img title="Vampt Motors" cur_index="0" class="banner-add" advert="26" src="https://caymannewsservice.com/wp-content/uploads/2014/11/VamptSales-Jan2017.png" alt="15550" id="adBanner588bcbcfa627d" border="0">
</a>
</div>
<div class="post" id="post-main-16117">
<div class="entry">
<h1 class="post-title single"><a href="https://caymannewsservice.com/2017/01/cayman-urged-to-vote-for-brooks-in-online-pageant/" rel="bookmark" title="Permanent Link to Cayman urged to vote for Brooks in online pageant">Cayman urged to vote for Brooks in online pageant</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://caymannewsservice.com/author/wendy-ledger/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
27/01/2017 </span>
<span class="meta-comments">
| <a href="https://caymannewsservice.com/2017/01/cayman-urged-to-vote-for-brooks-in-online-pageant/#comments" rel="bookmark" title="Comments for Cayman urged to vote for Brooks in online pageant">1 Comment</a>
</span>
</div>
<div id="attachment_16120" style="width: 260px" class="wp-caption alignleft"><a href="https://caymannewsservice.com/wp-content/uploads/2017/01/Miss-Cayman-Islands-in-preliminary-rounds-of-Miss-Universe.jpg"><img class="size-full wp-image-16120" src="https://caymannewsservice.com/wp-content/uploads/2017/01/Miss-Cayman-Islands-in-preliminary-rounds-of-Miss-Universe.jpg" alt="Cayman News Service" width="250" height="250" srcset="https://caymannewsservice.com/wp-content/uploads/2017/01/Miss-Cayman-Islands-in-preliminary-rounds-of-Miss-Universe.jpg 250w, https://caymannewsservice.com/wp-content/uploads/2017/01/Miss-Cayman-Islands-in-preliminary-rounds-of-Miss-Universe-150x150.jpg 150w, https://caymannewsservice.com/wp-content/uploads/2017/01/Miss-Cayman-Islands-in-preliminary-rounds-of-Miss-Universe-200x200.jpg 200w" sizes="(max-width: 250px) 100vw, 250px"/></a><p class="wp-caption-text">Miss Cayman Islands in preliminary rounds of Miss Universe</p></div>
<p>(CNS): Like contestants from all the other small countries, Miss Cayman Islands is at a distinct disadvantage when it comes to the people’s vote in the international pageant, Miss Universe. But the whole country is being urged to go online and show their support for Monyque Brooks in the online poll. Miss Cayman has been in the thick of the qualifying rounds for the international pageant this week ahead of the final, which will be broadcast live on Sunday 29 January from the Philippines.<span id="more-16117"></span></p>
<p>Brooks has been dressing up in a national costume inspired by the sea, evening gowns and a detailed white bikini for the swimsuit round, which the pageant has retained. The preliminary contest can be viewed on the <a href="https://www.missuniverse.com/post/2047">Miss Universe website</a> and the national dress round will be streamed this evening. Fans can also visit the site to vote for <a href="https://www.missuniverse.com/auth/login?redirect=%2Fvoting">Miss Cayman Islands.</a></p>
<p>There are 86 contestants in the beauty contest battle for the crown. Alongside the dress-up rounds, the women also undergo an interview process over three days to whittle the field down to the final 12 contestants who will appear on the live show.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16117" class="share-facebook sd-button share-icon no-text" href="https://caymannewsservice.com/2017/01/cayman-urged-to-vote-for-brooks-in-online-pageant/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16117" class="share-twitter sd-button share-icon no-text" href="https://caymannewsservice.com/2017/01/cayman-urged-to-vote-for-brooks-in-online-pageant/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-16117" class="share-linkedin sd-button share-icon no-text" href="https://caymannewsservice.com/2017/01/cayman-urged-to-vote-for-brooks-in-online-pageant/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://caymannewsservice.com/2017/01/cayman-urged-to-vote-for-brooks-in-online-pageant/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://caymannewsservice.com/2017/01/cayman-urged-to-vote-for-brooks-in-online-pageant/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16117" class="share-google-plus-1 sd-button share-icon no-text" href="https://caymannewsservice.com/2017/01/cayman-urged-to-vote-for-brooks-in-online-pageant/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-16117" class="share-pinterest sd-button share-icon no-text" href="https://caymannewsservice.com/2017/01/cayman-urged-to-vote-for-brooks-in-online-pageant/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://caymannewsservice.com/2017/01/cayman-urged-to-vote-for-brooks-in-online-pageant/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://caymannewsservice.com/2017/01/cayman-urged-to-vote-for-brooks-in-online-pageant/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://caymannewsservice.com/2017/01/cayman-urged-to-vote-for-brooks-in-online-pageant/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-16117" class="share-skype sd-button share-icon no-text" href="https://caymannewsservice.com/2017/01/cayman-urged-to-vote-for-brooks-in-online-pageant/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div style="clear:both;"></div>
<p class="tags"><strong>Tags: </strong> <a href="https://caymannewsservice.com/tag/miss-cayman-islands/" rel="tag">Miss Cayman Islands</a>, <a href="https://caymannewsservice.com/tag/miss-universe/" rel="tag">Miss Universe</a>, <a href="https://caymannewsservice.com/tag/monyque-brooks/" rel="tag">Monyque Brooks</a></p> <p class="cats"><strong>Category</strong>: <a href="https://caymannewsservice.com/category/local-news/" rel="category tag">Local News</a></p>
</div>
</div>
 
<div id="comments">
<div class="allcomments">
<h3 id="comments-title">Comments (1)</h3>
<p class="comments-number"><a href="https://caymannewsservice.com/2017/01/cayman-urged-to-vote-for-brooks-in-online-pageant/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://caymannewsservice.com/2017/01/cayman-urged-to-vote-for-brooks-in-online-pageant/feed">Comments RSS Feed</a></p>
<div class="comments-navigation clearfix">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="comment-98765">
<div id="div-comment-98765" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">#Staynasty</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://caymannewsservice.com/2017/01/cayman-urged-to-vote-for-brooks-in-online-pageant/#comment-98765">
27/01/2017 at 5:36 pm</a> </div>
<p>How very demeaning and so 20th century. Trump voters will love this.</p>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://caymannewsservice.com/2017/01/cayman-urged-to-vote-for-brooks-in-online-pageant/?replytocom=98765#respond' onclick='return addComment.moveForm( "div-comment-98765", "98765", "respond", "16117" )' aria-label='Reply to #Staynasty'>Reply</a></div>
</div>
</li> 
</ol>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Please include your email address in the form below if you are using your real name. You can use a pseudonym, with or without leaving an email address, or just leave the form blank to be &quot;Anonymous&quot;. All comments will be moderated before they are published. Please read the CNS Comment Policy at the top of this page. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/cayman-urged-to-vote-for-brooks-in-online-pageant/#respond" style="display:none;">Cancel reply</a></small></h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&#038;postid=16117&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=4.5&#038;sig=6355364fa14ac16919073a2f107a9bc815d952b9#parent=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F01%2Fcayman-urged-to-vote-for-brooks-in-online-pageant%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value=""/>
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://caymannewsservice.com/2017/01/two-more-arrested-in-corruption-probe/" rel="prev">Two more arrested in corruption probe</a> </div>
<div class="alignright single">
</div>
</div>
</div>  
</div>  
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="advert-banner-widget-2" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray588bcbcfaf778 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Logic-sept-2016.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/CUC-Jan-2017.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/cuc-pay-bill-p3-320-x-180.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/Vys-closet-6-secs-xmas-2015.gif");
            var linkArray588bcbcfaf778 = new Array("https://www.logic.ky/residential/tv/fiber-tv/logic-tv/logictv-bundles", "https://www.cuc-cayman.com/", "https://www.cuc-cayman.com/", "http://www.vyscloset.com/");
            var altArray588bcbcfaf778 = new Array("Logic", "", "", "");
            var idArray588bcbcfaf778 = new Array("12713", "15899", "15900", "6584");
            var indexArray588bcbcfaf778 = new Array("0", "1", "2", "3");
            var currentAd588bcbcfaf778 = 2;
            var imgCt588bcbcfaf778 = 4;
            function cycle588bcbcfaf778() {
                if (currentAd588bcbcfaf778 == imgCt588bcbcfaf778) {
                    currentAd588bcbcfaf778 = 0;
                }
                var banner588bcbcfaf778 = document.getElementById('adBanner588bcbcfaf778');
                var link588bcbcfaf778 = document.getElementById('adLink588bcbcfaf778');
                banner588bcbcfaf778.src = imagesArray588bcbcfaf778[currentAd588bcbcfaf778];
                banner588bcbcfaf778.alt = idArray588bcbcfaf778[currentAd588bcbcfaf778];
                banner588bcbcfaf778.title = altArray588bcbcfaf778[currentAd588bcbcfaf778];
                jQuery('#adBanner588bcbcfaf778').attr("cur_index",indexArray588bcbcfaf778[currentAd588bcbcfaf778]);
                document.getElementById('adLink588bcbcfaf778').href = linkArray588bcbcfaf778[currentAd588bcbcfaf778];            currentAd588bcbcfaf778++;
            }
            window.setInterval("cycle588bcbcfaf778()", 6000);
        </script>
<a target="_blank" href="https://www.cuc-cayman.com/" class="banner-poster" id="adLink588bcbcfaf778" target="_top">
<img title="" cur_index="1" class="banner-add" advert="37" src="https://caymannewsservice.com/wp-content/uploads/2015/01/CUC-Jan-2017.gif" alt="15899" id="adBanner588bcbcfaf778" border="0">
</a>
</div></div><div id="advert-banner-widget-3" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray588bcbcfb3968 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Silver-Thatch-new-pension-law.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/Cayman-Travel-320x180.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/wok-n-roll-Dec-2016.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Travel-Pros-2017.png");
            var linkArray588bcbcfb3968 = new Array("http://silverthatch.org.ky/news/what-you-need-to-know-about-the-new-national-pensions-law/", "http://www.caymantravel.ky/", "http://www.woknroll.ky/", "https://www.facebook.com/TravelProsGCM/");
            var altArray588bcbcfb3968 = new Array("Silver Thatch Pensions", "Cayman Travel", "WoknRoll", "Travel Pros");
            var idArray588bcbcfb3968 = new Array("15683", "247", "15107", "15668");
            var indexArray588bcbcfb3968 = new Array("0", "1", "2", "3");
            var currentAd588bcbcfb3968 = 2;
            var imgCt588bcbcfb3968 = 4;
            function cycle588bcbcfb3968() {
                if (currentAd588bcbcfb3968 == imgCt588bcbcfb3968) {
                    currentAd588bcbcfb3968 = 0;
                }
                var banner588bcbcfb3968 = document.getElementById('adBanner588bcbcfb3968');
                var link588bcbcfb3968 = document.getElementById('adLink588bcbcfb3968');
                banner588bcbcfb3968.src = imagesArray588bcbcfb3968[currentAd588bcbcfb3968];
                banner588bcbcfb3968.alt = idArray588bcbcfb3968[currentAd588bcbcfb3968];
                banner588bcbcfb3968.title = altArray588bcbcfb3968[currentAd588bcbcfb3968];
                jQuery('#adBanner588bcbcfb3968').attr("cur_index",indexArray588bcbcfb3968[currentAd588bcbcfb3968]);
                document.getElementById('adLink588bcbcfb3968').href = linkArray588bcbcfb3968[currentAd588bcbcfb3968];            currentAd588bcbcfb3968++;
            }
            window.setInterval("cycle588bcbcfb3968()", 6000);
        </script>
<a target="_blank" href="http://www.caymantravel.ky/" class="banner-poster" id="adLink588bcbcfb3968" target="_top">
<img title="Cayman Travel" cur_index="1" class="banner-add" advert="39" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Cayman-Travel-320x180.png" alt="247" id="adBanner588bcbcfb3968" border="0">
</a>
</div></div><div id="advert-banner-widget-4" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray588bcbcfb7a36 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif");
            var linkArray588bcbcfb7a36 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf");
            var altArray588bcbcfb7a36 = new Array("Seaboard Marine");
            var idArray588bcbcfb7a36 = new Array("6991");
            var indexArray588bcbcfb7a36 = new Array("0");
            var currentAd588bcbcfb7a36 = 1;
            var imgCt588bcbcfb7a36 = 1;
            function cycle588bcbcfb7a36() {
                if (currentAd588bcbcfb7a36 == imgCt588bcbcfb7a36) {
                    currentAd588bcbcfb7a36 = 0;
                }
                var banner588bcbcfb7a36 = document.getElementById('adBanner588bcbcfb7a36');
                var link588bcbcfb7a36 = document.getElementById('adLink588bcbcfb7a36');
                banner588bcbcfb7a36.src = imagesArray588bcbcfb7a36[currentAd588bcbcfb7a36];
                banner588bcbcfb7a36.alt = idArray588bcbcfb7a36[currentAd588bcbcfb7a36];
                banner588bcbcfb7a36.title = altArray588bcbcfb7a36[currentAd588bcbcfb7a36];
                jQuery('#adBanner588bcbcfb7a36').attr("cur_index",indexArray588bcbcfb7a36[currentAd588bcbcfb7a36]);
                document.getElementById('adLink588bcbcfb7a36').href = linkArray588bcbcfb7a36[currentAd588bcbcfb7a36];            currentAd588bcbcfb7a36++;
            }
            window.setInterval("cycle588bcbcfb7a36()", 15000);
        </script>
<a target="_blank" href="https://cnsbusiness.com/wp-content/uploads/2016/01/Seaboard-Flyers.pdf" class="banner-poster" id="adLink588bcbcfb7a36" target="_top">
<img title="Seaboard Marine" cur_index="0" class="banner-add" advert="46" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Seaboard-Cayman-320x75.gif" alt="6991" id="adBanner588bcbcfb7a36" border="0">
</a>
</div></div><div id="advert-banner-widget-5" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray588bcbcfb9af5 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/miniwarehouse2-320x180.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/Sampson-McGrath-dec-2016-v2.png");
            var linkArray588bcbcfb9af5 = new Array("http://www.miniwarehouse2.com/", "https://www.caymancorporateservices.com/");
            var altArray588bcbcfb9af5 = new Array("MiniWarehouse2", "Samson & McGrath");
            var idArray588bcbcfb9af5 = new Array("62", "15367");
            var indexArray588bcbcfb9af5 = new Array("0", "1");
            var currentAd588bcbcfb9af5 = 2;
            var imgCt588bcbcfb9af5 = 2;
            function cycle588bcbcfb9af5() {
                if (currentAd588bcbcfb9af5 == imgCt588bcbcfb9af5) {
                    currentAd588bcbcfb9af5 = 0;
                }
                var banner588bcbcfb9af5 = document.getElementById('adBanner588bcbcfb9af5');
                var link588bcbcfb9af5 = document.getElementById('adLink588bcbcfb9af5');
                banner588bcbcfb9af5.src = imagesArray588bcbcfb9af5[currentAd588bcbcfb9af5];
                banner588bcbcfb9af5.alt = idArray588bcbcfb9af5[currentAd588bcbcfb9af5];
                banner588bcbcfb9af5.title = altArray588bcbcfb9af5[currentAd588bcbcfb9af5];
                jQuery('#adBanner588bcbcfb9af5').attr("cur_index",indexArray588bcbcfb9af5[currentAd588bcbcfb9af5]);
                document.getElementById('adLink588bcbcfb9af5').href = linkArray588bcbcfb9af5[currentAd588bcbcfb9af5];            currentAd588bcbcfb9af5++;
            }
            window.setInterval("cycle588bcbcfb9af5()", 6000);
        </script>
<a target="_blank" href="https://www.caymancorporateservices.com/" class="banner-poster" id="adLink588bcbcfb9af5" target="_top">
<img title="Samson & McGrath" cur_index="1" class="banner-add" advert="48" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Sampson-McGrath-dec-2016-v2.png" alt="15367" id="adBanner588bcbcfb9af5" border="0">
</a>
</div></div><div id="advert-banner-widget-21" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray588bcbcfbc866 = new Array("https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png");
            var linkArray588bcbcfbc866 = new Array("https://report.iwf.org.uk/ky");
            var altArray588bcbcfbc866 = new Array("IWF");
            var idArray588bcbcfbc866 = new Array("9778");
            var indexArray588bcbcfbc866 = new Array("0");
            var currentAd588bcbcfbc866 = 1;
            var imgCt588bcbcfbc866 = 1;
            function cycle588bcbcfbc866() {
                if (currentAd588bcbcfbc866 == imgCt588bcbcfbc866) {
                    currentAd588bcbcfbc866 = 0;
                }
                var banner588bcbcfbc866 = document.getElementById('adBanner588bcbcfbc866');
                var link588bcbcfbc866 = document.getElementById('adLink588bcbcfbc866');
                banner588bcbcfbc866.src = imagesArray588bcbcfbc866[currentAd588bcbcfbc866];
                banner588bcbcfbc866.alt = idArray588bcbcfbc866[currentAd588bcbcfbc866];
                banner588bcbcfbc866.title = altArray588bcbcfbc866[currentAd588bcbcfbc866];
                jQuery('#adBanner588bcbcfbc866').attr("cur_index",indexArray588bcbcfbc866[currentAd588bcbcfbc866]);
                document.getElementById('adLink588bcbcfbc866').href = linkArray588bcbcfbc866[currentAd588bcbcfbc866];            currentAd588bcbcfbc866++;
            }
            window.setInterval("cycle588bcbcfbc866()", 3000);
        </script>
<a target="_blank" href="https://report.iwf.org.uk/ky" class="banner-poster" id="adLink588bcbcfbc866" target="_top">
<img title="IWF" cur_index="0" class="banner-add" advert="9777" src="https://caymannewsservice.com/wp-content/uploads/2016/05/IWF-child-pornography.png" alt="9778" id="adBanner588bcbcfbc866" border="0">
</a>
</div></div><div id="advert-banner-widget-18" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray588bcbcfbe77a = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/CDS-Not-Now-Darling.jpg");
            var linkArray588bcbcfbe77a = new Array("http://www.cds.ky/");
            var altArray588bcbcfbe77a = new Array("CDS");
            var idArray588bcbcfbe77a = new Array("15682");
            var indexArray588bcbcfbe77a = new Array("0");
            var currentAd588bcbcfbe77a = 1;
            var imgCt588bcbcfbe77a = 1;
            function cycle588bcbcfbe77a() {
                if (currentAd588bcbcfbe77a == imgCt588bcbcfbe77a) {
                    currentAd588bcbcfbe77a = 0;
                }
                var banner588bcbcfbe77a = document.getElementById('adBanner588bcbcfbe77a');
                var link588bcbcfbe77a = document.getElementById('adLink588bcbcfbe77a');
                banner588bcbcfbe77a.src = imagesArray588bcbcfbe77a[currentAd588bcbcfbe77a];
                banner588bcbcfbe77a.alt = idArray588bcbcfbe77a[currentAd588bcbcfbe77a];
                banner588bcbcfbe77a.title = altArray588bcbcfbe77a[currentAd588bcbcfbe77a];
                jQuery('#adBanner588bcbcfbe77a').attr("cur_index",indexArray588bcbcfbe77a[currentAd588bcbcfbe77a]);
                document.getElementById('adLink588bcbcfbe77a').href = linkArray588bcbcfbe77a[currentAd588bcbcfbe77a];            currentAd588bcbcfbe77a++;
            }
            window.setInterval("cycle588bcbcfbe77a()", 8000);
        </script>
<a target="_blank" href="http://www.cds.ky/" class="banner-poster" id="adLink588bcbcfbe77a" target="_top">
<img title="CDS" cur_index="0" class="banner-add" advert="64" src="https://caymannewsservice.com/wp-content/uploads/2015/01/CDS-Not-Now-Darling.jpg" alt="15682" id="adBanner588bcbcfbe77a" border="0">
</a>
</div></div><div id="advert-banner-widget-19" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray588bcbcfc0831 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/p1.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/p2-white-background.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/p3-with-shell-italics-white-background.png");
            var linkArray588bcbcfc0831 = new Array("http://www.sandonfeat.com/", "http://www.sandonfeat.com/", "http://www.sandonfeat.com/");
            var altArray588bcbcfc0831 = new Array("Sandon Feat", "Sandon Feat", "Sandon Feat");
            var idArray588bcbcfc0831 = new Array("12868", "12869", "12870");
            var indexArray588bcbcfc0831 = new Array("0", "1", "2");
            var currentAd588bcbcfc0831 = 2;
            var imgCt588bcbcfc0831 = 3;
            function cycle588bcbcfc0831() {
                if (currentAd588bcbcfc0831 == imgCt588bcbcfc0831) {
                    currentAd588bcbcfc0831 = 0;
                }
                var banner588bcbcfc0831 = document.getElementById('adBanner588bcbcfc0831');
                var link588bcbcfc0831 = document.getElementById('adLink588bcbcfc0831');
                banner588bcbcfc0831.src = imagesArray588bcbcfc0831[currentAd588bcbcfc0831];
                banner588bcbcfc0831.alt = idArray588bcbcfc0831[currentAd588bcbcfc0831];
                banner588bcbcfc0831.title = altArray588bcbcfc0831[currentAd588bcbcfc0831];
                jQuery('#adBanner588bcbcfc0831').attr("cur_index",indexArray588bcbcfc0831[currentAd588bcbcfc0831]);
                document.getElementById('adLink588bcbcfc0831').href = linkArray588bcbcfc0831[currentAd588bcbcfc0831];            currentAd588bcbcfc0831++;
            }
            window.setInterval("cycle588bcbcfc0831()", 5000);
        </script>
<a target="_blank" href="http://www.sandonfeat.com/" class="banner-poster" id="adLink588bcbcfc0831" target="_top">
<img title="Sandon Feat" cur_index="1" class="banner-add" advert="69" src="https://caymannewsservice.com/wp-content/uploads/2015/01/p2-white-background.png" alt="12869" id="adBanner588bcbcfc0831" border="0">
</a>
</div></div><div id="advert-banner-widget-9" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray588bcbcfc42ba = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015.png", "https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015-page2.png", "https://caymannewsservice.com/wp-content/uploads/2015/11/sofa-v3.png");
            var linkArray588bcbcfc42ba = new Array("http://sticksandstones.ky/", "http://sticksandstones.ky/", "http://sticksandstones.ky/");
            var altArray588bcbcfc42ba = new Array("Sticks & Stones1", "Sticks & Stones2", "Sticks & Stones3");
            var idArray588bcbcfc42ba = new Array("223", "225", "5961");
            var indexArray588bcbcfc42ba = new Array("0", "1", "2");
            var currentAd588bcbcfc42ba = 2;
            var imgCt588bcbcfc42ba = 3;
            function cycle588bcbcfc42ba() {
                if (currentAd588bcbcfc42ba == imgCt588bcbcfc42ba) {
                    currentAd588bcbcfc42ba = 0;
                }
                var banner588bcbcfc42ba = document.getElementById('adBanner588bcbcfc42ba');
                var link588bcbcfc42ba = document.getElementById('adLink588bcbcfc42ba');
                banner588bcbcfc42ba.src = imagesArray588bcbcfc42ba[currentAd588bcbcfc42ba];
                banner588bcbcfc42ba.alt = idArray588bcbcfc42ba[currentAd588bcbcfc42ba];
                banner588bcbcfc42ba.title = altArray588bcbcfc42ba[currentAd588bcbcfc42ba];
                jQuery('#adBanner588bcbcfc42ba').attr("cur_index",indexArray588bcbcfc42ba[currentAd588bcbcfc42ba]);
                document.getElementById('adLink588bcbcfc42ba').href = linkArray588bcbcfc42ba[currentAd588bcbcfc42ba];            currentAd588bcbcfc42ba++;
            }
            window.setInterval("cycle588bcbcfc42ba()", 5000);
        </script>
<a target="_blank" href="http://sticksandstones.ky/" class="banner-poster" id="adLink588bcbcfc42ba" target="_top">
<img title="Sticks & Stones2" cur_index="1" class="banner-add" advert="71" src="https://caymannewsservice.com/wp-content/uploads/2015/01/STICKS-STONES-2015-page2.png" alt="225" id="adBanner588bcbcfc42ba" border="0">
</a>
</div></div><div id="text-2" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><iframe width="320" height="180" src="https://www.youtube.com/embed/T9GywoPAghc" frameborder="0" allowfullscreen></iframe></div>
</div></div><div id="advert-banner-widget-6" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray588bcbcfc7c4d = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png");
            var linkArray588bcbcfc7c4d = new Array("http://www.weather.gov.ky/");
            var altArray588bcbcfc7c4d = new Array("Weather");
            var idArray588bcbcfc7c4d = new Array("63");
            var indexArray588bcbcfc7c4d = new Array("0");
            var currentAd588bcbcfc7c4d = 1;
            var imgCt588bcbcfc7c4d = 1;
            function cycle588bcbcfc7c4d() {
                if (currentAd588bcbcfc7c4d == imgCt588bcbcfc7c4d) {
                    currentAd588bcbcfc7c4d = 0;
                }
                var banner588bcbcfc7c4d = document.getElementById('adBanner588bcbcfc7c4d');
                var link588bcbcfc7c4d = document.getElementById('adLink588bcbcfc7c4d');
                banner588bcbcfc7c4d.src = imagesArray588bcbcfc7c4d[currentAd588bcbcfc7c4d];
                banner588bcbcfc7c4d.alt = idArray588bcbcfc7c4d[currentAd588bcbcfc7c4d];
                banner588bcbcfc7c4d.title = altArray588bcbcfc7c4d[currentAd588bcbcfc7c4d];
                jQuery('#adBanner588bcbcfc7c4d').attr("cur_index",indexArray588bcbcfc7c4d[currentAd588bcbcfc7c4d]);
                document.getElementById('adLink588bcbcfc7c4d').href = linkArray588bcbcfc7c4d[currentAd588bcbcfc7c4d];            currentAd588bcbcfc7c4d++;
            }
            window.setInterval("cycle588bcbcfc7c4d()", 3000);
        </script>
<a target="_blank" href="http://www.weather.gov.ky/" class="banner-poster" id="adLink588bcbcfc7c4d" target="_top">
<img title="Weather" cur_index="0" class="banner-add" advert="50" src="https://caymannewsservice.com/wp-content/uploads/2015/01/weather.png" alt="63" id="adBanner588bcbcfc7c4d" border="0">
</a>
</div></div> </div>
<div id="sidebar-bottom" class="clearfix">
<div id="sidebar-bottom-left">
<div id="advert-banner-widget-10" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray588bcbcfca053 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-Chevrolet-rental-Jan17.jpg", "https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-Chevrolet-trax-Jan17.jpg");
            var linkArray588bcbcfca053 = new Array("http://advancecarrentals.com/reservations/", "");
            var altArray588bcbcfca053 = new Array("Advance Rentals", "Advance");
            var idArray588bcbcfca053 = new Array("15746", "15747");
            var indexArray588bcbcfca053 = new Array("0", "1");
            var currentAd588bcbcfca053 = 2;
            var imgCt588bcbcfca053 = 2;
            function cycle588bcbcfca053() {
                if (currentAd588bcbcfca053 == imgCt588bcbcfca053) {
                    currentAd588bcbcfca053 = 0;
                }
                var banner588bcbcfca053 = document.getElementById('adBanner588bcbcfca053');
                var link588bcbcfca053 = document.getElementById('adLink588bcbcfca053');
                banner588bcbcfca053.src = imagesArray588bcbcfca053[currentAd588bcbcfca053];
                banner588bcbcfca053.alt = idArray588bcbcfca053[currentAd588bcbcfca053];
                banner588bcbcfca053.title = altArray588bcbcfca053[currentAd588bcbcfca053];
                jQuery('#adBanner588bcbcfca053').attr("cur_index",indexArray588bcbcfca053[currentAd588bcbcfca053]);
                document.getElementById('adLink588bcbcfca053').href = linkArray588bcbcfca053[currentAd588bcbcfca053];            currentAd588bcbcfca053++;
            }
            window.setInterval("cycle588bcbcfca053()", 6000);
        </script>
<a target="_blank" href="" class="banner-poster" id="adLink588bcbcfca053" target="_top">
<img title="Advance" cur_index="1" class="banner-add" advert="74" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Advance-Chevrolet-trax-Jan17.jpg" alt="15747" id="adBanner588bcbcfca053" border="0">
</a>
</div></div><div id="advert-banner-widget-13" class="widget banner300"><div class="widget-wrap"></div></div><div id="advert-banner-widget-14" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray588bcbcfcde11 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/01/LenLayman.gif", "https://caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif");
            var linkArray588bcbcfcde11 = new Array("http://www.regalrealtycayman.com/", "http://www.regalrealtycayman.com/");
            var altArray588bcbcfcde11 = new Array("Len Layman", "Man Up");
            var idArray588bcbcfcde11 = new Array("78", "79");
            var indexArray588bcbcfcde11 = new Array("0", "1");
            var currentAd588bcbcfcde11 = 2;
            var imgCt588bcbcfcde11 = 2;
            function cycle588bcbcfcde11() {
                if (currentAd588bcbcfcde11 == imgCt588bcbcfcde11) {
                    currentAd588bcbcfcde11 = 0;
                }
                var banner588bcbcfcde11 = document.getElementById('adBanner588bcbcfcde11');
                var link588bcbcfcde11 = document.getElementById('adLink588bcbcfcde11');
                banner588bcbcfcde11.src = imagesArray588bcbcfcde11[currentAd588bcbcfcde11];
                banner588bcbcfcde11.alt = idArray588bcbcfcde11[currentAd588bcbcfcde11];
                banner588bcbcfcde11.title = altArray588bcbcfcde11[currentAd588bcbcfcde11];
                jQuery('#adBanner588bcbcfcde11').attr("cur_index",indexArray588bcbcfcde11[currentAd588bcbcfcde11]);
                document.getElementById('adLink588bcbcfcde11').href = linkArray588bcbcfcde11[currentAd588bcbcfcde11];            currentAd588bcbcfcde11++;
            }
            window.setInterval("cycle588bcbcfcde11()", 6000);
        </script>
<a target="_blank" href="http://www.regalrealtycayman.com/" class="banner-poster" id="adLink588bcbcfcde11" target="_top">
<img title="Man Up" cur_index="1" class="banner-add" advert="215" src="https://caymannewsservice.com/wp-content/uploads/2015/01/Len-man-up.gif" alt="79" id="adBanner588bcbcfcde11" border="0">
</a>
</div></div><div id="advert-banner-widget-15" class="widget banner300"><div class="widget-wrap"> <script type="text/javascript">
            var imagesArray588bcbcfd0818 = new Array("https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif");
            var linkArray588bcbcfd0818 = new Array("http://caymancare.ky/");
            var altArray588bcbcfd0818 = new Array("CARE");
            var idArray588bcbcfd0818 = new Array("4657");
            var indexArray588bcbcfd0818 = new Array("0");
            var currentAd588bcbcfd0818 = 1;
            var imgCt588bcbcfd0818 = 1;
            function cycle588bcbcfd0818() {
                if (currentAd588bcbcfd0818 == imgCt588bcbcfd0818) {
                    currentAd588bcbcfd0818 = 0;
                }
                var banner588bcbcfd0818 = document.getElementById('adBanner588bcbcfd0818');
                var link588bcbcfd0818 = document.getElementById('adLink588bcbcfd0818');
                banner588bcbcfd0818.src = imagesArray588bcbcfd0818[currentAd588bcbcfd0818];
                banner588bcbcfd0818.alt = idArray588bcbcfd0818[currentAd588bcbcfd0818];
                banner588bcbcfd0818.title = altArray588bcbcfd0818[currentAd588bcbcfd0818];
                jQuery('#adBanner588bcbcfd0818').attr("cur_index",indexArray588bcbcfd0818[currentAd588bcbcfd0818]);
                document.getElementById('adLink588bcbcfd0818').href = linkArray588bcbcfd0818[currentAd588bcbcfd0818];            currentAd588bcbcfd0818++;
            }
            window.setInterval("cycle588bcbcfd0818()", 10000);
        </script>
<a target="_blank" href="http://caymancare.ky/" class="banner-poster" id="adLink588bcbcfd0818" target="_top">
<img title="CARE" cur_index="0" class="banner-add" advert="2224" src="https://caymannewsservice.com/wp-content/uploads/2015/04/CARE_Banner_ad.gif" alt="4657" id="adBanner588bcbcfd0818" border="0">
</a>
</div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnslocallife.com/category/ask-auntie/" id="" target="_self" class="widget_sp_image-image-link" title="CNS Local Life" rel=""><img width="170" height="75" alt="CNS Local Life" class="attachment-full" style="max-width: 100%;" src="https://caymannewsservice.com/wp-content/uploads/2016/03/Ask-Auntie-for-feed-on-CNS-170-x-75.png"/></a></div></div><div id="rss-8" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/category/ask-auntie/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://cnslocallife.com/">See Auntie&#8217;s Answers</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2017/01/unclear-benefits-linford-pierson-roadworks/'>Unclear on benefits of Linford Pierson roadworks</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/01/statistics-male-domestic-abuse-victims/'>Statistics on male domestic abuse victims</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/01/wants-escort-patient-cayman/'>Wants to escort patient to Cayman</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/01/naturalisation-applying-caymanian-status/'>Naturalisation and applying for Caymanian status</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/01/attaching-new-licence-plates/'>Attaching the new licence plates</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/01/will-airport-runway-project-take-off/'>When will the airport runway project take off?</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/01/wants-hurleys-return-walkers-road/'>Wants Hurley’s to return to Walkers Road</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/01/needs-information-pension/'>Needs more information about pension</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/01/government-purchase-land-smith-cove/'>Government purchase of land by Smith Cove</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/01/vetting-register-electors/'>Vetting the Register of Electors</a></li></ul></div></div> </div>
<div id="sidebar-bottom-right">
<div id="rss-7" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnsbusiness.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://cnsbusiness.com/">CNS Business</a></span></h3><ul><li><a class='rsswidget' href='https://cnsbusiness.com/2017/01/cal-flying-twice-weekly-to-roatan/'>CAL flying twice weekly to Roatan</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/01/minister-optimistic-over-oecd-assessment/'>Minister optimistic over OECD assessment</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/01/fidelity-drops-debate-from-conference/'>Fidelity drops debate from conference</a></li><li><a class='rsswidget' href='https://cnsbusiness.com/2017/01/golden-spoons-review-taste-buds/'>Golden Spoons Review: Taste Buds</a></li></ul></div></div><div id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://cnslocallife.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://cnslocallife.com/">CNS Local Life</a></span></h3><ul><li><a class='rsswidget' href='https://cnslocallife.com/2017/01/donation-jumpstarts-eeg-service-hsa/'>Donation jump-starts EEG service at HSA</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/01/public-sector-celebrated-long-service/'>Public sector celebrated for long service</a></li><li><a class='rsswidget' href='https://cnslocallife.com/2017/01/brac-lions-get-support-childrens-initiative/'>Brac Lions get support for children’s initiative</a></li></ul></div></div><div id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=post"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://freecayads.com/">Notice Board</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/2017/01/25/culture-heritage-policy-public-consultation-phase-extended/'>Culture &amp; Heritage Policy Public Consultation Phase Extended</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/01/24/road-blockages-this-morning-in-central-gt/'>Road Blockages This Morning in Central GT</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/01/19/prospect-bypass-roundabout-closed-overnight-20th-january-2017/'>Prospect Bypass &amp; Roundabout Closed Overnight – 20th January, 2017</a></li><li><a class='rsswidget' href='https://freecayads.com/2017/01/16/the-cayman-islands-seafarers-association-general-meeting-17-jan-2017/'>The Cayman Islands Seafarers Association General Meeting 17 Jan 2017</a></li><li><a class='rsswidget' href='https://freecayads.com/2016/12/20/post-offices-december-hours/'>Post Offices’ December Hours</a></li></ul></div></div><div id="rss-5" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle"><span><a class="rsswidget" href="https://freecayads.com/?feed=rss2&#038;post_type=ad_listing"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://caymannewsservice.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://freecayads.com/">Classified Ads</a></span></h3><ul><li><a class='rsswidget' href='https://freecayads.com/ads/sea-to-bluff-lot-on-south-side-in-cayman-brac-mls-10000014/'>Sea to Bluff Lot on South Side in Cayman Brac. MLS # 10000014</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/two-large-lots-in-west-end-cayman-brac-mls-1000003/'>Two large lots in West End, Cayman Brac MLS #1000003</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/6-large-inland-bluff-lots-located-on-major-donald-drive/'>6 Large Inland Bluff Lots located on Major Donald Drive.</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/affordable-established-rental-beach-house/'>Concrete Block Affordable Established Rental Beach House Only $350,000</a></li><li><a class='rsswidget' href='https://freecayads.com/ads/charming-house-with-oceanfront-view-and-view-of-little-cayman/'>Charming beach cottage with view of Little Cayman</a></li></ul></div></div> </div>
</div>
</div>
</div>  
</div>  
</div>  
<div id="footer-widgets" class="maincontent">
<div class="limit clearfix">
<div class="footer-widget1">
<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">#Staynasty</span> on <a href="https://caymannewsservice.com/2017/01/cayman-urged-to-vote-for-brooks-in-online-pageant/comment-page-1/#comment-98765">Cayman urged to vote for Brooks in online pageant</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/01/dozens-in-cayman-support-womens-march/comment-page-1/#comment-98764">Dozens in Cayman support Women’s March</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/01/mla-to-press-for-higher-local-duty-allowance/comment-page-1/#comment-98763">MLA to press for higher local duty allowance</a></li><li class="recentcomments"><span class="comment-author-link">Double Entendres</span> on <a href="https://caymannewsservice.com/2017/01/suckoo-teams-up-with-mclean-in-bt-race/comment-page-1/#comment-98762">Suckoo teams up with McLean in BT race</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/01/dozens-in-cayman-support-womens-march/comment-page-1/#comment-98761">Dozens in Cayman support Women’s March</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/01/dozens-in-cayman-support-womens-march/comment-page-1/#comment-98760">Dozens in Cayman support Women’s March</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/01/suckoo-teams-up-with-mclean-in-bt-race/comment-page-1/#comment-98747">Suckoo teams up with McLean in BT race</a></li><li class="recentcomments"><span class="comment-author-link">anon</span> on <a href="https://caymannewsservice.com/2017/01/suckoo-teams-up-with-mclean-in-bt-race/comment-page-1/#comment-98745">Suckoo teams up with McLean in BT race</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/01/former-top-cop-to-hit-the-campaign-trail/comment-page-1/#comment-98744">Former top cop to hit the campaign trail</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/01/premier-calls-last-la-meeting-for-february/comment-page-1/#comment-98743">Premier calls last LA meeting for February</a></li><li class="recentcomments"><span class="comment-author-link">STUPID MONEY WASTING...</span> on <a href="https://caymannewsservice.com/2017/01/new-fire-truck-for-the-brac-to-replace-crashed-vehicle/comment-page-1/#comment-98741">New fire truck for the Brac to replace crashed vehicle</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/01/bolt-loses-gold-medal-in-relay-team-drug-scandal/comment-page-1/#comment-98739">Bolt loses gold medal in relay team drug scandal</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://caymannewsservice.com/2017/01/us-visitor-fined-8k-over-loaded-gun/comment-page-1/#comment-98702">US visitor fined $8K over loaded gun</a></li><li class="recentcomments"><span class="comment-author-link">Horace Foster</span> on <a href="https://caymannewsservice.com/2017/01/us-visitor-fined-8k-over-loaded-gun/comment-page-1/#comment-98701">US visitor fined $8K over loaded gun</a></li><li class="recentcomments"><span class="comment-author-link">OneVoice</span> on <a href="https://caymannewsservice.com/2017/01/new-fire-truck-for-the-brac-to-replace-crashed-vehicle/comment-page-1/#comment-98700">New fire truck for the Brac to replace crashed vehicle</a></li></ul></div></div> </div>
<div class="footer-widget2">
<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>January 2017</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://caymannewsservice.com/2016/12/">&laquo; Dec</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="6" class="pad">&nbsp;</td><td>1</td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/01/02/" aria-label="Posts published on January 2, 2017">2</a></td><td><a href="https://caymannewsservice.com/2017/01/03/" aria-label="Posts published on January 3, 2017">3</a></td><td><a href="https://caymannewsservice.com/2017/01/04/" aria-label="Posts published on January 4, 2017">4</a></td><td><a href="https://caymannewsservice.com/2017/01/05/" aria-label="Posts published on January 5, 2017">5</a></td><td><a href="https://caymannewsservice.com/2017/01/06/" aria-label="Posts published on January 6, 2017">6</a></td><td><a href="https://caymannewsservice.com/2017/01/07/" aria-label="Posts published on January 7, 2017">7</a></td><td><a href="https://caymannewsservice.com/2017/01/08/" aria-label="Posts published on January 8, 2017">8</a></td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/01/09/" aria-label="Posts published on January 9, 2017">9</a></td><td><a href="https://caymannewsservice.com/2017/01/10/" aria-label="Posts published on January 10, 2017">10</a></td><td><a href="https://caymannewsservice.com/2017/01/11/" aria-label="Posts published on January 11, 2017">11</a></td><td><a href="https://caymannewsservice.com/2017/01/12/" aria-label="Posts published on January 12, 2017">12</a></td><td><a href="https://caymannewsservice.com/2017/01/13/" aria-label="Posts published on January 13, 2017">13</a></td><td><a href="https://caymannewsservice.com/2017/01/14/" aria-label="Posts published on January 14, 2017">14</a></td><td>15</td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/01/16/" aria-label="Posts published on January 16, 2017">16</a></td><td><a href="https://caymannewsservice.com/2017/01/17/" aria-label="Posts published on January 17, 2017">17</a></td><td><a href="https://caymannewsservice.com/2017/01/18/" aria-label="Posts published on January 18, 2017">18</a></td><td><a href="https://caymannewsservice.com/2017/01/19/" aria-label="Posts published on January 19, 2017">19</a></td><td><a href="https://caymannewsservice.com/2017/01/20/" aria-label="Posts published on January 20, 2017">20</a></td><td>21</td><td>22</td>
</tr>
<tr>
<td><a href="https://caymannewsservice.com/2017/01/23/" aria-label="Posts published on January 23, 2017">23</a></td><td><a href="https://caymannewsservice.com/2017/01/24/" aria-label="Posts published on January 24, 2017">24</a></td><td><a href="https://caymannewsservice.com/2017/01/25/" aria-label="Posts published on January 25, 2017">25</a></td><td><a href="https://caymannewsservice.com/2017/01/26/" aria-label="Posts published on January 26, 2017">26</a></td><td id="today"><a href="https://caymannewsservice.com/2017/01/27/" aria-label="Posts published on January 27, 2017">27</a></td><td>28</td><td>29</td>
</tr>
<tr>
<td>30</td><td>31</td>
<td class="pad" colspan="5">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div> </div>
<div class="footer-widget3">
</div>
<div class="footer-widget4">
<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href='https://caymannewsservice.com/tag/alden-mclaughlin/' class='tag-link-43 tag-link-position-1' title='220 topics' style='font-size: 15.287671232877pt;'>Alden McLaughlin</a>
<a href='https://caymannewsservice.com/tag/armed-robbery/' class='tag-link-155 tag-link-position-2' title='112 topics' style='font-size: 12.506849315068pt;'>armed robbery</a>
<a href='https://caymannewsservice.com/tag/burglary/' class='tag-link-505 tag-link-position-3' title='58 topics' style='font-size: 9.8219178082192pt;'>burglary</a>
<a href='https://caymannewsservice.com/tag/canover-watson/' class='tag-link-315 tag-link-position-4' title='53 topics' style='font-size: 9.4383561643836pt;'>Canover Watson</a>
<a href='https://caymannewsservice.com/tag/cayman-brac/' class='tag-link-113 tag-link-position-5' title='37 topics' style='font-size: 8pt;'>Cayman Brac</a>
<a href='https://caymannewsservice.com/tag/cayman-islands-football-association/' class='tag-link-242 tag-link-position-6' title='50 topics' style='font-size: 9.2465753424658pt;'>Cayman Islands Football Association</a>
<a href='https://caymannewsservice.com/tag/cns-business/' class='tag-link-228 tag-link-position-7' title='131 topics' style='font-size: 13.178082191781pt;'>CNS Business</a>
<a href='https://caymannewsservice.com/tag/cns-local-life/' class='tag-link-327 tag-link-position-8' title='54 topics' style='font-size: 9.5342465753425pt;'>CNS Local Life</a>
<a href='https://caymannewsservice.com/tag/concacaf/' class='tag-link-140 tag-link-position-9' title='52 topics' style='font-size: 9.3424657534247pt;'>CONCACAF</a>
<a href='https://caymannewsservice.com/tag/corruption/' class='tag-link-162 tag-link-position-10' title='92 topics' style='font-size: 11.739726027397pt;'>corruption</a>
<a href='https://caymannewsservice.com/tag/cruise-dock-facility/' class='tag-link-477 tag-link-position-11' title='72 topics' style='font-size: 10.684931506849pt;'>cruise dock facility</a>
<a href='https://caymannewsservice.com/tag/cuban-migrants/' class='tag-link-54 tag-link-position-12' title='50 topics' style='font-size: 9.2465753424658pt;'>Cuban migrants</a>
<a href='https://caymannewsservice.com/tag/david-baines/' class='tag-link-38 tag-link-position-13' title='57 topics' style='font-size: 9.7260273972603pt;'>David Baines</a>
<a href='https://caymannewsservice.com/tag/department-of-environment/' class='tag-link-353 tag-link-position-14' title='61 topics' style='font-size: 10.013698630137pt;'>Department of Environment</a>
<a href='https://caymannewsservice.com/tag/drug-crime/' class='tag-link-225 tag-link-position-15' title='83 topics' style='font-size: 11.260273972603pt;'>drug crime</a>
<a href='https://caymannewsservice.com/tag/ezzard-miller/' class='tag-link-88 tag-link-position-16' title='70 topics' style='font-size: 10.58904109589pt;'>Ezzard Miller</a>
<a href='https://caymannewsservice.com/tag/fatality/' class='tag-link-56 tag-link-position-17' title='107 topics' style='font-size: 12.315068493151pt;'>fatality</a>
<a href='https://caymannewsservice.com/tag/featured/' class='tag-link-5 tag-link-position-18' title='1,108 topics' style='font-size: 22pt;'>Featured</a>
<a href='https://caymannewsservice.com/tag/fifa/' class='tag-link-282 tag-link-position-19' title='62 topics' style='font-size: 10.109589041096pt;'>FIFA</a>
<a href='https://caymannewsservice.com/tag/franz-manderson/' class='tag-link-145 tag-link-position-20' title='41 topics' style='font-size: 8.3835616438356pt;'>Franz Manderson</a>
<a href='https://caymannewsservice.com/tag/gangs/' class='tag-link-71 tag-link-position-21' title='48 topics' style='font-size: 9.0547945205479pt;'>gangs</a>
<a href='https://caymannewsservice.com/tag/gay-rights/' class='tag-link-80 tag-link-position-22' title='43 topics' style='font-size: 8.5753424657534pt;'>gay rights</a>
<a href='https://caymannewsservice.com/tag/gun-crime/' class='tag-link-52 tag-link-position-23' title='169 topics' style='font-size: 14.232876712329pt;'>gun crime</a>
<a href='https://caymannewsservice.com/tag/hmp-northward/' class='tag-link-260 tag-link-position-24' title='44 topics' style='font-size: 8.6712328767123pt;'>HMP Northward</a>
<a href='https://caymannewsservice.com/tag/hsa/' class='tag-link-62 tag-link-position-25' title='64 topics' style='font-size: 10.205479452055pt;'>HSA</a>
<a href='https://caymannewsservice.com/tag/immigration-department/' class='tag-link-94 tag-link-position-26' title='37 topics' style='font-size: 8pt;'>immigration department</a>
<a href='https://caymannewsservice.com/tag/jeff-webb/' class='tag-link-139 tag-link-position-27' title='97 topics' style='font-size: 11.931506849315pt;'>Jeff Webb</a>
<a href='https://caymannewsservice.com/tag/lgbt-community/' class='tag-link-610 tag-link-position-28' title='43 topics' style='font-size: 8.5753424657534pt;'>LGBT community</a>
<a href='https://caymannewsservice.com/tag/marco-archer/' class='tag-link-29 tag-link-position-29' title='54 topics' style='font-size: 9.5342465753425pt;'>Marco Archer</a>
<a href='https://caymannewsservice.com/tag/mckeeva-bush/' class='tag-link-40 tag-link-position-30' title='82 topics' style='font-size: 11.260273972603pt;'>McKeeva Bush</a>
<a href='https://caymannewsservice.com/tag/murder-trial/' class='tag-link-41 tag-link-position-31' title='54 topics' style='font-size: 9.5342465753425pt;'>murder trial</a>
<a href='https://caymannewsservice.com/tag/office-of-the-auditor-general/' class='tag-link-30 tag-link-position-32' title='72 topics' style='font-size: 10.684931506849pt;'>Office of the Auditor General</a>
<a href='https://caymannewsservice.com/tag/osbourne-bodden/' class='tag-link-33 tag-link-position-33' title='37 topics' style='font-size: 8pt;'>Osbourne Bodden</a>
<a href='https://caymannewsservice.com/tag/public-accounts-committee/' class='tag-link-144 tag-link-position-34' title='45 topics' style='font-size: 8.7671232876712pt;'>Public Accounts Committee</a>
<a href='https://caymannewsservice.com/tag/rcips/' class='tag-link-39 tag-link-position-35' title='91 topics' style='font-size: 11.643835616438pt;'>RCIPS</a>
<a href='https://caymannewsservice.com/tag/rcips-joint-marine-unit/' class='tag-link-60 tag-link-position-36' title='39 topics' style='font-size: 8.1917808219178pt;'>RCIPS Joint Marine Unit</a>
<a href='https://caymannewsservice.com/tag/road-accident/' class='tag-link-55 tag-link-position-37' title='140 topics' style='font-size: 13.465753424658pt;'>road accident</a>
<a href='https://caymannewsservice.com/tag/sex-crimes/' class='tag-link-185 tag-link-position-38' title='89 topics' style='font-size: 11.547945205479pt;'>sex crimes</a>
<a href='https://caymannewsservice.com/tag/stabbing/' class='tag-link-313 tag-link-position-39' title='52 topics' style='font-size: 9.3424657534247pt;'>stabbing</a>
<a href='https://caymannewsservice.com/tag/tara-rivers/' class='tag-link-97 tag-link-position-40' title='76 topics' style='font-size: 10.972602739726pt;'>Tara Rivers</a>
<a href='https://caymannewsservice.com/tag/theft/' class='tag-link-121 tag-link-position-41' title='117 topics' style='font-size: 12.698630136986pt;'>theft</a>
<a href='https://caymannewsservice.com/tag/violent-crime/' class='tag-link-129 tag-link-position-42' title='68 topics' style='font-size: 10.493150684932pt;'>violent crime</a>
<a href='https://caymannewsservice.com/tag/water-accident/' class='tag-link-124 tag-link-position-43' title='48 topics' style='font-size: 9.0547945205479pt;'>water accident</a>
<a href='https://caymannewsservice.com/tag/wayne-panton/' class='tag-link-264 tag-link-position-44' title='40 topics' style='font-size: 8.2876712328767pt;'>Wayne Panton</a>
<a href='https://caymannewsservice.com/tag/zika-virus/' class='tag-link-753 tag-link-position-45' title='39 topics' style='font-size: 8.1917808219178pt;'>Zika virus</a></div>
</div></div> </div>
</div>
</div>  
<div id="footer">
<div class="limit clearfix">
<p class="footurl"><a href="https://caymannewsservice.com">Cayman News Service</a></p>
&copy; 2017 Cayman News Service. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
</div>
</div>  
</div>  
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/caymannewsservice.com\/2017\/01\/cayman-urged-to-vote-for-brooks-in-online-pageant\/":16117};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/01/cayman-urged-to-vote-for-brooks-in-online-pageant/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/wp-embed.min.js?ver=0523d5e7b77fac3c74be29e2604c600a'></script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-includes/js/comment-reply.min.js?ver=0523d5e7b77fac3c74be29e2604c600a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caymannewsservice.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=16117&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.5&sig=6355364fa14ac16919073a2f107a9bc815d952b9#parent=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F01%2Fcayman-urged-to-vote-for-brooks-in-online-pageant%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77091667&postid=16117&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+Please+read+the+CNS+Comment+Policy+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.5&sig=6355364fa14ac16919073a2f107a9bc815d952b9#parent=https%3A%2F%2Fcaymannewsservice.com%2F2017%2F01%2Fcayman-urged-to-vote-for-brooks-in-online-pageant%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'77091667',post:'16117',tz:'-5',srv:'caymannewsservice.com'} ]);
	_stq.push([ 'clickTrackerInit', '77091667', '16117' ]);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2900728-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
 